Browser XML - hospitalCreditResponse

Version 4.10

Realisiert durch das Forum Datenaustausch

Die Darstellung und die Software-Applikation dürfen nur mit Zustimmung des Forum Datenaustausch geändert werden.

Im Dezember 2005.


Referenzhandbuch Spital Konstengutsprache Antwort

hospitalCreditResponse_410 deu

Referenzhandbuch Spital Konstengutsprache Antwort


© - copyright

hospitalCreditResponse_410 deu

© - copyright
Rechnungsstandard im schweizerischen Gesundheitswesen
Referenzhandbuch: Spital Konstengutsprache Antwort Release 4.10
hospitalCreditResponse_410.xsd
Erstell-Datum: 6.12.2005

© - copyright: Forum Datenaustausch. Alle Rechte vorbehalten.
Dieses Dokument darf beliebig kopiert und verteilt werden, sofern dies in unveräderter Form geschieht und nicht-kommerzielle Absichten damit verfolgt werden.
Dasselbe gilt für alle in diesem Dokument referenzierten XML Schema Files unter denselben Pämissen.
Das Forum übernimmt aber keine Haftung für die Aktualität und Korrektheit des Inhaltes.


Forum Datenaustausch

hospitalCreditResponse_410 deu

Forum Datenaustausch

Im Forum Datenaustausch haben sich verschiedene Akteure des Schweizer Gesundheitswesens zusammengeschlossen. Das Forum verfolgt u.a. das Ziel, einheitliche gemeinsam entwickelte Standards für den elektronischen Datenaustausch festzusetzen.

Forumsmitglieder sind die Verbände der Leistungserbringer H+ sowie der Schweizerische Apothekerverband (SAV). Auf Seiten der Kostenträger sind es die santésuisse, der Schweizerische Versicherungsverband (SVV), die Suva, das Bundesamt für Militärversicherung (BAMV) und die Invalidenversicherung (IV).

Die vom Forum verabschiedeten Standards wie die XML-Nachrichten zum elektronischen Datenaustausch werden auf

www.forum-datenaustausch.ch

publiziert. Dazu gehört auch die elektronische, XML - basierende Leistungsabrechnung für Ärzte.

Die Aufgaben des Forums bestehen in der Vereinbarung von strategischen Zielen, der Verhandlung auf politischer Ebene sowie Vertragsverhandlungen. Dem Forum unterstellt ist das Fachorgan, welches von den gleichen Akteuren vertreten wird wie das Forum selber.

Die Aufgaben des Fachorgans umfassen:

- Umsetzung Zielsetzung
- Verhandlung auf fachlicher Ebene (Koordination und Kommunikation mit den Akteuren)
- Durchführen von Veranstaltungen und Vernehmlassungen

Die vorliegende Spital Konstengutsprache Antwort wurde durch die Mitglieder des Fachorgans erarbeitet, definiert und vom Forum Datenaustausch verabschiedet.


XML-Datentypen

hospitalCreditResponse_410 deu

XML-Datentypen

Die folgende Tabelle beschreibt das Format der wichtigsten Datentypen im Schemafile (hospitalCreditResponse_410.xsd):

Name | Beschreibung
anyURI | anyURI bezeichnet jede gemäss RFC 2396 bzw. RFC 2732 gültige URI.
boolean | Ist der Boolsche Datentyp, welcher die Werte {true|false|1|0} annehmen kann. 0 bedeutet in diesem Kontext wie in sequentiellen Programmiersprachen üblich false und 1 true.
dateTime | dateTime repräsentiert einen genau spezifizierten Moment der Zeit. Der Wertebereich von dateTime wird dabei aus einer Kombination von Datum und Zeit gemäss ISO 8601 gebildet. Zum Beispiel würde 13:20h am 31.5.1999 als '1999-05-31T13:20:00' kodiert werden. Achtung: Spielt bei der Angabe eines Datums die Uhrzeit keine Rolle, ist als Zeit 00:00:00h aufzuführen. Beispiel: '1999-05-31T00:00:00'. Ob ein Datum mit einer Zeitangabe geliefert werden muss wird, in den (Tarif-/Rahmen-)Verträgen geregelt.
double | Ist ein Gleitkomma-Zahlentyp gemäss der IEEE double precision 64-bit floating point Definition (IEEE 754-1985).
duration | duration repräsentiert ein Zeitintervall. Der Wertebereich von duration kann dabei sekundengenau gemäss ISO 8601 gebildet werden.
enumeration | enumeration definiert eine endliche Menge von fixierten Werten, aus welcher ein Element ausgewählt werden muss, z.B. {1|2|3}.
long | Ist ein Ganzzahl-Zahlentyp (64-bit) mit der oberen Schranke 9223372036854775807 und der unteren Schranke -9223372036854775808.
NMTOKEN | Ein NMTOKEN ist eine Sequenz aus einem oder mehreren Buchstaben, Ziffern und einigen Interpunktionssymbolen.
pattern | pattern bezeichnet ein vordefiniertes "Muster". Die Syntax von pattern wird als grep pattern gemäss der Perl 5 Implementation angegeben.
string | string repräsentiert den Datentyp character string in XML. Der Wertebereich von string ist eine endliche Sequenz von characters.

Die erwähnten ISO-Standards sind zum Teil auf 'www.w3c.org' zu finden. In jedem Fall können die ISO-Standards unter www.iso.ch bestellt werden.

Die RFC-Dokumente der IETF (Internet Engineering Task Force) sind online unter 'www.ietf.org' verfügbar.


Zeichensatz und Zeichen-Entities

hospitalCreditResponse_410 deu

Zeichensatz und Zeichen-Entities

Der für die XML-Rechnung zu verwendende Zeichensatz ist Unicode UTF-8.

Einige Zeichen können im Text eines XML-Dokumentes nicht verwendet werden, weil sie zu Konflikten mit den speziellen Markup-Begrenzern führen. < oder & dürfen in einem XMLDokument nur direkt geschrieben werden, um einen 'Tag' bzw. eine 'Entity' einzuleiten.

Damit die Bedeutung der folgenden Zeichen im Text eines XML-Dokumentes eindeutig ist, empfiehlt es sich, sie durch die vordefinierten Zeichen-Entities darzustellen:

& | = | &amp
' | = | &apos
> | = | &gt
< | = | &lt
" | = | &quot

Beispiele zur ESR-Kodierzeile:

0100000121403>016291414110116441140576999+ 010370058> | =
<invoice:esr9 coding_line="0100000121403&gt;016291414110116441140576999+010370058&gt;"/> |
<080001000000500> 473434028588301+ 11218> | =
<invoice:esr5 coding_line="&lt;080001000000500&gt;473434028588301+ 11218&gt;"/> |


Spital Kostengutsprache Antwort Schema

hospitalCreditResponse_410 deu
Spital Kostengutsprache Antwort Schema


 Schema hospitalCreditResponse_410.xsd
attribute form default: | unqualified
element form default: | unqualified
targetNamespace: | http://www.forum-datenaustausch.ch/de
Elements | Complex types | Simple types
response | acceptedCostsType | amountType
 | companyType | eanPartyType
 | contactAddressType | nifPartyType
 | costsType | nonEmptyTextType
 | creditType | ssn13PartyType
 | detailType | ssnPartyType
 | employeeType | stringType0_350
 | employerAddressType | stringType1_12
 | errorSchemaType | stringType1_25
 | generatorType | stringType1_3
 | headerPartyType | stringType1_35
 | headerType | stringType1_350
 | insuranceAddressType | stringType1_50
 | ivgLawType | stringType1_6
 | kvgLawType | stringType1_70
 | mvgLawType | stringType1_700
 | onlineAddressType | stringType1_9
 | patientAddressType | unionPartyType
 | personType | versionType
 | postalAddressType | xtendEanPartyType
 | prologType | zsrPartyType
 | providerAddressType |
 | responseType |
 | softwareType |
 | sponsorType |
 | telecomAddressType |
 | uvgLawType |
 | vvgLawType |
 | xmlErrorType |
 | xndCostsType |
 | xtendHeaderPartyType |
 | zipType |

element response
Annotation Beginn XML-Dokument

XML-Deklaration inklusive Zeichensatz UTF-8: <?xml version="1.0" encoding="UTF-8" standalone="no"?> (Erste Zeile im XML-Dokument)

XML-Wurzelelement: credit:response

- xsi Namensraum: xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
- credit Namensraum: xmlns:credit="http://www.forum-datenaustausch.ch/de"
- Typ: Spital-Kostengutsprache-Antwort 4.1
- Ort: xsi schemaLocation="http://www.forum-datenaustausch.ch/de hospitalCreditResponse_410.xsd"

Für alle Elemente gilt der Namensraum "credit".
Im XML-Dokument muss für jedes Element dieser Namensraum angegeben werden!

In der vorliegenden Dokumentation wird im Folgenden jeweils nur noch der Elementname aufgeführt, ohne Namensraum, z.B: "response" statt "credit:response".

Für Attribute muss im XML-Dokument kein Namensraum angegeben werden.

Siehe Definition im Schema:

- elementFormDefault="qualified"
- attributeFormDefault="unqualified"
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:responseType
properties
content complex
children | header prolog xml_error credit
attributes parameters
Name | Type | Use | Default | Fixed
assignment_role |  |  |  | physician
assignment_place |  |  |  | hospital
role |  |  | production |
attributes annotations
Name | Notes
assignment_role | Therapeutische Rolle des Leistungserbringers
assignment_place | Ort der Leistungserbringung
role | Testkennzeichnung Bezeichnet den Typ resp. die Rolle im Sinne eines produktiven Datensatzes oder eines Testdatensatzes.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
role |  | NMTOKEN | production | Produktionsnachricht
role |  | NMTOKEN | test | Testnachricht
source
<element name="response" type="credit:responseType"/>

complexType acceptedCostsType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of credit:costsType
properties
base credit:costsType
used by
elements kvgLawType/accepted_costs uvgLawType/accepted_costs ivgLawType/accepted_costs mvgLawType/accepted_costs vvgLawType/accepted_medical_costs vvgLawType/accepted_treatment_costs kvgLawType/total_accepted_costs vvgLawType/total_accepted_costs uvgLawType/total_accepted_costs ivgLawType/total_accepted_costs mvgLawType/total_accepted_costs
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
percent | credit:amountType |  |  |
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
remark | Bemerkung
percent | Prozent
Extensions
Annotation | Base
Kostenart | credit:costsType
source
<complexType name="acceptedCostsType">
  <complexContent>
    <extension base="credit:costsType">
      <attribute name="percent" type="credit:amountType"/>
      <attribute name="remark" type="credit:stringType1_35"/>
    </extension>
  </complexContent>
</complexType>

complexType companyType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | companyname department postal telecom online
used by
elements employerAddressType/company providerAddressType/company insuranceAddressType/company contactAddressType/company
source
<complexType name="companyType">
  <sequence>
    <element name="companyname" type="credit:stringType1_35"/>
    <element name="department" type="credit:stringType1_35" minOccurs="0" maxOccurs="3"/>
    <element name="postal" type="credit:postalAddressType"/>
    <element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>
    <element name="online" type="credit:onlineAddressType" minOccurs="0"/>
  </sequence>
</complexType>

element companyType/companyname
Annotation Firmenbezeichnung
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="companyname" type="credit:stringType1_35"/>

element companyType/department
Annotation Abteilung / Division
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="department" type="credit:stringType1_35" minOccurs="0" maxOccurs="3"/>

element companyType/postal
Annotation Adresse
diagram
type | credit:postalAddressType
properties
isRef | 0
content | complex
children | pobox street zip city
source
<element name="postal" type="credit:postalAddressType"/>

element companyType/telecom
Annotation Telecom

Definiert telekommunikatorische Kontaktinformationen.
diagram
type | credit:telecomAddressType
properties
isRef | 0
content | complex
children | phone fax
source
<element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>

element companyType/online
Annotation Online

Definiert Informationen zu online-Diensten.
diagram
type | credit:onlineAddressType
properties
isRef | 0
content | complex
children | email url
source
<element name="online" type="credit:onlineAddressType" minOccurs="0"/>

complexType contactAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | person employee company
used by
elements creditType/contact creditType/recipient
source
<complexType name="contactAddressType">
  <choice>
    <element name="person" type="credit:personType"/>
    <sequence>
      <element name="employee" type="credit:employeeType"/>
      <element name="company" type="credit:companyType"/>
    </sequence>
  </choice>
</complexType>

element contactAddressType/person
Annotation Adresse einer Person
diagram
type | credit:personType
properties
isRef | 0
content | complex
children | familyname givenname postal telecom online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="credit:personType"/>

element contactAddressType/employee
Annotation Kontaktperson
diagram
type | credit:employeeType
properties
isRef | 0
content | complex
children | familyname givenname telecom online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede Kontaktperson
title | Titel Kontaktperson
source
<element name="employee" type="credit:employeeType"/>

element contactAddressType/company
Annotation Adresse einer Firma / Institution
diagram
type | credit:companyType
properties
isRef | 0
content | complex
children | companyname department postal telecom online
source
<element name="company" type="credit:companyType"/>

complexType costsType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
elements | kvgLawType/estimated_costs uvgLawType/estimated_costs ivgLawType/estimated_costs mvgLawType/estimated_costs kvgLawType/total_estimated_costs vvgLawType/total_estimated_costs uvgLawType/total_estimated_costs ivgLawType/total_estimated_costs mvgLawType/total_estimated_costs
complexTypes | acceptedCostsType xndCostsType
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
source
<complexType name="costsType">
  <attribute name="amount" type="credit:amountType"/>
  <attribute name="currency" type="string" fixed="CHF"/>
</complexType>

complexType creditType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | recipient provider patient sponsor contact employer detail
used by
element responseType/credit
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
credit_timestamp | unsignedLong | required |  |
credit_id | credit:stringType1_35 | required |  |
credit_date | dateTime | required |  |
type |  |  | new |
response_timestamp | unsignedLong | required |  |
response_id | credit:stringType1_35 | required |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer
case_id | Fall-Nummer
credit_timestamp | Anfrage Zeitstempel
credit_id | Anfrage-Nummer
credit_date | Anfrage-Datum
type | Abfragetyp
response_timestamp | Antwort Zeitstempel
response_id | Antwortsnummer
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | new | neu
type |  | NMTOKEN | re-consideration | Wiedererwägung
type |  | NMTOKEN | prolongation | Verlängerung
source
<complexType name="creditType">
  <sequence>
    <element name="recipient" type="credit:contactAddressType"/>
    <element name="provider" type="credit:providerAddressType"/>
    <element name="patient" type="credit:patientAddressType"/>
    <element name="sponsor" type="credit:sponsorType"/>
    <element name="contact" type="credit:contactAddressType"/>
    <element name="employer" type="credit:employerAddressType" minOccurs="0"/>
    <element name="detail" type="credit:detailType"/>
  </sequence>
  <attribute name="patient_id" type="credit:stringType1_35"/>
  <attribute name="case_id" type="credit:stringType1_35"/>
  <attribute name="credit_timestamp" type="unsignedLong" use="required"/>
  <attribute name="credit_id" type="credit:stringType1_35" use="required"/>
  <attribute name="credit_date" type="dateTime" use="required"/>
  <attribute name="type" default="new">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="new"/>
        <enumeration value="re-consideration"/>
        <enumeration value="prolongation"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="response_timestamp" type="unsignedLong" use="required"/>
  <attribute name="response_id" type="credit:stringType1_35" use="required"/>
</complexType>

element creditType/recipient
Annotation Empfänger
diagram
type | credit:contactAddressType
properties
isRef | 0
content | complex
children | person employee company
source
<element name="recipient" type="credit:contactAddressType"/>

element creditType/provider
Annotation Leistungserbringer

Bezeichnet den Adressblock des Leistungserbringers (Arzt).

Zur Identifikation des Leistungserbringers gilt in erster Priorität die EAN-Nummer. Um die Anforderungen der santésuisse an eine Kostengutsprache zu erfüllen, muss auch die ZSR-Nummer aufgeführt sein.

Widersprechen sich der Informationsgehalt von EAN- und ZSR-Nummer, so gelten die der EAN-Nummer zu Grunde liegenden Angaben.

Sind Leistungserbringer und Dokumentenersteller identisch, müssen für beide Partner genau dieselben Daten aufgeführt sein.
diagram
type | credit:providerAddressType
properties
isRef | 0
content | complex
children | company person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
zsr | credit:zsrPartyType | required |  |
specialty | credit:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Leistungserbringer.
zsr | ZSR-Nummer ZSR = Zahlstellenregister der santésuisse.
specialty | Spezialität Bezeichnet eine optionale weitere Spezifikation im Sinne des Berufes oder ähnliches.
source
<element name="provider" type="credit:providerAddressType"/>

element creditType/patient
Annotation Patient

Bezeichnet den Adressblock mit Angaben des Patienten.

Sind Patient ("patient") und Gesetzlicher Vertreter ("guarantor") identisch, müssen für beide Partner bis auf das Geschlecht des Patienten und das Geburtsdatum des Patienten dieselben Daten aufgeführt sein, d.h. der "guarantor"-Block ist praktisch eine 1:1-Kopie des "patient"-Blockes.
diagram
type | credit:patientAddressType
properties
isRef | 0
content | complex
children | person
attributes parameters
Name | Type | Use | Default | Fixed
gender |  | required |  |
birthdate | dateTime | required |  |
ssn | credit:ssnPartyType |  |  |
tax_city | credit:stringType1_35 |  |  |
tax_canton |  |  |  |
attributes annotations
Name | Notes
gender | Geschlecht des Patienten
birthdate | Geburtsdatum des Patienten Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten
tax_city | Steuerdomizil
tax_canton | Steuerkanton
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
gender |  | NMTOKEN | male | männlich
gender |  | NMTOKEN | female | weiblich
tax_canton |  | NMTOKEN | AG | Aargau
tax_canton |  | NMTOKEN | AI | Appenzell Innerrhoden
tax_canton |  | NMTOKEN | AR | Appenzell Ausserrhoden
tax_canton |  | NMTOKEN | BE | Bern
tax_canton |  | NMTOKEN | BL | Baselland
tax_canton |  | NMTOKEN | BS | Baselstadt
tax_canton |  | NMTOKEN | FR | Freiburg
tax_canton |  | NMTOKEN | GE | Genf
tax_canton |  | NMTOKEN | GL | Glarus
tax_canton |  | NMTOKEN | GR | Graubünden
tax_canton |  | NMTOKEN | JU | Jura
tax_canton |  | NMTOKEN | LU | Luzern
tax_canton |  | NMTOKEN | NE | Neuenburg
tax_canton |  | NMTOKEN | NW | Nidwalden
tax_canton |  | NMTOKEN | OW | Obwalden
tax_canton |  | NMTOKEN | SG | St. Gallen
tax_canton |  | NMTOKEN | SH | Schaffhausen
tax_canton |  | NMTOKEN | SO | Solothurn
tax_canton |  | NMTOKEN | SZ | Schwyz
tax_canton |  | NMTOKEN | TI | Tessin
tax_canton |  | NMTOKEN | TG | Thurgau
tax_canton |  | NMTOKEN | UR | Uri
tax_canton |  | NMTOKEN | VD | Waadt
tax_canton |  | NMTOKEN | VS | Wallis
tax_canton |  | NMTOKEN | ZG | Zug
tax_canton |  | NMTOKEN | ZH | Zürich
tax_canton |  | NMTOKEN | LI | Fürstentum Liechtenstein
source
<element name="patient" type="credit:patientAddressType"/>

element creditType/sponsor
Annotation Kostenträger
diagram
type | credit:sponsorType
properties
isRef | 0
content | complex
children | insurance kvg uvg ivg mvg vvg
attributes parameters
Name | Type | Use | Default | Fixed
billing |  |  | separate |
attributes annotations
Name | Notes
billing | Fakturierung
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
billing |  | NMTOKEN | separate | getrennt
billing |  | NMTOKEN | combine | kombiniert
source
<element name="sponsor" type="credit:sponsorType"/>

element creditType/contact
Annotation Kontaktperson
diagram
type | credit:contactAddressType
properties
isRef | 0
content | complex
children | person employee company
source
<element name="contact" type="credit:contactAddressType"/>

element creditType/employer
Annotation Arbeitgeber des Patienten
diagram
type | credit:employerAddressType
properties
isRef | 0
content | complex
children | company person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType |  |  |
reg_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer des Arbeitgebers.
reg_number | Betriebsnummer
source
<element name="employer" type="credit:employerAddressType" minOccurs="0"/>

element creditType/detail
Annotation Details der Spital-Kostengutsprache-Antwort
diagram
type | credit:detailType
properties
isRef | 0
content | complex
children | explanation supplement remark
attributes parameters
Name | Type | Use | Default | Fixed
date_begin | dateTime |  |  |
date_end | dateTime |  |  |
days | duration |  |  |
treatment_type |  | required |  |
reason |  | required |  |
response_type |  | required |  |
response_code | credit:stringType1_6 | required |  |
response_text | credit:stringType1_50 | required |  |
attributes annotations
Name | Notes
date_begin | Garantie von
date_end | Garantie bis
days | Garantie ab Beginn in Tagen
treatment_type | Behandlungsart
reason | Behandlungsgrund
response_type | Type de réponse
response_code | Antwortcode
response_text | Antworttext
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Krankheit
reason |  | NMTOKEN | accident | Unfall
reason |  | NMTOKEN | maternity | Mutterschaft
reason |  | NMTOKEN | prevention | Vorsorge
reason |  | NMTOKEN | birthdefect | Geburtsgebrechen
response_type |  | NMTOKEN | accepted | akzeptiert
response_type |  | NMTOKEN | rejected | zurückgewiesen
response_type |  | NMTOKEN | limited_coverage | eingeschränkte Deckung
response_type |  | NMTOKEN | preliminary | vorläufig
treatment_type |  | NMTOKEN | ambulatory | ambulant
treatment_type |  | NMTOKEN | semi_stationary | teilstationär
treatment_type |  | NMTOKEN | stationary | stationär
source
<element name="detail" type="credit:detailType"/>

complexType detailType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | explanation supplement remark
used by
element creditType/detail
attributes parameters
Name | Type | Use | Default | Fixed
date_begin | dateTime |  |  |
date_end | dateTime |  |  |
days | duration |  |  |
treatment_type |  | required |  |
reason |  | required |  |
response_type |  | required |  |
response_code | credit:stringType1_6 | required |  |
response_text | credit:stringType1_50 | required |  |
attributes annotations
Name | Notes
date_begin | Garantie von
date_end | Garantie bis
days | Garantie ab Beginn in Tagen
treatment_type | Behandlungsart
reason | Behandlungsgrund
response_type | Type de réponse
response_code | Antwortcode
response_text | Antworttext
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Krankheit
reason |  | NMTOKEN | accident | Unfall
reason |  | NMTOKEN | maternity | Mutterschaft
reason |  | NMTOKEN | prevention | Vorsorge
reason |  | NMTOKEN | birthdefect | Geburtsgebrechen
response_type |  | NMTOKEN | accepted | akzeptiert
response_type |  | NMTOKEN | rejected | zurückgewiesen
response_type |  | NMTOKEN | limited_coverage | eingeschränkte Deckung
response_type |  | NMTOKEN | preliminary | vorläufig
treatment_type |  | NMTOKEN | ambulatory | ambulant
treatment_type |  | NMTOKEN | semi_stationary | teilstationär
treatment_type |  | NMTOKEN | stationary | stationär
source
<complexType name="detailType">
  <sequence>
    <element name="explanation" type="string" minOccurs="0"/>
    <element name="supplement" type="string" minOccurs="0"/>
    <element name="remark" type="string" minOccurs="0"/>
  </sequence>
  <attribute name="date_begin" type="dateTime"/>
  <attribute name="date_end" type="dateTime"/>
  <attribute name="days" type="duration"/>
  <attribute name="treatment_type" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="ambulatory"/>
        <enumeration value="semi_stationary"/>
        <enumeration value="stationary"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="reason" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="disease"/>
        <enumeration value="accident"/>
        <enumeration value="maternity"/>
        <enumeration value="prevention"/>
        <enumeration value="birthdefect"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="response_type" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="accepted"/>
        <enumeration value="rejected"/>
        <enumeration value="limited_coverage"/>
        <enumeration value="preliminary"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="response_code" type="credit:stringType1_6" use="required"/>
  <attribute name="response_text" type="credit:stringType1_50" use="required"/>
</complexType>

element detailType/explanation
Annotation Begründung
diagram
type string
properties
isRef | 0
content | simple
source
<element name="explanation" type="string" minOccurs="0"/>

element detailType/supplement
Annotation Präzisierung und Ergänzung
diagram
type string
properties
isRef | 0
content | simple
source
<element name="supplement" type="string" minOccurs="0"/>

element detailType/remark
Annotation Bemerkung
diagram
type string
properties
isRef | 0
content | simple
source
<element name="remark" type="string" minOccurs="0"/>

complexType employeeType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | familyname givenname telecom online
used by
element contactAddressType/employee
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede Kontaktperson
title | Titel Kontaktperson
source
<complexType name="employeeType">
  <sequence>
    <element name="familyname" type="credit:stringType1_35"/>
    <element name="givenname" type="credit:stringType1_35" maxOccurs="3"/>
    <element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>
    <element name="online" type="credit:onlineAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="salutation" type="credit:stringType1_35"/>
  <attribute name="title" type="credit:stringType1_35"/>
</complexType>

element employeeType/familyname
Annotation Nachname
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="familyname" type="credit:stringType1_35"/>

element employeeType/givenname
Annotation Vorname

Bezeichnet das Element, in welchem als Dateninhalt der Vor- oder die Zweitnamen einer natürlichen Person angegeben werden.

Das erste gegebene Element wird immer als Vorname gewertet, allfällig weitere Elemente als Zweitnamen.
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="givenname" type="credit:stringType1_35" maxOccurs="3"/>

element employeeType/telecom
Annotation Telecom

Definiert telekommunikatorische Kontaktinformationen.
diagram
type | credit:telecomAddressType
properties
isRef | 0
content | complex
children | phone fax
source
<element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>

element employeeType/online
Annotation Online

Definiert Informationen zu online-Diensten.
diagram
type | credit:onlineAddressType
properties
isRef | 0
content | complex
children | email url
source
<element name="online" type="credit:onlineAddressType" minOccurs="0"/>

complexType employerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | company person
used by
element creditType/employer
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType |  |  |
reg_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer des Arbeitgebers.
reg_number | Betriebsnummer
source
<complexType name="employerAddressType">
  <choice>
    <element name="company" type="credit:companyType"/>
    <element name="person" type="credit:personType"/>
  </choice>
  <attribute name="ean_party" type="credit:eanPartyType"/>
  <attribute name="reg_number" type="credit:stringType1_35"/>
</complexType>

element employerAddressType/company
Annotation Adresse einer Firma / Institution
diagram
type | credit:companyType
properties
isRef | 0
content | complex
children | companyname department postal telecom online
source
<element name="company" type="credit:companyType"/>

element employerAddressType/person
Annotation Adresse einer Person
diagram
type | credit:personType
properties
isRef | 0
content | complex
children | familyname givenname postal telecom online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="credit:personType"/>

complexType errorSchemaType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of credit:nonEmptyTextType
properties
base credit:nonEmptyTextType
used by
element xmlErrorType/error
facets
minLength 1
attributes parameters
Name | Type | Use | Default | Fixed
line_number | positiveInteger |  |  |
line_pos | positiveInteger |  |  |
err_code | integer |  |  |
err_text | credit:stringType1_350 |  |  |
attributes annotations
Name | Notes
line_number | Zeilennummer
line_pos | Linienposition
err_code | Fehlercode
err_text | Fehlertext
Extensions
Annotation | Base
Fehler | credit:nonEmptyTextType
source
<complexType name="errorSchemaType">
  <simpleContent>
    <extension base="credit:nonEmptyTextType">
      <attribute name="line_number" type="positiveInteger"/>
      <attribute name="line_pos" type="positiveInteger"/>
      <attribute name="err_code" type="integer"/>
      <attribute name="err_text" type="credit:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType generatorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | software
used by
element prologType/generator
source
<complexType name="generatorType">
  <sequence>
    <element name="software" type="credit:softwareType"/>
  </sequence>
</complexType>

element generatorType/software
Annotation Generator-Software

Enthält den Namen der Software oder des Software-Moduls, welche(s) die XML-Daten produziert hat.
diagram
type credit:softwareType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | credit:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version der Generator-Software/Branchenapplikation Versionsnummer der verwendeten Generator-Software/Branchenapplikation. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y). - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
id | Zertifizierungs- oder Homologierungsnummer der Generator-Software/Branchenapplikation Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer an. In diesem Zusammenhang bedeutet "0", dass eine solche Nummer unbekannt oder nicht vorhanden ist.
Extensions
Annotation | Base
Software | credit:stringType1_50
source
<element name="software" type="credit:softwareType"/>

complexType headerPartyType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
element headerType/intermediate
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<complexType name="headerPartyType">
  <attribute name="ean_party" type="credit:eanPartyType" use="required"/>
</complexType>

complexType headerType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | sender intermediate recipient
used by
element responseType/header
source
<complexType name="headerType">
  <sequence>
    <element name="sender" type="credit:xtendHeaderPartyType"/>
    <element name="intermediate" type="credit:headerPartyType"/>
    <element name="recipient" type="credit:xtendHeaderPartyType"/>
  </sequence>
</complexType>

element headerType/sender
Annotation Empfänger (EAN-Nummer: EAN/UCC Global Location Number (GLN))

Identifiziert via eindeutiger EAN-Nummer den Sender der Kostengutsprache-Antwort.
diagram
type credit:xtendHeaderPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<element name="sender" type="credit:xtendHeaderPartyType"/>

element headerType/intermediate
Annotation Intermediär (EAN-Nummer: EAN/UCC Global Location Number (GLN))

Identifiziert via eindeutiger EAN-Nummer die intermediäre Institution (clearing center), welche für das administrative Management verantwortlich ist und als Mittler.

Wird ein Dokument direkt geschickt, ist hier die EAN-Nummer des Kostenträgers aufzuführen.

Der Empfänger übernimmt in diesem Falle die Aufgaben des Intermediärs.
diagram
type credit:headerPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<element name="intermediate" type="credit:headerPartyType"/>

element headerType/recipient
Annotation Empfänger
diagram
type credit:xtendHeaderPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<element name="recipient" type="credit:xtendHeaderPartyType"/>

complexType insuranceAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | company
used by
element sponsorType/insurance
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Kostenträger.
source
<complexType name="insuranceAddressType">
  <sequence>
    <element name="company" type="credit:companyType"/>
  </sequence>
  <attribute name="ean_party" type="credit:eanPartyType" use="required"/>
</complexType>

element insuranceAddressType/company
Annotation Adresse einer Firma / Institution
diagram
type | credit:companyType
properties
isRef | 0
content | complex
children | companyname department postal telecom online
source
<element name="company" type="credit:companyType"/>

complexType ivgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | estimated_costs total_estimated_costs accepted_costs total_accepted_costs
used by
element sponsorType/ivg
attributes parameters
Name | Type | Use | Default | Fixed
case_id |  | required |  |
case_date | dateTime |  |  |
ssn | credit:ssnPartyType | required |  |
nif | credit:nifPartyType | required |  |
attributes annotations
Name | Notes
case_id | Fall-Nummer der Versicherung Bezeichnet die von der IV für diesen IVG-Fall generierte Identifikationsnummer, die IV-Verfügungs-Nummer. Die IV-Verfügungs-Nummer ist in jedem Fall anzugeben, wobei folgende Varianten zu beachten sind: - Variante A: die seit dem 1.1.2000 gültige, 14-stellige Nummer: Format: ivsyyyynnnnnnp (IVS=IV-Stelle) Beispiel: 35020010000026 - Variante B: die bis 31.12.1999 gültige, 9-stellige Nummer: Format: ivsddmmyy Beispiel: 350210598 -Variante C: die bis 31.12.1999 gültige, 10-stellige Nummer: Format: ivsddmmyyn (N=Ordnungs-Nr.) Beispiel: 3501004994 -Variante D: die 6-stellige Nummer für Abklärungsmassnahmen: Format: IVS299 Beispiel: 350299
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das IVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten Die AHV-Nummer muss bei einer IVG-Abrechnung in jedem Fall übermittelt werden. Die Nummer ist als reine 11-stellige Zahl ohne die Punkte einzugeben, z.B.: "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
nif | Identifikationsnummer des Lieferanten/Leistungserbringers (NIF) Die NIF-Nummer muss bei einer IVG-Abrechnung in jedem Fall übermittelt werden.
source
<complexType name="ivgLawType">
  <sequence>
    <element name="estimated_costs" type="credit:costsType"/>
    <element name="total_estimated_costs" type="credit:costsType"/>
    <element name="accepted_costs" type="credit:acceptedCostsType"/>
    <element name="total_accepted_costs" type="credit:acceptedCostsType"/>
  </sequence>
  <attribute name="case_id" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="([0-9]{14}|[0-9]{10}|[0-9]{9}|[0-9]{6})"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="ssn" type="credit:ssnPartyType" use="required"/>
  <attribute name="nif" type="credit:nifPartyType" use="required"/>
</complexType>

element ivgLawType/estimated_costs
Annotation Angefragte Kosten
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
source
<element name="estimated_costs" type="credit:costsType"/>

element ivgLawType/total_estimated_costs
Annotation Angefragte Kosten Total
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
source
<element name="total_estimated_costs" type="credit:costsType"/>

element ivgLawType/accepted_costs
Annotation Gutsprache
diagram
type credit:acceptedCostsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
percent | credit:amountType |  |  |
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
remark | Bemerkung
percent | Prozent
source
<element name="accepted_costs" type="credit:acceptedCostsType"/>

element ivgLawType/total_accepted_costs
Annotation Gutsprache maximal Total
diagram
type credit:acceptedCostsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
percent | credit:amountType |  |  |
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
remark | Bemerkung
percent | Prozent
source
<element name="total_accepted_costs" type="credit:acceptedCostsType"/>

complexType kvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | estimated_costs total_estimated_costs accepted_costs total_accepted_costs
used by
element sponsorType/kvg
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- oder Mitglieder- oder Policen-Nummer des Versicherten bei der Versicherung.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Versicherung für diesen Fall generierte Identifikationsnummer.
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das KVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen (z.B. die Einzel-vertrags-Nummer nach KVG). Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
source
<complexType name="kvgLawType">
  <sequence>
    <element name="estimated_costs" type="credit:costsType"/>
    <element name="total_estimated_costs" type="credit:costsType"/>
    <element name="accepted_costs" type="credit:acceptedCostsType"/>
    <element name="total_accepted_costs" type="credit:acceptedCostsType"/>
  </sequence>
  <attribute name="patient_id" type="credit:stringType1_35"/>
  <attribute name="case_id" type="credit:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="credit:stringType1_35"/>
</complexType>

element kvgLawType/estimated_costs
Annotation Angefragte Kosten
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
source
<element name="estimated_costs" type="credit:costsType"/>

element kvgLawType/total_estimated_costs
Annotation Angefragte Kosten Total
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
source
<element name="total_estimated_costs" type="credit:costsType"/>

element kvgLawType/accepted_costs
Annotation Gutsprache
diagram
type credit:acceptedCostsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
percent | credit:amountType |  |  |
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
remark | Bemerkung
percent | Prozent
source
<element name="accepted_costs" type="credit:acceptedCostsType"/>

element kvgLawType/total_accepted_costs
Annotation Gutsprache maximal Total
diagram
type credit:acceptedCostsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
percent | credit:amountType |  |  |
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
remark | Bemerkung
percent | Prozent
source
<element name="total_accepted_costs" type="credit:acceptedCostsType"/>

complexType mvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | estimated_costs total_estimated_costs accepted_costs total_accepted_costs
used by
element sponsorType/mvg
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die von der MV vergebene Versicherten-Nummer (MV-Nummer).
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das MVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten Die Nummer ist als reine 11-stellige Zahl ohne die Punkte einzugeben, z.B. "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
source
<complexType name="mvgLawType">
  <sequence>
    <element name="estimated_costs" type="credit:costsType"/>
    <element name="total_estimated_costs" type="credit:costsType"/>
    <element name="accepted_costs" type="credit:acceptedCostsType"/>
    <element name="total_accepted_costs" type="credit:acceptedCostsType"/>
  </sequence>
  <attribute name="patient_id" type="credit:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="ssn" type="credit:ssnPartyType"/>
</complexType>

element mvgLawType/estimated_costs
Annotation Angefragte Kosten
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
source
<element name="estimated_costs" type="credit:costsType"/>

element mvgLawType/total_estimated_costs
Annotation Angefragte Kosten Total
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
source
<element name="total_estimated_costs" type="credit:costsType"/>

element mvgLawType/accepted_costs
Annotation Gutsprache
diagram
type credit:acceptedCostsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
percent | credit:amountType |  |  |
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
remark | Bemerkung
percent | Prozent
source
<element name="accepted_costs" type="credit:acceptedCostsType"/>

element mvgLawType/total_accepted_costs
Annotation Gutsprache maximal Total
diagram
type credit:acceptedCostsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
percent | credit:amountType |  |  |
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
remark | Bemerkung
percent | Prozent
source
<element name="total_accepted_costs" type="credit:acceptedCostsType"/>

complexType onlineAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | email url
used by
elements employeeType/online companyType/online personType/online
source
<complexType name="onlineAddressType">
  <sequence>
    <element name="email" maxOccurs="3">
      <simpleType>
        <restriction base="credit:stringType1_70">
          <pattern value=".+@.+"/>
        </restriction>
      </simpleType>
    </element>
    <element name="url" minOccurs="0" maxOccurs="3">
      <simpleType>
        <restriction base="anyURI">
          <minLength value="1"/>
          <maxLength value="100"/>
        </restriction>
      </simpleType>
    </element>
  </sequence>
</complexType>

element onlineAddressType/email
Annotation eMail-Adresse

Bezeichnet eine eMail-Adresse gemäss RFC821.
diagram
type restriction of credit:stringType1_70
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 70
pattern | .+@.+
source
<element name="email" maxOccurs="3">
  <simpleType>
    <restriction base="credit:stringType1_70">
      <pattern value=".+@.+"/>
    </restriction>
  </simpleType>
</element>

element onlineAddressType/url
Annotation URL-Adresse

Bezeichnet eine vollständige URL Adresse, welche zum Zweck der Informationsbeschaffung oder Kontaktaufnahme verwendet werden kann.
diagram
type restriction of anyURI
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 100
source
<element name="url" minOccurs="0" maxOccurs="3">
  <simpleType>
    <restriction base="anyURI">
      <minLength value="1"/>
      <maxLength value="100"/>
    </restriction>
  </simpleType>
</element>

complexType patientAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | person
used by
element creditType/patient
attributes parameters
Name | Type | Use | Default | Fixed
gender |  | required |  |
birthdate | dateTime | required |  |
ssn | credit:ssnPartyType |  |  |
tax_city | credit:stringType1_35 |  |  |
tax_canton |  |  |  |
attributes annotations
Name | Notes
gender | Geschlecht des Patienten
birthdate | Geburtsdatum des Patienten Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten
tax_city | Steuerdomizil
tax_canton | Steuerkanton
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
gender |  | NMTOKEN | male | männlich
gender |  | NMTOKEN | female | weiblich
tax_canton |  | NMTOKEN | AG | Aargau
tax_canton |  | NMTOKEN | AI | Appenzell Innerrhoden
tax_canton |  | NMTOKEN | AR | Appenzell Ausserrhoden
tax_canton |  | NMTOKEN | BE | Bern
tax_canton |  | NMTOKEN | BL | Baselland
tax_canton |  | NMTOKEN | BS | Baselstadt
tax_canton |  | NMTOKEN | FR | Freiburg
tax_canton |  | NMTOKEN | GE | Genf
tax_canton |  | NMTOKEN | GL | Glarus
tax_canton |  | NMTOKEN | GR | Graubünden
tax_canton |  | NMTOKEN | JU | Jura
tax_canton |  | NMTOKEN | LU | Luzern
tax_canton |  | NMTOKEN | NE | Neuenburg
tax_canton |  | NMTOKEN | NW | Nidwalden
tax_canton |  | NMTOKEN | OW | Obwalden
tax_canton |  | NMTOKEN | SG | St. Gallen
tax_canton |  | NMTOKEN | SH | Schaffhausen
tax_canton |  | NMTOKEN | SO | Solothurn
tax_canton |  | NMTOKEN | SZ | Schwyz
tax_canton |  | NMTOKEN | TI | Tessin
tax_canton |  | NMTOKEN | TG | Thurgau
tax_canton |  | NMTOKEN | UR | Uri
tax_canton |  | NMTOKEN | VD | Waadt
tax_canton |  | NMTOKEN | VS | Wallis
tax_canton |  | NMTOKEN | ZG | Zug
tax_canton |  | NMTOKEN | ZH | Zürich
tax_canton |  | NMTOKEN | LI | Fürstentum Liechtenstein
source
<complexType name="patientAddressType">
  <sequence>
    <element name="person" type="credit:personType"/>
  </sequence>
  <attribute name="gender" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="male"/>
        <enumeration value="female"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="birthdate" type="dateTime" use="required"/>
  <attribute name="ssn" type="credit:ssnPartyType"/>
  <attribute name="tax_city" type="credit:stringType1_35"/>
  <attribute name="tax_canton">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="AG"/>
        <enumeration value="AI"/>
        <enumeration value="AR"/>
        <enumeration value="BE"/>
        <enumeration value="BL"/>
        <enumeration value="BS"/>
        <enumeration value="FR"/>
        <enumeration value="GE"/>
        <enumeration value="GL"/>
        <enumeration value="GR"/>
        <enumeration value="JU"/>
        <enumeration value="LU"/>
        <enumeration value="NE"/>
        <enumeration value="NW"/>
        <enumeration value="OW"/>
        <enumeration value="SG"/>
        <enumeration value="SH"/>
        <enumeration value="SO"/>
        <enumeration value="SZ"/>
        <enumeration value="TI"/>
        <enumeration value="TG"/>
        <enumeration value="UR"/>
        <enumeration value="VD"/>
        <enumeration value="VS"/>
        <enumeration value="ZG"/>
        <enumeration value="ZH"/>
        <enumeration value="LI"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>

element patientAddressType/person
Annotation Adresse einer Person
diagram
type | credit:personType
properties
isRef | 0
content | complex
children | familyname givenname postal telecom online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="credit:personType"/>

complexType personType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | familyname givenname postal telecom online
used by
elements employerAddressType/person providerAddressType/person patientAddressType/person contactAddressType/person
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<complexType name="personType">
  <sequence>
    <element name="familyname" type="credit:stringType1_35"/>
    <element name="givenname" type="credit:stringType1_35" maxOccurs="3"/>
    <element name="postal" type="credit:postalAddressType"/>
    <element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>
    <element name="online" type="credit:onlineAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="salutation" type="credit:stringType1_35"/>
  <attribute name="title" type="credit:stringType1_35"/>
</complexType>

element personType/familyname
Annotation Nachname
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="familyname" type="credit:stringType1_35"/>

element personType/givenname
Annotation Vorname

Bezeichnet das Element, in welchem als Dateninhalt der Vor- oder die Zweitnamen einer natürlichen Person angegeben werden.

Das erste gegebene Element wird immer als Vorname gewertet, allfällig weitere Elemente als Zweitnamen.
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="givenname" type="credit:stringType1_35" maxOccurs="3"/>

element personType/postal
Annotation Adresse
diagram
type | credit:postalAddressType
properties
isRef | 0
content | complex
children | pobox street zip city
source
<element name="postal" type="credit:postalAddressType"/>

element personType/telecom
Annotation Telecom

Definiert telekommunikatorische Kontaktinformationen.
diagram
type | credit:telecomAddressType
properties
isRef | 0
content | complex
children | phone fax
source
<element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>

element personType/online
Annotation Online

Definiert Informationen zu online-Diensten.
diagram
type | credit:onlineAddressType
properties
isRef | 0
content | complex
children | email url
source
<element name="online" type="credit:onlineAddressType" minOccurs="0"/>

complexType postalAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | pobox street zip city
used by
elements companyType/postal personType/postal
source
<complexType name="postalAddressType">
  <sequence>
    <element name="pobox" type="credit:stringType1_35" minOccurs="0"/>
    <element name="street" type="credit:stringType1_35" minOccurs="0"/>
    <element name="zip" type="credit:zipType"/>
    <element name="city" type="credit:stringType1_35"/>
  </sequence>
</complexType>

element postalAddressType/pobox
Annotation Postfach
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="pobox" type="credit:stringType1_35" minOccurs="0"/>

element postalAddressType/street
Annotation Strasse
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="street" type="credit:stringType1_35" minOccurs="0"/>

element postalAddressType/zip
Annotation PLZ
diagram
type credit:zipType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 9
attributes parameters
Name | Type | Use | Default | Fixed
statecode | credit:stringType1_9 |  |  |
countrycode | credit:stringType1_3 |  | CH |
attributes annotations
Name | Notes
statecode | Kanton
countrycode | Land (ISO Ländercode)
Extensions
Annotation | Base
Zip | credit:stringType1_9
source
<element name="zip" type="credit:zipType"/>

element postalAddressType/city
Annotation Ort
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="city" type="credit:stringType1_35"/>

complexType prologType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | package generator
used by
element responseType/prolog
source
<complexType name="prologType">
  <sequence>
    <element name="package" type="credit:softwareType" minOccurs="0"/>
    <element name="generator" type="credit:generatorType"/>
  </sequence>
</complexType>

element prologType/package
Annotation Branchenapplikation

Enthält Informationen bez. der übergeordneten Branchenapplikation, welche zur Dokumenterstellung verwendet wird. Als Dateninhalt dieses Elements wird der Name der Branchenapplikation angegeben.

Werden Angaben zur Branchenapplikation geliefert, muss der Name aufgeführt sein.
diagram
type credit:softwareType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | credit:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version der Generator-Software/Branchenapplikation Versionsnummer der verwendeten Generator-Software/Branchenapplikation. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y). - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
id | Zertifizierungs- oder Homologierungsnummer der Generator-Software/Branchenapplikation Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer an. In diesem Zusammenhang bedeutet "0", dass eine solche Nummer unbekannt oder nicht vorhanden ist.
source
<element name="package" type="credit:softwareType" minOccurs="0"/>

element prologType/generator
Annotation XML-Generator

Enthält Informationen über das Programm, welches das XML-Dokument generiert und validiert hat und stellt somit die notwendigen Informationen bezüglich der die XML-Daten produzierenden Software zur Verfügung.
diagram
type | credit:generatorType
properties
isRef | 0
content | complex
children | software
source
<element name="generator" type="credit:generatorType"/>

complexType providerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | company person
used by
element creditType/provider
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
zsr | credit:zsrPartyType | required |  |
specialty | credit:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Leistungserbringer.
zsr | ZSR-Nummer ZSR = Zahlstellenregister der santésuisse.
specialty | Spezialität Bezeichnet eine optionale weitere Spezifikation im Sinne des Berufes oder ähnliches.
source
<complexType name="providerAddressType">
  <choice>
    <element name="company" type="credit:companyType"/>
    <element name="person" type="credit:personType"/>
  </choice>
  <attribute name="ean_party" type="credit:eanPartyType" use="required"/>
  <attribute name="zsr" type="credit:zsrPartyType" use="required"/>
  <attribute name="specialty" type="credit:stringType1_350"/>
</complexType>

element providerAddressType/company
Annotation Adresse einer Firma / Institution
diagram
type | credit:companyType
properties
isRef | 0
content | complex
children | companyname department postal telecom online
source
<element name="company" type="credit:companyType"/>

element providerAddressType/person
Annotation Adresse einer Person
diagram
type | credit:personType
properties
isRef | 0
content | complex
children | familyname givenname postal telecom online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="credit:personType"/>

complexType responseType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | header prolog xml_error credit
used by
element response
attributes parameters
Name | Type | Use | Default | Fixed
assignment_role |  |  |  | physician
assignment_place |  |  |  | hospital
role |  |  | production |
attributes annotations
Name | Notes
assignment_role | Therapeutische Rolle des Leistungserbringers
assignment_place | Ort der Leistungserbringung
role | Testkennzeichnung Bezeichnet den Typ resp. die Rolle im Sinne eines produktiven Datensatzes oder eines Testdatensatzes.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
role |  | NMTOKEN | production | Produktionsnachricht
role |  | NMTOKEN | test | Testnachricht
source
<complexType name="responseType">
  <sequence>
    <element name="header" type="credit:headerType"/>
    <element name="prolog" type="credit:prologType"/>
    <choice>
      <element name="xml_error" type="credit:xmlErrorType"/>
      <element name="credit" type="credit:creditType"/>
    </choice>
  </sequence>
  <attribute name="assignment_role" fixed="physician"/>
  <attribute name="assignment_place" fixed="hospital"/>
  <attribute name="role" default="production">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="production"/>
        <enumeration value="test"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>

element responseType/header
Annotation Header Informationen

Definiert "routing"-Informationen, welche für den Dokumentenfluss bis zum Zielempfänger und von dort zurück zum initialen Sender notwendig resp. relevant sind.
diagram
type | credit:headerType
properties
isRef | 0
content | complex
children | sender intermediate recipient
source
<element name="header" type="credit:headerType"/>

element responseType/prolog
Annotation Prolog

Block mit Informationen über:

- das übergeordnete Software-Packet (Branchenapplikation)
- den Generator, welcher die entsprechenden XML Strukturen generiert und validiert hat
- die verwendeten Daten-Validatoren
diagram
type | credit:prologType
properties
isRef | 0
content | complex
children | package generator
source
<element name="prolog" type="credit:prologType"/>

element responseType/xml_error
Annotation XML Fehler
diagram
type | credit:xmlErrorType
properties
isRef | 0
content | complex
children | error
attributes parameters
Name | Type | Use | Default | Fixed
case_id | credit:stringType1_35 |  |  |
credit_timestamp | unsignedLong |  |  |
credit_id | credit:stringType1_35 |  |  |
credit_date | dateTime |  |  |
type |  |  |  |
response_timestamp | unsignedLong | required |  |
response_id | credit:stringType1_35 | required |  |
attributes annotations
Name | Notes
case_id | Fall-Nummer
credit_timestamp | Anfrage Zeitstempel
credit_id | Anfrage-Nummer
credit_date | Anfrage-Datum
type | Fehlertyp
response_timestamp | Antwort Zeitstempel
response_id | Antwortsnummer
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | new | neu
type |  | NMTOKEN | re-consideration | Wiedererwägung
type |  | NMTOKEN | prolongation | Verlängerung
source
<element name="xml_error" type="credit:xmlErrorType"/>

element responseType/credit
Annotation Anfrage
diagram
type | credit:creditType
properties
isRef | 0
content | complex
children | recipient provider patient sponsor contact employer detail
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
credit_timestamp | unsignedLong | required |  |
credit_id | credit:stringType1_35 | required |  |
credit_date | dateTime | required |  |
type |  |  | new |
response_timestamp | unsignedLong | required |  |
response_id | credit:stringType1_35 | required |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer
case_id | Fall-Nummer
credit_timestamp | Anfrage Zeitstempel
credit_id | Anfrage-Nummer
credit_date | Anfrage-Datum
type | Abfragetyp
response_timestamp | Antwort Zeitstempel
response_id | Antwortsnummer
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | new | neu
type |  | NMTOKEN | re-consideration | Wiedererwägung
type |  | NMTOKEN | prolongation | Verlängerung
source
<element name="credit" type="credit:creditType"/>

complexType softwareType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of credit:stringType1_50
properties
base credit:stringType1_50
used by
elements prologType/package generatorType/software
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | credit:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version der Generator-Software/Branchenapplikation Versionsnummer der verwendeten Generator-Software/Branchenapplikation. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y). - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
id | Zertifizierungs- oder Homologierungsnummer der Generator-Software/Branchenapplikation Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer an. In diesem Zusammenhang bedeutet "0", dass eine solche Nummer unbekannt oder nicht vorhanden ist.
Extensions
Annotation | Base
Software | credit:stringType1_50
source
<complexType name="softwareType">
  <simpleContent>
    <extension base="credit:stringType1_50">
      <attribute name="version" type="credit:versionType" use="required"/>
      <attribute name="id" default="0">
        <simpleType>
          <restriction base="integer">
            <minInclusive value="0"/>
          </restriction>
        </simpleType>
      </attribute>
    </extension>
  </simpleContent>
</complexType>

complexType sponsorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | insurance kvg uvg ivg mvg vvg
used by
element creditType/sponsor
attributes parameters
Name | Type | Use | Default | Fixed
billing |  |  | separate |
attributes annotations
Name | Notes
billing | Fakturierung
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
billing |  | NMTOKEN | separate | getrennt
billing |  | NMTOKEN | combine | kombiniert
source
<complexType name="sponsorType">
  <sequence>
    <element name="insurance" type="credit:insuranceAddressType"/>
    <choice minOccurs="0">
      <element name="kvg" type="credit:kvgLawType"/>
      <element name="uvg" type="credit:uvgLawType"/>
      <element name="ivg" type="credit:ivgLawType"/>
      <element name="mvg" type="credit:mvgLawType"/>
    </choice>
    <choice minOccurs="0">
      <element name="vvg" type="credit:vvgLawType"/>
    </choice>
  </sequence>
  <attribute name="billing" default="separate">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="separate"/>
        <enumeration value="combine"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>

element sponsorType/insurance
Annotation Kostenträger (Versicherung des Patienten)

Bezeichnet den Adressblock des Versicherungsträgers.
diagram
type | credit:insuranceAddressType
properties
isRef | 0
content | complex
children | company
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Kostenträger.
source
<element name="insurance" type="credit:insuranceAddressType"/>

element sponsorType/kvg
Annotation Krankenversicherungsgesetz (KVG)
diagram
type | credit:kvgLawType
properties
isRef | 0
content | complex
children | estimated_costs total_estimated_costs accepted_costs total_accepted_costs
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- oder Mitglieder- oder Policen-Nummer des Versicherten bei der Versicherung.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Versicherung für diesen Fall generierte Identifikationsnummer.
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das KVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen (z.B. die Einzel-vertrags-Nummer nach KVG). Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
source
<element name="kvg" type="credit:kvgLawType"/>

element sponsorType/uvg
Annotation Unfallversicherungsgesetz (UVG)
diagram
type | credit:uvgLawType
properties
isRef | 0
content | complex
children | estimated_costs total_estimated_costs accepted_costs total_accepted_costs
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- / Mitglieder- / Policen-Nr. des Versicherten bei der Versicherung.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Unfallversicherung für diesen UVG-Fall generierte Identifikationsnummer, z.B. Unfall-Nr. der Suva oder die Schaden-Nr. der Zürich Schweiz. An Unfallversicherungen sollten die Fall-Nummern immer übermittelt werden.
case_date | Ereignisdatum Bezeichnet in der Regel das Unfalldatum. Zum Behandlungsgrund "Unfall" muss das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen. Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
ssn | AHV-Nummer des Patienten Die AHV-Nr. muss als reine 11-stellige Zahl eingegeben werden, z.B.: "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
source
<element name="uvg" type="credit:uvgLawType"/>

element sponsorType/ivg
Annotation Invalidenversicherungsgesetz (IVG)
diagram
type | credit:ivgLawType
properties
isRef | 0
content | complex
children | estimated_costs total_estimated_costs accepted_costs total_accepted_costs
attributes parameters
Name | Type | Use | Default | Fixed
case_id |  | required |  |
case_date | dateTime |  |  |
ssn | credit:ssnPartyType | required |  |
nif | credit:nifPartyType | required |  |
attributes annotations
Name | Notes
case_id | Fall-Nummer der Versicherung Bezeichnet die von der IV für diesen IVG-Fall generierte Identifikationsnummer, die IV-Verfügungs-Nummer. Die IV-Verfügungs-Nummer ist in jedem Fall anzugeben, wobei folgende Varianten zu beachten sind: - Variante A: die seit dem 1.1.2000 gültige, 14-stellige Nummer: Format: ivsyyyynnnnnnp (IVS=IV-Stelle) Beispiel: 35020010000026 - Variante B: die bis 31.12.1999 gültige, 9-stellige Nummer: Format: ivsddmmyy Beispiel: 350210598 -Variante C: die bis 31.12.1999 gültige, 10-stellige Nummer: Format: ivsddmmyyn (N=Ordnungs-Nr.) Beispiel: 3501004994 -Variante D: die 6-stellige Nummer für Abklärungsmassnahmen: Format: IVS299 Beispiel: 350299
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das IVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten Die AHV-Nummer muss bei einer IVG-Abrechnung in jedem Fall übermittelt werden. Die Nummer ist als reine 11-stellige Zahl ohne die Punkte einzugeben, z.B.: "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
nif | Identifikationsnummer des Lieferanten/Leistungserbringers (NIF) Die NIF-Nummer muss bei einer IVG-Abrechnung in jedem Fall übermittelt werden.
source
<element name="ivg" type="credit:ivgLawType"/>

element sponsorType/mvg
Annotation Militärversicherungsgesetz (MVG)
diagram
type | credit:mvgLawType
properties
isRef | 0
content | complex
children | estimated_costs total_estimated_costs accepted_costs total_accepted_costs
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die von der MV vergebene Versicherten-Nummer (MV-Nummer).
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das MVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten Die Nummer ist als reine 11-stellige Zahl ohne die Punkte einzugeben, z.B. "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
source
<element name="mvg" type="credit:mvgLawType"/>

element sponsorType/vvg
Annotation Versicherungsvertragsgesetz (VVG)
diagram
type | credit:vvgLawType
properties
isRef | 0
content | complex
children | estimated_medical_costs estimated_treatment_costs total_estimated_costs accepted_medical_costs accepted_treatment_costs total_accepted_costs
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- oder Mitglieder- oder Policen-Nummer des Versicherten bei der Versicherung.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Versicherung für diesen Fall generierte Identifikationsnummer.
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das WG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen. Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
source
<element name="vvg" type="credit:vvgLawType"/>

complexType telecomAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | phone fax
used by
elements employeeType/telecom companyType/telecom personType/telecom
source
<complexType name="telecomAddressType">
  <sequence>
    <element name="phone" type="credit:stringType1_25" maxOccurs="3"/>
    <element name="fax" type="credit:stringType1_25" minOccurs="0" maxOccurs="3"/>
  </sequence>
</complexType>

element telecomAddressType/phone
Annotation Telefon-Nummer

Festanschluss- oder Mobil-Telefonnummer
diagram
type credit:stringType1_25
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 25
source
<element name="phone" type="credit:stringType1_25" maxOccurs="3"/>

element telecomAddressType/fax
Annotation Fax-Nummer
diagram
type credit:stringType1_25
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 25
source
<element name="fax" type="credit:stringType1_25" minOccurs="0" maxOccurs="3"/>

complexType uvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | estimated_costs total_estimated_costs accepted_costs total_accepted_costs
used by
element sponsorType/uvg
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- / Mitglieder- / Policen-Nr. des Versicherten bei der Versicherung.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Unfallversicherung für diesen UVG-Fall generierte Identifikationsnummer, z.B. Unfall-Nr. der Suva oder die Schaden-Nr. der Zürich Schweiz. An Unfallversicherungen sollten die Fall-Nummern immer übermittelt werden.
case_date | Ereignisdatum Bezeichnet in der Regel das Unfalldatum. Zum Behandlungsgrund "Unfall" muss das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen. Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
ssn | AHV-Nummer des Patienten Die AHV-Nr. muss als reine 11-stellige Zahl eingegeben werden, z.B.: "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
source
<complexType name="uvgLawType">
  <sequence>
    <element name="estimated_costs" type="credit:costsType"/>
    <element name="total_estimated_costs" type="credit:costsType"/>
    <element name="accepted_costs" type="credit:acceptedCostsType"/>
    <element name="total_accepted_costs" type="credit:acceptedCostsType"/>
  </sequence>
  <attribute name="patient_id" type="credit:stringType1_35"/>
  <attribute name="case_id" type="credit:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="credit:stringType1_35"/>
  <attribute name="ssn" type="credit:ssnPartyType"/>
</complexType>

element uvgLawType/estimated_costs
Annotation Angefragte Kosten
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
source
<element name="estimated_costs" type="credit:costsType"/>

element uvgLawType/total_estimated_costs
Annotation Angefragte Kosten Total
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
source
<element name="total_estimated_costs" type="credit:costsType"/>

element uvgLawType/accepted_costs
Annotation Gutsprache
diagram
type credit:acceptedCostsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
percent | credit:amountType |  |  |
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
remark | Bemerkung
percent | Prozent
source
<element name="accepted_costs" type="credit:acceptedCostsType"/>

element uvgLawType/total_accepted_costs
Annotation Gutsprache maximal Total
diagram
type credit:acceptedCostsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
percent | credit:amountType |  |  |
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
remark | Bemerkung
percent | Prozent
source
<element name="total_accepted_costs" type="credit:acceptedCostsType"/>

complexType vvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | estimated_medical_costs estimated_treatment_costs total_estimated_costs accepted_medical_costs accepted_treatment_costs total_accepted_costs
used by
element sponsorType/vvg
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- oder Mitglieder- oder Policen-Nummer des Versicherten bei der Versicherung.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Versicherung für diesen Fall generierte Identifikationsnummer.
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das WG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen. Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
source
<complexType name="vvgLawType">
  <sequence>
    <sequence>
      <element name="estimated_medical_costs" type="credit:xndCostsType"/>
      <element name="estimated_treatment_costs" type="credit:xndCostsType"/>
      <element name="total_estimated_costs" type="credit:costsType"/>
      <element name="accepted_medical_costs" type="credit:acceptedCostsType"/>
      <element name="accepted_treatment_costs" type="credit:acceptedCostsType"/>
      <element name="total_accepted_costs" type="credit:acceptedCostsType"/>
    </sequence>
  </sequence>
  <attribute name="patient_id" type="credit:stringType1_35"/>
  <attribute name="case_id" type="credit:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="credit:stringType1_35"/>
</complexType>

element vvgLawType/estimated_medical_costs
Annotation Angefragte Kosten für Medikamente
diagram
type credit:xndCostsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
class |  |  |  |
attributes annotations
Name | Notes
class | Klasse
source
<element name="estimated_medical_costs" type="credit:xndCostsType"/>

element vvgLawType/estimated_treatment_costs
Annotation Angefragte Kosten für Therapie
diagram
type credit:xndCostsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
class |  |  |  |
attributes annotations
Name | Notes
class | Klasse
source
<element name="estimated_treatment_costs" type="credit:xndCostsType"/>

element vvgLawType/total_estimated_costs
Annotation Angefragte Kosten Total
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
source
<element name="total_estimated_costs" type="credit:costsType"/>

element vvgLawType/accepted_medical_costs
Annotation Gutsprache maximal für Medikament
diagram
type credit:acceptedCostsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
percent | credit:amountType |  |  |
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
remark | Bemerkung
percent | Prozent
source
<element name="accepted_medical_costs" type="credit:acceptedCostsType"/>

element vvgLawType/accepted_treatment_costs
Annotation Gutsprache maximal für Therapie
diagram
type credit:acceptedCostsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
percent | credit:amountType |  |  |
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
remark | Bemerkung
percent | Prozent
source
<element name="accepted_treatment_costs" type="credit:acceptedCostsType"/>

element vvgLawType/total_accepted_costs
Annotation Gutsprache maximal Total
diagram
type credit:acceptedCostsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
percent | credit:amountType |  |  |
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
remark | Bemerkung
percent | Prozent
source
<element name="total_accepted_costs" type="credit:acceptedCostsType"/>

complexType xmlErrorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | error
used by
element responseType/xml_error
attributes parameters
Name | Type | Use | Default | Fixed
case_id | credit:stringType1_35 |  |  |
credit_timestamp | unsignedLong |  |  |
credit_id | credit:stringType1_35 |  |  |
credit_date | dateTime |  |  |
type |  |  |  |
response_timestamp | unsignedLong | required |  |
response_id | credit:stringType1_35 | required |  |
attributes annotations
Name | Notes
case_id | Fall-Nummer
credit_timestamp | Anfrage Zeitstempel
credit_id | Anfrage-Nummer
credit_date | Anfrage-Datum
type | Fehlertyp
response_timestamp | Antwort Zeitstempel
response_id | Antwortsnummer
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | new | neu
type |  | NMTOKEN | re-consideration | Wiedererwägung
type |  | NMTOKEN | prolongation | Verlängerung
source
<complexType name="xmlErrorType">
  <sequence>
    <element name="error" type="credit:errorSchemaType" maxOccurs="unbounded"/>
  </sequence>
  <attribute name="case_id" type="credit:stringType1_35"/>
  <attribute name="credit_timestamp" type="unsignedLong"/>
  <attribute name="credit_id" type="credit:stringType1_35"/>
  <attribute name="credit_date" type="dateTime"/>
  <attribute name="type">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="new"/>
        <enumeration value="re-consideration"/>
        <enumeration value="prolongation"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="response_timestamp" type="unsignedLong" use="required"/>
  <attribute name="response_id" type="credit:stringType1_35" use="required"/>
</complexType>

element xmlErrorType/error
Annotation Fehler
diagram
type credit:errorSchemaType
properties
isRef | 0
content | complex
facets
minLength 1
attributes parameters
Name | Type | Use | Default | Fixed
line_number | positiveInteger |  |  |
line_pos | positiveInteger |  |  |
err_code | integer |  |  |
err_text | credit:stringType1_350 |  |  |
attributes annotations
Name | Notes
line_number | Zeilennummer
line_pos | Linienposition
err_code | Fehlercode
err_text | Fehlertext
source
<element name="error" type="credit:errorSchemaType" maxOccurs="unbounded"/>

complexType xndCostsType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of credit:costsType
properties
base credit:costsType
used by
elements vvgLawType/estimated_medical_costs vvgLawType/estimated_treatment_costs
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
class |  |  |  |
attributes annotations
Name | Notes
class | Klasse
Extensions
Annotation | Base
Prozente | credit:costsType
source
<complexType name="xndCostsType">
  <complexContent>
    <extension base="credit:costsType">
      <attribute name="class">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="private"/>
            <enumeration value="semi_private"/>
          </restriction>
        </simpleType>
      </attribute>
    </extension>
  </complexContent>
</complexType>

complexType xtendHeaderPartyType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
elements headerType/recipient headerType/sender
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<complexType name="xtendHeaderPartyType">
  <attribute name="ean_party" type="credit:xtendEanPartyType" use="required"/>
</complexType>

complexType zipType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of credit:stringType1_9
properties
base credit:stringType1_9
used by
element postalAddressType/zip
facets
minLength | 1
maxLength | 9
attributes parameters
Name | Type | Use | Default | Fixed
statecode | credit:stringType1_9 |  |  |
countrycode | credit:stringType1_3 |  | CH |
attributes annotations
Name | Notes
statecode | Kanton
countrycode | Land (ISO Ländercode)
Extensions
Annotation | Base
Zip | credit:stringType1_9
source
<complexType name="zipType">
  <simpleContent>
    <extension base="credit:stringType1_9">
      <attribute name="statecode" type="credit:stringType1_9"/>
      <attribute name="countrycode" type="credit:stringType1_3" default="CH"/>
    </extension>
  </simpleContent>
</complexType>

simpleType amountType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of double
used by
attributes costsType/@amount acceptedCostsType/@percent
facets
minInclusive 0
source
<simpleType name="amountType">
  <restriction base="double">
    <minInclusive value="0"/>
  </restriction>
</simpleType>

simpleType eanPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes employerAddressType/@ean_party providerAddressType/@ean_party insuranceAddressType/@ean_party headerPartyType/@ean_party
facets
pattern (20[0-9]{11}|76[0-9]{11})
source
<simpleType name="eanPartyType">
  <restriction base="string">
    <pattern value="(20[0-9]{11}|76[0-9]{11})"/>
  </restriction>
</simpleType>

simpleType nifPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute ivgLawType/@nif
facets
pattern [0-9]{1,7}
source
<simpleType name="nifPartyType">
  <restriction base="string">
    <pattern value="[0-9]{1,7}"/>
  </restriction>
</simpleType>

simpleType nonEmptyTextType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType errorSchemaType
facets
minLength 1
source
<simpleType name="nonEmptyTextType">
  <restriction base="string">
    <minLength value="1"/>
  </restriction>
</simpleType>

simpleType ssn13PartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
facets
pattern [1-9][0-9]{12}
source
<simpleType name="ssn13PartyType">
  <restriction base="string">
    <pattern value="[1-9][0-9]{12}"/>
  </restriction>
</simpleType>

simpleType ssnPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes patientAddressType/@ssn uvgLawType/@ssn ivgLawType/@ssn mvgLawType/@ssn
facets
pattern [1-9][0-9]{10}|[1-9][0-9]{12}
source
<simpleType name="ssnPartyType">
  <restriction base="string">
    <pattern value="[1-9][0-9]{10}|[1-9][0-9]{12}"/>
  </restriction>
</simpleType>

simpleType stringType0_350
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
facets
maxLength 350
source
<simpleType name="stringType0_350">
  <restriction base="string">
    <maxLength value="350"/>
  </restriction>
</simpleType>

simpleType stringType1_12
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
facets
minLength | 1
maxLength | 12
source
<simpleType name="stringType1_12">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="12"/>
  </restriction>
</simpleType>

simpleType stringType1_25
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements telecomAddressType/fax telecomAddressType/phone
facets
minLength | 1
maxLength | 25
source
<simpleType name="stringType1_25">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="25"/>
  </restriction>
</simpleType>

simpleType stringType1_3
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute zipType/@countrycode
facets
minLength | 1
maxLength | 3
source
<simpleType name="stringType1_3">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="3"/>
  </restriction>
</simpleType>

simpleType stringType1_35
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements | postalAddressType/city companyType/companyname companyType/department employeeType/familyname personType/familyname employeeType/givenname personType/givenname postalAddressType/pobox postalAddressType/street
attributes | xmlErrorType/@case_id creditType/@case_id uvgLawType/@case_id vvgLawType/@case_id kvgLawType/@case_id uvgLawType/@contract_number vvgLawType/@contract_number kvgLawType/@contract_number xmlErrorType/@credit_id creditType/@credit_id kvgLawType/@patient_id vvgLawType/@patient_id uvgLawType/@patient_id creditType/@patient_id mvgLawType/@patient_id employerAddressType/@reg_number acceptedCostsType/@remark xmlErrorType/@response_id creditType/@response_id personType/@salutation employeeType/@salutation patientAddressType/@tax_city personType/@title employeeType/@title
facets
minLength | 1
maxLength | 35
source
<simpleType name="stringType1_35">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="35"/>
  </restriction>
</simpleType>

simpleType stringType1_350
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes errorSchemaType/@err_text providerAddressType/@specialty
facets
minLength | 1
maxLength | 350
source
<simpleType name="stringType1_350">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="350"/>
  </restriction>
</simpleType>

simpleType stringType1_50
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType | softwareType
attribute | detailType/@response_text
facets
minLength | 1
maxLength | 50
source
<simpleType name="stringType1_50">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="50"/>
  </restriction>
</simpleType>

simpleType stringType1_6
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute detailType/@response_code
facets
minLength | 1
maxLength | 6
source
<simpleType name="stringType1_6">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="6"/>
  </restriction>
</simpleType>

simpleType stringType1_70
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
element onlineAddressType/email
facets
minLength | 1
maxLength | 70
source
<simpleType name="stringType1_70">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="70"/>
  </restriction>
</simpleType>

simpleType stringType1_700
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
facets
minLength | 1
maxLength | 700
source
<simpleType name="stringType1_700">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="700"/>
  </restriction>
</simpleType>

simpleType stringType1_9
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType | zipType
attribute | zipType/@statecode
facets
minLength | 1
maxLength | 9
source
<simpleType name="stringType1_9">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="9"/>
  </restriction>
</simpleType>

simpleType unionPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | union of ( credit:xtendEanPartyType , credit:zsrPartyType )
source
<simpleType name="unionPartyType">
  <union memberTypes="credit:xtendEanPartyType credit:zsrPartyType"/>
</simpleType>

simpleType versionType
namespace | http://www.forum-datenaustausch.ch/de
type | integer
used by
attribute softwareType/@version
source
<simpleType name="versionType">
  <restriction base="integer"/>
</simpleType>

simpleType xtendEanPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
simpleType | unionPartyType
attribute | xtendHeaderPartyType/@ean_party
facets
pattern (20[0-9]{11}|76[0-9]{11}|unknown)
source
<simpleType name="xtendEanPartyType">
  <restriction base="string">
    <pattern value="(20[0-9]{11}|76[0-9]{11}|unknown)"/>
  </restriction>
</simpleType>

simpleType zsrPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
simpleType | unionPartyType
attribute | providerAddressType/@zsr
facets
pattern ([A-Z][0-9]{6}|[0-9]{6}[A-Z])
source
<simpleType name="zsrPartyType">
  <restriction base="string">
    <pattern value="([A-Z][0-9]{6}|[0-9]{6}[A-Z])"/>
  </restriction>
</simpleType>


Schema

1 <?xml version="1.0" encoding="UTF-8"?>

2 <!-- ==========================================================================

3

4 This is the schema definition for a "Hospital Credit Response" process encoded

5 in XML. The HospitalCreditResponse is generated as a final response related to

6 an initally sent HospitalCreditRequest process. The final response ultimately

7 ends the document cycle for that particular credit process.

8

9 This is normative for the electronic invoice/cancel project XMLInvoice.

10

11 Permission to use, and distribute this schema and its accompanying

12 documentation for any purpose and without fee is hereby granted in perpetuity,

13 provided that the above copyright notice and this paragraph appear in all copies

14 and this schema file is not altered.

15 The copyright holders make no representation about the suitability of the schema

16 for any purpose.

17

18 It is provided "as is" without expressed or implied warranty.

19

20 Copyright (c) 2005 Forum Datenaustausch,

21 All Rights Reserved.

22 ========================================================================== -->

23 <schema xmlns="http://www.w3.org/2001/XMLSchema" xmlns:credit="http://www.forum-datenaustausch.ch/de" targetNamespace="

http://www.forum-datenaustausch.ch/de" elementFormDefault="qualified" attributeFormDefault="unqualified">

24 <!-- =======================================================================

25 General data type definitions

26 ======================================================================= -->

27 <!-- generic element for non-empty text -->

28 <simpleType name="nonEmptyTextType">

29 <restriction base="string">

30 <minLength value="1"/>

31 </restriction>

32 </simpleType>

33 <!-- string type with length 1-3 characters -->

34 <simpleType name="stringType1_3">

35 <restriction base="string">

36 <minLength value="1"/>

37 <maxLength value="3"/>

38 </restriction>

39 </simpleType>

40 <!-- string type with length 1-6 characters -->

41 <simpleType name="stringType1_6">

42 <restriction base="string">

43 <minLength value="1"/>

44 <maxLength value="6"/>

45 </restriction>

46 </simpleType>

47 <!-- string type with length 1-9 characters -->

48 <simpleType name="stringType1_9">

49 <restriction base="string">

50 <minLength value="1"/>

51 <maxLength value="9"/>

52 </restriction>

53 </simpleType>

54 <!-- string type with length 1-12 characters -->

55 <simpleType name="stringType1_12">

56 <restriction base="string">

57 <minLength value="1"/>

58 <maxLength value="12"/>

59 </restriction>

60 </simpleType>

61 <!-- string type with length 1-25 characters -->

62 <simpleType name="stringType1_25">

63 <restriction base="string">

64 <minLength value="1"/>

65 <maxLength value="25"/>

66 </restriction>

67 </simpleType>

68 <!-- string type with length 1-35 characters -->

69 <simpleType name="stringType1_35">

70 <restriction base="string">

71 <minLength value="1"/>

72 <maxLength value="35"/>

73 </restriction>

74 </simpleType>

75 <!-- string type with length 1-50 characters -->

76 <simpleType name="stringType1_50">

77 <restriction base="string">

78 <minLength value="1"/>

79 <maxLength value="50"/>

80 </restriction>

81 </simpleType>

82 <!-- string type with length 1-70 characters -->

83 <simpleType name="stringType1_70">

84 <restriction base="string">

85 <minLength value="1"/>

86 <maxLength value="70"/>

87 </restriction>

88 </simpleType>

89 <!-- string type with length 1-350 characters -->

90 <simpleType name="stringType1_350">

91 <restriction base="string">

92 <minLength value="1"/>

93 <maxLength value="350"/>

94 </restriction>

95 </simpleType>

96 <!-- string type with length 0-350 characters -->

97 <simpleType name="stringType0_350">

98 <restriction base="string">

99 <maxLength value="350"/>

100 </restriction>

101 </simpleType>

102 <!-- string type with length 1-700 characters -->

103 <simpleType name="stringType1_700">

104 <restriction base="string">

105 <minLength value="1"/>

106 <maxLength value="700"/>

107 </restriction>

108 </simpleType>

109 <!-- EAN-, ZSR-, NIF-Nr. -->

110 <simpleType name="eanPartyType">

111 <restriction base="string">

112 <pattern value="(20[0-9]{11}|76[0-9]{11})"/>

113 </restriction>

114 </simpleType>

115 <simpleType name="xtendEanPartyType">

116 <restriction base="string">

117 <pattern value="(20[0-9]{11}|76[0-9]{11}|unknown)"/>

118 </restriction>

119 </simpleType>

120 <simpleType name="zsrPartyType">

121 <restriction base="string">

122 <pattern value="([A-Z][0-9]{6}|[0-9]{6}[A-Z])"/>

123 </restriction>

124 </simpleType>

125 <simpleType name="unionPartyType">

126 <union memberTypes="credit:xtendEanPartyType credit:zsrPartyType"/>

127 </simpleType>

128 <simpleType name="nifPartyType">

129 <restriction base="string">

130 <pattern value="[0-9]{1,7}"/>

131 </restriction>

132 </simpleType>

133 <!-- SSN-Nr. -->

134 <simpleType name="ssnPartyType">

135 <restriction base="string">

136 <pattern value="[1-9][0-9]{10}|[1-9][0-9]{12}"/>

137 </restriction>

138 </simpleType>

139 <simpleType name="ssn13PartyType">

140 <restriction base="string">

141 <pattern value="[1-9][0-9]{12}"/>

142 </restriction>

143 </simpleType>

144 <!-- employee of a company -->

145 <complexType name="employeeType">

146 <sequence>

147 <element name="familyname" type="credit:stringType1_35"/>

148 <element name="givenname" type="credit:stringType1_35" maxOccurs="3"/>

149 <element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>

150 <element name="online" type="credit:onlineAddressType" minOccurs="0"/>

151 </sequence>

152 <attribute name="salutation" type="credit:stringType1_35"/>

153 <attribute name="title" type="credit:stringType1_35"/>

154 </complexType>

155 <!-- amount -->

156 <simpleType name="amountType">

157 <restriction base="double">

158 <minInclusive value="0"/>

159 </restriction>

160 </simpleType>

161 <!-- cost definitions -->

162 <complexType name="costsType">

163 <attribute name="amount" type="credit:amountType"/>

164 <attribute name="currency" type="string" fixed="CHF"/>

165 </complexType>

166 <complexType name="xndCostsType">

167 <complexContent>

168 <extension base="credit:costsType">

169 <attribute name="class">

170 <simpleType>

171 <restriction base="NMTOKEN">

172 <enumeration value="private"/>

173 <enumeration value="semi_private"/>

174 </restriction>

175 </simpleType>

176 </attribute>

177 </extension>

178 </complexContent>

179 </complexType>

180 <complexType name="acceptedCostsType">

181 <complexContent>

182 <extension base="credit:costsType">

183 <attribute name="percent" type="credit:amountType"/>

184 <attribute name="remark" type="credit:stringType1_35"/>

185 </extension>

186 </complexContent>

187 </complexType>

188 <!-- =======================================================================

189 address data type definitions for companies and persons

190 ======================================================================= -->

191 <!-- Company -->

192 <complexType name="companyType">

193 <sequence>

194 <element name="companyname" type="credit:stringType1_35"/>

195 <element name="department" type="credit:stringType1_35" minOccurs="0" maxOccurs="3"/>

196 <element name="postal" type="credit:postalAddressType"/>

197 <element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>

198 <element name="online" type="credit:onlineAddressType" minOccurs="0"/>

199 </sequence>

200 </complexType>

201 <!-- Person -->

202 <complexType name="personType">

203 <sequence>

204 <element name="familyname" type="credit:stringType1_35"/>

205 <element name="givenname" type="credit:stringType1_35" maxOccurs="3"/>

206 <element name="postal" type="credit:postalAddressType"/>

207 <element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>

208 <element name="online" type="credit:onlineAddressType" minOccurs="0"/>

209 </sequence>

210 <attribute name="salutation" type="credit:stringType1_35"/>

211 <attribute name="title" type="credit:stringType1_35"/>

212 </complexType>

213 <complexType name="postalAddressType">

214 <sequence>

215 <element name="pobox" type="credit:stringType1_35" minOccurs="0"/>

216 <element name="street" type="credit:stringType1_35" minOccurs="0"/>

217 <element name="zip" type="credit:zipType"/>

218 <element name="city" type="credit:stringType1_35"/>

219 </sequence>

220 </complexType>

221 <complexType name="zipType">

222 <simpleContent>

223 <extension base="credit:stringType1_9">

224 <attribute name="statecode" type="credit:stringType1_9"/>

225 <attribute name="countrycode" type="credit:stringType1_3" default="CH"/>

226 </extension>

227 </simpleContent>

228 </complexType>

229 <complexType name="telecomAddressType">

230 <sequence>

231 <element name="phone" type="credit:stringType1_25" maxOccurs="3"/>

232 <element name="fax" type="credit:stringType1_25" minOccurs="0" maxOccurs="3"/>

233 </sequence>

234 </complexType>

235 <complexType name="onlineAddressType">

236 <sequence>

237 <element name="email" maxOccurs="3">

238 <simpleType>

239 <restriction base="credit:stringType1_70">

240 <pattern value=".+@.+"/>

241 </restriction>

242 </simpleType>

243 </element>

244 <element name="url" minOccurs="0" maxOccurs="3">

245 <simpleType>

246 <restriction base="anyURI">

247 <minLength value="1"/>

248 <maxLength value="100"/>

249 </restriction>

250 </simpleType>

251 </element>

252 </sequence>

253 </complexType>

254 <!-- =======================================================================

255 the specific address type data definitions

256 ======================================================================= -->

257 <!-- address = "Employer" -->

258 <complexType name="employerAddressType">

259 <choice>

260 <element name="company" type="credit:companyType"/>

261 <element name="person" type="credit:personType"/>

262 </choice>

263 <attribute name="ean_party" type="credit:eanPartyType"/>

264 <attribute name="reg_number" type="credit:stringType1_35"/>

265 </complexType>

266 <!-- address = "Provider" -->

267 <complexType name="providerAddressType">

268 <choice>

269 <element name="company" type="credit:companyType"/>

270 <element name="person" type="credit:personType"/>

271 </choice>

272 <attribute name="ean_party" type="credit:eanPartyType" use="required"/>

273 <attribute name="zsr" type="credit:zsrPartyType" use="required"/>

274 <attribute name="specialty" type="credit:stringType1_350"/>

275 </complexType>

276 <!-- address = "Insurance" -->

277 <complexType name="insuranceAddressType">

278 <sequence>

279 <element name="company" type="credit:companyType"/>

280 </sequence>

281 <attribute name="ean_party" type="credit:eanPartyType" use="required"/>

282 </complexType>

283 <!-- address = "Patient" -->

284 <complexType name="patientAddressType">

285 <sequence>

286 <element name="person" type="credit:personType"/>

287 </sequence>

288 <attribute name="gender" use="required">

289 <simpleType>

290 <restriction base="NMTOKEN">

291 <enumeration value="male"/>

292 <enumeration value="female"/>

293 </restriction>

294 </simpleType>

295 </attribute>

296 <attribute name="birthdate" type="dateTime" use="required"/>

297 <attribute name="ssn" type="credit:ssnPartyType"/>

298 <attribute name="tax_city" type="credit:stringType1_35"/>

299 <attribute name="tax_canton">

300 <simpleType>

301 <restriction base="NMTOKEN">

302 <enumeration value="AG"/>

303 <enumeration value="AI"/>

304 <enumeration value="AR"/>

305 <enumeration value="BE"/>

306 <enumeration value="BL"/>

307 <enumeration value="BS"/>

308 <enumeration value="FR"/>

309 <enumeration value="GE"/>

310 <enumeration value="GL"/>

311 <enumeration value="GR"/>

312 <enumeration value="JU"/>

313 <enumeration value="LU"/>

314 <enumeration value="NE"/>

315 <enumeration value="NW"/>

316 <enumeration value="OW"/>

317 <enumeration value="SG"/>

318 <enumeration value="SH"/>

319 <enumeration value="SO"/>

320 <enumeration value="SZ"/>

321 <enumeration value="TI"/>

322 <enumeration value="TG"/>

323 <enumeration value="UR"/>

324 <enumeration value="VD"/>

325 <enumeration value="VS"/>

326 <enumeration value="ZG"/>

327 <enumeration value="ZH"/>

328 <enumeration value="LI"/>

329 </restriction>

330 </simpleType>

331 </attribute>

332 </complexType>

333 <!-- address = "Contact" -->

334 <complexType name="contactAddressType">

335 <choice>

336 <element name="person" type="credit:personType"/>

337 <sequence>

338 <element name="employee" type="credit:employeeType"/>

339 <element name="company" type="credit:companyType"/>

340 </sequence>

341 </choice>

342 </complexType>

343 <!-- =======================================================================

344 data type definitions regarding the applied law per insurance

345 ======================================================================= -->

346 <!-- law = KVG -->

347 <complexType name="kvgLawType">

348 <sequence>

349 <element name="estimated_costs" type="credit:costsType"/>

350 <element name="total_estimated_costs" type="credit:costsType"/>

351 <element name="accepted_costs" type="credit:acceptedCostsType"/>

352 <element name="total_accepted_costs" type="credit:acceptedCostsType"/>

353 </sequence>

354 <attribute name="patient_id" type="credit:stringType1_35"/>

355 <attribute name="case_id" type="credit:stringType1_35"/>

356 <attribute name="case_date" type="dateTime"/>

357 <attribute name="contract_number" type="credit:stringType1_35"/>

358 </complexType>

359 <!-- law = VVG -->

360 <complexType name="vvgLawType">

361 <sequence>

362 <sequence>

363 <element name="estimated_medical_costs" type="credit:xndCostsType"/>

364 <element name="estimated_treatment_costs" type="credit:xndCostsType"/>

365 <element name="total_estimated_costs" type="credit:costsType"/>

366 <element name="accepted_medical_costs" type="credit:acceptedCostsType"/>

367 <element name="accepted_treatment_costs" type="credit:acceptedCostsType"/>

368 <element name="total_accepted_costs" type="credit:acceptedCostsType"/>

369 </sequence>

370 </sequence>

371 <attribute name="patient_id" type="credit:stringType1_35"/>

372 <attribute name="case_id" type="credit:stringType1_35"/>

373 <attribute name="case_date" type="dateTime"/>

374 <attribute name="contract_number" type="credit:stringType1_35"/>

375 </complexType>

376 <!-- law = UVG -->

377 <complexType name="uvgLawType">

378 <sequence>

379 <element name="estimated_costs" type="credit:costsType"/>

380 <element name="total_estimated_costs" type="credit:costsType"/>

381 <element name="accepted_costs" type="credit:acceptedCostsType"/>

382 <element name="total_accepted_costs" type="credit:acceptedCostsType"/>

383 </sequence>

384 <attribute name="patient_id" type="credit:stringType1_35"/>

385 <attribute name="case_id" type="credit:stringType1_35"/>

386 <attribute name="case_date" type="dateTime"/>

387 <attribute name="contract_number" type="credit:stringType1_35"/>

388 <attribute name="ssn" type="credit:ssnPartyType"/>

389 </complexType>

390 <!-- law = IVG -->

391 <complexType name="ivgLawType">

392 <sequence>

393 <element name="estimated_costs" type="credit:costsType"/>

394 <element name="total_estimated_costs" type="credit:costsType"/>

395 <element name="accepted_costs" type="credit:acceptedCostsType"/>

396 <element name="total_accepted_costs" type="credit:acceptedCostsType"/>

397 </sequence>

398 <attribute name="case_id" use="required">

399 <simpleType>

400 <restriction base="string">

401 <pattern value="([0-9]{14}|[0-9]{10}|[0-9]{9}|[0-9]{6})"/>

402 </restriction>

403 </simpleType>

404 </attribute>

405 <attribute name="case_date" type="dateTime"/>

406 <attribute name="ssn" type="credit:ssnPartyType" use="required"/>

407 <attribute name="nif" type="credit:nifPartyType" use="required"/>

408 </complexType>

409 <!-- law = MVG -->

410 <complexType name="mvgLawType">

411 <sequence>

412 <element name="estimated_costs" type="credit:costsType"/>

413 <element name="total_estimated_costs" type="credit:costsType"/>

414 <element name="accepted_costs" type="credit:acceptedCostsType"/>

415 <element name="total_accepted_costs" type="credit:acceptedCostsType"/>

416 </sequence>

417 <attribute name="patient_id" type="credit:stringType1_35"/>

418 <attribute name="case_date" type="dateTime"/>

419 <attribute name="ssn" type="credit:ssnPartyType"/>

420 </complexType>

421 <!-- =======================================================================

422 detailed cancel data type definitions

423 ======================================================================= -->

424 <complexType name="detailType">

425 <sequence>

426 <element name="explanation" type="string" minOccurs="0"/>

427 <element name="supplement" type="string" minOccurs="0"/>

428 <element name="remark" type="string" minOccurs="0"/>

429 </sequence>

430 <attribute name="date_begin" type="dateTime"/>

431 <attribute name="date_end" type="dateTime"/>

432 <attribute name="days" type="duration"/>

433 <attribute name="treatment_type" use="required">

434 <simpleType>

435 <restriction base="NMTOKEN">

436 <enumeration value="ambulatory"/>

437 <enumeration value="semi_stationary"/>

438 <enumeration value="stationary"/>

439 </restriction>

440 </simpleType>

441 </attribute>

442 <attribute name="reason" use="required">

443 <simpleType>

444 <restriction base="NMTOKEN">

445 <enumeration value="disease"/>

446 <enumeration value="accident"/>

447 <enumeration value="maternity"/>

448 <enumeration value="prevention"/>

449 <enumeration value="birthdefect"/>

450 </restriction>

451 </simpleType>

452 </attribute>

453 <attribute name="response_type" use="required">

454 <simpleType>

455 <restriction base="NMTOKEN">

456 <enumeration value="accepted"/>

457 <enumeration value="rejected"/>

458 <enumeration value="limited_coverage"/>

459 <enumeration value="preliminary"/>

460 </restriction>

461 </simpleType>

462 </attribute>

463 <attribute name="response_code" type="credit:stringType1_6" use="required"/>

464 <attribute name="response_text" type="credit:stringType1_50" use="required"/>

465 </complexType>

466 <!-- =======================================================================

467 Header data type definitions

468 ======================================================================= -->

469 <complexType name="headerPartyType">

470 <attribute name="ean_party" type="credit:eanPartyType" use="required"/>

471 </complexType>

472 <complexType name="xtendHeaderPartyType">

473 <attribute name="ean_party" type="credit:xtendEanPartyType" use="required"/>

474 </complexType>

475 <complexType name="headerType">

476 <sequence>

477 <element name="sender" type="credit:xtendHeaderPartyType"/>

478 <element name="intermediate" type="credit:headerPartyType"/>

479 <element name="recipient" type="credit:xtendHeaderPartyType"/>

480 </sequence>

481 </complexType>

482 <!-- =======================================================================

483 misc administrative data type definitions

484 ======================================================================= -->

485 <simpleType name="versionType">

486 <restriction base="integer"/>

487 </simpleType>

488 <complexType name="softwareType">

489 <simpleContent>

490 <extension base="credit:stringType1_50">

491 <attribute name="version" type="credit:versionType" use="required"/>

492 <attribute name="id" default="0">

493 <simpleType>

494 <restriction base="integer">

495 <minInclusive value="0"/>

496 </restriction>

497 </simpleType>

498 </attribute>

499 </extension>

500 </simpleContent>

501 </complexType>

502 <complexType name="generatorType">

503 <sequence>

504 <element name="software" type="credit:softwareType"/>

505 </sequence>

506 </complexType>

507 <!-- prolog section -->

508 <complexType name="prologType">

509 <sequence>

510 <element name="package" type="credit:softwareType" minOccurs="0"/>

511 <element name="generator" type="credit:generatorType"/>

512 </sequence>

513 </complexType>

514 <!-- =======================================================================

515 data type definitions regarding xml errors (not well formed | not valid)

516 ======================================================================= -->

517 <complexType name="xmlErrorType">

518 <sequence>

519 <element name="error" type="credit:errorSchemaType" maxOccurs="unbounded"/>

520 </sequence>

521 <attribute name="case_id" type="credit:stringType1_35"/>

522 <attribute name="credit_timestamp" type="unsignedLong"/>

523 <attribute name="credit_id" type="credit:stringType1_35"/>

524 <attribute name="credit_date" type="dateTime"/>

525 <attribute name="type">

526 <simpleType>

527 <restriction base="NMTOKEN">

528 <enumeration value="new"/>

529 <enumeration value="re-consideration"/>

530 <enumeration value="prolongation"/>

531 </restriction>

532 </simpleType>

533 </attribute>

534 <attribute name="response_timestamp" type="unsignedLong" use="required"/>

535 <attribute name="response_id" type="credit:stringType1_35" use="required"/>

536 </complexType>

537 <complexType name="errorSchemaType">

538 <simpleContent>

539 <extension base="credit:nonEmptyTextType">

540 <attribute name="line_number" type="positiveInteger"/>

541 <attribute name="line_pos" type="positiveInteger"/>

542 <attribute name="err_code" type="integer"/>

543 <attribute name="err_text" type="credit:stringType1_350"/>

544 </extension>

545 </simpleContent>

546 </complexType>

547 <!-- =======================================================================

548 data type definitions for a sponsor (aka Kostentraeger) and related data

549 ======================================================================= -->

550 <complexType name="sponsorType">

551 <sequence>

552 <element name="insurance" type="credit:insuranceAddressType"/>

553 <choice minOccurs="0">

554 <element name="kvg" type="credit:kvgLawType"/>

555 <element name="uvg" type="credit:uvgLawType"/>

556 <element name="ivg" type="credit:ivgLawType"/>

557 <element name="mvg" type="credit:mvgLawType"/>

558 </choice>

559 <choice minOccurs="0">

560 <element name="vvg" type="credit:vvgLawType"/>

561 </choice>

562 </sequence>

563 <attribute name="billing" default="separate">

564 <simpleType>

565 <restriction base="NMTOKEN">

566 <enumeration value="separate"/>

567 <enumeration value="combine"/>

568 </restriction>

569 </simpleType>

570 </attribute>

571 </complexType>

572 <!-- =======================================================================

573 credit data type definitions

574 ======================================================================= -->

575 <complexType name="creditType">

576 <sequence>

577 <element name="recipient" type="credit:contactAddressType"/>

578 <element name="provider" type="credit:providerAddressType"/>

579 <element name="patient" type="credit:patientAddressType"/>

580 <element name="sponsor" type="credit:sponsorType"/>

581 <element name="contact" type="credit:contactAddressType"/>

582 <element name="employer" type="credit:employerAddressType" minOccurs="0"/>

583 <element name="detail" type="credit:detailType"/>

584 </sequence>

585 <attribute name="patient_id" type="credit:stringType1_35"/>

586 <attribute name="case_id" type="credit:stringType1_35"/>

587 <attribute name="credit_timestamp" type="unsignedLong" use="required"/>

588 <attribute name="credit_id" type="credit:stringType1_35" use="required"/>

589 <attribute name="credit_date" type="dateTime" use="required"/>

590 <attribute name="type" default="new">

591 <simpleType>

592 <restriction base="NMTOKEN">

593 <enumeration value="new"/>

594 <enumeration value="re-consideration"/>

595 <enumeration value="prolongation"/>

596 </restriction>

597 </simpleType>

598 </attribute>

599 <attribute name="response_timestamp" type="unsignedLong" use="required"/>

600 <attribute name="response_id" type="credit:stringType1_35" use="required"/>

601 </complexType>

602 <!-- =======================================================================

603 =======================================================================

604 Here starts the request with its root element

605 =======================================================================

606 ======================================================================= -->

607 <element name="response" type="credit:responseType"/>

608 <complexType name="responseType">

609 <sequence>

610 <element name="header" type="credit:headerType"/>

611 <element name="prolog" type="credit:prologType"/>

612 <choice>

613 <element name="xml_error" type="credit:xmlErrorType"/>

614 <element name="credit" type="credit:creditType"/>

615 </choice>

616 </sequence>

617 <attribute name="assignment_role" fixed="physician"/>

618 <attribute name="assignment_place" fixed="hospital"/>

619 <attribute name="role" default="production">

620 <simpleType>

621 <restriction base="NMTOKEN">

622 <enumeration value="production"/>

623 <enumeration value="test"/>

624 </restriction>

625 </simpleType>

626 </attribute>

627 </complexType>

628 </schema>


Spital Kostengutsprache Antwort Bausteine alphabetisch

hospitalCreditResponse_410 deu
Spital Kostengutsprache Antwort Bausteine alphabetisch


 element response
Annotation Beginn XML-Dokument

XML-Deklaration inklusive Zeichensatz UTF-8: <?xml version="1.0" encoding="UTF-8" standalone="no"?> (Erste Zeile im XML-Dokument)

XML-Wurzelelement: credit:response

- xsi Namensraum: xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
- credit Namensraum: xmlns:credit="http://www.forum-datenaustausch.ch/de"
- Typ: Spital-Kostengutsprache-Antwort 4.1
- Ort: xsi schemaLocation="http://www.forum-datenaustausch.ch/de hospitalCreditResponse_410.xsd"

Für alle Elemente gilt der Namensraum "credit".
Im XML-Dokument muss für jedes Element dieser Namensraum angegeben werden!

In der vorliegenden Dokumentation wird im Folgenden jeweils nur noch der Elementname aufgeführt, ohne Namensraum, z.B: "response" statt "credit:response".

Für Attribute muss im XML-Dokument kein Namensraum angegeben werden.

Siehe Definition im Schema:

- elementFormDefault="qualified"
- attributeFormDefault="unqualified"
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:responseType
properties
content complex
children | header prolog xml_error credit
attributes parameters
Name | Type | Use | Default | Fixed
assignment_role |  |  |  | physician
assignment_place |  |  |  | hospital
role |  |  | production |
attributes annotations
Name | Notes
assignment_role | Therapeutische Rolle des Leistungserbringers
assignment_place | Ort der Leistungserbringung
role | Testkennzeichnung Bezeichnet den Typ resp. die Rolle im Sinne eines produktiven Datensatzes oder eines Testdatensatzes.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
role |  | NMTOKEN | production | Produktionsnachricht
role |  | NMTOKEN | test | Testnachricht
source
<element name="response" type="credit:responseType"/>


 complexType acceptedCostsType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of credit:costsType
properties
base credit:costsType
used by
elements kvgLawType/accepted_costs uvgLawType/accepted_costs ivgLawType/accepted_costs mvgLawType/accepted_costs vvgLawType/accepted_medical_costs vvgLawType/accepted_treatment_costs kvgLawType/total_accepted_costs vvgLawType/total_accepted_costs uvgLawType/total_accepted_costs ivgLawType/total_accepted_costs mvgLawType/total_accepted_costs
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
percent | credit:amountType |  |  |
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
remark | Bemerkung
percent | Prozent
Extensions
Annotation | Base
Kostenart | credit:costsType
source
<complexType name="acceptedCostsType">
  <complexContent>
    <extension base="credit:costsType">
      <attribute name="percent" type="credit:amountType"/>
      <attribute name="remark" type="credit:stringType1_35"/>
    </extension>
  </complexContent>
</complexType>


 complexType companyType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | companyname department postal telecom online
used by
elements employerAddressType/company providerAddressType/company insuranceAddressType/company contactAddressType/company
source
<complexType name="companyType">
  <sequence>
    <element name="companyname" type="credit:stringType1_35"/>
    <element name="department" type="credit:stringType1_35" minOccurs="0" maxOccurs="3"/>
    <element name="postal" type="credit:postalAddressType"/>
    <element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>
    <element name="online" type="credit:onlineAddressType" minOccurs="0"/>
  </sequence>
</complexType>


 element companyType/companyname
Annotation Firmenbezeichnung
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="companyname" type="credit:stringType1_35"/>


 element companyType/department
Annotation Abteilung / Division
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="department" type="credit:stringType1_35" minOccurs="0" maxOccurs="3"/>


 element companyType/postal
Annotation Adresse
diagram
type | credit:postalAddressType
properties
isRef | 0
content | complex
children | pobox street zip city
source
<element name="postal" type="credit:postalAddressType"/>


 element companyType/telecom
Annotation Telecom

Definiert telekommunikatorische Kontaktinformationen.
diagram
type | credit:telecomAddressType
properties
isRef | 0
content | complex
children | phone fax
source
<element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>


 element companyType/online
Annotation Online

Definiert Informationen zu online-Diensten.
diagram
type | credit:onlineAddressType
properties
isRef | 0
content | complex
children | email url
source
<element name="online" type="credit:onlineAddressType" minOccurs="0"/>


 complexType contactAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | person employee company
used by
elements creditType/contact creditType/recipient
source
<complexType name="contactAddressType">
  <choice>
    <element name="person" type="credit:personType"/>
    <sequence>
      <element name="employee" type="credit:employeeType"/>
      <element name="company" type="credit:companyType"/>
    </sequence>
  </choice>
</complexType>


 element contactAddressType/person
Annotation Adresse einer Person
diagram
type | credit:personType
properties
isRef | 0
content | complex
children | familyname givenname postal telecom online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="credit:personType"/>


 element contactAddressType/employee
Annotation Kontaktperson
diagram
type | credit:employeeType
properties
isRef | 0
content | complex
children | familyname givenname telecom online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede Kontaktperson
title | Titel Kontaktperson
source
<element name="employee" type="credit:employeeType"/>


 element contactAddressType/company
Annotation Adresse einer Firma / Institution
diagram
type | credit:companyType
properties
isRef | 0
content | complex
children | companyname department postal telecom online
source
<element name="company" type="credit:companyType"/>


 complexType costsType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
elements | kvgLawType/estimated_costs uvgLawType/estimated_costs ivgLawType/estimated_costs mvgLawType/estimated_costs kvgLawType/total_estimated_costs vvgLawType/total_estimated_costs uvgLawType/total_estimated_costs ivgLawType/total_estimated_costs mvgLawType/total_estimated_costs
complexTypes | acceptedCostsType xndCostsType
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
source
<complexType name="costsType">
  <attribute name="amount" type="credit:amountType"/>
  <attribute name="currency" type="string" fixed="CHF"/>
</complexType>


 complexType creditType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | recipient provider patient sponsor contact employer detail
used by
element responseType/credit
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
credit_timestamp | unsignedLong | required |  |
credit_id | credit:stringType1_35 | required |  |
credit_date | dateTime | required |  |
type |  |  | new |
response_timestamp | unsignedLong | required |  |
response_id | credit:stringType1_35 | required |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer
case_id | Fall-Nummer
credit_timestamp | Anfrage Zeitstempel
credit_id | Anfrage-Nummer
credit_date | Anfrage-Datum
type | Abfragetyp
response_timestamp | Antwort Zeitstempel
response_id | Antwortsnummer
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | new | neu
type |  | NMTOKEN | re-consideration | Wiedererwägung
type |  | NMTOKEN | prolongation | Verlängerung
source
<complexType name="creditType">
  <sequence>
    <element name="recipient" type="credit:contactAddressType"/>
    <element name="provider" type="credit:providerAddressType"/>
    <element name="patient" type="credit:patientAddressType"/>
    <element name="sponsor" type="credit:sponsorType"/>
    <element name="contact" type="credit:contactAddressType"/>
    <element name="employer" type="credit:employerAddressType" minOccurs="0"/>
    <element name="detail" type="credit:detailType"/>
  </sequence>
  <attribute name="patient_id" type="credit:stringType1_35"/>
  <attribute name="case_id" type="credit:stringType1_35"/>
  <attribute name="credit_timestamp" type="unsignedLong" use="required"/>
  <attribute name="credit_id" type="credit:stringType1_35" use="required"/>
  <attribute name="credit_date" type="dateTime" use="required"/>
  <attribute name="type" default="new">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="new"/>
        <enumeration value="re-consideration"/>
        <enumeration value="prolongation"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="response_timestamp" type="unsignedLong" use="required"/>
  <attribute name="response_id" type="credit:stringType1_35" use="required"/>
</complexType>


 element creditType/recipient
Annotation Empfänger
diagram
type | credit:contactAddressType
properties
isRef | 0
content | complex
children | person employee company
source
<element name="recipient" type="credit:contactAddressType"/>


 element creditType/provider
Annotation Leistungserbringer

Bezeichnet den Adressblock des Leistungserbringers (Arzt).

Zur Identifikation des Leistungserbringers gilt in erster Priorität die EAN-Nummer. Um die Anforderungen der santésuisse an eine Kostengutsprache zu erfüllen, muss auch die ZSR-Nummer aufgeführt sein.

Widersprechen sich der Informationsgehalt von EAN- und ZSR-Nummer, so gelten die der EAN-Nummer zu Grunde liegenden Angaben.

Sind Leistungserbringer und Dokumentenersteller identisch, müssen für beide Partner genau dieselben Daten aufgeführt sein.
diagram
type | credit:providerAddressType
properties
isRef | 0
content | complex
children | company person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
zsr | credit:zsrPartyType | required |  |
specialty | credit:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Leistungserbringer.
zsr | ZSR-Nummer ZSR = Zahlstellenregister der santésuisse.
specialty | Spezialität Bezeichnet eine optionale weitere Spezifikation im Sinne des Berufes oder ähnliches.
source
<element name="provider" type="credit:providerAddressType"/>


 element creditType/patient
Annotation Patient

Bezeichnet den Adressblock mit Angaben des Patienten.

Sind Patient ("patient") und Gesetzlicher Vertreter ("guarantor") identisch, müssen für beide Partner bis auf das Geschlecht des Patienten und das Geburtsdatum des Patienten dieselben Daten aufgeführt sein, d.h. der "guarantor"-Block ist praktisch eine 1:1-Kopie des "patient"-Blockes.
diagram
type | credit:patientAddressType
properties
isRef | 0
content | complex
children | person
attributes parameters
Name | Type | Use | Default | Fixed
gender |  | required |  |
birthdate | dateTime | required |  |
ssn | credit:ssnPartyType |  |  |
tax_city | credit:stringType1_35 |  |  |
tax_canton |  |  |  |
attributes annotations
Name | Notes
gender | Geschlecht des Patienten
birthdate | Geburtsdatum des Patienten Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten
tax_city | Steuerdomizil
tax_canton | Steuerkanton
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
gender |  | NMTOKEN | male | männlich
gender |  | NMTOKEN | female | weiblich
tax_canton |  | NMTOKEN | AG | Aargau
tax_canton |  | NMTOKEN | AI | Appenzell Innerrhoden
tax_canton |  | NMTOKEN | AR | Appenzell Ausserrhoden
tax_canton |  | NMTOKEN | BE | Bern
tax_canton |  | NMTOKEN | BL | Baselland
tax_canton |  | NMTOKEN | BS | Baselstadt
tax_canton |  | NMTOKEN | FR | Freiburg
tax_canton |  | NMTOKEN | GE | Genf
tax_canton |  | NMTOKEN | GL | Glarus
tax_canton |  | NMTOKEN | GR | Graubünden
tax_canton |  | NMTOKEN | JU | Jura
tax_canton |  | NMTOKEN | LU | Luzern
tax_canton |  | NMTOKEN | NE | Neuenburg
tax_canton |  | NMTOKEN | NW | Nidwalden
tax_canton |  | NMTOKEN | OW | Obwalden
tax_canton |  | NMTOKEN | SG | St. Gallen
tax_canton |  | NMTOKEN | SH | Schaffhausen
tax_canton |  | NMTOKEN | SO | Solothurn
tax_canton |  | NMTOKEN | SZ | Schwyz
tax_canton |  | NMTOKEN | TI | Tessin
tax_canton |  | NMTOKEN | TG | Thurgau
tax_canton |  | NMTOKEN | UR | Uri
tax_canton |  | NMTOKEN | VD | Waadt
tax_canton |  | NMTOKEN | VS | Wallis
tax_canton |  | NMTOKEN | ZG | Zug
tax_canton |  | NMTOKEN | ZH | Zürich
tax_canton |  | NMTOKEN | LI | Fürstentum Liechtenstein
source
<element name="patient" type="credit:patientAddressType"/>


 element creditType/sponsor
Annotation Kostenträger
diagram
type | credit:sponsorType
properties
isRef | 0
content | complex
children | insurance kvg uvg ivg mvg vvg
attributes parameters
Name | Type | Use | Default | Fixed
billing |  |  | separate |
attributes annotations
Name | Notes
billing | Fakturierung
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
billing |  | NMTOKEN | separate | getrennt
billing |  | NMTOKEN | combine | kombiniert
source
<element name="sponsor" type="credit:sponsorType"/>


 element creditType/contact
Annotation Kontaktperson
diagram
type | credit:contactAddressType
properties
isRef | 0
content | complex
children | person employee company
source
<element name="contact" type="credit:contactAddressType"/>


 element creditType/employer
Annotation Arbeitgeber des Patienten
diagram
type | credit:employerAddressType
properties
isRef | 0
content | complex
children | company person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType |  |  |
reg_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer des Arbeitgebers.
reg_number | Betriebsnummer
source
<element name="employer" type="credit:employerAddressType" minOccurs="0"/>


 element creditType/detail
Annotation Details der Spital-Kostengutsprache-Antwort
diagram
type | credit:detailType
properties
isRef | 0
content | complex
children | explanation supplement remark
attributes parameters
Name | Type | Use | Default | Fixed
date_begin | dateTime |  |  |
date_end | dateTime |  |  |
days | duration |  |  |
treatment_type |  | required |  |
reason |  | required |  |
response_type |  | required |  |
response_code | credit:stringType1_6 | required |  |
response_text | credit:stringType1_50 | required |  |
attributes annotations
Name | Notes
date_begin | Garantie von
date_end | Garantie bis
days | Garantie ab Beginn in Tagen
treatment_type | Behandlungsart
reason | Behandlungsgrund
response_type | Type de réponse
response_code | Antwortcode
response_text | Antworttext
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Krankheit
reason |  | NMTOKEN | accident | Unfall
reason |  | NMTOKEN | maternity | Mutterschaft
reason |  | NMTOKEN | prevention | Vorsorge
reason |  | NMTOKEN | birthdefect | Geburtsgebrechen
response_type |  | NMTOKEN | accepted | akzeptiert
response_type |  | NMTOKEN | rejected | zurückgewiesen
response_type |  | NMTOKEN | limited_coverage | eingeschränkte Deckung
response_type |  | NMTOKEN | preliminary | vorläufig
treatment_type |  | NMTOKEN | ambulatory | ambulant
treatment_type |  | NMTOKEN | semi_stationary | teilstationär
treatment_type |  | NMTOKEN | stationary | stationär
source
<element name="detail" type="credit:detailType"/>


 complexType detailType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | explanation supplement remark
used by
element creditType/detail
attributes parameters
Name | Type | Use | Default | Fixed
date_begin | dateTime |  |  |
date_end | dateTime |  |  |
days | duration |  |  |
treatment_type |  | required |  |
reason |  | required |  |
response_type |  | required |  |
response_code | credit:stringType1_6 | required |  |
response_text | credit:stringType1_50 | required |  |
attributes annotations
Name | Notes
date_begin | Garantie von
date_end | Garantie bis
days | Garantie ab Beginn in Tagen
treatment_type | Behandlungsart
reason | Behandlungsgrund
response_type | Type de réponse
response_code | Antwortcode
response_text | Antworttext
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Krankheit
reason |  | NMTOKEN | accident | Unfall
reason |  | NMTOKEN | maternity | Mutterschaft
reason |  | NMTOKEN | prevention | Vorsorge
reason |  | NMTOKEN | birthdefect | Geburtsgebrechen
response_type |  | NMTOKEN | accepted | akzeptiert
response_type |  | NMTOKEN | rejected | zurückgewiesen
response_type |  | NMTOKEN | limited_coverage | eingeschränkte Deckung
response_type |  | NMTOKEN | preliminary | vorläufig
treatment_type |  | NMTOKEN | ambulatory | ambulant
treatment_type |  | NMTOKEN | semi_stationary | teilstationär
treatment_type |  | NMTOKEN | stationary | stationär
source
<complexType name="detailType">
  <sequence>
    <element name="explanation" type="string" minOccurs="0"/>
    <element name="supplement" type="string" minOccurs="0"/>
    <element name="remark" type="string" minOccurs="0"/>
  </sequence>
  <attribute name="date_begin" type="dateTime"/>
  <attribute name="date_end" type="dateTime"/>
  <attribute name="days" type="duration"/>
  <attribute name="treatment_type" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="ambulatory"/>
        <enumeration value="semi_stationary"/>
        <enumeration value="stationary"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="reason" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="disease"/>
        <enumeration value="accident"/>
        <enumeration value="maternity"/>
        <enumeration value="prevention"/>
        <enumeration value="birthdefect"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="response_type" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="accepted"/>
        <enumeration value="rejected"/>
        <enumeration value="limited_coverage"/>
        <enumeration value="preliminary"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="response_code" type="credit:stringType1_6" use="required"/>
  <attribute name="response_text" type="credit:stringType1_50" use="required"/>
</complexType>


 element detailType/explanation
Annotation Begründung
diagram
type string
properties
isRef | 0
content | simple
source
<element name="explanation" type="string" minOccurs="0"/>


 element detailType/supplement
Annotation Präzisierung und Ergänzung
diagram
type string
properties
isRef | 0
content | simple
source
<element name="supplement" type="string" minOccurs="0"/>


 element detailType/remark
Annotation Bemerkung
diagram
type string
properties
isRef | 0
content | simple
source
<element name="remark" type="string" minOccurs="0"/>


 complexType employeeType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | familyname givenname telecom online
used by
element contactAddressType/employee
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede Kontaktperson
title | Titel Kontaktperson
source
<complexType name="employeeType">
  <sequence>
    <element name="familyname" type="credit:stringType1_35"/>
    <element name="givenname" type="credit:stringType1_35" maxOccurs="3"/>
    <element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>
    <element name="online" type="credit:onlineAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="salutation" type="credit:stringType1_35"/>
  <attribute name="title" type="credit:stringType1_35"/>
</complexType>


 element employeeType/familyname
Annotation Nachname
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="familyname" type="credit:stringType1_35"/>


 element employeeType/givenname
Annotation Vorname

Bezeichnet das Element, in welchem als Dateninhalt der Vor- oder die Zweitnamen einer natürlichen Person angegeben werden.

Das erste gegebene Element wird immer als Vorname gewertet, allfällig weitere Elemente als Zweitnamen.
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="givenname" type="credit:stringType1_35" maxOccurs="3"/>


 element employeeType/telecom
Annotation Telecom

Definiert telekommunikatorische Kontaktinformationen.
diagram
type | credit:telecomAddressType
properties
isRef | 0
content | complex
children | phone fax
source
<element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>


 element employeeType/online
Annotation Online

Definiert Informationen zu online-Diensten.
diagram
type | credit:onlineAddressType
properties
isRef | 0
content | complex
children | email url
source
<element name="online" type="credit:onlineAddressType" minOccurs="0"/>


 complexType employerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | company person
used by
element creditType/employer
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType |  |  |
reg_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer des Arbeitgebers.
reg_number | Betriebsnummer
source
<complexType name="employerAddressType">
  <choice>
    <element name="company" type="credit:companyType"/>
    <element name="person" type="credit:personType"/>
  </choice>
  <attribute name="ean_party" type="credit:eanPartyType"/>
  <attribute name="reg_number" type="credit:stringType1_35"/>
</complexType>


 element employerAddressType/company
Annotation Adresse einer Firma / Institution
diagram
type | credit:companyType
properties
isRef | 0
content | complex
children | companyname department postal telecom online
source
<element name="company" type="credit:companyType"/>


 element employerAddressType/person
Annotation Adresse einer Person
diagram
type | credit:personType
properties
isRef | 0
content | complex
children | familyname givenname postal telecom online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="credit:personType"/>


 complexType errorSchemaType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of credit:nonEmptyTextType
properties
base credit:nonEmptyTextType
used by
element xmlErrorType/error
facets
minLength 1
attributes parameters
Name | Type | Use | Default | Fixed
line_number | positiveInteger |  |  |
line_pos | positiveInteger |  |  |
err_code | integer |  |  |
err_text | credit:stringType1_350 |  |  |
attributes annotations
Name | Notes
line_number | Zeilennummer
line_pos | Linienposition
err_code | Fehlercode
err_text | Fehlertext
Extensions
Annotation | Base
Fehler | credit:nonEmptyTextType
source
<complexType name="errorSchemaType">
  <simpleContent>
    <extension base="credit:nonEmptyTextType">
      <attribute name="line_number" type="positiveInteger"/>
      <attribute name="line_pos" type="positiveInteger"/>
      <attribute name="err_code" type="integer"/>
      <attribute name="err_text" type="credit:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType generatorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | software
used by
element prologType/generator
source
<complexType name="generatorType">
  <sequence>
    <element name="software" type="credit:softwareType"/>
  </sequence>
</complexType>


 element generatorType/software
Annotation Generator-Software

Enthält den Namen der Software oder des Software-Moduls, welche(s) die XML-Daten produziert hat.
diagram
type credit:softwareType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | credit:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version der Generator-Software/Branchenapplikation Versionsnummer der verwendeten Generator-Software/Branchenapplikation. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y). - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
id | Zertifizierungs- oder Homologierungsnummer der Generator-Software/Branchenapplikation Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer an. In diesem Zusammenhang bedeutet "0", dass eine solche Nummer unbekannt oder nicht vorhanden ist.
Extensions
Annotation | Base
Software | credit:stringType1_50
source
<element name="software" type="credit:softwareType"/>


 complexType headerPartyType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
element headerType/intermediate
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<complexType name="headerPartyType">
  <attribute name="ean_party" type="credit:eanPartyType" use="required"/>
</complexType>


 complexType headerType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | sender intermediate recipient
used by
element responseType/header
source
<complexType name="headerType">
  <sequence>
    <element name="sender" type="credit:xtendHeaderPartyType"/>
    <element name="intermediate" type="credit:headerPartyType"/>
    <element name="recipient" type="credit:xtendHeaderPartyType"/>
  </sequence>
</complexType>


 element headerType/sender
Annotation Empfänger (EAN-Nummer: EAN/UCC Global Location Number (GLN))

Identifiziert via eindeutiger EAN-Nummer den Sender der Kostengutsprache-Antwort.
diagram
type credit:xtendHeaderPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<element name="sender" type="credit:xtendHeaderPartyType"/>


 element headerType/intermediate
Annotation Intermediär (EAN-Nummer: EAN/UCC Global Location Number (GLN))

Identifiziert via eindeutiger EAN-Nummer die intermediäre Institution (clearing center), welche für das administrative Management verantwortlich ist und als Mittler.

Wird ein Dokument direkt geschickt, ist hier die EAN-Nummer des Kostenträgers aufzuführen.

Der Empfänger übernimmt in diesem Falle die Aufgaben des Intermediärs.
diagram
type credit:headerPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<element name="intermediate" type="credit:headerPartyType"/>


 element headerType/recipient
Annotation Empfänger
diagram
type credit:xtendHeaderPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<element name="recipient" type="credit:xtendHeaderPartyType"/>


 complexType insuranceAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | company
used by
element sponsorType/insurance
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Kostenträger.
source
<complexType name="insuranceAddressType">
  <sequence>
    <element name="company" type="credit:companyType"/>
  </sequence>
  <attribute name="ean_party" type="credit:eanPartyType" use="required"/>
</complexType>


 element insuranceAddressType/company
Annotation Adresse einer Firma / Institution
diagram
type | credit:companyType
properties
isRef | 0
content | complex
children | companyname department postal telecom online
source
<element name="company" type="credit:companyType"/>


 complexType ivgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | estimated_costs total_estimated_costs accepted_costs total_accepted_costs
used by
element sponsorType/ivg
attributes parameters
Name | Type | Use | Default | Fixed
case_id |  | required |  |
case_date | dateTime |  |  |
ssn | credit:ssnPartyType | required |  |
nif | credit:nifPartyType | required |  |
attributes annotations
Name | Notes
case_id | Fall-Nummer der Versicherung Bezeichnet die von der IV für diesen IVG-Fall generierte Identifikationsnummer, die IV-Verfügungs-Nummer. Die IV-Verfügungs-Nummer ist in jedem Fall anzugeben, wobei folgende Varianten zu beachten sind: - Variante A: die seit dem 1.1.2000 gültige, 14-stellige Nummer: Format: ivsyyyynnnnnnp (IVS=IV-Stelle) Beispiel: 35020010000026 - Variante B: die bis 31.12.1999 gültige, 9-stellige Nummer: Format: ivsddmmyy Beispiel: 350210598 -Variante C: die bis 31.12.1999 gültige, 10-stellige Nummer: Format: ivsddmmyyn (N=Ordnungs-Nr.) Beispiel: 3501004994 -Variante D: die 6-stellige Nummer für Abklärungsmassnahmen: Format: IVS299 Beispiel: 350299
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das IVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten Die AHV-Nummer muss bei einer IVG-Abrechnung in jedem Fall übermittelt werden. Die Nummer ist als reine 11-stellige Zahl ohne die Punkte einzugeben, z.B.: "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
nif | Identifikationsnummer des Lieferanten/Leistungserbringers (NIF) Die NIF-Nummer muss bei einer IVG-Abrechnung in jedem Fall übermittelt werden.
source
<complexType name="ivgLawType">
  <sequence>
    <element name="estimated_costs" type="credit:costsType"/>
    <element name="total_estimated_costs" type="credit:costsType"/>
    <element name="accepted_costs" type="credit:acceptedCostsType"/>
    <element name="total_accepted_costs" type="credit:acceptedCostsType"/>
  </sequence>
  <attribute name="case_id" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="([0-9]{14}|[0-9]{10}|[0-9]{9}|[0-9]{6})"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="ssn" type="credit:ssnPartyType" use="required"/>
  <attribute name="nif" type="credit:nifPartyType" use="required"/>
</complexType>


 element ivgLawType/estimated_costs
Annotation Angefragte Kosten
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
source
<element name="estimated_costs" type="credit:costsType"/>


 element ivgLawType/total_estimated_costs
Annotation Angefragte Kosten Total
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
source
<element name="total_estimated_costs" type="credit:costsType"/>


 element ivgLawType/accepted_costs
Annotation Gutsprache
diagram
type credit:acceptedCostsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
percent | credit:amountType |  |  |
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
remark | Bemerkung
percent | Prozent
source
<element name="accepted_costs" type="credit:acceptedCostsType"/>


 element ivgLawType/total_accepted_costs
Annotation Gutsprache maximal Total
diagram
type credit:acceptedCostsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
percent | credit:amountType |  |  |
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
remark | Bemerkung
percent | Prozent
source
<element name="total_accepted_costs" type="credit:acceptedCostsType"/>


 complexType kvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | estimated_costs total_estimated_costs accepted_costs total_accepted_costs
used by
element sponsorType/kvg
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- oder Mitglieder- oder Policen-Nummer des Versicherten bei der Versicherung.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Versicherung für diesen Fall generierte Identifikationsnummer.
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das KVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen (z.B. die Einzel-vertrags-Nummer nach KVG). Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
source
<complexType name="kvgLawType">
  <sequence>
    <element name="estimated_costs" type="credit:costsType"/>
    <element name="total_estimated_costs" type="credit:costsType"/>
    <element name="accepted_costs" type="credit:acceptedCostsType"/>
    <element name="total_accepted_costs" type="credit:acceptedCostsType"/>
  </sequence>
  <attribute name="patient_id" type="credit:stringType1_35"/>
  <attribute name="case_id" type="credit:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="credit:stringType1_35"/>
</complexType>


 element kvgLawType/estimated_costs
Annotation Angefragte Kosten
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
source
<element name="estimated_costs" type="credit:costsType"/>


 element kvgLawType/total_estimated_costs
Annotation Angefragte Kosten Total
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
source
<element name="total_estimated_costs" type="credit:costsType"/>


 element kvgLawType/accepted_costs
Annotation Gutsprache
diagram
type credit:acceptedCostsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
percent | credit:amountType |  |  |
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
remark | Bemerkung
percent | Prozent
source
<element name="accepted_costs" type="credit:acceptedCostsType"/>


 element kvgLawType/total_accepted_costs
Annotation Gutsprache maximal Total
diagram
type credit:acceptedCostsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
percent | credit:amountType |  |  |
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
remark | Bemerkung
percent | Prozent
source
<element name="total_accepted_costs" type="credit:acceptedCostsType"/>


 complexType mvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | estimated_costs total_estimated_costs accepted_costs total_accepted_costs
used by
element sponsorType/mvg
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die von der MV vergebene Versicherten-Nummer (MV-Nummer).
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das MVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten Die Nummer ist als reine 11-stellige Zahl ohne die Punkte einzugeben, z.B. "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
source
<complexType name="mvgLawType">
  <sequence>
    <element name="estimated_costs" type="credit:costsType"/>
    <element name="total_estimated_costs" type="credit:costsType"/>
    <element name="accepted_costs" type="credit:acceptedCostsType"/>
    <element name="total_accepted_costs" type="credit:acceptedCostsType"/>
  </sequence>
  <attribute name="patient_id" type="credit:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="ssn" type="credit:ssnPartyType"/>
</complexType>


 element mvgLawType/estimated_costs
Annotation Angefragte Kosten
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
source
<element name="estimated_costs" type="credit:costsType"/>


 element mvgLawType/total_estimated_costs
Annotation Angefragte Kosten Total
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
source
<element name="total_estimated_costs" type="credit:costsType"/>


 element mvgLawType/accepted_costs
Annotation Gutsprache
diagram
type credit:acceptedCostsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
percent | credit:amountType |  |  |
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
remark | Bemerkung
percent | Prozent
source
<element name="accepted_costs" type="credit:acceptedCostsType"/>


 element mvgLawType/total_accepted_costs
Annotation Gutsprache maximal Total
diagram
type credit:acceptedCostsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
percent | credit:amountType |  |  |
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
remark | Bemerkung
percent | Prozent
source
<element name="total_accepted_costs" type="credit:acceptedCostsType"/>


 complexType onlineAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | email url
used by
elements employeeType/online companyType/online personType/online
source
<complexType name="onlineAddressType">
  <sequence>
    <element name="email" maxOccurs="3">
      <simpleType>
        <restriction base="credit:stringType1_70">
          <pattern value=".+@.+"/>
        </restriction>
      </simpleType>
    </element>
    <element name="url" minOccurs="0" maxOccurs="3">
      <simpleType>
        <restriction base="anyURI">
          <minLength value="1"/>
          <maxLength value="100"/>
        </restriction>
      </simpleType>
    </element>
  </sequence>
</complexType>


 element onlineAddressType/email
Annotation eMail-Adresse

Bezeichnet eine eMail-Adresse gemäss RFC821.
diagram
type restriction of credit:stringType1_70
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 70
pattern | .+@.+
source
<element name="email" maxOccurs="3">
  <simpleType>
    <restriction base="credit:stringType1_70">
      <pattern value=".+@.+"/>
    </restriction>
  </simpleType>
</element>


 element onlineAddressType/url
Annotation URL-Adresse

Bezeichnet eine vollständige URL Adresse, welche zum Zweck der Informationsbeschaffung oder Kontaktaufnahme verwendet werden kann.
diagram
type restriction of anyURI
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 100
source
<element name="url" minOccurs="0" maxOccurs="3">
  <simpleType>
    <restriction base="anyURI">
      <minLength value="1"/>
      <maxLength value="100"/>
    </restriction>
  </simpleType>
</element>


 complexType patientAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | person
used by
element creditType/patient
attributes parameters
Name | Type | Use | Default | Fixed
gender |  | required |  |
birthdate | dateTime | required |  |
ssn | credit:ssnPartyType |  |  |
tax_city | credit:stringType1_35 |  |  |
tax_canton |  |  |  |
attributes annotations
Name | Notes
gender | Geschlecht des Patienten
birthdate | Geburtsdatum des Patienten Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten
tax_city | Steuerdomizil
tax_canton | Steuerkanton
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
gender |  | NMTOKEN | male | männlich
gender |  | NMTOKEN | female | weiblich
tax_canton |  | NMTOKEN | AG | Aargau
tax_canton |  | NMTOKEN | AI | Appenzell Innerrhoden
tax_canton |  | NMTOKEN | AR | Appenzell Ausserrhoden
tax_canton |  | NMTOKEN | BE | Bern
tax_canton |  | NMTOKEN | BL | Baselland
tax_canton |  | NMTOKEN | BS | Baselstadt
tax_canton |  | NMTOKEN | FR | Freiburg
tax_canton |  | NMTOKEN | GE | Genf
tax_canton |  | NMTOKEN | GL | Glarus
tax_canton |  | NMTOKEN | GR | Graubünden
tax_canton |  | NMTOKEN | JU | Jura
tax_canton |  | NMTOKEN | LU | Luzern
tax_canton |  | NMTOKEN | NE | Neuenburg
tax_canton |  | NMTOKEN | NW | Nidwalden
tax_canton |  | NMTOKEN | OW | Obwalden
tax_canton |  | NMTOKEN | SG | St. Gallen
tax_canton |  | NMTOKEN | SH | Schaffhausen
tax_canton |  | NMTOKEN | SO | Solothurn
tax_canton |  | NMTOKEN | SZ | Schwyz
tax_canton |  | NMTOKEN | TI | Tessin
tax_canton |  | NMTOKEN | TG | Thurgau
tax_canton |  | NMTOKEN | UR | Uri
tax_canton |  | NMTOKEN | VD | Waadt
tax_canton |  | NMTOKEN | VS | Wallis
tax_canton |  | NMTOKEN | ZG | Zug
tax_canton |  | NMTOKEN | ZH | Zürich
tax_canton |  | NMTOKEN | LI | Fürstentum Liechtenstein
source
<complexType name="patientAddressType">
  <sequence>
    <element name="person" type="credit:personType"/>
  </sequence>
  <attribute name="gender" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="male"/>
        <enumeration value="female"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="birthdate" type="dateTime" use="required"/>
  <attribute name="ssn" type="credit:ssnPartyType"/>
  <attribute name="tax_city" type="credit:stringType1_35"/>
  <attribute name="tax_canton">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="AG"/>
        <enumeration value="AI"/>
        <enumeration value="AR"/>
        <enumeration value="BE"/>
        <enumeration value="BL"/>
        <enumeration value="BS"/>
        <enumeration value="FR"/>
        <enumeration value="GE"/>
        <enumeration value="GL"/>
        <enumeration value="GR"/>
        <enumeration value="JU"/>
        <enumeration value="LU"/>
        <enumeration value="NE"/>
        <enumeration value="NW"/>
        <enumeration value="OW"/>
        <enumeration value="SG"/>
        <enumeration value="SH"/>
        <enumeration value="SO"/>
        <enumeration value="SZ"/>
        <enumeration value="TI"/>
        <enumeration value="TG"/>
        <enumeration value="UR"/>
        <enumeration value="VD"/>
        <enumeration value="VS"/>
        <enumeration value="ZG"/>
        <enumeration value="ZH"/>
        <enumeration value="LI"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>


 element patientAddressType/person
Annotation Adresse einer Person
diagram
type | credit:personType
properties
isRef | 0
content | complex
children | familyname givenname postal telecom online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="credit:personType"/>


 complexType personType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | familyname givenname postal telecom online
used by
elements employerAddressType/person providerAddressType/person patientAddressType/person contactAddressType/person
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<complexType name="personType">
  <sequence>
    <element name="familyname" type="credit:stringType1_35"/>
    <element name="givenname" type="credit:stringType1_35" maxOccurs="3"/>
    <element name="postal" type="credit:postalAddressType"/>
    <element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>
    <element name="online" type="credit:onlineAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="salutation" type="credit:stringType1_35"/>
  <attribute name="title" type="credit:stringType1_35"/>
</complexType>


 element personType/familyname
Annotation Nachname
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="familyname" type="credit:stringType1_35"/>


 element personType/givenname
Annotation Vorname

Bezeichnet das Element, in welchem als Dateninhalt der Vor- oder die Zweitnamen einer natürlichen Person angegeben werden.

Das erste gegebene Element wird immer als Vorname gewertet, allfällig weitere Elemente als Zweitnamen.
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="givenname" type="credit:stringType1_35" maxOccurs="3"/>


 element personType/postal
Annotation Adresse
diagram
type | credit:postalAddressType
properties
isRef | 0
content | complex
children | pobox street zip city
source
<element name="postal" type="credit:postalAddressType"/>


 element personType/telecom
Annotation Telecom

Definiert telekommunikatorische Kontaktinformationen.
diagram
type | credit:telecomAddressType
properties
isRef | 0
content | complex
children | phone fax
source
<element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>


 element personType/online
Annotation Online

Definiert Informationen zu online-Diensten.
diagram
type | credit:onlineAddressType
properties
isRef | 0
content | complex
children | email url
source
<element name="online" type="credit:onlineAddressType" minOccurs="0"/>


 complexType postalAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | pobox street zip city
used by
elements companyType/postal personType/postal
source
<complexType name="postalAddressType">
  <sequence>
    <element name="pobox" type="credit:stringType1_35" minOccurs="0"/>
    <element name="street" type="credit:stringType1_35" minOccurs="0"/>
    <element name="zip" type="credit:zipType"/>
    <element name="city" type="credit:stringType1_35"/>
  </sequence>
</complexType>


 element postalAddressType/pobox
Annotation Postfach
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="pobox" type="credit:stringType1_35" minOccurs="0"/>


 element postalAddressType/street
Annotation Strasse
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="street" type="credit:stringType1_35" minOccurs="0"/>


 element postalAddressType/zip
Annotation PLZ
diagram
type credit:zipType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 9
attributes parameters
Name | Type | Use | Default | Fixed
statecode | credit:stringType1_9 |  |  |
countrycode | credit:stringType1_3 |  | CH |
attributes annotations
Name | Notes
statecode | Kanton
countrycode | Land (ISO Ländercode)
Extensions
Annotation | Base
Zip | credit:stringType1_9
source
<element name="zip" type="credit:zipType"/>


 element postalAddressType/city
Annotation Ort
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="city" type="credit:stringType1_35"/>


 complexType prologType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | package generator
used by
element responseType/prolog
source
<complexType name="prologType">
  <sequence>
    <element name="package" type="credit:softwareType" minOccurs="0"/>
    <element name="generator" type="credit:generatorType"/>
  </sequence>
</complexType>


 element prologType/package
Annotation Branchenapplikation

Enthält Informationen bez. der übergeordneten Branchenapplikation, welche zur Dokumenterstellung verwendet wird. Als Dateninhalt dieses Elements wird der Name der Branchenapplikation angegeben.

Werden Angaben zur Branchenapplikation geliefert, muss der Name aufgeführt sein.
diagram
type credit:softwareType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | credit:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version der Generator-Software/Branchenapplikation Versionsnummer der verwendeten Generator-Software/Branchenapplikation. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y). - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
id | Zertifizierungs- oder Homologierungsnummer der Generator-Software/Branchenapplikation Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer an. In diesem Zusammenhang bedeutet "0", dass eine solche Nummer unbekannt oder nicht vorhanden ist.
source
<element name="package" type="credit:softwareType" minOccurs="0"/>


 element prologType/generator
Annotation XML-Generator

Enthält Informationen über das Programm, welches das XML-Dokument generiert und validiert hat und stellt somit die notwendigen Informationen bezüglich der die XML-Daten produzierenden Software zur Verfügung.
diagram
type | credit:generatorType
properties
isRef | 0
content | complex
children | software
source
<element name="generator" type="credit:generatorType"/>


 complexType providerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | company person
used by
element creditType/provider
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
zsr | credit:zsrPartyType | required |  |
specialty | credit:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Leistungserbringer.
zsr | ZSR-Nummer ZSR = Zahlstellenregister der santésuisse.
specialty | Spezialität Bezeichnet eine optionale weitere Spezifikation im Sinne des Berufes oder ähnliches.
source
<complexType name="providerAddressType">
  <choice>
    <element name="company" type="credit:companyType"/>
    <element name="person" type="credit:personType"/>
  </choice>
  <attribute name="ean_party" type="credit:eanPartyType" use="required"/>
  <attribute name="zsr" type="credit:zsrPartyType" use="required"/>
  <attribute name="specialty" type="credit:stringType1_350"/>
</complexType>


 element providerAddressType/company
Annotation Adresse einer Firma / Institution
diagram
type | credit:companyType
properties
isRef | 0
content | complex
children | companyname department postal telecom online
source
<element name="company" type="credit:companyType"/>


 element providerAddressType/person
Annotation Adresse einer Person
diagram
type | credit:personType
properties
isRef | 0
content | complex
children | familyname givenname postal telecom online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="credit:personType"/>


 complexType responseType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | header prolog xml_error credit
used by
element response
attributes parameters
Name | Type | Use | Default | Fixed
assignment_role |  |  |  | physician
assignment_place |  |  |  | hospital
role |  |  | production |
attributes annotations
Name | Notes
assignment_role | Therapeutische Rolle des Leistungserbringers
assignment_place | Ort der Leistungserbringung
role | Testkennzeichnung Bezeichnet den Typ resp. die Rolle im Sinne eines produktiven Datensatzes oder eines Testdatensatzes.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
role |  | NMTOKEN | production | Produktionsnachricht
role |  | NMTOKEN | test | Testnachricht
source
<complexType name="responseType">
  <sequence>
    <element name="header" type="credit:headerType"/>
    <element name="prolog" type="credit:prologType"/>
    <choice>
      <element name="xml_error" type="credit:xmlErrorType"/>
      <element name="credit" type="credit:creditType"/>
    </choice>
  </sequence>
  <attribute name="assignment_role" fixed="physician"/>
  <attribute name="assignment_place" fixed="hospital"/>
  <attribute name="role" default="production">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="production"/>
        <enumeration value="test"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>


 element responseType/header
Annotation Header Informationen

Definiert "routing"-Informationen, welche für den Dokumentenfluss bis zum Zielempfänger und von dort zurück zum initialen Sender notwendig resp. relevant sind.
diagram
type | credit:headerType
properties
isRef | 0
content | complex
children | sender intermediate recipient
source
<element name="header" type="credit:headerType"/>


 element responseType/prolog
Annotation Prolog

Block mit Informationen über:

- das übergeordnete Software-Packet (Branchenapplikation)
- den Generator, welcher die entsprechenden XML Strukturen generiert und validiert hat
- die verwendeten Daten-Validatoren
diagram
type | credit:prologType
properties
isRef | 0
content | complex
children | package generator
source
<element name="prolog" type="credit:prologType"/>


 element responseType/xml_error
Annotation XML Fehler
diagram
type | credit:xmlErrorType
properties
isRef | 0
content | complex
children | error
attributes parameters
Name | Type | Use | Default | Fixed
case_id | credit:stringType1_35 |  |  |
credit_timestamp | unsignedLong |  |  |
credit_id | credit:stringType1_35 |  |  |
credit_date | dateTime |  |  |
type |  |  |  |
response_timestamp | unsignedLong | required |  |
response_id | credit:stringType1_35 | required |  |
attributes annotations
Name | Notes
case_id | Fall-Nummer
credit_timestamp | Anfrage Zeitstempel
credit_id | Anfrage-Nummer
credit_date | Anfrage-Datum
type | Fehlertyp
response_timestamp | Antwort Zeitstempel
response_id | Antwortsnummer
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | new | neu
type |  | NMTOKEN | re-consideration | Wiedererwägung
type |  | NMTOKEN | prolongation | Verlängerung
source
<element name="xml_error" type="credit:xmlErrorType"/>


 element responseType/credit
Annotation Anfrage
diagram
type | credit:creditType
properties
isRef | 0
content | complex
children | recipient provider patient sponsor contact employer detail
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
credit_timestamp | unsignedLong | required |  |
credit_id | credit:stringType1_35 | required |  |
credit_date | dateTime | required |  |
type |  |  | new |
response_timestamp | unsignedLong | required |  |
response_id | credit:stringType1_35 | required |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer
case_id | Fall-Nummer
credit_timestamp | Anfrage Zeitstempel
credit_id | Anfrage-Nummer
credit_date | Anfrage-Datum
type | Abfragetyp
response_timestamp | Antwort Zeitstempel
response_id | Antwortsnummer
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | new | neu
type |  | NMTOKEN | re-consideration | Wiedererwägung
type |  | NMTOKEN | prolongation | Verlängerung
source
<element name="credit" type="credit:creditType"/>


 complexType softwareType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of credit:stringType1_50
properties
base credit:stringType1_50
used by
elements prologType/package generatorType/software
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | credit:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version der Generator-Software/Branchenapplikation Versionsnummer der verwendeten Generator-Software/Branchenapplikation. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y). - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
id | Zertifizierungs- oder Homologierungsnummer der Generator-Software/Branchenapplikation Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer an. In diesem Zusammenhang bedeutet "0", dass eine solche Nummer unbekannt oder nicht vorhanden ist.
Extensions
Annotation | Base
Software | credit:stringType1_50
source
<complexType name="softwareType">
  <simpleContent>
    <extension base="credit:stringType1_50">
      <attribute name="version" type="credit:versionType" use="required"/>
      <attribute name="id" default="0">
        <simpleType>
          <restriction base="integer">
            <minInclusive value="0"/>
          </restriction>
        </simpleType>
      </attribute>
    </extension>
  </simpleContent>
</complexType>


 complexType sponsorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | insurance kvg uvg ivg mvg vvg
used by
element creditType/sponsor
attributes parameters
Name | Type | Use | Default | Fixed
billing |  |  | separate |
attributes annotations
Name | Notes
billing | Fakturierung
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
billing |  | NMTOKEN | separate | getrennt
billing |  | NMTOKEN | combine | kombiniert
source
<complexType name="sponsorType">
  <sequence>
    <element name="insurance" type="credit:insuranceAddressType"/>
    <choice minOccurs="0">
      <element name="kvg" type="credit:kvgLawType"/>
      <element name="uvg" type="credit:uvgLawType"/>
      <element name="ivg" type="credit:ivgLawType"/>
      <element name="mvg" type="credit:mvgLawType"/>
    </choice>
    <choice minOccurs="0">
      <element name="vvg" type="credit:vvgLawType"/>
    </choice>
  </sequence>
  <attribute name="billing" default="separate">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="separate"/>
        <enumeration value="combine"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>


 element sponsorType/insurance
Annotation Kostenträger (Versicherung des Patienten)

Bezeichnet den Adressblock des Versicherungsträgers.
diagram
type | credit:insuranceAddressType
properties
isRef | 0
content | complex
children | company
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Kostenträger.
source
<element name="insurance" type="credit:insuranceAddressType"/>


 element sponsorType/kvg
Annotation Krankenversicherungsgesetz (KVG)
diagram
type | credit:kvgLawType
properties
isRef | 0
content | complex
children | estimated_costs total_estimated_costs accepted_costs total_accepted_costs
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- oder Mitglieder- oder Policen-Nummer des Versicherten bei der Versicherung.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Versicherung für diesen Fall generierte Identifikationsnummer.
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das KVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen (z.B. die Einzel-vertrags-Nummer nach KVG). Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
source
<element name="kvg" type="credit:kvgLawType"/>


 element sponsorType/uvg
Annotation Unfallversicherungsgesetz (UVG)
diagram
type | credit:uvgLawType
properties
isRef | 0
content | complex
children | estimated_costs total_estimated_costs accepted_costs total_accepted_costs
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- / Mitglieder- / Policen-Nr. des Versicherten bei der Versicherung.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Unfallversicherung für diesen UVG-Fall generierte Identifikationsnummer, z.B. Unfall-Nr. der Suva oder die Schaden-Nr. der Zürich Schweiz. An Unfallversicherungen sollten die Fall-Nummern immer übermittelt werden.
case_date | Ereignisdatum Bezeichnet in der Regel das Unfalldatum. Zum Behandlungsgrund "Unfall" muss das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen. Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
ssn | AHV-Nummer des Patienten Die AHV-Nr. muss als reine 11-stellige Zahl eingegeben werden, z.B.: "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
source
<element name="uvg" type="credit:uvgLawType"/>


 element sponsorType/ivg
Annotation Invalidenversicherungsgesetz (IVG)
diagram
type | credit:ivgLawType
properties
isRef | 0
content | complex
children | estimated_costs total_estimated_costs accepted_costs total_accepted_costs
attributes parameters
Name | Type | Use | Default | Fixed
case_id |  | required |  |
case_date | dateTime |  |  |
ssn | credit:ssnPartyType | required |  |
nif | credit:nifPartyType | required |  |
attributes annotations
Name | Notes
case_id | Fall-Nummer der Versicherung Bezeichnet die von der IV für diesen IVG-Fall generierte Identifikationsnummer, die IV-Verfügungs-Nummer. Die IV-Verfügungs-Nummer ist in jedem Fall anzugeben, wobei folgende Varianten zu beachten sind: - Variante A: die seit dem 1.1.2000 gültige, 14-stellige Nummer: Format: ivsyyyynnnnnnp (IVS=IV-Stelle) Beispiel: 35020010000026 - Variante B: die bis 31.12.1999 gültige, 9-stellige Nummer: Format: ivsddmmyy Beispiel: 350210598 -Variante C: die bis 31.12.1999 gültige, 10-stellige Nummer: Format: ivsddmmyyn (N=Ordnungs-Nr.) Beispiel: 3501004994 -Variante D: die 6-stellige Nummer für Abklärungsmassnahmen: Format: IVS299 Beispiel: 350299
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das IVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten Die AHV-Nummer muss bei einer IVG-Abrechnung in jedem Fall übermittelt werden. Die Nummer ist als reine 11-stellige Zahl ohne die Punkte einzugeben, z.B.: "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
nif | Identifikationsnummer des Lieferanten/Leistungserbringers (NIF) Die NIF-Nummer muss bei einer IVG-Abrechnung in jedem Fall übermittelt werden.
source
<element name="ivg" type="credit:ivgLawType"/>


 element sponsorType/mvg
Annotation Militärversicherungsgesetz (MVG)
diagram
type | credit:mvgLawType
properties
isRef | 0
content | complex
children | estimated_costs total_estimated_costs accepted_costs total_accepted_costs
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die von der MV vergebene Versicherten-Nummer (MV-Nummer).
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das MVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten Die Nummer ist als reine 11-stellige Zahl ohne die Punkte einzugeben, z.B. "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
source
<element name="mvg" type="credit:mvgLawType"/>


 element sponsorType/vvg
Annotation Versicherungsvertragsgesetz (VVG)
diagram
type | credit:vvgLawType
properties
isRef | 0
content | complex
children | estimated_medical_costs estimated_treatment_costs total_estimated_costs accepted_medical_costs accepted_treatment_costs total_accepted_costs
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- oder Mitglieder- oder Policen-Nummer des Versicherten bei der Versicherung.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Versicherung für diesen Fall generierte Identifikationsnummer.
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das WG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen. Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
source
<element name="vvg" type="credit:vvgLawType"/>


 complexType telecomAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | phone fax
used by
elements employeeType/telecom companyType/telecom personType/telecom
source
<complexType name="telecomAddressType">
  <sequence>
    <element name="phone" type="credit:stringType1_25" maxOccurs="3"/>
    <element name="fax" type="credit:stringType1_25" minOccurs="0" maxOccurs="3"/>
  </sequence>
</complexType>


 element telecomAddressType/phone
Annotation Telefon-Nummer

Festanschluss- oder Mobil-Telefonnummer
diagram
type credit:stringType1_25
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 25
source
<element name="phone" type="credit:stringType1_25" maxOccurs="3"/>


 element telecomAddressType/fax
Annotation Fax-Nummer
diagram
type credit:stringType1_25
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 25
source
<element name="fax" type="credit:stringType1_25" minOccurs="0" maxOccurs="3"/>


 complexType uvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | estimated_costs total_estimated_costs accepted_costs total_accepted_costs
used by
element sponsorType/uvg
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- / Mitglieder- / Policen-Nr. des Versicherten bei der Versicherung.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Unfallversicherung für diesen UVG-Fall generierte Identifikationsnummer, z.B. Unfall-Nr. der Suva oder die Schaden-Nr. der Zürich Schweiz. An Unfallversicherungen sollten die Fall-Nummern immer übermittelt werden.
case_date | Ereignisdatum Bezeichnet in der Regel das Unfalldatum. Zum Behandlungsgrund "Unfall" muss das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen. Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
ssn | AHV-Nummer des Patienten Die AHV-Nr. muss als reine 11-stellige Zahl eingegeben werden, z.B.: "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
source
<complexType name="uvgLawType">
  <sequence>
    <element name="estimated_costs" type="credit:costsType"/>
    <element name="total_estimated_costs" type="credit:costsType"/>
    <element name="accepted_costs" type="credit:acceptedCostsType"/>
    <element name="total_accepted_costs" type="credit:acceptedCostsType"/>
  </sequence>
  <attribute name="patient_id" type="credit:stringType1_35"/>
  <attribute name="case_id" type="credit:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="credit:stringType1_35"/>
  <attribute name="ssn" type="credit:ssnPartyType"/>
</complexType>


 element uvgLawType/estimated_costs
Annotation Angefragte Kosten
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
source
<element name="estimated_costs" type="credit:costsType"/>


 element uvgLawType/total_estimated_costs
Annotation Angefragte Kosten Total
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
source
<element name="total_estimated_costs" type="credit:costsType"/>


 element uvgLawType/accepted_costs
Annotation Gutsprache
diagram
type credit:acceptedCostsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
percent | credit:amountType |  |  |
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
remark | Bemerkung
percent | Prozent
source
<element name="accepted_costs" type="credit:acceptedCostsType"/>


 element uvgLawType/total_accepted_costs
Annotation Gutsprache maximal Total
diagram
type credit:acceptedCostsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
percent | credit:amountType |  |  |
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
remark | Bemerkung
percent | Prozent
source
<element name="total_accepted_costs" type="credit:acceptedCostsType"/>


 complexType vvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | estimated_medical_costs estimated_treatment_costs total_estimated_costs accepted_medical_costs accepted_treatment_costs total_accepted_costs
used by
element sponsorType/vvg
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- oder Mitglieder- oder Policen-Nummer des Versicherten bei der Versicherung.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Versicherung für diesen Fall generierte Identifikationsnummer.
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das WG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen. Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
source
<complexType name="vvgLawType">
  <sequence>
    <sequence>
      <element name="estimated_medical_costs" type="credit:xndCostsType"/>
      <element name="estimated_treatment_costs" type="credit:xndCostsType"/>
      <element name="total_estimated_costs" type="credit:costsType"/>
      <element name="accepted_medical_costs" type="credit:acceptedCostsType"/>
      <element name="accepted_treatment_costs" type="credit:acceptedCostsType"/>
      <element name="total_accepted_costs" type="credit:acceptedCostsType"/>
    </sequence>
  </sequence>
  <attribute name="patient_id" type="credit:stringType1_35"/>
  <attribute name="case_id" type="credit:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="credit:stringType1_35"/>
</complexType>


 element vvgLawType/estimated_medical_costs
Annotation Angefragte Kosten für Medikamente
diagram
type credit:xndCostsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
class |  |  |  |
attributes annotations
Name | Notes
class | Klasse
source
<element name="estimated_medical_costs" type="credit:xndCostsType"/>


 element vvgLawType/estimated_treatment_costs
Annotation Angefragte Kosten für Therapie
diagram
type credit:xndCostsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
class |  |  |  |
attributes annotations
Name | Notes
class | Klasse
source
<element name="estimated_treatment_costs" type="credit:xndCostsType"/>


 element vvgLawType/total_estimated_costs
Annotation Angefragte Kosten Total
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
source
<element name="total_estimated_costs" type="credit:costsType"/>


 element vvgLawType/accepted_medical_costs
Annotation Gutsprache maximal für Medikament
diagram
type credit:acceptedCostsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
percent | credit:amountType |  |  |
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
remark | Bemerkung
percent | Prozent
source
<element name="accepted_medical_costs" type="credit:acceptedCostsType"/>


 element vvgLawType/accepted_treatment_costs
Annotation Gutsprache maximal für Therapie
diagram
type credit:acceptedCostsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
percent | credit:amountType |  |  |
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
remark | Bemerkung
percent | Prozent
source
<element name="accepted_treatment_costs" type="credit:acceptedCostsType"/>


 element vvgLawType/total_accepted_costs
Annotation Gutsprache maximal Total
diagram
type credit:acceptedCostsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
percent | credit:amountType |  |  |
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
remark | Bemerkung
percent | Prozent
source
<element name="total_accepted_costs" type="credit:acceptedCostsType"/>


 complexType xmlErrorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | error
used by
element responseType/xml_error
attributes parameters
Name | Type | Use | Default | Fixed
case_id | credit:stringType1_35 |  |  |
credit_timestamp | unsignedLong |  |  |
credit_id | credit:stringType1_35 |  |  |
credit_date | dateTime |  |  |
type |  |  |  |
response_timestamp | unsignedLong | required |  |
response_id | credit:stringType1_35 | required |  |
attributes annotations
Name | Notes
case_id | Fall-Nummer
credit_timestamp | Anfrage Zeitstempel
credit_id | Anfrage-Nummer
credit_date | Anfrage-Datum
type | Fehlertyp
response_timestamp | Antwort Zeitstempel
response_id | Antwortsnummer
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | new | neu
type |  | NMTOKEN | re-consideration | Wiedererwägung
type |  | NMTOKEN | prolongation | Verlängerung
source
<complexType name="xmlErrorType">
  <sequence>
    <element name="error" type="credit:errorSchemaType" maxOccurs="unbounded"/>
  </sequence>
  <attribute name="case_id" type="credit:stringType1_35"/>
  <attribute name="credit_timestamp" type="unsignedLong"/>
  <attribute name="credit_id" type="credit:stringType1_35"/>
  <attribute name="credit_date" type="dateTime"/>
  <attribute name="type">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="new"/>
        <enumeration value="re-consideration"/>
        <enumeration value="prolongation"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="response_timestamp" type="unsignedLong" use="required"/>
  <attribute name="response_id" type="credit:stringType1_35" use="required"/>
</complexType>


 element xmlErrorType/error
Annotation Fehler
diagram
type credit:errorSchemaType
properties
isRef | 0
content | complex
facets
minLength 1
attributes parameters
Name | Type | Use | Default | Fixed
line_number | positiveInteger |  |  |
line_pos | positiveInteger |  |  |
err_code | integer |  |  |
err_text | credit:stringType1_350 |  |  |
attributes annotations
Name | Notes
line_number | Zeilennummer
line_pos | Linienposition
err_code | Fehlercode
err_text | Fehlertext
source
<element name="error" type="credit:errorSchemaType" maxOccurs="unbounded"/>


 complexType xndCostsType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of credit:costsType
properties
base credit:costsType
used by
elements vvgLawType/estimated_medical_costs vvgLawType/estimated_treatment_costs
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
class |  |  |  |
attributes annotations
Name | Notes
class | Klasse
Extensions
Annotation | Base
Prozente | credit:costsType
source
<complexType name="xndCostsType">
  <complexContent>
    <extension base="credit:costsType">
      <attribute name="class">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="private"/>
            <enumeration value="semi_private"/>
          </restriction>
        </simpleType>
      </attribute>
    </extension>
  </complexContent>
</complexType>


 complexType xtendHeaderPartyType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
elements headerType/recipient headerType/sender
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<complexType name="xtendHeaderPartyType">
  <attribute name="ean_party" type="credit:xtendEanPartyType" use="required"/>
</complexType>


 complexType zipType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of credit:stringType1_9
properties
base credit:stringType1_9
used by
element postalAddressType/zip
facets
minLength | 1
maxLength | 9
attributes parameters
Name | Type | Use | Default | Fixed
statecode | credit:stringType1_9 |  |  |
countrycode | credit:stringType1_3 |  | CH |
attributes annotations
Name | Notes
statecode | Kanton
countrycode | Land (ISO Ländercode)
Extensions
Annotation | Base
Zip | credit:stringType1_9
source
<complexType name="zipType">
  <simpleContent>
    <extension base="credit:stringType1_9">
      <attribute name="statecode" type="credit:stringType1_9"/>
      <attribute name="countrycode" type="credit:stringType1_3" default="CH"/>
    </extension>
  </simpleContent>
</complexType>


 simpleType amountType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of double
used by
attributes costsType/@amount acceptedCostsType/@percent
facets
minInclusive 0
source
<simpleType name="amountType">
  <restriction base="double">
    <minInclusive value="0"/>
  </restriction>
</simpleType>


 simpleType eanPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes employerAddressType/@ean_party providerAddressType/@ean_party insuranceAddressType/@ean_party headerPartyType/@ean_party
facets
pattern (20[0-9]{11}|76[0-9]{11})
source
<simpleType name="eanPartyType">
  <restriction base="string">
    <pattern value="(20[0-9]{11}|76[0-9]{11})"/>
  </restriction>
</simpleType>


 simpleType nifPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute ivgLawType/@nif
facets
pattern [0-9]{1,7}
source
<simpleType name="nifPartyType">
  <restriction base="string">
    <pattern value="[0-9]{1,7}"/>
  </restriction>
</simpleType>


 simpleType nonEmptyTextType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType errorSchemaType
facets
minLength 1
source
<simpleType name="nonEmptyTextType">
  <restriction base="string">
    <minLength value="1"/>
  </restriction>
</simpleType>


 simpleType ssn13PartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
facets
pattern [1-9][0-9]{12}
source
<simpleType name="ssn13PartyType">
  <restriction base="string">
    <pattern value="[1-9][0-9]{12}"/>
  </restriction>
</simpleType>


 simpleType ssnPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes patientAddressType/@ssn uvgLawType/@ssn ivgLawType/@ssn mvgLawType/@ssn
facets
pattern [1-9][0-9]{10}|[1-9][0-9]{12}
source
<simpleType name="ssnPartyType">
  <restriction base="string">
    <pattern value="[1-9][0-9]{10}|[1-9][0-9]{12}"/>
  </restriction>
</simpleType>


 simpleType stringType0_350
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
facets
maxLength 350
source
<simpleType name="stringType0_350">
  <restriction base="string">
    <maxLength value="350"/>
  </restriction>
</simpleType>


 simpleType stringType1_12
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
facets
minLength | 1
maxLength | 12
source
<simpleType name="stringType1_12">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="12"/>
  </restriction>
</simpleType>


 simpleType stringType1_25
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements telecomAddressType/fax telecomAddressType/phone
facets
minLength | 1
maxLength | 25
source
<simpleType name="stringType1_25">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="25"/>
  </restriction>
</simpleType>


 simpleType stringType1_3
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute zipType/@countrycode
facets
minLength | 1
maxLength | 3
source
<simpleType name="stringType1_3">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="3"/>
  </restriction>
</simpleType>


 simpleType stringType1_35
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements | postalAddressType/city companyType/companyname companyType/department employeeType/familyname personType/familyname employeeType/givenname personType/givenname postalAddressType/pobox postalAddressType/street
attributes | xmlErrorType/@case_id creditType/@case_id uvgLawType/@case_id vvgLawType/@case_id kvgLawType/@case_id uvgLawType/@contract_number vvgLawType/@contract_number kvgLawType/@contract_number xmlErrorType/@credit_id creditType/@credit_id kvgLawType/@patient_id vvgLawType/@patient_id uvgLawType/@patient_id creditType/@patient_id mvgLawType/@patient_id employerAddressType/@reg_number acceptedCostsType/@remark xmlErrorType/@response_id creditType/@response_id personType/@salutation employeeType/@salutation patientAddressType/@tax_city personType/@title employeeType/@title
facets
minLength | 1
maxLength | 35
source
<simpleType name="stringType1_35">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="35"/>
  </restriction>
</simpleType>


 simpleType stringType1_350
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes errorSchemaType/@err_text providerAddressType/@specialty
facets
minLength | 1
maxLength | 350
source
<simpleType name="stringType1_350">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="350"/>
  </restriction>
</simpleType>


 simpleType stringType1_50
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType | softwareType
attribute | detailType/@response_text
facets
minLength | 1
maxLength | 50
source
<simpleType name="stringType1_50">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="50"/>
  </restriction>
</simpleType>


 simpleType stringType1_6
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute detailType/@response_code
facets
minLength | 1
maxLength | 6
source
<simpleType name="stringType1_6">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="6"/>
  </restriction>
</simpleType>


 simpleType stringType1_70
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
element onlineAddressType/email
facets
minLength | 1
maxLength | 70
source
<simpleType name="stringType1_70">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="70"/>
  </restriction>
</simpleType>


 simpleType stringType1_700
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
facets
minLength | 1
maxLength | 700
source
<simpleType name="stringType1_700">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="700"/>
  </restriction>
</simpleType>


 simpleType stringType1_9
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType | zipType
attribute | zipType/@statecode
facets
minLength | 1
maxLength | 9
source
<simpleType name="stringType1_9">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="9"/>
  </restriction>
</simpleType>


 simpleType unionPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | union of ( credit:xtendEanPartyType , credit:zsrPartyType )
source
<simpleType name="unionPartyType">
  <union memberTypes="credit:xtendEanPartyType credit:zsrPartyType"/>
</simpleType>


 simpleType versionType
namespace | http://www.forum-datenaustausch.ch/de
type | integer
used by
attribute softwareType/@version
source
<simpleType name="versionType">
  <restriction base="integer"/>
</simpleType>


 simpleType xtendEanPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
simpleType | unionPartyType
attribute | xtendHeaderPartyType/@ean_party
facets
pattern (20[0-9]{11}|76[0-9]{11}|unknown)
source
<simpleType name="xtendEanPartyType">
  <restriction base="string">
    <pattern value="(20[0-9]{11}|76[0-9]{11}|unknown)"/>
  </restriction>
</simpleType>


 simpleType zsrPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
simpleType | unionPartyType
attribute | providerAddressType/@zsr
facets
pattern ([A-Z][0-9]{6}|[0-9]{6}[A-Z])
source
<simpleType name="zsrPartyType">
  <restriction base="string">
    <pattern value="([A-Z][0-9]{6}|[0-9]{6}[A-Z])"/>
  </restriction>
</simpleType>


Spital Kostengutsprache Antwort Bausteine hierarchisch

hospitalCreditResponse_410 deu
Spital Kostengutsprache Antwort Bausteine hierarchisch

muss - Element
kann - Element
entweder/oder - Element