Browser XML - generalCreditRequest

Version 4.10

Réalisez par le Forum pour l'échange des données

Le contenu, la présentation et le logiciel ne peuvent être modifiés sans la permission expresse du Forum pour l'échange des données.

En décembre 2005.


Manuel de référence de la demande de prise en charge

generalCreditRequest_410 fra

Manuel de référence de la demande de prise en charge


© - copyright

generalCreditRequest_410 fra

© - copyright
Standard de facturation dans le domaine de la santé publique suisse
Manuel de référence: Demande de prise en charge Version 4.10
generalCreditRequest_410.xsd
Date: 6.12..2005

© - copyright: Le Forum pour l'échange des données. Tous droits réservés.
Ce document peut être copié et distribué à volonté, pour autant que sa forme reste inchangée et que la reproduction et la diffusion s'effectuent à des fins non commerciales.
Les mêmes conditions s'appliquent à tous les fichiers de schéma XML référencés dans ce document.
Toutefois, le Forum pour l'échange des données décline toute responsabilité quant à l'actualité et à l'exactitude du contenu.


Forum Datenaustausch (Forum pour l'échange de données)

generalCreditRequest_410 fra

Forum Datenaustausch (Forum pour l'échange de données)

Dans Forum Datenaustausch, différents acteurs du domaine de la santé publique suisse se sont associés. Entre autres, le but que poursuit le Forum est de fixer les standards développés en commun pour l'échange électronique des données.

Les membres du Forum sont les associations des fournisseurs de prestations H+, ainsi que Société Suisse des Pharmaciens (SSPh). Du côté des répondants des coûts il s'agit de santé suisse, de l'Association suisse des assureurs (ASA), de la Suva, de l'Office fédéral pour l'Assurance militaire (OFAM) et de l'Assurance-invalidité (AI).

Les standards approuvés par le Forum comme les communications XML pour l'échange électronique des données sont publiés sur

www.forum-datenaustausch.ch

publié. En font également partie les décomptes électroniques de prestations pour les médecins fondés sur XML.

Les tâches du Forum consistent dans l'accord de buts stratégiques, la négociation au niveau politique ainsi qu'en des pourparlers contractuels. L'organe compétent représenté par les mêmes acteurs, comme le Forum lui-même, est subordonné au Forum.

Les tâches de l'organe compétent comprennent:

- Réalisation des buts fixés
- Négociation à l'échelon compétent (coordination et communication avec les acteurs)
- Réalisation d'organisations et consultations

La présente demande de prise en charge a été élaborée et définie par les membres de l'organe compétent, ainsi qu'approuvée par le Forum Datenaustausch.


Types de données XML

generalCreditRequest_410 fra

Types de données XML

Le tableau ci-dessous décrit le format des types de données les plus importants dans le 'schemafile' (generalCreditRequest_410.xsd):

Nom | Description
anyURI | anyURI désigne tout URI valable selon RFC 2396 resp. RFC 2732.
boolean | Est le type de données booléen qui peut prendre les valeurs {true|false|1|0}. Dans ce contexte, et comme c'est usuel dans les langages de programmation séquentiels, 0 signifie false et 1 true.
dateTime | dateTime représente un moment temporel spécifié de manière précise, la zone des valeurs de dateTime étant formée d'une combinaison de la date et de l'heure selon ISO 8601. Par exemple, le code de 13:20h en date du 31.5.1999 serait "1999-05-31T13:20:00". Attention: Si, lors de l'indication d'une date, l'heure ne joue aucun rôle, c'est 00:00:00h qui doit être indiqué comme heure. Exemple: "1999-05-31T00:00:00". Si une date doit être livrée avec une indication de temps, cela est réglementé dans les contrats (tarifs-/ contrats-cadre).
double | Est un type numérique de virgule flottante selon la définition IEEE double precision 64-bit floating point (IEEE 754-1985).
duration | duration représente un intervalle de temps. La zone des valeurs de duration pouvant être formée à la seconde près selon ISO 8601.
enumeration | enumeration définit une quantité limitée de valeurs fixées parmi lesquelles un élément doit être choisi, par ex. {1|2|3}.
long | Est un type numérique de nombre entier (64-bit) avec la barrière supérieure 9223372036854775807 et la barrière inférieure -9223372036854775808.
NMTOKEN | Un NMTOKEN est une séquence d'une ou de plusieurs lettres, chiffres et quelques symboles de ponctuation.
pattern | pattern désigne un "modèle" prédéfini. La syntaxe de pattern est indiquée comme grep pattern selon Perl 5 Implementation.
string | string représente le type de données character string en XML. La zone des valeurs de string est une séquence limitée de caractères.

Les standards ISO mentionnés se trouvent en partie sur 'www.w3c.org'. En tout cas, les standards ISO peuvent être commandés sous 'www.iso.ch'.

Les documents RFC de l'IETF (Internet Engineering Task Force) sont disponibles en ligne sous www.ietf.org.


Jeu de caractères

generalCreditRequest_410 fra

Jeu de caractères

Der für die XML-Rechnung zu verwendende Zeichensatz ist Unicode UTF-8.

Quelques signes ne peuvent pas être utilisés dans le texte d'un document XML parce qu'ils peuvent entrer en conflit avec des séparateurs markup spéciaux. < ou & ne peuvent être écrits directement dans un document XML que pour introduire un 'tag' ou une 'entity'.

Afin que la signification des signes suivants soit univoque dans le texte d'un document XML, il est recommandé de les représenter par les entités de caractères prédéfinies:

& | = | &amp
' | = | &apos
> | = | &gt
< | = | &lt
" | = | &quot

Exemples pour une ligne de codage BVR:

0100000121403>016291414110116441140576999+ 010370058> | =
<invoice:esr9 coding_line="0100000121403&gt;016291414110116441140576999+010370058&gt;"/> |
<080001000000500> 473434028588301+ 11218> | =
<invoice:esr5 coding_line="&lt;080001000000500&gt;473434028588301+ 11218&gt;"/> |


Schéma de la demande de prise en charge

generalCreditRequest_410 fra
Schéma de la demande de prise en charge


 Schema generalCreditRequest_410.xsd
attribute form default: | unqualified
element form default: | unqualified
targetNamespace: | http://www.forum-datenaustausch.ch/de
Elements | Complex types | Simple types
request | companyType | amountType
 | contactAddressType | eanPartyType
 | costsType | nifPartyType
 | creditType | ssn13PartyType
 | detailType | ssnPartyType
 | diagnosisType | stringType0_350
 | employeeType | stringType1_12
 | employerAddressType | stringType1_25
 | generatorType | stringType1_3
 | headerPartyType | stringType1_35
 | headerType | stringType1_350
 | insuranceAddressType | stringType1_50
 | ivgLawType | stringType1_6
 | kvgLawType | stringType1_70
 | mvgLawType | stringType1_9
 | onlineAddressType | unionPartyType
 | patientAddressType | versionType
 | personType | xtendEanPartyType
 | postalAddressType | zsrPartyType
 | prologType |
 | providerAddressType |
 | referrerAddressType |
 | requestorAddressType |
 | requestType |
 | softwareType |
 | sponsorType |
 | telecomAddressType |
 | therapyType |
 | uvgLawType |
 | vvgLawType |
 | xtendHeaderPartyType |
 | zipType |

element request
Annotation Début du document XML

Déclaration XML, y compris jeu de caractères UTF-8: <?xml version="1.0" encoding="UTF-8" standalone="no"?> (première ligne dans le document XML)

Elément racine: credit:request

- XML Espace nominal xsi: xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
- Espace nominal credit: xmlns:credit="http://www.forum-datenaustausch.ch/de"
- Type: Demande de prise en charge 4.1
- Lieu: xsi :schemaLocation="http://www.forum-datenaustausch.ch/de generalCreditRequest_410.xsd"

L'espace nominal pour tous les éléments est "credit".
Dans le document XML, cet espace nominal doit être indiqué pour chaque élément!

Parla suite, la présente documentation ne fera état plus que du nom de l'élément, sans espace nominal, p. ex: "request" au lieu de "credit:request".

Pour les attributs, il n'est pas nécessaire d'indiquer un espace nominal dans le document XML.

Voir définition dans le schéma:

- elementFormDefault="qualified"
- attributeFormDefault="unqualified"
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:requestType
properties
content complex
children | header prolog credit
attributes parameters
Name | Type | Use | Default | Fixed
assignment_title | credit:stringType1_35 |  |  |
assignment_role |  | required |  |
assignment_place |  | required |  |
role |  |  | production |
attributes annotations
Name | Notes
assignment_title | Titre du fournisseur de prestations
assignment_role | Rôle thérapeutique du fournisseur de prestations
assignment_place | Lieu de la prestation
role | Caractéristique test Désigne respectivement le type et le rôle au sens d'un article productif ou d'un article test.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
assignment_place |  | NMTOKEN | practice | cabinet médical
assignment_place |  | NMTOKEN | hospital | hôpital
assignment_place |  | NMTOKEN | lab | laboratoire
assignment_place |  | NMTOKEN | association | association
assignment_place |  | NMTOKEN | company | entreprise
assignment_role |  | NMTOKEN | labtechnician | technicien de laboratoire
assignment_role |  | NMTOKEN | orthopaedictechnician | technicien orthopédiste
assignment_role |  | NMTOKEN | dentist | dentiste
assignment_role |  | NMTOKEN | dentaltechnician | technicien dentiste
assignment_role |  | NMTOKEN | dentalhygienist | hygiéniste dentaire
assignment_role |  | NMTOKEN | physiotherapist | physiothérapeute
assignment_role |  | NMTOKEN | ergotherapist | ergothérapeute
assignment_role |  | NMTOKEN | logotherapist | logopédiste
assignment_role |  | NMTOKEN | chiropraktor | chiropraxie
assignment_role |  | NMTOKEN | diet | diététicien
assignment_role |  | NMTOKEN | diabetics | diabétologue
assignment_role |  | NMTOKEN | massage | masseur
assignment_role |  | NMTOKEN | midwife | sage-femme
assignment_role |  | NMTOKEN | wholesaler | grossiste
assignment_role |  | NMTOKEN | shoemaker | cordonnier
assignment_role |  | NMTOKEN | nurse | infirmière
assignment_role |  | NMTOKEN | ambulance | ambulance
assignment_role |  | NMTOKEN | druggist | droguiste
assignment_role |  | NMTOKEN | carrier | transport de malades
assignment_role |  | NMTOKEN | other | autres
role |  | NMTOKEN | production | Message production
role |  | NMTOKEN | test | Message test
source
<element name="request" type="credit:requestType"/>

complexType companyType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | companyname department postal telecom online
used by
elements employerAddressType/company requestorAddressType/company providerAddressType/company insuranceAddressType/company referrerAddressType/company contactAddressType/company
source
<complexType name="companyType">
  <sequence>
    <element name="companyname" type="credit:stringType1_35"/>
    <element name="department" type="credit:stringType1_35" minOccurs="0" maxOccurs="3"/>
    <element name="postal" type="credit:postalAddressType"/>
    <element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>
    <element name="online" type="credit:onlineAddressType" minOccurs="0"/>
  </sequence>
</complexType>

element companyType/companyname
Annotation Désignation de l'entreprise
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="companyname" type="credit:stringType1_35"/>

element companyType/department
Annotation Service / Division
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="department" type="credit:stringType1_35" minOccurs="0" maxOccurs="3"/>

element companyType/postal
Annotation Adresse
diagram
type | credit:postalAddressType
properties
isRef | 0
content | complex
children | pobox street zip city
source
<element name="postal" type="credit:postalAddressType"/>

element companyType/telecom
Annotation Telecom

Définit les informations de contact en matière de télécommunications.
diagram
type | credit:telecomAddressType
properties
isRef | 0
content | complex
children | phone fax
source
<element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>

element companyType/online
Annotation Online

Définit les informations sur les services en ligne.
diagram
type | credit:onlineAddressType
properties
isRef | 0
content | complex
children | email url
source
<element name="online" type="credit:onlineAddressType" minOccurs="0"/>

complexType contactAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | person employee company
used by
element creditType/contact
source
<complexType name="contactAddressType">
  <choice>
    <element name="person" type="credit:personType"/>
    <sequence>
      <element name="employee" type="credit:employeeType"/>
      <element name="company" type="credit:companyType"/>
    </sequence>
  </choice>
</complexType>

element contactAddressType/person
Annotation Adresse d'une personne en qualité de factureur
diagram
type | credit:personType
properties
isRef | 0
content | complex
children | familyname givenname postal telecom online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<element name="person" type="credit:personType"/>

element contactAddressType/employee
Annotation Personne de contact
diagram
type | credit:employeeType
properties
isRef | 0
content | complex
children | familyname givenname telecom online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel de l'interlocuteur
title | Titre de l'interlocuteur
source
<element name="employee" type="credit:employeeType"/>

element contactAddressType/company
Annotation Adresse d'une entreprise / institution
diagram
type | credit:companyType
properties
isRef | 0
content | complex
children | companyname department postal telecom online
source
<element name="company" type="credit:companyType"/>

complexType costsType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
elements kvgLawType/drug_costs mvgLawType/drug_costs vvgLawType/drug_costs ivgLawType/drug_costs uvgLawType/drug_costs kvgLawType/material_costs mvgLawType/material_costs vvgLawType/material_costs ivgLawType/material_costs uvgLawType/material_costs mvgLawType/total_costs ivgLawType/total_costs uvgLawType/total_costs vvgLawType/total_costs kvgLawType/total_costs uvgLawType/treatment_costs ivgLawType/treatment_costs vvgLawType/treatment_costs mvgLawType/treatment_costs kvgLawType/treatment_costs uvgLawType/unclassified_costs vvgLawType/unclassified_costs ivgLawType/unclassified_costs kvgLawType/unclassified_costs mvgLawType/unclassified_costs
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<complexType name="costsType">
  <attribute name="amount" type="credit:amountType"/>
  <attribute name="currency" type="string" fixed="CHF"/>
  <attribute name="remark" type="credit:stringType1_35"/>
</complexType>

complexType creditType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | requestor contact provider patient referrer sponsor employer detail
used by
element requestType/credit
attributes parameters
Name | Type | Use | Default | Fixed
case_id | credit:stringType1_35 |  |  |
credit_timestamp | unsignedLong | required |  |
credit_id | credit:stringType1_35 | required |  |
credit_date | dateTime | required |  |
resend_number | unsignedLong |  | 0 |
resend_date | dateTime |  |  |
copy | boolean |  | false |
type |  |  | new |
attributes annotations
Name | Notes
case_id | Numéro de cas
credit_timestamp | Facture de médecin timbre horodateur
credit_id | Numéro de demande
credit_date | Date de demande
resend_number | Nombre de répétitions
resend_date | Date de répétition
copy | Copie
type | Type de la demande
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | new | nouveau
type |  | NMTOKEN | re-consideration | reconsidération
type |  | NMTOKEN | prolongation | prolongation
source
<complexType name="creditType">
  <sequence>
    <element name="requestor" type="credit:requestorAddressType"/>
    <element name="contact" type="credit:contactAddressType"/>
    <element name="provider" type="credit:providerAddressType"/>
    <element name="patient" type="credit:patientAddressType"/>
    <element name="referrer" type="credit:referrerAddressType" minOccurs="0"/>
    <element name="sponsor" type="credit:sponsorType"/>
    <element name="employer" type="credit:employerAddressType" minOccurs="0"/>
    <element name="detail" type="credit:detailType"/>
  </sequence>
  <attribute name="case_id" type="credit:stringType1_35"/>
  <attribute name="credit_timestamp" type="unsignedLong" use="required"/>
  <attribute name="credit_id" type="credit:stringType1_35" use="required"/>
  <attribute name="credit_date" type="dateTime" use="required"/>
  <attribute name="resend_number" type="unsignedLong" default="0"/>
  <attribute name="resend_date" type="dateTime"/>
  <attribute name="copy" type="boolean" default="false"/>
  <attribute name="type" default="new">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="new"/>
        <enumeration value="re-consideration"/>
        <enumeration value="prolongation"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>

element creditType/requestor
Annotation Mandant
diagram
type | credit:requestorAddressType
properties
isRef | 0
content | complex
children | company person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
zsr | credit:zsrPartyType |  |  |
specialty | credit:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le mandant par le biais d'un numéro EAN univoque.
zsr | Numéro RCC du mandant
specialty | Spécialité Désigne une autre spécification optionnelle au sens de la profession ou d'une activité similaire.
source
<element name="requestor" type="credit:requestorAddressType"/>

element creditType/contact
Annotation Adresse de contact
diagram
type | credit:contactAddressType
properties
isRef | 0
content | complex
children | person employee company
source
<element name="contact" type="credit:contactAddressType"/>

element creditType/provider
Annotation Fournisseur de prestations
diagram
type | credit:providerAddressType
properties
isRef | 0
content | complex
children | company person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
zsr | credit:zsrPartyType | required |  |
specialty | credit:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le fournisseur de prestations par le biais d'un numéro EAN univoque.
zsr | Numéro RCC RCC registre des codes créanciers de santé suisse.
specialty | Spécialité Désigne une autre spécification optionnelle au sens de la profession ou d'une activité similaire.
source
<element name="provider" type="credit:providerAddressType"/>

element creditType/patient
Annotation Patient
diagram
type | credit:patientAddressType
properties
isRef | 0
content | complex
children | person
attributes parameters
Name | Type | Use | Default | Fixed
gender |  | required |  |
birthdate | dateTime | required |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
gender | Sexe du patient
birthdate | Date de naissance du patient Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué
ssn | Numéro AVS du patient Le numéro est entré comme nombre à 11 chiffres et sans les points, par ex. "17856210111", et ne doit en aucun cas débuter avec les zéros de gauche.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
gender |  | NMTOKEN | male | masculin
gender |  | NMTOKEN | female | féminin
source
<element name="patient" type="credit:patientAddressType"/>

element creditType/referrer
Annotation Donneur d'ordre
diagram
type | credit:referrerAddressType
properties
isRef | 0
content | complex
children | company person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:xtendEanPartyType |  | unknown |
zsr | credit:zsrPartyType |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le mandant par le biais d'un numéro EAN univoque. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown". Dans ce cas, l'adresse devrait être livrée!
zsr | Numéro RCC RCC = registre des codes créanciers de santé suisse.
source
<element name="referrer" type="credit:referrerAddressType" minOccurs="0"/>

element creditType/sponsor
Annotation Répondant des coûts
diagram
type | credit:sponsorType
properties
isRef | 0
content | complex
children | insurance kvg vvg uvg ivg mvg
source
<element name="sponsor" type="credit:sponsorType"/>

element creditType/employer
Annotation Employeur du patient
diagram
type | credit:employerAddressType
properties
isRef | 0
content | complex
children | company person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType |  |  |
reg_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie l'employeur par le biais d'un numéro EAN univoque. Le numéro EAN est la seule indication impérative pour l'identification de l'employeur.
reg_number | Numéro d'entreprise de l'employeur
source
<element name="employer" type="credit:employerAddressType" minOccurs="0"/>

element creditType/detail
Annotation Détails facture de médecin
diagram
type | credit:detailType
properties
isRef | 0
content | complex
children | diagnosis therapy functional_deficits accompanying_affections treatment_goals remark
attributes parameters
Name | Type | Use | Default | Fixed
date_begin | dateTime | required |  |
date_end | dateTime | required |  |
days | duration | required |  |
sessions | unsignedLong |  |  |
treatment_canton |  | required |  |
reason |  | required |  |
relapse | boolean |  | false |
attributes annotations
Name | Notes
date_begin | Début du calendrier des prestations
date_end | Fin du calendrier des prestations
days | Période en nombre de jours du traitement prévu
sessions | Nombre de séances prévues
treatment_canton | Canton de la prestation
reason | Motif de traitement
relapse | Rechute
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | maladie
reason |  | NMTOKEN | accident | accident
reason |  | NMTOKEN | maternity | maternité
reason |  | NMTOKEN | prevention | prévention
reason |  | NMTOKEN | birthdefect | infirmité congénitale
treatment_canton |  | NMTOKEN | AG | Argovie
treatment_canton |  | NMTOKEN | AI | Appenzell Rhodes intérieures
treatment_canton |  | NMTOKEN | AR | Appenzell Rhodes extérieures
treatment_canton |  | NMTOKEN | BE | Berne
treatment_canton |  | NMTOKEN | BL | Bâle-Campagne
treatment_canton |  | NMTOKEN | BS | Bâle-Ville
treatment_canton |  | NMTOKEN | FR | Fribourg
treatment_canton |  | NMTOKEN | GE | Genève
treatment_canton |  | NMTOKEN | GL | Glaris
treatment_canton |  | NMTOKEN | GR | Grisons
treatment_canton |  | NMTOKEN | JU | Jura
treatment_canton |  | NMTOKEN | LU | Lucerne
treatment_canton |  | NMTOKEN | NE | Neuchâtel
treatment_canton |  | NMTOKEN | NW | Nidwald
treatment_canton |  | NMTOKEN | OW | Obwald
treatment_canton |  | NMTOKEN | SG | St-Gall
treatment_canton |  | NMTOKEN | SH | Schaffhouse
treatment_canton |  | NMTOKEN | SO | Soleure
treatment_canton |  | NMTOKEN | SZ | Schwyz
treatment_canton |  | NMTOKEN | TI | Tessin
treatment_canton |  | NMTOKEN | TG | Thurgovie
treatment_canton |  | NMTOKEN | UR | Uri
treatment_canton |  | NMTOKEN | VD | Vaud
treatment_canton |  | NMTOKEN | VS | Valais
treatment_canton |  | NMTOKEN | ZG | Zoug
treatment_canton |  | NMTOKEN | ZH | Zurich
treatment_canton |  | NMTOKEN | LI | Fürstentum Liechtenstein
source
<element name="detail" type="credit:detailType"/>

complexType detailType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | diagnosis therapy functional_deficits accompanying_affections treatment_goals remark
used by
element creditType/detail
attributes parameters
Name | Type | Use | Default | Fixed
date_begin | dateTime | required |  |
date_end | dateTime | required |  |
days | duration | required |  |
sessions | unsignedLong |  |  |
treatment_canton |  | required |  |
reason |  | required |  |
relapse | boolean |  | false |
attributes annotations
Name | Notes
date_begin | Début du calendrier des prestations
date_end | Fin du calendrier des prestations
days | Période en nombre de jours du traitement prévu
sessions | Nombre de séances prévues
treatment_canton | Canton de la prestation
reason | Motif de traitement
relapse | Rechute
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | maladie
reason |  | NMTOKEN | accident | accident
reason |  | NMTOKEN | maternity | maternité
reason |  | NMTOKEN | prevention | prévention
reason |  | NMTOKEN | birthdefect | infirmité congénitale
treatment_canton |  | NMTOKEN | AG | Argovie
treatment_canton |  | NMTOKEN | AI | Appenzell Rhodes intérieures
treatment_canton |  | NMTOKEN | AR | Appenzell Rhodes extérieures
treatment_canton |  | NMTOKEN | BE | Berne
treatment_canton |  | NMTOKEN | BL | Bâle-Campagne
treatment_canton |  | NMTOKEN | BS | Bâle-Ville
treatment_canton |  | NMTOKEN | FR | Fribourg
treatment_canton |  | NMTOKEN | GE | Genève
treatment_canton |  | NMTOKEN | GL | Glaris
treatment_canton |  | NMTOKEN | GR | Grisons
treatment_canton |  | NMTOKEN | JU | Jura
treatment_canton |  | NMTOKEN | LU | Lucerne
treatment_canton |  | NMTOKEN | NE | Neuchâtel
treatment_canton |  | NMTOKEN | NW | Nidwald
treatment_canton |  | NMTOKEN | OW | Obwald
treatment_canton |  | NMTOKEN | SG | St-Gall
treatment_canton |  | NMTOKEN | SH | Schaffhouse
treatment_canton |  | NMTOKEN | SO | Soleure
treatment_canton |  | NMTOKEN | SZ | Schwyz
treatment_canton |  | NMTOKEN | TI | Tessin
treatment_canton |  | NMTOKEN | TG | Thurgovie
treatment_canton |  | NMTOKEN | UR | Uri
treatment_canton |  | NMTOKEN | VD | Vaud
treatment_canton |  | NMTOKEN | VS | Valais
treatment_canton |  | NMTOKEN | ZG | Zoug
treatment_canton |  | NMTOKEN | ZH | Zurich
treatment_canton |  | NMTOKEN | LI | Fürstentum Liechtenstein
source
<complexType name="detailType">
  <sequence>
    <element name="diagnosis" type="credit:diagnosisType" minOccurs="0" maxOccurs="unbounded"/>
    <element name="therapy" type="credit:therapyType" minOccurs="0" maxOccurs="unbounded"/>
    <element name="functional_deficits" type="string" minOccurs="0"/>
    <element name="accompanying_affections" type="string" minOccurs="0"/>
    <element name="treatment_goals" type="string" minOccurs="0"/>
    <element name="remark" type="string" minOccurs="0"/>
  </sequence>
  <attribute name="date_begin" type="dateTime" use="required"/>
  <attribute name="date_end" type="dateTime" use="required"/>
  <attribute name="days" type="duration" use="required"/>
  <attribute name="sessions" type="unsignedLong"/>
  <attribute name="treatment_canton" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="AG"/>
        <enumeration value="AI"/>
        <enumeration value="AR"/>
        <enumeration value="BE"/>
        <enumeration value="BL"/>
        <enumeration value="BS"/>
        <enumeration value="FR"/>
        <enumeration value="GE"/>
        <enumeration value="GL"/>
        <enumeration value="GR"/>
        <enumeration value="JU"/>
        <enumeration value="LU"/>
        <enumeration value="NE"/>
        <enumeration value="NW"/>
        <enumeration value="OW"/>
        <enumeration value="SG"/>
        <enumeration value="SH"/>
        <enumeration value="SO"/>
        <enumeration value="SZ"/>
        <enumeration value="TI"/>
        <enumeration value="TG"/>
        <enumeration value="UR"/>
        <enumeration value="VD"/>
        <enumeration value="VS"/>
        <enumeration value="ZG"/>
        <enumeration value="ZH"/>
        <enumeration value="LI"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="reason" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="disease"/>
        <enumeration value="accident"/>
        <enumeration value="maternity"/>
        <enumeration value="prevention"/>
        <enumeration value="birthdefect"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="relapse" type="boolean" default="false"/>
</complexType>

element detailType/diagnosis
Annotation Informations sur le diagnostic

Dans le bloc diagnostic est caractérisée et codée quant à son contenu médical.

Les modalités ainsi que l'étendue des indications relatives au diagnostic dépendent des dispositions légales et conventionnelles!
diagram
type credit:diagnosisType
properties
isRef | 0
content | complex
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | by_contract |
code | credit:stringType1_12 |  |  |
attributes annotations
Name | Notes
type | Catalogue de diagnostics Par "texte libre" (freetext), on entend tous les catalogues qui ne sont pas indiqués explicitement dans la liste ainsi qu'un message relatif au diagnostic sous forme de texte pur.
code | Code diagnostic Indique le code diagnostic à l'intérieur du catalogue de diagnostics choisi. Le code diagnostic doit toujours être indiqué, à moins qu'il ne s'agisse d'un message relatif au diagnostic sous forme de texte pur.
Extensions
Annotation | Base
Texte du diagnostic Contient la description textuelle du diagnostic et ne doit être livré qu'en cas de message relatif au diagnostic du type "texte libre". | credit:stringType0_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type | tringType0_350 | NMTOKEN | ICD10 | ICD-10
type | tringType0_350 | NMTOKEN | DRG | DRG
type | tringType0_350 | NMTOKEN | by_contract | convention
type | tringType0_350 | NMTOKEN | freetext | texte libre
type | tringType0_350 | NMTOKEN | birthdefect | infirmité congénitale
type | tringType0_350 | NMTOKEN | ICPC | ICPC (International Classification of Primary Care)
source
<element name="diagnosis" type="credit:diagnosisType" minOccurs="0" maxOccurs="unbounded"/>

element detailType/therapy
Annotation Thérapie
diagram
type credit:therapyType
properties
isRef | 0
content | complex
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
tariff_type |  | required |  |
code | credit:stringType1_25 |  |  |
attributes annotations
Name | Notes
tariff_type | Numéro du tarif appliqué
code | Code thérapie Indique le code thérapie à l'intérieur du catalogue de thérapies choisi. Le code thérapie doit toujours être indiqué, à moins qu'il ne s'agisse d'un message relatif à la thérapie sous forme de texte pur.
Extensions
Annotation | Base
Thérapie | credit:stringType0_350
source
<element name="therapy" type="credit:therapyType" minOccurs="0" maxOccurs="unbounded"/>

element detailType/functional_deficits
Annotation

diagram
type string
properties
isRef | 0
content | simple
source
<element name="functional_deficits" type="string" minOccurs="0"/>

element detailType/accompanying_affections
Annotation

diagram
type string
properties
isRef | 0
content | simple
source
<element name="accompanying_affections" type="string" minOccurs="0"/>

element detailType/treatment_goals
Annotation

diagram
type string
properties
isRef | 0
content | simple
source
<element name="treatment_goals" type="string" minOccurs="0"/>

element detailType/remark
Annotation

diagram
type string
properties
isRef | 0
content | simple
source
<element name="remark" type="string" minOccurs="0"/>

complexType diagnosisType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of credit:stringType0_350
properties
base credit:stringType0_350
used by
element detailType/diagnosis
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | by_contract |
code | credit:stringType1_12 |  |  |
attributes annotations
Name | Notes
type | Catalogue de diagnostics Par "texte libre" (freetext), on entend tous les catalogues qui ne sont pas indiqués explicitement dans la liste ainsi qu'un message relatif au diagnostic sous forme de texte pur.
code | Code diagnostic Indique le code diagnostic à l'intérieur du catalogue de diagnostics choisi. Le code diagnostic doit toujours être indiqué, à moins qu'il ne s'agisse d'un message relatif au diagnostic sous forme de texte pur.
Extensions
Annotation | Base
Texte du diagnostic Contient la description textuelle du diagnostic et ne doit être livré qu'en cas de message relatif au diagnostic du type "texte libre". | credit:stringType0_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type | tringType0_350 | NMTOKEN | ICD10 | ICD-10
type | tringType0_350 | NMTOKEN | DRG | DRG
type | tringType0_350 | NMTOKEN | by_contract | convention
type | tringType0_350 | NMTOKEN | freetext | texte libre
type | tringType0_350 | NMTOKEN | birthdefect | infirmité congénitale
type | tringType0_350 | NMTOKEN | ICPC | ICPC (International Classification of Primary Care)
source
<complexType name="diagnosisType">
  <simpleContent>
    <extension base="credit:stringType0_350">
      <attribute name="type" default="by_contract">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="ICD10"/>
            <enumeration value="DRG"/>
            <enumeration value="by_contract"/>
            <enumeration value="freetext"/>
            <enumeration value="birthdefect"/>
            <enumeration value="ICPC"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="credit:stringType1_12"/>
    </extension>
  </simpleContent>
</complexType>

complexType employeeType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | familyname givenname telecom online
used by
element contactAddressType/employee
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel de l'interlocuteur
title | Titre de l'interlocuteur
source
<complexType name="employeeType">
  <sequence>
    <element name="familyname" type="credit:stringType1_35"/>
    <element name="givenname" type="credit:stringType1_35" maxOccurs="3"/>
    <element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>
    <element name="online" type="credit:onlineAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="salutation" type="credit:stringType1_35"/>
  <attribute name="title" type="credit:stringType1_35"/>
</complexType>

element employeeType/familyname
Annotation Nom
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="familyname" type="credit:stringType1_35"/>

element employeeType/givenname
Annotation Prénom

Désigne l'élément dans lequel le prénom ou le deuxième nom d'une personne physique sont indiqués comme contenu.

Le premier élément donné est toujours considéré comme prénom, d'autres éléments le cas échéant comme deuxième nom.
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="givenname" type="credit:stringType1_35" maxOccurs="3"/>

element employeeType/telecom
Annotation Telecom

Définit les informations de contact en matière de télécommunications.
diagram
type | credit:telecomAddressType
properties
isRef | 0
content | complex
children | phone fax
source
<element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>

element employeeType/online
Annotation Online

Définit les informations sur les services en ligne.
diagram
type | credit:onlineAddressType
properties
isRef | 0
content | complex
children | email url
source
<element name="online" type="credit:onlineAddressType" minOccurs="0"/>

complexType employerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | company person
used by
element creditType/employer
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType |  |  |
reg_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie l'employeur par le biais d'un numéro EAN univoque. Le numéro EAN est la seule indication impérative pour l'identification de l'employeur.
reg_number | Numéro d'entreprise de l'employeur
source
<complexType name="employerAddressType">
  <choice>
    <element name="company" type="credit:companyType"/>
    <element name="person" type="credit:personType"/>
  </choice>
  <attribute name="ean_party" type="credit:eanPartyType"/>
  <attribute name="reg_number" type="credit:stringType1_35"/>
</complexType>

element employerAddressType/company
Annotation Adresse d'une entreprise / institution
diagram
type | credit:companyType
properties
isRef | 0
content | complex
children | companyname department postal telecom online
source
<element name="company" type="credit:companyType"/>

element employerAddressType/person
Annotation Adresse d'une personne en qualité de factureur
diagram
type | credit:personType
properties
isRef | 0
content | complex
children | familyname givenname postal telecom online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<element name="person" type="credit:personType"/>

complexType generatorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | software
used by
element prologType/generator
source
<complexType name="generatorType">
  <sequence>
    <element name="software" type="credit:softwareType"/>
  </sequence>
</complexType>

element generatorType/software
Annotation Logiciel générateur

Contient le nom du logiciel ou du module du logiciel ayant produit les données XML.
diagram
type credit:softwareType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | credit:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version du logiciel générateur/de l'application de la branche Numéro de version du logiciel générateur/de l'application de la branche utilisée. La version y sera indiquée en tant que numéro entier et codé selon le schéma suivant: - version = int(100*x+y). - x désignant le numéro de la version principale (major version) - y le numéro de la version secondaire (minor version)
id | Numéro de certification ou d'homologation de l'application du logiciel générateur/de l'application de la branche Indique le cas échéant le numéro de certification ou d'homologation existant. Dans ce contexte, "0" signifie qu'un tel numéro est inconnu ou inexistant.
Extensions
Annotation | Base
Software | credit:stringType1_50
source
<element name="software" type="credit:softwareType"/>

complexType headerPartyType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
element headerType/intermediate
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<complexType name="headerPartyType">
  <attribute name="ean_party" type="credit:eanPartyType" use="required"/>
</complexType>

complexType headerType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | sender intermediate recipient
used by
element requestType/header
source
<complexType name="headerType">
  <sequence>
    <element name="sender" type="credit:xtendHeaderPartyType"/>
    <element name="intermediate" type="credit:headerPartyType"/>
    <element name="recipient" type="credit:xtendHeaderPartyType"/>
  </sequence>
</complexType>

element headerType/sender
Annotation Expéditeur de la facture (numéro EAN: EAN/UCC Global Location Number (GLN))
diagram
type credit:xtendHeaderPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<element name="sender" type="credit:xtendHeaderPartyType"/>

element headerType/intermediate
Annotation Intermédiaire (numéro EAN: EAN/UCC Global Location Number (GLN))

Identifie parle biais d'un numéro EAN univoque, l'institution intermédiaire (clearing center) qui est responsable de la gestion administrative et fait office d'intermédiaire entre le fournisseur de prestations/factureur et le répondant des coûts.
diagram
type credit:headerPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<element name="intermediate" type="credit:headerPartyType"/>

element headerType/recipient
Annotation Destinataire de la facture (numéro EAN: EAN/UCC Global Location Number (GLN))
diagram
type credit:xtendHeaderPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<element name="recipient" type="credit:xtendHeaderPartyType"/>

complexType insuranceAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | company
used by
element sponsorType/insurance
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le répondant des coûts par le biais d'un numéro EAN univoque. Le numéro EAN est la seule indication impérative pour l'identification du répondant des coûts.
source
<complexType name="insuranceAddressType">
  <sequence>
    <element name="company" type="credit:companyType"/>
  </sequence>
  <attribute name="ean_party" type="credit:eanPartyType" use="required"/>
</complexType>

element insuranceAddressType/company
Annotation Adresse d'une entreprise / institution
diagram
type | credit:companyType
properties
isRef | 0
content | complex
children | companyname department postal telecom online
source
<element name="company" type="credit:companyType"/>

complexType ivgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | treatment_costs material_costs drug_costs unclassified_costs total_costs
used by
element sponsorType/ivg
attributes parameters
Name | Type | Use | Default | Fixed
case_id |  | required |  |
case_date | dateTime |  |  |
ssn | credit:ssnPartyType | required |  |
nif | credit:nifPartyType | required |  |
attributes annotations
Name | Notes
case_id | Numéro de cas de l'assurance Désigne le numéro d'identification créé par l'AI pour ce cas relevant de la LAI, le numéro de la décision AI. Le numéro de la décision AI doit être indiqué dans tous les cas, les variantes suivantes étant possibles: - Variante A: le numéro à 14 chiffres, valable depuis le 1.1.2000: format: ivsyyyynnnnnnp (IVS=Office AI) exemple: 35020010000026 - Variante B: le numéro à 9 chiffres, valable jusqu'au 31.12.1999: format: ivsddmmyy exemple: 350210598 - Variante C: le numéro à 10 chiffres, valable jusqu'au 31.12.1999: format: ivsddmmyyn (N=no d'ordre) exemple: 3501004994 -Variante D: le numéro à 6 chiffres, valable pour les mesures d'instruction: format: IVS299 exemple: 350299
case_date | Date de l'événement par ex. date de l'accident lorsqu'un accident est facturé à la charge de la LAI. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ssn | Numéro AVS du patient Le numéro AVS doit être transmis dans tous les cas lors d'un décompte LAI. Le numéro est entré comme nombre à 11 chiffres et sans les points, par ex.: "17856210111", et ne doit en aucun cas débuter avec les zéros de gauche.
nif | Numéro d'identification du fournisseur/fournisseur de prestations (NIF) Pour un décompte LAI, le numéro NIF doit être communiqué dans tous les cas.
source
<complexType name="ivgLawType">
  <sequence>
    <element name="treatment_costs" type="credit:costsType" minOccurs="0"/>
    <element name="material_costs" type="credit:costsType" minOccurs="0"/>
    <element name="drug_costs" type="credit:costsType" minOccurs="0"/>
    <element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>
    <element name="total_costs" type="credit:costsType" minOccurs="0"/>
  </sequence>
  <attribute name="case_id" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="([0-9]{14}|[0-9]{10}|[0-9]{9}|[0-9]{6})"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="ssn" type="credit:ssnPartyType" use="required"/>
  <attribute name="nif" type="credit:nifPartyType" use="required"/>
</complexType>

element ivgLawType/treatment_costs
Annotation coûts du traitement
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="treatment_costs" type="credit:costsType" minOccurs="0"/>

element ivgLawType/material_costs
Annotation coûts des matériaux
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="material_costs" type="credit:costsType" minOccurs="0"/>

element ivgLawType/drug_costs
Annotation coûts des médicaments
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="drug_costs" type="credit:costsType" minOccurs="0"/>

element ivgLawType/unclassified_costs
Annotation reste des coûts
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>

element ivgLawType/total_costs
Annotation coûts entiers
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="total_costs" type="credit:costsType" minOccurs="0"/>

complexType kvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | treatment_costs material_costs drug_costs unclassified_costs total_costs
used by
element sponsorType/kvg
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Numéro d'assuré Désigne le numéro d'assuré ou de membre ou de police de l'assuré auprès de l'assurance. C'est pourquoi la livraison d'un numéro correct est recommandée dans l'optique du factureur/fournisseur de prestations.
case_id | Numéro de cas de l'assurance Désigne le numéro d'identification créé par l'assurance pour le cas en question.
contract_number | Numéro de contrat Désigne le numéro d'un contrat entre le fournisseur de prestations et l'assurance concernant la facturation de prestations médicales (par ex. le numéro de contrat individuel selon la LAMal). Si un tel contrat existe, il y a lieu d'indiquer le numéro.
case_date | Date de l'événement par ex. date de l'accident lorsqu'un accident est facturé à la charge de la LAMal. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
source
<complexType name="kvgLawType">
  <sequence>
    <element name="treatment_costs" type="credit:costsType" minOccurs="0"/>
    <element name="material_costs" type="credit:costsType" minOccurs="0"/>
    <element name="drug_costs" type="credit:costsType" minOccurs="0"/>
    <element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>
    <element name="total_costs" type="credit:costsType" minOccurs="0"/>
  </sequence>
  <attribute name="patient_id" type="credit:stringType1_35"/>
  <attribute name="case_id" type="credit:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="credit:stringType1_35"/>
</complexType>

element kvgLawType/treatment_costs
Annotation coûts du traitement
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="treatment_costs" type="credit:costsType" minOccurs="0"/>

element kvgLawType/material_costs
Annotation coûts des matériaux
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="material_costs" type="credit:costsType" minOccurs="0"/>

element kvgLawType/drug_costs
Annotation coûts des médicaments
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="drug_costs" type="credit:costsType" minOccurs="0"/>

element kvgLawType/unclassified_costs
Annotation reste des coûts
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>

element kvgLawType/total_costs
Annotation coûts entiers
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="total_costs" type="credit:costsType" minOccurs="0"/>

complexType mvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | treatment_costs material_costs drug_costs unclassified_costs total_costs
used by
element sponsorType/mvg
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
patient_id | Numéro de l'assuré Désigne le numéro d'assuré attribué par l'AM (n° AM).
case_date | Date de l'événement par ex. date de l'accident lorsqu'un accident est facturé à la charge de la LAM. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ssn | Numéro AVS du patient Le numéro est entré comme nombre à 11 chiffres et sans les points, par ex. "17856210111", et ne doit en aucun cas débuter avec les zéros de gauche.
source
<complexType name="mvgLawType">
  <sequence>
    <element name="treatment_costs" type="credit:costsType" minOccurs="0"/>
    <element name="material_costs" type="credit:costsType" minOccurs="0"/>
    <element name="drug_costs" type="credit:costsType" minOccurs="0"/>
    <element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>
    <element name="total_costs" type="credit:costsType" minOccurs="0"/>
  </sequence>
  <attribute name="patient_id" type="credit:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="ssn" type="credit:ssnPartyType"/>
</complexType>

element mvgLawType/treatment_costs
Annotation coûts du traitement
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="treatment_costs" type="credit:costsType" minOccurs="0"/>

element mvgLawType/material_costs
Annotation coûts des matériaux
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="material_costs" type="credit:costsType" minOccurs="0"/>

element mvgLawType/drug_costs
Annotation coûts des médicaments
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="drug_costs" type="credit:costsType" minOccurs="0"/>

element mvgLawType/unclassified_costs
Annotation reste des coûts
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>

element mvgLawType/total_costs
Annotation coûts entiers
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="total_costs" type="credit:costsType" minOccurs="0"/>

complexType onlineAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | email url
used by
elements employeeType/online companyType/online personType/online
source
<complexType name="onlineAddressType">
  <sequence>
    <element name="email" maxOccurs="3">
      <simpleType>
        <restriction base="credit:stringType1_70">
          <pattern value=".+@.+"/>
        </restriction>
      </simpleType>
    </element>
    <element name="url" minOccurs="0" maxOccurs="3">
      <simpleType>
        <restriction base="anyURI">
          <minLength value="1"/>
          <maxLength value="100"/>
        </restriction>
      </simpleType>
    </element>
  </sequence>
</complexType>

element onlineAddressType/email
Annotation adresse e-mail Désigne une adresse e-mail selon RFC821.
diagram
type restriction of credit:stringType1_70
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 70
pattern | .+@.+
source
<element name="email" maxOccurs="3">
  <simpleType>
    <restriction base="credit:stringType1_70">
      <pattern value=".+@.+"/>
    </restriction>
  </simpleType>
</element>

element onlineAddressType/url
Annotation Adresse URL Désigne une adresse URL complète pouvant être utilisée à des fins d'information ou de prise de contact.
diagram
type restriction of anyURI
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 100
source
<element name="url" minOccurs="0" maxOccurs="3">
  <simpleType>
    <restriction base="anyURI">
      <minLength value="1"/>
      <maxLength value="100"/>
    </restriction>
  </simpleType>
</element>

complexType patientAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | person
used by
element creditType/patient
attributes parameters
Name | Type | Use | Default | Fixed
gender |  | required |  |
birthdate | dateTime | required |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
gender | Sexe du patient
birthdate | Date de naissance du patient Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué
ssn | Numéro AVS du patient Le numéro est entré comme nombre à 11 chiffres et sans les points, par ex. "17856210111", et ne doit en aucun cas débuter avec les zéros de gauche.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
gender |  | NMTOKEN | male | masculin
gender |  | NMTOKEN | female | féminin
source
<complexType name="patientAddressType">
  <sequence>
    <element name="person" type="credit:personType"/>
  </sequence>
  <attribute name="gender" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="male"/>
        <enumeration value="female"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="birthdate" type="dateTime" use="required"/>
  <attribute name="ssn" type="credit:ssnPartyType"/>
</complexType>

element patientAddressType/person
Annotation Adresse d'une personne en qualité de factureur
diagram
type | credit:personType
properties
isRef | 0
content | complex
children | familyname givenname postal telecom online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<element name="person" type="credit:personType"/>

complexType personType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | familyname givenname postal telecom online
used by
elements employerAddressType/person requestorAddressType/person providerAddressType/person patientAddressType/person referrerAddressType/person contactAddressType/person
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<complexType name="personType">
  <sequence>
    <element name="familyname" type="credit:stringType1_35"/>
    <element name="givenname" type="credit:stringType1_35" maxOccurs="3"/>
    <element name="postal" type="credit:postalAddressType"/>
    <element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>
    <element name="online" type="credit:onlineAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="salutation" type="credit:stringType1_35"/>
  <attribute name="title" type="credit:stringType1_35"/>
</complexType>

element personType/familyname
Annotation Nom
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="familyname" type="credit:stringType1_35"/>

element personType/givenname
Annotation Prénom

Désigne l'élément dans lequel le prénom ou le deuxième nom d'une personne physique sont indiqués comme contenu.

Le premier élément donné est toujours considéré comme prénom, d'autres éléments le cas échéant comme deuxième nom.
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="givenname" type="credit:stringType1_35" maxOccurs="3"/>

element personType/postal
Annotation Adresse
diagram
type | credit:postalAddressType
properties
isRef | 0
content | complex
children | pobox street zip city
source
<element name="postal" type="credit:postalAddressType"/>

element personType/telecom
Annotation Telecom

Définit les informations de contact en matière de télécommunications.
diagram
type | credit:telecomAddressType
properties
isRef | 0
content | complex
children | phone fax
source
<element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>

element personType/online
Annotation Online

Définit les informations sur les services en ligne.
diagram
type | credit:onlineAddressType
properties
isRef | 0
content | complex
children | email url
source
<element name="online" type="credit:onlineAddressType" minOccurs="0"/>

complexType postalAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | pobox street zip city
used by
elements companyType/postal personType/postal
source
<complexType name="postalAddressType">
  <sequence>
    <element name="pobox" type="credit:stringType1_35" minOccurs="0"/>
    <element name="street" type="credit:stringType1_35" minOccurs="0"/>
    <element name="zip" type="credit:zipType"/>
    <element name="city" type="credit:stringType1_35"/>
  </sequence>
</complexType>

element postalAddressType/pobox
Annotation Case postale
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="pobox" type="credit:stringType1_35" minOccurs="0"/>

element postalAddressType/street
Annotation Rue
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="street" type="credit:stringType1_35" minOccurs="0"/>

element postalAddressType/zip
Annotation NPA
diagram
type credit:zipType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 9
attributes parameters
Name | Type | Use | Default | Fixed
statecode | credit:stringType1_9 |  |  |
countrycode | credit:stringType1_3 |  | CH |
attributes annotations
Name | Notes
statecode | Canton
countrycode | Pays (code pays ISO)
Extensions
Annotation | Base
Zip | credit:stringType1_9
source
<element name="zip" type="credit:zipType"/>

element postalAddressType/city
Annotation Localité
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="city" type="credit:stringType1_35"/>

complexType prologType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | package generator
used by
element requestType/prolog
source
<complexType name="prologType">
  <sequence>
    <element name="package" type="credit:softwareType" minOccurs="0"/>
    <element name="generator" type="credit:generatorType"/>
  </sequence>
</complexType>

element prologType/package
Annotation Application de la branche

Contient des informations concernant l'application prioritaire de la branche, qui est utilisée pour la facturation. Le nom de l'application de la branche sera indiqué comme contenu des données de cet élément.

Si des indications relatives à l'application de la branche sont livrées, le nom doit être mentionné.
diagram
type credit:softwareType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | credit:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version du logiciel générateur/de l'application de la branche Numéro de version du logiciel générateur/de l'application de la branche utilisée. La version y sera indiquée en tant que numéro entier et codé selon le schéma suivant: - version = int(100*x+y). - x désignant le numéro de la version principale (major version) - y le numéro de la version secondaire (minor version)
id | Numéro de certification ou d'homologation de l'application du logiciel générateur/de l'application de la branche Indique le cas échéant le numéro de certification ou d'homologation existant. Dans ce contexte, "0" signifie qu'un tel numéro est inconnu ou inexistant.
source
<element name="package" type="credit:softwareType" minOccurs="0"/>

element prologType/generator
Annotation Générateur XML

Contient des informations sur le programme qui a généré et validé la facture XML et met ainsi à disposition les informations nécessaires concernant le logiciel produisant les données XML.
diagram
type | credit:generatorType
properties
isRef | 0
content | complex
children | software
source
<element name="generator" type="credit:generatorType"/>

complexType providerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | company person
used by
element creditType/provider
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
zsr | credit:zsrPartyType | required |  |
specialty | credit:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le fournisseur de prestations par le biais d'un numéro EAN univoque.
zsr | Numéro RCC RCC registre des codes créanciers de santé suisse.
specialty | Spécialité Désigne une autre spécification optionnelle au sens de la profession ou d'une activité similaire.
source
<complexType name="providerAddressType">
  <choice>
    <element name="company" type="credit:companyType"/>
    <element name="person" type="credit:personType"/>
  </choice>
  <attribute name="ean_party" type="credit:eanPartyType" use="required"/>
  <attribute name="zsr" type="credit:zsrPartyType" use="required"/>
  <attribute name="specialty" type="credit:stringType1_350"/>
</complexType>

element providerAddressType/company
Annotation Adresse d'une entreprise / institution
diagram
type | credit:companyType
properties
isRef | 0
content | complex
children | companyname department postal telecom online
source
<element name="company" type="credit:companyType"/>

element providerAddressType/person
Annotation Adresse d'une personne en qualité de factureur
diagram
type | credit:personType
properties
isRef | 0
content | complex
children | familyname givenname postal telecom online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<element name="person" type="credit:personType"/>

complexType referrerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | company person
used by
element creditType/referrer
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:xtendEanPartyType |  | unknown |
zsr | credit:zsrPartyType |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le mandant par le biais d'un numéro EAN univoque. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown". Dans ce cas, l'adresse devrait être livrée!
zsr | Numéro RCC RCC = registre des codes créanciers de santé suisse.
source
<complexType name="referrerAddressType">
  <choice>
    <element name="company" type="credit:companyType"/>
    <element name="person" type="credit:personType"/>
  </choice>
  <attribute name="ean_party" type="credit:xtendEanPartyType" default="unknown"/>
  <attribute name="zsr" type="credit:zsrPartyType"/>
</complexType>

element referrerAddressType/company
Annotation Adresse d'une entreprise / institution
diagram
type | credit:companyType
properties
isRef | 0
content | complex
children | companyname department postal telecom online
source
<element name="company" type="credit:companyType"/>

element referrerAddressType/person
Annotation Adresse d'une personne en qualité de factureur
diagram
type | credit:personType
properties
isRef | 0
content | complex
children | familyname givenname postal telecom online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<element name="person" type="credit:personType"/>

complexType requestorAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | company person
used by
element creditType/requestor
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
zsr | credit:zsrPartyType |  |  |
specialty | credit:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le mandant par le biais d'un numéro EAN univoque.
zsr | Numéro RCC du mandant
specialty | Spécialité Désigne une autre spécification optionnelle au sens de la profession ou d'une activité similaire.
source
<complexType name="requestorAddressType">
  <choice>
    <element name="company" type="credit:companyType"/>
    <element name="person" type="credit:personType"/>
  </choice>
  <attribute name="ean_party" type="credit:eanPartyType" use="required"/>
  <attribute name="zsr" type="credit:zsrPartyType"/>
  <attribute name="specialty" type="credit:stringType1_350"/>
</complexType>

element requestorAddressType/company
Annotation Adresse d'une entreprise / institution
diagram
type | credit:companyType
properties
isRef | 0
content | complex
children | companyname department postal telecom online
source
<element name="company" type="credit:companyType"/>

element requestorAddressType/person
Annotation Adresse d'une personne en qualité de factureur
diagram
type | credit:personType
properties
isRef | 0
content | complex
children | familyname givenname postal telecom online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<element name="person" type="credit:personType"/>

complexType requestType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | header prolog credit
used by
element request
attributes parameters
Name | Type | Use | Default | Fixed
assignment_title | credit:stringType1_35 |  |  |
assignment_role |  | required |  |
assignment_place |  | required |  |
role |  |  | production |
attributes annotations
Name | Notes
assignment_title | Titre du fournisseur de prestations
assignment_role | Rôle thérapeutique du fournisseur de prestations
assignment_place | Lieu de la prestation
role | Caractéristique test Désigne respectivement le type et le rôle au sens d'un article productif ou d'un article test.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
assignment_place |  | NMTOKEN | practice | cabinet médical
assignment_place |  | NMTOKEN | hospital | hôpital
assignment_place |  | NMTOKEN | lab | laboratoire
assignment_place |  | NMTOKEN | association | association
assignment_place |  | NMTOKEN | company | entreprise
assignment_role |  | NMTOKEN | labtechnician | technicien de laboratoire
assignment_role |  | NMTOKEN | orthopaedictechnician | technicien orthopédiste
assignment_role |  | NMTOKEN | dentist | dentiste
assignment_role |  | NMTOKEN | dentaltechnician | technicien dentiste
assignment_role |  | NMTOKEN | dentalhygienist | hygiéniste dentaire
assignment_role |  | NMTOKEN | physiotherapist | physiothérapeute
assignment_role |  | NMTOKEN | ergotherapist | ergothérapeute
assignment_role |  | NMTOKEN | logotherapist | logopédiste
assignment_role |  | NMTOKEN | chiropraktor | chiropraxie
assignment_role |  | NMTOKEN | diet | diététicien
assignment_role |  | NMTOKEN | diabetics | diabétologue
assignment_role |  | NMTOKEN | massage | masseur
assignment_role |  | NMTOKEN | midwife | sage-femme
assignment_role |  | NMTOKEN | wholesaler | grossiste
assignment_role |  | NMTOKEN | shoemaker | cordonnier
assignment_role |  | NMTOKEN | nurse | infirmière
assignment_role |  | NMTOKEN | ambulance | ambulance
assignment_role |  | NMTOKEN | druggist | droguiste
assignment_role |  | NMTOKEN | carrier | transport de malades
assignment_role |  | NMTOKEN | other | autres
role |  | NMTOKEN | production | Message production
role |  | NMTOKEN | test | Message test
source
<complexType name="requestType">
  <sequence>
    <element name="header" type="credit:headerType"/>
    <element name="prolog" type="credit:prologType"/>
    <element name="credit" type="credit:creditType"/>
  </sequence>
  <attribute name="assignment_title" type="credit:stringType1_35"/>
  <attribute name="assignment_role" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="labtechnician"/>
        <enumeration value="orthopaedictechnician"/>
        <enumeration value="dentist"/>
        <enumeration value="dentaltechnician"/>
        <enumeration value="dentalhygienist"/>
        <enumeration value="physiotherapist"/>
        <enumeration value="ergotherapist"/>
        <enumeration value="logotherapist"/>
        <enumeration value="chiropraktor"/>
        <enumeration value="diet"/>
        <enumeration value="diabetics"/>
        <enumeration value="massage"/>
        <enumeration value="midwife"/>
        <enumeration value="wholesaler"/>
        <enumeration value="shoemaker"/>
        <enumeration value="nurse"/>
        <enumeration value="ambulance"/>
        <enumeration value="druggist"/>
        <enumeration value="carrier"/>
        <enumeration value="other"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="assignment_place" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="practice"/>
        <enumeration value="hospital"/>
        <enumeration value="lab"/>
        <enumeration value="association"/>
        <enumeration value="company"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="role" default="production">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="production"/>
        <enumeration value="test"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>

element requestType/header
Annotation Informations d'en-tête

Définit les informations "routing" qui sont nécessaires ou significatives pour le flux de la facture jusqu'au destinataire final et le retour du destinataire à l'expéditeur initial.
diagram
type | credit:headerType
properties
isRef | 0
content | complex
children | sender intermediate recipient
source
<element name="header" type="credit:headerType"/>

element requestType/prolog
Annotation Prologue

Bloc avec informations sur:

- le paquet logiciel prioritaire (application de la branche)
- le générateur qui a créé et validé les structures XML correspondantes
- les validateurs de données utilisés
diagram
type | credit:prologType
properties
isRef | 0
content | complex
children | package generator
source
<element name="prolog" type="credit:prologType"/>

element requestType/credit
Annotation Demande
diagram
type | credit:creditType
properties
isRef | 0
content | complex
children | requestor contact provider patient referrer sponsor employer detail
attributes parameters
Name | Type | Use | Default | Fixed
case_id | credit:stringType1_35 |  |  |
credit_timestamp | unsignedLong | required |  |
credit_id | credit:stringType1_35 | required |  |
credit_date | dateTime | required |  |
resend_number | unsignedLong |  | 0 |
resend_date | dateTime |  |  |
copy | boolean |  | false |
type |  |  | new |
attributes annotations
Name | Notes
case_id | Numéro de cas
credit_timestamp | Facture de médecin timbre horodateur
credit_id | Numéro de demande
credit_date | Date de demande
resend_number | Nombre de répétitions
resend_date | Date de répétition
copy | Copie
type | Type de la demande
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | new | nouveau
type |  | NMTOKEN | re-consideration | reconsidération
type |  | NMTOKEN | prolongation | prolongation
source
<element name="credit" type="credit:creditType"/>

complexType softwareType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of credit:stringType1_50
properties
base credit:stringType1_50
used by
elements prologType/package generatorType/software
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | credit:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version du logiciel générateur/de l'application de la branche Numéro de version du logiciel générateur/de l'application de la branche utilisée. La version y sera indiquée en tant que numéro entier et codé selon le schéma suivant: - version = int(100*x+y). - x désignant le numéro de la version principale (major version) - y le numéro de la version secondaire (minor version)
id | Numéro de certification ou d'homologation de l'application du logiciel générateur/de l'application de la branche Indique le cas échéant le numéro de certification ou d'homologation existant. Dans ce contexte, "0" signifie qu'un tel numéro est inconnu ou inexistant.
Extensions
Annotation | Base
Software | credit:stringType1_50
source
<complexType name="softwareType">
  <simpleContent>
    <extension base="credit:stringType1_50">
      <attribute name="version" type="credit:versionType" use="required"/>
      <attribute name="id" default="0">
        <simpleType>
          <restriction base="integer">
            <minInclusive value="0"/>
          </restriction>
        </simpleType>
      </attribute>
    </extension>
  </simpleContent>
</complexType>

complexType sponsorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | insurance kvg vvg uvg ivg mvg
used by
element creditType/sponsor
source
<complexType name="sponsorType">
  <sequence>
    <element name="insurance" type="credit:insuranceAddressType"/>
    <choice>
      <element name="kvg" type="credit:kvgLawType"/>
      <element name="vvg" type="credit:vvgLawType"/>
      <element name="uvg" type="credit:uvgLawType"/>
      <element name="ivg" type="credit:ivgLawType"/>
      <element name="mvg" type="credit:mvgLawType"/>
    </choice>
  </sequence>
</complexType>

element sponsorType/insurance
Annotation Répondant des coûts (assurance du patient)
diagram
type | credit:insuranceAddressType
properties
isRef | 0
content | complex
children | company
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le répondant des coûts par le biais d'un numéro EAN univoque. Le numéro EAN est la seule indication impérative pour l'identification du répondant des coûts.
source
<element name="insurance" type="credit:insuranceAddressType"/>

element sponsorType/kvg
Annotation Loi sur l'assurance-maladie
diagram
type | credit:kvgLawType
properties
isRef | 0
content | complex
children | treatment_costs material_costs drug_costs unclassified_costs total_costs
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Numéro d'assuré Désigne le numéro d'assuré ou de membre ou de police de l'assuré auprès de l'assurance. C'est pourquoi la livraison d'un numéro correct est recommandée dans l'optique du factureur/fournisseur de prestations.
case_id | Numéro de cas de l'assurance Désigne le numéro d'identification créé par l'assurance pour le cas en question.
contract_number | Numéro de contrat Désigne le numéro d'un contrat entre le fournisseur de prestations et l'assurance concernant la facturation de prestations médicales (par ex. le numéro de contrat individuel selon la LAMal). Si un tel contrat existe, il y a lieu d'indiquer le numéro.
case_date | Date de l'événement par ex. date de l'accident lorsqu'un accident est facturé à la charge de la LAMal. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
source
<element name="kvg" type="credit:kvgLawType"/>

element sponsorType/vvg
Annotation Loi sur le contrat d'assurance
diagram
type | credit:vvgLawType
properties
isRef | 0
content | complex
children | treatment_costs material_costs drug_costs unclassified_costs total_costs
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Numéro d'assuré Désigne le numéro d'assuré ou de membre ou de police de l'assuré auprès de l'assurance.
case_id | Numéro de cas de l'assurance Désigne le numéro d'identification généré par l'assurance pour le cas en question.
case_date | Date de l'événement par ex. date de l'accident lorsqu'un accident est facturé à la charge de la LArm. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
contract_number | Numéro de contrat Désigne le numéro d'un contrat entre le fournisseur de prestations et l'assurance concernant la facturation de prestations médicales. Si un tel contrat existe, il y a lieu d'indiquer le numéro.
source
<element name="vvg" type="credit:vvgLawType"/>

element sponsorType/uvg
Annotation Loi sur l'assurance-accidents
diagram
type | credit:uvgLawType
properties
isRef | 0
content | complex
children | treatment_costs material_costs drug_costs unclassified_costs total_costs
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
patient_id | Numéro d'assuré Désigne le numéro d'assuré / de membre / de police de l'assuré auprès de l'assurance.
case_id | Numéro de cas de l'assurance Les numéros de cas devraient toujours être transmis aux assurances-accidents.
case_date | Date de l'événement Désigne généralement la date de l'accident. Pour le motif de traitement "accident", la date d'accident doit être communiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
contract_number | Numéro de contrat Désigne le numéro d'un contrat entre le fournisseur de prestations et l'assurance concernant la facturation de prestations médicales. Si un tel contrat existe, il y a lieu d'indiquer le numéro.
ssn | Numéro AVS du patient Le n° AVS doit être entré comme pur nombre à 11 chiffres, par ex. "17856210111", et ne doit en aucun cas débuter avec les zéros de gauche.
source
<element name="uvg" type="credit:uvgLawType"/>

element sponsorType/ivg
Annotation Loi sur l'assurance-invalidité
diagram
type | credit:ivgLawType
properties
isRef | 0
content | complex
children | treatment_costs material_costs drug_costs unclassified_costs total_costs
attributes parameters
Name | Type | Use | Default | Fixed
case_id |  | required |  |
case_date | dateTime |  |  |
ssn | credit:ssnPartyType | required |  |
nif | credit:nifPartyType | required |  |
attributes annotations
Name | Notes
case_id | Numéro de cas de l'assurance Désigne le numéro d'identification créé par l'AI pour ce cas relevant de la LAI, le numéro de la décision AI. Le numéro de la décision AI doit être indiqué dans tous les cas, les variantes suivantes étant possibles: - Variante A: le numéro à 14 chiffres, valable depuis le 1.1.2000: format: ivsyyyynnnnnnp (IVS=Office AI) exemple: 35020010000026 - Variante B: le numéro à 9 chiffres, valable jusqu'au 31.12.1999: format: ivsddmmyy exemple: 350210598 - Variante C: le numéro à 10 chiffres, valable jusqu'au 31.12.1999: format: ivsddmmyyn (N=no d'ordre) exemple: 3501004994 -Variante D: le numéro à 6 chiffres, valable pour les mesures d'instruction: format: IVS299 exemple: 350299
case_date | Date de l'événement par ex. date de l'accident lorsqu'un accident est facturé à la charge de la LAI. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ssn | Numéro AVS du patient Le numéro AVS doit être transmis dans tous les cas lors d'un décompte LAI. Le numéro est entré comme nombre à 11 chiffres et sans les points, par ex.: "17856210111", et ne doit en aucun cas débuter avec les zéros de gauche.
nif | Numéro d'identification du fournisseur/fournisseur de prestations (NIF) Pour un décompte LAI, le numéro NIF doit être communiqué dans tous les cas.
source
<element name="ivg" type="credit:ivgLawType"/>

element sponsorType/mvg
Annotation Loi sur l'assurance militaire
diagram
type | credit:mvgLawType
properties
isRef | 0
content | complex
children | treatment_costs material_costs drug_costs unclassified_costs total_costs
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
patient_id | Numéro de l'assuré Désigne le numéro d'assuré attribué par l'AM (n° AM).
case_date | Date de l'événement par ex. date de l'accident lorsqu'un accident est facturé à la charge de la LAM. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ssn | Numéro AVS du patient Le numéro est entré comme nombre à 11 chiffres et sans les points, par ex. "17856210111", et ne doit en aucun cas débuter avec les zéros de gauche.
source
<element name="mvg" type="credit:mvgLawType"/>

complexType telecomAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | phone fax
used by
elements employeeType/telecom companyType/telecom personType/telecom
source
<complexType name="telecomAddressType">
  <sequence>
    <element name="phone" type="credit:stringType1_25" maxOccurs="3"/>
    <element name="fax" type="credit:stringType1_25" minOccurs="0" maxOccurs="3"/>
  </sequence>
</complexType>

element telecomAddressType/phone
Annotation Numéro de téléphone

Numéro de téléphone du raccordement fixe ou du téléphone mobile
diagram
type credit:stringType1_25
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 25
source
<element name="phone" type="credit:stringType1_25" maxOccurs="3"/>

element telecomAddressType/fax
Annotation Numéro de fax
diagram
type credit:stringType1_25
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 25
source
<element name="fax" type="credit:stringType1_25" minOccurs="0" maxOccurs="3"/>

complexType therapyType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of credit:stringType0_350
properties
base credit:stringType0_350
used by
element detailType/therapy
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
tariff_type |  | required |  |
code | credit:stringType1_25 |  |  |
attributes annotations
Name | Notes
tariff_type | Numéro du tarif appliqué
code | Code thérapie Indique le code thérapie à l'intérieur du catalogue de thérapies choisi. Le code thérapie doit toujours être indiqué, à moins qu'il ne s'agisse d'un message relatif à la thérapie sous forme de texte pur.
Extensions
Annotation | Base
Thérapie | credit:stringType0_350
source
<complexType name="therapyType">
  <simpleContent>
    <extension base="credit:stringType0_350">
      <attribute name="tariff_type" use="required">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="credit:stringType1_25"/>
    </extension>
  </simpleContent>
</complexType>

complexType uvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | treatment_costs material_costs drug_costs unclassified_costs total_costs
used by
element sponsorType/uvg
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
patient_id | Numéro d'assuré Désigne le numéro d'assuré / de membre / de police de l'assuré auprès de l'assurance.
case_id | Numéro de cas de l'assurance Les numéros de cas devraient toujours être transmis aux assurances-accidents.
case_date | Date de l'événement Désigne généralement la date de l'accident. Pour le motif de traitement "accident", la date d'accident doit être communiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
contract_number | Numéro de contrat Désigne le numéro d'un contrat entre le fournisseur de prestations et l'assurance concernant la facturation de prestations médicales. Si un tel contrat existe, il y a lieu d'indiquer le numéro.
ssn | Numéro AVS du patient Le n° AVS doit être entré comme pur nombre à 11 chiffres, par ex. "17856210111", et ne doit en aucun cas débuter avec les zéros de gauche.
source
<complexType name="uvgLawType">
  <sequence>
    <element name="treatment_costs" type="credit:costsType" minOccurs="0"/>
    <element name="material_costs" type="credit:costsType" minOccurs="0"/>
    <element name="drug_costs" type="credit:costsType" minOccurs="0"/>
    <element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>
    <element name="total_costs" type="credit:costsType" minOccurs="0"/>
  </sequence>
  <attribute name="patient_id" type="credit:stringType1_35"/>
  <attribute name="case_id" type="credit:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="credit:stringType1_35"/>
  <attribute name="ssn" type="credit:ssnPartyType"/>
</complexType>

element uvgLawType/treatment_costs
Annotation coûts du traitement
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="treatment_costs" type="credit:costsType" minOccurs="0"/>

element uvgLawType/material_costs
Annotation coûts des matériaux
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="material_costs" type="credit:costsType" minOccurs="0"/>

element uvgLawType/drug_costs
Annotation coûts des médicaments
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="drug_costs" type="credit:costsType" minOccurs="0"/>

element uvgLawType/unclassified_costs
Annotation reste des coûts
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>

element uvgLawType/total_costs
Annotation coûts entiers
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="total_costs" type="credit:costsType" minOccurs="0"/>

complexType vvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | treatment_costs material_costs drug_costs unclassified_costs total_costs
used by
element sponsorType/vvg
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Numéro d'assuré Désigne le numéro d'assuré ou de membre ou de police de l'assuré auprès de l'assurance.
case_id | Numéro de cas de l'assurance Désigne le numéro d'identification généré par l'assurance pour le cas en question.
case_date | Date de l'événement par ex. date de l'accident lorsqu'un accident est facturé à la charge de la LArm. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
contract_number | Numéro de contrat Désigne le numéro d'un contrat entre le fournisseur de prestations et l'assurance concernant la facturation de prestations médicales. Si un tel contrat existe, il y a lieu d'indiquer le numéro.
source
<complexType name="vvgLawType">
  <sequence>
    <element name="treatment_costs" type="credit:costsType" minOccurs="0"/>
    <element name="material_costs" type="credit:costsType" minOccurs="0"/>
    <element name="drug_costs" type="credit:costsType" minOccurs="0"/>
    <element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>
    <element name="total_costs" type="credit:costsType" minOccurs="0"/>
  </sequence>
  <attribute name="patient_id" type="credit:stringType1_35"/>
  <attribute name="case_id" type="credit:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="credit:stringType1_35"/>
</complexType>

element vvgLawType/treatment_costs
Annotation coûts du traitement
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="treatment_costs" type="credit:costsType" minOccurs="0"/>

element vvgLawType/material_costs
Annotation coûts des matériaux
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="material_costs" type="credit:costsType" minOccurs="0"/>

element vvgLawType/drug_costs
Annotation coûts des médicaments
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="drug_costs" type="credit:costsType" minOccurs="0"/>

element vvgLawType/unclassified_costs
Annotation reste des coûts
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>

element vvgLawType/total_costs
Annotation coûts entiers
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="total_costs" type="credit:costsType" minOccurs="0"/>

complexType xtendHeaderPartyType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
elements headerType/recipient headerType/sender
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<complexType name="xtendHeaderPartyType">
  <attribute name="ean_party" type="credit:xtendEanPartyType" use="required"/>
</complexType>

complexType zipType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of credit:stringType1_9
properties
base credit:stringType1_9
used by
element postalAddressType/zip
facets
minLength | 1
maxLength | 9
attributes parameters
Name | Type | Use | Default | Fixed
statecode | credit:stringType1_9 |  |  |
countrycode | credit:stringType1_3 |  | CH |
attributes annotations
Name | Notes
statecode | Canton
countrycode | Pays (code pays ISO)
Extensions
Annotation | Base
Zip | credit:stringType1_9
source
<complexType name="zipType">
  <simpleContent>
    <extension base="credit:stringType1_9">
      <attribute name="statecode" type="credit:stringType1_9"/>
      <attribute name="countrycode" type="credit:stringType1_3" default="CH"/>
    </extension>
  </simpleContent>
</complexType>

simpleType amountType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of double
used by
attribute costsType/@amount
facets
minInclusive 0
source
<simpleType name="amountType">
  <restriction base="double">
    <minInclusive value="0"/>
  </restriction>
</simpleType>

simpleType eanPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes employerAddressType/@ean_party requestorAddressType/@ean_party providerAddressType/@ean_party insuranceAddressType/@ean_party headerPartyType/@ean_party
facets
pattern (20[0-9]{11}|76[0-9]{11})
source
<simpleType name="eanPartyType">
  <restriction base="string">
    <pattern value="(20[0-9]{11}|76[0-9]{11})"/>
  </restriction>
</simpleType>

simpleType nifPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute ivgLawType/@nif
facets
pattern [0-9]{1,7}
source
<simpleType name="nifPartyType">
  <restriction base="string">
    <pattern value="[0-9]{1,7}"/>
  </restriction>
</simpleType>

simpleType ssn13PartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
facets
pattern [1-9][0-9]{12}
source
<simpleType name="ssn13PartyType">
  <restriction base="string">
    <pattern value="[1-9][0-9]{12}"/>
  </restriction>
</simpleType>

simpleType ssnPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes patientAddressType/@ssn uvgLawType/@ssn ivgLawType/@ssn mvgLawType/@ssn
facets
pattern [1-9][0-9]{10}|[1-9][0-9]{12}
source
<simpleType name="ssnPartyType">
  <restriction base="string">
    <pattern value="[1-9][0-9]{10}|[1-9][0-9]{12}"/>
  </restriction>
</simpleType>

simpleType stringType0_350
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexTypes diagnosisType therapyType
facets
maxLength 350
source
<simpleType name="stringType0_350">
  <restriction base="string">
    <maxLength value="350"/>
  </restriction>
</simpleType>

simpleType stringType1_12
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute diagnosisType/@code
facets
minLength | 1
maxLength | 12
source
<simpleType name="stringType1_12">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="12"/>
  </restriction>
</simpleType>

simpleType stringType1_25
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements | telecomAddressType/fax telecomAddressType/phone
attribute | therapyType/@code
facets
minLength | 1
maxLength | 25
source
<simpleType name="stringType1_25">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="25"/>
  </restriction>
</simpleType>

simpleType stringType1_3
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute zipType/@countrycode
facets
minLength | 1
maxLength | 3
source
<simpleType name="stringType1_3">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="3"/>
  </restriction>
</simpleType>

simpleType stringType1_35
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements | postalAddressType/city companyType/companyname companyType/department employeeType/familyname personType/familyname employeeType/givenname personType/givenname postalAddressType/pobox postalAddressType/street
attributes | requestType/@assignment_title creditType/@case_id uvgLawType/@case_id kvgLawType/@case_id vvgLawType/@case_id uvgLawType/@contract_number kvgLawType/@contract_number vvgLawType/@contract_number creditType/@credit_id mvgLawType/@patient_id uvgLawType/@patient_id vvgLawType/@patient_id kvgLawType/@patient_id employerAddressType/@reg_number costsType/@remark personType/@salutation employeeType/@salutation personType/@title employeeType/@title
facets
minLength | 1
maxLength | 35
source
<simpleType name="stringType1_35">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="35"/>
  </restriction>
</simpleType>

simpleType stringType1_350
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes requestorAddressType/@specialty providerAddressType/@specialty
facets
minLength | 1
maxLength | 350
source
<simpleType name="stringType1_350">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="350"/>
  </restriction>
</simpleType>

simpleType stringType1_50
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType softwareType
facets
minLength | 1
maxLength | 50
source
<simpleType name="stringType1_50">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="50"/>
  </restriction>
</simpleType>

simpleType stringType1_6
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
facets
minLength | 1
maxLength | 6
source
<simpleType name="stringType1_6">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="6"/>
  </restriction>
</simpleType>

simpleType stringType1_70
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
element onlineAddressType/email
facets
minLength | 1
maxLength | 70
source
<simpleType name="stringType1_70">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="70"/>
  </restriction>
</simpleType>

simpleType stringType1_9
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType | zipType
attribute | zipType/@statecode
facets
minLength | 1
maxLength | 9
source
<simpleType name="stringType1_9">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="9"/>
  </restriction>
</simpleType>

simpleType unionPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | union of ( credit:xtendEanPartyType , credit:zsrPartyType )
source
<simpleType name="unionPartyType">
  <union memberTypes="credit:xtendEanPartyType credit:zsrPartyType"/>
</simpleType>

simpleType versionType
namespace | http://www.forum-datenaustausch.ch/de
type | integer
used by
attribute softwareType/@version
source
<simpleType name="versionType">
  <restriction base="integer"/>
</simpleType>

simpleType xtendEanPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
simpleType | unionPartyType
attributes | referrerAddressType/@ean_party xtendHeaderPartyType/@ean_party
facets
pattern (20[0-9]{11}|76[0-9]{11}|unknown)
source
<simpleType name="xtendEanPartyType">
  <restriction base="string">
    <pattern value="(20[0-9]{11}|76[0-9]{11}|unknown)"/>
  </restriction>
</simpleType>

simpleType zsrPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
simpleType | unionPartyType
attributes | requestorAddressType/@zsr providerAddressType/@zsr referrerAddressType/@zsr
facets
pattern ([A-Z][0-9]{6}|[0-9]{6}[A-Z])
source
<simpleType name="zsrPartyType">
  <restriction base="string">
    <pattern value="([A-Z][0-9]{6}|[0-9]{6}[A-Z])"/>
  </restriction>
</simpleType>


Schema

1 <?xml version="1.0" encoding="UTF-8"?>

2 <!-- ==========================================================================

3

4 This is the schema definition for a "General Credit Request" process encoded

5 in XML. The GeneralCreditRequest is generated when sending one credit request

6 to a recipient via an intermediate either for tier garant or tiers payant.

7 That is the sender deals with the intermediate in the sense of a mailbox.

8 It is the intermediate's responsibility to manage the communication with the

9 recipient.

10

11 This is normative for the electronic invoice/cancel project XMLInvoice.

12

13 Permission to use, and distribute this schema and its accompanying

14 documentation for any purpose and without fee is hereby granted in perpetuity,

15 provided that the above copyright notice and this paragraph appear in all copies

16 and this schema file is not altered.

17 The copyright holders make no representation about the suitability of the schema

18 for any purpose.

19

20 It is provided "as is" without expressed or implied warranty.

21

22 Copyright (c) 2005 Forum Datenaustausch,

23 All Rights Reserved.

24 ========================================================================== -->

25 <schema xmlns="http://www.w3.org/2001/XMLSchema" xmlns:credit="http://www.forum-datenaustausch.ch/de" targetNamespace="

http://www.forum-datenaustausch.ch/de" elementFormDefault="qualified" attributeFormDefault="unqualified">

26 <!-- =======================================================================

27 General data type definitions

28 ======================================================================= -->

29 <!-- string type with length 1-3 characters -->

30 <simpleType name="stringType1_3">

31 <restriction base="string">

32 <minLength value="1"/>

33 <maxLength value="3"/>

34 </restriction>

35 </simpleType>

36 <!-- string type with length 1-6 characters -->

37 <simpleType name="stringType1_6">

38 <restriction base="string">

39 <minLength value="1"/>

40 <maxLength value="6"/>

41 </restriction>

42 </simpleType>

43 <!-- string type with length 1-9 characters -->

44 <simpleType name="stringType1_9">

45 <restriction base="string">

46 <minLength value="1"/>

47 <maxLength value="9"/>

48 </restriction>

49 </simpleType>

50 <!-- string type with length 1-12 characters -->

51 <simpleType name="stringType1_12">

52 <restriction base="string">

53 <minLength value="1"/>

54 <maxLength value="12"/>

55 </restriction>

56 </simpleType>

57 <!-- string type with length 1-25 characters -->

58 <simpleType name="stringType1_25">

59 <restriction base="string">

60 <minLength value="1"/>

61 <maxLength value="25"/>

62 </restriction>

63 </simpleType>

64 <!-- string type with length 1-35 characters -->

65 <simpleType name="stringType1_35">

66 <restriction base="string">

67 <minLength value="1"/>

68 <maxLength value="35"/>

69 </restriction>

70 </simpleType>

71 <!-- string type with length 1-50 characters -->

72 <simpleType name="stringType1_50">

73 <restriction base="string">

74 <minLength value="1"/>

75 <maxLength value="50"/>

76 </restriction>

77 </simpleType>

78 <!-- string type with length 1-70 characters -->

79 <simpleType name="stringType1_70">

80 <restriction base="string">

81 <minLength value="1"/>

82 <maxLength value="70"/>

83 </restriction>

84 </simpleType>

85 <!-- string type with length 1-350 characters -->

86 <simpleType name="stringType1_350">

87 <restriction base="string">

88 <minLength value="1"/>

89 <maxLength value="350"/>

90 </restriction>

91 </simpleType>

92 <!-- string type with length 0-350 characters -->

93 <simpleType name="stringType0_350">

94 <restriction base="string">

95 <maxLength value="350"/>

96 </restriction>

97 </simpleType>

98 <!-- EAN-, ZSR-, NIF-Nr. -->

99 <simpleType name="eanPartyType">

100 <restriction base="string">

101 <pattern value="(20[0-9]{11}|76[0-9]{11})"/>

102 </restriction>

103 </simpleType>

104 <simpleType name="xtendEanPartyType">

105 <restriction base="string">

106 <pattern value="(20[0-9]{11}|76[0-9]{11}|unknown)"/>

107 </restriction>

108 </simpleType>

109 <simpleType name="zsrPartyType">

110 <restriction base="string">

111 <pattern value="([A-Z][0-9]{6}|[0-9]{6}[A-Z])"/>

112 </restriction>

113 </simpleType>

114 <simpleType name="unionPartyType">

115 <union memberTypes="credit:xtendEanPartyType credit:zsrPartyType"/>

116 </simpleType>

117 <simpleType name="nifPartyType">

118 <restriction base="string">

119 <pattern value="[0-9]{1,7}"/>

120 </restriction>

121 </simpleType>

122 <!-- SSN-Nr. -->

123 <simpleType name="ssnPartyType">

124 <restriction base="string">

125 <pattern value="[1-9][0-9]{10}|[1-9][0-9]{12}"/>

126 </restriction>

127 </simpleType>

128 <simpleType name="ssn13PartyType">

129 <restriction base="string">

130 <pattern value="[1-9][0-9]{12}"/>

131 </restriction>

132 </simpleType>

133 <!-- employee of a company -->

134 <complexType name="employeeType">

135 <sequence>

136 <element name="familyname" type="credit:stringType1_35"/>

137 <element name="givenname" type="credit:stringType1_35" maxOccurs="3"/>

138 <element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>

139 <element name="online" type="credit:onlineAddressType" minOccurs="0"/>

140 </sequence>

141 <attribute name="salutation" type="credit:stringType1_35"/>

142 <attribute name="title" type="credit:stringType1_35"/>

143 </complexType>

144 <!-- amount -->

145 <simpleType name="amountType">

146 <restriction base="double">

147 <minInclusive value="0"/>

148 </restriction>

149 </simpleType>

150 <!-- costs definition -->

151 <complexType name="costsType">

152 <attribute name="amount" type="credit:amountType"/>

153 <attribute name="currency" type="string" fixed="CHF"/>

154 <attribute name="remark" type="credit:stringType1_35"/>

155 </complexType>

156 <!-- =======================================================================

157 address data type definitions for companies and persons

158 ======================================================================= -->

159 <!-- Company -->

160 <complexType name="companyType">

161 <sequence>

162 <element name="companyname" type="credit:stringType1_35"/>

163 <element name="department" type="credit:stringType1_35" minOccurs="0" maxOccurs="3"/>

164 <element name="postal" type="credit:postalAddressType"/>

165 <element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>

166 <element name="online" type="credit:onlineAddressType" minOccurs="0"/>

167 </sequence>

168 </complexType>

169 <!-- Person -->

170 <complexType name="personType">

171 <sequence>

172 <element name="familyname" type="credit:stringType1_35"/>

173 <element name="givenname" type="credit:stringType1_35" maxOccurs="3"/>

174 <element name="postal" type="credit:postalAddressType"/>

175 <element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>

176 <element name="online" type="credit:onlineAddressType" minOccurs="0"/>

177 </sequence>

178 <attribute name="salutation" type="credit:stringType1_35"/>

179 <attribute name="title" type="credit:stringType1_35"/>

180 </complexType>

181 <complexType name="postalAddressType">

182 <sequence>

183 <element name="pobox" type="credit:stringType1_35" minOccurs="0"/>

184 <element name="street" type="credit:stringType1_35" minOccurs="0"/>

185 <element name="zip" type="credit:zipType"/>

186 <element name="city" type="credit:stringType1_35"/>

187 </sequence>

188 </complexType>

189 <complexType name="zipType">

190 <simpleContent>

191 <extension base="credit:stringType1_9">

192 <attribute name="statecode" type="credit:stringType1_9"/>

193 <attribute name="countrycode" type="credit:stringType1_3" default="CH"/>

194 </extension>

195 </simpleContent>

196 </complexType>

197 <complexType name="telecomAddressType">

198 <sequence>

199 <element name="phone" type="credit:stringType1_25" maxOccurs="3"/>

200 <element name="fax" type="credit:stringType1_25" minOccurs="0" maxOccurs="3"/>

201 </sequence>

202 </complexType>

203 <complexType name="onlineAddressType">

204 <sequence>

205 <element name="email" maxOccurs="3">

206 <simpleType>

207 <restriction base="credit:stringType1_70">

208 <pattern value=".+@.+"/>

209 </restriction>

210 </simpleType>

211 </element>

212 <element name="url" minOccurs="0" maxOccurs="3">

213 <simpleType>

214 <restriction base="anyURI">

215 <minLength value="1"/>

216 <maxLength value="100"/>

217 </restriction>

218 </simpleType>

219 </element>

220 </sequence>

221 </complexType>

222 <!-- =======================================================================

223 the specific address type data definitions

224 ======================================================================= -->

225 <!-- address = "Employer" -->

226 <complexType name="employerAddressType">

227 <choice>

228 <element name="company" type="credit:companyType"/>

229 <element name="person" type="credit:personType"/>

230 </choice>

231 <attribute name="ean_party" type="credit:eanPartyType"/>

232 <attribute name="reg_number" type="credit:stringType1_35"/>

233 </complexType>

234 <!-- address = "Requestor" -->

235 <complexType name="requestorAddressType">

236 <choice>

237 <element name="company" type="credit:companyType"/>

238 <element name="person" type="credit:personType"/>

239 </choice>

240 <attribute name="ean_party" type="credit:eanPartyType" use="required"/>

241 <attribute name="zsr" type="credit:zsrPartyType"/>

242 <attribute name="specialty" type="credit:stringType1_350"/>

243 </complexType>

244 <!-- address = "Provider" -->

245 <complexType name="providerAddressType">

246 <choice>

247 <element name="company" type="credit:companyType"/>

248 <element name="person" type="credit:personType"/>

249 </choice>

250 <attribute name="ean_party" type="credit:eanPartyType" use="required"/>

251 <attribute name="zsr" type="credit:zsrPartyType" use="required"/>

252 <attribute name="specialty" type="credit:stringType1_350"/>

253 </complexType>

254 <!-- address = "Insurance" -->

255 <complexType name="insuranceAddressType">

256 <sequence>

257 <element name="company" type="credit:companyType"/>

258 </sequence>

259 <attribute name="ean_party" type="credit:eanPartyType" use="required"/>

260 </complexType>

261 <!-- address = "Patient" -->

262 <complexType name="patientAddressType">

263 <sequence>

264 <element name="person" type="credit:personType"/>

265 </sequence>

266 <attribute name="gender" use="required">

267 <simpleType>

268 <restriction base="NMTOKEN">

269 <enumeration value="male"/>

270 <enumeration value="female"/>

271 </restriction>

272 </simpleType>

273 </attribute>

274 <attribute name="birthdate" type="dateTime" use="required"/>

275 <attribute name="ssn" type="credit:ssnPartyType"/>

276 </complexType>

277 <!-- address = "Referrer" -->

278 <complexType name="referrerAddressType">

279 <choice>

280 <element name="company" type="credit:companyType"/>

281 <element name="person" type="credit:personType"/>

282 </choice>

283 <attribute name="ean_party" type="credit:xtendEanPartyType" default="unknown"/>

284 <attribute name="zsr" type="credit:zsrPartyType"/>

285 </complexType>

286 <!-- address = "Contact" -->

287 <complexType name="contactAddressType">

288 <choice>

289 <element name="person" type="credit:personType"/>

290 <sequence>

291 <element name="employee" type="credit:employeeType"/>

292 <element name="company" type="credit:companyType"/>

293 </sequence>

294 </choice>

295 </complexType>

296 <!-- =======================================================================

297 data type definitions regarding the applied law per insurance

298 ======================================================================= -->

299 <!-- law = KVG -->

300 <complexType name="kvgLawType">

301 <sequence>

302 <element name="treatment_costs" type="credit:costsType" minOccurs="0"/>

303 <element name="material_costs" type="credit:costsType" minOccurs="0"/>

304 <element name="drug_costs" type="credit:costsType" minOccurs="0"/>

305 <element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>

306 <element name="total_costs" type="credit:costsType" minOccurs="0"/>

307 </sequence>

308 <attribute name="patient_id" type="credit:stringType1_35"/>

309 <attribute name="case_id" type="credit:stringType1_35"/>

310 <attribute name="case_date" type="dateTime"/>

311 <attribute name="contract_number" type="credit:stringType1_35"/>

312 </complexType>

313 <!-- law = VVG -->

314 <complexType name="vvgLawType">

315 <sequence>

316 <element name="treatment_costs" type="credit:costsType" minOccurs="0"/>

317 <element name="material_costs" type="credit:costsType" minOccurs="0"/>

318 <element name="drug_costs" type="credit:costsType" minOccurs="0"/>

319 <element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>

320 <element name="total_costs" type="credit:costsType" minOccurs="0"/>

321 </sequence>

322 <attribute name="patient_id" type="credit:stringType1_35"/>

323 <attribute name="case_id" type="credit:stringType1_35"/>

324 <attribute name="case_date" type="dateTime"/>

325 <attribute name="contract_number" type="credit:stringType1_35"/>

326 </complexType>

327 <!-- law = UVG -->

328 <complexType name="uvgLawType">

329 <sequence>

330 <element name="treatment_costs" type="credit:costsType" minOccurs="0"/>

331 <element name="material_costs" type="credit:costsType" minOccurs="0"/>

332 <element name="drug_costs" type="credit:costsType" minOccurs="0"/>

333 <element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>

334 <element name="total_costs" type="credit:costsType" minOccurs="0"/>

335 </sequence>

336 <attribute name="patient_id" type="credit:stringType1_35"/>

337 <attribute name="case_id" type="credit:stringType1_35"/>

338 <attribute name="case_date" type="dateTime"/>

339 <attribute name="contract_number" type="credit:stringType1_35"/>

340 <attribute name="ssn" type="credit:ssnPartyType"/>

341 </complexType>

342 <!-- law = IVG -->

343 <complexType name="ivgLawType">

344 <sequence>

345 <element name="treatment_costs" type="credit:costsType" minOccurs="0"/>

346 <element name="material_costs" type="credit:costsType" minOccurs="0"/>

347 <element name="drug_costs" type="credit:costsType" minOccurs="0"/>

348 <element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>

349 <element name="total_costs" type="credit:costsType" minOccurs="0"/>

350 </sequence>

351 <attribute name="case_id" use="required">

352 <simpleType>

353 <restriction base="string">

354 <pattern value="([0-9]{14}|[0-9]{10}|[0-9]{9}|[0-9]{6})"/>

355 </restriction>

356 </simpleType>

357 </attribute>

358 <attribute name="case_date" type="dateTime"/>

359 <attribute name="ssn" type="credit:ssnPartyType" use="required"/>

360 <attribute name="nif" type="credit:nifPartyType" use="required"/>

361 </complexType>

362 <!-- law = MVG -->

363 <complexType name="mvgLawType">

364 <sequence>

365 <element name="treatment_costs" type="credit:costsType" minOccurs="0"/>

366 <element name="material_costs" type="credit:costsType" minOccurs="0"/>

367 <element name="drug_costs" type="credit:costsType" minOccurs="0"/>

368 <element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>

369 <element name="total_costs" type="credit:costsType" minOccurs="0"/>

370 </sequence>

371 <attribute name="patient_id" type="credit:stringType1_35"/>

372 <attribute name="case_date" type="dateTime"/>

373 <attribute name="ssn" type="credit:ssnPartyType"/>

374 </complexType>

375 <!-- =======================================================================

376 diagnosis and therapy coding data type definitions

377 ======================================================================= -->

378 <complexType name="diagnosisType">

379 <simpleContent>

380 <extension base="credit:stringType0_350">

381 <attribute name="type" default="by_contract">

382 <simpleType>

383 <restriction base="NMTOKEN">

384 <enumeration value="ICD10"/>

385 <enumeration value="DRG"/>

386 <enumeration value="by_contract"/>

387 <enumeration value="freetext"/>

388 <enumeration value="birthdefect"/>

389 <enumeration value="ICPC"/>

390 </restriction>

391 </simpleType>

392 </attribute>

393 <attribute name="code" type="credit:stringType1_12"/>

394 </extension>

395 </simpleContent>

396 </complexType>

397 <complexType name="therapyType">

398 <simpleContent>

399 <extension base="credit:stringType0_350">

400 <attribute name="tariff_type" use="required">

401 <simpleType>

402 <restriction base="string">

403 <pattern value="[0-9A-Z]{3}"/>

404 </restriction>

405 </simpleType>

406 </attribute>

407 <attribute name="code" type="credit:stringType1_25"/>

408 </extension>

409 </simpleContent>

410 </complexType>

411 <!-- =======================================================================

412 detailed cancel data type definitions

413 ======================================================================= -->

414 <complexType name="detailType">

415 <sequence>

416 <element name="diagnosis" type="credit:diagnosisType" minOccurs="0" maxOccurs="unbounded"/>

417 <element name="therapy" type="credit:therapyType" minOccurs="0" maxOccurs="unbounded"/>

418 <element name="functional_deficits" type="string" minOccurs="0"/>

419 <element name="accompanying_affections" type="string" minOccurs="0"/>

420 <element name="treatment_goals" type="string" minOccurs="0"/>

421 <element name="remark" type="string" minOccurs="0"/>

422 </sequence>

423 <attribute name="date_begin" type="dateTime" use="required"/>

424 <attribute name="date_end" type="dateTime" use="required"/>

425 <attribute name="days" type="duration" use="required"/>

426 <attribute name="sessions" type="unsignedLong"/>

427 <attribute name="treatment_canton" use="required">

428 <simpleType>

429 <restriction base="NMTOKEN">

430 <enumeration value="AG"/>

431 <enumeration value="AI"/>

432 <enumeration value="AR"/>

433 <enumeration value="BE"/>

434 <enumeration value="BL"/>

435 <enumeration value="BS"/>

436 <enumeration value="FR"/>

437 <enumeration value="GE"/>

438 <enumeration value="GL"/>

439 <enumeration value="GR"/>

440 <enumeration value="JU"/>

441 <enumeration value="LU"/>

442 <enumeration value="NE"/>

443 <enumeration value="NW"/>

444 <enumeration value="OW"/>

445 <enumeration value="SG"/>

446 <enumeration value="SH"/>

447 <enumeration value="SO"/>

448 <enumeration value="SZ"/>

449 <enumeration value="TI"/>

450 <enumeration value="TG"/>

451 <enumeration value="UR"/>

452 <enumeration value="VD"/>

453 <enumeration value="VS"/>

454 <enumeration value="ZG"/>

455 <enumeration value="ZH"/>

456 <enumeration value="LI"/>

457 </restriction>

458 </simpleType>

459 </attribute>

460 <attribute name="reason" use="required">

461 <simpleType>

462 <restriction base="NMTOKEN">

463 <enumeration value="disease"/>

464 <enumeration value="accident"/>

465 <enumeration value="maternity"/>

466 <enumeration value="prevention"/>

467 <enumeration value="birthdefect"/>

468 </restriction>

469 </simpleType>

470 </attribute>

471 <attribute name="relapse" type="boolean" default="false"/>

472 </complexType>

473 <!-- =======================================================================

474 Header data type definitions

475 ======================================================================= -->

476 <complexType name="headerPartyType">

477 <attribute name="ean_party" type="credit:eanPartyType" use="required"/>

478 </complexType>

479 <complexType name="xtendHeaderPartyType">

480 <attribute name="ean_party" type="credit:xtendEanPartyType" use="required"/>

481 </complexType>

482 <complexType name="headerType">

483 <sequence>

484 <element name="sender" type="credit:xtendHeaderPartyType"/>

485 <element name="intermediate" type="credit:headerPartyType"/>

486 <element name="recipient" type="credit:xtendHeaderPartyType"/>

487 </sequence>

488 </complexType>

489 <!-- =======================================================================

490 misc administrative data type definitions

491 ======================================================================= -->

492 <simpleType name="versionType">

493 <restriction base="integer"/>

494 </simpleType>

495 <complexType name="softwareType">

496 <simpleContent>

497 <extension base="credit:stringType1_50">

498 <attribute name="version" type="credit:versionType" use="required"/>

499 <attribute name="id" default="0">

500 <simpleType>

501 <restriction base="integer">

502 <minInclusive value="0"/>

503 </restriction>

504 </simpleType>

505 </attribute>

506 </extension>

507 </simpleContent>

508 </complexType>

509 <complexType name="generatorType">

510 <sequence>

511 <element name="software" type="credit:softwareType"/>

512 </sequence>

513 </complexType>

514 <!-- prolog section -->

515 <complexType name="prologType">

516 <sequence>

517 <element name="package" type="credit:softwareType" minOccurs="0"/>

518 <element name="generator" type="credit:generatorType"/>

519 </sequence>

520 </complexType>

521 <!-- =======================================================================

522 data type definitions for a sponsor (aka Kostentraeger) and related data

523 ======================================================================= -->

524 <complexType name="sponsorType">

525 <sequence>

526 <element name="insurance" type="credit:insuranceAddressType"/>

527 <choice>

528 <element name="kvg" type="credit:kvgLawType"/>

529 <element name="vvg" type="credit:vvgLawType"/>

530 <element name="uvg" type="credit:uvgLawType"/>

531 <element name="ivg" type="credit:ivgLawType"/>

532 <element name="mvg" type="credit:mvgLawType"/>

533 </choice>

534 </sequence>

535 </complexType>

536 <!-- =======================================================================

537 credit data type definitions

538 ======================================================================= -->

539 <complexType name="creditType">

540 <sequence>

541 <element name="requestor" type="credit:requestorAddressType"/>

542 <element name="contact" type="credit:contactAddressType"/>

543 <element name="provider" type="credit:providerAddressType"/>

544 <element name="patient" type="credit:patientAddressType"/>

545 <element name="referrer" type="credit:referrerAddressType" minOccurs="0"/>

546 <element name="sponsor" type="credit:sponsorType"/>

547 <element name="employer" type="credit:employerAddressType" minOccurs="0"/>

548 <element name="detail" type="credit:detailType"/>

549 </sequence>

550 <attribute name="case_id" type="credit:stringType1_35"/>

551 <attribute name="credit_timestamp" type="unsignedLong" use="required"/>

552 <attribute name="credit_id" type="credit:stringType1_35" use="required"/>

553 <attribute name="credit_date" type="dateTime" use="required"/>

554 <attribute name="resend_number" type="unsignedLong" default="0"/>

555 <attribute name="resend_date" type="dateTime"/>

556 <attribute name="copy" type="boolean" default="false"/>

557 <attribute name="type" default="new">

558 <simpleType>

559 <restriction base="NMTOKEN">

560 <enumeration value="new"/>

561 <enumeration value="re-consideration"/>

562 <enumeration value="prolongation"/>

563 </restriction>

564 </simpleType>

565 </attribute>

566 </complexType>

567 <!-- =======================================================================

568 =======================================================================

569 Here starts the request with its root element

570 =======================================================================

571 ======================================================================= -->

572 <element name="request" type="credit:requestType"/>

573 <complexType name="requestType">

574 <sequence>

575 <element name="header" type="credit:headerType"/>

576 <element name="prolog" type="credit:prologType"/>

577 <element name="credit" type="credit:creditType"/>

578 </sequence>

579 <attribute name="assignment_title" type="credit:stringType1_35"/>

580 <attribute name="assignment_role" use="required">

581 <simpleType>

582 <restriction base="NMTOKEN">

583 <enumeration value="labtechnician"/>

584 <enumeration value="orthopaedictechnician"/>

585 <enumeration value="dentist"/>

586 <enumeration value="dentaltechnician"/>

587 <enumeration value="dentalhygienist"/>

588 <enumeration value="physiotherapist"/>

589 <enumeration value="ergotherapist"/>

590 <enumeration value="logotherapist"/>

591 <enumeration value="chiropraktor"/>

592 <enumeration value="diet"/>

593 <enumeration value="diabetics"/>

594 <enumeration value="massage"/>

595 <enumeration value="midwife"/>

596 <enumeration value="wholesaler"/>

597 <enumeration value="shoemaker"/>

598 <enumeration value="nurse"/>

599 <enumeration value="ambulance"/>

600 <enumeration value="druggist"/>

601 <enumeration value="carrier"/>

602 <enumeration value="other"/>

603 </restriction>

604 </simpleType>

605 </attribute>

606 <attribute name="assignment_place" use="required">

607 <simpleType>

608 <restriction base="NMTOKEN">

609 <enumeration value="practice"/>

610 <enumeration value="hospital"/>

611 <enumeration value="lab"/>

612 <enumeration value="association"/>

613 <enumeration value="company"/>

614 </restriction>

615 </simpleType>

616 </attribute>

617 <attribute name="role" default="production">

618 <simpleType>

619 <restriction base="NMTOKEN">

620 <enumeration value="production"/>

621 <enumeration value="test"/>

622 </restriction>

623 </simpleType>

624 </attribute>

625 </complexType>

626 </schema>


éléments de la demande de prise en charge alphabétique

generalCreditRequest_410 fra
éléments de la demande de prise en charge alphabétique


 element request
Annotation Début du document XML

Déclaration XML, y compris jeu de caractères UTF-8: <?xml version="1.0" encoding="UTF-8" standalone="no"?> (première ligne dans le document XML)

Elément racine: credit:request

- XML Espace nominal xsi: xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
- Espace nominal credit: xmlns:credit="http://www.forum-datenaustausch.ch/de"
- Type: Demande de prise en charge 4.1
- Lieu: xsi :schemaLocation="http://www.forum-datenaustausch.ch/de generalCreditRequest_410.xsd"

L'espace nominal pour tous les éléments est "credit".
Dans le document XML, cet espace nominal doit être indiqué pour chaque élément!

Parla suite, la présente documentation ne fera état plus que du nom de l'élément, sans espace nominal, p. ex: "request" au lieu de "credit:request".

Pour les attributs, il n'est pas nécessaire d'indiquer un espace nominal dans le document XML.

Voir définition dans le schéma:

- elementFormDefault="qualified"
- attributeFormDefault="unqualified"
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:requestType
properties
content complex
children | header prolog credit
attributes parameters
Name | Type | Use | Default | Fixed
assignment_title | credit:stringType1_35 |  |  |
assignment_role |  | required |  |
assignment_place |  | required |  |
role |  |  | production |
attributes annotations
Name | Notes
assignment_title | Titre du fournisseur de prestations
assignment_role | Rôle thérapeutique du fournisseur de prestations
assignment_place | Lieu de la prestation
role | Caractéristique test Désigne respectivement le type et le rôle au sens d'un article productif ou d'un article test.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
assignment_place |  | NMTOKEN | practice | cabinet médical
assignment_place |  | NMTOKEN | hospital | hôpital
assignment_place |  | NMTOKEN | lab | laboratoire
assignment_place |  | NMTOKEN | association | association
assignment_place |  | NMTOKEN | company | entreprise
assignment_role |  | NMTOKEN | labtechnician | technicien de laboratoire
assignment_role |  | NMTOKEN | orthopaedictechnician | technicien orthopédiste
assignment_role |  | NMTOKEN | dentist | dentiste
assignment_role |  | NMTOKEN | dentaltechnician | technicien dentiste
assignment_role |  | NMTOKEN | dentalhygienist | hygiéniste dentaire
assignment_role |  | NMTOKEN | physiotherapist | physiothérapeute
assignment_role |  | NMTOKEN | ergotherapist | ergothérapeute
assignment_role |  | NMTOKEN | logotherapist | logopédiste
assignment_role |  | NMTOKEN | chiropraktor | chiropraxie
assignment_role |  | NMTOKEN | diet | diététicien
assignment_role |  | NMTOKEN | diabetics | diabétologue
assignment_role |  | NMTOKEN | massage | masseur
assignment_role |  | NMTOKEN | midwife | sage-femme
assignment_role |  | NMTOKEN | wholesaler | grossiste
assignment_role |  | NMTOKEN | shoemaker | cordonnier
assignment_role |  | NMTOKEN | nurse | infirmière
assignment_role |  | NMTOKEN | ambulance | ambulance
assignment_role |  | NMTOKEN | druggist | droguiste
assignment_role |  | NMTOKEN | carrier | transport de malades
assignment_role |  | NMTOKEN | other | autres
role |  | NMTOKEN | production | Message production
role |  | NMTOKEN | test | Message test
source
<element name="request" type="credit:requestType"/>


 complexType companyType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | companyname department postal telecom online
used by
elements employerAddressType/company requestorAddressType/company providerAddressType/company insuranceAddressType/company referrerAddressType/company contactAddressType/company
source
<complexType name="companyType">
  <sequence>
    <element name="companyname" type="credit:stringType1_35"/>
    <element name="department" type="credit:stringType1_35" minOccurs="0" maxOccurs="3"/>
    <element name="postal" type="credit:postalAddressType"/>
    <element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>
    <element name="online" type="credit:onlineAddressType" minOccurs="0"/>
  </sequence>
</complexType>


 element companyType/companyname
Annotation Désignation de l'entreprise
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="companyname" type="credit:stringType1_35"/>


 element companyType/department
Annotation Service / Division
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="department" type="credit:stringType1_35" minOccurs="0" maxOccurs="3"/>


 element companyType/postal
Annotation Adresse
diagram
type | credit:postalAddressType
properties
isRef | 0
content | complex
children | pobox street zip city
source
<element name="postal" type="credit:postalAddressType"/>


 element companyType/telecom
Annotation Telecom

Définit les informations de contact en matière de télécommunications.
diagram
type | credit:telecomAddressType
properties
isRef | 0
content | complex
children | phone fax
source
<element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>


 element companyType/online
Annotation Online

Définit les informations sur les services en ligne.
diagram
type | credit:onlineAddressType
properties
isRef | 0
content | complex
children | email url
source
<element name="online" type="credit:onlineAddressType" minOccurs="0"/>


 complexType contactAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | person employee company
used by
element creditType/contact
source
<complexType name="contactAddressType">
  <choice>
    <element name="person" type="credit:personType"/>
    <sequence>
      <element name="employee" type="credit:employeeType"/>
      <element name="company" type="credit:companyType"/>
    </sequence>
  </choice>
</complexType>


 element contactAddressType/person
Annotation Adresse d'une personne en qualité de factureur
diagram
type | credit:personType
properties
isRef | 0
content | complex
children | familyname givenname postal telecom online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<element name="person" type="credit:personType"/>


 element contactAddressType/employee
Annotation Personne de contact
diagram
type | credit:employeeType
properties
isRef | 0
content | complex
children | familyname givenname telecom online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel de l'interlocuteur
title | Titre de l'interlocuteur
source
<element name="employee" type="credit:employeeType"/>


 element contactAddressType/company
Annotation Adresse d'une entreprise / institution
diagram
type | credit:companyType
properties
isRef | 0
content | complex
children | companyname department postal telecom online
source
<element name="company" type="credit:companyType"/>


 complexType costsType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
elements kvgLawType/drug_costs mvgLawType/drug_costs vvgLawType/drug_costs ivgLawType/drug_costs uvgLawType/drug_costs kvgLawType/material_costs mvgLawType/material_costs vvgLawType/material_costs ivgLawType/material_costs uvgLawType/material_costs mvgLawType/total_costs ivgLawType/total_costs uvgLawType/total_costs vvgLawType/total_costs kvgLawType/total_costs uvgLawType/treatment_costs ivgLawType/treatment_costs vvgLawType/treatment_costs mvgLawType/treatment_costs kvgLawType/treatment_costs uvgLawType/unclassified_costs vvgLawType/unclassified_costs ivgLawType/unclassified_costs kvgLawType/unclassified_costs mvgLawType/unclassified_costs
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<complexType name="costsType">
  <attribute name="amount" type="credit:amountType"/>
  <attribute name="currency" type="string" fixed="CHF"/>
  <attribute name="remark" type="credit:stringType1_35"/>
</complexType>


 complexType creditType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | requestor contact provider patient referrer sponsor employer detail
used by
element requestType/credit
attributes parameters
Name | Type | Use | Default | Fixed
case_id | credit:stringType1_35 |  |  |
credit_timestamp | unsignedLong | required |  |
credit_id | credit:stringType1_35 | required |  |
credit_date | dateTime | required |  |
resend_number | unsignedLong |  | 0 |
resend_date | dateTime |  |  |
copy | boolean |  | false |
type |  |  | new |
attributes annotations
Name | Notes
case_id | Numéro de cas
credit_timestamp | Facture de médecin timbre horodateur
credit_id | Numéro de demande
credit_date | Date de demande
resend_number | Nombre de répétitions
resend_date | Date de répétition
copy | Copie
type | Type de la demande
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | new | nouveau
type |  | NMTOKEN | re-consideration | reconsidération
type |  | NMTOKEN | prolongation | prolongation
source
<complexType name="creditType">
  <sequence>
    <element name="requestor" type="credit:requestorAddressType"/>
    <element name="contact" type="credit:contactAddressType"/>
    <element name="provider" type="credit:providerAddressType"/>
    <element name="patient" type="credit:patientAddressType"/>
    <element name="referrer" type="credit:referrerAddressType" minOccurs="0"/>
    <element name="sponsor" type="credit:sponsorType"/>
    <element name="employer" type="credit:employerAddressType" minOccurs="0"/>
    <element name="detail" type="credit:detailType"/>
  </sequence>
  <attribute name="case_id" type="credit:stringType1_35"/>
  <attribute name="credit_timestamp" type="unsignedLong" use="required"/>
  <attribute name="credit_id" type="credit:stringType1_35" use="required"/>
  <attribute name="credit_date" type="dateTime" use="required"/>
  <attribute name="resend_number" type="unsignedLong" default="0"/>
  <attribute name="resend_date" type="dateTime"/>
  <attribute name="copy" type="boolean" default="false"/>
  <attribute name="type" default="new">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="new"/>
        <enumeration value="re-consideration"/>
        <enumeration value="prolongation"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>


 element creditType/requestor
Annotation Mandant
diagram
type | credit:requestorAddressType
properties
isRef | 0
content | complex
children | company person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
zsr | credit:zsrPartyType |  |  |
specialty | credit:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le mandant par le biais d'un numéro EAN univoque.
zsr | Numéro RCC du mandant
specialty | Spécialité Désigne une autre spécification optionnelle au sens de la profession ou d'une activité similaire.
source
<element name="requestor" type="credit:requestorAddressType"/>


 element creditType/contact
Annotation Adresse de contact
diagram
type | credit:contactAddressType
properties
isRef | 0
content | complex
children | person employee company
source
<element name="contact" type="credit:contactAddressType"/>


 element creditType/provider
Annotation Fournisseur de prestations
diagram
type | credit:providerAddressType
properties
isRef | 0
content | complex
children | company person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
zsr | credit:zsrPartyType | required |  |
specialty | credit:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le fournisseur de prestations par le biais d'un numéro EAN univoque.
zsr | Numéro RCC RCC registre des codes créanciers de santé suisse.
specialty | Spécialité Désigne une autre spécification optionnelle au sens de la profession ou d'une activité similaire.
source
<element name="provider" type="credit:providerAddressType"/>


 element creditType/patient
Annotation Patient
diagram
type | credit:patientAddressType
properties
isRef | 0
content | complex
children | person
attributes parameters
Name | Type | Use | Default | Fixed
gender |  | required |  |
birthdate | dateTime | required |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
gender | Sexe du patient
birthdate | Date de naissance du patient Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué
ssn | Numéro AVS du patient Le numéro est entré comme nombre à 11 chiffres et sans les points, par ex. "17856210111", et ne doit en aucun cas débuter avec les zéros de gauche.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
gender |  | NMTOKEN | male | masculin
gender |  | NMTOKEN | female | féminin
source
<element name="patient" type="credit:patientAddressType"/>


 element creditType/referrer
Annotation Donneur d'ordre
diagram
type | credit:referrerAddressType
properties
isRef | 0
content | complex
children | company person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:xtendEanPartyType |  | unknown |
zsr | credit:zsrPartyType |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le mandant par le biais d'un numéro EAN univoque. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown". Dans ce cas, l'adresse devrait être livrée!
zsr | Numéro RCC RCC = registre des codes créanciers de santé suisse.
source
<element name="referrer" type="credit:referrerAddressType" minOccurs="0"/>


 element creditType/sponsor
Annotation Répondant des coûts
diagram
type | credit:sponsorType
properties
isRef | 0
content | complex
children | insurance kvg vvg uvg ivg mvg
source
<element name="sponsor" type="credit:sponsorType"/>


 element creditType/employer
Annotation Employeur du patient
diagram
type | credit:employerAddressType
properties
isRef | 0
content | complex
children | company person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType |  |  |
reg_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie l'employeur par le biais d'un numéro EAN univoque. Le numéro EAN est la seule indication impérative pour l'identification de l'employeur.
reg_number | Numéro d'entreprise de l'employeur
source
<element name="employer" type="credit:employerAddressType" minOccurs="0"/>


 element creditType/detail
Annotation Détails facture de médecin
diagram
type | credit:detailType
properties
isRef | 0
content | complex
children | diagnosis therapy functional_deficits accompanying_affections treatment_goals remark
attributes parameters
Name | Type | Use | Default | Fixed
date_begin | dateTime | required |  |
date_end | dateTime | required |  |
days | duration | required |  |
sessions | unsignedLong |  |  |
treatment_canton |  | required |  |
reason |  | required |  |
relapse | boolean |  | false |
attributes annotations
Name | Notes
date_begin | Début du calendrier des prestations
date_end | Fin du calendrier des prestations
days | Période en nombre de jours du traitement prévu
sessions | Nombre de séances prévues
treatment_canton | Canton de la prestation
reason | Motif de traitement
relapse | Rechute
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | maladie
reason |  | NMTOKEN | accident | accident
reason |  | NMTOKEN | maternity | maternité
reason |  | NMTOKEN | prevention | prévention
reason |  | NMTOKEN | birthdefect | infirmité congénitale
treatment_canton |  | NMTOKEN | AG | Argovie
treatment_canton |  | NMTOKEN | AI | Appenzell Rhodes intérieures
treatment_canton |  | NMTOKEN | AR | Appenzell Rhodes extérieures
treatment_canton |  | NMTOKEN | BE | Berne
treatment_canton |  | NMTOKEN | BL | Bâle-Campagne
treatment_canton |  | NMTOKEN | BS | Bâle-Ville
treatment_canton |  | NMTOKEN | FR | Fribourg
treatment_canton |  | NMTOKEN | GE | Genève
treatment_canton |  | NMTOKEN | GL | Glaris
treatment_canton |  | NMTOKEN | GR | Grisons
treatment_canton |  | NMTOKEN | JU | Jura
treatment_canton |  | NMTOKEN | LU | Lucerne
treatment_canton |  | NMTOKEN | NE | Neuchâtel
treatment_canton |  | NMTOKEN | NW | Nidwald
treatment_canton |  | NMTOKEN | OW | Obwald
treatment_canton |  | NMTOKEN | SG | St-Gall
treatment_canton |  | NMTOKEN | SH | Schaffhouse
treatment_canton |  | NMTOKEN | SO | Soleure
treatment_canton |  | NMTOKEN | SZ | Schwyz
treatment_canton |  | NMTOKEN | TI | Tessin
treatment_canton |  | NMTOKEN | TG | Thurgovie
treatment_canton |  | NMTOKEN | UR | Uri
treatment_canton |  | NMTOKEN | VD | Vaud
treatment_canton |  | NMTOKEN | VS | Valais
treatment_canton |  | NMTOKEN | ZG | Zoug
treatment_canton |  | NMTOKEN | ZH | Zurich
treatment_canton |  | NMTOKEN | LI | Fürstentum Liechtenstein
source
<element name="detail" type="credit:detailType"/>


 complexType detailType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | diagnosis therapy functional_deficits accompanying_affections treatment_goals remark
used by
element creditType/detail
attributes parameters
Name | Type | Use | Default | Fixed
date_begin | dateTime | required |  |
date_end | dateTime | required |  |
days | duration | required |  |
sessions | unsignedLong |  |  |
treatment_canton |  | required |  |
reason |  | required |  |
relapse | boolean |  | false |
attributes annotations
Name | Notes
date_begin | Début du calendrier des prestations
date_end | Fin du calendrier des prestations
days | Période en nombre de jours du traitement prévu
sessions | Nombre de séances prévues
treatment_canton | Canton de la prestation
reason | Motif de traitement
relapse | Rechute
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | maladie
reason |  | NMTOKEN | accident | accident
reason |  | NMTOKEN | maternity | maternité
reason |  | NMTOKEN | prevention | prévention
reason |  | NMTOKEN | birthdefect | infirmité congénitale
treatment_canton |  | NMTOKEN | AG | Argovie
treatment_canton |  | NMTOKEN | AI | Appenzell Rhodes intérieures
treatment_canton |  | NMTOKEN | AR | Appenzell Rhodes extérieures
treatment_canton |  | NMTOKEN | BE | Berne
treatment_canton |  | NMTOKEN | BL | Bâle-Campagne
treatment_canton |  | NMTOKEN | BS | Bâle-Ville
treatment_canton |  | NMTOKEN | FR | Fribourg
treatment_canton |  | NMTOKEN | GE | Genève
treatment_canton |  | NMTOKEN | GL | Glaris
treatment_canton |  | NMTOKEN | GR | Grisons
treatment_canton |  | NMTOKEN | JU | Jura
treatment_canton |  | NMTOKEN | LU | Lucerne
treatment_canton |  | NMTOKEN | NE | Neuchâtel
treatment_canton |  | NMTOKEN | NW | Nidwald
treatment_canton |  | NMTOKEN | OW | Obwald
treatment_canton |  | NMTOKEN | SG | St-Gall
treatment_canton |  | NMTOKEN | SH | Schaffhouse
treatment_canton |  | NMTOKEN | SO | Soleure
treatment_canton |  | NMTOKEN | SZ | Schwyz
treatment_canton |  | NMTOKEN | TI | Tessin
treatment_canton |  | NMTOKEN | TG | Thurgovie
treatment_canton |  | NMTOKEN | UR | Uri
treatment_canton |  | NMTOKEN | VD | Vaud
treatment_canton |  | NMTOKEN | VS | Valais
treatment_canton |  | NMTOKEN | ZG | Zoug
treatment_canton |  | NMTOKEN | ZH | Zurich
treatment_canton |  | NMTOKEN | LI | Fürstentum Liechtenstein
source
<complexType name="detailType">
  <sequence>
    <element name="diagnosis" type="credit:diagnosisType" minOccurs="0" maxOccurs="unbounded"/>
    <element name="therapy" type="credit:therapyType" minOccurs="0" maxOccurs="unbounded"/>
    <element name="functional_deficits" type="string" minOccurs="0"/>
    <element name="accompanying_affections" type="string" minOccurs="0"/>
    <element name="treatment_goals" type="string" minOccurs="0"/>
    <element name="remark" type="string" minOccurs="0"/>
  </sequence>
  <attribute name="date_begin" type="dateTime" use="required"/>
  <attribute name="date_end" type="dateTime" use="required"/>
  <attribute name="days" type="duration" use="required"/>
  <attribute name="sessions" type="unsignedLong"/>
  <attribute name="treatment_canton" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="AG"/>
        <enumeration value="AI"/>
        <enumeration value="AR"/>
        <enumeration value="BE"/>
        <enumeration value="BL"/>
        <enumeration value="BS"/>
        <enumeration value="FR"/>
        <enumeration value="GE"/>
        <enumeration value="GL"/>
        <enumeration value="GR"/>
        <enumeration value="JU"/>
        <enumeration value="LU"/>
        <enumeration value="NE"/>
        <enumeration value="NW"/>
        <enumeration value="OW"/>
        <enumeration value="SG"/>
        <enumeration value="SH"/>
        <enumeration value="SO"/>
        <enumeration value="SZ"/>
        <enumeration value="TI"/>
        <enumeration value="TG"/>
        <enumeration value="UR"/>
        <enumeration value="VD"/>
        <enumeration value="VS"/>
        <enumeration value="ZG"/>
        <enumeration value="ZH"/>
        <enumeration value="LI"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="reason" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="disease"/>
        <enumeration value="accident"/>
        <enumeration value="maternity"/>
        <enumeration value="prevention"/>
        <enumeration value="birthdefect"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="relapse" type="boolean" default="false"/>
</complexType>


 element detailType/diagnosis
Annotation Informations sur le diagnostic

Dans le bloc diagnostic est caractérisée et codée quant à son contenu médical.

Les modalités ainsi que l'étendue des indications relatives au diagnostic dépendent des dispositions légales et conventionnelles!
diagram
type credit:diagnosisType
properties
isRef | 0
content | complex
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | by_contract |
code | credit:stringType1_12 |  |  |
attributes annotations
Name | Notes
type | Catalogue de diagnostics Par "texte libre" (freetext), on entend tous les catalogues qui ne sont pas indiqués explicitement dans la liste ainsi qu'un message relatif au diagnostic sous forme de texte pur.
code | Code diagnostic Indique le code diagnostic à l'intérieur du catalogue de diagnostics choisi. Le code diagnostic doit toujours être indiqué, à moins qu'il ne s'agisse d'un message relatif au diagnostic sous forme de texte pur.
Extensions
Annotation | Base
Texte du diagnostic Contient la description textuelle du diagnostic et ne doit être livré qu'en cas de message relatif au diagnostic du type "texte libre". | credit:stringType0_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type | tringType0_350 | NMTOKEN | ICD10 | ICD-10
type | tringType0_350 | NMTOKEN | DRG | DRG
type | tringType0_350 | NMTOKEN | by_contract | convention
type | tringType0_350 | NMTOKEN | freetext | texte libre
type | tringType0_350 | NMTOKEN | birthdefect | infirmité congénitale
type | tringType0_350 | NMTOKEN | ICPC | ICPC (International Classification of Primary Care)
source
<element name="diagnosis" type="credit:diagnosisType" minOccurs="0" maxOccurs="unbounded"/>


 element detailType/therapy
Annotation Thérapie
diagram
type credit:therapyType
properties
isRef | 0
content | complex
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
tariff_type |  | required |  |
code | credit:stringType1_25 |  |  |
attributes annotations
Name | Notes
tariff_type | Numéro du tarif appliqué
code | Code thérapie Indique le code thérapie à l'intérieur du catalogue de thérapies choisi. Le code thérapie doit toujours être indiqué, à moins qu'il ne s'agisse d'un message relatif à la thérapie sous forme de texte pur.
Extensions
Annotation | Base
Thérapie | credit:stringType0_350
source
<element name="therapy" type="credit:therapyType" minOccurs="0" maxOccurs="unbounded"/>


 element detailType/functional_deficits
Annotation

diagram
type string
properties
isRef | 0
content | simple
source
<element name="functional_deficits" type="string" minOccurs="0"/>


 element detailType/accompanying_affections
Annotation

diagram
type string
properties
isRef | 0
content | simple
source
<element name="accompanying_affections" type="string" minOccurs="0"/>


 element detailType/treatment_goals
Annotation

diagram
type string
properties
isRef | 0
content | simple
source
<element name="treatment_goals" type="string" minOccurs="0"/>


 element detailType/remark
Annotation

diagram
type string
properties
isRef | 0
content | simple
source
<element name="remark" type="string" minOccurs="0"/>


 complexType diagnosisType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of credit:stringType0_350
properties
base credit:stringType0_350
used by
element detailType/diagnosis
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | by_contract |
code | credit:stringType1_12 |  |  |
attributes annotations
Name | Notes
type | Catalogue de diagnostics Par "texte libre" (freetext), on entend tous les catalogues qui ne sont pas indiqués explicitement dans la liste ainsi qu'un message relatif au diagnostic sous forme de texte pur.
code | Code diagnostic Indique le code diagnostic à l'intérieur du catalogue de diagnostics choisi. Le code diagnostic doit toujours être indiqué, à moins qu'il ne s'agisse d'un message relatif au diagnostic sous forme de texte pur.
Extensions
Annotation | Base
Texte du diagnostic Contient la description textuelle du diagnostic et ne doit être livré qu'en cas de message relatif au diagnostic du type "texte libre". | credit:stringType0_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type | tringType0_350 | NMTOKEN | ICD10 | ICD-10
type | tringType0_350 | NMTOKEN | DRG | DRG
type | tringType0_350 | NMTOKEN | by_contract | convention
type | tringType0_350 | NMTOKEN | freetext | texte libre
type | tringType0_350 | NMTOKEN | birthdefect | infirmité congénitale
type | tringType0_350 | NMTOKEN | ICPC | ICPC (International Classification of Primary Care)
source
<complexType name="diagnosisType">
  <simpleContent>
    <extension base="credit:stringType0_350">
      <attribute name="type" default="by_contract">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="ICD10"/>
            <enumeration value="DRG"/>
            <enumeration value="by_contract"/>
            <enumeration value="freetext"/>
            <enumeration value="birthdefect"/>
            <enumeration value="ICPC"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="credit:stringType1_12"/>
    </extension>
  </simpleContent>
</complexType>


 complexType employeeType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | familyname givenname telecom online
used by
element contactAddressType/employee
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel de l'interlocuteur
title | Titre de l'interlocuteur
source
<complexType name="employeeType">
  <sequence>
    <element name="familyname" type="credit:stringType1_35"/>
    <element name="givenname" type="credit:stringType1_35" maxOccurs="3"/>
    <element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>
    <element name="online" type="credit:onlineAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="salutation" type="credit:stringType1_35"/>
  <attribute name="title" type="credit:stringType1_35"/>
</complexType>


 element employeeType/familyname
Annotation Nom
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="familyname" type="credit:stringType1_35"/>


 element employeeType/givenname
Annotation Prénom

Désigne l'élément dans lequel le prénom ou le deuxième nom d'une personne physique sont indiqués comme contenu.

Le premier élément donné est toujours considéré comme prénom, d'autres éléments le cas échéant comme deuxième nom.
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="givenname" type="credit:stringType1_35" maxOccurs="3"/>


 element employeeType/telecom
Annotation Telecom

Définit les informations de contact en matière de télécommunications.
diagram
type | credit:telecomAddressType
properties
isRef | 0
content | complex
children | phone fax
source
<element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>


 element employeeType/online
Annotation Online

Définit les informations sur les services en ligne.
diagram
type | credit:onlineAddressType
properties
isRef | 0
content | complex
children | email url
source
<element name="online" type="credit:onlineAddressType" minOccurs="0"/>


 complexType employerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | company person
used by
element creditType/employer
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType |  |  |
reg_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie l'employeur par le biais d'un numéro EAN univoque. Le numéro EAN est la seule indication impérative pour l'identification de l'employeur.
reg_number | Numéro d'entreprise de l'employeur
source
<complexType name="employerAddressType">
  <choice>
    <element name="company" type="credit:companyType"/>
    <element name="person" type="credit:personType"/>
  </choice>
  <attribute name="ean_party" type="credit:eanPartyType"/>
  <attribute name="reg_number" type="credit:stringType1_35"/>
</complexType>


 element employerAddressType/company
Annotation Adresse d'une entreprise / institution
diagram
type | credit:companyType
properties
isRef | 0
content | complex
children | companyname department postal telecom online
source
<element name="company" type="credit:companyType"/>


 element employerAddressType/person
Annotation Adresse d'une personne en qualité de factureur
diagram
type | credit:personType
properties
isRef | 0
content | complex
children | familyname givenname postal telecom online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<element name="person" type="credit:personType"/>


 complexType generatorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | software
used by
element prologType/generator
source
<complexType name="generatorType">
  <sequence>
    <element name="software" type="credit:softwareType"/>
  </sequence>
</complexType>


 element generatorType/software
Annotation Logiciel générateur

Contient le nom du logiciel ou du module du logiciel ayant produit les données XML.
diagram
type credit:softwareType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | credit:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version du logiciel générateur/de l'application de la branche Numéro de version du logiciel générateur/de l'application de la branche utilisée. La version y sera indiquée en tant que numéro entier et codé selon le schéma suivant: - version = int(100*x+y). - x désignant le numéro de la version principale (major version) - y le numéro de la version secondaire (minor version)
id | Numéro de certification ou d'homologation de l'application du logiciel générateur/de l'application de la branche Indique le cas échéant le numéro de certification ou d'homologation existant. Dans ce contexte, "0" signifie qu'un tel numéro est inconnu ou inexistant.
Extensions
Annotation | Base
Software | credit:stringType1_50
source
<element name="software" type="credit:softwareType"/>


 complexType headerPartyType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
element headerType/intermediate
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<complexType name="headerPartyType">
  <attribute name="ean_party" type="credit:eanPartyType" use="required"/>
</complexType>


 complexType headerType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | sender intermediate recipient
used by
element requestType/header
source
<complexType name="headerType">
  <sequence>
    <element name="sender" type="credit:xtendHeaderPartyType"/>
    <element name="intermediate" type="credit:headerPartyType"/>
    <element name="recipient" type="credit:xtendHeaderPartyType"/>
  </sequence>
</complexType>


 element headerType/sender
Annotation Expéditeur de la facture (numéro EAN: EAN/UCC Global Location Number (GLN))
diagram
type credit:xtendHeaderPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<element name="sender" type="credit:xtendHeaderPartyType"/>


 element headerType/intermediate
Annotation Intermédiaire (numéro EAN: EAN/UCC Global Location Number (GLN))

Identifie parle biais d'un numéro EAN univoque, l'institution intermédiaire (clearing center) qui est responsable de la gestion administrative et fait office d'intermédiaire entre le fournisseur de prestations/factureur et le répondant des coûts.
diagram
type credit:headerPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<element name="intermediate" type="credit:headerPartyType"/>


 element headerType/recipient
Annotation Destinataire de la facture (numéro EAN: EAN/UCC Global Location Number (GLN))
diagram
type credit:xtendHeaderPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<element name="recipient" type="credit:xtendHeaderPartyType"/>


 complexType insuranceAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | company
used by
element sponsorType/insurance
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le répondant des coûts par le biais d'un numéro EAN univoque. Le numéro EAN est la seule indication impérative pour l'identification du répondant des coûts.
source
<complexType name="insuranceAddressType">
  <sequence>
    <element name="company" type="credit:companyType"/>
  </sequence>
  <attribute name="ean_party" type="credit:eanPartyType" use="required"/>
</complexType>


 element insuranceAddressType/company
Annotation Adresse d'une entreprise / institution
diagram
type | credit:companyType
properties
isRef | 0
content | complex
children | companyname department postal telecom online
source
<element name="company" type="credit:companyType"/>


 complexType ivgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | treatment_costs material_costs drug_costs unclassified_costs total_costs
used by
element sponsorType/ivg
attributes parameters
Name | Type | Use | Default | Fixed
case_id |  | required |  |
case_date | dateTime |  |  |
ssn | credit:ssnPartyType | required |  |
nif | credit:nifPartyType | required |  |
attributes annotations
Name | Notes
case_id | Numéro de cas de l'assurance Désigne le numéro d'identification créé par l'AI pour ce cas relevant de la LAI, le numéro de la décision AI. Le numéro de la décision AI doit être indiqué dans tous les cas, les variantes suivantes étant possibles: - Variante A: le numéro à 14 chiffres, valable depuis le 1.1.2000: format: ivsyyyynnnnnnp (IVS=Office AI) exemple: 35020010000026 - Variante B: le numéro à 9 chiffres, valable jusqu'au 31.12.1999: format: ivsddmmyy exemple: 350210598 - Variante C: le numéro à 10 chiffres, valable jusqu'au 31.12.1999: format: ivsddmmyyn (N=no d'ordre) exemple: 3501004994 -Variante D: le numéro à 6 chiffres, valable pour les mesures d'instruction: format: IVS299 exemple: 350299
case_date | Date de l'événement par ex. date de l'accident lorsqu'un accident est facturé à la charge de la LAI. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ssn | Numéro AVS du patient Le numéro AVS doit être transmis dans tous les cas lors d'un décompte LAI. Le numéro est entré comme nombre à 11 chiffres et sans les points, par ex.: "17856210111", et ne doit en aucun cas débuter avec les zéros de gauche.
nif | Numéro d'identification du fournisseur/fournisseur de prestations (NIF) Pour un décompte LAI, le numéro NIF doit être communiqué dans tous les cas.
source
<complexType name="ivgLawType">
  <sequence>
    <element name="treatment_costs" type="credit:costsType" minOccurs="0"/>
    <element name="material_costs" type="credit:costsType" minOccurs="0"/>
    <element name="drug_costs" type="credit:costsType" minOccurs="0"/>
    <element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>
    <element name="total_costs" type="credit:costsType" minOccurs="0"/>
  </sequence>
  <attribute name="case_id" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="([0-9]{14}|[0-9]{10}|[0-9]{9}|[0-9]{6})"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="ssn" type="credit:ssnPartyType" use="required"/>
  <attribute name="nif" type="credit:nifPartyType" use="required"/>
</complexType>


 element ivgLawType/treatment_costs
Annotation coûts du traitement
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="treatment_costs" type="credit:costsType" minOccurs="0"/>


 element ivgLawType/material_costs
Annotation coûts des matériaux
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="material_costs" type="credit:costsType" minOccurs="0"/>


 element ivgLawType/drug_costs
Annotation coûts des médicaments
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="drug_costs" type="credit:costsType" minOccurs="0"/>


 element ivgLawType/unclassified_costs
Annotation reste des coûts
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>


 element ivgLawType/total_costs
Annotation coûts entiers
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="total_costs" type="credit:costsType" minOccurs="0"/>


 complexType kvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | treatment_costs material_costs drug_costs unclassified_costs total_costs
used by
element sponsorType/kvg
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Numéro d'assuré Désigne le numéro d'assuré ou de membre ou de police de l'assuré auprès de l'assurance. C'est pourquoi la livraison d'un numéro correct est recommandée dans l'optique du factureur/fournisseur de prestations.
case_id | Numéro de cas de l'assurance Désigne le numéro d'identification créé par l'assurance pour le cas en question.
contract_number | Numéro de contrat Désigne le numéro d'un contrat entre le fournisseur de prestations et l'assurance concernant la facturation de prestations médicales (par ex. le numéro de contrat individuel selon la LAMal). Si un tel contrat existe, il y a lieu d'indiquer le numéro.
case_date | Date de l'événement par ex. date de l'accident lorsqu'un accident est facturé à la charge de la LAMal. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
source
<complexType name="kvgLawType">
  <sequence>
    <element name="treatment_costs" type="credit:costsType" minOccurs="0"/>
    <element name="material_costs" type="credit:costsType" minOccurs="0"/>
    <element name="drug_costs" type="credit:costsType" minOccurs="0"/>
    <element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>
    <element name="total_costs" type="credit:costsType" minOccurs="0"/>
  </sequence>
  <attribute name="patient_id" type="credit:stringType1_35"/>
  <attribute name="case_id" type="credit:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="credit:stringType1_35"/>
</complexType>


 element kvgLawType/treatment_costs
Annotation coûts du traitement
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="treatment_costs" type="credit:costsType" minOccurs="0"/>


 element kvgLawType/material_costs
Annotation coûts des matériaux
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="material_costs" type="credit:costsType" minOccurs="0"/>


 element kvgLawType/drug_costs
Annotation coûts des médicaments
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="drug_costs" type="credit:costsType" minOccurs="0"/>


 element kvgLawType/unclassified_costs
Annotation reste des coûts
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>


 element kvgLawType/total_costs
Annotation coûts entiers
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="total_costs" type="credit:costsType" minOccurs="0"/>


 complexType mvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | treatment_costs material_costs drug_costs unclassified_costs total_costs
used by
element sponsorType/mvg
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
patient_id | Numéro de l'assuré Désigne le numéro d'assuré attribué par l'AM (n° AM).
case_date | Date de l'événement par ex. date de l'accident lorsqu'un accident est facturé à la charge de la LAM. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ssn | Numéro AVS du patient Le numéro est entré comme nombre à 11 chiffres et sans les points, par ex. "17856210111", et ne doit en aucun cas débuter avec les zéros de gauche.
source
<complexType name="mvgLawType">
  <sequence>
    <element name="treatment_costs" type="credit:costsType" minOccurs="0"/>
    <element name="material_costs" type="credit:costsType" minOccurs="0"/>
    <element name="drug_costs" type="credit:costsType" minOccurs="0"/>
    <element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>
    <element name="total_costs" type="credit:costsType" minOccurs="0"/>
  </sequence>
  <attribute name="patient_id" type="credit:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="ssn" type="credit:ssnPartyType"/>
</complexType>


 element mvgLawType/treatment_costs
Annotation coûts du traitement
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="treatment_costs" type="credit:costsType" minOccurs="0"/>


 element mvgLawType/material_costs
Annotation coûts des matériaux
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="material_costs" type="credit:costsType" minOccurs="0"/>


 element mvgLawType/drug_costs
Annotation coûts des médicaments
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="drug_costs" type="credit:costsType" minOccurs="0"/>


 element mvgLawType/unclassified_costs
Annotation reste des coûts
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>


 element mvgLawType/total_costs
Annotation coûts entiers
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="total_costs" type="credit:costsType" minOccurs="0"/>


 complexType onlineAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | email url
used by
elements employeeType/online companyType/online personType/online
source
<complexType name="onlineAddressType">
  <sequence>
    <element name="email" maxOccurs="3">
      <simpleType>
        <restriction base="credit:stringType1_70">
          <pattern value=".+@.+"/>
        </restriction>
      </simpleType>
    </element>
    <element name="url" minOccurs="0" maxOccurs="3">
      <simpleType>
        <restriction base="anyURI">
          <minLength value="1"/>
          <maxLength value="100"/>
        </restriction>
      </simpleType>
    </element>
  </sequence>
</complexType>


 element onlineAddressType/email
Annotation adresse e-mail Désigne une adresse e-mail selon RFC821.
diagram
type restriction of credit:stringType1_70
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 70
pattern | .+@.+
source
<element name="email" maxOccurs="3">
  <simpleType>
    <restriction base="credit:stringType1_70">
      <pattern value=".+@.+"/>
    </restriction>
  </simpleType>
</element>


 element onlineAddressType/url
Annotation Adresse URL Désigne une adresse URL complète pouvant être utilisée à des fins d'information ou de prise de contact.
diagram
type restriction of anyURI
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 100
source
<element name="url" minOccurs="0" maxOccurs="3">
  <simpleType>
    <restriction base="anyURI">
      <minLength value="1"/>
      <maxLength value="100"/>
    </restriction>
  </simpleType>
</element>


 complexType patientAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | person
used by
element creditType/patient
attributes parameters
Name | Type | Use | Default | Fixed
gender |  | required |  |
birthdate | dateTime | required |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
gender | Sexe du patient
birthdate | Date de naissance du patient Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué
ssn | Numéro AVS du patient Le numéro est entré comme nombre à 11 chiffres et sans les points, par ex. "17856210111", et ne doit en aucun cas débuter avec les zéros de gauche.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
gender |  | NMTOKEN | male | masculin
gender |  | NMTOKEN | female | féminin
source
<complexType name="patientAddressType">
  <sequence>
    <element name="person" type="credit:personType"/>
  </sequence>
  <attribute name="gender" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="male"/>
        <enumeration value="female"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="birthdate" type="dateTime" use="required"/>
  <attribute name="ssn" type="credit:ssnPartyType"/>
</complexType>


 element patientAddressType/person
Annotation Adresse d'une personne en qualité de factureur
diagram
type | credit:personType
properties
isRef | 0
content | complex
children | familyname givenname postal telecom online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<element name="person" type="credit:personType"/>


 complexType personType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | familyname givenname postal telecom online
used by
elements employerAddressType/person requestorAddressType/person providerAddressType/person patientAddressType/person referrerAddressType/person contactAddressType/person
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<complexType name="personType">
  <sequence>
    <element name="familyname" type="credit:stringType1_35"/>
    <element name="givenname" type="credit:stringType1_35" maxOccurs="3"/>
    <element name="postal" type="credit:postalAddressType"/>
    <element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>
    <element name="online" type="credit:onlineAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="salutation" type="credit:stringType1_35"/>
  <attribute name="title" type="credit:stringType1_35"/>
</complexType>


 element personType/familyname
Annotation Nom
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="familyname" type="credit:stringType1_35"/>


 element personType/givenname
Annotation Prénom

Désigne l'élément dans lequel le prénom ou le deuxième nom d'une personne physique sont indiqués comme contenu.

Le premier élément donné est toujours considéré comme prénom, d'autres éléments le cas échéant comme deuxième nom.
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="givenname" type="credit:stringType1_35" maxOccurs="3"/>


 element personType/postal
Annotation Adresse
diagram
type | credit:postalAddressType
properties
isRef | 0
content | complex
children | pobox street zip city
source
<element name="postal" type="credit:postalAddressType"/>


 element personType/telecom
Annotation Telecom

Définit les informations de contact en matière de télécommunications.
diagram
type | credit:telecomAddressType
properties
isRef | 0
content | complex
children | phone fax
source
<element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>


 element personType/online
Annotation Online

Définit les informations sur les services en ligne.
diagram
type | credit:onlineAddressType
properties
isRef | 0
content | complex
children | email url
source
<element name="online" type="credit:onlineAddressType" minOccurs="0"/>


 complexType postalAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | pobox street zip city
used by
elements companyType/postal personType/postal
source
<complexType name="postalAddressType">
  <sequence>
    <element name="pobox" type="credit:stringType1_35" minOccurs="0"/>
    <element name="street" type="credit:stringType1_35" minOccurs="0"/>
    <element name="zip" type="credit:zipType"/>
    <element name="city" type="credit:stringType1_35"/>
  </sequence>
</complexType>


 element postalAddressType/pobox
Annotation Case postale
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="pobox" type="credit:stringType1_35" minOccurs="0"/>


 element postalAddressType/street
Annotation Rue
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="street" type="credit:stringType1_35" minOccurs="0"/>


 element postalAddressType/zip
Annotation NPA
diagram
type credit:zipType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 9
attributes parameters
Name | Type | Use | Default | Fixed
statecode | credit:stringType1_9 |  |  |
countrycode | credit:stringType1_3 |  | CH |
attributes annotations
Name | Notes
statecode | Canton
countrycode | Pays (code pays ISO)
Extensions
Annotation | Base
Zip | credit:stringType1_9
source
<element name="zip" type="credit:zipType"/>


 element postalAddressType/city
Annotation Localité
diagram
type credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="city" type="credit:stringType1_35"/>


 complexType prologType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | package generator
used by
element requestType/prolog
source
<complexType name="prologType">
  <sequence>
    <element name="package" type="credit:softwareType" minOccurs="0"/>
    <element name="generator" type="credit:generatorType"/>
  </sequence>
</complexType>


 element prologType/package
Annotation Application de la branche

Contient des informations concernant l'application prioritaire de la branche, qui est utilisée pour la facturation. Le nom de l'application de la branche sera indiqué comme contenu des données de cet élément.

Si des indications relatives à l'application de la branche sont livrées, le nom doit être mentionné.
diagram
type credit:softwareType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | credit:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version du logiciel générateur/de l'application de la branche Numéro de version du logiciel générateur/de l'application de la branche utilisée. La version y sera indiquée en tant que numéro entier et codé selon le schéma suivant: - version = int(100*x+y). - x désignant le numéro de la version principale (major version) - y le numéro de la version secondaire (minor version)
id | Numéro de certification ou d'homologation de l'application du logiciel générateur/de l'application de la branche Indique le cas échéant le numéro de certification ou d'homologation existant. Dans ce contexte, "0" signifie qu'un tel numéro est inconnu ou inexistant.
source
<element name="package" type="credit:softwareType" minOccurs="0"/>


 element prologType/generator
Annotation Générateur XML

Contient des informations sur le programme qui a généré et validé la facture XML et met ainsi à disposition les informations nécessaires concernant le logiciel produisant les données XML.
diagram
type | credit:generatorType
properties
isRef | 0
content | complex
children | software
source
<element name="generator" type="credit:generatorType"/>


 complexType providerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | company person
used by
element creditType/provider
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
zsr | credit:zsrPartyType | required |  |
specialty | credit:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le fournisseur de prestations par le biais d'un numéro EAN univoque.
zsr | Numéro RCC RCC registre des codes créanciers de santé suisse.
specialty | Spécialité Désigne une autre spécification optionnelle au sens de la profession ou d'une activité similaire.
source
<complexType name="providerAddressType">
  <choice>
    <element name="company" type="credit:companyType"/>
    <element name="person" type="credit:personType"/>
  </choice>
  <attribute name="ean_party" type="credit:eanPartyType" use="required"/>
  <attribute name="zsr" type="credit:zsrPartyType" use="required"/>
  <attribute name="specialty" type="credit:stringType1_350"/>
</complexType>


 element providerAddressType/company
Annotation Adresse d'une entreprise / institution
diagram
type | credit:companyType
properties
isRef | 0
content | complex
children | companyname department postal telecom online
source
<element name="company" type="credit:companyType"/>


 element providerAddressType/person
Annotation Adresse d'une personne en qualité de factureur
diagram
type | credit:personType
properties
isRef | 0
content | complex
children | familyname givenname postal telecom online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<element name="person" type="credit:personType"/>


 complexType referrerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | company person
used by
element creditType/referrer
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:xtendEanPartyType |  | unknown |
zsr | credit:zsrPartyType |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le mandant par le biais d'un numéro EAN univoque. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown". Dans ce cas, l'adresse devrait être livrée!
zsr | Numéro RCC RCC = registre des codes créanciers de santé suisse.
source
<complexType name="referrerAddressType">
  <choice>
    <element name="company" type="credit:companyType"/>
    <element name="person" type="credit:personType"/>
  </choice>
  <attribute name="ean_party" type="credit:xtendEanPartyType" default="unknown"/>
  <attribute name="zsr" type="credit:zsrPartyType"/>
</complexType>


 element referrerAddressType/company
Annotation Adresse d'une entreprise / institution
diagram
type | credit:companyType
properties
isRef | 0
content | complex
children | companyname department postal telecom online
source
<element name="company" type="credit:companyType"/>


 element referrerAddressType/person
Annotation Adresse d'une personne en qualité de factureur
diagram
type | credit:personType
properties
isRef | 0
content | complex
children | familyname givenname postal telecom online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<element name="person" type="credit:personType"/>


 complexType requestorAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | company person
used by
element creditType/requestor
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
zsr | credit:zsrPartyType |  |  |
specialty | credit:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le mandant par le biais d'un numéro EAN univoque.
zsr | Numéro RCC du mandant
specialty | Spécialité Désigne une autre spécification optionnelle au sens de la profession ou d'une activité similaire.
source
<complexType name="requestorAddressType">
  <choice>
    <element name="company" type="credit:companyType"/>
    <element name="person" type="credit:personType"/>
  </choice>
  <attribute name="ean_party" type="credit:eanPartyType" use="required"/>
  <attribute name="zsr" type="credit:zsrPartyType"/>
  <attribute name="specialty" type="credit:stringType1_350"/>
</complexType>


 element requestorAddressType/company
Annotation Adresse d'une entreprise / institution
diagram
type | credit:companyType
properties
isRef | 0
content | complex
children | companyname department postal telecom online
source
<element name="company" type="credit:companyType"/>


 element requestorAddressType/person
Annotation Adresse d'une personne en qualité de factureur
diagram
type | credit:personType
properties
isRef | 0
content | complex
children | familyname givenname postal telecom online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<element name="person" type="credit:personType"/>


 complexType requestType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | header prolog credit
used by
element request
attributes parameters
Name | Type | Use | Default | Fixed
assignment_title | credit:stringType1_35 |  |  |
assignment_role |  | required |  |
assignment_place |  | required |  |
role |  |  | production |
attributes annotations
Name | Notes
assignment_title | Titre du fournisseur de prestations
assignment_role | Rôle thérapeutique du fournisseur de prestations
assignment_place | Lieu de la prestation
role | Caractéristique test Désigne respectivement le type et le rôle au sens d'un article productif ou d'un article test.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
assignment_place |  | NMTOKEN | practice | cabinet médical
assignment_place |  | NMTOKEN | hospital | hôpital
assignment_place |  | NMTOKEN | lab | laboratoire
assignment_place |  | NMTOKEN | association | association
assignment_place |  | NMTOKEN | company | entreprise
assignment_role |  | NMTOKEN | labtechnician | technicien de laboratoire
assignment_role |  | NMTOKEN | orthopaedictechnician | technicien orthopédiste
assignment_role |  | NMTOKEN | dentist | dentiste
assignment_role |  | NMTOKEN | dentaltechnician | technicien dentiste
assignment_role |  | NMTOKEN | dentalhygienist | hygiéniste dentaire
assignment_role |  | NMTOKEN | physiotherapist | physiothérapeute
assignment_role |  | NMTOKEN | ergotherapist | ergothérapeute
assignment_role |  | NMTOKEN | logotherapist | logopédiste
assignment_role |  | NMTOKEN | chiropraktor | chiropraxie
assignment_role |  | NMTOKEN | diet | diététicien
assignment_role |  | NMTOKEN | diabetics | diabétologue
assignment_role |  | NMTOKEN | massage | masseur
assignment_role |  | NMTOKEN | midwife | sage-femme
assignment_role |  | NMTOKEN | wholesaler | grossiste
assignment_role |  | NMTOKEN | shoemaker | cordonnier
assignment_role |  | NMTOKEN | nurse | infirmière
assignment_role |  | NMTOKEN | ambulance | ambulance
assignment_role |  | NMTOKEN | druggist | droguiste
assignment_role |  | NMTOKEN | carrier | transport de malades
assignment_role |  | NMTOKEN | other | autres
role |  | NMTOKEN | production | Message production
role |  | NMTOKEN | test | Message test
source
<complexType name="requestType">
  <sequence>
    <element name="header" type="credit:headerType"/>
    <element name="prolog" type="credit:prologType"/>
    <element name="credit" type="credit:creditType"/>
  </sequence>
  <attribute name="assignment_title" type="credit:stringType1_35"/>
  <attribute name="assignment_role" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="labtechnician"/>
        <enumeration value="orthopaedictechnician"/>
        <enumeration value="dentist"/>
        <enumeration value="dentaltechnician"/>
        <enumeration value="dentalhygienist"/>
        <enumeration value="physiotherapist"/>
        <enumeration value="ergotherapist"/>
        <enumeration value="logotherapist"/>
        <enumeration value="chiropraktor"/>
        <enumeration value="diet"/>
        <enumeration value="diabetics"/>
        <enumeration value="massage"/>
        <enumeration value="midwife"/>
        <enumeration value="wholesaler"/>
        <enumeration value="shoemaker"/>
        <enumeration value="nurse"/>
        <enumeration value="ambulance"/>
        <enumeration value="druggist"/>
        <enumeration value="carrier"/>
        <enumeration value="other"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="assignment_place" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="practice"/>
        <enumeration value="hospital"/>
        <enumeration value="lab"/>
        <enumeration value="association"/>
        <enumeration value="company"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="role" default="production">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="production"/>
        <enumeration value="test"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>


 element requestType/header
Annotation Informations d'en-tête

Définit les informations "routing" qui sont nécessaires ou significatives pour le flux de la facture jusqu'au destinataire final et le retour du destinataire à l'expéditeur initial.
diagram
type | credit:headerType
properties
isRef | 0
content | complex
children | sender intermediate recipient
source
<element name="header" type="credit:headerType"/>


 element requestType/prolog
Annotation Prologue

Bloc avec informations sur:

- le paquet logiciel prioritaire (application de la branche)
- le générateur qui a créé et validé les structures XML correspondantes
- les validateurs de données utilisés
diagram
type | credit:prologType
properties
isRef | 0
content | complex
children | package generator
source
<element name="prolog" type="credit:prologType"/>


 element requestType/credit
Annotation Demande
diagram
type | credit:creditType
properties
isRef | 0
content | complex
children | requestor contact provider patient referrer sponsor employer detail
attributes parameters
Name | Type | Use | Default | Fixed
case_id | credit:stringType1_35 |  |  |
credit_timestamp | unsignedLong | required |  |
credit_id | credit:stringType1_35 | required |  |
credit_date | dateTime | required |  |
resend_number | unsignedLong |  | 0 |
resend_date | dateTime |  |  |
copy | boolean |  | false |
type |  |  | new |
attributes annotations
Name | Notes
case_id | Numéro de cas
credit_timestamp | Facture de médecin timbre horodateur
credit_id | Numéro de demande
credit_date | Date de demande
resend_number | Nombre de répétitions
resend_date | Date de répétition
copy | Copie
type | Type de la demande
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | new | nouveau
type |  | NMTOKEN | re-consideration | reconsidération
type |  | NMTOKEN | prolongation | prolongation
source
<element name="credit" type="credit:creditType"/>


 complexType softwareType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of credit:stringType1_50
properties
base credit:stringType1_50
used by
elements prologType/package generatorType/software
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | credit:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version du logiciel générateur/de l'application de la branche Numéro de version du logiciel générateur/de l'application de la branche utilisée. La version y sera indiquée en tant que numéro entier et codé selon le schéma suivant: - version = int(100*x+y). - x désignant le numéro de la version principale (major version) - y le numéro de la version secondaire (minor version)
id | Numéro de certification ou d'homologation de l'application du logiciel générateur/de l'application de la branche Indique le cas échéant le numéro de certification ou d'homologation existant. Dans ce contexte, "0" signifie qu'un tel numéro est inconnu ou inexistant.
Extensions
Annotation | Base
Software | credit:stringType1_50
source
<complexType name="softwareType">
  <simpleContent>
    <extension base="credit:stringType1_50">
      <attribute name="version" type="credit:versionType" use="required"/>
      <attribute name="id" default="0">
        <simpleType>
          <restriction base="integer">
            <minInclusive value="0"/>
          </restriction>
        </simpleType>
      </attribute>
    </extension>
  </simpleContent>
</complexType>


 complexType sponsorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | insurance kvg vvg uvg ivg mvg
used by
element creditType/sponsor
source
<complexType name="sponsorType">
  <sequence>
    <element name="insurance" type="credit:insuranceAddressType"/>
    <choice>
      <element name="kvg" type="credit:kvgLawType"/>
      <element name="vvg" type="credit:vvgLawType"/>
      <element name="uvg" type="credit:uvgLawType"/>
      <element name="ivg" type="credit:ivgLawType"/>
      <element name="mvg" type="credit:mvgLawType"/>
    </choice>
  </sequence>
</complexType>


 element sponsorType/insurance
Annotation Répondant des coûts (assurance du patient)
diagram
type | credit:insuranceAddressType
properties
isRef | 0
content | complex
children | company
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le répondant des coûts par le biais d'un numéro EAN univoque. Le numéro EAN est la seule indication impérative pour l'identification du répondant des coûts.
source
<element name="insurance" type="credit:insuranceAddressType"/>


 element sponsorType/kvg
Annotation Loi sur l'assurance-maladie
diagram
type | credit:kvgLawType
properties
isRef | 0
content | complex
children | treatment_costs material_costs drug_costs unclassified_costs total_costs
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Numéro d'assuré Désigne le numéro d'assuré ou de membre ou de police de l'assuré auprès de l'assurance. C'est pourquoi la livraison d'un numéro correct est recommandée dans l'optique du factureur/fournisseur de prestations.
case_id | Numéro de cas de l'assurance Désigne le numéro d'identification créé par l'assurance pour le cas en question.
contract_number | Numéro de contrat Désigne le numéro d'un contrat entre le fournisseur de prestations et l'assurance concernant la facturation de prestations médicales (par ex. le numéro de contrat individuel selon la LAMal). Si un tel contrat existe, il y a lieu d'indiquer le numéro.
case_date | Date de l'événement par ex. date de l'accident lorsqu'un accident est facturé à la charge de la LAMal. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
source
<element name="kvg" type="credit:kvgLawType"/>


 element sponsorType/vvg
Annotation Loi sur le contrat d'assurance
diagram
type | credit:vvgLawType
properties
isRef | 0
content | complex
children | treatment_costs material_costs drug_costs unclassified_costs total_costs
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Numéro d'assuré Désigne le numéro d'assuré ou de membre ou de police de l'assuré auprès de l'assurance.
case_id | Numéro de cas de l'assurance Désigne le numéro d'identification généré par l'assurance pour le cas en question.
case_date | Date de l'événement par ex. date de l'accident lorsqu'un accident est facturé à la charge de la LArm. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
contract_number | Numéro de contrat Désigne le numéro d'un contrat entre le fournisseur de prestations et l'assurance concernant la facturation de prestations médicales. Si un tel contrat existe, il y a lieu d'indiquer le numéro.
source
<element name="vvg" type="credit:vvgLawType"/>


 element sponsorType/uvg
Annotation Loi sur l'assurance-accidents
diagram
type | credit:uvgLawType
properties
isRef | 0
content | complex
children | treatment_costs material_costs drug_costs unclassified_costs total_costs
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
patient_id | Numéro d'assuré Désigne le numéro d'assuré / de membre / de police de l'assuré auprès de l'assurance.
case_id | Numéro de cas de l'assurance Les numéros de cas devraient toujours être transmis aux assurances-accidents.
case_date | Date de l'événement Désigne généralement la date de l'accident. Pour le motif de traitement "accident", la date d'accident doit être communiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
contract_number | Numéro de contrat Désigne le numéro d'un contrat entre le fournisseur de prestations et l'assurance concernant la facturation de prestations médicales. Si un tel contrat existe, il y a lieu d'indiquer le numéro.
ssn | Numéro AVS du patient Le n° AVS doit être entré comme pur nombre à 11 chiffres, par ex. "17856210111", et ne doit en aucun cas débuter avec les zéros de gauche.
source
<element name="uvg" type="credit:uvgLawType"/>


 element sponsorType/ivg
Annotation Loi sur l'assurance-invalidité
diagram
type | credit:ivgLawType
properties
isRef | 0
content | complex
children | treatment_costs material_costs drug_costs unclassified_costs total_costs
attributes parameters
Name | Type | Use | Default | Fixed
case_id |  | required |  |
case_date | dateTime |  |  |
ssn | credit:ssnPartyType | required |  |
nif | credit:nifPartyType | required |  |
attributes annotations
Name | Notes
case_id | Numéro de cas de l'assurance Désigne le numéro d'identification créé par l'AI pour ce cas relevant de la LAI, le numéro de la décision AI. Le numéro de la décision AI doit être indiqué dans tous les cas, les variantes suivantes étant possibles: - Variante A: le numéro à 14 chiffres, valable depuis le 1.1.2000: format: ivsyyyynnnnnnp (IVS=Office AI) exemple: 35020010000026 - Variante B: le numéro à 9 chiffres, valable jusqu'au 31.12.1999: format: ivsddmmyy exemple: 350210598 - Variante C: le numéro à 10 chiffres, valable jusqu'au 31.12.1999: format: ivsddmmyyn (N=no d'ordre) exemple: 3501004994 -Variante D: le numéro à 6 chiffres, valable pour les mesures d'instruction: format: IVS299 exemple: 350299
case_date | Date de l'événement par ex. date de l'accident lorsqu'un accident est facturé à la charge de la LAI. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ssn | Numéro AVS du patient Le numéro AVS doit être transmis dans tous les cas lors d'un décompte LAI. Le numéro est entré comme nombre à 11 chiffres et sans les points, par ex.: "17856210111", et ne doit en aucun cas débuter avec les zéros de gauche.
nif | Numéro d'identification du fournisseur/fournisseur de prestations (NIF) Pour un décompte LAI, le numéro NIF doit être communiqué dans tous les cas.
source
<element name="ivg" type="credit:ivgLawType"/>


 element sponsorType/mvg
Annotation Loi sur l'assurance militaire
diagram
type | credit:mvgLawType
properties
isRef | 0
content | complex
children | treatment_costs material_costs drug_costs unclassified_costs total_costs
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
patient_id | Numéro de l'assuré Désigne le numéro d'assuré attribué par l'AM (n° AM).
case_date | Date de l'événement par ex. date de l'accident lorsqu'un accident est facturé à la charge de la LAM. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ssn | Numéro AVS du patient Le numéro est entré comme nombre à 11 chiffres et sans les points, par ex. "17856210111", et ne doit en aucun cas débuter avec les zéros de gauche.
source
<element name="mvg" type="credit:mvgLawType"/>


 complexType telecomAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | phone fax
used by
elements employeeType/telecom companyType/telecom personType/telecom
source
<complexType name="telecomAddressType">
  <sequence>
    <element name="phone" type="credit:stringType1_25" maxOccurs="3"/>
    <element name="fax" type="credit:stringType1_25" minOccurs="0" maxOccurs="3"/>
  </sequence>
</complexType>


 element telecomAddressType/phone
Annotation Numéro de téléphone

Numéro de téléphone du raccordement fixe ou du téléphone mobile
diagram
type credit:stringType1_25
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 25
source
<element name="phone" type="credit:stringType1_25" maxOccurs="3"/>


 element telecomAddressType/fax
Annotation Numéro de fax
diagram
type credit:stringType1_25
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 25
source
<element name="fax" type="credit:stringType1_25" minOccurs="0" maxOccurs="3"/>


 complexType therapyType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of credit:stringType0_350
properties
base credit:stringType0_350
used by
element detailType/therapy
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
tariff_type |  | required |  |
code | credit:stringType1_25 |  |  |
attributes annotations
Name | Notes
tariff_type | Numéro du tarif appliqué
code | Code thérapie Indique le code thérapie à l'intérieur du catalogue de thérapies choisi. Le code thérapie doit toujours être indiqué, à moins qu'il ne s'agisse d'un message relatif à la thérapie sous forme de texte pur.
Extensions
Annotation | Base
Thérapie | credit:stringType0_350
source
<complexType name="therapyType">
  <simpleContent>
    <extension base="credit:stringType0_350">
      <attribute name="tariff_type" use="required">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="credit:stringType1_25"/>
    </extension>
  </simpleContent>
</complexType>


 complexType uvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | treatment_costs material_costs drug_costs unclassified_costs total_costs
used by
element sponsorType/uvg
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
patient_id | Numéro d'assuré Désigne le numéro d'assuré / de membre / de police de l'assuré auprès de l'assurance.
case_id | Numéro de cas de l'assurance Les numéros de cas devraient toujours être transmis aux assurances-accidents.
case_date | Date de l'événement Désigne généralement la date de l'accident. Pour le motif de traitement "accident", la date d'accident doit être communiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
contract_number | Numéro de contrat Désigne le numéro d'un contrat entre le fournisseur de prestations et l'assurance concernant la facturation de prestations médicales. Si un tel contrat existe, il y a lieu d'indiquer le numéro.
ssn | Numéro AVS du patient Le n° AVS doit être entré comme pur nombre à 11 chiffres, par ex. "17856210111", et ne doit en aucun cas débuter avec les zéros de gauche.
source
<complexType name="uvgLawType">
  <sequence>
    <element name="treatment_costs" type="credit:costsType" minOccurs="0"/>
    <element name="material_costs" type="credit:costsType" minOccurs="0"/>
    <element name="drug_costs" type="credit:costsType" minOccurs="0"/>
    <element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>
    <element name="total_costs" type="credit:costsType" minOccurs="0"/>
  </sequence>
  <attribute name="patient_id" type="credit:stringType1_35"/>
  <attribute name="case_id" type="credit:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="credit:stringType1_35"/>
  <attribute name="ssn" type="credit:ssnPartyType"/>
</complexType>


 element uvgLawType/treatment_costs
Annotation coûts du traitement
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="treatment_costs" type="credit:costsType" minOccurs="0"/>


 element uvgLawType/material_costs
Annotation coûts des matériaux
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="material_costs" type="credit:costsType" minOccurs="0"/>


 element uvgLawType/drug_costs
Annotation coûts des médicaments
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="drug_costs" type="credit:costsType" minOccurs="0"/>


 element uvgLawType/unclassified_costs
Annotation reste des coûts
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>


 element uvgLawType/total_costs
Annotation coûts entiers
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="total_costs" type="credit:costsType" minOccurs="0"/>


 complexType vvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | treatment_costs material_costs drug_costs unclassified_costs total_costs
used by
element sponsorType/vvg
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Numéro d'assuré Désigne le numéro d'assuré ou de membre ou de police de l'assuré auprès de l'assurance.
case_id | Numéro de cas de l'assurance Désigne le numéro d'identification généré par l'assurance pour le cas en question.
case_date | Date de l'événement par ex. date de l'accident lorsqu'un accident est facturé à la charge de la LArm. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
contract_number | Numéro de contrat Désigne le numéro d'un contrat entre le fournisseur de prestations et l'assurance concernant la facturation de prestations médicales. Si un tel contrat existe, il y a lieu d'indiquer le numéro.
source
<complexType name="vvgLawType">
  <sequence>
    <element name="treatment_costs" type="credit:costsType" minOccurs="0"/>
    <element name="material_costs" type="credit:costsType" minOccurs="0"/>
    <element name="drug_costs" type="credit:costsType" minOccurs="0"/>
    <element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>
    <element name="total_costs" type="credit:costsType" minOccurs="0"/>
  </sequence>
  <attribute name="patient_id" type="credit:stringType1_35"/>
  <attribute name="case_id" type="credit:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="credit:stringType1_35"/>
</complexType>


 element vvgLawType/treatment_costs
Annotation coûts du traitement
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="treatment_costs" type="credit:costsType" minOccurs="0"/>


 element vvgLawType/material_costs
Annotation coûts des matériaux
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="material_costs" type="credit:costsType" minOccurs="0"/>


 element vvgLawType/drug_costs
Annotation coûts des médicaments
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="drug_costs" type="credit:costsType" minOccurs="0"/>


 element vvgLawType/unclassified_costs
Annotation reste des coûts
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>


 element vvgLawType/total_costs
Annotation coûts entiers
diagram
type credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Montant
currency | Monnaie
remark | Remarque
source
<element name="total_costs" type="credit:costsType" minOccurs="0"/>


 complexType xtendHeaderPartyType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
elements headerType/recipient headerType/sender
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<complexType name="xtendHeaderPartyType">
  <attribute name="ean_party" type="credit:xtendEanPartyType" use="required"/>
</complexType>


 complexType zipType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of credit:stringType1_9
properties
base credit:stringType1_9
used by
element postalAddressType/zip
facets
minLength | 1
maxLength | 9
attributes parameters
Name | Type | Use | Default | Fixed
statecode | credit:stringType1_9 |  |  |
countrycode | credit:stringType1_3 |  | CH |
attributes annotations
Name | Notes
statecode | Canton
countrycode | Pays (code pays ISO)
Extensions
Annotation | Base
Zip | credit:stringType1_9
source
<complexType name="zipType">
  <simpleContent>
    <extension base="credit:stringType1_9">
      <attribute name="statecode" type="credit:stringType1_9"/>
      <attribute name="countrycode" type="credit:stringType1_3" default="CH"/>
    </extension>
  </simpleContent>
</complexType>


 simpleType amountType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of double
used by
attribute costsType/@amount
facets
minInclusive 0
source
<simpleType name="amountType">
  <restriction base="double">
    <minInclusive value="0"/>
  </restriction>
</simpleType>


 simpleType eanPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes employerAddressType/@ean_party requestorAddressType/@ean_party providerAddressType/@ean_party insuranceAddressType/@ean_party headerPartyType/@ean_party
facets
pattern (20[0-9]{11}|76[0-9]{11})
source
<simpleType name="eanPartyType">
  <restriction base="string">
    <pattern value="(20[0-9]{11}|76[0-9]{11})"/>
  </restriction>
</simpleType>


 simpleType nifPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute ivgLawType/@nif
facets
pattern [0-9]{1,7}
source
<simpleType name="nifPartyType">
  <restriction base="string">
    <pattern value="[0-9]{1,7}"/>
  </restriction>
</simpleType>


 simpleType ssn13PartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
facets
pattern [1-9][0-9]{12}
source
<simpleType name="ssn13PartyType">
  <restriction base="string">
    <pattern value="[1-9][0-9]{12}"/>
  </restriction>
</simpleType>


 simpleType ssnPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes patientAddressType/@ssn uvgLawType/@ssn ivgLawType/@ssn mvgLawType/@ssn
facets
pattern [1-9][0-9]{10}|[1-9][0-9]{12}
source
<simpleType name="ssnPartyType">
  <restriction base="string">
    <pattern value="[1-9][0-9]{10}|[1-9][0-9]{12}"/>
  </restriction>
</simpleType>


 simpleType stringType0_350
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexTypes diagnosisType therapyType
facets
maxLength 350
source
<simpleType name="stringType0_350">
  <restriction base="string">
    <maxLength value="350"/>
  </restriction>
</simpleType>


 simpleType stringType1_12
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute diagnosisType/@code
facets
minLength | 1
maxLength | 12
source
<simpleType name="stringType1_12">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="12"/>
  </restriction>
</simpleType>


 simpleType stringType1_25
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements | telecomAddressType/fax telecomAddressType/phone
attribute | therapyType/@code
facets
minLength | 1
maxLength | 25
source
<simpleType name="stringType1_25">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="25"/>
  </restriction>
</simpleType>


 simpleType stringType1_3
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute zipType/@countrycode
facets
minLength | 1
maxLength | 3
source
<simpleType name="stringType1_3">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="3"/>
  </restriction>
</simpleType>


 simpleType stringType1_35
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements | postalAddressType/city companyType/companyname companyType/department employeeType/familyname personType/familyname employeeType/givenname personType/givenname postalAddressType/pobox postalAddressType/street
attributes | requestType/@assignment_title creditType/@case_id uvgLawType/@case_id kvgLawType/@case_id vvgLawType/@case_id uvgLawType/@contract_number kvgLawType/@contract_number vvgLawType/@contract_number creditType/@credit_id mvgLawType/@patient_id uvgLawType/@patient_id vvgLawType/@patient_id kvgLawType/@patient_id employerAddressType/@reg_number costsType/@remark personType/@salutation employeeType/@salutation personType/@title employeeType/@title
facets
minLength | 1
maxLength | 35
source
<simpleType name="stringType1_35">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="35"/>
  </restriction>
</simpleType>


 simpleType stringType1_350
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes requestorAddressType/@specialty providerAddressType/@specialty
facets
minLength | 1
maxLength | 350
source
<simpleType name="stringType1_350">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="350"/>
  </restriction>
</simpleType>


 simpleType stringType1_50
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType softwareType
facets
minLength | 1
maxLength | 50
source
<simpleType name="stringType1_50">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="50"/>
  </restriction>
</simpleType>


 simpleType stringType1_6
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
facets
minLength | 1
maxLength | 6
source
<simpleType name="stringType1_6">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="6"/>
  </restriction>
</simpleType>


 simpleType stringType1_70
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
element onlineAddressType/email
facets
minLength | 1
maxLength | 70
source
<simpleType name="stringType1_70">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="70"/>
  </restriction>
</simpleType>


 simpleType stringType1_9
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType | zipType
attribute | zipType/@statecode
facets
minLength | 1
maxLength | 9
source
<simpleType name="stringType1_9">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="9"/>
  </restriction>
</simpleType>


 simpleType unionPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | union of ( credit:xtendEanPartyType , credit:zsrPartyType )
source
<simpleType name="unionPartyType">
  <union memberTypes="credit:xtendEanPartyType credit:zsrPartyType"/>
</simpleType>


 simpleType versionType
namespace | http://www.forum-datenaustausch.ch/de
type | integer
used by
attribute softwareType/@version
source
<simpleType name="versionType">
  <restriction base="integer"/>
</simpleType>


 simpleType xtendEanPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
simpleType | unionPartyType
attributes | referrerAddressType/@ean_party xtendHeaderPartyType/@ean_party
facets
pattern (20[0-9]{11}|76[0-9]{11}|unknown)
source
<simpleType name="xtendEanPartyType">
  <restriction base="string">
    <pattern value="(20[0-9]{11}|76[0-9]{11}|unknown)"/>
  </restriction>
</simpleType>


 simpleType zsrPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
simpleType | unionPartyType
attributes | requestorAddressType/@zsr providerAddressType/@zsr referrerAddressType/@zsr
facets
pattern ([A-Z][0-9]{6}|[0-9]{6}[A-Z])
source
<simpleType name="zsrPartyType">
  <restriction base="string">
    <pattern value="([A-Z][0-9]{6}|[0-9]{6}[A-Z])"/>
  </restriction>
</simpleType>


éléments de la demande de prise en charge hiérarchique

generalCreditRequest_410 fra
éléments de la demande de prise en charge hiérarchique

si doit - élément
peut - élément
soit ou - élément