Browser XML - generalInvoiceResponse

Version 4.1

Réalisé par le Forum pour l'échange des données

Le contenu, la présentation et le logiciel ne peuvent être modifiés sans la permission expresse du Forum pour l'échange des données.

En juillet 2005.


Manuel de référence de la réponse à la facture générale

generalInvoiceResponse_410 1.0 fra

Manuel de référence de la réponse à la facture générale


© - copyright

generalInvoiceResponse_410 1.0 fra

© - copyright
Standard de facturation dans le domaine de la santé publique suisse
Manuel de référence: Réponse à la facture générale Release 4.1
generalInvoiceResponse_410.xsd
Date: 29 juillet 2005

© - copyright: Le Forum pour l'échange des données. Tous droits réservés.
Ce document peut être copié et distribué à volonté, pour autant que sa forme reste inchangée et que la reproduction et la diffusion s'effectuent à des fins non commerciales.
Les mêmes conditions s'appliquent à tous les fichiers de schéma XML référencés dans ce document.
Toutefois, le Forum pour l'échange des données décline toute responsabilité quant à l'actualité et à l'exactitude du contenu.


Forum Datenaustausch (Forum pour l'échange de données)

generalInvoiceResponse_410 1.0 fra

Forum Datenaustausch

Dans Forum Datenaustausch, différents acteurs du domaine de la santé publique suisse se sont associés. Entre autre, le but que poursuit le Forum est de fixer les standards développés en commun pour l'échange électronique des données.

Les membres du Forum sont les associations des fournisseurs de prestations H+, ainsi que Société Suisse des Pharmaciens (SSPh). Du côté des répondants des coûts il s'agit de santé suisse, de l'Association suisse des assureurs (ASA), de la Suva, de l'Office fédéral pour l'Assurance militaire (OFAM) et de l'Assurance-invalidité (AI).

Les standards approuvés par le Forum comme les communications XML pour l'échange électronique des données sont publiés sur

www..forum-datenaustausch.ch

publié. En font également partie les décomptes électroniques de prestations pour les médecins, basés sur XML.

Les tâches du Forum consistent dans l'accord de buts stratégiques, la négociation au niveau politique ainsi qu'en des pourparlers contractuels. L'organe compétent représenté par les mêmes acteurs, comme le Forum lui-même, est subordonné au Forum.

Les tâches de l'organe compétent comprennent:

- Réalisation des buts fixés
- Négociation à l'échelon compétent (coordination et communication avec les acteurs)
- Réalisation d'organisations et consultations

La présente réponse à la facture générale a été élaborée et définie par les membres de l'organe compétent et approuvée par le Forum pour l'échange des données.


Types de données XML

generalInvoiceResponse_410 1.0 fra

Types de données XML

Le tableau ci-dessous décrit le format des types de données les plus importants dans le 'schemafile' (generalInvoiceResponse_410.xsd):

Nom | Description
anyURI | anyURI désigne tout URI valable selon RFC 2396 resp. RFC 2732.
boolean | Est le type de données booléen qui peut prendre les valeurs {true|false|1|0}. Dans ce contexte et comme c'est usuel dans les langages de programmation séquentiels, 0 signifie false et 1 true.
dateTime | dateTime représente un moment temporel spécifié de manière précise, la zone des valeurs de dateTime étant formée d'une combinaison de la date et de l'heure selon ISO 8601. Par exemple, le code de 13:20h en date du 31.5.1999 serait "1999-05-31T13:20:00". Attention: Si lors de l'indication d'une date, l'heure ne joue aucun rôle, c'est 00:00:00h qui doit être indiqué comme heure. Exemple: "1999-05-31T00:00:00". Si une date doit être livrée avec une indication de temps, cela est réglementé dans les contrats (tarifs-/ contrats-cadre).
double | Est un type numérique de virgule flottante selon la définition IEEE double precision 64-bit floating point (IEEE 754-1985).
duration | duration représente un intervalle de temps. La zone des valeurs de duration pouvant être formée à la seconde près selon ISO 8601.
enumeration | enumeration définit une quantité limitée de valeurs fixées parmi lesquelles un élément doit être choisi, par ex. {1|2|3}.
long | Est un type numérique de nombre entier (64-bit) avec la barrière supérieure 9223372036854775807 et la barrière inférieure -9223372036854775808.
NMTOKEN | Un NMTOKEN est une séquence d'une ou de plusieurs lettres, chiffres et quelques symboles de ponctuation.
pattern | pattern désigne un "modèle" prédéfini. La syntaxe de pattern est indiquée comme grep pattern selon Perl 5 Implementation.
string | string représente le type de données character string en XML. La zone des valeurs de string est une séquence limitée de caractères.

Les standards ISO mentionnés se trouvent en partie sur 'www.w3c.org'. En tout cas, les standards ISO peuvent être commandés sous 'www.iso.ch'.

Les documents RFC de l'IETF (Internet Engineering Task Force) sont disponibles en ligne sous www.ietf.org.


Jeu de caractères

generalInvoiceResponse_410 1.0 fra

Jeu de caractères

Der für die XML-Rechnung zu verwendende Zeichensatz ist Unicode UTF-8.

Quelques signes ne peuvent pas être utilisés dans le texte d'un document XML parce qu'ils peuvent entrer en conflit avec des séparateurs markup spéciaux. < ou & ne peuvent être écrits directement dans un document XML que pour introduire un 'tag' ou une 'entity'.

Afin que la signification des signes suivants soit univoque dans le texte d'un document XML, il est recommandé de les représenter par les entités de caractères prédéfinies:

& | = | &amp
' | = | &apos
> | = | &gt
< | = | &lt
" | = | &quot

Exemples pour une ligne de codage BVR:

0100000121403>016291414110116441140576999+ 010370058> | =
<invoice:esr9 coding_line="0100000121403&gt;016291414110116441140576999+010370058&gt;"/> |
<080001000000500> 473434028588301+ 11218> | =
<invoice:esr5 coding_line="&lt;080001000000500&gt;473434028588301+ 11218&gt;"/> |


Mutations, valable à partir du 29.1.2005

generalInvoiceResponse_410 1.0 fra

Mutations, valable à partir du 29.1.2005

Les mutations

élément ComplexType | mutation
record_drug | Le numéro de séance a été ajouté: attribute "number"
redord_migel | Le numéro de séance a été ajouté: attribute "number"
record_lab | Le numéro de séance a été ajouté: attribute "number"
employeeType | Les éléments "telecom" et "online" ont été insérés


Schéma de la réponse à la facture générale

generalInvoiceResponse_410 1.0 fra
Schéma de la réponse à la facture générale


 Schema generalInvoiceResponse_410.xsd

schema location: | D:\Eigene Dateien\Forum DA XML Standards\generelle_Rechnungs_Antwort 4.10\generalInvoiceResponse_410.xsd
attribute form default: | unqualified
element form default: | unqualified
targetNamespace: | http://www.forum-datenaustausch.ch/de
Elements | Complex types | Simple types
response | annulmentType | eanPartyType
 | balanceType | nonEmptyTextType
 | bankAddressType | stringType0_350
 | calledInErrorType | stringType1_100
 | calledInType | stringType1_20
 | companyType | stringType1_25
 | contactAddressType | stringType1_3
 | creditAdviceType | stringType1_35
 | dataValidatorType | stringType1_350
 | employeeType | stringType1_50
 | errorBusinessType | stringType1_70
 | errorSchemaType | stringType1_700
 | errorType | stringType1_9
 | esr5Type | unionPartyType
 | esr9Type | versionType
 | esrRedType | xtendEanPartyType
 | generatorType | zsrPartyType
 | headerPartyType |
 | headerType |
 | invoicePaidType |
 | invoiceType |
 | modifiedErrorType |
 | modifiedType |
 | notificationType |
 | onlineAddressType |
 | personType |
 | postalAddressType |
 | prologType |
 | recordCantonalType |
 | recordDentalType |
 | recordDrugType |
 | recordLabType |
 | recordMigelType |
 | recordPhysioType |
 | recordTarmedType |
 | recordUnclassifiedType |
 | rejectedErrorType |
 | rejectedType |
 | responseType |
 | servicesType |
 | softwareType |
 | statusType |
 | telecomAddressType |
 | xtendHeaderPartyType |
 | xtraElementType |
 | zipType |

element response
Annotation Début du document XML

Déclaration XML, y compris jeu de caractères UTF-8: <?xml version="1.0" encoding="UTF-8" standalone="no"?> (première ligne dans le document XML)

Elément racine: invoice:response

- XML Espace nominal xsi: xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
- Espace nominal invoice: xmlns:invoice="http://www.forum-datenaustausch.ch/de"
- Type: Réponse à la facture générale 4.1
- Lieu: xsi :schemaLocation="http://www.forum-datenaustausch.ch/de generalInvoiceResponse_410.xsd"

L'espace nominal pour tous les éléments est "invoice".
Dans le document XML, cet espace nominal doit être indiqué pour chaque élément!

Par la suite, la présente documentation ne fera état plus que du nom de l'élément, sans espace nominal, par ex: "response" au lieu de "invoice:response".

Pour les attributs, il n'est pas nécessaire d'indiquer un espace nominal dans le document XML.

Voir définition dans le schéma:

- elementFormDefault="qualified"
- attributeFormDefault="unqualified"
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:responseType
properties
content complex
children | header prolog status invoice
attributes parameters
Name | Type | Use | Default | Fixed
assignment_title | invoice:stringType1_35 |  |  |
assignment_role |  | required |  |
assignment_place |  | required |  |
role |  |  | production |
attributes annotations
Name | Notes
role | Caractéristique test Désigne respectivement le type et le rôle de la facture au sens d'un article productif ou d'un article test.
assignment_title | Titre du fournisseur de prestations
assignment_role | Rôle du fournisseur de prestations
assignment_place | Lieu de la prestation
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
assignment_place |  | NMTOKEN | practice | cabinet médical
assignment_place |  | NMTOKEN | hospital | hôpital
assignment_place |  | NMTOKEN | lab | laboratoire
assignment_place |  | NMTOKEN | association | association
assignment_place |  | NMTOKEN | company | entreprise
assignment_role |  | NMTOKEN | labtechnician | technicien de laboratoire
assignment_role |  | NMTOKEN | orthopaedictechnician | technicien orthopédiste
assignment_role |  | NMTOKEN | dentist | dentiste
assignment_role |  | NMTOKEN | dentaltechnician | technicien-dentiste
assignment_role |  | NMTOKEN | dentalhygienist | hygiéniste dentaire
assignment_role |  | NMTOKEN | physiotherapist | physiothérapeute
assignment_role |  | NMTOKEN | ergotherapist | ergothérapeute
assignment_role |  | NMTOKEN | logotherapist | logopédiste
assignment_role |  | NMTOKEN | chiropraktor | chiropraxie
assignment_role |  | NMTOKEN | diet | diététicien
assignment_role |  | NMTOKEN | diabetics | diabétologue
assignment_role |  | NMTOKEN | massage | technique de massage
assignment_role |  | NMTOKEN | midwife | soins à l'accouchement
assignment_role |  | NMTOKEN | wholesaler | grossiste
assignment_role |  | NMTOKEN | shoemaker | cordonnier
assignment_role |  | NMTOKEN | nurse | infirmière
assignment_role |  | NMTOKEN | ambulance | ambulance
assignment_role |  | NMTOKEN | druggist | droguiste
assignment_role |  | NMTOKEN | carrier | service de transport
assignment_role |  | NMTOKEN | other | autres
role |  | NMTOKEN | production | Message production
role |  | NMTOKEN | test | Message test
source
<element name="response" type="invoice:responseType"/>

complexType annulmentType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | explanation notAccepted accepted invoiceNotFound invoiceRejected invoicePaid
used by
element statusType/annulment
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Type de réponse, réponse définitive La "réponse à une annulation de facture" est une réponse définitive, c.-à-d. qu'aucune autre réponse au message initial ne peut être transmise.
source
<complexType name="annulmentType">
  <sequence>
    <element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>
    <choice>
      <element name="notAccepted" type="invoice:xtraElementType"/>
      <element name="accepted" type="invoice:xtraElementType"/>
      <element name="invoiceNotFound" type="invoice:xtraElementType"/>
      <element name="invoiceRejected" type="invoice:xtraElementType"/>
      <element name="invoicePaid" type="invoice:invoicePaidType"/>
    </choice>
  </sequence>
  <attribute name="type" type="string" fixed="final"/>
</complexType>

element annulmentType/explanation
Annotation Justification en texte libre

refus de la facture (rejected):

Ici, le répondant des coûts peut mentionner la justification du refus sous forme de texte pur.

sollicitation de documents (calledIn):

- Ici, le répondant des coûts peut mentionner une justification de la sollicitation d'informations sous forme de texte pur.

préavis (pending):

- Ici, le répondant des coûts doit livrer une justification du préavis sous forme de texte pur.

demande d'une copie de facture électronique (resend):

- Ici, le répondant des coûts doit livrer une justification de la demande sous forme de texte pur.

correction de la facture (modified):

- Contient impérativement la justification de la correction sous forme de texte pur.

réponse à une annulation de facture (annulment):

- remarque à une annulation de facture

réponse à un avis de crédit (creditAdvice):

- remarque à un avis de crédit
diagram
type invoice:stringType1_700
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 700
source
<element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>

element annulmentType/notAccepted
Annotation L'annulation/avis de crédit n'est pas acceptée

Le répondant des coûts n'accepte pas l'annulation/avis de crédit d'une facture Tiers Payant! Il peut le justifier dans le champ "explanation".
diagram
type invoice:xtraElementType
properties
isRef | 0
content | complex
source
<element name="notAccepted" type="invoice:xtraElementType"/>

element annulmentType/accepted
Annotation L'annulation d'une facture non encore payée est acceptée

Le répondant des coûts accepte l'annulation d'une facture Tiers Payant non encore payée et stoppe le processus de paiement. La facture vaut comme non envoyée.
diagram
type invoice:xtraElementType
properties
isRef | 0
content | complex
source
<element name="accepted" type="invoice:xtraElementType"/>

element annulmentType/invoiceNotFound
Annotation La facture à annuler n'a pas été trouvée

Le répondant des coûts n'a jamais reçu la facture Tiers Payant à annuler.
diagram
type invoice:xtraElementType
properties
isRef | 0
content | complex
source
<element name="invoiceNotFound" type="invoice:xtraElementType"/>

element annulmentType/invoiceRejected
Annotation La facture à annuler a déjà été refusée

Le répondant des coûts ne peut pas annuler la facture souhaitée, car elle a déjà été refusée avant la réception la demande d'annulation.
diagram
type invoice:xtraElementType
properties
isRef | 0
content | complex
source
<element name="invoiceRejected" type="invoice:xtraElementType"/>

element annulmentType/invoicePaid
Annotation L'annulation d'une facture déjà payée est acceptée

Le répondant des coûts accepte l'annulation d'une facture Tiers Payant bien que celle-ci ait déjà été payée. En même temps, il indique la destination du paiement pour le crédit à effectuer par le factureur.
diagram
type | invoice:invoicePaidType
properties
isRef | 0
content | complex
children | esr5 esr9 esrRed
source
<element name="invoicePaid" type="invoice:invoicePaidType"/>

complexType balanceType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
elements modifiedType/balance modifiedType/balance_corrected
attributes parameters
Name | Type | Use | Default | Fixed
currency | string |  |  | CHF
amount | double | required |  |
amount_prepaid |  |  | 0 |
amount_due |  | required |  |
amount_tarmed | double |  | 0 |
unit_tarmed.mt | double |  | 0 |
amount_tarmed.mt | double |  | 0 |
unit_tarmed.tt | double |  | 0 |
amount_tarmed.tt | double |  | 0 |
amount_cantonal | double |  | 0 |
amount_unclassified | double |  | 0 |
amount_lab | double |  | 0 |
amount_migel | double |  | 0 |
amount_physio | double |  | 0 |
amount_drug | double |  | 0 |
amount_dental | double |  | 0 |
amount_obligations | double |  | 0 |
attributes annotations
Name | Notes
currency | Monnaie: Francs suisses Définit l'unité monétaire de tous les montants dans la facture comme symbole en trois majuscules selon [ISO 4217] (liste des monnaies ISO). Jusqu'à nouvel avis, seul le franc suisse est admis. Le symbole "CHF" défini pour le franc suisse est posé de manière fixe, c.-à-d. que l'indication d'une autre monnaie n'est pas possible.
amount | Montant total, Montant total corrigé Chiffre le montant total de la facture, inclus montant TVA comme "montant total" = "somme de tous les montants des positions"
amount_prepaid | Acompte Chiffre le montant total déjà acquitté sous forme d'un acompte.
amount_due | Montant net arrondi de la facture, Montant corrigé net arrondi de la facture Chiffre le montant total dû de la facture après la correction de la facture comme "montant net arrondi (corrigé) de la facture" = "montant total (corrigé)" moins "acompte". Montant net arrondi de la facture: arrondi commercial à 0.05. Afin que tous les soldes jouent dans des statistiques éventuelles, une différence d'arrondi possible peut être créée du côté des répondants des coûts comme position supplémentaire et être intégrée dans les statistiques. En outre, le factureur a la possibilité de comptabiliser la différence d'arrondi dans une position tarifaire séparée: - tarif "405", chiffre "5999.99": différence d'arrondi
amount_tarmed | Montant total des prestations obligatoires au niveau du type de prestations "TARMED", Montant total corrigé des prestations obligatoires au niveau du type de prestations "TARMED"
unit_tarmed.mt | Somme des points tarifaires de toutes les prestations médicales obligatoires "TARMED", Somme des points tarifaires corrigés de toutes les prestations médicales obligatoires "TARMED"
amount_tarmed.mt | Montant total de toutes les prestations médicales obligatoires "TARMED", Montant total corrigé de toutes les prestations médicales obligatoires "TARMED"
unit_tarmed.tt | Somme des points tarifaires de toutes les prestations techniques obligatoires "TARMED", Somme des points tarifaires corrigé de toutes les prestations techniques obligatoires "TARMED"
amount_tarmed.tt | Montant total de toutes les prestations techniques obligatoires "TARMED", Montant total corrigé de toutes les prestations techniques obligatoires "TARMED"
amount_cantonal | Montant total des prestations obligatoires au niveau du type de prestations "Cantonal", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Cantonal"
amount_unclassified | Montant total des prestations obligatoires au niveau du type de prestations "Autres", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Autres"
amount_lab | Montant total des prestations obligatoires au niveau du type de prestations "Liste fédérale des analyses", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Liste fédérale des analyses"
amount_migel | Montant total des prestations obligatoires au niveau du type de prestations "Liste des moyens et appareils", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Liste des moyens et appareils"
amount_physio | Montant total des prestations obligatoires au niveau du type de prestations "Physiothérapie", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Physiothérapie"
amount_drug | Montant total des prestations obligatoires au niveau du type de prestations "Médicament", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Médicament"
amount_dental | Montant total des prestations obligatoires au niveau du type de prestations "Dentiste" Chiffre la somme des prestations obligatoires de tous les montants de positions "Dentiste" (XML: "record_dental / amount").
amount_obligations | Montant total de toutes les prestations obligatoires, Montant total corrigé de toutes les prestations obligatoires
source
<complexType name="balanceType">
  <attribute name="currency" type="string" fixed="CHF"/>
  <attribute name="amount" type="double" use="required"/>
  <attribute name="amount_prepaid" default="0">
    <simpleType>
      <restriction base="double">
        <minInclusive value="0"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="amount_due" use="required">
    <simpleType>
      <restriction base="double">
        <minInclusive value="0"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="amount_tarmed" type="double" default="0"/>
  <attribute name="unit_tarmed.mt" type="double" default="0"/>
  <attribute name="amount_tarmed.mt" type="double" default="0"/>
  <attribute name="unit_tarmed.tt" type="double" default="0"/>
  <attribute name="amount_tarmed.tt" type="double" default="0"/>
  <attribute name="amount_cantonal" type="double" default="0"/>
  <attribute name="amount_unclassified" type="double" default="0"/>
  <attribute name="amount_lab" type="double" default="0"/>
  <attribute name="amount_migel" type="double" default="0"/>
  <attribute name="amount_physio" type="double" default="0"/>
  <attribute name="amount_drug" type="double" default="0"/>
  <attribute name="amount_dental" type="double" default="0"/>
  <attribute name="amount_obligations" type="double" default="0"/>
</complexType>

complexType bankAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | company
used by
elements esr5Type/bank esr9Type/bank esr5Type/in_favor_of esr9Type/in_favor_of esrRedType/in_favor_of esrRedType/payment_for
source
<complexType name="bankAddressType">
  <sequence>
    <element name="company" type="invoice:companyType"/>
  </sequence>
</complexType>

element bankAddressType/company
Annotation Adresse d'une entreprise / institution
diagram
type | invoice:companyType
properties
isRef | 0
content | complex
children | companyname department postal telecom online
source
<element name="company" type="invoice:companyType"/>

complexType calledInErrorType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
element calledInType/error
attributes parameters
Name | Type | Use | Default | Fixed
major |  | required |  |
attributes annotations
Name | Notes
major | Code sollicitation Indique le code sollicitation comme valeur exprimée en nombres entiers entre 4000 et 4099. Les codes sollicitation sont décrits dans le document 'Codes de sollicitation' (calledin_major.xls).
source
<complexType name="calledInErrorType">
  <attribute name="major" use="required">
    <simpleType>
      <restriction base="integer">
        <minInclusive value="4000"/>
        <maxInclusive value="4099"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>

complexType calledInType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | explanation error
used by
element statusType/calledIn
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | preliminary
attributes annotations
Name | Notes
type | Type de réponse, réponse La "sollicitation de documents / d'informations" est une réponse provisoire à la facture, c.-à-d. que d'autres réponses à la facture initiale peuvent encore être transmises.
source
<complexType name="calledInType">
  <sequence>
    <element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>
    <element name="error" type="invoice:calledInErrorType" minOccurs="0" maxOccurs="unbounded"/>
  </sequence>
  <attribute name="type" type="string" fixed="preliminary"/>
</complexType>

element calledInType/explanation
Annotation Justification en texte libre

refus de la facture (rejected):

Ici, le répondant des coûts peut mentionner la justification du refus sous forme de texte pur.

sollicitation de documents (calledIn):

- Ici, le répondant des coûts peut mentionner une justification de la sollicitation d'informations sous forme de texte pur.

préavis (pending):

- Ici, le répondant des coûts doit livrer une justification du préavis sous forme de texte pur.

demande d'une copie de facture électronique (resend):

- Ici, le répondant des coûts doit livrer une justification de la demande sous forme de texte pur.

correction de la facture (modified):

- Contient impérativement la justification de la correction sous forme de texte pur.

réponse à une annulation de facture (annulment):

- remarque à une annulation de facture

réponse à un avis de crédit (creditAdvice):

- remarque à un avis de crédit
diagram
type invoice:stringType1_700
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 700
source
<element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>

element calledInType/error
Annotation Justification codée de la sollicitation

Une sollicitation peut contenir n justifications codées.
diagram
type invoice:calledInErrorType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
major |  | required |  |
attributes annotations
Name | Notes
major | Code sollicitation Indique le code sollicitation comme valeur exprimée en nombres entiers entre 4000 et 4099. Les codes sollicitation sont décrits dans le document 'Codes de sollicitation' (calledin_major.xls).
Extensions
Annotation | Base
Justification de la correction en texte libre | invoice:errorType
source
<element name="error" type="invoice:calledInErrorType" minOccurs="0" maxOccurs="unbounded"/>

complexType companyType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | companyname department postal telecom online
used by
elements contactAddressType/company bankAddressType/company
source
<complexType name="companyType">
  <sequence>
    <element name="companyname" type="invoice:stringType1_35"/>
    <element name="department" type="invoice:stringType1_35" minOccurs="0" maxOccurs="3"/>
    <element name="postal" type="invoice:postalAddressType"/>
    <element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>
    <element name="online" type="invoice:onlineAddressType" minOccurs="0"/>
  </sequence>
</complexType>

element companyType/companyname
Annotation Désignation de l'entreprise
diagram
type invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="companyname" type="invoice:stringType1_35"/>

element companyType/department
Annotation Service / Division
diagram
type invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="department" type="invoice:stringType1_35" minOccurs="0" maxOccurs="3"/>

element companyType/postal
Annotation Adresse

Si le numéro EAN n'est pas connu, l'adresse doit être indiquée.
diagram
type | invoice:postalAddressType
properties
isRef | 0
content | complex
children | pobox street zip city
source
<element name="postal" type="invoice:postalAddressType"/>

element companyType/telecom
Annotation Telecom

Définit les informations de contact en matière de télécommunications.
diagram
type | invoice:telecomAddressType
properties
isRef | 0
content | complex
children | phone fax
source
<element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>

element companyType/online
Annotation Online

Définit les informations sur les services en ligne des coordonnées bancaires.
diagram
type | invoice:onlineAddressType
properties
isRef | 0
content | complex
children | email url
source
<element name="online" type="invoice:onlineAddressType" minOccurs="0"/>

complexType contactAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | person employee company
used by
element invoiceType/reply
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<complexType name="contactAddressType">
  <choice>
    <element name="person" type="invoice:personType"/>
    <sequence>
      <element name="employee" type="invoice:employeeType" minOccurs="0"/>
      <element name="company" type="invoice:companyType"/>
    </sequence>
  </choice>
  <attribute name="ean_party" type="invoice:xtendEanPartyType" use="required"/>
</complexType>

element contactAddressType/person
Annotation Adresse d'une personne
diagram
type | invoice:personType
properties
isRef | 0
content | complex
children | familyname givenname postal telecom online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<element name="person" type="invoice:personType"/>

element contactAddressType/employee
Annotation Employeur du patient
diagram
type | invoice:employeeType
properties
isRef | 0
content | complex
children | familyname givenname telecom online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<element name="employee" type="invoice:employeeType" minOccurs="0"/>

element contactAddressType/company
Annotation Adresse d'une entreprise / institution
diagram
type | invoice:companyType
properties
isRef | 0
content | complex
children | companyname department postal telecom online
source
<element name="company" type="invoice:companyType"/>

complexType creditAdviceType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | explanation notAccepted accepted
used by
element statusType/creditAdvice
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Type de réponse, réponse définitive La "réponse à un avis de crédit" est une réponse définitive, c.-à.d. qu'aucune autre réponse au message initial ne peut être transmise.
source
<complexType name="creditAdviceType">
  <sequence>
    <element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>
    <choice>
      <element name="notAccepted" type="invoice:xtraElementType"/>
      <element name="accepted" type="invoice:invoicePaidType"/>
    </choice>
  </sequence>
  <attribute name="type" type="string" fixed="final"/>
</complexType>

element creditAdviceType/explanation
Annotation Justification en texte libre

refus de la facture (rejected):

Ici, le répondant des coûts peut mentionner la justification du refus sous forme de texte pur.

sollicitation de documents (calledIn):

- Ici, le répondant des coûts peut mentionner une justification de la sollicitation d'informations sous forme de texte pur.

préavis (pending):

- Ici, le répondant des coûts doit livrer une justification du préavis sous forme de texte pur.

demande d'une copie de facture électronique (resend):

- Ici, le répondant des coûts doit livrer une justification de la demande sous forme de texte pur.

correction de la facture (modified):

- Contient impérativement la justification de la correction sous forme de texte pur.

réponse à une annulation de facture (annulment):

- remarque à une annulation de facture

réponse à un avis de crédit (creditAdvice):

- remarque à un avis de crédit
diagram
type invoice:stringType1_700
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 700
source
<element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>

element creditAdviceType/notAccepted
Annotation L'annulation/avis de crédit n'est pas acceptée

Le répondant des coûts n'accepte pas l'annulation/avis de crédit d'une facture Tiers Payant! Il peut le justifier dans le champ "explanation".
diagram
type invoice:xtraElementType
properties
isRef | 0
content | complex
source
<element name="notAccepted" type="invoice:xtraElementType"/>

element creditAdviceType/accepted
Annotation L'annulation/l'avis de crédit d'une facture non encore payée est acceptée

Le répondant des coûts accepte l'annulation d'une facture Tiers Payant non encore payée et stoppe le processus de paiement. La facture vaut comme non envoyée.

Le répondant des coûts accepte l'avis de crédit. En même temps, il indique la destination du paiement pour le crédit à effectuer par le factureur.
diagram
type | invoice:invoicePaidType
properties
isRef | 0
content | complex
children | esr5 esr9 esrRed
source
<element name="accepted" type="invoice:invoicePaidType"/>

complexType dataValidatorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element prologType/validator
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
focus |  | required |  |
version_software | invoice:versionType | required |  |
version_db | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
focus | Focus de validation Indique quel type de prestations a été validé avec le validateur mentionné.
version_software | Version du validateur Indique le numéro de version du logiciel utilisé. La version y sera indiquée en tant que numéro entier et codé selon le schéma suivant: - version = int(100*x+y). - x désignant le numéro de la version principale (major version) - y le numéro de la version secondaire (minor version).
version_db | Version de la banque de données de validation Indique le numéro de version de la banque de données de validation. La version y sera indiquée en tant que numéro entier et codé selon le schéma suivant: - version = int(100*x+y) - x désignant le numéro de la version principale (major version) - y le numéro de la version secondaire (minor version).
id | Numéro de certification ou d'homologation du validateur Indique le cas échéant le numéro de certification ou d'homologation existant du validateur utilisé. Dans ce contexte, "0" signifie qu'un tel numéro est inconnu ou inexistant.
Extensions
Annotation | Base
DataValidator | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
focus | stringType1_350 | NMTOKEN | tarmed | TARMED
focus | stringType1_350 | NMTOKEN | cantonal | Liste cantonale des analyses
focus | stringType1_350 | NMTOKEN | lab | Liste fédérale des analyses
focus | stringType1_350 | NMTOKEN | unclassified | Autres tarifs
focus | stringType1_350 | NMTOKEN | drug | Médicaments
focus | stringType1_350 | NMTOKEN | migel | LiMA
focus | stringType1_350 | NMTOKEN | physio | Tarif de physiothérapie
focus | stringType1_350 | NMTOKEN | dental | Tarif de dentiste
focus | stringType1_350 | NMTOKEN | other | autres
source
<complexType name="dataValidatorType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="focus" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="tarmed"/>
            <enumeration value="cantonal"/>
            <enumeration value="lab"/>
            <enumeration value="unclassified"/>
            <enumeration value="drug"/>
            <enumeration value="migel"/>
            <enumeration value="physio"/>
            <enumeration value="dental"/>
            <enumeration value="other"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="version_software" type="invoice:versionType" use="required"/>
      <attribute name="version_db" type="invoice:versionType" use="required"/>
      <attribute name="id" default="0">
        <simpleType>
          <restriction base="integer">
            <minInclusive value="0"/>
          </restriction>
        </simpleType>
      </attribute>
    </extension>
  </simpleContent>
</complexType>

complexType employeeType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | familyname givenname telecom online
used by
element contactAddressType/employee
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<complexType name="employeeType">
  <sequence>
    <element name="familyname" type="invoice:stringType1_35"/>
    <element name="givenname" type="invoice:stringType1_35" maxOccurs="3"/>
    <element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>
    <element name="online" type="invoice:onlineAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="salutation" type="invoice:stringType1_35"/>
  <attribute name="title" type="invoice:stringType1_35"/>
</complexType>

element employeeType/familyname
Annotation Nom
diagram
type invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="familyname" type="invoice:stringType1_35"/>

element employeeType/givenname
Annotation Prénom

Désigne l'élément dans lequel le prénom ou le deuxième nom d'une personne physique sont indiqués comme contenu.

Le premier élément donné est toujours considéré comme prénom, d'autres éléments le cas échéant comme deuxième nom.
diagram
type invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="givenname" type="invoice:stringType1_35" maxOccurs="3"/>

element employeeType/telecom
Annotation Telecom

Définit les informations de contact en matière de télécommunications.
diagram
type | invoice:telecomAddressType
properties
isRef | 0
content | complex
children | phone fax
source
<element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>

element employeeType/online
Annotation Online

Définit les informations sur les services en ligne des coordonnées bancaires.
diagram
type | invoice:onlineAddressType
properties
isRef | 0
content | complex
children | email url
source
<element name="online" type="invoice:onlineAddressType" minOccurs="0"/>

complexType errorBusinessType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType0_350
properties
base invoice:stringType0_350
used by
elements rejectedErrorType/error_business modifiedErrorType/error_business
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
error_value | invoice:stringType1_350 |  |  |
valid_value | invoice:stringType1_350 |  |  |
record_id | positiveInteger |  |  |
attributes annotations
Name | Notes
error_value | Valeur non valable Contient la valeur (contenu) non valable (fausse), sous l'angle du répondant des coûts, de l'attribut référencé dans le champ "minor". Dans la mesure du possible, la valeur non valable doit être livrée.
valid_value | Valeur valable Contient la valeur valable, sous l'angle du répondant des coûts, de l'attribut référencé dans le champ "minor". Dans la mesure du possible, la valeur valable doit être livrée.
record_id | Numéro de position Contient le numéro de position (numéro d'identification, record_id) de la position tarifaire refusée de la facture initiale. Dans la mesure du possible, le numéro de position doit être livré.
Extensions
Annotation | Base
Commentaire sur les contenus des attributs Contient en option un commentaire sur les indications livrées dans les attributs suivants | invoice:stringType0_350
source
<complexType name="errorBusinessType">
  <simpleContent>
    <extension base="invoice:stringType0_350">
      <attribute name="error_value" type="invoice:stringType1_350"/>
      <attribute name="valid_value" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger"/>
    </extension>
  </simpleContent>
</complexType>

complexType errorSchemaType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:nonEmptyTextType
properties
base invoice:nonEmptyTextType
used by
element rejectedErrorType/error_schema
facets
minLength 1
attributes parameters
Name | Type | Use | Default | Fixed
line_number | positiveInteger |  |  |
line_pos | positiveInteger |  |  |
err_code | integer |  |  |
err_text | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
line_number | Numéro de ligne Indique le numéro de ligne (à l'intérieur du message XML) où l'erreur est survenue.
line_pos | Position du caractère Indique la position du caractère (à l'intérieur de la ligne) où l'erreur est survenue.
err_code | Code erreur Indique le code erreur interne, spécifique au logiciel, du 'parser' traité (par ex. DOM, SAX).
err_text | Description de l'erreur Indique la description interne de l'erreur, spécifique au logiciel, du 'parser' traité (par ex. DOM, SAX).
Extensions
Annotation | Base
Erreur schéma XML | invoice:nonEmptyTextType
source
<complexType name="errorSchemaType">
  <simpleContent>
    <extension base="invoice:nonEmptyTextType">
      <attribute name="line_number" type="positiveInteger"/>
      <attribute name="line_pos" type="positiveInteger"/>
      <attribute name="err_code" type="integer"/>
      <attribute name="err_text" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType errorType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
complexTypes modifiedErrorType rejectedErrorType
attributes parameters
Name | Type | Use | Default | Fixed
major |  | required |  |
minor |  | required |  |
error |  | required |  |
attributes annotations
Name | Notes
major | Type de la position tarifaire (modified)/Secteur majeur de refus (rejected), codé
minor | Attribut corrigé de la position tarifaire (modified)/Secteur mineur de refus (rejected), codé
error | Description de l'erreur (modified)/Description de l'erreur (rejected), codée
source
<complexType name="errorType">
  <attribute name="major" use="required">
    <simpleType>
      <restriction base="integer">
        <minInclusive value="1000"/>
        <maxInclusive value="1999"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="minor" use="required">
    <simpleType>
      <restriction base="integer">
        <pattern value="(0|2[0-9]{3})"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="error" use="required">
    <simpleType>
      <restriction base="integer">
        <pattern value="(0|3[0-9]{3})"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>

complexType esr5Type
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | bank in_favor_of
used by
element invoicePaidType/esr5
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 15 |
participant_number |  | required |  |
reference_number |  | required |  |
coding_line |  | required |  |
amount_due | double | required |  |
attributes annotations
Name | Notes
type | Procédé bvr5 selon Désigne le procédé BVR avec le numéro de référence à 15 chiffres, le type="15" encodant également le montant de la facture et le type="15plus" représentant une ligne d'encodage sans montant de la facture.
participant_number | N° de client BVR à 5 chiffres Exemple: "11218"
reference_number | N° de réf. BVR à 15 chiffres - N° de réf. à 15 chiffres en dehors de la zone de codage, c.-à-d. selon indication BESR/VESR avec les groupes corresdpondants de 5 séparés par des espaces. Exemple: "47343 40285 88301"
coding_line | Ligne de codage bvr5 Ligne de codage complète avec ou sans montant. Exemple: "<080001000000500> 473434028588301+ 11218>"
amount_due | Montant
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 15plus | no de réf. BVR à 15 chiffres / avec montant
type |  | NMTOKEN | 15 | no de réf. BVR à 15 chiffres / sans montant
source
<complexType name="esr5Type">
  <sequence minOccurs="0">
    <element name="bank" type="invoice:bankAddressType"/>
    <element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="type" default="15">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="15plus"/>
        <enumeration value="15"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="participant_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="[0-9]{5}"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="reference_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="[0-9]{5} [0-9]{5} [0-9]{5}"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="coding_line" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="(<[0-9]{2}0001[0-9]{9}> [0-9]{15}\+ [0-9]{5}>|[0-9]{15}\+ [0-9]{5}>)"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="amount_due" type="double" use="required"/>
</complexType>

element esr5Type/bank
Annotation Relation bancaire pour bvr5 ou bvr9

La présence d'une adresse bancaire représente la méthode BESR.
diagram
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | company
source
<element name="bank" type="invoice:bankAddressType"/>

element esr5Type/in_favor_of
Annotation En faveur de

Désigne l'adresse du bénéficiaire.
diagram
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | company
source
<element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>

complexType esr9Type
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | bank in_favor_of
used by
element invoicePaidType/esr9
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 16or27 |
reference_number |  | required |  |
participant_number |  | required |  |
coding_line |  | required |  |
amount_due | double | required |  |
attributes annotations
Name | Notes
type | Procédé bvr9 selon Désigne le procédé BVR avec le numéro de référence à 16 ou 27 chiffres, le type="16or27" encodant également le montant de la facture et le type="16or27plus" représentant une ligne d'encodage sans montant de la facture.
reference_number | N° de référence BVR à 16 ou 27 chiffres N° de référence à 16 ou 27 chiffres en dehors de la zone de codage, c.-à-d. selon les exigences BESR/VESR avec les groupes de 5 chiffres correspondants et séparés par un espace. Exemples: - "3 13947 14300 09018" - "0 18543 06148 00616" - "00 00000 00003 41022 22332 42674"
participant_number | N° de client BVR à 9 chiffres N° de client BVR à 9 chiffres en dehors de la zone de codage, c.-à-d. selon les exigences BESR/VESR avec les groupes correspondants séparés par des tirets. Exemples: - "01-162-8" - "01-16366-8" - "01-29499-0"
coding_line | Ligne de codage bvr9 Ligne de codage complète avec ou sans montant. Exemples: - "0100002909355>3139471430009018+ 010001628>" - "042>0185430614800616+ 010163668>" - "0100000114408>000000000003410222233242674+ 010294990>"
amount_due | Montant
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 16or27plus | no de réf. BVR à 16 ou 27 chiffres / avec montant
type |  | NMTOKEN | 16or27 | no de réf. BVR à 16 ou 27 chiffres / sans montant
source
<complexType name="esr9Type">
  <sequence minOccurs="0">
    <element name="bank" type="invoice:bankAddressType"/>
    <element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="type" default="16or27">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="16or27plus"/>
        <enumeration value="16or27"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="reference_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="([0-9] [0-9]{5} [0-9]{5} [0-9]{5}|[0-9]{2} [0-9]{5} [0-9]{5} [0-9]{5} [0-9]{5} [0-9]{5})"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="participant_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="01-[1-9][0-9]{0,5}-[0-9]"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="coding_line" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="(01[0-9]{11}>[0-9]{16}\+ [0-9]{9}>|042>[0-9]{16}\+ [0-9]{9}>|01[0-9]{11}>[0-9]{27}\+ [0-9]{9}>|042>[0-9]{27}\+ [0-9]{9}>)"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="amount_due" type="double" use="required"/>
</complexType>

element esr9Type/bank
Annotation Relation bancaire pour bvr5 ou bvr9

La présence d'une adresse bancaire représente la méthode BESR.
diagram
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | company
source
<element name="bank" type="invoice:bankAddressType"/>

element esr9Type/in_favor_of
Annotation En faveur de

Désigne l'adresse du bénéficiaire.
diagram
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | company
source
<element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>

complexType esrRedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | payment_for in_favor_of payment_reason
used by
element invoicePaidType/esrRed
attributes parameters
Name | Type | Use | Default | Fixed
payment_to |  | required |  |
bank_account_number | invoice:stringType1_35 |  |  |
bank_clearing_number | invoice:stringType1_35 |  |  |
participant_number | invoice:stringType1_35 |  |  |
coding_line1 | invoice:stringType1_70 |  |  |
coding_line2 | invoice:stringType1_70 |  |  |
amount_due | double | required |  |
attributes annotations
Name | Notes
payment_to | Paiement sur
bank_account_number | N° de compte bancaire du bénéficiaire
bank_clearing_number | N° de clearing de la banque
participant_number | N° de participant Désigne le n° de participant (n° de compte) hors de la zone de codage. Exemple: "60-41-2".
coding_line1 | Ligne de codage 1 Désigne la ligne de codage supérieure et complète dans la zone de codage. Exemple: "000000000000000100011364025+ 070077816>"
coding_line2 | Ligne de codage 2 Désigne la ligne de codage inférieure et complète dans la zone de codage. Exemple: "600000412"
amount_due | Montant
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
payment_to |  | NMTOKEN | postal_account | Compte de chèque postal
payment_to |  | NMTOKEN | bank_account | Compte bancaire
source
<complexType name="esrRedType">
  <sequence>
    <element name="payment_for" type="invoice:bankAddressType" minOccurs="0"/>
    <element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>
    <element name="payment_reason" type="invoice:stringType1_35" minOccurs="0" maxOccurs="4"/>
  </sequence>
  <attribute name="payment_to" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="postal_account"/>
        <enumeration value="bank_account"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="bank_account_number" type="invoice:stringType1_35"/>
  <attribute name="bank_clearing_number" type="invoice:stringType1_35"/>
  <attribute name="participant_number" type="invoice:stringType1_35"/>
  <attribute name="coding_line1" type="invoice:stringType1_70"/>
  <attribute name="coding_line2" type="invoice:stringType1_70"/>
  <attribute name="amount_due" type="double" use="required"/>
</complexType>

element esrRedType/payment_for
Annotation Payement pour

Désigne l'adresse du destinataire de l'argent.
diagram
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | company
source
<element name="payment_for" type="invoice:bankAddressType" minOccurs="0"/>

element esrRedType/in_favor_of
Annotation En faveur de

Désigne l'adresse du bénéficiaire.
diagram
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | company
source
<element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>

element esrRedType/payment_reason
Annotation But du paiement

Désigne le but du paiement exigé par le répondant des coûts.

Exemple:

- ligne 1: "Agence Root Längenbold"
- ligne 2: "N° de cas 56.8765-01.A"
- ligne 3: "N° fact. 10003-4"
diagram
type invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="payment_reason" type="invoice:stringType1_35" minOccurs="0" maxOccurs="4"/>

complexType generatorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | software
used by
element prologType/generator
source
<complexType name="generatorType">
  <sequence>
    <element name="software" type="invoice:softwareType"/>
  </sequence>
</complexType>

element generatorType/software
Annotation Logiciel générateur

Contient le nom du logiciel ou du module du logiciel ayant produit les données XML.
diagram
type invoice:softwareType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version du logiciel générateur/de l'application de la branche Numéro de version du logiciel générateur/de l'application de la branche utilisée. La version y sera indiquée en tant que numéro entier et codé selon le schéma suivant: - version = int(100*x+y). - x = numéro de la version principale (major version) - y = numéro de la version secondaire (minor version)
id | Numéro de certification ou d'homologation de l'application du logiciel générateur/de l'application de la branche Indique le cas échéant le numéro de certification ou d'homologation existant. Dans ce contexte, "0" signifie qu'un tel numéro est inconnu ou inexistant.
Extensions
Annotation | Base
Software | invoice:stringType1_50
source
<element name="software" type="invoice:softwareType"/>

complexType headerPartyType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
element headerType/intermediate
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<complexType name="headerPartyType">
  <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
</complexType>

complexType headerType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | sender intermediate recipient
used by
element responseType/header
source
<complexType name="headerType">
  <sequence>
    <element name="sender" type="invoice:xtendHeaderPartyType"/>
    <element name="intermediate" type="invoice:headerPartyType"/>
    <element name="recipient" type="invoice:xtendHeaderPartyType"/>
  </sequence>
</complexType>

element headerType/sender
Annotation Expéditeur de la réponse à la facture (n° EAN: EAN/UCC Global Location Number (GLN))

Identifie l'expéditeur de cette réponse à la facture par le biais d'un numéro EAN univoque.

Il sied d'observer que l'expéditeur de la réponse à la facture est le destinataire final de la facture initiale.

Le numéro EAN est défini conformément aux directives (cf. http://www.ean-int.org) et se compose de 13 chiffres qui commencent par "20"pour les numéros EAN tests ou par "76" pour les numéros EAN suisses. Cela vaut pour tous les numéros EAN identifiant le partenaire (personnes, institutions, entreprises, etc.).
diagram
type invoice:xtendHeaderPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<element name="sender" type="invoice:xtendHeaderPartyType"/>

element headerType/intermediate
Annotation Intermédiaire (numéro EAN: EAN/UCC Global Location Number (GLN))

Identifie par le biais d'un numéro EAN l'institution intermédiaire (clearing center) qui est responsable de la gestion administrative et fait office d'intermédiaire entre le fournisseur de prestations / factureur et le répondant des coûts.

Si la réponse à la facture est envoyée par le répondant des coûts directement au fournisseur de prestations/factureur, il y aura lieu d'indiquer ici le numéro EAN du répondant des coûts.

Dans ce cas, le répondant des coûts assume les tâches de l'intermédiaire.
diagram
type invoice:headerPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<element name="intermediate" type="invoice:headerPartyType"/>

element headerType/recipient
Annotation Destinataire de la réponse à la facture (n° EAN: EAN/UCC Global Location Number (GLN))

Identifie le destinataire final de la réponse à la facture par le biais d'un numéro EAN univoque.

Il sied d'observer que le destinataire de la réponse à la facture est l'expéditeur de la facture initiale.
diagram
type invoice:xtendHeaderPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<element name="recipient" type="invoice:xtendHeaderPartyType"/>

complexType invoicePaidType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | esr5 esr9 esrRed
used by
elements creditAdviceType/accepted annulmentType/invoicePaid
source
<complexType name="invoicePaidType">
  <choice>
    <element name="esr5" type="invoice:esr5Type"/>
    <element name="esr9" type="invoice:esr9Type"/>
    <element name="esrRed" type="invoice:esrRedType"/>
  </choice>
</complexType>

element invoicePaidType/esr5
Annotation Processus de paiement BVR selon n° de participant à 5 chiffres (bvr5)

Il sied d'observer que l'existence d'une adresse bancaire représente impérativement la méthode BESR, resp. que l'absence d'une adresse bancaire est interprétée comme méthode VESR.
diagram
type | invoice:esr5Type
properties
isRef | 0
content | complex
children | bank in_favor_of
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 15 |
participant_number |  | required |  |
reference_number |  | required |  |
coding_line |  | required |  |
amount_due | double | required |  |
attributes annotations
Name | Notes
type | Procédé bvr5 selon Désigne le procédé BVR avec le numéro de référence à 15 chiffres, le type="15" encodant également le montant de la facture et le type="15plus" représentant une ligne d'encodage sans montant de la facture.
participant_number | N° de client BVR à 5 chiffres Exemple: "11218"
reference_number | N° de réf. BVR à 15 chiffres - N° de réf. à 15 chiffres en dehors de la zone de codage, c.-à-d. selon indication BESR/VESR avec les groupes corresdpondants de 5 séparés par des espaces. Exemple: "47343 40285 88301"
coding_line | Ligne de codage bvr5 Ligne de codage complète avec ou sans montant. Exemple: "<080001000000500> 473434028588301+ 11218>"
amount_due | Montant
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 15plus | no de réf. BVR à 15 chiffres / avec montant
type |  | NMTOKEN | 15 | no de réf. BVR à 15 chiffres / sans montant
source
<element name="esr5" type="invoice:esr5Type"/>

element invoicePaidType/esr9
Annotation Processus de paiement BVR selon n° de participant à 9 chiffres (bvr9)

Il sied d'observer que l'existence d'une adresse bancaire représente impérativement la méthode BESR, resp. l'absence d'une adresse bancaire est interprétée comme méthode VESR.
diagram
type | invoice:esr9Type
properties
isRef | 0
content | complex
children | bank in_favor_of
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 16or27 |
reference_number |  | required |  |
participant_number |  | required |  |
coding_line |  | required |  |
amount_due | double | required |  |
attributes annotations
Name | Notes
type | Procédé bvr9 selon Désigne le procédé BVR avec le numéro de référence à 16 ou 27 chiffres, le type="16or27" encodant également le montant de la facture et le type="16or27plus" représentant une ligne d'encodage sans montant de la facture.
reference_number | N° de référence BVR à 16 ou 27 chiffres N° de référence à 16 ou 27 chiffres en dehors de la zone de codage, c.-à-d. selon les exigences BESR/VESR avec les groupes de 5 chiffres correspondants et séparés par un espace. Exemples: - "3 13947 14300 09018" - "0 18543 06148 00616" - "00 00000 00003 41022 22332 42674"
participant_number | N° de client BVR à 9 chiffres N° de client BVR à 9 chiffres en dehors de la zone de codage, c.-à-d. selon les exigences BESR/VESR avec les groupes correspondants séparés par des tirets. Exemples: - "01-162-8" - "01-16366-8" - "01-29499-0"
coding_line | Ligne de codage bvr9 Ligne de codage complète avec ou sans montant. Exemples: - "0100002909355>3139471430009018+ 010001628>" - "042>0185430614800616+ 010163668>" - "0100000114408>000000000003410222233242674+ 010294990>"
amount_due | Montant
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 16or27plus | no de réf. BVR à 16 ou 27 chiffres / avec montant
type |  | NMTOKEN | 16or27 | no de réf. BVR à 16 ou 27 chiffres / sans montant
source
<element name="esr9" type="invoice:esr9Type"/>

element invoicePaidType/esrRed
Annotation Processus de paiement "bulletin de versement rouge" (bvrRed)

La forme et la nature des données du répondant des coûts découlent de l'accord entre répondants des coûts et factureur.
diagram
type | invoice:esrRedType
properties
isRef | 0
content | complex
children | payment_for in_favor_of payment_reason
attributes parameters
Name | Type | Use | Default | Fixed
payment_to |  | required |  |
bank_account_number | invoice:stringType1_35 |  |  |
bank_clearing_number | invoice:stringType1_35 |  |  |
participant_number | invoice:stringType1_35 |  |  |
coding_line1 | invoice:stringType1_70 |  |  |
coding_line2 | invoice:stringType1_70 |  |  |
amount_due | double | required |  |
attributes annotations
Name | Notes
payment_to | Paiement sur
bank_account_number | N° de compte bancaire du bénéficiaire
bank_clearing_number | N° de clearing de la banque
participant_number | N° de participant Désigne le n° de participant (n° de compte) hors de la zone de codage. Exemple: "60-41-2".
coding_line1 | Ligne de codage 1 Désigne la ligne de codage supérieure et complète dans la zone de codage. Exemple: "000000000000000100011364025+ 070077816>"
coding_line2 | Ligne de codage 2 Désigne la ligne de codage inférieure et complète dans la zone de codage. Exemple: "600000412"
amount_due | Montant
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
payment_to |  | NMTOKEN | postal_account | Compte de chèque postal
payment_to |  | NMTOKEN | bank_account | Compte bancaire
source
<element name="esrRed" type="invoice:esrRedType"/>

complexType invoiceType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | biller insurance reply
used by
element responseType/invoice
attributes parameters
Name | Type | Use | Default | Fixed
invoice_timestamp | unsignedLong | required |  |
invoice_id | invoice:stringType1_35 | required |  |
invoice_date | dateTime | required |  |
case_id | invoice:stringType1_35 |  |  |
response_timestamp | unsignedLong | required |  |
response_id | invoice:stringType1_35 | required |  |
attributes annotations
Name | Notes
invoice_timestamp | Date et heure d'établissement de la facture Ce timbre horodateur ainsi que le numéro de facture (élément "invoice_id") et le numéro EAN du factureur forment la clé qui identifie la facture de manière univoque à l'intérieur du standard XMLInvoice.
invoice_id | Numéro de facture
invoice_date | Date de facturation Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
case_id | N° de cas du fournisseur de prestations
response_timestamp | Date et heure d'établissement de la réponse à la facture Chiffre un timbre horodateur qui est créé lors de l'établissement du fichier XML. Le timbre horodateur est définit comme temps-époque (secondes depuis le 1.1.1970).
response_id | Numéro de réponse Le numéro de réponse univoque est attribué par le répondant des coûts et identifie le message (réponse à la facture), non le cas. Le numéro doit être univoque afin que l'on puisse s'y référer, par ex. en cas de demandes de précision.
source
<complexType name="invoiceType">
  <sequence>
    <element name="biller">
      <complexType>
        <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
      </complexType>
    </element>
    <element name="insurance">
      <complexType>
        <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
      </complexType>
    </element>
    <element name="reply" type="invoice:contactAddressType"/>
  </sequence>
  <attribute name="invoice_timestamp" type="unsignedLong" use="required"/>
  <attribute name="invoice_id" type="invoice:stringType1_35" use="required"/>
  <attribute name="invoice_date" type="dateTime" use="required"/>
  <attribute name="case_id" type="invoice:stringType1_35"/>
  <attribute name="response_timestamp" type="unsignedLong" use="required"/>
  <attribute name="response_id" type="invoice:stringType1_35" use="required"/>
</complexType>

element invoiceType/biller
Annotation Factureur

Désigne le bloc adresse du factureur.

Le numéro EAN est valable en priorité pour l'identification du factureur. Si le factureur est admis dans le registre des codes créanciers (RCC) de santé suisse, le numéro RCC correspondant doit également être mentionné.

Si la teneur informative du numéro EAN est contraire à celle du numéro RCC, ce sont les indications inhérentes au numéro EAN qui sont valables.

Si le fournisseur de prestations ("provider") et le factureur ("biller") sont identiques, il faut qu'exactement les mêmes données soient mentionnées pour les deux partenaires (c.-à-d. le bloc "provider" est une copie 1:1 du bloc "biller").

Notons que le factureur est responsable d'une facturation correcte. Il doit garantir qu'aucune facture qui ne répond pas aux exigences ne soit transmise.

Dans le cas où le factureur et le fournisseur de prestations ne seraient pas identiques, le répondant des coûts s'adressera au factureur pour toute demande de précision à propos de la facture.
diagram
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<element name="biller">
  <complexType>
    <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
  </complexType>
</element>

element invoiceType/insurance
Annotation Répondant des coûts (assurance du patient)

Désigne le bloc adresse de l'assureur responsable.

Si la facturation s'effectue selon le système du "tiers payant", l'indication du répondant des coûts est impérative!

Dans le système du "tiers garant", l'indication du répondant des coûts est recommandée.
diagram
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<element name="insurance">
  <complexType>
    <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
  </complexType>
</element>

element invoiceType/reply
Annotation Adresse de correspondance (vers l'assurance du patient)

Ici, le répondant des coûts doit indiquer l'adresse (Numéro EAN) à laquelle le factureur / fournisseur de prestations peut s'adresser s'il a des questions concernant la facture.

Pour le message "sollicitation de documents /d'informations", l'adresse exacte doit être indiquée dans tous les cas. Cela permet de garantir que les documents parviennent au service compétent, par ex. au médecin-conseil.

Si le numéro EAN n'est pas connu, l'adresse doit être indiquée dans tous les cas.
diagram
type | invoice:contactAddressType
properties
isRef | 0
content | complex
children | person employee company
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<element name="reply" type="invoice:contactAddressType"/>

complexType modifiedErrorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:errorType
properties
base invoice:errorType
children | error_business
used by
element modifiedType/error
attributes parameters
Name | Type | Use | Default | Fixed
major |  | required |  |
minor |  | required |  |
error |  | required |  |
attributes annotations
Name Notes
Extensions
Annotation | Base
Justification de la correction en texte libre | invoice:errorType
source
<complexType name="modifiedErrorType">
  <complexContent>
    <extension base="invoice:errorType">
      <sequence minOccurs="0">
        <element name="error_business" type="invoice:errorBusinessType"/>
      </sequence>
    </extension>
  </complexContent>
</complexType>

element modifiedErrorType/error_business
Annotation Erreur matérielle

Sont identifiées dans ce secteur les valeurs "matérielles" d'une erreur survenue.

Si un motif de refus se rapporte à la position tarifaire d'une prestation, ce bloc doit être livré dans tous les cas. Le bloc peut apparaître 1 fois par motif de refus codé. Dans ce bloc, il est possible de mentionner les valeurs inexactes sous l'angle matériel ainsi que les valeurs correctes en soi.

Signification des contenus des attributs

Contient en option une explication faite dans le texte libre à propos des indications livrées dans les attributs (record_id, error_value, valid_value).
diagram
type invoice:errorBusinessType
properties
isRef | 0
content | complex
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
error_value | invoice:stringType1_350 |  |  |
valid_value | invoice:stringType1_350 |  |  |
record_id | positiveInteger |  |  |
attributes annotations
Name | Notes
error_value | Valeur non valable Contient la valeur (contenu) non valable (fausse), sous l'angle du répondant des coûts, de l'attribut référencé dans le champ "minor". Dans la mesure du possible, la valeur non valable doit être livrée.
valid_value | Valeur valable Contient la valeur valable, sous l'angle du répondant des coûts, de l'attribut référencé dans le champ "minor". Dans la mesure du possible, la valeur valable doit être livrée.
record_id | Numéro de position Contient le numéro de position (numéro d'identification, record_id) de la position tarifaire refusée de la facture initiale. Dans la mesure du possible, le numéro de position doit être livré.
source
<element name="error_business" type="invoice:errorBusinessType"/>

complexType modifiedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | explanation error balance balance_corrected services
used by
element statusType/modified
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Type de réponse, réponse définitive La "correction de la facture" est une réponse définitive à la facture, c.-à-d. qu'aucune réponse supplémentaire à la facture initiale ne peut être transmise.
source
<complexType name="modifiedType">
  <sequence>
    <element name="explanation" type="invoice:stringType1_700"/>
    <element name="error" type="invoice:modifiedErrorType" minOccurs="0" maxOccurs="unbounded"/>
    <element name="balance" type="invoice:balanceType"/>
    <element name="balance_corrected" type="invoice:balanceType"/>
    <element name="services" type="invoice:servicesType"/>
  </sequence>
  <attribute name="type" type="string" fixed="final"/>
</complexType>

element modifiedType/explanation
Annotation Justification en texte libre

refus de la facture (rejected):

Ici, le répondant des coûts peut mentionner la justification du refus sous forme de texte pur.

sollicitation de documents (calledIn):

- Ici, le répondant des coûts peut mentionner une justification de la sollicitation d'informations sous forme de texte pur.

préavis (pending):

- Ici, le répondant des coûts doit livrer une justification du préavis sous forme de texte pur.

demande d'une copie de facture électronique (resend):

- Ici, le répondant des coûts doit livrer une justification de la demande sous forme de texte pur.

correction de la facture (modified):

- Contient impérativement la justification de la correction sous forme de texte pur.

réponse à une annulation de facture (annulment):

- remarque à une annulation de facture

réponse à un avis de crédit (creditAdvice):

- remarque à un avis de crédit
diagram
type invoice:stringType1_700
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 700
source
<element name="explanation" type="invoice:stringType1_700"/>

element modifiedType/error
Annotation Justification codée de la correction

Une correction de facture peut contenir n justifications codées de la correction.

Si le répondant des coûts procède avec une "correction de la facture" non "seulement" à des corrections positives, il doit dans tous les cas livrer des justifications codées de la correction!
diagram
type | invoice:modifiedErrorType
properties
isRef | 0
content | complex
children | error_business
attributes parameters
Name | Type | Use | Default | Fixed
major |  | required |  |
minor |  | required |  |
error |  | required |  |
attributes annotations
Name Notes
Extensions
Annotation | Base
Justification de la correction en texte libre | invoice:errorType
source
<element name="error" type="invoice:modifiedErrorType" minOccurs="0" maxOccurs="unbounded"/>

element modifiedType/balance
Annotation Montants totaux, Montants totaux corrigés

Ce bloc est une copie 1:1 de la facture référencée.
diagram
type invoice:balanceType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
currency | string |  |  | CHF
amount | double | required |  |
amount_prepaid |  |  | 0 |
amount_due |  | required |  |
amount_tarmed | double |  | 0 |
unit_tarmed.mt | double |  | 0 |
amount_tarmed.mt | double |  | 0 |
unit_tarmed.tt | double |  | 0 |
amount_tarmed.tt | double |  | 0 |
amount_cantonal | double |  | 0 |
amount_unclassified | double |  | 0 |
amount_lab | double |  | 0 |
amount_migel | double |  | 0 |
amount_physio | double |  | 0 |
amount_drug | double |  | 0 |
amount_dental | double |  | 0 |
amount_obligations | double |  | 0 |
attributes annotations
Name | Notes
currency | Monnaie: Francs suisses Définit l'unité monétaire de tous les montants dans la facture comme symbole en trois majuscules selon [ISO 4217] (liste des monnaies ISO). Jusqu'à nouvel avis, seul le franc suisse est admis. Le symbole "CHF" défini pour le franc suisse est posé de manière fixe, c.-à-d. que l'indication d'une autre monnaie n'est pas possible.
amount | Montant total, Montant total corrigé Chiffre le montant total de la facture, inclus montant TVA comme "montant total" = "somme de tous les montants des positions"
amount_prepaid | Acompte Chiffre le montant total déjà acquitté sous forme d'un acompte.
amount_due | Montant net arrondi de la facture, Montant corrigé net arrondi de la facture Chiffre le montant total dû de la facture après la correction de la facture comme "montant net arrondi (corrigé) de la facture" = "montant total (corrigé)" moins "acompte". Montant net arrondi de la facture: arrondi commercial à 0.05. Afin que tous les soldes jouent dans des statistiques éventuelles, une différence d'arrondi possible peut être créée du côté des répondants des coûts comme position supplémentaire et être intégrée dans les statistiques. En outre, le factureur a la possibilité de comptabiliser la différence d'arrondi dans une position tarifaire séparée: - tarif "405", chiffre "5999.99": différence d'arrondi
amount_tarmed | Montant total des prestations obligatoires au niveau du type de prestations "TARMED", Montant total corrigé des prestations obligatoires au niveau du type de prestations "TARMED"
unit_tarmed.mt | Somme des points tarifaires de toutes les prestations médicales obligatoires "TARMED", Somme des points tarifaires corrigés de toutes les prestations médicales obligatoires "TARMED"
amount_tarmed.mt | Montant total de toutes les prestations médicales obligatoires "TARMED", Montant total corrigé de toutes les prestations médicales obligatoires "TARMED"
unit_tarmed.tt | Somme des points tarifaires de toutes les prestations techniques obligatoires "TARMED", Somme des points tarifaires corrigé de toutes les prestations techniques obligatoires "TARMED"
amount_tarmed.tt | Montant total de toutes les prestations techniques obligatoires "TARMED", Montant total corrigé de toutes les prestations techniques obligatoires "TARMED"
amount_cantonal | Montant total des prestations obligatoires au niveau du type de prestations "Cantonal", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Cantonal"
amount_unclassified | Montant total des prestations obligatoires au niveau du type de prestations "Autres", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Autres"
amount_lab | Montant total des prestations obligatoires au niveau du type de prestations "Liste fédérale des analyses", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Liste fédérale des analyses"
amount_migel | Montant total des prestations obligatoires au niveau du type de prestations "Liste des moyens et appareils", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Liste des moyens et appareils"
amount_physio | Montant total des prestations obligatoires au niveau du type de prestations "Physiothérapie", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Physiothérapie"
amount_drug | Montant total des prestations obligatoires au niveau du type de prestations "Médicament", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Médicament"
amount_dental | Montant total des prestations obligatoires au niveau du type de prestations "Dentiste" Chiffre la somme des prestations obligatoires de tous les montants de positions "Dentiste" (XML: "record_dental / amount").
amount_obligations | Montant total de toutes les prestations obligatoires, Montant total corrigé de toutes les prestations obligatoires
source
<element name="balance" type="invoice:balanceType"/>

element modifiedType/balance_corrected
Annotation Montants totaux corrigés

Ouverture du bloc avec les montants corrigés de la facture au niveau de la facture en soi.

Vu qu'au moins une des prestations est refusée, corrigée ou insérée lors d'une correction de la facture, il en résulte obligatoirement d'autres montants de la facture.

Les positions tarifaires valables (correctes) ne sont pas transmises dans une "correction de la facture" mais doivent être prises en compte dans le calcul lors de la correction des montants!
diagram
type invoice:balanceType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
currency | string |  |  | CHF
amount | double | required |  |
amount_prepaid |  |  | 0 |
amount_due |  | required |  |
amount_tarmed | double |  | 0 |
unit_tarmed.mt | double |  | 0 |
amount_tarmed.mt | double |  | 0 |
unit_tarmed.tt | double |  | 0 |
amount_tarmed.tt | double |  | 0 |
amount_cantonal | double |  | 0 |
amount_unclassified | double |  | 0 |
amount_lab | double |  | 0 |
amount_migel | double |  | 0 |
amount_physio | double |  | 0 |
amount_drug | double |  | 0 |
amount_dental | double |  | 0 |
amount_obligations | double |  | 0 |
attributes annotations
Name | Notes
currency | Monnaie: Francs suisses Définit l'unité monétaire de tous les montants dans la facture comme symbole en trois majuscules selon [ISO 4217] (liste des monnaies ISO). Jusqu'à nouvel avis, seul le franc suisse est admis. Le symbole "CHF" défini pour le franc suisse est posé de manière fixe, c.-à-d. que l'indication d'une autre monnaie n'est pas possible.
amount | Montant total, Montant total corrigé Chiffre le montant total de la facture, inclus montant TVA comme "montant total" = "somme de tous les montants des positions"
amount_prepaid | Acompte Chiffre le montant total déjà acquitté sous forme d'un acompte.
amount_due | Montant net arrondi de la facture, Montant corrigé net arrondi de la facture Chiffre le montant total dû de la facture après la correction de la facture comme "montant net arrondi (corrigé) de la facture" = "montant total (corrigé)" moins "acompte". Montant net arrondi de la facture: arrondi commercial à 0.05. Afin que tous les soldes jouent dans des statistiques éventuelles, une différence d'arrondi possible peut être créée du côté des répondants des coûts comme position supplémentaire et être intégrée dans les statistiques. En outre, le factureur a la possibilité de comptabiliser la différence d'arrondi dans une position tarifaire séparée: - tarif "405", chiffre "5999.99": différence d'arrondi
amount_tarmed | Montant total des prestations obligatoires au niveau du type de prestations "TARMED", Montant total corrigé des prestations obligatoires au niveau du type de prestations "TARMED"
unit_tarmed.mt | Somme des points tarifaires de toutes les prestations médicales obligatoires "TARMED", Somme des points tarifaires corrigés de toutes les prestations médicales obligatoires "TARMED"
amount_tarmed.mt | Montant total de toutes les prestations médicales obligatoires "TARMED", Montant total corrigé de toutes les prestations médicales obligatoires "TARMED"
unit_tarmed.tt | Somme des points tarifaires de toutes les prestations techniques obligatoires "TARMED", Somme des points tarifaires corrigé de toutes les prestations techniques obligatoires "TARMED"
amount_tarmed.tt | Montant total de toutes les prestations techniques obligatoires "TARMED", Montant total corrigé de toutes les prestations techniques obligatoires "TARMED"
amount_cantonal | Montant total des prestations obligatoires au niveau du type de prestations "Cantonal", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Cantonal"
amount_unclassified | Montant total des prestations obligatoires au niveau du type de prestations "Autres", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Autres"
amount_lab | Montant total des prestations obligatoires au niveau du type de prestations "Liste fédérale des analyses", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Liste fédérale des analyses"
amount_migel | Montant total des prestations obligatoires au niveau du type de prestations "Liste des moyens et appareils", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Liste des moyens et appareils"
amount_physio | Montant total des prestations obligatoires au niveau du type de prestations "Physiothérapie", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Physiothérapie"
amount_drug | Montant total des prestations obligatoires au niveau du type de prestations "Médicament", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Médicament"
amount_dental | Montant total des prestations obligatoires au niveau du type de prestations "Dentiste" Chiffre la somme des prestations obligatoires de tous les montants de positions "Dentiste" (XML: "record_dental / amount").
amount_obligations | Montant total de toutes les prestations obligatoires, Montant total corrigé de toutes les prestations obligatoires
source
<element name="balance_corrected" type="invoice:balanceType"/>

element modifiedType/services
Annotation Les positions des prestations

Les positions des prestations doivent être indiquées avec les modifications déclarées dans le bloc correction.
diagram
type | invoice:servicesType
properties
isRef | 0
content | complex
children | record_tarmed record_cantonal record_unclassified record_lab record_migel record_physio record_drug record_dental
source
<element name="services" type="invoice:servicesType"/>

complexType notificationType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | explanation
used by
elements statusType/pending statusType/resend
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | preliminary
attributes annotations
Name | Notes
type | Type de réponse, réponse provisoire Lors d'un préavis Le 'préavis' est une réponse provisoire à la facture, c.-à-d. que d'autres réponses à la facture initiale peuvent encore être transmises. Lors d'une réponse provisoire La 'demande d'une copie de facture électronique' est une réponse provisoire à la facture, c.-à-d. que d'autres réponses à la facture initiale peuvent encore être transmises.
source
<complexType name="notificationType">
  <sequence>
    <element name="explanation" type="invoice:stringType1_700"/>
  </sequence>
  <attribute name="type" type="string" fixed="preliminary"/>
</complexType>

element notificationType/explanation
Annotation Justification en texte libre

refus de la facture (rejected):

Ici, le répondant des coûts peut mentionner la justification du refus sous forme de texte pur.

sollicitation de documents (calledIn):

- Ici, le répondant des coûts peut mentionner une justification de la sollicitation d'informations sous forme de texte pur.

préavis (pending):

- Ici, le répondant des coûts doit livrer une justification du préavis sous forme de texte pur.

demande d'une copie de facture électronique (resend):

- Ici, le répondant des coûts doit livrer une justification de la demande sous forme de texte pur.

correction de la facture (modified):

- Contient impérativement la justification de la correction sous forme de texte pur.

réponse à une annulation de facture (annulment):

- remarque à une annulation de facture

réponse à un avis de crédit (creditAdvice):

- remarque à un avis de crédit
diagram
type invoice:stringType1_700
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 700
source
<element name="explanation" type="invoice:stringType1_700"/>

complexType onlineAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | email url
used by
elements employeeType/online companyType/online personType/online
source
<complexType name="onlineAddressType">
  <sequence>
    <element name="email" maxOccurs="3">
      <simpleType>
        <restriction base="invoice:stringType1_70">
          <pattern value=".+@.+"/>
        </restriction>
      </simpleType>
    </element>
    <element name="url" minOccurs="0" maxOccurs="3">
      <simpleType>
        <restriction base="anyURI">
          <minLength value="1"/>
          <maxLength value="100"/>
        </restriction>
      </simpleType>
    </element>
  </sequence>
</complexType>

element onlineAddressType/email
Annotation Adresse e-mail

Désigne une adresse e-mail selon RFC821.
diagram
type restriction of invoice:stringType1_70
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 70
pattern | .+@.+
source
<element name="email" maxOccurs="3">
  <simpleType>
    <restriction base="invoice:stringType1_70">
      <pattern value=".+@.+"/>
    </restriction>
  </simpleType>
</element>

element onlineAddressType/url
Annotation Adresse URL

Désigne une adresse URL complète qui peut être utilisée à des fins d'information ou de prise de contact.
diagram
type restriction of anyURI
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 100
source
<element name="url" minOccurs="0" maxOccurs="3">
  <simpleType>
    <restriction base="anyURI">
      <minLength value="1"/>
      <maxLength value="100"/>
    </restriction>
  </simpleType>
</element>

complexType personType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | familyname givenname postal telecom online
used by
element contactAddressType/person
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<complexType name="personType">
  <sequence>
    <element name="familyname" type="invoice:stringType1_35"/>
    <element name="givenname" type="invoice:stringType1_35" maxOccurs="3"/>
    <element name="postal" type="invoice:postalAddressType"/>
    <element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>
    <element name="online" type="invoice:onlineAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="salutation" type="invoice:stringType1_35"/>
  <attribute name="title" type="invoice:stringType1_35"/>
</complexType>

element personType/familyname
Annotation Nom
diagram
type invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="familyname" type="invoice:stringType1_35"/>

element personType/givenname
Annotation Prénom

Désigne l'élément dans lequel le prénom ou le deuxième nom d'une personne physique sont indiqués comme contenu.

Le premier élément donné est toujours considéré comme prénom, d'autres éléments le cas échéant comme deuxième nom.
diagram
type invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="givenname" type="invoice:stringType1_35" maxOccurs="3"/>

element personType/postal
Annotation Adresse

Si le numéro EAN n'est pas connu, l'adresse doit être indiquée.
diagram
type | invoice:postalAddressType
properties
isRef | 0
content | complex
children | pobox street zip city
source
<element name="postal" type="invoice:postalAddressType"/>

element personType/telecom
Annotation Telecom

Définit les informations de contact en matière de télécommunications.
diagram
type | invoice:telecomAddressType
properties
isRef | 0
content | complex
children | phone fax
source
<element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>

element personType/online
Annotation Online

Définit les informations sur les services en ligne des coordonnées bancaires.
diagram
type | invoice:onlineAddressType
properties
isRef | 0
content | complex
children | email url
source
<element name="online" type="invoice:onlineAddressType" minOccurs="0"/>

complexType postalAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | pobox street zip city
used by
elements companyType/postal personType/postal
source
<complexType name="postalAddressType">
  <sequence>
    <sequence>
      <element name="pobox" type="invoice:stringType1_35" minOccurs="0"/>
      <element name="street" type="invoice:stringType1_35" minOccurs="0"/>
    </sequence>
    <element name="zip" type="invoice:zipType"/>
    <element name="city" type="invoice:stringType1_35"/>
  </sequence>
</complexType>

element postalAddressType/pobox
Annotation Case postale
diagram
type invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="pobox" type="invoice:stringType1_35" minOccurs="0"/>

element postalAddressType/street
Annotation Rue
diagram
type invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="street" type="invoice:stringType1_35" minOccurs="0"/>

element postalAddressType/zip
Annotation NPA
diagram
type invoice:zipType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 9
attributes parameters
Name | Type | Use | Default | Fixed
statecode | invoice:stringType1_9 |  |  |
countrycode | invoice:stringType1_3 |  | CH |
attributes annotations
Name | Notes
statecode | Canton
countrycode | Pays (code pays ISO)
Extensions
Annotation | Base
Zip | invoice:stringType1_9
source
<element name="zip" type="invoice:zipType"/>

element postalAddressType/city
Annotation Localité
diagram
type invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="city" type="invoice:stringType1_35"/>

complexType prologType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | package generator validator
used by
element responseType/prolog
source
<complexType name="prologType">
  <sequence>
    <element name="package" type="invoice:softwareType" minOccurs="0"/>
    <element name="generator" type="invoice:generatorType"/>
    <element name="validator" type="invoice:dataValidatorType" minOccurs="0" maxOccurs="unbounded"/>
  </sequence>
</complexType>

element prologType/package
Annotation Application de la branche

Contient des informations concernant l'application prioritaire de la branche qui est utilisée pour la facturation. Le nom de l'application de la branche sera indiqué comme contenu des données de cet élément.

Si des indications relatives à l'application de la branche sont livrées, le nom doit être mentionné.
diagram
type invoice:softwareType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version du logiciel générateur/de l'application de la branche Numéro de version du logiciel générateur/de l'application de la branche utilisée. La version y sera indiquée en tant que numéro entier et codé selon le schéma suivant: - version = int(100*x+y). - x = numéro de la version principale (major version) - y = numéro de la version secondaire (minor version)
id | Numéro de certification ou d'homologation de l'application du logiciel générateur/de l'application de la branche Indique le cas échéant le numéro de certification ou d'homologation existant. Dans ce contexte, "0" signifie qu'un tel numéro est inconnu ou inexistant.
source
<element name="package" type="invoice:softwareType" minOccurs="0"/>

element prologType/generator
Annotation Générateur XML

Contient des informations sur le programme qui a créé et validé la facture XML et met ainsi à disposition les informations nécessaires concernant le logiciel produisant les données XML.
diagram
type | invoice:generatorType
properties
isRef | 0
content | complex
children | software
source
<element name="generator" type="invoice:generatorType"/>

element prologType/validator
Annotation Validateur

Le bloc validateur met à disposition des informations relatives à un validateur qui a contrôlé les prestations d'un type de prestations (TARMED, LiMA, etc.) au sens d'un test de consistance.

L'existence du bloc définit ainsi une telle étape de validation.

Le nom du validateur ou du module du validateur sera indiqué comme contenu de l'élément "validator".
diagram
type invoice:dataValidatorType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
focus |  | required |  |
version_software | invoice:versionType | required |  |
version_db | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
focus | Focus de validation Indique quel type de prestations a été validé avec le validateur mentionné.
version_software | Version du validateur Indique le numéro de version du logiciel utilisé. La version y sera indiquée en tant que numéro entier et codé selon le schéma suivant: - version = int(100*x+y). - x désignant le numéro de la version principale (major version) - y le numéro de la version secondaire (minor version).
version_db | Version de la banque de données de validation Indique le numéro de version de la banque de données de validation. La version y sera indiquée en tant que numéro entier et codé selon le schéma suivant: - version = int(100*x+y) - x désignant le numéro de la version principale (major version) - y le numéro de la version secondaire (minor version).
id | Numéro de certification ou d'homologation du validateur Indique le cas échéant le numéro de certification ou d'homologation existant du validateur utilisé. Dans ce contexte, "0" signifie qu'un tel numéro est inconnu ou inexistant.
Extensions
Annotation | Base
DataValidator | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
focus | stringType1_350 | NMTOKEN | tarmed | TARMED
focus | stringType1_350 | NMTOKEN | cantonal | Liste cantonale des analyses
focus | stringType1_350 | NMTOKEN | lab | Liste fédérale des analyses
focus | stringType1_350 | NMTOKEN | unclassified | Autres tarifs
focus | stringType1_350 | NMTOKEN | drug | Médicaments
focus | stringType1_350 | NMTOKEN | migel | LiMA
focus | stringType1_350 | NMTOKEN | physio | Tarif de physiothérapie
focus | stringType1_350 | NMTOKEN | dental | Tarif de dentiste
focus | stringType1_350 | NMTOKEN | other | autres
source
<element name="validator" type="invoice:dataValidatorType" minOccurs="0" maxOccurs="unbounded"/>

complexType recordCantonalType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_cantonal
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à utiliser comme désignation de code selon les identificateurs définis par Forum Datenaustausch.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement.
ref_code | Chiffre de référence Identifie le chiffre principal ou le chiffre de référence de la position de la prestation décomptée dans ce tarif (chiffre principal ou chiffre de référence du chiffre de facturation). Notons que les positions tarifaires n'ont pas toutes un chiffre de référence.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance).
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation facturée. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation facturée à été fournie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire ou taux Si la position de la prestation facturée ne se fonde pas sur le système par points, il faut livrer le taux comme "point tarifaire".
unit_factor | Valeur du point ou facteur de conversion Si la position de la prestation facturée ne se fonde pas sur le système par points, il faut poser le facteur de conversion "1" comme "valeur du point".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. Ex.: "0.9" signifie un rabais de 10%. Si la prestation est mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Cantonal" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas le cantonalValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
source
<complexType name="recordCantonalType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" use="required">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:eanPartyType"/>
      <attribute name="ean_responsible" type="invoice:eanPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType recordDentalType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_dental
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer, dans ce cas le tarif dentaire, comme désignation de code selon le numéro de tarif défini par Forum Datenaustausch. L'identificateur "322" prédéfini pour le tarif dentaire est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement (position du tarif SSO).
ref_code | Chiffre de référence Identifie le chiffre principal ou le chiffre de référence de la position de la prestation décomptée dans ce tarif (chiffre principal ou chiffre de référence du chiffre de facturation). Notons que les positions tarifaires n'ont pas toutes un chiffre de référence.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation (date de traitement) Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin correspondent à la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation facturée. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation facturée a été fournie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire
unit_factor | Valeur du point
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut p. ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Exemple: "0.9" signifie un rabais de 10%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Dentiste" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le SSOValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
source
<complexType name="recordDentalType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" use="required">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType recordDrugType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_drug
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 400 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à utiliser comme désignation de code selon les identificateurs définis par Forum Datenaustausch. L'identification exacte d'un médicament a lieu par le "type de tarif" et à l'intérieur du type choisi, via le "chiffre du type de tarif (chiffre de décompte)". Le décompte de médicaments doit avoir lieu via le "Code Pharma" ou le "Code EAN" ou via le "N° Swissmedic": - Type de tarif: 400 Chiffre: Code Pharma - Type de tarif: 402 Chiffre: Code EAN - Type de tarif: 403 Chiffre: N° Swissmedic (numéro d'autorisation et d'emballage) D'autres types de tarifs que ceux qui sont mentionnés ne sont pas admis pour le décompte de médicaments.
code | Chiffre du type de tarif (chiffre de facturation) Indique "chiffre du tarif" à l'intérieur du type de tarif choisi. - Type de tarif: 400 Chiffre du tarif type: Code Pharma (7 chiffres, avec év. 0 précédant) - Type de tarif: 402 Chiffre du tarif type: Code EAN (13, resp. 14 chiffres) - Type de tarif: 403 Chiffre du tarif type: No.Swissmedic (8 chiffres, avec év. 0 précédant) Le "N° Swissmedic." se compose du numéro d'autorisation et du numéro d'emballage)
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre (quantité) Chiffre la quantité de la position de prestation facturée. Si des prestations entamées (emballages de médicaments) sont facturées, le nombre doit être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
ean_provider | Personne exécutante (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation facturée. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation facturée à été fournie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
date_begin | Date (début) de dispensation de la prestation (date de remise) Désigne la date à laquelle le médicament a été remis (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle le médicament a été remis pour la dernière fois. Dans le cas où le début et la fin correspondent à la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
unit | Taux Chiffre le prix de la position de la prestation définie (prix des médicaments).
unit_factor | Facteur de conversion Chiffre le facteur de conversion sur le montant monétaire. Vu que les médicaments sont indiqués directement comme montant monétaire (taux), le facteur-conversion par défaut est "1".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Ex.: "0.9" signifie un rabais de 10 %. Si la prestation est mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Médicament" Indique le taux de TVA appliqué en pour cent. - Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le drugValidator).
obligation | Prestation obligatoire - oui = true - non = false
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) En règle générale, la désignation des médicaments | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
source
<complexType name="recordDrugType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="400">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:eanPartyType"/>
      <attribute name="ean_responsible" type="invoice:eanPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType recordLabType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_lab
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 316 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarifà appliquer - dans ce cas la liste fédérale des analyses (LA) - comme désignation de code selon les identificateurs définis par Forum Datenaustausch. L'identificateur "316" prédéfini pour l'actuelle liste des analyses est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement (position de la LA).
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation (date de l'examen) Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin correspondent à la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation facturée. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation facturée à été fournie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire
unit_factor | Valeur du point
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Ex.: "0.9" signifie un rabais de 10 %. Si la prestation est mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Liste des analyses" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - true = oui - false = non Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas le labValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
source
<complexType name="recordLabType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="316">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:eanPartyType"/>
      <attribute name="ean_responsible" type="invoice:eanPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType recordMigelType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_migel
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 452 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer - dans ce cas, la liste des moyens et appareils (LiMA) - comme désignation de code selon les identificateurs définis par Forum Datenaustausch. L'identificateur "452" prédéfini pour l'actuelle LiMA-2001 est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistre ment (position de la LiMA).
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin correspondent à la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Fournisseur de prestations exécutant (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie.
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation facturée a été fournie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Taux Chiffre le prix de la position de la prestation définie (prix LiMA).
unit_factor | Facteur de conversion Chiffre le facteur de conversion sur le montant monétaire. Vu que les moyens et appareils sont indiqués directement comme montant monétaire (taux), le facteur de conversion par défaut est "1".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Ex.: "0.75" signifie un rabais de 25 %. Si la prestation est mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "LiMA" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le migelValidator).
obligation | Prestation obligatoire - oui = true - non = false
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
source
<complexType name="recordMigelType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="452">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:eanPartyType"/>
      <attribute name="ean_responsible" type="invoice:eanPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType recordPhysioType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_physio
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 311 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType | required |  |
ean_responsible | invoice:unionPartyType | required |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer - dans ce cas le tarif de physiothérapie - comme désignation de code selon les identificateurs définis par Forum Datenaustausch. L'identificateur "311" prédéfini pour le tarif de physiothérapie est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement (position du tarif de physiothérapie).
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance).
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation (date de traitement) Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin correspondent à la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation facturée. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation facturée a été fournie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire
unit_factor | Valeur du point
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Ex.: "0.88" signifie un rabais de 12 %. Si la prestation est mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Physiothérapie" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le physioValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
source
<complexType name="recordPhysioType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="311">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType" use="required"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType" use="required"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType recordTarmedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_tarmed
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
treatment |  |  | ambulatory |
tariff_type | string |  |  | 001
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType | required |  |
ean_responsible | invoice:eanPartyType | required |  |
billing_role |  |  | both |
medical_role |  |  | self_employed |
body_location |  |  | none |
unit.mt |  | required |  |
unit_factor.mt |  | required |  |
scale_factor.mt | double |  | 1.0 |
external_factor.mt |  |  | 1.0 |
amount.mt | double |  | 0.0 |
unit.tt |  | required |  |
unit_factor.tt |  | required |  |
scale_factor.tt | double |  | 1.0 |
external_factor.tt |  |  | 1.0 |
amount.tt | double |  | 0.0 |
amount | double | required |  |
vat_rate |  |  | 0.0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie.
treatment | Genre de traitement Indique le genre de traitement pour la position tarifaire définie. Actuellement, seuls les traitements ambulatoires peuvent être facturés avec une facture de médecin. L'identificateur "ambulatory" défini pour l'ambulatoire est donc posé de manière fixe, c.-à-d. que l'indication d'un autre genre de traitement n'est pas possible.
tariff_type | Type de tarif Désigne le tarif à appliquer - dans ce cas TARMED - comme désignation de code selon les identificateurs définis par Forum Datenaustausch. L'identificateur "001" prédéfini pour le catalogue TARMED est posé de manière fixe, c.-à-d. que l'indication d'un autre numéro n'est pas possible.
code | Chiffre du type de tarif, chiffre de facturation Désigne le chiffre tarifaire selon le catalogue TARMED de la position de la prestation décomptée dans cet enregistrement TARMED.
ref_code | Chiffre de référence Identifie le chiffre principal ou le chiffre de référence de la position de la prestation décomptée dans cet enregistrement TARMED (chiffre principal ou chiffre de référence du chiffre de facturation). Notons que les positions du TARMED n'ont pas toutes un chiffre de référence.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance) et doit être indiqué selon les règles définies dans TARMED.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin correspondent à la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Médecin exécutant (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie. Notons que les définitions officielles sont fixées dans le 'concept valeur intrinsèque'!
ean_responsible | Médecin responsable (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation définie a été dispensée. Si le 'médecin exécutant' ne possède pas la valeur intrinsèque requise, il faut indiquer ici la personne responsable en termes d'organisation ou de responsabilité civile. Notons que les définitions officielles sont fixées dans le 'concept valeur intrinsèque'! Attention: si le 'médecin responsable' et le 'médecin exécutant' sont identiques, il faut mentionner le même numéro EAN pour les deux indications.
billing_role | Rôle de facturation du médecin responsable
medical_role | Rôle médical du médecin exécutant
body_location | Partie du corps touchée Précise la localisation de la prestation appliquée. En posant "importe peu" comme valeur par défaut, il n'est pas nécessaire de livrer une indication pour les prestations sans indication impérative de la localisation.
unit.mt | Point tarifaire de la prestation médicale
unit_factor.mt | Valeur du point de la prestation médicale
scale_factor.mt | Facteur scalaire interne de la prestation médicale Ce facteur est une pure affaire TARMED et est utilisé pour des prestations médicales dépendantes, par ex. 30% de la prestation principale. Dans ce cas, il faut indiquer "0.3" comme facteur. Le facteur est défini dans la nomenclature TARMED.
external_factor.mt | Facteur scalaire externe de la prestation médicale Ce facteur peut par ex. être utilisé pour l'octroi de rabais en rapport avec la prestation médicale. Ex.: "0.9" signifie un rabais de 10%. Si la prestation est mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount.mt | Montant de la position tarifaire de la prestation médicale Chiffre le montant monétaire de la prestation médicale, y compris le montant TVA dû le cas échéant.
unit.tt | Point tarifaire de la prestation technique
unit_factor.tt | Valeur du point de la prestation technique
scale_factor.tt | Facteur scalaire interne de la prestation technique Ce facteur est une pure affaire TARMED et est utilisé pour des prestations techniques dépendantes, par ex. 45% de la prestation principale. Dans ce cas, il faut indiquer "0.45" comme facteur. Le facteur est défini dans la nomenclature TARMED.
external_factor.tt | Facteur scalaire externe de la prestation technique Ce facteur peut par ex. être utilisé pour l'octroi de rabais en rapport avec la prestation technique. Ex.: "0.85" signifie un rabais de 15%.. Si la prestation technique est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount.tt | Montant de la position tarifaire de la prestation technique Chiffre le montant monétaire de la prestation technique, y compris le montant TVA dû le cas échéant.
amount | Montant de la position tarifaire "Montant de la position tarifaire" = "montant de la position tarifaire de la prestation médicale" plus "montant de la position tarifaire de la prestation technique"
vat_rate | Taux de la TVA au niveau de la position tarifaire "TARMED" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6" ou "2.4" ou… Certaines prestations telles que les prestations pathologiques sont soumises à la TVA.
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le TARMED-Validator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
billing_role | stringType1_350 | NMTOKEN | mt | facturation de prestations médicales (PM / AL)
billing_role | stringType1_350 | NMTOKEN | tt | facturation de prestations techniques (PT / TL)
billing_role | stringType1_350 | NMTOKEN | both | facturation (PM /AL) et (PT /TL)
billing_role | stringType1_350 | NMTOKEN | none | facturation ni (PM /AL) ni (PT /TL)
body_location | stringType1_350 | NMTOKEN | none | importe peu
body_location | stringType1_350 | NMTOKEN | left | partie gauche du corps
body_location | stringType1_350 | NMTOKEN | right | partie droite du corps
medical_role | stringType1_350 | NMTOKEN | self_employed | médecin libre praticien
medical_role | stringType1_350 | NMTOKEN | employee | médecin avec salaire fixe de l'hôpital
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
treatment | stringType1_350 | NMTOKEN | ambulatory | ambulatoire
treatment | stringType1_350 | NMTOKEN | semi_stationary | semi-hospitalier
treatment | stringType1_350 | NMTOKEN | stationary | hospitalier
source
<complexType name="recordTarmedType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="treatment" default="ambulatory">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="ambulatory"/>
            <enumeration value="semi_stationary"/>
            <enumeration value="stationary"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="tariff_type" type="string" fixed="001"/>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:eanPartyType" use="required"/>
      <attribute name="ean_responsible" type="invoice:eanPartyType" use="required"/>
      <attribute name="billing_role" default="both">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="mt"/>
            <enumeration value="tt"/>
            <enumeration value="both"/>
            <enumeration value="none"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="medical_role" default="self_employed">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="self_employed"/>
            <enumeration value="employee"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="body_location" default="none">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="none"/>
            <enumeration value="left"/>
            <enumeration value="right"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit.mt" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor.mt" use="required">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="scale_factor.mt" type="double" default="1.0"/>
      <attribute name="external_factor.mt" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount.mt" type="double" default="0.0"/>
      <attribute name="unit.tt" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor.tt" use="required">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="scale_factor.tt" type="double" default="1.0"/>
      <attribute name="external_factor.tt" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount.tt" type="double" default="0.0"/>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType recordUnclassifiedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_unclassified
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à utiliser comme désignation de code selon les identificateurs définis par Forum Datenaustausch.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement.
ref_code | Chiffre de référence Identifie le chiffre principal ou le chiffre de référence de la position de la prestation décomptée dans ce tarif (chiffre principal ou chiffre de référence du chiffre de facturation). Notons que les positions tarifaires n'ont pas toutes un chiffre de référence.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance).
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin correspondent à la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Fournisseur de prestations exécutant (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie.
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation facturée a été fournie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire ou taux Si la position de la prestation facturée ne se fonde pas sur le système par points, il faut livrer le taux comme "point tarifaire".
unit_factor | Valeur du point ou facteur de conversion Si la position de la prestation facturée ne se fonde pas sur le système par points, il faut poser le facteur de conversion "1" comme "valeur du point".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Ex.: "0.9" signifie un rabais de 10 %. Si la prestation est mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Autres" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, l'unclassifiedValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
source
<complexType name="recordUnclassifiedType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" use="required">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType rejectedErrorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:errorType
properties
base invoice:errorType
children | error_business error_schema
used by
element rejectedType/error
attributes parameters
Name | Type | Use | Default | Fixed
major |  | required |  |
minor |  | required |  |
error |  | required |  |
attributes annotations
Name Notes
Extensions
Annotation | Base
Justification du refus en texte libre | invoice:errorType
source
<complexType name="rejectedErrorType">
  <complexContent>
    <extension base="invoice:errorType">
      <choice minOccurs="0">
        <element name="error_business" type="invoice:errorBusinessType"/>
        <element name="error_schema" type="invoice:errorSchemaType"/>
      </choice>
    </extension>
  </complexContent>
</complexType>

element rejectedErrorType/error_business
Annotation Erreur matérielle

Sont identifiées dans ce secteur les valeurs "matérielles" d'une erreur survenue.

Si un motif de refus se rapporte à la position tarifaire d'une prestation, ce bloc doit être livré dans tous les cas. Le bloc peut apparaître 1 fois par motif de refus codé. Dans ce bloc, il est possible de mentionner les valeurs inexactes sous l'angle matériel ainsi que les valeurs correctes en soi.

Signification des contenus des attributs

Contient en option une explication faite dans le texte libre à propos des indications livrées dans les attributs (record_id, error_value, valid_value).
diagram
type invoice:errorBusinessType
properties
isRef | 0
content | complex
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
error_value | invoice:stringType1_350 |  |  |
valid_value | invoice:stringType1_350 |  |  |
record_id | positiveInteger |  |  |
attributes annotations
Name | Notes
error_value | Valeur non valable Contient la valeur (contenu) non valable (fausse), sous l'angle du répondant des coûts, de l'attribut référencé dans le champ "minor". Dans la mesure du possible, la valeur non valable doit être livrée.
valid_value | Valeur valable Contient la valeur valable, sous l'angle du répondant des coûts, de l'attribut référencé dans le champ "minor". Dans la mesure du possible, la valeur valable doit être livrée.
record_id | Numéro de position Contient le numéro de position (numéro d'identification, record_id) de la position tarifaire refusée de la facture initiale. Dans la mesure du possible, le numéro de position doit être livré.
source
<element name="error_business" type="invoice:errorBusinessType"/>

element rejectedErrorType/error_schema
Annotation Erreur XML

Ce bloc contient des indications concernant des erreurs dans le cas où la facture référencée ne correspondrait pas aux spécifications XML/XSD.

Si ce bloc ("erreur XML") est mentionné, il faut indiquer dans le champ "major" le code majeur "1900" ("erreur XML"), dans le champ "minor" le code mineur "0" et dans le champ "error" le code erreur "0".

La combinaison "1900"/"0"/"0" indique donc une erreur XML.

Eléments erronés

Indique comme contenu la ligne du message XML avec l'erreur survenue. C'est en règle générale l'élément XML correspondant.

Il sied d'observer que les signes

- &, <, >, ', "

doivent être "codifiés" sous forme d'entités (entities), c.-à-d. comme

- &amp, &lt, &gt, &quot, &apos, sinon ils ne représentent pas des contenus de texte légaux.
diagram
type invoice:errorSchemaType
properties
isRef | 0
content | complex
facets
minLength 1
attributes parameters
Name | Type | Use | Default | Fixed
line_number | positiveInteger |  |  |
line_pos | positiveInteger |  |  |
err_code | integer |  |  |
err_text | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
line_number | Numéro de ligne Indique le numéro de ligne (à l'intérieur du message XML) où l'erreur est survenue.
line_pos | Position du caractère Indique la position du caractère (à l'intérieur de la ligne) où l'erreur est survenue.
err_code | Code erreur Indique le code erreur interne, spécifique au logiciel, du 'parser' traité (par ex. DOM, SAX).
err_text | Description de l'erreur Indique la description interne de l'erreur, spécifique au logiciel, du 'parser' traité (par ex. DOM, SAX).
source
<element name="error_schema" type="invoice:errorSchemaType"/>

complexType rejectedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | explanation error
used by
element statusType/rejected
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Type de réponse, réponse définitive Le "refus de la facture" est une réponse définitive à la facture, c.-à-d. qu'aucune réponse supplémentaire à la facture initiale ne peut être transmise.
source
<complexType name="rejectedType">
  <sequence>
    <element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>
    <element name="error" type="invoice:rejectedErrorType" minOccurs="0" maxOccurs="unbounded"/>
  </sequence>
  <attribute name="type" type="string" fixed="final"/>
</complexType>

element rejectedType/explanation
Annotation Justification en texte libre

refus de la facture (rejected):

Ici, le répondant des coûts peut mentionner la justification du refus sous forme de texte pur.

sollicitation de documents (calledIn):

- Ici, le répondant des coûts peut mentionner une justification de la sollicitation d'informations sous forme de texte pur.

préavis (pending):

- Ici, le répondant des coûts doit livrer une justification du préavis sous forme de texte pur.

demande d'une copie de facture électronique (resend):

- Ici, le répondant des coûts doit livrer une justification de la demande sous forme de texte pur.

correction de la facture (modified):

- Contient impérativement la justification de la correction sous forme de texte pur.

réponse à une annulation de facture (annulment):

- remarque à une annulation de facture

réponse à un avis de crédit (creditAdvice):

- remarque à un avis de crédit
diagram
type invoice:stringType1_700
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 700
source
<element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>

element rejectedType/error
Annotation Justification codée du refus

Un refus de facture peut contenir n justifications codées du refus.

Genre d'erreur

- erreur matérielle
- erreur XML

Si un motif de refus se rapporte à la position tarifaire d'une prestation, le bloc 'erreur matérielle' doit être mentionné dans tous les cas.
diagram
type | invoice:rejectedErrorType
properties
isRef | 0
content | complex
children | error_business error_schema
attributes parameters
Name | Type | Use | Default | Fixed
major |  | required |  |
minor |  | required |  |
error |  | required |  |
attributes annotations
Name Notes
Extensions
Annotation | Base
Justification de la correction en texte libre | invoice:errorType
source
<element name="error" type="invoice:rejectedErrorType" minOccurs="0" maxOccurs="unbounded"/>

complexType responseType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | header prolog status invoice
used by
element response
attributes parameters
Name | Type | Use | Default | Fixed
assignment_title | invoice:stringType1_35 |  |  |
assignment_role |  | required |  |
assignment_place |  | required |  |
role |  |  | production |
attributes annotations
Name | Notes
role | Caractéristique test Désigne respectivement le type et le rôle de la facture au sens d'un article productif ou d'un article test.
assignment_title | Titre du fournisseur de prestations
assignment_role | Rôle du fournisseur de prestations
assignment_place | Lieu de la prestation
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
assignment_place |  | NMTOKEN | practice | cabinet médical
assignment_place |  | NMTOKEN | hospital | hôpital
assignment_place |  | NMTOKEN | lab | laboratoire
assignment_place |  | NMTOKEN | association | association
assignment_place |  | NMTOKEN | company | entreprise
assignment_role |  | NMTOKEN | labtechnician | technicien de laboratoire
assignment_role |  | NMTOKEN | orthopaedictechnician | technicien orthopédiste
assignment_role |  | NMTOKEN | dentist | dentiste
assignment_role |  | NMTOKEN | dentaltechnician | technicien-dentiste
assignment_role |  | NMTOKEN | dentalhygienist | hygiéniste dentaire
assignment_role |  | NMTOKEN | physiotherapist | physiothérapeute
assignment_role |  | NMTOKEN | ergotherapist | ergothérapeute
assignment_role |  | NMTOKEN | logotherapist | logopédiste
assignment_role |  | NMTOKEN | chiropraktor | chiropraxie
assignment_role |  | NMTOKEN | diet | diététicien
assignment_role |  | NMTOKEN | diabetics | diabétologue
assignment_role |  | NMTOKEN | massage | technique de massage
assignment_role |  | NMTOKEN | midwife | soins à l'accouchement
assignment_role |  | NMTOKEN | wholesaler | grossiste
assignment_role |  | NMTOKEN | shoemaker | cordonnier
assignment_role |  | NMTOKEN | nurse | infirmière
assignment_role |  | NMTOKEN | ambulance | ambulance
assignment_role |  | NMTOKEN | druggist | droguiste
assignment_role |  | NMTOKEN | carrier | service de transport
assignment_role |  | NMTOKEN | other | autres
role |  | NMTOKEN | production | Message production
role |  | NMTOKEN | test | Message test
source
<complexType name="responseType">
  <sequence>
    <element name="header" type="invoice:headerType"/>
    <element name="prolog" type="invoice:prologType"/>
    <element name="status" type="invoice:statusType"/>
    <element name="invoice" type="invoice:invoiceType"/>
  </sequence>
  <attribute name="assignment_title" type="invoice:stringType1_35"/>
  <attribute name="assignment_role" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="labtechnician"/>
        <enumeration value="orthopaedictechnician"/>
        <enumeration value="dentist"/>
        <enumeration value="dentaltechnician"/>
        <enumeration value="dentalhygienist"/>
        <enumeration value="physiotherapist"/>
        <enumeration value="ergotherapist"/>
        <enumeration value="logotherapist"/>
        <enumeration value="chiropraktor"/>
        <enumeration value="diet"/>
        <enumeration value="diabetics"/>
        <enumeration value="massage"/>
        <enumeration value="midwife"/>
        <enumeration value="wholesaler"/>
        <enumeration value="shoemaker"/>
        <enumeration value="nurse"/>
        <enumeration value="ambulance"/>
        <enumeration value="druggist"/>
        <enumeration value="carrier"/>
        <enumeration value="other"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="assignment_place" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="practice"/>
        <enumeration value="hospital"/>
        <enumeration value="lab"/>
        <enumeration value="association"/>
        <enumeration value="company"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="role" default="production">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="production"/>
        <enumeration value="test"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>

element responseType/header
Annotation Informations d'en-tête

Définit les informations "routing" qui sont significatives pour le flux de la réponse à une facture jusqu'au destinataire final.
diagram
type | invoice:headerType
properties
isRef | 0
content | complex
children | sender intermediate recipient
source
<element name="header" type="invoice:headerType"/>

element responseType/prolog
Annotation Prologue

Bloc avec informations sur:

- le paquet logiciel prioritaire (application de la branche)
- le générateur qui a créé et validé les structures XML correspondantes
- les validateurs de données utilisés
diagram
type | invoice:prologType
properties
isRef | 0
content | complex
children | package generator validator
source
<element name="prolog" type="invoice:prologType"/>

element responseType/status
Annotation Réponse à la facture

- La réponse à la facture du type "réponse provisoire" permet au répondant des coûts d'envoyer d'autres réponses à la facture référencée, c.-à-d. que plusieurs réponses provisoires à une facture sont possibles. La facture n'est donc pas encore close du point de vue formel.

- La "réponse définitive" clôt la facture formellement, c.-à-d. qu'aucune réponse supplémentaire à la facture initiale ne peut être transmise.

- Les genres de réponse qui ont l'étiquette "définitive" ou "provisoire" sont décrits sous "genre de réponse"

- Une facture est close formellement lorsqu'une réponse définitive a été donnée ou lorsque la facture a été réglée par le répondant des coûts.

- Une réponse électronique à une facture, qu'elle soit provisoire ou définitive, n'est admise que dans le système du "tiers payant"!
diagram
type | invoice:statusType
properties
isRef | 0
content | complex
children | rejected calledIn pending resend modified annulment creditAdvice
source
<element name="status" type="invoice:statusType"/>

element responseType/invoice
Annotation Informations générales concernant la réponse à la facture
diagram
type | invoice:invoiceType
properties
isRef | 0
content | complex
children | biller insurance reply
attributes parameters
Name | Type | Use | Default | Fixed
invoice_timestamp | unsignedLong | required |  |
invoice_id | invoice:stringType1_35 | required |  |
invoice_date | dateTime | required |  |
case_id | invoice:stringType1_35 |  |  |
response_timestamp | unsignedLong | required |  |
response_id | invoice:stringType1_35 | required |  |
attributes annotations
Name | Notes
invoice_timestamp | Date et heure d'établissement de la facture Ce timbre horodateur ainsi que le numéro de facture (élément "invoice_id") et le numéro EAN du factureur forment la clé qui identifie la facture de manière univoque à l'intérieur du standard XMLInvoice.
invoice_id | Numéro de facture
invoice_date | Date de facturation Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
case_id | N° de cas du fournisseur de prestations
response_timestamp | Date et heure d'établissement de la réponse à la facture Chiffre un timbre horodateur qui est créé lors de l'établissement du fichier XML. Le timbre horodateur est définit comme temps-époque (secondes depuis le 1.1.1970).
response_id | Numéro de réponse Le numéro de réponse univoque est attribué par le répondant des coûts et identifie le message (réponse à la facture), non le cas. Le numéro doit être univoque afin que l'on puisse s'y référer, par ex. en cas de demandes de précision.
source
<element name="invoice" type="invoice:invoiceType"/>

complexType servicesType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | record_tarmed record_cantonal record_unclassified record_lab record_migel record_physio record_drug record_dental
used by
element modifiedType/services
source
<complexType name="servicesType">
  <choice maxOccurs="unbounded">
    <element name="record_tarmed" type="invoice:recordTarmedType"/>
    <element name="record_cantonal" type="invoice:recordCantonalType"/>
    <element name="record_unclassified" type="invoice:recordUnclassifiedType"/>
    <element name="record_lab" type="invoice:recordLabType"/>
    <element name="record_migel" type="invoice:recordMigelType"/>
    <element name="record_physio" type="invoice:recordPhysioType"/>
    <element name="record_drug" type="invoice:recordDrugType"/>
    <element name="record_dental" type="invoice:recordDentalType"/>
  </choice>
</complexType>

element servicesType/record_tarmed
Annotation Position tarifaire "TARMED" (prestation du type de prestations "TARMED")

Définit la position complète et correcte d'une prestation du catalogue des prestations TARMED au sens de la nomenclature TARMED correspondante.

Il s'agit ici de la manière d'appliquer les dispositions de TARMED lors de la facturation électronique.

Il va de soi qu'il n'est pas possible de décrire toute la nomenclature de TARMED.
Il est donc indispensable, pour l'établissement de factures TARMED électroniques, de se pencher intensément sur la nomenclature.
diagram
type invoice:recordTarmedType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
treatment |  |  | ambulatory |
tariff_type | string |  |  | 001
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType | required |  |
ean_responsible | invoice:eanPartyType | required |  |
billing_role |  |  | both |
medical_role |  |  | self_employed |
body_location |  |  | none |
unit.mt |  | required |  |
unit_factor.mt |  | required |  |
scale_factor.mt | double |  | 1.0 |
external_factor.mt |  |  | 1.0 |
amount.mt | double |  | 0.0 |
unit.tt |  | required |  |
unit_factor.tt |  | required |  |
scale_factor.tt | double |  | 1.0 |
external_factor.tt |  |  | 1.0 |
amount.tt | double |  | 0.0 |
amount | double | required |  |
vat_rate |  |  | 0.0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie.
treatment | Genre de traitement Indique le genre de traitement pour la position tarifaire définie. Actuellement, seuls les traitements ambulatoires peuvent être facturés avec une facture de médecin. L'identificateur "ambulatory" défini pour l'ambulatoire est donc posé de manière fixe, c.-à-d. que l'indication d'un autre genre de traitement n'est pas possible.
tariff_type | Type de tarif Désigne le tarif à appliquer - dans ce cas TARMED - comme désignation de code selon les identificateurs définis par Forum Datenaustausch. L'identificateur "001" prédéfini pour le catalogue TARMED est posé de manière fixe, c.-à-d. que l'indication d'un autre numéro n'est pas possible.
code | Chiffre du type de tarif, chiffre de facturation Désigne le chiffre tarifaire selon le catalogue TARMED de la position de la prestation décomptée dans cet enregistrement TARMED.
ref_code | Chiffre de référence Identifie le chiffre principal ou le chiffre de référence de la position de la prestation décomptée dans cet enregistrement TARMED (chiffre principal ou chiffre de référence du chiffre de facturation). Notons que les positions du TARMED n'ont pas toutes un chiffre de référence.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance) et doit être indiqué selon les règles définies dans TARMED.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin correspondent à la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Médecin exécutant (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie. Notons que les définitions officielles sont fixées dans le 'concept valeur intrinsèque'!
ean_responsible | Médecin responsable (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation définie a été dispensée. Si le 'médecin exécutant' ne possède pas la valeur intrinsèque requise, il faut indiquer ici la personne responsable en termes d'organisation ou de responsabilité civile. Notons que les définitions officielles sont fixées dans le 'concept valeur intrinsèque'! Attention: si le 'médecin responsable' et le 'médecin exécutant' sont identiques, il faut mentionner le même numéro EAN pour les deux indications.
billing_role | Rôle de facturation du médecin responsable
medical_role | Rôle médical du médecin exécutant
body_location | Partie du corps touchée Précise la localisation de la prestation appliquée. En posant "importe peu" comme valeur par défaut, il n'est pas nécessaire de livrer une indication pour les prestations sans indication impérative de la localisation.
unit.mt | Point tarifaire de la prestation médicale
unit_factor.mt | Valeur du point de la prestation médicale
scale_factor.mt | Facteur scalaire interne de la prestation médicale Ce facteur est une pure affaire TARMED et est utilisé pour des prestations médicales dépendantes, par ex. 30% de la prestation principale. Dans ce cas, il faut indiquer "0.3" comme facteur. Le facteur est défini dans la nomenclature TARMED.
external_factor.mt | Facteur scalaire externe de la prestation médicale Ce facteur peut par ex. être utilisé pour l'octroi de rabais en rapport avec la prestation médicale. Ex.: "0.9" signifie un rabais de 10%. Si la prestation est mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount.mt | Montant de la position tarifaire de la prestation médicale Chiffre le montant monétaire de la prestation médicale, y compris le montant TVA dû le cas échéant.
unit.tt | Point tarifaire de la prestation technique
unit_factor.tt | Valeur du point de la prestation technique
scale_factor.tt | Facteur scalaire interne de la prestation technique Ce facteur est une pure affaire TARMED et est utilisé pour des prestations techniques dépendantes, par ex. 45% de la prestation principale. Dans ce cas, il faut indiquer "0.45" comme facteur. Le facteur est défini dans la nomenclature TARMED.
external_factor.tt | Facteur scalaire externe de la prestation technique Ce facteur peut par ex. être utilisé pour l'octroi de rabais en rapport avec la prestation technique. Ex.: "0.85" signifie un rabais de 15%.. Si la prestation technique est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount.tt | Montant de la position tarifaire de la prestation technique Chiffre le montant monétaire de la prestation technique, y compris le montant TVA dû le cas échéant.
amount | Montant de la position tarifaire "Montant de la position tarifaire" = "montant de la position tarifaire de la prestation médicale" plus "montant de la position tarifaire de la prestation technique"
vat_rate | Taux de la TVA au niveau de la position tarifaire "TARMED" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6" ou "2.4" ou… Certaines prestations telles que les prestations pathologiques sont soumises à la TVA.
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le TARMED-Validator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
billing_role | stringType1_350 | NMTOKEN | mt | facturation de prestations médicales (PM / AL)
billing_role | stringType1_350 | NMTOKEN | tt | facturation de prestations techniques (PT / TL)
billing_role | stringType1_350 | NMTOKEN | both | facturation (PM /AL) et (PT /TL)
billing_role | stringType1_350 | NMTOKEN | none | facturation ni (PM /AL) ni (PT /TL)
body_location | stringType1_350 | NMTOKEN | none | importe peu
body_location | stringType1_350 | NMTOKEN | left | partie gauche du corps
body_location | stringType1_350 | NMTOKEN | right | partie droite du corps
medical_role | stringType1_350 | NMTOKEN | self_employed | médecin libre praticien
medical_role | stringType1_350 | NMTOKEN | employee | médecin avec salaire fixe de l'hôpital
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
treatment | stringType1_350 | NMTOKEN | ambulatory | ambulatoire
treatment | stringType1_350 | NMTOKEN | semi_stationary | semi-hospitalier
treatment | stringType1_350 | NMTOKEN | stationary | hospitalier
source
<element name="record_tarmed" type="invoice:recordTarmedType"/>

element servicesType/record_cantonal
Annotation Position tarifaire "Cantonal" (prestation du type de prestations "Cantonal")

Définit la position complète et correcte d'une prestation d'un tarif cantonal (y compris CPH, tarif médical AA/AM/AI, etc).
diagram
type invoice:recordCantonalType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à utiliser comme désignation de code selon les identificateurs définis par Forum Datenaustausch.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement.
ref_code | Chiffre de référence Identifie le chiffre principal ou le chiffre de référence de la position de la prestation décomptée dans ce tarif (chiffre principal ou chiffre de référence du chiffre de facturation). Notons que les positions tarifaires n'ont pas toutes un chiffre de référence.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance).
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation facturée. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation facturée à été fournie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire ou taux Si la position de la prestation facturée ne se fonde pas sur le système par points, il faut livrer le taux comme "point tarifaire".
unit_factor | Valeur du point ou facteur de conversion Si la position de la prestation facturée ne se fonde pas sur le système par points, il faut poser le facteur de conversion "1" comme "valeur du point".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. Ex.: "0.9" signifie un rabais de 10%. Si la prestation est mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Cantonal" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas le cantonalValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
source
<element name="record_cantonal" type="invoice:recordCantonalType"/>

element servicesType/record_unclassified
Annotation Position tarifaire "Autres" (prestation du type de prestations "Autres")

Définit la position complète et correcte d'une prestation d'un tarif non officiel qui ne peut pas être indiqué par ailleurs (≠ TarMed, LA, LiMA, catalogue des médicaments, physiothérapie, tarifs cantonaux, etc).
diagram
type invoice:recordUnclassifiedType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à utiliser comme désignation de code selon les identificateurs définis par Forum Datenaustausch.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement.
ref_code | Chiffre de référence Identifie le chiffre principal ou le chiffre de référence de la position de la prestation décomptée dans ce tarif (chiffre principal ou chiffre de référence du chiffre de facturation). Notons que les positions tarifaires n'ont pas toutes un chiffre de référence.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance).
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin correspondent à la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Fournisseur de prestations exécutant (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie.
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation facturée a été fournie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire ou taux Si la position de la prestation facturée ne se fonde pas sur le système par points, il faut livrer le taux comme "point tarifaire".
unit_factor | Valeur du point ou facteur de conversion Si la position de la prestation facturée ne se fonde pas sur le système par points, il faut poser le facteur de conversion "1" comme "valeur du point".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Ex.: "0.9" signifie un rabais de 10 %. Si la prestation est mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Autres" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, l'unclassifiedValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
source
<element name="record_unclassified" type="invoice:recordUnclassifiedType"/>

element servicesType/record_lab
Annotation Position tarifaire "Liste des analyses" (prestation du type de prestations "Liste des analyses")

Définit la position complète et correcte d'une prestation de la liste fédérale des analyses (LA).
diagram
type invoice:recordLabType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 316 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarifà appliquer - dans ce cas la liste fédérale des analyses (LA) - comme désignation de code selon les identificateurs définis par Forum Datenaustausch. L'identificateur "316" prédéfini pour l'actuelle liste des analyses est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement (position de la LA).
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation (date de l'examen) Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin correspondent à la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation facturée. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation facturée à été fournie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire
unit_factor | Valeur du point
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Ex.: "0.9" signifie un rabais de 10 %. Si la prestation est mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Liste des analyses" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - true = oui - false = non Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas le labValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
source
<element name="record_lab" type="invoice:recordLabType"/>

element servicesType/record_migel
Annotation Position tarifaire "LiMA" (prestation du type de prestations "LiMA")

Définit la position complète et correcte d'une prestation de la "LiMA".
diagram
type invoice:recordMigelType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 452 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer - dans ce cas, la liste des moyens et appareils (LiMA) - comme désignation de code selon les identificateurs définis par Forum Datenaustausch. L'identificateur "452" prédéfini pour l'actuelle LiMA-2001 est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistre ment (position de la LiMA).
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin correspondent à la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Fournisseur de prestations exécutant (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie.
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation facturée a été fournie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Taux Chiffre le prix de la position de la prestation définie (prix LiMA).
unit_factor | Facteur de conversion Chiffre le facteur de conversion sur le montant monétaire. Vu que les moyens et appareils sont indiqués directement comme montant monétaire (taux), le facteur de conversion par défaut est "1".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Ex.: "0.75" signifie un rabais de 25 %. Si la prestation est mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "LiMA" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le migelValidator).
obligation | Prestation obligatoire - oui = true - non = false
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
source
<element name="record_migel" type="invoice:recordMigelType"/>

element servicesType/record_physio
Annotation Position tarifaire "Physiothérapie" (prestation du type de prestations "Physiothérapie")

Définit la position complète et correcte d'une prestation du catalogue de physiothérapie.
diagram
type invoice:recordPhysioType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 311 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType | required |  |
ean_responsible | invoice:unionPartyType | required |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer - dans ce cas le tarif de physiothérapie - comme désignation de code selon les identificateurs définis par Forum Datenaustausch. L'identificateur "311" prédéfini pour le tarif de physiothérapie est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement (position du tarif de physiothérapie).
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance).
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation (date de traitement) Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin correspondent à la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation facturée. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation facturée a été fournie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire
unit_factor | Valeur du point
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Ex.: "0.88" signifie un rabais de 12 %. Si la prestation est mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Physiothérapie" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le physioValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
source
<element name="record_physio" type="invoice:recordPhysioType"/>

element servicesType/record_drug
Annotation Position tarifaire "Médicament" (prestation du type de prestations "Médicament")

Définit la position complète et correcte d'une prestation d'un catalogue de médicaments
diagram
type invoice:recordDrugType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 400 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à utiliser comme désignation de code selon les identificateurs définis par Forum Datenaustausch. L'identification exacte d'un médicament a lieu par le "type de tarif" et à l'intérieur du type choisi, via le "chiffre du type de tarif (chiffre de décompte)". Le décompte de médicaments doit avoir lieu via le "Code Pharma" ou le "Code EAN" ou via le "N° Swissmedic": - Type de tarif: 400 Chiffre: Code Pharma - Type de tarif: 402 Chiffre: Code EAN - Type de tarif: 403 Chiffre: N° Swissmedic (numéro d'autorisation et d'emballage) D'autres types de tarifs que ceux qui sont mentionnés ne sont pas admis pour le décompte de médicaments.
code | Chiffre du type de tarif (chiffre de facturation) Indique "chiffre du tarif" à l'intérieur du type de tarif choisi. - Type de tarif: 400 Chiffre du tarif type: Code Pharma (7 chiffres, avec év. 0 précédant) - Type de tarif: 402 Chiffre du tarif type: Code EAN (13, resp. 14 chiffres) - Type de tarif: 403 Chiffre du tarif type: No.Swissmedic (8 chiffres, avec év. 0 précédant) Le "N° Swissmedic." se compose du numéro d'autorisation et du numéro d'emballage)
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre (quantité) Chiffre la quantité de la position de prestation facturée. Si des prestations entamées (emballages de médicaments) sont facturées, le nombre doit être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
ean_provider | Personne exécutante (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation facturée. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation facturée à été fournie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
date_begin | Date (début) de dispensation de la prestation (date de remise) Désigne la date à laquelle le médicament a été remis (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle le médicament a été remis pour la dernière fois. Dans le cas où le début et la fin correspondent à la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
unit | Taux Chiffre le prix de la position de la prestation définie (prix des médicaments).
unit_factor | Facteur de conversion Chiffre le facteur de conversion sur le montant monétaire. Vu que les médicaments sont indiqués directement comme montant monétaire (taux), le facteur-conversion par défaut est "1".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Ex.: "0.9" signifie un rabais de 10 %. Si la prestation est mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Médicament" Indique le taux de TVA appliqué en pour cent. - Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le drugValidator).
obligation | Prestation obligatoire - oui = true - non = false
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) En règle générale, la désignation des médicaments | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
source
<element name="record_drug" type="invoice:recordDrugType"/>

element servicesType/record_dental
Annotation Position tarifaire "Dentiste" (prestation du type de prestations "Dentiste")

Définit la position complète et correcte d'une position du tarif SSO.
diagram
type invoice:recordDentalType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer, dans ce cas le tarif dentaire, comme désignation de code selon le numéro de tarif défini par Forum Datenaustausch. L'identificateur "322" prédéfini pour le tarif dentaire est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement (position du tarif SSO).
ref_code | Chiffre de référence Identifie le chiffre principal ou le chiffre de référence de la position de la prestation décomptée dans ce tarif (chiffre principal ou chiffre de référence du chiffre de facturation). Notons que les positions tarifaires n'ont pas toutes un chiffre de référence.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation (date de traitement) Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin correspondent à la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation facturée. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation facturée a été fournie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire
unit_factor | Valeur du point
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut p. ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Exemple: "0.9" signifie un rabais de 10%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Dentiste" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le SSOValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
source
<element name="record_dental" type="invoice:recordDentalType"/>

complexType softwareType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_50
properties
base invoice:stringType1_50
used by
elements prologType/package generatorType/software
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version du logiciel générateur/de l'application de la branche Numéro de version du logiciel générateur/de l'application de la branche utilisée. La version y sera indiquée en tant que numéro entier et codé selon le schéma suivant: - version = int(100*x+y). - x = numéro de la version principale (major version) - y = numéro de la version secondaire (minor version)
id | Numéro de certification ou d'homologation de l'application du logiciel générateur/de l'application de la branche Indique le cas échéant le numéro de certification ou d'homologation existant. Dans ce contexte, "0" signifie qu'un tel numéro est inconnu ou inexistant.
Extensions
Annotation | Base
Software | invoice:stringType1_50
source
<complexType name="softwareType">
  <simpleContent>
    <extension base="invoice:stringType1_50">
      <attribute name="version" type="invoice:versionType" use="required"/>
      <attribute name="id" default="0">
        <simpleType>
          <restriction base="integer">
            <minInclusive value="0"/>
          </restriction>
        </simpleType>
      </attribute>
    </extension>
  </simpleContent>
</complexType>

complexType statusType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | rejected calledIn pending resend modified annulment creditAdvice
used by
element responseType/status
source
<complexType name="statusType">
  <choice>
    <element name="rejected" type="invoice:rejectedType"/>
    <element name="calledIn" type="invoice:calledInType"/>
    <element name="pending" type="invoice:notificationType"/>
    <element name="resend" type="invoice:notificationType"/>
    <element name="modified" type="invoice:modifiedType"/>
    <element name="annulment" type="invoice:annulmentType"/>
    <element name="creditAdvice" type="invoice:creditAdviceType"/>
  </choice>
</complexType>

element statusType/rejected
Annotation Refus de la facture

Le "refus de la facture" est utilisé lorsque le répondant des coûts n'est pas disposé sur la base de l'examen formel et substantiel ou à la suite d'un faux adressage de la facture référencée à en effectuer le paiement et qu'il refuse la facture entière.

Une facture est également refusée lorsqu'elle ne correspond pas aux spécifications XML/XSD.

Le principe pour créer des justifications codées de refus est décrit dans le document 'Directives générales', chapitre 'codes refus/correction' (GeneralXMLData f.pdf). A étudier absolument!

Un refus peut contenir des justifications dans le texte libre et/ou des justifications codées. Toutefois, au moins une de ces deux possibilités de justification doit être transmise.
diagram
type | invoice:rejectedType
properties
isRef | 0
content | complex
children | explanation error
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Type de réponse, réponse définitive Le "refus de la facture" est une réponse définitive à la facture, c.-à-d. qu'aucune réponse supplémentaire à la facture initiale ne peut être transmise.
source
<element name="rejected" type="invoice:rejectedType"/>

element statusType/calledIn
Annotation Sollicitation de documents / d'informations

Le message "sollicitation de documents / d'informations" est utilisé lorsque le répondant des coûts n'est pas encore disposé sur la base des informations qu'il a reçues sur la facture référencée à en effectuer un paiement et qu'il sollicite des documents et/ou informations supplémentaires de la part du fournisseur de prestations / factureur pour se déterminer définitivement.

Jusqu'à réception des données désirées, le répondant des coûts garde la facture en suspens.

Une sollicitation peut contenir des justifications dans le texte libre et/ou des justifications codées. Toutefois, au moins une de ces deux possibilités de justification doit être transmise.
diagram
type | invoice:calledInType
properties
isRef | 0
content | complex
children | explanation error
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | preliminary
attributes annotations
Name | Notes
type | Type de réponse, réponse La "sollicitation de documents / d'informations" est une réponse provisoire à la facture, c.-à-d. que d'autres réponses à la facture initiale peuvent encore être transmises.
source
<element name="calledIn" type="invoice:calledInType"/>

element statusType/pending
Annotation Préavis

Avec le message "préavis", le répondant des coûts annonce - pour cause d'investigations non encore terminées - un retard dans le paiement de la facture référencée.

Cela permet d'éviter par ex. que le fournisseur de prestations / factureur n'envoie inutilement un rappel. Le répondant des coûts garde la facture en suspens jusqu'à la fin définitive des investigations.
diagram
type | invoice:notificationType
properties
isRef | 0
content | complex
children | explanation
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | preliminary
attributes annotations
Name | Notes
type | Type de réponse, réponse provisoire Lors d'un préavis Le 'préavis' est une réponse provisoire à la facture, c.-à-d. que d'autres réponses à la facture initiale peuvent encore être transmises. Lors d'une réponse provisoire La 'demande d'une copie de facture électronique' est une réponse provisoire à la facture, c.-à-d. que d'autres réponses à la facture initiale peuvent encore être transmises.
source
<element name="pending" type="invoice:notificationType"/>

element statusType/resend
Annotation Demande d'une copie de facture électronique

Avec le message "demande d'une copie de facture électronique", le répondant des coûts demande la nouvelle transmission de la facture en tant que copie, la demande devant être justifiée.

Dans une copie de facture électronique, toutes les données à l'exception de l'attribut resend="true" demeurent identiques à celles qui sont mentionnées dans la facture originale!!
diagram
type | invoice:notificationType
properties
isRef | 0
content | complex
children | explanation
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | preliminary
attributes annotations
Name | Notes
type | Type de réponse, réponse provisoire Lors d'un préavis Le 'préavis' est une réponse provisoire à la facture, c.-à-d. que d'autres réponses à la facture initiale peuvent encore être transmises. Lors d'une réponse provisoire La 'demande d'une copie de facture électronique' est une réponse provisoire à la facture, c.-à-d. que d'autres réponses à la facture initiale peuvent encore être transmises.
source
<element name="resend" type="invoice:notificationType"/>

element statusType/modified
Annotation Correction de la facture (bloc correction)

Si le fournisseur de prestations / factureur le permet par une information dans la facture initiale (invoice_modification ="true"), le répondant des coûts est en droit dans des cas dûment motivés de ne payer qu'une partie des prestations facturées et de corriger la facture en conséquence.

A cet effet, le répondant des coûts communique au fournisseur de prestations/factureur dans la réponse à la facture "correction de la facture" quelles positions sont payées et en fournit une justification. Trois possibilités existent pour "modifier" une position tarifaire (voir également "error"):

- Ajouter la position tarifaire (correction positive)
- Accepter la position tarifaire avec modification
- Ne pas accepter la position tarifaire (refuser)

Le fournisseur de prestations / factureur doit assurer que les factures corrigées (payées partiellement) puissent également être comptabilisées correctement dans sa comptabilité étant donné que les paiements partiels se font aussi selon le procédé BVR.

Le répondant des coûts peut refuser la facture dans son ensemble même s'il est autorisé à la corriger!

=> Le principe pour créer des justifications codées de corrections est décrit dans le document 'Directives générales', chapitre 'codes refus/correction'. A étudier absolument!
diagram
type | invoice:modifiedType
properties
isRef | 0
content | complex
children | explanation error balance balance_corrected services
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Type de réponse, réponse définitive La "correction de la facture" est une réponse définitive à la facture, c.-à-d. qu'aucune réponse supplémentaire à la facture initiale ne peut être transmise.
source
<element name="modified" type="invoice:modifiedType"/>

element statusType/annulment
Annotation Réponse à une annulation de facture

Après coup, le factureur à la possibilité d'annuler une facture établie. A vrai dire, seulement en cas de présence d'un accord correspondant avec le répondant des coûts.

Si en l’occurrence il n’y a aucun accord, le répondant des coûts ne tient pas compte d’une annulation! "L’annulation de la facture" a lieu avec le message "facture de médecin 4.0".

Si l'annulation a lieu sur la base d'un accord, le répondant des coûts adresse dans tous les cas une "réponse à une annulation de facture" au factureur.
diagram
type | invoice:annulmentType
properties
isRef | 0
content | complex
children | explanation notAccepted accepted invoiceNotFound invoiceRejected invoicePaid
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Type de réponse, réponse définitive La "réponse à une annulation de facture" est une réponse définitive, c.-à-d. qu'aucune autre réponse au message initial ne peut être transmise.
source
<element name="annulment" type="invoice:annulmentType"/>

element statusType/creditAdvice
Annotation Réponse à un avis de crédit

Le factureur a la possibilité d'indiquer au répondant des coûts qu'il souhaite effectuer une bonification pour prestations payées en trop.

Cet avis de crédit a lieu avec le message "facture de médecin 4.0" et ne peut intervenir qu'en présence d'un accord correspondant avec le répondant des coûts.

S'il n'y a aucun accord, ler répondant des coûts ne tient pas compte d'un crédit!

Si l'avis de crédit a lieu sur la base d'un accord, le répondant des coûts adresse dans tous les cas une "réponse à un avis de crédit".
diagram
type | invoice:creditAdviceType
properties
isRef | 0
content | complex
children | explanation notAccepted accepted
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Type de réponse, réponse définitive La "réponse à un avis de crédit" est une réponse définitive, c.-à.d. qu'aucune autre réponse au message initial ne peut être transmise.
source
<element name="creditAdvice" type="invoice:creditAdviceType"/>

complexType telecomAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | phone fax
used by
elements employeeType/telecom companyType/telecom personType/telecom
source
<complexType name="telecomAddressType">
  <sequence>
    <element name="phone" type="invoice:stringType1_25" maxOccurs="3"/>
    <element name="fax" type="invoice:stringType1_25" minOccurs="0" maxOccurs="3"/>
  </sequence>
</complexType>

element telecomAddressType/phone
Annotation Numéro de téléphone

Numéro de téléphone du raccordement fixe ou du téléphone mobile.
diagram
type invoice:stringType1_25
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 25
source
<element name="phone" type="invoice:stringType1_25" maxOccurs="3"/>

element telecomAddressType/fax
Annotation Numéro de fax
diagram
type invoice:stringType1_25
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 25
source
<element name="fax" type="invoice:stringType1_25" minOccurs="0" maxOccurs="3"/>

complexType xtendHeaderPartyType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
elements headerType/recipient headerType/sender
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<complexType name="xtendHeaderPartyType">
  <attribute name="ean_party" type="invoice:xtendEanPartyType" use="required"/>
</complexType>

complexType xtraElementType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
elements annulmentType/accepted annulmentType/invoiceNotFound annulmentType/invoiceRejected annulmentType/notAccepted creditAdviceType/notAccepted
source
<complexType name="xtraElementType"/>

complexType zipType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_9
properties
base invoice:stringType1_9
used by
element postalAddressType/zip
facets
minLength | 1
maxLength | 9
attributes parameters
Name | Type | Use | Default | Fixed
statecode | invoice:stringType1_9 |  |  |
countrycode | invoice:stringType1_3 |  | CH |
attributes annotations
Name | Notes
statecode | Canton
countrycode | Pays (code pays ISO)
Extensions
Annotation | Base
Zip | invoice:stringType1_9
source
<complexType name="zipType">
  <simpleContent>
    <extension base="invoice:stringType1_9">
      <attribute name="statecode" type="invoice:stringType1_9"/>
      <attribute name="countrycode" type="invoice:stringType1_3" default="CH"/>
    </extension>
  </simpleContent>
</complexType>

simpleType eanPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes headerPartyType/@ean_party invoiceType/biller/@ean_party invoiceType/insurance/@ean_party recordTarmedType/@ean_provider recordCantonalType/@ean_provider recordDrugType/@ean_provider recordLabType/@ean_provider recordMigelType/@ean_provider recordTarmedType/@ean_responsible recordCantonalType/@ean_responsible recordDrugType/@ean_responsible recordLabType/@ean_responsible recordMigelType/@ean_responsible
facets
pattern (20[0-9]{11}|76[0-9]{11})
source
<simpleType name="eanPartyType">
  <restriction base="string">
    <pattern value="(20[0-9]{11}|76[0-9]{11})"/>
  </restriction>
</simpleType>

simpleType nonEmptyTextType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType errorSchemaType
facets
minLength 1
source
<simpleType name="nonEmptyTextType">
  <restriction base="string">
    <minLength value="1"/>
  </restriction>
</simpleType>

simpleType stringType0_350
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType errorBusinessType
facets
maxLength 350
source
<simpleType name="stringType0_350">
  <restriction base="string">
    <maxLength value="350"/>
  </restriction>
</simpleType>

simpleType stringType1_100
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
facets
minLength | 1
maxLength | 100
source
<simpleType name="stringType1_100">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="100"/>
  </restriction>
</simpleType>

simpleType stringType1_20
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes recordTarmedType/@code recordCantonalType/@code recordUnclassifiedType/@code recordDrugType/@code recordLabType/@code recordMigelType/@code recordPhysioType/@code recordDentalType/@code recordTarmedType/@ref_code recordCantonalType/@ref_code recordUnclassifiedType/@ref_code recordDentalType/@ref_code
facets
minLength | 1
maxLength | 20
source
<simpleType name="stringType1_20">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="20"/>
  </restriction>
</simpleType>

simpleType stringType1_25
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements telecomAddressType/fax telecomAddressType/phone
facets
minLength | 1
maxLength | 25
source
<simpleType name="stringType1_25">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="25"/>
  </restriction>
</simpleType>

simpleType stringType1_3
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute zipType/@countrycode
facets
minLength | 1
maxLength | 3
source
<simpleType name="stringType1_3">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="3"/>
  </restriction>
</simpleType>

simpleType stringType1_35
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements | postalAddressType/city companyType/companyname companyType/department employeeType/familyname personType/familyname employeeType/givenname personType/givenname esrRedType/payment_reason postalAddressType/pobox postalAddressType/street
attributes | responseType/@assignment_title esrRedType/@bank_account_number esrRedType/@bank_clearing_number invoiceType/@case_id invoiceType/@invoice_id esrRedType/@participant_number invoiceType/@response_id employeeType/@salutation personType/@salutation employeeType/@title personType/@title
facets
minLength | 1
maxLength | 35
source
<simpleType name="stringType1_35">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="35"/>
  </restriction>
</simpleType>

simpleType stringType1_350
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexTypes | dataValidatorType recordCantonalType recordDentalType recordDrugType recordLabType recordMigelType recordPhysioType recordTarmedType recordUnclassifiedType
attributes | recordTarmedType/@comment recordCantonalType/@comment recordDentalType/@comment recordUnclassifiedType/@comment recordPhysioType/@comment recordDrugType/@comment recordMigelType/@comment recordLabType/@comment errorSchemaType/@err_text errorBusinessType/@error_value recordLabType/@remark recordDrugType/@remark recordMigelType/@remark recordUnclassifiedType/@remark recordPhysioType/@remark recordCantonalType/@remark recordDentalType/@remark recordTarmedType/@remark errorBusinessType/@valid_value
facets
minLength | 1
maxLength | 350
source
<simpleType name="stringType1_350">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="350"/>
  </restriction>
</simpleType>

simpleType stringType1_50
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType softwareType
facets
minLength | 1
maxLength | 50
source
<simpleType name="stringType1_50">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="50"/>
  </restriction>
</simpleType>

simpleType stringType1_70
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
element | onlineAddressType/email
attributes | esrRedType/@coding_line1 esrRedType/@coding_line2
facets
minLength | 1
maxLength | 70
source
<simpleType name="stringType1_70">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="70"/>
  </restriction>
</simpleType>

simpleType stringType1_700
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements rejectedType/explanation modifiedType/explanation calledInType/explanation notificationType/explanation annulmentType/explanation creditAdviceType/explanation
facets
minLength | 1
maxLength | 700
source
<simpleType name="stringType1_700">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="700"/>
  </restriction>
</simpleType>

simpleType stringType1_9
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType | zipType
attribute | zipType/@statecode
facets
minLength | 1
maxLength | 9
source
<simpleType name="stringType1_9">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="9"/>
  </restriction>
</simpleType>

simpleType unionPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | union of ( invoice:xtendEanPartyType , invoice:zsrPartyType )
used by
attributes recordUnclassifiedType/@ean_provider recordPhysioType/@ean_provider recordDentalType/@ean_provider recordUnclassifiedType/@ean_responsible recordPhysioType/@ean_responsible recordDentalType/@ean_responsible
source
<simpleType name="unionPartyType">
  <union memberTypes="invoice:xtendEanPartyType invoice:zsrPartyType"/>
</simpleType>

simpleType versionType
namespace | http://www.forum-datenaustausch.ch/de
type | integer
used by
attributes softwareType/@version dataValidatorType/@version_db dataValidatorType/@version_software
source
<simpleType name="versionType">
  <restriction base="integer"/>
</simpleType>

simpleType xtendEanPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
simpleType | unionPartyType
attributes | contactAddressType/@ean_party xtendHeaderPartyType/@ean_party
facets
pattern (20[0-9]{11}|76[0-9]{11}|unknown)
source
<simpleType name="xtendEanPartyType">
  <restriction base="string">
    <pattern value="(20[0-9]{11}|76[0-9]{11}|unknown)"/>
  </restriction>
</simpleType>

simpleType zsrPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
simpleType unionPartyType
facets
pattern ([A-Z][0-9]{6}|[0-9]{6}[A-Z])
source
<simpleType name="zsrPartyType">
  <restriction base="string">
    <pattern value="([A-Z][0-9]{6}|[0-9]{6}[A-Z])"/>
  </restriction>
</simpleType>

XML Schema documentation generated with XMLSpy Schema Editor http://www.altova.com/xmlspy


Schema

1 <?xml version="1.0" encoding="UTF-8"?>

2 <!-- ==========================================================================

3

4 This is the schema definition for a "General Invoice Response" process encoded

5 in XML. The generalInvoiceResponse is generated as a preliminary or final response

6 always related to an initally sent generalInvoiceRequest process. Therefore, for

7 each request there is an unbounded number of preliminary responses and possibly

8 one final response, all encoded in XML. The final response ultimately ends

9 the document cycle for that particular invoice.

10 This is normative for the electronic invoice project XMLInvoice.

11

12 Permission to use, and distribute this schema and its accompanying

13 documentation for any purpose and without fee is hereby granted in perpetuity,

14 provided that the above copyright notice and this paragraph appear in all copies.

15 The copyright holders make no representation about the suitability of the schema

16 for any purpose.

17

18 It is provided "as is" without expressed or implied warranty.

19

20 Copyright (c) 2005 Forum Datenaustausch,

21 All Rights Reserved.

22 ========================================================================== -->

23 <schema xmlns="http://www.w3.org/2001/XMLSchema" xmlns:invoice="http://www.forum-datenaustausch.ch/de" targetNamespace="

http://www.forum-datenaustausch.ch/de" elementFormDefault="qualified" attributeFormDefault="unqualified">

24 <!-- =======================================================================

25 General data type definitions

26 ======================================================================= -->

27 <!-- generic element for non-empty text -->

28 <simpleType name="nonEmptyTextType">

29 <restriction base="string">

30 <minLength value="1"/>

31 </restriction>

32 </simpleType>

33 <!-- string type with length 1-3 characters -->

34 <simpleType name="stringType1_3">

35 <restriction base="string">

36 <minLength value="1"/>

37 <maxLength value="3"/>

38 </restriction>

39 </simpleType>

40 <!-- string type with length 1-9 characters -->

41 <simpleType name="stringType1_9">

42 <restriction base="string">

43 <minLength value="1"/>

44 <maxLength value="9"/>

45 </restriction>

46 </simpleType>

47 <!-- string type with length 1-20 characters -->

48 <simpleType name="stringType1_20">

49 <restriction base="string">

50 <minLength value="1"/>

51 <maxLength value="20"/>

52 </restriction>

53 </simpleType>

54 <!-- string type with length 1-25 characters -->

55 <simpleType name="stringType1_25">

56 <restriction base="string">

57 <minLength value="1"/>

58 <maxLength value="25"/>

59 </restriction>

60 </simpleType>

61 <!-- string type with length 1-35 characters -->

62 <simpleType name="stringType1_35">

63 <restriction base="string">

64 <minLength value="1"/>

65 <maxLength value="35"/>

66 </restriction>

67 </simpleType>

68 <!-- string type with length 1-50 characters -->

69 <simpleType name="stringType1_50">

70 <restriction base="string">

71 <minLength value="1"/>

72 <maxLength value="50"/>

73 </restriction>

74 </simpleType>

75 <!-- string type with length 1-70 characters -->

76 <simpleType name="stringType1_70">

77 <restriction base="string">

78 <minLength value="1"/>

79 <maxLength value="70"/>

80 </restriction>

81 </simpleType>

82 <!-- Datentyp string 1 bis 100 Zeichen -->

83 <simpleType name="stringType1_100">

84 <restriction base="string">

85 <minLength value="1"/>

86 <maxLength value="100"/>

87 </restriction>

88 </simpleType>

89 <!-- string type with length 1-350 characters -->

90 <simpleType name="stringType1_350">

91 <restriction base="string">

92 <minLength value="1"/>

93 <maxLength value="350"/>

94 </restriction>

95 </simpleType>

96 <!-- string type with length 0-350 characters -->

97 <simpleType name="stringType0_350">

98 <restriction base="string">

99 <maxLength value="350"/>

100 </restriction>

101 </simpleType>

102 <!-- Datentyp string 1 bis 700 Zeichen -->

103 <simpleType name="stringType1_700">

104 <restriction base="string">

105 <minLength value="1"/>

106 <maxLength value="700"/>

107 </restriction>

108 </simpleType>

109 <!-- EAN-, ZSR-Nr. -->

110 <simpleType name="eanPartyType">

111 <restriction base="string">

112 <pattern value="(20[0-9]{11}|76[0-9]{11})"/>

113 </restriction>

114 </simpleType>

115 <simpleType name="xtendEanPartyType">

116 <restriction base="string">

117 <pattern value="(20[0-9]{11}|76[0-9]{11}|unknown)"/>

118 </restriction>

119 </simpleType>

120 <simpleType name="zsrPartyType">

121 <restriction base="string">

122 <pattern value="([A-Z][0-9]{6}|[0-9]{6}[A-Z])"/>

123 </restriction>

124 </simpleType>

125 <simpleType name="unionPartyType">

126 <union memberTypes="invoice:xtendEanPartyType invoice:zsrPartyType"/>

127 </simpleType>

128 <!-- employee of a company -->

129 <complexType name="employeeType">

130 <sequence>

131 <element name="familyname" type="invoice:stringType1_35"/>

132 <element name="givenname" type="invoice:stringType1_35" maxOccurs="3"/>

133 <element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>

134 <element name="online" type="invoice:onlineAddressType" minOccurs="0"/>

135 </sequence>

136 <attribute name="salutation" type="invoice:stringType1_35"/>

137 <attribute name="title" type="invoice:stringType1_35"/>

138 </complexType>

139 <!-- =======================================================================

140 address data type definitions for companies and persons

141 ======================================================================= -->

142 <!-- Company -->

143 <complexType name="companyType">

144 <sequence>

145 <element name="companyname" type="invoice:stringType1_35"/>

146 <element name="department" type="invoice:stringType1_35" minOccurs="0" maxOccurs="3"/>

147 <element name="postal" type="invoice:postalAddressType"/>

148 <element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>

149 <element name="online" type="invoice:onlineAddressType" minOccurs="0"/>

150 </sequence>

151 </complexType>

152 <!-- Person -->

153 <complexType name="personType">

154 <sequence>

155 <element name="familyname" type="invoice:stringType1_35"/>

156 <element name="givenname" type="invoice:stringType1_35" maxOccurs="3"/>

157 <element name="postal" type="invoice:postalAddressType"/>

158 <element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>

159 <element name="online" type="invoice:onlineAddressType" minOccurs="0"/>

160 </sequence>

161 <attribute name="salutation" type="invoice:stringType1_35"/>

162 <attribute name="title" type="invoice:stringType1_35"/>

163 </complexType>

164 <complexType name="zipType">

165 <simpleContent>

166 <extension base="invoice:stringType1_9">

167 <attribute name="statecode" type="invoice:stringType1_9"/>

168 <attribute name="countrycode" type="invoice:stringType1_3" default="CH"/>

169 </extension>

170 </simpleContent>

171 </complexType>

172 <complexType name="postalAddressType">

173 <sequence>

174 <sequence>

175 <element name="pobox" type="invoice:stringType1_35" minOccurs="0"/>

176 <element name="street" type="invoice:stringType1_35" minOccurs="0"/>

177 </sequence>

178 <element name="zip" type="invoice:zipType"/>

179 <element name="city" type="invoice:stringType1_35"/>

180 </sequence>

181 </complexType>

182 <complexType name="telecomAddressType">

183 <sequence>

184 <element name="phone" type="invoice:stringType1_25" maxOccurs="3"/>

185 <element name="fax" type="invoice:stringType1_25" minOccurs="0" maxOccurs="3"/>

186 </sequence>

187 </complexType>

188 <complexType name="onlineAddressType">

189 <sequence>

190 <element name="email" maxOccurs="3">

191 <simpleType>

192 <restriction base="invoice:stringType1_70">

193 <pattern value=".+@.+"/>

194 </restriction>

195 </simpleType>

196 </element>

197 <element name="url" minOccurs="0" maxOccurs="3">

198 <simpleType>

199 <restriction base="anyURI">

200 <minLength value="1"/>

201 <maxLength value="100"/>

202 </restriction>

203 </simpleType>

204 </element>

205 </sequence>

206 </complexType>

207 <!-- =======================================================================

208 the specific address type data type definitions

209 ======================================================================= -->

210 <!-- address = "Contact" -->

211 <complexType name="contactAddressType">

212 <choice>

213 <element name="person" type="invoice:personType"/>

214 <sequence>

215 <element name="employee" type="invoice:employeeType" minOccurs="0"/>

216 <element name="company" type="invoice:companyType"/>

217 </sequence>

218 </choice>

219 <attribute name="ean_party" type="invoice:xtendEanPartyType" use="required"/>

220 </complexType>

221 <!-- address = "Bank" (for ESR) -->

222 <complexType name="bankAddressType">

223 <sequence>

224 <element name="company" type="invoice:companyType"/>

225 </sequence>

226 </complexType>

227 <!-- =======================================================================

228 service record data type definitions (the records are only referenced,

229 if modified)

230 ======================================================================= -->

231 <!-- the allowed service records -->

232 <complexType name="servicesType">

233 <choice maxOccurs="unbounded">

234 <element name="record_tarmed" type="invoice:recordTarmedType"/>

235 <element name="record_cantonal" type="invoice:recordCantonalType"/>

236 <element name="record_unclassified" type="invoice:recordUnclassifiedType"/>

237 <element name="record_lab" type="invoice:recordLabType"/>

238 <element name="record_migel" type="invoice:recordMigelType"/>

239 <element name="record_physio" type="invoice:recordPhysioType"/>

240 <element name="record_drug" type="invoice:recordDrugType"/>

241 <element name="record_dental" type="invoice:recordDentalType"/>

242 </choice>

243 </complexType>

244 <!-- service record "TarMed" -->

245 <complexType name="recordTarmedType">

246 <simpleContent>

247 <extension base="invoice:stringType1_350">

248 <attribute name="status" use="required">

249 <simpleType>

250 <restriction base="NMTOKEN">

251 <enumeration value="added"/>

252 <enumeration value="corrected"/>

253 <enumeration value="rejected"/>

254 </restriction>

255 </simpleType>

256 </attribute>

257 <attribute name="comment" type="invoice:stringType1_350"/>

258 <attribute name="record_id" type="positiveInteger" use="required"/>

259 <attribute name="treatment" default="ambulatory">

260 <simpleType>

261 <restriction base="NMTOKEN">

262 <enumeration value="ambulatory"/>

263 <enumeration value="semi_stationary"/>

264 <enumeration value="stationary"/>

265 </restriction>

266 </simpleType>

267 </attribute>

268 <attribute name="tariff_type" type="string" fixed="001"/>

269 <attribute name="code" type="invoice:stringType1_20" use="required"/>

270 <attribute name="ref_code" type="invoice:stringType1_20"/>

271 <attribute name="number" type="positiveInteger" default="1"/>

272 <attribute name="quantity" type="double" use="required"/>

273 <attribute name="date_begin" type="dateTime" use="required"/>

274 <attribute name="date_end" type="dateTime"/>

275 <attribute name="ean_provider" type="invoice:eanPartyType" use="required"/>

276 <attribute name="ean_responsible" type="invoice:eanPartyType" use="required"/>

277 <attribute name="billing_role" default="both">

278 <simpleType>

279 <restriction base="NMTOKEN">

280 <enumeration value="mt"/>

281 <enumeration value="tt"/>

282 <enumeration value="both"/>

283 <enumeration value="none"/>

284 </restriction>

285 </simpleType>

286 </attribute>

287 <attribute name="medical_role" default="self_employed">

288 <simpleType>

289 <restriction base="NMTOKEN">

290 <enumeration value="self_employed"/>

291 <enumeration value="employee"/>

292 </restriction>

293 </simpleType>

294 </attribute>

295 <attribute name="body_location" default="none">

296 <simpleType>

297 <restriction base="NMTOKEN">

298 <enumeration value="none"/>

299 <enumeration value="left"/>

300 <enumeration value="right"/>

301 </restriction>

302 </simpleType>

303 </attribute>

304 <attribute name="unit.mt" use="required">

305 <simpleType>

306 <restriction base="double">

307 <minInclusive value="0.0"/>

308 </restriction>

309 </simpleType>

310 </attribute>

311 <attribute name="unit_factor.mt" use="required">

312 <simpleType>

313 <restriction base="double">

314 <minExclusive value="0.0"/>

315 </restriction>

316 </simpleType>

317 </attribute>

318 <attribute name="scale_factor.mt" type="double" default="1.0"/>

319 <attribute name="external_factor.mt" default="1.0">

320 <simpleType>

321 <restriction base="double">

322 <minInclusive value="0.0"/>

323 </restriction>

324 </simpleType>

325 </attribute>

326 <attribute name="amount.mt" type="double" default="0.0"/>

327 <attribute name="unit.tt" use="required">

328 <simpleType>

329 <restriction base="double">

330 <minInclusive value="0.0"/>

331 </restriction>

332 </simpleType>

333 </attribute>

334 <attribute name="unit_factor.tt" use="required">

335 <simpleType>

336 <restriction base="double">

337 <minExclusive value="0.0"/>

338 </restriction>

339 </simpleType>

340 </attribute>

341 <attribute name="scale_factor.tt" type="double" default="1.0"/>

342 <attribute name="external_factor.tt" default="1.0">

343 <simpleType>

344 <restriction base="double">

345 <minInclusive value="0.0"/>

346 </restriction>

347 </simpleType>

348 </attribute>

349 <attribute name="amount.tt" type="double" default="0.0"/>

350 <attribute name="amount" type="double" use="required"/>

351 <attribute name="vat_rate" default="0.0">

352 <simpleType>

353 <restriction base="double">

354 <minInclusive value="0"/>

355 <maxInclusive value="100"/>

356 </restriction>

357 </simpleType>

358 </attribute>

359 <attribute name="validate" type="boolean" default="true"/>

360 <attribute name="obligation" type="boolean" default="true"/>

361 <attribute name="remark" type="invoice:stringType1_350"/>

362 </extension>

363 </simpleContent>

364 </complexType>

365 <!-- service record "Cantonal" -->

366 <complexType name="recordCantonalType">

367 <simpleContent>

368 <extension base="invoice:stringType1_350">

369 <attribute name="status" use="required">

370 <simpleType>

371 <restriction base="NMTOKEN">

372 <enumeration value="added"/>

373 <enumeration value="corrected"/>

374 <enumeration value="rejected"/>

375 </restriction>

376 </simpleType>

377 </attribute>

378 <attribute name="comment" type="invoice:stringType1_350"/>

379 <attribute name="record_id" type="positiveInteger" use="required"/>

380 <attribute name="tariff_type" use="required">

381 <simpleType>

382 <restriction base="string">

383 <pattern value="[0-9A-Z]{3}"/>

384 </restriction>

385 </simpleType>

386 </attribute>

387 <attribute name="code" type="invoice:stringType1_20" use="required"/>

388 <attribute name="ref_code" type="invoice:stringType1_20"/>

389 <attribute name="number" type="positiveInteger" default="1"/>

390 <attribute name="quantity" type="double" use="required"/>

391 <attribute name="date_begin" type="dateTime" use="required"/>

392 <attribute name="date_end" type="dateTime"/>

393 <attribute name="ean_provider" type="invoice:eanPartyType"/>

394 <attribute name="ean_responsible" type="invoice:eanPartyType"/>

395 <attribute name="unit" use="required">

396 <simpleType>

397 <restriction base="double">

398 <minInclusive value="0.0"/>

399 </restriction>

400 </simpleType>

401 </attribute>

402 <attribute name="unit_factor" default="1.0">

403 <simpleType>

404 <restriction base="double">

405 <minExclusive value="0.0"/>

406 </restriction>

407 </simpleType>

408 </attribute>

409 <attribute name="external_factor" default="1.0">

410 <simpleType>

411 <restriction base="double">

412 <minInclusive value="0.0"/>

413 </restriction>

414 </simpleType>

415 </attribute>

416 <attribute name="amount" type="double" use="required"/>

417 <attribute name="vat_rate" default="0">

418 <simpleType>

419 <restriction base="double">

420 <minInclusive value="0"/>

421 <maxInclusive value="100"/>

422 </restriction>

423 </simpleType>

424 </attribute>

425 <attribute name="validate" type="boolean" default="true"/>

426 <attribute name="obligation" type="boolean" default="true"/>

427 <attribute name="remark" type="invoice:stringType1_350"/>

428 </extension>

429 </simpleContent>

430 </complexType>

431 <!-- service record "Unclassified" -->

432 <complexType name="recordUnclassifiedType">

433 <simpleContent>

434 <extension base="invoice:stringType1_350">

435 <attribute name="status" use="required">

436 <simpleType>

437 <restriction base="NMTOKEN">

438 <enumeration value="added"/>

439 <enumeration value="corrected"/>

440 <enumeration value="rejected"/>

441 </restriction>

442 </simpleType>

443 </attribute>

444 <attribute name="comment" type="invoice:stringType1_350"/>

445 <attribute name="record_id" type="positiveInteger" use="required"/>

446 <attribute name="tariff_type" use="required">

447 <simpleType>

448 <restriction base="string">

449 <pattern value="[0-9A-Z]{3}"/>

450 </restriction>

451 </simpleType>

452 </attribute>

453 <attribute name="code" type="invoice:stringType1_20" use="required"/>

454 <attribute name="ref_code" type="invoice:stringType1_20"/>

455 <attribute name="number" type="positiveInteger" default="1"/>

456 <attribute name="quantity" type="double" use="required"/>

457 <attribute name="date_begin" type="dateTime" use="required"/>

458 <attribute name="date_end" type="dateTime"/>

459 <attribute name="ean_provider" type="invoice:unionPartyType"/>

460 <attribute name="ean_responsible" type="invoice:unionPartyType"/>

461 <attribute name="unit" use="required">

462 <simpleType>

463 <restriction base="double">

464 <minInclusive value="0.0"/>

465 </restriction>

466 </simpleType>

467 </attribute>

468 <attribute name="unit_factor" default="1.0">

469 <simpleType>

470 <restriction base="double">

471 <minExclusive value="0.0"/>

472 </restriction>

473 </simpleType>

474 </attribute>

475 <attribute name="external_factor" default="1.0">

476 <simpleType>

477 <restriction base="double">

478 <minInclusive value="0.0"/>

479 </restriction>

480 </simpleType>

481 </attribute>

482 <attribute name="amount" type="double" use="required"/>

483 <attribute name="vat_rate" default="0">

484 <simpleType>

485 <restriction base="double">

486 <minInclusive value="0"/>

487 <maxInclusive value="100"/>

488 </restriction>

489 </simpleType>

490 </attribute>

491 <attribute name="validate" type="boolean" default="true"/>

492 <attribute name="obligation" type="boolean" default="true"/>

493 <attribute name="remark" type="invoice:stringType1_350"/>

494 </extension>

495 </simpleContent>

496 </complexType>

497 <!-- service record "drugs" -->

498 <complexType name="recordDrugType">

499 <simpleContent>

500 <extension base="invoice:stringType1_350">

501 <attribute name="status" use="required">

502 <simpleType>

503 <restriction base="NMTOKEN">

504 <enumeration value="added"/>

505 <enumeration value="corrected"/>

506 <enumeration value="rejected"/>

507 </restriction>

508 </simpleType>

509 </attribute>

510 <attribute name="comment" type="invoice:stringType1_350"/>

511 <attribute name="record_id" type="positiveInteger" use="required"/>

512 <attribute name="tariff_type" default="400">

513 <simpleType>

514 <restriction base="string">

515 <pattern value="[0-9A-Z]{3}"/>

516 </restriction>

517 </simpleType>

518 </attribute>

519 <attribute name="code" type="invoice:stringType1_20" use="required"/>

520 <attribute name="number" type="positiveInteger" default="1"/>

521 <attribute name="quantity" type="double" use="required"/>

522 <attribute name="date_begin" type="dateTime" use="required"/>

523 <attribute name="date_end" type="dateTime"/>

524 <attribute name="ean_provider" type="invoice:eanPartyType"/>

525 <attribute name="ean_responsible" type="invoice:eanPartyType"/>

526 <attribute name="unit" use="required">

527 <simpleType>

528 <restriction base="double">

529 <minInclusive value="0.0"/>

530 </restriction>

531 </simpleType>

532 </attribute>

533 <attribute name="unit_factor" default="1.0">

534 <simpleType>

535 <restriction base="double">

536 <minExclusive value="0.0"/>

537 </restriction>

538 </simpleType>

539 </attribute>

540 <attribute name="external_factor" default="1.0">

541 <simpleType>

542 <restriction base="double">

543 <minInclusive value="0.0"/>

544 </restriction>

545 </simpleType>

546 </attribute>

547 <attribute name="amount" type="double" use="required"/>

548 <attribute name="vat_rate" default="0">

549 <simpleType>

550 <restriction base="double">

551 <minInclusive value="0"/>

552 <maxInclusive value="100"/>

553 </restriction>

554 </simpleType>

555 </attribute>

556 <attribute name="validate" type="boolean" default="true"/>

557 <attribute name="obligation" type="boolean" default="true"/>

558 <attribute name="remark" type="invoice:stringType1_350"/>

559 </extension>

560 </simpleContent>

561 </complexType>

562 <!-- service record "Lab" -->

563 <complexType name="recordLabType">

564 <simpleContent>

565 <extension base="invoice:stringType1_350">

566 <attribute name="status" use="required">

567 <simpleType>

568 <restriction base="NMTOKEN">

569 <enumeration value="added"/>

570 <enumeration value="corrected"/>

571 <enumeration value="rejected"/>

572 </restriction>

573 </simpleType>

574 </attribute>

575 <attribute name="comment" type="invoice:stringType1_350"/>

576 <attribute name="record_id" type="positiveInteger" use="required"/>

577 <attribute name="tariff_type" default="316">

578 <simpleType>

579 <restriction base="string">

580 <pattern value="[0-9A-Z]{3}"/>

581 </restriction>

582 </simpleType>

583 </attribute>

584 <attribute name="code" type="invoice:stringType1_20" use="required"/>

585 <attribute name="number" type="positiveInteger" default="1"/>

586 <attribute name="quantity" type="double" use="required"/>

587 <attribute name="date_begin" type="dateTime" use="required"/>

588 <attribute name="date_end" type="dateTime"/>

589 <attribute name="ean_provider" type="invoice:eanPartyType"/>

590 <attribute name="ean_responsible" type="invoice:eanPartyType"/>

591 <attribute name="unit" use="required">

592 <simpleType>

593 <restriction base="double">

594 <minInclusive value="0.0"/>

595 </restriction>

596 </simpleType>

597 </attribute>

598 <attribute name="unit_factor" default="1.0">

599 <simpleType>

600 <restriction base="double">

601 <minExclusive value="0.0"/>

602 </restriction>

603 </simpleType>

604 </attribute>

605 <attribute name="external_factor" default="1.0">

606 <simpleType>

607 <restriction base="double">

608 <minInclusive value="0.0"/>

609 </restriction>

610 </simpleType>

611 </attribute>

612 <attribute name="amount" type="double" use="required"/>

613 <attribute name="vat_rate" default="0">

614 <simpleType>

615 <restriction base="double">

616 <minInclusive value="0"/>

617 <maxInclusive value="100"/>

618 </restriction>

619 </simpleType>

620 </attribute>

621 <attribute name="validate" type="boolean" default="true"/>

622 <attribute name="obligation" type="boolean" default="true"/>

623 <attribute name="remark" type="invoice:stringType1_350"/>

624 </extension>

625 </simpleContent>

626 </complexType>

627 <!-- service record "MiGeL" -->

628 <complexType name="recordMigelType">

629 <simpleContent>

630 <extension base="invoice:stringType1_350">

631 <attribute name="status" use="required">

632 <simpleType>

633 <restriction base="NMTOKEN">

634 <enumeration value="added"/>

635 <enumeration value="corrected"/>

636 <enumeration value="rejected"/>

637 </restriction>

638 </simpleType>

639 </attribute>

640 <attribute name="comment" type="invoice:stringType1_350"/>

641 <attribute name="record_id" type="positiveInteger" use="required"/>

642 <attribute name="tariff_type" default="452">

643 <simpleType>

644 <restriction base="string">

645 <pattern value="[0-9A-Z]{3}"/>

646 </restriction>

647 </simpleType>

648 </attribute>

649 <attribute name="code" type="invoice:stringType1_20" use="required"/>

650 <attribute name="number" type="positiveInteger" default="1"/>

651 <attribute name="quantity" type="double" use="required"/>

652 <attribute name="date_begin" type="dateTime" use="required"/>

653 <attribute name="date_end" type="dateTime"/>

654 <attribute name="ean_provider" type="invoice:eanPartyType"/>

655 <attribute name="ean_responsible" type="invoice:eanPartyType"/>

656 <attribute name="unit" use="required">

657 <simpleType>

658 <restriction base="double">

659 <minInclusive value="0.0"/>

660 </restriction>

661 </simpleType>

662 </attribute>

663 <attribute name="unit_factor" default="1.0">

664 <simpleType>

665 <restriction base="double">

666 <minExclusive value="0.0"/>

667 </restriction>

668 </simpleType>

669 </attribute>

670 <attribute name="external_factor" default="1.0">

671 <simpleType>

672 <restriction base="double">

673 <minInclusive value="0.0"/>

674 </restriction>

675 </simpleType>

676 </attribute>

677 <attribute name="amount" type="double" use="required"/>

678 <attribute name="vat_rate" default="0">

679 <simpleType>

680 <restriction base="double">

681 <minInclusive value="0"/>

682 <maxInclusive value="100"/>

683 </restriction>

684 </simpleType>

685 </attribute>

686 <attribute name="validate" type="boolean" default="true"/>

687 <attribute name="obligation" type="boolean" default="true"/>

688 <attribute name="remark" type="invoice:stringType1_350"/>

689 </extension>

690 </simpleContent>

691 </complexType>

692 <!-- service record "Physiotherapy" -->

693 <complexType name="recordPhysioType">

694 <simpleContent>

695 <extension base="invoice:stringType1_350">

696 <attribute name="status" use="required">

697 <simpleType>

698 <restriction base="NMTOKEN">

699 <enumeration value="added"/>

700 <enumeration value="corrected"/>

701 <enumeration value="rejected"/>

702 </restriction>

703 </simpleType>

704 </attribute>

705 <attribute name="comment" type="invoice:stringType1_350"/>

706 <attribute name="record_id" type="positiveInteger" use="required"/>

707 <attribute name="tariff_type" default="311">

708 <simpleType>

709 <restriction base="string">

710 <pattern value="[0-9A-Z]{3}"/>

711 </restriction>

712 </simpleType>

713 </attribute>

714 <attribute name="code" type="invoice:stringType1_20" use="required"/>

715 <attribute name="number" type="positiveInteger" default="1"/>

716 <attribute name="quantity" type="double" use="required"/>

717 <attribute name="date_begin" type="dateTime" use="required"/>

718 <attribute name="date_end" type="dateTime"/>

719 <attribute name="ean_provider" type="invoice:unionPartyType" use="required"/>

720 <attribute name="ean_responsible" type="invoice:unionPartyType" use="required"/>

721 <attribute name="unit" use="required">

722 <simpleType>

723 <restriction base="double">

724 <minInclusive value="0.0"/>

725 </restriction>

726 </simpleType>

727 </attribute>

728 <attribute name="unit_factor" default="1.0">

729 <simpleType>

730 <restriction base="double">

731 <minExclusive value="0.0"/>

732 </restriction>

733 </simpleType>

734 </attribute>

735 <attribute name="external_factor" default="1.0">

736 <simpleType>

737 <restriction base="double">

738 <minInclusive value="0.0"/>

739 </restriction>

740 </simpleType>

741 </attribute>

742 <attribute name="amount" type="double" use="required"/>

743 <attribute name="vat_rate" default="0">

744 <simpleType>

745 <restriction base="double">

746 <minInclusive value="0"/>

747 <maxInclusive value="100"/>

748 </restriction>

749 </simpleType>

750 </attribute>

751 <attribute name="validate" type="boolean" default="true"/>

752 <attribute name="obligation" type="boolean" default="true"/>

753 <attribute name="remark" type="invoice:stringType1_350"/>

754 </extension>

755 </simpleContent>

756 </complexType>

757 <!-- service record "Dental" -->

758 <complexType name="recordDentalType">

759 <simpleContent>

760 <extension base="invoice:stringType1_350">

761 <attribute name="status" use="required">

762 <simpleType>

763 <restriction base="NMTOKEN">

764 <enumeration value="added"/>

765 <enumeration value="corrected"/>

766 <enumeration value="rejected"/>

767 </restriction>

768 </simpleType>

769 </attribute>

770 <attribute name="comment" type="invoice:stringType1_350"/>

771 <attribute name="record_id" type="positiveInteger" use="required"/>

772 <attribute name="tariff_type" use="required">

773 <simpleType>

774 <restriction base="string">

775 <pattern value="[0-9A-Z]{3}"/>

776 </restriction>

777 </simpleType>

778 </attribute>

779 <attribute name="code" type="invoice:stringType1_20" use="required"/>

780 <attribute name="ref_code" type="invoice:stringType1_20"/>

781 <attribute name="number" type="positiveInteger" default="1"/>

782 <attribute name="quantity" type="double" use="required"/>

783 <attribute name="date_begin" type="dateTime" use="required"/>

784 <attribute name="date_end" type="dateTime"/>

785 <attribute name="ean_provider" type="invoice:unionPartyType"/>

786 <attribute name="ean_responsible" type="invoice:unionPartyType"/>

787 <attribute name="unit" use="required">

788 <simpleType>

789 <restriction base="double">

790 <minInclusive value="0.0"/>

791 </restriction>

792 </simpleType>

793 </attribute>

794 <attribute name="unit_factor" default="1.0">

795 <simpleType>

796 <restriction base="double">

797 <minExclusive value="0.0"/>

798 </restriction>

799 </simpleType>

800 </attribute>

801 <attribute name="external_factor" default="1.0">

802 <simpleType>

803 <restriction base="double">

804 <minInclusive value="0.0"/>

805 </restriction>

806 </simpleType>

807 </attribute>

808 <attribute name="amount" type="double" use="required"/>

809 <attribute name="vat_rate" default="0">

810 <simpleType>

811 <restriction base="double">

812 <minInclusive value="0"/>

813 <maxInclusive value="100"/>

814 </restriction>

815 </simpleType>

816 </attribute>

817 <attribute name="validate" type="boolean" default="true"/>

818 <attribute name="obligation" type="boolean" default="true"/>

819 <attribute name="remark" type="invoice:stringType1_350"/>

820 </extension>

821 </simpleContent>

822 </complexType>

823 <!-- =======================================================================

824 ESR payment data type definitions

825 ======================================================================= -->

826 <!-- ESR 5 -->

827 <complexType name="esr5Type">

828 <sequence minOccurs="0">

829 <element name="bank" type="invoice:bankAddressType"/>

830 <element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>

831 </sequence>

832 <attribute name="type" default="15">

833 <simpleType>

834 <restriction base="NMTOKEN">

835 <enumeration value="15plus"/>

836 <enumeration value="15"/>

837 </restriction>

838 </simpleType>

839 </attribute>

840 <attribute name="participant_number" use="required">

841 <simpleType>

842 <restriction base="string">

843 <pattern value="[0-9]{5}"/>

844 </restriction>

845 </simpleType>

846 </attribute>

847 <attribute name="reference_number" use="required">

848 <simpleType>

849 <restriction base="string">

850 <pattern value="[0-9]{5} [0-9]{5} [0-9]{5}"/>

851 </restriction>

852 </simpleType>

853 </attribute>

854 <attribute name="coding_line" use="required">

855 <simpleType>

856 <restriction base="string">

857 <pattern value="(&lt;[0-9]{2}0001[0-9]{9}&gt; [0-9]{15}\+ [0-9]{5}&gt;|[0-9]{15}\+ [0-9]{5}&gt;)"/>

858 </restriction>

859 </simpleType>

860 </attribute>

861 <attribute name="amount_due" type="double" use="required"/>

862 </complexType>

863 <!-- ESR 9 -->

864 <complexType name="esr9Type">

865 <sequence minOccurs="0">

866 <element name="bank" type="invoice:bankAddressType"/>

867 <element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>

868 </sequence>

869 <attribute name="type" default="16or27">

870 <simpleType>

871 <restriction base="NMTOKEN">

872 <enumeration value="16or27plus"/>

873 <enumeration value="16or27"/>

874 </restriction>

875 </simpleType>

876 </attribute>

877 <attribute name="reference_number" use="required">

878 <simpleType>

879 <restriction base="string">

880 <pattern value="([0-9] [0-9]{5} [0-9]{5} [0-9]{5}|[0-9]{2} [0-9]{5} [0-9]{5} [0-9]{5} [0-9]{5} [0-9]{5})"/>

881 </restriction>

882 </simpleType>

883 </attribute>

884 <attribute name="participant_number" use="required">

885 <simpleType>

886 <restriction base="string">

887 <pattern value="01-[1-9][0-9]{0,5}-[0-9]"/>

888 </restriction>

889 </simpleType>

890 </attribute>

891 <attribute name="coding_line" use="required">

892 <simpleType>

893 <restriction base="string">

894 <pattern value="(01[0-9]{11}&gt;[0-9]{16}\+ [0-9]{9}&gt;|042&gt;[0-9]{16}\+ [0-9]{9}&gt;|01[0-9]{11}&gt;[0-9]{27}\+ [0-9]{9}&gt;|042&gt;[0-9]{27}\+

[0-9]{9}&gt;)"/>

895 </restriction>

896 </simpleType>

897 </attribute>

898 <attribute name="amount_due" type="double" use="required"/>

899 </complexType>

900 <!-- Pay-in slip red (aka ESRred) -->

901 <complexType name="esrRedType">

902 <sequence>

903 <element name="payment_for" type="invoice:bankAddressType" minOccurs="0"/>

904 <element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>

905 <element name="payment_reason" type="invoice:stringType1_35" minOccurs="0" maxOccurs="4"/>

906 </sequence>

907 <attribute name="payment_to" use="required">

908 <simpleType>

909 <restriction base="NMTOKEN">

910 <enumeration value="postal_account"/>

911 <enumeration value="bank_account"/>

912 </restriction>

913 </simpleType>

914 </attribute>

915 <attribute name="bank_account_number" type="invoice:stringType1_35"/>

916 <attribute name="bank_clearing_number" type="invoice:stringType1_35"/>

917 <attribute name="participant_number" type="invoice:stringType1_35"/>

918 <attribute name="coding_line1" type="invoice:stringType1_70"/>

919 <attribute name="coding_line2" type="invoice:stringType1_70"/>

920 <attribute name="amount_due" type="double" use="required"/>

921 </complexType>

922 <!-- =======================================================================

923 data type definitions regarding the involved money

924 ======================================================================= -->

925 <complexType name="balanceType">

926 <attribute name="currency" type="string" fixed="CHF"/>

927 <attribute name="amount" type="double" use="required"/>

928 <attribute name="amount_prepaid" default="0">

929 <simpleType>

930 <restriction base="double">

931 <minInclusive value="0"/>

932 </restriction>

933 </simpleType>

934 </attribute>

935 <attribute name="amount_due" use="required">

936 <simpleType>

937 <restriction base="double">

938 <minInclusive value="0"/>

939 </restriction>

940 </simpleType>

941 </attribute>

942 <attribute name="amount_tarmed" type="double" default="0"/>

943 <attribute name="unit_tarmed.mt" type="double" default="0"/>

944 <attribute name="amount_tarmed.mt" type="double" default="0"/>

945 <attribute name="unit_tarmed.tt" type="double" default="0"/>

946 <attribute name="amount_tarmed.tt" type="double" default="0"/>

947 <attribute name="amount_cantonal" type="double" default="0"/>

948 <attribute name="amount_unclassified" type="double" default="0"/>

949 <attribute name="amount_lab" type="double" default="0"/>

950 <attribute name="amount_migel" type="double" default="0"/>

951 <attribute name="amount_physio" type="double" default="0"/>

952 <attribute name="amount_drug" type="double" default="0"/>

953 <attribute name="amount_dental" type="double" default="0"/>

954 <attribute name="amount_obligations" type="double" default="0"/>

955 </complexType>

956 <!-- =======================================================================

957 Header data type definitions

958 ======================================================================= -->

959 <complexType name="headerPartyType">

960 <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>

961 </complexType>

962 <complexType name="xtendHeaderPartyType">

963 <attribute name="ean_party" type="invoice:xtendEanPartyType" use="required"/>

964 </complexType>

965 <complexType name="headerType">

966 <sequence>

967 <element name="sender" type="invoice:xtendHeaderPartyType"/>

968 <element name="intermediate" type="invoice:headerPartyType"/>

969 <element name="recipient" type="invoice:xtendHeaderPartyType"/>

970 </sequence>

971 </complexType>

972 <!-- =======================================================================

973 misc administrative data type definitions

974 ======================================================================= -->

975 <simpleType name="versionType">

976 <restriction base="integer"/>

977 </simpleType>

978 <complexType name="softwareType">

979 <simpleContent>

980 <extension base="invoice:stringType1_50">

981 <attribute name="version" type="invoice:versionType" use="required"/>

982 <attribute name="id" default="0">

983 <simpleType>

984 <restriction base="integer">

985 <minInclusive value="0"/>

986 </restriction>

987 </simpleType>

988 </attribute>

989 </extension>

990 </simpleContent>

991 </complexType>

992 <complexType name="generatorType">

993 <sequence>

994 <element name="software" type="invoice:softwareType"/>

995 </sequence>

996 </complexType>

997 <complexType name="dataValidatorType">

998 <simpleContent>

999 <extension base="invoice:stringType1_350">

1000 <attribute name="focus" use="required">

1001 <simpleType>

1002 <restriction base="NMTOKEN">

1003 <enumeration value="tarmed"/>

1004 <enumeration value="cantonal"/>

1005 <enumeration value="lab"/>

1006 <enumeration value="unclassified"/>

1007 <enumeration value="drug"/>

1008 <enumeration value="migel"/>

1009 <enumeration value="physio"/>

1010 <enumeration value="dental"/>

1011 <enumeration value="other"/>

1012 </restriction>

1013 </simpleType>

1014 </attribute>

1015 <attribute name="version_software" type="invoice:versionType" use="required"/>

1016 <attribute name="version_db" type="invoice:versionType" use="required"/>

1017 <attribute name="id" default="0">

1018 <simpleType>

1019 <restriction base="integer">

1020 <minInclusive value="0"/>

1021 </restriction>

1022 </simpleType>

1023 </attribute>

1024 </extension>

1025 </simpleContent>

1026 </complexType>

1027 <!-- prolog section -->

1028 <complexType name="prologType">

1029 <sequence>

1030 <element name="package" type="invoice:softwareType" minOccurs="0"/>

1031 <element name="generator" type="invoice:generatorType"/>

1032 <element name="validator" type="invoice:dataValidatorType" minOccurs="0" maxOccurs="unbounded"/>

1033 </sequence>

1034 </complexType>

1035 <!-- =======================================================================

1036 data type definitions regarding the errors

1037 ======================================================================= -->

1038 <complexType name="errorType">

1039 <attribute name="major" use="required">

1040 <simpleType>

1041 <restriction base="integer">

1042 <minInclusive value="1000"/>

1043 <maxInclusive value="1999"/>

1044 </restriction>

1045 </simpleType>

1046 </attribute>

1047 <attribute name="minor" use="required">

1048 <simpleType>

1049 <restriction base="integer">

1050 <pattern value="(0|2[0-9]{3})"/>

1051 </restriction>

1052 </simpleType>

1053 </attribute>

1054 <attribute name="error" use="required">

1055 <simpleType>

1056 <restriction base="integer">

1057 <pattern value="(0|3[0-9]{3})"/>

1058 </restriction>

1059 </simpleType>

1060 </attribute>

1061 </complexType>

1062 <!-- error for reject situation -->

1063 <complexType name="rejectedErrorType">

1064 <complexContent>

1065 <extension base="invoice:errorType">

1066 <choice minOccurs="0">

1067 <element name="error_business" type="invoice:errorBusinessType"/>

1068 <element name="error_schema" type="invoice:errorSchemaType"/>

1069 </choice>

1070 </extension>

1071 </complexContent>

1072 </complexType>

1073 <!-- error for called in situation -->

1074 <complexType name="calledInErrorType">

1075 <attribute name="major" use="required">

1076 <simpleType>

1077 <restriction base="integer">

1078 <minInclusive value="4000"/>

1079 <maxInclusive value="4099"/>

1080 </restriction>

1081 </simpleType>

1082 </attribute>

1083 </complexType>

1084 <!-- error in the content -->

1085 <complexType name="errorBusinessType">

1086 <simpleContent>

1087 <extension base="invoice:stringType0_350">

1088 <attribute name="error_value" type="invoice:stringType1_350"/>

1089 <attribute name="valid_value" type="invoice:stringType1_350"/>

1090 <attribute name="record_id" type="positiveInteger"/>

1091 </extension>

1092 </simpleContent>

1093 </complexType>

1094 <!-- technical XML error (schema not valid) -->

1095 <complexType name="errorSchemaType">

1096 <simpleContent>

1097 <extension base="invoice:nonEmptyTextType">

1098 <attribute name="line_number" type="positiveInteger"/>

1099 <attribute name="line_pos" type="positiveInteger"/>

1100 <attribute name="err_code" type="integer"/>

1101 <attribute name="err_text" type="invoice:stringType1_350"/>

1102 </extension>

1103 </simpleContent>

1104 </complexType>

1105 <!-- =======================================================================

1106 status section with all needed childs

1107 ======================================================================= -->

1108 <!-- the allowed status types -->

1109 <complexType name="statusType">

1110 <choice>

1111 <element name="rejected" type="invoice:rejectedType"/>

1112 <element name="calledIn" type="invoice:calledInType"/>

1113 <element name="pending" type="invoice:notificationType"/>

1114 <element name="resend" type="invoice:notificationType"/>

1115 <element name="modified" type="invoice:modifiedType"/>

1116 <element name="annulment" type="invoice:annulmentType"/>

1117 <element name="creditAdvice" type="invoice:creditAdviceType"/>

1118 </choice>

1119 </complexType>

1120 <!-- rejection of an invoice -->

1121 <complexType name="rejectedType">

1122 <sequence>

1123 <element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>

1124 <element name="error" type="invoice:rejectedErrorType" minOccurs="0" maxOccurs="unbounded"/>

1125 </sequence>

1126 <attribute name="type" type="string" fixed="final"/>

1127 </complexType>

1128 <!-- modification of an invoice -->

1129 <complexType name="modifiedErrorType">

1130 <complexContent>

1131 <extension base="invoice:errorType">

1132 <sequence minOccurs="0">

1133 <element name="error_business" type="invoice:errorBusinessType"/>

1134 </sequence>

1135 </extension>

1136 </complexContent>

1137 </complexType>

1138 <!-- modification of an invoice -->

1139 <complexType name="modifiedType">

1140 <sequence>

1141 <element name="explanation" type="invoice:stringType1_700"/>

1142 <element name="error" type="invoice:modifiedErrorType" minOccurs="0" maxOccurs="unbounded"/>

1143 <element name="balance" type="invoice:balanceType"/>

1144 <element name="balance_corrected" type="invoice:balanceType"/>

1145 <element name="services" type="invoice:servicesType"/>

1146 </sequence>

1147 <attribute name="type" type="string" fixed="final"/>

1148 </complexType>

1149 <!-- called in of further documents regarding an invoice -->

1150 <complexType name="calledInType">

1151 <sequence>

1152 <element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>

1153 <element name="error" type="invoice:calledInErrorType" minOccurs="0" maxOccurs="unbounded"/>

1154 </sequence>

1155 <attribute name="type" type="string" fixed="preliminary"/>

1156 </complexType>

1157 <!-- pending|resend of an invoice -->

1158 <complexType name="notificationType">

1159 <sequence>

1160 <element name="explanation" type="invoice:stringType1_700"/>

1161 </sequence>

1162 <attribute name="type" type="string" fixed="preliminary"/>

1163 </complexType>

1164 <!-- annulment status of an invoice -->

1165 <complexType name="annulmentType">

1166 <sequence>

1167 <element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>

1168 <choice>

1169 <element name="notAccepted" type="invoice:xtraElementType"/>

1170 <element name="accepted" type="invoice:xtraElementType"/>

1171 <element name="invoiceNotFound" type="invoice:xtraElementType"/>

1172 <element name="invoiceRejected" type="invoice:xtraElementType"/>

1173 <element name="invoicePaid" type="invoice:invoicePaidType"/>

1174 </choice>

1175 </sequence>

1176 <attribute name="type" type="string" fixed="final"/>

1177 </complexType>

1178 <complexType name="xtraElementType"/>

1179 <complexType name="invoicePaidType">

1180 <choice>

1181 <element name="esr5" type="invoice:esr5Type"/>

1182 <element name="esr9" type="invoice:esr9Type"/>

1183 <element name="esrRed" type="invoice:esrRedType"/>

1184 </choice>

1185 </complexType>

1186 <!-- credit advice status of an invoice -->

1187 <complexType name="creditAdviceType">

1188 <sequence>

1189 <element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>

1190 <choice>

1191 <element name="notAccepted" type="invoice:xtraElementType"/>

1192 <element name="accepted" type="invoice:invoicePaidType"/>

1193 </choice>

1194 </sequence>

1195 <attribute name="type" type="string" fixed="final"/>

1196 </complexType>

1197 <!-- =======================================================================

1198 invoice data type definitions

1199 ======================================================================= -->

1200 <complexType name="invoiceType">

1201 <sequence>

1202 <element name="biller">

1203 <complexType>

1204 <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>

1205 </complexType>

1206 </element>

1207 <element name="insurance">

1208 <complexType>

1209 <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>

1210 </complexType>

1211 </element>

1212 <element name="reply" type="invoice:contactAddressType"/>

1213 </sequence>

1214 <attribute name="invoice_timestamp" type="unsignedLong" use="required"/>

1215 <attribute name="invoice_id" type="invoice:stringType1_35" use="required"/>

1216 <attribute name="invoice_date" type="dateTime" use="required"/>

1217 <attribute name="case_id" type="invoice:stringType1_35"/>

1218 <attribute name="response_timestamp" type="unsignedLong" use="required"/>

1219 <attribute name="response_id" type="invoice:stringType1_35" use="required"/>

1220 </complexType>

1221 <!-- =======================================================================

1222 =======================================================================

1223 Here starts the response with its root element

1224 =======================================================================

1225 ======================================================================= -->

1226 <element name="response" type="invoice:responseType"/>

1227 <complexType name="responseType">

1228 <sequence>

1229 <element name="header" type="invoice:headerType"/>

1230 <element name="prolog" type="invoice:prologType"/>

1231 <element name="status" type="invoice:statusType"/>

1232 <element name="invoice" type="invoice:invoiceType"/>

1233 </sequence>

1234 <attribute name="assignment_title" type="invoice:stringType1_35"/>

1235 <attribute name="assignment_role" use="required">

1236 <simpleType>

1237 <restriction base="NMTOKEN">

1238 <enumeration value="labtechnician"/>

1239 <enumeration value="orthopaedictechnician"/>

1240 <enumeration value="dentist"/>

1241 <enumeration value="dentaltechnician"/>

1242 <enumeration value="dentalhygienist"/>

1243 <enumeration value="physiotherapist"/>

1244 <enumeration value="ergotherapist"/>

1245 <enumeration value="logotherapist"/>

1246 <enumeration value="chiropraktor"/>

1247 <enumeration value="diet"/>

1248 <enumeration value="diabetics"/>

1249 <enumeration value="massage"/>

1250 <enumeration value="midwife"/>

1251 <enumeration value="wholesaler"/>

1252 <enumeration value="shoemaker"/>

1253 <enumeration value="nurse"/>

1254 <enumeration value="ambulance"/>

1255 <enumeration value="druggist"/>

1256 <enumeration value="carrier"/>

1257 <enumeration value="other"/>

1258 </restriction>

1259 </simpleType>

1260 </attribute>

1261 <attribute name="assignment_place" use="required">

1262 <simpleType>

1263 <restriction base="NMTOKEN">

1264 <enumeration value="practice"/>

1265 <enumeration value="hospital"/>

1266 <enumeration value="lab"/>

1267 <enumeration value="association"/>

1268 <enumeration value="company"/>

1269 </restriction>

1270 </simpleType>

1271 </attribute>

1272 <attribute name="role" default="production">

1273 <simpleType>

1274 <restriction base="NMTOKEN">

1275 <enumeration value="production"/>

1276 <enumeration value="test"/>

1277 </restriction>

1278 </simpleType>

1279 </attribute>

1280 </complexType>

1281 </schema>


Éléments de la réponse à la facture générale alphabétique

generalInvoiceResponse_410 1.0 fra
Éléments de la réponse à la facture générale alphabétique


 element response
Annotation Début du document XML

Déclaration XML, y compris jeu de caractères UTF-8: <?xml version="1.0" encoding="UTF-8" standalone="no"?> (première ligne dans le document XML)

Elément racine: invoice:response

- XML Espace nominal xsi: xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
- Espace nominal invoice: xmlns:invoice="http://www.forum-datenaustausch.ch/de"
- Type: Réponse à la facture générale 4.1
- Lieu: xsi :schemaLocation="http://www.forum-datenaustausch.ch/de generalInvoiceResponse_410.xsd"

L'espace nominal pour tous les éléments est "invoice".
Dans le document XML, cet espace nominal doit être indiqué pour chaque élément!

Par la suite, la présente documentation ne fera état plus que du nom de l'élément, sans espace nominal, par ex: "response" au lieu de "invoice:response".

Pour les attributs, il n'est pas nécessaire d'indiquer un espace nominal dans le document XML.

Voir définition dans le schéma:

- elementFormDefault="qualified"
- attributeFormDefault="unqualified"
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:responseType
properties
content complex
children | header prolog status invoice
attributes parameters
Name | Type | Use | Default | Fixed
assignment_title | invoice:stringType1_35 |  |  |
assignment_role |  | required |  |
assignment_place |  | required |  |
role |  |  | production |
attributes annotations
Name | Notes
role | Caractéristique test Désigne respectivement le type et le rôle de la facture au sens d'un article productif ou d'un article test.
assignment_title | Titre du fournisseur de prestations
assignment_role | Rôle du fournisseur de prestations
assignment_place | Lieu de la prestation
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
assignment_place |  | NMTOKEN | practice | cabinet médical
assignment_place |  | NMTOKEN | hospital | hôpital
assignment_place |  | NMTOKEN | lab | laboratoire
assignment_place |  | NMTOKEN | association | association
assignment_place |  | NMTOKEN | company | entreprise
assignment_role |  | NMTOKEN | labtechnician | technicien de laboratoire
assignment_role |  | NMTOKEN | orthopaedictechnician | technicien orthopédiste
assignment_role |  | NMTOKEN | dentist | dentiste
assignment_role |  | NMTOKEN | dentaltechnician | technicien-dentiste
assignment_role |  | NMTOKEN | dentalhygienist | hygiéniste dentaire
assignment_role |  | NMTOKEN | physiotherapist | physiothérapeute
assignment_role |  | NMTOKEN | ergotherapist | ergothérapeute
assignment_role |  | NMTOKEN | logotherapist | logopédiste
assignment_role |  | NMTOKEN | chiropraktor | chiropraxie
assignment_role |  | NMTOKEN | diet | diététicien
assignment_role |  | NMTOKEN | diabetics | diabétologue
assignment_role |  | NMTOKEN | massage | technique de massage
assignment_role |  | NMTOKEN | midwife | soins à l'accouchement
assignment_role |  | NMTOKEN | wholesaler | grossiste
assignment_role |  | NMTOKEN | shoemaker | cordonnier
assignment_role |  | NMTOKEN | nurse | infirmière
assignment_role |  | NMTOKEN | ambulance | ambulance
assignment_role |  | NMTOKEN | druggist | droguiste
assignment_role |  | NMTOKEN | carrier | service de transport
assignment_role |  | NMTOKEN | other | autres
role |  | NMTOKEN | production | Message production
role |  | NMTOKEN | test | Message test
source
<element name="response" type="invoice:responseType"/>


 complexType annulmentType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | explanation notAccepted accepted invoiceNotFound invoiceRejected invoicePaid
used by
element statusType/annulment
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Type de réponse, réponse définitive La "réponse à une annulation de facture" est une réponse définitive, c.-à-d. qu'aucune autre réponse au message initial ne peut être transmise.
source
<complexType name="annulmentType">
  <sequence>
    <element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>
    <choice>
      <element name="notAccepted" type="invoice:xtraElementType"/>
      <element name="accepted" type="invoice:xtraElementType"/>
      <element name="invoiceNotFound" type="invoice:xtraElementType"/>
      <element name="invoiceRejected" type="invoice:xtraElementType"/>
      <element name="invoicePaid" type="invoice:invoicePaidType"/>
    </choice>
  </sequence>
  <attribute name="type" type="string" fixed="final"/>
</complexType>


 element annulmentType/explanation
Annotation Justification en texte libre

refus de la facture (rejected):

Ici, le répondant des coûts peut mentionner la justification du refus sous forme de texte pur.

sollicitation de documents (calledIn):

- Ici, le répondant des coûts peut mentionner une justification de la sollicitation d'informations sous forme de texte pur.

préavis (pending):

- Ici, le répondant des coûts doit livrer une justification du préavis sous forme de texte pur.

demande d'une copie de facture électronique (resend):

- Ici, le répondant des coûts doit livrer une justification de la demande sous forme de texte pur.

correction de la facture (modified):

- Contient impérativement la justification de la correction sous forme de texte pur.

réponse à une annulation de facture (annulment):

- remarque à une annulation de facture

réponse à un avis de crédit (creditAdvice):

- remarque à un avis de crédit
diagram
type invoice:stringType1_700
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 700
source
<element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>


 element annulmentType/notAccepted
Annotation L'annulation/avis de crédit n'est pas acceptée

Le répondant des coûts n'accepte pas l'annulation/avis de crédit d'une facture Tiers Payant! Il peut le justifier dans le champ "explanation".
diagram
type invoice:xtraElementType
properties
isRef | 0
content | complex
source
<element name="notAccepted" type="invoice:xtraElementType"/>


 element annulmentType/accepted
Annotation L'annulation d'une facture non encore payée est acceptée

Le répondant des coûts accepte l'annulation d'une facture Tiers Payant non encore payée et stoppe le processus de paiement. La facture vaut comme non envoyée.
diagram
type invoice:xtraElementType
properties
isRef | 0
content | complex
source
<element name="accepted" type="invoice:xtraElementType"/>


 element annulmentType/invoiceNotFound
Annotation La facture à annuler n'a pas été trouvée

Le répondant des coûts n'a jamais reçu la facture Tiers Payant à annuler.
diagram
type invoice:xtraElementType
properties
isRef | 0
content | complex
source
<element name="invoiceNotFound" type="invoice:xtraElementType"/>


 element annulmentType/invoiceRejected
Annotation La facture à annuler a déjà été refusée

Le répondant des coûts ne peut pas annuler la facture souhaitée, car elle a déjà été refusée avant la réception la demande d'annulation.
diagram
type invoice:xtraElementType
properties
isRef | 0
content | complex
source
<element name="invoiceRejected" type="invoice:xtraElementType"/>


 element annulmentType/invoicePaid
Annotation L'annulation d'une facture déjà payée est acceptée

Le répondant des coûts accepte l'annulation d'une facture Tiers Payant bien que celle-ci ait déjà été payée. En même temps, il indique la destination du paiement pour le crédit à effectuer par le factureur.
diagram
type | invoice:invoicePaidType
properties
isRef | 0
content | complex
children | esr5 esr9 esrRed
source
<element name="invoicePaid" type="invoice:invoicePaidType"/>


 complexType balanceType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
elements modifiedType/balance modifiedType/balance_corrected
attributes parameters
Name | Type | Use | Default | Fixed
currency | string |  |  | CHF
amount | double | required |  |
amount_prepaid |  |  | 0 |
amount_due |  | required |  |
amount_tarmed | double |  | 0 |
unit_tarmed.mt | double |  | 0 |
amount_tarmed.mt | double |  | 0 |
unit_tarmed.tt | double |  | 0 |
amount_tarmed.tt | double |  | 0 |
amount_cantonal | double |  | 0 |
amount_unclassified | double |  | 0 |
amount_lab | double |  | 0 |
amount_migel | double |  | 0 |
amount_physio | double |  | 0 |
amount_drug | double |  | 0 |
amount_dental | double |  | 0 |
amount_obligations | double |  | 0 |
attributes annotations
Name | Notes
currency | Monnaie: Francs suisses Définit l'unité monétaire de tous les montants dans la facture comme symbole en trois majuscules selon [ISO 4217] (liste des monnaies ISO). Jusqu'à nouvel avis, seul le franc suisse est admis. Le symbole "CHF" défini pour le franc suisse est posé de manière fixe, c.-à-d. que l'indication d'une autre monnaie n'est pas possible.
amount | Montant total, Montant total corrigé Chiffre le montant total de la facture, inclus montant TVA comme "montant total" = "somme de tous les montants des positions"
amount_prepaid | Acompte Chiffre le montant total déjà acquitté sous forme d'un acompte.
amount_due | Montant net arrondi de la facture, Montant corrigé net arrondi de la facture Chiffre le montant total dû de la facture après la correction de la facture comme "montant net arrondi (corrigé) de la facture" = "montant total (corrigé)" moins "acompte". Montant net arrondi de la facture: arrondi commercial à 0.05. Afin que tous les soldes jouent dans des statistiques éventuelles, une différence d'arrondi possible peut être créée du côté des répondants des coûts comme position supplémentaire et être intégrée dans les statistiques. En outre, le factureur a la possibilité de comptabiliser la différence d'arrondi dans une position tarifaire séparée: - tarif "405", chiffre "5999.99": différence d'arrondi
amount_tarmed | Montant total des prestations obligatoires au niveau du type de prestations "TARMED", Montant total corrigé des prestations obligatoires au niveau du type de prestations "TARMED"
unit_tarmed.mt | Somme des points tarifaires de toutes les prestations médicales obligatoires "TARMED", Somme des points tarifaires corrigés de toutes les prestations médicales obligatoires "TARMED"
amount_tarmed.mt | Montant total de toutes les prestations médicales obligatoires "TARMED", Montant total corrigé de toutes les prestations médicales obligatoires "TARMED"
unit_tarmed.tt | Somme des points tarifaires de toutes les prestations techniques obligatoires "TARMED", Somme des points tarifaires corrigé de toutes les prestations techniques obligatoires "TARMED"
amount_tarmed.tt | Montant total de toutes les prestations techniques obligatoires "TARMED", Montant total corrigé de toutes les prestations techniques obligatoires "TARMED"
amount_cantonal | Montant total des prestations obligatoires au niveau du type de prestations "Cantonal", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Cantonal"
amount_unclassified | Montant total des prestations obligatoires au niveau du type de prestations "Autres", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Autres"
amount_lab | Montant total des prestations obligatoires au niveau du type de prestations "Liste fédérale des analyses", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Liste fédérale des analyses"
amount_migel | Montant total des prestations obligatoires au niveau du type de prestations "Liste des moyens et appareils", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Liste des moyens et appareils"
amount_physio | Montant total des prestations obligatoires au niveau du type de prestations "Physiothérapie", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Physiothérapie"
amount_drug | Montant total des prestations obligatoires au niveau du type de prestations "Médicament", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Médicament"
amount_dental | Montant total des prestations obligatoires au niveau du type de prestations "Dentiste" Chiffre la somme des prestations obligatoires de tous les montants de positions "Dentiste" (XML: "record_dental / amount").
amount_obligations | Montant total de toutes les prestations obligatoires, Montant total corrigé de toutes les prestations obligatoires
source
<complexType name="balanceType">
  <attribute name="currency" type="string" fixed="CHF"/>
  <attribute name="amount" type="double" use="required"/>
  <attribute name="amount_prepaid" default="0">
    <simpleType>
      <restriction base="double">
        <minInclusive value="0"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="amount_due" use="required">
    <simpleType>
      <restriction base="double">
        <minInclusive value="0"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="amount_tarmed" type="double" default="0"/>
  <attribute name="unit_tarmed.mt" type="double" default="0"/>
  <attribute name="amount_tarmed.mt" type="double" default="0"/>
  <attribute name="unit_tarmed.tt" type="double" default="0"/>
  <attribute name="amount_tarmed.tt" type="double" default="0"/>
  <attribute name="amount_cantonal" type="double" default="0"/>
  <attribute name="amount_unclassified" type="double" default="0"/>
  <attribute name="amount_lab" type="double" default="0"/>
  <attribute name="amount_migel" type="double" default="0"/>
  <attribute name="amount_physio" type="double" default="0"/>
  <attribute name="amount_drug" type="double" default="0"/>
  <attribute name="amount_dental" type="double" default="0"/>
  <attribute name="amount_obligations" type="double" default="0"/>
</complexType>


 complexType bankAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | company
used by
elements esr5Type/bank esr9Type/bank esr5Type/in_favor_of esr9Type/in_favor_of esrRedType/in_favor_of esrRedType/payment_for
source
<complexType name="bankAddressType">
  <sequence>
    <element name="company" type="invoice:companyType"/>
  </sequence>
</complexType>


 element bankAddressType/company
Annotation Adresse d'une entreprise / institution
diagram
type | invoice:companyType
properties
isRef | 0
content | complex
children | companyname department postal telecom online
source
<element name="company" type="invoice:companyType"/>


 complexType calledInErrorType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
element calledInType/error
attributes parameters
Name | Type | Use | Default | Fixed
major |  | required |  |
attributes annotations
Name | Notes
major | Code sollicitation Indique le code sollicitation comme valeur exprimée en nombres entiers entre 4000 et 4099. Les codes sollicitation sont décrits dans le document 'Codes de sollicitation' (calledin_major.xls).
source
<complexType name="calledInErrorType">
  <attribute name="major" use="required">
    <simpleType>
      <restriction base="integer">
        <minInclusive value="4000"/>
        <maxInclusive value="4099"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>


 complexType calledInType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | explanation error
used by
element statusType/calledIn
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | preliminary
attributes annotations
Name | Notes
type | Type de réponse, réponse La "sollicitation de documents / d'informations" est une réponse provisoire à la facture, c.-à-d. que d'autres réponses à la facture initiale peuvent encore être transmises.
source
<complexType name="calledInType">
  <sequence>
    <element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>
    <element name="error" type="invoice:calledInErrorType" minOccurs="0" maxOccurs="unbounded"/>
  </sequence>
  <attribute name="type" type="string" fixed="preliminary"/>
</complexType>


 element calledInType/explanation
Annotation Justification en texte libre

refus de la facture (rejected):

Ici, le répondant des coûts peut mentionner la justification du refus sous forme de texte pur.

sollicitation de documents (calledIn):

- Ici, le répondant des coûts peut mentionner une justification de la sollicitation d'informations sous forme de texte pur.

préavis (pending):

- Ici, le répondant des coûts doit livrer une justification du préavis sous forme de texte pur.

demande d'une copie de facture électronique (resend):

- Ici, le répondant des coûts doit livrer une justification de la demande sous forme de texte pur.

correction de la facture (modified):

- Contient impérativement la justification de la correction sous forme de texte pur.

réponse à une annulation de facture (annulment):

- remarque à une annulation de facture

réponse à un avis de crédit (creditAdvice):

- remarque à un avis de crédit
diagram
type invoice:stringType1_700
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 700
source
<element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>


 element calledInType/error
Annotation Justification codée de la sollicitation

Une sollicitation peut contenir n justifications codées.
diagram
type invoice:calledInErrorType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
major |  | required |  |
attributes annotations
Name | Notes
major | Code sollicitation Indique le code sollicitation comme valeur exprimée en nombres entiers entre 4000 et 4099. Les codes sollicitation sont décrits dans le document 'Codes de sollicitation' (calledin_major.xls).
Extensions
Annotation | Base
Justification de la correction en texte libre | invoice:errorType
source
<element name="error" type="invoice:calledInErrorType" minOccurs="0" maxOccurs="unbounded"/>


 complexType companyType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | companyname department postal telecom online
used by
elements contactAddressType/company bankAddressType/company
source
<complexType name="companyType">
  <sequence>
    <element name="companyname" type="invoice:stringType1_35"/>
    <element name="department" type="invoice:stringType1_35" minOccurs="0" maxOccurs="3"/>
    <element name="postal" type="invoice:postalAddressType"/>
    <element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>
    <element name="online" type="invoice:onlineAddressType" minOccurs="0"/>
  </sequence>
</complexType>


 element companyType/companyname
Annotation Désignation de l'entreprise
diagram
type invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="companyname" type="invoice:stringType1_35"/>


 element companyType/department
Annotation Service / Division
diagram
type invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="department" type="invoice:stringType1_35" minOccurs="0" maxOccurs="3"/>


 element companyType/postal
Annotation Adresse

Si le numéro EAN n'est pas connu, l'adresse doit être indiquée.
diagram
type | invoice:postalAddressType
properties
isRef | 0
content | complex
children | pobox street zip city
source
<element name="postal" type="invoice:postalAddressType"/>


 element companyType/telecom
Annotation Telecom

Définit les informations de contact en matière de télécommunications.
diagram
type | invoice:telecomAddressType
properties
isRef | 0
content | complex
children | phone fax
source
<element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>


 element companyType/online
Annotation Online

Définit les informations sur les services en ligne des coordonnées bancaires.
diagram
type | invoice:onlineAddressType
properties
isRef | 0
content | complex
children | email url
source
<element name="online" type="invoice:onlineAddressType" minOccurs="0"/>


 complexType contactAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | person employee company
used by
element invoiceType/reply
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<complexType name="contactAddressType">
  <choice>
    <element name="person" type="invoice:personType"/>
    <sequence>
      <element name="employee" type="invoice:employeeType" minOccurs="0"/>
      <element name="company" type="invoice:companyType"/>
    </sequence>
  </choice>
  <attribute name="ean_party" type="invoice:xtendEanPartyType" use="required"/>
</complexType>


 element contactAddressType/person
Annotation Adresse d'une personne
diagram
type | invoice:personType
properties
isRef | 0
content | complex
children | familyname givenname postal telecom online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<element name="person" type="invoice:personType"/>


 element contactAddressType/employee
Annotation Employeur du patient
diagram
type | invoice:employeeType
properties
isRef | 0
content | complex
children | familyname givenname telecom online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<element name="employee" type="invoice:employeeType" minOccurs="0"/>


 element contactAddressType/company
Annotation Adresse d'une entreprise / institution
diagram
type | invoice:companyType
properties
isRef | 0
content | complex
children | companyname department postal telecom online
source
<element name="company" type="invoice:companyType"/>


 complexType creditAdviceType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | explanation notAccepted accepted
used by
element statusType/creditAdvice
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Type de réponse, réponse définitive La "réponse à un avis de crédit" est une réponse définitive, c.-à.d. qu'aucune autre réponse au message initial ne peut être transmise.
source
<complexType name="creditAdviceType">
  <sequence>
    <element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>
    <choice>
      <element name="notAccepted" type="invoice:xtraElementType"/>
      <element name="accepted" type="invoice:invoicePaidType"/>
    </choice>
  </sequence>
  <attribute name="type" type="string" fixed="final"/>
</complexType>


 element creditAdviceType/explanation
Annotation Justification en texte libre

refus de la facture (rejected):

Ici, le répondant des coûts peut mentionner la justification du refus sous forme de texte pur.

sollicitation de documents (calledIn):

- Ici, le répondant des coûts peut mentionner une justification de la sollicitation d'informations sous forme de texte pur.

préavis (pending):

- Ici, le répondant des coûts doit livrer une justification du préavis sous forme de texte pur.

demande d'une copie de facture électronique (resend):

- Ici, le répondant des coûts doit livrer une justification de la demande sous forme de texte pur.

correction de la facture (modified):

- Contient impérativement la justification de la correction sous forme de texte pur.

réponse à une annulation de facture (annulment):

- remarque à une annulation de facture

réponse à un avis de crédit (creditAdvice):

- remarque à un avis de crédit
diagram
type invoice:stringType1_700
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 700
source
<element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>


 element creditAdviceType/notAccepted
Annotation L'annulation/avis de crédit n'est pas acceptée

Le répondant des coûts n'accepte pas l'annulation/avis de crédit d'une facture Tiers Payant! Il peut le justifier dans le champ "explanation".
diagram
type invoice:xtraElementType
properties
isRef | 0
content | complex
source
<element name="notAccepted" type="invoice:xtraElementType"/>


 element creditAdviceType/accepted
Annotation L'annulation/l'avis de crédit d'une facture non encore payée est acceptée

Le répondant des coûts accepte l'annulation d'une facture Tiers Payant non encore payée et stoppe le processus de paiement. La facture vaut comme non envoyée.

Le répondant des coûts accepte l'avis de crédit. En même temps, il indique la destination du paiement pour le crédit à effectuer par le factureur.
diagram
type | invoice:invoicePaidType
properties
isRef | 0
content | complex
children | esr5 esr9 esrRed
source
<element name="accepted" type="invoice:invoicePaidType"/>


 complexType dataValidatorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element prologType/validator
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
focus |  | required |  |
version_software | invoice:versionType | required |  |
version_db | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
focus | Focus de validation Indique quel type de prestations a été validé avec le validateur mentionné.
version_software | Version du validateur Indique le numéro de version du logiciel utilisé. La version y sera indiquée en tant que numéro entier et codé selon le schéma suivant: - version = int(100*x+y). - x désignant le numéro de la version principale (major version) - y le numéro de la version secondaire (minor version).
version_db | Version de la banque de données de validation Indique le numéro de version de la banque de données de validation. La version y sera indiquée en tant que numéro entier et codé selon le schéma suivant: - version = int(100*x+y) - x désignant le numéro de la version principale (major version) - y le numéro de la version secondaire (minor version).
id | Numéro de certification ou d'homologation du validateur Indique le cas échéant le numéro de certification ou d'homologation existant du validateur utilisé. Dans ce contexte, "0" signifie qu'un tel numéro est inconnu ou inexistant.
Extensions
Annotation | Base
DataValidator | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
focus | stringType1_350 | NMTOKEN | tarmed | TARMED
focus | stringType1_350 | NMTOKEN | cantonal | Liste cantonale des analyses
focus | stringType1_350 | NMTOKEN | lab | Liste fédérale des analyses
focus | stringType1_350 | NMTOKEN | unclassified | Autres tarifs
focus | stringType1_350 | NMTOKEN | drug | Médicaments
focus | stringType1_350 | NMTOKEN | migel | LiMA
focus | stringType1_350 | NMTOKEN | physio | Tarif de physiothérapie
focus | stringType1_350 | NMTOKEN | dental | Tarif de dentiste
focus | stringType1_350 | NMTOKEN | other | autres
source
<complexType name="dataValidatorType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="focus" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="tarmed"/>
            <enumeration value="cantonal"/>
            <enumeration value="lab"/>
            <enumeration value="unclassified"/>
            <enumeration value="drug"/>
            <enumeration value="migel"/>
            <enumeration value="physio"/>
            <enumeration value="dental"/>
            <enumeration value="other"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="version_software" type="invoice:versionType" use="required"/>
      <attribute name="version_db" type="invoice:versionType" use="required"/>
      <attribute name="id" default="0">
        <simpleType>
          <restriction base="integer">
            <minInclusive value="0"/>
          </restriction>
        </simpleType>
      </attribute>
    </extension>
  </simpleContent>
</complexType>


 complexType employeeType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | familyname givenname telecom online
used by
element contactAddressType/employee
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<complexType name="employeeType">
  <sequence>
    <element name="familyname" type="invoice:stringType1_35"/>
    <element name="givenname" type="invoice:stringType1_35" maxOccurs="3"/>
    <element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>
    <element name="online" type="invoice:onlineAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="salutation" type="invoice:stringType1_35"/>
  <attribute name="title" type="invoice:stringType1_35"/>
</complexType>


 element employeeType/familyname
Annotation Nom
diagram
type invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="familyname" type="invoice:stringType1_35"/>


 element employeeType/givenname
Annotation Prénom

Désigne l'élément dans lequel le prénom ou le deuxième nom d'une personne physique sont indiqués comme contenu.

Le premier élément donné est toujours considéré comme prénom, d'autres éléments le cas échéant comme deuxième nom.
diagram
type invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="givenname" type="invoice:stringType1_35" maxOccurs="3"/>


 element employeeType/telecom
Annotation Telecom

Définit les informations de contact en matière de télécommunications.
diagram
type | invoice:telecomAddressType
properties
isRef | 0
content | complex
children | phone fax
source
<element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>


 element employeeType/online
Annotation Online

Définit les informations sur les services en ligne des coordonnées bancaires.
diagram
type | invoice:onlineAddressType
properties
isRef | 0
content | complex
children | email url
source
<element name="online" type="invoice:onlineAddressType" minOccurs="0"/>


 complexType errorBusinessType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType0_350
properties
base invoice:stringType0_350
used by
elements rejectedErrorType/error_business modifiedErrorType/error_business
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
error_value | invoice:stringType1_350 |  |  |
valid_value | invoice:stringType1_350 |  |  |
record_id | positiveInteger |  |  |
attributes annotations
Name | Notes
error_value | Valeur non valable Contient la valeur (contenu) non valable (fausse), sous l'angle du répondant des coûts, de l'attribut référencé dans le champ "minor". Dans la mesure du possible, la valeur non valable doit être livrée.
valid_value | Valeur valable Contient la valeur valable, sous l'angle du répondant des coûts, de l'attribut référencé dans le champ "minor". Dans la mesure du possible, la valeur valable doit être livrée.
record_id | Numéro de position Contient le numéro de position (numéro d'identification, record_id) de la position tarifaire refusée de la facture initiale. Dans la mesure du possible, le numéro de position doit être livré.
Extensions
Annotation | Base
Commentaire sur les contenus des attributs Contient en option un commentaire sur les indications livrées dans les attributs suivants | invoice:stringType0_350
source
<complexType name="errorBusinessType">
  <simpleContent>
    <extension base="invoice:stringType0_350">
      <attribute name="error_value" type="invoice:stringType1_350"/>
      <attribute name="valid_value" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger"/>
    </extension>
  </simpleContent>
</complexType>


 complexType errorSchemaType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:nonEmptyTextType
properties
base invoice:nonEmptyTextType
used by
element rejectedErrorType/error_schema
facets
minLength 1
attributes parameters
Name | Type | Use | Default | Fixed
line_number | positiveInteger |  |  |
line_pos | positiveInteger |  |  |
err_code | integer |  |  |
err_text | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
line_number | Numéro de ligne Indique le numéro de ligne (à l'intérieur du message XML) où l'erreur est survenue.
line_pos | Position du caractère Indique la position du caractère (à l'intérieur de la ligne) où l'erreur est survenue.
err_code | Code erreur Indique le code erreur interne, spécifique au logiciel, du 'parser' traité (par ex. DOM, SAX).
err_text | Description de l'erreur Indique la description interne de l'erreur, spécifique au logiciel, du 'parser' traité (par ex. DOM, SAX).
Extensions
Annotation | Base
Erreur schéma XML | invoice:nonEmptyTextType
source
<complexType name="errorSchemaType">
  <simpleContent>
    <extension base="invoice:nonEmptyTextType">
      <attribute name="line_number" type="positiveInteger"/>
      <attribute name="line_pos" type="positiveInteger"/>
      <attribute name="err_code" type="integer"/>
      <attribute name="err_text" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType errorType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
complexTypes modifiedErrorType rejectedErrorType
attributes parameters
Name | Type | Use | Default | Fixed
major |  | required |  |
minor |  | required |  |
error |  | required |  |
attributes annotations
Name | Notes
major | Type de la position tarifaire (modified)/Secteur majeur de refus (rejected), codé
minor | Attribut corrigé de la position tarifaire (modified)/Secteur mineur de refus (rejected), codé
error | Description de l'erreur (modified)/Description de l'erreur (rejected), codée
source
<complexType name="errorType">
  <attribute name="major" use="required">
    <simpleType>
      <restriction base="integer">
        <minInclusive value="1000"/>
        <maxInclusive value="1999"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="minor" use="required">
    <simpleType>
      <restriction base="integer">
        <pattern value="(0|2[0-9]{3})"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="error" use="required">
    <simpleType>
      <restriction base="integer">
        <pattern value="(0|3[0-9]{3})"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>


 complexType esr5Type
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | bank in_favor_of
used by
element invoicePaidType/esr5
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 15 |
participant_number |  | required |  |
reference_number |  | required |  |
coding_line |  | required |  |
amount_due | double | required |  |
attributes annotations
Name | Notes
type | Procédé bvr5 selon Désigne le procédé BVR avec le numéro de référence à 15 chiffres, le type="15" encodant également le montant de la facture et le type="15plus" représentant une ligne d'encodage sans montant de la facture.
participant_number | N° de client BVR à 5 chiffres Exemple: "11218"
reference_number | N° de réf. BVR à 15 chiffres - N° de réf. à 15 chiffres en dehors de la zone de codage, c.-à-d. selon indication BESR/VESR avec les groupes corresdpondants de 5 séparés par des espaces. Exemple: "47343 40285 88301"
coding_line | Ligne de codage bvr5 Ligne de codage complète avec ou sans montant. Exemple: "<080001000000500> 473434028588301+ 11218>"
amount_due | Montant
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 15plus | no de réf. BVR à 15 chiffres / avec montant
type |  | NMTOKEN | 15 | no de réf. BVR à 15 chiffres / sans montant
source
<complexType name="esr5Type">
  <sequence minOccurs="0">
    <element name="bank" type="invoice:bankAddressType"/>
    <element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="type" default="15">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="15plus"/>
        <enumeration value="15"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="participant_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="[0-9]{5}"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="reference_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="[0-9]{5} [0-9]{5} [0-9]{5}"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="coding_line" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="(<[0-9]{2}0001[0-9]{9}> [0-9]{15}\+ [0-9]{5}>|[0-9]{15}\+ [0-9]{5}>)"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="amount_due" type="double" use="required"/>
</complexType>


 element esr5Type/bank
Annotation Relation bancaire pour bvr5 ou bvr9

La présence d'une adresse bancaire représente la méthode BESR.
diagram
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | company
source
<element name="bank" type="invoice:bankAddressType"/>


 element esr5Type/in_favor_of
Annotation En faveur de

Désigne l'adresse du bénéficiaire.
diagram
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | company
source
<element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>


 complexType esr9Type
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | bank in_favor_of
used by
element invoicePaidType/esr9
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 16or27 |
reference_number |  | required |  |
participant_number |  | required |  |
coding_line |  | required |  |
amount_due | double | required |  |
attributes annotations
Name | Notes
type | Procédé bvr9 selon Désigne le procédé BVR avec le numéro de référence à 16 ou 27 chiffres, le type="16or27" encodant également le montant de la facture et le type="16or27plus" représentant une ligne d'encodage sans montant de la facture.
reference_number | N° de référence BVR à 16 ou 27 chiffres N° de référence à 16 ou 27 chiffres en dehors de la zone de codage, c.-à-d. selon les exigences BESR/VESR avec les groupes de 5 chiffres correspondants et séparés par un espace. Exemples: - "3 13947 14300 09018" - "0 18543 06148 00616" - "00 00000 00003 41022 22332 42674"
participant_number | N° de client BVR à 9 chiffres N° de client BVR à 9 chiffres en dehors de la zone de codage, c.-à-d. selon les exigences BESR/VESR avec les groupes correspondants séparés par des tirets. Exemples: - "01-162-8" - "01-16366-8" - "01-29499-0"
coding_line | Ligne de codage bvr9 Ligne de codage complète avec ou sans montant. Exemples: - "0100002909355>3139471430009018+ 010001628>" - "042>0185430614800616+ 010163668>" - "0100000114408>000000000003410222233242674+ 010294990>"
amount_due | Montant
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 16or27plus | no de réf. BVR à 16 ou 27 chiffres / avec montant
type |  | NMTOKEN | 16or27 | no de réf. BVR à 16 ou 27 chiffres / sans montant
source
<complexType name="esr9Type">
  <sequence minOccurs="0">
    <element name="bank" type="invoice:bankAddressType"/>
    <element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="type" default="16or27">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="16or27plus"/>
        <enumeration value="16or27"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="reference_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="([0-9] [0-9]{5} [0-9]{5} [0-9]{5}|[0-9]{2} [0-9]{5} [0-9]{5} [0-9]{5} [0-9]{5} [0-9]{5})"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="participant_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="01-[1-9][0-9]{0,5}-[0-9]"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="coding_line" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="(01[0-9]{11}>[0-9]{16}\+ [0-9]{9}>|042>[0-9]{16}\+ [0-9]{9}>|01[0-9]{11}>[0-9]{27}\+ [0-9]{9}>|042>[0-9]{27}\+ [0-9]{9}>)"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="amount_due" type="double" use="required"/>
</complexType>


 element esr9Type/bank
Annotation Relation bancaire pour bvr5 ou bvr9

La présence d'une adresse bancaire représente la méthode BESR.
diagram
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | company
source
<element name="bank" type="invoice:bankAddressType"/>


 element esr9Type/in_favor_of
Annotation En faveur de

Désigne l'adresse du bénéficiaire.
diagram
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | company
source
<element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>


 complexType esrRedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | payment_for in_favor_of payment_reason
used by
element invoicePaidType/esrRed
attributes parameters
Name | Type | Use | Default | Fixed
payment_to |  | required |  |
bank_account_number | invoice:stringType1_35 |  |  |
bank_clearing_number | invoice:stringType1_35 |  |  |
participant_number | invoice:stringType1_35 |  |  |
coding_line1 | invoice:stringType1_70 |  |  |
coding_line2 | invoice:stringType1_70 |  |  |
amount_due | double | required |  |
attributes annotations
Name | Notes
payment_to | Paiement sur
bank_account_number | N° de compte bancaire du bénéficiaire
bank_clearing_number | N° de clearing de la banque
participant_number | N° de participant Désigne le n° de participant (n° de compte) hors de la zone de codage. Exemple: "60-41-2".
coding_line1 | Ligne de codage 1 Désigne la ligne de codage supérieure et complète dans la zone de codage. Exemple: "000000000000000100011364025+ 070077816>"
coding_line2 | Ligne de codage 2 Désigne la ligne de codage inférieure et complète dans la zone de codage. Exemple: "600000412"
amount_due | Montant
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
payment_to |  | NMTOKEN | postal_account | Compte de chèque postal
payment_to |  | NMTOKEN | bank_account | Compte bancaire
source
<complexType name="esrRedType">
  <sequence>
    <element name="payment_for" type="invoice:bankAddressType" minOccurs="0"/>
    <element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>
    <element name="payment_reason" type="invoice:stringType1_35" minOccurs="0" maxOccurs="4"/>
  </sequence>
  <attribute name="payment_to" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="postal_account"/>
        <enumeration value="bank_account"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="bank_account_number" type="invoice:stringType1_35"/>
  <attribute name="bank_clearing_number" type="invoice:stringType1_35"/>
  <attribute name="participant_number" type="invoice:stringType1_35"/>
  <attribute name="coding_line1" type="invoice:stringType1_70"/>
  <attribute name="coding_line2" type="invoice:stringType1_70"/>
  <attribute name="amount_due" type="double" use="required"/>
</complexType>


 element esrRedType/payment_for
Annotation Payement pour

Désigne l'adresse du destinataire de l'argent.
diagram
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | company
source
<element name="payment_for" type="invoice:bankAddressType" minOccurs="0"/>


 element esrRedType/in_favor_of
Annotation En faveur de

Désigne l'adresse du bénéficiaire.
diagram
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | company
source
<element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>


 element esrRedType/payment_reason
Annotation But du paiement

Désigne le but du paiement exigé par le répondant des coûts.

Exemple:

- ligne 1: "Agence Root Längenbold"
- ligne 2: "N° de cas 56.8765-01.A"
- ligne 3: "N° fact. 10003-4"
diagram
type invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="payment_reason" type="invoice:stringType1_35" minOccurs="0" maxOccurs="4"/>


 complexType generatorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | software
used by
element prologType/generator
source
<complexType name="generatorType">
  <sequence>
    <element name="software" type="invoice:softwareType"/>
  </sequence>
</complexType>


 element generatorType/software
Annotation Logiciel générateur

Contient le nom du logiciel ou du module du logiciel ayant produit les données XML.
diagram
type invoice:softwareType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version du logiciel générateur/de l'application de la branche Numéro de version du logiciel générateur/de l'application de la branche utilisée. La version y sera indiquée en tant que numéro entier et codé selon le schéma suivant: - version = int(100*x+y). - x = numéro de la version principale (major version) - y = numéro de la version secondaire (minor version)
id | Numéro de certification ou d'homologation de l'application du logiciel générateur/de l'application de la branche Indique le cas échéant le numéro de certification ou d'homologation existant. Dans ce contexte, "0" signifie qu'un tel numéro est inconnu ou inexistant.
Extensions
Annotation | Base
Software | invoice:stringType1_50
source
<element name="software" type="invoice:softwareType"/>


 complexType headerPartyType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
element headerType/intermediate
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<complexType name="headerPartyType">
  <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
</complexType>


 complexType headerType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | sender intermediate recipient
used by
element responseType/header
source
<complexType name="headerType">
  <sequence>
    <element name="sender" type="invoice:xtendHeaderPartyType"/>
    <element name="intermediate" type="invoice:headerPartyType"/>
    <element name="recipient" type="invoice:xtendHeaderPartyType"/>
  </sequence>
</complexType>


 element headerType/sender
Annotation Expéditeur de la réponse à la facture (n° EAN: EAN/UCC Global Location Number (GLN))

Identifie l'expéditeur de cette réponse à la facture par le biais d'un numéro EAN univoque.

Il sied d'observer que l'expéditeur de la réponse à la facture est le destinataire final de la facture initiale.

Le numéro EAN est défini conformément aux directives (cf. http://www.ean-int.org) et se compose de 13 chiffres qui commencent par "20"pour les numéros EAN tests ou par "76" pour les numéros EAN suisses. Cela vaut pour tous les numéros EAN identifiant le partenaire (personnes, institutions, entreprises, etc.).
diagram
type invoice:xtendHeaderPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<element name="sender" type="invoice:xtendHeaderPartyType"/>


 element headerType/intermediate
Annotation Intermédiaire (numéro EAN: EAN/UCC Global Location Number (GLN))

Identifie par le biais d'un numéro EAN l'institution intermédiaire (clearing center) qui est responsable de la gestion administrative et fait office d'intermédiaire entre le fournisseur de prestations / factureur et le répondant des coûts.

Si la réponse à la facture est envoyée par le répondant des coûts directement au fournisseur de prestations/factureur, il y aura lieu d'indiquer ici le numéro EAN du répondant des coûts.

Dans ce cas, le répondant des coûts assume les tâches de l'intermédiaire.
diagram
type invoice:headerPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<element name="intermediate" type="invoice:headerPartyType"/>


 element headerType/recipient
Annotation Destinataire de la réponse à la facture (n° EAN: EAN/UCC Global Location Number (GLN))

Identifie le destinataire final de la réponse à la facture par le biais d'un numéro EAN univoque.

Il sied d'observer que le destinataire de la réponse à la facture est l'expéditeur de la facture initiale.
diagram
type invoice:xtendHeaderPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<element name="recipient" type="invoice:xtendHeaderPartyType"/>


 complexType invoicePaidType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | esr5 esr9 esrRed
used by
elements creditAdviceType/accepted annulmentType/invoicePaid
source
<complexType name="invoicePaidType">
  <choice>
    <element name="esr5" type="invoice:esr5Type"/>
    <element name="esr9" type="invoice:esr9Type"/>
    <element name="esrRed" type="invoice:esrRedType"/>
  </choice>
</complexType>


 element invoicePaidType/esr5
Annotation Processus de paiement BVR selon n° de participant à 5 chiffres (bvr5)

Il sied d'observer que l'existence d'une adresse bancaire représente impérativement la méthode BESR, resp. que l'absence d'une adresse bancaire est interprétée comme méthode VESR.
diagram
type | invoice:esr5Type
properties
isRef | 0
content | complex
children | bank in_favor_of
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 15 |
participant_number |  | required |  |
reference_number |  | required |  |
coding_line |  | required |  |
amount_due | double | required |  |
attributes annotations
Name | Notes
type | Procédé bvr5 selon Désigne le procédé BVR avec le numéro de référence à 15 chiffres, le type="15" encodant également le montant de la facture et le type="15plus" représentant une ligne d'encodage sans montant de la facture.
participant_number | N° de client BVR à 5 chiffres Exemple: "11218"
reference_number | N° de réf. BVR à 15 chiffres - N° de réf. à 15 chiffres en dehors de la zone de codage, c.-à-d. selon indication BESR/VESR avec les groupes corresdpondants de 5 séparés par des espaces. Exemple: "47343 40285 88301"
coding_line | Ligne de codage bvr5 Ligne de codage complète avec ou sans montant. Exemple: "<080001000000500> 473434028588301+ 11218>"
amount_due | Montant
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 15plus | no de réf. BVR à 15 chiffres / avec montant
type |  | NMTOKEN | 15 | no de réf. BVR à 15 chiffres / sans montant
source
<element name="esr5" type="invoice:esr5Type"/>


 element invoicePaidType/esr9
Annotation Processus de paiement BVR selon n° de participant à 9 chiffres (bvr9)

Il sied d'observer que l'existence d'une adresse bancaire représente impérativement la méthode BESR, resp. l'absence d'une adresse bancaire est interprétée comme méthode VESR.
diagram
type | invoice:esr9Type
properties
isRef | 0
content | complex
children | bank in_favor_of
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 16or27 |
reference_number |  | required |  |
participant_number |  | required |  |
coding_line |  | required |  |
amount_due | double | required |  |
attributes annotations
Name | Notes
type | Procédé bvr9 selon Désigne le procédé BVR avec le numéro de référence à 16 ou 27 chiffres, le type="16or27" encodant également le montant de la facture et le type="16or27plus" représentant une ligne d'encodage sans montant de la facture.
reference_number | N° de référence BVR à 16 ou 27 chiffres N° de référence à 16 ou 27 chiffres en dehors de la zone de codage, c.-à-d. selon les exigences BESR/VESR avec les groupes de 5 chiffres correspondants et séparés par un espace. Exemples: - "3 13947 14300 09018" - "0 18543 06148 00616" - "00 00000 00003 41022 22332 42674"
participant_number | N° de client BVR à 9 chiffres N° de client BVR à 9 chiffres en dehors de la zone de codage, c.-à-d. selon les exigences BESR/VESR avec les groupes correspondants séparés par des tirets. Exemples: - "01-162-8" - "01-16366-8" - "01-29499-0"
coding_line | Ligne de codage bvr9 Ligne de codage complète avec ou sans montant. Exemples: - "0100002909355>3139471430009018+ 010001628>" - "042>0185430614800616+ 010163668>" - "0100000114408>000000000003410222233242674+ 010294990>"
amount_due | Montant
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 16or27plus | no de réf. BVR à 16 ou 27 chiffres / avec montant
type |  | NMTOKEN | 16or27 | no de réf. BVR à 16 ou 27 chiffres / sans montant
source
<element name="esr9" type="invoice:esr9Type"/>


 element invoicePaidType/esrRed
Annotation Processus de paiement "bulletin de versement rouge" (bvrRed)

La forme et la nature des données du répondant des coûts découlent de l'accord entre répondants des coûts et factureur.
diagram
type | invoice:esrRedType
properties
isRef | 0
content | complex
children | payment_for in_favor_of payment_reason
attributes parameters
Name | Type | Use | Default | Fixed
payment_to |  | required |  |
bank_account_number | invoice:stringType1_35 |  |  |
bank_clearing_number | invoice:stringType1_35 |  |  |
participant_number | invoice:stringType1_35 |  |  |
coding_line1 | invoice:stringType1_70 |  |  |
coding_line2 | invoice:stringType1_70 |  |  |
amount_due | double | required |  |
attributes annotations
Name | Notes
payment_to | Paiement sur
bank_account_number | N° de compte bancaire du bénéficiaire
bank_clearing_number | N° de clearing de la banque
participant_number | N° de participant Désigne le n° de participant (n° de compte) hors de la zone de codage. Exemple: "60-41-2".
coding_line1 | Ligne de codage 1 Désigne la ligne de codage supérieure et complète dans la zone de codage. Exemple: "000000000000000100011364025+ 070077816>"
coding_line2 | Ligne de codage 2 Désigne la ligne de codage inférieure et complète dans la zone de codage. Exemple: "600000412"
amount_due | Montant
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
payment_to |  | NMTOKEN | postal_account | Compte de chèque postal
payment_to |  | NMTOKEN | bank_account | Compte bancaire
source
<element name="esrRed" type="invoice:esrRedType"/>


 complexType invoiceType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | biller insurance reply
used by
element responseType/invoice
attributes parameters
Name | Type | Use | Default | Fixed
invoice_timestamp | unsignedLong | required |  |
invoice_id | invoice:stringType1_35 | required |  |
invoice_date | dateTime | required |  |
case_id | invoice:stringType1_35 |  |  |
response_timestamp | unsignedLong | required |  |
response_id | invoice:stringType1_35 | required |  |
attributes annotations
Name | Notes
invoice_timestamp | Date et heure d'établissement de la facture Ce timbre horodateur ainsi que le numéro de facture (élément "invoice_id") et le numéro EAN du factureur forment la clé qui identifie la facture de manière univoque à l'intérieur du standard XMLInvoice.
invoice_id | Numéro de facture
invoice_date | Date de facturation Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
case_id | N° de cas du fournisseur de prestations
response_timestamp | Date et heure d'établissement de la réponse à la facture Chiffre un timbre horodateur qui est créé lors de l'établissement du fichier XML. Le timbre horodateur est définit comme temps-époque (secondes depuis le 1.1.1970).
response_id | Numéro de réponse Le numéro de réponse univoque est attribué par le répondant des coûts et identifie le message (réponse à la facture), non le cas. Le numéro doit être univoque afin que l'on puisse s'y référer, par ex. en cas de demandes de précision.
source
<complexType name="invoiceType">
  <sequence>
    <element name="biller">
      <complexType>
        <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
      </complexType>
    </element>
    <element name="insurance">
      <complexType>
        <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
      </complexType>
    </element>
    <element name="reply" type="invoice:contactAddressType"/>
  </sequence>
  <attribute name="invoice_timestamp" type="unsignedLong" use="required"/>
  <attribute name="invoice_id" type="invoice:stringType1_35" use="required"/>
  <attribute name="invoice_date" type="dateTime" use="required"/>
  <attribute name="case_id" type="invoice:stringType1_35"/>
  <attribute name="response_timestamp" type="unsignedLong" use="required"/>
  <attribute name="response_id" type="invoice:stringType1_35" use="required"/>
</complexType>


 element invoiceType/biller
Annotation Factureur

Désigne le bloc adresse du factureur.

Le numéro EAN est valable en priorité pour l'identification du factureur. Si le factureur est admis dans le registre des codes créanciers (RCC) de santé suisse, le numéro RCC correspondant doit également être mentionné.

Si la teneur informative du numéro EAN est contraire à celle du numéro RCC, ce sont les indications inhérentes au numéro EAN qui sont valables.

Si le fournisseur de prestations ("provider") et le factureur ("biller") sont identiques, il faut qu'exactement les mêmes données soient mentionnées pour les deux partenaires (c.-à-d. le bloc "provider" est une copie 1:1 du bloc "biller").

Notons que le factureur est responsable d'une facturation correcte. Il doit garantir qu'aucune facture qui ne répond pas aux exigences ne soit transmise.

Dans le cas où le factureur et le fournisseur de prestations ne seraient pas identiques, le répondant des coûts s'adressera au factureur pour toute demande de précision à propos de la facture.
diagram
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<element name="biller">
  <complexType>
    <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
  </complexType>
</element>


 element invoiceType/insurance
Annotation Répondant des coûts (assurance du patient)

Désigne le bloc adresse de l'assureur responsable.

Si la facturation s'effectue selon le système du "tiers payant", l'indication du répondant des coûts est impérative!

Dans le système du "tiers garant", l'indication du répondant des coûts est recommandée.
diagram
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<element name="insurance">
  <complexType>
    <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
  </complexType>
</element>


 element invoiceType/reply
Annotation Adresse de correspondance (vers l'assurance du patient)

Ici, le répondant des coûts doit indiquer l'adresse (Numéro EAN) à laquelle le factureur / fournisseur de prestations peut s'adresser s'il a des questions concernant la facture.

Pour le message "sollicitation de documents /d'informations", l'adresse exacte doit être indiquée dans tous les cas. Cela permet de garantir que les documents parviennent au service compétent, par ex. au médecin-conseil.

Si le numéro EAN n'est pas connu, l'adresse doit être indiquée dans tous les cas.
diagram
type | invoice:contactAddressType
properties
isRef | 0
content | complex
children | person employee company
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<element name="reply" type="invoice:contactAddressType"/>


 complexType modifiedErrorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:errorType
properties
base invoice:errorType
children | error_business
used by
element modifiedType/error
attributes parameters
Name | Type | Use | Default | Fixed
major |  | required |  |
minor |  | required |  |
error |  | required |  |
attributes annotations
Name Notes
Extensions
Annotation | Base
Justification de la correction en texte libre | invoice:errorType
source
<complexType name="modifiedErrorType">
  <complexContent>
    <extension base="invoice:errorType">
      <sequence minOccurs="0">
        <element name="error_business" type="invoice:errorBusinessType"/>
      </sequence>
    </extension>
  </complexContent>
</complexType>


 element modifiedErrorType/error_business
Annotation Erreur matérielle

Sont identifiées dans ce secteur les valeurs "matérielles" d'une erreur survenue.

Si un motif de refus se rapporte à la position tarifaire d'une prestation, ce bloc doit être livré dans tous les cas. Le bloc peut apparaître 1 fois par motif de refus codé. Dans ce bloc, il est possible de mentionner les valeurs inexactes sous l'angle matériel ainsi que les valeurs correctes en soi.

Signification des contenus des attributs

Contient en option une explication faite dans le texte libre à propos des indications livrées dans les attributs (record_id, error_value, valid_value).
diagram
type invoice:errorBusinessType
properties
isRef | 0
content | complex
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
error_value | invoice:stringType1_350 |  |  |
valid_value | invoice:stringType1_350 |  |  |
record_id | positiveInteger |  |  |
attributes annotations
Name | Notes
error_value | Valeur non valable Contient la valeur (contenu) non valable (fausse), sous l'angle du répondant des coûts, de l'attribut référencé dans le champ "minor". Dans la mesure du possible, la valeur non valable doit être livrée.
valid_value | Valeur valable Contient la valeur valable, sous l'angle du répondant des coûts, de l'attribut référencé dans le champ "minor". Dans la mesure du possible, la valeur valable doit être livrée.
record_id | Numéro de position Contient le numéro de position (numéro d'identification, record_id) de la position tarifaire refusée de la facture initiale. Dans la mesure du possible, le numéro de position doit être livré.
source
<element name="error_business" type="invoice:errorBusinessType"/>


 complexType modifiedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | explanation error balance balance_corrected services
used by
element statusType/modified
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Type de réponse, réponse définitive La "correction de la facture" est une réponse définitive à la facture, c.-à-d. qu'aucune réponse supplémentaire à la facture initiale ne peut être transmise.
source
<complexType name="modifiedType">
  <sequence>
    <element name="explanation" type="invoice:stringType1_700"/>
    <element name="error" type="invoice:modifiedErrorType" minOccurs="0" maxOccurs="unbounded"/>
    <element name="balance" type="invoice:balanceType"/>
    <element name="balance_corrected" type="invoice:balanceType"/>
    <element name="services" type="invoice:servicesType"/>
  </sequence>
  <attribute name="type" type="string" fixed="final"/>
</complexType>


 element modifiedType/explanation
Annotation Justification en texte libre

refus de la facture (rejected):

Ici, le répondant des coûts peut mentionner la justification du refus sous forme de texte pur.

sollicitation de documents (calledIn):

- Ici, le répondant des coûts peut mentionner une justification de la sollicitation d'informations sous forme de texte pur.

préavis (pending):

- Ici, le répondant des coûts doit livrer une justification du préavis sous forme de texte pur.

demande d'une copie de facture électronique (resend):

- Ici, le répondant des coûts doit livrer une justification de la demande sous forme de texte pur.

correction de la facture (modified):

- Contient impérativement la justification de la correction sous forme de texte pur.

réponse à une annulation de facture (annulment):

- remarque à une annulation de facture

réponse à un avis de crédit (creditAdvice):

- remarque à un avis de crédit
diagram
type invoice:stringType1_700
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 700
source
<element name="explanation" type="invoice:stringType1_700"/>


 element modifiedType/error
Annotation Justification codée de la correction

Une correction de facture peut contenir n justifications codées de la correction.

Si le répondant des coûts procède avec une "correction de la facture" non "seulement" à des corrections positives, il doit dans tous les cas livrer des justifications codées de la correction!
diagram
type | invoice:modifiedErrorType
properties
isRef | 0
content | complex
children | error_business
attributes parameters
Name | Type | Use | Default | Fixed
major |  | required |  |
minor |  | required |  |
error |  | required |  |
attributes annotations
Name Notes
Extensions
Annotation | Base
Justification de la correction en texte libre | invoice:errorType
source
<element name="error" type="invoice:modifiedErrorType" minOccurs="0" maxOccurs="unbounded"/>


 element modifiedType/balance
Annotation Montants totaux, Montants totaux corrigés

Ce bloc est une copie 1:1 de la facture référencée.
diagram
type invoice:balanceType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
currency | string |  |  | CHF
amount | double | required |  |
amount_prepaid |  |  | 0 |
amount_due |  | required |  |
amount_tarmed | double |  | 0 |
unit_tarmed.mt | double |  | 0 |
amount_tarmed.mt | double |  | 0 |
unit_tarmed.tt | double |  | 0 |
amount_tarmed.tt | double |  | 0 |
amount_cantonal | double |  | 0 |
amount_unclassified | double |  | 0 |
amount_lab | double |  | 0 |
amount_migel | double |  | 0 |
amount_physio | double |  | 0 |
amount_drug | double |  | 0 |
amount_dental | double |  | 0 |
amount_obligations | double |  | 0 |
attributes annotations
Name | Notes
currency | Monnaie: Francs suisses Définit l'unité monétaire de tous les montants dans la facture comme symbole en trois majuscules selon [ISO 4217] (liste des monnaies ISO). Jusqu'à nouvel avis, seul le franc suisse est admis. Le symbole "CHF" défini pour le franc suisse est posé de manière fixe, c.-à-d. que l'indication d'une autre monnaie n'est pas possible.
amount | Montant total, Montant total corrigé Chiffre le montant total de la facture, inclus montant TVA comme "montant total" = "somme de tous les montants des positions"
amount_prepaid | Acompte Chiffre le montant total déjà acquitté sous forme d'un acompte.
amount_due | Montant net arrondi de la facture, Montant corrigé net arrondi de la facture Chiffre le montant total dû de la facture après la correction de la facture comme "montant net arrondi (corrigé) de la facture" = "montant total (corrigé)" moins "acompte". Montant net arrondi de la facture: arrondi commercial à 0.05. Afin que tous les soldes jouent dans des statistiques éventuelles, une différence d'arrondi possible peut être créée du côté des répondants des coûts comme position supplémentaire et être intégrée dans les statistiques. En outre, le factureur a la possibilité de comptabiliser la différence d'arrondi dans une position tarifaire séparée: - tarif "405", chiffre "5999.99": différence d'arrondi
amount_tarmed | Montant total des prestations obligatoires au niveau du type de prestations "TARMED", Montant total corrigé des prestations obligatoires au niveau du type de prestations "TARMED"
unit_tarmed.mt | Somme des points tarifaires de toutes les prestations médicales obligatoires "TARMED", Somme des points tarifaires corrigés de toutes les prestations médicales obligatoires "TARMED"
amount_tarmed.mt | Montant total de toutes les prestations médicales obligatoires "TARMED", Montant total corrigé de toutes les prestations médicales obligatoires "TARMED"
unit_tarmed.tt | Somme des points tarifaires de toutes les prestations techniques obligatoires "TARMED", Somme des points tarifaires corrigé de toutes les prestations techniques obligatoires "TARMED"
amount_tarmed.tt | Montant total de toutes les prestations techniques obligatoires "TARMED", Montant total corrigé de toutes les prestations techniques obligatoires "TARMED"
amount_cantonal | Montant total des prestations obligatoires au niveau du type de prestations "Cantonal", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Cantonal"
amount_unclassified | Montant total des prestations obligatoires au niveau du type de prestations "Autres", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Autres"
amount_lab | Montant total des prestations obligatoires au niveau du type de prestations "Liste fédérale des analyses", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Liste fédérale des analyses"
amount_migel | Montant total des prestations obligatoires au niveau du type de prestations "Liste des moyens et appareils", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Liste des moyens et appareils"
amount_physio | Montant total des prestations obligatoires au niveau du type de prestations "Physiothérapie", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Physiothérapie"
amount_drug | Montant total des prestations obligatoires au niveau du type de prestations "Médicament", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Médicament"
amount_dental | Montant total des prestations obligatoires au niveau du type de prestations "Dentiste" Chiffre la somme des prestations obligatoires de tous les montants de positions "Dentiste" (XML: "record_dental / amount").
amount_obligations | Montant total de toutes les prestations obligatoires, Montant total corrigé de toutes les prestations obligatoires
source
<element name="balance" type="invoice:balanceType"/>


 element modifiedType/balance_corrected
Annotation Montants totaux corrigés

Ouverture du bloc avec les montants corrigés de la facture au niveau de la facture en soi.

Vu qu'au moins une des prestations est refusée, corrigée ou insérée lors d'une correction de la facture, il en résulte obligatoirement d'autres montants de la facture.

Les positions tarifaires valables (correctes) ne sont pas transmises dans une "correction de la facture" mais doivent être prises en compte dans le calcul lors de la correction des montants!
diagram
type invoice:balanceType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
currency | string |  |  | CHF
amount | double | required |  |
amount_prepaid |  |  | 0 |
amount_due |  | required |  |
amount_tarmed | double |  | 0 |
unit_tarmed.mt | double |  | 0 |
amount_tarmed.mt | double |  | 0 |
unit_tarmed.tt | double |  | 0 |
amount_tarmed.tt | double |  | 0 |
amount_cantonal | double |  | 0 |
amount_unclassified | double |  | 0 |
amount_lab | double |  | 0 |
amount_migel | double |  | 0 |
amount_physio | double |  | 0 |
amount_drug | double |  | 0 |
amount_dental | double |  | 0 |
amount_obligations | double |  | 0 |
attributes annotations
Name | Notes
currency | Monnaie: Francs suisses Définit l'unité monétaire de tous les montants dans la facture comme symbole en trois majuscules selon [ISO 4217] (liste des monnaies ISO). Jusqu'à nouvel avis, seul le franc suisse est admis. Le symbole "CHF" défini pour le franc suisse est posé de manière fixe, c.-à-d. que l'indication d'une autre monnaie n'est pas possible.
amount | Montant total, Montant total corrigé Chiffre le montant total de la facture, inclus montant TVA comme "montant total" = "somme de tous les montants des positions"
amount_prepaid | Acompte Chiffre le montant total déjà acquitté sous forme d'un acompte.
amount_due | Montant net arrondi de la facture, Montant corrigé net arrondi de la facture Chiffre le montant total dû de la facture après la correction de la facture comme "montant net arrondi (corrigé) de la facture" = "montant total (corrigé)" moins "acompte". Montant net arrondi de la facture: arrondi commercial à 0.05. Afin que tous les soldes jouent dans des statistiques éventuelles, une différence d'arrondi possible peut être créée du côté des répondants des coûts comme position supplémentaire et être intégrée dans les statistiques. En outre, le factureur a la possibilité de comptabiliser la différence d'arrondi dans une position tarifaire séparée: - tarif "405", chiffre "5999.99": différence d'arrondi
amount_tarmed | Montant total des prestations obligatoires au niveau du type de prestations "TARMED", Montant total corrigé des prestations obligatoires au niveau du type de prestations "TARMED"
unit_tarmed.mt | Somme des points tarifaires de toutes les prestations médicales obligatoires "TARMED", Somme des points tarifaires corrigés de toutes les prestations médicales obligatoires "TARMED"
amount_tarmed.mt | Montant total de toutes les prestations médicales obligatoires "TARMED", Montant total corrigé de toutes les prestations médicales obligatoires "TARMED"
unit_tarmed.tt | Somme des points tarifaires de toutes les prestations techniques obligatoires "TARMED", Somme des points tarifaires corrigé de toutes les prestations techniques obligatoires "TARMED"
amount_tarmed.tt | Montant total de toutes les prestations techniques obligatoires "TARMED", Montant total corrigé de toutes les prestations techniques obligatoires "TARMED"
amount_cantonal | Montant total des prestations obligatoires au niveau du type de prestations "Cantonal", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Cantonal"
amount_unclassified | Montant total des prestations obligatoires au niveau du type de prestations "Autres", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Autres"
amount_lab | Montant total des prestations obligatoires au niveau du type de prestations "Liste fédérale des analyses", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Liste fédérale des analyses"
amount_migel | Montant total des prestations obligatoires au niveau du type de prestations "Liste des moyens et appareils", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Liste des moyens et appareils"
amount_physio | Montant total des prestations obligatoires au niveau du type de prestations "Physiothérapie", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Physiothérapie"
amount_drug | Montant total des prestations obligatoires au niveau du type de prestations "Médicament", Montant total corrigé des prestations obligatoires au niveau du type de prestations "Médicament"
amount_dental | Montant total des prestations obligatoires au niveau du type de prestations "Dentiste" Chiffre la somme des prestations obligatoires de tous les montants de positions "Dentiste" (XML: "record_dental / amount").
amount_obligations | Montant total de toutes les prestations obligatoires, Montant total corrigé de toutes les prestations obligatoires
source
<element name="balance_corrected" type="invoice:balanceType"/>


 element modifiedType/services
Annotation Les positions des prestations

Les positions des prestations doivent être indiquées avec les modifications déclarées dans le bloc correction.
diagram
type | invoice:servicesType
properties
isRef | 0
content | complex
children | record_tarmed record_cantonal record_unclassified record_lab record_migel record_physio record_drug record_dental
source
<element name="services" type="invoice:servicesType"/>


 complexType notificationType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | explanation
used by
elements statusType/pending statusType/resend
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | preliminary
attributes annotations
Name | Notes
type | Type de réponse, réponse provisoire Lors d'un préavis Le 'préavis' est une réponse provisoire à la facture, c.-à-d. que d'autres réponses à la facture initiale peuvent encore être transmises. Lors d'une réponse provisoire La 'demande d'une copie de facture électronique' est une réponse provisoire à la facture, c.-à-d. que d'autres réponses à la facture initiale peuvent encore être transmises.
source
<complexType name="notificationType">
  <sequence>
    <element name="explanation" type="invoice:stringType1_700"/>
  </sequence>
  <attribute name="type" type="string" fixed="preliminary"/>
</complexType>


 element notificationType/explanation
Annotation Justification en texte libre

refus de la facture (rejected):

Ici, le répondant des coûts peut mentionner la justification du refus sous forme de texte pur.

sollicitation de documents (calledIn):

- Ici, le répondant des coûts peut mentionner une justification de la sollicitation d'informations sous forme de texte pur.

préavis (pending):

- Ici, le répondant des coûts doit livrer une justification du préavis sous forme de texte pur.

demande d'une copie de facture électronique (resend):

- Ici, le répondant des coûts doit livrer une justification de la demande sous forme de texte pur.

correction de la facture (modified):

- Contient impérativement la justification de la correction sous forme de texte pur.

réponse à une annulation de facture (annulment):

- remarque à une annulation de facture

réponse à un avis de crédit (creditAdvice):

- remarque à un avis de crédit
diagram
type invoice:stringType1_700
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 700
source
<element name="explanation" type="invoice:stringType1_700"/>


 complexType onlineAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | email url
used by
elements employeeType/online companyType/online personType/online
source
<complexType name="onlineAddressType">
  <sequence>
    <element name="email" maxOccurs="3">
      <simpleType>
        <restriction base="invoice:stringType1_70">
          <pattern value=".+@.+"/>
        </restriction>
      </simpleType>
    </element>
    <element name="url" minOccurs="0" maxOccurs="3">
      <simpleType>
        <restriction base="anyURI">
          <minLength value="1"/>
          <maxLength value="100"/>
        </restriction>
      </simpleType>
    </element>
  </sequence>
</complexType>


 element onlineAddressType/email
Annotation Adresse e-mail

Désigne une adresse e-mail selon RFC821.
diagram
type restriction of invoice:stringType1_70
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 70
pattern | .+@.+
source
<element name="email" maxOccurs="3">
  <simpleType>
    <restriction base="invoice:stringType1_70">
      <pattern value=".+@.+"/>
    </restriction>
  </simpleType>
</element>


 element onlineAddressType/url
Annotation Adresse URL

Désigne une adresse URL complète qui peut être utilisée à des fins d'information ou de prise de contact.
diagram
type restriction of anyURI
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 100
source
<element name="url" minOccurs="0" maxOccurs="3">
  <simpleType>
    <restriction base="anyURI">
      <minLength value="1"/>
      <maxLength value="100"/>
    </restriction>
  </simpleType>
</element>


 complexType personType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | familyname givenname postal telecom online
used by
element contactAddressType/person
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<complexType name="personType">
  <sequence>
    <element name="familyname" type="invoice:stringType1_35"/>
    <element name="givenname" type="invoice:stringType1_35" maxOccurs="3"/>
    <element name="postal" type="invoice:postalAddressType"/>
    <element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>
    <element name="online" type="invoice:onlineAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="salutation" type="invoice:stringType1_35"/>
  <attribute name="title" type="invoice:stringType1_35"/>
</complexType>


 element personType/familyname
Annotation Nom
diagram
type invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="familyname" type="invoice:stringType1_35"/>


 element personType/givenname
Annotation Prénom

Désigne l'élément dans lequel le prénom ou le deuxième nom d'une personne physique sont indiqués comme contenu.

Le premier élément donné est toujours considéré comme prénom, d'autres éléments le cas échéant comme deuxième nom.
diagram
type invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="givenname" type="invoice:stringType1_35" maxOccurs="3"/>


 element personType/postal
Annotation Adresse

Si le numéro EAN n'est pas connu, l'adresse doit être indiquée.
diagram
type | invoice:postalAddressType
properties
isRef | 0
content | complex
children | pobox street zip city
source
<element name="postal" type="invoice:postalAddressType"/>


 element personType/telecom
Annotation Telecom

Définit les informations de contact en matière de télécommunications.
diagram
type | invoice:telecomAddressType
properties
isRef | 0
content | complex
children | phone fax
source
<element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>


 element personType/online
Annotation Online

Définit les informations sur les services en ligne des coordonnées bancaires.
diagram
type | invoice:onlineAddressType
properties
isRef | 0
content | complex
children | email url
source
<element name="online" type="invoice:onlineAddressType" minOccurs="0"/>


 complexType postalAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | pobox street zip city
used by
elements companyType/postal personType/postal
source
<complexType name="postalAddressType">
  <sequence>
    <sequence>
      <element name="pobox" type="invoice:stringType1_35" minOccurs="0"/>
      <element name="street" type="invoice:stringType1_35" minOccurs="0"/>
    </sequence>
    <element name="zip" type="invoice:zipType"/>
    <element name="city" type="invoice:stringType1_35"/>
  </sequence>
</complexType>


 element postalAddressType/pobox
Annotation Case postale
diagram
type invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="pobox" type="invoice:stringType1_35" minOccurs="0"/>


 element postalAddressType/street
Annotation Rue
diagram
type invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="street" type="invoice:stringType1_35" minOccurs="0"/>


 element postalAddressType/zip
Annotation NPA
diagram
type invoice:zipType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 9
attributes parameters
Name | Type | Use | Default | Fixed
statecode | invoice:stringType1_9 |  |  |
countrycode | invoice:stringType1_3 |  | CH |
attributes annotations
Name | Notes
statecode | Canton
countrycode | Pays (code pays ISO)
Extensions
Annotation | Base
Zip | invoice:stringType1_9
source
<element name="zip" type="invoice:zipType"/>


 element postalAddressType/city
Annotation Localité
diagram
type invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="city" type="invoice:stringType1_35"/>


 complexType prologType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | package generator validator
used by
element responseType/prolog
source
<complexType name="prologType">
  <sequence>
    <element name="package" type="invoice:softwareType" minOccurs="0"/>
    <element name="generator" type="invoice:generatorType"/>
    <element name="validator" type="invoice:dataValidatorType" minOccurs="0" maxOccurs="unbounded"/>
  </sequence>
</complexType>


 element prologType/package
Annotation Application de la branche

Contient des informations concernant l'application prioritaire de la branche qui est utilisée pour la facturation. Le nom de l'application de la branche sera indiqué comme contenu des données de cet élément.

Si des indications relatives à l'application de la branche sont livrées, le nom doit être mentionné.
diagram
type invoice:softwareType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version du logiciel générateur/de l'application de la branche Numéro de version du logiciel générateur/de l'application de la branche utilisée. La version y sera indiquée en tant que numéro entier et codé selon le schéma suivant: - version = int(100*x+y). - x = numéro de la version principale (major version) - y = numéro de la version secondaire (minor version)
id | Numéro de certification ou d'homologation de l'application du logiciel générateur/de l'application de la branche Indique le cas échéant le numéro de certification ou d'homologation existant. Dans ce contexte, "0" signifie qu'un tel numéro est inconnu ou inexistant.
source
<element name="package" type="invoice:softwareType" minOccurs="0"/>


 element prologType/generator
Annotation Générateur XML

Contient des informations sur le programme qui a créé et validé la facture XML et met ainsi à disposition les informations nécessaires concernant le logiciel produisant les données XML.
diagram
type | invoice:generatorType
properties
isRef | 0
content | complex
children | software
source
<element name="generator" type="invoice:generatorType"/>


 element prologType/validator
Annotation Validateur

Le bloc validateur met à disposition des informations relatives à un validateur qui a contrôlé les prestations d'un type de prestations (TARMED, LiMA, etc.) au sens d'un test de consistance.

L'existence du bloc définit ainsi une telle étape de validation.

Le nom du validateur ou du module du validateur sera indiqué comme contenu de l'élément "validator".
diagram
type invoice:dataValidatorType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
focus |  | required |  |
version_software | invoice:versionType | required |  |
version_db | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
focus | Focus de validation Indique quel type de prestations a été validé avec le validateur mentionné.
version_software | Version du validateur Indique le numéro de version du logiciel utilisé. La version y sera indiquée en tant que numéro entier et codé selon le schéma suivant: - version = int(100*x+y). - x désignant le numéro de la version principale (major version) - y le numéro de la version secondaire (minor version).
version_db | Version de la banque de données de validation Indique le numéro de version de la banque de données de validation. La version y sera indiquée en tant que numéro entier et codé selon le schéma suivant: - version = int(100*x+y) - x désignant le numéro de la version principale (major version) - y le numéro de la version secondaire (minor version).
id | Numéro de certification ou d'homologation du validateur Indique le cas échéant le numéro de certification ou d'homologation existant du validateur utilisé. Dans ce contexte, "0" signifie qu'un tel numéro est inconnu ou inexistant.
Extensions
Annotation | Base
DataValidator | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
focus | stringType1_350 | NMTOKEN | tarmed | TARMED
focus | stringType1_350 | NMTOKEN | cantonal | Liste cantonale des analyses
focus | stringType1_350 | NMTOKEN | lab | Liste fédérale des analyses
focus | stringType1_350 | NMTOKEN | unclassified | Autres tarifs
focus | stringType1_350 | NMTOKEN | drug | Médicaments
focus | stringType1_350 | NMTOKEN | migel | LiMA
focus | stringType1_350 | NMTOKEN | physio | Tarif de physiothérapie
focus | stringType1_350 | NMTOKEN | dental | Tarif de dentiste
focus | stringType1_350 | NMTOKEN | other | autres
source
<element name="validator" type="invoice:dataValidatorType" minOccurs="0" maxOccurs="unbounded"/>


 complexType recordCantonalType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_cantonal
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à utiliser comme désignation de code selon les identificateurs définis par Forum Datenaustausch.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement.
ref_code | Chiffre de référence Identifie le chiffre principal ou le chiffre de référence de la position de la prestation décomptée dans ce tarif (chiffre principal ou chiffre de référence du chiffre de facturation). Notons que les positions tarifaires n'ont pas toutes un chiffre de référence.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance).
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation facturée. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation facturée à été fournie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire ou taux Si la position de la prestation facturée ne se fonde pas sur le système par points, il faut livrer le taux comme "point tarifaire".
unit_factor | Valeur du point ou facteur de conversion Si la position de la prestation facturée ne se fonde pas sur le système par points, il faut poser le facteur de conversion "1" comme "valeur du point".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. Ex.: "0.9" signifie un rabais de 10%. Si la prestation est mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Cantonal" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas le cantonalValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
source
<complexType name="recordCantonalType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" use="required">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:eanPartyType"/>
      <attribute name="ean_responsible" type="invoice:eanPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType recordDentalType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_dental
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer, dans ce cas le tarif dentaire, comme désignation de code selon le numéro de tarif défini par Forum Datenaustausch. L'identificateur "322" prédéfini pour le tarif dentaire est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement (position du tarif SSO).
ref_code | Chiffre de référence Identifie le chiffre principal ou le chiffre de référence de la position de la prestation décomptée dans ce tarif (chiffre principal ou chiffre de référence du chiffre de facturation). Notons que les positions tarifaires n'ont pas toutes un chiffre de référence.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation (date de traitement) Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin correspondent à la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation facturée. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation facturée a été fournie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire
unit_factor | Valeur du point
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut p. ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Exemple: "0.9" signifie un rabais de 10%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Dentiste" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le SSOValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
source
<complexType name="recordDentalType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" use="required">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType recordDrugType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_drug
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 400 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à utiliser comme désignation de code selon les identificateurs définis par Forum Datenaustausch. L'identification exacte d'un médicament a lieu par le "type de tarif" et à l'intérieur du type choisi, via le "chiffre du type de tarif (chiffre de décompte)". Le décompte de médicaments doit avoir lieu via le "Code Pharma" ou le "Code EAN" ou via le "N° Swissmedic": - Type de tarif: 400 Chiffre: Code Pharma - Type de tarif: 402 Chiffre: Code EAN - Type de tarif: 403 Chiffre: N° Swissmedic (numéro d'autorisation et d'emballage) D'autres types de tarifs que ceux qui sont mentionnés ne sont pas admis pour le décompte de médicaments.
code | Chiffre du type de tarif (chiffre de facturation) Indique "chiffre du tarif" à l'intérieur du type de tarif choisi. - Type de tarif: 400 Chiffre du tarif type: Code Pharma (7 chiffres, avec év. 0 précédant) - Type de tarif: 402 Chiffre du tarif type: Code EAN (13, resp. 14 chiffres) - Type de tarif: 403 Chiffre du tarif type: No.Swissmedic (8 chiffres, avec év. 0 précédant) Le "N° Swissmedic." se compose du numéro d'autorisation et du numéro d'emballage)
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre (quantité) Chiffre la quantité de la position de prestation facturée. Si des prestations entamées (emballages de médicaments) sont facturées, le nombre doit être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
ean_provider | Personne exécutante (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation facturée. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation facturée à été fournie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
date_begin | Date (début) de dispensation de la prestation (date de remise) Désigne la date à laquelle le médicament a été remis (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle le médicament a été remis pour la dernière fois. Dans le cas où le début et la fin correspondent à la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
unit | Taux Chiffre le prix de la position de la prestation définie (prix des médicaments).
unit_factor | Facteur de conversion Chiffre le facteur de conversion sur le montant monétaire. Vu que les médicaments sont indiqués directement comme montant monétaire (taux), le facteur-conversion par défaut est "1".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Ex.: "0.9" signifie un rabais de 10 %. Si la prestation est mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Médicament" Indique le taux de TVA appliqué en pour cent. - Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le drugValidator).
obligation | Prestation obligatoire - oui = true - non = false
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) En règle générale, la désignation des médicaments | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
source
<complexType name="recordDrugType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="400">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:eanPartyType"/>
      <attribute name="ean_responsible" type="invoice:eanPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType recordLabType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_lab
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 316 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarifà appliquer - dans ce cas la liste fédérale des analyses (LA) - comme désignation de code selon les identificateurs définis par Forum Datenaustausch. L'identificateur "316" prédéfini pour l'actuelle liste des analyses est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement (position de la LA).
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation (date de l'examen) Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin correspondent à la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation facturée. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation facturée à été fournie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire
unit_factor | Valeur du point
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Ex.: "0.9" signifie un rabais de 10 %. Si la prestation est mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Liste des analyses" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - true = oui - false = non Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas le labValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
source
<complexType name="recordLabType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="316">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:eanPartyType"/>
      <attribute name="ean_responsible" type="invoice:eanPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType recordMigelType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_migel
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 452 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer - dans ce cas, la liste des moyens et appareils (LiMA) - comme désignation de code selon les identificateurs définis par Forum Datenaustausch. L'identificateur "452" prédéfini pour l'actuelle LiMA-2001 est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistre ment (position de la LiMA).
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin correspondent à la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Fournisseur de prestations exécutant (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie.
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation facturée a été fournie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Taux Chiffre le prix de la position de la prestation définie (prix LiMA).
unit_factor | Facteur de conversion Chiffre le facteur de conversion sur le montant monétaire. Vu que les moyens et appareils sont indiqués directement comme montant monétaire (taux), le facteur de conversion par défaut est "1".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Ex.: "0.75" signifie un rabais de 25 %. Si la prestation est mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "LiMA" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le migelValidator).
obligation | Prestation obligatoire - oui = true - non = false
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
source
<complexType name="recordMigelType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="452">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:eanPartyType"/>
      <attribute name="ean_responsible" type="invoice:eanPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType recordPhysioType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_physio
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 311 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType | required |  |
ean_responsible | invoice:unionPartyType | required |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer - dans ce cas le tarif de physiothérapie - comme désignation de code selon les identificateurs définis par Forum Datenaustausch. L'identificateur "311" prédéfini pour le tarif de physiothérapie est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement (position du tarif de physiothérapie).
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance).
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation (date de traitement) Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin correspondent à la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation facturée. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation facturée a été fournie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire
unit_factor | Valeur du point
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Ex.: "0.88" signifie un rabais de 12 %. Si la prestation est mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Physiothérapie" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le physioValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
source
<complexType name="recordPhysioType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="311">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType" use="required"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType" use="required"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType recordTarmedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_tarmed
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
treatment |  |  | ambulatory |
tariff_type | string |  |  | 001
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType | required |  |
ean_responsible | invoice:eanPartyType | required |  |
billing_role |  |  | both |
medical_role |  |  | self_employed |
body_location |  |  | none |
unit.mt |  | required |  |
unit_factor.mt |  | required |  |
scale_factor.mt | double |  | 1.0 |
external_factor.mt |  |  | 1.0 |
amount.mt | double |  | 0.0 |
unit.tt |  | required |  |
unit_factor.tt |  | required |  |
scale_factor.tt | double |  | 1.0 |
external_factor.tt |  |  | 1.0 |
amount.tt | double |  | 0.0 |
amount | double | required |  |
vat_rate |  |  | 0.0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie.
treatment | Genre de traitement Indique le genre de traitement pour la position tarifaire définie. Actuellement, seuls les traitements ambulatoires peuvent être facturés avec une facture de médecin. L'identificateur "ambulatory" défini pour l'ambulatoire est donc posé de manière fixe, c.-à-d. que l'indication d'un autre genre de traitement n'est pas possible.
tariff_type | Type de tarif Désigne le tarif à appliquer - dans ce cas TARMED - comme désignation de code selon les identificateurs définis par Forum Datenaustausch. L'identificateur "001" prédéfini pour le catalogue TARMED est posé de manière fixe, c.-à-d. que l'indication d'un autre numéro n'est pas possible.
code | Chiffre du type de tarif, chiffre de facturation Désigne le chiffre tarifaire selon le catalogue TARMED de la position de la prestation décomptée dans cet enregistrement TARMED.
ref_code | Chiffre de référence Identifie le chiffre principal ou le chiffre de référence de la position de la prestation décomptée dans cet enregistrement TARMED (chiffre principal ou chiffre de référence du chiffre de facturation). Notons que les positions du TARMED n'ont pas toutes un chiffre de référence.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance) et doit être indiqué selon les règles définies dans TARMED.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin correspondent à la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Médecin exécutant (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie. Notons que les définitions officielles sont fixées dans le 'concept valeur intrinsèque'!
ean_responsible | Médecin responsable (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation définie a été dispensée. Si le 'médecin exécutant' ne possède pas la valeur intrinsèque requise, il faut indiquer ici la personne responsable en termes d'organisation ou de responsabilité civile. Notons que les définitions officielles sont fixées dans le 'concept valeur intrinsèque'! Attention: si le 'médecin responsable' et le 'médecin exécutant' sont identiques, il faut mentionner le même numéro EAN pour les deux indications.
billing_role | Rôle de facturation du médecin responsable
medical_role | Rôle médical du médecin exécutant
body_location | Partie du corps touchée Précise la localisation de la prestation appliquée. En posant "importe peu" comme valeur par défaut, il n'est pas nécessaire de livrer une indication pour les prestations sans indication impérative de la localisation.
unit.mt | Point tarifaire de la prestation médicale
unit_factor.mt | Valeur du point de la prestation médicale
scale_factor.mt | Facteur scalaire interne de la prestation médicale Ce facteur est une pure affaire TARMED et est utilisé pour des prestations médicales dépendantes, par ex. 30% de la prestation principale. Dans ce cas, il faut indiquer "0.3" comme facteur. Le facteur est défini dans la nomenclature TARMED.
external_factor.mt | Facteur scalaire externe de la prestation médicale Ce facteur peut par ex. être utilisé pour l'octroi de rabais en rapport avec la prestation médicale. Ex.: "0.9" signifie un rabais de 10%. Si la prestation est mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount.mt | Montant de la position tarifaire de la prestation médicale Chiffre le montant monétaire de la prestation médicale, y compris le montant TVA dû le cas échéant.
unit.tt | Point tarifaire de la prestation technique
unit_factor.tt | Valeur du point de la prestation technique
scale_factor.tt | Facteur scalaire interne de la prestation technique Ce facteur est une pure affaire TARMED et est utilisé pour des prestations techniques dépendantes, par ex. 45% de la prestation principale. Dans ce cas, il faut indiquer "0.45" comme facteur. Le facteur est défini dans la nomenclature TARMED.
external_factor.tt | Facteur scalaire externe de la prestation technique Ce facteur peut par ex. être utilisé pour l'octroi de rabais en rapport avec la prestation technique. Ex.: "0.85" signifie un rabais de 15%.. Si la prestation technique est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount.tt | Montant de la position tarifaire de la prestation technique Chiffre le montant monétaire de la prestation technique, y compris le montant TVA dû le cas échéant.
amount | Montant de la position tarifaire "Montant de la position tarifaire" = "montant de la position tarifaire de la prestation médicale" plus "montant de la position tarifaire de la prestation technique"
vat_rate | Taux de la TVA au niveau de la position tarifaire "TARMED" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6" ou "2.4" ou… Certaines prestations telles que les prestations pathologiques sont soumises à la TVA.
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le TARMED-Validator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
billing_role | stringType1_350 | NMTOKEN | mt | facturation de prestations médicales (PM / AL)
billing_role | stringType1_350 | NMTOKEN | tt | facturation de prestations techniques (PT / TL)
billing_role | stringType1_350 | NMTOKEN | both | facturation (PM /AL) et (PT /TL)
billing_role | stringType1_350 | NMTOKEN | none | facturation ni (PM /AL) ni (PT /TL)
body_location | stringType1_350 | NMTOKEN | none | importe peu
body_location | stringType1_350 | NMTOKEN | left | partie gauche du corps
body_location | stringType1_350 | NMTOKEN | right | partie droite du corps
medical_role | stringType1_350 | NMTOKEN | self_employed | médecin libre praticien
medical_role | stringType1_350 | NMTOKEN | employee | médecin avec salaire fixe de l'hôpital
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
treatment | stringType1_350 | NMTOKEN | ambulatory | ambulatoire
treatment | stringType1_350 | NMTOKEN | semi_stationary | semi-hospitalier
treatment | stringType1_350 | NMTOKEN | stationary | hospitalier
source
<complexType name="recordTarmedType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="treatment" default="ambulatory">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="ambulatory"/>
            <enumeration value="semi_stationary"/>
            <enumeration value="stationary"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="tariff_type" type="string" fixed="001"/>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:eanPartyType" use="required"/>
      <attribute name="ean_responsible" type="invoice:eanPartyType" use="required"/>
      <attribute name="billing_role" default="both">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="mt"/>
            <enumeration value="tt"/>
            <enumeration value="both"/>
            <enumeration value="none"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="medical_role" default="self_employed">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="self_employed"/>
            <enumeration value="employee"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="body_location" default="none">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="none"/>
            <enumeration value="left"/>
            <enumeration value="right"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit.mt" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor.mt" use="required">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="scale_factor.mt" type="double" default="1.0"/>
      <attribute name="external_factor.mt" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount.mt" type="double" default="0.0"/>
      <attribute name="unit.tt" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor.tt" use="required">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="scale_factor.tt" type="double" default="1.0"/>
      <attribute name="external_factor.tt" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount.tt" type="double" default="0.0"/>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType recordUnclassifiedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_unclassified
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à utiliser comme désignation de code selon les identificateurs définis par Forum Datenaustausch.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement.
ref_code | Chiffre de référence Identifie le chiffre principal ou le chiffre de référence de la position de la prestation décomptée dans ce tarif (chiffre principal ou chiffre de référence du chiffre de facturation). Notons que les positions tarifaires n'ont pas toutes un chiffre de référence.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance).
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin correspondent à la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Fournisseur de prestations exécutant (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie.
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation facturée a été fournie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire ou taux Si la position de la prestation facturée ne se fonde pas sur le système par points, il faut livrer le taux comme "point tarifaire".
unit_factor | Valeur du point ou facteur de conversion Si la position de la prestation facturée ne se fonde pas sur le système par points, il faut poser le facteur de conversion "1" comme "valeur du point".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Ex.: "0.9" signifie un rabais de 10 %. Si la prestation est mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Autres" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, l'unclassifiedValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
source
<complexType name="recordUnclassifiedType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" use="required">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType rejectedErrorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:errorType
properties
base invoice:errorType
children | error_business error_schema
used by
element rejectedType/error
attributes parameters
Name | Type | Use | Default | Fixed
major |  | required |  |
minor |  | required |  |
error |  | required |  |
attributes annotations
Name Notes
Extensions
Annotation | Base
Justification du refus en texte libre | invoice:errorType
source
<complexType name="rejectedErrorType">
  <complexContent>
    <extension base="invoice:errorType">
      <choice minOccurs="0">
        <element name="error_business" type="invoice:errorBusinessType"/>
        <element name="error_schema" type="invoice:errorSchemaType"/>
      </choice>
    </extension>
  </complexContent>
</complexType>


 element rejectedErrorType/error_business
Annotation Erreur matérielle

Sont identifiées dans ce secteur les valeurs "matérielles" d'une erreur survenue.

Si un motif de refus se rapporte à la position tarifaire d'une prestation, ce bloc doit être livré dans tous les cas. Le bloc peut apparaître 1 fois par motif de refus codé. Dans ce bloc, il est possible de mentionner les valeurs inexactes sous l'angle matériel ainsi que les valeurs correctes en soi.

Signification des contenus des attributs

Contient en option une explication faite dans le texte libre à propos des indications livrées dans les attributs (record_id, error_value, valid_value).
diagram
type invoice:errorBusinessType
properties
isRef | 0
content | complex
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
error_value | invoice:stringType1_350 |  |  |
valid_value | invoice:stringType1_350 |  |  |
record_id | positiveInteger |  |  |
attributes annotations
Name | Notes
error_value | Valeur non valable Contient la valeur (contenu) non valable (fausse), sous l'angle du répondant des coûts, de l'attribut référencé dans le champ "minor". Dans la mesure du possible, la valeur non valable doit être livrée.
valid_value | Valeur valable Contient la valeur valable, sous l'angle du répondant des coûts, de l'attribut référencé dans le champ "minor". Dans la mesure du possible, la valeur valable doit être livrée.
record_id | Numéro de position Contient le numéro de position (numéro d'identification, record_id) de la position tarifaire refusée de la facture initiale. Dans la mesure du possible, le numéro de position doit être livré.
source
<element name="error_business" type="invoice:errorBusinessType"/>


 element rejectedErrorType/error_schema
Annotation Erreur XML

Ce bloc contient des indications concernant des erreurs dans le cas où la facture référencée ne correspondrait pas aux spécifications XML/XSD.

Si ce bloc ("erreur XML") est mentionné, il faut indiquer dans le champ "major" le code majeur "1900" ("erreur XML"), dans le champ "minor" le code mineur "0" et dans le champ "error" le code erreur "0".

La combinaison "1900"/"0"/"0" indique donc une erreur XML.

Eléments erronés

Indique comme contenu la ligne du message XML avec l'erreur survenue. C'est en règle générale l'élément XML correspondant.

Il sied d'observer que les signes

- &, <, >, ', "

doivent être "codifiés" sous forme d'entités (entities), c.-à-d. comme

- &amp, &lt, &gt, &quot, &apos, sinon ils ne représentent pas des contenus de texte légaux.
diagram
type invoice:errorSchemaType
properties
isRef | 0
content | complex
facets
minLength 1
attributes parameters
Name | Type | Use | Default | Fixed
line_number | positiveInteger |  |  |
line_pos | positiveInteger |  |  |
err_code | integer |  |  |
err_text | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
line_number | Numéro de ligne Indique le numéro de ligne (à l'intérieur du message XML) où l'erreur est survenue.
line_pos | Position du caractère Indique la position du caractère (à l'intérieur de la ligne) où l'erreur est survenue.
err_code | Code erreur Indique le code erreur interne, spécifique au logiciel, du 'parser' traité (par ex. DOM, SAX).
err_text | Description de l'erreur Indique la description interne de l'erreur, spécifique au logiciel, du 'parser' traité (par ex. DOM, SAX).
source
<element name="error_schema" type="invoice:errorSchemaType"/>


 complexType rejectedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | explanation error
used by
element statusType/rejected
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Type de réponse, réponse définitive Le "refus de la facture" est une réponse définitive à la facture, c.-à-d. qu'aucune réponse supplémentaire à la facture initiale ne peut être transmise.
source
<complexType name="rejectedType">
  <sequence>
    <element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>
    <element name="error" type="invoice:rejectedErrorType" minOccurs="0" maxOccurs="unbounded"/>
  </sequence>
  <attribute name="type" type="string" fixed="final"/>
</complexType>


 element rejectedType/explanation
Annotation Justification en texte libre

refus de la facture (rejected):

Ici, le répondant des coûts peut mentionner la justification du refus sous forme de texte pur.

sollicitation de documents (calledIn):

- Ici, le répondant des coûts peut mentionner une justification de la sollicitation d'informations sous forme de texte pur.

préavis (pending):

- Ici, le répondant des coûts doit livrer une justification du préavis sous forme de texte pur.

demande d'une copie de facture électronique (resend):

- Ici, le répondant des coûts doit livrer une justification de la demande sous forme de texte pur.

correction de la facture (modified):

- Contient impérativement la justification de la correction sous forme de texte pur.

réponse à une annulation de facture (annulment):

- remarque à une annulation de facture

réponse à un avis de crédit (creditAdvice):

- remarque à un avis de crédit
diagram
type invoice:stringType1_700
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 700
source
<element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>


 element rejectedType/error
Annotation Justification codée du refus

Un refus de facture peut contenir n justifications codées du refus.

Genre d'erreur

- erreur matérielle
- erreur XML

Si un motif de refus se rapporte à la position tarifaire d'une prestation, le bloc 'erreur matérielle' doit être mentionné dans tous les cas.
diagram
type | invoice:rejectedErrorType
properties
isRef | 0
content | complex
children | error_business error_schema
attributes parameters
Name | Type | Use | Default | Fixed
major |  | required |  |
minor |  | required |  |
error |  | required |  |
attributes annotations
Name Notes
Extensions
Annotation | Base
Justification de la correction en texte libre | invoice:errorType
source
<element name="error" type="invoice:rejectedErrorType" minOccurs="0" maxOccurs="unbounded"/>


 complexType responseType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | header prolog status invoice
used by
element response
attributes parameters
Name | Type | Use | Default | Fixed
assignment_title | invoice:stringType1_35 |  |  |
assignment_role |  | required |  |
assignment_place |  | required |  |
role |  |  | production |
attributes annotations
Name | Notes
role | Caractéristique test Désigne respectivement le type et le rôle de la facture au sens d'un article productif ou d'un article test.
assignment_title | Titre du fournisseur de prestations
assignment_role | Rôle du fournisseur de prestations
assignment_place | Lieu de la prestation
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
assignment_place |  | NMTOKEN | practice | cabinet médical
assignment_place |  | NMTOKEN | hospital | hôpital
assignment_place |  | NMTOKEN | lab | laboratoire
assignment_place |  | NMTOKEN | association | association
assignment_place |  | NMTOKEN | company | entreprise
assignment_role |  | NMTOKEN | labtechnician | technicien de laboratoire
assignment_role |  | NMTOKEN | orthopaedictechnician | technicien orthopédiste
assignment_role |  | NMTOKEN | dentist | dentiste
assignment_role |  | NMTOKEN | dentaltechnician | technicien-dentiste
assignment_role |  | NMTOKEN | dentalhygienist | hygiéniste dentaire
assignment_role |  | NMTOKEN | physiotherapist | physiothérapeute
assignment_role |  | NMTOKEN | ergotherapist | ergothérapeute
assignment_role |  | NMTOKEN | logotherapist | logopédiste
assignment_role |  | NMTOKEN | chiropraktor | chiropraxie
assignment_role |  | NMTOKEN | diet | diététicien
assignment_role |  | NMTOKEN | diabetics | diabétologue
assignment_role |  | NMTOKEN | massage | technique de massage
assignment_role |  | NMTOKEN | midwife | soins à l'accouchement
assignment_role |  | NMTOKEN | wholesaler | grossiste
assignment_role |  | NMTOKEN | shoemaker | cordonnier
assignment_role |  | NMTOKEN | nurse | infirmière
assignment_role |  | NMTOKEN | ambulance | ambulance
assignment_role |  | NMTOKEN | druggist | droguiste
assignment_role |  | NMTOKEN | carrier | service de transport
assignment_role |  | NMTOKEN | other | autres
role |  | NMTOKEN | production | Message production
role |  | NMTOKEN | test | Message test
source
<complexType name="responseType">
  <sequence>
    <element name="header" type="invoice:headerType"/>
    <element name="prolog" type="invoice:prologType"/>
    <element name="status" type="invoice:statusType"/>
    <element name="invoice" type="invoice:invoiceType"/>
  </sequence>
  <attribute name="assignment_title" type="invoice:stringType1_35"/>
  <attribute name="assignment_role" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="labtechnician"/>
        <enumeration value="orthopaedictechnician"/>
        <enumeration value="dentist"/>
        <enumeration value="dentaltechnician"/>
        <enumeration value="dentalhygienist"/>
        <enumeration value="physiotherapist"/>
        <enumeration value="ergotherapist"/>
        <enumeration value="logotherapist"/>
        <enumeration value="chiropraktor"/>
        <enumeration value="diet"/>
        <enumeration value="diabetics"/>
        <enumeration value="massage"/>
        <enumeration value="midwife"/>
        <enumeration value="wholesaler"/>
        <enumeration value="shoemaker"/>
        <enumeration value="nurse"/>
        <enumeration value="ambulance"/>
        <enumeration value="druggist"/>
        <enumeration value="carrier"/>
        <enumeration value="other"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="assignment_place" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="practice"/>
        <enumeration value="hospital"/>
        <enumeration value="lab"/>
        <enumeration value="association"/>
        <enumeration value="company"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="role" default="production">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="production"/>
        <enumeration value="test"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>


 element responseType/header
Annotation Informations d'en-tête

Définit les informations "routing" qui sont significatives pour le flux de la réponse à une facture jusqu'au destinataire final.
diagram
type | invoice:headerType
properties
isRef | 0
content | complex
children | sender intermediate recipient
source
<element name="header" type="invoice:headerType"/>


 element responseType/prolog
Annotation Prologue

Bloc avec informations sur:

- le paquet logiciel prioritaire (application de la branche)
- le générateur qui a créé et validé les structures XML correspondantes
- les validateurs de données utilisés
diagram
type | invoice:prologType
properties
isRef | 0
content | complex
children | package generator validator
source
<element name="prolog" type="invoice:prologType"/>


 element responseType/status
Annotation Réponse à la facture

- La réponse à la facture du type "réponse provisoire" permet au répondant des coûts d'envoyer d'autres réponses à la facture référencée, c.-à-d. que plusieurs réponses provisoires à une facture sont possibles. La facture n'est donc pas encore close du point de vue formel.

- La "réponse définitive" clôt la facture formellement, c.-à-d. qu'aucune réponse supplémentaire à la facture initiale ne peut être transmise.

- Les genres de réponse qui ont l'étiquette "définitive" ou "provisoire" sont décrits sous "genre de réponse"

- Une facture est close formellement lorsqu'une réponse définitive a été donnée ou lorsque la facture a été réglée par le répondant des coûts.

- Une réponse électronique à une facture, qu'elle soit provisoire ou définitive, n'est admise que dans le système du "tiers payant"!
diagram
type | invoice:statusType
properties
isRef | 0
content | complex
children | rejected calledIn pending resend modified annulment creditAdvice
source
<element name="status" type="invoice:statusType"/>


 element responseType/invoice
Annotation Informations générales concernant la réponse à la facture
diagram
type | invoice:invoiceType
properties
isRef | 0
content | complex
children | biller insurance reply
attributes parameters
Name | Type | Use | Default | Fixed
invoice_timestamp | unsignedLong | required |  |
invoice_id | invoice:stringType1_35 | required |  |
invoice_date | dateTime | required |  |
case_id | invoice:stringType1_35 |  |  |
response_timestamp | unsignedLong | required |  |
response_id | invoice:stringType1_35 | required |  |
attributes annotations
Name | Notes
invoice_timestamp | Date et heure d'établissement de la facture Ce timbre horodateur ainsi que le numéro de facture (élément "invoice_id") et le numéro EAN du factureur forment la clé qui identifie la facture de manière univoque à l'intérieur du standard XMLInvoice.
invoice_id | Numéro de facture
invoice_date | Date de facturation Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
case_id | N° de cas du fournisseur de prestations
response_timestamp | Date et heure d'établissement de la réponse à la facture Chiffre un timbre horodateur qui est créé lors de l'établissement du fichier XML. Le timbre horodateur est définit comme temps-époque (secondes depuis le 1.1.1970).
response_id | Numéro de réponse Le numéro de réponse univoque est attribué par le répondant des coûts et identifie le message (réponse à la facture), non le cas. Le numéro doit être univoque afin que l'on puisse s'y référer, par ex. en cas de demandes de précision.
source
<element name="invoice" type="invoice:invoiceType"/>


 complexType servicesType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | record_tarmed record_cantonal record_unclassified record_lab record_migel record_physio record_drug record_dental
used by
element modifiedType/services
source
<complexType name="servicesType">
  <choice maxOccurs="unbounded">
    <element name="record_tarmed" type="invoice:recordTarmedType"/>
    <element name="record_cantonal" type="invoice:recordCantonalType"/>
    <element name="record_unclassified" type="invoice:recordUnclassifiedType"/>
    <element name="record_lab" type="invoice:recordLabType"/>
    <element name="record_migel" type="invoice:recordMigelType"/>
    <element name="record_physio" type="invoice:recordPhysioType"/>
    <element name="record_drug" type="invoice:recordDrugType"/>
    <element name="record_dental" type="invoice:recordDentalType"/>
  </choice>
</complexType>


 element servicesType/record_tarmed
Annotation Position tarifaire "TARMED" (prestation du type de prestations "TARMED")

Définit la position complète et correcte d'une prestation du catalogue des prestations TARMED au sens de la nomenclature TARMED correspondante.

Il s'agit ici de la manière d'appliquer les dispositions de TARMED lors de la facturation électronique.

Il va de soi qu'il n'est pas possible de décrire toute la nomenclature de TARMED.
Il est donc indispensable, pour l'établissement de factures TARMED électroniques, de se pencher intensément sur la nomenclature.
diagram
type invoice:recordTarmedType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
treatment |  |  | ambulatory |
tariff_type | string |  |  | 001
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType | required |  |
ean_responsible | invoice:eanPartyType | required |  |
billing_role |  |  | both |
medical_role |  |  | self_employed |
body_location |  |  | none |
unit.mt |  | required |  |
unit_factor.mt |  | required |  |
scale_factor.mt | double |  | 1.0 |
external_factor.mt |  |  | 1.0 |
amount.mt | double |  | 0.0 |
unit.tt |  | required |  |
unit_factor.tt |  | required |  |
scale_factor.tt | double |  | 1.0 |
external_factor.tt |  |  | 1.0 |
amount.tt | double |  | 0.0 |
amount | double | required |  |
vat_rate |  |  | 0.0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie.
treatment | Genre de traitement Indique le genre de traitement pour la position tarifaire définie. Actuellement, seuls les traitements ambulatoires peuvent être facturés avec une facture de médecin. L'identificateur "ambulatory" défini pour l'ambulatoire est donc posé de manière fixe, c.-à-d. que l'indication d'un autre genre de traitement n'est pas possible.
tariff_type | Type de tarif Désigne le tarif à appliquer - dans ce cas TARMED - comme désignation de code selon les identificateurs définis par Forum Datenaustausch. L'identificateur "001" prédéfini pour le catalogue TARMED est posé de manière fixe, c.-à-d. que l'indication d'un autre numéro n'est pas possible.
code | Chiffre du type de tarif, chiffre de facturation Désigne le chiffre tarifaire selon le catalogue TARMED de la position de la prestation décomptée dans cet enregistrement TARMED.
ref_code | Chiffre de référence Identifie le chiffre principal ou le chiffre de référence de la position de la prestation décomptée dans cet enregistrement TARMED (chiffre principal ou chiffre de référence du chiffre de facturation). Notons que les positions du TARMED n'ont pas toutes un chiffre de référence.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance) et doit être indiqué selon les règles définies dans TARMED.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin correspondent à la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Médecin exécutant (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie. Notons que les définitions officielles sont fixées dans le 'concept valeur intrinsèque'!
ean_responsible | Médecin responsable (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation définie a été dispensée. Si le 'médecin exécutant' ne possède pas la valeur intrinsèque requise, il faut indiquer ici la personne responsable en termes d'organisation ou de responsabilité civile. Notons que les définitions officielles sont fixées dans le 'concept valeur intrinsèque'! Attention: si le 'médecin responsable' et le 'médecin exécutant' sont identiques, il faut mentionner le même numéro EAN pour les deux indications.
billing_role | Rôle de facturation du médecin responsable
medical_role | Rôle médical du médecin exécutant
body_location | Partie du corps touchée Précise la localisation de la prestation appliquée. En posant "importe peu" comme valeur par défaut, il n'est pas nécessaire de livrer une indication pour les prestations sans indication impérative de la localisation.
unit.mt | Point tarifaire de la prestation médicale
unit_factor.mt | Valeur du point de la prestation médicale
scale_factor.mt | Facteur scalaire interne de la prestation médicale Ce facteur est une pure affaire TARMED et est utilisé pour des prestations médicales dépendantes, par ex. 30% de la prestation principale. Dans ce cas, il faut indiquer "0.3" comme facteur. Le facteur est défini dans la nomenclature TARMED.
external_factor.mt | Facteur scalaire externe de la prestation médicale Ce facteur peut par ex. être utilisé pour l'octroi de rabais en rapport avec la prestation médicale. Ex.: "0.9" signifie un rabais de 10%. Si la prestation est mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount.mt | Montant de la position tarifaire de la prestation médicale Chiffre le montant monétaire de la prestation médicale, y compris le montant TVA dû le cas échéant.
unit.tt | Point tarifaire de la prestation technique
unit_factor.tt | Valeur du point de la prestation technique
scale_factor.tt | Facteur scalaire interne de la prestation technique Ce facteur est une pure affaire TARMED et est utilisé pour des prestations techniques dépendantes, par ex. 45% de la prestation principale. Dans ce cas, il faut indiquer "0.45" comme facteur. Le facteur est défini dans la nomenclature TARMED.
external_factor.tt | Facteur scalaire externe de la prestation technique Ce facteur peut par ex. être utilisé pour l'octroi de rabais en rapport avec la prestation technique. Ex.: "0.85" signifie un rabais de 15%.. Si la prestation technique est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount.tt | Montant de la position tarifaire de la prestation technique Chiffre le montant monétaire de la prestation technique, y compris le montant TVA dû le cas échéant.
amount | Montant de la position tarifaire "Montant de la position tarifaire" = "montant de la position tarifaire de la prestation médicale" plus "montant de la position tarifaire de la prestation technique"
vat_rate | Taux de la TVA au niveau de la position tarifaire "TARMED" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6" ou "2.4" ou… Certaines prestations telles que les prestations pathologiques sont soumises à la TVA.
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le TARMED-Validator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
billing_role | stringType1_350 | NMTOKEN | mt | facturation de prestations médicales (PM / AL)
billing_role | stringType1_350 | NMTOKEN | tt | facturation de prestations techniques (PT / TL)
billing_role | stringType1_350 | NMTOKEN | both | facturation (PM /AL) et (PT /TL)
billing_role | stringType1_350 | NMTOKEN | none | facturation ni (PM /AL) ni (PT /TL)
body_location | stringType1_350 | NMTOKEN | none | importe peu
body_location | stringType1_350 | NMTOKEN | left | partie gauche du corps
body_location | stringType1_350 | NMTOKEN | right | partie droite du corps
medical_role | stringType1_350 | NMTOKEN | self_employed | médecin libre praticien
medical_role | stringType1_350 | NMTOKEN | employee | médecin avec salaire fixe de l'hôpital
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
treatment | stringType1_350 | NMTOKEN | ambulatory | ambulatoire
treatment | stringType1_350 | NMTOKEN | semi_stationary | semi-hospitalier
treatment | stringType1_350 | NMTOKEN | stationary | hospitalier
source
<element name="record_tarmed" type="invoice:recordTarmedType"/>


 element servicesType/record_cantonal
Annotation Position tarifaire "Cantonal" (prestation du type de prestations "Cantonal")

Définit la position complète et correcte d'une prestation d'un tarif cantonal (y compris CPH, tarif médical AA/AM/AI, etc).
diagram
type invoice:recordCantonalType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à utiliser comme désignation de code selon les identificateurs définis par Forum Datenaustausch.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement.
ref_code | Chiffre de référence Identifie le chiffre principal ou le chiffre de référence de la position de la prestation décomptée dans ce tarif (chiffre principal ou chiffre de référence du chiffre de facturation). Notons que les positions tarifaires n'ont pas toutes un chiffre de référence.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance).
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation facturée. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation facturée à été fournie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire ou taux Si la position de la prestation facturée ne se fonde pas sur le système par points, il faut livrer le taux comme "point tarifaire".
unit_factor | Valeur du point ou facteur de conversion Si la position de la prestation facturée ne se fonde pas sur le système par points, il faut poser le facteur de conversion "1" comme "valeur du point".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. Ex.: "0.9" signifie un rabais de 10%. Si la prestation est mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Cantonal" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas le cantonalValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
source
<element name="record_cantonal" type="invoice:recordCantonalType"/>


 element servicesType/record_unclassified
Annotation Position tarifaire "Autres" (prestation du type de prestations "Autres")

Définit la position complète et correcte d'une prestation d'un tarif non officiel qui ne peut pas être indiqué par ailleurs (≠ TarMed, LA, LiMA, catalogue des médicaments, physiothérapie, tarifs cantonaux, etc).
diagram
type invoice:recordUnclassifiedType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à utiliser comme désignation de code selon les identificateurs définis par Forum Datenaustausch.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement.
ref_code | Chiffre de référence Identifie le chiffre principal ou le chiffre de référence de la position de la prestation décomptée dans ce tarif (chiffre principal ou chiffre de référence du chiffre de facturation). Notons que les positions tarifaires n'ont pas toutes un chiffre de référence.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance).
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin correspondent à la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Fournisseur de prestations exécutant (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie.
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation facturée a été fournie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire ou taux Si la position de la prestation facturée ne se fonde pas sur le système par points, il faut livrer le taux comme "point tarifaire".
unit_factor | Valeur du point ou facteur de conversion Si la position de la prestation facturée ne se fonde pas sur le système par points, il faut poser le facteur de conversion "1" comme "valeur du point".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Ex.: "0.9" signifie un rabais de 10 %. Si la prestation est mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Autres" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, l'unclassifiedValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
source
<element name="record_unclassified" type="invoice:recordUnclassifiedType"/>


 element servicesType/record_lab
Annotation Position tarifaire "Liste des analyses" (prestation du type de prestations "Liste des analyses")

Définit la position complète et correcte d'une prestation de la liste fédérale des analyses (LA).
diagram
type invoice:recordLabType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 316 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarifà appliquer - dans ce cas la liste fédérale des analyses (LA) - comme désignation de code selon les identificateurs définis par Forum Datenaustausch. L'identificateur "316" prédéfini pour l'actuelle liste des analyses est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement (position de la LA).
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation (date de l'examen) Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin correspondent à la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation facturée. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation facturée à été fournie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire
unit_factor | Valeur du point
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Ex.: "0.9" signifie un rabais de 10 %. Si la prestation est mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Liste des analyses" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - true = oui - false = non Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas le labValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
source
<element name="record_lab" type="invoice:recordLabType"/>


 element servicesType/record_migel
Annotation Position tarifaire "LiMA" (prestation du type de prestations "LiMA")

Définit la position complète et correcte d'une prestation de la "LiMA".
diagram
type invoice:recordMigelType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 452 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer - dans ce cas, la liste des moyens et appareils (LiMA) - comme désignation de code selon les identificateurs définis par Forum Datenaustausch. L'identificateur "452" prédéfini pour l'actuelle LiMA-2001 est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistre ment (position de la LiMA).
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin correspondent à la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Fournisseur de prestations exécutant (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie.
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation facturée a été fournie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Taux Chiffre le prix de la position de la prestation définie (prix LiMA).
unit_factor | Facteur de conversion Chiffre le facteur de conversion sur le montant monétaire. Vu que les moyens et appareils sont indiqués directement comme montant monétaire (taux), le facteur de conversion par défaut est "1".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Ex.: "0.75" signifie un rabais de 25 %. Si la prestation est mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "LiMA" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le migelValidator).
obligation | Prestation obligatoire - oui = true - non = false
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
source
<element name="record_migel" type="invoice:recordMigelType"/>


 element servicesType/record_physio
Annotation Position tarifaire "Physiothérapie" (prestation du type de prestations "Physiothérapie")

Définit la position complète et correcte d'une prestation du catalogue de physiothérapie.
diagram
type invoice:recordPhysioType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 311 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType | required |  |
ean_responsible | invoice:unionPartyType | required |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer - dans ce cas le tarif de physiothérapie - comme désignation de code selon les identificateurs définis par Forum Datenaustausch. L'identificateur "311" prédéfini pour le tarif de physiothérapie est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement (position du tarif de physiothérapie).
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance).
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation (date de traitement) Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin correspondent à la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation facturée. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation facturée a été fournie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire
unit_factor | Valeur du point
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Ex.: "0.88" signifie un rabais de 12 %. Si la prestation est mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Physiothérapie" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le physioValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
source
<element name="record_physio" type="invoice:recordPhysioType"/>


 element servicesType/record_drug
Annotation Position tarifaire "Médicament" (prestation du type de prestations "Médicament")

Définit la position complète et correcte d'une prestation d'un catalogue de médicaments
diagram
type invoice:recordDrugType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 400 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à utiliser comme désignation de code selon les identificateurs définis par Forum Datenaustausch. L'identification exacte d'un médicament a lieu par le "type de tarif" et à l'intérieur du type choisi, via le "chiffre du type de tarif (chiffre de décompte)". Le décompte de médicaments doit avoir lieu via le "Code Pharma" ou le "Code EAN" ou via le "N° Swissmedic": - Type de tarif: 400 Chiffre: Code Pharma - Type de tarif: 402 Chiffre: Code EAN - Type de tarif: 403 Chiffre: N° Swissmedic (numéro d'autorisation et d'emballage) D'autres types de tarifs que ceux qui sont mentionnés ne sont pas admis pour le décompte de médicaments.
code | Chiffre du type de tarif (chiffre de facturation) Indique "chiffre du tarif" à l'intérieur du type de tarif choisi. - Type de tarif: 400 Chiffre du tarif type: Code Pharma (7 chiffres, avec év. 0 précédant) - Type de tarif: 402 Chiffre du tarif type: Code EAN (13, resp. 14 chiffres) - Type de tarif: 403 Chiffre du tarif type: No.Swissmedic (8 chiffres, avec év. 0 précédant) Le "N° Swissmedic." se compose du numéro d'autorisation et du numéro d'emballage)
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre (quantité) Chiffre la quantité de la position de prestation facturée. Si des prestations entamées (emballages de médicaments) sont facturées, le nombre doit être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
ean_provider | Personne exécutante (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation facturée. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation facturée à été fournie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
date_begin | Date (début) de dispensation de la prestation (date de remise) Désigne la date à laquelle le médicament a été remis (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle le médicament a été remis pour la dernière fois. Dans le cas où le début et la fin correspondent à la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
unit | Taux Chiffre le prix de la position de la prestation définie (prix des médicaments).
unit_factor | Facteur de conversion Chiffre le facteur de conversion sur le montant monétaire. Vu que les médicaments sont indiqués directement comme montant monétaire (taux), le facteur-conversion par défaut est "1".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Ex.: "0.9" signifie un rabais de 10 %. Si la prestation est mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Médicament" Indique le taux de TVA appliqué en pour cent. - Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le drugValidator).
obligation | Prestation obligatoire - oui = true - non = false
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) En règle générale, la désignation des médicaments | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
source
<element name="record_drug" type="invoice:recordDrugType"/>


 element servicesType/record_dental
Annotation Position tarifaire "Dentiste" (prestation du type de prestations "Dentiste")

Définit la position complète et correcte d'une position du tarif SSO.
diagram
type invoice:recordDentalType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Code correction
comment | Justification en texte libre Ici, le répondant des coûts peut indiquer en option une justification exacte pour le refus, la correction ou l'adjonction de la position tarifaire.
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer, dans ce cas le tarif dentaire, comme désignation de code selon le numéro de tarif défini par Forum Datenaustausch. L'identificateur "322" prédéfini pour le tarif dentaire est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement (position du tarif SSO).
ref_code | Chiffre de référence Identifie le chiffre principal ou le chiffre de référence de la position de la prestation décomptée dans ce tarif (chiffre principal ou chiffre de référence du chiffre de facturation). Notons que les positions tarifaires n'ont pas toutes un chiffre de référence.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation (date de traitement) Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin correspondent à la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation facturée. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne sous la responsabilité de laquelle la prestation facturée a été fournie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le n° RCC / C de la personne correspondante. Si ni le n° EAN ni le n° RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire
unit_factor | Valeur du point
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut p. ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Exemple: "0.9" signifie un rabais de 10%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Dentiste" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le SSOValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Position tarifaire ajoutée ou acceptée
status | stringType1_350 | NMTOKEN | corrected | Position tarifaire acceptée avec modification (corrigée)
status | stringType1_350 | NMTOKEN | rejected | Position tarifaire pas acceptée (refusée)
source
<element name="record_dental" type="invoice:recordDentalType"/>


 complexType softwareType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_50
properties
base invoice:stringType1_50
used by
elements prologType/package generatorType/software
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version du logiciel générateur/de l'application de la branche Numéro de version du logiciel générateur/de l'application de la branche utilisée. La version y sera indiquée en tant que numéro entier et codé selon le schéma suivant: - version = int(100*x+y). - x = numéro de la version principale (major version) - y = numéro de la version secondaire (minor version)
id | Numéro de certification ou d'homologation de l'application du logiciel générateur/de l'application de la branche Indique le cas échéant le numéro de certification ou d'homologation existant. Dans ce contexte, "0" signifie qu'un tel numéro est inconnu ou inexistant.
Extensions
Annotation | Base
Software | invoice:stringType1_50
source
<complexType name="softwareType">
  <simpleContent>
    <extension base="invoice:stringType1_50">
      <attribute name="version" type="invoice:versionType" use="required"/>
      <attribute name="id" default="0">
        <simpleType>
          <restriction base="integer">
            <minInclusive value="0"/>
          </restriction>
        </simpleType>
      </attribute>
    </extension>
  </simpleContent>
</complexType>


 complexType statusType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | rejected calledIn pending resend modified annulment creditAdvice
used by
element responseType/status
source
<complexType name="statusType">
  <choice>
    <element name="rejected" type="invoice:rejectedType"/>
    <element name="calledIn" type="invoice:calledInType"/>
    <element name="pending" type="invoice:notificationType"/>
    <element name="resend" type="invoice:notificationType"/>
    <element name="modified" type="invoice:modifiedType"/>
    <element name="annulment" type="invoice:annulmentType"/>
    <element name="creditAdvice" type="invoice:creditAdviceType"/>
  </choice>
</complexType>


 element statusType/rejected
Annotation Refus de la facture

Le "refus de la facture" est utilisé lorsque le répondant des coûts n'est pas disposé sur la base de l'examen formel et substantiel ou à la suite d'un faux adressage de la facture référencée à en effectuer le paiement et qu'il refuse la facture entière.

Une facture est également refusée lorsqu'elle ne correspond pas aux spécifications XML/XSD.

Le principe pour créer des justifications codées de refus est décrit dans le document 'Directives générales', chapitre 'codes refus/correction' (GeneralXMLData f.pdf). A étudier absolument!

Un refus peut contenir des justifications dans le texte libre et/ou des justifications codées. Toutefois, au moins une de ces deux possibilités de justification doit être transmise.
diagram
type | invoice:rejectedType
properties
isRef | 0
content | complex
children | explanation error
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Type de réponse, réponse définitive Le "refus de la facture" est une réponse définitive à la facture, c.-à-d. qu'aucune réponse supplémentaire à la facture initiale ne peut être transmise.
source
<element name="rejected" type="invoice:rejectedType"/>


 element statusType/calledIn
Annotation Sollicitation de documents / d'informations

Le message "sollicitation de documents / d'informations" est utilisé lorsque le répondant des coûts n'est pas encore disposé sur la base des informations qu'il a reçues sur la facture référencée à en effectuer un paiement et qu'il sollicite des documents et/ou informations supplémentaires de la part du fournisseur de prestations / factureur pour se déterminer définitivement.

Jusqu'à réception des données désirées, le répondant des coûts garde la facture en suspens.

Une sollicitation peut contenir des justifications dans le texte libre et/ou des justifications codées. Toutefois, au moins une de ces deux possibilités de justification doit être transmise.
diagram
type | invoice:calledInType
properties
isRef | 0
content | complex
children | explanation error
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | preliminary
attributes annotations
Name | Notes
type | Type de réponse, réponse La "sollicitation de documents / d'informations" est une réponse provisoire à la facture, c.-à-d. que d'autres réponses à la facture initiale peuvent encore être transmises.
source
<element name="calledIn" type="invoice:calledInType"/>


 element statusType/pending
Annotation Préavis

Avec le message "préavis", le répondant des coûts annonce - pour cause d'investigations non encore terminées - un retard dans le paiement de la facture référencée.

Cela permet d'éviter par ex. que le fournisseur de prestations / factureur n'envoie inutilement un rappel. Le répondant des coûts garde la facture en suspens jusqu'à la fin définitive des investigations.
diagram
type | invoice:notificationType
properties
isRef | 0
content | complex
children | explanation
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | preliminary
attributes annotations
Name | Notes
type | Type de réponse, réponse provisoire Lors d'un préavis Le 'préavis' est une réponse provisoire à la facture, c.-à-d. que d'autres réponses à la facture initiale peuvent encore être transmises. Lors d'une réponse provisoire La 'demande d'une copie de facture électronique' est une réponse provisoire à la facture, c.-à-d. que d'autres réponses à la facture initiale peuvent encore être transmises.
source
<element name="pending" type="invoice:notificationType"/>


 element statusType/resend
Annotation Demande d'une copie de facture électronique

Avec le message "demande d'une copie de facture électronique", le répondant des coûts demande la nouvelle transmission de la facture en tant que copie, la demande devant être justifiée.

Dans une copie de facture électronique, toutes les données à l'exception de l'attribut resend="true" demeurent identiques à celles qui sont mentionnées dans la facture originale!!
diagram
type | invoice:notificationType
properties
isRef | 0
content | complex
children | explanation
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | preliminary
attributes annotations
Name | Notes
type | Type de réponse, réponse provisoire Lors d'un préavis Le 'préavis' est une réponse provisoire à la facture, c.-à-d. que d'autres réponses à la facture initiale peuvent encore être transmises. Lors d'une réponse provisoire La 'demande d'une copie de facture électronique' est une réponse provisoire à la facture, c.-à-d. que d'autres réponses à la facture initiale peuvent encore être transmises.
source
<element name="resend" type="invoice:notificationType"/>


 element statusType/modified
Annotation Correction de la facture (bloc correction)

Si le fournisseur de prestations / factureur le permet par une information dans la facture initiale (invoice_modification ="true"), le répondant des coûts est en droit dans des cas dûment motivés de ne payer qu'une partie des prestations facturées et de corriger la facture en conséquence.

A cet effet, le répondant des coûts communique au fournisseur de prestations/factureur dans la réponse à la facture "correction de la facture" quelles positions sont payées et en fournit une justification. Trois possibilités existent pour "modifier" une position tarifaire (voir également "error"):

- Ajouter la position tarifaire (correction positive)
- Accepter la position tarifaire avec modification
- Ne pas accepter la position tarifaire (refuser)

Le fournisseur de prestations / factureur doit assurer que les factures corrigées (payées partiellement) puissent également être comptabilisées correctement dans sa comptabilité étant donné que les paiements partiels se font aussi selon le procédé BVR.

Le répondant des coûts peut refuser la facture dans son ensemble même s'il est autorisé à la corriger!

=> Le principe pour créer des justifications codées de corrections est décrit dans le document 'Directives générales', chapitre 'codes refus/correction'. A étudier absolument!
diagram
type | invoice:modifiedType
properties
isRef | 0
content | complex
children | explanation error balance balance_corrected services
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Type de réponse, réponse définitive La "correction de la facture" est une réponse définitive à la facture, c.-à-d. qu'aucune réponse supplémentaire à la facture initiale ne peut être transmise.
source
<element name="modified" type="invoice:modifiedType"/>


 element statusType/annulment
Annotation Réponse à une annulation de facture

Après coup, le factureur à la possibilité d'annuler une facture établie. A vrai dire, seulement en cas de présence d'un accord correspondant avec le répondant des coûts.

Si en l’occurrence il n’y a aucun accord, le répondant des coûts ne tient pas compte d’une annulation! "L’annulation de la facture" a lieu avec le message "facture de médecin 4.0".

Si l'annulation a lieu sur la base d'un accord, le répondant des coûts adresse dans tous les cas une "réponse à une annulation de facture" au factureur.
diagram
type | invoice:annulmentType
properties
isRef | 0
content | complex
children | explanation notAccepted accepted invoiceNotFound invoiceRejected invoicePaid
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Type de réponse, réponse définitive La "réponse à une annulation de facture" est une réponse définitive, c.-à-d. qu'aucune autre réponse au message initial ne peut être transmise.
source
<element name="annulment" type="invoice:annulmentType"/>


 element statusType/creditAdvice
Annotation Réponse à un avis de crédit

Le factureur a la possibilité d'indiquer au répondant des coûts qu'il souhaite effectuer une bonification pour prestations payées en trop.

Cet avis de crédit a lieu avec le message "facture de médecin 4.0" et ne peut intervenir qu'en présence d'un accord correspondant avec le répondant des coûts.

S'il n'y a aucun accord, ler répondant des coûts ne tient pas compte d'un crédit!

Si l'avis de crédit a lieu sur la base d'un accord, le répondant des coûts adresse dans tous les cas une "réponse à un avis de crédit".
diagram
type | invoice:creditAdviceType
properties
isRef | 0
content | complex
children | explanation notAccepted accepted
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Type de réponse, réponse définitive La "réponse à un avis de crédit" est une réponse définitive, c.-à.d. qu'aucune autre réponse au message initial ne peut être transmise.
source
<element name="creditAdvice" type="invoice:creditAdviceType"/>


 complexType telecomAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | phone fax
used by
elements employeeType/telecom companyType/telecom personType/telecom
source
<complexType name="telecomAddressType">
  <sequence>
    <element name="phone" type="invoice:stringType1_25" maxOccurs="3"/>
    <element name="fax" type="invoice:stringType1_25" minOccurs="0" maxOccurs="3"/>
  </sequence>
</complexType>


 element telecomAddressType/phone
Annotation Numéro de téléphone

Numéro de téléphone du raccordement fixe ou du téléphone mobile.
diagram
type invoice:stringType1_25
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 25
source
<element name="phone" type="invoice:stringType1_25" maxOccurs="3"/>


 element telecomAddressType/fax
Annotation Numéro de fax
diagram
type invoice:stringType1_25
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 25
source
<element name="fax" type="invoice:stringType1_25" minOccurs="0" maxOccurs="3"/>


 complexType xtendHeaderPartyType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
elements headerType/recipient headerType/sender
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<complexType name="xtendHeaderPartyType">
  <attribute name="ean_party" type="invoice:xtendEanPartyType" use="required"/>
</complexType>


 complexType xtraElementType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
elements annulmentType/accepted annulmentType/invoiceNotFound annulmentType/invoiceRejected annulmentType/notAccepted creditAdviceType/notAccepted
source
<complexType name="xtraElementType"/>


 complexType zipType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_9
properties
base invoice:stringType1_9
used by
element postalAddressType/zip
facets
minLength | 1
maxLength | 9
attributes parameters
Name | Type | Use | Default | Fixed
statecode | invoice:stringType1_9 |  |  |
countrycode | invoice:stringType1_3 |  | CH |
attributes annotations
Name | Notes
statecode | Canton
countrycode | Pays (code pays ISO)
Extensions
Annotation | Base
Zip | invoice:stringType1_9
source
<complexType name="zipType">
  <simpleContent>
    <extension base="invoice:stringType1_9">
      <attribute name="statecode" type="invoice:stringType1_9"/>
      <attribute name="countrycode" type="invoice:stringType1_3" default="CH"/>
    </extension>
  </simpleContent>
</complexType>


 simpleType eanPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes headerPartyType/@ean_party invoiceType/biller/@ean_party invoiceType/insurance/@ean_party recordTarmedType/@ean_provider recordCantonalType/@ean_provider recordDrugType/@ean_provider recordLabType/@ean_provider recordMigelType/@ean_provider recordTarmedType/@ean_responsible recordCantonalType/@ean_responsible recordDrugType/@ean_responsible recordLabType/@ean_responsible recordMigelType/@ean_responsible
facets
pattern (20[0-9]{11}|76[0-9]{11})
source
<simpleType name="eanPartyType">
  <restriction base="string">
    <pattern value="(20[0-9]{11}|76[0-9]{11})"/>
  </restriction>
</simpleType>


 simpleType nonEmptyTextType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType errorSchemaType
facets
minLength 1
source
<simpleType name="nonEmptyTextType">
  <restriction base="string">
    <minLength value="1"/>
  </restriction>
</simpleType>


 simpleType stringType0_350
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType errorBusinessType
facets
maxLength 350
source
<simpleType name="stringType0_350">
  <restriction base="string">
    <maxLength value="350"/>
  </restriction>
</simpleType>


 simpleType stringType1_100
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
facets
minLength | 1
maxLength | 100
source
<simpleType name="stringType1_100">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="100"/>
  </restriction>
</simpleType>


 simpleType stringType1_20
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes recordTarmedType/@code recordCantonalType/@code recordUnclassifiedType/@code recordDrugType/@code recordLabType/@code recordMigelType/@code recordPhysioType/@code recordDentalType/@code recordTarmedType/@ref_code recordCantonalType/@ref_code recordUnclassifiedType/@ref_code recordDentalType/@ref_code
facets
minLength | 1
maxLength | 20
source
<simpleType name="stringType1_20">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="20"/>
  </restriction>
</simpleType>


 simpleType stringType1_25
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements telecomAddressType/fax telecomAddressType/phone
facets
minLength | 1
maxLength | 25
source
<simpleType name="stringType1_25">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="25"/>
  </restriction>
</simpleType>


 simpleType stringType1_3
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute zipType/@countrycode
facets
minLength | 1
maxLength | 3
source
<simpleType name="stringType1_3">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="3"/>
  </restriction>
</simpleType>


 simpleType stringType1_35
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements | postalAddressType/city companyType/companyname companyType/department employeeType/familyname personType/familyname employeeType/givenname personType/givenname esrRedType/payment_reason postalAddressType/pobox postalAddressType/street
attributes | responseType/@assignment_title esrRedType/@bank_account_number esrRedType/@bank_clearing_number invoiceType/@case_id invoiceType/@invoice_id esrRedType/@participant_number invoiceType/@response_id employeeType/@salutation personType/@salutation employeeType/@title personType/@title
facets
minLength | 1
maxLength | 35
source
<simpleType name="stringType1_35">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="35"/>
  </restriction>
</simpleType>


 simpleType stringType1_350
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexTypes | dataValidatorType recordCantonalType recordDentalType recordDrugType recordLabType recordMigelType recordPhysioType recordTarmedType recordUnclassifiedType
attributes | recordTarmedType/@comment recordCantonalType/@comment recordDentalType/@comment recordUnclassifiedType/@comment recordPhysioType/@comment recordDrugType/@comment recordMigelType/@comment recordLabType/@comment errorSchemaType/@err_text errorBusinessType/@error_value recordLabType/@remark recordDrugType/@remark recordMigelType/@remark recordUnclassifiedType/@remark recordPhysioType/@remark recordCantonalType/@remark recordDentalType/@remark recordTarmedType/@remark errorBusinessType/@valid_value
facets
minLength | 1
maxLength | 350
source
<simpleType name="stringType1_350">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="350"/>
  </restriction>
</simpleType>


 simpleType stringType1_50
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType softwareType
facets
minLength | 1
maxLength | 50
source
<simpleType name="stringType1_50">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="50"/>
  </restriction>
</simpleType>


 simpleType stringType1_70
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
element | onlineAddressType/email
attributes | esrRedType/@coding_line1 esrRedType/@coding_line2
facets
minLength | 1
maxLength | 70
source
<simpleType name="stringType1_70">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="70"/>
  </restriction>
</simpleType>


 simpleType stringType1_700
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements rejectedType/explanation modifiedType/explanation calledInType/explanation notificationType/explanation annulmentType/explanation creditAdviceType/explanation
facets
minLength | 1
maxLength | 700
source
<simpleType name="stringType1_700">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="700"/>
  </restriction>
</simpleType>


 simpleType stringType1_9
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType | zipType
attribute | zipType/@statecode
facets
minLength | 1
maxLength | 9
source
<simpleType name="stringType1_9">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="9"/>
  </restriction>
</simpleType>


 simpleType unionPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | union of ( invoice:xtendEanPartyType , invoice:zsrPartyType )
used by
attributes recordUnclassifiedType/@ean_provider recordPhysioType/@ean_provider recordDentalType/@ean_provider recordUnclassifiedType/@ean_responsible recordPhysioType/@ean_responsible recordDentalType/@ean_responsible
source
<simpleType name="unionPartyType">
  <union memberTypes="invoice:xtendEanPartyType invoice:zsrPartyType"/>
</simpleType>


 simpleType versionType
namespace | http://www.forum-datenaustausch.ch/de
type | integer
used by
attributes softwareType/@version dataValidatorType/@version_db dataValidatorType/@version_software
source
<simpleType name="versionType">
  <restriction base="integer"/>
</simpleType>


 simpleType xtendEanPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
simpleType | unionPartyType
attributes | contactAddressType/@ean_party xtendHeaderPartyType/@ean_party
facets
pattern (20[0-9]{11}|76[0-9]{11}|unknown)
source
<simpleType name="xtendEanPartyType">
  <restriction base="string">
    <pattern value="(20[0-9]{11}|76[0-9]{11}|unknown)"/>
  </restriction>
</simpleType>


 simpleType zsrPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
simpleType unionPartyType
facets
pattern ([A-Z][0-9]{6}|[0-9]{6}[A-Z])
source
<simpleType name="zsrPartyType">
  <restriction base="string">
    <pattern value="([A-Z][0-9]{6}|[0-9]{6}[A-Z])"/>
  </restriction>
</simpleType>


Éléments de la réponse à la facture générale hiérarchique

generalInvoiceResponse_410 1.0 fra
Éléments de la réponse à la facture générale hiérarchique

si doit - élément
peut - élément
soit ou - élément