Browser XML - generalInvoiceRequest

Version 4.10

Réalisation par le Forum pour l'échange des données

Le contenu, la présentation et le logiciel ne peuvent être modifiés sans la permission expresse du Forum pour l'échange des données.

En juillet 2005.


Manuel de référence Facture générale

generalInvoiceRequest_410 1.0 fra

Manuel de référence Facture générale


© - copyright

generalInvoiceRequest_410 1.0 fra

© - copyright
Standard de facturation dans le domaine de la santé publique suisse
Manuel de référence: Facture générale release 4.10
generalInvoiceRequest_410.xsd
Date: 29.7.2005

© - copyright: Le Forum pour l'échange des données. Tous droits réservés.
Ce document peut être copié et distribué à volonté, pour autant que sa forme reste inchangée et que la reproduction et la diffusion s'effectuent à des fins non commerciales.
Les mêmes conditions s'appliquent à tous les fichiers de schéma XML référencés dans ce document.
Toutefois, le Forum pour l'échange des données décline toute responsabilité quant à l'actualité et à l'exactitude du contenu.


Forum Datenaustausch

generalInvoiceRequest_410 1.0 fra

Forum Datenaustausch

Dans Forum Datenaustausch, différents acteurs du domaine de la santé publique suisse se sont associés. Entre autre, le but que poursuit le Forum est de fixer les standards développés en commun pour l'échange électronique des données.

Les membres du Forum sont les associations des fournisseurs de prestations H+, ainsi que Société Suisse des Pharmaciens (SSPh). Du côté des répondants des coûts, il s'agit de santé suisse, de l'Association suisse des assureurs (ASA), de la Suva, de l'Office fédéral pour l'Assurance militaire (OFAM) et de l'Assurance-invalidité (AI).

Les standards approuvés par le Forum comme les communications XML pour l'échange électronique des données sont publiés sur

www.forum-datenaustausch.ch

publié. En font également partie les décomptes électroniques de prestations pour les médecins fondés sur XML.

Les tâches du Forum consistent dans l'accord de buts stratégiques, la négociation au niveau politique, ainsi qu'en des pourparlers contractuels. L'organe compétent représenté par les mêmes acteurs, comme le Forum lui-même, est subordonné au Forum.

Les tâches de l'organe compétent comprennent:

- Réalisation des buts fixés
- Négociation à l'échelon compétent (coordination et communication avec les acteurs)
- Réalisation d'organisations et consultations

La présente Facture générale a été élaborée et définie par les membres de l'organe compétent et approuvée par le Forum Datenaustausch.


Types de données XML

generalInvoiceRequest_410 1.0 fra

Types de données XML

Le tableau ci-dessous décrit le format des types de données les plus importants dans le 'schemafile' (generalInvoiceRequest_410.xsd):

Nom | Description
anyURI | anyURI désigne tout URI valable selon RFC 2396 resp. RFC 2732.
boolean | Est le type de données booléen qui peut prendre les valeurs {true|false|1|0}. Dans ce contexte, et comme c'est usuel dans les langages de programmation séquentiels, 0 signifie false et 1 true.
dateTime | dateTime représente un moment temporel spécifié de manière précise, la zone des valeurs de dateTime étant formée d'une combinaison de la date et de l'heure selon ISO 8601. Par exemple, le code de 13:20h en date du 31.5.1999 serait "1999-05-31T13:20:00". Attention: Si lors de l'indication d'une date, l'heure ne joue aucun rôle, c'est 00:00:00h qui doit être indiqué comme heure. Exemple : "1999-05-31T00:00:00". Si une date doit être livrée avec une indication de temps, cela est réglementé dans les contrats (tarifs-/ contrats-cadre).
double | Est un type numérique de virgule flottante selon la définition IEEE double precision 64-bit floating point (IEEE 754-1985).
duration | duration représente un intervalle de temps. La zone des valeurs de duration pouvant être formée à la seconde près selon ISO 8601.
enumeration | enumeration définit une quantité limitée de valeurs fixées parmi lesquelles un élément doit être choisi, par ex. {1|2|3}.
long | Est un type numérique de nombre entier (64-bit) avec la barrière supérieure 9223372036854775807 et la barrière inférieure -9223372036854775808.
NMTOKEN | Un NMTOKEN est une séquence d'une ou de plusieurs lettres, chiffres et quelques symboles de ponctuation.
pattern | pattern désigne un "modèle" prédéfini. La syntaxe de pattern est indiquée comme grep pattern selon Perl 5 Implementation.
string | string représente le type de données character string en XML. La zone des valeurs de string est une séquence limitée de caractères.

Les standards ISO mentionnés se trouvent en partie sur 'www.w3c.org'. En tout cas, les standards ISO peuvent être commandés sous 'www.iso.ch'.

Les documents RFC de l'IETF (Internet Engineering Task Force) sont disponibles en ligne sous www.ietf.org.


Jeu de caractères

generalInvoiceRequest_410 1.0 fra

Jeu de caractères

Der für die XML-Rechnung zu verwendende Zeichensatz ist Unicode UTF-8.

Quelques signes ne peuvent pas être utilisés dans le texte d'un document XML parce qu'ils peuvent entrer en conflit avec des séparateurs markup spéciaux. < ou & ne peuvent être écrits directement dans un document XML que pour introduire un 'tag' ou une 'entity'.

Afin que la signification des signes suivants soit univoque dans le texte d'un document XML, il est recommandé de les représenter par les entités de caractères prédéfinies:

& | = | &amp
' | = | &apos
> | = | &gt
< | = | &lt
" | = | &quot

Exemples pour une ligne de codage BVR:

0100000121403>016291414110116441140576999+ 010370058> | =
<invoice:esr9 coding_line="0100000121403&gt;016291414110116441140576999+010370058&gt;"/> |
<080001000000500> 473434028588301+ 11218> | =
<invoice:esr5 coding_line="&lt;080001000000500&gt;473434028588301+ 11218&gt;"/> |


Mutations, valable à partir du 29.1.2005

generalInvoiceRequest_410 1.0 fra

Mutations, valable à partir du 29.1.2005

Les mutations

élément | mutation
record_drug | Le numéro de séance a été ajouté: attribute "number"
redord_migel | Le numéro de séance a été ajouté: attribute "number"
record_lab | Le numéro de séance a été ajouté: attribute "number"


Schéma de la facture générale

generalInvoiceRequest_410 1.0 fra
Schéma de la facture générale


 Schema generalInvoiceRequest_410.xsd
attribute form default: | unqualified
element form default: | qualified
targetNamespace: | http://www.forum-datenaustausch.ch/de
Elements | Complex types | Simple types
request | balanceType | eanPartyType
 | bankAddressType | nifPartyType
 | billerAddressType | ssn13PartyType
 | companyType | ssnPartyType
 | creditInfoType | stringType0_350
 | dataValidatorType | stringType1_12
 | detailType | stringType1_20
 | diagnosisType | stringType1_25
 | employerAddressType | stringType1_3
 | esr5Type | stringType1_35
 | esr9Type | stringType1_350
 | esrRedType | stringType1_50
 | garantType | stringType1_70
 | generatorType | stringType1_9
 | guarantorAddressType | unionPartyType
 | headerPartyType | versionType
 | headerType | xtendEanPartyType
 | insuranceAddressType | zsrPartyType
 | invoiceType |
 | ivgLawType |
 | kvgLawType |
 | mvgLawType |
 | onlineAddressType |
 | orgLawType |
 | patientAddressType |
 | payantType |
 | personType |
 | postalAddressType |
 | prologType |
 | providerAddressType |
 | recordCantonalType |
 | recordDentalType |
 | recordDrugType |
 | recordLabType |
 | recordMigelType |
 | recordPhysioType |
 | recordTarmedType |
 | recordUnclassifiedType |
 | referrerAddressType |
 | requestType |
 | servicesType |
 | softwareType |
 | telecomAddressType |
 | uvgLawType |
 | vatRateType |
 | vatType |
 | vvgLawType |
 | xtendHeaderPartyType |
 | zipType |

element request
Annotation Début du document XML

Déclaration XML, y compris jeu de caractères UTF-8: <?xml version="1.0" encoding="UTF-8" standalone="no"?> (première ligne dans le document XML)

Elément racine: invoice:request

- XML Espace nominal xsi: xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
- Espace nominal invoice: xmlns:invoice="http://www.forum-datenaustausch.ch/de"
- Type: Facture générale 4.1
- Lieu: xsi :schemaLocation="http://www.forum-datenaustausch.ch/de generalInvoiceRequest_410.xsd"

L'espace nominal pour tous les éléments est "invoice".
Dans le document XML, cet espace nominal doit être indiqué pour chaque élément!

Parla suite, la présente documentation ne fera état plus que du nom de l'élément, sans espace nominal, p. ex: "request" au lieu de "invoice:request".

Pour les attributs, il n'est pas nécessaire d'indiquer un espace nominal dans le document XML.

Voir définition dans le schéma:

- elementFormDefault="qualified"
- attributeFormDefault="unqualified"
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:requestType
properties
content complex
children | invoice:header invoice:prolog invoice:invoice
attributes parameters
Name | Type | Use | Default | Fixed
assignment_title | invoice:stringType1_35 |  |  |
assignment_role |  | required |  |
assignment_place |  | required |  |
role |  |  | production |
attributes annotations
Name | Notes
assignment_title | Titre du fournisseur de prestations
assignment_role | Rôle du fournisseur de prestations
assignment_place | Lieu de la prestation
role | Caractéristique test Désigne respectivement le type et le rôle de la facture au sens d'un article productif ou d'un article test.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
assignment_place |  | NMTOKEN | practice | cabinet médical
assignment_place |  | NMTOKEN | hospital | hôpital
assignment_place |  | NMTOKEN | lab | laboratoire
assignment_place |  | NMTOKEN | association | association
assignment_place |  | NMTOKEN | company | entreprise
assignment_role |  | NMTOKEN | labtechnician | technicien de laboratoire
assignment_role |  | NMTOKEN | orthopaedictechnician | technicien orthopédiste
assignment_role |  | NMTOKEN | dentist | dentiste
assignment_role |  | NMTOKEN | dentaltechnician | technicien-dentiste
assignment_role |  | NMTOKEN | dentalhygienist | hygiéniste
assignment_role |  | NMTOKEN | physiotherapist | physiothérapie
assignment_role |  | NMTOKEN | ergotherapist | ergothérapie
assignment_role |  | NMTOKEN | logotherapist | logopédie
assignment_role |  | NMTOKEN | chiropraktor | chiropraxie
assignment_role |  | NMTOKEN | diet | diététicien
assignment_role |  | NMTOKEN | diabetics | diabétologue
assignment_role |  | NMTOKEN | massage | technique de massage
assignment_role |  | NMTOKEN | midwife | soins à l'accouchement
assignment_role |  | NMTOKEN | wholesaler | grossiste
assignment_role |  | NMTOKEN | shoemaker | cordonnier
assignment_role |  | NMTOKEN | nurse | infirmière
assignment_role |  | NMTOKEN | ambulance | ambulance
assignment_role |  | NMTOKEN | druggist | droguerie
assignment_role |  | NMTOKEN | carrier | service de transport
assignment_role |  | NMTOKEN | other | autres
role |  | NMTOKEN | production | Message production
role |  | NMTOKEN | test | Message test
source
<element name="request" type="invoice:requestType"/>

complexType balanceType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:vat
used by
element invoiceType/balance
attributes parameters
Name | Type | Use | Default | Fixed
currency | string |  |  | CHF
amount | double | required |  |
amount_prepaid |  |  | 0 |
amount_due |  | required |  |
amount_tarmed | double |  | 0 |
unit_tarmed.mt | double |  | 0 |
amount_tarmed.mt | double |  | 0 |
unit_tarmed.tt | double |  | 0 |
amount_tarmed.tt | double |  | 0 |
amount_cantonal | double |  | 0 |
amount_unclassified | double |  | 0 |
amount_lab | double |  | 0 |
amount_migel | double |  | 0 |
amount_physio | double |  | 0 |
amount_drug | double |  | 0 |
amount_dental | double |  | 0 |
amount_obligations | double |  | 0 |
attributes annotations
Name | Notes
currency | Monnaie: Francs suisses Définit l'unité monétaire de tous les montants dans la facture comme symbole en 3 majuscules selon [ISO 4217] (liste des monnaies ISO). Jusqu'à nouvel avis, seul le franc suisse est admis. Le symbole "CHF" défini pour le franc suisse est posé de manière fixe, c.-à-d. l'indication d'une autre monnaie n'est pas possible.
amount | Montant total Chiffre le montant total de la facture, inclus montant T. V.A. comme "montant total" = "somme de tous les montants des positions"
amount_prepaid | Acompte Chiffre le montant total déjà acquitté sous forme d'un acompte.
amount_due | Montant net arrondi de la facture Chiffre le montant total dû de la facture comme "montant net arrondi de la facture" = "montant total" moins "acompte". Montant net arrondi de la facture: arrondi commercial à 0.05. Afin que tous les soldes jouent dans des statistiques éventuelles, une différence d'arrondi possible peut être générée du côté des répondants des coûts comme position supplémentaire et être intégrée dans les statistiques. En outre, le factureur a la possibilité de comptabiliser la différence d'arrondi dans une position tarifaire séparée: - tarif "405", chiffre "5999.99": différence d'arrondi
amount_tarmed | Montant total des prestations obligatoires au niveau du type de prestations "TARMED" Chiffre la somme des prestations obligatoires de tous les montants de positions "TarMed" (XML: "record_tarmed / amount").
unit_tarmed.mt | Somme des points tarifaires de toutes les prestations médicales obligatoires "TARMED" Chiffre la somme des points tarifaires de toutes les prestations médicales obligatoires "TARMED" (XML: "record_tarmed/unit.mt").
amount_tarmed.mt | Montant total de toutes les prestations médicales obligatoires "TARMED" Chiffre la somme des montants des positions médicales de toutes les prestations obligatoires "TARMED" (XML: "record_tarmed /amount. mt").
unit_tarmed.tt | Somme des points tarifaires de toutes les prestations techniques obligatoires "TARMED" Chiffre la somme des points tarifaires de toutes les prestations techniques obligatoires "TARMED" (XML: "record_tarmed / unit.tt").
amount_tarmed.tt | Montant total de toute les prestations techniques obligatoires "TARMED" Chiffre la sommes des montants des positions techniques de toutes les prestations obligatoires "TARMED" (XML: "record_tarmed / amount.tt").
amount_cantonal | Montant total des prestations obligatoires au niveau de type de prestations "cantonal" Chiffre la somme des prestations obligatoires de tous les montants de positions "cantonal" (XML: "record_cantonal / amount").
amount_unclassified | Montant total des prestations obligatoires au niveau du type de prestations "autres" Chiffre la somme des prestations obligatoires de tous les montants de positions "autres" (XML: "record_unclassified / amount").
amount_lab | Montant total des prestations obligatoires au niveau du type de prestations "Liste fédérale d'analyses" Chiffre la somme des prestations obligatoires de tous les montants de positions "Liste d'analyses" (XML: "record_lab/amount").
amount_migel | Montant total des prestations obligatoires au niveau du type de prestations "Liste des moyens et des appareils" Chiffre la somme des prestations obligatoires de tous les montants de positions "LiMA" (XML: "record_migel/amount").
amount_physio | Montant total des prestations obligatoires au niveau du type de prestations "Physio" Chiffre la somme des prestations obligatoires de tous les montants de positions "Physio" (XML: "record_physio/amount").
amount_drug | Montant total des prestations obligatoires au niveau du type de prestations "Médicament" Chiffre la somme des prestations obligatoires de tous les montants de positions "Médicament" (XML: "record_drug / amount ").
amount_dental | Montant total des prestations obligatoires au niveau du type de prestations "Dentiste" Chiffre la somme des prestations obligatoires de tous les montants de positions "Dentiste" (XML: "record_dental / amount").
amount_obligations | Montant total de toutes les prestations obligatoires
source
<complexType name="balanceType">
  <sequence>
    <element name="vat" type="invoice:vatType"/>
  </sequence>
  <attribute name="currency" type="string" fixed="CHF"/>
  <attribute name="amount" type="double" use="required"/>
  <attribute name="amount_prepaid" default="0">
    <simpleType>
      <restriction base="double">
        <minInclusive value="0"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="amount_due" use="required">
    <simpleType>
      <restriction base="double">
        <minInclusive value="0"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="amount_tarmed" type="double" default="0"/>
  <attribute name="unit_tarmed.mt" type="double" default="0"/>
  <attribute name="amount_tarmed.mt" type="double" default="0"/>
  <attribute name="unit_tarmed.tt" type="double" default="0"/>
  <attribute name="amount_tarmed.tt" type="double" default="0"/>
  <attribute name="amount_cantonal" type="double" default="0"/>
  <attribute name="amount_unclassified" type="double" default="0"/>
  <attribute name="amount_lab" type="double" default="0"/>
  <attribute name="amount_migel" type="double" default="0"/>
  <attribute name="amount_physio" type="double" default="0"/>
  <attribute name="amount_drug" type="double" default="0"/>
  <attribute name="amount_dental" type="double" default="0"/>
  <attribute name="amount_obligations" type="double" default="0"/>
</complexType>

element balanceType/vat
Annotation Indications concernant la taxe sur la valeur ajoutée (TVA)

Ce bloc contient des informations sur les divers montants monétaires ayant trait à la TVA au niveau de la facture.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:vatType
properties
isRef | 0
content | complex
children | invoice:vat_rate
attributes parameters
Name | Type | Use | Default | Fixed
vat_number | positiveInteger |  |  |
vat | double | required |  |
attributes annotations
Name | Notes
vat_number | Numéro TVA du fournisseur de prestations Si le fournisseur de prestations possède un numéro TVA, ce numéro doit être indiqué ici.
vat | Montant total de la TVA Chiffre le montant total de la TVA au niveau de la facture, par ex. CHF 51.65
source
<element name="vat" type="invoice:vatType"/>

complexType bankAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:company
used by
elements esr5Type/bank esr9Type/bank esrRedType/in_favor_of esrRedType/payment_for
source
<complexType name="bankAddressType">
  <sequence>
    <element name="company" type="invoice:companyType"/>
  </sequence>
</complexType>

element bankAddressType/company
Annotation Adresse d'une entreprise / institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>

complexType billerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:company invoice:person
used by
elements garantType/biller payantType/biller
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
zsr | invoice:zsrPartyType |  |  |
specialty | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le factureur par le biais d'un numéro EAN univoque. Le numéro EAN est défini conformément aux directives (cf. http://www.ean-int.org) et se compose de 13 chiffres qui commencent par "20"pour les numéros EAN tests ou par "76" pour les numéros EAN suisses. Ceci vaut pour tous les numéros EAN identifiant le partenaire (personnes, institutions, entreprises, etc.).
zsr | Numéro RCC RCC = registre des codes créanciers de santé suisse. Si le factureur est admis dans le registre des codes créanciers (RCC) de santé suisse, le numéro RCC correspondant doit également être mentionné.
specialty | Spécialité Désigne une autre spécification optionnelle au sens de la profession ou d'une activité similaire.
source
<complexType name="billerAddressType">
  <choice minOccurs="0">
    <element name="company" type="invoice:companyType"/>
    <element name="person" type="invoice:personType"/>
  </choice>
  <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
  <attribute name="zsr" type="invoice:zsrPartyType"/>
  <attribute name="specialty" type="invoice:stringType1_350"/>
</complexType>

element billerAddressType/company
Annotation Adresse d'une entreprise / institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>

element billerAddressType/person
Annotation Adresse d'une personne
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:personType
properties
isRef | 0
content | complex
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<element name="person" type="invoice:personType"/>

complexType companyType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
used by
elements employerAddressType/company billerAddressType/company providerAddressType/company insuranceAddressType/company guarantorAddressType/company referrerAddressType/company bankAddressType/company
source
<complexType name="companyType">
  <sequence>
    <element name="companyname" type="invoice:stringType1_35"/>
    <element name="department" type="invoice:stringType1_35" minOccurs="0" maxOccurs="3"/>
    <element name="postal" type="invoice:postalAddressType"/>
    <element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>
    <element name="online" type="invoice:onlineAddressType" minOccurs="0"/>
  </sequence>
</complexType>

element companyType/companyname
Annotation Désignation de l'entreprise
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="companyname" type="invoice:stringType1_35"/>

element companyType/department
Annotation Service/ Division
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="department" type="invoice:stringType1_35" minOccurs="0" maxOccurs="3"/>

element companyType/postal
Annotation Adresse
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:postalAddressType
properties
isRef | 0
content | complex
children | invoice:pobox invoice:street invoice:zip invoice:city
source
<element name="postal" type="invoice:postalAddressType"/>

element companyType/telecom
Annotation Telecom

Définit les informations de contact en matière de télécommunications.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:telecomAddressType
properties
isRef | 0
content | complex
children | invoice:phone invoice:fax
source
<element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>

element companyType/online
Annotation Online
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:onlineAddressType
properties
isRef | 0
content | complex
children | invoice:email invoice:url
source
<element name="online" type="invoice:onlineAddressType" minOccurs="0"/>

complexType creditInfoType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
element invoiceType/creditInfo
attributes parameters
Name | Type | Use | Default | Fixed
response_timestamp | unsignedLong | required |  |
response_id | invoice:stringType1_35 | required |  |
attributes annotations
Name | Notes
response_timestamp | Date d'établissement et heure de la confirmation de garantie de payement référencée Chiffre un timbre horodateur univoque, lequel a été généré lors de l'établissement de la confirmation de la garantie de payement XML. Le timbre horodateur est défini comme temps-époque (secondes depuis le 1.1.1970).
response_id | Numéro de réponse de la confirmation de garantie de payement référencée
source
<complexType name="creditInfoType">
  <attribute name="response_timestamp" type="unsignedLong" use="required"/>
  <attribute name="response_id" type="invoice:stringType1_35" use="required"/>
</complexType>

complexType dataValidatorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element prologType/validator
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
focus |  | required |  |
version_software | invoice:versionType | required |  |
version_db | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
focus | Focus de validation Indique quel type de prestations a été validé avec le validateur mentionné.
version_software | Version du validateur Indique le numéro de version du logiciel utilisé. La version y sera indiquée en tant que numéro entier et codé selon le schéma suivant: - version = int(100*x+y). - x désignant le numéro de la version principale (major version) - y le numéro de la version secondaire (minor version).
version_db | Version de la banque de données de validation Indique le numéro de version de la banque de données de validation: - version = int(100*x+y).
id | Numéro de certification ou d'homologation du validateur Indique le cas échéant le numéro de certification ou d'homologation existant du validateur utilisé. Dans ce contexte, "0" signifie qu'un tel numéro est inconnu ou inexistant.
Extensions
Annotation | Base
DataValidator | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
focus | stringType1_350 | NMTOKEN | tarmed | TARMED
focus | stringType1_350 | NMTOKEN | cantonal | Liste cantonale des analyses
focus | stringType1_350 | NMTOKEN | lab | Liste des analyses féd.
focus | stringType1_350 | NMTOKEN | unclassified | Autres tarifs
focus | stringType1_350 | NMTOKEN | drug | Médicaments
focus | stringType1_350 | NMTOKEN | migel | LiMA
focus | stringType1_350 | NMTOKEN | physio | Tarif de physiothérapie
focus | stringType1_350 | NMTOKEN | dental | Tarif de dentiste
focus | stringType1_350 | NMTOKEN | other | autres
source
<complexType name="dataValidatorType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="focus" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="tarmed"/>
            <enumeration value="cantonal"/>
            <enumeration value="lab"/>
            <enumeration value="unclassified"/>
            <enumeration value="drug"/>
            <enumeration value="migel"/>
            <enumeration value="physio"/>
            <enumeration value="dental"/>
            <enumeration value="other"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="version_software" type="invoice:versionType" use="required"/>
      <attribute name="version_db" type="invoice:versionType" use="required"/>
      <attribute name="id" default="0">
        <simpleType>
          <restriction base="integer">
            <minInclusive value="0"/>
          </restriction>
        </simpleType>
      </attribute>
    </extension>
  </simpleContent>
</complexType>

complexType detailType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:diagnosis invoice:kvg invoice:vvg invoice:uvg invoice:ivg invoice:mvg invoice:org invoice:services
used by
element invoiceType/detail
attributes parameters
Name | Type | Use | Default | Fixed
date_begin | dateTime | required |  |
date_end | dateTime | required |  |
canton |  | required |  |
attributes annotations
Name | Notes
date_begin | Début du calendrier des prestations Désigne la date de la première dispensation de prestations sur la facture. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Fin du calendrier des prestations Désigne la date de la dernière dispensation de prestations sur la facture. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
canton | Canton fournisseur des prestations Désigne le canton dans lequel les prestations mises en compte, ont été dispensées. Le canton (ou Liechtenstein) est indiqué comme abréviation en 2 majuscules.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
canton |  | NMTOKEN | AG | Argovie
canton |  | NMTOKEN | AI | Appenzell Rhodes intérieures
canton |  | NMTOKEN | AR | Appenzell Rhodes extérieures
canton |  | NMTOKEN | BE | Berne
canton |  | NMTOKEN | BL | Bâle-Campagne
canton |  | NMTOKEN | BS | Bâle-Ville
canton |  | NMTOKEN | FR | Fribourg
canton |  | NMTOKEN | GE | Genève
canton |  | NMTOKEN | GL | Glaris
canton |  | NMTOKEN | GR | Grisons
canton |  | NMTOKEN | JU | Jura
canton |  | NMTOKEN | LU | Lucerne
canton |  | NMTOKEN | NE | Neuchâtel
canton |  | NMTOKEN | NW | Nidwald
canton |  | NMTOKEN | OW | Obwald
canton |  | NMTOKEN | SG | St- Gall
canton |  | NMTOKEN | SH | Schaffhouse
canton |  | NMTOKEN | SO | Soleure
canton |  | NMTOKEN | SZ | Schwyz
canton |  | NMTOKEN | TI | Tessin
canton |  | NMTOKEN | TG | Thurgovie
canton |  | NMTOKEN | UR | Uri
canton |  | NMTOKEN | VD | Vaud
canton |  | NMTOKEN | VS | Valais
canton |  | NMTOKEN | ZG | Zoug
canton |  | NMTOKEN | ZH | Zurich
canton |  | NMTOKEN | LI | Fürstentum Liechtenstein
source
<complexType name="detailType">
  <sequence>
    <element name="diagnosis" type="invoice:diagnosisType" minOccurs="0" maxOccurs="unbounded"/>
    <choice>
      <element name="kvg" type="invoice:kvgLawType"/>
      <element name="vvg" type="invoice:vvgLawType"/>
      <element name="uvg" type="invoice:uvgLawType"/>
      <element name="ivg" type="invoice:ivgLawType"/>
      <element name="mvg" type="invoice:mvgLawType"/>
      <element name="org" type="invoice:orgLawType"/>
    </choice>
    <element name="services" type="invoice:servicesType"/>
  </sequence>
  <attribute name="date_begin" type="dateTime" use="required"/>
  <attribute name="date_end" type="dateTime" use="required"/>
  <attribute name="canton" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="AG"/>
        <enumeration value="AI"/>
        <enumeration value="AR"/>
        <enumeration value="BE"/>
        <enumeration value="BL"/>
        <enumeration value="BS"/>
        <enumeration value="FR"/>
        <enumeration value="GE"/>
        <enumeration value="GL"/>
        <enumeration value="GR"/>
        <enumeration value="JU"/>
        <enumeration value="LU"/>
        <enumeration value="NE"/>
        <enumeration value="NW"/>
        <enumeration value="OW"/>
        <enumeration value="SG"/>
        <enumeration value="SH"/>
        <enumeration value="SO"/>
        <enumeration value="SZ"/>
        <enumeration value="TI"/>
        <enumeration value="TG"/>
        <enumeration value="UR"/>
        <enumeration value="VD"/>
        <enumeration value="VS"/>
        <enumeration value="ZG"/>
        <enumeration value="ZH"/>
        <enumeration value="LI"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>

element detailType/diagnosis
Annotation Informations sur le diagnostic

Dans le bloc diagnostic, la facture est caractérisée et codée quant à son contenu médical.

Les modalités ainsi que l'étendue des indications relatives au diagnostic dépendent des dispositions légales et conventionnelles!
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:diagnosisType
properties
isRef | 0
content | complex
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | by_contract |
code | invoice:stringType1_12 |  |  |
attributes annotations
Name | Notes
type | Catalogue de diagnostics Par "texte libre" (freetext), on entend tous les catalogues qui ne sont pas indiqués explicitement dans la liste ainsi qu'un message relatif au diagnostic sous forme de texte pur.
code | Code diagnostic Indique le code diagnostic à l'intérieur du catalogue de diagnostics choisi. Le code diagnostic doit toujours être indiqué, à moins qu'il ne s'agisse d'un message relatif au diagnostic sous forme de texte pur.
Extensions
Annotation | Base
Texte du diagnostic Contient la description textuelle du diagnostic et ne doit être livré qu'en cas de message relatif au diagnostic du type "texte libre". | invoice:stringType0_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type | stringType0_350 | NMTOKEN | ICD10 | ICD-10
type | stringType0_350 | NMTOKEN | cantonal | accord cantonal
type | stringType0_350 | NMTOKEN | by_contract | convention
type | stringType0_350 | NMTOKEN | freetext | texte libre
type | stringType0_350 | NMTOKEN | birthdefect | infirmité congénitale
type | stringType0_350 | NMTOKEN | ICPC | ICPC (International Classification of Primary Care)
source
<element name="diagnosis" type="invoice:diagnosisType" minOccurs="0" maxOccurs="unbounded"/>

element detailType/kvg
Annotation Loi sur l'assurance-maladie
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:kvgLawType
properties
isRef | 0
content | complex
children | invoice:employer
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
reason | Motif de traitement
patient_id | Numéro d'assuré Désigne le numéro d'assuré ou de membre ou de police de l'assuré auprès de l'assurance. Les factures sans numéro ou avec un faux numéro occasionnent au répondant des coûts des charges supplémentaires considérables qui peuvent engendrer un paiement différé ou le renvoi de la facture. C'est pourquoi la livraison d'un numéro correct est recommandée dans l'optique du factureur/fournisseur de prestations.
case_id | Numéro de cas de l'assurance Désigne le numéro d'identification généré par l'assurance pour le cas en question.
case_date | Date de l'événement p. ex. date de l'accident lorsqu'un accident est facturé à la charge de la LAMal. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
contract_number | Numéro de contrat Désigne le numéro d'un contrat passé entre le fournisseur de prestations et l'assurance concernant la facturation de prestations médicales (p. ex. le numéro de contrat individuel selon la LAMal). Si un tel contrat existe, il y a lieu d'indiquer le numéro.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Maladie
reason |  | NMTOKEN | accident | Accident
reason |  | NMTOKEN | maternity | maternité
reason |  | NMTOKEN | prevention | prévention
reason |  | NMTOKEN | birthdefect | infirmité congénitale
source
<element name="kvg" type="invoice:kvgLawType"/>

element detailType/vvg
Annotation Loi sur le contrat d'assurance
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:vvgLawType
properties
isRef | 0
content | complex
children | invoice:employer
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
reason | Motif de traitement
patient_id | Numéro d'assuré Désigne le numéro d'assuré ou de membre ou de police de l'assuré auprès de l'assurance. Les factures sans numéro ou avec un faux numéro occasionnent au répondant des coûts des charges supplémentaires considérables qui peuvent engendrer un paiement différé ou le renvoi de la facture.
case_id | Numéro de cas de l'assurance Désigne le numéro d'identification créé par l'assurance pour le cas en question. Le no de sinistre devrait toujours être transmis à la Zurich Suisse lorsque les prestations sont facturées selon la loi sur le contrat d'assurance.
case_date | Date de l'événement, par ex. date de l'accident lorsqu'un accident est facturé à la charge de la LCA. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
contract_number | Numéro de contrat Désigne le numéro d'un contrat passé entre le fournisseur de prestations et l'assurance concernant la facturation de prestations médicales. Si un tel contrat existe, il y a lieu d'indiquer le numéro.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | maladie
reason |  | NMTOKEN | accident | accident
reason |  | NMTOKEN | maternity | maternité
reason |  | NMTOKEN | prevention | prévention
reason |  | NMTOKEN | birthdefect | infirmité congénitale
source
<element name="vvg" type="invoice:vvgLawType"/>

element detailType/uvg
Annotation Loi sur l'assurance-accidents
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:uvgLawType
properties
isRef | 0
content | complex
children | invoice:employer
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
ssn | invoice:ssnPartyType |  |  |
attributes annotations
Name | Notes
reason | Motif de traitement
patient_id | Numéro d'assuré Désigne le numéro d'assuré / de membre / de police de l'assuré auprès de l'assurance.
case_id | Numéro de cas de l'assurance Désigne le numéro d'identification créé par l'assurance-accidents pour ce cas LAA, par ex. n° d'accident de la Suva ou n° de cas de la Zurich Suisse. Les numéros de cas devraient toujours être transmis aux assurance-accidents.
case_date | Date de l'événement Désigne généralement la date de l'accident. Pour le motif de traitement "accident" la date d'accident doit être communiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
contract_number | Numéro de contrat Désigne le numéro d'un contrat passé entre le fournisseur de prestations et l'assurance concernant la facturation de prestations médicales. Si un tel contrat existe, il y a lieu d'indiquer le numéro.
ssn | Numéro AVS du patient Le n° AVS doit être entré comme pur nombre à 11 chiffres, par ex. "17856210111", et ne doit en aucun cas débuter avec les zéros de gauche.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | maladie
reason |  | NMTOKEN | accident | accident
reason |  | NMTOKEN | maternity | maternité
reason |  | NMTOKEN | prevention | prévention
reason |  | NMTOKEN | birthdefect | infirmité congénitale
source
<element name="uvg" type="invoice:uvgLawType"/>

element detailType/ivg
Annotation Loi sur l'assurance-invalidité
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:ivgLawType
properties
isRef | 0
content | complex
children | invoice:employer
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
case_id |  | required |  |
case_date | dateTime |  |  |
ssn | invoice:ssnPartyType | required |  |
nif | invoice:nifPartyType | required |  |
attributes annotations
Name | Notes
reason | Motif de traitement
case_id | Numéro de cas de l'assurance Désigne le numéro d'identification généré par l'AI pour ce cas relevant de la LAI, le numéro de la décision AI. Le numéro de la décision AI doit être indiqué dans tous les cas, les variantes suivantes étant possibles: - Variante A: le numéro à 14 chiffres, valable depuis le 1.1.2000: format: ivsyyyynnnnnnp (IVS=office AI): Exemple: 35020010000026 - Variante B: le numéro à 9 chiffres, valable jusqu'au 31.12.1999: format: ivsddmmyy exemple: 350210598 - Variante C: le numéro à 10 chiffres, valable jusqu'au 31.12.1999: format: ivsddmmyyn (N=no d'ordre) Exemple : 3501004994 -Variante D: le numéro à 6 chiffres, valable pour les mesures d'instruction: format: IVS299 exemple: 350299
case_date | Date de l'événement p. ex. date de l'accident lorsqu'un accident est facturé à la charge de la LAI. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ssn | Numéro AVS du patient Le numéro AVS doit être transmis dans tous les cas lors d'un décompte LAI. Le numéro est entré comme nombre à 11 chiffres et sans les points, p. ex.: "17856210111" et ne doit en aucun cas débuter avec les zéros de gauche.
nif | Numéro d'identification du fournisseur/fournisseur de prestations (NIF) Pour un décompte LAI, le numéro NIF doit être communiqué dans tous les cas.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Maladie
reason |  | NMTOKEN | accident | Accident
reason |  | NMTOKEN | maternity | maternité
reason |  | NMTOKEN | prevention | prévention
reason |  | NMTOKEN | birthdefect | infirmité congénitale
source
<element name="ivg" type="invoice:ivgLawType"/>

element detailType/mvg
Annotation Loi sur l'assurance militaire
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:mvgLawType
properties
isRef | 0
content | complex
children | invoice:employer
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
ssn | invoice:ssnPartyType |  |  |
attributes annotations
Name | Notes
reason | Motif de traitement
patient_id | Numéro de l'assuré Désigne le numéro d'assuré attribué par l'AM (no. AM).
case_date | Date de l'événement p. ex. date de l'accident lorsqu'un accident est facturé à la charge de la LAM. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ssn | Numéro AVS du patient Le numéro est entré comme nombre à 11 chiffres et sans les points, p. ex.: "17856210111" et ne doit en aucun cas débuter avec les zéros de gauche.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Maladie
reason |  | NMTOKEN | accident | Accident
reason |  | NMTOKEN | maternity | maternité
reason |  | NMTOKEN | prevention | prévention
reason |  | NMTOKEN | birthdefect | infirmité congénitale
source
<element name="mvg" type="invoice:mvgLawType"/>

element detailType/org
Annotation Code des obligations (CO)
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:orgLawType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Identification du patient
case_id | Numéro de cas Libre choix de l'identification
case_date | Date de l'événement p. ex. date de l'accident lorsqu'un accident est facturé à la charge du CO.
contract_number | Numéro de contrat Désigne le numéro d'un contrat passé entre le fournisseur de prestations et le patient concernant la facturation de prestations médicales. Si un tel contrat existe, il y a lieu d'indiquer le numéro.
source
<element name="org" type="invoice:orgLawType"/>

element detailType/services
Annotation Positions des prestations
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:servicesType
properties
isRef | 0
content | complex
children | invoice:record_tarmed invoice:record_cantonal invoice:record_unclassified invoice:record_lab invoice:record_migel invoice:record_physio invoice:record_drug invoice:record_dental
source
<element name="services" type="invoice:servicesType"/>

complexType diagnosisType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType0_350
properties
base invoice:stringType0_350
used by
element detailType/diagnosis
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | by_contract |
code | invoice:stringType1_12 |  |  |
attributes annotations
Name | Notes
type | Catalogue de diagnostics Par "texte libre" (freetext), on entend tous les catalogues qui ne sont pas indiqués explicitement dans la liste ainsi qu'un message relatif au diagnostic sous forme de texte pur.
code | Code diagnostic Indique le code diagnostic à l'intérieur du catalogue de diagnostics choisi. Le code diagnostic doit toujours être indiqué, à moins qu'il ne s'agisse d'un message relatif au diagnostic sous forme de texte pur.
Extensions
Annotation | Base
Texte du diagnostic Contient la description textuelle du diagnostic et ne doit être livré qu'en cas de message relatif au diagnostic du type "texte libre". | invoice:stringType0_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type | stringType0_350 | NMTOKEN | ICD10 | ICD-10
type | stringType0_350 | NMTOKEN | cantonal | accord cantonal
type | stringType0_350 | NMTOKEN | by_contract | convention
type | stringType0_350 | NMTOKEN | freetext | texte libre
type | stringType0_350 | NMTOKEN | birthdefect | infirmité congénitale
type | stringType0_350 | NMTOKEN | ICPC | ICPC (International Classification of Primary Care)
source
<complexType name="diagnosisType">
  <simpleContent>
    <extension base="invoice:stringType0_350">
      <attribute name="type" default="by_contract">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="ICD10"/>
            <enumeration value="cantonal"/>
            <enumeration value="by_contract"/>
            <enumeration value="freetext"/>
            <enumeration value="birthdefect"/>
            <enumeration value="ICPC"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_12"/>
    </extension>
  </simpleContent>
</complexType>

complexType employerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:ean_party invoice:company invoice:person invoice:reg_number
used by
elements kvgLawType/employer vvgLawType/employer uvgLawType/employer ivgLawType/employer mvgLawType/employer
source
<complexType name="employerAddressType">
  <choice>
    <element name="ean_party" type="invoice:eanPartyType"/>
    <element name="company" type="invoice:companyType"/>
    <element name="person" type="invoice:personType"/>
    <element name="reg_number" type="invoice:stringType1_35"/>
  </choice>
</complexType>

element employerAddressType/ean_party
Annotation Numéro EAN (EAN/UCC Global Location Number (GLN))
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:eanPartyType
properties
isRef | 0
content | simple
facets
pattern (20[0-9]{11}|76[0-9]{11})
source
<element name="ean_party" type="invoice:eanPartyType"/>

element employerAddressType/company
Annotation Adresse d'une entreprise / institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>

element employerAddressType/person
Annotation Adresse d'une personne
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:personType
properties
isRef | 0
content | complex
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<element name="person" type="invoice:personType"/>

element employerAddressType/reg_number
Annotation Numéro d'entreprise

Indique comme contenu le numéro d'identification d'une entreprise, par exemple le numéro de l'entreprise Suva.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="reg_number" type="invoice:stringType1_35"/>

complexType esr5Type
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:bank
used by
element invoiceType/esr5
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 15 |
participant_number |  | required |  |
reference_number |  | required |  |
coding_line |  | required |  |
attributes annotations
Name | Notes
type | Procédé bvr5 selon Désigne le procédé BVR avec le numéro de référence à 15 chiffres, le type="15" encodant également le montant de la facture et le type="15plus" représentant une ligne d'encodage sans montant de la facture.
participant_number | No de participant BVR à 5 chiffres Exemple : "11218"
reference_number | No de référence BVR à 15 chiffres No. de référence à 15 chiffres en dehors de la zone de codage, c.-à-d. selon indication BESR/VESR avec les groupes correspondants de 5 séparés par des espaces. Exemple : "47343 40285 88301"
coding_line | Ligne de codage bvr5 Exemple: "<080001000000500> 473434028588301+ 11218>"
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 15plus | N° de réf. BVR à 15 chiffres / avec montant
type |  | NMTOKEN | 15 | N° de réf. BVR à 15 chiffres / sans montant
source
<complexType name="esr5Type">
  <sequence>
    <element name="bank" type="invoice:bankAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="type" default="15">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="15plus"/>
        <enumeration value="15"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="participant_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="[0-9]{5}"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="reference_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="[0-9]{5} [0-9]{5} [0-9]{5}"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="coding_line" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="(<[0-9]{2}0001[0-9]{9}> [0-9]{15}\+ [0-9]{5}>|[0-9]{15}\+ [0-9]{5}>)"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>

element esr5Type/bank
Annotation Relation bancaire avec bvr5 ou bvr9

L'existence d'une adresse bancaire représente la méthode BESR.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | invoice:company
source
<element name="bank" type="invoice:bankAddressType" minOccurs="0"/>

complexType esr9Type
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:bank
used by
element invoiceType/esr9
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 16or27 |
reference_number |  | required |  |
participant_number |  | required |  |
coding_line |  | required |  |
attributes annotations
Name | Notes
type | Procédé bvr9 selon Désigne le procédé BVR avec le numéro de référence à 16 ou 27 chiffres, le type="16or27" encodant également le montant de la facture et le type="16or27plus" représentant une ligne d'encodage sans montant de la facture.
reference_number | No de référence BVR à 16 ou 27 chiffres No de référence à 16 ou 27 chiffres en dehors de la zone de codage, c.-à-d. selon indication BESR/VESR avec les groupes correspondants de 5 séparés par des espaces. Exemples: - "3 13947 14300 09018" - "0 18543 06148 00616" - "00 00000 00003 41022 22332 42674"
participant_number | No de participant BVR à 9 chiffres No de participant BVR à 9 chiffres en dehors de la zone de codage, c.-à-d. selon les exigences BESR/VESR avec les groupes correspondants séparés par des tirets. Exemples: - "01-162-8" - "01-16366-8" - "01-29499-0"
coding_line | Ligne de codage bvr9 Exemples: - "0100002909355>3139471430009018+ 010001628>" - "042>0185430614800616+ 010163668>" - "0100000114408>000000000003410222233242674+ 010294990>"
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 16or27plus | N° de réf. BVR à 16 ou 27 chiffres / avec montant
type |  | NMTOKEN | 16or27 | N° de réf. BVR à 16 ou 27 chiffres / sans montant
source
<complexType name="esr9Type">
  <sequence>
    <element name="bank" type="invoice:bankAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="type" default="16or27">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="16or27plus"/>
        <enumeration value="16or27"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="reference_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="([0-9] [0-9]{5} [0-9]{5} [0-9]{5}|[0-9]{2} [0-9]{5} [0-9]{5} [0-9]{5} [0-9]{5} [0-9]{5})"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="participant_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="01-[1-9][0-9]{0,5}-[0-9]"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="coding_line" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="(01[0-9]{11}>[0-9]{16}\+ [0-9]{9}>|042>[0-9]{16}\+ [0-9]{9}>|01[0-9]{11}>[0-9]{27}\+ [0-9]{9}>|042>[0-9]{27}\+ [0-9]{9}>)"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>

element esr9Type/bank
Annotation Relation bancaire avec bvr5 ou bvr9

L'existence d'une adresse bancaire représente la méthode BESR.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | invoice:company
source
<element name="bank" type="invoice:bankAddressType" minOccurs="0"/>

complexType esrRedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:payment_for invoice:in_favor_of invoice:payment_reason
used by
element invoiceType/esrRed
attributes parameters
Name | Type | Use | Default | Fixed
payment_to |  | required |  |
bank_account_number | invoice:stringType1_35 |  |  |
bank_clearing_number | invoice:stringType1_35 |  |  |
participant_number | invoice:stringType1_35 |  |  |
coding_line1 | invoice:stringType1_70 |  |  |
coding_line2 | invoice:stringType1_70 |  |  |
attributes annotations
Name | Notes
payment_to | Banque ou poste
bank_account_number | No. de compte bancaire
bank_clearing_number | No. de clearing de la banque
participant_number | No. de participant Désigne le no. de participant (no. de compte) hors de la zone de codage. Exemple : "60-41-2".
coding_line | Ligne de codage 1 Désigne la ligne de codage supérieure et complète dans la zone de codage. Exemple : "000000000000000100011364025+ 070077816>"
coding_line2 | Ligne de codage 2 Désigne la ligne de codage inférieure et complète dans la zone de codage. Exemple : "600000412"
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
payment_to |  | NMTOKEN | postal_account | Compte de chèque postal
payment_to |  | NMTOKEN | bank_account | Compte bancaire
source
<complexType name="esrRedType">
  <sequence>
    <element name="payment_for" type="invoice:bankAddressType" minOccurs="0"/>
    <element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>
    <element name="payment_reason" type="invoice:stringType1_35" minOccurs="0" maxOccurs="4"/>
  </sequence>
  <attribute name="payment_to" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="postal_account"/>
        <enumeration value="bank_account"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="bank_account_number" type="invoice:stringType1_35"/>
  <attribute name="bank_clearing_number" type="invoice:stringType1_35"/>
  <attribute name="participant_number" type="invoice:stringType1_35"/>
  <attribute name="coding_line1" type="invoice:stringType1_70"/>
  <attribute name="coding_line2" type="invoice:stringType1_70"/>
</complexType>

element esrRedType/payment_for
Annotation Bénéficiaire du paiement
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | invoice:company
source
<element name="payment_for" type="invoice:bankAddressType" minOccurs="0"/>

element esrRedType/in_favor_of
Annotation Bénéficiaire
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | invoice:company
source
<element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>

element esrRedType/payment_reason
Annotation Motif de paiement
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="payment_reason" type="invoice:stringType1_35" minOccurs="0" maxOccurs="4"/>

complexType garantType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:biller invoice:provider invoice:insurance invoice:patient invoice:guarantor invoice:referrer
used by
element invoiceType/tiers_garant
attributes parameters
Name | Type | Use | Default | Fixed
payment_periode | duration |  | P30D |
attributes annotations
Name | Notes
payment_periode | Délai de paiement en jours Indique le délai de paiement dans lequel une facture doit être payée.
source
<complexType name="garantType">
  <sequence>
    <element name="biller" type="invoice:billerAddressType"/>
    <element name="provider" type="invoice:providerAddressType"/>
    <element name="insurance" type="invoice:insuranceAddressType" minOccurs="0"/>
    <element name="patient" type="invoice:patientAddressType"/>
    <element name="guarantor" type="invoice:guarantorAddressType"/>
    <element name="referrer" type="invoice:referrerAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="payment_periode" type="duration" default="P30D"/>
</complexType>

element garantType/biller
Annotation Factureur

Désigne le bloc adresse du factureur.

Le numéro EAN est valable en priorité pour l'identification du factureur. Si le factureur est admis dans le registre des codes créanciers (RCC) de santé suisse, le numéro RCC correspondant doit également être mentionné.

Si la teneur informative du numéro EAN est contraire à celle du numéro RCC, ce sont les indications inhérentes au numéro EAN qui sont valables.

Si le fournisseur de prestations ("provider") et le factureur ("biller") sont identiques, il faut qu'exactement les mêmes données soient mentionnées pour les deux partenaires (c.-à-d. le bloc "provider" est une copie 1:1 du bloc "biller").

Notons que le factureur est responsable d'une facturation correcte. Il doit garantir qu'aucune facture qui ne répond pas aux exigences ne soit transmise.

Dans le cas où le factureur et le fournisseur de prestations ne seraient pas identiques, le répondant des coûts s'adressera au factureur pour toute demande de précision à propos de la facture.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:billerAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
zsr | invoice:zsrPartyType |  |  |
specialty | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le factureur par le biais d'un numéro EAN univoque. Le numéro EAN est défini conformément aux directives (cf. http://www.ean-int.org) et se compose de 13 chiffres qui commencent par "20"pour les numéros EAN tests ou par "76" pour les numéros EAN suisses. Ceci vaut pour tous les numéros EAN identifiant le partenaire (personnes, institutions, entreprises, etc.).
zsr | Numéro RCC RCC = registre des codes créanciers de santé suisse. Si le factureur est admis dans le registre des codes créanciers (RCC) de santé suisse, le numéro RCC correspondant doit également être mentionné.
specialty | Spécialité Désigne une autre spécification optionnelle au sens de la profession ou d'une activité similaire.
source
<element name="biller" type="invoice:billerAddressType"/>

element garantType/provider
Annotation Fournisseur de prestations

Désigne le bloc adresse du fournisseur de prestations (médecin).

Le numéro EAN est valable en priorité pour l'identification du fournisseur de prestations. Pour satisfaire aux exigences de santé suisse en matière de facture, le numéro RCC correspondant doit également être mentionné.

Si la teneur informative du numéro EAN est contraire à celle du numéro RCC, ce sont les indications inhérentes au numéro EAN qui sont valables.

Si le fournisseur de prestations ("provider") et le factureur ("biller") sont identiques, il faut qu'exactement les mêmes données soient mentionnées pour les deux partenaires, c.-à-d. le bloc "provider" est une copie 1:1 du bloc "biller".
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:providerAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
zsr | invoice:zsrPartyType | required |  |
specialty | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le fournisseur de prestations par le biais d'un numéro EAN univoque.
zsr | Numéro RCC RCC = registre des codes créanciers de santé suisse.
specialty | Spécialité Désigne une autre spécification optionnelle au sens de la profession ou d'une activité similaire.
source
<element name="provider" type="invoice:providerAddressType"/>

element garantType/insurance
Annotation Répondant des coûts (assurance du patient)

Désigne le bloc adresse de l'assureur responsable.

Si la facturation s'effectue selon le système du "tiers payant", l'indication du répondant des coûts est impérative!

Dans le système du "tiers garant", l'indication du répondant des coûts est recommandée.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:insuranceAddressType
properties
isRef | 0
content | complex
children | invoice:company
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le répondant des coûts par le biais d'un numéro EAN univoque. Le numéro EAN est la seule indication impérative pour l'identification du répondant des coûts.
source
<element name="insurance" type="invoice:insuranceAddressType" minOccurs="0"/>

element garantType/patient
Annotation Patient

Désigne le bloc adresse avec les coordonnées du patient.

Si le patient ("patient") et le garant ("guarantor") sont identiques, il faut que les mêmes données à l'exception du sexe du patient et de la date de naissance du patient soient mentionnées pour les deux partenaires (c.-à-d. le bloc "guarantor" est quasiment une copie 1:1 du bloc "patient".
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:patientAddressType
properties
isRef | 0
content | complex
children | invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
gender |  | required |  |
birthdate | dateTime | required |  |
unique_id | invoice:ssn13PartyType |  |  |
attributes annotations
Name | Notes
gender | Sexe du patient
birthdate | Date de naissance du patient Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué
unique_id | N° de personne Désigne le numéro d'identification univoque des personnes sur l'ensemble du pays
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
gender |  | NMTOKEN | male | masculin
gender |  | NMTOKEN | female | féminin
source
<element name="patient" type="invoice:patientAddressType"/>

element garantType/guarantor
Annotation Représentant légal du patient

Désigne le bloc adresse avec des indications relatives au représentant légal du patient.

Le représentant légal peut être le patient lui-même, ses parents ou une institution / un représentant de l'Etat.

Si le patient ("patient") et le représentant légal ("guarantor") sont identiques, il faut que les mêmes données à l'exception du sexe du patient et de la date de naissance du patient soient mentionnées pour les deux partenaires (c.-à-d. le bloc "guarantor" est quasiment une copie 1:1 du bloc "patient".
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:guarantorAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
unique_id | invoice:ssn13PartyType |  |  |
attributes annotations
Name | Notes
unique_id | N° de personne Désigne le numéro d'identification univoque des personnes sur l'ensemble du pays.
source
<element name="guarantor" type="invoice:guarantorAddressType"/>

element garantType/referrer
Annotation Mandant

Désigne le bloc adresse du médecin ou de l'institution prescripteurs.

La question de savoir dans quels cas quelles indications relatives au mandant doivent être transmises est réglée par convention entre fournisseurs de prestations et répondants des coûts.

Si le mandant est livré, le numéro EAN-Nummer est obligatoire. Lorsque le numéro RCC est également livré et si la teneur informative du numéro EAN est contraire à celle du numéro RCC, ce sont les indications inhérentes au numéro EAN qui sont valables.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:referrerAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType |  | unknown |
zsr | invoice:zsrPartyType |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le donneur d'ordre par le biais d'un numéro EAN univoque. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown". Dans ce cas, l'adresse devrait être livrée!
zsr | Numéro RCC RCC = registre des codes créanciers de santé suisse.
source
<element name="referrer" type="invoice:referrerAddressType" minOccurs="0"/>

complexType generatorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:software
used by
element prologType/generator
source
<complexType name="generatorType">
  <sequence>
    <element name="software" type="invoice:softwareType"/>
  </sequence>
</complexType>

element generatorType/software
Annotation Logiciel générateur

Contient le nom du logiciel ou du module du logiciel ayant produit les données XML.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:softwareType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version du logiciel générateur/de l'application de la branche Numéro de version du logiciel générateur/de l'application de la branche utilisée. La version y sera indiquée en tant que numéro entier et codé selon le schéma suivant: - version = int(100*x+y). - x désignant le numéro de la version principale (major version) - y le numéro de la version secondaire (minor version)
id | Numéro de certification ou d'homologation de l'application du logiciel générateur/de l'application de la branche Indique le cas échéant le numéro de certification ou d'homologation existant. Dans ce contexte, "0" signifie qu'un tel numéro est inconnu ou inexistant.
Extensions
Annotation | Base
Software | invoice:stringType1_50
source
<element name="software" type="invoice:softwareType"/>

complexType guarantorAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:company invoice:person
used by
elements garantType/guarantor payantType/guarantor
attributes parameters
Name | Type | Use | Default | Fixed
unique_id | invoice:ssn13PartyType |  |  |
attributes annotations
Name | Notes
unique_id | N° de personne Désigne le numéro d'identification univoque des personnes sur l'ensemble du pays.
source
<complexType name="guarantorAddressType">
  <choice>
    <element name="company" type="invoice:companyType"/>
    <element name="person" type="invoice:personType"/>
  </choice>
  <attribute name="unique_id" type="invoice:ssn13PartyType"/>
</complexType>

element guarantorAddressType/company
Annotation Adresse d'une entreprise / institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>

element guarantorAddressType/person
Annotation Adresse d'une personne
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:personType
properties
isRef | 0
content | complex
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<element name="person" type="invoice:personType"/>

complexType headerPartyType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
element headerType/intermediate
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<complexType name="headerPartyType">
  <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
</complexType>

complexType headerType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:sender invoice:intermediate invoice:recipient
used by
element requestType/header
source
<complexType name="headerType">
  <sequence>
    <element name="sender" type="invoice:xtendHeaderPartyType"/>
    <element name="intermediate" type="invoice:headerPartyType"/>
    <element name="recipient" type="invoice:xtendHeaderPartyType"/>
  </sequence>
</complexType>

element headerType/sender
Annotation Expéditeur de la facture (numéro EAN: EAN/UCC Global Location Number (GLN))

Identifie le destinataire final de la facture par le biais d'un numéro EAN univoque.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:xtendHeaderPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<element name="sender" type="invoice:xtendHeaderPartyType"/>

element headerType/intermediate
Annotation Intermédiaire de la facture (numéro EAN: EAN/UCC Global Location Number (GLN))

Identifie par le biais d'un numéro EAN l'institution intermédiaire (clearing center) qui est responsable de la gestion administrative et fait office d'intermédiaire entre le fournisseur de prestations / factureur et le répondant des coûts.

Si la facture est envoyée par le fournisseur de prestations / factureur directement au répondant des coûts, il y aura lieu d'indiquer ici le numéro EAN du répondant des coûts.

Dans ce cas, le répondant des coûts assume les tâches de l'intermédiaire.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:headerPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<element name="intermediate" type="invoice:headerPartyType"/>

element headerType/recipient
Annotation Destinataire final de la facture (numéro EAN: EAN/UCC Global Location Number (GLN))

Identifie le destinataire final de la facture par le biais d'un numéro EAN univoque.

Si la facturation a lieu d'après le système du "tiers payant", le numéro EAN doit être indiqué.

Si le répondant des coûts n'est pas connu dans le système du "tiers garant", il faut inscrire ici la valeur "unknown".
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:xtendHeaderPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<element name="recipient" type="invoice:xtendHeaderPartyType"/>

complexType insuranceAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:company
used by
elements garantType/insurance payantType/insurance
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le répondant des coûts par le biais d'un numéro EAN univoque. Le numéro EAN est la seule indication impérative pour l'identification du répondant des coûts.
source
<complexType name="insuranceAddressType">
  <choice minOccurs="0">
    <element name="company" type="invoice:companyType"/>
  </choice>
  <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
</complexType>

element insuranceAddressType/company
Annotation Adresse d'une entreprise / institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>

complexType invoiceType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:remark invoice:creditInfo invoice:balance invoice:esr5 invoice:esr9 invoice:esrRed invoice:tiers_garant invoice:tiers_payant invoice:detail
used by
element requestType/invoice
attributes parameters
Name | Type | Use | Default | Fixed
invoice_timestamp | unsignedLong | required |  |
invoice_id | invoice:stringType1_35 | required |  |
invoice_date | dateTime | required |  |
resend | boolean |  | false |
case_id | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
invoice_timestamp | Date et heure d'établissement de la facture Chiffre un timbre horodateur qui est généré lors de l'établissement du fichier XML. Le timbre horodateur est défini comme temps-époque (secondes depuis le 1.1.1970). Ce timbre horodateur ainsi que le numéro de facture (élément "invoice_id") et le numéro EAN du factureur forment la clé qui identifie la facture de manière univoque à l'intérieur du standard XMLInvoice. Il faut veiller à ce que le timbre horodateur ne soit pas nouvellement créé au cas où: - il s'agit d'une copie (XML: resend="true"). Dans ce cas, c'est le timbre horodateur de la facture originale qui est utilisé. - il s'agit de l'annulation d'une facture (XML: purpose="annulment"). Dans ce cas, c'est le timbre horodatreur de la facture annulée qui est utilisé.
invoice_id | Numéro de facture
invoice_date | Date de facturation La date de facturation doit être égale ou plus petite que celle du jour actuel. Les factures antidatées ne sont pas admises. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
resend | Fonction de la facture Cette fonction définit s'il s'agit en l'occurrence: - d'une facture originale = false - d'une copie de la facture originale = true Dans le cas d'une copie, toutes les données à l'exception de resend="true" restent les mêmes que celles de la facture originale!
case_id | No de cas du fournisseur de prestations
source
<complexType name="invoiceType">
  <sequence>
    <element name="remark" type="invoice:stringType1_350" minOccurs="0"/>
    <element name="creditInfo" type="invoice:creditInfoType" minOccurs="0"/>
    <element name="balance" type="invoice:balanceType"/>
    <choice>
      <element name="esr5" type="invoice:esr5Type"/>
      <element name="esr9" type="invoice:esr9Type"/>
      <element name="esrRed" type="invoice:esrRedType"/>
    </choice>
    <choice>
      <element name="tiers_garant" type="invoice:garantType"/>
      <element name="tiers_payant" type="invoice:payantType"/>
    </choice>
    <element name="detail" type="invoice:detailType"/>
  </sequence>
  <attribute name="invoice_timestamp" type="unsignedLong" use="required"/>
  <attribute name="invoice_id" type="invoice:stringType1_35" use="required"/>
  <attribute name="invoice_date" type="dateTime" use="required"/>
  <attribute name="resend" type="boolean" default="false"/>
  <attribute name="case_id" type="invoice:stringType1_35"/>
</complexType>

element invoiceType/remark
Annotation Commentaire concernant la facture

Ici, le factureur peut faire des commentaires à propos de la facture. Il est recommandé sous l'angle du répondant des coûts de prendre note de cet élément.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_350
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 350
source
<element name="remark" type="invoice:stringType1_350" minOccurs="0"/>

element invoiceType/creditInfo
Annotation Lien vers la confirmation de garantie des frais

Au cas où pour la facture d'hôpital une garantie de paiement (électronique) a été produite, il peut être mentionné ici les indications de références de la confirmation de garantie de paiement correspondante.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:creditInfoType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
response_timestamp | unsignedLong | required |  |
response_id | invoice:stringType1_35 | required |  |
attributes annotations
Name | Notes
response_timestamp | Date d'établissement et heure de la confirmation de garantie de payement référencée Chiffre un timbre horodateur univoque, lequel a été généré lors de l'établissement de la confirmation de la garantie de payement XML. Le timbre horodateur est défini comme temps-époque (secondes depuis le 1.1.1970).
response_id | Numéro de réponse de la confirmation de garantie de payement référencée
source
<element name="creditInfo" type="invoice:creditInfoType" minOccurs="0"/>

element invoiceType/balance
Annotation Montants totaux

Ce bloc contient des informations sur les divers montants facturés au niveau de la facture, c.-à-d. il s'agit en l'occurrence de montants totaux.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:balanceType
properties
isRef | 0
content | complex
children | invoice:vat
attributes parameters
Name | Type | Use | Default | Fixed
currency | string |  |  | CHF
amount | double | required |  |
amount_prepaid |  |  | 0 |
amount_due |  | required |  |
amount_tarmed | double |  | 0 |
unit_tarmed.mt | double |  | 0 |
amount_tarmed.mt | double |  | 0 |
unit_tarmed.tt | double |  | 0 |
amount_tarmed.tt | double |  | 0 |
amount_cantonal | double |  | 0 |
amount_unclassified | double |  | 0 |
amount_lab | double |  | 0 |
amount_migel | double |  | 0 |
amount_physio | double |  | 0 |
amount_drug | double |  | 0 |
amount_dental | double |  | 0 |
amount_obligations | double |  | 0 |
attributes annotations
Name | Notes
currency | Monnaie: Francs suisses Définit l'unité monétaire de tous les montants dans la facture comme symbole en 3 majuscules selon [ISO 4217] (liste des monnaies ISO). Jusqu'à nouvel avis, seul le franc suisse est admis. Le symbole "CHF" défini pour le franc suisse est posé de manière fixe, c.-à-d. l'indication d'une autre monnaie n'est pas possible.
amount | Montant total Chiffre le montant total de la facture, inclus montant T. V.A. comme "montant total" = "somme de tous les montants des positions"
amount_prepaid | Acompte Chiffre le montant total déjà acquitté sous forme d'un acompte.
amount_due | Montant net arrondi de la facture Chiffre le montant total dû de la facture comme "montant net arrondi de la facture" = "montant total" moins "acompte". Montant net arrondi de la facture: arrondi commercial à 0.05. Afin que tous les soldes jouent dans des statistiques éventuelles, une différence d'arrondi possible peut être générée du côté des répondants des coûts comme position supplémentaire et être intégrée dans les statistiques. En outre, le factureur a la possibilité de comptabiliser la différence d'arrondi dans une position tarifaire séparée: - tarif "405", chiffre "5999.99": différence d'arrondi
amount_tarmed | Montant total des prestations obligatoires au niveau du type de prestations "TARMED" Chiffre la somme des prestations obligatoires de tous les montants de positions "TarMed" (XML: "record_tarmed / amount").
unit_tarmed.mt | Somme des points tarifaires de toutes les prestations médicales obligatoires "TARMED" Chiffre la somme des points tarifaires de toutes les prestations médicales obligatoires "TARMED" (XML: "record_tarmed/unit.mt").
amount_tarmed.mt | Montant total de toutes les prestations médicales obligatoires "TARMED" Chiffre la somme des montants des positions médicales de toutes les prestations obligatoires "TARMED" (XML: "record_tarmed /amount. mt").
unit_tarmed.tt | Somme des points tarifaires de toutes les prestations techniques obligatoires "TARMED" Chiffre la somme des points tarifaires de toutes les prestations techniques obligatoires "TARMED" (XML: "record_tarmed / unit.tt").
amount_tarmed.tt | Montant total de toute les prestations techniques obligatoires "TARMED" Chiffre la sommes des montants des positions techniques de toutes les prestations obligatoires "TARMED" (XML: "record_tarmed / amount.tt").
amount_cantonal | Montant total des prestations obligatoires au niveau de type de prestations "cantonal" Chiffre la somme des prestations obligatoires de tous les montants de positions "cantonal" (XML: "record_cantonal / amount").
amount_unclassified | Montant total des prestations obligatoires au niveau du type de prestations "autres" Chiffre la somme des prestations obligatoires de tous les montants de positions "autres" (XML: "record_unclassified / amount").
amount_lab | Montant total des prestations obligatoires au niveau du type de prestations "Liste fédérale d'analyses" Chiffre la somme des prestations obligatoires de tous les montants de positions "Liste d'analyses" (XML: "record_lab/amount").
amount_migel | Montant total des prestations obligatoires au niveau du type de prestations "Liste des moyens et des appareils" Chiffre la somme des prestations obligatoires de tous les montants de positions "LiMA" (XML: "record_migel/amount").
amount_physio | Montant total des prestations obligatoires au niveau du type de prestations "Physio" Chiffre la somme des prestations obligatoires de tous les montants de positions "Physio" (XML: "record_physio/amount").
amount_drug | Montant total des prestations obligatoires au niveau du type de prestations "Médicament" Chiffre la somme des prestations obligatoires de tous les montants de positions "Médicament" (XML: "record_drug / amount ").
amount_dental | Montant total des prestations obligatoires au niveau du type de prestations "Dentiste" Chiffre la somme des prestations obligatoires de tous les montants de positions "Dentiste" (XML: "record_dental / amount").
amount_obligations | Montant total de toutes les prestations obligatoires
source
<element name="balance" type="invoice:balanceType"/>

element invoiceType/esr5
Annotation Processus de paiement BVR selon n° de participant à 5 chiffres (bvr5)

Il convient d'observer que l'existence d'une adresse bancaire représente impérativement la méthode BESR, resp. que l'absence d'une adresse bancaire est interprétée comme méthode VESR.

Ceci vaut aussi bien pour le système du "tiers payant" que pour celui du "tiers garant".
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:esr5Type
properties
isRef | 0
content | complex
children | invoice:bank
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 15 |
participant_number |  | required |  |
reference_number |  | required |  |
coding_line |  | required |  |
attributes annotations
Name | Notes
type | Procédé bvr5 selon Désigne le procédé BVR avec le numéro de référence à 15 chiffres, le type="15" encodant également le montant de la facture et le type="15plus" représentant une ligne d'encodage sans montant de la facture.
participant_number | No de participant BVR à 5 chiffres Exemple : "11218"
reference_number | No de référence BVR à 15 chiffres No. de référence à 15 chiffres en dehors de la zone de codage, c.-à-d. selon indication BESR/VESR avec les groupes correspondants de 5 séparés par des espaces. Exemple : "47343 40285 88301"
coding_line | Ligne de codage bvr5 Exemple: "<080001000000500> 473434028588301+ 11218>"
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 15plus | N° de réf. BVR à 15 chiffres / avec montant
type |  | NMTOKEN | 15 | N° de réf. BVR à 15 chiffres / sans montant
source
<element name="esr5" type="invoice:esr5Type"/>

element invoiceType/esr9
Annotation Processus de paiement BVR selon n° de participant à 9 chiffres (bvr9)

Il convient d'observer que l'existence d'une adresse bancaire représente impérativement la méthode BESR, resp. que l'absence d'une adresse bancaire est interprétée comme méthode VESR.

Ceci vaut aussi bien pour le système du "tiers payant" que pour celui du "tiers garant".
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:esr9Type
properties
isRef | 0
content | complex
children | invoice:bank
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 16or27 |
reference_number |  | required |  |
participant_number |  | required |  |
coding_line |  | required |  |
attributes annotations
Name | Notes
type | Procédé bvr9 selon Désigne le procédé BVR avec le numéro de référence à 16 ou 27 chiffres, le type="16or27" encodant également le montant de la facture et le type="16or27plus" représentant une ligne d'encodage sans montant de la facture.
reference_number | No de référence BVR à 16 ou 27 chiffres No de référence à 16 ou 27 chiffres en dehors de la zone de codage, c.-à-d. selon indication BESR/VESR avec les groupes correspondants de 5 séparés par des espaces. Exemples: - "3 13947 14300 09018" - "0 18543 06148 00616" - "00 00000 00003 41022 22332 42674"
participant_number | No de participant BVR à 9 chiffres No de participant BVR à 9 chiffres en dehors de la zone de codage, c.-à-d. selon les exigences BESR/VESR avec les groupes correspondants séparés par des tirets. Exemples: - "01-162-8" - "01-16366-8" - "01-29499-0"
coding_line | Ligne de codage bvr9 Exemples: - "0100002909355>3139471430009018+ 010001628>" - "042>0185430614800616+ 010163668>" - "0100000114408>000000000003410222233242674+ 010294990>"
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 16or27plus | N° de réf. BVR à 16 ou 27 chiffres / avec montant
type |  | NMTOKEN | 16or27 | N° de réf. BVR à 16 ou 27 chiffres / sans montant
source
<element name="esr9" type="invoice:esr9Type"/>

element invoiceType/esrRed
Annotation BVR rouge
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:esrRedType
properties
isRef | 0
content | complex
children | invoice:payment_for invoice:in_favor_of invoice:payment_reason
attributes parameters
Name | Type | Use | Default | Fixed
payment_to |  | required |  |
bank_account_number | invoice:stringType1_35 |  |  |
bank_clearing_number | invoice:stringType1_35 |  |  |
participant_number | invoice:stringType1_35 |  |  |
coding_line1 | invoice:stringType1_70 |  |  |
coding_line2 | invoice:stringType1_70 |  |  |
attributes annotations
Name | Notes
payment_to | Banque ou poste
bank_account_number | No. de compte bancaire
bank_clearing_number | No. de clearing de la banque
participant_number | No. de participant Désigne le no. de participant (no. de compte) hors de la zone de codage. Exemple : "60-41-2".
coding_line | Ligne de codage 1 Désigne la ligne de codage supérieure et complète dans la zone de codage. Exemple : "000000000000000100011364025+ 070077816>"
coding_line2 | Ligne de codage 2 Désigne la ligne de codage inférieure et complète dans la zone de codage. Exemple : "600000412"
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
payment_to |  | NMTOKEN | postal_account | Compte de chèque postal
payment_to |  | NMTOKEN | bank_account | Compte bancaire
source
<element name="esrRed" type="invoice:esrRedType"/>

element invoiceType/tiers_garant
Annotation Tiers garant

Définit le système du "tiers garant" par l'existence de ce bloc. Toutes les informations spécifiques au "tiers garant" et les blocs d'adresses nécessaires sont définis à l'intérieur de ce bloc.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:garantType
properties
isRef | 0
content | complex
children | invoice:biller invoice:provider invoice:insurance invoice:patient invoice:guarantor invoice:referrer
attributes parameters
Name | Type | Use | Default | Fixed
payment_periode | duration |  | P30D |
attributes annotations
Name | Notes
payment_periode | Délai de paiement en jours Indique le délai de paiement dans lequel une facture doit être payée.
source
<element name="tiers_garant" type="invoice:garantType"/>

element invoiceType/tiers_payant
Annotation Tiers payant
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:payantType
properties
isRef | 0
content | complex
children | invoice:biller invoice:provider invoice:insurance invoice:patient invoice:guarantor invoice:referrer
attributes parameters
Name | Type | Use | Default | Fixed
invoice_modification | boolean |  | false |
purpose |  |  | invoice |
attributes annotations
Name Notes
invoice_modification Tiers payant

Correction de la facture autorisée par le répondant des coûts:

- oui = true
- non = false

Ici, le factureur indique si le répondant des coûts peut corriger la facture dans le cas où il serait d'avis qu'il ne doit pas assumer toutes les prestations facturées sous la forme indiquée.

Le répondant des coûts communique au factureur dans une réponse à la facture quelles positions seront payées et de quelle manière.

Le répondant des coûts peut refuser la facture dans son ensemble même s'il est autorisé à la corriger!
purpose But du document

Pour le document, cette fonction définit s'il s'agit d'une

- facture Tiers-Payant (XML: purpose="invoice")
- de l'annulation de la facture Tiers Payant référencée (XML: purpose="annulment")
- d'un avis de crédit (XML: purpose="creditAdvice").

Dans le cas d'une annulation, à l'exception de purpose="annulment", toutes les données restent les mêmes comme pour la facture à annuler!

L'annulation d'une facture peut être envoyée par le factureur seulement s'il existe un accord correspondant avec le répondant des coûts. S'il n'y a pas d'accord, le répondant des coûts ne prend pas l'annulation en compte!

Si l'annulation a lieu sur la base d'un accord passé entre le factureur et le répondant des coûts, ce dernier communique au factureur et au moyen d'une réponse XML à la facture, si l'annulation est acceptée ou non.

Si le répondant des coûts accepte l'annulation d'une facture déjà payée, dans la réponse à la facture, il communique au factureur la destination du payement pour lequel le factureur aura à effectuer un crédit.

Avec l'avis de crédit, le factureur signale qu'il aimerait rembourser les prestations payées en trop au répondant des coûts.

L'avis de crédit peut être envoyé par le factureur qu'en l'existence d'un accord correspondant avec le répondant des coûts. S'il n'y a pas d'accord, le répondant des coûts ne tient pas compte de l'avis de crédit!

Si l'avis de crédit a lieu sur la base d'un accord passé entre le factureur et le répondant des coûts, ce dernier communique au factureur et au moyen d'une réponse XML à la facture, si l'avis de crédit est accepté ou pas.

Si le répondant des coûts accepte l'avis, dans la réponse à la facture, il communique au factureur, la destination du paiement pour lequel le factureur aura à effectuer le crédit.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
purpose |  | NMTOKEN | invoice | facture
purpose |  | NMTOKEN | annulment | annulation
purpose |  | NMTOKEN | creditAdvice | avis de crédit
source
<element name="tiers_payant" type="invoice:payantType"/>

element invoiceType/detail
Annotation Loi applicable pour la facturation

Ce bloc contient le modèle d'assurance utilisé, c.-à-d. LAMal, LAA, LCA, LAM, LAI, ainsi que les informations supplémentaires nécessaires pour le modèle correspondant:

- numéro AVS pour la LAI
- date de l'accident pour la LAA
- etc.
Cela permet notamment d'assurer que les identifications de cas spécifiques à l'AI telles que le numéro de la décision et le numéro AVS se trouvent impérativement et dans le format correct sur la facture.

Le bloc adresse d'un employeur éventuel figure également dans le bloc du type d'assurance.

Loi:

- loi sur l'assurance-maladie (LAMal)
- loi sur le contrat d'assurance (LCA)
- loi sur l'assurance-accidents (LAA)
- loi sur l'assurance-invalidité (LAI)
- loi sur l'assurance militaire (LAM)
- loi sur le Code des obligations
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:detailType
properties
isRef | 0
content | complex
children | invoice:diagnosis invoice:kvg invoice:vvg invoice:uvg invoice:ivg invoice:mvg invoice:org invoice:services
attributes parameters
Name | Type | Use | Default | Fixed
date_begin | dateTime | required |  |
date_end | dateTime | required |  |
canton |  | required |  |
attributes annotations
Name | Notes
date_begin | Début du calendrier des prestations Désigne la date de la première dispensation de prestations sur la facture. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Fin du calendrier des prestations Désigne la date de la dernière dispensation de prestations sur la facture. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
canton | Canton fournisseur des prestations Désigne le canton dans lequel les prestations mises en compte, ont été dispensées. Le canton (ou Liechtenstein) est indiqué comme abréviation en 2 majuscules.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
canton |  | NMTOKEN | AG | Argovie
canton |  | NMTOKEN | AI | Appenzell Rhodes intérieures
canton |  | NMTOKEN | AR | Appenzell Rhodes extérieures
canton |  | NMTOKEN | BE | Berne
canton |  | NMTOKEN | BL | Bâle-Campagne
canton |  | NMTOKEN | BS | Bâle-Ville
canton |  | NMTOKEN | FR | Fribourg
canton |  | NMTOKEN | GE | Genève
canton |  | NMTOKEN | GL | Glaris
canton |  | NMTOKEN | GR | Grisons
canton |  | NMTOKEN | JU | Jura
canton |  | NMTOKEN | LU | Lucerne
canton |  | NMTOKEN | NE | Neuchâtel
canton |  | NMTOKEN | NW | Nidwald
canton |  | NMTOKEN | OW | Obwald
canton |  | NMTOKEN | SG | St- Gall
canton |  | NMTOKEN | SH | Schaffhouse
canton |  | NMTOKEN | SO | Soleure
canton |  | NMTOKEN | SZ | Schwyz
canton |  | NMTOKEN | TI | Tessin
canton |  | NMTOKEN | TG | Thurgovie
canton |  | NMTOKEN | UR | Uri
canton |  | NMTOKEN | VD | Vaud
canton |  | NMTOKEN | VS | Valais
canton |  | NMTOKEN | ZG | Zoug
canton |  | NMTOKEN | ZH | Zurich
canton |  | NMTOKEN | LI | Fürstentum Liechtenstein
source
<element name="detail" type="invoice:detailType"/>

complexType ivgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:employer
used by
element detailType/ivg
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
case_id |  | required |  |
case_date | dateTime |  |  |
ssn | invoice:ssnPartyType | required |  |
nif | invoice:nifPartyType | required |  |
attributes annotations
Name | Notes
reason | Motif de traitement
case_id | Numéro de cas de l'assurance Désigne le numéro d'identification généré par l'AI pour ce cas relevant de la LAI, le numéro de la décision AI. Le numéro de la décision AI doit être indiqué dans tous les cas, les variantes suivantes étant possibles: - Variante A: le numéro à 14 chiffres, valable depuis le 1.1.2000: format: ivsyyyynnnnnnp (IVS=office AI): Exemple: 35020010000026 - Variante B: le numéro à 9 chiffres, valable jusqu'au 31.12.1999: format: ivsddmmyy exemple: 350210598 - Variante C: le numéro à 10 chiffres, valable jusqu'au 31.12.1999: format: ivsddmmyyn (N=no d'ordre) Exemple : 3501004994 -Variante D: le numéro à 6 chiffres, valable pour les mesures d'instruction: format: IVS299 exemple: 350299
case_date | Date de l'événement p. ex. date de l'accident lorsqu'un accident est facturé à la charge de la LAI. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ssn | Numéro AVS du patient Le numéro AVS doit être transmis dans tous les cas lors d'un décompte LAI. Le numéro est entré comme nombre à 11 chiffres et sans les points, p. ex.: "17856210111" et ne doit en aucun cas débuter avec les zéros de gauche.
nif | Numéro d'identification du fournisseur/fournisseur de prestations (NIF) Pour un décompte LAI, le numéro NIF doit être communiqué dans tous les cas.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Maladie
reason |  | NMTOKEN | accident | Accident
reason |  | NMTOKEN | maternity | maternité
reason |  | NMTOKEN | prevention | prévention
reason |  | NMTOKEN | birthdefect | infirmité congénitale
source
<complexType name="ivgLawType">
  <sequence minOccurs="0">
    <element name="employer" type="invoice:employerAddressType"/>
  </sequence>
  <attribute name="reason" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="disease"/>
        <enumeration value="accident"/>
        <enumeration value="maternity"/>
        <enumeration value="prevention"/>
        <enumeration value="birthdefect"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="case_id" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="([0-9]{14}|[0-9]{10}|[0-9]{9}|[0-9]{6})"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="ssn" type="invoice:ssnPartyType" use="required"/>
  <attribute name="nif" type="invoice:nifPartyType" use="required"/>
</complexType>

element ivgLawType/employer
Annotation Employeur du patient
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:employerAddressType
properties
isRef | 0
content | complex
children | invoice:ean_party invoice:company invoice:person invoice:reg_number
source
<element name="employer" type="invoice:employerAddressType"/>

complexType kvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:employer
used by
element detailType/kvg
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
reason | Motif de traitement
patient_id | Numéro d'assuré Désigne le numéro d'assuré ou de membre ou de police de l'assuré auprès de l'assurance. Les factures sans numéro ou avec un faux numéro occasionnent au répondant des coûts des charges supplémentaires considérables qui peuvent engendrer un paiement différé ou le renvoi de la facture. C'est pourquoi la livraison d'un numéro correct est recommandée dans l'optique du factureur/fournisseur de prestations.
case_id | Numéro de cas de l'assurance Désigne le numéro d'identification généré par l'assurance pour le cas en question.
case_date | Date de l'événement p. ex. date de l'accident lorsqu'un accident est facturé à la charge de la LAMal. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
contract_number | Numéro de contrat Désigne le numéro d'un contrat passé entre le fournisseur de prestations et l'assurance concernant la facturation de prestations médicales (p. ex. le numéro de contrat individuel selon la LAMal). Si un tel contrat existe, il y a lieu d'indiquer le numéro.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Maladie
reason |  | NMTOKEN | accident | Accident
reason |  | NMTOKEN | maternity | maternité
reason |  | NMTOKEN | prevention | prévention
reason |  | NMTOKEN | birthdefect | infirmité congénitale
source
<complexType name="kvgLawType">
  <sequence minOccurs="0">
    <element name="employer" type="invoice:employerAddressType"/>
  </sequence>
  <attribute name="reason" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="disease"/>
        <enumeration value="accident"/>
        <enumeration value="maternity"/>
        <enumeration value="prevention"/>
        <enumeration value="birthdefect"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="patient_id" type="invoice:stringType1_35"/>
  <attribute name="case_id" type="invoice:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="invoice:stringType1_35"/>
</complexType>

element kvgLawType/employer
Annotation Employeur du patient
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:employerAddressType
properties
isRef | 0
content | complex
children | invoice:ean_party invoice:company invoice:person invoice:reg_number
source
<element name="employer" type="invoice:employerAddressType"/>

complexType mvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:employer
used by
element detailType/mvg
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
ssn | invoice:ssnPartyType |  |  |
attributes annotations
Name | Notes
reason | Motif de traitement
patient_id | Numéro de l'assuré Désigne le numéro d'assuré attribué par l'AM (no. AM).
case_date | Date de l'événement p. ex. date de l'accident lorsqu'un accident est facturé à la charge de la LAM. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ssn | Numéro AVS du patient Le numéro est entré comme nombre à 11 chiffres et sans les points, p. ex.: "17856210111" et ne doit en aucun cas débuter avec les zéros de gauche.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Maladie
reason |  | NMTOKEN | accident | Accident
reason |  | NMTOKEN | maternity | maternité
reason |  | NMTOKEN | prevention | prévention
reason |  | NMTOKEN | birthdefect | infirmité congénitale
source
<complexType name="mvgLawType">
  <sequence minOccurs="0">
    <element name="employer" type="invoice:employerAddressType"/>
  </sequence>
  <attribute name="reason" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="disease"/>
        <enumeration value="accident"/>
        <enumeration value="maternity"/>
        <enumeration value="prevention"/>
        <enumeration value="birthdefect"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="patient_id" type="invoice:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="ssn" type="invoice:ssnPartyType"/>
</complexType>

element mvgLawType/employer
Annotation Employeur du patient
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:employerAddressType
properties
isRef | 0
content | complex
children | invoice:ean_party invoice:company invoice:person invoice:reg_number
source
<element name="employer" type="invoice:employerAddressType"/>

complexType onlineAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:email invoice:url
used by
elements companyType/online personType/online
source
<complexType name="onlineAddressType">
  <sequence>
    <element name="email" maxOccurs="3">
      <simpleType>
        <restriction base="invoice:stringType1_70">
          <pattern value=".+@.+"/>
        </restriction>
      </simpleType>
    </element>
    <element name="url" minOccurs="0" maxOccurs="3">
      <simpleType>
        <restriction base="anyURI">
          <minLength value="1"/>
          <maxLength value="100"/>
        </restriction>
      </simpleType>
    </element>
  </sequence>
</complexType>

element onlineAddressType/email
Annotation Adresse e-mail

Désigne une adresse e-mail selon RFC821.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of invoice:stringType1_70
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 70
pattern | .+@.+
source
<element name="email" maxOccurs="3">
  <simpleType>
    <restriction base="invoice:stringType1_70">
      <pattern value=".+@.+"/>
    </restriction>
  </simpleType>
</element>

element onlineAddressType/url
Annotation Adresse URL

Désigne une adresse URL complète qui peut être utilisée à des fins d'information ou de prise de contact.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of anyURI
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 100
source
<element name="url" minOccurs="0" maxOccurs="3">
  <simpleType>
    <restriction base="anyURI">
      <minLength value="1"/>
      <maxLength value="100"/>
    </restriction>
  </simpleType>
</element>

complexType orgLawType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
element detailType/org
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Identification du patient
case_id | Numéro de cas Libre choix de l'identification
case_date | Date de l'événement p. ex. date de l'accident lorsqu'un accident est facturé à la charge du CO.
contract_number | Numéro de contrat Désigne le numéro d'un contrat passé entre le fournisseur de prestations et le patient concernant la facturation de prestations médicales. Si un tel contrat existe, il y a lieu d'indiquer le numéro.
source
<complexType name="orgLawType">
  <attribute name="patient_id" type="invoice:stringType1_35"/>
  <attribute name="case_id" type="invoice:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="invoice:stringType1_35"/>
</complexType>

complexType patientAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:person
used by
elements garantType/patient payantType/patient
attributes parameters
Name | Type | Use | Default | Fixed
gender |  | required |  |
birthdate | dateTime | required |  |
unique_id | invoice:ssn13PartyType |  |  |
attributes annotations
Name | Notes
gender | Sexe du patient
birthdate | Date de naissance du patient Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué
unique_id | N° de personne Désigne le numéro d'identification univoque des personnes sur l'ensemble du pays
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
gender |  | NMTOKEN | male | masculin
gender |  | NMTOKEN | female | féminin
source
<complexType name="patientAddressType">
  <sequence>
    <element name="person" type="invoice:personType"/>
  </sequence>
  <attribute name="gender" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="male"/>
        <enumeration value="female"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="birthdate" type="dateTime" use="required"/>
  <attribute name="unique_id" type="invoice:ssn13PartyType"/>
</complexType>

element patientAddressType/person
Annotation Adresse d'une personne
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:personType
properties
isRef | 0
content | complex
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<element name="person" type="invoice:personType"/>

complexType payantType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:biller invoice:provider invoice:insurance invoice:patient invoice:guarantor invoice:referrer
used by
element invoiceType/tiers_payant
attributes parameters
Name | Type | Use | Default | Fixed
invoice_modification | boolean |  | false |
purpose |  |  | invoice |
attributes annotations
Name Notes
invoice_modification Tiers payant

Correction de la facture autorisée par le répondant des coûts:

- oui = true
- non = false

Ici, le factureur indique si le répondant des coûts peut corriger la facture dans le cas où il serait d'avis qu'il ne doit pas assumer toutes les prestations facturées sous la forme indiquée.

Le répondant des coûts communique au factureur dans une réponse à la facture quelles positions seront payées et de quelle manière.

Le répondant des coûts peut refuser la facture dans son ensemble même s'il est autorisé à la corriger!
purpose But du document

Pour le document, cette fonction définit s'il s'agit d'une

- facture Tiers-Payant (XML: purpose="invoice")
- de l'annulation de la facture Tiers Payant référencée (XML: purpose="annulment")
- d'un avis de crédit (XML: purpose="creditAdvice").

Dans le cas d'une annulation, à l'exception de purpose="annulment", toutes les données restent les mêmes comme pour la facture à annuler!

L'annulation d'une facture peut être envoyée par le factureur seulement s'il existe un accord correspondant avec le répondant des coûts. S'il n'y a pas d'accord, le répondant des coûts ne prend pas l'annulation en compte!

Si l'annulation a lieu sur la base d'un accord passé entre le factureur et le répondant des coûts, ce dernier communique au factureur et au moyen d'une réponse XML à la facture, si l'annulation est acceptée ou non.

Si le répondant des coûts accepte l'annulation d'une facture déjà payée, dans la réponse à la facture, il communique au factureur la destination du payement pour lequel le factureur aura à effectuer un crédit.

Avec l'avis de crédit, le factureur signale qu'il aimerait rembourser les prestations payées en trop au répondant des coûts.

L'avis de crédit peut être envoyé par le factureur qu'en l'existence d'un accord correspondant avec le répondant des coûts. S'il n'y a pas d'accord, le répondant des coûts ne tient pas compte de l'avis de crédit!

Si l'avis de crédit a lieu sur la base d'un accord passé entre le factureur et le répondant des coûts, ce dernier communique au factureur et au moyen d'une réponse XML à la facture, si l'avis de crédit est accepté ou pas.

Si le répondant des coûts accepte l'avis, dans la réponse à la facture, il communique au factureur, la destination du paiement pour lequel le factureur aura à effectuer le crédit.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
purpose |  | NMTOKEN | invoice | facture
purpose |  | NMTOKEN | annulment | annulation
purpose |  | NMTOKEN | creditAdvice | avis de crédit
source
<complexType name="payantType">
  <sequence>
    <element name="biller" type="invoice:billerAddressType"/>
    <element name="provider" type="invoice:providerAddressType"/>
    <element name="insurance" type="invoice:insuranceAddressType"/>
    <element name="patient" type="invoice:patientAddressType"/>
    <element name="guarantor" type="invoice:guarantorAddressType"/>
    <element name="referrer" type="invoice:referrerAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="invoice_modification" type="boolean" default="false"/>
  <attribute name="purpose" default="invoice">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="invoice"/>
        <enumeration value="annulment"/>
        <enumeration value="creditAdvice"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>

element payantType/biller
Annotation Factureur

Désigne le bloc adresse du factureur.

Le numéro EAN est valable en priorité pour l'identification du factureur. Si le factureur est admis dans le registre des codes créanciers (RCC) de santé suisse, le numéro RCC correspondant doit également être mentionné.

Si la teneur informative du numéro EAN est contraire à celle du numéro RCC, ce sont les indications inhérentes au numéro EAN qui sont valables.

Si le fournisseur de prestations ("provider") et le factureur ("biller") sont identiques, il faut qu'exactement les mêmes données soient mentionnées pour les deux partenaires (c.-à-d. le bloc "provider" est une copie 1:1 du bloc "biller").

Notons que le factureur est responsable d'une facturation correcte. Il doit garantir qu'aucune facture qui ne répond pas aux exigences ne soit transmise.

Dans le cas où le factureur et le fournisseur de prestations ne seraient pas identiques, le répondant des coûts s'adressera au factureur pour toute demande de précision à propos de la facture.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:billerAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
zsr | invoice:zsrPartyType |  |  |
specialty | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le factureur par le biais d'un numéro EAN univoque. Le numéro EAN est défini conformément aux directives (cf. http://www.ean-int.org) et se compose de 13 chiffres qui commencent par "20"pour les numéros EAN tests ou par "76" pour les numéros EAN suisses. Ceci vaut pour tous les numéros EAN identifiant le partenaire (personnes, institutions, entreprises, etc.).
zsr | Numéro RCC RCC = registre des codes créanciers de santé suisse. Si le factureur est admis dans le registre des codes créanciers (RCC) de santé suisse, le numéro RCC correspondant doit également être mentionné.
specialty | Spécialité Désigne une autre spécification optionnelle au sens de la profession ou d'une activité similaire.
source
<element name="biller" type="invoice:billerAddressType"/>

element payantType/provider
Annotation Fournisseur de prestations

Désigne le bloc adresse du fournisseur de prestations (médecin).

Le numéro EAN est valable en priorité pour l'identification du fournisseur de prestations. Pour satisfaire aux exigences de santé suisse en matière de facture, le numéro RCC correspondant doit également être mentionné.

Si la teneur informative du numéro EAN est contraire à celle du numéro RCC, ce sont les indications inhérentes au numéro EAN qui sont valables.

Si le fournisseur de prestations ("provider") et le factureur ("biller") sont identiques, il faut qu'exactement les mêmes données soient mentionnées pour les deux partenaires, c.-à-d. le bloc "provider" est une copie 1:1 du bloc "biller".
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:providerAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
zsr | invoice:zsrPartyType | required |  |
specialty | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le fournisseur de prestations par le biais d'un numéro EAN univoque.
zsr | Numéro RCC RCC = registre des codes créanciers de santé suisse.
specialty | Spécialité Désigne une autre spécification optionnelle au sens de la profession ou d'une activité similaire.
source
<element name="provider" type="invoice:providerAddressType"/>

element payantType/insurance
Annotation Répondant des coûts (assurance du patient)

Désigne le bloc adresse de l'assureur responsable.

Si la facturation s'effectue selon le système du "tiers payant", l'indication du répondant des coûts est impérative!

Dans le système du "tiers garant", l'indication du répondant des coûts est recommandée.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:insuranceAddressType
properties
isRef | 0
content | complex
children | invoice:company
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le répondant des coûts par le biais d'un numéro EAN univoque. Le numéro EAN est la seule indication impérative pour l'identification du répondant des coûts.
source
<element name="insurance" type="invoice:insuranceAddressType"/>

element payantType/patient
Annotation Patient

Désigne le bloc adresse avec les coordonnées du patient.

Si le patient ("patient") et le garant ("guarantor") sont identiques, il faut que les mêmes données à l'exception du sexe du patient et de la date de naissance du patient soient mentionnées pour les deux partenaires (c.-à-d. le bloc "guarantor" est quasiment une copie 1:1 du bloc "patient".
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:patientAddressType
properties
isRef | 0
content | complex
children | invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
gender |  | required |  |
birthdate | dateTime | required |  |
unique_id | invoice:ssn13PartyType |  |  |
attributes annotations
Name | Notes
gender | Sexe du patient
birthdate | Date de naissance du patient Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué
unique_id | N° de personne Désigne le numéro d'identification univoque des personnes sur l'ensemble du pays
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
gender |  | NMTOKEN | male | masculin
gender |  | NMTOKEN | female | féminin
source
<element name="patient" type="invoice:patientAddressType"/>

element payantType/guarantor
Annotation Représentant légal du patient

Désigne le bloc adresse avec des indications relatives au représentant légal du patient.

Le représentant légal peut être le patient lui-même, ses parents ou une institution / un représentant de l'Etat.

Si le patient ("patient") et le représentant légal ("guarantor") sont identiques, il faut que les mêmes données à l'exception du sexe du patient et de la date de naissance du patient soient mentionnées pour les deux partenaires (c.-à-d. le bloc "guarantor" est quasiment une copie 1:1 du bloc "patient".
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:guarantorAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
unique_id | invoice:ssn13PartyType |  |  |
attributes annotations
Name | Notes
unique_id | N° de personne Désigne le numéro d'identification univoque des personnes sur l'ensemble du pays.
source
<element name="guarantor" type="invoice:guarantorAddressType"/>

element payantType/referrer
Annotation Mandant

Désigne le bloc adresse du médecin ou de l'institution prescripteurs.

La question de savoir dans quels cas quelles indications relatives au mandant doivent être transmises est réglée par convention entre fournisseurs de prestations et répondants des coûts.

Si le mandant est livré, le numéro EAN-Nummer est obligatoire. Lorsque le numéro RCC est également livré et si la teneur informative du numéro EAN est contraire à celle du numéro RCC, ce sont les indications inhérentes au numéro EAN qui sont valables.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:referrerAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType |  | unknown |
zsr | invoice:zsrPartyType |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le donneur d'ordre par le biais d'un numéro EAN univoque. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown". Dans ce cas, l'adresse devrait être livrée!
zsr | Numéro RCC RCC = registre des codes créanciers de santé suisse.
source
<element name="referrer" type="invoice:referrerAddressType" minOccurs="0"/>

complexType personType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
used by
elements employerAddressType/person billerAddressType/person providerAddressType/person patientAddressType/person guarantorAddressType/person referrerAddressType/person
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<complexType name="personType">
  <sequence>
    <element name="familyname" type="invoice:stringType1_35"/>
    <element name="givenname" type="invoice:stringType1_35" maxOccurs="3"/>
    <element name="postal" type="invoice:postalAddressType"/>
    <element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>
    <element name="online" type="invoice:onlineAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="salutation" type="invoice:stringType1_35"/>
  <attribute name="title" type="invoice:stringType1_35"/>
</complexType>

element personType/familyname
Annotation Nom
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="familyname" type="invoice:stringType1_35"/>

element personType/givenname
Annotation Prénom

Désigne l'élément dans lequel le prénom ou le deuxième nom d'une personne physique sont indiqués comme contenu.

Le premier élément donné est toujours considéré comme prénom, d'autres éléments le cas échéant comme deuxième nom.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="givenname" type="invoice:stringType1_35" maxOccurs="3"/>

element personType/postal
Annotation Adresse
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:postalAddressType
properties
isRef | 0
content | complex
children | invoice:pobox invoice:street invoice:zip invoice:city
source
<element name="postal" type="invoice:postalAddressType"/>

element personType/telecom
Annotation Telecom

Définit les informations de contact en matière de télécommunications.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:telecomAddressType
properties
isRef | 0
content | complex
children | invoice:phone invoice:fax
source
<element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>

element personType/online
Annotation Online
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:onlineAddressType
properties
isRef | 0
content | complex
children | invoice:email invoice:url
source
<element name="online" type="invoice:onlineAddressType" minOccurs="0"/>

complexType postalAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:pobox invoice:street invoice:zip invoice:city
used by
elements companyType/postal personType/postal
source
<complexType name="postalAddressType">
  <sequence>
    <sequence>
      <element name="pobox" type="invoice:stringType1_35" minOccurs="0"/>
      <element name="street" type="invoice:stringType1_35" minOccurs="0"/>
    </sequence>
    <element name="zip" type="invoice:zipType"/>
    <element name="city" type="invoice:stringType1_35"/>
  </sequence>
</complexType>

element postalAddressType/pobox
Annotation Case postale
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="pobox" type="invoice:stringType1_35" minOccurs="0"/>

element postalAddressType/street
Annotation Rue
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="street" type="invoice:stringType1_35" minOccurs="0"/>

element postalAddressType/zip
Annotation NPA
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:zipType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 9
attributes parameters
Name | Type | Use | Default | Fixed
statecode | invoice:stringType1_9 |  |  |
countrycode | invoice:stringType1_3 |  | CH |
attributes annotations
Name | Notes
statecode | Canton
countrycode | Pays (code pays ISO)
Extensions
Annotation | Base
Zip | invoice:stringType1_9
source
<element name="zip" type="invoice:zipType"/>

element postalAddressType/city
Annotation Localité
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="city" type="invoice:stringType1_35"/>

complexType prologType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:package invoice:generator invoice:validator
used by
element requestType/prolog
source
<complexType name="prologType">
  <sequence>
    <element name="package" type="invoice:softwareType" minOccurs="0"/>
    <element name="generator" type="invoice:generatorType"/>
    <element name="validator" type="invoice:dataValidatorType" minOccurs="0" maxOccurs="unbounded"/>
  </sequence>
</complexType>

element prologType/package
Annotation Application de la branche

Contient des informations concernant l'application prioritaire de la branche qui est utilisée pour l'établissement de la facture. Le nom de l'application de la branche sera indiqué comme contenu des données de cet élément.

Si des indications relatives à l'application de la branche sont livrées, le nom doit être mentionné.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:softwareType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version du logiciel générateur/de l'application de la branche Numéro de version du logiciel générateur/de l'application de la branche utilisée. La version y sera indiquée en tant que numéro entier et codé selon le schéma suivant: - version = int(100*x+y). - x désignant le numéro de la version principale (major version) - y le numéro de la version secondaire (minor version)
id | Numéro de certification ou d'homologation de l'application du logiciel générateur/de l'application de la branche Indique le cas échéant le numéro de certification ou d'homologation existant. Dans ce contexte, "0" signifie qu'un tel numéro est inconnu ou inexistant.
source
<element name="package" type="invoice:softwareType" minOccurs="0"/>

element prologType/generator
Annotation Générateur XML

Contient des informations sur le programme qui a créé et validé la facture XML et met ainsi à disposition les informations nécessaires concernant le logiciel produisant les données XML.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:generatorType
properties
isRef | 0
content | complex
children | invoice:software
source
<element name="generator" type="invoice:generatorType"/>

element prologType/validator
Annotation Validateur

Le bloc validateur met à disposition des informations relatives à un validateur qui a contrôlé les prestations d'un type de prestations (TARMED, LiMA, etc.) au sens d'un test de consistance.

L'existence du bloc définit ainsi une telle étape de validation.

Le nom du validateur ou du module du validateur sera indiqué comme contenu de l'élément "validator".
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:dataValidatorType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
focus |  | required |  |
version_software | invoice:versionType | required |  |
version_db | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
focus | Focus de validation Indique quel type de prestations a été validé avec le validateur mentionné.
version_software | Version du validateur Indique le numéro de version du logiciel utilisé. La version y sera indiquée en tant que numéro entier et codé selon le schéma suivant: - version = int(100*x+y). - x désignant le numéro de la version principale (major version) - y le numéro de la version secondaire (minor version).
version_db | Version de la banque de données de validation Indique le numéro de version de la banque de données de validation: - version = int(100*x+y).
id | Numéro de certification ou d'homologation du validateur Indique le cas échéant le numéro de certification ou d'homologation existant du validateur utilisé. Dans ce contexte, "0" signifie qu'un tel numéro est inconnu ou inexistant.
Extensions
Annotation | Base
DataValidator | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
focus | stringType1_350 | NMTOKEN | tarmed | TARMED
focus | stringType1_350 | NMTOKEN | cantonal | Liste cantonale des analyses
focus | stringType1_350 | NMTOKEN | lab | Liste des analyses féd.
focus | stringType1_350 | NMTOKEN | unclassified | Autres tarifs
focus | stringType1_350 | NMTOKEN | drug | Médicaments
focus | stringType1_350 | NMTOKEN | migel | LiMA
focus | stringType1_350 | NMTOKEN | physio | Tarif de physiothérapie
focus | stringType1_350 | NMTOKEN | dental | Tarif de dentiste
focus | stringType1_350 | NMTOKEN | other | autres
source
<element name="validator" type="invoice:dataValidatorType" minOccurs="0" maxOccurs="unbounded"/>

complexType providerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:company invoice:person
used by
elements garantType/provider payantType/provider
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
zsr | invoice:zsrPartyType | required |  |
specialty | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le fournisseur de prestations par le biais d'un numéro EAN univoque.
zsr | Numéro RCC RCC = registre des codes créanciers de santé suisse.
specialty | Spécialité Désigne une autre spécification optionnelle au sens de la profession ou d'une activité similaire.
source
<complexType name="providerAddressType">
  <choice minOccurs="0">
    <element name="company" type="invoice:companyType"/>
    <element name="person" type="invoice:personType"/>
  </choice>
  <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
  <attribute name="zsr" type="invoice:zsrPartyType" use="required"/>
  <attribute name="specialty" type="invoice:stringType1_350"/>
</complexType>

element providerAddressType/company
Annotation Adresse d'une entreprise / institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>

element providerAddressType/person
Annotation Adresse d'une personne
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:personType
properties
isRef | 0
content | complex
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<element name="person" type="invoice:personType"/>

complexType recordCantonalType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_cantonal
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer comme désignation de code selon les identificateurs définis par Forum Datenaustausch (numéros de tarifs).
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement.
ref_code | Chiffre de référence Identifie le chiffre principal ou de référence de la position de la prestation décomptée dans ce tarif (chiffre principal ou de référence du chiffre de facturation). Notons que les positions tarifaires n'ont pas toutes un chiffre de référence.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable, sous laquelle la prestation facturée à été fournie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown".
unit | Point tarifaire ou taux Si la position de la prestation facturée ne base pas sur le système par points, il faut livrer le taux comme "point tarifaire".
unit_factor | Valeur du point ou facteur de conversion Si la position de la prestation facturée ne base pas sur le système par points, il faut poser le facteur de conversion "1" comme "valeur du point".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut p. ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Exemple: "0.9" signifie un rabais de 10%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Cantonal" Indique le taux de TVA appliqué en pour-cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas le cantonalValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
source
<complexType name="recordCantonalType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" use="required">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType recordDentalType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_dental
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer comme désignation de code selon les identificateurs définis par Forum Datenaustausch (numéros de tarifs). L'identificateur "322" prédéfini pour le tarif d'odontologie est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire selon le type de tarif de la position de la prestation décomptée dans cet enregistrement (position du tarif SSO).
ref_code | Chiffre de référence Identifie le chiffre principal ou de référence de la position de la prestation décomptée dans ce tarif (chiffre principal ou de référence du chiffre de facturation). Notons que les positions tarifaires n'ont pas toutes un chiffre de référence.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que ce chiffre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation (date de traitement) Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable, sous laquelle la prestation facturée à été fournie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown".
unit | Point tarifaire
unit_factor | Valeur du point
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut p. ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Exemple: "0.9" signifie un rabais de 10%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Médicament" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas le drugValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType0_350
source
<complexType name="recordDentalType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" use="required">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType recordDrugType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_drug
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 400 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer comme désignation de code selon les identificateurs définis par Forum Datenaustausch (numéros de tarifs). L'identification exacte d'un médicament a lieu par le "type de tarif et à l'intérieur du type choisi, via le "chiffre du type de tarif (Chiffre de décompte)". Le décompte de médicaments doit avoir lieu via le "Code Pharma" ou le "Code EAN" ou via le "No. Swissmedic": - Type de tarif: 400 Chiffre: Code Pharma - Type de tarif: 402 Chiffre: Code EAN - Type de tarif: 403 Chiffre: N° Swissmedic (Numéro d'autorisation et d'emballage) D'autres types de tarifs que ceux qui sont mentionnés ne sont pas admis pour le décompte de médicaments
code | Chiffre du type de tarif (chiffre de facturation) Indique "chiffre du tarif" à l'intérieur du type de tarif choisi: - Type de tarif: 400 Chiffre du tarif type: Code Pharma (7 chiffres, avec év. 0 précédants) - Type de tarif: 402 Chiffre du tarif type: Code EAN (13, resp. 14 chiffres) - Type de tarif: 403 Chiffre du tarif type: n° Swissmedic (8 chiffres, avec év. 0 précédants) Le "N°. Swissmedic" se compose du numéro d'autorisation et du numéro d'emballage.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre (quantité) Chiffre le nombre de fois que la position tarifaire définie est facturée. Si des prestations entamées (emballages de médicaments) sont facturées, le nombre doit être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation (date de remise) Désigne la date à laquelle le médicament a été remis (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle le médicament a été remis pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable, sous laquelle la prestation facturée à été fournie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown".
unit | Taux Chiffre le prix de la position de la prestation définie (prix des médicaments).
unit_factor | Facteur de conversion Chiffre le facteur de conversion sur le montant monétaire. Vu que les médicaments sont indiqués directement comme montant monétaire (taux), le facteur-conversion par défaut est "1".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Exemple: "0.9" signifie un rabais de 10%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Médicament" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le drugValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) En règle générale, la désignation des médicaments | invoice:stringType1_350
source
<complexType name="recordDrugType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="400">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType recordLabType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_lab
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 316 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer, dans ce cas la liste fédérale des analyses (LA), comme désignation de code selon les identificateurs définis par Forum Datenaustausch (numéro de tarif). L'identificateur "316" prédéfini pour l'actuelle liste des analyses est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement (position de la LA).
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation (date de traitement) Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable sous laquelle la prestation facturée à été fournie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire
unit_factor | Valeur du point
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Exemple: "0.9" signifie un rabais de 10%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Liste des analyses" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - true = oui - false = non Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le labValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
source
<complexType name="recordLabType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="316">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType recordMigelType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_migel
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 452 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer, dans ce cas la liste des moyens et appareils (LiMA), comme désignation de code selon les identificateurs définis par Forum Datenaustausch (numéro de tarif). L'identificateur "452" prédéfini pour l'actuelle LiMA-2001 est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement (position de la LiMA).
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Fournisseur de prestations exécutant (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie.
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable sous laquelle la prestation facturée a été fournie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si ni le numéro EAN ni le numéro RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Taux Chiffre le prix de la position de la prestation définie (prix LiMA).
unit_factor | Facteur de conversion Chiffre le facteur de conversion sur le montant monétaire. Vu que les moyens et appareils sont indiqués directement comme montant monétaire (taux), le facteur de conversion par défaut est "1".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut p. ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Exemple: "0.75" signifie un rabais de 25%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "LiMA" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le migelValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
source
<complexType name="recordMigelType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="452">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType recordPhysioType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_physio
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 311 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType | required |  |
ean_responsible | invoice:unionPartyType | required |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
tariff_type | Type de tarif Désigne le tarif à appliquer, dans ce cas le TARMED, comme désignation de code selon les identificateurs définis par Forum Datenaustausch (numéro de tarif). L'identificateur "311" prédéfini pour le tarif de physiothérapie est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire selon le type de tarif de la position de la prestation décomptée dans cet enregistrement (chiffre du tarif de physiothérapie).
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation (date de traitement) Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le no RCC de la personne correspondante. Si ni le numéro EAN ni le numéro RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable sous laquelle la prestation facturée a été fournie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si ni le numéro EAN ni le numéro RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire
unit_factor | Valeur du point
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Exemple: "0.88" signifie un rabais de 12%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Physiothérapie" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le physioValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
source
<complexType name="recordPhysioType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="311">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType" use="required"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType" use="required"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType recordTarmedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_tarmed
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
treatment |  |  | ambulatory |
tariff_type | string |  |  | 001
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType | required |  |
ean_responsible | invoice:eanPartyType | required |  |
billing_role |  |  | both |
medical_role |  |  | self_employed |
body_location |  |  | none |
unit.mt |  | required |  |
unit_factor.mt |  | required |  |
scale_factor.mt | double |  | 1.0 |
external_factor.mt |  |  | 1.0 |
amount.mt | double |  | 0.0 |
unit.tt |  | required |  |
unit_factor.tt |  | required |  |
scale_factor.tt | double |  | 1.0 |
external_factor.tt |  |  | 1.0 |
amount.tt | double |  | 0.0 |
amount | double | required |  |
vat_rate |  |  | 0.0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance) et doit être indiqué selon les règles définies dans TARMED. Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
treatment | Genre de traitement Indique le genre de traitement pour la position tarifaire définie. Actuellement, seuls les traitements ambulatoires peuvent être facturés avec une facture de médecin. C'est pourquoi l'identificteur 'ambulatory' défini pour l'ambulatoire est posé de manière fixe, c.-à-d. l'indication d'un autre genre de traitement n'est pas possible.
tariff_type | Type de tarif Désigne le tarif à appliquer - dans ce cas TARMED - comme désignation de code selon les identificateurs définis par Forum Datenaustausch. L'identificateur "001" prédéfini pour le catalogue TARMED est posé de manière fixe, c.-à-d. l'indication d'un autre numéro n'est pas possible.
code | Chiffre du type de tarif, chiffre de facturation Désigne le chiffre tarifaire, selon le catalogue TARMED, de la position de la prestation décomptée dans cet enregistrement TARMED.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
ref_code | Chiffre de référence Identifie le chiffre principal ou de référence de la position de la prestation décomptée dans cet enregistrement TARMED (chiffre principal ou de référence du chiffre de facturation). Notons que les positions du TARMED n'ont pas toutes un chiffre de référence.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Médecin exécutant (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie. Notons que les définitions officielles sont fixées dans le 'concept valeur intrinsèque'!
ean_responsible | Médecin responsable (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable sous laquelle la prestation définie a été dispensée. Si le 'médecin exécutant' ne possède pas la valeur intrinsèque requise, il faut indiquer ici la personne responsable en termes d'organisation ou de responsabilité civile. Notons que les définitions officielles sont fixées dans le 'concept valeur intrinsèque'! Attention: si le 'médecin responsable' et le 'médecin exécutant' sont identiques, il faut mentionner le même numéro EAN pour les deux indications.
billing_role | Rôle de facturation du médecin responsable
medical_role | Rôle médical du médecin exécutant
body_location | Partie du corps touchée Précise la localisation de la prestation appliquée. En posant "importe peu" comme valeur par défaut, il n'est pas nécessaire de livrer une indication pour les prestations dans indication impérative de la localisation.
unit.mt | Point tarifaire de la prestation médicale
unit_factor.mt | Valeur du point de la prestation médicale
scale_factor.mt | Facteur scalaire interne de la prestation médicale Ce facteur est une pure affaire TARMED et est utilisé pour des prestations médicales dépendantes, par ex. 30 % de la prestation principale. Dans ce cas, il faut indiquer "0.3" comme facteur. Le facteur est défini dans la nomenclature TARMED.
external_factor.mt | Facteur scalaire externe de la prestation médicale Ce facteur peut par ex. être utilisé pour l'octroi de rabais en rapport avec la prestation médicale. Ex.: "0.9" signifie un rabais de 10%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount.mt | Montant de la position tarifaire de la prestation médicale Chiffre le montant monétaire de la prestation médicale, y compris le montant TVA dû le cas échéant.
unit.tt | Point tarifaire de la prestation technique
unit_factor.tt | Valeur du point de la prestation technique
scale_factor.tt | Facteur scalaire interne de la prestation technique Ce facteur est une pure affaire TARMED et est utilisé pour des prestations techniques dépendantes, par ex. 45 % de la prestation principale. Dans ce cas, il faut indiquer "0.45" comme facteur. Le facteur est défini dans la nomenclature TARMED.
external_factor.tt | Facteur scalaire externe de la prestation technique Ce facteur peut par ex. être utilisé pour l'octroi de rabais en rapport avec la prestation technique. Ex.: "0.85" signifie un rabais de 15%.. Si la prestation technique est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount.tt | Montant de la position tarifaire de la prestation technique Chiffre le montant monétaire de la prestation technique, y compris le montant TVA dû le cas échéant.
amount | Montant de la position tarifaire "Montant de la position tarifaire" = "montant de la position tarifaire de la prestation médicale" plus "montant de la position tarifaire de la prestation technique"
vat_rate | Taux de la TVA au niveau de la position tarifaire "TARMED" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6" ou "2.4" ou… Certaines prestations, par ex. les prestations pathologiques, sont soumises à la TVA.
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le TARMED-Validator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
billing_role | stringType1_350 | NMTOKEN | mt | facturation de prestations médicales (PM / AL)
billing_role | stringType1_350 | NMTOKEN | tt | facturation de prestations techniques (PT / TL)
billing_role | stringType1_350 | NMTOKEN | both | facturation (PM /AL) et (PT /TL)
billing_role | stringType1_350 | NMTOKEN | none | facturation ni (PM /AL) ni (PT /TL)
body_location | stringType1_350 | NMTOKEN | none | importe peu
body_location | stringType1_350 | NMTOKEN | left | partie gauche du corps
body_location | stringType1_350 | NMTOKEN | right | partie droite du corps
medical_role | stringType1_350 | NMTOKEN | self_employed | médecin libre praticien
medical_role | stringType1_350 | NMTOKEN | employee | médecin avec salaire fixe de l'hôpital
treatment | stringType1_350 | NMTOKEN | ambulatory | ambulatoire
treatment | stringType1_350 | NMTOKEN | semi_stationary | semi-hospitalier
treatment | stringType1_350 | NMTOKEN | stationary | hospitalier
source
<complexType name="recordTarmedType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="treatment" default="ambulatory">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="ambulatory"/>
            <enumeration value="semi_stationary"/>
            <enumeration value="stationary"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="tariff_type" type="string" fixed="001"/>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:eanPartyType" use="required"/>
      <attribute name="ean_responsible" type="invoice:eanPartyType" use="required"/>
      <attribute name="billing_role" default="both">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="mt"/>
            <enumeration value="tt"/>
            <enumeration value="both"/>
            <enumeration value="none"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="medical_role" default="self_employed">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="self_employed"/>
            <enumeration value="employee"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="body_location" default="none">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="none"/>
            <enumeration value="left"/>
            <enumeration value="right"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit.mt" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor.mt" use="required">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="scale_factor.mt" type="double" default="1.0"/>
      <attribute name="external_factor.mt" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount.mt" type="double" default="0.0"/>
      <attribute name="unit.tt" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor.tt" use="required">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="scale_factor.tt" type="double" default="1.0"/>
      <attribute name="external_factor.tt" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount.tt" type="double" default="0.0"/>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType recordUnclassifiedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_unclassified
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer comme désignation de code selon les identificateurs définis par Forum Datenaustausch (numéros de tarifs).
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement.
ref_code | Chiffre de référence Identifie le chiffre principal ou de référence de la position de la prestation décomptée dans ce tarif (chiffre principal ou de référence du chiffre de facturation). Notons que les positions tarifaires n'ont pas toutes un chiffre de référence.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Fournisseur de prestations exécutant (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie.
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable sous laquelle la prestation facturée a été fournie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si ni le numéro EAN ni le numéro RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire ou taux Si la position de la prestation facturée ne base pas sur le système par points, il faut livrer le taux comme "point tarifaire".
unit_factor | Valeur du point ou facteur de conversion Si la position de la prestation facturée ne base pas sur le système par points, il faut poser le facteur de conversion "1" comme "valeur du point".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut p. ex. être utilisé pour l'octroi de rabais sur la prestation définie. Ex.: "0.9" signifie un rabais de 10%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Autres" Indique le taux de TVA appliqué en pour-cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le unclassifiedValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
source
<complexType name="recordUnclassifiedType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" use="required">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType referrerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:company invoice:person
used by
elements garantType/referrer payantType/referrer
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType |  | unknown |
zsr | invoice:zsrPartyType |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le donneur d'ordre par le biais d'un numéro EAN univoque. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown". Dans ce cas, l'adresse devrait être livrée!
zsr | Numéro RCC RCC = registre des codes créanciers de santé suisse.
source
<complexType name="referrerAddressType">
  <choice minOccurs="0">
    <element name="company" type="invoice:companyType"/>
    <element name="person" type="invoice:personType"/>
  </choice>
  <attribute name="ean_party" type="invoice:xtendEanPartyType" default="unknown"/>
  <attribute name="zsr" type="invoice:zsrPartyType"/>
</complexType>

element referrerAddressType/company
Annotation Adresse d'une entreprise / institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>

element referrerAddressType/person
Annotation Adresse d'une personne
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:personType
properties
isRef | 0
content | complex
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<element name="person" type="invoice:personType"/>

complexType requestType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:header invoice:prolog invoice:invoice
used by
element request
attributes parameters
Name | Type | Use | Default | Fixed
assignment_title | invoice:stringType1_35 |  |  |
assignment_role |  | required |  |
assignment_place |  | required |  |
role |  |  | production |
attributes annotations
Name | Notes
assignment_title | Titre du fournisseur de prestations
assignment_role | Rôle du fournisseur de prestations
assignment_place | Lieu de la prestation
role | Caractéristique test Désigne respectivement le type et le rôle de la facture au sens d'un article productif ou d'un article test.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
assignment_place |  | NMTOKEN | practice | cabinet médical
assignment_place |  | NMTOKEN | hospital | hôpital
assignment_place |  | NMTOKEN | lab | laboratoire
assignment_place |  | NMTOKEN | association | association
assignment_place |  | NMTOKEN | company | entreprise
assignment_role |  | NMTOKEN | labtechnician | technicien de laboratoire
assignment_role |  | NMTOKEN | orthopaedictechnician | technicien orthopédiste
assignment_role |  | NMTOKEN | dentist | dentiste
assignment_role |  | NMTOKEN | dentaltechnician | technicien-dentiste
assignment_role |  | NMTOKEN | dentalhygienist | hygiéniste
assignment_role |  | NMTOKEN | physiotherapist | physiothérapie
assignment_role |  | NMTOKEN | ergotherapist | ergothérapie
assignment_role |  | NMTOKEN | logotherapist | logopédie
assignment_role |  | NMTOKEN | chiropraktor | chiropraxie
assignment_role |  | NMTOKEN | diet | diététicien
assignment_role |  | NMTOKEN | diabetics | diabétologue
assignment_role |  | NMTOKEN | massage | technique de massage
assignment_role |  | NMTOKEN | midwife | soins à l'accouchement
assignment_role |  | NMTOKEN | wholesaler | grossiste
assignment_role |  | NMTOKEN | shoemaker | cordonnier
assignment_role |  | NMTOKEN | nurse | infirmière
assignment_role |  | NMTOKEN | ambulance | ambulance
assignment_role |  | NMTOKEN | druggist | droguerie
assignment_role |  | NMTOKEN | carrier | service de transport
assignment_role |  | NMTOKEN | other | autres
role |  | NMTOKEN | production | Message production
role |  | NMTOKEN | test | Message test
source
<complexType name="requestType">
  <sequence>
    <element name="header" type="invoice:headerType"/>
    <element name="prolog" type="invoice:prologType"/>
    <element name="invoice" type="invoice:invoiceType"/>
  </sequence>
  <attribute name="assignment_title" type="invoice:stringType1_35"/>
  <attribute name="assignment_role" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="labtechnician"/>
        <enumeration value="orthopaedictechnician"/>
        <enumeration value="dentist"/>
        <enumeration value="dentaltechnician"/>
        <enumeration value="dentalhygienist"/>
        <enumeration value="physiotherapist"/>
        <enumeration value="ergotherapist"/>
        <enumeration value="logotherapist"/>
        <enumeration value="chiropraktor"/>
        <enumeration value="diet"/>
        <enumeration value="diabetics"/>
        <enumeration value="massage"/>
        <enumeration value="midwife"/>
        <enumeration value="wholesaler"/>
        <enumeration value="shoemaker"/>
        <enumeration value="nurse"/>
        <enumeration value="ambulance"/>
        <enumeration value="druggist"/>
        <enumeration value="carrier"/>
        <enumeration value="other"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="assignment_place" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="practice"/>
        <enumeration value="hospital"/>
        <enumeration value="lab"/>
        <enumeration value="association"/>
        <enumeration value="company"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="role" default="production">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="production"/>
        <enumeration value="test"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>

element requestType/header
Annotation Informations d'en-tête

Définit les informations "routing" qui sont nécessaires ou significatives pour le flux de la facture jusqu'au destinataire final et le retour du destinataire à l'expéditeur initial.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:headerType
properties
isRef | 0
content | complex
children | invoice:sender invoice:intermediate invoice:recipient
source
<element name="header" type="invoice:headerType"/>

element requestType/prolog
Annotation Prologue

Bloc avec informations sur:

- le paquet logiciel prioritaire (application de la branche)
- le générateur qui a créé et validé les structures XML correspondantes
- les validateurs de données utilisés
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:prologType
properties
isRef | 0
content | complex
children | invoice:package invoice:generator invoice:validator
source
<element name="prolog" type="invoice:prologType"/>

element requestType/invoice
Annotation Informations générales concernant la facture
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:invoiceType
properties
isRef | 0
content | complex
children | invoice:remark invoice:creditInfo invoice:balance invoice:esr5 invoice:esr9 invoice:esrRed invoice:tiers_garant invoice:tiers_payant invoice:detail
attributes parameters
Name | Type | Use | Default | Fixed
invoice_timestamp | unsignedLong | required |  |
invoice_id | invoice:stringType1_35 | required |  |
invoice_date | dateTime | required |  |
resend | boolean |  | false |
case_id | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
invoice_timestamp | Date et heure d'établissement de la facture Chiffre un timbre horodateur qui est généré lors de l'établissement du fichier XML. Le timbre horodateur est défini comme temps-époque (secondes depuis le 1.1.1970). Ce timbre horodateur ainsi que le numéro de facture (élément "invoice_id") et le numéro EAN du factureur forment la clé qui identifie la facture de manière univoque à l'intérieur du standard XMLInvoice. Il faut veiller à ce que le timbre horodateur ne soit pas nouvellement créé au cas où: - il s'agit d'une copie (XML: resend="true"). Dans ce cas, c'est le timbre horodateur de la facture originale qui est utilisé. - il s'agit de l'annulation d'une facture (XML: purpose="annulment"). Dans ce cas, c'est le timbre horodatreur de la facture annulée qui est utilisé.
invoice_id | Numéro de facture
invoice_date | Date de facturation La date de facturation doit être égale ou plus petite que celle du jour actuel. Les factures antidatées ne sont pas admises. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
resend | Fonction de la facture Cette fonction définit s'il s'agit en l'occurrence: - d'une facture originale = false - d'une copie de la facture originale = true Dans le cas d'une copie, toutes les données à l'exception de resend="true" restent les mêmes que celles de la facture originale!
case_id | No de cas du fournisseur de prestations
source
<element name="invoice" type="invoice:invoiceType"/>

complexType servicesType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:record_tarmed invoice:record_cantonal invoice:record_unclassified invoice:record_lab invoice:record_migel invoice:record_physio invoice:record_drug invoice:record_dental
used by
element detailType/services
source
<complexType name="servicesType">
  <choice maxOccurs="unbounded">
    <element name="record_tarmed" type="invoice:recordTarmedType"/>
    <element name="record_cantonal" type="invoice:recordCantonalType"/>
    <element name="record_unclassified" type="invoice:recordUnclassifiedType"/>
    <element name="record_lab" type="invoice:recordLabType"/>
    <element name="record_migel" type="invoice:recordMigelType"/>
    <element name="record_physio" type="invoice:recordPhysioType"/>
    <element name="record_drug" type="invoice:recordDrugType"/>
    <element name="record_dental" type="invoice:recordDentalType"/>
  </choice>
</complexType>

element servicesType/record_tarmed
Annotation Position tarifaire "TARMED" (prestation du type de prestation "TARMED")

Définit la position complète et correcte d'une prestation du catalogue des prestations TARMED au sens de la nomenclature TARMED correspondante.

Il s'agit ici de la manière d'appliquer les dispositions du TarMed lors de la facturation électronique.

Il va de soi qu'il n'est pas possible de décrire toute la nomenclature du TarMed.
Il est donc indispensable, pour l'établissement de factures TARMED électroniques, de se pencher intensément sur la nomenclature.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordTarmedType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
treatment |  |  | ambulatory |
tariff_type | string |  |  | 001
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType | required |  |
ean_responsible | invoice:eanPartyType | required |  |
billing_role |  |  | both |
medical_role |  |  | self_employed |
body_location |  |  | none |
unit.mt |  | required |  |
unit_factor.mt |  | required |  |
scale_factor.mt | double |  | 1.0 |
external_factor.mt |  |  | 1.0 |
amount.mt | double |  | 0.0 |
unit.tt |  | required |  |
unit_factor.tt |  | required |  |
scale_factor.tt | double |  | 1.0 |
external_factor.tt |  |  | 1.0 |
amount.tt | double |  | 0.0 |
amount | double | required |  |
vat_rate |  |  | 0.0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance) et doit être indiqué selon les règles définies dans TARMED. Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
treatment | Genre de traitement Indique le genre de traitement pour la position tarifaire définie. Actuellement, seuls les traitements ambulatoires peuvent être facturés avec une facture de médecin. C'est pourquoi l'identificteur 'ambulatory' défini pour l'ambulatoire est posé de manière fixe, c.-à-d. l'indication d'un autre genre de traitement n'est pas possible.
tariff_type | Type de tarif Désigne le tarif à appliquer - dans ce cas TARMED - comme désignation de code selon les identificateurs définis par Forum Datenaustausch. L'identificateur "001" prédéfini pour le catalogue TARMED est posé de manière fixe, c.-à-d. l'indication d'un autre numéro n'est pas possible.
code | Chiffre du type de tarif, chiffre de facturation Désigne le chiffre tarifaire, selon le catalogue TARMED, de la position de la prestation décomptée dans cet enregistrement TARMED.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
ref_code | Chiffre de référence Identifie le chiffre principal ou de référence de la position de la prestation décomptée dans cet enregistrement TARMED (chiffre principal ou de référence du chiffre de facturation). Notons que les positions du TARMED n'ont pas toutes un chiffre de référence.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Médecin exécutant (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie. Notons que les définitions officielles sont fixées dans le 'concept valeur intrinsèque'!
ean_responsible | Médecin responsable (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable sous laquelle la prestation définie a été dispensée. Si le 'médecin exécutant' ne possède pas la valeur intrinsèque requise, il faut indiquer ici la personne responsable en termes d'organisation ou de responsabilité civile. Notons que les définitions officielles sont fixées dans le 'concept valeur intrinsèque'! Attention: si le 'médecin responsable' et le 'médecin exécutant' sont identiques, il faut mentionner le même numéro EAN pour les deux indications.
billing_role | Rôle de facturation du médecin responsable
medical_role | Rôle médical du médecin exécutant
body_location | Partie du corps touchée Précise la localisation de la prestation appliquée. En posant "importe peu" comme valeur par défaut, il n'est pas nécessaire de livrer une indication pour les prestations dans indication impérative de la localisation.
unit.mt | Point tarifaire de la prestation médicale
unit_factor.mt | Valeur du point de la prestation médicale
scale_factor.mt | Facteur scalaire interne de la prestation médicale Ce facteur est une pure affaire TARMED et est utilisé pour des prestations médicales dépendantes, par ex. 30 % de la prestation principale. Dans ce cas, il faut indiquer "0.3" comme facteur. Le facteur est défini dans la nomenclature TARMED.
external_factor.mt | Facteur scalaire externe de la prestation médicale Ce facteur peut par ex. être utilisé pour l'octroi de rabais en rapport avec la prestation médicale. Ex.: "0.9" signifie un rabais de 10%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount.mt | Montant de la position tarifaire de la prestation médicale Chiffre le montant monétaire de la prestation médicale, y compris le montant TVA dû le cas échéant.
unit.tt | Point tarifaire de la prestation technique
unit_factor.tt | Valeur du point de la prestation technique
scale_factor.tt | Facteur scalaire interne de la prestation technique Ce facteur est une pure affaire TARMED et est utilisé pour des prestations techniques dépendantes, par ex. 45 % de la prestation principale. Dans ce cas, il faut indiquer "0.45" comme facteur. Le facteur est défini dans la nomenclature TARMED.
external_factor.tt | Facteur scalaire externe de la prestation technique Ce facteur peut par ex. être utilisé pour l'octroi de rabais en rapport avec la prestation technique. Ex.: "0.85" signifie un rabais de 15%.. Si la prestation technique est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount.tt | Montant de la position tarifaire de la prestation technique Chiffre le montant monétaire de la prestation technique, y compris le montant TVA dû le cas échéant.
amount | Montant de la position tarifaire "Montant de la position tarifaire" = "montant de la position tarifaire de la prestation médicale" plus "montant de la position tarifaire de la prestation technique"
vat_rate | Taux de la TVA au niveau de la position tarifaire "TARMED" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6" ou "2.4" ou… Certaines prestations, par ex. les prestations pathologiques, sont soumises à la TVA.
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le TARMED-Validator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
billing_role | stringType1_350 | NMTOKEN | mt | facturation de prestations médicales (PM / AL)
billing_role | stringType1_350 | NMTOKEN | tt | facturation de prestations techniques (PT / TL)
billing_role | stringType1_350 | NMTOKEN | both | facturation (PM /AL) et (PT /TL)
billing_role | stringType1_350 | NMTOKEN | none | facturation ni (PM /AL) ni (PT /TL)
body_location | stringType1_350 | NMTOKEN | none | importe peu
body_location | stringType1_350 | NMTOKEN | left | partie gauche du corps
body_location | stringType1_350 | NMTOKEN | right | partie droite du corps
medical_role | stringType1_350 | NMTOKEN | self_employed | médecin libre praticien
medical_role | stringType1_350 | NMTOKEN | employee | médecin avec salaire fixe de l'hôpital
treatment | stringType1_350 | NMTOKEN | ambulatory | ambulatoire
treatment | stringType1_350 | NMTOKEN | semi_stationary | semi-hospitalier
treatment | stringType1_350 | NMTOKEN | stationary | hospitalier
source
<element name="record_tarmed" type="invoice:recordTarmedType"/>

element servicesType/record_cantonal
Annotation Position tarifaire "Cantonal" (prestation du type de prestations "Cantonal")

Définit la position complète et correcte d'une prestation d'un tarif cantonal (y compris CPH, tarif médical AA/AM/AI, etc).
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordCantonalType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer comme désignation de code selon les identificateurs définis par Forum Datenaustausch (numéros de tarifs).
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement.
ref_code | Chiffre de référence Identifie le chiffre principal ou de référence de la position de la prestation décomptée dans ce tarif (chiffre principal ou de référence du chiffre de facturation). Notons que les positions tarifaires n'ont pas toutes un chiffre de référence.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable, sous laquelle la prestation facturée à été fournie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown".
unit | Point tarifaire ou taux Si la position de la prestation facturée ne base pas sur le système par points, il faut livrer le taux comme "point tarifaire".
unit_factor | Valeur du point ou facteur de conversion Si la position de la prestation facturée ne base pas sur le système par points, il faut poser le facteur de conversion "1" comme "valeur du point".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut p. ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Exemple: "0.9" signifie un rabais de 10%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Cantonal" Indique le taux de TVA appliqué en pour-cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas le cantonalValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
source
<element name="record_cantonal" type="invoice:recordCantonalType"/>

element servicesType/record_unclassified
Annotation Position tarifaire "Autres" (prestation du type de prestations "Autres")

Définit la position complète et correcte d'une prestation d'un tarif non officiel qui ne peut pas être indiqué par ailleurs (≠ TarMed, LA, LiMA, catalogue des médicaments, physiothérapie, tarifs cantonaux, etc.).
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordUnclassifiedType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer comme désignation de code selon les identificateurs définis par Forum Datenaustausch (numéros de tarifs).
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement.
ref_code | Chiffre de référence Identifie le chiffre principal ou de référence de la position de la prestation décomptée dans ce tarif (chiffre principal ou de référence du chiffre de facturation). Notons que les positions tarifaires n'ont pas toutes un chiffre de référence.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Fournisseur de prestations exécutant (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie.
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable sous laquelle la prestation facturée a été fournie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si ni le numéro EAN ni le numéro RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire ou taux Si la position de la prestation facturée ne base pas sur le système par points, il faut livrer le taux comme "point tarifaire".
unit_factor | Valeur du point ou facteur de conversion Si la position de la prestation facturée ne base pas sur le système par points, il faut poser le facteur de conversion "1" comme "valeur du point".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut p. ex. être utilisé pour l'octroi de rabais sur la prestation définie. Ex.: "0.9" signifie un rabais de 10%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Autres" Indique le taux de TVA appliqué en pour-cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le unclassifiedValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
source
<element name="record_unclassified" type="invoice:recordUnclassifiedType"/>

element servicesType/record_lab
Annotation Position tarifaire "Liste des analyses" (prestation du type de prestations "Liste des analyses")

Définit la position complète et correcte d'une prestation de la liste fédérale des analyses (LA).
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordLabType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 316 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer, dans ce cas la liste fédérale des analyses (LA), comme désignation de code selon les identificateurs définis par Forum Datenaustausch (numéro de tarif). L'identificateur "316" prédéfini pour l'actuelle liste des analyses est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement (position de la LA).
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation (date de traitement) Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable sous laquelle la prestation facturée à été fournie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire
unit_factor | Valeur du point
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Exemple: "0.9" signifie un rabais de 10%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Liste des analyses" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - true = oui - false = non Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le labValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
source
<element name="record_lab" type="invoice:recordLabType"/>

element servicesType/record_migel
Annotation Position tarifaire "LiMA" (prestation du type de prestations "LiMA")

Définit une position complète et correcte d'une prestation de la "LiMA".
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordMigelType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 452 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer, dans ce cas la liste des moyens et appareils (LiMA), comme désignation de code selon les identificateurs définis par Forum Datenaustausch (numéro de tarif). L'identificateur "452" prédéfini pour l'actuelle LiMA-2001 est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement (position de la LiMA).
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Fournisseur de prestations exécutant (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie.
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable sous laquelle la prestation facturée a été fournie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si ni le numéro EAN ni le numéro RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Taux Chiffre le prix de la position de la prestation définie (prix LiMA).
unit_factor | Facteur de conversion Chiffre le facteur de conversion sur le montant monétaire. Vu que les moyens et appareils sont indiqués directement comme montant monétaire (taux), le facteur de conversion par défaut est "1".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut p. ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Exemple: "0.75" signifie un rabais de 25%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "LiMA" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le migelValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
source
<element name="record_migel" type="invoice:recordMigelType"/>

element servicesType/record_physio
Annotation Position tarifaire "Physiothérapie" (prestation du type de prestations "Physiothérapie")

Définit la position complète et correcte d'une prestation du catalogue de physiothérapie.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordPhysioType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 311 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType | required |  |
ean_responsible | invoice:unionPartyType | required |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
tariff_type | Type de tarif Désigne le tarif à appliquer, dans ce cas le TARMED, comme désignation de code selon les identificateurs définis par Forum Datenaustausch (numéro de tarif). L'identificateur "311" prédéfini pour le tarif de physiothérapie est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire selon le type de tarif de la position de la prestation décomptée dans cet enregistrement (chiffre du tarif de physiothérapie).
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation (date de traitement) Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le no RCC de la personne correspondante. Si ni le numéro EAN ni le numéro RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable sous laquelle la prestation facturée a été fournie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si ni le numéro EAN ni le numéro RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire
unit_factor | Valeur du point
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Exemple: "0.88" signifie un rabais de 12%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Physiothérapie" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le physioValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
source
<element name="record_physio" type="invoice:recordPhysioType"/>

element servicesType/record_drug
Annotation Position tarifaire "Médicament" (prestation du type de prestations "Médicament")

Définit la position complète et correcte d'une prestation d'un catalogue de médicaments
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordDrugType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 400 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer comme désignation de code selon les identificateurs définis par Forum Datenaustausch (numéros de tarifs). L'identification exacte d'un médicament a lieu par le "type de tarif et à l'intérieur du type choisi, via le "chiffre du type de tarif (Chiffre de décompte)". Le décompte de médicaments doit avoir lieu via le "Code Pharma" ou le "Code EAN" ou via le "No. Swissmedic": - Type de tarif: 400 Chiffre: Code Pharma - Type de tarif: 402 Chiffre: Code EAN - Type de tarif: 403 Chiffre: N° Swissmedic (Numéro d'autorisation et d'emballage) D'autres types de tarifs que ceux qui sont mentionnés ne sont pas admis pour le décompte de médicaments
code | Chiffre du type de tarif (chiffre de facturation) Indique "chiffre du tarif" à l'intérieur du type de tarif choisi: - Type de tarif: 400 Chiffre du tarif type: Code Pharma (7 chiffres, avec év. 0 précédants) - Type de tarif: 402 Chiffre du tarif type: Code EAN (13, resp. 14 chiffres) - Type de tarif: 403 Chiffre du tarif type: n° Swissmedic (8 chiffres, avec év. 0 précédants) Le "N°. Swissmedic" se compose du numéro d'autorisation et du numéro d'emballage.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre (quantité) Chiffre le nombre de fois que la position tarifaire définie est facturée. Si des prestations entamées (emballages de médicaments) sont facturées, le nombre doit être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation (date de remise) Désigne la date à laquelle le médicament a été remis (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle le médicament a été remis pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable, sous laquelle la prestation facturée à été fournie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown".
unit | Taux Chiffre le prix de la position de la prestation définie (prix des médicaments).
unit_factor | Facteur de conversion Chiffre le facteur de conversion sur le montant monétaire. Vu que les médicaments sont indiqués directement comme montant monétaire (taux), le facteur-conversion par défaut est "1".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Exemple: "0.9" signifie un rabais de 10%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Médicament" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le drugValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) En règle générale, la désignation des médicaments | invoice:stringType1_350
source
<element name="record_drug" type="invoice:recordDrugType"/>

element servicesType/record_dental
Annotation Position tarifaire "Dentiste" (prestation du type de prestations "Dentiste")

Définit la position complète et correcte d'une prestation du tarif SSO.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordDentalType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer comme désignation de code selon les identificateurs définis par Forum Datenaustausch (numéros de tarifs). L'identificateur "322" prédéfini pour le tarif d'odontologie est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire selon le type de tarif de la position de la prestation décomptée dans cet enregistrement (position du tarif SSO).
ref_code | Chiffre de référence Identifie le chiffre principal ou de référence de la position de la prestation décomptée dans ce tarif (chiffre principal ou de référence du chiffre de facturation). Notons que les positions tarifaires n'ont pas toutes un chiffre de référence.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que ce chiffre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation (date de traitement) Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable, sous laquelle la prestation facturée à été fournie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown".
unit | Point tarifaire
unit_factor | Valeur du point
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut p. ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Exemple: "0.9" signifie un rabais de 10%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Médicament" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas le drugValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType0_350
source
<element name="record_dental" type="invoice:recordDentalType"/>

complexType softwareType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_50
properties
base invoice:stringType1_50
used by
elements prologType/package generatorType/software
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version du logiciel générateur/de l'application de la branche Numéro de version du logiciel générateur/de l'application de la branche utilisée. La version y sera indiquée en tant que numéro entier et codé selon le schéma suivant: - version = int(100*x+y). - x désignant le numéro de la version principale (major version) - y le numéro de la version secondaire (minor version)
id | Numéro de certification ou d'homologation de l'application du logiciel générateur/de l'application de la branche Indique le cas échéant le numéro de certification ou d'homologation existant. Dans ce contexte, "0" signifie qu'un tel numéro est inconnu ou inexistant.
Extensions
Annotation | Base
Software | invoice:stringType1_50
source
<complexType name="softwareType">
  <simpleContent>
    <extension base="invoice:stringType1_50">
      <attribute name="version" type="invoice:versionType" use="required"/>
      <attribute name="id" default="0">
        <simpleType>
          <restriction base="integer">
            <minInclusive value="0"/>
          </restriction>
        </simpleType>
      </attribute>
    </extension>
  </simpleContent>
</complexType>

complexType telecomAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:phone invoice:fax
used by
elements companyType/telecom personType/telecom
source
<complexType name="telecomAddressType">
  <sequence>
    <element name="phone" type="invoice:stringType1_25" maxOccurs="3"/>
    <element name="fax" type="invoice:stringType1_25" minOccurs="0" maxOccurs="3"/>
  </sequence>
</complexType>

element telecomAddressType/phone
Annotation Numéro de téléphone

Numéro de téléphone du raccordement fixe ou du téléphone mobile
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_25
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 25
source
<element name="phone" type="invoice:stringType1_25" maxOccurs="3"/>

element telecomAddressType/fax
Annotation Numéro de fax
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_25
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 25
source
<element name="fax" type="invoice:stringType1_25" minOccurs="0" maxOccurs="3"/>

complexType uvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:employer
used by
element detailType/uvg
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
ssn | invoice:ssnPartyType |  |  |
attributes annotations
Name | Notes
reason | Motif de traitement
patient_id | Numéro d'assuré Désigne le numéro d'assuré / de membre / de police de l'assuré auprès de l'assurance.
case_id | Numéro de cas de l'assurance Désigne le numéro d'identification créé par l'assurance-accidents pour ce cas LAA, par ex. n° d'accident de la Suva ou n° de cas de la Zurich Suisse. Les numéros de cas devraient toujours être transmis aux assurance-accidents.
case_date | Date de l'événement Désigne généralement la date de l'accident. Pour le motif de traitement "accident" la date d'accident doit être communiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
contract_number | Numéro de contrat Désigne le numéro d'un contrat passé entre le fournisseur de prestations et l'assurance concernant la facturation de prestations médicales. Si un tel contrat existe, il y a lieu d'indiquer le numéro.
ssn | Numéro AVS du patient Le n° AVS doit être entré comme pur nombre à 11 chiffres, par ex. "17856210111", et ne doit en aucun cas débuter avec les zéros de gauche.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | maladie
reason |  | NMTOKEN | accident | accident
reason |  | NMTOKEN | maternity | maternité
reason |  | NMTOKEN | prevention | prévention
reason |  | NMTOKEN | birthdefect | infirmité congénitale
source
<complexType name="uvgLawType">
  <sequence minOccurs="0">
    <element name="employer" type="invoice:employerAddressType"/>
  </sequence>
  <attribute name="reason" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="disease"/>
        <enumeration value="accident"/>
        <enumeration value="maternity"/>
        <enumeration value="prevention"/>
        <enumeration value="birthdefect"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="patient_id" type="invoice:stringType1_35"/>
  <attribute name="case_id" type="invoice:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="invoice:stringType1_35"/>
  <attribute name="ssn" type="invoice:ssnPartyType"/>
</complexType>

element uvgLawType/employer
Annotation Employeur du patient
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:employerAddressType
properties
isRef | 0
content | complex
children | invoice:ean_party invoice:company invoice:person invoice:reg_number
source
<element name="employer" type="invoice:employerAddressType"/>

complexType vatRateType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
element vatType/vat_rate
attributes parameters
Name | Type | Use | Default | Fixed
vat_rate |  | required |  |
amount | double | required |  |
vat | double | required |  |
attributes annotations
Name | Notes
vat_rate | Taux de la TVA Indique le taux de TVA appliqué en pour cent, par ex. "0", "7.6", "2.4", ... "0" est également valable comme taux de TVA. - Exemple 1: 0.0 % - Exemple 2: 2.4 % - Exemple 3: 7.6 %
amount | Montant correspondant au taux TVA Chiffre le montant, sur la base duquel se calcule le montant TVA - Exemple 1: CHF 870.00 - Exemple 2: CHF 612.75 - Exemple 3: CHF 485.91
vat | Montant T.V.A. correspondant au taux TVA Chiffre le montant TVA correspondant au taux TVA utilisé (10382) au niveau de la facture. Pour un taux de TVA de "0"pour-cent, le montant TVA s'élève également à "0". - Exemple 1: CHF 00.00 - Exemple 2: CHF 14.71 - Exemple 3: CHF 36.93
source
<complexType name="vatRateType">
  <attribute name="vat_rate" use="required">
    <simpleType>
      <restriction base="double">
        <minInclusive value="0"/>
        <maxInclusive value="100"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="amount" type="double" use="required"/>
  <attribute name="vat" type="double" use="required"/>
</complexType>

complexType vatType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:vat_rate
used by
element balanceType/vat
attributes parameters
Name | Type | Use | Default | Fixed
vat_number | positiveInteger |  |  |
vat | double | required |  |
attributes annotations
Name | Notes
vat_number | Numéro TVA du fournisseur de prestations Si le fournisseur de prestations possède un numéro TVA, ce numéro doit être indiqué ici.
vat | Montant total de la TVA Chiffre le montant total de la TVA au niveau de la facture, par ex. CHF 51.65
source
<complexType name="vatType">
  <sequence>
    <element name="vat_rate" type="invoice:vatRateType" maxOccurs="unbounded"/>
  </sequence>
  <attribute name="vat_number" type="positiveInteger"/>
  <attribute name="vat" type="double" use="required"/>
</complexType>

element vatType/vat_rate
Annotation Montants totaux de la TVA par taux de TVA
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:vatRateType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
vat_rate |  | required |  |
amount | double | required |  |
vat | double | required |  |
attributes annotations
Name | Notes
vat_rate | Taux de la TVA Indique le taux de TVA appliqué en pour cent, par ex. "0", "7.6", "2.4", ... "0" est également valable comme taux de TVA. - Exemple 1: 0.0 % - Exemple 2: 2.4 % - Exemple 3: 7.6 %
amount | Montant correspondant au taux TVA Chiffre le montant, sur la base duquel se calcule le montant TVA - Exemple 1: CHF 870.00 - Exemple 2: CHF 612.75 - Exemple 3: CHF 485.91
vat | Montant T.V.A. correspondant au taux TVA Chiffre le montant TVA correspondant au taux TVA utilisé (10382) au niveau de la facture. Pour un taux de TVA de "0"pour-cent, le montant TVA s'élève également à "0". - Exemple 1: CHF 00.00 - Exemple 2: CHF 14.71 - Exemple 3: CHF 36.93
source
<element name="vat_rate" type="invoice:vatRateType" maxOccurs="unbounded"/>

complexType vvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:employer
used by
element detailType/vvg
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
reason | Motif de traitement
patient_id | Numéro d'assuré Désigne le numéro d'assuré ou de membre ou de police de l'assuré auprès de l'assurance. Les factures sans numéro ou avec un faux numéro occasionnent au répondant des coûts des charges supplémentaires considérables qui peuvent engendrer un paiement différé ou le renvoi de la facture.
case_id | Numéro de cas de l'assurance Désigne le numéro d'identification créé par l'assurance pour le cas en question. Le no de sinistre devrait toujours être transmis à la Zurich Suisse lorsque les prestations sont facturées selon la loi sur le contrat d'assurance.
case_date | Date de l'événement, par ex. date de l'accident lorsqu'un accident est facturé à la charge de la LCA. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
contract_number | Numéro de contrat Désigne le numéro d'un contrat passé entre le fournisseur de prestations et l'assurance concernant la facturation de prestations médicales. Si un tel contrat existe, il y a lieu d'indiquer le numéro.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | maladie
reason |  | NMTOKEN | accident | accident
reason |  | NMTOKEN | maternity | maternité
reason |  | NMTOKEN | prevention | prévention
reason |  | NMTOKEN | birthdefect | infirmité congénitale
source
<complexType name="vvgLawType">
  <sequence minOccurs="0">
    <element name="employer" type="invoice:employerAddressType"/>
  </sequence>
  <attribute name="reason" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="disease"/>
        <enumeration value="accident"/>
        <enumeration value="maternity"/>
        <enumeration value="prevention"/>
        <enumeration value="birthdefect"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="patient_id" type="invoice:stringType1_35"/>
  <attribute name="case_id" type="invoice:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="invoice:stringType1_35"/>
</complexType>

element vvgLawType/employer
Annotation Employeur du patient
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:employerAddressType
properties
isRef | 0
content | complex
children | invoice:ean_party invoice:company invoice:person invoice:reg_number
source
<element name="employer" type="invoice:employerAddressType"/>

complexType xtendHeaderPartyType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
elements headerType/recipient headerType/sender
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<complexType name="xtendHeaderPartyType">
  <attribute name="ean_party" type="invoice:xtendEanPartyType" use="required"/>
</complexType>

complexType zipType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_9
properties
base invoice:stringType1_9
used by
element postalAddressType/zip
facets
minLength | 1
maxLength | 9
attributes parameters
Name | Type | Use | Default | Fixed
statecode | invoice:stringType1_9 |  |  |
countrycode | invoice:stringType1_3 |  | CH |
attributes annotations
Name | Notes
statecode | Canton
countrycode | Pays (code pays ISO)
Extensions
Annotation | Base
Zip | invoice:stringType1_9
source
<complexType name="zipType">
  <simpleContent>
    <extension base="invoice:stringType1_9">
      <attribute name="statecode" type="invoice:stringType1_9"/>
      <attribute name="countrycode" type="invoice:stringType1_3" default="CH"/>
    </extension>
  </simpleContent>
</complexType>

simpleType eanPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
element | employerAddressType/ean_party
attributes | billerAddressType/@ean_party providerAddressType/@ean_party insuranceAddressType/@ean_party headerPartyType/@ean_party recordTarmedType/@ean_provider recordTarmedType/@ean_responsible
facets
pattern (20[0-9]{11}|76[0-9]{11})
source
<simpleType name="eanPartyType">
  <restriction base="string">
    <pattern value="(20[0-9]{11}|76[0-9]{11})"/>
  </restriction>
</simpleType>

simpleType nifPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute ivgLawType/@nif
facets
pattern [0-9]{1,7}
source
<simpleType name="nifPartyType">
  <restriction base="string">
    <pattern value="[0-9]{1,7}"/>
  </restriction>
</simpleType>

simpleType ssn13PartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes patientAddressType/@unique_id guarantorAddressType/@unique_id
facets
pattern [1-9][0-9]{12}
source
<simpleType name="ssn13PartyType">
  <restriction base="string">
    <pattern value="[1-9][0-9]{12}"/>
  </restriction>
</simpleType>

simpleType ssnPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes uvgLawType/@ssn ivgLawType/@ssn mvgLawType/@ssn
facets
pattern [1-9][0-9]{10}|[1-9][0-9]{12}
source
<simpleType name="ssnPartyType">
  <restriction base="string">
    <pattern value="[1-9][0-9]{10}|[1-9][0-9]{12}"/>
  </restriction>
</simpleType>

simpleType stringType0_350
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType diagnosisType
facets
maxLength 350
source
<simpleType name="stringType0_350">
  <restriction base="string">
    <maxLength value="350"/>
  </restriction>
</simpleType>

simpleType stringType1_12
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute diagnosisType/@code
facets
minLength | 1
maxLength | 12
source
<simpleType name="stringType1_12">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="12"/>
  </restriction>
</simpleType>

simpleType stringType1_20
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes recordTarmedType/@code recordCantonalType/@code recordUnclassifiedType/@code recordDrugType/@code recordLabType/@code recordMigelType/@code recordPhysioType/@code recordDentalType/@code recordTarmedType/@ref_code recordCantonalType/@ref_code recordUnclassifiedType/@ref_code recordDentalType/@ref_code
facets
minLength | 1
maxLength | 20
source
<simpleType name="stringType1_20">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="20"/>
  </restriction>
</simpleType>

simpleType stringType1_25
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements telecomAddressType/fax telecomAddressType/phone
facets
minLength | 1
maxLength | 25
source
<simpleType name="stringType1_25">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="25"/>
  </restriction>
</simpleType>

simpleType stringType1_3
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute zipType/@countrycode
facets
minLength | 1
maxLength | 3
source
<simpleType name="stringType1_3">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="3"/>
  </restriction>
</simpleType>

simpleType stringType1_35
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements | postalAddressType/city companyType/companyname companyType/department personType/familyname personType/givenname esrRedType/payment_reason postalAddressType/pobox employerAddressType/reg_number postalAddressType/street
attributes | requestType/@assignment_title esrRedType/@bank_account_number esrRedType/@bank_clearing_number invoiceType/@case_id kvgLawType/@case_id vvgLawType/@case_id uvgLawType/@case_id orgLawType/@case_id kvgLawType/@contract_number vvgLawType/@contract_number uvgLawType/@contract_number orgLawType/@contract_number invoiceType/@invoice_id esrRedType/@participant_number orgLawType/@patient_id mvgLawType/@patient_id uvgLawType/@patient_id vvgLawType/@patient_id kvgLawType/@patient_id creditInfoType/@response_id personType/@salutation personType/@title
facets
minLength | 1
maxLength | 35
source
<simpleType name="stringType1_35">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="35"/>
  </restriction>
</simpleType>

simpleType stringType1_350
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
element | invoiceType/remark
complexTypes | dataValidatorType recordCantonalType recordDentalType recordDrugType recordLabType recordMigelType recordPhysioType recordTarmedType recordUnclassifiedType
attributes | recordTarmedType/@remark recordCantonalType/@remark recordUnclassifiedType/@remark recordDrugType/@remark recordLabType/@remark recordMigelType/@remark recordPhysioType/@remark recordDentalType/@remark billerAddressType/@specialty providerAddressType/@specialty
facets
minLength | 1
maxLength | 350
source
<simpleType name="stringType1_350">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="350"/>
  </restriction>
</simpleType>

simpleType stringType1_50
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType softwareType
facets
minLength | 1
maxLength | 50
source
<simpleType name="stringType1_50">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="50"/>
  </restriction>
</simpleType>

simpleType stringType1_70
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
element | onlineAddressType/email
attributes | esrRedType/@coding_line1 esrRedType/@coding_line2
facets
minLength | 1
maxLength | 70
source
<simpleType name="stringType1_70">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="70"/>
  </restriction>
</simpleType>

simpleType stringType1_9
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType | zipType
attribute | zipType/@statecode
facets
minLength | 1
maxLength | 9
source
<simpleType name="stringType1_9">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="9"/>
  </restriction>
</simpleType>

simpleType unionPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | union of ( invoice:xtendEanPartyType , invoice:zsrPartyType )
used by
attributes recordCantonalType/@ean_provider recordUnclassifiedType/@ean_provider recordDrugType/@ean_provider recordLabType/@ean_provider recordMigelType/@ean_provider recordPhysioType/@ean_provider recordDentalType/@ean_provider recordCantonalType/@ean_responsible recordUnclassifiedType/@ean_responsible recordDrugType/@ean_responsible recordLabType/@ean_responsible recordMigelType/@ean_responsible recordPhysioType/@ean_responsible recordDentalType/@ean_responsible
source
<simpleType name="unionPartyType">
  <union memberTypes="invoice:xtendEanPartyType invoice:zsrPartyType"/>
</simpleType>

simpleType versionType
namespace | http://www.forum-datenaustausch.ch/de
type | integer
used by
attributes softwareType/@version dataValidatorType/@version_db dataValidatorType/@version_software
source
<simpleType name="versionType">
  <restriction base="integer"/>
</simpleType>

simpleType xtendEanPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
simpleType | unionPartyType
attributes | referrerAddressType/@ean_party xtendHeaderPartyType/@ean_party
facets
pattern (20[0-9]{11}|76[0-9]{11}|unknown)
source
<simpleType name="xtendEanPartyType">
  <restriction base="string">
    <pattern value="(20[0-9]{11}|76[0-9]{11}|unknown)"/>
  </restriction>
</simpleType>

simpleType zsrPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
simpleType | unionPartyType
attributes | billerAddressType/@zsr providerAddressType/@zsr referrerAddressType/@zsr
facets
pattern ([A-Z][0-9]{6}|[0-9]{6}[A-Z])
source
<simpleType name="zsrPartyType">
  <restriction base="string">
    <pattern value="([A-Z][0-9]{6}|[0-9]{6}[A-Z])"/>
  </restriction>
</simpleType>


Schema

1 <?xml version="1.0" encoding="UTF-8"?>

2 <!-- ==========================================================================

3

4 This is the schema definition for a "General Invoice Request" process encoded

5 in XML. The GeneralInvoiceRequest is generated when sending one invoice to a

6 recipient via an intermediate either as tier garant (recipient= guarantor)

7 or tiers payant (recipient=insurance). That is the sender deals with the

8 intermediate in the sense of a mailbox. It is the intermediate's responsibility

9 to manage the communication with the recipient - insurance or guarantor.

10

11 This is normative for the electronic invoice project XMLInvoice.

12

13 Permission to use, and distribute this schema and its accompanying

14 documentation for any purpose and without fee is hereby granted in perpetuity,

15 provided that the above copyright notice and this paragraph appear in all copies

16 and this schema file is not altered.

17 The copyright holders make no representation about the suitability of the schema

18 for any purpose.

19

20 It is provided "as is" without expressed or implied warranty.

21

22 Copyright (c) 2005 Forum Datenaustausch,

23 All Rights Reserved.

24 ========================================================================== -->

25 <schema xmlns="http://www.w3.org/2001/XMLSchema" xmlns:invoice="http://www.forum-datenaustausch.ch/de" targetNamespace="

http://www.forum-datenaustausch.ch/de" elementFormDefault="qualified" attributeFormDefault="unqualified">

26 <!-- =======================================================================

27 General data type definitions

28 ======================================================================= -->

29 <!-- string type with length 1-3 characters -->

30 <simpleType name="stringType1_3">

31 <restriction base="string">

32 <minLength value="1"/>

33 <maxLength value="3"/>

34 </restriction>

35 </simpleType>

36 <!-- string type with length 1-9 characters -->

37 <simpleType name="stringType1_9">

38 <restriction base="string">

39 <minLength value="1"/>

40 <maxLength value="9"/>

41 </restriction>

42 </simpleType>

43 <!-- string type with length 1-12 characters -->

44 <simpleType name="stringType1_12">

45 <restriction base="string">

46 <minLength value="1"/>

47 <maxLength value="12"/>

48 </restriction>

49 </simpleType>

50 <!-- string type with length 1-20 characters -->

51 <simpleType name="stringType1_20">

52 <restriction base="string">

53 <minLength value="1"/>

54 <maxLength value="20"/>

55 </restriction>

56 </simpleType>

57 <!-- string type with length 1-25 characters -->

58 <simpleType name="stringType1_25">

59 <restriction base="string">

60 <minLength value="1"/>

61 <maxLength value="25"/>

62 </restriction>

63 </simpleType>

64 <!-- string type with length 1-35 characters -->

65 <simpleType name="stringType1_35">

66 <restriction base="string">

67 <minLength value="1"/>

68 <maxLength value="35"/>

69 </restriction>

70 </simpleType>

71 <!-- string type with length 1-50 characters -->

72 <simpleType name="stringType1_50">

73 <restriction base="string">

74 <minLength value="1"/>

75 <maxLength value="50"/>

76 </restriction>

77 </simpleType>

78 <!-- string type with length 1-70 characters -->

79 <simpleType name="stringType1_70">

80 <restriction base="string">

81 <minLength value="1"/>

82 <maxLength value="70"/>

83 </restriction>

84 </simpleType>

85 <!-- string type with length 1-350 characters -->

86 <simpleType name="stringType1_350">

87 <restriction base="string">

88 <minLength value="1"/>

89 <maxLength value="350"/>

90 </restriction>

91 </simpleType>

92 <!-- string type with length 0-350 characters -->

93 <simpleType name="stringType0_350">

94 <restriction base="string">

95 <maxLength value="350"/>

96 </restriction>

97 </simpleType>

98 <!-- EAN-, ZSR-, NIF- und AHV-Nr. -->

99 <simpleType name="eanPartyType">

100 <restriction base="string">

101 <pattern value="(20[0-9]{11}|76[0-9]{11})"/>

102 </restriction>

103 </simpleType>

104 <simpleType name="xtendEanPartyType">

105 <restriction base="string">

106 <pattern value="(20[0-9]{11}|76[0-9]{11}|unknown)"/>

107 </restriction>

108 </simpleType>

109 <simpleType name="zsrPartyType">

110 <restriction base="string">

111 <pattern value="([A-Z][0-9]{6}|[0-9]{6}[A-Z])"/>

112 </restriction>

113 </simpleType>

114 <simpleType name="unionPartyType">

115 <union memberTypes="invoice:xtendEanPartyType invoice:zsrPartyType"/>

116 </simpleType>

117 <simpleType name="nifPartyType">

118 <restriction base="string">

119 <pattern value="[0-9]{1,7}"/>

120 </restriction>

121 </simpleType>

122 <simpleType name="ssnPartyType">

123 <restriction base="string">

124 <pattern value="[1-9][0-9]{10}|[1-9][0-9]{12}"/>

125 </restriction>

126 </simpleType>

127 <simpleType name="ssn13PartyType">

128 <restriction base="string">

129 <pattern value="[1-9][0-9]{12}"/>

130 </restriction>

131 </simpleType>

132 <!-- =======================================================================

133 address data type definitions for companies and persons

134 ======================================================================= -->

135 <!-- Company -->

136 <complexType name="companyType">

137 <sequence>

138 <element name="companyname" type="invoice:stringType1_35"/>

139 <element name="department" type="invoice:stringType1_35" minOccurs="0" maxOccurs="3"/>

140 <element name="postal" type="invoice:postalAddressType"/>

141 <element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>

142 <element name="online" type="invoice:onlineAddressType" minOccurs="0"/>

143 </sequence>

144 </complexType>

145 <!-- Person -->

146 <complexType name="personType">

147 <sequence>

148 <element name="familyname" type="invoice:stringType1_35"/>

149 <element name="givenname" type="invoice:stringType1_35" maxOccurs="3"/>

150 <element name="postal" type="invoice:postalAddressType"/>

151 <element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>

152 <element name="online" type="invoice:onlineAddressType" minOccurs="0"/>

153 </sequence>

154 <attribute name="salutation" type="invoice:stringType1_35"/>

155 <attribute name="title" type="invoice:stringType1_35"/>

156 </complexType>

157 <complexType name="zipType">

158 <simpleContent>

159 <extension base="invoice:stringType1_9">

160 <attribute name="statecode" type="invoice:stringType1_9"/>

161 <attribute name="countrycode" type="invoice:stringType1_3" default="CH"/>

162 </extension>

163 </simpleContent>

164 </complexType>

165 <complexType name="postalAddressType">

166 <sequence>

167 <sequence>

168 <element name="pobox" type="invoice:stringType1_35" minOccurs="0"/>

169 <element name="street" type="invoice:stringType1_35" minOccurs="0"/>

170 </sequence>

171 <element name="zip" type="invoice:zipType"/>

172 <element name="city" type="invoice:stringType1_35"/>

173 </sequence>

174 </complexType>

175 <complexType name="telecomAddressType">

176 <sequence>

177 <element name="phone" type="invoice:stringType1_25" maxOccurs="3"/>

178 <element name="fax" type="invoice:stringType1_25" minOccurs="0" maxOccurs="3"/>

179 </sequence>

180 </complexType>

181 <complexType name="onlineAddressType">

182 <sequence>

183 <element name="email" maxOccurs="3">

184 <simpleType>

185 <restriction base="invoice:stringType1_70">

186 <pattern value=".+@.+"/>

187 </restriction>

188 </simpleType>

189 </element>

190 <element name="url" minOccurs="0" maxOccurs="3">

191 <simpleType>

192 <restriction base="anyURI">

193 <minLength value="1"/>

194 <maxLength value="100"/>

195 </restriction>

196 </simpleType>

197 </element>

198 </sequence>

199 </complexType>

200 <!-- =======================================================================

201 the specific address type data definitions

202 ======================================================================= -->

203 <!-- address = "Arbeitgeber" -->

204 <complexType name="employerAddressType">

205 <choice>

206 <element name="ean_party" type="invoice:eanPartyType"/>

207 <element name="company" type="invoice:companyType"/>

208 <element name="person" type="invoice:personType"/>

209 <element name="reg_number" type="invoice:stringType1_35"/>

210 </choice>

211 </complexType>

212 <!-- address = "Biller" -->

213 <complexType name="billerAddressType">

214 <choice minOccurs="0">

215 <element name="company" type="invoice:companyType"/>

216 <element name="person" type="invoice:personType"/>

217 </choice>

218 <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>

219 <attribute name="zsr" type="invoice:zsrPartyType"/>

220 <attribute name="specialty" type="invoice:stringType1_350"/>

221 </complexType>

222 <!-- address = "Provider" -->

223 <complexType name="providerAddressType">

224 <choice minOccurs="0">

225 <element name="company" type="invoice:companyType"/>

226 <element name="person" type="invoice:personType"/>

227 </choice>

228 <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>

229 <attribute name="zsr" type="invoice:zsrPartyType" use="required"/>

230 <attribute name="specialty" type="invoice:stringType1_350"/>

231 </complexType>

232 <!-- address = "Insurance" -->

233 <complexType name="insuranceAddressType">

234 <choice minOccurs="0">

235 <element name="company" type="invoice:companyType"/>

236 </choice>

237 <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>

238 </complexType>

239 <!-- address = "Patient" -->

240 <complexType name="patientAddressType">

241 <sequence>

242 <element name="person" type="invoice:personType"/>

243 </sequence>

244 <attribute name="gender" use="required">

245 <simpleType>

246 <restriction base="NMTOKEN">

247 <enumeration value="male"/>

248 <enumeration value="female"/>

249 </restriction>

250 </simpleType>

251 </attribute>

252 <attribute name="birthdate" type="dateTime" use="required"/>

253 <attribute name="unique_id" type="invoice:ssn13PartyType"/>

254 </complexType>

255 <!-- address = "Guarantor" (Gesetzlicher Vertreter) -->

256 <complexType name="guarantorAddressType">

257 <choice>

258 <element name="company" type="invoice:companyType"/>

259 <element name="person" type="invoice:personType"/>

260 </choice>

261 <attribute name="unique_id" type="invoice:ssn13PartyType"/>

262 </complexType>

263 <!-- address = "Referrer" -->

264 <complexType name="referrerAddressType">

265 <choice minOccurs="0">

266 <element name="company" type="invoice:companyType"/>

267 <element name="person" type="invoice:personType"/>

268 </choice>

269 <attribute name="ean_party" type="invoice:xtendEanPartyType" default="unknown"/>

270 <attribute name="zsr" type="invoice:zsrPartyType"/>

271 </complexType>

272 <!-- address = "Bank" (for ESR) -->

273 <complexType name="bankAddressType">

274 <sequence>

275 <element name="company" type="invoice:companyType"/>

276 </sequence>

277 </complexType>

278 <!-- =======================================================================

279 service record data type definitions

280 ======================================================================= -->

281 <!-- the allowed service records -->

282 <complexType name="servicesType">

283 <choice maxOccurs="unbounded">

284 <element name="record_tarmed" type="invoice:recordTarmedType"/>

285 <element name="record_cantonal" type="invoice:recordCantonalType"/>

286 <element name="record_unclassified" type="invoice:recordUnclassifiedType"/>

287 <element name="record_lab" type="invoice:recordLabType"/>

288 <element name="record_migel" type="invoice:recordMigelType"/>

289 <element name="record_physio" type="invoice:recordPhysioType"/>

290 <element name="record_drug" type="invoice:recordDrugType"/>

291 <element name="record_dental" type="invoice:recordDentalType"/>

292 </choice>

293 </complexType>

294 <!-- service record "TarMed" -->

295 <complexType name="recordTarmedType">

296 <simpleContent>

297 <extension base="invoice:stringType1_350">

298 <attribute name="record_id" type="positiveInteger" use="required"/>

299 <attribute name="treatment" default="ambulatory">

300 <simpleType>

301 <restriction base="NMTOKEN">

302 <enumeration value="ambulatory"/>

303 <enumeration value="semi_stationary"/>

304 <enumeration value="stationary"/>

305 </restriction>

306 </simpleType>

307 </attribute>

308 <attribute name="tariff_type" type="string" fixed="001"/>

309 <attribute name="code" type="invoice:stringType1_20" use="required"/>

310 <attribute name="ref_code" type="invoice:stringType1_20"/>

311 <attribute name="number" type="positiveInteger" default="1"/>

312 <attribute name="quantity" type="double" use="required"/>

313 <attribute name="date_begin" type="dateTime" use="required"/>

314 <attribute name="date_end" type="dateTime"/>

315 <attribute name="ean_provider" type="invoice:eanPartyType" use="required"/>

316 <attribute name="ean_responsible" type="invoice:eanPartyType" use="required"/>

317 <attribute name="billing_role" default="both">

318 <simpleType>

319 <restriction base="NMTOKEN">

320 <enumeration value="mt"/>

321 <enumeration value="tt"/>

322 <enumeration value="both"/>

323 <enumeration value="none"/>

324 </restriction>

325 </simpleType>

326 </attribute>

327 <attribute name="medical_role" default="self_employed">

328 <simpleType>

329 <restriction base="NMTOKEN">

330 <enumeration value="self_employed"/>

331 <enumeration value="employee"/>

332 </restriction>

333 </simpleType>

334 </attribute>

335 <attribute name="body_location" default="none">

336 <simpleType>

337 <restriction base="NMTOKEN">

338 <enumeration value="none"/>

339 <enumeration value="left"/>

340 <enumeration value="right"/>

341 </restriction>

342 </simpleType>

343 </attribute>

344 <attribute name="unit.mt" use="required">

345 <simpleType>

346 <restriction base="double">

347 <minInclusive value="0.0"/>

348 </restriction>

349 </simpleType>

350 </attribute>

351 <attribute name="unit_factor.mt" use="required">

352 <simpleType>

353 <restriction base="double">

354 <minExclusive value="0.0"/>

355 </restriction>

356 </simpleType>

357 </attribute>

358 <attribute name="scale_factor.mt" type="double" default="1.0"/>

359 <attribute name="external_factor.mt" default="1.0">

360 <simpleType>

361 <restriction base="double">

362 <minInclusive value="0.0"/>

363 </restriction>

364 </simpleType>

365 </attribute>

366 <attribute name="amount.mt" type="double" default="0.0"/>

367 <attribute name="unit.tt" use="required">

368 <simpleType>

369 <restriction base="double">

370 <minInclusive value="0.0"/>

371 </restriction>

372 </simpleType>

373 </attribute>

374 <attribute name="unit_factor.tt" use="required">

375 <simpleType>

376 <restriction base="double">

377 <minExclusive value="0.0"/>

378 </restriction>

379 </simpleType>

380 </attribute>

381 <attribute name="scale_factor.tt" type="double" default="1.0"/>

382 <attribute name="external_factor.tt" default="1.0">

383 <simpleType>

384 <restriction base="double">

385 <minInclusive value="0.0"/>

386 </restriction>

387 </simpleType>

388 </attribute>

389 <attribute name="amount.tt" type="double" default="0.0"/>

390 <attribute name="amount" type="double" use="required"/>

391 <attribute name="vat_rate" default="0.0">

392 <simpleType>

393 <restriction base="double">

394 <minInclusive value="0"/>

395 <maxInclusive value="100"/>

396 </restriction>

397 </simpleType>

398 </attribute>

399 <attribute name="validate" type="boolean" default="true"/>

400 <attribute name="obligation" type="boolean" default="true"/>

401 <attribute name="remark" type="invoice:stringType1_350"/>

402 </extension>

403 </simpleContent>

404 </complexType>

405 <!-- service record "Cantonal" -->

406 <complexType name="recordCantonalType">

407 <simpleContent>

408 <extension base="invoice:stringType1_350">

409 <attribute name="record_id" type="positiveInteger" use="required"/>

410 <attribute name="tariff_type" use="required">

411 <simpleType>

412 <restriction base="string">

413 <pattern value="[0-9A-Z]{3}"/>

414 </restriction>

415 </simpleType>

416 </attribute>

417 <attribute name="code" type="invoice:stringType1_20" use="required"/>

418 <attribute name="ref_code" type="invoice:stringType1_20"/>

419 <attribute name="number" type="positiveInteger" default="1"/>

420 <attribute name="quantity" type="double" use="required"/>

421 <attribute name="date_begin" type="dateTime" use="required"/>

422 <attribute name="date_end" type="dateTime"/>

423 <attribute name="ean_provider" type="invoice:unionPartyType"/>

424 <attribute name="ean_responsible" type="invoice:unionPartyType"/>

425 <attribute name="unit" use="required">

426 <simpleType>

427 <restriction base="double">

428 <minInclusive value="0.0"/>

429 </restriction>

430 </simpleType>

431 </attribute>

432 <attribute name="unit_factor" default="1.0">

433 <simpleType>

434 <restriction base="double">

435 <minExclusive value="0.0"/>

436 </restriction>

437 </simpleType>

438 </attribute>

439 <attribute name="external_factor" default="1.0">

440 <simpleType>

441 <restriction base="double">

442 <minInclusive value="0.0"/>

443 </restriction>

444 </simpleType>

445 </attribute>

446 <attribute name="amount" type="double" use="required"/>

447 <attribute name="vat_rate" default="0">

448 <simpleType>

449 <restriction base="double">

450 <minInclusive value="0"/>

451 <maxInclusive value="100"/>

452 </restriction>

453 </simpleType>

454 </attribute>

455 <attribute name="validate" type="boolean" default="true"/>

456 <attribute name="obligation" type="boolean" default="true"/>

457 <attribute name="remark" type="invoice:stringType1_350"/>

458 </extension>

459 </simpleContent>

460 </complexType>

461 <!-- service record "Unclassified" -->

462 <complexType name="recordUnclassifiedType">

463 <simpleContent>

464 <extension base="invoice:stringType1_350">

465 <attribute name="record_id" type="positiveInteger" use="required"/>

466 <attribute name="tariff_type" use="required">

467 <simpleType>

468 <restriction base="string">

469 <pattern value="[0-9A-Z]{3}"/>

470 </restriction>

471 </simpleType>

472 </attribute>

473 <attribute name="code" type="invoice:stringType1_20" use="required"/>

474 <attribute name="ref_code" type="invoice:stringType1_20"/>

475 <attribute name="number" type="positiveInteger" default="1"/>

476 <attribute name="quantity" type="double" use="required"/>

477 <attribute name="date_begin" type="dateTime" use="required"/>

478 <attribute name="date_end" type="dateTime"/>

479 <attribute name="ean_provider" type="invoice:unionPartyType"/>

480 <attribute name="ean_responsible" type="invoice:unionPartyType"/>

481 <attribute name="unit" use="required">

482 <simpleType>

483 <restriction base="double">

484 <minInclusive value="0.0"/>

485 </restriction>

486 </simpleType>

487 </attribute>

488 <attribute name="unit_factor" default="1.0">

489 <simpleType>

490 <restriction base="double">

491 <minExclusive value="0.0"/>

492 </restriction>

493 </simpleType>

494 </attribute>

495 <attribute name="external_factor" default="1.0">

496 <simpleType>

497 <restriction base="double">

498 <minInclusive value="0.0"/>

499 </restriction>

500 </simpleType>

501 </attribute>

502 <attribute name="amount" type="double" use="required"/>

503 <attribute name="vat_rate" default="0">

504 <simpleType>

505 <restriction base="double">

506 <minInclusive value="0"/>

507 <maxInclusive value="100"/>

508 </restriction>

509 </simpleType>

510 </attribute>

511 <attribute name="validate" type="boolean" default="true"/>

512 <attribute name="obligation" type="boolean" default="true"/>

513 <attribute name="remark" type="invoice:stringType1_350"/>

514 </extension>

515 </simpleContent>

516 </complexType>

517 <!-- service record "drugs" -->

518 <complexType name="recordDrugType">

519 <simpleContent>

520 <extension base="invoice:stringType1_350">

521 <attribute name="record_id" type="positiveInteger" use="required"/>

522 <attribute name="tariff_type" default="400">

523 <simpleType>

524 <restriction base="string">

525 <pattern value="[0-9A-Z]{3}"/>

526 </restriction>

527 </simpleType>

528 </attribute>

529 <attribute name="code" type="invoice:stringType1_20" use="required"/>

530 <attribute name="number" type="positiveInteger" default="1"/>

531 <attribute name="quantity" type="double" use="required"/>

532 <attribute name="date_begin" type="dateTime" use="required"/>

533 <attribute name="date_end" type="dateTime"/>

534 <attribute name="ean_provider" type="invoice:unionPartyType"/>

535 <attribute name="ean_responsible" type="invoice:unionPartyType"/>

536 <attribute name="unit" use="required">

537 <simpleType>

538 <restriction base="double">

539 <minInclusive value="0.0"/>

540 </restriction>

541 </simpleType>

542 </attribute>

543 <attribute name="unit_factor" default="1.0">

544 <simpleType>

545 <restriction base="double">

546 <minExclusive value="0.0"/>

547 </restriction>

548 </simpleType>

549 </attribute>

550 <attribute name="external_factor" default="1.0">

551 <simpleType>

552 <restriction base="double">

553 <minInclusive value="0.0"/>

554 </restriction>

555 </simpleType>

556 </attribute>

557 <attribute name="amount" type="double" use="required"/>

558 <attribute name="vat_rate" default="0">

559 <simpleType>

560 <restriction base="double">

561 <minInclusive value="0"/>

562 <maxInclusive value="100"/>

563 </restriction>

564 </simpleType>

565 </attribute>

566 <attribute name="validate" type="boolean" default="true"/>

567 <attribute name="obligation" type="boolean" default="true"/>

568 <attribute name="remark" type="invoice:stringType1_350"/>

569 </extension>

570 </simpleContent>

571 </complexType>

572 <!-- service record "Lab" -->

573 <complexType name="recordLabType">

574 <simpleContent>

575 <extension base="invoice:stringType1_350">

576 <attribute name="record_id" type="positiveInteger" use="required"/>

577 <attribute name="tariff_type" default="316">

578 <simpleType>

579 <restriction base="string">

580 <pattern value="[0-9A-Z]{3}"/>

581 </restriction>

582 </simpleType>

583 </attribute>

584 <attribute name="code" type="invoice:stringType1_20" use="required"/>

585 <attribute name="number" type="positiveInteger" default="1"/>

586 <attribute name="quantity" type="double" use="required"/>

587 <attribute name="date_begin" type="dateTime" use="required"/>

588 <attribute name="date_end" type="dateTime"/>

589 <attribute name="ean_provider" type="invoice:unionPartyType"/>

590 <attribute name="ean_responsible" type="invoice:unionPartyType"/>

591 <attribute name="unit" use="required">

592 <simpleType>

593 <restriction base="double">

594 <minInclusive value="0.0"/>

595 </restriction>

596 </simpleType>

597 </attribute>

598 <attribute name="unit_factor" default="1.0">

599 <simpleType>

600 <restriction base="double">

601 <minExclusive value="0.0"/>

602 </restriction>

603 </simpleType>

604 </attribute>

605 <attribute name="external_factor" default="1.0">

606 <simpleType>

607 <restriction base="double">

608 <minInclusive value="0.0"/>

609 </restriction>

610 </simpleType>

611 </attribute>

612 <attribute name="amount" type="double" use="required"/>

613 <attribute name="vat_rate" default="0">

614 <simpleType>

615 <restriction base="double">

616 <minInclusive value="0"/>

617 <maxInclusive value="100"/>

618 </restriction>

619 </simpleType>

620 </attribute>

621 <attribute name="validate" type="boolean" default="true"/>

622 <attribute name="obligation" type="boolean" default="true"/>

623 <attribute name="remark" type="invoice:stringType1_350"/>

624 </extension>

625 </simpleContent>

626 </complexType>

627 <!-- service record "MiGeL" -->

628 <complexType name="recordMigelType">

629 <simpleContent>

630 <extension base="invoice:stringType1_350">

631 <attribute name="record_id" type="positiveInteger" use="required"/>

632 <attribute name="tariff_type" default="452">

633 <simpleType>

634 <restriction base="string">

635 <pattern value="[0-9A-Z]{3}"/>

636 </restriction>

637 </simpleType>

638 </attribute>

639 <attribute name="code" type="invoice:stringType1_20" use="required"/>

640 <attribute name="number" type="positiveInteger" default="1"/>

641 <attribute name="quantity" type="double" use="required"/>

642 <attribute name="date_begin" type="dateTime" use="required"/>

643 <attribute name="date_end" type="dateTime"/>

644 <attribute name="ean_provider" type="invoice:unionPartyType"/>

645 <attribute name="ean_responsible" type="invoice:unionPartyType"/>

646 <attribute name="unit" use="required">

647 <simpleType>

648 <restriction base="double">

649 <minInclusive value="0.0"/>

650 </restriction>

651 </simpleType>

652 </attribute>

653 <attribute name="unit_factor" default="1.0">

654 <simpleType>

655 <restriction base="double">

656 <minExclusive value="0.0"/>

657 </restriction>

658 </simpleType>

659 </attribute>

660 <attribute name="external_factor" default="1.0">

661 <simpleType>

662 <restriction base="double">

663 <minInclusive value="0.0"/>

664 </restriction>

665 </simpleType>

666 </attribute>

667 <attribute name="amount" type="double" use="required"/>

668 <attribute name="vat_rate" default="0">

669 <simpleType>

670 <restriction base="double">

671 <minInclusive value="0"/>

672 <maxInclusive value="100"/>

673 </restriction>

674 </simpleType>

675 </attribute>

676 <attribute name="validate" type="boolean" default="true"/>

677 <attribute name="obligation" type="boolean" default="true"/>

678 <attribute name="remark" type="invoice:stringType1_350"/>

679 </extension>

680 </simpleContent>

681 </complexType>

682 <!-- service record "Physiotherapy" -->

683 <complexType name="recordPhysioType">

684 <simpleContent>

685 <extension base="invoice:stringType1_350">

686 <attribute name="record_id" type="positiveInteger" use="required"/>

687 <attribute name="tariff_type" default="311">

688 <simpleType>

689 <restriction base="string">

690 <pattern value="[0-9A-Z]{3}"/>

691 </restriction>

692 </simpleType>

693 </attribute>

694 <attribute name="code" type="invoice:stringType1_20" use="required"/>

695 <attribute name="number" type="positiveInteger" default="1"/>

696 <attribute name="quantity" type="double" use="required"/>

697 <attribute name="date_begin" type="dateTime" use="required"/>

698 <attribute name="date_end" type="dateTime"/>

699 <attribute name="ean_provider" type="invoice:unionPartyType" use="required"/>

700 <attribute name="ean_responsible" type="invoice:unionPartyType" use="required"/>

701 <attribute name="unit" use="required">

702 <simpleType>

703 <restriction base="double">

704 <minInclusive value="0.0"/>

705 </restriction>

706 </simpleType>

707 </attribute>

708 <attribute name="unit_factor" default="1.0">

709 <simpleType>

710 <restriction base="double">

711 <minExclusive value="0.0"/>

712 </restriction>

713 </simpleType>

714 </attribute>

715 <attribute name="external_factor" default="1.0">

716 <simpleType>

717 <restriction base="double">

718 <minInclusive value="0.0"/>

719 </restriction>

720 </simpleType>

721 </attribute>

722 <attribute name="amount" type="double" use="required"/>

723 <attribute name="vat_rate" default="0">

724 <simpleType>

725 <restriction base="double">

726 <minInclusive value="0"/>

727 <maxInclusive value="100"/>

728 </restriction>

729 </simpleType>

730 </attribute>

731 <attribute name="validate" type="boolean" default="true"/>

732 <attribute name="obligation" type="boolean" default="true"/>

733 <attribute name="remark" type="invoice:stringType1_350"/>

734 </extension>

735 </simpleContent>

736 </complexType>

737 <!-- service record "Dental" -->

738 <complexType name="recordDentalType">

739 <simpleContent>

740 <extension base="invoice:stringType1_350">

741 <attribute name="record_id" type="positiveInteger" use="required"/>

742 <attribute name="tariff_type" use="required">

743 <simpleType>

744 <restriction base="string">

745 <pattern value="[0-9A-Z]{3}"/>

746 </restriction>

747 </simpleType>

748 </attribute>

749 <attribute name="code" type="invoice:stringType1_20" use="required"/>

750 <attribute name="ref_code" type="invoice:stringType1_20"/>

751 <attribute name="number" type="positiveInteger" default="1"/>

752 <attribute name="quantity" type="double" use="required"/>

753 <attribute name="date_begin" type="dateTime" use="required"/>

754 <attribute name="date_end" type="dateTime"/>

755 <attribute name="ean_provider" type="invoice:unionPartyType"/>

756 <attribute name="ean_responsible" type="invoice:unionPartyType"/>

757 <attribute name="unit" use="required">

758 <simpleType>

759 <restriction base="double">

760 <minInclusive value="0.0"/>

761 </restriction>

762 </simpleType>

763 </attribute>

764 <attribute name="unit_factor" default="1.0">

765 <simpleType>

766 <restriction base="double">

767 <minExclusive value="0.0"/>

768 </restriction>

769 </simpleType>

770 </attribute>

771 <attribute name="external_factor" default="1.0">

772 <simpleType>

773 <restriction base="double">

774 <minInclusive value="0.0"/>

775 </restriction>

776 </simpleType>

777 </attribute>

778 <attribute name="amount" type="double" use="required"/>

779 <attribute name="vat_rate" default="0">

780 <simpleType>

781 <restriction base="double">

782 <minInclusive value="0"/>

783 <maxInclusive value="100"/>

784 </restriction>

785 </simpleType>

786 </attribute>

787 <attribute name="validate" type="boolean" default="true"/>

788 <attribute name="obligation" type="boolean" default="true"/>

789 <attribute name="remark" type="invoice:stringType1_350"/>

790 </extension>

791 </simpleContent>

792 </complexType>

793 <!-- =======================================================================

794 data type definitions regarding the applied law

795 ======================================================================= -->

796 <!-- law = KVG -->

797 <complexType name="kvgLawType">

798 <sequence minOccurs="0">

799 <element name="employer" type="invoice:employerAddressType"/>

800 </sequence>

801 <attribute name="reason" use="required">

802 <simpleType>

803 <restriction base="NMTOKEN">

804 <enumeration value="disease"/>

805 <enumeration value="accident"/>

806 <enumeration value="maternity"/>

807 <enumeration value="prevention"/>

808 <enumeration value="birthdefect"/>

809 </restriction>

810 </simpleType>

811 </attribute>

812 <attribute name="patient_id" type="invoice:stringType1_35"/>

813 <attribute name="case_id" type="invoice:stringType1_35"/>

814 <attribute name="case_date" type="dateTime"/>

815 <attribute name="contract_number" type="invoice:stringType1_35"/>

816 </complexType>

817 <!-- law = VVG -->

818 <complexType name="vvgLawType">

819 <sequence minOccurs="0">

820 <element name="employer" type="invoice:employerAddressType"/>

821 </sequence>

822 <attribute name="reason" use="required">

823 <simpleType>

824 <restriction base="NMTOKEN">

825 <enumeration value="disease"/>

826 <enumeration value="accident"/>

827 <enumeration value="maternity"/>

828 <enumeration value="prevention"/>

829 <enumeration value="birthdefect"/>

830 </restriction>

831 </simpleType>

832 </attribute>

833 <attribute name="patient_id" type="invoice:stringType1_35"/>

834 <attribute name="case_id" type="invoice:stringType1_35"/>

835 <attribute name="case_date" type="dateTime"/>

836 <attribute name="contract_number" type="invoice:stringType1_35"/>

837 </complexType>

838 <!-- law = UVG -->

839 <complexType name="uvgLawType">

840 <sequence minOccurs="0">

841 <element name="employer" type="invoice:employerAddressType"/>

842 </sequence>

843 <attribute name="reason" use="required">

844 <simpleType>

845 <restriction base="NMTOKEN">

846 <enumeration value="disease"/>

847 <enumeration value="accident"/>

848 <enumeration value="maternity"/>

849 <enumeration value="prevention"/>

850 <enumeration value="birthdefect"/>

851 </restriction>

852 </simpleType>

853 </attribute>

854 <attribute name="patient_id" type="invoice:stringType1_35"/>

855 <attribute name="case_id" type="invoice:stringType1_35"/>

856 <attribute name="case_date" type="dateTime"/>

857 <attribute name="contract_number" type="invoice:stringType1_35"/>

858 <attribute name="ssn" type="invoice:ssnPartyType"/>

859 </complexType>

860 <!-- law = IVG -->

861 <complexType name="ivgLawType">

862 <sequence minOccurs="0">

863 <element name="employer" type="invoice:employerAddressType"/>

864 </sequence>

865 <attribute name="reason" use="required">

866 <simpleType>

867 <restriction base="NMTOKEN">

868 <enumeration value="disease"/>

869 <enumeration value="accident"/>

870 <enumeration value="maternity"/>

871 <enumeration value="prevention"/>

872 <enumeration value="birthdefect"/>

873 </restriction>

874 </simpleType>

875 </attribute>

876 <attribute name="case_id" use="required">

877 <simpleType>

878 <restriction base="string">

879 <pattern value="([0-9]{14}|[0-9]{10}|[0-9]{9}|[0-9]{6})"/>

880 </restriction>

881 </simpleType>

882 </attribute>

883 <attribute name="case_date" type="dateTime"/>

884 <attribute name="ssn" type="invoice:ssnPartyType" use="required"/>

885 <attribute name="nif" type="invoice:nifPartyType" use="required"/>

886 </complexType>

887 <!-- law = MVG -->

888 <complexType name="mvgLawType">

889 <sequence minOccurs="0">

890 <element name="employer" type="invoice:employerAddressType"/>

891 </sequence>

892 <attribute name="reason" use="required">

893 <simpleType>

894 <restriction base="NMTOKEN">

895 <enumeration value="disease"/>

896 <enumeration value="accident"/>

897 <enumeration value="maternity"/>

898 <enumeration value="prevention"/>

899 <enumeration value="birthdefect"/>

900 </restriction>

901 </simpleType>

902 </attribute>

903 <attribute name="patient_id" type="invoice:stringType1_35"/>

904 <attribute name="case_date" type="dateTime"/>

905 <attribute name="ssn" type="invoice:ssnPartyType"/>

906 </complexType>

907 <!-- law = org ("Obligationenrecht" for self-paying patients of dentist invoices!) -->

908 <complexType name="orgLawType">

909 <attribute name="patient_id" type="invoice:stringType1_35"/>

910 <attribute name="case_id" type="invoice:stringType1_35"/>

911 <attribute name="case_date" type="dateTime"/>

912 <attribute name="contract_number" type="invoice:stringType1_35"/>

913 </complexType>

914 <!-- =======================================================================

915 diagnosis data type definitions

916 ======================================================================= -->

917 <complexType name="diagnosisType">

918 <simpleContent>

919 <extension base="invoice:stringType0_350">

920 <attribute name="type" default="by_contract">

921 <simpleType>

922 <restriction base="NMTOKEN">

923 <enumeration value="ICD10"/>

924 <enumeration value="cantonal"/>

925 <enumeration value="by_contract"/>

926 <enumeration value="freetext"/>

927 <enumeration value="birthdefect"/>

928 <enumeration value="ICPC"/>

929 </restriction>

930 </simpleType>

931 </attribute>

932 <attribute name="code" type="invoice:stringType1_12"/>

933 </extension>

934 </simpleContent>

935 </complexType>

936 <!-- =======================================================================

937 detailed invoice data type definitions

938 ======================================================================= -->

939 <complexType name="detailType">

940 <sequence>

941 <element name="diagnosis" type="invoice:diagnosisType" minOccurs="0" maxOccurs="unbounded"/>

942 <choice>

943 <element name="kvg" type="invoice:kvgLawType"/>

944 <element name="vvg" type="invoice:vvgLawType"/>

945 <element name="uvg" type="invoice:uvgLawType"/>

946 <element name="ivg" type="invoice:ivgLawType"/>

947 <element name="mvg" type="invoice:mvgLawType"/>

948 <element name="org" type="invoice:orgLawType"/>

949 </choice>

950 <element name="services" type="invoice:servicesType"/>

951 </sequence>

952 <attribute name="date_begin" type="dateTime" use="required"/>

953 <attribute name="date_end" type="dateTime" use="required"/>

954 <attribute name="canton" use="required">

955 <simpleType>

956 <restriction base="NMTOKEN">

957 <enumeration value="AG"/>

958 <enumeration value="AI"/>

959 <enumeration value="AR"/>

960 <enumeration value="BE"/>

961 <enumeration value="BL"/>

962 <enumeration value="BS"/>

963 <enumeration value="FR"/>

964 <enumeration value="GE"/>

965 <enumeration value="GL"/>

966 <enumeration value="GR"/>

967 <enumeration value="JU"/>

968 <enumeration value="LU"/>

969 <enumeration value="NE"/>

970 <enumeration value="NW"/>

971 <enumeration value="OW"/>

972 <enumeration value="SG"/>

973 <enumeration value="SH"/>

974 <enumeration value="SO"/>

975 <enumeration value="SZ"/>

976 <enumeration value="TI"/>

977 <enumeration value="TG"/>

978 <enumeration value="UR"/>

979 <enumeration value="VD"/>

980 <enumeration value="VS"/>

981 <enumeration value="ZG"/>

982 <enumeration value="ZH"/>

983 <enumeration value="LI"/>

984 </restriction>

985 </simpleType>

986 </attribute>

987 </complexType>

988 <!-- =======================================================================

989 TP and TG data type definitions

990 ======================================================================= -->

991 <!-- Tiers Garant -->

992 <complexType name="garantType">

993 <sequence>

994 <element name="biller" type="invoice:billerAddressType"/>

995 <element name="provider" type="invoice:providerAddressType"/>

996 <element name="insurance" type="invoice:insuranceAddressType" minOccurs="0"/>

997 <element name="patient" type="invoice:patientAddressType"/>

998 <element name="guarantor" type="invoice:guarantorAddressType"/>

999 <element name="referrer" type="invoice:referrerAddressType" minOccurs="0"/>

1000 </sequence>

1001 <attribute name="payment_periode" type="duration" default="P30D"/>

1002 </complexType>

1003 <!-- Tiers Payant -->

1004 <complexType name="payantType">

1005 <sequence>

1006 <element name="biller" type="invoice:billerAddressType"/>

1007 <element name="provider" type="invoice:providerAddressType"/>

1008 <element name="insurance" type="invoice:insuranceAddressType"/>

1009 <element name="patient" type="invoice:patientAddressType"/>

1010 <element name="guarantor" type="invoice:guarantorAddressType"/>

1011 <element name="referrer" type="invoice:referrerAddressType" minOccurs="0"/>

1012 </sequence>

1013 <attribute name="invoice_modification" type="boolean" default="false"/>

1014 <attribute name="purpose" default="invoice">

1015 <simpleType>

1016 <restriction base="NMTOKEN">

1017 <enumeration value="invoice"/>

1018 <enumeration value="annulment"/>

1019 <enumeration value="creditAdvice"/>

1020 </restriction>

1021 </simpleType>

1022 </attribute>

1023 </complexType>

1024 <!-- =======================================================================

1025 ESR payment data type definitions

1026 ======================================================================= -->

1027 <!-- ESR 5 -->

1028 <complexType name="esr5Type">

1029 <sequence>

1030 <element name="bank" type="invoice:bankAddressType" minOccurs="0"/>

1031 </sequence>

1032 <attribute name="type" default="15">

1033 <simpleType>

1034 <restriction base="NMTOKEN">

1035 <enumeration value="15plus"/>

1036 <enumeration value="15"/>

1037 </restriction>

1038 </simpleType>

1039 </attribute>

1040 <attribute name="participant_number" use="required">

1041 <simpleType>

1042 <restriction base="string">

1043 <pattern value="[0-9]{5}"/>

1044 </restriction>

1045 </simpleType>

1046 </attribute>

1047 <attribute name="reference_number" use="required">

1048 <simpleType>

1049 <restriction base="string">

1050 <pattern value="[0-9]{5} [0-9]{5} [0-9]{5}"/>

1051 </restriction>

1052 </simpleType>

1053 </attribute>

1054 <attribute name="coding_line" use="required">

1055 <simpleType>

1056 <restriction base="string">

1057 <pattern value="(&lt;[0-9]{2}0001[0-9]{9}&gt; [0-9]{15}\+ [0-9]{5}&gt;|[0-9]{15}\+ [0-9]{5}&gt;)"/>

1058 </restriction>

1059 </simpleType>

1060 </attribute>

1061 </complexType>

1062 <!-- ESR 9 -->

1063 <complexType name="esr9Type">

1064 <sequence>

1065 <element name="bank" type="invoice:bankAddressType" minOccurs="0"/>

1066 </sequence>

1067 <attribute name="type" default="16or27">

1068 <simpleType>

1069 <restriction base="NMTOKEN">

1070 <enumeration value="16or27plus"/>

1071 <enumeration value="16or27"/>

1072 </restriction>

1073 </simpleType>

1074 </attribute>

1075 <attribute name="reference_number" use="required">

1076 <simpleType>

1077 <restriction base="string">

1078 <pattern value="([0-9] [0-9]{5} [0-9]{5} [0-9]{5}|[0-9]{2} [0-9]{5} [0-9]{5} [0-9]{5} [0-9]{5} [0-9]{5})"/>

1079 </restriction>

1080 </simpleType>

1081 </attribute>

1082 <attribute name="participant_number" use="required">

1083 <simpleType>

1084 <restriction base="string">

1085 <pattern value="01-[1-9][0-9]{0,5}-[0-9]"/>

1086 </restriction>

1087 </simpleType>

1088 </attribute>

1089 <attribute name="coding_line" use="required">

1090 <simpleType>

1091 <restriction base="string">

1092 <pattern value="(01[0-9]{11}&gt;[0-9]{16}\+ [0-9]{9}&gt;|042&gt;[0-9]{16}\+ [0-9]{9}&gt;|01[0-9]{11}&gt;[0-9]{27}\+ [0-9]{9}&gt;|042&gt;[0-9]{27}\+

[0-9]{9}&gt;)"/>

1093 </restriction>

1094 </simpleType>

1095 </attribute>

1096 </complexType>

1097 <!-- Pay-in slip red (aka ESRred) -->

1098 <complexType name="esrRedType">

1099 <sequence>

1100 <element name="payment_for" type="invoice:bankAddressType" minOccurs="0"/>

1101 <element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>

1102 <element name="payment_reason" type="invoice:stringType1_35" minOccurs="0" maxOccurs="4"/>

1103 </sequence>

1104 <attribute name="payment_to" use="required">

1105 <simpleType>

1106 <restriction base="NMTOKEN">

1107 <enumeration value="postal_account"/>

1108 <enumeration value="bank_account"/>

1109 </restriction>

1110 </simpleType>

1111 </attribute>

1112 <attribute name="bank_account_number" type="invoice:stringType1_35"/>

1113 <attribute name="bank_clearing_number" type="invoice:stringType1_35"/>

1114 <attribute name="participant_number" type="invoice:stringType1_35"/>

1115 <attribute name="coding_line1" type="invoice:stringType1_70"/>

1116 <attribute name="coding_line2" type="invoice:stringType1_70"/>

1117 </complexType>

1118 <!-- =======================================================================

1119 data type definitions regarding the involved money & vat

1120 ======================================================================= -->

1121 <complexType name="vatRateType">

1122 <attribute name="vat_rate" use="required">

1123 <simpleType>

1124 <restriction base="double">

1125 <minInclusive value="0"/>

1126 <maxInclusive value="100"/>

1127 </restriction>

1128 </simpleType>

1129 </attribute>

1130 <attribute name="amount" type="double" use="required"/>

1131 <attribute name="vat" type="double" use="required"/>

1132 </complexType>

1133 <complexType name="vatType">

1134 <sequence>

1135 <element name="vat_rate" type="invoice:vatRateType" maxOccurs="unbounded"/>

1136 </sequence>

1137 <attribute name="vat_number" type="positiveInteger"/>

1138 <attribute name="vat" type="double" use="required"/>

1139 </complexType>

1140 <complexType name="balanceType">

1141 <sequence>

1142 <element name="vat" type="invoice:vatType"/>

1143 </sequence>

1144 <attribute name="currency" type="string" fixed="CHF"/>

1145 <attribute name="amount" type="double" use="required"/>

1146 <attribute name="amount_prepaid" default="0">

1147 <simpleType>

1148 <restriction base="double">

1149 <minInclusive value="0"/>

1150 </restriction>

1151 </simpleType>

1152 </attribute>

1153 <attribute name="amount_due" use="required">

1154 <simpleType>

1155 <restriction base="double">

1156 <minInclusive value="0"/>

1157 </restriction>

1158 </simpleType>

1159 </attribute>

1160 <attribute name="amount_tarmed" type="double" default="0"/>

1161 <attribute name="unit_tarmed.mt" type="double" default="0"/>

1162 <attribute name="amount_tarmed.mt" type="double" default="0"/>

1163 <attribute name="unit_tarmed.tt" type="double" default="0"/>

1164 <attribute name="amount_tarmed.tt" type="double" default="0"/>

1165 <attribute name="amount_cantonal" type="double" default="0"/>

1166 <attribute name="amount_unclassified" type="double" default="0"/>

1167 <attribute name="amount_lab" type="double" default="0"/>

1168 <attribute name="amount_migel" type="double" default="0"/>

1169 <attribute name="amount_physio" type="double" default="0"/>

1170 <attribute name="amount_drug" type="double" default="0"/>

1171 <attribute name="amount_dental" type="double" default="0"/>

1172 <attribute name="amount_obligations" type="double" default="0"/>

1173 </complexType>

1174 <!-- =======================================================================

1175 data type definitions regarding back references

1176 ======================================================================= -->

1177 <complexType name="creditInfoType">

1178 <attribute name="response_timestamp" type="unsignedLong" use="required"/>

1179 <attribute name="response_id" type="invoice:stringType1_35" use="required"/>

1180 </complexType>

1181 <!-- =======================================================================

1182 Header data type definitions

1183 ======================================================================= -->

1184 <complexType name="headerPartyType">

1185 <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>

1186 </complexType>

1187 <complexType name="xtendHeaderPartyType">

1188 <attribute name="ean_party" type="invoice:xtendEanPartyType" use="required"/>

1189 </complexType>

1190 <complexType name="headerType">

1191 <sequence>

1192 <element name="sender" type="invoice:xtendHeaderPartyType"/>

1193 <element name="intermediate" type="invoice:headerPartyType"/>

1194 <element name="recipient" type="invoice:xtendHeaderPartyType"/>

1195 </sequence>

1196 </complexType>

1197 <!-- =======================================================================

1198 misc administrative data type definitions

1199 ======================================================================= -->

1200 <simpleType name="versionType">

1201 <restriction base="integer"/>

1202 </simpleType>

1203 <complexType name="softwareType">

1204 <simpleContent>

1205 <extension base="invoice:stringType1_50">

1206 <attribute name="version" type="invoice:versionType" use="required"/>

1207 <attribute name="id" default="0">

1208 <simpleType>

1209 <restriction base="integer">

1210 <minInclusive value="0"/>

1211 </restriction>

1212 </simpleType>

1213 </attribute>

1214 </extension>

1215 </simpleContent>

1216 </complexType>

1217 <complexType name="generatorType">

1218 <sequence>

1219 <element name="software" type="invoice:softwareType"/>

1220 </sequence>

1221 </complexType>

1222 <complexType name="dataValidatorType">

1223 <simpleContent>

1224 <extension base="invoice:stringType1_350">

1225 <attribute name="focus" use="required">

1226 <simpleType>

1227 <restriction base="NMTOKEN">

1228 <enumeration value="tarmed"/>

1229 <enumeration value="cantonal"/>

1230 <enumeration value="lab"/>

1231 <enumeration value="unclassified"/>

1232 <enumeration value="drug"/>

1233 <enumeration value="migel"/>

1234 <enumeration value="physio"/>

1235 <enumeration value="dental"/>

1236 <enumeration value="other"/>

1237 </restriction>

1238 </simpleType>

1239 </attribute>

1240 <attribute name="version_software" type="invoice:versionType" use="required"/>

1241 <attribute name="version_db" type="invoice:versionType" use="required"/>

1242 <attribute name="id" default="0">

1243 <simpleType>

1244 <restriction base="integer">

1245 <minInclusive value="0"/>

1246 </restriction>

1247 </simpleType>

1248 </attribute>

1249 </extension>

1250 </simpleContent>

1251 </complexType>

1252 <!-- prolog section -->

1253 <complexType name="prologType">

1254 <sequence>

1255 <element name="package" type="invoice:softwareType" minOccurs="0"/>

1256 <element name="generator" type="invoice:generatorType"/>

1257 <element name="validator" type="invoice:dataValidatorType" minOccurs="0" maxOccurs="unbounded"/>

1258 </sequence>

1259 </complexType>

1260 <!-- =======================================================================

1261 invoice data type definitions

1262 ======================================================================= -->

1263 <complexType name="invoiceType">

1264 <sequence>

1265 <element name="remark" type="invoice:stringType1_350" minOccurs="0"/>

1266 <element name="creditInfo" type="invoice:creditInfoType" minOccurs="0"/>

1267 <element name="balance" type="invoice:balanceType"/>

1268 <choice>

1269 <element name="esr5" type="invoice:esr5Type"/>

1270 <element name="esr9" type="invoice:esr9Type"/>

1271 <element name="esrRed" type="invoice:esrRedType"/>

1272 </choice>

1273 <choice>

1274 <element name="tiers_garant" type="invoice:garantType"/>

1275 <element name="tiers_payant" type="invoice:payantType"/>

1276 </choice>

1277 <element name="detail" type="invoice:detailType"/>

1278 </sequence>

1279 <attribute name="invoice_timestamp" type="unsignedLong" use="required"/>

1280 <attribute name="invoice_id" type="invoice:stringType1_35" use="required"/>

1281 <attribute name="invoice_date" type="dateTime" use="required"/>

1282 <attribute name="resend" type="boolean" default="false"/>

1283 <attribute name="case_id" type="invoice:stringType1_35"/>

1284 </complexType>

1285 <!-- =======================================================================

1286 =======================================================================

1287 Here starts the request with its root element

1288 =======================================================================

1289 ======================================================================= -->

1290 <element name="request" type="invoice:requestType"/>

1291 <complexType name="requestType">

1292 <sequence>

1293 <element name="header" type="invoice:headerType"/>

1294 <element name="prolog" type="invoice:prologType"/>

1295 <element name="invoice" type="invoice:invoiceType"/>

1296 </sequence>

1297 <attribute name="assignment_title" type="invoice:stringType1_35"/>

1298 <attribute name="assignment_role" use="required">

1299 <simpleType>

1300 <restriction base="NMTOKEN">

1301 <enumeration value="labtechnician"/>

1302 <enumeration value="orthopaedictechnician"/>

1303 <enumeration value="dentist"/>

1304 <enumeration value="dentaltechnician"/>

1305 <enumeration value="dentalhygienist"/>

1306 <enumeration value="physiotherapist"/>

1307 <enumeration value="ergotherapist"/>

1308 <enumeration value="logotherapist"/>

1309 <enumeration value="chiropraktor"/>

1310 <enumeration value="diet"/>

1311 <enumeration value="diabetics"/>

1312 <enumeration value="massage"/>

1313 <enumeration value="midwife"/>

1314 <enumeration value="wholesaler"/>

1315 <enumeration value="shoemaker"/>

1316 <enumeration value="nurse"/>

1317 <enumeration value="ambulance"/>

1318 <enumeration value="druggist"/>

1319 <enumeration value="carrier"/>

1320 <enumeration value="other"/>

1321 </restriction>

1322 </simpleType>

1323 </attribute>

1324 <attribute name="assignment_place" use="required">

1325 <simpleType>

1326 <restriction base="NMTOKEN">

1327 <enumeration value="practice"/>

1328 <enumeration value="hospital"/>

1329 <enumeration value="lab"/>

1330 <enumeration value="association"/>

1331 <enumeration value="company"/>

1332 </restriction>

1333 </simpleType>

1334 </attribute>

1335 <attribute name="role" default="production">

1336 <simpleType>

1337 <restriction base="NMTOKEN">

1338 <enumeration value="production"/>

1339 <enumeration value="test"/>

1340 </restriction>

1341 </simpleType>

1342 </attribute>

1343 </complexType>

1344 </schema>


Éléments de la facture générale alphabétique

generalInvoiceRequest_410 1.0 fra
Éléments de la facture générale alphabétique


 element request
Annotation Début du document XML

Déclaration XML, y compris jeu de caractères UTF-8: <?xml version="1.0" encoding="UTF-8" standalone="no"?> (première ligne dans le document XML)

Elément racine: invoice:request

- XML Espace nominal xsi: xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
- Espace nominal invoice: xmlns:invoice="http://www.forum-datenaustausch.ch/de"
- Type: Facture générale 4.1
- Lieu: xsi :schemaLocation="http://www.forum-datenaustausch.ch/de generalInvoiceRequest_410.xsd"

L'espace nominal pour tous les éléments est "invoice".
Dans le document XML, cet espace nominal doit être indiqué pour chaque élément!

Parla suite, la présente documentation ne fera état plus que du nom de l'élément, sans espace nominal, p. ex: "request" au lieu de "invoice:request".

Pour les attributs, il n'est pas nécessaire d'indiquer un espace nominal dans le document XML.

Voir définition dans le schéma:

- elementFormDefault="qualified"
- attributeFormDefault="unqualified"
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:requestType
properties
content complex
children | invoice:header invoice:prolog invoice:invoice
attributes parameters
Name | Type | Use | Default | Fixed
assignment_title | invoice:stringType1_35 |  |  |
assignment_role |  | required |  |
assignment_place |  | required |  |
role |  |  | production |
attributes annotations
Name | Notes
assignment_title | Titre du fournisseur de prestations
assignment_role | Rôle du fournisseur de prestations
assignment_place | Lieu de la prestation
role | Caractéristique test Désigne respectivement le type et le rôle de la facture au sens d'un article productif ou d'un article test.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
assignment_place |  | NMTOKEN | practice | cabinet médical
assignment_place |  | NMTOKEN | hospital | hôpital
assignment_place |  | NMTOKEN | lab | laboratoire
assignment_place |  | NMTOKEN | association | association
assignment_place |  | NMTOKEN | company | entreprise
assignment_role |  | NMTOKEN | labtechnician | technicien de laboratoire
assignment_role |  | NMTOKEN | orthopaedictechnician | technicien orthopédiste
assignment_role |  | NMTOKEN | dentist | dentiste
assignment_role |  | NMTOKEN | dentaltechnician | technicien-dentiste
assignment_role |  | NMTOKEN | dentalhygienist | hygiéniste
assignment_role |  | NMTOKEN | physiotherapist | physiothérapie
assignment_role |  | NMTOKEN | ergotherapist | ergothérapie
assignment_role |  | NMTOKEN | logotherapist | logopédie
assignment_role |  | NMTOKEN | chiropraktor | chiropraxie
assignment_role |  | NMTOKEN | diet | diététicien
assignment_role |  | NMTOKEN | diabetics | diabétologue
assignment_role |  | NMTOKEN | massage | technique de massage
assignment_role |  | NMTOKEN | midwife | soins à l'accouchement
assignment_role |  | NMTOKEN | wholesaler | grossiste
assignment_role |  | NMTOKEN | shoemaker | cordonnier
assignment_role |  | NMTOKEN | nurse | infirmière
assignment_role |  | NMTOKEN | ambulance | ambulance
assignment_role |  | NMTOKEN | druggist | droguerie
assignment_role |  | NMTOKEN | carrier | service de transport
assignment_role |  | NMTOKEN | other | autres
role |  | NMTOKEN | production | Message production
role |  | NMTOKEN | test | Message test
source
<element name="request" type="invoice:requestType"/>


 complexType balanceType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:vat
used by
element invoiceType/balance
attributes parameters
Name | Type | Use | Default | Fixed
currency | string |  |  | CHF
amount | double | required |  |
amount_prepaid |  |  | 0 |
amount_due |  | required |  |
amount_tarmed | double |  | 0 |
unit_tarmed.mt | double |  | 0 |
amount_tarmed.mt | double |  | 0 |
unit_tarmed.tt | double |  | 0 |
amount_tarmed.tt | double |  | 0 |
amount_cantonal | double |  | 0 |
amount_unclassified | double |  | 0 |
amount_lab | double |  | 0 |
amount_migel | double |  | 0 |
amount_physio | double |  | 0 |
amount_drug | double |  | 0 |
amount_dental | double |  | 0 |
amount_obligations | double |  | 0 |
attributes annotations
Name | Notes
currency | Monnaie: Francs suisses Définit l'unité monétaire de tous les montants dans la facture comme symbole en 3 majuscules selon [ISO 4217] (liste des monnaies ISO). Jusqu'à nouvel avis, seul le franc suisse est admis. Le symbole "CHF" défini pour le franc suisse est posé de manière fixe, c.-à-d. l'indication d'une autre monnaie n'est pas possible.
amount | Montant total Chiffre le montant total de la facture, inclus montant T. V.A. comme "montant total" = "somme de tous les montants des positions"
amount_prepaid | Acompte Chiffre le montant total déjà acquitté sous forme d'un acompte.
amount_due | Montant net arrondi de la facture Chiffre le montant total dû de la facture comme "montant net arrondi de la facture" = "montant total" moins "acompte". Montant net arrondi de la facture: arrondi commercial à 0.05. Afin que tous les soldes jouent dans des statistiques éventuelles, une différence d'arrondi possible peut être générée du côté des répondants des coûts comme position supplémentaire et être intégrée dans les statistiques. En outre, le factureur a la possibilité de comptabiliser la différence d'arrondi dans une position tarifaire séparée: - tarif "405", chiffre "5999.99": différence d'arrondi
amount_tarmed | Montant total des prestations obligatoires au niveau du type de prestations "TARMED" Chiffre la somme des prestations obligatoires de tous les montants de positions "TarMed" (XML: "record_tarmed / amount").
unit_tarmed.mt | Somme des points tarifaires de toutes les prestations médicales obligatoires "TARMED" Chiffre la somme des points tarifaires de toutes les prestations médicales obligatoires "TARMED" (XML: "record_tarmed/unit.mt").
amount_tarmed.mt | Montant total de toutes les prestations médicales obligatoires "TARMED" Chiffre la somme des montants des positions médicales de toutes les prestations obligatoires "TARMED" (XML: "record_tarmed /amount. mt").
unit_tarmed.tt | Somme des points tarifaires de toutes les prestations techniques obligatoires "TARMED" Chiffre la somme des points tarifaires de toutes les prestations techniques obligatoires "TARMED" (XML: "record_tarmed / unit.tt").
amount_tarmed.tt | Montant total de toute les prestations techniques obligatoires "TARMED" Chiffre la sommes des montants des positions techniques de toutes les prestations obligatoires "TARMED" (XML: "record_tarmed / amount.tt").
amount_cantonal | Montant total des prestations obligatoires au niveau de type de prestations "cantonal" Chiffre la somme des prestations obligatoires de tous les montants de positions "cantonal" (XML: "record_cantonal / amount").
amount_unclassified | Montant total des prestations obligatoires au niveau du type de prestations "autres" Chiffre la somme des prestations obligatoires de tous les montants de positions "autres" (XML: "record_unclassified / amount").
amount_lab | Montant total des prestations obligatoires au niveau du type de prestations "Liste fédérale d'analyses" Chiffre la somme des prestations obligatoires de tous les montants de positions "Liste d'analyses" (XML: "record_lab/amount").
amount_migel | Montant total des prestations obligatoires au niveau du type de prestations "Liste des moyens et des appareils" Chiffre la somme des prestations obligatoires de tous les montants de positions "LiMA" (XML: "record_migel/amount").
amount_physio | Montant total des prestations obligatoires au niveau du type de prestations "Physio" Chiffre la somme des prestations obligatoires de tous les montants de positions "Physio" (XML: "record_physio/amount").
amount_drug | Montant total des prestations obligatoires au niveau du type de prestations "Médicament" Chiffre la somme des prestations obligatoires de tous les montants de positions "Médicament" (XML: "record_drug / amount ").
amount_dental | Montant total des prestations obligatoires au niveau du type de prestations "Dentiste" Chiffre la somme des prestations obligatoires de tous les montants de positions "Dentiste" (XML: "record_dental / amount").
amount_obligations | Montant total de toutes les prestations obligatoires
source
<complexType name="balanceType">
  <sequence>
    <element name="vat" type="invoice:vatType"/>
  </sequence>
  <attribute name="currency" type="string" fixed="CHF"/>
  <attribute name="amount" type="double" use="required"/>
  <attribute name="amount_prepaid" default="0">
    <simpleType>
      <restriction base="double">
        <minInclusive value="0"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="amount_due" use="required">
    <simpleType>
      <restriction base="double">
        <minInclusive value="0"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="amount_tarmed" type="double" default="0"/>
  <attribute name="unit_tarmed.mt" type="double" default="0"/>
  <attribute name="amount_tarmed.mt" type="double" default="0"/>
  <attribute name="unit_tarmed.tt" type="double" default="0"/>
  <attribute name="amount_tarmed.tt" type="double" default="0"/>
  <attribute name="amount_cantonal" type="double" default="0"/>
  <attribute name="amount_unclassified" type="double" default="0"/>
  <attribute name="amount_lab" type="double" default="0"/>
  <attribute name="amount_migel" type="double" default="0"/>
  <attribute name="amount_physio" type="double" default="0"/>
  <attribute name="amount_drug" type="double" default="0"/>
  <attribute name="amount_dental" type="double" default="0"/>
  <attribute name="amount_obligations" type="double" default="0"/>
</complexType>


 element balanceType/vat
Annotation Indications concernant la taxe sur la valeur ajoutée (TVA)

Ce bloc contient des informations sur les divers montants monétaires ayant trait à la TVA au niveau de la facture.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:vatType
properties
isRef | 0
content | complex
children | invoice:vat_rate
attributes parameters
Name | Type | Use | Default | Fixed
vat_number | positiveInteger |  |  |
vat | double | required |  |
attributes annotations
Name | Notes
vat_number | Numéro TVA du fournisseur de prestations Si le fournisseur de prestations possède un numéro TVA, ce numéro doit être indiqué ici.
vat | Montant total de la TVA Chiffre le montant total de la TVA au niveau de la facture, par ex. CHF 51.65
source
<element name="vat" type="invoice:vatType"/>


 complexType bankAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:company
used by
elements esr5Type/bank esr9Type/bank esrRedType/in_favor_of esrRedType/payment_for
source
<complexType name="bankAddressType">
  <sequence>
    <element name="company" type="invoice:companyType"/>
  </sequence>
</complexType>


 element bankAddressType/company
Annotation Adresse d'une entreprise / institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>


 complexType billerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:company invoice:person
used by
elements garantType/biller payantType/biller
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
zsr | invoice:zsrPartyType |  |  |
specialty | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le factureur par le biais d'un numéro EAN univoque. Le numéro EAN est défini conformément aux directives (cf. http://www.ean-int.org) et se compose de 13 chiffres qui commencent par "20"pour les numéros EAN tests ou par "76" pour les numéros EAN suisses. Ceci vaut pour tous les numéros EAN identifiant le partenaire (personnes, institutions, entreprises, etc.).
zsr | Numéro RCC RCC = registre des codes créanciers de santé suisse. Si le factureur est admis dans le registre des codes créanciers (RCC) de santé suisse, le numéro RCC correspondant doit également être mentionné.
specialty | Spécialité Désigne une autre spécification optionnelle au sens de la profession ou d'une activité similaire.
source
<complexType name="billerAddressType">
  <choice minOccurs="0">
    <element name="company" type="invoice:companyType"/>
    <element name="person" type="invoice:personType"/>
  </choice>
  <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
  <attribute name="zsr" type="invoice:zsrPartyType"/>
  <attribute name="specialty" type="invoice:stringType1_350"/>
</complexType>


 element billerAddressType/company
Annotation Adresse d'une entreprise / institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>


 element billerAddressType/person
Annotation Adresse d'une personne
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:personType
properties
isRef | 0
content | complex
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<element name="person" type="invoice:personType"/>


 complexType companyType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
used by
elements employerAddressType/company billerAddressType/company providerAddressType/company insuranceAddressType/company guarantorAddressType/company referrerAddressType/company bankAddressType/company
source
<complexType name="companyType">
  <sequence>
    <element name="companyname" type="invoice:stringType1_35"/>
    <element name="department" type="invoice:stringType1_35" minOccurs="0" maxOccurs="3"/>
    <element name="postal" type="invoice:postalAddressType"/>
    <element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>
    <element name="online" type="invoice:onlineAddressType" minOccurs="0"/>
  </sequence>
</complexType>


 element companyType/companyname
Annotation Désignation de l'entreprise
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="companyname" type="invoice:stringType1_35"/>


 element companyType/department
Annotation Service/ Division
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="department" type="invoice:stringType1_35" minOccurs="0" maxOccurs="3"/>


 element companyType/postal
Annotation Adresse
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:postalAddressType
properties
isRef | 0
content | complex
children | invoice:pobox invoice:street invoice:zip invoice:city
source
<element name="postal" type="invoice:postalAddressType"/>


 element companyType/telecom
Annotation Telecom

Définit les informations de contact en matière de télécommunications.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:telecomAddressType
properties
isRef | 0
content | complex
children | invoice:phone invoice:fax
source
<element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>


 element companyType/online
Annotation Online
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:onlineAddressType
properties
isRef | 0
content | complex
children | invoice:email invoice:url
source
<element name="online" type="invoice:onlineAddressType" minOccurs="0"/>


 complexType creditInfoType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
element invoiceType/creditInfo
attributes parameters
Name | Type | Use | Default | Fixed
response_timestamp | unsignedLong | required |  |
response_id | invoice:stringType1_35 | required |  |
attributes annotations
Name | Notes
response_timestamp | Date d'établissement et heure de la confirmation de garantie de payement référencée Chiffre un timbre horodateur univoque, lequel a été généré lors de l'établissement de la confirmation de la garantie de payement XML. Le timbre horodateur est défini comme temps-époque (secondes depuis le 1.1.1970).
response_id | Numéro de réponse de la confirmation de garantie de payement référencée
source
<complexType name="creditInfoType">
  <attribute name="response_timestamp" type="unsignedLong" use="required"/>
  <attribute name="response_id" type="invoice:stringType1_35" use="required"/>
</complexType>


 complexType dataValidatorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element prologType/validator
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
focus |  | required |  |
version_software | invoice:versionType | required |  |
version_db | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
focus | Focus de validation Indique quel type de prestations a été validé avec le validateur mentionné.
version_software | Version du validateur Indique le numéro de version du logiciel utilisé. La version y sera indiquée en tant que numéro entier et codé selon le schéma suivant: - version = int(100*x+y). - x désignant le numéro de la version principale (major version) - y le numéro de la version secondaire (minor version).
version_db | Version de la banque de données de validation Indique le numéro de version de la banque de données de validation: - version = int(100*x+y).
id | Numéro de certification ou d'homologation du validateur Indique le cas échéant le numéro de certification ou d'homologation existant du validateur utilisé. Dans ce contexte, "0" signifie qu'un tel numéro est inconnu ou inexistant.
Extensions
Annotation | Base
DataValidator | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
focus | stringType1_350 | NMTOKEN | tarmed | TARMED
focus | stringType1_350 | NMTOKEN | cantonal | Liste cantonale des analyses
focus | stringType1_350 | NMTOKEN | lab | Liste des analyses féd.
focus | stringType1_350 | NMTOKEN | unclassified | Autres tarifs
focus | stringType1_350 | NMTOKEN | drug | Médicaments
focus | stringType1_350 | NMTOKEN | migel | LiMA
focus | stringType1_350 | NMTOKEN | physio | Tarif de physiothérapie
focus | stringType1_350 | NMTOKEN | dental | Tarif de dentiste
focus | stringType1_350 | NMTOKEN | other | autres
source
<complexType name="dataValidatorType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="focus" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="tarmed"/>
            <enumeration value="cantonal"/>
            <enumeration value="lab"/>
            <enumeration value="unclassified"/>
            <enumeration value="drug"/>
            <enumeration value="migel"/>
            <enumeration value="physio"/>
            <enumeration value="dental"/>
            <enumeration value="other"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="version_software" type="invoice:versionType" use="required"/>
      <attribute name="version_db" type="invoice:versionType" use="required"/>
      <attribute name="id" default="0">
        <simpleType>
          <restriction base="integer">
            <minInclusive value="0"/>
          </restriction>
        </simpleType>
      </attribute>
    </extension>
  </simpleContent>
</complexType>


 complexType detailType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:diagnosis invoice:kvg invoice:vvg invoice:uvg invoice:ivg invoice:mvg invoice:org invoice:services
used by
element invoiceType/detail
attributes parameters
Name | Type | Use | Default | Fixed
date_begin | dateTime | required |  |
date_end | dateTime | required |  |
canton |  | required |  |
attributes annotations
Name | Notes
date_begin | Début du calendrier des prestations Désigne la date de la première dispensation de prestations sur la facture. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Fin du calendrier des prestations Désigne la date de la dernière dispensation de prestations sur la facture. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
canton | Canton fournisseur des prestations Désigne le canton dans lequel les prestations mises en compte, ont été dispensées. Le canton (ou Liechtenstein) est indiqué comme abréviation en 2 majuscules.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
canton |  | NMTOKEN | AG | Argovie
canton |  | NMTOKEN | AI | Appenzell Rhodes intérieures
canton |  | NMTOKEN | AR | Appenzell Rhodes extérieures
canton |  | NMTOKEN | BE | Berne
canton |  | NMTOKEN | BL | Bâle-Campagne
canton |  | NMTOKEN | BS | Bâle-Ville
canton |  | NMTOKEN | FR | Fribourg
canton |  | NMTOKEN | GE | Genève
canton |  | NMTOKEN | GL | Glaris
canton |  | NMTOKEN | GR | Grisons
canton |  | NMTOKEN | JU | Jura
canton |  | NMTOKEN | LU | Lucerne
canton |  | NMTOKEN | NE | Neuchâtel
canton |  | NMTOKEN | NW | Nidwald
canton |  | NMTOKEN | OW | Obwald
canton |  | NMTOKEN | SG | St- Gall
canton |  | NMTOKEN | SH | Schaffhouse
canton |  | NMTOKEN | SO | Soleure
canton |  | NMTOKEN | SZ | Schwyz
canton |  | NMTOKEN | TI | Tessin
canton |  | NMTOKEN | TG | Thurgovie
canton |  | NMTOKEN | UR | Uri
canton |  | NMTOKEN | VD | Vaud
canton |  | NMTOKEN | VS | Valais
canton |  | NMTOKEN | ZG | Zoug
canton |  | NMTOKEN | ZH | Zurich
canton |  | NMTOKEN | LI | Fürstentum Liechtenstein
source
<complexType name="detailType">
  <sequence>
    <element name="diagnosis" type="invoice:diagnosisType" minOccurs="0" maxOccurs="unbounded"/>
    <choice>
      <element name="kvg" type="invoice:kvgLawType"/>
      <element name="vvg" type="invoice:vvgLawType"/>
      <element name="uvg" type="invoice:uvgLawType"/>
      <element name="ivg" type="invoice:ivgLawType"/>
      <element name="mvg" type="invoice:mvgLawType"/>
      <element name="org" type="invoice:orgLawType"/>
    </choice>
    <element name="services" type="invoice:servicesType"/>
  </sequence>
  <attribute name="date_begin" type="dateTime" use="required"/>
  <attribute name="date_end" type="dateTime" use="required"/>
  <attribute name="canton" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="AG"/>
        <enumeration value="AI"/>
        <enumeration value="AR"/>
        <enumeration value="BE"/>
        <enumeration value="BL"/>
        <enumeration value="BS"/>
        <enumeration value="FR"/>
        <enumeration value="GE"/>
        <enumeration value="GL"/>
        <enumeration value="GR"/>
        <enumeration value="JU"/>
        <enumeration value="LU"/>
        <enumeration value="NE"/>
        <enumeration value="NW"/>
        <enumeration value="OW"/>
        <enumeration value="SG"/>
        <enumeration value="SH"/>
        <enumeration value="SO"/>
        <enumeration value="SZ"/>
        <enumeration value="TI"/>
        <enumeration value="TG"/>
        <enumeration value="UR"/>
        <enumeration value="VD"/>
        <enumeration value="VS"/>
        <enumeration value="ZG"/>
        <enumeration value="ZH"/>
        <enumeration value="LI"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>


 element detailType/diagnosis
Annotation Informations sur le diagnostic

Dans le bloc diagnostic, la facture est caractérisée et codée quant à son contenu médical.

Les modalités ainsi que l'étendue des indications relatives au diagnostic dépendent des dispositions légales et conventionnelles!
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:diagnosisType
properties
isRef | 0
content | complex
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | by_contract |
code | invoice:stringType1_12 |  |  |
attributes annotations
Name | Notes
type | Catalogue de diagnostics Par "texte libre" (freetext), on entend tous les catalogues qui ne sont pas indiqués explicitement dans la liste ainsi qu'un message relatif au diagnostic sous forme de texte pur.
code | Code diagnostic Indique le code diagnostic à l'intérieur du catalogue de diagnostics choisi. Le code diagnostic doit toujours être indiqué, à moins qu'il ne s'agisse d'un message relatif au diagnostic sous forme de texte pur.
Extensions
Annotation | Base
Texte du diagnostic Contient la description textuelle du diagnostic et ne doit être livré qu'en cas de message relatif au diagnostic du type "texte libre". | invoice:stringType0_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type | stringType0_350 | NMTOKEN | ICD10 | ICD-10
type | stringType0_350 | NMTOKEN | cantonal | accord cantonal
type | stringType0_350 | NMTOKEN | by_contract | convention
type | stringType0_350 | NMTOKEN | freetext | texte libre
type | stringType0_350 | NMTOKEN | birthdefect | infirmité congénitale
type | stringType0_350 | NMTOKEN | ICPC | ICPC (International Classification of Primary Care)
source
<element name="diagnosis" type="invoice:diagnosisType" minOccurs="0" maxOccurs="unbounded"/>


 element detailType/kvg
Annotation Loi sur l'assurance-maladie
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:kvgLawType
properties
isRef | 0
content | complex
children | invoice:employer
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
reason | Motif de traitement
patient_id | Numéro d'assuré Désigne le numéro d'assuré ou de membre ou de police de l'assuré auprès de l'assurance. Les factures sans numéro ou avec un faux numéro occasionnent au répondant des coûts des charges supplémentaires considérables qui peuvent engendrer un paiement différé ou le renvoi de la facture. C'est pourquoi la livraison d'un numéro correct est recommandée dans l'optique du factureur/fournisseur de prestations.
case_id | Numéro de cas de l'assurance Désigne le numéro d'identification généré par l'assurance pour le cas en question.
case_date | Date de l'événement p. ex. date de l'accident lorsqu'un accident est facturé à la charge de la LAMal. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
contract_number | Numéro de contrat Désigne le numéro d'un contrat passé entre le fournisseur de prestations et l'assurance concernant la facturation de prestations médicales (p. ex. le numéro de contrat individuel selon la LAMal). Si un tel contrat existe, il y a lieu d'indiquer le numéro.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Maladie
reason |  | NMTOKEN | accident | Accident
reason |  | NMTOKEN | maternity | maternité
reason |  | NMTOKEN | prevention | prévention
reason |  | NMTOKEN | birthdefect | infirmité congénitale
source
<element name="kvg" type="invoice:kvgLawType"/>


 element detailType/vvg
Annotation Loi sur le contrat d'assurance
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:vvgLawType
properties
isRef | 0
content | complex
children | invoice:employer
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
reason | Motif de traitement
patient_id | Numéro d'assuré Désigne le numéro d'assuré ou de membre ou de police de l'assuré auprès de l'assurance. Les factures sans numéro ou avec un faux numéro occasionnent au répondant des coûts des charges supplémentaires considérables qui peuvent engendrer un paiement différé ou le renvoi de la facture.
case_id | Numéro de cas de l'assurance Désigne le numéro d'identification créé par l'assurance pour le cas en question. Le no de sinistre devrait toujours être transmis à la Zurich Suisse lorsque les prestations sont facturées selon la loi sur le contrat d'assurance.
case_date | Date de l'événement, par ex. date de l'accident lorsqu'un accident est facturé à la charge de la LCA. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
contract_number | Numéro de contrat Désigne le numéro d'un contrat passé entre le fournisseur de prestations et l'assurance concernant la facturation de prestations médicales. Si un tel contrat existe, il y a lieu d'indiquer le numéro.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | maladie
reason |  | NMTOKEN | accident | accident
reason |  | NMTOKEN | maternity | maternité
reason |  | NMTOKEN | prevention | prévention
reason |  | NMTOKEN | birthdefect | infirmité congénitale
source
<element name="vvg" type="invoice:vvgLawType"/>


 element detailType/uvg
Annotation Loi sur l'assurance-accidents
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:uvgLawType
properties
isRef | 0
content | complex
children | invoice:employer
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
ssn | invoice:ssnPartyType |  |  |
attributes annotations
Name | Notes
reason | Motif de traitement
patient_id | Numéro d'assuré Désigne le numéro d'assuré / de membre / de police de l'assuré auprès de l'assurance.
case_id | Numéro de cas de l'assurance Désigne le numéro d'identification créé par l'assurance-accidents pour ce cas LAA, par ex. n° d'accident de la Suva ou n° de cas de la Zurich Suisse. Les numéros de cas devraient toujours être transmis aux assurance-accidents.
case_date | Date de l'événement Désigne généralement la date de l'accident. Pour le motif de traitement "accident" la date d'accident doit être communiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
contract_number | Numéro de contrat Désigne le numéro d'un contrat passé entre le fournisseur de prestations et l'assurance concernant la facturation de prestations médicales. Si un tel contrat existe, il y a lieu d'indiquer le numéro.
ssn | Numéro AVS du patient Le n° AVS doit être entré comme pur nombre à 11 chiffres, par ex. "17856210111", et ne doit en aucun cas débuter avec les zéros de gauche.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | maladie
reason |  | NMTOKEN | accident | accident
reason |  | NMTOKEN | maternity | maternité
reason |  | NMTOKEN | prevention | prévention
reason |  | NMTOKEN | birthdefect | infirmité congénitale
source
<element name="uvg" type="invoice:uvgLawType"/>


 element detailType/ivg
Annotation Loi sur l'assurance-invalidité
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:ivgLawType
properties
isRef | 0
content | complex
children | invoice:employer
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
case_id |  | required |  |
case_date | dateTime |  |  |
ssn | invoice:ssnPartyType | required |  |
nif | invoice:nifPartyType | required |  |
attributes annotations
Name | Notes
reason | Motif de traitement
case_id | Numéro de cas de l'assurance Désigne le numéro d'identification généré par l'AI pour ce cas relevant de la LAI, le numéro de la décision AI. Le numéro de la décision AI doit être indiqué dans tous les cas, les variantes suivantes étant possibles: - Variante A: le numéro à 14 chiffres, valable depuis le 1.1.2000: format: ivsyyyynnnnnnp (IVS=office AI): Exemple: 35020010000026 - Variante B: le numéro à 9 chiffres, valable jusqu'au 31.12.1999: format: ivsddmmyy exemple: 350210598 - Variante C: le numéro à 10 chiffres, valable jusqu'au 31.12.1999: format: ivsddmmyyn (N=no d'ordre) Exemple : 3501004994 -Variante D: le numéro à 6 chiffres, valable pour les mesures d'instruction: format: IVS299 exemple: 350299
case_date | Date de l'événement p. ex. date de l'accident lorsqu'un accident est facturé à la charge de la LAI. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ssn | Numéro AVS du patient Le numéro AVS doit être transmis dans tous les cas lors d'un décompte LAI. Le numéro est entré comme nombre à 11 chiffres et sans les points, p. ex.: "17856210111" et ne doit en aucun cas débuter avec les zéros de gauche.
nif | Numéro d'identification du fournisseur/fournisseur de prestations (NIF) Pour un décompte LAI, le numéro NIF doit être communiqué dans tous les cas.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Maladie
reason |  | NMTOKEN | accident | Accident
reason |  | NMTOKEN | maternity | maternité
reason |  | NMTOKEN | prevention | prévention
reason |  | NMTOKEN | birthdefect | infirmité congénitale
source
<element name="ivg" type="invoice:ivgLawType"/>


 element detailType/mvg
Annotation Loi sur l'assurance militaire
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:mvgLawType
properties
isRef | 0
content | complex
children | invoice:employer
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
ssn | invoice:ssnPartyType |  |  |
attributes annotations
Name | Notes
reason | Motif de traitement
patient_id | Numéro de l'assuré Désigne le numéro d'assuré attribué par l'AM (no. AM).
case_date | Date de l'événement p. ex. date de l'accident lorsqu'un accident est facturé à la charge de la LAM. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ssn | Numéro AVS du patient Le numéro est entré comme nombre à 11 chiffres et sans les points, p. ex.: "17856210111" et ne doit en aucun cas débuter avec les zéros de gauche.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Maladie
reason |  | NMTOKEN | accident | Accident
reason |  | NMTOKEN | maternity | maternité
reason |  | NMTOKEN | prevention | prévention
reason |  | NMTOKEN | birthdefect | infirmité congénitale
source
<element name="mvg" type="invoice:mvgLawType"/>


 element detailType/org
Annotation Code des obligations (CO)
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:orgLawType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Identification du patient
case_id | Numéro de cas Libre choix de l'identification
case_date | Date de l'événement p. ex. date de l'accident lorsqu'un accident est facturé à la charge du CO.
contract_number | Numéro de contrat Désigne le numéro d'un contrat passé entre le fournisseur de prestations et le patient concernant la facturation de prestations médicales. Si un tel contrat existe, il y a lieu d'indiquer le numéro.
source
<element name="org" type="invoice:orgLawType"/>


 element detailType/services
Annotation Positions des prestations
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:servicesType
properties
isRef | 0
content | complex
children | invoice:record_tarmed invoice:record_cantonal invoice:record_unclassified invoice:record_lab invoice:record_migel invoice:record_physio invoice:record_drug invoice:record_dental
source
<element name="services" type="invoice:servicesType"/>


 complexType diagnosisType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType0_350
properties
base invoice:stringType0_350
used by
element detailType/diagnosis
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | by_contract |
code | invoice:stringType1_12 |  |  |
attributes annotations
Name | Notes
type | Catalogue de diagnostics Par "texte libre" (freetext), on entend tous les catalogues qui ne sont pas indiqués explicitement dans la liste ainsi qu'un message relatif au diagnostic sous forme de texte pur.
code | Code diagnostic Indique le code diagnostic à l'intérieur du catalogue de diagnostics choisi. Le code diagnostic doit toujours être indiqué, à moins qu'il ne s'agisse d'un message relatif au diagnostic sous forme de texte pur.
Extensions
Annotation | Base
Texte du diagnostic Contient la description textuelle du diagnostic et ne doit être livré qu'en cas de message relatif au diagnostic du type "texte libre". | invoice:stringType0_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type | stringType0_350 | NMTOKEN | ICD10 | ICD-10
type | stringType0_350 | NMTOKEN | cantonal | accord cantonal
type | stringType0_350 | NMTOKEN | by_contract | convention
type | stringType0_350 | NMTOKEN | freetext | texte libre
type | stringType0_350 | NMTOKEN | birthdefect | infirmité congénitale
type | stringType0_350 | NMTOKEN | ICPC | ICPC (International Classification of Primary Care)
source
<complexType name="diagnosisType">
  <simpleContent>
    <extension base="invoice:stringType0_350">
      <attribute name="type" default="by_contract">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="ICD10"/>
            <enumeration value="cantonal"/>
            <enumeration value="by_contract"/>
            <enumeration value="freetext"/>
            <enumeration value="birthdefect"/>
            <enumeration value="ICPC"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_12"/>
    </extension>
  </simpleContent>
</complexType>


 complexType employerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:ean_party invoice:company invoice:person invoice:reg_number
used by
elements kvgLawType/employer vvgLawType/employer uvgLawType/employer ivgLawType/employer mvgLawType/employer
source
<complexType name="employerAddressType">
  <choice>
    <element name="ean_party" type="invoice:eanPartyType"/>
    <element name="company" type="invoice:companyType"/>
    <element name="person" type="invoice:personType"/>
    <element name="reg_number" type="invoice:stringType1_35"/>
  </choice>
</complexType>


 element employerAddressType/ean_party
Annotation Numéro EAN (EAN/UCC Global Location Number (GLN))
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:eanPartyType
properties
isRef | 0
content | simple
facets
pattern (20[0-9]{11}|76[0-9]{11})
source
<element name="ean_party" type="invoice:eanPartyType"/>


 element employerAddressType/company
Annotation Adresse d'une entreprise / institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>


 element employerAddressType/person
Annotation Adresse d'une personne
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:personType
properties
isRef | 0
content | complex
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<element name="person" type="invoice:personType"/>


 element employerAddressType/reg_number
Annotation Numéro d'entreprise

Indique comme contenu le numéro d'identification d'une entreprise, par exemple le numéro de l'entreprise Suva.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="reg_number" type="invoice:stringType1_35"/>


 complexType esr5Type
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:bank
used by
element invoiceType/esr5
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 15 |
participant_number |  | required |  |
reference_number |  | required |  |
coding_line |  | required |  |
attributes annotations
Name | Notes
type | Procédé bvr5 selon Désigne le procédé BVR avec le numéro de référence à 15 chiffres, le type="15" encodant également le montant de la facture et le type="15plus" représentant une ligne d'encodage sans montant de la facture.
participant_number | No de participant BVR à 5 chiffres Exemple : "11218"
reference_number | No de référence BVR à 15 chiffres No. de référence à 15 chiffres en dehors de la zone de codage, c.-à-d. selon indication BESR/VESR avec les groupes correspondants de 5 séparés par des espaces. Exemple : "47343 40285 88301"
coding_line | Ligne de codage bvr5 Exemple: "<080001000000500> 473434028588301+ 11218>"
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 15plus | N° de réf. BVR à 15 chiffres / avec montant
type |  | NMTOKEN | 15 | N° de réf. BVR à 15 chiffres / sans montant
source
<complexType name="esr5Type">
  <sequence>
    <element name="bank" type="invoice:bankAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="type" default="15">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="15plus"/>
        <enumeration value="15"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="participant_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="[0-9]{5}"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="reference_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="[0-9]{5} [0-9]{5} [0-9]{5}"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="coding_line" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="(<[0-9]{2}0001[0-9]{9}> [0-9]{15}\+ [0-9]{5}>|[0-9]{15}\+ [0-9]{5}>)"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>


 element esr5Type/bank
Annotation Relation bancaire avec bvr5 ou bvr9

L'existence d'une adresse bancaire représente la méthode BESR.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | invoice:company
source
<element name="bank" type="invoice:bankAddressType" minOccurs="0"/>


 complexType esr9Type
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:bank
used by
element invoiceType/esr9
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 16or27 |
reference_number |  | required |  |
participant_number |  | required |  |
coding_line |  | required |  |
attributes annotations
Name | Notes
type | Procédé bvr9 selon Désigne le procédé BVR avec le numéro de référence à 16 ou 27 chiffres, le type="16or27" encodant également le montant de la facture et le type="16or27plus" représentant une ligne d'encodage sans montant de la facture.
reference_number | No de référence BVR à 16 ou 27 chiffres No de référence à 16 ou 27 chiffres en dehors de la zone de codage, c.-à-d. selon indication BESR/VESR avec les groupes correspondants de 5 séparés par des espaces. Exemples: - "3 13947 14300 09018" - "0 18543 06148 00616" - "00 00000 00003 41022 22332 42674"
participant_number | No de participant BVR à 9 chiffres No de participant BVR à 9 chiffres en dehors de la zone de codage, c.-à-d. selon les exigences BESR/VESR avec les groupes correspondants séparés par des tirets. Exemples: - "01-162-8" - "01-16366-8" - "01-29499-0"
coding_line | Ligne de codage bvr9 Exemples: - "0100002909355>3139471430009018+ 010001628>" - "042>0185430614800616+ 010163668>" - "0100000114408>000000000003410222233242674+ 010294990>"
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 16or27plus | N° de réf. BVR à 16 ou 27 chiffres / avec montant
type |  | NMTOKEN | 16or27 | N° de réf. BVR à 16 ou 27 chiffres / sans montant
source
<complexType name="esr9Type">
  <sequence>
    <element name="bank" type="invoice:bankAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="type" default="16or27">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="16or27plus"/>
        <enumeration value="16or27"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="reference_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="([0-9] [0-9]{5} [0-9]{5} [0-9]{5}|[0-9]{2} [0-9]{5} [0-9]{5} [0-9]{5} [0-9]{5} [0-9]{5})"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="participant_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="01-[1-9][0-9]{0,5}-[0-9]"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="coding_line" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="(01[0-9]{11}>[0-9]{16}\+ [0-9]{9}>|042>[0-9]{16}\+ [0-9]{9}>|01[0-9]{11}>[0-9]{27}\+ [0-9]{9}>|042>[0-9]{27}\+ [0-9]{9}>)"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>


 element esr9Type/bank
Annotation Relation bancaire avec bvr5 ou bvr9

L'existence d'une adresse bancaire représente la méthode BESR.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | invoice:company
source
<element name="bank" type="invoice:bankAddressType" minOccurs="0"/>


 complexType esrRedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:payment_for invoice:in_favor_of invoice:payment_reason
used by
element invoiceType/esrRed
attributes parameters
Name | Type | Use | Default | Fixed
payment_to |  | required |  |
bank_account_number | invoice:stringType1_35 |  |  |
bank_clearing_number | invoice:stringType1_35 |  |  |
participant_number | invoice:stringType1_35 |  |  |
coding_line1 | invoice:stringType1_70 |  |  |
coding_line2 | invoice:stringType1_70 |  |  |
attributes annotations
Name | Notes
payment_to | Banque ou poste
bank_account_number | No. de compte bancaire
bank_clearing_number | No. de clearing de la banque
participant_number | No. de participant Désigne le no. de participant (no. de compte) hors de la zone de codage. Exemple : "60-41-2".
coding_line | Ligne de codage 1 Désigne la ligne de codage supérieure et complète dans la zone de codage. Exemple : "000000000000000100011364025+ 070077816>"
coding_line2 | Ligne de codage 2 Désigne la ligne de codage inférieure et complète dans la zone de codage. Exemple : "600000412"
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
payment_to |  | NMTOKEN | postal_account | Compte de chèque postal
payment_to |  | NMTOKEN | bank_account | Compte bancaire
source
<complexType name="esrRedType">
  <sequence>
    <element name="payment_for" type="invoice:bankAddressType" minOccurs="0"/>
    <element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>
    <element name="payment_reason" type="invoice:stringType1_35" minOccurs="0" maxOccurs="4"/>
  </sequence>
  <attribute name="payment_to" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="postal_account"/>
        <enumeration value="bank_account"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="bank_account_number" type="invoice:stringType1_35"/>
  <attribute name="bank_clearing_number" type="invoice:stringType1_35"/>
  <attribute name="participant_number" type="invoice:stringType1_35"/>
  <attribute name="coding_line1" type="invoice:stringType1_70"/>
  <attribute name="coding_line2" type="invoice:stringType1_70"/>
</complexType>


 element esrRedType/payment_for
Annotation Bénéficiaire du paiement
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | invoice:company
source
<element name="payment_for" type="invoice:bankAddressType" minOccurs="0"/>


 element esrRedType/in_favor_of
Annotation Bénéficiaire
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | invoice:company
source
<element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>


 element esrRedType/payment_reason
Annotation Motif de paiement
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="payment_reason" type="invoice:stringType1_35" minOccurs="0" maxOccurs="4"/>


 complexType garantType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:biller invoice:provider invoice:insurance invoice:patient invoice:guarantor invoice:referrer
used by
element invoiceType/tiers_garant
attributes parameters
Name | Type | Use | Default | Fixed
payment_periode | duration |  | P30D |
attributes annotations
Name | Notes
payment_periode | Délai de paiement en jours Indique le délai de paiement dans lequel une facture doit être payée.
source
<complexType name="garantType">
  <sequence>
    <element name="biller" type="invoice:billerAddressType"/>
    <element name="provider" type="invoice:providerAddressType"/>
    <element name="insurance" type="invoice:insuranceAddressType" minOccurs="0"/>
    <element name="patient" type="invoice:patientAddressType"/>
    <element name="guarantor" type="invoice:guarantorAddressType"/>
    <element name="referrer" type="invoice:referrerAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="payment_periode" type="duration" default="P30D"/>
</complexType>


 element garantType/biller
Annotation Factureur

Désigne le bloc adresse du factureur.

Le numéro EAN est valable en priorité pour l'identification du factureur. Si le factureur est admis dans le registre des codes créanciers (RCC) de santé suisse, le numéro RCC correspondant doit également être mentionné.

Si la teneur informative du numéro EAN est contraire à celle du numéro RCC, ce sont les indications inhérentes au numéro EAN qui sont valables.

Si le fournisseur de prestations ("provider") et le factureur ("biller") sont identiques, il faut qu'exactement les mêmes données soient mentionnées pour les deux partenaires (c.-à-d. le bloc "provider" est une copie 1:1 du bloc "biller").

Notons que le factureur est responsable d'une facturation correcte. Il doit garantir qu'aucune facture qui ne répond pas aux exigences ne soit transmise.

Dans le cas où le factureur et le fournisseur de prestations ne seraient pas identiques, le répondant des coûts s'adressera au factureur pour toute demande de précision à propos de la facture.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:billerAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
zsr | invoice:zsrPartyType |  |  |
specialty | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le factureur par le biais d'un numéro EAN univoque. Le numéro EAN est défini conformément aux directives (cf. http://www.ean-int.org) et se compose de 13 chiffres qui commencent par "20"pour les numéros EAN tests ou par "76" pour les numéros EAN suisses. Ceci vaut pour tous les numéros EAN identifiant le partenaire (personnes, institutions, entreprises, etc.).
zsr | Numéro RCC RCC = registre des codes créanciers de santé suisse. Si le factureur est admis dans le registre des codes créanciers (RCC) de santé suisse, le numéro RCC correspondant doit également être mentionné.
specialty | Spécialité Désigne une autre spécification optionnelle au sens de la profession ou d'une activité similaire.
source
<element name="biller" type="invoice:billerAddressType"/>


 element garantType/provider
Annotation Fournisseur de prestations

Désigne le bloc adresse du fournisseur de prestations (médecin).

Le numéro EAN est valable en priorité pour l'identification du fournisseur de prestations. Pour satisfaire aux exigences de santé suisse en matière de facture, le numéro RCC correspondant doit également être mentionné.

Si la teneur informative du numéro EAN est contraire à celle du numéro RCC, ce sont les indications inhérentes au numéro EAN qui sont valables.

Si le fournisseur de prestations ("provider") et le factureur ("biller") sont identiques, il faut qu'exactement les mêmes données soient mentionnées pour les deux partenaires, c.-à-d. le bloc "provider" est une copie 1:1 du bloc "biller".
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:providerAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
zsr | invoice:zsrPartyType | required |  |
specialty | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le fournisseur de prestations par le biais d'un numéro EAN univoque.
zsr | Numéro RCC RCC = registre des codes créanciers de santé suisse.
specialty | Spécialité Désigne une autre spécification optionnelle au sens de la profession ou d'une activité similaire.
source
<element name="provider" type="invoice:providerAddressType"/>


 element garantType/insurance
Annotation Répondant des coûts (assurance du patient)

Désigne le bloc adresse de l'assureur responsable.

Si la facturation s'effectue selon le système du "tiers payant", l'indication du répondant des coûts est impérative!

Dans le système du "tiers garant", l'indication du répondant des coûts est recommandée.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:insuranceAddressType
properties
isRef | 0
content | complex
children | invoice:company
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le répondant des coûts par le biais d'un numéro EAN univoque. Le numéro EAN est la seule indication impérative pour l'identification du répondant des coûts.
source
<element name="insurance" type="invoice:insuranceAddressType" minOccurs="0"/>


 element garantType/patient
Annotation Patient

Désigne le bloc adresse avec les coordonnées du patient.

Si le patient ("patient") et le garant ("guarantor") sont identiques, il faut que les mêmes données à l'exception du sexe du patient et de la date de naissance du patient soient mentionnées pour les deux partenaires (c.-à-d. le bloc "guarantor" est quasiment une copie 1:1 du bloc "patient".
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:patientAddressType
properties
isRef | 0
content | complex
children | invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
gender |  | required |  |
birthdate | dateTime | required |  |
unique_id | invoice:ssn13PartyType |  |  |
attributes annotations
Name | Notes
gender | Sexe du patient
birthdate | Date de naissance du patient Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué
unique_id | N° de personne Désigne le numéro d'identification univoque des personnes sur l'ensemble du pays
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
gender |  | NMTOKEN | male | masculin
gender |  | NMTOKEN | female | féminin
source
<element name="patient" type="invoice:patientAddressType"/>


 element garantType/guarantor
Annotation Représentant légal du patient

Désigne le bloc adresse avec des indications relatives au représentant légal du patient.

Le représentant légal peut être le patient lui-même, ses parents ou une institution / un représentant de l'Etat.

Si le patient ("patient") et le représentant légal ("guarantor") sont identiques, il faut que les mêmes données à l'exception du sexe du patient et de la date de naissance du patient soient mentionnées pour les deux partenaires (c.-à-d. le bloc "guarantor" est quasiment une copie 1:1 du bloc "patient".
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:guarantorAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
unique_id | invoice:ssn13PartyType |  |  |
attributes annotations
Name | Notes
unique_id | N° de personne Désigne le numéro d'identification univoque des personnes sur l'ensemble du pays.
source
<element name="guarantor" type="invoice:guarantorAddressType"/>


 element garantType/referrer
Annotation Mandant

Désigne le bloc adresse du médecin ou de l'institution prescripteurs.

La question de savoir dans quels cas quelles indications relatives au mandant doivent être transmises est réglée par convention entre fournisseurs de prestations et répondants des coûts.

Si le mandant est livré, le numéro EAN-Nummer est obligatoire. Lorsque le numéro RCC est également livré et si la teneur informative du numéro EAN est contraire à celle du numéro RCC, ce sont les indications inhérentes au numéro EAN qui sont valables.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:referrerAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType |  | unknown |
zsr | invoice:zsrPartyType |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le donneur d'ordre par le biais d'un numéro EAN univoque. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown". Dans ce cas, l'adresse devrait être livrée!
zsr | Numéro RCC RCC = registre des codes créanciers de santé suisse.
source
<element name="referrer" type="invoice:referrerAddressType" minOccurs="0"/>


 complexType generatorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:software
used by
element prologType/generator
source
<complexType name="generatorType">
  <sequence>
    <element name="software" type="invoice:softwareType"/>
  </sequence>
</complexType>


 element generatorType/software
Annotation Logiciel générateur

Contient le nom du logiciel ou du module du logiciel ayant produit les données XML.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:softwareType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version du logiciel générateur/de l'application de la branche Numéro de version du logiciel générateur/de l'application de la branche utilisée. La version y sera indiquée en tant que numéro entier et codé selon le schéma suivant: - version = int(100*x+y). - x désignant le numéro de la version principale (major version) - y le numéro de la version secondaire (minor version)
id | Numéro de certification ou d'homologation de l'application du logiciel générateur/de l'application de la branche Indique le cas échéant le numéro de certification ou d'homologation existant. Dans ce contexte, "0" signifie qu'un tel numéro est inconnu ou inexistant.
Extensions
Annotation | Base
Software | invoice:stringType1_50
source
<element name="software" type="invoice:softwareType"/>


 complexType guarantorAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:company invoice:person
used by
elements garantType/guarantor payantType/guarantor
attributes parameters
Name | Type | Use | Default | Fixed
unique_id | invoice:ssn13PartyType |  |  |
attributes annotations
Name | Notes
unique_id | N° de personne Désigne le numéro d'identification univoque des personnes sur l'ensemble du pays.
source
<complexType name="guarantorAddressType">
  <choice>
    <element name="company" type="invoice:companyType"/>
    <element name="person" type="invoice:personType"/>
  </choice>
  <attribute name="unique_id" type="invoice:ssn13PartyType"/>
</complexType>


 element guarantorAddressType/company
Annotation Adresse d'une entreprise / institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>


 element guarantorAddressType/person
Annotation Adresse d'une personne
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:personType
properties
isRef | 0
content | complex
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<element name="person" type="invoice:personType"/>


 complexType headerPartyType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
element headerType/intermediate
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<complexType name="headerPartyType">
  <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
</complexType>


 complexType headerType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:sender invoice:intermediate invoice:recipient
used by
element requestType/header
source
<complexType name="headerType">
  <sequence>
    <element name="sender" type="invoice:xtendHeaderPartyType"/>
    <element name="intermediate" type="invoice:headerPartyType"/>
    <element name="recipient" type="invoice:xtendHeaderPartyType"/>
  </sequence>
</complexType>


 element headerType/sender
Annotation Expéditeur de la facture (numéro EAN: EAN/UCC Global Location Number (GLN))

Identifie le destinataire final de la facture par le biais d'un numéro EAN univoque.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:xtendHeaderPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<element name="sender" type="invoice:xtendHeaderPartyType"/>


 element headerType/intermediate
Annotation Intermédiaire de la facture (numéro EAN: EAN/UCC Global Location Number (GLN))

Identifie par le biais d'un numéro EAN l'institution intermédiaire (clearing center) qui est responsable de la gestion administrative et fait office d'intermédiaire entre le fournisseur de prestations / factureur et le répondant des coûts.

Si la facture est envoyée par le fournisseur de prestations / factureur directement au répondant des coûts, il y aura lieu d'indiquer ici le numéro EAN du répondant des coûts.

Dans ce cas, le répondant des coûts assume les tâches de l'intermédiaire.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:headerPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<element name="intermediate" type="invoice:headerPartyType"/>


 element headerType/recipient
Annotation Destinataire final de la facture (numéro EAN: EAN/UCC Global Location Number (GLN))

Identifie le destinataire final de la facture par le biais d'un numéro EAN univoque.

Si la facturation a lieu d'après le système du "tiers payant", le numéro EAN doit être indiqué.

Si le répondant des coûts n'est pas connu dans le système du "tiers garant", il faut inscrire ici la valeur "unknown".
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:xtendHeaderPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<element name="recipient" type="invoice:xtendHeaderPartyType"/>


 complexType insuranceAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:company
used by
elements garantType/insurance payantType/insurance
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le répondant des coûts par le biais d'un numéro EAN univoque. Le numéro EAN est la seule indication impérative pour l'identification du répondant des coûts.
source
<complexType name="insuranceAddressType">
  <choice minOccurs="0">
    <element name="company" type="invoice:companyType"/>
  </choice>
  <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
</complexType>


 element insuranceAddressType/company
Annotation Adresse d'une entreprise / institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>


 complexType invoiceType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:remark invoice:creditInfo invoice:balance invoice:esr5 invoice:esr9 invoice:esrRed invoice:tiers_garant invoice:tiers_payant invoice:detail
used by
element requestType/invoice
attributes parameters
Name | Type | Use | Default | Fixed
invoice_timestamp | unsignedLong | required |  |
invoice_id | invoice:stringType1_35 | required |  |
invoice_date | dateTime | required |  |
resend | boolean |  | false |
case_id | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
invoice_timestamp | Date et heure d'établissement de la facture Chiffre un timbre horodateur qui est généré lors de l'établissement du fichier XML. Le timbre horodateur est défini comme temps-époque (secondes depuis le 1.1.1970). Ce timbre horodateur ainsi que le numéro de facture (élément "invoice_id") et le numéro EAN du factureur forment la clé qui identifie la facture de manière univoque à l'intérieur du standard XMLInvoice. Il faut veiller à ce que le timbre horodateur ne soit pas nouvellement créé au cas où: - il s'agit d'une copie (XML: resend="true"). Dans ce cas, c'est le timbre horodateur de la facture originale qui est utilisé. - il s'agit de l'annulation d'une facture (XML: purpose="annulment"). Dans ce cas, c'est le timbre horodatreur de la facture annulée qui est utilisé.
invoice_id | Numéro de facture
invoice_date | Date de facturation La date de facturation doit être égale ou plus petite que celle du jour actuel. Les factures antidatées ne sont pas admises. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
resend | Fonction de la facture Cette fonction définit s'il s'agit en l'occurrence: - d'une facture originale = false - d'une copie de la facture originale = true Dans le cas d'une copie, toutes les données à l'exception de resend="true" restent les mêmes que celles de la facture originale!
case_id | No de cas du fournisseur de prestations
source
<complexType name="invoiceType">
  <sequence>
    <element name="remark" type="invoice:stringType1_350" minOccurs="0"/>
    <element name="creditInfo" type="invoice:creditInfoType" minOccurs="0"/>
    <element name="balance" type="invoice:balanceType"/>
    <choice>
      <element name="esr5" type="invoice:esr5Type"/>
      <element name="esr9" type="invoice:esr9Type"/>
      <element name="esrRed" type="invoice:esrRedType"/>
    </choice>
    <choice>
      <element name="tiers_garant" type="invoice:garantType"/>
      <element name="tiers_payant" type="invoice:payantType"/>
    </choice>
    <element name="detail" type="invoice:detailType"/>
  </sequence>
  <attribute name="invoice_timestamp" type="unsignedLong" use="required"/>
  <attribute name="invoice_id" type="invoice:stringType1_35" use="required"/>
  <attribute name="invoice_date" type="dateTime" use="required"/>
  <attribute name="resend" type="boolean" default="false"/>
  <attribute name="case_id" type="invoice:stringType1_35"/>
</complexType>


 element invoiceType/remark
Annotation Commentaire concernant la facture

Ici, le factureur peut faire des commentaires à propos de la facture. Il est recommandé sous l'angle du répondant des coûts de prendre note de cet élément.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_350
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 350
source
<element name="remark" type="invoice:stringType1_350" minOccurs="0"/>


 element invoiceType/creditInfo
Annotation Lien vers la confirmation de garantie des frais

Au cas où pour la facture d'hôpital une garantie de paiement (électronique) a été produite, il peut être mentionné ici les indications de références de la confirmation de garantie de paiement correspondante.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:creditInfoType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
response_timestamp | unsignedLong | required |  |
response_id | invoice:stringType1_35 | required |  |
attributes annotations
Name | Notes
response_timestamp | Date d'établissement et heure de la confirmation de garantie de payement référencée Chiffre un timbre horodateur univoque, lequel a été généré lors de l'établissement de la confirmation de la garantie de payement XML. Le timbre horodateur est défini comme temps-époque (secondes depuis le 1.1.1970).
response_id | Numéro de réponse de la confirmation de garantie de payement référencée
source
<element name="creditInfo" type="invoice:creditInfoType" minOccurs="0"/>


 element invoiceType/balance
Annotation Montants totaux

Ce bloc contient des informations sur les divers montants facturés au niveau de la facture, c.-à-d. il s'agit en l'occurrence de montants totaux.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:balanceType
properties
isRef | 0
content | complex
children | invoice:vat
attributes parameters
Name | Type | Use | Default | Fixed
currency | string |  |  | CHF
amount | double | required |  |
amount_prepaid |  |  | 0 |
amount_due |  | required |  |
amount_tarmed | double |  | 0 |
unit_tarmed.mt | double |  | 0 |
amount_tarmed.mt | double |  | 0 |
unit_tarmed.tt | double |  | 0 |
amount_tarmed.tt | double |  | 0 |
amount_cantonal | double |  | 0 |
amount_unclassified | double |  | 0 |
amount_lab | double |  | 0 |
amount_migel | double |  | 0 |
amount_physio | double |  | 0 |
amount_drug | double |  | 0 |
amount_dental | double |  | 0 |
amount_obligations | double |  | 0 |
attributes annotations
Name | Notes
currency | Monnaie: Francs suisses Définit l'unité monétaire de tous les montants dans la facture comme symbole en 3 majuscules selon [ISO 4217] (liste des monnaies ISO). Jusqu'à nouvel avis, seul le franc suisse est admis. Le symbole "CHF" défini pour le franc suisse est posé de manière fixe, c.-à-d. l'indication d'une autre monnaie n'est pas possible.
amount | Montant total Chiffre le montant total de la facture, inclus montant T. V.A. comme "montant total" = "somme de tous les montants des positions"
amount_prepaid | Acompte Chiffre le montant total déjà acquitté sous forme d'un acompte.
amount_due | Montant net arrondi de la facture Chiffre le montant total dû de la facture comme "montant net arrondi de la facture" = "montant total" moins "acompte". Montant net arrondi de la facture: arrondi commercial à 0.05. Afin que tous les soldes jouent dans des statistiques éventuelles, une différence d'arrondi possible peut être générée du côté des répondants des coûts comme position supplémentaire et être intégrée dans les statistiques. En outre, le factureur a la possibilité de comptabiliser la différence d'arrondi dans une position tarifaire séparée: - tarif "405", chiffre "5999.99": différence d'arrondi
amount_tarmed | Montant total des prestations obligatoires au niveau du type de prestations "TARMED" Chiffre la somme des prestations obligatoires de tous les montants de positions "TarMed" (XML: "record_tarmed / amount").
unit_tarmed.mt | Somme des points tarifaires de toutes les prestations médicales obligatoires "TARMED" Chiffre la somme des points tarifaires de toutes les prestations médicales obligatoires "TARMED" (XML: "record_tarmed/unit.mt").
amount_tarmed.mt | Montant total de toutes les prestations médicales obligatoires "TARMED" Chiffre la somme des montants des positions médicales de toutes les prestations obligatoires "TARMED" (XML: "record_tarmed /amount. mt").
unit_tarmed.tt | Somme des points tarifaires de toutes les prestations techniques obligatoires "TARMED" Chiffre la somme des points tarifaires de toutes les prestations techniques obligatoires "TARMED" (XML: "record_tarmed / unit.tt").
amount_tarmed.tt | Montant total de toute les prestations techniques obligatoires "TARMED" Chiffre la sommes des montants des positions techniques de toutes les prestations obligatoires "TARMED" (XML: "record_tarmed / amount.tt").
amount_cantonal | Montant total des prestations obligatoires au niveau de type de prestations "cantonal" Chiffre la somme des prestations obligatoires de tous les montants de positions "cantonal" (XML: "record_cantonal / amount").
amount_unclassified | Montant total des prestations obligatoires au niveau du type de prestations "autres" Chiffre la somme des prestations obligatoires de tous les montants de positions "autres" (XML: "record_unclassified / amount").
amount_lab | Montant total des prestations obligatoires au niveau du type de prestations "Liste fédérale d'analyses" Chiffre la somme des prestations obligatoires de tous les montants de positions "Liste d'analyses" (XML: "record_lab/amount").
amount_migel | Montant total des prestations obligatoires au niveau du type de prestations "Liste des moyens et des appareils" Chiffre la somme des prestations obligatoires de tous les montants de positions "LiMA" (XML: "record_migel/amount").
amount_physio | Montant total des prestations obligatoires au niveau du type de prestations "Physio" Chiffre la somme des prestations obligatoires de tous les montants de positions "Physio" (XML: "record_physio/amount").
amount_drug | Montant total des prestations obligatoires au niveau du type de prestations "Médicament" Chiffre la somme des prestations obligatoires de tous les montants de positions "Médicament" (XML: "record_drug / amount ").
amount_dental | Montant total des prestations obligatoires au niveau du type de prestations "Dentiste" Chiffre la somme des prestations obligatoires de tous les montants de positions "Dentiste" (XML: "record_dental / amount").
amount_obligations | Montant total de toutes les prestations obligatoires
source
<element name="balance" type="invoice:balanceType"/>


 element invoiceType/esr5
Annotation Processus de paiement BVR selon n° de participant à 5 chiffres (bvr5)

Il convient d'observer que l'existence d'une adresse bancaire représente impérativement la méthode BESR, resp. que l'absence d'une adresse bancaire est interprétée comme méthode VESR.

Ceci vaut aussi bien pour le système du "tiers payant" que pour celui du "tiers garant".
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:esr5Type
properties
isRef | 0
content | complex
children | invoice:bank
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 15 |
participant_number |  | required |  |
reference_number |  | required |  |
coding_line |  | required |  |
attributes annotations
Name | Notes
type | Procédé bvr5 selon Désigne le procédé BVR avec le numéro de référence à 15 chiffres, le type="15" encodant également le montant de la facture et le type="15plus" représentant une ligne d'encodage sans montant de la facture.
participant_number | No de participant BVR à 5 chiffres Exemple : "11218"
reference_number | No de référence BVR à 15 chiffres No. de référence à 15 chiffres en dehors de la zone de codage, c.-à-d. selon indication BESR/VESR avec les groupes correspondants de 5 séparés par des espaces. Exemple : "47343 40285 88301"
coding_line | Ligne de codage bvr5 Exemple: "<080001000000500> 473434028588301+ 11218>"
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 15plus | N° de réf. BVR à 15 chiffres / avec montant
type |  | NMTOKEN | 15 | N° de réf. BVR à 15 chiffres / sans montant
source
<element name="esr5" type="invoice:esr5Type"/>


 element invoiceType/esr9
Annotation Processus de paiement BVR selon n° de participant à 9 chiffres (bvr9)

Il convient d'observer que l'existence d'une adresse bancaire représente impérativement la méthode BESR, resp. que l'absence d'une adresse bancaire est interprétée comme méthode VESR.

Ceci vaut aussi bien pour le système du "tiers payant" que pour celui du "tiers garant".
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:esr9Type
properties
isRef | 0
content | complex
children | invoice:bank
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 16or27 |
reference_number |  | required |  |
participant_number |  | required |  |
coding_line |  | required |  |
attributes annotations
Name | Notes
type | Procédé bvr9 selon Désigne le procédé BVR avec le numéro de référence à 16 ou 27 chiffres, le type="16or27" encodant également le montant de la facture et le type="16or27plus" représentant une ligne d'encodage sans montant de la facture.
reference_number | No de référence BVR à 16 ou 27 chiffres No de référence à 16 ou 27 chiffres en dehors de la zone de codage, c.-à-d. selon indication BESR/VESR avec les groupes correspondants de 5 séparés par des espaces. Exemples: - "3 13947 14300 09018" - "0 18543 06148 00616" - "00 00000 00003 41022 22332 42674"
participant_number | No de participant BVR à 9 chiffres No de participant BVR à 9 chiffres en dehors de la zone de codage, c.-à-d. selon les exigences BESR/VESR avec les groupes correspondants séparés par des tirets. Exemples: - "01-162-8" - "01-16366-8" - "01-29499-0"
coding_line | Ligne de codage bvr9 Exemples: - "0100002909355>3139471430009018+ 010001628>" - "042>0185430614800616+ 010163668>" - "0100000114408>000000000003410222233242674+ 010294990>"
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 16or27plus | N° de réf. BVR à 16 ou 27 chiffres / avec montant
type |  | NMTOKEN | 16or27 | N° de réf. BVR à 16 ou 27 chiffres / sans montant
source
<element name="esr9" type="invoice:esr9Type"/>


 element invoiceType/esrRed
Annotation BVR rouge
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:esrRedType
properties
isRef | 0
content | complex
children | invoice:payment_for invoice:in_favor_of invoice:payment_reason
attributes parameters
Name | Type | Use | Default | Fixed
payment_to |  | required |  |
bank_account_number | invoice:stringType1_35 |  |  |
bank_clearing_number | invoice:stringType1_35 |  |  |
participant_number | invoice:stringType1_35 |  |  |
coding_line1 | invoice:stringType1_70 |  |  |
coding_line2 | invoice:stringType1_70 |  |  |
attributes annotations
Name | Notes
payment_to | Banque ou poste
bank_account_number | No. de compte bancaire
bank_clearing_number | No. de clearing de la banque
participant_number | No. de participant Désigne le no. de participant (no. de compte) hors de la zone de codage. Exemple : "60-41-2".
coding_line | Ligne de codage 1 Désigne la ligne de codage supérieure et complète dans la zone de codage. Exemple : "000000000000000100011364025+ 070077816>"
coding_line2 | Ligne de codage 2 Désigne la ligne de codage inférieure et complète dans la zone de codage. Exemple : "600000412"
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
payment_to |  | NMTOKEN | postal_account | Compte de chèque postal
payment_to |  | NMTOKEN | bank_account | Compte bancaire
source
<element name="esrRed" type="invoice:esrRedType"/>


 element invoiceType/tiers_garant
Annotation Tiers garant

Définit le système du "tiers garant" par l'existence de ce bloc. Toutes les informations spécifiques au "tiers garant" et les blocs d'adresses nécessaires sont définis à l'intérieur de ce bloc.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:garantType
properties
isRef | 0
content | complex
children | invoice:biller invoice:provider invoice:insurance invoice:patient invoice:guarantor invoice:referrer
attributes parameters
Name | Type | Use | Default | Fixed
payment_periode | duration |  | P30D |
attributes annotations
Name | Notes
payment_periode | Délai de paiement en jours Indique le délai de paiement dans lequel une facture doit être payée.
source
<element name="tiers_garant" type="invoice:garantType"/>


 element invoiceType/tiers_payant
Annotation Tiers payant
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:payantType
properties
isRef | 0
content | complex
children | invoice:biller invoice:provider invoice:insurance invoice:patient invoice:guarantor invoice:referrer
attributes parameters
Name | Type | Use | Default | Fixed
invoice_modification | boolean |  | false |
purpose |  |  | invoice |
attributes annotations
Name Notes
invoice_modification Tiers payant

Correction de la facture autorisée par le répondant des coûts:

- oui = true
- non = false

Ici, le factureur indique si le répondant des coûts peut corriger la facture dans le cas où il serait d'avis qu'il ne doit pas assumer toutes les prestations facturées sous la forme indiquée.

Le répondant des coûts communique au factureur dans une réponse à la facture quelles positions seront payées et de quelle manière.

Le répondant des coûts peut refuser la facture dans son ensemble même s'il est autorisé à la corriger!
purpose But du document

Pour le document, cette fonction définit s'il s'agit d'une

- facture Tiers-Payant (XML: purpose="invoice")
- de l'annulation de la facture Tiers Payant référencée (XML: purpose="annulment")
- d'un avis de crédit (XML: purpose="creditAdvice").

Dans le cas d'une annulation, à l'exception de purpose="annulment", toutes les données restent les mêmes comme pour la facture à annuler!

L'annulation d'une facture peut être envoyée par le factureur seulement s'il existe un accord correspondant avec le répondant des coûts. S'il n'y a pas d'accord, le répondant des coûts ne prend pas l'annulation en compte!

Si l'annulation a lieu sur la base d'un accord passé entre le factureur et le répondant des coûts, ce dernier communique au factureur et au moyen d'une réponse XML à la facture, si l'annulation est acceptée ou non.

Si le répondant des coûts accepte l'annulation d'une facture déjà payée, dans la réponse à la facture, il communique au factureur la destination du payement pour lequel le factureur aura à effectuer un crédit.

Avec l'avis de crédit, le factureur signale qu'il aimerait rembourser les prestations payées en trop au répondant des coûts.

L'avis de crédit peut être envoyé par le factureur qu'en l'existence d'un accord correspondant avec le répondant des coûts. S'il n'y a pas d'accord, le répondant des coûts ne tient pas compte de l'avis de crédit!

Si l'avis de crédit a lieu sur la base d'un accord passé entre le factureur et le répondant des coûts, ce dernier communique au factureur et au moyen d'une réponse XML à la facture, si l'avis de crédit est accepté ou pas.

Si le répondant des coûts accepte l'avis, dans la réponse à la facture, il communique au factureur, la destination du paiement pour lequel le factureur aura à effectuer le crédit.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
purpose |  | NMTOKEN | invoice | facture
purpose |  | NMTOKEN | annulment | annulation
purpose |  | NMTOKEN | creditAdvice | avis de crédit
source
<element name="tiers_payant" type="invoice:payantType"/>


 element invoiceType/detail
Annotation Loi applicable pour la facturation

Ce bloc contient le modèle d'assurance utilisé, c.-à-d. LAMal, LAA, LCA, LAM, LAI, ainsi que les informations supplémentaires nécessaires pour le modèle correspondant:

- numéro AVS pour la LAI
- date de l'accident pour la LAA
- etc.
Cela permet notamment d'assurer que les identifications de cas spécifiques à l'AI telles que le numéro de la décision et le numéro AVS se trouvent impérativement et dans le format correct sur la facture.

Le bloc adresse d'un employeur éventuel figure également dans le bloc du type d'assurance.

Loi:

- loi sur l'assurance-maladie (LAMal)
- loi sur le contrat d'assurance (LCA)
- loi sur l'assurance-accidents (LAA)
- loi sur l'assurance-invalidité (LAI)
- loi sur l'assurance militaire (LAM)
- loi sur le Code des obligations
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:detailType
properties
isRef | 0
content | complex
children | invoice:diagnosis invoice:kvg invoice:vvg invoice:uvg invoice:ivg invoice:mvg invoice:org invoice:services
attributes parameters
Name | Type | Use | Default | Fixed
date_begin | dateTime | required |  |
date_end | dateTime | required |  |
canton |  | required |  |
attributes annotations
Name | Notes
date_begin | Début du calendrier des prestations Désigne la date de la première dispensation de prestations sur la facture. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Fin du calendrier des prestations Désigne la date de la dernière dispensation de prestations sur la facture. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
canton | Canton fournisseur des prestations Désigne le canton dans lequel les prestations mises en compte, ont été dispensées. Le canton (ou Liechtenstein) est indiqué comme abréviation en 2 majuscules.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
canton |  | NMTOKEN | AG | Argovie
canton |  | NMTOKEN | AI | Appenzell Rhodes intérieures
canton |  | NMTOKEN | AR | Appenzell Rhodes extérieures
canton |  | NMTOKEN | BE | Berne
canton |  | NMTOKEN | BL | Bâle-Campagne
canton |  | NMTOKEN | BS | Bâle-Ville
canton |  | NMTOKEN | FR | Fribourg
canton |  | NMTOKEN | GE | Genève
canton |  | NMTOKEN | GL | Glaris
canton |  | NMTOKEN | GR | Grisons
canton |  | NMTOKEN | JU | Jura
canton |  | NMTOKEN | LU | Lucerne
canton |  | NMTOKEN | NE | Neuchâtel
canton |  | NMTOKEN | NW | Nidwald
canton |  | NMTOKEN | OW | Obwald
canton |  | NMTOKEN | SG | St- Gall
canton |  | NMTOKEN | SH | Schaffhouse
canton |  | NMTOKEN | SO | Soleure
canton |  | NMTOKEN | SZ | Schwyz
canton |  | NMTOKEN | TI | Tessin
canton |  | NMTOKEN | TG | Thurgovie
canton |  | NMTOKEN | UR | Uri
canton |  | NMTOKEN | VD | Vaud
canton |  | NMTOKEN | VS | Valais
canton |  | NMTOKEN | ZG | Zoug
canton |  | NMTOKEN | ZH | Zurich
canton |  | NMTOKEN | LI | Fürstentum Liechtenstein
source
<element name="detail" type="invoice:detailType"/>


 complexType ivgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:employer
used by
element detailType/ivg
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
case_id |  | required |  |
case_date | dateTime |  |  |
ssn | invoice:ssnPartyType | required |  |
nif | invoice:nifPartyType | required |  |
attributes annotations
Name | Notes
reason | Motif de traitement
case_id | Numéro de cas de l'assurance Désigne le numéro d'identification généré par l'AI pour ce cas relevant de la LAI, le numéro de la décision AI. Le numéro de la décision AI doit être indiqué dans tous les cas, les variantes suivantes étant possibles: - Variante A: le numéro à 14 chiffres, valable depuis le 1.1.2000: format: ivsyyyynnnnnnp (IVS=office AI): Exemple: 35020010000026 - Variante B: le numéro à 9 chiffres, valable jusqu'au 31.12.1999: format: ivsddmmyy exemple: 350210598 - Variante C: le numéro à 10 chiffres, valable jusqu'au 31.12.1999: format: ivsddmmyyn (N=no d'ordre) Exemple : 3501004994 -Variante D: le numéro à 6 chiffres, valable pour les mesures d'instruction: format: IVS299 exemple: 350299
case_date | Date de l'événement p. ex. date de l'accident lorsqu'un accident est facturé à la charge de la LAI. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ssn | Numéro AVS du patient Le numéro AVS doit être transmis dans tous les cas lors d'un décompte LAI. Le numéro est entré comme nombre à 11 chiffres et sans les points, p. ex.: "17856210111" et ne doit en aucun cas débuter avec les zéros de gauche.
nif | Numéro d'identification du fournisseur/fournisseur de prestations (NIF) Pour un décompte LAI, le numéro NIF doit être communiqué dans tous les cas.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Maladie
reason |  | NMTOKEN | accident | Accident
reason |  | NMTOKEN | maternity | maternité
reason |  | NMTOKEN | prevention | prévention
reason |  | NMTOKEN | birthdefect | infirmité congénitale
source
<complexType name="ivgLawType">
  <sequence minOccurs="0">
    <element name="employer" type="invoice:employerAddressType"/>
  </sequence>
  <attribute name="reason" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="disease"/>
        <enumeration value="accident"/>
        <enumeration value="maternity"/>
        <enumeration value="prevention"/>
        <enumeration value="birthdefect"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="case_id" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="([0-9]{14}|[0-9]{10}|[0-9]{9}|[0-9]{6})"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="ssn" type="invoice:ssnPartyType" use="required"/>
  <attribute name="nif" type="invoice:nifPartyType" use="required"/>
</complexType>


 element ivgLawType/employer
Annotation Employeur du patient
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:employerAddressType
properties
isRef | 0
content | complex
children | invoice:ean_party invoice:company invoice:person invoice:reg_number
source
<element name="employer" type="invoice:employerAddressType"/>


 complexType kvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:employer
used by
element detailType/kvg
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
reason | Motif de traitement
patient_id | Numéro d'assuré Désigne le numéro d'assuré ou de membre ou de police de l'assuré auprès de l'assurance. Les factures sans numéro ou avec un faux numéro occasionnent au répondant des coûts des charges supplémentaires considérables qui peuvent engendrer un paiement différé ou le renvoi de la facture. C'est pourquoi la livraison d'un numéro correct est recommandée dans l'optique du factureur/fournisseur de prestations.
case_id | Numéro de cas de l'assurance Désigne le numéro d'identification généré par l'assurance pour le cas en question.
case_date | Date de l'événement p. ex. date de l'accident lorsqu'un accident est facturé à la charge de la LAMal. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
contract_number | Numéro de contrat Désigne le numéro d'un contrat passé entre le fournisseur de prestations et l'assurance concernant la facturation de prestations médicales (p. ex. le numéro de contrat individuel selon la LAMal). Si un tel contrat existe, il y a lieu d'indiquer le numéro.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Maladie
reason |  | NMTOKEN | accident | Accident
reason |  | NMTOKEN | maternity | maternité
reason |  | NMTOKEN | prevention | prévention
reason |  | NMTOKEN | birthdefect | infirmité congénitale
source
<complexType name="kvgLawType">
  <sequence minOccurs="0">
    <element name="employer" type="invoice:employerAddressType"/>
  </sequence>
  <attribute name="reason" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="disease"/>
        <enumeration value="accident"/>
        <enumeration value="maternity"/>
        <enumeration value="prevention"/>
        <enumeration value="birthdefect"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="patient_id" type="invoice:stringType1_35"/>
  <attribute name="case_id" type="invoice:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="invoice:stringType1_35"/>
</complexType>


 element kvgLawType/employer
Annotation Employeur du patient
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:employerAddressType
properties
isRef | 0
content | complex
children | invoice:ean_party invoice:company invoice:person invoice:reg_number
source
<element name="employer" type="invoice:employerAddressType"/>


 complexType mvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:employer
used by
element detailType/mvg
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
ssn | invoice:ssnPartyType |  |  |
attributes annotations
Name | Notes
reason | Motif de traitement
patient_id | Numéro de l'assuré Désigne le numéro d'assuré attribué par l'AM (no. AM).
case_date | Date de l'événement p. ex. date de l'accident lorsqu'un accident est facturé à la charge de la LAM. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ssn | Numéro AVS du patient Le numéro est entré comme nombre à 11 chiffres et sans les points, p. ex.: "17856210111" et ne doit en aucun cas débuter avec les zéros de gauche.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Maladie
reason |  | NMTOKEN | accident | Accident
reason |  | NMTOKEN | maternity | maternité
reason |  | NMTOKEN | prevention | prévention
reason |  | NMTOKEN | birthdefect | infirmité congénitale
source
<complexType name="mvgLawType">
  <sequence minOccurs="0">
    <element name="employer" type="invoice:employerAddressType"/>
  </sequence>
  <attribute name="reason" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="disease"/>
        <enumeration value="accident"/>
        <enumeration value="maternity"/>
        <enumeration value="prevention"/>
        <enumeration value="birthdefect"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="patient_id" type="invoice:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="ssn" type="invoice:ssnPartyType"/>
</complexType>


 element mvgLawType/employer
Annotation Employeur du patient
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:employerAddressType
properties
isRef | 0
content | complex
children | invoice:ean_party invoice:company invoice:person invoice:reg_number
source
<element name="employer" type="invoice:employerAddressType"/>


 complexType onlineAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:email invoice:url
used by
elements companyType/online personType/online
source
<complexType name="onlineAddressType">
  <sequence>
    <element name="email" maxOccurs="3">
      <simpleType>
        <restriction base="invoice:stringType1_70">
          <pattern value=".+@.+"/>
        </restriction>
      </simpleType>
    </element>
    <element name="url" minOccurs="0" maxOccurs="3">
      <simpleType>
        <restriction base="anyURI">
          <minLength value="1"/>
          <maxLength value="100"/>
        </restriction>
      </simpleType>
    </element>
  </sequence>
</complexType>


 element onlineAddressType/email
Annotation Adresse e-mail

Désigne une adresse e-mail selon RFC821.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of invoice:stringType1_70
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 70
pattern | .+@.+
source
<element name="email" maxOccurs="3">
  <simpleType>
    <restriction base="invoice:stringType1_70">
      <pattern value=".+@.+"/>
    </restriction>
  </simpleType>
</element>


 element onlineAddressType/url
Annotation Adresse URL

Désigne une adresse URL complète qui peut être utilisée à des fins d'information ou de prise de contact.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of anyURI
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 100
source
<element name="url" minOccurs="0" maxOccurs="3">
  <simpleType>
    <restriction base="anyURI">
      <minLength value="1"/>
      <maxLength value="100"/>
    </restriction>
  </simpleType>
</element>


 complexType orgLawType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
element detailType/org
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Identification du patient
case_id | Numéro de cas Libre choix de l'identification
case_date | Date de l'événement p. ex. date de l'accident lorsqu'un accident est facturé à la charge du CO.
contract_number | Numéro de contrat Désigne le numéro d'un contrat passé entre le fournisseur de prestations et le patient concernant la facturation de prestations médicales. Si un tel contrat existe, il y a lieu d'indiquer le numéro.
source
<complexType name="orgLawType">
  <attribute name="patient_id" type="invoice:stringType1_35"/>
  <attribute name="case_id" type="invoice:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="invoice:stringType1_35"/>
</complexType>


 complexType patientAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:person
used by
elements garantType/patient payantType/patient
attributes parameters
Name | Type | Use | Default | Fixed
gender |  | required |  |
birthdate | dateTime | required |  |
unique_id | invoice:ssn13PartyType |  |  |
attributes annotations
Name | Notes
gender | Sexe du patient
birthdate | Date de naissance du patient Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué
unique_id | N° de personne Désigne le numéro d'identification univoque des personnes sur l'ensemble du pays
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
gender |  | NMTOKEN | male | masculin
gender |  | NMTOKEN | female | féminin
source
<complexType name="patientAddressType">
  <sequence>
    <element name="person" type="invoice:personType"/>
  </sequence>
  <attribute name="gender" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="male"/>
        <enumeration value="female"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="birthdate" type="dateTime" use="required"/>
  <attribute name="unique_id" type="invoice:ssn13PartyType"/>
</complexType>


 element patientAddressType/person
Annotation Adresse d'une personne
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:personType
properties
isRef | 0
content | complex
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<element name="person" type="invoice:personType"/>


 complexType payantType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:biller invoice:provider invoice:insurance invoice:patient invoice:guarantor invoice:referrer
used by
element invoiceType/tiers_payant
attributes parameters
Name | Type | Use | Default | Fixed
invoice_modification | boolean |  | false |
purpose |  |  | invoice |
attributes annotations
Name Notes
invoice_modification Tiers payant

Correction de la facture autorisée par le répondant des coûts:

- oui = true
- non = false

Ici, le factureur indique si le répondant des coûts peut corriger la facture dans le cas où il serait d'avis qu'il ne doit pas assumer toutes les prestations facturées sous la forme indiquée.

Le répondant des coûts communique au factureur dans une réponse à la facture quelles positions seront payées et de quelle manière.

Le répondant des coûts peut refuser la facture dans son ensemble même s'il est autorisé à la corriger!
purpose But du document

Pour le document, cette fonction définit s'il s'agit d'une

- facture Tiers-Payant (XML: purpose="invoice")
- de l'annulation de la facture Tiers Payant référencée (XML: purpose="annulment")
- d'un avis de crédit (XML: purpose="creditAdvice").

Dans le cas d'une annulation, à l'exception de purpose="annulment", toutes les données restent les mêmes comme pour la facture à annuler!

L'annulation d'une facture peut être envoyée par le factureur seulement s'il existe un accord correspondant avec le répondant des coûts. S'il n'y a pas d'accord, le répondant des coûts ne prend pas l'annulation en compte!

Si l'annulation a lieu sur la base d'un accord passé entre le factureur et le répondant des coûts, ce dernier communique au factureur et au moyen d'une réponse XML à la facture, si l'annulation est acceptée ou non.

Si le répondant des coûts accepte l'annulation d'une facture déjà payée, dans la réponse à la facture, il communique au factureur la destination du payement pour lequel le factureur aura à effectuer un crédit.

Avec l'avis de crédit, le factureur signale qu'il aimerait rembourser les prestations payées en trop au répondant des coûts.

L'avis de crédit peut être envoyé par le factureur qu'en l'existence d'un accord correspondant avec le répondant des coûts. S'il n'y a pas d'accord, le répondant des coûts ne tient pas compte de l'avis de crédit!

Si l'avis de crédit a lieu sur la base d'un accord passé entre le factureur et le répondant des coûts, ce dernier communique au factureur et au moyen d'une réponse XML à la facture, si l'avis de crédit est accepté ou pas.

Si le répondant des coûts accepte l'avis, dans la réponse à la facture, il communique au factureur, la destination du paiement pour lequel le factureur aura à effectuer le crédit.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
purpose |  | NMTOKEN | invoice | facture
purpose |  | NMTOKEN | annulment | annulation
purpose |  | NMTOKEN | creditAdvice | avis de crédit
source
<complexType name="payantType">
  <sequence>
    <element name="biller" type="invoice:billerAddressType"/>
    <element name="provider" type="invoice:providerAddressType"/>
    <element name="insurance" type="invoice:insuranceAddressType"/>
    <element name="patient" type="invoice:patientAddressType"/>
    <element name="guarantor" type="invoice:guarantorAddressType"/>
    <element name="referrer" type="invoice:referrerAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="invoice_modification" type="boolean" default="false"/>
  <attribute name="purpose" default="invoice">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="invoice"/>
        <enumeration value="annulment"/>
        <enumeration value="creditAdvice"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>


 element payantType/biller
Annotation Factureur

Désigne le bloc adresse du factureur.

Le numéro EAN est valable en priorité pour l'identification du factureur. Si le factureur est admis dans le registre des codes créanciers (RCC) de santé suisse, le numéro RCC correspondant doit également être mentionné.

Si la teneur informative du numéro EAN est contraire à celle du numéro RCC, ce sont les indications inhérentes au numéro EAN qui sont valables.

Si le fournisseur de prestations ("provider") et le factureur ("biller") sont identiques, il faut qu'exactement les mêmes données soient mentionnées pour les deux partenaires (c.-à-d. le bloc "provider" est une copie 1:1 du bloc "biller").

Notons que le factureur est responsable d'une facturation correcte. Il doit garantir qu'aucune facture qui ne répond pas aux exigences ne soit transmise.

Dans le cas où le factureur et le fournisseur de prestations ne seraient pas identiques, le répondant des coûts s'adressera au factureur pour toute demande de précision à propos de la facture.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:billerAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
zsr | invoice:zsrPartyType |  |  |
specialty | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le factureur par le biais d'un numéro EAN univoque. Le numéro EAN est défini conformément aux directives (cf. http://www.ean-int.org) et se compose de 13 chiffres qui commencent par "20"pour les numéros EAN tests ou par "76" pour les numéros EAN suisses. Ceci vaut pour tous les numéros EAN identifiant le partenaire (personnes, institutions, entreprises, etc.).
zsr | Numéro RCC RCC = registre des codes créanciers de santé suisse. Si le factureur est admis dans le registre des codes créanciers (RCC) de santé suisse, le numéro RCC correspondant doit également être mentionné.
specialty | Spécialité Désigne une autre spécification optionnelle au sens de la profession ou d'une activité similaire.
source
<element name="biller" type="invoice:billerAddressType"/>


 element payantType/provider
Annotation Fournisseur de prestations

Désigne le bloc adresse du fournisseur de prestations (médecin).

Le numéro EAN est valable en priorité pour l'identification du fournisseur de prestations. Pour satisfaire aux exigences de santé suisse en matière de facture, le numéro RCC correspondant doit également être mentionné.

Si la teneur informative du numéro EAN est contraire à celle du numéro RCC, ce sont les indications inhérentes au numéro EAN qui sont valables.

Si le fournisseur de prestations ("provider") et le factureur ("biller") sont identiques, il faut qu'exactement les mêmes données soient mentionnées pour les deux partenaires, c.-à-d. le bloc "provider" est une copie 1:1 du bloc "biller".
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:providerAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
zsr | invoice:zsrPartyType | required |  |
specialty | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le fournisseur de prestations par le biais d'un numéro EAN univoque.
zsr | Numéro RCC RCC = registre des codes créanciers de santé suisse.
specialty | Spécialité Désigne une autre spécification optionnelle au sens de la profession ou d'une activité similaire.
source
<element name="provider" type="invoice:providerAddressType"/>


 element payantType/insurance
Annotation Répondant des coûts (assurance du patient)

Désigne le bloc adresse de l'assureur responsable.

Si la facturation s'effectue selon le système du "tiers payant", l'indication du répondant des coûts est impérative!

Dans le système du "tiers garant", l'indication du répondant des coûts est recommandée.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:insuranceAddressType
properties
isRef | 0
content | complex
children | invoice:company
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le répondant des coûts par le biais d'un numéro EAN univoque. Le numéro EAN est la seule indication impérative pour l'identification du répondant des coûts.
source
<element name="insurance" type="invoice:insuranceAddressType"/>


 element payantType/patient
Annotation Patient

Désigne le bloc adresse avec les coordonnées du patient.

Si le patient ("patient") et le garant ("guarantor") sont identiques, il faut que les mêmes données à l'exception du sexe du patient et de la date de naissance du patient soient mentionnées pour les deux partenaires (c.-à-d. le bloc "guarantor" est quasiment une copie 1:1 du bloc "patient".
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:patientAddressType
properties
isRef | 0
content | complex
children | invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
gender |  | required |  |
birthdate | dateTime | required |  |
unique_id | invoice:ssn13PartyType |  |  |
attributes annotations
Name | Notes
gender | Sexe du patient
birthdate | Date de naissance du patient Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué
unique_id | N° de personne Désigne le numéro d'identification univoque des personnes sur l'ensemble du pays
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
gender |  | NMTOKEN | male | masculin
gender |  | NMTOKEN | female | féminin
source
<element name="patient" type="invoice:patientAddressType"/>


 element payantType/guarantor
Annotation Représentant légal du patient

Désigne le bloc adresse avec des indications relatives au représentant légal du patient.

Le représentant légal peut être le patient lui-même, ses parents ou une institution / un représentant de l'Etat.

Si le patient ("patient") et le représentant légal ("guarantor") sont identiques, il faut que les mêmes données à l'exception du sexe du patient et de la date de naissance du patient soient mentionnées pour les deux partenaires (c.-à-d. le bloc "guarantor" est quasiment une copie 1:1 du bloc "patient".
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:guarantorAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
unique_id | invoice:ssn13PartyType |  |  |
attributes annotations
Name | Notes
unique_id | N° de personne Désigne le numéro d'identification univoque des personnes sur l'ensemble du pays.
source
<element name="guarantor" type="invoice:guarantorAddressType"/>


 element payantType/referrer
Annotation Mandant

Désigne le bloc adresse du médecin ou de l'institution prescripteurs.

La question de savoir dans quels cas quelles indications relatives au mandant doivent être transmises est réglée par convention entre fournisseurs de prestations et répondants des coûts.

Si le mandant est livré, le numéro EAN-Nummer est obligatoire. Lorsque le numéro RCC est également livré et si la teneur informative du numéro EAN est contraire à celle du numéro RCC, ce sont les indications inhérentes au numéro EAN qui sont valables.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:referrerAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType |  | unknown |
zsr | invoice:zsrPartyType |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le donneur d'ordre par le biais d'un numéro EAN univoque. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown". Dans ce cas, l'adresse devrait être livrée!
zsr | Numéro RCC RCC = registre des codes créanciers de santé suisse.
source
<element name="referrer" type="invoice:referrerAddressType" minOccurs="0"/>


 complexType personType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
used by
elements employerAddressType/person billerAddressType/person providerAddressType/person patientAddressType/person guarantorAddressType/person referrerAddressType/person
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<complexType name="personType">
  <sequence>
    <element name="familyname" type="invoice:stringType1_35"/>
    <element name="givenname" type="invoice:stringType1_35" maxOccurs="3"/>
    <element name="postal" type="invoice:postalAddressType"/>
    <element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>
    <element name="online" type="invoice:onlineAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="salutation" type="invoice:stringType1_35"/>
  <attribute name="title" type="invoice:stringType1_35"/>
</complexType>


 element personType/familyname
Annotation Nom
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="familyname" type="invoice:stringType1_35"/>


 element personType/givenname
Annotation Prénom

Désigne l'élément dans lequel le prénom ou le deuxième nom d'une personne physique sont indiqués comme contenu.

Le premier élément donné est toujours considéré comme prénom, d'autres éléments le cas échéant comme deuxième nom.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="givenname" type="invoice:stringType1_35" maxOccurs="3"/>


 element personType/postal
Annotation Adresse
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:postalAddressType
properties
isRef | 0
content | complex
children | invoice:pobox invoice:street invoice:zip invoice:city
source
<element name="postal" type="invoice:postalAddressType"/>


 element personType/telecom
Annotation Telecom

Définit les informations de contact en matière de télécommunications.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:telecomAddressType
properties
isRef | 0
content | complex
children | invoice:phone invoice:fax
source
<element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>


 element personType/online
Annotation Online
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:onlineAddressType
properties
isRef | 0
content | complex
children | invoice:email invoice:url
source
<element name="online" type="invoice:onlineAddressType" minOccurs="0"/>


 complexType postalAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:pobox invoice:street invoice:zip invoice:city
used by
elements companyType/postal personType/postal
source
<complexType name="postalAddressType">
  <sequence>
    <sequence>
      <element name="pobox" type="invoice:stringType1_35" minOccurs="0"/>
      <element name="street" type="invoice:stringType1_35" minOccurs="0"/>
    </sequence>
    <element name="zip" type="invoice:zipType"/>
    <element name="city" type="invoice:stringType1_35"/>
  </sequence>
</complexType>


 element postalAddressType/pobox
Annotation Case postale
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="pobox" type="invoice:stringType1_35" minOccurs="0"/>


 element postalAddressType/street
Annotation Rue
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="street" type="invoice:stringType1_35" minOccurs="0"/>


 element postalAddressType/zip
Annotation NPA
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:zipType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 9
attributes parameters
Name | Type | Use | Default | Fixed
statecode | invoice:stringType1_9 |  |  |
countrycode | invoice:stringType1_3 |  | CH |
attributes annotations
Name | Notes
statecode | Canton
countrycode | Pays (code pays ISO)
Extensions
Annotation | Base
Zip | invoice:stringType1_9
source
<element name="zip" type="invoice:zipType"/>


 element postalAddressType/city
Annotation Localité
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="city" type="invoice:stringType1_35"/>


 complexType prologType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:package invoice:generator invoice:validator
used by
element requestType/prolog
source
<complexType name="prologType">
  <sequence>
    <element name="package" type="invoice:softwareType" minOccurs="0"/>
    <element name="generator" type="invoice:generatorType"/>
    <element name="validator" type="invoice:dataValidatorType" minOccurs="0" maxOccurs="unbounded"/>
  </sequence>
</complexType>


 element prologType/package
Annotation Application de la branche

Contient des informations concernant l'application prioritaire de la branche qui est utilisée pour l'établissement de la facture. Le nom de l'application de la branche sera indiqué comme contenu des données de cet élément.

Si des indications relatives à l'application de la branche sont livrées, le nom doit être mentionné.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:softwareType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version du logiciel générateur/de l'application de la branche Numéro de version du logiciel générateur/de l'application de la branche utilisée. La version y sera indiquée en tant que numéro entier et codé selon le schéma suivant: - version = int(100*x+y). - x désignant le numéro de la version principale (major version) - y le numéro de la version secondaire (minor version)
id | Numéro de certification ou d'homologation de l'application du logiciel générateur/de l'application de la branche Indique le cas échéant le numéro de certification ou d'homologation existant. Dans ce contexte, "0" signifie qu'un tel numéro est inconnu ou inexistant.
source
<element name="package" type="invoice:softwareType" minOccurs="0"/>


 element prologType/generator
Annotation Générateur XML

Contient des informations sur le programme qui a créé et validé la facture XML et met ainsi à disposition les informations nécessaires concernant le logiciel produisant les données XML.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:generatorType
properties
isRef | 0
content | complex
children | invoice:software
source
<element name="generator" type="invoice:generatorType"/>


 element prologType/validator
Annotation Validateur

Le bloc validateur met à disposition des informations relatives à un validateur qui a contrôlé les prestations d'un type de prestations (TARMED, LiMA, etc.) au sens d'un test de consistance.

L'existence du bloc définit ainsi une telle étape de validation.

Le nom du validateur ou du module du validateur sera indiqué comme contenu de l'élément "validator".
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:dataValidatorType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
focus |  | required |  |
version_software | invoice:versionType | required |  |
version_db | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
focus | Focus de validation Indique quel type de prestations a été validé avec le validateur mentionné.
version_software | Version du validateur Indique le numéro de version du logiciel utilisé. La version y sera indiquée en tant que numéro entier et codé selon le schéma suivant: - version = int(100*x+y). - x désignant le numéro de la version principale (major version) - y le numéro de la version secondaire (minor version).
version_db | Version de la banque de données de validation Indique le numéro de version de la banque de données de validation: - version = int(100*x+y).
id | Numéro de certification ou d'homologation du validateur Indique le cas échéant le numéro de certification ou d'homologation existant du validateur utilisé. Dans ce contexte, "0" signifie qu'un tel numéro est inconnu ou inexistant.
Extensions
Annotation | Base
DataValidator | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
focus | stringType1_350 | NMTOKEN | tarmed | TARMED
focus | stringType1_350 | NMTOKEN | cantonal | Liste cantonale des analyses
focus | stringType1_350 | NMTOKEN | lab | Liste des analyses féd.
focus | stringType1_350 | NMTOKEN | unclassified | Autres tarifs
focus | stringType1_350 | NMTOKEN | drug | Médicaments
focus | stringType1_350 | NMTOKEN | migel | LiMA
focus | stringType1_350 | NMTOKEN | physio | Tarif de physiothérapie
focus | stringType1_350 | NMTOKEN | dental | Tarif de dentiste
focus | stringType1_350 | NMTOKEN | other | autres
source
<element name="validator" type="invoice:dataValidatorType" minOccurs="0" maxOccurs="unbounded"/>


 complexType providerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:company invoice:person
used by
elements garantType/provider payantType/provider
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
zsr | invoice:zsrPartyType | required |  |
specialty | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le fournisseur de prestations par le biais d'un numéro EAN univoque.
zsr | Numéro RCC RCC = registre des codes créanciers de santé suisse.
specialty | Spécialité Désigne une autre spécification optionnelle au sens de la profession ou d'une activité similaire.
source
<complexType name="providerAddressType">
  <choice minOccurs="0">
    <element name="company" type="invoice:companyType"/>
    <element name="person" type="invoice:personType"/>
  </choice>
  <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
  <attribute name="zsr" type="invoice:zsrPartyType" use="required"/>
  <attribute name="specialty" type="invoice:stringType1_350"/>
</complexType>


 element providerAddressType/company
Annotation Adresse d'une entreprise / institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>


 element providerAddressType/person
Annotation Adresse d'une personne
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:personType
properties
isRef | 0
content | complex
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<element name="person" type="invoice:personType"/>


 complexType recordCantonalType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_cantonal
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer comme désignation de code selon les identificateurs définis par Forum Datenaustausch (numéros de tarifs).
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement.
ref_code | Chiffre de référence Identifie le chiffre principal ou de référence de la position de la prestation décomptée dans ce tarif (chiffre principal ou de référence du chiffre de facturation). Notons que les positions tarifaires n'ont pas toutes un chiffre de référence.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable, sous laquelle la prestation facturée à été fournie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown".
unit | Point tarifaire ou taux Si la position de la prestation facturée ne base pas sur le système par points, il faut livrer le taux comme "point tarifaire".
unit_factor | Valeur du point ou facteur de conversion Si la position de la prestation facturée ne base pas sur le système par points, il faut poser le facteur de conversion "1" comme "valeur du point".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut p. ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Exemple: "0.9" signifie un rabais de 10%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Cantonal" Indique le taux de TVA appliqué en pour-cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas le cantonalValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
source
<complexType name="recordCantonalType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" use="required">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType recordDentalType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_dental
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer comme désignation de code selon les identificateurs définis par Forum Datenaustausch (numéros de tarifs). L'identificateur "322" prédéfini pour le tarif d'odontologie est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire selon le type de tarif de la position de la prestation décomptée dans cet enregistrement (position du tarif SSO).
ref_code | Chiffre de référence Identifie le chiffre principal ou de référence de la position de la prestation décomptée dans ce tarif (chiffre principal ou de référence du chiffre de facturation). Notons que les positions tarifaires n'ont pas toutes un chiffre de référence.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que ce chiffre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation (date de traitement) Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable, sous laquelle la prestation facturée à été fournie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown".
unit | Point tarifaire
unit_factor | Valeur du point
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut p. ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Exemple: "0.9" signifie un rabais de 10%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Médicament" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas le drugValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType0_350
source
<complexType name="recordDentalType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" use="required">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType recordDrugType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_drug
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 400 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer comme désignation de code selon les identificateurs définis par Forum Datenaustausch (numéros de tarifs). L'identification exacte d'un médicament a lieu par le "type de tarif et à l'intérieur du type choisi, via le "chiffre du type de tarif (Chiffre de décompte)". Le décompte de médicaments doit avoir lieu via le "Code Pharma" ou le "Code EAN" ou via le "No. Swissmedic": - Type de tarif: 400 Chiffre: Code Pharma - Type de tarif: 402 Chiffre: Code EAN - Type de tarif: 403 Chiffre: N° Swissmedic (Numéro d'autorisation et d'emballage) D'autres types de tarifs que ceux qui sont mentionnés ne sont pas admis pour le décompte de médicaments
code | Chiffre du type de tarif (chiffre de facturation) Indique "chiffre du tarif" à l'intérieur du type de tarif choisi: - Type de tarif: 400 Chiffre du tarif type: Code Pharma (7 chiffres, avec év. 0 précédants) - Type de tarif: 402 Chiffre du tarif type: Code EAN (13, resp. 14 chiffres) - Type de tarif: 403 Chiffre du tarif type: n° Swissmedic (8 chiffres, avec év. 0 précédants) Le "N°. Swissmedic" se compose du numéro d'autorisation et du numéro d'emballage.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre (quantité) Chiffre le nombre de fois que la position tarifaire définie est facturée. Si des prestations entamées (emballages de médicaments) sont facturées, le nombre doit être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation (date de remise) Désigne la date à laquelle le médicament a été remis (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle le médicament a été remis pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable, sous laquelle la prestation facturée à été fournie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown".
unit | Taux Chiffre le prix de la position de la prestation définie (prix des médicaments).
unit_factor | Facteur de conversion Chiffre le facteur de conversion sur le montant monétaire. Vu que les médicaments sont indiqués directement comme montant monétaire (taux), le facteur-conversion par défaut est "1".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Exemple: "0.9" signifie un rabais de 10%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Médicament" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le drugValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) En règle générale, la désignation des médicaments | invoice:stringType1_350
source
<complexType name="recordDrugType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="400">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType recordLabType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_lab
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 316 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer, dans ce cas la liste fédérale des analyses (LA), comme désignation de code selon les identificateurs définis par Forum Datenaustausch (numéro de tarif). L'identificateur "316" prédéfini pour l'actuelle liste des analyses est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement (position de la LA).
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation (date de traitement) Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable sous laquelle la prestation facturée à été fournie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire
unit_factor | Valeur du point
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Exemple: "0.9" signifie un rabais de 10%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Liste des analyses" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - true = oui - false = non Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le labValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
source
<complexType name="recordLabType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="316">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType recordMigelType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_migel
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 452 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer, dans ce cas la liste des moyens et appareils (LiMA), comme désignation de code selon les identificateurs définis par Forum Datenaustausch (numéro de tarif). L'identificateur "452" prédéfini pour l'actuelle LiMA-2001 est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement (position de la LiMA).
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Fournisseur de prestations exécutant (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie.
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable sous laquelle la prestation facturée a été fournie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si ni le numéro EAN ni le numéro RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Taux Chiffre le prix de la position de la prestation définie (prix LiMA).
unit_factor | Facteur de conversion Chiffre le facteur de conversion sur le montant monétaire. Vu que les moyens et appareils sont indiqués directement comme montant monétaire (taux), le facteur de conversion par défaut est "1".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut p. ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Exemple: "0.75" signifie un rabais de 25%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "LiMA" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le migelValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
source
<complexType name="recordMigelType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="452">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType recordPhysioType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_physio
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 311 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType | required |  |
ean_responsible | invoice:unionPartyType | required |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
tariff_type | Type de tarif Désigne le tarif à appliquer, dans ce cas le TARMED, comme désignation de code selon les identificateurs définis par Forum Datenaustausch (numéro de tarif). L'identificateur "311" prédéfini pour le tarif de physiothérapie est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire selon le type de tarif de la position de la prestation décomptée dans cet enregistrement (chiffre du tarif de physiothérapie).
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation (date de traitement) Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le no RCC de la personne correspondante. Si ni le numéro EAN ni le numéro RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable sous laquelle la prestation facturée a été fournie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si ni le numéro EAN ni le numéro RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire
unit_factor | Valeur du point
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Exemple: "0.88" signifie un rabais de 12%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Physiothérapie" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le physioValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
source
<complexType name="recordPhysioType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="311">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType" use="required"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType" use="required"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType recordTarmedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_tarmed
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
treatment |  |  | ambulatory |
tariff_type | string |  |  | 001
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType | required |  |
ean_responsible | invoice:eanPartyType | required |  |
billing_role |  |  | both |
medical_role |  |  | self_employed |
body_location |  |  | none |
unit.mt |  | required |  |
unit_factor.mt |  | required |  |
scale_factor.mt | double |  | 1.0 |
external_factor.mt |  |  | 1.0 |
amount.mt | double |  | 0.0 |
unit.tt |  | required |  |
unit_factor.tt |  | required |  |
scale_factor.tt | double |  | 1.0 |
external_factor.tt |  |  | 1.0 |
amount.tt | double |  | 0.0 |
amount | double | required |  |
vat_rate |  |  | 0.0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance) et doit être indiqué selon les règles définies dans TARMED. Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
treatment | Genre de traitement Indique le genre de traitement pour la position tarifaire définie. Actuellement, seuls les traitements ambulatoires peuvent être facturés avec une facture de médecin. C'est pourquoi l'identificteur 'ambulatory' défini pour l'ambulatoire est posé de manière fixe, c.-à-d. l'indication d'un autre genre de traitement n'est pas possible.
tariff_type | Type de tarif Désigne le tarif à appliquer - dans ce cas TARMED - comme désignation de code selon les identificateurs définis par Forum Datenaustausch. L'identificateur "001" prédéfini pour le catalogue TARMED est posé de manière fixe, c.-à-d. l'indication d'un autre numéro n'est pas possible.
code | Chiffre du type de tarif, chiffre de facturation Désigne le chiffre tarifaire, selon le catalogue TARMED, de la position de la prestation décomptée dans cet enregistrement TARMED.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
ref_code | Chiffre de référence Identifie le chiffre principal ou de référence de la position de la prestation décomptée dans cet enregistrement TARMED (chiffre principal ou de référence du chiffre de facturation). Notons que les positions du TARMED n'ont pas toutes un chiffre de référence.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Médecin exécutant (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie. Notons que les définitions officielles sont fixées dans le 'concept valeur intrinsèque'!
ean_responsible | Médecin responsable (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable sous laquelle la prestation définie a été dispensée. Si le 'médecin exécutant' ne possède pas la valeur intrinsèque requise, il faut indiquer ici la personne responsable en termes d'organisation ou de responsabilité civile. Notons que les définitions officielles sont fixées dans le 'concept valeur intrinsèque'! Attention: si le 'médecin responsable' et le 'médecin exécutant' sont identiques, il faut mentionner le même numéro EAN pour les deux indications.
billing_role | Rôle de facturation du médecin responsable
medical_role | Rôle médical du médecin exécutant
body_location | Partie du corps touchée Précise la localisation de la prestation appliquée. En posant "importe peu" comme valeur par défaut, il n'est pas nécessaire de livrer une indication pour les prestations dans indication impérative de la localisation.
unit.mt | Point tarifaire de la prestation médicale
unit_factor.mt | Valeur du point de la prestation médicale
scale_factor.mt | Facteur scalaire interne de la prestation médicale Ce facteur est une pure affaire TARMED et est utilisé pour des prestations médicales dépendantes, par ex. 30 % de la prestation principale. Dans ce cas, il faut indiquer "0.3" comme facteur. Le facteur est défini dans la nomenclature TARMED.
external_factor.mt | Facteur scalaire externe de la prestation médicale Ce facteur peut par ex. être utilisé pour l'octroi de rabais en rapport avec la prestation médicale. Ex.: "0.9" signifie un rabais de 10%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount.mt | Montant de la position tarifaire de la prestation médicale Chiffre le montant monétaire de la prestation médicale, y compris le montant TVA dû le cas échéant.
unit.tt | Point tarifaire de la prestation technique
unit_factor.tt | Valeur du point de la prestation technique
scale_factor.tt | Facteur scalaire interne de la prestation technique Ce facteur est une pure affaire TARMED et est utilisé pour des prestations techniques dépendantes, par ex. 45 % de la prestation principale. Dans ce cas, il faut indiquer "0.45" comme facteur. Le facteur est défini dans la nomenclature TARMED.
external_factor.tt | Facteur scalaire externe de la prestation technique Ce facteur peut par ex. être utilisé pour l'octroi de rabais en rapport avec la prestation technique. Ex.: "0.85" signifie un rabais de 15%.. Si la prestation technique est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount.tt | Montant de la position tarifaire de la prestation technique Chiffre le montant monétaire de la prestation technique, y compris le montant TVA dû le cas échéant.
amount | Montant de la position tarifaire "Montant de la position tarifaire" = "montant de la position tarifaire de la prestation médicale" plus "montant de la position tarifaire de la prestation technique"
vat_rate | Taux de la TVA au niveau de la position tarifaire "TARMED" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6" ou "2.4" ou… Certaines prestations, par ex. les prestations pathologiques, sont soumises à la TVA.
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le TARMED-Validator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
billing_role | stringType1_350 | NMTOKEN | mt | facturation de prestations médicales (PM / AL)
billing_role | stringType1_350 | NMTOKEN | tt | facturation de prestations techniques (PT / TL)
billing_role | stringType1_350 | NMTOKEN | both | facturation (PM /AL) et (PT /TL)
billing_role | stringType1_350 | NMTOKEN | none | facturation ni (PM /AL) ni (PT /TL)
body_location | stringType1_350 | NMTOKEN | none | importe peu
body_location | stringType1_350 | NMTOKEN | left | partie gauche du corps
body_location | stringType1_350 | NMTOKEN | right | partie droite du corps
medical_role | stringType1_350 | NMTOKEN | self_employed | médecin libre praticien
medical_role | stringType1_350 | NMTOKEN | employee | médecin avec salaire fixe de l'hôpital
treatment | stringType1_350 | NMTOKEN | ambulatory | ambulatoire
treatment | stringType1_350 | NMTOKEN | semi_stationary | semi-hospitalier
treatment | stringType1_350 | NMTOKEN | stationary | hospitalier
source
<complexType name="recordTarmedType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="treatment" default="ambulatory">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="ambulatory"/>
            <enumeration value="semi_stationary"/>
            <enumeration value="stationary"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="tariff_type" type="string" fixed="001"/>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:eanPartyType" use="required"/>
      <attribute name="ean_responsible" type="invoice:eanPartyType" use="required"/>
      <attribute name="billing_role" default="both">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="mt"/>
            <enumeration value="tt"/>
            <enumeration value="both"/>
            <enumeration value="none"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="medical_role" default="self_employed">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="self_employed"/>
            <enumeration value="employee"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="body_location" default="none">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="none"/>
            <enumeration value="left"/>
            <enumeration value="right"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit.mt" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor.mt" use="required">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="scale_factor.mt" type="double" default="1.0"/>
      <attribute name="external_factor.mt" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount.mt" type="double" default="0.0"/>
      <attribute name="unit.tt" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor.tt" use="required">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="scale_factor.tt" type="double" default="1.0"/>
      <attribute name="external_factor.tt" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount.tt" type="double" default="0.0"/>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType recordUnclassifiedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_unclassified
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer comme désignation de code selon les identificateurs définis par Forum Datenaustausch (numéros de tarifs).
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement.
ref_code | Chiffre de référence Identifie le chiffre principal ou de référence de la position de la prestation décomptée dans ce tarif (chiffre principal ou de référence du chiffre de facturation). Notons que les positions tarifaires n'ont pas toutes un chiffre de référence.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Fournisseur de prestations exécutant (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie.
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable sous laquelle la prestation facturée a été fournie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si ni le numéro EAN ni le numéro RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire ou taux Si la position de la prestation facturée ne base pas sur le système par points, il faut livrer le taux comme "point tarifaire".
unit_factor | Valeur du point ou facteur de conversion Si la position de la prestation facturée ne base pas sur le système par points, il faut poser le facteur de conversion "1" comme "valeur du point".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut p. ex. être utilisé pour l'octroi de rabais sur la prestation définie. Ex.: "0.9" signifie un rabais de 10%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Autres" Indique le taux de TVA appliqué en pour-cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le unclassifiedValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
source
<complexType name="recordUnclassifiedType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" use="required">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType referrerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:company invoice:person
used by
elements garantType/referrer payantType/referrer
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType |  | unknown |
zsr | invoice:zsrPartyType |  |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN)) Identifie le donneur d'ordre par le biais d'un numéro EAN univoque. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown". Dans ce cas, l'adresse devrait être livrée!
zsr | Numéro RCC RCC = registre des codes créanciers de santé suisse.
source
<complexType name="referrerAddressType">
  <choice minOccurs="0">
    <element name="company" type="invoice:companyType"/>
    <element name="person" type="invoice:personType"/>
  </choice>
  <attribute name="ean_party" type="invoice:xtendEanPartyType" default="unknown"/>
  <attribute name="zsr" type="invoice:zsrPartyType"/>
</complexType>


 element referrerAddressType/company
Annotation Adresse d'une entreprise / institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>


 element referrerAddressType/person
Annotation Adresse d'une personne
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:personType
properties
isRef | 0
content | complex
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Formule d'appel
title | Titre
source
<element name="person" type="invoice:personType"/>


 complexType requestType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:header invoice:prolog invoice:invoice
used by
element request
attributes parameters
Name | Type | Use | Default | Fixed
assignment_title | invoice:stringType1_35 |  |  |
assignment_role |  | required |  |
assignment_place |  | required |  |
role |  |  | production |
attributes annotations
Name | Notes
assignment_title | Titre du fournisseur de prestations
assignment_role | Rôle du fournisseur de prestations
assignment_place | Lieu de la prestation
role | Caractéristique test Désigne respectivement le type et le rôle de la facture au sens d'un article productif ou d'un article test.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
assignment_place |  | NMTOKEN | practice | cabinet médical
assignment_place |  | NMTOKEN | hospital | hôpital
assignment_place |  | NMTOKEN | lab | laboratoire
assignment_place |  | NMTOKEN | association | association
assignment_place |  | NMTOKEN | company | entreprise
assignment_role |  | NMTOKEN | labtechnician | technicien de laboratoire
assignment_role |  | NMTOKEN | orthopaedictechnician | technicien orthopédiste
assignment_role |  | NMTOKEN | dentist | dentiste
assignment_role |  | NMTOKEN | dentaltechnician | technicien-dentiste
assignment_role |  | NMTOKEN | dentalhygienist | hygiéniste
assignment_role |  | NMTOKEN | physiotherapist | physiothérapie
assignment_role |  | NMTOKEN | ergotherapist | ergothérapie
assignment_role |  | NMTOKEN | logotherapist | logopédie
assignment_role |  | NMTOKEN | chiropraktor | chiropraxie
assignment_role |  | NMTOKEN | diet | diététicien
assignment_role |  | NMTOKEN | diabetics | diabétologue
assignment_role |  | NMTOKEN | massage | technique de massage
assignment_role |  | NMTOKEN | midwife | soins à l'accouchement
assignment_role |  | NMTOKEN | wholesaler | grossiste
assignment_role |  | NMTOKEN | shoemaker | cordonnier
assignment_role |  | NMTOKEN | nurse | infirmière
assignment_role |  | NMTOKEN | ambulance | ambulance
assignment_role |  | NMTOKEN | druggist | droguerie
assignment_role |  | NMTOKEN | carrier | service de transport
assignment_role |  | NMTOKEN | other | autres
role |  | NMTOKEN | production | Message production
role |  | NMTOKEN | test | Message test
source
<complexType name="requestType">
  <sequence>
    <element name="header" type="invoice:headerType"/>
    <element name="prolog" type="invoice:prologType"/>
    <element name="invoice" type="invoice:invoiceType"/>
  </sequence>
  <attribute name="assignment_title" type="invoice:stringType1_35"/>
  <attribute name="assignment_role" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="labtechnician"/>
        <enumeration value="orthopaedictechnician"/>
        <enumeration value="dentist"/>
        <enumeration value="dentaltechnician"/>
        <enumeration value="dentalhygienist"/>
        <enumeration value="physiotherapist"/>
        <enumeration value="ergotherapist"/>
        <enumeration value="logotherapist"/>
        <enumeration value="chiropraktor"/>
        <enumeration value="diet"/>
        <enumeration value="diabetics"/>
        <enumeration value="massage"/>
        <enumeration value="midwife"/>
        <enumeration value="wholesaler"/>
        <enumeration value="shoemaker"/>
        <enumeration value="nurse"/>
        <enumeration value="ambulance"/>
        <enumeration value="druggist"/>
        <enumeration value="carrier"/>
        <enumeration value="other"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="assignment_place" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="practice"/>
        <enumeration value="hospital"/>
        <enumeration value="lab"/>
        <enumeration value="association"/>
        <enumeration value="company"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="role" default="production">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="production"/>
        <enumeration value="test"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>


 element requestType/header
Annotation Informations d'en-tête

Définit les informations "routing" qui sont nécessaires ou significatives pour le flux de la facture jusqu'au destinataire final et le retour du destinataire à l'expéditeur initial.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:headerType
properties
isRef | 0
content | complex
children | invoice:sender invoice:intermediate invoice:recipient
source
<element name="header" type="invoice:headerType"/>


 element requestType/prolog
Annotation Prologue

Bloc avec informations sur:

- le paquet logiciel prioritaire (application de la branche)
- le générateur qui a créé et validé les structures XML correspondantes
- les validateurs de données utilisés
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:prologType
properties
isRef | 0
content | complex
children | invoice:package invoice:generator invoice:validator
source
<element name="prolog" type="invoice:prologType"/>


 element requestType/invoice
Annotation Informations générales concernant la facture
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:invoiceType
properties
isRef | 0
content | complex
children | invoice:remark invoice:creditInfo invoice:balance invoice:esr5 invoice:esr9 invoice:esrRed invoice:tiers_garant invoice:tiers_payant invoice:detail
attributes parameters
Name | Type | Use | Default | Fixed
invoice_timestamp | unsignedLong | required |  |
invoice_id | invoice:stringType1_35 | required |  |
invoice_date | dateTime | required |  |
resend | boolean |  | false |
case_id | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
invoice_timestamp | Date et heure d'établissement de la facture Chiffre un timbre horodateur qui est généré lors de l'établissement du fichier XML. Le timbre horodateur est défini comme temps-époque (secondes depuis le 1.1.1970). Ce timbre horodateur ainsi que le numéro de facture (élément "invoice_id") et le numéro EAN du factureur forment la clé qui identifie la facture de manière univoque à l'intérieur du standard XMLInvoice. Il faut veiller à ce que le timbre horodateur ne soit pas nouvellement créé au cas où: - il s'agit d'une copie (XML: resend="true"). Dans ce cas, c'est le timbre horodateur de la facture originale qui est utilisé. - il s'agit de l'annulation d'une facture (XML: purpose="annulment"). Dans ce cas, c'est le timbre horodatreur de la facture annulée qui est utilisé.
invoice_id | Numéro de facture
invoice_date | Date de facturation La date de facturation doit être égale ou plus petite que celle du jour actuel. Les factures antidatées ne sont pas admises. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
resend | Fonction de la facture Cette fonction définit s'il s'agit en l'occurrence: - d'une facture originale = false - d'une copie de la facture originale = true Dans le cas d'une copie, toutes les données à l'exception de resend="true" restent les mêmes que celles de la facture originale!
case_id | No de cas du fournisseur de prestations
source
<element name="invoice" type="invoice:invoiceType"/>


 complexType servicesType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:record_tarmed invoice:record_cantonal invoice:record_unclassified invoice:record_lab invoice:record_migel invoice:record_physio invoice:record_drug invoice:record_dental
used by
element detailType/services
source
<complexType name="servicesType">
  <choice maxOccurs="unbounded">
    <element name="record_tarmed" type="invoice:recordTarmedType"/>
    <element name="record_cantonal" type="invoice:recordCantonalType"/>
    <element name="record_unclassified" type="invoice:recordUnclassifiedType"/>
    <element name="record_lab" type="invoice:recordLabType"/>
    <element name="record_migel" type="invoice:recordMigelType"/>
    <element name="record_physio" type="invoice:recordPhysioType"/>
    <element name="record_drug" type="invoice:recordDrugType"/>
    <element name="record_dental" type="invoice:recordDentalType"/>
  </choice>
</complexType>


 element servicesType/record_tarmed
Annotation Position tarifaire "TARMED" (prestation du type de prestation "TARMED")

Définit la position complète et correcte d'une prestation du catalogue des prestations TARMED au sens de la nomenclature TARMED correspondante.

Il s'agit ici de la manière d'appliquer les dispositions du TarMed lors de la facturation électronique.

Il va de soi qu'il n'est pas possible de décrire toute la nomenclature du TarMed.
Il est donc indispensable, pour l'établissement de factures TARMED électroniques, de se pencher intensément sur la nomenclature.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordTarmedType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
treatment |  |  | ambulatory |
tariff_type | string |  |  | 001
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType | required |  |
ean_responsible | invoice:eanPartyType | required |  |
billing_role |  |  | both |
medical_role |  |  | self_employed |
body_location |  |  | none |
unit.mt |  | required |  |
unit_factor.mt |  | required |  |
scale_factor.mt | double |  | 1.0 |
external_factor.mt |  |  | 1.0 |
amount.mt | double |  | 0.0 |
unit.tt |  | required |  |
unit_factor.tt |  | required |  |
scale_factor.tt | double |  | 1.0 |
external_factor.tt |  |  | 1.0 |
amount.tt | double |  | 0.0 |
amount | double | required |  |
vat_rate |  |  | 0.0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance) et doit être indiqué selon les règles définies dans TARMED. Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
treatment | Genre de traitement Indique le genre de traitement pour la position tarifaire définie. Actuellement, seuls les traitements ambulatoires peuvent être facturés avec une facture de médecin. C'est pourquoi l'identificteur 'ambulatory' défini pour l'ambulatoire est posé de manière fixe, c.-à-d. l'indication d'un autre genre de traitement n'est pas possible.
tariff_type | Type de tarif Désigne le tarif à appliquer - dans ce cas TARMED - comme désignation de code selon les identificateurs définis par Forum Datenaustausch. L'identificateur "001" prédéfini pour le catalogue TARMED est posé de manière fixe, c.-à-d. l'indication d'un autre numéro n'est pas possible.
code | Chiffre du type de tarif, chiffre de facturation Désigne le chiffre tarifaire, selon le catalogue TARMED, de la position de la prestation décomptée dans cet enregistrement TARMED.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
ref_code | Chiffre de référence Identifie le chiffre principal ou de référence de la position de la prestation décomptée dans cet enregistrement TARMED (chiffre principal ou de référence du chiffre de facturation). Notons que les positions du TARMED n'ont pas toutes un chiffre de référence.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Médecin exécutant (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie. Notons que les définitions officielles sont fixées dans le 'concept valeur intrinsèque'!
ean_responsible | Médecin responsable (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable sous laquelle la prestation définie a été dispensée. Si le 'médecin exécutant' ne possède pas la valeur intrinsèque requise, il faut indiquer ici la personne responsable en termes d'organisation ou de responsabilité civile. Notons que les définitions officielles sont fixées dans le 'concept valeur intrinsèque'! Attention: si le 'médecin responsable' et le 'médecin exécutant' sont identiques, il faut mentionner le même numéro EAN pour les deux indications.
billing_role | Rôle de facturation du médecin responsable
medical_role | Rôle médical du médecin exécutant
body_location | Partie du corps touchée Précise la localisation de la prestation appliquée. En posant "importe peu" comme valeur par défaut, il n'est pas nécessaire de livrer une indication pour les prestations dans indication impérative de la localisation.
unit.mt | Point tarifaire de la prestation médicale
unit_factor.mt | Valeur du point de la prestation médicale
scale_factor.mt | Facteur scalaire interne de la prestation médicale Ce facteur est une pure affaire TARMED et est utilisé pour des prestations médicales dépendantes, par ex. 30 % de la prestation principale. Dans ce cas, il faut indiquer "0.3" comme facteur. Le facteur est défini dans la nomenclature TARMED.
external_factor.mt | Facteur scalaire externe de la prestation médicale Ce facteur peut par ex. être utilisé pour l'octroi de rabais en rapport avec la prestation médicale. Ex.: "0.9" signifie un rabais de 10%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount.mt | Montant de la position tarifaire de la prestation médicale Chiffre le montant monétaire de la prestation médicale, y compris le montant TVA dû le cas échéant.
unit.tt | Point tarifaire de la prestation technique
unit_factor.tt | Valeur du point de la prestation technique
scale_factor.tt | Facteur scalaire interne de la prestation technique Ce facteur est une pure affaire TARMED et est utilisé pour des prestations techniques dépendantes, par ex. 45 % de la prestation principale. Dans ce cas, il faut indiquer "0.45" comme facteur. Le facteur est défini dans la nomenclature TARMED.
external_factor.tt | Facteur scalaire externe de la prestation technique Ce facteur peut par ex. être utilisé pour l'octroi de rabais en rapport avec la prestation technique. Ex.: "0.85" signifie un rabais de 15%.. Si la prestation technique est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount.tt | Montant de la position tarifaire de la prestation technique Chiffre le montant monétaire de la prestation technique, y compris le montant TVA dû le cas échéant.
amount | Montant de la position tarifaire "Montant de la position tarifaire" = "montant de la position tarifaire de la prestation médicale" plus "montant de la position tarifaire de la prestation technique"
vat_rate | Taux de la TVA au niveau de la position tarifaire "TARMED" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6" ou "2.4" ou… Certaines prestations, par ex. les prestations pathologiques, sont soumises à la TVA.
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le TARMED-Validator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
billing_role | stringType1_350 | NMTOKEN | mt | facturation de prestations médicales (PM / AL)
billing_role | stringType1_350 | NMTOKEN | tt | facturation de prestations techniques (PT / TL)
billing_role | stringType1_350 | NMTOKEN | both | facturation (PM /AL) et (PT /TL)
billing_role | stringType1_350 | NMTOKEN | none | facturation ni (PM /AL) ni (PT /TL)
body_location | stringType1_350 | NMTOKEN | none | importe peu
body_location | stringType1_350 | NMTOKEN | left | partie gauche du corps
body_location | stringType1_350 | NMTOKEN | right | partie droite du corps
medical_role | stringType1_350 | NMTOKEN | self_employed | médecin libre praticien
medical_role | stringType1_350 | NMTOKEN | employee | médecin avec salaire fixe de l'hôpital
treatment | stringType1_350 | NMTOKEN | ambulatory | ambulatoire
treatment | stringType1_350 | NMTOKEN | semi_stationary | semi-hospitalier
treatment | stringType1_350 | NMTOKEN | stationary | hospitalier
source
<element name="record_tarmed" type="invoice:recordTarmedType"/>


 element servicesType/record_cantonal
Annotation Position tarifaire "Cantonal" (prestation du type de prestations "Cantonal")

Définit la position complète et correcte d'une prestation d'un tarif cantonal (y compris CPH, tarif médical AA/AM/AI, etc).
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordCantonalType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer comme désignation de code selon les identificateurs définis par Forum Datenaustausch (numéros de tarifs).
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement.
ref_code | Chiffre de référence Identifie le chiffre principal ou de référence de la position de la prestation décomptée dans ce tarif (chiffre principal ou de référence du chiffre de facturation). Notons que les positions tarifaires n'ont pas toutes un chiffre de référence.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable, sous laquelle la prestation facturée à été fournie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown".
unit | Point tarifaire ou taux Si la position de la prestation facturée ne base pas sur le système par points, il faut livrer le taux comme "point tarifaire".
unit_factor | Valeur du point ou facteur de conversion Si la position de la prestation facturée ne base pas sur le système par points, il faut poser le facteur de conversion "1" comme "valeur du point".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut p. ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Exemple: "0.9" signifie un rabais de 10%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Cantonal" Indique le taux de TVA appliqué en pour-cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas le cantonalValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
source
<element name="record_cantonal" type="invoice:recordCantonalType"/>


 element servicesType/record_unclassified
Annotation Position tarifaire "Autres" (prestation du type de prestations "Autres")

Définit la position complète et correcte d'une prestation d'un tarif non officiel qui ne peut pas être indiqué par ailleurs (≠ TarMed, LA, LiMA, catalogue des médicaments, physiothérapie, tarifs cantonaux, etc.).
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordUnclassifiedType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer comme désignation de code selon les identificateurs définis par Forum Datenaustausch (numéros de tarifs).
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement.
ref_code | Chiffre de référence Identifie le chiffre principal ou de référence de la position de la prestation décomptée dans ce tarif (chiffre principal ou de référence du chiffre de facturation). Notons que les positions tarifaires n'ont pas toutes un chiffre de référence.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Fournisseur de prestations exécutant (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie.
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable sous laquelle la prestation facturée a été fournie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si ni le numéro EAN ni le numéro RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire ou taux Si la position de la prestation facturée ne base pas sur le système par points, il faut livrer le taux comme "point tarifaire".
unit_factor | Valeur du point ou facteur de conversion Si la position de la prestation facturée ne base pas sur le système par points, il faut poser le facteur de conversion "1" comme "valeur du point".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut p. ex. être utilisé pour l'octroi de rabais sur la prestation définie. Ex.: "0.9" signifie un rabais de 10%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Autres" Indique le taux de TVA appliqué en pour-cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le unclassifiedValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
source
<element name="record_unclassified" type="invoice:recordUnclassifiedType"/>


 element servicesType/record_lab
Annotation Position tarifaire "Liste des analyses" (prestation du type de prestations "Liste des analyses")

Définit la position complète et correcte d'une prestation de la liste fédérale des analyses (LA).
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordLabType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 316 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer, dans ce cas la liste fédérale des analyses (LA), comme désignation de code selon les identificateurs définis par Forum Datenaustausch (numéro de tarif). L'identificateur "316" prédéfini pour l'actuelle liste des analyses est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement (position de la LA).
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation (date de traitement) Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable sous laquelle la prestation facturée à été fournie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire
unit_factor | Valeur du point
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Exemple: "0.9" signifie un rabais de 10%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Liste des analyses" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - true = oui - false = non Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le labValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
source
<element name="record_lab" type="invoice:recordLabType"/>


 element servicesType/record_migel
Annotation Position tarifaire "LiMA" (prestation du type de prestations "LiMA")

Définit une position complète et correcte d'une prestation de la "LiMA".
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordMigelType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 452 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer, dans ce cas la liste des moyens et appareils (LiMA), comme désignation de code selon les identificateurs définis par Forum Datenaustausch (numéro de tarif). L'identificateur "452" prédéfini pour l'actuelle LiMA-2001 est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire, selon le type de tarif, de la position de la prestation décomptée dans cet enregistrement (position de la LiMA).
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Fournisseur de prestations exécutant (numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie.
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable sous laquelle la prestation facturée a été fournie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si ni le numéro EAN ni le numéro RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Taux Chiffre le prix de la position de la prestation définie (prix LiMA).
unit_factor | Facteur de conversion Chiffre le facteur de conversion sur le montant monétaire. Vu que les moyens et appareils sont indiqués directement comme montant monétaire (taux), le facteur de conversion par défaut est "1".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut p. ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Exemple: "0.75" signifie un rabais de 25%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "LiMA" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le migelValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est, du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
source
<element name="record_migel" type="invoice:recordMigelType"/>


 element servicesType/record_physio
Annotation Position tarifaire "Physiothérapie" (prestation du type de prestations "Physiothérapie")

Définit la position complète et correcte d'une prestation du catalogue de physiothérapie.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordPhysioType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 311 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType | required |  |
ean_responsible | invoice:unionPartyType | required |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
tariff_type | Type de tarif Désigne le tarif à appliquer, dans ce cas le TARMED, comme désignation de code selon les identificateurs définis par Forum Datenaustausch (numéro de tarif). L'identificateur "311" prédéfini pour le tarif de physiothérapie est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire selon le type de tarif de la position de la prestation décomptée dans cet enregistrement (chiffre du tarif de physiothérapie).
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que le nombre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation (date de traitement) Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie. Si le numéro EAN n'est pas connu, il y a lieu de mentionner le no RCC de la personne correspondante. Si ni le numéro EAN ni le numéro RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable sous laquelle la prestation facturée a été fournie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si ni le numéro EAN ni le numéro RCC n'est connu ou si aucun numéro n'a encore été attribué à la personne en question, il faut indiquer "unknown".
unit | Point tarifaire
unit_factor | Valeur du point
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Exemple: "0.88" signifie un rabais de 12%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Physiothérapie" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le physioValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType1_350
source
<element name="record_physio" type="invoice:recordPhysioType"/>


 element servicesType/record_drug
Annotation Position tarifaire "Médicament" (prestation du type de prestations "Médicament")

Définit la position complète et correcte d'une prestation d'un catalogue de médicaments
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordDrugType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 400 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer comme désignation de code selon les identificateurs définis par Forum Datenaustausch (numéros de tarifs). L'identification exacte d'un médicament a lieu par le "type de tarif et à l'intérieur du type choisi, via le "chiffre du type de tarif (Chiffre de décompte)". Le décompte de médicaments doit avoir lieu via le "Code Pharma" ou le "Code EAN" ou via le "No. Swissmedic": - Type de tarif: 400 Chiffre: Code Pharma - Type de tarif: 402 Chiffre: Code EAN - Type de tarif: 403 Chiffre: N° Swissmedic (Numéro d'autorisation et d'emballage) D'autres types de tarifs que ceux qui sont mentionnés ne sont pas admis pour le décompte de médicaments
code | Chiffre du type de tarif (chiffre de facturation) Indique "chiffre du tarif" à l'intérieur du type de tarif choisi: - Type de tarif: 400 Chiffre du tarif type: Code Pharma (7 chiffres, avec év. 0 précédants) - Type de tarif: 402 Chiffre du tarif type: Code EAN (13, resp. 14 chiffres) - Type de tarif: 403 Chiffre du tarif type: n° Swissmedic (8 chiffres, avec év. 0 précédants) Le "N°. Swissmedic" se compose du numéro d'autorisation et du numéro d'emballage.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre (quantité) Chiffre le nombre de fois que la position tarifaire définie est facturée. Si des prestations entamées (emballages de médicaments) sont facturées, le nombre doit être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation (date de remise) Désigne la date à laquelle le médicament a été remis (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle le médicament a été remis pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable, sous laquelle la prestation facturée à été fournie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown".
unit | Taux Chiffre le prix de la position de la prestation définie (prix des médicaments).
unit_factor | Facteur de conversion Chiffre le facteur de conversion sur le montant monétaire. Vu que les médicaments sont indiqués directement comme montant monétaire (taux), le facteur-conversion par défaut est "1".
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut par ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Exemple: "0.9" signifie un rabais de 10%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Médicament" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas, le drugValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) En règle générale, la désignation des médicaments | invoice:stringType1_350
source
<element name="record_drug" type="invoice:recordDrugType"/>


 element servicesType/record_dental
Annotation Position tarifaire "Dentiste" (prestation du type de prestations "Dentiste")

Définit la position complète et correcte d'une prestation du tarif SSO.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordDentalType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Numéro de position Désigne le numéro d'identification positif et univoque à l'intérieur de la facture pour la position tarifaire définie et est attribué par le fournisseur de prestations / factureur.
tariff_type | Type de tarif Désigne le tarif à appliquer comme désignation de code selon les identificateurs définis par Forum Datenaustausch (numéros de tarifs). L'identificateur "322" prédéfini pour le tarif d'odontologie est posé comme valeur par défaut.
code | Chiffre du type de tarif (chiffre de facturation) Désigne le chiffre tarifaire selon le type de tarif de la position de la prestation décomptée dans cet enregistrement (position du tarif SSO).
ref_code | Chiffre de référence Identifie le chiffre principal ou de référence de la position de la prestation décomptée dans ce tarif (chiffre principal ou de référence du chiffre de facturation). Notons que les positions tarifaires n'ont pas toutes un chiffre de référence.
number | Numéro de séance Indique le numéro d'identification se rapportant à la séance en question comme nombre entier positif univoque (numéro de séance). Le numéro de séance doit être indiqué si les règles de facturation l'exigent.
quantity | Nombre Chiffre le nombre de fois que la position tarifaire définie est facturée. Notons que ce chiffre peut être fractionnaire. Si des montants de position négatifs sont facturés, le nombre doit être posé en négatif.
date_begin | Date (début) de dispensation de la prestation (date de traitement) Désigne la date à laquelle la prestation a été dispensée (pour la première fois). Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
date_end | Date (fin) de dispensation de la prestation Désigne la date à laquelle la prestation a été dispensée pour la dernière fois. Dans le cas où le début et la fin tombent sur la même date, la "date (fin) de dispensation de la prestation" ne doit pas être indiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
ean_provider | Personne exécutante (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne qui a dispensé la prestation définie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown".
ean_responsible | Personne responsable (Numéro EAN: EAN/UCC Global Location Number (GLN)) Indique le numéro EAN de la personne responsable, sous laquelle la prestation facturée à été fournie. Si le no EAN n'est pas connu, il y a lieu de mentionner le no RCC / C de la personne correspondante. Si le numéro EAN n'est pas connu ou si aucun numéro n'a encore été attribué à la personne ou à l'institution en question, il faut indiquer "unknown".
unit | Point tarifaire
unit_factor | Valeur du point
external_factor | Facteur scalaire externe (facteur de multiplication) Ce facteur peut p. ex. être utilisé pour l'octroi de rabais sur la prestation définie. - Exemple: "0.9" signifie un rabais de 10%. Si la prestation est seulement mentionnée sans être facturée, il faut transmettre un "0" comme facteur.
amount | Montant de la position tarifaire Chiffre le montant monétaire de la prestation facturée (y compris le montant TVA dû le cas échéant).
vat_rate | Taux de la TVA au niveau de la position tarifaire "Médicament" Indique le taux de TVA appliqué en pour cent. Ex.: "7.6"ou "2.4" ou …
validate | Validation - oui = true - non = false Indique si la prestation peut être validée avec le validateur correspondant (dans ce cas le drugValidator).
obligation | Prestation obligatoire - oui = true - non = false Une prestation obligatoire (XML: obligation="true") est du point de vue du fournisseur des prestations, une prestation médicalement indiquée.
remark | Remarque Indique une remarque optionnelle du fournisseur de prestations / factureur à propos de la prestation, par ex. la raison pour laquelle la prestation ne peut pas être vérifiée par le validateur correspondant (XML: validate="false").
Extensions
Annotation | Base
Description textuelle du chiffre de facturation (texte de la position) | invoice:stringType0_350
source
<element name="record_dental" type="invoice:recordDentalType"/>


 complexType softwareType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_50
properties
base invoice:stringType1_50
used by
elements prologType/package generatorType/software
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version du logiciel générateur/de l'application de la branche Numéro de version du logiciel générateur/de l'application de la branche utilisée. La version y sera indiquée en tant que numéro entier et codé selon le schéma suivant: - version = int(100*x+y). - x désignant le numéro de la version principale (major version) - y le numéro de la version secondaire (minor version)
id | Numéro de certification ou d'homologation de l'application du logiciel générateur/de l'application de la branche Indique le cas échéant le numéro de certification ou d'homologation existant. Dans ce contexte, "0" signifie qu'un tel numéro est inconnu ou inexistant.
Extensions
Annotation | Base
Software | invoice:stringType1_50
source
<complexType name="softwareType">
  <simpleContent>
    <extension base="invoice:stringType1_50">
      <attribute name="version" type="invoice:versionType" use="required"/>
      <attribute name="id" default="0">
        <simpleType>
          <restriction base="integer">
            <minInclusive value="0"/>
          </restriction>
        </simpleType>
      </attribute>
    </extension>
  </simpleContent>
</complexType>


 complexType telecomAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:phone invoice:fax
used by
elements companyType/telecom personType/telecom
source
<complexType name="telecomAddressType">
  <sequence>
    <element name="phone" type="invoice:stringType1_25" maxOccurs="3"/>
    <element name="fax" type="invoice:stringType1_25" minOccurs="0" maxOccurs="3"/>
  </sequence>
</complexType>


 element telecomAddressType/phone
Annotation Numéro de téléphone

Numéro de téléphone du raccordement fixe ou du téléphone mobile
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_25
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 25
source
<element name="phone" type="invoice:stringType1_25" maxOccurs="3"/>


 element telecomAddressType/fax
Annotation Numéro de fax
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_25
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 25
source
<element name="fax" type="invoice:stringType1_25" minOccurs="0" maxOccurs="3"/>


 complexType uvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:employer
used by
element detailType/uvg
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
ssn | invoice:ssnPartyType |  |  |
attributes annotations
Name | Notes
reason | Motif de traitement
patient_id | Numéro d'assuré Désigne le numéro d'assuré / de membre / de police de l'assuré auprès de l'assurance.
case_id | Numéro de cas de l'assurance Désigne le numéro d'identification créé par l'assurance-accidents pour ce cas LAA, par ex. n° d'accident de la Suva ou n° de cas de la Zurich Suisse. Les numéros de cas devraient toujours être transmis aux assurance-accidents.
case_date | Date de l'événement Désigne généralement la date de l'accident. Pour le motif de traitement "accident" la date d'accident doit être communiquée. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
contract_number | Numéro de contrat Désigne le numéro d'un contrat passé entre le fournisseur de prestations et l'assurance concernant la facturation de prestations médicales. Si un tel contrat existe, il y a lieu d'indiquer le numéro.
ssn | Numéro AVS du patient Le n° AVS doit être entré comme pur nombre à 11 chiffres, par ex. "17856210111", et ne doit en aucun cas débuter avec les zéros de gauche.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | maladie
reason |  | NMTOKEN | accident | accident
reason |  | NMTOKEN | maternity | maternité
reason |  | NMTOKEN | prevention | prévention
reason |  | NMTOKEN | birthdefect | infirmité congénitale
source
<complexType name="uvgLawType">
  <sequence minOccurs="0">
    <element name="employer" type="invoice:employerAddressType"/>
  </sequence>
  <attribute name="reason" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="disease"/>
        <enumeration value="accident"/>
        <enumeration value="maternity"/>
        <enumeration value="prevention"/>
        <enumeration value="birthdefect"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="patient_id" type="invoice:stringType1_35"/>
  <attribute name="case_id" type="invoice:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="invoice:stringType1_35"/>
  <attribute name="ssn" type="invoice:ssnPartyType"/>
</complexType>


 element uvgLawType/employer
Annotation Employeur du patient
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:employerAddressType
properties
isRef | 0
content | complex
children | invoice:ean_party invoice:company invoice:person invoice:reg_number
source
<element name="employer" type="invoice:employerAddressType"/>


 complexType vatRateType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
element vatType/vat_rate
attributes parameters
Name | Type | Use | Default | Fixed
vat_rate |  | required |  |
amount | double | required |  |
vat | double | required |  |
attributes annotations
Name | Notes
vat_rate | Taux de la TVA Indique le taux de TVA appliqué en pour cent, par ex. "0", "7.6", "2.4", ... "0" est également valable comme taux de TVA. - Exemple 1: 0.0 % - Exemple 2: 2.4 % - Exemple 3: 7.6 %
amount | Montant correspondant au taux TVA Chiffre le montant, sur la base duquel se calcule le montant TVA - Exemple 1: CHF 870.00 - Exemple 2: CHF 612.75 - Exemple 3: CHF 485.91
vat | Montant T.V.A. correspondant au taux TVA Chiffre le montant TVA correspondant au taux TVA utilisé (10382) au niveau de la facture. Pour un taux de TVA de "0"pour-cent, le montant TVA s'élève également à "0". - Exemple 1: CHF 00.00 - Exemple 2: CHF 14.71 - Exemple 3: CHF 36.93
source
<complexType name="vatRateType">
  <attribute name="vat_rate" use="required">
    <simpleType>
      <restriction base="double">
        <minInclusive value="0"/>
        <maxInclusive value="100"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="amount" type="double" use="required"/>
  <attribute name="vat" type="double" use="required"/>
</complexType>


 complexType vatType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:vat_rate
used by
element balanceType/vat
attributes parameters
Name | Type | Use | Default | Fixed
vat_number | positiveInteger |  |  |
vat | double | required |  |
attributes annotations
Name | Notes
vat_number | Numéro TVA du fournisseur de prestations Si le fournisseur de prestations possède un numéro TVA, ce numéro doit être indiqué ici.
vat | Montant total de la TVA Chiffre le montant total de la TVA au niveau de la facture, par ex. CHF 51.65
source
<complexType name="vatType">
  <sequence>
    <element name="vat_rate" type="invoice:vatRateType" maxOccurs="unbounded"/>
  </sequence>
  <attribute name="vat_number" type="positiveInteger"/>
  <attribute name="vat" type="double" use="required"/>
</complexType>


 element vatType/vat_rate
Annotation Montants totaux de la TVA par taux de TVA
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:vatRateType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
vat_rate |  | required |  |
amount | double | required |  |
vat | double | required |  |
attributes annotations
Name | Notes
vat_rate | Taux de la TVA Indique le taux de TVA appliqué en pour cent, par ex. "0", "7.6", "2.4", ... "0" est également valable comme taux de TVA. - Exemple 1: 0.0 % - Exemple 2: 2.4 % - Exemple 3: 7.6 %
amount | Montant correspondant au taux TVA Chiffre le montant, sur la base duquel se calcule le montant TVA - Exemple 1: CHF 870.00 - Exemple 2: CHF 612.75 - Exemple 3: CHF 485.91
vat | Montant T.V.A. correspondant au taux TVA Chiffre le montant TVA correspondant au taux TVA utilisé (10382) au niveau de la facture. Pour un taux de TVA de "0"pour-cent, le montant TVA s'élève également à "0". - Exemple 1: CHF 00.00 - Exemple 2: CHF 14.71 - Exemple 3: CHF 36.93
source
<element name="vat_rate" type="invoice:vatRateType" maxOccurs="unbounded"/>


 complexType vvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:employer
used by
element detailType/vvg
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
reason | Motif de traitement
patient_id | Numéro d'assuré Désigne le numéro d'assuré ou de membre ou de police de l'assuré auprès de l'assurance. Les factures sans numéro ou avec un faux numéro occasionnent au répondant des coûts des charges supplémentaires considérables qui peuvent engendrer un paiement différé ou le renvoi de la facture.
case_id | Numéro de cas de l'assurance Désigne le numéro d'identification créé par l'assurance pour le cas en question. Le no de sinistre devrait toujours être transmis à la Zurich Suisse lorsque les prestations sont facturées selon la loi sur le contrat d'assurance.
case_date | Date de l'événement, par ex. date de l'accident lorsqu'un accident est facturé à la charge de la LCA. La date de l'accident devrait être transmise lors du décompte d'un accident. Si l'indication de l'heure n'est pas significative, c'est 0 heure ("T00:00:00") qui doit être indiqué.
contract_number | Numéro de contrat Désigne le numéro d'un contrat passé entre le fournisseur de prestations et l'assurance concernant la facturation de prestations médicales. Si un tel contrat existe, il y a lieu d'indiquer le numéro.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | maladie
reason |  | NMTOKEN | accident | accident
reason |  | NMTOKEN | maternity | maternité
reason |  | NMTOKEN | prevention | prévention
reason |  | NMTOKEN | birthdefect | infirmité congénitale
source
<complexType name="vvgLawType">
  <sequence minOccurs="0">
    <element name="employer" type="invoice:employerAddressType"/>
  </sequence>
  <attribute name="reason" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="disease"/>
        <enumeration value="accident"/>
        <enumeration value="maternity"/>
        <enumeration value="prevention"/>
        <enumeration value="birthdefect"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="patient_id" type="invoice:stringType1_35"/>
  <attribute name="case_id" type="invoice:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="invoice:stringType1_35"/>
</complexType>


 element vvgLawType/employer
Annotation Employeur du patient
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:employerAddressType
properties
isRef | 0
content | complex
children | invoice:ean_party invoice:company invoice:person invoice:reg_number
source
<element name="employer" type="invoice:employerAddressType"/>


 complexType xtendHeaderPartyType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
elements headerType/recipient headerType/sender
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | Numéro EAN (EAN/UCC Global Location Number (GLN))
source
<complexType name="xtendHeaderPartyType">
  <attribute name="ean_party" type="invoice:xtendEanPartyType" use="required"/>
</complexType>


 complexType zipType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_9
properties
base invoice:stringType1_9
used by
element postalAddressType/zip
facets
minLength | 1
maxLength | 9
attributes parameters
Name | Type | Use | Default | Fixed
statecode | invoice:stringType1_9 |  |  |
countrycode | invoice:stringType1_3 |  | CH |
attributes annotations
Name | Notes
statecode | Canton
countrycode | Pays (code pays ISO)
Extensions
Annotation | Base
Zip | invoice:stringType1_9
source
<complexType name="zipType">
  <simpleContent>
    <extension base="invoice:stringType1_9">
      <attribute name="statecode" type="invoice:stringType1_9"/>
      <attribute name="countrycode" type="invoice:stringType1_3" default="CH"/>
    </extension>
  </simpleContent>
</complexType>


 simpleType eanPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
element | employerAddressType/ean_party
attributes | billerAddressType/@ean_party providerAddressType/@ean_party insuranceAddressType/@ean_party headerPartyType/@ean_party recordTarmedType/@ean_provider recordTarmedType/@ean_responsible
facets
pattern (20[0-9]{11}|76[0-9]{11})
source
<simpleType name="eanPartyType">
  <restriction base="string">
    <pattern value="(20[0-9]{11}|76[0-9]{11})"/>
  </restriction>
</simpleType>


 simpleType nifPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute ivgLawType/@nif
facets
pattern [0-9]{1,7}
source
<simpleType name="nifPartyType">
  <restriction base="string">
    <pattern value="[0-9]{1,7}"/>
  </restriction>
</simpleType>


 simpleType ssn13PartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes patientAddressType/@unique_id guarantorAddressType/@unique_id
facets
pattern [1-9][0-9]{12}
source
<simpleType name="ssn13PartyType">
  <restriction base="string">
    <pattern value="[1-9][0-9]{12}"/>
  </restriction>
</simpleType>


 simpleType ssnPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes uvgLawType/@ssn ivgLawType/@ssn mvgLawType/@ssn
facets
pattern [1-9][0-9]{10}|[1-9][0-9]{12}
source
<simpleType name="ssnPartyType">
  <restriction base="string">
    <pattern value="[1-9][0-9]{10}|[1-9][0-9]{12}"/>
  </restriction>
</simpleType>


 simpleType stringType0_350
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType diagnosisType
facets
maxLength 350
source
<simpleType name="stringType0_350">
  <restriction base="string">
    <maxLength value="350"/>
  </restriction>
</simpleType>


 simpleType stringType1_12
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute diagnosisType/@code
facets
minLength | 1
maxLength | 12
source
<simpleType name="stringType1_12">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="12"/>
  </restriction>
</simpleType>


 simpleType stringType1_20
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes recordTarmedType/@code recordCantonalType/@code recordUnclassifiedType/@code recordDrugType/@code recordLabType/@code recordMigelType/@code recordPhysioType/@code recordDentalType/@code recordTarmedType/@ref_code recordCantonalType/@ref_code recordUnclassifiedType/@ref_code recordDentalType/@ref_code
facets
minLength | 1
maxLength | 20
source
<simpleType name="stringType1_20">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="20"/>
  </restriction>
</simpleType>


 simpleType stringType1_25
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements telecomAddressType/fax telecomAddressType/phone
facets
minLength | 1
maxLength | 25
source
<simpleType name="stringType1_25">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="25"/>
  </restriction>
</simpleType>


 simpleType stringType1_3
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute zipType/@countrycode
facets
minLength | 1
maxLength | 3
source
<simpleType name="stringType1_3">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="3"/>
  </restriction>
</simpleType>


 simpleType stringType1_35
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements | postalAddressType/city companyType/companyname companyType/department personType/familyname personType/givenname esrRedType/payment_reason postalAddressType/pobox employerAddressType/reg_number postalAddressType/street
attributes | requestType/@assignment_title esrRedType/@bank_account_number esrRedType/@bank_clearing_number invoiceType/@case_id kvgLawType/@case_id vvgLawType/@case_id uvgLawType/@case_id orgLawType/@case_id kvgLawType/@contract_number vvgLawType/@contract_number uvgLawType/@contract_number orgLawType/@contract_number invoiceType/@invoice_id esrRedType/@participant_number orgLawType/@patient_id mvgLawType/@patient_id uvgLawType/@patient_id vvgLawType/@patient_id kvgLawType/@patient_id creditInfoType/@response_id personType/@salutation personType/@title
facets
minLength | 1
maxLength | 35
source
<simpleType name="stringType1_35">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="35"/>
  </restriction>
</simpleType>


 simpleType stringType1_350
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
element | invoiceType/remark
complexTypes | dataValidatorType recordCantonalType recordDentalType recordDrugType recordLabType recordMigelType recordPhysioType recordTarmedType recordUnclassifiedType
attributes | recordTarmedType/@remark recordCantonalType/@remark recordUnclassifiedType/@remark recordDrugType/@remark recordLabType/@remark recordMigelType/@remark recordPhysioType/@remark recordDentalType/@remark billerAddressType/@specialty providerAddressType/@specialty
facets
minLength | 1
maxLength | 350
source
<simpleType name="stringType1_350">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="350"/>
  </restriction>
</simpleType>


 simpleType stringType1_50
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType softwareType
facets
minLength | 1
maxLength | 50
source
<simpleType name="stringType1_50">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="50"/>
  </restriction>
</simpleType>


 simpleType stringType1_70
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
element | onlineAddressType/email
attributes | esrRedType/@coding_line1 esrRedType/@coding_line2
facets
minLength | 1
maxLength | 70
source
<simpleType name="stringType1_70">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="70"/>
  </restriction>
</simpleType>


 simpleType stringType1_9
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType | zipType
attribute | zipType/@statecode
facets
minLength | 1
maxLength | 9
source
<simpleType name="stringType1_9">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="9"/>
  </restriction>
</simpleType>


 simpleType unionPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | union of ( invoice:xtendEanPartyType , invoice:zsrPartyType )
used by
attributes recordCantonalType/@ean_provider recordUnclassifiedType/@ean_provider recordDrugType/@ean_provider recordLabType/@ean_provider recordMigelType/@ean_provider recordPhysioType/@ean_provider recordDentalType/@ean_provider recordCantonalType/@ean_responsible recordUnclassifiedType/@ean_responsible recordDrugType/@ean_responsible recordLabType/@ean_responsible recordMigelType/@ean_responsible recordPhysioType/@ean_responsible recordDentalType/@ean_responsible
source
<simpleType name="unionPartyType">
  <union memberTypes="invoice:xtendEanPartyType invoice:zsrPartyType"/>
</simpleType>


 simpleType versionType
namespace | http://www.forum-datenaustausch.ch/de
type | integer
used by
attributes softwareType/@version dataValidatorType/@version_db dataValidatorType/@version_software
source
<simpleType name="versionType">
  <restriction base="integer"/>
</simpleType>


 simpleType xtendEanPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
simpleType | unionPartyType
attributes | referrerAddressType/@ean_party xtendHeaderPartyType/@ean_party
facets
pattern (20[0-9]{11}|76[0-9]{11}|unknown)
source
<simpleType name="xtendEanPartyType">
  <restriction base="string">
    <pattern value="(20[0-9]{11}|76[0-9]{11}|unknown)"/>
  </restriction>
</simpleType>


 simpleType zsrPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
simpleType | unionPartyType
attributes | billerAddressType/@zsr providerAddressType/@zsr referrerAddressType/@zsr
facets
pattern ([A-Z][0-9]{6}|[0-9]{6}[A-Z])
source
<simpleType name="zsrPartyType">
  <restriction base="string">
    <pattern value="([A-Z][0-9]{6}|[0-9]{6}[A-Z])"/>
  </restriction>
</simpleType>


Éléments de la facture générale hiérarchique

generalInvoiceRequest_410 1.0 fra
Éléments de la facture générale hiérarchique

si doit - élément
peut - élément
soit ou - élément