Browser XML - generalCreditRequest

Version 4.0

Realisiert durch das Forum Datenaustausch

Die Darstellung und die Software-Applikation dürfen nur mit Zustimmung des Forum Datenaustausch geändert werden.

Im April 2005.


Referenzhandbuch Kostengutsprache-Anfrage

generalCreditRequest_400 0.9 deu

Referenzhandbuch Kostengutsprache-Anfrage


© - copyright

generalCreditRequest_400 0.9 deu

© - copyright
Rechnungsstandard im schweizerischen Gesundheitswesen
Referenzhandbuch: Kostengutsprache-Anfrage Release 4.0
generalCreditRequest_400.xsd
Erstell-Datum: 14.4.2005

© - copyright: Forum Datenaustausch. Alle Rechte vorbehalten.
Dieses Dokument darf beliebig kopiert und verteilt werden, sofern dies in unveräderter Form geschieht und nicht-kommerzielle Absichten damit verfolgt werden.
Dasselbe gilt für alle in diesem Dokument referenzierten XML Schema Files unter denselben Pämissen.
Das Forum übernimmt aber keine Haftung für die Aktualität und Korrektheit des Inhaltes.


Forum Datenaustausch

generalCreditRequest_400 0.9 deu

Forum Datenaustausch

Im Forum Datenaustausch haben sich verschiedene Akteure des Schweizer Gesundheitswesens zusammengeschlossen. Das Forum verfolgt u.a. das Ziel, einheitliche gemeinsam entwickelte Standards für den elektronischen Datenaustausch festzusetzen.

Forumsmitglieder sind die Verbände der Leistungserbringer H+ sowie der Schweizerische Apothekerverband (SAV). Auf Seiten der Kostenträger sind es die santésuisse, der Schweizerische Versicherungsverband (SVV), die Suva, das Bundesamt für Militärversicherung (BAMV) und die Invalidenversicherung (IV).

Die vom Forum verabschiedeten Standards wie die XML-Nachrichten zum elektronischen Datenaustausch werden auf

www.forum-datenaustausch.ch

publiziert. Dazu gehört auch die elektronische, XML - basierende Leistungsabrechnung für Ärzte.

Die Aufgaben des Forums bestehen in der Vereinbarung von strategischen Zielen, der Verhandlung auf politischer Ebene sowie Vertragsverhandlungen. Dem Forum unterstellt ist das Fachorgan, welches von den gleichen Akteuren vertreten wird wie das Forum selber.

Die Aufgaben des Fachorgans umfassen:

- Umsetzung Zielsetzung
- Verhandlung auf fachlicher Ebene (Koordination und Kommunikation mit den Akteuren)
- Durchführen von Veranstaltungen und Vernehmlassungen

Die vorliegende Kostengutsprache-Anfrage wurde durch die Mitglieder des Fachorgans erarbeitet, definiert und vom Forum Datenaustausch verabschiedet.


XML-Datentypen

generalCreditRequest_400 0.9 deu

XML-Datentypen

Die folgende Tabelle beschreibt das Format der wichtigsten Datentypen im Schemafile (generalCreditRequest_400.xsd):

Name | Beschreibung
anyURI | anyURI bezeichnet jede gemäss RFC 2396 bzw. RFC 2732 gültige URI.
boolean | Ist der Boolsche Datentyp, welcher die Werte {true|false|1|0} annehmen kann. 0 bedeutet in diesem Kontext wie in sequentiellen Programmiersprachen üblich false und 1 true.
dateTime | dateTime repräsentiert einen genau spezifizierten Moment der Zeit. Der Wertebereich von dateTime wird dabei aus einer Kombination von Datum und Zeit gemäss ISO 8601 gebildet. Zum Beispiel würde 13:20h am 31.5.1999 als '1999-05-31T13:20:00' kodiert werden. Achtung: Spielt bei der Angabe eines Datums die Uhrzeit keine Rolle, ist als Zeit 00:00:00h aufzuführen. Beispiel: '1999-05-31T00:00:00'. Ob ein Datum mit einer Zeitangabe geliefert werden muss wird, in den (Tarif-/Rahmen-)Verträgen geregelt.
double | Ist ein Gleitkomma-Zahlentyp gemäss der IEEE double precision 64-bit floating point Definition (IEEE 754-1985).
duration | duration repräsentiert ein Zeitintervall. Der Wertebereich von duration kann dabei sekundengenau gemäss ISO 8601 gebildet werden.
enumeration | enumeration definiert eine endliche Menge von fixierten Werten, aus welcher ein Element ausgewählt werden muss, z.B. {1|2|3}.
long | Ist ein Ganzzahl-Zahlentyp (64-bit) mit der oberen Schranke 9223372036854775807 und der unteren Schranke -9223372036854775808.
NMTOKEN | Ein NMTOKEN ist eine Sequenz aus einem oder mehreren Buchstaben, Ziffern und einigen Interpunktionssymbolen.
pattern | pattern bezeichnet ein vordefiniertes "Muster". Die Syntax von pattern wird als grep pattern gemäss der Perl 5 Implementation angegeben.
string | string repräsentiert den Datentyp character string in XML. Der Wertebereich von string ist eine endliche Sequenz von characters.

Die erwähnten ISO-Standards sind zum Teil auf 'www.w3c.org' zu finden. In jedem Fall können die ISO-Standards unter www.iso.ch bestellt werden.

Die RFC-Dokumente der IETF (Internet Engineering Task Force) sind online unter 'www.ietf.org' verfügbar.


Zeichensatz und Zeichen-Entities

generalCreditRequest_400 0.9 deu

Zeichensatz und Zeichen-Entities

Der für die XML-Rechnung zu verwendende Zeichensatz ist Unicode UTF-8.

Einige Zeichen können im Text eines XML-Dokumentes nicht verwendet werden, weil sie zu Konflikten mit den speziellen Markup-Begrenzern führen. < oder & dürfen in einem XMLDokument nur direkt geschrieben werden, um einen 'Tag' bzw. eine 'Entity' einzuleiten.

Damit die Bedeutung der folgenden Zeichen im Text eines XML-Dokumentes eindeutig ist, empfiehlt es sich, sie durch die vordefinierten Zeichen-Entities darzustellen:

& | = | &amp
' | = | &apos
> | = | &gt
< | = | &lt
" | = | &quot

Beispiele zur ESR-Kodierzeile:

0100000121403>016291414110116441140576999+ 010370058> | =
<invoice:esr9 coding_line="0100000121403&gt;016291414110116441140576999+010370058&gt;"/> |
<080001000000500> 473434028588301+ 11218> | =
<invoice:esr5 coding_line="&lt;080001000000500&gt;473434028588301+ 11218&gt;"/> |


Rechnungs-Schema

generalCreditRequest_400 0.9 deu
Rechnungs-Schema


 Schema generalCreditRequest_400.xsd

attribute form default: | unqualified
element form default: | qualified
targetNamespace: | http://www.forum-datenaustausch.ch/de
Elements | Complex types | Simple types
request | companyType | amountType
 | contactAddressType | eanPartyType
 | costsType | nifPartyType
 | creditType | ssn13PartyType
 | detailType | ssnPartyType
 | diagnosisType | stringType0_350
 | employeeType | stringType1_12
 | employerAddressType | stringType1_25
 | generatorType | stringType1_3
 | headerPartyType | stringType1_35
 | headerType | stringType1_350
 | insuranceAddressType | stringType1_50
 | ivgLawType | stringType1_6
 | kvgLawType | stringType1_70
 | mvgLawType | stringType1_9
 | onlineAddressType | unionPartyType
 | patientAddressType | versionType
 | personType | xtendEanPartyType
 | postalAddressType | zsrPartyType
 | prologType |
 | providerAddressType |
 | referrerAddressType |
 | requestorAddressType |
 | requestType |
 | softwareType |
 | sponsorType |
 | telecomAddressType |
 | therapyType |
 | uvgLawType |
 | vvgLawType |
 | xtendHeaderPartyType |
 | zipType |

element request
Annotation Beginn XML-Dokument

XML-Deklaration inklusive Zeichensatz UTF-8: <?xml version="1.0" encoding="UTF-8" standalone="no"?> (Erste Zeile im XML-Dokument)

XML-Wurzelelement: credit:request

- xsi Namensraum: xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
- credit Namensraum: xmlns:credit="http://www.forum-datenaustausch.ch/de"
- Typ: Kostengutsprache-Anfrage 4.0
- Ort: xsi schemaLocation="http://www.forum-datenaustausch.ch/de generalCreditRequest_400.xsd"

Für alle Elemente gilt der Namensraum "credit".
Im XML-Dokument muss für jedes Element dieser Namensraum angegeben werden!

In der vorliegenden Dokumentation wird im Folgenden jeweils nur noch der Elementname aufgeführt, ohne Namensraum, z.B: "request" statt "credit:request".

Für Attribute muss im XML-Dokument kein Namensraum angegeben werden.

Siehe Definition im Schema:

- elementFormDefault="qualified"
- attributeFormDefault="unqualified"
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:requestType
properties
content complex
children | credit:header credit:prolog credit:credit
attributes parameters
Name | Type | Use | Default | Fixed
assignment_title | credit:stringType1_35 |  |  |
assignment_role |  | required |  |
assignment_place |  | required |  |
role |  |  | production |
attributes annotations
Name | Notes
assignment_title | Titel des Leistungserbringers
assignment_role | Therapeutische Rolle des Leistungserbringers
assignment_place | Ort der Leistungserbringung
role | Testkennzeichnung Bezeichnet den Typ resp. die Rolle im Sinne eines produktiven Datensatzes oder eines Testdatensatzes.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
assignment_place |  | NMTOKEN | practice | Arzt-Praxis
assignment_place |  | NMTOKEN | hospital | Spital
assignment_place |  | NMTOKEN | lab | Laboratorium
assignment_place |  | NMTOKEN | association | Verband
assignment_place |  | NMTOKEN | company | Firma
assignment_role |  | NMTOKEN | labtechnician | Labortechniker
assignment_role |  | NMTOKEN | orthopaedictechnician | Orthopädietechniker
assignment_role |  | NMTOKEN | dentist | Zahnarzt
assignment_role |  | NMTOKEN | dentaltechnician | Dentaltechniker
assignment_role |  | NMTOKEN | dentalhygienist | Dentalhygieniker
assignment_role |  | NMTOKEN | physiotherapist | Physiotherapeut
assignment_role |  | NMTOKEN | ergotherapist | Ergotherapeut
assignment_role |  | NMTOKEN | logotherapist | Logotherapeut
assignment_role |  | NMTOKEN | chiropraktor | Chiropraktor
assignment_role |  | NMTOKEN | diet | Ernährunsberater
assignment_role |  | NMTOKEN | diabetics | Diabetesberater
assignment_role |  | NMTOKEN | massage | Masseur
assignment_role |  | NMTOKEN | midwife | Hebamme
assignment_role |  | NMTOKEN | wholesaler | Grossist
assignment_role |  | NMTOKEN | shoemaker | Schuhmacher
assignment_role |  | NMTOKEN | nurse | Krankenschwester
assignment_role |  | NMTOKEN | ambulance | Ambulanz
assignment_role |  | NMTOKEN | druggist | Drogist
assignment_role |  | NMTOKEN | carrier | Krankentransporte
assignment_role |  | NMTOKEN | other | andere
role |  | NMTOKEN | production | Produktionsnachricht
role |  | NMTOKEN | test | Testnachricht
source
<element name="request" type="credit:requestType"/>

complexType companyType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:companyname credit:department credit:postal credit:telecom credit:online
used by
elements employerAddressType/company requestorAddressType/company providerAddressType/company insuranceAddressType/company referrerAddressType/company contactAddressType/company
source
<complexType name="companyType">
  <sequence>
    <element name="companyname" type="credit:stringType1_35"/>
    <element name="department" type="credit:stringType1_35" minOccurs="0" maxOccurs="3"/>
    <element name="postal" type="credit:postalAddressType"/>
    <element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>
    <element name="online" type="credit:onlineAddressType" minOccurs="0"/>
  </sequence>
</complexType>

element companyType/companyname
Annotation Firmenbezeichnung
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="companyname" type="credit:stringType1_35"/>

element companyType/department
Annotation Abteilung / Division
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="department" type="credit:stringType1_35" minOccurs="0" maxOccurs="3"/>

element companyType/postal
Annotation Adresse
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:postalAddressType
properties
isRef | 0
content | complex
children | credit:pobox credit:street credit:zip credit:city
source
<element name="postal" type="credit:postalAddressType"/>

element companyType/telecom
Annotation Telecom

Definiert telekommunikatorische Kontaktinformationen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:telecomAddressType
properties
isRef | 0
content | complex
children | credit:phone credit:fax
source
<element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>

element companyType/online
Annotation Online

Definiert Informationen zu online-Diensten.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:onlineAddressType
properties
isRef | 0
content | complex
children | credit:email credit:url
source
<element name="online" type="credit:onlineAddressType" minOccurs="0"/>

complexType contactAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:person credit:employee credit:company
used by
element creditType/contact
source
<complexType name="contactAddressType">
  <choice>
    <element name="person" type="credit:personType"/>
    <sequence>
      <element name="employee" type="credit:employeeType"/>
      <element name="company" type="credit:companyType"/>
    </sequence>
  </choice>
</complexType>

element contactAddressType/person
Annotation Person
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:personType
properties
isRef | 0
content | complex
children | credit:familyname credit:givenname credit:postal credit:telecom credit:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="credit:personType"/>

element contactAddressType/employee
Annotation Kontaktperson
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:employeeType
properties
isRef | 0
content | complex
children | credit:familyname credit:givenname
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede der Kontaktperson
title | Titel der Kontaktperson
source
<element name="employee" type="credit:employeeType"/>

element contactAddressType/company
Annotation Adresse einer Firma / Institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:companyType
properties
isRef | 0
content | complex
children | credit:companyname credit:department credit:postal credit:telecom credit:online
source
<element name="company" type="credit:companyType"/>

complexType costsType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
elements kvgLawType/drug_costs mvgLawType/drug_costs vvgLawType/drug_costs ivgLawType/drug_costs uvgLawType/drug_costs kvgLawType/material_costs mvgLawType/material_costs vvgLawType/material_costs ivgLawType/material_costs uvgLawType/material_costs mvgLawType/total_costs ivgLawType/total_costs uvgLawType/total_costs vvgLawType/total_costs kvgLawType/total_costs uvgLawType/treatment_costs ivgLawType/treatment_costs vvgLawType/treatment_costs mvgLawType/treatment_costs kvgLawType/treatment_costs uvgLawType/unclassified_costs vvgLawType/unclassified_costs ivgLawType/unclassified_costs kvgLawType/unclassified_costs mvgLawType/unclassified_costs
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<complexType name="costsType">
  <attribute name="amount" type="credit:amountType"/>
  <attribute name="currency" type="string" fixed="CHF"/>
  <attribute name="remark" type="credit:stringType1_35"/>
</complexType>

complexType creditType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:requestor credit:contact credit:provider credit:patient credit:referrer credit:sponsor credit:employer credit:detail
used by
element requestType/credit
attributes parameters
Name | Type | Use | Default | Fixed
case_id | credit:stringType1_35 |  |  |
credit_timestamp | unsignedLong | required |  |
credit_id | credit:stringType1_35 | required |  |
credit_date | dateTime | required |  |
resend_number | unsignedLong |  | 0 |
resend_date | dateTime |  |  |
copy | boolean |  | false |
type |  |  | new |
attributes annotations
Name | Notes
case_id | Fall-Nummer
credit_timestamp | Kostengutsprache Anfrage Zeitstempel
credit_id | Anfrage-Nummer
credit_date | Anfragedatum
resend_number | Anzahl von Wiederholungen
resend_date | Wiederholungsdatum
copy | Kopie
type | Typ der Anfrage
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | new | neu
type |  | NMTOKEN | re-consideration | Wiedererwägung
type |  | NMTOKEN | prolongation | Verlängerung
source
<complexType name="creditType">
  <sequence>
    <element name="requestor" type="credit:requestorAddressType"/>
    <element name="contact" type="credit:contactAddressType"/>
    <element name="provider" type="credit:providerAddressType"/>
    <element name="patient" type="credit:patientAddressType"/>
    <element name="referrer" type="credit:referrerAddressType" minOccurs="0"/>
    <element name="sponsor" type="credit:sponsorType"/>
    <element name="employer" type="credit:employerAddressType" minOccurs="0"/>
    <element name="detail" type="credit:detailType"/>
  </sequence>
  <attribute name="case_id" type="credit:stringType1_35"/>
  <attribute name="credit_timestamp" type="unsignedLong" use="required"/>
  <attribute name="credit_id" type="credit:stringType1_35" use="required"/>
  <attribute name="credit_date" type="dateTime" use="required"/>
  <attribute name="resend_number" type="unsignedLong" default="0"/>
  <attribute name="resend_date" type="dateTime"/>
  <attribute name="copy" type="boolean" default="false"/>
  <attribute name="type" default="new">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="new"/>
        <enumeration value="re-consideration"/>
        <enumeration value="prolongation"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>

element creditType/requestor
Annotation Anfragesteller
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:requestorAddressType
properties
isRef | 0
content | complex
children | credit:company credit:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
zsr | credit:zsrPartyType |  |  |
specialty | credit:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Anfragesteller.
zsr | ZSR-Nummer des Anfragestellers
specialty | Spezialität des Abfragestellers Bezeichnet eine optionale weitere Spezifikation im Sinne des Berufes oder ähnliches.
source
<element name="requestor" type="credit:requestorAddressType"/>

element creditType/contact
Annotation Kontaktadreasse
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:contactAddressType
properties
isRef | 0
content | complex
children | credit:person credit:employee credit:company
source
<element name="contact" type="credit:contactAddressType"/>

element creditType/provider
Annotation Leistungserbringer
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:providerAddressType
properties
isRef | 0
content | complex
children | credit:company credit:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
zsr | credit:zsrPartyType | required |  |
specialty | credit:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Leistungserbringer.
zsr | ZSR-Nummer ZSR = Zahlstellenregister der santésuisse.
specialty | Spezialität des Abfragestellers Bezeichnet eine optionale weitere Spezifikation im Sinne des Berufes oder ähnliches.
source
<element name="provider" type="credit:providerAddressType"/>

element creditType/patient
Annotation Patient
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:patientAddressType
properties
isRef | 0
content | complex
children | credit:person
attributes parameters
Name | Type | Use | Default | Fixed
gender |  | required |  |
birthdate | dateTime | required |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
gender | Geschlecht des Patienten
birthdate | Geburtsdatum des Patienten Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten Die Nummer ist als reine 11-stellige Zahl ohne die Punkte einzugeben, z.B. "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
gender |  | NMTOKEN | male | männlich
gender |  | NMTOKEN | female | weiblich
source
<element name="patient" type="credit:patientAddressType"/>

element creditType/referrer
Annotation Zuweiser/Auftraggeber
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:referrerAddressType
properties
isRef | 0
content | complex
children | credit:company credit:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:xtendEanPartyType |  | unknown |
zsr | credit:zsrPartyType |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Zuweier/Auftraggeber. Falls die EAN-Nummer nicht bekannt ist resp. der entsprechenden Person/Institution noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden. In diesem Falle sollte die Adresse geliefert werden!
zsr | ZSR-Nummer ZSR = Zahlstellenregister der santésuisse des Zuweisers/Auftragsgebers.
source
<element name="referrer" type="credit:referrerAddressType" minOccurs="0"/>

element creditType/sponsor
Annotation Kostenträger
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:sponsorType
properties
isRef | 0
content | complex
children | credit:insurance credit:kvg credit:vvg credit:uvg credit:ivg credit:mvg
source
<element name="sponsor" type="credit:sponsorType"/>

element creditType/employer
Annotation Arbeitgeber des Patienten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:employerAddressType
properties
isRef | 0
content | complex
children | credit:company credit:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType |  |  |
reg_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Arbeitgeber. Die EAN-Nummer ist die einzig zwingende Angabe zur Identifikation des Arbeitgebers.
reg_number | Betriebsnummer des Arbeitgebers
source
<element name="employer" type="credit:employerAddressType" minOccurs="0"/>

element creditType/detail
Annotation Details Kostengutsprache-Anfrage
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:detailType
properties
isRef | 0
content | complex
children | credit:diagnosis credit:therapy credit:functional_deficits credit:accompanying_affections credit:treatment_goals credit:remark
attributes parameters
Name | Type | Use | Default | Fixed
date_begin | dateTime | required |  |
date_end | dateTime | required |  |
days | duration | required |  |
sessions | unsignedLong |  |  |
treatment_canton |  | required |  |
reason |  | required |  |
relapse | boolean |  | false |
attributes annotations
Name | Notes
date_begin | Geplanter Beginn der Behandlung
date_end | Geplantes Ende der Behandlung
days | Zeitraum in Anzahl Tagen für die geplante Behandlung
sessions | Anzahl geplante Sitzungen
treatment_canton | Kanton der Leistungserbringung
reason | Behandlungsgrund
relapse | Rückfall
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Krankheit
reason |  | NMTOKEN | accident | Unfall
reason |  | NMTOKEN | maternity | Mutterschaft
reason |  | NMTOKEN | prevention | Vorsorge
reason |  | NMTOKEN | birthdefect | Geburtsgebrechen
treatment_canton |  | NMTOKEN | AG | Aargau
treatment_canton |  | NMTOKEN | AI | Appenzell Innerrhoden
treatment_canton |  | NMTOKEN | AR | Appenzell Ausserrhoden
treatment_canton |  | NMTOKEN | BE | Bern
treatment_canton |  | NMTOKEN | BL | Baselland
treatment_canton |  | NMTOKEN | BS | Baselstadt
treatment_canton |  | NMTOKEN | FR | Freiburg
treatment_canton |  | NMTOKEN | GE | Genf
treatment_canton |  | NMTOKEN | GL | Glarus
treatment_canton |  | NMTOKEN | GR | Graubünden
treatment_canton |  | NMTOKEN | JU | Jura
treatment_canton |  | NMTOKEN | LU | Luzern
treatment_canton |  | NMTOKEN | NE | Neuenburg
treatment_canton |  | NMTOKEN | NW | Nidwalden
treatment_canton |  | NMTOKEN | OW | Obwalden
treatment_canton |  | NMTOKEN | SG | St. Gallen
treatment_canton |  | NMTOKEN | SH | Schaffhausen
treatment_canton |  | NMTOKEN | SO | Solothurn
treatment_canton |  | NMTOKEN | SZ | Schwyz
treatment_canton |  | NMTOKEN | TI | Tessin
treatment_canton |  | NMTOKEN | TG | Thurgau
treatment_canton |  | NMTOKEN | UR | Uri
treatment_canton |  | NMTOKEN | VD | Waadt
treatment_canton |  | NMTOKEN | VS | Wallis
treatment_canton |  | NMTOKEN | ZG | Zug
treatment_canton |  | NMTOKEN | ZH | Zürich
treatment_canton |  | NMTOKEN | LI | Fürstentum Liechtenstein
source
<element name="detail" type="credit:detailType"/>

complexType detailType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:diagnosis credit:therapy credit:functional_deficits credit:accompanying_affections credit:treatment_goals credit:remark
used by
element creditType/detail
attributes parameters
Name | Type | Use | Default | Fixed
date_begin | dateTime | required |  |
date_end | dateTime | required |  |
days | duration | required |  |
sessions | unsignedLong |  |  |
treatment_canton |  | required |  |
reason |  | required |  |
relapse | boolean |  | false |
attributes annotations
Name | Notes
date_begin | Geplanter Beginn der Behandlung
date_end | Geplantes Ende der Behandlung
days | Zeitraum in Anzahl Tagen für die geplante Behandlung
sessions | Anzahl geplante Sitzungen
treatment_canton | Kanton der Leistungserbringung
reason | Behandlungsgrund
relapse | Rückfall
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Krankheit
reason |  | NMTOKEN | accident | Unfall
reason |  | NMTOKEN | maternity | Mutterschaft
reason |  | NMTOKEN | prevention | Vorsorge
reason |  | NMTOKEN | birthdefect | Geburtsgebrechen
treatment_canton |  | NMTOKEN | AG | Aargau
treatment_canton |  | NMTOKEN | AI | Appenzell Innerrhoden
treatment_canton |  | NMTOKEN | AR | Appenzell Ausserrhoden
treatment_canton |  | NMTOKEN | BE | Bern
treatment_canton |  | NMTOKEN | BL | Baselland
treatment_canton |  | NMTOKEN | BS | Baselstadt
treatment_canton |  | NMTOKEN | FR | Freiburg
treatment_canton |  | NMTOKEN | GE | Genf
treatment_canton |  | NMTOKEN | GL | Glarus
treatment_canton |  | NMTOKEN | GR | Graubünden
treatment_canton |  | NMTOKEN | JU | Jura
treatment_canton |  | NMTOKEN | LU | Luzern
treatment_canton |  | NMTOKEN | NE | Neuenburg
treatment_canton |  | NMTOKEN | NW | Nidwalden
treatment_canton |  | NMTOKEN | OW | Obwalden
treatment_canton |  | NMTOKEN | SG | St. Gallen
treatment_canton |  | NMTOKEN | SH | Schaffhausen
treatment_canton |  | NMTOKEN | SO | Solothurn
treatment_canton |  | NMTOKEN | SZ | Schwyz
treatment_canton |  | NMTOKEN | TI | Tessin
treatment_canton |  | NMTOKEN | TG | Thurgau
treatment_canton |  | NMTOKEN | UR | Uri
treatment_canton |  | NMTOKEN | VD | Waadt
treatment_canton |  | NMTOKEN | VS | Wallis
treatment_canton |  | NMTOKEN | ZG | Zug
treatment_canton |  | NMTOKEN | ZH | Zürich
treatment_canton |  | NMTOKEN | LI | Fürstentum Liechtenstein
source
<complexType name="detailType">
  <sequence>
    <element name="diagnosis" type="credit:diagnosisType" minOccurs="0" maxOccurs="unbounded"/>
    <element name="therapy" type="credit:therapyType" minOccurs="0" maxOccurs="unbounded"/>
    <element name="functional_deficits" type="string" minOccurs="0"/>
    <element name="accompanying_affections" type="string" minOccurs="0"/>
    <element name="treatment_goals" type="string" minOccurs="0"/>
    <element name="remark" type="string" minOccurs="0"/>
  </sequence>
  <attribute name="date_begin" type="dateTime" use="required"/>
  <attribute name="date_end" type="dateTime" use="required"/>
  <attribute name="days" type="duration" use="required"/>
  <attribute name="sessions" type="unsignedLong"/>
  <attribute name="treatment_canton" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="AG"/>
        <enumeration value="AI"/>
        <enumeration value="AR"/>
        <enumeration value="BE"/>
        <enumeration value="BL"/>
        <enumeration value="BS"/>
        <enumeration value="FR"/>
        <enumeration value="GE"/>
        <enumeration value="GL"/>
        <enumeration value="GR"/>
        <enumeration value="JU"/>
        <enumeration value="LU"/>
        <enumeration value="NE"/>
        <enumeration value="NW"/>
        <enumeration value="OW"/>
        <enumeration value="SG"/>
        <enumeration value="SH"/>
        <enumeration value="SO"/>
        <enumeration value="SZ"/>
        <enumeration value="TI"/>
        <enumeration value="TG"/>
        <enumeration value="UR"/>
        <enumeration value="VD"/>
        <enumeration value="VS"/>
        <enumeration value="ZG"/>
        <enumeration value="ZH"/>
        <enumeration value="LI"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="reason" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="disease"/>
        <enumeration value="accident"/>
        <enumeration value="maternity"/>
        <enumeration value="prevention"/>
        <enumeration value="birthdefect"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="relapse" type="boolean" default="false"/>
</complexType>

element detailType/diagnosis
Annotation Informationen zur Diagnose

Im Diagnoseblock wird bezüglich des medizinischen Inhaltes charakterisiert resp. codiert.

Art und Weise sowie Umfang der Diagnoseangaben sind abhängig von gesetzlichen und vertraglichen Bestimmungen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:diagnosisType
properties
isRef | 0
content | complex
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | by_contract |
code | credit:stringType1_12 |  |  |
attributes annotations
Name | Notes
type | Diagnosekatalog Unter "Freitext" (freetext) werden alle nicht explizit in der Liste angegebenen Kataloge sowie eine Diagnosemeldung in reiner Textform verstanden.
code | Diagnosecode Gibt den Diagnosecode innerhalb des gewählten Diagnosekataloges an. Der Diagnosecode ist immer anzugeben, ausser es handle sich um eine Diagnosemeldung in reiner Textform ("Freitext").
Extensions
Annotation | Base
Diagnosetext Enthält die textuelle Beschreibung der Diagnose und ist nur bei einer Diagnosemeldung vom Typ "Freitext" zu liefern. | credit:stringType0_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type | tringType0_350 | NMTOKEN | ICD10 | ICD-10
type | tringType0_350 | NMTOKEN | DRG | DRG
type | tringType0_350 | NMTOKEN | by_contract | gemäss Vertrag
type | tringType0_350 | NMTOKEN | freetext | Freitext
type | tringType0_350 | NMTOKEN | birthdefect | Geburtsgebrechen
type | tringType0_350 | NMTOKEN | ICPC | ICPC (International Classification of Primary Care)
source
<element name="diagnosis" type="credit:diagnosisType" minOccurs="0" maxOccurs="unbounded"/>

element detailType/therapy
Annotation Therapie
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:therapyType
properties
isRef | 0
content | complex
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
tariff_type |  | required |  |
code | credit:stringType1_25 |  |  |
attributes annotations
Name | Notes
tariff_type | Tarifnummer des in Anwendung gebrachten Tarifes
code | Therapiecode Gibt den Therapiecode innerhalb des gewählten Therapiekataloges an. Der Therapiecode ist immer anzugeben, ausser es handle sich um eine Therapiemeldung in reiner Textform ("Freitext").
Extensions
Annotation | Base
Therapie | credit:stringType0_350
source
<element name="therapy" type="credit:therapyType" minOccurs="0" maxOccurs="unbounded"/>

element detailType/functional_deficits
Annotation Funktionale Defizite
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | string
properties
isRef | 0
content | simple
source
<element name="functional_deficits" type="string" minOccurs="0"/>

element detailType/accompanying_affections
Annotation Begleiterkrankungen
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | string
properties
isRef | 0
content | simple
source
<element name="accompanying_affections" type="string" minOccurs="0"/>

element detailType/treatment_goals
Annotation Behandlungsziel
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | string
properties
isRef | 0
content | simple
source
<element name="treatment_goals" type="string" minOccurs="0"/>

element detailType/remark
Annotation Bemerkung
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | string
properties
isRef | 0
content | simple
source
<element name="remark" type="string" minOccurs="0"/>

complexType diagnosisType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of credit:stringType0_350
properties
base credit:stringType0_350
used by
element detailType/diagnosis
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | by_contract |
code | credit:stringType1_12 |  |  |
attributes annotations
Name | Notes
type | Diagnosekatalog Unter "Freitext" (freetext) werden alle nicht explizit in der Liste angegebenen Kataloge sowie eine Diagnosemeldung in reiner Textform verstanden.
code | Diagnosecode Gibt den Diagnosecode innerhalb des gewählten Diagnosekataloges an. Der Diagnosecode ist immer anzugeben, ausser es handle sich um eine Diagnosemeldung in reiner Textform ("Freitext").
Extensions
Annotation | Base
Diagnosetext Enthält die textuelle Beschreibung der Diagnose und ist nur bei einer Diagnosemeldung vom Typ "Freitext" zu liefern. | credit:stringType0_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type | tringType0_350 | NMTOKEN | ICD10 | ICD-10
type | tringType0_350 | NMTOKEN | DRG | DRG
type | tringType0_350 | NMTOKEN | by_contract | gemäss Vertrag
type | tringType0_350 | NMTOKEN | freetext | Freitext
type | tringType0_350 | NMTOKEN | birthdefect | Geburtsgebrechen
type | tringType0_350 | NMTOKEN | ICPC | ICPC (International Classification of Primary Care)
source
<complexType name="diagnosisType">
  <simpleContent>
    <extension base="credit:stringType0_350">
      <attribute name="type" default="by_contract">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="ICD10"/>
            <enumeration value="DRG"/>
            <enumeration value="by_contract"/>
            <enumeration value="freetext"/>
            <enumeration value="birthdefect"/>
            <enumeration value="ICPC"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="credit:stringType1_12"/>
    </extension>
  </simpleContent>
</complexType>

complexType employeeType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:familyname credit:givenname
used by
element contactAddressType/employee
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede der Kontaktperson
title | Titel der Kontaktperson
source
<complexType name="employeeType">
  <sequence>
    <element name="familyname" type="credit:stringType1_35"/>
    <element name="givenname" type="credit:stringType1_35" maxOccurs="3"/>
  </sequence>
  <attribute name="salutation" type="credit:stringType1_35"/>
  <attribute name="title" type="credit:stringType1_35"/>
</complexType>

element employeeType/familyname
Annotation Nachname
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="familyname" type="credit:stringType1_35"/>

element employeeType/givenname
Annotation Vorname

Bezeichnet das Element, in welchem als Dateninhalt der Vor- oder die Zweitnamen einer natürlichen Person angegeben werden.

Das erste gegebene Element wird immer als Vorname gewertet, allfällig weitere Elemente als Zweitnamen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="givenname" type="credit:stringType1_35" maxOccurs="3"/>

complexType employerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:company credit:person
used by
element creditType/employer
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType |  |  |
reg_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Arbeitgeber. Die EAN-Nummer ist die einzig zwingende Angabe zur Identifikation des Arbeitgebers.
reg_number | Betriebsnummer des Arbeitgebers
source
<complexType name="employerAddressType">
  <choice>
    <element name="company" type="credit:companyType"/>
    <element name="person" type="credit:personType"/>
  </choice>
  <attribute name="ean_party" type="credit:eanPartyType"/>
  <attribute name="reg_number" type="credit:stringType1_35"/>
</complexType>

element employerAddressType/company
Annotation Adresse einer Firma / Institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:companyType
properties
isRef | 0
content | complex
children | credit:companyname credit:department credit:postal credit:telecom credit:online
source
<element name="company" type="credit:companyType"/>

element employerAddressType/person
Annotation Person
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:personType
properties
isRef | 0
content | complex
children | credit:familyname credit:givenname credit:postal credit:telecom credit:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="credit:personType"/>

complexType generatorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:software
used by
element prologType/generator
source
<complexType name="generatorType">
  <sequence>
    <element name="software" type="credit:softwareType"/>
  </sequence>
</complexType>

element generatorType/software
Annotation Generator-Software

Enthält den Namen der Software oder des Software-Moduls, welche(s) die XML-Daten produziert hat.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:softwareType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | credit:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version der Generator-Software/Branchenapplikation Versionsnummer der verwendeten Generator-Software/Branchenapplikation. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y). - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
id | Zertifizierungs- oder Homologierungsnummer der Generator-Software/Branchenapplikation Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer an. In diesem Zusammenhang bedeutet "0", dass eine solche Nummer unbekannt oder nicht vorhanden ist.
Extensions
Annotation | Base
Software | credit:stringType1_50
source
<element name="software" type="credit:softwareType"/>

complexType headerPartyType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
element headerType/intermediate
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<complexType name="headerPartyType">
  <attribute name="ean_party" type="credit:eanPartyType" use="required"/>
</complexType>

complexType headerType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:sender credit:intermediate credit:recipient
used by
element requestType/header
source
<complexType name="headerType">
  <sequence>
    <element name="sender" type="credit:xtendHeaderPartyType"/>
    <element name="intermediate" type="credit:headerPartyType"/>
    <element name="recipient" type="credit:xtendHeaderPartyType"/>
  </sequence>
</complexType>

element headerType/sender
Annotation Sender der Kostengutsprache (EAN-Nummer: EAN/UCC Global Location Number (GLN))
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:xtendHeaderPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<element name="sender" type="credit:xtendHeaderPartyType"/>

element headerType/intermediate
Annotation Intermediär (EAN-Nummer: EAN/UCC Global Location Number (GLN))

Identifiziert via eindeutiger EAN-Nummer die intermediäre Institution (clearing center), welche für das administrative Management verantwortlich ist und als Mittler zwischen Leistungserbringer / Anfragesteller und Kostenträger fungiert.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:headerPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<element name="intermediate" type="credit:headerPartyType"/>

element headerType/recipient
Annotation Empfänger der Kostengutsprache (EAN-Nummer: EAN/UCC Global Location Number (GLN))
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:xtendHeaderPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<element name="recipient" type="credit:xtendHeaderPartyType"/>

complexType insuranceAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:company
used by
element sponsorType/insurance
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Kostenträger. Die EAN-Nummer ist die einzig zwingende Angabe zur Identifikation des Kostenträgers.
source
<complexType name="insuranceAddressType">
  <sequence>
    <element name="company" type="credit:companyType"/>
  </sequence>
  <attribute name="ean_party" type="credit:eanPartyType" use="required"/>
</complexType>

element insuranceAddressType/company
Annotation Adresse einer Firma / Institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:companyType
properties
isRef | 0
content | complex
children | credit:companyname credit:department credit:postal credit:telecom credit:online
source
<element name="company" type="credit:companyType"/>

complexType ivgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:treatment_costs credit:material_costs credit:drug_costs credit:unclassified_costs credit:total_costs
used by
element sponsorType/ivg
attributes parameters
Name | Type | Use | Default | Fixed
case_id |  | required |  |
case_date | dateTime |  |  |
ssn | credit:ssnPartyType | required |  |
nif | credit:nifPartyType | required |  |
attributes annotations
Name | Notes
case_id | Fall-Nummer der Versicherung Bezeichnet die von der IV für diesen IVG-Fall generierte Identifikationsnummer, die IV-Verfügungs-Nummer. Die IV-Verfügungs-Nummer ist in jedem Fall anzugeben, wobei folgende Varianten zu beachten sind: - Variante A: die seit dem 1.1.2000 gültige, 14-stellige Nummer: Format: ivsyyyynnnnnnp (IVS=IV-Stelle) Beispiel: 35020010000026 - Variante B: die bis 31.12.1999 gültige, 9-stellige Nummer: Format: ivsddmmyy Beispiel: 350210598 -Variante C: die bis 31.12.1999 gültige, 10-stellige Nummer: Format: ivsddmmyyn (N=Ordnungs-Nr.) Beispiel: 3501004994 -Variante D: die 6-stellige Nummer für Abklärungsmassnahmen: Format: IVS299 Beispiel: 350299
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das IVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten Die AHV-Nummer muss bei einer IVG-Abrechnung in jedem Fall übermittelt werden. Die Nummer ist als reine 11-stellige Zahl ohne die Punkte einzugeben, z.B.: "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
nif | Identifikationsnummer des Lieferanten/Leistungserbringers (NIF) Die NIF-Nummer muss bei einer IVG-Abrechnung in jedem Fall übermittelt werden.
source
<complexType name="ivgLawType">
  <sequence>
    <element name="treatment_costs" type="credit:costsType" minOccurs="0"/>
    <element name="material_costs" type="credit:costsType" minOccurs="0"/>
    <element name="drug_costs" type="credit:costsType" minOccurs="0"/>
    <element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>
    <element name="total_costs" type="credit:costsType" minOccurs="0"/>
  </sequence>
  <attribute name="case_id" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="([0-9]{14}|[0-9]{10}|[0-9]{9}|[0-9]{6})"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="ssn" type="credit:ssnPartyType" use="required"/>
  <attribute name="nif" type="credit:nifPartyType" use="required"/>
</complexType>

element ivgLawType/treatment_costs
Annotation Behandlungskosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="treatment_costs" type="credit:costsType" minOccurs="0"/>

element ivgLawType/material_costs
Annotation Materialkosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="material_costs" type="credit:costsType" minOccurs="0"/>

element ivgLawType/drug_costs
Annotation Medikamentenkosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="drug_costs" type="credit:costsType" minOccurs="0"/>

element ivgLawType/unclassified_costs
Annotation Restliche Kosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>

element ivgLawType/total_costs
Annotation Gesamtkosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="total_costs" type="credit:costsType" minOccurs="0"/>

complexType kvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:treatment_costs credit:material_costs credit:drug_costs credit:unclassified_costs credit:total_costs
used by
element sponsorType/kvg
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- oder Mitglieder- oder Policen-Nummer des Versicherten bei der Versicherung. Aus Sicht des Rechnungsstellers / Leistungserbringers empfiehlt sich daher die Lieferung einer korrekten Nummer.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Versicherung für diesen Fall generierte Identifikationsnummer.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen (z.B. die Einzel-vertrags-Nummer nach KVG). Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das KVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
source
<complexType name="kvgLawType">
  <sequence>
    <element name="treatment_costs" type="credit:costsType" minOccurs="0"/>
    <element name="material_costs" type="credit:costsType" minOccurs="0"/>
    <element name="drug_costs" type="credit:costsType" minOccurs="0"/>
    <element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>
    <element name="total_costs" type="credit:costsType" minOccurs="0"/>
  </sequence>
  <attribute name="patient_id" type="credit:stringType1_35"/>
  <attribute name="case_id" type="credit:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="credit:stringType1_35"/>
</complexType>

element kvgLawType/treatment_costs
Annotation Behandlungskosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="treatment_costs" type="credit:costsType" minOccurs="0"/>

element kvgLawType/material_costs
Annotation Materialkosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="material_costs" type="credit:costsType" minOccurs="0"/>

element kvgLawType/drug_costs
Annotation Medikamentenkosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="drug_costs" type="credit:costsType" minOccurs="0"/>

element kvgLawType/unclassified_costs
Annotation Restliche Kosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>

element kvgLawType/total_costs
Annotation Gesamtkosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="total_costs" type="credit:costsType" minOccurs="0"/>

complexType mvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:treatment_costs credit:material_costs credit:drug_costs credit:unclassified_costs credit:total_costs
used by
element sponsorType/mvg
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die von der MV vergebene Versicherten-Nummer (MV-Nummer).
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das MVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten Die Nummer ist als reine 11-stellige Zahl ohne die Punkte einzugeben, z.B. "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
source
<complexType name="mvgLawType">
  <sequence>
    <element name="treatment_costs" type="credit:costsType" minOccurs="0"/>
    <element name="material_costs" type="credit:costsType" minOccurs="0"/>
    <element name="drug_costs" type="credit:costsType" minOccurs="0"/>
    <element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>
    <element name="total_costs" type="credit:costsType" minOccurs="0"/>
  </sequence>
  <attribute name="patient_id" type="credit:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="ssn" type="credit:ssnPartyType"/>
</complexType>

element mvgLawType/treatment_costs
Annotation Behandlungskosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="treatment_costs" type="credit:costsType" minOccurs="0"/>

element mvgLawType/material_costs
Annotation Materialkosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="material_costs" type="credit:costsType" minOccurs="0"/>

element mvgLawType/drug_costs
Annotation Medikamentenkosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="drug_costs" type="credit:costsType" minOccurs="0"/>

element mvgLawType/unclassified_costs
Annotation Restliche Kosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>

element mvgLawType/total_costs
Annotation Gesamtkosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="total_costs" type="credit:costsType" minOccurs="0"/>

complexType onlineAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:email credit:url
used by
elements companyType/online personType/online
source
<complexType name="onlineAddressType">
  <sequence>
    <element name="email" maxOccurs="3">
      <simpleType>
        <restriction base="credit:stringType1_70">
          <pattern value=".+@.+"/>
        </restriction>
      </simpleType>
    </element>
    <element name="url" minOccurs="0" maxOccurs="3">
      <simpleType>
        <restriction base="anyURI">
          <minLength value="1"/>
          <maxLength value="100"/>
        </restriction>
      </simpleType>
    </element>
  </sequence>
</complexType>

element onlineAddressType/email
Annotation eMail-Adresse

Bezeichnet eine eMail-Adresse gemäss RFC821.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of credit:stringType1_70
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 70
pattern | .+@.+
source
<element name="email" maxOccurs="3">
  <simpleType>
    <restriction base="credit:stringType1_70">
      <pattern value=".+@.+"/>
    </restriction>
  </simpleType>
</element>

element onlineAddressType/url
Annotation URL-Adresse

Bezeichnet eine vollständige URL Adresse, welche zum Zweck der Informationsbeschaffung oder Kontaktaufnahme verwendet werden kann.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of anyURI
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 100
source
<element name="url" minOccurs="0" maxOccurs="3">
  <simpleType>
    <restriction base="anyURI">
      <minLength value="1"/>
      <maxLength value="100"/>
    </restriction>
  </simpleType>
</element>

complexType patientAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:person
used by
element creditType/patient
attributes parameters
Name | Type | Use | Default | Fixed
gender |  | required |  |
birthdate | dateTime | required |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
gender | Geschlecht des Patienten
birthdate | Geburtsdatum des Patienten Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten Die Nummer ist als reine 11-stellige Zahl ohne die Punkte einzugeben, z.B. "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
gender |  | NMTOKEN | male | männlich
gender |  | NMTOKEN | female | weiblich
source
<complexType name="patientAddressType">
  <sequence>
    <element name="person" type="credit:personType"/>
  </sequence>
  <attribute name="gender" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="male"/>
        <enumeration value="female"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="birthdate" type="dateTime" use="required"/>
  <attribute name="ssn" type="credit:ssnPartyType"/>
</complexType>

element patientAddressType/person
Annotation Person
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:personType
properties
isRef | 0
content | complex
children | credit:familyname credit:givenname credit:postal credit:telecom credit:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="credit:personType"/>

complexType personType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:familyname credit:givenname credit:postal credit:telecom credit:online
used by
elements employerAddressType/person requestorAddressType/person providerAddressType/person patientAddressType/person referrerAddressType/person contactAddressType/person
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<complexType name="personType">
  <sequence>
    <element name="familyname" type="credit:stringType1_35"/>
    <element name="givenname" type="credit:stringType1_35" maxOccurs="3"/>
    <element name="postal" type="credit:postalAddressType"/>
    <element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>
    <element name="online" type="credit:onlineAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="salutation" type="credit:stringType1_35"/>
  <attribute name="title" type="credit:stringType1_35"/>
</complexType>

element personType/familyname
Annotation Nachname
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="familyname" type="credit:stringType1_35"/>

element personType/givenname
Annotation Vorname

Bezeichnet das Element, in welchem als Dateninhalt der Vor- oder die Zweitnamen einer natürlichen Person angegeben werden.

Das erste gegebene Element wird immer als Vorname gewertet, allfällig weitere Elemente als Zweitnamen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="givenname" type="credit:stringType1_35" maxOccurs="3"/>

element personType/postal
Annotation Adresse
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:postalAddressType
properties
isRef | 0
content | complex
children | credit:pobox credit:street credit:zip credit:city
source
<element name="postal" type="credit:postalAddressType"/>

element personType/telecom
Annotation Telecom

Definiert telekommunikatorische Kontaktinformationen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:telecomAddressType
properties
isRef | 0
content | complex
children | credit:phone credit:fax
source
<element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>

element personType/online
Annotation Online

Definiert Informationen zu online-Diensten.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:onlineAddressType
properties
isRef | 0
content | complex
children | credit:email credit:url
source
<element name="online" type="credit:onlineAddressType" minOccurs="0"/>

complexType postalAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:pobox credit:street credit:zip credit:city
used by
elements companyType/postal personType/postal
source
<complexType name="postalAddressType">
  <sequence>
    <element name="pobox" type="credit:stringType1_35" minOccurs="0"/>
    <element name="street" type="credit:stringType1_35" minOccurs="0"/>
    <element name="zip" type="credit:zipType"/>
    <element name="city" type="credit:stringType1_35"/>
  </sequence>
</complexType>

element postalAddressType/pobox
Annotation Postfach
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="pobox" type="credit:stringType1_35" minOccurs="0"/>

element postalAddressType/street
Annotation Strasse
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="street" type="credit:stringType1_35" minOccurs="0"/>

element postalAddressType/zip
Annotation PLZ
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:zipType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 9
attributes parameters
Name | Type | Use | Default | Fixed
statecode | credit:stringType1_9 |  |  |
countrycode | credit:stringType1_3 |  | CH |
attributes annotations
Name | Notes
statecode | Kanton
countrycode | Land (ISO Ländercode)
Extensions
Annotation | Base
Zip | credit:stringType1_9
source
<element name="zip" type="credit:zipType"/>

element postalAddressType/city
Annotation Ort
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="city" type="credit:stringType1_35"/>

complexType prologType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:package credit:generator
used by
element requestType/prolog
source
<complexType name="prologType">
  <sequence>
    <element name="package" type="credit:softwareType" minOccurs="0"/>
    <element name="generator" type="credit:generatorType"/>
  </sequence>
</complexType>

element prologType/package
Annotation Branchenapplikation

Enthält Informationen bez. der übergeordneten Branchenapplikation, welche zur Dokumentenerstellung verwendet wird. Als Dateninhalt dieses Elements wird der Name der Branchenapplikation angegeben.

Werden Angaben zur Branchenapplikation geliefert, muss der Name aufgeführt sein.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:softwareType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | credit:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version der Generator-Software/Branchenapplikation Versionsnummer der verwendeten Generator-Software/Branchenapplikation. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y). - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
id | Zertifizierungs- oder Homologierungsnummer der Generator-Software/Branchenapplikation Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer an. In diesem Zusammenhang bedeutet "0", dass eine solche Nummer unbekannt oder nicht vorhanden ist.
source
<element name="package" type="credit:softwareType" minOccurs="0"/>

element prologType/generator
Annotation XML-Generator

Enthält Informationen über das Programm, welches das XML-Dokument generiert und validiert hat und stellt somit die notwendigen Informationen bezüglich der die XML-Daten produzierenden Software zur Verfügung.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:generatorType
properties
isRef | 0
content | complex
children | credit:software
source
<element name="generator" type="credit:generatorType"/>

complexType providerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:company credit:person
used by
element creditType/provider
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
zsr | credit:zsrPartyType | required |  |
specialty | credit:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Leistungserbringer.
zsr | ZSR-Nummer ZSR = Zahlstellenregister der santésuisse.
specialty | Spezialität des Abfragestellers Bezeichnet eine optionale weitere Spezifikation im Sinne des Berufes oder ähnliches.
source
<complexType name="providerAddressType">
  <choice>
    <element name="company" type="credit:companyType"/>
    <element name="person" type="credit:personType"/>
  </choice>
  <attribute name="ean_party" type="credit:eanPartyType" use="required"/>
  <attribute name="zsr" type="credit:zsrPartyType" use="required"/>
  <attribute name="specialty" type="credit:stringType1_350"/>
</complexType>

element providerAddressType/company
Annotation Adresse einer Firma / Institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:companyType
properties
isRef | 0
content | complex
children | credit:companyname credit:department credit:postal credit:telecom credit:online
source
<element name="company" type="credit:companyType"/>

element providerAddressType/person
Annotation Person
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:personType
properties
isRef | 0
content | complex
children | credit:familyname credit:givenname credit:postal credit:telecom credit:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="credit:personType"/>

complexType referrerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:company credit:person
used by
element creditType/referrer
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:xtendEanPartyType |  | unknown |
zsr | credit:zsrPartyType |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Zuweier/Auftraggeber. Falls die EAN-Nummer nicht bekannt ist resp. der entsprechenden Person/Institution noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden. In diesem Falle sollte die Adresse geliefert werden!
zsr | ZSR-Nummer ZSR = Zahlstellenregister der santésuisse des Zuweisers/Auftragsgebers.
source
<complexType name="referrerAddressType">
  <choice>
    <element name="company" type="credit:companyType"/>
    <element name="person" type="credit:personType"/>
  </choice>
  <attribute name="ean_party" type="credit:xtendEanPartyType" default="unknown"/>
  <attribute name="zsr" type="credit:zsrPartyType"/>
</complexType>

element referrerAddressType/company
Annotation Adresse einer Firma / Institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:companyType
properties
isRef | 0
content | complex
children | credit:companyname credit:department credit:postal credit:telecom credit:online
source
<element name="company" type="credit:companyType"/>

element referrerAddressType/person
Annotation Person
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:personType
properties
isRef | 0
content | complex
children | credit:familyname credit:givenname credit:postal credit:telecom credit:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="credit:personType"/>

complexType requestorAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:company credit:person
used by
element creditType/requestor
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
zsr | credit:zsrPartyType |  |  |
specialty | credit:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Anfragesteller.
zsr | ZSR-Nummer des Anfragestellers
specialty | Spezialität des Abfragestellers Bezeichnet eine optionale weitere Spezifikation im Sinne des Berufes oder ähnliches.
source
<complexType name="requestorAddressType">
  <choice>
    <element name="company" type="credit:companyType"/>
    <element name="person" type="credit:personType"/>
  </choice>
  <attribute name="ean_party" type="credit:eanPartyType" use="required"/>
  <attribute name="zsr" type="credit:zsrPartyType"/>
  <attribute name="specialty" type="credit:stringType1_350"/>
</complexType>

element requestorAddressType/company
Annotation Adresse einer Firma / Institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:companyType
properties
isRef | 0
content | complex
children | credit:companyname credit:department credit:postal credit:telecom credit:online
source
<element name="company" type="credit:companyType"/>

element requestorAddressType/person
Annotation Person
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:personType
properties
isRef | 0
content | complex
children | credit:familyname credit:givenname credit:postal credit:telecom credit:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="credit:personType"/>

complexType requestType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:header credit:prolog credit:credit
used by
element request
attributes parameters
Name | Type | Use | Default | Fixed
assignment_title | credit:stringType1_35 |  |  |
assignment_role |  | required |  |
assignment_place |  | required |  |
role |  |  | production |
attributes annotations
Name | Notes
assignment_title | Titel des Leistungserbringers
assignment_role | Therapeutische Rolle des Leistungserbringers
assignment_place | Ort der Leistungserbringung
role | Testkennzeichnung Bezeichnet den Typ resp. die Rolle im Sinne eines produktiven Datensatzes oder eines Testdatensatzes.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
assignment_place |  | NMTOKEN | practice | Arzt-Praxis
assignment_place |  | NMTOKEN | hospital | Spital
assignment_place |  | NMTOKEN | lab | Laboratorium
assignment_place |  | NMTOKEN | association | Verband
assignment_place |  | NMTOKEN | company | Firma
assignment_role |  | NMTOKEN | labtechnician | Labortechniker
assignment_role |  | NMTOKEN | orthopaedictechnician | Orthopädietechniker
assignment_role |  | NMTOKEN | dentist | Zahnarzt
assignment_role |  | NMTOKEN | dentaltechnician | Dentaltechniker
assignment_role |  | NMTOKEN | dentalhygienist | Dentalhygieniker
assignment_role |  | NMTOKEN | physiotherapist | Physiotherapeut
assignment_role |  | NMTOKEN | ergotherapist | Ergotherapeut
assignment_role |  | NMTOKEN | logotherapist | Logotherapeut
assignment_role |  | NMTOKEN | chiropraktor | Chiropraktor
assignment_role |  | NMTOKEN | diet | Ernährunsberater
assignment_role |  | NMTOKEN | diabetics | Diabetesberater
assignment_role |  | NMTOKEN | massage | Masseur
assignment_role |  | NMTOKEN | midwife | Hebamme
assignment_role |  | NMTOKEN | wholesaler | Grossist
assignment_role |  | NMTOKEN | shoemaker | Schuhmacher
assignment_role |  | NMTOKEN | nurse | Krankenschwester
assignment_role |  | NMTOKEN | ambulance | Ambulanz
assignment_role |  | NMTOKEN | druggist | Drogist
assignment_role |  | NMTOKEN | carrier | Krankentransporte
assignment_role |  | NMTOKEN | other | andere
role |  | NMTOKEN | production | Produktionsnachricht
role |  | NMTOKEN | test | Testnachricht
source
<complexType name="requestType">
  <sequence>
    <element name="header" type="credit:headerType"/>
    <element name="prolog" type="credit:prologType"/>
    <element name="credit" type="credit:creditType"/>
  </sequence>
  <attribute name="assignment_title" type="credit:stringType1_35"/>
  <attribute name="assignment_role" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="labtechnician"/>
        <enumeration value="orthopaedictechnician"/>
        <enumeration value="dentist"/>
        <enumeration value="dentaltechnician"/>
        <enumeration value="dentalhygienist"/>
        <enumeration value="physiotherapist"/>
        <enumeration value="ergotherapist"/>
        <enumeration value="logotherapist"/>
        <enumeration value="chiropraktor"/>
        <enumeration value="diet"/>
        <enumeration value="diabetics"/>
        <enumeration value="massage"/>
        <enumeration value="midwife"/>
        <enumeration value="wholesaler"/>
        <enumeration value="shoemaker"/>
        <enumeration value="nurse"/>
        <enumeration value="ambulance"/>
        <enumeration value="druggist"/>
        <enumeration value="carrier"/>
        <enumeration value="other"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="assignment_place" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="practice"/>
        <enumeration value="hospital"/>
        <enumeration value="lab"/>
        <enumeration value="association"/>
        <enumeration value="company"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="role" default="production">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="production"/>
        <enumeration value="test"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>

element requestType/header
Annotation Header Informationen

Definiert "routing"-Informationen, welche für den Informationsfluss bis zum Zielempfänger und von dort zurück zum initialen Sender notwendig resp. relevant sind.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:headerType
properties
isRef | 0
content | complex
children | credit:sender credit:intermediate credit:recipient
source
<element name="header" type="credit:headerType"/>

element requestType/prolog
Annotation Prolog

Block mit Informationen über:

- das übergeordnete Software-Packet (Branchenapplikation)
- den Generator, welcher die entsprechenden XML Strukturen generiert und validiert hat
- die verwendeten Daten-Validatoren
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:prologType
properties
isRef | 0
content | complex
children | credit:package credit:generator
source
<element name="prolog" type="credit:prologType"/>

element requestType/credit
Annotation Anfrage
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:creditType
properties
isRef | 0
content | complex
children | credit:requestor credit:contact credit:provider credit:patient credit:referrer credit:sponsor credit:employer credit:detail
attributes parameters
Name | Type | Use | Default | Fixed
case_id | credit:stringType1_35 |  |  |
credit_timestamp | unsignedLong | required |  |
credit_id | credit:stringType1_35 | required |  |
credit_date | dateTime | required |  |
resend_number | unsignedLong |  | 0 |
resend_date | dateTime |  |  |
copy | boolean |  | false |
type |  |  | new |
attributes annotations
Name | Notes
case_id | Fall-Nummer
credit_timestamp | Kostengutsprache Anfrage Zeitstempel
credit_id | Anfrage-Nummer
credit_date | Anfragedatum
resend_number | Anzahl von Wiederholungen
resend_date | Wiederholungsdatum
copy | Kopie
type | Typ der Anfrage
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | new | neu
type |  | NMTOKEN | re-consideration | Wiedererwägung
type |  | NMTOKEN | prolongation | Verlängerung
source
<element name="credit" type="credit:creditType"/>

complexType softwareType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of credit:stringType1_50
properties
base credit:stringType1_50
used by
elements prologType/package generatorType/software
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | credit:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version der Generator-Software/Branchenapplikation Versionsnummer der verwendeten Generator-Software/Branchenapplikation. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y). - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
id | Zertifizierungs- oder Homologierungsnummer der Generator-Software/Branchenapplikation Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer an. In diesem Zusammenhang bedeutet "0", dass eine solche Nummer unbekannt oder nicht vorhanden ist.
Extensions
Annotation | Base
Software | credit:stringType1_50
source
<complexType name="softwareType">
  <simpleContent>
    <extension base="credit:stringType1_50">
      <attribute name="version" type="credit:versionType" use="required"/>
      <attribute name="id" default="0">
        <simpleType>
          <restriction base="integer">
            <minInclusive value="0"/>
          </restriction>
        </simpleType>
      </attribute>
    </extension>
  </simpleContent>
</complexType>

complexType sponsorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:insurance credit:kvg credit:vvg credit:uvg credit:ivg credit:mvg
used by
element creditType/sponsor
source
<complexType name="sponsorType">
  <sequence>
    <element name="insurance" type="credit:insuranceAddressType"/>
    <choice>
      <element name="kvg" type="credit:kvgLawType"/>
      <element name="vvg" type="credit:vvgLawType"/>
      <element name="uvg" type="credit:uvgLawType"/>
      <element name="ivg" type="credit:ivgLawType"/>
      <element name="mvg" type="credit:mvgLawType"/>
    </choice>
  </sequence>
</complexType>

element sponsorType/insurance
Annotation Kostenträger (Versicherung des Patienten)
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:insuranceAddressType
properties
isRef | 0
content | complex
children | credit:company
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Kostenträger. Die EAN-Nummer ist die einzig zwingende Angabe zur Identifikation des Kostenträgers.
source
<element name="insurance" type="credit:insuranceAddressType"/>

element sponsorType/kvg
Annotation Krankenversicherungsgesetz (KVG)
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:kvgLawType
properties
isRef | 0
content | complex
children | credit:treatment_costs credit:material_costs credit:drug_costs credit:unclassified_costs credit:total_costs
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- oder Mitglieder- oder Policen-Nummer des Versicherten bei der Versicherung. Aus Sicht des Rechnungsstellers / Leistungserbringers empfiehlt sich daher die Lieferung einer korrekten Nummer.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Versicherung für diesen Fall generierte Identifikationsnummer.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen (z.B. die Einzel-vertrags-Nummer nach KVG). Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das KVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
source
<element name="kvg" type="credit:kvgLawType"/>

element sponsorType/vvg
Annotation Versicherungsvertragsgesetz (VVG)
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:vvgLawType
properties
isRef | 0
content | complex
children | credit:treatment_costs credit:material_costs credit:drug_costs credit:unclassified_costs credit:total_costs
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- oder Mitglieder- oder Policen-Nummer des Versicherten bei der Versicherung.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Versicherung für diesen Fall generierte Identifikationsnummer.
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das WG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen. Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
source
<element name="vvg" type="credit:vvgLawType"/>

element sponsorType/uvg
Annotation Unfallversicherungsgesetz (UVG)
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:uvgLawType
properties
isRef | 0
content | complex
children | credit:treatment_costs credit:material_costs credit:drug_costs credit:unclassified_costs credit:total_costs
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- / Mitglieder- / Policen-Nr. des Versicherten bei der Versicherung.
case_id | Fall-Nummer der Versicherung An Unfallversicherungen sollten die Fall-Nummern immer übermittelt werden.
case_date | Ereignisdatum Bezeichnet in der Regel das Unfalldatum. Zum Behandlungsgrund "Unfall" muss das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen. Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
ssn | AHV-Nummer des Patienten Die AHV-Nr. muss als reine 11-stellige Zahl eingegeben werden, z.B.: "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
source
<element name="uvg" type="credit:uvgLawType"/>

element sponsorType/ivg
Annotation Invalidenversicherungsgesetz (IVG)
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:ivgLawType
properties
isRef | 0
content | complex
children | credit:treatment_costs credit:material_costs credit:drug_costs credit:unclassified_costs credit:total_costs
attributes parameters
Name | Type | Use | Default | Fixed
case_id |  | required |  |
case_date | dateTime |  |  |
ssn | credit:ssnPartyType | required |  |
nif | credit:nifPartyType | required |  |
attributes annotations
Name | Notes
case_id | Fall-Nummer der Versicherung Bezeichnet die von der IV für diesen IVG-Fall generierte Identifikationsnummer, die IV-Verfügungs-Nummer. Die IV-Verfügungs-Nummer ist in jedem Fall anzugeben, wobei folgende Varianten zu beachten sind: - Variante A: die seit dem 1.1.2000 gültige, 14-stellige Nummer: Format: ivsyyyynnnnnnp (IVS=IV-Stelle) Beispiel: 35020010000026 - Variante B: die bis 31.12.1999 gültige, 9-stellige Nummer: Format: ivsddmmyy Beispiel: 350210598 -Variante C: die bis 31.12.1999 gültige, 10-stellige Nummer: Format: ivsddmmyyn (N=Ordnungs-Nr.) Beispiel: 3501004994 -Variante D: die 6-stellige Nummer für Abklärungsmassnahmen: Format: IVS299 Beispiel: 350299
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das IVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten Die AHV-Nummer muss bei einer IVG-Abrechnung in jedem Fall übermittelt werden. Die Nummer ist als reine 11-stellige Zahl ohne die Punkte einzugeben, z.B.: "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
nif | Identifikationsnummer des Lieferanten/Leistungserbringers (NIF) Die NIF-Nummer muss bei einer IVG-Abrechnung in jedem Fall übermittelt werden.
source
<element name="ivg" type="credit:ivgLawType"/>

element sponsorType/mvg
Annotation Militärversicherungsgesetz (MVG)
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:mvgLawType
properties
isRef | 0
content | complex
children | credit:treatment_costs credit:material_costs credit:drug_costs credit:unclassified_costs credit:total_costs
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die von der MV vergebene Versicherten-Nummer (MV-Nummer).
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das MVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten Die Nummer ist als reine 11-stellige Zahl ohne die Punkte einzugeben, z.B. "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
source
<element name="mvg" type="credit:mvgLawType"/>

complexType telecomAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:phone credit:fax
used by
elements companyType/telecom personType/telecom
source
<complexType name="telecomAddressType">
  <sequence>
    <element name="phone" type="credit:stringType1_25" maxOccurs="3"/>
    <element name="fax" type="credit:stringType1_25" minOccurs="0" maxOccurs="3"/>
  </sequence>
</complexType>

element telecomAddressType/phone
Annotation Telefon-Nummer

Festanschluss- oder Mobil-Telefonnummer
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:stringType1_25
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 25
source
<element name="phone" type="credit:stringType1_25" maxOccurs="3"/>

element telecomAddressType/fax
Annotation Fax-Nummer
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:stringType1_25
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 25
source
<element name="fax" type="credit:stringType1_25" minOccurs="0" maxOccurs="3"/>

complexType therapyType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of credit:stringType0_350
properties
base credit:stringType0_350
used by
element detailType/therapy
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
tariff_type |  | required |  |
code | credit:stringType1_25 |  |  |
attributes annotations
Name | Notes
tariff_type | Tarifnummer des in Anwendung gebrachten Tarifes
code | Therapiecode Gibt den Therapiecode innerhalb des gewählten Therapiekataloges an. Der Therapiecode ist immer anzugeben, ausser es handle sich um eine Therapiemeldung in reiner Textform ("Freitext").
Extensions
Annotation | Base
Therapie | credit:stringType0_350
source
<complexType name="therapyType">
  <simpleContent>
    <extension base="credit:stringType0_350">
      <attribute name="tariff_type" use="required">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="credit:stringType1_25"/>
    </extension>
  </simpleContent>
</complexType>

complexType uvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:treatment_costs credit:material_costs credit:drug_costs credit:unclassified_costs credit:total_costs
used by
element sponsorType/uvg
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- / Mitglieder- / Policen-Nr. des Versicherten bei der Versicherung.
case_id | Fall-Nummer der Versicherung An Unfallversicherungen sollten die Fall-Nummern immer übermittelt werden.
case_date | Ereignisdatum Bezeichnet in der Regel das Unfalldatum. Zum Behandlungsgrund "Unfall" muss das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen. Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
ssn | AHV-Nummer des Patienten Die AHV-Nr. muss als reine 11-stellige Zahl eingegeben werden, z.B.: "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
source
<complexType name="uvgLawType">
  <sequence>
    <element name="treatment_costs" type="credit:costsType" minOccurs="0"/>
    <element name="material_costs" type="credit:costsType" minOccurs="0"/>
    <element name="drug_costs" type="credit:costsType" minOccurs="0"/>
    <element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>
    <element name="total_costs" type="credit:costsType" minOccurs="0"/>
  </sequence>
  <attribute name="patient_id" type="credit:stringType1_35"/>
  <attribute name="case_id" type="credit:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="credit:stringType1_35"/>
  <attribute name="ssn" type="credit:ssnPartyType"/>
</complexType>

element uvgLawType/treatment_costs
Annotation Behandlungskosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="treatment_costs" type="credit:costsType" minOccurs="0"/>

element uvgLawType/material_costs
Annotation Materialkosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="material_costs" type="credit:costsType" minOccurs="0"/>

element uvgLawType/drug_costs
Annotation Medikamentenkosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="drug_costs" type="credit:costsType" minOccurs="0"/>

element uvgLawType/unclassified_costs
Annotation Restliche Kosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>

element uvgLawType/total_costs
Annotation Gesamtkosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="total_costs" type="credit:costsType" minOccurs="0"/>

complexType vvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:treatment_costs credit:material_costs credit:drug_costs credit:unclassified_costs credit:total_costs
used by
element sponsorType/vvg
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- oder Mitglieder- oder Policen-Nummer des Versicherten bei der Versicherung.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Versicherung für diesen Fall generierte Identifikationsnummer.
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das WG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen. Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
source
<complexType name="vvgLawType">
  <sequence>
    <element name="treatment_costs" type="credit:costsType" minOccurs="0"/>
    <element name="material_costs" type="credit:costsType" minOccurs="0"/>
    <element name="drug_costs" type="credit:costsType" minOccurs="0"/>
    <element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>
    <element name="total_costs" type="credit:costsType" minOccurs="0"/>
  </sequence>
  <attribute name="patient_id" type="credit:stringType1_35"/>
  <attribute name="case_id" type="credit:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="credit:stringType1_35"/>
</complexType>

element vvgLawType/treatment_costs
Annotation Behandlungskosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="treatment_costs" type="credit:costsType" minOccurs="0"/>

element vvgLawType/material_costs
Annotation Materialkosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="material_costs" type="credit:costsType" minOccurs="0"/>

element vvgLawType/drug_costs
Annotation Medikamentenkosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="drug_costs" type="credit:costsType" minOccurs="0"/>

element vvgLawType/unclassified_costs
Annotation Restliche Kosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>

element vvgLawType/total_costs
Annotation Gesamtkosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="total_costs" type="credit:costsType" minOccurs="0"/>

complexType xtendHeaderPartyType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
elements headerType/recipient headerType/sender
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<complexType name="xtendHeaderPartyType">
  <attribute name="ean_party" type="credit:xtendEanPartyType" use="required"/>
</complexType>

complexType zipType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of credit:stringType1_9
properties
base credit:stringType1_9
used by
element postalAddressType/zip
facets
minLength | 1
maxLength | 9
attributes parameters
Name | Type | Use | Default | Fixed
statecode | credit:stringType1_9 |  |  |
countrycode | credit:stringType1_3 |  | CH |
attributes annotations
Name | Notes
statecode | Kanton
countrycode | Land (ISO Ländercode)
Extensions
Annotation | Base
Zip | credit:stringType1_9
source
<complexType name="zipType">
  <simpleContent>
    <extension base="credit:stringType1_9">
      <attribute name="statecode" type="credit:stringType1_9"/>
      <attribute name="countrycode" type="credit:stringType1_3" default="CH"/>
    </extension>
  </simpleContent>
</complexType>

simpleType amountType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of double
used by
attribute costsType/@amount
facets
minInclusive 0
source
<simpleType name="amountType">
  <restriction base="double">
    <minInclusive value="0"/>
  </restriction>
</simpleType>

simpleType eanPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes employerAddressType/@ean_party requestorAddressType/@ean_party providerAddressType/@ean_party insuranceAddressType/@ean_party headerPartyType/@ean_party
facets
pattern (20[0-9]{11}|76[0-9]{11})
source
<simpleType name="eanPartyType">
  <restriction base="string">
    <pattern value="(20[0-9]{11}|76[0-9]{11})"/>
  </restriction>
</simpleType>

simpleType nifPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute ivgLawType/@nif
facets
pattern [0-9]{1,7}
source
<simpleType name="nifPartyType">
  <restriction base="string">
    <pattern value="[0-9]{1,7}"/>
  </restriction>
</simpleType>

simpleType ssn13PartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
facets
pattern [1-9][0-9]{12}
source
<simpleType name="ssn13PartyType">
  <restriction base="string">
    <pattern value="[1-9][0-9]{12}"/>
  </restriction>
</simpleType>

simpleType ssnPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes patientAddressType/@ssn uvgLawType/@ssn ivgLawType/@ssn mvgLawType/@ssn
facets
pattern [1-9][0-9]{10}|[1-9][0-9]{12}
source
<simpleType name="ssnPartyType">
  <restriction base="string">
    <pattern value="[1-9][0-9]{10}|[1-9][0-9]{12}"/>
  </restriction>
</simpleType>

simpleType stringType0_350
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexTypes diagnosisType therapyType
facets
maxLength 350
source
<simpleType name="stringType0_350">
  <restriction base="string">
    <maxLength value="350"/>
  </restriction>
</simpleType>

simpleType stringType1_12
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute diagnosisType/@code
facets
minLength | 1
maxLength | 12
source
<simpleType name="stringType1_12">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="12"/>
  </restriction>
</simpleType>

simpleType stringType1_25
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements | telecomAddressType/fax telecomAddressType/phone
attribute | therapyType/@code
facets
minLength | 1
maxLength | 25
source
<simpleType name="stringType1_25">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="25"/>
  </restriction>
</simpleType>

simpleType stringType1_3
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute zipType/@countrycode
facets
minLength | 1
maxLength | 3
source
<simpleType name="stringType1_3">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="3"/>
  </restriction>
</simpleType>

simpleType stringType1_35
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements | postalAddressType/city companyType/companyname companyType/department employeeType/familyname personType/familyname employeeType/givenname personType/givenname postalAddressType/pobox postalAddressType/street
attributes | requestType/@assignment_title creditType/@case_id uvgLawType/@case_id kvgLawType/@case_id vvgLawType/@case_id uvgLawType/@contract_number kvgLawType/@contract_number vvgLawType/@contract_number creditType/@credit_id mvgLawType/@patient_id uvgLawType/@patient_id vvgLawType/@patient_id kvgLawType/@patient_id employerAddressType/@reg_number costsType/@remark personType/@salutation employeeType/@salutation personType/@title employeeType/@title
facets
minLength | 1
maxLength | 35
source
<simpleType name="stringType1_35">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="35"/>
  </restriction>
</simpleType>

simpleType stringType1_350
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes requestorAddressType/@specialty providerAddressType/@specialty
facets
minLength | 1
maxLength | 350
source
<simpleType name="stringType1_350">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="350"/>
  </restriction>
</simpleType>

simpleType stringType1_50
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType softwareType
facets
minLength | 1
maxLength | 50
source
<simpleType name="stringType1_50">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="50"/>
  </restriction>
</simpleType>

simpleType stringType1_6
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
facets
minLength | 1
maxLength | 6
source
<simpleType name="stringType1_6">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="6"/>
  </restriction>
</simpleType>

simpleType stringType1_70
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
element onlineAddressType/email
facets
minLength | 1
maxLength | 70
source
<simpleType name="stringType1_70">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="70"/>
  </restriction>
</simpleType>

simpleType stringType1_9
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType | zipType
attribute | zipType/@statecode
facets
minLength | 1
maxLength | 9
source
<simpleType name="stringType1_9">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="9"/>
  </restriction>
</simpleType>

simpleType unionPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | union of ( credit:xtendEanPartyType , credit:zsrPartyType )
source
<simpleType name="unionPartyType">
  <union memberTypes="credit:xtendEanPartyType credit:zsrPartyType"/>
</simpleType>

simpleType versionType
namespace | http://www.forum-datenaustausch.ch/de
type | integer
used by
attribute softwareType/@version
source
<simpleType name="versionType">
  <restriction base="integer"/>
</simpleType>

simpleType xtendEanPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
simpleType | unionPartyType
attributes | referrerAddressType/@ean_party xtendHeaderPartyType/@ean_party
facets
pattern (20[0-9]{11}|76[0-9]{11}|unknown)
source
<simpleType name="xtendEanPartyType">
  <restriction base="string">
    <pattern value="(20[0-9]{11}|76[0-9]{11}|unknown)"/>
  </restriction>
</simpleType>

simpleType zsrPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
simpleType | unionPartyType
attributes | requestorAddressType/@zsr providerAddressType/@zsr referrerAddressType/@zsr
facets
pattern ([A-Z][0-9]{6}|[0-9]{6}[A-Z])
source
<simpleType name="zsrPartyType">
  <restriction base="string">
    <pattern value="([A-Z][0-9]{6}|[0-9]{6}[A-Z])"/>
  </restriction>
</simpleType>


Schema

1 <?xml version="1.0" encoding="UTF-8"?>

2 <!-- ==========================================================================

3

4 This is the schema definition for a "General Credit Request" process encoded

5 in XML. The GeneralCreditRequest is generated when sending one credit request

6 to a recipient via an intermediate either for tier garant or tiers payant.

7 That is the sender deals with the intermediate in the sense of a mailbox.

8 It is the intermediate's responsibility to manage the communication with the

9 recipient.

10

11 This is normative for the electronic invoice/cancel project XMLInvoice.

12

13 Permission to use, and distribute this schema and its accompanying

14 documentation for any purpose and without fee is hereby granted in perpetuity,

15 provided that the above copyright notice and this paragraph appear in all copies

16 and this schema file is not altered.

17 The copyright holders make no representation about the suitability of the schema

18 for any purpose.

19

20 It is provided "as is" without expressed or implied warranty.

21

22 Copyright (c) 2005 Forum Datenaustausch,

23 All Rights Reserved.

24 ========================================================================== -->

25 <schema xmlns="http://www.w3.org/2001/XMLSchema" xmlns:credit="http://www.forum-datenaustausch.ch/de" targetNamespace="

http://www.forum-datenaustausch.ch/de" elementFormDefault="qualified" attributeFormDefault="unqualified">

26 <!-- =======================================================================

27 General data type definitions

28 ======================================================================= -->

29 <!-- string type with length 1-3 characters -->

30 <simpleType name="stringType1_3">

31 <restriction base="string">

32 <minLength value="1"/>

33 <maxLength value="3"/>

34 </restriction>

35 </simpleType>

36 <!-- string type with length 1-6 characters -->

37 <simpleType name="stringType1_6">

38 <restriction base="string">

39 <minLength value="1"/>

40 <maxLength value="6"/>

41 </restriction>

42 </simpleType>

43 <!-- string type with length 1-9 characters -->

44 <simpleType name="stringType1_9">

45 <restriction base="string">

46 <minLength value="1"/>

47 <maxLength value="9"/>

48 </restriction>

49 </simpleType>

50 <!-- string type with length 1-12 characters -->

51 <simpleType name="stringType1_12">

52 <restriction base="string">

53 <minLength value="1"/>

54 <maxLength value="12"/>

55 </restriction>

56 </simpleType>

57 <!-- string type with length 1-25 characters -->

58 <simpleType name="stringType1_25">

59 <restriction base="string">

60 <minLength value="1"/>

61 <maxLength value="25"/>

62 </restriction>

63 </simpleType>

64 <!-- string type with length 1-35 characters -->

65 <simpleType name="stringType1_35">

66 <restriction base="string">

67 <minLength value="1"/>

68 <maxLength value="35"/>

69 </restriction>

70 </simpleType>

71 <!-- string type with length 1-50 characters -->

72 <simpleType name="stringType1_50">

73 <restriction base="string">

74 <minLength value="1"/>

75 <maxLength value="50"/>

76 </restriction>

77 </simpleType>

78 <!-- string type with length 1-70 characters -->

79 <simpleType name="stringType1_70">

80 <restriction base="string">

81 <minLength value="1"/>

82 <maxLength value="70"/>

83 </restriction>

84 </simpleType>

85 <!-- string type with length 1-350 characters -->

86 <simpleType name="stringType1_350">

87 <restriction base="string">

88 <minLength value="1"/>

89 <maxLength value="350"/>

90 </restriction>

91 </simpleType>

92 <!-- string type with length 0-350 characters -->

93 <simpleType name="stringType0_350">

94 <restriction base="string">

95 <maxLength value="350"/>

96 </restriction>

97 </simpleType>

98 <!-- EAN-, ZSR-, NIF-Nr. -->

99 <simpleType name="eanPartyType">

100 <restriction base="string">

101 <pattern value="(20[0-9]{11}|76[0-9]{11})"/>

102 </restriction>

103 </simpleType>

104 <simpleType name="xtendEanPartyType">

105 <restriction base="string">

106 <pattern value="(20[0-9]{11}|76[0-9]{11}|unknown)"/>

107 </restriction>

108 </simpleType>

109 <simpleType name="zsrPartyType">

110 <restriction base="string">

111 <pattern value="([A-Z][0-9]{6}|[0-9]{6}[A-Z])"/>

112 </restriction>

113 </simpleType>

114 <simpleType name="unionPartyType">

115 <union memberTypes="credit:xtendEanPartyType credit:zsrPartyType"/>

116 </simpleType>

117 <simpleType name="nifPartyType">

118 <restriction base="string">

119 <pattern value="[0-9]{1,7}"/>

120 </restriction>

121 </simpleType>

122 <!-- SSN-Nr. -->

123 <simpleType name="ssnPartyType">

124 <restriction base="string">

125 <pattern value="[1-9][0-9]{10}|[1-9][0-9]{12}"/>

126 </restriction>

127 </simpleType>

128 <simpleType name="ssn13PartyType">

129 <restriction base="string">

130 <pattern value="[1-9][0-9]{12}"/>

131 </restriction>

132 </simpleType>

133 <!-- employee of a company -->

134 <complexType name="employeeType">

135 <sequence>

136 <element name="familyname" type="credit:stringType1_35"/>

137 <element name="givenname" type="credit:stringType1_35" maxOccurs="3"/>

138 </sequence>

139 <attribute name="salutation" type="credit:stringType1_35"/>

140 <attribute name="title" type="credit:stringType1_35"/>

141 </complexType>

142 <!-- amount -->

143 <simpleType name="amountType">

144 <restriction base="double">

145 <minInclusive value="0"/>

146 </restriction>

147 </simpleType>

148 <!-- costs definition -->

149 <complexType name="costsType">

150 <attribute name="amount" type="credit:amountType"/>

151 <attribute name="currency" type="string" fixed="CHF"/>

152 <attribute name="remark" type="credit:stringType1_35"/>

153 </complexType>

154 <!-- =======================================================================

155 address data type definitions for companies and persons

156 ======================================================================= -->

157 <!-- Company -->

158 <complexType name="companyType">

159 <sequence>

160 <element name="companyname" type="credit:stringType1_35"/>

161 <element name="department" type="credit:stringType1_35" minOccurs="0" maxOccurs="3"/>

162 <element name="postal" type="credit:postalAddressType"/>

163 <element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>

164 <element name="online" type="credit:onlineAddressType" minOccurs="0"/>

165 </sequence>

166 </complexType>

167 <!-- Person -->

168 <complexType name="personType">

169 <sequence>

170 <element name="familyname" type="credit:stringType1_35"/>

171 <element name="givenname" type="credit:stringType1_35" maxOccurs="3"/>

172 <element name="postal" type="credit:postalAddressType"/>

173 <element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>

174 <element name="online" type="credit:onlineAddressType" minOccurs="0"/>

175 </sequence>

176 <attribute name="salutation" type="credit:stringType1_35"/>

177 <attribute name="title" type="credit:stringType1_35"/>

178 </complexType>

179 <complexType name="postalAddressType">

180 <sequence>

181 <element name="pobox" type="credit:stringType1_35" minOccurs="0"/>

182 <element name="street" type="credit:stringType1_35" minOccurs="0"/>

183 <element name="zip" type="credit:zipType"/>

184 <element name="city" type="credit:stringType1_35"/>

185 </sequence>

186 </complexType>

187 <complexType name="zipType">

188 <simpleContent>

189 <extension base="credit:stringType1_9">

190 <attribute name="statecode" type="credit:stringType1_9"/>

191 <attribute name="countrycode" type="credit:stringType1_3" default="CH"/>

192 </extension>

193 </simpleContent>

194 </complexType>

195 <complexType name="telecomAddressType">

196 <sequence>

197 <element name="phone" type="credit:stringType1_25" maxOccurs="3"/>

198 <element name="fax" type="credit:stringType1_25" minOccurs="0" maxOccurs="3"/>

199 </sequence>

200 </complexType>

201 <complexType name="onlineAddressType">

202 <sequence>

203 <element name="email" maxOccurs="3">

204 <simpleType>

205 <restriction base="credit:stringType1_70">

206 <pattern value=".+@.+"/>

207 </restriction>

208 </simpleType>

209 </element>

210 <element name="url" minOccurs="0" maxOccurs="3">

211 <simpleType>

212 <restriction base="anyURI">

213 <minLength value="1"/>

214 <maxLength value="100"/>

215 </restriction>

216 </simpleType>

217 </element>

218 </sequence>

219 </complexType>

220 <!-- =======================================================================

221 the specific address type data definitions

222 ======================================================================= -->

223 <!-- address = "Employer" -->

224 <complexType name="employerAddressType">

225 <choice>

226 <element name="company" type="credit:companyType"/>

227 <element name="person" type="credit:personType"/>

228 </choice>

229 <attribute name="ean_party" type="credit:eanPartyType"/>

230 <attribute name="reg_number" type="credit:stringType1_35"/>

231 </complexType>

232 <!-- address = "Requestor" -->

233 <complexType name="requestorAddressType">

234 <choice>

235 <element name="company" type="credit:companyType"/>

236 <element name="person" type="credit:personType"/>

237 </choice>

238 <attribute name="ean_party" type="credit:eanPartyType" use="required"/>

239 <attribute name="zsr" type="credit:zsrPartyType"/>

240 <attribute name="specialty" type="credit:stringType1_350"/>

241 </complexType>

242 <!-- address = "Provider" -->

243 <complexType name="providerAddressType">

244 <choice>

245 <element name="company" type="credit:companyType"/>

246 <element name="person" type="credit:personType"/>

247 </choice>

248 <attribute name="ean_party" type="credit:eanPartyType" use="required"/>

249 <attribute name="zsr" type="credit:zsrPartyType" use="required"/>

250 <attribute name="specialty" type="credit:stringType1_350"/>

251 </complexType>

252 <!-- address = "Insurance" -->

253 <complexType name="insuranceAddressType">

254 <sequence>

255 <element name="company" type="credit:companyType"/>

256 </sequence>

257 <attribute name="ean_party" type="credit:eanPartyType" use="required"/>

258 </complexType>

259 <!-- address = "Patient" -->

260 <complexType name="patientAddressType">

261 <sequence>

262 <element name="person" type="credit:personType"/>

263 </sequence>

264 <attribute name="gender" use="required">

265 <simpleType>

266 <restriction base="NMTOKEN">

267 <enumeration value="male"/>

268 <enumeration value="female"/>

269 </restriction>

270 </simpleType>

271 </attribute>

272 <attribute name="birthdate" type="dateTime" use="required"/>

273 <attribute name="ssn" type="credit:ssnPartyType"/>

274 </complexType>

275 <!-- address = "Referrer" -->

276 <complexType name="referrerAddressType">

277 <choice>

278 <element name="company" type="credit:companyType"/>

279 <element name="person" type="credit:personType"/>

280 </choice>

281 <attribute name="ean_party" type="credit:xtendEanPartyType" default="unknown"/>

282 <attribute name="zsr" type="credit:zsrPartyType"/>

283 </complexType>

284 <!-- address = "Contact" -->

285 <complexType name="contactAddressType">

286 <choice>

287 <element name="person" type="credit:personType"/>

288 <sequence>

289 <element name="employee" type="credit:employeeType"/>

290 <element name="company" type="credit:companyType"/>

291 </sequence>

292 </choice>

293 </complexType>

294 <!-- =======================================================================

295 data type definitions regarding the applied law per insurance

296 ======================================================================= -->

297 <!-- law = KVG -->

298 <complexType name="kvgLawType">

299 <sequence>

300 <element name="treatment_costs" type="credit:costsType" minOccurs="0"/>

301 <element name="material_costs" type="credit:costsType" minOccurs="0"/>

302 <element name="drug_costs" type="credit:costsType" minOccurs="0"/>

303 <element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>

304 <element name="total_costs" type="credit:costsType" minOccurs="0"/>

305 </sequence>

306 <attribute name="patient_id" type="credit:stringType1_35"/>

307 <attribute name="case_id" type="credit:stringType1_35"/>

308 <attribute name="case_date" type="dateTime"/>

309 <attribute name="contract_number" type="credit:stringType1_35"/>

310 </complexType>

311 <!-- law = VVG -->

312 <complexType name="vvgLawType">

313 <sequence>

314 <element name="treatment_costs" type="credit:costsType" minOccurs="0"/>

315 <element name="material_costs" type="credit:costsType" minOccurs="0"/>

316 <element name="drug_costs" type="credit:costsType" minOccurs="0"/>

317 <element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>

318 <element name="total_costs" type="credit:costsType" minOccurs="0"/>

319 </sequence>

320 <attribute name="patient_id" type="credit:stringType1_35"/>

321 <attribute name="case_id" type="credit:stringType1_35"/>

322 <attribute name="case_date" type="dateTime"/>

323 <attribute name="contract_number" type="credit:stringType1_35"/>

324 </complexType>

325 <!-- law = UVG -->

326 <complexType name="uvgLawType">

327 <sequence>

328 <element name="treatment_costs" type="credit:costsType" minOccurs="0"/>

329 <element name="material_costs" type="credit:costsType" minOccurs="0"/>

330 <element name="drug_costs" type="credit:costsType" minOccurs="0"/>

331 <element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>

332 <element name="total_costs" type="credit:costsType" minOccurs="0"/>

333 </sequence>

334 <attribute name="patient_id" type="credit:stringType1_35"/>

335 <attribute name="case_id" type="credit:stringType1_35"/>

336 <attribute name="case_date" type="dateTime"/>

337 <attribute name="contract_number" type="credit:stringType1_35"/>

338 <attribute name="ssn" type="credit:ssnPartyType"/>

339 </complexType>

340 <!-- law = IVG -->

341 <complexType name="ivgLawType">

342 <sequence>

343 <element name="treatment_costs" type="credit:costsType" minOccurs="0"/>

344 <element name="material_costs" type="credit:costsType" minOccurs="0"/>

345 <element name="drug_costs" type="credit:costsType" minOccurs="0"/>

346 <element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>

347 <element name="total_costs" type="credit:costsType" minOccurs="0"/>

348 </sequence>

349 <attribute name="case_id" use="required">

350 <simpleType>

351 <restriction base="string">

352 <pattern value="([0-9]{14}|[0-9]{10}|[0-9]{9}|[0-9]{6})"/>

353 </restriction>

354 </simpleType>

355 </attribute>

356 <attribute name="case_date" type="dateTime"/>

357 <attribute name="ssn" type="credit:ssnPartyType" use="required"/>

358 <attribute name="nif" type="credit:nifPartyType" use="required"/>

359 </complexType>

360 <!-- law = MVG -->

361 <complexType name="mvgLawType">

362 <sequence>

363 <element name="treatment_costs" type="credit:costsType" minOccurs="0"/>

364 <element name="material_costs" type="credit:costsType" minOccurs="0"/>

365 <element name="drug_costs" type="credit:costsType" minOccurs="0"/>

366 <element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>

367 <element name="total_costs" type="credit:costsType" minOccurs="0"/>

368 </sequence>

369 <attribute name="patient_id" type="credit:stringType1_35"/>

370 <attribute name="case_date" type="dateTime"/>

371 <attribute name="ssn" type="credit:ssnPartyType"/>

372 </complexType>

373 <!-- =======================================================================

374 diagnosis and therapy coding data type definitions

375 ======================================================================= -->

376 <complexType name="diagnosisType">

377 <simpleContent>

378 <extension base="credit:stringType0_350">

379 <attribute name="type" default="by_contract">

380 <simpleType>

381 <restriction base="NMTOKEN">

382 <enumeration value="ICD10"/>

383 <enumeration value="DRG"/>

384 <enumeration value="by_contract"/>

385 <enumeration value="freetext"/>

386 <enumeration value="birthdefect"/>

387 <enumeration value="ICPC"/>

388 </restriction>

389 </simpleType>

390 </attribute>

391 <attribute name="code" type="credit:stringType1_12"/>

392 </extension>

393 </simpleContent>

394 </complexType>

395 <complexType name="therapyType">

396 <simpleContent>

397 <extension base="credit:stringType0_350">

398 <attribute name="tariff_type" use="required">

399 <simpleType>

400 <restriction base="string">

401 <pattern value="[0-9A-Z]{3}"/>

402 </restriction>

403 </simpleType>

404 </attribute>

405 <attribute name="code" type="credit:stringType1_25"/>

406 </extension>

407 </simpleContent>

408 </complexType>

409 <!-- =======================================================================

410 detailed cancel data type definitions

411 ======================================================================= -->

412 <complexType name="detailType">

413 <sequence>

414 <element name="diagnosis" type="credit:diagnosisType" minOccurs="0" maxOccurs="unbounded"/>

415 <element name="therapy" type="credit:therapyType" minOccurs="0" maxOccurs="unbounded"/>

416 <element name="functional_deficits" type="string" minOccurs="0"/>

417 <element name="accompanying_affections" type="string" minOccurs="0"/>

418 <element name="treatment_goals" type="string" minOccurs="0"/>

419 <element name="remark" type="string" minOccurs="0"/>

420 </sequence>

421 <attribute name="date_begin" type="dateTime" use="required"/>

422 <attribute name="date_end" type="dateTime" use="required"/>

423 <attribute name="days" type="duration" use="required"/>

424 <attribute name="sessions" type="unsignedLong"/>

425 <attribute name="treatment_canton" use="required">

426 <simpleType>

427 <restriction base="NMTOKEN">

428 <enumeration value="AG"/>

429 <enumeration value="AI"/>

430 <enumeration value="AR"/>

431 <enumeration value="BE"/>

432 <enumeration value="BL"/>

433 <enumeration value="BS"/>

434 <enumeration value="FR"/>

435 <enumeration value="GE"/>

436 <enumeration value="GL"/>

437 <enumeration value="GR"/>

438 <enumeration value="JU"/>

439 <enumeration value="LU"/>

440 <enumeration value="NE"/>

441 <enumeration value="NW"/>

442 <enumeration value="OW"/>

443 <enumeration value="SG"/>

444 <enumeration value="SH"/>

445 <enumeration value="SO"/>

446 <enumeration value="SZ"/>

447 <enumeration value="TI"/>

448 <enumeration value="TG"/>

449 <enumeration value="UR"/>

450 <enumeration value="VD"/>

451 <enumeration value="VS"/>

452 <enumeration value="ZG"/>

453 <enumeration value="ZH"/>

454 <enumeration value="LI"/>

455 </restriction>

456 </simpleType>

457 </attribute>

458 <attribute name="reason" use="required">

459 <simpleType>

460 <restriction base="NMTOKEN">

461 <enumeration value="disease"/>

462 <enumeration value="accident"/>

463 <enumeration value="maternity"/>

464 <enumeration value="prevention"/>

465 <enumeration value="birthdefect"/>

466 </restriction>

467 </simpleType>

468 </attribute>

469 <attribute name="relapse" type="boolean" default="false"/>

470 </complexType>

471 <!-- =======================================================================

472 Header data type definitions

473 ======================================================================= -->

474 <complexType name="headerPartyType">

475 <attribute name="ean_party" type="credit:eanPartyType" use="required"/>

476 </complexType>

477 <complexType name="xtendHeaderPartyType">

478 <attribute name="ean_party" type="credit:xtendEanPartyType" use="required"/>

479 </complexType>

480 <complexType name="headerType">

481 <sequence>

482 <element name="sender" type="credit:xtendHeaderPartyType"/>

483 <element name="intermediate" type="credit:headerPartyType"/>

484 <element name="recipient" type="credit:xtendHeaderPartyType"/>

485 </sequence>

486 </complexType>

487 <!-- =======================================================================

488 misc administrative data type definitions

489 ======================================================================= -->

490 <simpleType name="versionType">

491 <restriction base="integer"/>

492 </simpleType>

493 <complexType name="softwareType">

494 <simpleContent>

495 <extension base="credit:stringType1_50">

496 <attribute name="version" type="credit:versionType" use="required"/>

497 <attribute name="id" default="0">

498 <simpleType>

499 <restriction base="integer">

500 <minInclusive value="0"/>

501 </restriction>

502 </simpleType>

503 </attribute>

504 </extension>

505 </simpleContent>

506 </complexType>

507 <complexType name="generatorType">

508 <sequence>

509 <element name="software" type="credit:softwareType"/>

510 </sequence>

511 </complexType>

512 <!-- prolog section -->

513 <complexType name="prologType">

514 <sequence>

515 <element name="package" type="credit:softwareType" minOccurs="0"/>

516 <element name="generator" type="credit:generatorType"/>

517 </sequence>

518 </complexType>

519 <!-- =======================================================================

520 data type definitions for a sponsor (aka Kostentraeger) and related data

521 ======================================================================= -->

522 <complexType name="sponsorType">

523 <sequence>

524 <element name="insurance" type="credit:insuranceAddressType"/>

525 <choice>

526 <element name="kvg" type="credit:kvgLawType"/>

527 <element name="vvg" type="credit:vvgLawType"/>

528 <element name="uvg" type="credit:uvgLawType"/>

529 <element name="ivg" type="credit:ivgLawType"/>

530 <element name="mvg" type="credit:mvgLawType"/>

531 </choice>

532 </sequence>

533 </complexType>

534 <!-- =======================================================================

535 credit data type definitions

536 ======================================================================= -->

537 <complexType name="creditType">

538 <sequence>

539 <element name="requestor" type="credit:requestorAddressType"/>

540 <element name="contact" type="credit:contactAddressType"/>

541 <element name="provider" type="credit:providerAddressType"/>

542 <element name="patient" type="credit:patientAddressType"/>

543 <element name="referrer" type="credit:referrerAddressType" minOccurs="0"/>

544 <element name="sponsor" type="credit:sponsorType"/>

545 <element name="employer" type="credit:employerAddressType" minOccurs="0"/>

546 <element name="detail" type="credit:detailType"/>

547 </sequence>

548 <attribute name="case_id" type="credit:stringType1_35"/>

549 <attribute name="credit_timestamp" type="unsignedLong" use="required"/>

550 <attribute name="credit_id" type="credit:stringType1_35" use="required"/>

551 <attribute name="credit_date" type="dateTime" use="required"/>

552 <attribute name="resend_number" type="unsignedLong" default="0"/>

553 <attribute name="resend_date" type="dateTime"/>

554 <attribute name="copy" type="boolean" default="false"/>

555 <attribute name="type" default="new">

556 <simpleType>

557 <restriction base="NMTOKEN">

558 <enumeration value="new"/>

559 <enumeration value="re-consideration"/>

560 <enumeration value="prolongation"/>

561 </restriction>

562 </simpleType>

563 </attribute>

564 </complexType>

565 <!-- =======================================================================

566 =======================================================================

567 Here starts the request with its root element

568 =======================================================================

569 ======================================================================= -->

570 <element name="request" type="credit:requestType"/>

571 <complexType name="requestType">

572 <sequence>

573 <element name="header" type="credit:headerType"/>

574 <element name="prolog" type="credit:prologType"/>

575 <element name="credit" type="credit:creditType"/>

576 </sequence>

577 <attribute name="assignment_title" type="credit:stringType1_35"/>

578 <attribute name="assignment_role" use="required">

579 <simpleType>

580 <restriction base="NMTOKEN">

581 <enumeration value="labtechnician"/>

582 <enumeration value="orthopaedictechnician"/>

583 <enumeration value="dentist"/>

584 <enumeration value="dentaltechnician"/>

585 <enumeration value="dentalhygienist"/>

586 <enumeration value="physiotherapist"/>

587 <enumeration value="ergotherapist"/>

588 <enumeration value="logotherapist"/>

589 <enumeration value="chiropraktor"/>

590 <enumeration value="diet"/>

591 <enumeration value="diabetics"/>

592 <enumeration value="massage"/>

593 <enumeration value="midwife"/>

594 <enumeration value="wholesaler"/>

595 <enumeration value="shoemaker"/>

596 <enumeration value="nurse"/>

597 <enumeration value="ambulance"/>

598 <enumeration value="druggist"/>

599 <enumeration value="carrier"/>

600 <enumeration value="other"/>

601 </restriction>

602 </simpleType>

603 </attribute>

604 <attribute name="assignment_place" use="required">

605 <simpleType>

606 <restriction base="NMTOKEN">

607 <enumeration value="practice"/>

608 <enumeration value="hospital"/>

609 <enumeration value="lab"/>

610 <enumeration value="association"/>

611 <enumeration value="company"/>

612 </restriction>

613 </simpleType>

614 </attribute>

615 <attribute name="role" default="production">

616 <simpleType>

617 <restriction base="NMTOKEN">

618 <enumeration value="production"/>

619 <enumeration value="test"/>

620 </restriction>

621 </simpleType>

622 </attribute>

623 </complexType>

624 </schema>


Rechnungs-Bausteine alphabetisch

generalCreditRequest_400 0.9 deu
Rechnungs-Bausteine alphabetisch


 element request
Annotation Beginn XML-Dokument

XML-Deklaration inklusive Zeichensatz UTF-8: <?xml version="1.0" encoding="UTF-8" standalone="no"?> (Erste Zeile im XML-Dokument)

XML-Wurzelelement: credit:request

- xsi Namensraum: xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
- credit Namensraum: xmlns:credit="http://www.forum-datenaustausch.ch/de"
- Typ: Kostengutsprache-Anfrage 4.0
- Ort: xsi schemaLocation="http://www.forum-datenaustausch.ch/de generalCreditRequest_400.xsd"

Für alle Elemente gilt der Namensraum "credit".
Im XML-Dokument muss für jedes Element dieser Namensraum angegeben werden!

In der vorliegenden Dokumentation wird im Folgenden jeweils nur noch der Elementname aufgeführt, ohne Namensraum, z.B: "request" statt "credit:request".

Für Attribute muss im XML-Dokument kein Namensraum angegeben werden.

Siehe Definition im Schema:

- elementFormDefault="qualified"
- attributeFormDefault="unqualified"
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:requestType
properties
content complex
children | credit:header credit:prolog credit:credit
attributes parameters
Name | Type | Use | Default | Fixed
assignment_title | credit:stringType1_35 |  |  |
assignment_role |  | required |  |
assignment_place |  | required |  |
role |  |  | production |
attributes annotations
Name | Notes
assignment_title | Titel des Leistungserbringers
assignment_role | Therapeutische Rolle des Leistungserbringers
assignment_place | Ort der Leistungserbringung
role | Testkennzeichnung Bezeichnet den Typ resp. die Rolle im Sinne eines produktiven Datensatzes oder eines Testdatensatzes.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
assignment_place |  | NMTOKEN | practice | Arzt-Praxis
assignment_place |  | NMTOKEN | hospital | Spital
assignment_place |  | NMTOKEN | lab | Laboratorium
assignment_place |  | NMTOKEN | association | Verband
assignment_place |  | NMTOKEN | company | Firma
assignment_role |  | NMTOKEN | labtechnician | Labortechniker
assignment_role |  | NMTOKEN | orthopaedictechnician | Orthopädietechniker
assignment_role |  | NMTOKEN | dentist | Zahnarzt
assignment_role |  | NMTOKEN | dentaltechnician | Dentaltechniker
assignment_role |  | NMTOKEN | dentalhygienist | Dentalhygieniker
assignment_role |  | NMTOKEN | physiotherapist | Physiotherapeut
assignment_role |  | NMTOKEN | ergotherapist | Ergotherapeut
assignment_role |  | NMTOKEN | logotherapist | Logotherapeut
assignment_role |  | NMTOKEN | chiropraktor | Chiropraktor
assignment_role |  | NMTOKEN | diet | Ernährunsberater
assignment_role |  | NMTOKEN | diabetics | Diabetesberater
assignment_role |  | NMTOKEN | massage | Masseur
assignment_role |  | NMTOKEN | midwife | Hebamme
assignment_role |  | NMTOKEN | wholesaler | Grossist
assignment_role |  | NMTOKEN | shoemaker | Schuhmacher
assignment_role |  | NMTOKEN | nurse | Krankenschwester
assignment_role |  | NMTOKEN | ambulance | Ambulanz
assignment_role |  | NMTOKEN | druggist | Drogist
assignment_role |  | NMTOKEN | carrier | Krankentransporte
assignment_role |  | NMTOKEN | other | andere
role |  | NMTOKEN | production | Produktionsnachricht
role |  | NMTOKEN | test | Testnachricht
source
<element name="request" type="credit:requestType"/>


 complexType companyType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:companyname credit:department credit:postal credit:telecom credit:online
used by
elements employerAddressType/company requestorAddressType/company providerAddressType/company insuranceAddressType/company referrerAddressType/company contactAddressType/company
source
<complexType name="companyType">
  <sequence>
    <element name="companyname" type="credit:stringType1_35"/>
    <element name="department" type="credit:stringType1_35" minOccurs="0" maxOccurs="3"/>
    <element name="postal" type="credit:postalAddressType"/>
    <element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>
    <element name="online" type="credit:onlineAddressType" minOccurs="0"/>
  </sequence>
</complexType>


 element companyType/companyname
Annotation Firmenbezeichnung
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="companyname" type="credit:stringType1_35"/>


 element companyType/department
Annotation Abteilung / Division
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="department" type="credit:stringType1_35" minOccurs="0" maxOccurs="3"/>


 element companyType/postal
Annotation Adresse
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:postalAddressType
properties
isRef | 0
content | complex
children | credit:pobox credit:street credit:zip credit:city
source
<element name="postal" type="credit:postalAddressType"/>


 element companyType/telecom
Annotation Telecom

Definiert telekommunikatorische Kontaktinformationen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:telecomAddressType
properties
isRef | 0
content | complex
children | credit:phone credit:fax
source
<element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>


 element companyType/online
Annotation Online

Definiert Informationen zu online-Diensten.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:onlineAddressType
properties
isRef | 0
content | complex
children | credit:email credit:url
source
<element name="online" type="credit:onlineAddressType" minOccurs="0"/>


 complexType contactAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:person credit:employee credit:company
used by
element creditType/contact
source
<complexType name="contactAddressType">
  <choice>
    <element name="person" type="credit:personType"/>
    <sequence>
      <element name="employee" type="credit:employeeType"/>
      <element name="company" type="credit:companyType"/>
    </sequence>
  </choice>
</complexType>


 element contactAddressType/person
Annotation Person
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:personType
properties
isRef | 0
content | complex
children | credit:familyname credit:givenname credit:postal credit:telecom credit:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="credit:personType"/>


 element contactAddressType/employee
Annotation Kontaktperson
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:employeeType
properties
isRef | 0
content | complex
children | credit:familyname credit:givenname
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede der Kontaktperson
title | Titel der Kontaktperson
source
<element name="employee" type="credit:employeeType"/>


 element contactAddressType/company
Annotation Adresse einer Firma / Institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:companyType
properties
isRef | 0
content | complex
children | credit:companyname credit:department credit:postal credit:telecom credit:online
source
<element name="company" type="credit:companyType"/>


 complexType costsType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
elements kvgLawType/drug_costs mvgLawType/drug_costs vvgLawType/drug_costs ivgLawType/drug_costs uvgLawType/drug_costs kvgLawType/material_costs mvgLawType/material_costs vvgLawType/material_costs ivgLawType/material_costs uvgLawType/material_costs mvgLawType/total_costs ivgLawType/total_costs uvgLawType/total_costs vvgLawType/total_costs kvgLawType/total_costs uvgLawType/treatment_costs ivgLawType/treatment_costs vvgLawType/treatment_costs mvgLawType/treatment_costs kvgLawType/treatment_costs uvgLawType/unclassified_costs vvgLawType/unclassified_costs ivgLawType/unclassified_costs kvgLawType/unclassified_costs mvgLawType/unclassified_costs
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<complexType name="costsType">
  <attribute name="amount" type="credit:amountType"/>
  <attribute name="currency" type="string" fixed="CHF"/>
  <attribute name="remark" type="credit:stringType1_35"/>
</complexType>


 complexType creditType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:requestor credit:contact credit:provider credit:patient credit:referrer credit:sponsor credit:employer credit:detail
used by
element requestType/credit
attributes parameters
Name | Type | Use | Default | Fixed
case_id | credit:stringType1_35 |  |  |
credit_timestamp | unsignedLong | required |  |
credit_id | credit:stringType1_35 | required |  |
credit_date | dateTime | required |  |
resend_number | unsignedLong |  | 0 |
resend_date | dateTime |  |  |
copy | boolean |  | false |
type |  |  | new |
attributes annotations
Name | Notes
case_id | Fall-Nummer
credit_timestamp | Kostengutsprache Anfrage Zeitstempel
credit_id | Anfrage-Nummer
credit_date | Anfragedatum
resend_number | Anzahl von Wiederholungen
resend_date | Wiederholungsdatum
copy | Kopie
type | Typ der Anfrage
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | new | neu
type |  | NMTOKEN | re-consideration | Wiedererwägung
type |  | NMTOKEN | prolongation | Verlängerung
source
<complexType name="creditType">
  <sequence>
    <element name="requestor" type="credit:requestorAddressType"/>
    <element name="contact" type="credit:contactAddressType"/>
    <element name="provider" type="credit:providerAddressType"/>
    <element name="patient" type="credit:patientAddressType"/>
    <element name="referrer" type="credit:referrerAddressType" minOccurs="0"/>
    <element name="sponsor" type="credit:sponsorType"/>
    <element name="employer" type="credit:employerAddressType" minOccurs="0"/>
    <element name="detail" type="credit:detailType"/>
  </sequence>
  <attribute name="case_id" type="credit:stringType1_35"/>
  <attribute name="credit_timestamp" type="unsignedLong" use="required"/>
  <attribute name="credit_id" type="credit:stringType1_35" use="required"/>
  <attribute name="credit_date" type="dateTime" use="required"/>
  <attribute name="resend_number" type="unsignedLong" default="0"/>
  <attribute name="resend_date" type="dateTime"/>
  <attribute name="copy" type="boolean" default="false"/>
  <attribute name="type" default="new">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="new"/>
        <enumeration value="re-consideration"/>
        <enumeration value="prolongation"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>


 element creditType/requestor
Annotation Anfragesteller
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:requestorAddressType
properties
isRef | 0
content | complex
children | credit:company credit:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
zsr | credit:zsrPartyType |  |  |
specialty | credit:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Anfragesteller.
zsr | ZSR-Nummer des Anfragestellers
specialty | Spezialität des Abfragestellers Bezeichnet eine optionale weitere Spezifikation im Sinne des Berufes oder ähnliches.
source
<element name="requestor" type="credit:requestorAddressType"/>


 element creditType/contact
Annotation Kontaktadreasse
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:contactAddressType
properties
isRef | 0
content | complex
children | credit:person credit:employee credit:company
source
<element name="contact" type="credit:contactAddressType"/>


 element creditType/provider
Annotation Leistungserbringer
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:providerAddressType
properties
isRef | 0
content | complex
children | credit:company credit:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
zsr | credit:zsrPartyType | required |  |
specialty | credit:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Leistungserbringer.
zsr | ZSR-Nummer ZSR = Zahlstellenregister der santésuisse.
specialty | Spezialität des Abfragestellers Bezeichnet eine optionale weitere Spezifikation im Sinne des Berufes oder ähnliches.
source
<element name="provider" type="credit:providerAddressType"/>


 element creditType/patient
Annotation Patient
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:patientAddressType
properties
isRef | 0
content | complex
children | credit:person
attributes parameters
Name | Type | Use | Default | Fixed
gender |  | required |  |
birthdate | dateTime | required |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
gender | Geschlecht des Patienten
birthdate | Geburtsdatum des Patienten Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten Die Nummer ist als reine 11-stellige Zahl ohne die Punkte einzugeben, z.B. "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
gender |  | NMTOKEN | male | männlich
gender |  | NMTOKEN | female | weiblich
source
<element name="patient" type="credit:patientAddressType"/>


 element creditType/referrer
Annotation Zuweiser/Auftraggeber
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:referrerAddressType
properties
isRef | 0
content | complex
children | credit:company credit:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:xtendEanPartyType |  | unknown |
zsr | credit:zsrPartyType |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Zuweier/Auftraggeber. Falls die EAN-Nummer nicht bekannt ist resp. der entsprechenden Person/Institution noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden. In diesem Falle sollte die Adresse geliefert werden!
zsr | ZSR-Nummer ZSR = Zahlstellenregister der santésuisse des Zuweisers/Auftragsgebers.
source
<element name="referrer" type="credit:referrerAddressType" minOccurs="0"/>


 element creditType/sponsor
Annotation Kostenträger
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:sponsorType
properties
isRef | 0
content | complex
children | credit:insurance credit:kvg credit:vvg credit:uvg credit:ivg credit:mvg
source
<element name="sponsor" type="credit:sponsorType"/>


 element creditType/employer
Annotation Arbeitgeber des Patienten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:employerAddressType
properties
isRef | 0
content | complex
children | credit:company credit:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType |  |  |
reg_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Arbeitgeber. Die EAN-Nummer ist die einzig zwingende Angabe zur Identifikation des Arbeitgebers.
reg_number | Betriebsnummer des Arbeitgebers
source
<element name="employer" type="credit:employerAddressType" minOccurs="0"/>


 element creditType/detail
Annotation Details Kostengutsprache-Anfrage
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:detailType
properties
isRef | 0
content | complex
children | credit:diagnosis credit:therapy credit:functional_deficits credit:accompanying_affections credit:treatment_goals credit:remark
attributes parameters
Name | Type | Use | Default | Fixed
date_begin | dateTime | required |  |
date_end | dateTime | required |  |
days | duration | required |  |
sessions | unsignedLong |  |  |
treatment_canton |  | required |  |
reason |  | required |  |
relapse | boolean |  | false |
attributes annotations
Name | Notes
date_begin | Geplanter Beginn der Behandlung
date_end | Geplantes Ende der Behandlung
days | Zeitraum in Anzahl Tagen für die geplante Behandlung
sessions | Anzahl geplante Sitzungen
treatment_canton | Kanton der Leistungserbringung
reason | Behandlungsgrund
relapse | Rückfall
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Krankheit
reason |  | NMTOKEN | accident | Unfall
reason |  | NMTOKEN | maternity | Mutterschaft
reason |  | NMTOKEN | prevention | Vorsorge
reason |  | NMTOKEN | birthdefect | Geburtsgebrechen
treatment_canton |  | NMTOKEN | AG | Aargau
treatment_canton |  | NMTOKEN | AI | Appenzell Innerrhoden
treatment_canton |  | NMTOKEN | AR | Appenzell Ausserrhoden
treatment_canton |  | NMTOKEN | BE | Bern
treatment_canton |  | NMTOKEN | BL | Baselland
treatment_canton |  | NMTOKEN | BS | Baselstadt
treatment_canton |  | NMTOKEN | FR | Freiburg
treatment_canton |  | NMTOKEN | GE | Genf
treatment_canton |  | NMTOKEN | GL | Glarus
treatment_canton |  | NMTOKEN | GR | Graubünden
treatment_canton |  | NMTOKEN | JU | Jura
treatment_canton |  | NMTOKEN | LU | Luzern
treatment_canton |  | NMTOKEN | NE | Neuenburg
treatment_canton |  | NMTOKEN | NW | Nidwalden
treatment_canton |  | NMTOKEN | OW | Obwalden
treatment_canton |  | NMTOKEN | SG | St. Gallen
treatment_canton |  | NMTOKEN | SH | Schaffhausen
treatment_canton |  | NMTOKEN | SO | Solothurn
treatment_canton |  | NMTOKEN | SZ | Schwyz
treatment_canton |  | NMTOKEN | TI | Tessin
treatment_canton |  | NMTOKEN | TG | Thurgau
treatment_canton |  | NMTOKEN | UR | Uri
treatment_canton |  | NMTOKEN | VD | Waadt
treatment_canton |  | NMTOKEN | VS | Wallis
treatment_canton |  | NMTOKEN | ZG | Zug
treatment_canton |  | NMTOKEN | ZH | Zürich
treatment_canton |  | NMTOKEN | LI | Fürstentum Liechtenstein
source
<element name="detail" type="credit:detailType"/>


 complexType detailType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:diagnosis credit:therapy credit:functional_deficits credit:accompanying_affections credit:treatment_goals credit:remark
used by
element creditType/detail
attributes parameters
Name | Type | Use | Default | Fixed
date_begin | dateTime | required |  |
date_end | dateTime | required |  |
days | duration | required |  |
sessions | unsignedLong |  |  |
treatment_canton |  | required |  |
reason |  | required |  |
relapse | boolean |  | false |
attributes annotations
Name | Notes
date_begin | Geplanter Beginn der Behandlung
date_end | Geplantes Ende der Behandlung
days | Zeitraum in Anzahl Tagen für die geplante Behandlung
sessions | Anzahl geplante Sitzungen
treatment_canton | Kanton der Leistungserbringung
reason | Behandlungsgrund
relapse | Rückfall
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Krankheit
reason |  | NMTOKEN | accident | Unfall
reason |  | NMTOKEN | maternity | Mutterschaft
reason |  | NMTOKEN | prevention | Vorsorge
reason |  | NMTOKEN | birthdefect | Geburtsgebrechen
treatment_canton |  | NMTOKEN | AG | Aargau
treatment_canton |  | NMTOKEN | AI | Appenzell Innerrhoden
treatment_canton |  | NMTOKEN | AR | Appenzell Ausserrhoden
treatment_canton |  | NMTOKEN | BE | Bern
treatment_canton |  | NMTOKEN | BL | Baselland
treatment_canton |  | NMTOKEN | BS | Baselstadt
treatment_canton |  | NMTOKEN | FR | Freiburg
treatment_canton |  | NMTOKEN | GE | Genf
treatment_canton |  | NMTOKEN | GL | Glarus
treatment_canton |  | NMTOKEN | GR | Graubünden
treatment_canton |  | NMTOKEN | JU | Jura
treatment_canton |  | NMTOKEN | LU | Luzern
treatment_canton |  | NMTOKEN | NE | Neuenburg
treatment_canton |  | NMTOKEN | NW | Nidwalden
treatment_canton |  | NMTOKEN | OW | Obwalden
treatment_canton |  | NMTOKEN | SG | St. Gallen
treatment_canton |  | NMTOKEN | SH | Schaffhausen
treatment_canton |  | NMTOKEN | SO | Solothurn
treatment_canton |  | NMTOKEN | SZ | Schwyz
treatment_canton |  | NMTOKEN | TI | Tessin
treatment_canton |  | NMTOKEN | TG | Thurgau
treatment_canton |  | NMTOKEN | UR | Uri
treatment_canton |  | NMTOKEN | VD | Waadt
treatment_canton |  | NMTOKEN | VS | Wallis
treatment_canton |  | NMTOKEN | ZG | Zug
treatment_canton |  | NMTOKEN | ZH | Zürich
treatment_canton |  | NMTOKEN | LI | Fürstentum Liechtenstein
source
<complexType name="detailType">
  <sequence>
    <element name="diagnosis" type="credit:diagnosisType" minOccurs="0" maxOccurs="unbounded"/>
    <element name="therapy" type="credit:therapyType" minOccurs="0" maxOccurs="unbounded"/>
    <element name="functional_deficits" type="string" minOccurs="0"/>
    <element name="accompanying_affections" type="string" minOccurs="0"/>
    <element name="treatment_goals" type="string" minOccurs="0"/>
    <element name="remark" type="string" minOccurs="0"/>
  </sequence>
  <attribute name="date_begin" type="dateTime" use="required"/>
  <attribute name="date_end" type="dateTime" use="required"/>
  <attribute name="days" type="duration" use="required"/>
  <attribute name="sessions" type="unsignedLong"/>
  <attribute name="treatment_canton" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="AG"/>
        <enumeration value="AI"/>
        <enumeration value="AR"/>
        <enumeration value="BE"/>
        <enumeration value="BL"/>
        <enumeration value="BS"/>
        <enumeration value="FR"/>
        <enumeration value="GE"/>
        <enumeration value="GL"/>
        <enumeration value="GR"/>
        <enumeration value="JU"/>
        <enumeration value="LU"/>
        <enumeration value="NE"/>
        <enumeration value="NW"/>
        <enumeration value="OW"/>
        <enumeration value="SG"/>
        <enumeration value="SH"/>
        <enumeration value="SO"/>
        <enumeration value="SZ"/>
        <enumeration value="TI"/>
        <enumeration value="TG"/>
        <enumeration value="UR"/>
        <enumeration value="VD"/>
        <enumeration value="VS"/>
        <enumeration value="ZG"/>
        <enumeration value="ZH"/>
        <enumeration value="LI"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="reason" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="disease"/>
        <enumeration value="accident"/>
        <enumeration value="maternity"/>
        <enumeration value="prevention"/>
        <enumeration value="birthdefect"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="relapse" type="boolean" default="false"/>
</complexType>


 element detailType/diagnosis
Annotation Informationen zur Diagnose

Im Diagnoseblock wird bezüglich des medizinischen Inhaltes charakterisiert resp. codiert.

Art und Weise sowie Umfang der Diagnoseangaben sind abhängig von gesetzlichen und vertraglichen Bestimmungen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:diagnosisType
properties
isRef | 0
content | complex
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | by_contract |
code | credit:stringType1_12 |  |  |
attributes annotations
Name | Notes
type | Diagnosekatalog Unter "Freitext" (freetext) werden alle nicht explizit in der Liste angegebenen Kataloge sowie eine Diagnosemeldung in reiner Textform verstanden.
code | Diagnosecode Gibt den Diagnosecode innerhalb des gewählten Diagnosekataloges an. Der Diagnosecode ist immer anzugeben, ausser es handle sich um eine Diagnosemeldung in reiner Textform ("Freitext").
Extensions
Annotation | Base
Diagnosetext Enthält die textuelle Beschreibung der Diagnose und ist nur bei einer Diagnosemeldung vom Typ "Freitext" zu liefern. | credit:stringType0_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type | tringType0_350 | NMTOKEN | ICD10 | ICD-10
type | tringType0_350 | NMTOKEN | DRG | DRG
type | tringType0_350 | NMTOKEN | by_contract | gemäss Vertrag
type | tringType0_350 | NMTOKEN | freetext | Freitext
type | tringType0_350 | NMTOKEN | birthdefect | Geburtsgebrechen
type | tringType0_350 | NMTOKEN | ICPC | ICPC (International Classification of Primary Care)
source
<element name="diagnosis" type="credit:diagnosisType" minOccurs="0" maxOccurs="unbounded"/>


 element detailType/therapy
Annotation Therapie
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:therapyType
properties
isRef | 0
content | complex
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
tariff_type |  | required |  |
code | credit:stringType1_25 |  |  |
attributes annotations
Name | Notes
tariff_type | Tarifnummer des in Anwendung gebrachten Tarifes
code | Therapiecode Gibt den Therapiecode innerhalb des gewählten Therapiekataloges an. Der Therapiecode ist immer anzugeben, ausser es handle sich um eine Therapiemeldung in reiner Textform ("Freitext").
Extensions
Annotation | Base
Therapie | credit:stringType0_350
source
<element name="therapy" type="credit:therapyType" minOccurs="0" maxOccurs="unbounded"/>


 element detailType/functional_deficits
Annotation Funktionale Defizite
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | string
properties
isRef | 0
content | simple
source
<element name="functional_deficits" type="string" minOccurs="0"/>


 element detailType/accompanying_affections
Annotation Begleiterkrankungen
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | string
properties
isRef | 0
content | simple
source
<element name="accompanying_affections" type="string" minOccurs="0"/>


 element detailType/treatment_goals
Annotation Behandlungsziel
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | string
properties
isRef | 0
content | simple
source
<element name="treatment_goals" type="string" minOccurs="0"/>


 element detailType/remark
Annotation Bemerkung
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | string
properties
isRef | 0
content | simple
source
<element name="remark" type="string" minOccurs="0"/>


 complexType diagnosisType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of credit:stringType0_350
properties
base credit:stringType0_350
used by
element detailType/diagnosis
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | by_contract |
code | credit:stringType1_12 |  |  |
attributes annotations
Name | Notes
type | Diagnosekatalog Unter "Freitext" (freetext) werden alle nicht explizit in der Liste angegebenen Kataloge sowie eine Diagnosemeldung in reiner Textform verstanden.
code | Diagnosecode Gibt den Diagnosecode innerhalb des gewählten Diagnosekataloges an. Der Diagnosecode ist immer anzugeben, ausser es handle sich um eine Diagnosemeldung in reiner Textform ("Freitext").
Extensions
Annotation | Base
Diagnosetext Enthält die textuelle Beschreibung der Diagnose und ist nur bei einer Diagnosemeldung vom Typ "Freitext" zu liefern. | credit:stringType0_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type | tringType0_350 | NMTOKEN | ICD10 | ICD-10
type | tringType0_350 | NMTOKEN | DRG | DRG
type | tringType0_350 | NMTOKEN | by_contract | gemäss Vertrag
type | tringType0_350 | NMTOKEN | freetext | Freitext
type | tringType0_350 | NMTOKEN | birthdefect | Geburtsgebrechen
type | tringType0_350 | NMTOKEN | ICPC | ICPC (International Classification of Primary Care)
source
<complexType name="diagnosisType">
  <simpleContent>
    <extension base="credit:stringType0_350">
      <attribute name="type" default="by_contract">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="ICD10"/>
            <enumeration value="DRG"/>
            <enumeration value="by_contract"/>
            <enumeration value="freetext"/>
            <enumeration value="birthdefect"/>
            <enumeration value="ICPC"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="credit:stringType1_12"/>
    </extension>
  </simpleContent>
</complexType>


 complexType employeeType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:familyname credit:givenname
used by
element contactAddressType/employee
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede der Kontaktperson
title | Titel der Kontaktperson
source
<complexType name="employeeType">
  <sequence>
    <element name="familyname" type="credit:stringType1_35"/>
    <element name="givenname" type="credit:stringType1_35" maxOccurs="3"/>
  </sequence>
  <attribute name="salutation" type="credit:stringType1_35"/>
  <attribute name="title" type="credit:stringType1_35"/>
</complexType>


 element employeeType/familyname
Annotation Nachname
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="familyname" type="credit:stringType1_35"/>


 element employeeType/givenname
Annotation Vorname

Bezeichnet das Element, in welchem als Dateninhalt der Vor- oder die Zweitnamen einer natürlichen Person angegeben werden.

Das erste gegebene Element wird immer als Vorname gewertet, allfällig weitere Elemente als Zweitnamen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="givenname" type="credit:stringType1_35" maxOccurs="3"/>


 complexType employerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:company credit:person
used by
element creditType/employer
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType |  |  |
reg_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Arbeitgeber. Die EAN-Nummer ist die einzig zwingende Angabe zur Identifikation des Arbeitgebers.
reg_number | Betriebsnummer des Arbeitgebers
source
<complexType name="employerAddressType">
  <choice>
    <element name="company" type="credit:companyType"/>
    <element name="person" type="credit:personType"/>
  </choice>
  <attribute name="ean_party" type="credit:eanPartyType"/>
  <attribute name="reg_number" type="credit:stringType1_35"/>
</complexType>


 element employerAddressType/company
Annotation Adresse einer Firma / Institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:companyType
properties
isRef | 0
content | complex
children | credit:companyname credit:department credit:postal credit:telecom credit:online
source
<element name="company" type="credit:companyType"/>


 element employerAddressType/person
Annotation Person
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:personType
properties
isRef | 0
content | complex
children | credit:familyname credit:givenname credit:postal credit:telecom credit:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="credit:personType"/>


 complexType generatorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:software
used by
element prologType/generator
source
<complexType name="generatorType">
  <sequence>
    <element name="software" type="credit:softwareType"/>
  </sequence>
</complexType>


 element generatorType/software
Annotation Generator-Software

Enthält den Namen der Software oder des Software-Moduls, welche(s) die XML-Daten produziert hat.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:softwareType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | credit:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version der Generator-Software/Branchenapplikation Versionsnummer der verwendeten Generator-Software/Branchenapplikation. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y). - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
id | Zertifizierungs- oder Homologierungsnummer der Generator-Software/Branchenapplikation Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer an. In diesem Zusammenhang bedeutet "0", dass eine solche Nummer unbekannt oder nicht vorhanden ist.
Extensions
Annotation | Base
Software | credit:stringType1_50
source
<element name="software" type="credit:softwareType"/>


 complexType headerPartyType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
element headerType/intermediate
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<complexType name="headerPartyType">
  <attribute name="ean_party" type="credit:eanPartyType" use="required"/>
</complexType>


 complexType headerType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:sender credit:intermediate credit:recipient
used by
element requestType/header
source
<complexType name="headerType">
  <sequence>
    <element name="sender" type="credit:xtendHeaderPartyType"/>
    <element name="intermediate" type="credit:headerPartyType"/>
    <element name="recipient" type="credit:xtendHeaderPartyType"/>
  </sequence>
</complexType>


 element headerType/sender
Annotation Sender der Kostengutsprache (EAN-Nummer: EAN/UCC Global Location Number (GLN))
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:xtendHeaderPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<element name="sender" type="credit:xtendHeaderPartyType"/>


 element headerType/intermediate
Annotation Intermediär (EAN-Nummer: EAN/UCC Global Location Number (GLN))

Identifiziert via eindeutiger EAN-Nummer die intermediäre Institution (clearing center), welche für das administrative Management verantwortlich ist und als Mittler zwischen Leistungserbringer / Anfragesteller und Kostenträger fungiert.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:headerPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<element name="intermediate" type="credit:headerPartyType"/>


 element headerType/recipient
Annotation Empfänger der Kostengutsprache (EAN-Nummer: EAN/UCC Global Location Number (GLN))
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:xtendHeaderPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<element name="recipient" type="credit:xtendHeaderPartyType"/>


 complexType insuranceAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:company
used by
element sponsorType/insurance
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Kostenträger. Die EAN-Nummer ist die einzig zwingende Angabe zur Identifikation des Kostenträgers.
source
<complexType name="insuranceAddressType">
  <sequence>
    <element name="company" type="credit:companyType"/>
  </sequence>
  <attribute name="ean_party" type="credit:eanPartyType" use="required"/>
</complexType>


 element insuranceAddressType/company
Annotation Adresse einer Firma / Institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:companyType
properties
isRef | 0
content | complex
children | credit:companyname credit:department credit:postal credit:telecom credit:online
source
<element name="company" type="credit:companyType"/>


 complexType ivgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:treatment_costs credit:material_costs credit:drug_costs credit:unclassified_costs credit:total_costs
used by
element sponsorType/ivg
attributes parameters
Name | Type | Use | Default | Fixed
case_id |  | required |  |
case_date | dateTime |  |  |
ssn | credit:ssnPartyType | required |  |
nif | credit:nifPartyType | required |  |
attributes annotations
Name | Notes
case_id | Fall-Nummer der Versicherung Bezeichnet die von der IV für diesen IVG-Fall generierte Identifikationsnummer, die IV-Verfügungs-Nummer. Die IV-Verfügungs-Nummer ist in jedem Fall anzugeben, wobei folgende Varianten zu beachten sind: - Variante A: die seit dem 1.1.2000 gültige, 14-stellige Nummer: Format: ivsyyyynnnnnnp (IVS=IV-Stelle) Beispiel: 35020010000026 - Variante B: die bis 31.12.1999 gültige, 9-stellige Nummer: Format: ivsddmmyy Beispiel: 350210598 -Variante C: die bis 31.12.1999 gültige, 10-stellige Nummer: Format: ivsddmmyyn (N=Ordnungs-Nr.) Beispiel: 3501004994 -Variante D: die 6-stellige Nummer für Abklärungsmassnahmen: Format: IVS299 Beispiel: 350299
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das IVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten Die AHV-Nummer muss bei einer IVG-Abrechnung in jedem Fall übermittelt werden. Die Nummer ist als reine 11-stellige Zahl ohne die Punkte einzugeben, z.B.: "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
nif | Identifikationsnummer des Lieferanten/Leistungserbringers (NIF) Die NIF-Nummer muss bei einer IVG-Abrechnung in jedem Fall übermittelt werden.
source
<complexType name="ivgLawType">
  <sequence>
    <element name="treatment_costs" type="credit:costsType" minOccurs="0"/>
    <element name="material_costs" type="credit:costsType" minOccurs="0"/>
    <element name="drug_costs" type="credit:costsType" minOccurs="0"/>
    <element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>
    <element name="total_costs" type="credit:costsType" minOccurs="0"/>
  </sequence>
  <attribute name="case_id" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="([0-9]{14}|[0-9]{10}|[0-9]{9}|[0-9]{6})"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="ssn" type="credit:ssnPartyType" use="required"/>
  <attribute name="nif" type="credit:nifPartyType" use="required"/>
</complexType>


 element ivgLawType/treatment_costs
Annotation Behandlungskosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="treatment_costs" type="credit:costsType" minOccurs="0"/>


 element ivgLawType/material_costs
Annotation Materialkosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="material_costs" type="credit:costsType" minOccurs="0"/>


 element ivgLawType/drug_costs
Annotation Medikamentenkosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="drug_costs" type="credit:costsType" minOccurs="0"/>


 element ivgLawType/unclassified_costs
Annotation Restliche Kosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>


 element ivgLawType/total_costs
Annotation Gesamtkosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="total_costs" type="credit:costsType" minOccurs="0"/>


 complexType kvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:treatment_costs credit:material_costs credit:drug_costs credit:unclassified_costs credit:total_costs
used by
element sponsorType/kvg
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- oder Mitglieder- oder Policen-Nummer des Versicherten bei der Versicherung. Aus Sicht des Rechnungsstellers / Leistungserbringers empfiehlt sich daher die Lieferung einer korrekten Nummer.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Versicherung für diesen Fall generierte Identifikationsnummer.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen (z.B. die Einzel-vertrags-Nummer nach KVG). Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das KVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
source
<complexType name="kvgLawType">
  <sequence>
    <element name="treatment_costs" type="credit:costsType" minOccurs="0"/>
    <element name="material_costs" type="credit:costsType" minOccurs="0"/>
    <element name="drug_costs" type="credit:costsType" minOccurs="0"/>
    <element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>
    <element name="total_costs" type="credit:costsType" minOccurs="0"/>
  </sequence>
  <attribute name="patient_id" type="credit:stringType1_35"/>
  <attribute name="case_id" type="credit:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="credit:stringType1_35"/>
</complexType>


 element kvgLawType/treatment_costs
Annotation Behandlungskosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="treatment_costs" type="credit:costsType" minOccurs="0"/>


 element kvgLawType/material_costs
Annotation Materialkosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="material_costs" type="credit:costsType" minOccurs="0"/>


 element kvgLawType/drug_costs
Annotation Medikamentenkosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="drug_costs" type="credit:costsType" minOccurs="0"/>


 element kvgLawType/unclassified_costs
Annotation Restliche Kosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>


 element kvgLawType/total_costs
Annotation Gesamtkosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="total_costs" type="credit:costsType" minOccurs="0"/>


 complexType mvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:treatment_costs credit:material_costs credit:drug_costs credit:unclassified_costs credit:total_costs
used by
element sponsorType/mvg
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die von der MV vergebene Versicherten-Nummer (MV-Nummer).
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das MVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten Die Nummer ist als reine 11-stellige Zahl ohne die Punkte einzugeben, z.B. "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
source
<complexType name="mvgLawType">
  <sequence>
    <element name="treatment_costs" type="credit:costsType" minOccurs="0"/>
    <element name="material_costs" type="credit:costsType" minOccurs="0"/>
    <element name="drug_costs" type="credit:costsType" minOccurs="0"/>
    <element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>
    <element name="total_costs" type="credit:costsType" minOccurs="0"/>
  </sequence>
  <attribute name="patient_id" type="credit:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="ssn" type="credit:ssnPartyType"/>
</complexType>


 element mvgLawType/treatment_costs
Annotation Behandlungskosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="treatment_costs" type="credit:costsType" minOccurs="0"/>


 element mvgLawType/material_costs
Annotation Materialkosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="material_costs" type="credit:costsType" minOccurs="0"/>


 element mvgLawType/drug_costs
Annotation Medikamentenkosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="drug_costs" type="credit:costsType" minOccurs="0"/>


 element mvgLawType/unclassified_costs
Annotation Restliche Kosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>


 element mvgLawType/total_costs
Annotation Gesamtkosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="total_costs" type="credit:costsType" minOccurs="0"/>


 complexType onlineAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:email credit:url
used by
elements companyType/online personType/online
source
<complexType name="onlineAddressType">
  <sequence>
    <element name="email" maxOccurs="3">
      <simpleType>
        <restriction base="credit:stringType1_70">
          <pattern value=".+@.+"/>
        </restriction>
      </simpleType>
    </element>
    <element name="url" minOccurs="0" maxOccurs="3">
      <simpleType>
        <restriction base="anyURI">
          <minLength value="1"/>
          <maxLength value="100"/>
        </restriction>
      </simpleType>
    </element>
  </sequence>
</complexType>


 element onlineAddressType/email
Annotation eMail-Adresse

Bezeichnet eine eMail-Adresse gemäss RFC821.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of credit:stringType1_70
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 70
pattern | .+@.+
source
<element name="email" maxOccurs="3">
  <simpleType>
    <restriction base="credit:stringType1_70">
      <pattern value=".+@.+"/>
    </restriction>
  </simpleType>
</element>


 element onlineAddressType/url
Annotation URL-Adresse

Bezeichnet eine vollständige URL Adresse, welche zum Zweck der Informationsbeschaffung oder Kontaktaufnahme verwendet werden kann.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of anyURI
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 100
source
<element name="url" minOccurs="0" maxOccurs="3">
  <simpleType>
    <restriction base="anyURI">
      <minLength value="1"/>
      <maxLength value="100"/>
    </restriction>
  </simpleType>
</element>


 complexType patientAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:person
used by
element creditType/patient
attributes parameters
Name | Type | Use | Default | Fixed
gender |  | required |  |
birthdate | dateTime | required |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
gender | Geschlecht des Patienten
birthdate | Geburtsdatum des Patienten Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten Die Nummer ist als reine 11-stellige Zahl ohne die Punkte einzugeben, z.B. "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
gender |  | NMTOKEN | male | männlich
gender |  | NMTOKEN | female | weiblich
source
<complexType name="patientAddressType">
  <sequence>
    <element name="person" type="credit:personType"/>
  </sequence>
  <attribute name="gender" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="male"/>
        <enumeration value="female"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="birthdate" type="dateTime" use="required"/>
  <attribute name="ssn" type="credit:ssnPartyType"/>
</complexType>


 element patientAddressType/person
Annotation Person
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:personType
properties
isRef | 0
content | complex
children | credit:familyname credit:givenname credit:postal credit:telecom credit:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="credit:personType"/>


 complexType personType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:familyname credit:givenname credit:postal credit:telecom credit:online
used by
elements employerAddressType/person requestorAddressType/person providerAddressType/person patientAddressType/person referrerAddressType/person contactAddressType/person
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<complexType name="personType">
  <sequence>
    <element name="familyname" type="credit:stringType1_35"/>
    <element name="givenname" type="credit:stringType1_35" maxOccurs="3"/>
    <element name="postal" type="credit:postalAddressType"/>
    <element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>
    <element name="online" type="credit:onlineAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="salutation" type="credit:stringType1_35"/>
  <attribute name="title" type="credit:stringType1_35"/>
</complexType>


 element personType/familyname
Annotation Nachname
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="familyname" type="credit:stringType1_35"/>


 element personType/givenname
Annotation Vorname

Bezeichnet das Element, in welchem als Dateninhalt der Vor- oder die Zweitnamen einer natürlichen Person angegeben werden.

Das erste gegebene Element wird immer als Vorname gewertet, allfällig weitere Elemente als Zweitnamen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="givenname" type="credit:stringType1_35" maxOccurs="3"/>


 element personType/postal
Annotation Adresse
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:postalAddressType
properties
isRef | 0
content | complex
children | credit:pobox credit:street credit:zip credit:city
source
<element name="postal" type="credit:postalAddressType"/>


 element personType/telecom
Annotation Telecom

Definiert telekommunikatorische Kontaktinformationen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:telecomAddressType
properties
isRef | 0
content | complex
children | credit:phone credit:fax
source
<element name="telecom" type="credit:telecomAddressType" minOccurs="0"/>


 element personType/online
Annotation Online

Definiert Informationen zu online-Diensten.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:onlineAddressType
properties
isRef | 0
content | complex
children | credit:email credit:url
source
<element name="online" type="credit:onlineAddressType" minOccurs="0"/>


 complexType postalAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:pobox credit:street credit:zip credit:city
used by
elements companyType/postal personType/postal
source
<complexType name="postalAddressType">
  <sequence>
    <element name="pobox" type="credit:stringType1_35" minOccurs="0"/>
    <element name="street" type="credit:stringType1_35" minOccurs="0"/>
    <element name="zip" type="credit:zipType"/>
    <element name="city" type="credit:stringType1_35"/>
  </sequence>
</complexType>


 element postalAddressType/pobox
Annotation Postfach
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="pobox" type="credit:stringType1_35" minOccurs="0"/>


 element postalAddressType/street
Annotation Strasse
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="street" type="credit:stringType1_35" minOccurs="0"/>


 element postalAddressType/zip
Annotation PLZ
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:zipType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 9
attributes parameters
Name | Type | Use | Default | Fixed
statecode | credit:stringType1_9 |  |  |
countrycode | credit:stringType1_3 |  | CH |
attributes annotations
Name | Notes
statecode | Kanton
countrycode | Land (ISO Ländercode)
Extensions
Annotation | Base
Zip | credit:stringType1_9
source
<element name="zip" type="credit:zipType"/>


 element postalAddressType/city
Annotation Ort
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="city" type="credit:stringType1_35"/>


 complexType prologType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:package credit:generator
used by
element requestType/prolog
source
<complexType name="prologType">
  <sequence>
    <element name="package" type="credit:softwareType" minOccurs="0"/>
    <element name="generator" type="credit:generatorType"/>
  </sequence>
</complexType>


 element prologType/package
Annotation Branchenapplikation

Enthält Informationen bez. der übergeordneten Branchenapplikation, welche zur Dokumentenerstellung verwendet wird. Als Dateninhalt dieses Elements wird der Name der Branchenapplikation angegeben.

Werden Angaben zur Branchenapplikation geliefert, muss der Name aufgeführt sein.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:softwareType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | credit:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version der Generator-Software/Branchenapplikation Versionsnummer der verwendeten Generator-Software/Branchenapplikation. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y). - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
id | Zertifizierungs- oder Homologierungsnummer der Generator-Software/Branchenapplikation Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer an. In diesem Zusammenhang bedeutet "0", dass eine solche Nummer unbekannt oder nicht vorhanden ist.
source
<element name="package" type="credit:softwareType" minOccurs="0"/>


 element prologType/generator
Annotation XML-Generator

Enthält Informationen über das Programm, welches das XML-Dokument generiert und validiert hat und stellt somit die notwendigen Informationen bezüglich der die XML-Daten produzierenden Software zur Verfügung.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:generatorType
properties
isRef | 0
content | complex
children | credit:software
source
<element name="generator" type="credit:generatorType"/>


 complexType providerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:company credit:person
used by
element creditType/provider
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
zsr | credit:zsrPartyType | required |  |
specialty | credit:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Leistungserbringer.
zsr | ZSR-Nummer ZSR = Zahlstellenregister der santésuisse.
specialty | Spezialität des Abfragestellers Bezeichnet eine optionale weitere Spezifikation im Sinne des Berufes oder ähnliches.
source
<complexType name="providerAddressType">
  <choice>
    <element name="company" type="credit:companyType"/>
    <element name="person" type="credit:personType"/>
  </choice>
  <attribute name="ean_party" type="credit:eanPartyType" use="required"/>
  <attribute name="zsr" type="credit:zsrPartyType" use="required"/>
  <attribute name="specialty" type="credit:stringType1_350"/>
</complexType>


 element providerAddressType/company
Annotation Adresse einer Firma / Institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:companyType
properties
isRef | 0
content | complex
children | credit:companyname credit:department credit:postal credit:telecom credit:online
source
<element name="company" type="credit:companyType"/>


 element providerAddressType/person
Annotation Person
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:personType
properties
isRef | 0
content | complex
children | credit:familyname credit:givenname credit:postal credit:telecom credit:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="credit:personType"/>


 complexType referrerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:company credit:person
used by
element creditType/referrer
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:xtendEanPartyType |  | unknown |
zsr | credit:zsrPartyType |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Zuweier/Auftraggeber. Falls die EAN-Nummer nicht bekannt ist resp. der entsprechenden Person/Institution noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden. In diesem Falle sollte die Adresse geliefert werden!
zsr | ZSR-Nummer ZSR = Zahlstellenregister der santésuisse des Zuweisers/Auftragsgebers.
source
<complexType name="referrerAddressType">
  <choice>
    <element name="company" type="credit:companyType"/>
    <element name="person" type="credit:personType"/>
  </choice>
  <attribute name="ean_party" type="credit:xtendEanPartyType" default="unknown"/>
  <attribute name="zsr" type="credit:zsrPartyType"/>
</complexType>


 element referrerAddressType/company
Annotation Adresse einer Firma / Institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:companyType
properties
isRef | 0
content | complex
children | credit:companyname credit:department credit:postal credit:telecom credit:online
source
<element name="company" type="credit:companyType"/>


 element referrerAddressType/person
Annotation Person
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:personType
properties
isRef | 0
content | complex
children | credit:familyname credit:givenname credit:postal credit:telecom credit:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="credit:personType"/>


 complexType requestorAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:company credit:person
used by
element creditType/requestor
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
zsr | credit:zsrPartyType |  |  |
specialty | credit:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Anfragesteller.
zsr | ZSR-Nummer des Anfragestellers
specialty | Spezialität des Abfragestellers Bezeichnet eine optionale weitere Spezifikation im Sinne des Berufes oder ähnliches.
source
<complexType name="requestorAddressType">
  <choice>
    <element name="company" type="credit:companyType"/>
    <element name="person" type="credit:personType"/>
  </choice>
  <attribute name="ean_party" type="credit:eanPartyType" use="required"/>
  <attribute name="zsr" type="credit:zsrPartyType"/>
  <attribute name="specialty" type="credit:stringType1_350"/>
</complexType>


 element requestorAddressType/company
Annotation Adresse einer Firma / Institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:companyType
properties
isRef | 0
content | complex
children | credit:companyname credit:department credit:postal credit:telecom credit:online
source
<element name="company" type="credit:companyType"/>


 element requestorAddressType/person
Annotation Person
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:personType
properties
isRef | 0
content | complex
children | credit:familyname credit:givenname credit:postal credit:telecom credit:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | credit:stringType1_35 |  |  |
title | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="credit:personType"/>


 complexType requestType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:header credit:prolog credit:credit
used by
element request
attributes parameters
Name | Type | Use | Default | Fixed
assignment_title | credit:stringType1_35 |  |  |
assignment_role |  | required |  |
assignment_place |  | required |  |
role |  |  | production |
attributes annotations
Name | Notes
assignment_title | Titel des Leistungserbringers
assignment_role | Therapeutische Rolle des Leistungserbringers
assignment_place | Ort der Leistungserbringung
role | Testkennzeichnung Bezeichnet den Typ resp. die Rolle im Sinne eines produktiven Datensatzes oder eines Testdatensatzes.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
assignment_place |  | NMTOKEN | practice | Arzt-Praxis
assignment_place |  | NMTOKEN | hospital | Spital
assignment_place |  | NMTOKEN | lab | Laboratorium
assignment_place |  | NMTOKEN | association | Verband
assignment_place |  | NMTOKEN | company | Firma
assignment_role |  | NMTOKEN | labtechnician | Labortechniker
assignment_role |  | NMTOKEN | orthopaedictechnician | Orthopädietechniker
assignment_role |  | NMTOKEN | dentist | Zahnarzt
assignment_role |  | NMTOKEN | dentaltechnician | Dentaltechniker
assignment_role |  | NMTOKEN | dentalhygienist | Dentalhygieniker
assignment_role |  | NMTOKEN | physiotherapist | Physiotherapeut
assignment_role |  | NMTOKEN | ergotherapist | Ergotherapeut
assignment_role |  | NMTOKEN | logotherapist | Logotherapeut
assignment_role |  | NMTOKEN | chiropraktor | Chiropraktor
assignment_role |  | NMTOKEN | diet | Ernährunsberater
assignment_role |  | NMTOKEN | diabetics | Diabetesberater
assignment_role |  | NMTOKEN | massage | Masseur
assignment_role |  | NMTOKEN | midwife | Hebamme
assignment_role |  | NMTOKEN | wholesaler | Grossist
assignment_role |  | NMTOKEN | shoemaker | Schuhmacher
assignment_role |  | NMTOKEN | nurse | Krankenschwester
assignment_role |  | NMTOKEN | ambulance | Ambulanz
assignment_role |  | NMTOKEN | druggist | Drogist
assignment_role |  | NMTOKEN | carrier | Krankentransporte
assignment_role |  | NMTOKEN | other | andere
role |  | NMTOKEN | production | Produktionsnachricht
role |  | NMTOKEN | test | Testnachricht
source
<complexType name="requestType">
  <sequence>
    <element name="header" type="credit:headerType"/>
    <element name="prolog" type="credit:prologType"/>
    <element name="credit" type="credit:creditType"/>
  </sequence>
  <attribute name="assignment_title" type="credit:stringType1_35"/>
  <attribute name="assignment_role" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="labtechnician"/>
        <enumeration value="orthopaedictechnician"/>
        <enumeration value="dentist"/>
        <enumeration value="dentaltechnician"/>
        <enumeration value="dentalhygienist"/>
        <enumeration value="physiotherapist"/>
        <enumeration value="ergotherapist"/>
        <enumeration value="logotherapist"/>
        <enumeration value="chiropraktor"/>
        <enumeration value="diet"/>
        <enumeration value="diabetics"/>
        <enumeration value="massage"/>
        <enumeration value="midwife"/>
        <enumeration value="wholesaler"/>
        <enumeration value="shoemaker"/>
        <enumeration value="nurse"/>
        <enumeration value="ambulance"/>
        <enumeration value="druggist"/>
        <enumeration value="carrier"/>
        <enumeration value="other"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="assignment_place" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="practice"/>
        <enumeration value="hospital"/>
        <enumeration value="lab"/>
        <enumeration value="association"/>
        <enumeration value="company"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="role" default="production">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="production"/>
        <enumeration value="test"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>


 element requestType/header
Annotation Header Informationen

Definiert "routing"-Informationen, welche für den Informationsfluss bis zum Zielempfänger und von dort zurück zum initialen Sender notwendig resp. relevant sind.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:headerType
properties
isRef | 0
content | complex
children | credit:sender credit:intermediate credit:recipient
source
<element name="header" type="credit:headerType"/>


 element requestType/prolog
Annotation Prolog

Block mit Informationen über:

- das übergeordnete Software-Packet (Branchenapplikation)
- den Generator, welcher die entsprechenden XML Strukturen generiert und validiert hat
- die verwendeten Daten-Validatoren
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:prologType
properties
isRef | 0
content | complex
children | credit:package credit:generator
source
<element name="prolog" type="credit:prologType"/>


 element requestType/credit
Annotation Anfrage
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:creditType
properties
isRef | 0
content | complex
children | credit:requestor credit:contact credit:provider credit:patient credit:referrer credit:sponsor credit:employer credit:detail
attributes parameters
Name | Type | Use | Default | Fixed
case_id | credit:stringType1_35 |  |  |
credit_timestamp | unsignedLong | required |  |
credit_id | credit:stringType1_35 | required |  |
credit_date | dateTime | required |  |
resend_number | unsignedLong |  | 0 |
resend_date | dateTime |  |  |
copy | boolean |  | false |
type |  |  | new |
attributes annotations
Name | Notes
case_id | Fall-Nummer
credit_timestamp | Kostengutsprache Anfrage Zeitstempel
credit_id | Anfrage-Nummer
credit_date | Anfragedatum
resend_number | Anzahl von Wiederholungen
resend_date | Wiederholungsdatum
copy | Kopie
type | Typ der Anfrage
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | new | neu
type |  | NMTOKEN | re-consideration | Wiedererwägung
type |  | NMTOKEN | prolongation | Verlängerung
source
<element name="credit" type="credit:creditType"/>


 complexType softwareType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of credit:stringType1_50
properties
base credit:stringType1_50
used by
elements prologType/package generatorType/software
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | credit:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version der Generator-Software/Branchenapplikation Versionsnummer der verwendeten Generator-Software/Branchenapplikation. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y). - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
id | Zertifizierungs- oder Homologierungsnummer der Generator-Software/Branchenapplikation Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer an. In diesem Zusammenhang bedeutet "0", dass eine solche Nummer unbekannt oder nicht vorhanden ist.
Extensions
Annotation | Base
Software | credit:stringType1_50
source
<complexType name="softwareType">
  <simpleContent>
    <extension base="credit:stringType1_50">
      <attribute name="version" type="credit:versionType" use="required"/>
      <attribute name="id" default="0">
        <simpleType>
          <restriction base="integer">
            <minInclusive value="0"/>
          </restriction>
        </simpleType>
      </attribute>
    </extension>
  </simpleContent>
</complexType>


 complexType sponsorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:insurance credit:kvg credit:vvg credit:uvg credit:ivg credit:mvg
used by
element creditType/sponsor
source
<complexType name="sponsorType">
  <sequence>
    <element name="insurance" type="credit:insuranceAddressType"/>
    <choice>
      <element name="kvg" type="credit:kvgLawType"/>
      <element name="vvg" type="credit:vvgLawType"/>
      <element name="uvg" type="credit:uvgLawType"/>
      <element name="ivg" type="credit:ivgLawType"/>
      <element name="mvg" type="credit:mvgLawType"/>
    </choice>
  </sequence>
</complexType>


 element sponsorType/insurance
Annotation Kostenträger (Versicherung des Patienten)
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:insuranceAddressType
properties
isRef | 0
content | complex
children | credit:company
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Kostenträger. Die EAN-Nummer ist die einzig zwingende Angabe zur Identifikation des Kostenträgers.
source
<element name="insurance" type="credit:insuranceAddressType"/>


 element sponsorType/kvg
Annotation Krankenversicherungsgesetz (KVG)
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:kvgLawType
properties
isRef | 0
content | complex
children | credit:treatment_costs credit:material_costs credit:drug_costs credit:unclassified_costs credit:total_costs
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- oder Mitglieder- oder Policen-Nummer des Versicherten bei der Versicherung. Aus Sicht des Rechnungsstellers / Leistungserbringers empfiehlt sich daher die Lieferung einer korrekten Nummer.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Versicherung für diesen Fall generierte Identifikationsnummer.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen (z.B. die Einzel-vertrags-Nummer nach KVG). Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das KVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
source
<element name="kvg" type="credit:kvgLawType"/>


 element sponsorType/vvg
Annotation Versicherungsvertragsgesetz (VVG)
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:vvgLawType
properties
isRef | 0
content | complex
children | credit:treatment_costs credit:material_costs credit:drug_costs credit:unclassified_costs credit:total_costs
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- oder Mitglieder- oder Policen-Nummer des Versicherten bei der Versicherung.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Versicherung für diesen Fall generierte Identifikationsnummer.
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das WG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen. Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
source
<element name="vvg" type="credit:vvgLawType"/>


 element sponsorType/uvg
Annotation Unfallversicherungsgesetz (UVG)
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:uvgLawType
properties
isRef | 0
content | complex
children | credit:treatment_costs credit:material_costs credit:drug_costs credit:unclassified_costs credit:total_costs
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- / Mitglieder- / Policen-Nr. des Versicherten bei der Versicherung.
case_id | Fall-Nummer der Versicherung An Unfallversicherungen sollten die Fall-Nummern immer übermittelt werden.
case_date | Ereignisdatum Bezeichnet in der Regel das Unfalldatum. Zum Behandlungsgrund "Unfall" muss das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen. Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
ssn | AHV-Nummer des Patienten Die AHV-Nr. muss als reine 11-stellige Zahl eingegeben werden, z.B.: "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
source
<element name="uvg" type="credit:uvgLawType"/>


 element sponsorType/ivg
Annotation Invalidenversicherungsgesetz (IVG)
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:ivgLawType
properties
isRef | 0
content | complex
children | credit:treatment_costs credit:material_costs credit:drug_costs credit:unclassified_costs credit:total_costs
attributes parameters
Name | Type | Use | Default | Fixed
case_id |  | required |  |
case_date | dateTime |  |  |
ssn | credit:ssnPartyType | required |  |
nif | credit:nifPartyType | required |  |
attributes annotations
Name | Notes
case_id | Fall-Nummer der Versicherung Bezeichnet die von der IV für diesen IVG-Fall generierte Identifikationsnummer, die IV-Verfügungs-Nummer. Die IV-Verfügungs-Nummer ist in jedem Fall anzugeben, wobei folgende Varianten zu beachten sind: - Variante A: die seit dem 1.1.2000 gültige, 14-stellige Nummer: Format: ivsyyyynnnnnnp (IVS=IV-Stelle) Beispiel: 35020010000026 - Variante B: die bis 31.12.1999 gültige, 9-stellige Nummer: Format: ivsddmmyy Beispiel: 350210598 -Variante C: die bis 31.12.1999 gültige, 10-stellige Nummer: Format: ivsddmmyyn (N=Ordnungs-Nr.) Beispiel: 3501004994 -Variante D: die 6-stellige Nummer für Abklärungsmassnahmen: Format: IVS299 Beispiel: 350299
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das IVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten Die AHV-Nummer muss bei einer IVG-Abrechnung in jedem Fall übermittelt werden. Die Nummer ist als reine 11-stellige Zahl ohne die Punkte einzugeben, z.B.: "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
nif | Identifikationsnummer des Lieferanten/Leistungserbringers (NIF) Die NIF-Nummer muss bei einer IVG-Abrechnung in jedem Fall übermittelt werden.
source
<element name="ivg" type="credit:ivgLawType"/>


 element sponsorType/mvg
Annotation Militärversicherungsgesetz (MVG)
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:mvgLawType
properties
isRef | 0
content | complex
children | credit:treatment_costs credit:material_costs credit:drug_costs credit:unclassified_costs credit:total_costs
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die von der MV vergebene Versicherten-Nummer (MV-Nummer).
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das MVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten Die Nummer ist als reine 11-stellige Zahl ohne die Punkte einzugeben, z.B. "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
source
<element name="mvg" type="credit:mvgLawType"/>


 complexType telecomAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:phone credit:fax
used by
elements companyType/telecom personType/telecom
source
<complexType name="telecomAddressType">
  <sequence>
    <element name="phone" type="credit:stringType1_25" maxOccurs="3"/>
    <element name="fax" type="credit:stringType1_25" minOccurs="0" maxOccurs="3"/>
  </sequence>
</complexType>


 element telecomAddressType/phone
Annotation Telefon-Nummer

Festanschluss- oder Mobil-Telefonnummer
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:stringType1_25
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 25
source
<element name="phone" type="credit:stringType1_25" maxOccurs="3"/>


 element telecomAddressType/fax
Annotation Fax-Nummer
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:stringType1_25
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 25
source
<element name="fax" type="credit:stringType1_25" minOccurs="0" maxOccurs="3"/>


 complexType therapyType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of credit:stringType0_350
properties
base credit:stringType0_350
used by
element detailType/therapy
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
tariff_type |  | required |  |
code | credit:stringType1_25 |  |  |
attributes annotations
Name | Notes
tariff_type | Tarifnummer des in Anwendung gebrachten Tarifes
code | Therapiecode Gibt den Therapiecode innerhalb des gewählten Therapiekataloges an. Der Therapiecode ist immer anzugeben, ausser es handle sich um eine Therapiemeldung in reiner Textform ("Freitext").
Extensions
Annotation | Base
Therapie | credit:stringType0_350
source
<complexType name="therapyType">
  <simpleContent>
    <extension base="credit:stringType0_350">
      <attribute name="tariff_type" use="required">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="credit:stringType1_25"/>
    </extension>
  </simpleContent>
</complexType>


 complexType uvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:treatment_costs credit:material_costs credit:drug_costs credit:unclassified_costs credit:total_costs
used by
element sponsorType/uvg
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
ssn | credit:ssnPartyType |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- / Mitglieder- / Policen-Nr. des Versicherten bei der Versicherung.
case_id | Fall-Nummer der Versicherung An Unfallversicherungen sollten die Fall-Nummern immer übermittelt werden.
case_date | Ereignisdatum Bezeichnet in der Regel das Unfalldatum. Zum Behandlungsgrund "Unfall" muss das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen. Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
ssn | AHV-Nummer des Patienten Die AHV-Nr. muss als reine 11-stellige Zahl eingegeben werden, z.B.: "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
source
<complexType name="uvgLawType">
  <sequence>
    <element name="treatment_costs" type="credit:costsType" minOccurs="0"/>
    <element name="material_costs" type="credit:costsType" minOccurs="0"/>
    <element name="drug_costs" type="credit:costsType" minOccurs="0"/>
    <element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>
    <element name="total_costs" type="credit:costsType" minOccurs="0"/>
  </sequence>
  <attribute name="patient_id" type="credit:stringType1_35"/>
  <attribute name="case_id" type="credit:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="credit:stringType1_35"/>
  <attribute name="ssn" type="credit:ssnPartyType"/>
</complexType>


 element uvgLawType/treatment_costs
Annotation Behandlungskosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="treatment_costs" type="credit:costsType" minOccurs="0"/>


 element uvgLawType/material_costs
Annotation Materialkosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="material_costs" type="credit:costsType" minOccurs="0"/>


 element uvgLawType/drug_costs
Annotation Medikamentenkosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="drug_costs" type="credit:costsType" minOccurs="0"/>


 element uvgLawType/unclassified_costs
Annotation Restliche Kosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>


 element uvgLawType/total_costs
Annotation Gesamtkosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="total_costs" type="credit:costsType" minOccurs="0"/>


 complexType vvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | credit:treatment_costs credit:material_costs credit:drug_costs credit:unclassified_costs credit:total_costs
used by
element sponsorType/vvg
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | credit:stringType1_35 |  |  |
case_id | credit:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- oder Mitglieder- oder Policen-Nummer des Versicherten bei der Versicherung.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Versicherung für diesen Fall generierte Identifikationsnummer.
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das WG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen. Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
source
<complexType name="vvgLawType">
  <sequence>
    <element name="treatment_costs" type="credit:costsType" minOccurs="0"/>
    <element name="material_costs" type="credit:costsType" minOccurs="0"/>
    <element name="drug_costs" type="credit:costsType" minOccurs="0"/>
    <element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>
    <element name="total_costs" type="credit:costsType" minOccurs="0"/>
  </sequence>
  <attribute name="patient_id" type="credit:stringType1_35"/>
  <attribute name="case_id" type="credit:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="credit:stringType1_35"/>
</complexType>


 element vvgLawType/treatment_costs
Annotation Behandlungskosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="treatment_costs" type="credit:costsType" minOccurs="0"/>


 element vvgLawType/material_costs
Annotation Materialkosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="material_costs" type="credit:costsType" minOccurs="0"/>


 element vvgLawType/drug_costs
Annotation Medikamentenkosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="drug_costs" type="credit:costsType" minOccurs="0"/>


 element vvgLawType/unclassified_costs
Annotation Restliche Kosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="unclassified_costs" type="credit:costsType" minOccurs="0"/>


 element vvgLawType/total_costs
Annotation Gesamtkosten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | credit:costsType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
amount | credit:amountType |  |  |
currency | string |  |  | CHF
remark | credit:stringType1_35 |  |  |
attributes annotations
Name | Notes
amount | Betrag
currency | Währung
remark | Bemerkung
source
<element name="total_costs" type="credit:costsType" minOccurs="0"/>


 complexType xtendHeaderPartyType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
elements headerType/recipient headerType/sender
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | credit:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<complexType name="xtendHeaderPartyType">
  <attribute name="ean_party" type="credit:xtendEanPartyType" use="required"/>
</complexType>


 complexType zipType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of credit:stringType1_9
properties
base credit:stringType1_9
used by
element postalAddressType/zip
facets
minLength | 1
maxLength | 9
attributes parameters
Name | Type | Use | Default | Fixed
statecode | credit:stringType1_9 |  |  |
countrycode | credit:stringType1_3 |  | CH |
attributes annotations
Name | Notes
statecode | Kanton
countrycode | Land (ISO Ländercode)
Extensions
Annotation | Base
Zip | credit:stringType1_9
source
<complexType name="zipType">
  <simpleContent>
    <extension base="credit:stringType1_9">
      <attribute name="statecode" type="credit:stringType1_9"/>
      <attribute name="countrycode" type="credit:stringType1_3" default="CH"/>
    </extension>
  </simpleContent>
</complexType>


 simpleType amountType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of double
used by
attribute costsType/@amount
facets
minInclusive 0
source
<simpleType name="amountType">
  <restriction base="double">
    <minInclusive value="0"/>
  </restriction>
</simpleType>


 simpleType eanPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes employerAddressType/@ean_party requestorAddressType/@ean_party providerAddressType/@ean_party insuranceAddressType/@ean_party headerPartyType/@ean_party
facets
pattern (20[0-9]{11}|76[0-9]{11})
source
<simpleType name="eanPartyType">
  <restriction base="string">
    <pattern value="(20[0-9]{11}|76[0-9]{11})"/>
  </restriction>
</simpleType>


 simpleType nifPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute ivgLawType/@nif
facets
pattern [0-9]{1,7}
source
<simpleType name="nifPartyType">
  <restriction base="string">
    <pattern value="[0-9]{1,7}"/>
  </restriction>
</simpleType>


 simpleType ssn13PartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
facets
pattern [1-9][0-9]{12}
source
<simpleType name="ssn13PartyType">
  <restriction base="string">
    <pattern value="[1-9][0-9]{12}"/>
  </restriction>
</simpleType>


 simpleType ssnPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes patientAddressType/@ssn uvgLawType/@ssn ivgLawType/@ssn mvgLawType/@ssn
facets
pattern [1-9][0-9]{10}|[1-9][0-9]{12}
source
<simpleType name="ssnPartyType">
  <restriction base="string">
    <pattern value="[1-9][0-9]{10}|[1-9][0-9]{12}"/>
  </restriction>
</simpleType>


 simpleType stringType0_350
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexTypes diagnosisType therapyType
facets
maxLength 350
source
<simpleType name="stringType0_350">
  <restriction base="string">
    <maxLength value="350"/>
  </restriction>
</simpleType>


 simpleType stringType1_12
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute diagnosisType/@code
facets
minLength | 1
maxLength | 12
source
<simpleType name="stringType1_12">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="12"/>
  </restriction>
</simpleType>


 simpleType stringType1_25
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements | telecomAddressType/fax telecomAddressType/phone
attribute | therapyType/@code
facets
minLength | 1
maxLength | 25
source
<simpleType name="stringType1_25">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="25"/>
  </restriction>
</simpleType>


 simpleType stringType1_3
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute zipType/@countrycode
facets
minLength | 1
maxLength | 3
source
<simpleType name="stringType1_3">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="3"/>
  </restriction>
</simpleType>


 simpleType stringType1_35
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements | postalAddressType/city companyType/companyname companyType/department employeeType/familyname personType/familyname employeeType/givenname personType/givenname postalAddressType/pobox postalAddressType/street
attributes | requestType/@assignment_title creditType/@case_id uvgLawType/@case_id kvgLawType/@case_id vvgLawType/@case_id uvgLawType/@contract_number kvgLawType/@contract_number vvgLawType/@contract_number creditType/@credit_id mvgLawType/@patient_id uvgLawType/@patient_id vvgLawType/@patient_id kvgLawType/@patient_id employerAddressType/@reg_number costsType/@remark personType/@salutation employeeType/@salutation personType/@title employeeType/@title
facets
minLength | 1
maxLength | 35
source
<simpleType name="stringType1_35">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="35"/>
  </restriction>
</simpleType>


 simpleType stringType1_350
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes requestorAddressType/@specialty providerAddressType/@specialty
facets
minLength | 1
maxLength | 350
source
<simpleType name="stringType1_350">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="350"/>
  </restriction>
</simpleType>


 simpleType stringType1_50
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType softwareType
facets
minLength | 1
maxLength | 50
source
<simpleType name="stringType1_50">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="50"/>
  </restriction>
</simpleType>


 simpleType stringType1_6
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
facets
minLength | 1
maxLength | 6
source
<simpleType name="stringType1_6">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="6"/>
  </restriction>
</simpleType>


 simpleType stringType1_70
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
element onlineAddressType/email
facets
minLength | 1
maxLength | 70
source
<simpleType name="stringType1_70">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="70"/>
  </restriction>
</simpleType>


 simpleType stringType1_9
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType | zipType
attribute | zipType/@statecode
facets
minLength | 1
maxLength | 9
source
<simpleType name="stringType1_9">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="9"/>
  </restriction>
</simpleType>


 simpleType unionPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | union of ( credit:xtendEanPartyType , credit:zsrPartyType )
source
<simpleType name="unionPartyType">
  <union memberTypes="credit:xtendEanPartyType credit:zsrPartyType"/>
</simpleType>


 simpleType versionType
namespace | http://www.forum-datenaustausch.ch/de
type | integer
used by
attribute softwareType/@version
source
<simpleType name="versionType">
  <restriction base="integer"/>
</simpleType>


 simpleType xtendEanPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
simpleType | unionPartyType
attributes | referrerAddressType/@ean_party xtendHeaderPartyType/@ean_party
facets
pattern (20[0-9]{11}|76[0-9]{11}|unknown)
source
<simpleType name="xtendEanPartyType">
  <restriction base="string">
    <pattern value="(20[0-9]{11}|76[0-9]{11}|unknown)"/>
  </restriction>
</simpleType>


 simpleType zsrPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
simpleType | unionPartyType
attributes | requestorAddressType/@zsr providerAddressType/@zsr referrerAddressType/@zsr
facets
pattern ([A-Z][0-9]{6}|[0-9]{6}[A-Z])
source
<simpleType name="zsrPartyType">
  <restriction base="string">
    <pattern value="([A-Z][0-9]{6}|[0-9]{6}[A-Z])"/>
  </restriction>
</simpleType>


generalCreditRequest hierarchisch

generalCreditRequest_400 0.9 deu
Rechnungs-Bausteine hierarchisch

muss - Element
kann - Element
entweder/oder - Element