Browser XML - generalInvoiceRequest

Version 4.0

Realisiert durch das Forum Datenaustausch

Die Darstellung und die Software-Applikation dürfen nur mit Zustimmung des Forum Datenaustausch geändert werden.

Im April 2005.


Referenzhandbuch generelle-Rechnung

generalInvoiceRequest_400 0.9 deu

Referenzhandbuch generelle-Rechnung


© - copyright

generalInvoiceRequest_400 0.9 deu

© - copyright
Rechnungsstandard im schweizerischen Gesundheitswesen
Referenzhandbuch: generelle-Rechnung Release 4.0
generalInvoiceRequest_400.xsd
Erstell-Datum: 14.4.2005

© - copyright: Forum Datenaustausch. Alle Rechte vorbehalten.
Dieses Dokument darf beliebig kopiert und verteilt werden, sofern dies in unveräderter Form geschieht und nicht-kommerzielle Absichten damit verfolgt werden.
Dasselbe gilt für alle in diesem Dokument referenzierten XML Schema Files unter denselben Pämissen.
Das Forum übernimmt aber keine Haftung für die Aktualität und Korrektheit des Inhaltes.


Forum Datenaustausch

generalInvoiceRequest_400 0.9 deu

Forum Datenaustausch

Im Forum Datenaustausch haben sich verschiedene Akteure des Schweizer Gesundheitswesens zusammengeschlossen. Das Forum verfolgt u.a. das Ziel, einheitliche gemeinsam entwickelte Standards für den elektronischen Datenaustausch festzusetzen.

Forumsmitglieder sind die Verbände der Leistungserbringer H+ sowie der Schweizerische Apothekerverband (SAV). Auf Seiten der Kostenträger sind es die santésuisse, der Schweizerische Versicherungsverband (SVV), die Suva, das Bundesamt für Militärversicherung (BAMV) und die Invalidenversicherung (IV).

Die vom Forum verabschiedeten Standards wie die XML-Nachrichten zum elektronischen Datenaustausch werden auf

www.forum-datenaustausch.ch

publiziert. Dazu gehört auch die elektronische, XML - basierende Leistungsabrechnung für Ärzte.

Die Aufgaben des Forums bestehen in der Vereinbarung von strategischen Zielen, der Verhandlung auf politischer Ebene sowie Vertragsverhandlungen. Dem Forum unterstellt ist das Fachorgan, welches von den gleichen Akteuren vertreten wird wie das Forum selber.

Die Aufgaben des Fachorgans umfassen:

- Umsetzung Zielsetzung
- Verhandlung auf fachlicher Ebene (Koordination und Kommunikation mit den Akteuren)
- Durchführen von Veranstaltungen und Vernehmlassungen

Die vorliegende generelle-Rechnung wurde durch die Mitglieder des Fachorgans erarbeitet, definiert und vom Forum Datenaustausch verabschiedet.


XML-Datentypen

generalInvoiceRequest_400 0.9 deu

XML-Datentypen

Die folgende Tabelle beschreibt das Format der wichtigsten Datentypen im Schemafile (generalInvoiceRequest_400.xsd):

Name | Beschreibung
anyURI | anyURI bezeichnet jede gemäss RFC 2396 bzw. RFC 2732 gültige URI.
boolean | Ist der Boolsche Datentyp, welcher die Werte {true|false|1|0} annehmen kann. 0 bedeutet in diesem Kontext wie in sequentiellen Programmiersprachen üblich false und 1 true.
dateTime | dateTime repräsentiert einen genau spezifizierten Moment der Zeit. Der Wertebereich von dateTime wird dabei aus einer Kombination von Datum und Zeit gemäss ISO 8601 gebildet. Zum Beispiel würde 13:20h am 31.5.1999 als '1999-05-31T13:20:00' kodiert werden. Achtung: Spielt bei der Angabe eines Datums die Uhrzeit keine Rolle, ist als Zeit 00:00:00h aufzuführen. Beispiel: '1999-05-31T00:00:00'. Ob ein Datum mit einer Zeitangabe geliefert werden muss wird, in den (Tarif-/Rahmen-)Verträgen geregelt.
double | Ist ein Gleitkomma-Zahlentyp gemäss der IEEE double precision 64-bit floating point Definition (IEEE 754-1985).
duration | duration repräsentiert ein Zeitintervall. Der Wertebereich von duration kann dabei sekundengenau gemäss ISO 8601 gebildet werden.
enumeration | enumeration definiert eine endliche Menge von fixierten Werten, aus welcher ein Element ausgewählt werden muss, z.B. {1|2|3}.
long | Ist ein Ganzzahl-Zahlentyp (64-bit) mit der oberen Schranke 9223372036854775807 und der unteren Schranke -9223372036854775808.
NMTOKEN | Ein NMTOKEN ist eine Sequenz aus einem oder mehreren Buchstaben, Ziffern und einigen Interpunktionssymbolen.
pattern | pattern bezeichnet ein vordefiniertes "Muster". Die Syntax von pattern wird als grep pattern gemäss der Perl 5 Implementation angegeben.
string | string repräsentiert den Datentyp character string in XML. Der Wertebereich von string ist eine endliche Sequenz von characters.

Die erwähnten ISO-Standards sind zum Teil auf 'www.w3c.org' zu finden. In jedem Fall können die ISO-Standards unter www.iso.ch bestellt werden.

Die RFC-Dokumente der IETF (Internet Engineering Task Force) sind online unter 'www.ietf.org' verfügbar.


Zeichensatz und Zeichen-Entities

generalInvoiceRequest_400 0.9 deu

Zeichensatz und Zeichen-Entities

Der für die XML-Rechnung zu verwendende Zeichensatz ist Unicode UTF-8.

Einige Zeichen können im Text eines XML-Dokumentes nicht verwendet werden, weil sie zu Konflikten mit den speziellen Markup-Begrenzern führen. < oder & dürfen in einem XMLDokument nur direkt geschrieben werden, um einen 'Tag' bzw. eine 'Entity' einzuleiten.

Damit die Bedeutung der folgenden Zeichen im Text eines XML-Dokumentes eindeutig ist, empfiehlt es sich, sie durch die vordefinierten Zeichen-Entities darzustellen:

& | = | &amp
' | = | &apos
> | = | &gt
< | = | &lt
" | = | &quot

Beispiele zur ESR-Kodierzeile:

0100000121403>016291414110116441140576999+ 010370058> | =
<invoice:esr9 coding_line="0100000121403&gt;016291414110116441140576999+010370058&gt;"/> |
<080001000000500> 473434028588301+ 11218> | =
<invoice:esr5 coding_line="&lt;080001000000500&gt;473434028588301+ 11218&gt;"/> |


Rechnungs-Schema

generalInvoiceRequest_400 0.9 deu
Rechnungs-Schema


 Schema generalInvoiceRequest_400.xsd

attribute form default: | unqualified
element form default: | qualified
targetNamespace: | http://www.forum-datenaustausch.ch/de
Elements | Complex types | Simple types
request | balanceType | eanPartyType
 | bankAddressType | nifPartyType
 | billerAddressType | ssn13PartyType
 | companyType | ssnPartyType
 | creditInfoType | stringType0_350
 | dataValidatorType | stringType1_12
 | detailType | stringType1_20
 | diagnosisType | stringType1_25
 | employerAddressType | stringType1_3
 | esr5Type | stringType1_35
 | esr9Type | stringType1_350
 | esrRedType | stringType1_50
 | garantType | stringType1_70
 | generatorType | stringType1_9
 | guarantorAddressType | unionPartyType
 | headerPartyType | versionType
 | headerType | xtendEanPartyType
 | insuranceAddressType | zsrPartyType
 | invoiceType |
 | ivgLawType |
 | kvgLawType |
 | mvgLawType |
 | onlineAddressType |
 | orgLawType |
 | patientAddressType |
 | payantType |
 | personType |
 | postalAddressType |
 | prologType |
 | providerAddressType |
 | recordCantonalType |
 | recordDentalType |
 | recordDrugType |
 | recordLabType |
 | recordMigelType |
 | recordPhysioType |
 | recordTarmedType |
 | recordUnclassifiedType |
 | referrerAddressType |
 | requestType |
 | servicesType |
 | softwareType |
 | telecomAddressType |
 | uvgLawType |
 | vatRateType |
 | vatType |
 | vvgLawType |
 | xtendHeaderPartyType |
 | zipType |

element request
Annotation Beginn XML-Dokument

XML-Deklaration inklusive Zeichensatz UTF-8: <?xml version="1.0" encoding="UTF-8" standalone="no"?> (Erste Zeile im XML-Dokument)

XML-Wurzelelement: invoice:request

- xsi Namensraum: xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
- invoice Namensraum: xmlns:invoice="http://www.forum-datenaustausch.ch/de"
- Typ: generelle-Rechnung 4.0
- Ort: xsi schemaLocation="http://www.forum-datenaustausch.ch/de generalInvoiceRequest_400.xsd"

Für alle Elemente gilt der Namensraum "invoice".
Im XML-Dokument muss für jedes Element dieser Namensraum angegeben werden!

In der vorliegenden Dokumentation wird im Folgenden jeweils nur noch der Elementname aufgeführt, ohne Namensraum, z.B: "request" statt "invoice:request".

Für Attribute muss im XML-Dokument kein Namensraum angegeben werden.

Siehe Definition im Schema:

- elementFormDefault="qualified"
- attributeFormDefault="unqualified"
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:requestType
properties
content complex
children | invoice:header invoice:prolog invoice:invoice
attributes parameters
Name | Type | Use | Default | Fixed
assignment_title | invoice:stringType1_35 |  |  |
assignment_role |  | required |  |
assignment_place |  | required |  |
role |  |  | production |
attributes annotations
Name | Notes
assignment_title | Titel des Leistungserbringers
assignment_role | Rolle des Leistungserbringers
assignment_place | Ort der Leistungserbringung
role | Testkennzeichnung Bezeichnet den Typ resp. die Rolle der Rechnung im Sinne eines produktiven Datensatzes oder eines Testdatensatzes.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
assignment_place |  | NMTOKEN | practice | Arzt-Praxis
assignment_place |  | NMTOKEN | hospital | Spital
assignment_place |  | NMTOKEN | lab | Laboratorium
assignment_place |  | NMTOKEN | association | Verband
assignment_place |  | NMTOKEN | company | Firma
assignment_role |  | NMTOKEN | labtechnician | Labortechniker
assignment_role |  | NMTOKEN | orthopaedictechnician | Orthopädietechniker
assignment_role |  | NMTOKEN | dentist | Zahnarzt
assignment_role |  | NMTOKEN | dentaltechnician | Zahntechniker
assignment_role |  | NMTOKEN | dentalhygienist | Dentalhygieniker
assignment_role |  | NMTOKEN | physiotherapist | Physiotherapie
assignment_role |  | NMTOKEN | ergotherapist | Ergotherapie
assignment_role |  | NMTOKEN | logotherapist | Logopädie
assignment_role |  | NMTOKEN | chiropraktor | Chiropraktik
assignment_role |  | NMTOKEN | diet | Ernährunsberater
assignment_role |  | NMTOKEN | diabetics | Diabetesberater
assignment_role |  | NMTOKEN | massage | Massagetechnik
assignment_role |  | NMTOKEN | midwife | Entbindungspflege
assignment_role |  | NMTOKEN | wholesaler | Grossist
assignment_role |  | NMTOKEN | shoemaker | Schuhmacher
assignment_role |  | NMTOKEN | nurse | Krankenschwester
assignment_role |  | NMTOKEN | ambulance | Ambulanz
assignment_role |  | NMTOKEN | druggist | Drogerie
assignment_role |  | NMTOKEN | carrier | Transportdienst
assignment_role |  | NMTOKEN | other | andere
role |  | NMTOKEN | production | Produktionsnachricht
role |  | NMTOKEN | test | Testnachricht
source
<element name="request" type="invoice:requestType"/>

complexType balanceType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:vat
used by
element invoiceType/balance
attributes parameters
Name | Type | Use | Default | Fixed
currency | string |  |  | CHF
amount | double | required |  |
amount_prepaid |  |  | 0 |
amount_due |  | required |  |
amount_tarmed | double |  | 0 |
unit_tarmed.mt | double |  | 0 |
amount_tarmed.mt | double |  | 0 |
unit_tarmed.tt | double |  | 0 |
amount_tarmed.tt | double |  | 0 |
amount_cantonal | double |  | 0 |
amount_unclassified | double |  | 0 |
amount_lab | double |  | 0 |
amount_migel | double |  | 0 |
amount_physio | double |  | 0 |
amount_drug | double |  | 0 |
amount_dental | double |  | 0 |
amount_obligations | double |  | 0 |
attributes annotations
Name | Notes
currency | Währung: Schweizer Franken Definiert die Währungseinheit aller Geldbeträge in der Rechnung als 3-Grossbuchstaben-Symbol gemäss [ISO 4217] (ISO Währungsliste). Bis auf weiteres sind nur Schweizer Franken erlaubt. Das für Schweizer Franken definierte Symbol "CHF" wird fix gesetzt, d.h. eine Angabe einer anderen Währung ist nicht möglich.
amount | Gesamtbetrag Beziffert den gesamten Rechnungsbetrag inklusive MwSt-Betrag als "Gesamtbetrag" = "Summe aller Positionsbeträge"
amount_prepaid | Anzahlung Beziffert den gesamten in Form einer Anzahlung bereits geleisteten Betrag.
amount_due | Gerundeter Nettorechnungsbetrag Beziffert den gesamten fälligen Rechnungsbetrag als "Gerundeter Nettorechnungsbetrag" = "Gesamtbetrag" minus "Anzahlung". Gerundeter Nettorechnungsbetrag: kaufmännisch gerundet auf 0.05. Damit in allfälligen Statistiken alles ausgeglichen ist, kann eine evtl. Rundungsdifferenz seitens der Kostenträger als zusätzliche Position generiert und in die Statistiken eingebracht werden. Der Rechnungssteller hat zudem die Möglichkeit, die Rundungsdifferenz in einer separaten Leistungsposition auszuweisen: - Tarif "405", Ziffer "5999.99": Rundungsdifferenz
amount_tarmed | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "TARMED" Beziffert die Summe der Pflichtleistungen aller "TARMED"-Positionsbeträge (XML: "record_tarmed / amount").
unit_tarmed.mt | Taxpunktsumme aller ärztlichen "TARMED"-Pflichtleistungen Beziffert die Summe der Taxpunkte aller ärztlichen "TARMED"-Pflichtleistungen (XML: "record_tarmed/unit.mt").
amount_tarmed.mt | Gesamtbetrag aller ärztlichen "TARMED"-Pflichtleistungen Beziffert die Summe der ärztlichen Positionsbeträge aller "TARMED"-Pflichtleistungen (XML: "record_tarmed / amount.mt").
unit_tarmed.tt | Taxpunktsumme aller technischen "TARMED"-Pflichtleistungen Beziffert die Summe der Taxpunkte aller technischen "TARMED"-Pflichtleistungen (XML: "record_tarmed/unit.tt").
amount_tarmed.tt | Gesamtbetrag aller technischen "TARMED"-Pflichtleistungen Beziffert die Summe der technischen Positionsbeträge aller "TARMED"- Pflichtleistungen (XML: "record_tarmed / amount.tt").
amount_cantonal | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Kantonal" Beziffert die Summe der Pflichtleistungen aller "Kantonal"-Positionsbeträge (XML: "record_cantonal / amount").
amount_unclassified | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "übrige" Beziffert die Summe der Pflichtleistungen aller "übrige"-Positionsbeträge (XML: "record_unclassified / amount").
amount_lab | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Eidg. Analysenliste" Beziffert die Summe der Pflichtleistungen aller "Analysenliste"-Positionsbeträge ("XML: "record_lab / amount").
amount_migel | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Mittel- und Gegenstände-Liste" Beziffert die Summe der Pflichtleistungen aller "MiGeL"-Positionsbeträge (XML: "record_migel / amount").
amount_physio | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Physio" Beziffert die Summe der Pflichtleistungen aller "Physio"-Positionsbeträge ("record_physio/amount").
amount_drug | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Medikament" Beziffert die Summe der Pflichtleistungen aller "Medikament"-Positionsbeträge (XML: "record_drug/amount ").
amount_dental | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Zahnarzt" Beziffert die Summe der Pflichtleistungen aller "Zahnarzt"-Positionsbeträge (XML: "record_dental / amount").
amount_obligations | Gesamtbetrag aller Pflichtleistungen
source
<complexType name="balanceType">
  <sequence>
    <element name="vat" type="invoice:vatType"/>
  </sequence>
  <attribute name="currency" type="string" fixed="CHF"/>
  <attribute name="amount" type="double" use="required"/>
  <attribute name="amount_prepaid" default="0">
    <simpleType>
      <restriction base="double">
        <minInclusive value="0"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="amount_due" use="required">
    <simpleType>
      <restriction base="double">
        <minInclusive value="0"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="amount_tarmed" type="double" default="0"/>
  <attribute name="unit_tarmed.mt" type="double" default="0"/>
  <attribute name="amount_tarmed.mt" type="double" default="0"/>
  <attribute name="unit_tarmed.tt" type="double" default="0"/>
  <attribute name="amount_tarmed.tt" type="double" default="0"/>
  <attribute name="amount_cantonal" type="double" default="0"/>
  <attribute name="amount_unclassified" type="double" default="0"/>
  <attribute name="amount_lab" type="double" default="0"/>
  <attribute name="amount_migel" type="double" default="0"/>
  <attribute name="amount_physio" type="double" default="0"/>
  <attribute name="amount_drug" type="double" default="0"/>
  <attribute name="amount_dental" type="double" default="0"/>
  <attribute name="amount_obligations" type="double" default="0"/>
</complexType>

element balanceType/vat
Annotation Angaben zur Mehrwertsteuer (MwSt) auf Rechnungsniveau

Dieser Block enthält Informationen zu diversen monetären Beträgen in Bezug auf die MwSt auf Niveau der Rechnung.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:vatType
properties
isRef | 0
content | complex
children | invoice:vat_rate
attributes parameters
Name | Type | Use | Default | Fixed
vat_number | positiveInteger |  |  |
vat | double | required |  |
attributes annotations
Name | Notes
vat_number | MwSt-Nummer des Leistungserbringers Falls der Leistungserbringer eine MwSt-Nummer besitzt, muss sie hier angegeben werden.
vat | Gesamter MwSt-Betrag Beziffert den gesamten MwSt-Betrag auf Rechnungsniveau, z.B. 51.65 CHF
source
<element name="vat" type="invoice:vatType"/>

complexType bankAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:company
used by
elements esr5Type/bank esr9Type/bank esrRedType/in_favor_of esrRedType/payment_for
source
<complexType name="bankAddressType">
  <sequence>
    <element name="company" type="invoice:companyType"/>
  </sequence>
</complexType>

element bankAddressType/company
Annotation Adresse einer Firma / Institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>

complexType billerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:company invoice:person
used by
elements garantType/biller payantType/biller
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
zsr | invoice:zsrPartyType |  |  |
specialty | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Rechnungssteller. Die EAN-Nummer wird gemäss den Richtlinien (cf. http://www.ean-int.org) als 13-stellige Ziffer beginnend mit "20" für Test-EAN-Nummern oder mit "76" für schweizerische EAN-Nummern definiert. Dies gilt für alle partneridentifizierenden EAN-Nummern (Personen, Institutionen, Firmen, usw.).
zsr | ZSR-Nummer ZSR = Zahlstellenregister der santésuisse. Falls der Rechnungssteller im Zahlstellenregister (ZSR) der santésuisse aufgenommen ist, muss die entspr. ZSR-Nummer aufgeführt werden.
specialty | Spezialität Bezeichnet eine optionale weitere Spezifikation im Sinne des Berufes oder ähnliches.
source
<complexType name="billerAddressType">
  <choice minOccurs="0">
    <element name="company" type="invoice:companyType"/>
    <element name="person" type="invoice:personType"/>
  </choice>
  <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
  <attribute name="zsr" type="invoice:zsrPartyType"/>
  <attribute name="specialty" type="invoice:stringType1_350"/>
</complexType>

element billerAddressType/company
Annotation Adresse einer Firma / Institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>

element billerAddressType/person
Annotation Adresse einer Person
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:personType
properties
isRef | 0
content | complex
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="invoice:personType"/>

complexType companyType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
used by
elements employerAddressType/company billerAddressType/company providerAddressType/company insuranceAddressType/company guarantorAddressType/company referrerAddressType/company bankAddressType/company
source
<complexType name="companyType">
  <sequence>
    <element name="companyname" type="invoice:stringType1_35"/>
    <element name="department" type="invoice:stringType1_35" minOccurs="0" maxOccurs="3"/>
    <element name="postal" type="invoice:postalAddressType"/>
    <element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>
    <element name="online" type="invoice:onlineAddressType" minOccurs="0"/>
  </sequence>
</complexType>

element companyType/companyname
Annotation Firmenbezeichnung
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="companyname" type="invoice:stringType1_35"/>

element companyType/department
Annotation Abteilung / Division
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="department" type="invoice:stringType1_35" minOccurs="0" maxOccurs="3"/>

element companyType/postal
Annotation Adresse
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:postalAddressType
properties
isRef | 0
content | complex
children | invoice:pobox invoice:street invoice:zip invoice:city
source
<element name="postal" type="invoice:postalAddressType"/>

element companyType/telecom
Annotation Telecom

Definiert telekommunikatorische Kontaktinformationen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:telecomAddressType
properties
isRef | 0
content | complex
children | invoice:phone invoice:fax
source
<element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>

element companyType/online
Annotation Online

Definiert Informationen zu online-Diensten.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:onlineAddressType
properties
isRef | 0
content | complex
children | invoice:email invoice:url
source
<element name="online" type="invoice:onlineAddressType" minOccurs="0"/>

complexType creditInfoType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
element invoiceType/creditInfo
attributes parameters
Name | Type | Use | Default | Fixed
response_timestamp | unsignedLong | required |  |
response_id | invoice:stringType1_35 | required |  |
attributes annotations
Name | Notes
response_timestamp | Erstellungs-Datum und -Uhrzeit aus der referenzierten KoGu-Bestätigung Beziffert einen eindeutigen Zeitstempel, der beim Erstellen der XML KoGu-Bestätigung erzeugt wurde. Der Zeitstempel wird als epoche-Zeit (Sekunden seit 1.1.1970) definiert.
response_id | Antwortnummer aus der referenzierten KoGu-Bestätigung
source
<complexType name="creditInfoType">
  <attribute name="response_timestamp" type="unsignedLong" use="required"/>
  <attribute name="response_id" type="invoice:stringType1_35" use="required"/>
</complexType>

complexType dataValidatorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element prologType/validator
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
focus |  | required |  |
version_software | invoice:versionType | required |  |
version_db | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
focus | Validierungsfokus Gibt an, welcher Typ von Leistungen mit dem aufgeführten Validator validiert wurde:
version_software | Version des Validators Gibt die Versionsnummer der verwendeten Software an. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y) - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
version_db | Version der Validierungs-Datenbank Gibt die Versionsnummer der Validierungs-Datenbank an: - version = int(100*x+y)
id | Zertifizierungs- oder Homologierungsnummer des Validators Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer des verwendeten Validators an. "0" bedeutet, dass eine solche Nummer unbekannt oder nicht vorhanden ist.
Extensions
Annotation | Base
DataValidator | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
focus | stringType1_350 | NMTOKEN | tarmed | TARMED
focus | stringType1_350 | NMTOKEN | cantonal | Kantonale Tarife
focus | stringType1_350 | NMTOKEN | lab | Eidg. Analysenliste
focus | stringType1_350 | NMTOKEN | unclassified | übrige Tarife
focus | stringType1_350 | NMTOKEN | drug | Medikamente
focus | stringType1_350 | NMTOKEN | migel | MiGeL
focus | stringType1_350 | NMTOKEN | physio | Physiotherapie-Tarif
focus | stringType1_350 | NMTOKEN | dental | Zahnarzt-Tarif
focus | stringType1_350 | NMTOKEN | other | andere
source
<complexType name="dataValidatorType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="focus" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="tarmed"/>
            <enumeration value="cantonal"/>
            <enumeration value="lab"/>
            <enumeration value="unclassified"/>
            <enumeration value="drug"/>
            <enumeration value="migel"/>
            <enumeration value="physio"/>
            <enumeration value="dental"/>
            <enumeration value="other"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="version_software" type="invoice:versionType" use="required"/>
      <attribute name="version_db" type="invoice:versionType" use="required"/>
      <attribute name="id" default="0">
        <simpleType>
          <restriction base="integer">
            <minInclusive value="0"/>
          </restriction>
        </simpleType>
      </attribute>
    </extension>
  </simpleContent>
</complexType>

complexType detailType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:diagnosis invoice:kvg invoice:vvg invoice:uvg invoice:ivg invoice:mvg invoice:org invoice:services
used by
element invoiceType/detail
attributes parameters
Name | Type | Use | Default | Fixed
date_begin | dateTime | required |  |
date_end | dateTime | required |  |
canton |  | required |  |
attributes annotations
Name | Notes
date_begin | Beginn Kalendarium Bezeichnet das Datum der ersten Leistungserbringung auf der Rechnung. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Ende Kalendarium Bezeichnet das Datum der letzten Leistungserbringung auf der Rechnung. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
canton | Kanton der Leistungserbringung Bezeichnet den Kanton, in welchem die verrechneten Leistungen erbracht wurden. Der Kanton (oder Liechtenstein) wird als 2-Grossbuchstaben-Abkürzung angegeben.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
canton |  | NMTOKEN | AG | Aargau
canton |  | NMTOKEN | AI | Appenzell Innerrhoden
canton |  | NMTOKEN | AR | Appenzell Ausserrhoden
canton |  | NMTOKEN | BE | Bern
canton |  | NMTOKEN | BL | Baselland
canton |  | NMTOKEN | BS | Baselstadt
canton |  | NMTOKEN | FR | Freiburg
canton |  | NMTOKEN | GE | Genf
canton |  | NMTOKEN | GL | Glarus
canton |  | NMTOKEN | GR | Graubünden
canton |  | NMTOKEN | JU | Jura
canton |  | NMTOKEN | LU | Luzern
canton |  | NMTOKEN | NE | Neuenburg
canton |  | NMTOKEN | NW | Nidwalden
canton |  | NMTOKEN | OW | Obwalden
canton |  | NMTOKEN | SG | St. Gallen
canton |  | NMTOKEN | SH | Schaffhausen
canton |  | NMTOKEN | SO | Solothurn
canton |  | NMTOKEN | SZ | Schwyz
canton |  | NMTOKEN | TI | Tessin
canton |  | NMTOKEN | TG | Thurgau
canton |  | NMTOKEN | UR | Uri
canton |  | NMTOKEN | VD | Waadt
canton |  | NMTOKEN | VS | Wallis
canton |  | NMTOKEN | ZG | Zug
canton |  | NMTOKEN | ZH | Zürich
canton |  | NMTOKEN | LI | Fürstentum Liechtenstein
source
<complexType name="detailType">
  <sequence>
    <element name="diagnosis" type="invoice:diagnosisType" minOccurs="0" maxOccurs="unbounded"/>
    <choice>
      <element name="kvg" type="invoice:kvgLawType"/>
      <element name="vvg" type="invoice:vvgLawType"/>
      <element name="uvg" type="invoice:uvgLawType"/>
      <element name="ivg" type="invoice:ivgLawType"/>
      <element name="mvg" type="invoice:mvgLawType"/>
      <element name="org" type="invoice:orgLawType"/>
    </choice>
    <element name="services" type="invoice:servicesType"/>
  </sequence>
  <attribute name="date_begin" type="dateTime" use="required"/>
  <attribute name="date_end" type="dateTime" use="required"/>
  <attribute name="canton" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="AG"/>
        <enumeration value="AI"/>
        <enumeration value="AR"/>
        <enumeration value="BE"/>
        <enumeration value="BL"/>
        <enumeration value="BS"/>
        <enumeration value="FR"/>
        <enumeration value="GE"/>
        <enumeration value="GL"/>
        <enumeration value="GR"/>
        <enumeration value="JU"/>
        <enumeration value="LU"/>
        <enumeration value="NE"/>
        <enumeration value="NW"/>
        <enumeration value="OW"/>
        <enumeration value="SG"/>
        <enumeration value="SH"/>
        <enumeration value="SO"/>
        <enumeration value="SZ"/>
        <enumeration value="TI"/>
        <enumeration value="TG"/>
        <enumeration value="UR"/>
        <enumeration value="VD"/>
        <enumeration value="VS"/>
        <enumeration value="ZG"/>
        <enumeration value="ZH"/>
        <enumeration value="LI"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>

element detailType/diagnosis
Annotation Informationen zur Diagnose

Im Diagnoseblock wird die Rechnung bezüglich des medizinischen Inhaltes charakterisiert resp. codiert.

Art und Weise sowie Umfang der Diagnoseangaben sind abhängig von gesetzlichen und vertraglichen Bestimmungen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:diagnosisType
properties
isRef | 0
content | complex
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | by_contract |
code | invoice:stringType1_12 |  |  |
attributes annotations
Name | Notes
type | Diagnosekatalog Unter "Freitext" (freetext) werden alle nicht explizit in der Liste angegebenen Kataloge sowie eine Diagnosemeldung in reiner Textform verstanden.
code | Diagnosecode Gibt den Diagnosecode innerhalb des gewählten Diagnosekataloges an. Der Diagnosecode ist immer anzugeben, ausser es handle sich um eine Diagnosemeldung in reiner Textform ("Freitext").
Extensions
Annotation | Base
Diagnosetext Enthält die textuelle Beschreibung der Diagnose und ist nur bei einer Diagnosemeldung vom Typ "Freitext" zu liefern. | invoice:stringType0_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type | stringType0_350 | NMTOKEN | ICD10 | ICD-10
type | stringType0_350 | NMTOKEN | cantonal | gemäss kantonaler Vereinbarung
type | stringType0_350 | NMTOKEN | by_contract | gemäss Vertrag
type | stringType0_350 | NMTOKEN | freetext | Freitext
type | stringType0_350 | NMTOKEN | birthdefect | Geburtsgebrechen
type | stringType0_350 | NMTOKEN | ICPC | ICPC (International Classification of Primary Care)
source
<element name="diagnosis" type="invoice:diagnosisType" minOccurs="0" maxOccurs="unbounded"/>

element detailType/kvg
Annotation Krankenversicherungsgesetz (KVG)
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:kvgLawType
properties
isRef | 0
content | complex
children | invoice:employer
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
reason | Behandlungsgrund
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- oder Mitglieder- oder Policen-Nummer des Versicherten bei der Versicherung. Rechnungen ohne oder mit falscher Nummer verursachen beim Kostenträger einen erheblichen Zusatzaufwand, der eine verzögerte Auszahlung des Rechnungsbetrages oder die Rückweisung der Rechnung zur Folge haben kann. Aus Sicht des Rechnungsstellers / Leistungserbringers empfiehlt sich daher die Lieferung einer korrekten Nummer.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Versicherung für diesen Fall generierte Identifikationsnummer.
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das KVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen (z.B. die Einzel-vertrags-Nummer nach KVG). Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Krankheit
reason |  | NMTOKEN | accident | Unfall
reason |  | NMTOKEN | maternity | Mutterschaft
reason |  | NMTOKEN | prevention | Vorsorge
reason |  | NMTOKEN | birthdefect | Geburtsgebrechen
source
<element name="kvg" type="invoice:kvgLawType"/>

element detailType/vvg
Annotation Versicherungsvertragsgesetz (VVG)
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:vvgLawType
properties
isRef | 0
content | complex
children | invoice:employer
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
reason | Behandlungsgrund
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- oder Mitglieder- oder Policen-Nummer des Versicherten bei der Versicherung. Rechnungen ohne oder mit falscher Nummer verursachen beim Kostenträger einen erheblichen Zusatzaufwand, der eine verzögerte Auszahlung des Rechnungsbetrages oder die Rückweisung der Rechnung zur Folge haben kann.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Versicherung für diesen Fall generierte Identifikationsnummer. An die Zürich Schweiz sollte die Schaden-Nr. immer übermittelt werden, falls die Leistungen nach dem Versicherungsvertragsgesetz abgerechnet werden.
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das WG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen. Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Krankheit
reason |  | NMTOKEN | accident | Unfall
reason |  | NMTOKEN | maternity | Mutterschaft
reason |  | NMTOKEN | prevention | Vorsorge
reason |  | NMTOKEN | birthdefect | Geburtsgebrechen
source
<element name="vvg" type="invoice:vvgLawType"/>

element detailType/uvg
Annotation Unfallversicherungsgesetz (UVG)
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:uvgLawType
properties
isRef | 0
content | complex
children | invoice:employer
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
ssn | invoice:ssnPartyType |  |  |
attributes annotations
Name | Notes
reason | Behandlungsgrund
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- / Mitglieder- / Policen-Nr. des Versicherten bei der Versicherung.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Unfallversicherung für diesen UVG-Fall generierte Identifikationsnummer, z.B. Unfall-Nr. der Suva oder die Schaden-Nr. der Zürich Schweiz. An Unfallversicherungen sollten die Fall-Nummern immer übermittelt werden.
case_date | Ereignisdatum Bezeichnet in der Regel das Unfalldatum. Zum Behandlungsgrund "Unfall" muss das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen. Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
ssn | AHV-Nummer des Patienten Die AHV-Nr. muss als reine 11-stellige Zahl eingegeben werden, z.B.: "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Krankheit
reason |  | NMTOKEN | accident | Unfall
reason |  | NMTOKEN | maternity | Mutterschaft
reason |  | NMTOKEN | prevention | Vorsorge
reason |  | NMTOKEN | birthdefect | Geburtsgebrechen
source
<element name="uvg" type="invoice:uvgLawType"/>

element detailType/ivg
Annotation Invalidenversicherungsgesetz (IVG)
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:ivgLawType
properties
isRef | 0
content | complex
children | invoice:employer
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
case_id |  | required |  |
case_date | dateTime |  |  |
ssn | invoice:ssnPartyType | required |  |
nif | invoice:nifPartyType | required |  |
attributes annotations
Name | Notes
reason | Behandlungsgrund
case_id | Fall-Nummer der Versicherung Bezeichnet die von der IV für diesen IVG-Fall generierte Identifikationsnummer, die IV-Verfügungs-Nummer. Die IV-Verfügungs-Nummer ist in jedem Fall anzugeben, wobei folgende Varianten zu beachten sind: - Variante A: die seit dem 1.1.2000 gültige, 14-stellige Nummer: Format: ivsyyyynnnnnnp (IVS=IV-Stelle) Beispiel: 35020010000026 - Variante B: die bis 31.12.1999 gültige, 9-stellige Nummer: Format: ivsddmmyy Beispiel: 350210598 -Variante C: die bis 31.12.1999 gültige, 10-stellige Nummer: Format: ivsddmmyyn (N=Ordnungs-Nr.) Beispiel: 3501004994 -Variante D: die 6-stellige Nummer für Abklärungsmassnahmen: Format: IVS299 Beispiel: 350299
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das IVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten Die AHV-Nummer muss bei einer IVG-Abrechnung in jedem Fall übermittelt werden. Die Nummer ist als reine 11-stellige Zahl ohne die Punkte einzugeben, z.B.: "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
nif | Identifikationsnummer des Lieferanten/Leistungserbringers (NIF) Die NIF-Nummer muss bei einer IVG-Abrechnung in jedem Fall übermittelt werden.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Krankheit
reason |  | NMTOKEN | accident | Unfall
reason |  | NMTOKEN | maternity | Mutterschaft
reason |  | NMTOKEN | prevention | Vorsorge
reason |  | NMTOKEN | birthdefect | Geburtsgebrechen
source
<element name="ivg" type="invoice:ivgLawType"/>

element detailType/mvg
Annotation Militärversicherungsgesetz (MVG)
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:mvgLawType
properties
isRef | 0
content | complex
children | invoice:employer
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
ssn | invoice:ssnPartyType |  |  |
attributes annotations
Name | Notes
reason | Behandlungsgrund
patient_id | Versicherten-Nummer Bezeichnet die von der MV vergebene Versicherten-Nummer (MV-Nummer).
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das MVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten Die Nummer ist als reine 11-stellige Zahl ohne die Punkte einzugeben, z.B. "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Krankheit
reason |  | NMTOKEN | accident | Unfall
reason |  | NMTOKEN | maternity | Mutterschaft
reason |  | NMTOKEN | prevention | Vorsorge
reason |  | NMTOKEN | birthdefect | Geburtsgebrechen
source
<element name="mvg" type="invoice:mvgLawType"/>

element detailType/org
Annotation Obligationenrecht (OR)
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:orgLawType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Identifikation des Patienten
case_id | Fall-Nummer Frei wählbare Identifikation
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das OR abgerechnet wird.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und dem Patienten abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen. Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
source
<element name="org" type="invoice:orgLawType"/>

element detailType/services
Annotation Leistungspositionen
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:servicesType
properties
isRef | 0
content | complex
children | invoice:record_tarmed invoice:record_cantonal invoice:record_unclassified invoice:record_lab invoice:record_migel invoice:record_physio invoice:record_drug invoice:record_dental
source
<element name="services" type="invoice:servicesType"/>

complexType diagnosisType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType0_350
properties
base invoice:stringType0_350
used by
element detailType/diagnosis
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | by_contract |
code | invoice:stringType1_12 |  |  |
attributes annotations
Name | Notes
type | Diagnosekatalog Unter "Freitext" (freetext) werden alle nicht explizit in der Liste angegebenen Kataloge sowie eine Diagnosemeldung in reiner Textform verstanden.
code | Diagnosecode Gibt den Diagnosecode innerhalb des gewählten Diagnosekataloges an. Der Diagnosecode ist immer anzugeben, ausser es handle sich um eine Diagnosemeldung in reiner Textform ("Freitext").
Extensions
Annotation | Base
Diagnosetext Enthält die textuelle Beschreibung der Diagnose und ist nur bei einer Diagnosemeldung vom Typ "Freitext" zu liefern. | invoice:stringType0_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type | stringType0_350 | NMTOKEN | ICD10 | ICD-10
type | stringType0_350 | NMTOKEN | cantonal | gemäss kantonaler Vereinbarung
type | stringType0_350 | NMTOKEN | by_contract | gemäss Vertrag
type | stringType0_350 | NMTOKEN | freetext | Freitext
type | stringType0_350 | NMTOKEN | birthdefect | Geburtsgebrechen
type | stringType0_350 | NMTOKEN | ICPC | ICPC (International Classification of Primary Care)
source
<complexType name="diagnosisType">
  <simpleContent>
    <extension base="invoice:stringType0_350">
      <attribute name="type" default="by_contract">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="ICD10"/>
            <enumeration value="cantonal"/>
            <enumeration value="by_contract"/>
            <enumeration value="freetext"/>
            <enumeration value="birthdefect"/>
            <enumeration value="ICPC"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_12"/>
    </extension>
  </simpleContent>
</complexType>

complexType employerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:ean_party invoice:company invoice:person invoice:reg_number
used by
elements kvgLawType/employer vvgLawType/employer uvgLawType/employer ivgLawType/employer mvgLawType/employer
source
<complexType name="employerAddressType">
  <choice>
    <element name="ean_party" type="invoice:eanPartyType"/>
    <element name="company" type="invoice:companyType"/>
    <element name="person" type="invoice:personType"/>
    <element name="reg_number" type="invoice:stringType1_35"/>
  </choice>
</complexType>

element employerAddressType/ean_party
Annotation EAN-Nummer (EAN/UCC Global Location Number (GLN))
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:eanPartyType
properties
isRef | 0
content | simple
facets
pattern (20[0-9]{11}|76[0-9]{11})
source
<element name="ean_party" type="invoice:eanPartyType"/>

element employerAddressType/company
Annotation Adresse einer Firma / Institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>

element employerAddressType/person
Annotation Adresse einer Person
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:personType
properties
isRef | 0
content | complex
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="invoice:personType"/>

element employerAddressType/reg_number
Annotation Betriebsnummer

Gibt als Dateninhalt die Identifikations-Nr. einer Firma, z.B. die SUVA-Betriebs-Nummer, an.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="reg_number" type="invoice:stringType1_35"/>

complexType esr5Type
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:bank
used by
element invoiceType/esr5
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 15 |
participant_number |  | required |  |
reference_number |  | required |  |
coding_line |  | required |  |
attributes annotations
Name | Notes
type | esr5-Verfahren Bezeichnet das ESR-Verfahren mit der 15-stelligen Referenz-Nr., wobei type="15" den Rechnungsbetrag mitcodiert und type="15plus" für eine Kodierzeile ohne Rechnungsbetrag steht.
participant_number | 5-stellige ESR-Teilnehmer-Nr. Beispiel: "11218"
reference_number | 15-stellige ESR-Referenz-Nr. 15-stellige Referenz-Nr. ausserhalb der Kodierzone, d.h. gemäss BESR/VESR-Vorgabe mit den entsprechenden 5-er Gruppen separiert durch Leerzeichen. Beispiel: "47343 40285 88301"
coding_line | esr5-Kodierzeile Beispiel: "<080001000000500> 473434028588301+ 11218>"
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 15plus | 15-stelliger ESR-Ref.-Nr. / mit Betrag
type |  | NMTOKEN | 15 | 15-stelliger ESR-Ref.-Nr. / ohne Betrag
source
<complexType name="esr5Type">
  <sequence>
    <element name="bank" type="invoice:bankAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="type" default="15">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="15plus"/>
        <enumeration value="15"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="participant_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="[0-9]{5}"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="reference_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="[0-9]{5} [0-9]{5} [0-9]{5}"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="coding_line" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="(<[0-9]{2}0001[0-9]{9}> [0-9]{15}\+ [0-9]{5}>|[0-9]{15}\+ [0-9]{5}>)"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>

element esr5Type/bank
Annotation Verbindung zu esr5 oder esr9

Das Vorkommen einer Adresse stellt die BESR-Methode dar.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | invoice:company
source
<element name="bank" type="invoice:bankAddressType" minOccurs="0"/>

complexType esr9Type
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:bank
used by
element invoiceType/esr9
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 16or27 |
reference_number |  | required |  |
participant_number |  | required |  |
coding_line |  | required |  |
attributes annotations
Name | Notes
type | esr9-Verfahren Bezeichnet das ESR-Verfahren mit der 16- oder 27-stelligen Referenz-Nr., wobei type="16or27" den Rechnungsbetrag mitcodiert und type="16or27plus" für eine Kodierzeile ohne Rechnungsbetrag steht.
reference_number | 16- oder 27-stellige ESR-Referenz-Nr. 16- oder 27-stellige Referenz-Nr. ausserhalb der Kodierzone, d.h. gemäss BESR/VESR-Vorgabe mit den entsprechenden 5-er Gruppen separiert durch Leerzeichen. Beispiele: - "3 13947 14300 09018" - "0 18543 06148 00616" - "00 00000 00003 41022 22332 42674"
participant_number | 9-stellige ESR-Teilnehmer-Nr. 9-stellige ESR-Teilnehmer-Nr. ausserhalb der Kodierzone, d.h. gemäss BESR/VESR-Vorgabe mit den entsprechenden Gruppen separiert durch Bindestriche. Beispiele: - "01-162-8" - "01-16366-8" - "01-29499-0"
coding_line | esr9-Kodierzeile Beispiele: - "0100002909355>3139471430009018+ 010001628>" - "042>0185430614800616+ 010163668>" - "0100000114408>000000000003410222233242674+ 010294990>"
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 16or27plus | 16- oder 27-stelliger ESR-Ref.-Nr. / mit Betrag
type |  | NMTOKEN | 16or27 | 16- oder 27-stelliger ESR-Ref .-Nr. / ohne Betrag
source
<complexType name="esr9Type">
  <sequence>
    <element name="bank" type="invoice:bankAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="type" default="16or27">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="16or27plus"/>
        <enumeration value="16or27"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="reference_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="([0-9] [0-9]{5} [0-9]{5} [0-9]{5}|[0-9]{2} [0-9]{5} [0-9]{5} [0-9]{5} [0-9]{5} [0-9]{5})"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="participant_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="01-[1-9][0-9]{0,5}-[0-9]"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="coding_line" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="(01[0-9]{11}>[0-9]{16}\+ [0-9]{9}>|042>[0-9]{16}\+ [0-9]{9}>|01[0-9]{11}>[0-9]{27}\+ [0-9]{9}>|042>[0-9]{27}\+ [0-9]{9}>)"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>

element esr9Type/bank
Annotation Verbindung zu esr5 oder esr9

Das Vorkommen einer Adresse stellt die BESR-Methode dar.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | invoice:company
source
<element name="bank" type="invoice:bankAddressType" minOccurs="0"/>

complexType esrRedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:payment_for invoice:in_favor_of invoice:payment_reason
used by
element invoiceType/esrRed
attributes parameters
Name | Type | Use | Default | Fixed
payment_to |  | required |  |
bank_account_number | invoice:stringType1_35 |  |  |
bank_clearing_number | invoice:stringType1_35 |  |  |
participant_number | invoice:stringType1_35 |  |  |
coding_line1 | invoice:stringType1_70 |  |  |
coding_line2 | invoice:stringType1_70 |  |  |
attributes annotations
Name | Notes
payment_to | Bank oder Post
bank_account_number | Bankkonto-Nr
bank_clearing_number | Bank-Clearing-Nr
participant_number | Teilnehmer-Nrummer Bezeichnet die Teilnehmer-Nummer (Konto-Nummer) ausserhalb der Kodierzone. Beispiel: "60-41-2".
coding_line | Kodierzeile 1 Bezeichnet die obere und vollständige Kodierzeile innerhalb der Kodierzone. Beispiel: "000000000000000100011364025+ 070077816>"
coding_line2 | Kodierzeile 2 Bezeichnet die untere und vollständige Kodierzeile innerhalb der Kodierzone. Beispiel: "600000412"
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
payment_to |  | NMTOKEN | postal_account | Postcheckkonto
payment_to |  | NMTOKEN | bank_account | Bankkonto
source
<complexType name="esrRedType">
  <sequence>
    <element name="payment_for" type="invoice:bankAddressType" minOccurs="0"/>
    <element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>
    <element name="payment_reason" type="invoice:stringType1_35" minOccurs="0" maxOccurs="4"/>
  </sequence>
  <attribute name="payment_to" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="postal_account"/>
        <enumeration value="bank_account"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="bank_account_number" type="invoice:stringType1_35"/>
  <attribute name="bank_clearing_number" type="invoice:stringType1_35"/>
  <attribute name="participant_number" type="invoice:stringType1_35"/>
  <attribute name="coding_line1" type="invoice:stringType1_70"/>
  <attribute name="coding_line2" type="invoice:stringType1_70"/>
</complexType>

element esrRedType/payment_for
Annotation Zahlungsempfänger
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | invoice:company
source
<element name="payment_for" type="invoice:bankAddressType" minOccurs="0"/>

element esrRedType/in_favor_of
Annotation Begünstigter
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | invoice:company
source
<element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>

element esrRedType/payment_reason
Annotation Zahlungsgrund
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="payment_reason" type="invoice:stringType1_35" minOccurs="0" maxOccurs="4"/>

complexType garantType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:biller invoice:provider invoice:insurance invoice:patient invoice:guarantor invoice:referrer
used by
element invoiceType/tiers_garant
attributes parameters
Name | Type | Use | Default | Fixed
payment_periode | duration |  | P30D |
attributes annotations
Name | Notes
payment_periode | Zahlungsfrist in Tagen Gibt die Zahlungsfrist an, innerhalb welcher die Rechnung bezahlt werden soll.
source
<complexType name="garantType">
  <sequence>
    <element name="biller" type="invoice:billerAddressType"/>
    <element name="provider" type="invoice:providerAddressType"/>
    <element name="insurance" type="invoice:insuranceAddressType" minOccurs="0"/>
    <element name="patient" type="invoice:patientAddressType"/>
    <element name="guarantor" type="invoice:guarantorAddressType"/>
    <element name="referrer" type="invoice:referrerAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="payment_periode" type="duration" default="P30D"/>
</complexType>

element garantType/biller
Annotation Rechnungssteller

Bezeichnet den Adressblock des Rechnungsstellers.

Zur Identifikation des Rechnungsstellers gilt in erster Priorität die EAN-Nummer. Falls der Rechnungssteller im Zahlstellenregister (ZSR) der santésuisse aufgenommen ist, muss auch die entspr. ZSR-Nummer aufgeführt werden.

Widersprechen sich der Informationsgehalt von EAN- und ZSR-Nummer, so gelten die der EAN-Nummer zu Grunde liegenden Angaben.

Sind Leistungserbringer ("provider") und Rechnungssteller ("biller") identisch, müssen für beide Partner genau dieselben Daten aufgeführt sein (d.h. der "provider"-Block ist eine 1:1-Kopie des "biller"-Blockes).

Es ist zu beachten, dass der Rechnungssteller für eine korrekte Rechnungsstellung verantwortlich ist. Er muss sicherstellen, dass keine Rechnungen übermittelt werden, die den Anforderungen nicht entsprechen.

Falls Rechnungssteller und Leistungserbringer nicht identisch sind, richtet der Kostenträger allfällige Rückfragen zur Rechnung an den Rechnungssteller.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:billerAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
zsr | invoice:zsrPartyType |  |  |
specialty | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Rechnungssteller. Die EAN-Nummer wird gemäss den Richtlinien (cf. http://www.ean-int.org) als 13-stellige Ziffer beginnend mit "20" für Test-EAN-Nummern oder mit "76" für schweizerische EAN-Nummern definiert. Dies gilt für alle partneridentifizierenden EAN-Nummern (Personen, Institutionen, Firmen, usw.).
zsr | ZSR-Nummer ZSR = Zahlstellenregister der santésuisse. Falls der Rechnungssteller im Zahlstellenregister (ZSR) der santésuisse aufgenommen ist, muss die entspr. ZSR-Nummer aufgeführt werden.
specialty | Spezialität Bezeichnet eine optionale weitere Spezifikation im Sinne des Berufes oder ähnliches.
source
<element name="biller" type="invoice:billerAddressType"/>

element garantType/provider
Annotation Leistungserbringer

Bezeichnet den Adressblock des Leistungserbringers (Arzt).

Zur Identifikation des Leistungserbringers gilt in erster Priorität die EAN-Nummer. Um die Anforderungen der santésuisse an eine Rechnung zu erfüllen, muss auch die ZSR-Nummer aufgeführt sein.

Widersprechen sich der Informationsgehalt von EAN- und ZSR-Nummer, so gelten die der EAN-Nummer zu Grunde liegenden Angaben.

Sind Leistungserbringer ("provider") und Rechnungssteller ("biller") identisch, müssen für beide Partner genau dieselben Daten aufgeführt sein, d.h. der "provider"-Block ist eine 1:1-Kopie des "biller"-Blockes.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:providerAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
zsr | invoice:zsrPartyType | required |  |
specialty | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Leistungserbringer.
zsr | ZSR-Nummer ZSR = Zahlstellenregister der santésuisse.
specialty | Spezialität Bezeichnet eine optionale weitere Spezifikation im Sinne des Berufes oder ähnliches.
source
<element name="provider" type="invoice:providerAddressType"/>

element garantType/insurance
Annotation Kostenträger (Versicherung des Patienten)

Bezeichnet den Adressblock des Versicherungsträgers.

Wird nach dem "Tiers Payant"-Verfahren abgerechnet, ist die Angabe der Kostenträgers zwingend !

Im "Tiers Garant"-Verfahren wird die Angabe des Kostenträgers empfohlen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:insuranceAddressType
properties
isRef | 0
content | complex
children | invoice:company
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Kostenträger. Die EAN-Nummer ist die einzig zwingende Angabe zur Identifikation des Kostenträgers.
source
<element name="insurance" type="invoice:insuranceAddressType" minOccurs="0"/>

element garantType/patient
Annotation Patient

Bezeichnet den Adressblock mit Angaben des Patienten.

Sind Patient ("patient") und Gesetzlicher Vertreter ("guarantor") identisch, müssen für beide Partner bis auf das Geschlecht des Patienten und das Geburtsdatum des Patienten dieselben Daten aufgeführt sein, d.h. der "guarantor"-Block ist praktisch eine 1:1-Kopie des "patient"-Blockes.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:patientAddressType
properties
isRef | 0
content | complex
children | invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
gender |  | required |  |
birthdate | dateTime | required |  |
unique_id | invoice:ssn13PartyType |  |  |
attributes annotations
Name | Notes
gender | Geschlecht des Patienten
birthdate | Geburtsdatum des Patienten Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
unique_id | Personen-Nr. Bezeichnet die eindeutige, landesweite Personen-Identifikations-Nummer
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
gender |  | NMTOKEN | male | männlich
gender |  | NMTOKEN | female | weiblich
source
<element name="patient" type="invoice:patientAddressType"/>

element garantType/guarantor
Annotation Gesetzlicher Vertreter des Patienten

Bezeichnet den Adressblock mit Angaben zum gesetzlichen Vertreter des Patienten.

Dabei kann es sich um den Patienten selber, um seine Eltern oder um eine(n) staatliche(n) Institution/Vertreter handeln.

Sind Patient ("patient") und Gesetzlicher Vertreter ("guarantor") identisch, müssen für beide Partner bis auf das Geschlecht des Patienten und das Geburtsdatum des Patienten dieselben Daten aufgeführt sein, d.h. der "guarantor"-Block ist praktisch eine 1:1-Kopiedes "patient"-Blockes.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:guarantorAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
unique_id | invoice:ssn13PartyType |  |  |
attributes annotations
Name | Notes
unique_id | Personen-Nr. Bezeichnet die eindeutige, landesweite Personen-Identifikations-Nummer.
source
<element name="guarantor" type="invoice:guarantorAddressType"/>

element garantType/referrer
Annotation Auftraggeber

Bezeichnet den Adressblock des überweisenden Arztes oder der überweisenden Institution.

In welchen Fällen welche Angaben zum Auftraggeber zu übermitteln sind, wird vertraglich zwischen Leistungserbringern und Kostenträgern geregelt.

Wird der Auftraggeber geliefert, ist die EAN-Nummer obligatorisch. Wird dann auch die ZSR-Nummer aufgeführt und widersprechen sich der Informationsgehalt von EAN- und ZSR-Nummer, so gelten die der EAN-Nummer zu Grunde liegenden Angaben.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:referrerAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType |  | unknown |
zsr | invoice:zsrPartyType |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Auftraggeber. Falls die EAN-Nummer nicht bekannt ist resp. der entsprechenden Person/Institution noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden. In diesem Falle sollte die Adresse geliefert werden!
zsr | ZSR-Nummer ZSR = Zahlstellenregister der santésuisse.
source
<element name="referrer" type="invoice:referrerAddressType" minOccurs="0"/>

complexType generatorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:software
used by
element prologType/generator
source
<complexType name="generatorType">
  <sequence>
    <element name="software" type="invoice:softwareType"/>
  </sequence>
</complexType>

element generatorType/software
Annotation Generator-Software

Enthält den Namen der Software oder des Software-Moduls, welche(s) die XML-Daten produziert hat.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:softwareType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version der Generator-Software/Branchenapplikation Versionsnummer der verwendeten Generator-Software/Branchenapplikation. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y). - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
id | Zertifizierungs- oder Homologierungsnummer der Generator-Software/Branchenapplikation Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer an. In diesem Zusammenhang bedeutet "0", dass eine solche Nummer unbekannt oder nicht vorhanden ist.
Extensions
Annotation | Base
Software | invoice:stringType1_50
source
<element name="software" type="invoice:softwareType"/>

complexType guarantorAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:company invoice:person
used by
elements garantType/guarantor payantType/guarantor
attributes parameters
Name | Type | Use | Default | Fixed
unique_id | invoice:ssn13PartyType |  |  |
attributes annotations
Name | Notes
unique_id | Personen-Nr. Bezeichnet die eindeutige, landesweite Personen-Identifikations-Nummer.
source
<complexType name="guarantorAddressType">
  <choice>
    <element name="company" type="invoice:companyType"/>
    <element name="person" type="invoice:personType"/>
  </choice>
  <attribute name="unique_id" type="invoice:ssn13PartyType"/>
</complexType>

element guarantorAddressType/company
Annotation Adresse einer Firma / Institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>

element guarantorAddressType/person
Annotation Adresse einer Person
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:personType
properties
isRef | 0
content | complex
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="invoice:personType"/>

complexType headerPartyType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
element headerType/intermediate
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<complexType name="headerPartyType">
  <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
</complexType>

complexType headerType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:sender invoice:intermediate invoice:recipient
used by
element requestType/header
source
<complexType name="headerType">
  <sequence>
    <element name="sender" type="invoice:xtendHeaderPartyType"/>
    <element name="intermediate" type="invoice:headerPartyType"/>
    <element name="recipient" type="invoice:xtendHeaderPartyType"/>
  </sequence>
</complexType>

element headerType/sender
Annotation Sender der Rechnung (EAN-Nummer: EAN/UCC Global Location Number (GLN))

Identifiziert via eindeutiger EAN-Nummer den Zielempfänger der Rechnung.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:xtendHeaderPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<element name="sender" type="invoice:xtendHeaderPartyType"/>

element headerType/intermediate
Annotation Intermediär der Rechnung (EAN-Nummer: EAN/UCC Global Location Number (GLN))

Identifiziert via eindeutiger EAN-Nummer die intermediäre Institution (clearing center), welche für das administrative Management verantwortlich ist und als Mittler zwischen Leistungserbringer / Rechnungssteller und Kostenträger fungiert.

Wird die Rechnung vom Leistungserbringer/ Rechnungssteller direkt an den Kostenträger geschickt, ist hier die EAN-Nummer des Kostenträgers aufzuführen.

Der Kostenträger übernimmt in diesem Falle die Aufgaben des Intermediärs.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:headerPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<element name="intermediate" type="invoice:headerPartyType"/>

element headerType/recipient
Annotation Empfänger der Rechnung (EAN-Nummer: EAN/UCC Global Location Number (GLN))

Identifiziert via eindeutiger EAN-Nummer den Zielempfänger der Rechnung.

Wird nach dem "Tiers Payant"-Verfahren abgerechnet, muss die EAN-Nr. aufgeführt sein!

Ist im "Tiers Garant"-Verfahren der Kostenträger nicht bekannt, muss hier der Wert "unknown" eingetragen werden.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:xtendHeaderPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<element name="recipient" type="invoice:xtendHeaderPartyType"/>

complexType insuranceAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:company
used by
elements garantType/insurance payantType/insurance
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Kostenträger. Die EAN-Nummer ist die einzig zwingende Angabe zur Identifikation des Kostenträgers.
source
<complexType name="insuranceAddressType">
  <choice minOccurs="0">
    <element name="company" type="invoice:companyType"/>
  </choice>
  <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
</complexType>

element insuranceAddressType/company
Annotation Adresse einer Firma / Institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>

complexType invoiceType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:remark invoice:creditInfo invoice:balance invoice:esr5 invoice:esr9 invoice:esrRed invoice:tiers_garant invoice:tiers_payant invoice:detail
used by
element requestType/invoice
attributes parameters
Name | Type | Use | Default | Fixed
invoice_timestamp | unsignedLong | required |  |
invoice_id | invoice:stringType1_35 | required |  |
invoice_date | dateTime | required |  |
resend | boolean |  | false |
case_id | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
invoice_timestamp | Erstellungs-Datum und -Uhrzeit der Rechnung Beziffert einen eindeutigen Zeitstempel, der beim Erstellen des XML Files erzeugt wird. Der Zeitstempel wird als epoche-Zeit (Sekunden seit 1.1.1970) definiert. Dieser Zeitstempel, zusammen mit der Rechnungsnummer (Element "invoice_id") und der EAN-Nummer des Rechnungsstellers bilden den Schlüssel, der die Rechnung innerhalb des XMLInvoice Standards eindeutig identifiziert. Es ist zu beachten, dass der Zeitstempel nicht neu generiert wird, falls: - es sich um eine Kopie (XML: resend="true") handelt. In diesem Falle wird der Zeitstempel der Original-Rechnung verwendet. - es sich um die Annullierung einer Rechnung (XML: purpose="annulment") handelt. In diesem Falle wird der Zeitstempel aus der annullierten Rechnung verwendet.
invoice_id | Rechnungsnummer
invoice_date | Rechnungsdatum Das Rechnungsdatum muss gleich oder kleiner als das aktuelle Tagesdatum sein. Vordatierte Rechnungen sind nicht zulässig. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
resend | Rechnungsfunktion Diese Funktion definiert, ob es sich bei der Rechnung um: - eine Original-Rechnung = false - eine Kopie der Original-Rechnung = true handelt. Im Falle einer Kopie bleiben alle Daten mit Ausnahme von resend="true" dieselben wie beider Original-Rechnung!
case_id | Fall-Nr. des Leistungserbringers
source
<complexType name="invoiceType">
  <sequence>
    <element name="remark" type="invoice:stringType1_350" minOccurs="0"/>
    <element name="creditInfo" type="invoice:creditInfoType" minOccurs="0"/>
    <element name="balance" type="invoice:balanceType"/>
    <choice>
      <element name="esr5" type="invoice:esr5Type"/>
      <element name="esr9" type="invoice:esr9Type"/>
      <element name="esrRed" type="invoice:esrRedType"/>
    </choice>
    <choice>
      <element name="tiers_garant" type="invoice:garantType"/>
      <element name="tiers_payant" type="invoice:payantType"/>
    </choice>
    <element name="detail" type="invoice:detailType"/>
  </sequence>
  <attribute name="invoice_timestamp" type="unsignedLong" use="required"/>
  <attribute name="invoice_id" type="invoice:stringType1_35" use="required"/>
  <attribute name="invoice_date" type="dateTime" use="required"/>
  <attribute name="resend" type="boolean" default="false"/>
  <attribute name="case_id" type="invoice:stringType1_35"/>
</complexType>

element invoiceType/remark
Annotation Bemerkung, Kommentar zur Rechnung

Hier kann der Rechnungssteller Kommentare zur Rechnung anbringen. Es empfiehlt sich aus der Sicht des Kostenträgers, dieses Element zu beachten.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_350
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 350
source
<element name="remark" type="invoice:stringType1_350" minOccurs="0"/>

element invoiceType/creditInfo
Annotation Link zur Kostengutsprache-Bestätigung

Falls für die Arzt-Rechnung eine (elektronische) Kostengutsprache, KoGu, geleistet wurde, können hier die Referenzangaben aus der entsprechenden KoGu-Bestätigung aufgeführt werden.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:creditInfoType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
response_timestamp | unsignedLong | required |  |
response_id | invoice:stringType1_35 | required |  |
attributes annotations
Name | Notes
response_timestamp | Erstellungs-Datum und -Uhrzeit aus der referenzierten KoGu-Bestätigung Beziffert einen eindeutigen Zeitstempel, der beim Erstellen der XML KoGu-Bestätigung erzeugt wurde. Der Zeitstempel wird als epoche-Zeit (Sekunden seit 1.1.1970) definiert.
response_id | Antwortnummer aus der referenzierten KoGu-Bestätigung
source
<element name="creditInfo" type="invoice:creditInfoType" minOccurs="0"/>

element invoiceType/balance
Annotation Gesamtbeträge

Dieser Block enthält Informationen zu diversen Rechnungsbeträgen auf Niveau der Rechnung, d.h. es handelt sich hier um Gesamtbeträge.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:balanceType
properties
isRef | 0
content | complex
children | invoice:vat
attributes parameters
Name | Type | Use | Default | Fixed
currency | string |  |  | CHF
amount | double | required |  |
amount_prepaid |  |  | 0 |
amount_due |  | required |  |
amount_tarmed | double |  | 0 |
unit_tarmed.mt | double |  | 0 |
amount_tarmed.mt | double |  | 0 |
unit_tarmed.tt | double |  | 0 |
amount_tarmed.tt | double |  | 0 |
amount_cantonal | double |  | 0 |
amount_unclassified | double |  | 0 |
amount_lab | double |  | 0 |
amount_migel | double |  | 0 |
amount_physio | double |  | 0 |
amount_drug | double |  | 0 |
amount_dental | double |  | 0 |
amount_obligations | double |  | 0 |
attributes annotations
Name | Notes
currency | Währung: Schweizer Franken Definiert die Währungseinheit aller Geldbeträge in der Rechnung als 3-Grossbuchstaben-Symbol gemäss [ISO 4217] (ISO Währungsliste). Bis auf weiteres sind nur Schweizer Franken erlaubt. Das für Schweizer Franken definierte Symbol "CHF" wird fix gesetzt, d.h. eine Angabe einer anderen Währung ist nicht möglich.
amount | Gesamtbetrag Beziffert den gesamten Rechnungsbetrag inklusive MwSt-Betrag als "Gesamtbetrag" = "Summe aller Positionsbeträge"
amount_prepaid | Anzahlung Beziffert den gesamten in Form einer Anzahlung bereits geleisteten Betrag.
amount_due | Gerundeter Nettorechnungsbetrag Beziffert den gesamten fälligen Rechnungsbetrag als "Gerundeter Nettorechnungsbetrag" = "Gesamtbetrag" minus "Anzahlung". Gerundeter Nettorechnungsbetrag: kaufmännisch gerundet auf 0.05. Damit in allfälligen Statistiken alles ausgeglichen ist, kann eine evtl. Rundungsdifferenz seitens der Kostenträger als zusätzliche Position generiert und in die Statistiken eingebracht werden. Der Rechnungssteller hat zudem die Möglichkeit, die Rundungsdifferenz in einer separaten Leistungsposition auszuweisen: - Tarif "405", Ziffer "5999.99": Rundungsdifferenz
amount_tarmed | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "TARMED" Beziffert die Summe der Pflichtleistungen aller "TARMED"-Positionsbeträge (XML: "record_tarmed / amount").
unit_tarmed.mt | Taxpunktsumme aller ärztlichen "TARMED"-Pflichtleistungen Beziffert die Summe der Taxpunkte aller ärztlichen "TARMED"-Pflichtleistungen (XML: "record_tarmed/unit.mt").
amount_tarmed.mt | Gesamtbetrag aller ärztlichen "TARMED"-Pflichtleistungen Beziffert die Summe der ärztlichen Positionsbeträge aller "TARMED"-Pflichtleistungen (XML: "record_tarmed / amount.mt").
unit_tarmed.tt | Taxpunktsumme aller technischen "TARMED"-Pflichtleistungen Beziffert die Summe der Taxpunkte aller technischen "TARMED"-Pflichtleistungen (XML: "record_tarmed/unit.tt").
amount_tarmed.tt | Gesamtbetrag aller technischen "TARMED"-Pflichtleistungen Beziffert die Summe der technischen Positionsbeträge aller "TARMED"- Pflichtleistungen (XML: "record_tarmed / amount.tt").
amount_cantonal | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Kantonal" Beziffert die Summe der Pflichtleistungen aller "Kantonal"-Positionsbeträge (XML: "record_cantonal / amount").
amount_unclassified | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "übrige" Beziffert die Summe der Pflichtleistungen aller "übrige"-Positionsbeträge (XML: "record_unclassified / amount").
amount_lab | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Eidg. Analysenliste" Beziffert die Summe der Pflichtleistungen aller "Analysenliste"-Positionsbeträge ("XML: "record_lab / amount").
amount_migel | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Mittel- und Gegenstände-Liste" Beziffert die Summe der Pflichtleistungen aller "MiGeL"-Positionsbeträge (XML: "record_migel / amount").
amount_physio | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Physio" Beziffert die Summe der Pflichtleistungen aller "Physio"-Positionsbeträge ("record_physio/amount").
amount_drug | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Medikament" Beziffert die Summe der Pflichtleistungen aller "Medikament"-Positionsbeträge (XML: "record_drug/amount ").
amount_dental | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Zahnarzt" Beziffert die Summe der Pflichtleistungen aller "Zahnarzt"-Positionsbeträge (XML: "record_dental / amount").
amount_obligations | Gesamtbetrag aller Pflichtleistungen
source
<element name="balance" type="invoice:balanceType"/>

element invoiceType/esr5
Annotation ESR-Zahlverfahren gem. 5-stelliger Teilnehmer-Nr. (esr5)

Es ist zu beachten, dass die Existenz einer Bankadresse zwingend die BESR-Methode darstellt resp. die Absenz der Bankadresse als VESR-Methode interpretiert wird.

Dies gilt sowohl für das "Tier Payant"- als auch für das "Tiers Garant"-Verfahren.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:esr5Type
properties
isRef | 0
content | complex
children | invoice:bank
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 15 |
participant_number |  | required |  |
reference_number |  | required |  |
coding_line |  | required |  |
attributes annotations
Name | Notes
type | esr5-Verfahren Bezeichnet das ESR-Verfahren mit der 15-stelligen Referenz-Nr., wobei type="15" den Rechnungsbetrag mitcodiert und type="15plus" für eine Kodierzeile ohne Rechnungsbetrag steht.
participant_number | 5-stellige ESR-Teilnehmer-Nr. Beispiel: "11218"
reference_number | 15-stellige ESR-Referenz-Nr. 15-stellige Referenz-Nr. ausserhalb der Kodierzone, d.h. gemäss BESR/VESR-Vorgabe mit den entsprechenden 5-er Gruppen separiert durch Leerzeichen. Beispiel: "47343 40285 88301"
coding_line | esr5-Kodierzeile Beispiel: "<080001000000500> 473434028588301+ 11218>"
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 15plus | 15-stelliger ESR-Ref.-Nr. / mit Betrag
type |  | NMTOKEN | 15 | 15-stelliger ESR-Ref.-Nr. / ohne Betrag
source
<element name="esr5" type="invoice:esr5Type"/>

element invoiceType/esr9
Annotation ESR-Zahlverfahren gem. 9-stelliger Teilnehmer-Nr. (esr9)

Es ist zu beachten, dass die Existenz einer Bankadresse zwingend die BESR-Methode darstellt resp. die Absenz der Bankadresse als VESR-Methode interpretiert wird.

Dies gilt sowohl für das "Tier Payant"- als auch für das "Tiers Garant"-Verfahren.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:esr9Type
properties
isRef | 0
content | complex
children | invoice:bank
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 16or27 |
reference_number |  | required |  |
participant_number |  | required |  |
coding_line |  | required |  |
attributes annotations
Name | Notes
type | esr9-Verfahren Bezeichnet das ESR-Verfahren mit der 16- oder 27-stelligen Referenz-Nr., wobei type="16or27" den Rechnungsbetrag mitcodiert und type="16or27plus" für eine Kodierzeile ohne Rechnungsbetrag steht.
reference_number | 16- oder 27-stellige ESR-Referenz-Nr. 16- oder 27-stellige Referenz-Nr. ausserhalb der Kodierzone, d.h. gemäss BESR/VESR-Vorgabe mit den entsprechenden 5-er Gruppen separiert durch Leerzeichen. Beispiele: - "3 13947 14300 09018" - "0 18543 06148 00616" - "00 00000 00003 41022 22332 42674"
participant_number | 9-stellige ESR-Teilnehmer-Nr. 9-stellige ESR-Teilnehmer-Nr. ausserhalb der Kodierzone, d.h. gemäss BESR/VESR-Vorgabe mit den entsprechenden Gruppen separiert durch Bindestriche. Beispiele: - "01-162-8" - "01-16366-8" - "01-29499-0"
coding_line | esr9-Kodierzeile Beispiele: - "0100002909355>3139471430009018+ 010001628>" - "042>0185430614800616+ 010163668>" - "0100000114408>000000000003410222233242674+ 010294990>"
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 16or27plus | 16- oder 27-stelliger ESR-Ref.-Nr. / mit Betrag
type |  | NMTOKEN | 16or27 | 16- oder 27-stelliger ESR-Ref .-Nr. / ohne Betrag
source
<element name="esr9" type="invoice:esr9Type"/>

element invoiceType/esrRed
Annotation ESR Rot
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:esrRedType
properties
isRef | 0
content | complex
children | invoice:payment_for invoice:in_favor_of invoice:payment_reason
attributes parameters
Name | Type | Use | Default | Fixed
payment_to |  | required |  |
bank_account_number | invoice:stringType1_35 |  |  |
bank_clearing_number | invoice:stringType1_35 |  |  |
participant_number | invoice:stringType1_35 |  |  |
coding_line1 | invoice:stringType1_70 |  |  |
coding_line2 | invoice:stringType1_70 |  |  |
attributes annotations
Name | Notes
payment_to | Bank oder Post
bank_account_number | Bankkonto-Nr
bank_clearing_number | Bank-Clearing-Nr
participant_number | Teilnehmer-Nrummer Bezeichnet die Teilnehmer-Nummer (Konto-Nummer) ausserhalb der Kodierzone. Beispiel: "60-41-2".
coding_line | Kodierzeile 1 Bezeichnet die obere und vollständige Kodierzeile innerhalb der Kodierzone. Beispiel: "000000000000000100011364025+ 070077816>"
coding_line2 | Kodierzeile 2 Bezeichnet die untere und vollständige Kodierzeile innerhalb der Kodierzone. Beispiel: "600000412"
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
payment_to |  | NMTOKEN | postal_account | Postcheckkonto
payment_to |  | NMTOKEN | bank_account | Bankkonto
source
<element name="esrRed" type="invoice:esrRedType"/>

element invoiceType/tiers_garant
Annotation Tiers Garant

Definiert das "Tiers Garant"-Verfahren durch die Existenz dieses Blockes. Es werden alle "Tiers Garant"-spezifischen Informationen und die notwendigen Adressblöcke innerhalb dieses Blocks definiert.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:garantType
properties
isRef | 0
content | complex
children | invoice:biller invoice:provider invoice:insurance invoice:patient invoice:guarantor invoice:referrer
attributes parameters
Name | Type | Use | Default | Fixed
payment_periode | duration |  | P30D |
attributes annotations
Name | Notes
payment_periode | Zahlungsfrist in Tagen Gibt die Zahlungsfrist an, innerhalb welcher die Rechnung bezahlt werden soll.
source
<element name="tiers_garant" type="invoice:garantType"/>

element invoiceType/tiers_payant
Annotation Tiers Payant
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:payantType
properties
isRef | 0
content | complex
children | invoice:biller invoice:provider invoice:insurance invoice:patient invoice:guarantor invoice:referrer
attributes parameters
Name | Type | Use | Default | Fixed
invoice_modification | boolean |  | false |
purpose |  |  | invoice |
attributes annotations
Name Notes
invoice_modification Tiers Payant

Korrektur der Rechnung durch den Kostenträger erlaubt:

- ja = true
- nein = false

Bei ja gibt der Rechnungssteller an, ob der Kostenträger die Tiers Payant Rechnung korrigieren darf, falls er der Meinung ist, dass er nicht für alle verrechneten Leistungen in der angegebenen Form aufkommen muss.

Der Kostenträger teilt dem Rechnungssteller in einer Rechnungs-Antwort mit, welche Positionen wie bezahlt werden.

Der Kostenträger kann die Rechnung als Ganzes zurückweisen, auch wenn die Erlaubnis zur Korrektur vorliegt!
purpose Zweck des Dokuments

Diese Funktion definiert, ob es sich beim Dokument um

- eine Tiers Payant Rechnung (XML: purpose="invoice")
- die Annullierung der referenzierten Tiers Payant Rechnung (XML: purpose="annulment")
- um eine Gutschrifts-Anzeige (XML: purpose="creditAdvice")

handelt.

Im Falle einer Annullierung bleiben alle Daten, mit Ausnahme von purpose="annulment",
dieselben wie bei der zu annullierenden Rechnung!

Die Annullierung einer Rechnung darf vom Rechnungssteller nur zugestellt werden, wenn eine entsprechende Abmachung mit dem Kostenträger vorliegt. Liegt keine Vereinbarung vor, beachtet der Kostenträger die Annullierung nicht!

Erfolgt die Annullierung aufgrund einer Abmachung zwischen Rechnungssteller und Kostenträger, meldet der Kostenträger dem Rechnungssteller mittels einer XML-Rechnungs-Antwort, ob die Annullierung akzeptiert wird oder nicht.

Akzeptiert der Kostenträger die Annullierung einer bereits ausbezahlten Rechnung, teilt er
dem Rechnungssteller in der Rechnungs-Antwort das Zahlungsziel für die durch den Rech-
nungssteller zu leistende Gutschrift mit.

Mit der Gutschrifts-Anzeige signalisiert der Rechnungssteller, dass er dem Kostenträger zuviel ausbezahlte Leistungen rückvergüten möchte.

Die Gutschrifts-Anzeige darf vom Rechnungssteller nur zugestellt werden, wenn eine entsprechende Abmachung mit dem Kostenträger vorliegt. Liegt keine Vereinbarung vor, beachtet der Kostenträger die Gutschrifts-Anzeige nicht!

Erfolgt die Gutschrifts-Anzeige aufgrund einer Abmachung zwischen Rechnungssteller und
Kostenträger, meldet der Kostenträger dem Rechnungssteller mittels einer XML-Rechnungs-Antwort, ob die Gutschrifts-Anzeige akzeptiert wird oder nicht.

Akzeptiert der Kostenträger die Anzeige, teilt er dem Rechnungssteller in der Rechnungs-
Antwort das Zahlungsziel für die durch den Rechnungssteller zu leistende Gutschrift mit.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
purpose |  | NMTOKEN | invoice | Rechnung
purpose |  | NMTOKEN | annulment | Annullierung der Rechnung
purpose |  | NMTOKEN | creditAdvice | Gutschrifts-Anzeige
source
<element name="tiers_payant" type="invoice:payantType"/>

element invoiceType/detail
Annotation Allgemeine Informationen zur Behandlung und geltendes Gesetz für die Abrechnung

Dieser Block enthält das verwendete Versicherungsmodell, d.h. KVG, UVG, VVG, MVG oder IVG, sowie zusätzlich benötigte Informationen für das entsprechende Modell:

- AHV-Nummer bei IVG
- Unfalldatum bei UVG
- usw.

Dadurch wird unter anderem gewährleistet, dass z.B. die IV-spezifischen Fall-Identifikationen wie Verfügungs- und AHV-Nummer zwingend und im korrekten Format in der Rechnung vorhanden sein müssen.

Der Adressblock eines allfälligen Arbeitgebers wird ebenfalls im Block des Versicherungstyps aufgeführt.

Gesetze:

- Krankenversicherungsgesetz (KVG)
- Versicherungsvertragsgesetz (VVG)
- Unfallversicherungsgesetz (UVG)
- Invalidenversicherungsgesetz (IVG)
- Militärversicherungsgesetz (MVG)
- Obligationenrecht (OR)
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:detailType
properties
isRef | 0
content | complex
children | invoice:diagnosis invoice:kvg invoice:vvg invoice:uvg invoice:ivg invoice:mvg invoice:org invoice:services
attributes parameters
Name | Type | Use | Default | Fixed
date_begin | dateTime | required |  |
date_end | dateTime | required |  |
canton |  | required |  |
attributes annotations
Name | Notes
date_begin | Beginn Kalendarium Bezeichnet das Datum der ersten Leistungserbringung auf der Rechnung. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Ende Kalendarium Bezeichnet das Datum der letzten Leistungserbringung auf der Rechnung. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
canton | Kanton der Leistungserbringung Bezeichnet den Kanton, in welchem die verrechneten Leistungen erbracht wurden. Der Kanton (oder Liechtenstein) wird als 2-Grossbuchstaben-Abkürzung angegeben.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
canton |  | NMTOKEN | AG | Aargau
canton |  | NMTOKEN | AI | Appenzell Innerrhoden
canton |  | NMTOKEN | AR | Appenzell Ausserrhoden
canton |  | NMTOKEN | BE | Bern
canton |  | NMTOKEN | BL | Baselland
canton |  | NMTOKEN | BS | Baselstadt
canton |  | NMTOKEN | FR | Freiburg
canton |  | NMTOKEN | GE | Genf
canton |  | NMTOKEN | GL | Glarus
canton |  | NMTOKEN | GR | Graubünden
canton |  | NMTOKEN | JU | Jura
canton |  | NMTOKEN | LU | Luzern
canton |  | NMTOKEN | NE | Neuenburg
canton |  | NMTOKEN | NW | Nidwalden
canton |  | NMTOKEN | OW | Obwalden
canton |  | NMTOKEN | SG | St. Gallen
canton |  | NMTOKEN | SH | Schaffhausen
canton |  | NMTOKEN | SO | Solothurn
canton |  | NMTOKEN | SZ | Schwyz
canton |  | NMTOKEN | TI | Tessin
canton |  | NMTOKEN | TG | Thurgau
canton |  | NMTOKEN | UR | Uri
canton |  | NMTOKEN | VD | Waadt
canton |  | NMTOKEN | VS | Wallis
canton |  | NMTOKEN | ZG | Zug
canton |  | NMTOKEN | ZH | Zürich
canton |  | NMTOKEN | LI | Fürstentum Liechtenstein
source
<element name="detail" type="invoice:detailType"/>

complexType ivgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:employer
used by
element detailType/ivg
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
case_id |  | required |  |
case_date | dateTime |  |  |
ssn | invoice:ssnPartyType | required |  |
nif | invoice:nifPartyType | required |  |
attributes annotations
Name | Notes
reason | Behandlungsgrund
case_id | Fall-Nummer der Versicherung Bezeichnet die von der IV für diesen IVG-Fall generierte Identifikationsnummer, die IV-Verfügungs-Nummer. Die IV-Verfügungs-Nummer ist in jedem Fall anzugeben, wobei folgende Varianten zu beachten sind: - Variante A: die seit dem 1.1.2000 gültige, 14-stellige Nummer: Format: ivsyyyynnnnnnp (IVS=IV-Stelle) Beispiel: 35020010000026 - Variante B: die bis 31.12.1999 gültige, 9-stellige Nummer: Format: ivsddmmyy Beispiel: 350210598 -Variante C: die bis 31.12.1999 gültige, 10-stellige Nummer: Format: ivsddmmyyn (N=Ordnungs-Nr.) Beispiel: 3501004994 -Variante D: die 6-stellige Nummer für Abklärungsmassnahmen: Format: IVS299 Beispiel: 350299
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das IVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten Die AHV-Nummer muss bei einer IVG-Abrechnung in jedem Fall übermittelt werden. Die Nummer ist als reine 11-stellige Zahl ohne die Punkte einzugeben, z.B.: "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
nif | Identifikationsnummer des Lieferanten/Leistungserbringers (NIF) Die NIF-Nummer muss bei einer IVG-Abrechnung in jedem Fall übermittelt werden.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Krankheit
reason |  | NMTOKEN | accident | Unfall
reason |  | NMTOKEN | maternity | Mutterschaft
reason |  | NMTOKEN | prevention | Vorsorge
reason |  | NMTOKEN | birthdefect | Geburtsgebrechen
source
<complexType name="ivgLawType">
  <sequence minOccurs="0">
    <element name="employer" type="invoice:employerAddressType"/>
  </sequence>
  <attribute name="reason" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="disease"/>
        <enumeration value="accident"/>
        <enumeration value="maternity"/>
        <enumeration value="prevention"/>
        <enumeration value="birthdefect"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="case_id" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="([0-9]{14}|[0-9]{10}|[0-9]{9}|[0-9]{6})"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="ssn" type="invoice:ssnPartyType" use="required"/>
  <attribute name="nif" type="invoice:nifPartyType" use="required"/>
</complexType>

element ivgLawType/employer
Annotation Arbeitgeber des Patienten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:employerAddressType
properties
isRef | 0
content | complex
children | invoice:ean_party invoice:company invoice:person invoice:reg_number
source
<element name="employer" type="invoice:employerAddressType"/>

complexType kvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:employer
used by
element detailType/kvg
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
reason | Behandlungsgrund
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- oder Mitglieder- oder Policen-Nummer des Versicherten bei der Versicherung. Rechnungen ohne oder mit falscher Nummer verursachen beim Kostenträger einen erheblichen Zusatzaufwand, der eine verzögerte Auszahlung des Rechnungsbetrages oder die Rückweisung der Rechnung zur Folge haben kann. Aus Sicht des Rechnungsstellers / Leistungserbringers empfiehlt sich daher die Lieferung einer korrekten Nummer.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Versicherung für diesen Fall generierte Identifikationsnummer.
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das KVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen (z.B. die Einzel-vertrags-Nummer nach KVG). Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Krankheit
reason |  | NMTOKEN | accident | Unfall
reason |  | NMTOKEN | maternity | Mutterschaft
reason |  | NMTOKEN | prevention | Vorsorge
reason |  | NMTOKEN | birthdefect | Geburtsgebrechen
source
<complexType name="kvgLawType">
  <sequence minOccurs="0">
    <element name="employer" type="invoice:employerAddressType"/>
  </sequence>
  <attribute name="reason" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="disease"/>
        <enumeration value="accident"/>
        <enumeration value="maternity"/>
        <enumeration value="prevention"/>
        <enumeration value="birthdefect"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="patient_id" type="invoice:stringType1_35"/>
  <attribute name="case_id" type="invoice:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="invoice:stringType1_35"/>
</complexType>

element kvgLawType/employer
Annotation Arbeitgeber des Patienten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:employerAddressType
properties
isRef | 0
content | complex
children | invoice:ean_party invoice:company invoice:person invoice:reg_number
source
<element name="employer" type="invoice:employerAddressType"/>

complexType mvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:employer
used by
element detailType/mvg
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
ssn | invoice:ssnPartyType |  |  |
attributes annotations
Name | Notes
reason | Behandlungsgrund
patient_id | Versicherten-Nummer Bezeichnet die von der MV vergebene Versicherten-Nummer (MV-Nummer).
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das MVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten Die Nummer ist als reine 11-stellige Zahl ohne die Punkte einzugeben, z.B. "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Krankheit
reason |  | NMTOKEN | accident | Unfall
reason |  | NMTOKEN | maternity | Mutterschaft
reason |  | NMTOKEN | prevention | Vorsorge
reason |  | NMTOKEN | birthdefect | Geburtsgebrechen
source
<complexType name="mvgLawType">
  <sequence minOccurs="0">
    <element name="employer" type="invoice:employerAddressType"/>
  </sequence>
  <attribute name="reason" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="disease"/>
        <enumeration value="accident"/>
        <enumeration value="maternity"/>
        <enumeration value="prevention"/>
        <enumeration value="birthdefect"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="patient_id" type="invoice:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="ssn" type="invoice:ssnPartyType"/>
</complexType>

element mvgLawType/employer
Annotation Arbeitgeber des Patienten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:employerAddressType
properties
isRef | 0
content | complex
children | invoice:ean_party invoice:company invoice:person invoice:reg_number
source
<element name="employer" type="invoice:employerAddressType"/>

complexType onlineAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:email invoice:url
used by
elements companyType/online personType/online
source
<complexType name="onlineAddressType">
  <sequence>
    <element name="email" maxOccurs="3">
      <simpleType>
        <restriction base="invoice:stringType1_70">
          <pattern value=".+@.+"/>
        </restriction>
      </simpleType>
    </element>
    <element name="url" minOccurs="0" maxOccurs="3">
      <simpleType>
        <restriction base="anyURI">
          <minLength value="1"/>
          <maxLength value="100"/>
        </restriction>
      </simpleType>
    </element>
  </sequence>
</complexType>

element onlineAddressType/email
Annotation eMail-Adresse

Bezeichnet eine eMail-Adresse gemäss RFC821.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of invoice:stringType1_70
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 70
pattern | .+@.+
source
<element name="email" maxOccurs="3">
  <simpleType>
    <restriction base="invoice:stringType1_70">
      <pattern value=".+@.+"/>
    </restriction>
  </simpleType>
</element>

element onlineAddressType/url
Annotation URL-Adresse

Bezeichnet eine vollständige URL Adresse, welche zum Zweck der Informationsbeschaffung oder Kontaktaufnahme verwendet werden kann.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of anyURI
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 100
source
<element name="url" minOccurs="0" maxOccurs="3">
  <simpleType>
    <restriction base="anyURI">
      <minLength value="1"/>
      <maxLength value="100"/>
    </restriction>
  </simpleType>
</element>

complexType orgLawType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
element detailType/org
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Identifikation des Patienten
case_id | Fall-Nummer Frei wählbare Identifikation
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das OR abgerechnet wird.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und dem Patienten abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen. Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
source
<complexType name="orgLawType">
  <attribute name="patient_id" type="invoice:stringType1_35"/>
  <attribute name="case_id" type="invoice:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="invoice:stringType1_35"/>
</complexType>

complexType patientAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:person
used by
elements garantType/patient payantType/patient
attributes parameters
Name | Type | Use | Default | Fixed
gender |  | required |  |
birthdate | dateTime | required |  |
unique_id | invoice:ssn13PartyType |  |  |
attributes annotations
Name | Notes
gender | Geschlecht des Patienten
birthdate | Geburtsdatum des Patienten Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
unique_id | Personen-Nr. Bezeichnet die eindeutige, landesweite Personen-Identifikations-Nummer
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
gender |  | NMTOKEN | male | männlich
gender |  | NMTOKEN | female | weiblich
source
<complexType name="patientAddressType">
  <sequence>
    <element name="person" type="invoice:personType"/>
  </sequence>
  <attribute name="gender" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="male"/>
        <enumeration value="female"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="birthdate" type="dateTime" use="required"/>
  <attribute name="unique_id" type="invoice:ssn13PartyType"/>
</complexType>

element patientAddressType/person
Annotation Adresse einer Person
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:personType
properties
isRef | 0
content | complex
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="invoice:personType"/>

complexType payantType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:biller invoice:provider invoice:insurance invoice:patient invoice:guarantor invoice:referrer
used by
element invoiceType/tiers_payant
attributes parameters
Name | Type | Use | Default | Fixed
invoice_modification | boolean |  | false |
purpose |  |  | invoice |
attributes annotations
Name Notes
invoice_modification Tiers Payant

Korrektur der Rechnung durch den Kostenträger erlaubt:

- ja = true
- nein = false

Bei ja gibt der Rechnungssteller an, ob der Kostenträger die Tiers Payant Rechnung korrigieren darf, falls er der Meinung ist, dass er nicht für alle verrechneten Leistungen in der angegebenen Form aufkommen muss.

Der Kostenträger teilt dem Rechnungssteller in einer Rechnungs-Antwort mit, welche Positionen wie bezahlt werden.

Der Kostenträger kann die Rechnung als Ganzes zurückweisen, auch wenn die Erlaubnis zur Korrektur vorliegt!
purpose Zweck des Dokuments

Diese Funktion definiert, ob es sich beim Dokument um

- eine Tiers Payant Rechnung (XML: purpose="invoice")
- die Annullierung der referenzierten Tiers Payant Rechnung (XML: purpose="annulment")
- um eine Gutschrifts-Anzeige (XML: purpose="creditAdvice")

handelt.

Im Falle einer Annullierung bleiben alle Daten, mit Ausnahme von purpose="annulment",
dieselben wie bei der zu annullierenden Rechnung!

Die Annullierung einer Rechnung darf vom Rechnungssteller nur zugestellt werden, wenn eine entsprechende Abmachung mit dem Kostenträger vorliegt. Liegt keine Vereinbarung vor, beachtet der Kostenträger die Annullierung nicht!

Erfolgt die Annullierung aufgrund einer Abmachung zwischen Rechnungssteller und Kostenträger, meldet der Kostenträger dem Rechnungssteller mittels einer XML-Rechnungs-Antwort, ob die Annullierung akzeptiert wird oder nicht.

Akzeptiert der Kostenträger die Annullierung einer bereits ausbezahlten Rechnung, teilt er
dem Rechnungssteller in der Rechnungs-Antwort das Zahlungsziel für die durch den Rech-
nungssteller zu leistende Gutschrift mit.

Mit der Gutschrifts-Anzeige signalisiert der Rechnungssteller, dass er dem Kostenträger zuviel ausbezahlte Leistungen rückvergüten möchte.

Die Gutschrifts-Anzeige darf vom Rechnungssteller nur zugestellt werden, wenn eine entsprechende Abmachung mit dem Kostenträger vorliegt. Liegt keine Vereinbarung vor, beachtet der Kostenträger die Gutschrifts-Anzeige nicht!

Erfolgt die Gutschrifts-Anzeige aufgrund einer Abmachung zwischen Rechnungssteller und
Kostenträger, meldet der Kostenträger dem Rechnungssteller mittels einer XML-Rechnungs-Antwort, ob die Gutschrifts-Anzeige akzeptiert wird oder nicht.

Akzeptiert der Kostenträger die Anzeige, teilt er dem Rechnungssteller in der Rechnungs-
Antwort das Zahlungsziel für die durch den Rechnungssteller zu leistende Gutschrift mit.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
purpose |  | NMTOKEN | invoice | Rechnung
purpose |  | NMTOKEN | annulment | Annullierung der Rechnung
purpose |  | NMTOKEN | creditAdvice | Gutschrifts-Anzeige
source
<complexType name="payantType">
  <sequence>
    <element name="biller" type="invoice:billerAddressType"/>
    <element name="provider" type="invoice:providerAddressType"/>
    <element name="insurance" type="invoice:insuranceAddressType"/>
    <element name="patient" type="invoice:patientAddressType"/>
    <element name="guarantor" type="invoice:guarantorAddressType"/>
    <element name="referrer" type="invoice:referrerAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="invoice_modification" type="boolean" default="false"/>
  <attribute name="purpose" default="invoice">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="invoice"/>
        <enumeration value="annulment"/>
        <enumeration value="creditAdvice"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>

element payantType/biller
Annotation Rechnungssteller

Bezeichnet den Adressblock des Rechnungsstellers.

Zur Identifikation des Rechnungsstellers gilt in erster Priorität die EAN-Nummer. Falls der Rechnungssteller im Zahlstellenregister (ZSR) der santésuisse aufgenommen ist, muss auch die entspr. ZSR-Nummer aufgeführt werden.

Widersprechen sich der Informationsgehalt von EAN- und ZSR-Nummer, so gelten die der EAN-Nummer zu Grunde liegenden Angaben.

Sind Leistungserbringer ("provider") und Rechnungssteller ("biller") identisch, müssen für beide Partner genau dieselben Daten aufgeführt sein (d.h. der "provider"-Block ist eine 1:1-Kopie des "biller"-Blockes).

Es ist zu beachten, dass der Rechnungssteller für eine korrekte Rechnungsstellung verantwortlich ist. Er muss sicherstellen, dass keine Rechnungen übermittelt werden, die den Anforderungen nicht entsprechen.

Falls Rechnungssteller und Leistungserbringer nicht identisch sind, richtet der Kostenträger allfällige Rückfragen zur Rechnung an den Rechnungssteller.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:billerAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
zsr | invoice:zsrPartyType |  |  |
specialty | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Rechnungssteller. Die EAN-Nummer wird gemäss den Richtlinien (cf. http://www.ean-int.org) als 13-stellige Ziffer beginnend mit "20" für Test-EAN-Nummern oder mit "76" für schweizerische EAN-Nummern definiert. Dies gilt für alle partneridentifizierenden EAN-Nummern (Personen, Institutionen, Firmen, usw.).
zsr | ZSR-Nummer ZSR = Zahlstellenregister der santésuisse. Falls der Rechnungssteller im Zahlstellenregister (ZSR) der santésuisse aufgenommen ist, muss die entspr. ZSR-Nummer aufgeführt werden.
specialty | Spezialität Bezeichnet eine optionale weitere Spezifikation im Sinne des Berufes oder ähnliches.
source
<element name="biller" type="invoice:billerAddressType"/>

element payantType/provider
Annotation Leistungserbringer

Bezeichnet den Adressblock des Leistungserbringers (Arzt).

Zur Identifikation des Leistungserbringers gilt in erster Priorität die EAN-Nummer. Um die Anforderungen der santésuisse an eine Rechnung zu erfüllen, muss auch die ZSR-Nummer aufgeführt sein.

Widersprechen sich der Informationsgehalt von EAN- und ZSR-Nummer, so gelten die der EAN-Nummer zu Grunde liegenden Angaben.

Sind Leistungserbringer ("provider") und Rechnungssteller ("biller") identisch, müssen für beide Partner genau dieselben Daten aufgeführt sein, d.h. der "provider"-Block ist eine 1:1-Kopie des "biller"-Blockes.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:providerAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
zsr | invoice:zsrPartyType | required |  |
specialty | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Leistungserbringer.
zsr | ZSR-Nummer ZSR = Zahlstellenregister der santésuisse.
specialty | Spezialität Bezeichnet eine optionale weitere Spezifikation im Sinne des Berufes oder ähnliches.
source
<element name="provider" type="invoice:providerAddressType"/>

element payantType/insurance
Annotation Kostenträger (Versicherung des Patienten)

Bezeichnet den Adressblock des Versicherungsträgers.

Wird nach dem "Tiers Payant"-Verfahren abgerechnet, ist die Angabe der Kostenträgers zwingend !

Im "Tiers Garant"-Verfahren wird die Angabe des Kostenträgers empfohlen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:insuranceAddressType
properties
isRef | 0
content | complex
children | invoice:company
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Kostenträger. Die EAN-Nummer ist die einzig zwingende Angabe zur Identifikation des Kostenträgers.
source
<element name="insurance" type="invoice:insuranceAddressType"/>

element payantType/patient
Annotation Patient

Bezeichnet den Adressblock mit Angaben des Patienten.

Sind Patient ("patient") und Gesetzlicher Vertreter ("guarantor") identisch, müssen für beide Partner bis auf das Geschlecht des Patienten und das Geburtsdatum des Patienten dieselben Daten aufgeführt sein, d.h. der "guarantor"-Block ist praktisch eine 1:1-Kopie des "patient"-Blockes.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:patientAddressType
properties
isRef | 0
content | complex
children | invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
gender |  | required |  |
birthdate | dateTime | required |  |
unique_id | invoice:ssn13PartyType |  |  |
attributes annotations
Name | Notes
gender | Geschlecht des Patienten
birthdate | Geburtsdatum des Patienten Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
unique_id | Personen-Nr. Bezeichnet die eindeutige, landesweite Personen-Identifikations-Nummer
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
gender |  | NMTOKEN | male | männlich
gender |  | NMTOKEN | female | weiblich
source
<element name="patient" type="invoice:patientAddressType"/>

element payantType/guarantor
Annotation Gesetzlicher Vertreter des Patienten

Bezeichnet den Adressblock mit Angaben zum gesetzlichen Vertreter des Patienten.

Dabei kann es sich um den Patienten selber, um seine Eltern oder um eine(n) staatliche(n) Institution/Vertreter handeln.

Sind Patient ("patient") und Gesetzlicher Vertreter ("guarantor") identisch, müssen für beide Partner bis auf das Geschlecht des Patienten und das Geburtsdatum des Patienten dieselben Daten aufgeführt sein, d.h. der "guarantor"-Block ist praktisch eine 1:1-Kopiedes "patient"-Blockes.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:guarantorAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
unique_id | invoice:ssn13PartyType |  |  |
attributes annotations
Name | Notes
unique_id | Personen-Nr. Bezeichnet die eindeutige, landesweite Personen-Identifikations-Nummer.
source
<element name="guarantor" type="invoice:guarantorAddressType"/>

element payantType/referrer
Annotation Auftraggeber

Bezeichnet den Adressblock des überweisenden Arztes oder der überweisenden Institution.

In welchen Fällen welche Angaben zum Auftraggeber zu übermitteln sind, wird vertraglich zwischen Leistungserbringern und Kostenträgern geregelt.

Wird der Auftraggeber geliefert, ist die EAN-Nummer obligatorisch. Wird dann auch die ZSR-Nummer aufgeführt und widersprechen sich der Informationsgehalt von EAN- und ZSR-Nummer, so gelten die der EAN-Nummer zu Grunde liegenden Angaben.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:referrerAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType |  | unknown |
zsr | invoice:zsrPartyType |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Auftraggeber. Falls die EAN-Nummer nicht bekannt ist resp. der entsprechenden Person/Institution noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden. In diesem Falle sollte die Adresse geliefert werden!
zsr | ZSR-Nummer ZSR = Zahlstellenregister der santésuisse.
source
<element name="referrer" type="invoice:referrerAddressType" minOccurs="0"/>

complexType personType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
used by
elements employerAddressType/person billerAddressType/person providerAddressType/person patientAddressType/person guarantorAddressType/person referrerAddressType/person
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<complexType name="personType">
  <sequence>
    <element name="familyname" type="invoice:stringType1_35"/>
    <element name="givenname" type="invoice:stringType1_35" maxOccurs="3"/>
    <element name="postal" type="invoice:postalAddressType"/>
    <element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>
    <element name="online" type="invoice:onlineAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="salutation" type="invoice:stringType1_35"/>
  <attribute name="title" type="invoice:stringType1_35"/>
</complexType>

element personType/familyname
Annotation Nachname
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="familyname" type="invoice:stringType1_35"/>

element personType/givenname
Annotation Vorname

Bezeichnet das Element, in welchem als Dateninhalt der Vor- oder die Zweitnamen einer natürlichen Person angegeben werden.

Das erste gegebene Element wird immer als Vorname gewertet, allfällig weitere Elemente als Zweitnamen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="givenname" type="invoice:stringType1_35" maxOccurs="3"/>

element personType/postal
Annotation Adresse
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:postalAddressType
properties
isRef | 0
content | complex
children | invoice:pobox invoice:street invoice:zip invoice:city
source
<element name="postal" type="invoice:postalAddressType"/>

element personType/telecom
Annotation Telecom

Definiert telekommunikatorische Kontaktinformationen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:telecomAddressType
properties
isRef | 0
content | complex
children | invoice:phone invoice:fax
source
<element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>

element personType/online
Annotation Online

Definiert Informationen zu online-Diensten.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:onlineAddressType
properties
isRef | 0
content | complex
children | invoice:email invoice:url
source
<element name="online" type="invoice:onlineAddressType" minOccurs="0"/>

complexType postalAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:pobox invoice:street invoice:zip invoice:city
used by
elements companyType/postal personType/postal
source
<complexType name="postalAddressType">
  <sequence>
    <sequence>
      <element name="pobox" type="invoice:stringType1_35" minOccurs="0"/>
      <element name="street" type="invoice:stringType1_35" minOccurs="0"/>
    </sequence>
    <element name="zip" type="invoice:zipType"/>
    <element name="city" type="invoice:stringType1_35"/>
  </sequence>
</complexType>

element postalAddressType/pobox
Annotation Postfach
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="pobox" type="invoice:stringType1_35" minOccurs="0"/>

element postalAddressType/street
Annotation Strasse
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="street" type="invoice:stringType1_35" minOccurs="0"/>

element postalAddressType/zip
Annotation PLZ
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:zipType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 9
attributes parameters
Name | Type | Use | Default | Fixed
statecode | invoice:stringType1_9 |  |  |
countrycode | invoice:stringType1_3 |  | CH |
attributes annotations
Name | Notes
statecode | Kanton
countrycode | Land (ISO Ländercode)
Extensions
Annotation | Base
Zip | invoice:stringType1_9
source
<element name="zip" type="invoice:zipType"/>

element postalAddressType/city
Annotation Ort
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="city" type="invoice:stringType1_35"/>

complexType prologType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:package invoice:generator invoice:validator
used by
element requestType/prolog
source
<complexType name="prologType">
  <sequence>
    <element name="package" type="invoice:softwareType" minOccurs="0"/>
    <element name="generator" type="invoice:generatorType"/>
    <element name="validator" type="invoice:dataValidatorType" minOccurs="0" maxOccurs="unbounded"/>
  </sequence>
</complexType>

element prologType/package
Annotation Branchenapplikation

Enthält Informationen bez. der übergeordneten Branchenapplikation, welche zur Rechnungsstellung verwendet wird. Als Dateninhalt dieses Elements wird der Name der Branchenapplikation angegeben.

Werden Angaben zur Branchenapplikation geliefert, muss der Name aufgeführt sein.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:softwareType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version der Generator-Software/Branchenapplikation Versionsnummer der verwendeten Generator-Software/Branchenapplikation. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y). - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
id | Zertifizierungs- oder Homologierungsnummer der Generator-Software/Branchenapplikation Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer an. In diesem Zusammenhang bedeutet "0", dass eine solche Nummer unbekannt oder nicht vorhanden ist.
source
<element name="package" type="invoice:softwareType" minOccurs="0"/>

element prologType/generator
Annotation XML-Generator

Enthält Informationen über das Programm, welches die XML Rechnung generiert und validiert hat und stellt somit die notwendigen Informationen bezüglich der die XML-Daten produzierenden Software zur Verfügung.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:generatorType
properties
isRef | 0
content | complex
children | invoice:software
source
<element name="generator" type="invoice:generatorType"/>

element prologType/validator
Annotation Validator

Der Validator-Block stellt Informationen bez. eines Validators zur Verfügung, welcher die Leistungen eines Leistungstyps (TARMED, MiGeL, etc.) im Sinne eines Konsistenztests überprüft hat.

Die Existenz des Blocks definiert somit einen solchen Validierungsschritt.

Als Dateninhalt des Elements "validator" wird der Name des Validators oder des Validator-Moduls angegeben.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:dataValidatorType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
focus |  | required |  |
version_software | invoice:versionType | required |  |
version_db | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
focus | Validierungsfokus Gibt an, welcher Typ von Leistungen mit dem aufgeführten Validator validiert wurde:
version_software | Version des Validators Gibt die Versionsnummer der verwendeten Software an. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y) - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
version_db | Version der Validierungs-Datenbank Gibt die Versionsnummer der Validierungs-Datenbank an: - version = int(100*x+y)
id | Zertifizierungs- oder Homologierungsnummer des Validators Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer des verwendeten Validators an. "0" bedeutet, dass eine solche Nummer unbekannt oder nicht vorhanden ist.
Extensions
Annotation | Base
DataValidator | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
focus | stringType1_350 | NMTOKEN | tarmed | TARMED
focus | stringType1_350 | NMTOKEN | cantonal | Kantonale Tarife
focus | stringType1_350 | NMTOKEN | lab | Eidg. Analysenliste
focus | stringType1_350 | NMTOKEN | unclassified | übrige Tarife
focus | stringType1_350 | NMTOKEN | drug | Medikamente
focus | stringType1_350 | NMTOKEN | migel | MiGeL
focus | stringType1_350 | NMTOKEN | physio | Physiotherapie-Tarif
focus | stringType1_350 | NMTOKEN | dental | Zahnarzt-Tarif
focus | stringType1_350 | NMTOKEN | other | andere
source
<element name="validator" type="invoice:dataValidatorType" minOccurs="0" maxOccurs="unbounded"/>

complexType providerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:company invoice:person
used by
elements garantType/provider payantType/provider
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
zsr | invoice:zsrPartyType | required |  |
specialty | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Leistungserbringer.
zsr | ZSR-Nummer ZSR = Zahlstellenregister der santésuisse.
specialty | Spezialität Bezeichnet eine optionale weitere Spezifikation im Sinne des Berufes oder ähnliches.
source
<complexType name="providerAddressType">
  <choice minOccurs="0">
    <element name="company" type="invoice:companyType"/>
    <element name="person" type="invoice:personType"/>
  </choice>
  <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
  <attribute name="zsr" type="invoice:zsrPartyType" use="required"/>
  <attribute name="specialty" type="invoice:stringType1_350"/>
</complexType>

element providerAddressType/company
Annotation Adresse einer Firma / Institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>

element providerAddressType/person
Annotation Adresse einer Person
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:personType
properties
isRef | 0
content | complex
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="invoice:personType"/>

complexType recordCantonalType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_cantonal
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif als Codebezeichnung gemäss den Forum Datenaustausch Tarifnummern.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition.
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem Tarif abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle Tarif-Positionen eine Bezugs-Ziffer haben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer). Die Sitzungsnummer muss angegeben werden, falls die Abrechnungsregeln dies erfordern.
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmal ig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP) oder Ansatz Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TP" der Ansatz geliefert werden.
unit_factor | Taxpunktwert (TPW) oder Umrechnungsfaktor Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TPW" der Umrechnungsfaktor "1" gesetzt werden.
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Kantonal" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle cantonalValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
source
<complexType name="recordCantonalType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" use="required">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType recordDentalType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_dental
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Fall den Zahnarzt-Tarif, als Codebezeichnung gemäss der Forum Datenaustausch Tarifnummer. Der für den Zahnarzt-Tarif vordefinierte Bezeichner "322" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (Position aus dem Zaharzt-Tarif SSO).
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem Tarif abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle Tarif-Positionen eine Bezugs-Ziffer haben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer). Die Sitzungsnummer muss angegeben werden, falls die Abrechnungsregeln dies erfordern.
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung (Behandlungsdatum) Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP)
unit_factor | Taxpunktwert (TPW)
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Zahnarzt" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle SSOValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType0_350
source
<complexType name="recordDentalType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" use="required">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType recordDrugType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_drug
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 400 |
code | invoice:stringType1_20 | required |  |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif als Codebezeichnung gemäss den Forum Datenaustausch Tarifnummern. Die genaue Identifizierung eines Medikamants erfolgt über den "Tariftyp" und innerhalb des gewählten Typs über die "Ziffer aus Tariftyp (Abrechnungsziffer)". Die Abrechnung von Medikamenten hat über den "Pharmacode" oder über den "EAN-Code" oder über die "Swissmedic-Nr." zu erfolgen: - Tariftyp: 400 Ziffer: Pharmacode - Tariftyp: 402 Ziffer: EAN-Code - Tariftyp: 403 Ziffer: Swissmedic-Nr. (Zulassungs- & Packungs-Nummer) Andere als die erwähnten Tariftypen sind für die Abrechnung von Medikamenten nicht zulässig
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Gibt die "Tarif-Ziffer" innerhalb des gewählten "Tariftyps" an: - Tariftyp: 400 Ziffer aus Tariftyp: Pharmacode (7-stellig, mit allfälligen Vornullen) - Tariftyp: 402 Ziffer aus Tariftyp: EAN-Code (13- bzw. 14-stellig) - Tariftyp: 403 Ziffer aus Tariftyp: Swissmedic-Nr. (8-stellig, mit allfälligen Vornullen) Die "Swissmedic-Nr." setzt sich zusammen aus der Zulassungs- und der Packungs-Nummer.
quantity | Anzahl (Menge) Beziffert die Menge der verrechneten Leistungsposition. Werden angebrochene Leistungen (Medikamentenpackungen) verrechnet, muss die Anzahl gebrochen-zahlig sein. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung (Abgabedatum) Bezeichnet das Datum, an welchem das Medikament (erstmalig) abgegeben wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem das Medikament letztmalig abgegeben wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Ansatz Beziffert den Preis der definierten Leistungsposition (Medikamentenpreis).
unit_factor | Umrechnungsfaktor Beziffert den Umrechnungsfaktor auf den monetären Betrag. Da die Medikamente direkt als monetärer Betrag (Ansatz) angegeben werden, ist der Umrechnungs faktor per De fault auf "1".
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Medikament" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle drugValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) In der Regel die Medikamenten-Bezeichnung | invoice:stringType1_350
source
<complexType name="recordDrugType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="400">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType recordLabType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_lab
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 316 |
code | invoice:stringType1_20 | required |  |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Falle die eidg. Analysenliste (AL), als Codebezeichnung gemäss der Forum Datenaustausch Tarifnummer. Der für die aktuelle Analysenliste vordefinierte Bezeichner "316" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (Position aus der AL).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung (Untersuchungsdatum) Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP)
unit_factor | Taxpunktwert (TPW)
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Analysenliste" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle labValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
source
<complexType name="recordLabType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="316">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType recordMigelType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_migel
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 452 |
code | invoice:stringType1_20 | required |  |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Falle die Mittel- und Gegenstände-Liste (MiGeL), als Codebezeichnung gemäss der Forum Datenaustausch Tarifnummer. Der für die aktuelle MiGeL-2001 vordefinierte Bezeichner "452" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (MiGeL-Position).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführender Leistungserbringer (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, die die definierte Leistung erbrachte.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Ansatz Beziffert den Preis der definierten Leistungsposition (MiGeL-Preis).
unit_factor | Umrechnungsfaktor Beziffert den Umrechnungsfaktor auf den monetären Betrag. Da die Mittel und Gegenstände direkt als monetärer Betrag (Ansatz) angegeben werden, ist der Umrechnungs faktor per Default auf "1".
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.75" bedeutet 25% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "MiGeL" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle migelValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
source
<complexType name="recordMigelType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="452">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType recordPhysioType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_physio
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 311 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType | required |  |
ean_responsible | invoice:unionPartyType | required |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer). Die Sitzungsnummer muss angegeben werden, falls die Abrechnungsregeln dies erfordern.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Fall den Physiotherapie-Tarif, als Codebezeichnung gemäss der Forum Datenaustausch Tarifnummer. Der für den Physiotherapie-Tarif vordefinierte Bezeichner "311" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (Ziffer aus dem Physiotherapie-Tarif).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung (Behandlungsdatum) Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP)
unit_factor | Taxpunktwert (TPW)
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.88" bedeutet 12% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Physio" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle physioValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
source
<complexType name="recordPhysioType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="311">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType" use="required"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType" use="required"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType recordTarmedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_tarmed
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
treatment |  |  | ambulatory |
tariff_type | string |  |  | 001
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType | required |  |
ean_responsible | invoice:eanPartyType | required |  |
billing_role |  |  | both |
medical_role |  |  | self_employed |
body_location |  |  | none |
unit.mt |  | required |  |
unit_factor.mt |  | required |  |
scale_factor.mt | double |  | 1.0 |
external_factor.mt |  |  | 1.0 |
amount.mt | double |  | 0.0 |
unit.tt |  | required |  |
unit_factor.tt |  | required |  |
scale_factor.tt | double |  | 1.0 |
external_factor.tt |  |  | 1.0 |
amount.tt | double |  | 0.0 |
amount | double | required |  |
vat_rate |  |  | 0.0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer, gemäss den TARMED-Regeln, als eindeutige positive Ganzzahl an (Sitzungsnummer). Die Sitzungsnummer muss angegeben werden, falls die Abrechnungsregeln dies erfordern.
treatment | Behandlungsart Gibt die Behandlungsart für die definierte Leistungsposition an. Gegenwärtig können mit einer Arzt-Rechnung nur ambulante Behandlungen abgerechnet werden. Der für 'ambulant' definierte Bezeichner "ambulatory" wird daher fix gesetzt, d.h. die Angabe einer anderen Behandlungsart ist nicht möglich.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Falle TARMED, als Codebezeichnung gemäss der Forum Datenaustausch Tarifnummer. Der für den TARMED-Katalog vordefinierte Bezeichner "001" wird fix gesetzt, d.h. eine Angabe einer anderen Nummer ist nicht möglich.
code | Ziffer aus Tariftyp, Abrechnungs-Ziffer Bezeichnet die Tarif-Ziffer gemäss dem TARMED-Katalog der in diesem TARMED-Record abgerechneten Leistungsposition.
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem TARMED-Record abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle TARMED-Positionen eine Bezugs-Ziffer haben.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführender Arzt (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, die die definierte Leistung erbrachte. Es ist zu beachten, dass die offiziellen Definitionen im 'Dignitätskonzept' festgelegt sind !
ean_responsible | Verantwortlicher Arzt (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die definierte Leistung erbracht wurde. Falls der 'Ausführende Arzt' die erforderliche Dignität nicht besitzt, muss hier die organisatorisch oder haftpflicht verantwortliche Person angegeben werden. Es ist zu beachten, dass die offiziellen Definitionen im 'Dignitätskonzept' festgelegt sind ! Achtung: Sind der 'Verantwortliche Arzt' und der 'Ausführende Arzt' identisch, ist für beide Angaben die gleiche EAN-Nummer aufzuführen.
billing_role | Abrechnungsrolle des verantwortlichen Arztes
medical_role | Medizinische Rolle des ausführenden Arztes
body_location | Betroffene Körperhälfte Bezeichnet die Lokalität der angewandten Leistung. Als Default wird "nicht relevant" gesetzt, so dass bei Leistungen ohne zwingende Angabe einer Lokalität keine Angabe geliefert werden muss.
unit.mt | Taxpunkt (TP) der ärztlichen Leistung
unit_factor.mt | Taxpunktwert (TPW) der ärztlichen Leistung
scale_factor.mt | Interner Skalierungsfaktor der ärztlichen Leistung Dieser Faktor ist eine reine TARMED-Angelegenheit und wird bei abhängigen, ärztlichen Leistungen verwendet, z.B. 30% der Hauptleistung. In diesem Falle muss als Faktor "0.3" aufgeführt werden. Der Faktor wird im TARMED-Regelwerk definiert.
external_factor.mt | Externer Skalierungsfaktor der ärztlichen Leistung Dieser Faktor kann z.B. für die Rabattgebung in bezug auf die ärztliche Leistung verwendet werden. Bsp.: "0.9" bedeutet 10% Rabatt. Wird die ärztliche Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount.mt | Positionsbetrag der ärztlichen Leistung Beziffert den monetären Betrag inklusive eines allfällig anfallenden MwSt-Betrags der ärztlichen Leistung.
unit.tt | Taxpunkt (TP) der technischen Leistung
unit_factor.tt | Taxpunktwert (TPW) der technischen Leistung
scale_factor.tt | Interner Skalierungsfaktor der technischen Leistung Dieser Faktor ist eine reine TARMED-Angelegenheit und wird bei abhängigen, technischen Leistungen verwendet, z.B. 45% der Hauptleistung. In diesem Falle muss als Faktor "0.45" aufgeführt werden. Der Faktor wird im TARMED-Regelwerk definiert.
external_factor.tt | Externer Skalierungsfaktor der technischen Leistung Dieser Faktor kann z.B. für die Rabattgebung in bezug auf die technische Leistung verwendet werden. Bsp.: "0.85" bedeutet 15% Rabatt. Wird die technische Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount.tt | Positionsbetrag der technischen Leistung Beziffert den monetären Betrag inklusive eines allfällig anfallenden MwSt-Betrags der technischen Leistung.
amount | Positionsbetrag "Positionsbetrag" = "Positionsbetrag der ärztlichen Leistung" plus "Positionsbetrag der technischen Leistung"
vat_rate | MwSt-Satz auf Niveau Leistungsposition "TARMED" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder… Einige Leistungen, wie z.B. pathologische Leistungen, sind MwSt-pflichtig.
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle TARMED-Validator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
billing_role | stringType1_350 | NMTOKEN | mt | nur Abrechnung ärztlicher Leistungen (AL)
billing_role | stringType1_350 | NMTOKEN | tt | nur Abrechnung technischer Leistungen (TL)
billing_role | stringType1_350 | NMTOKEN | both | Abrechnung AL und TL
billing_role | stringType1_350 | NMTOKEN | none | Abrechnung weder AL noch TL
body_location | stringType1_350 | NMTOKEN | none | nicht relevant
body_location | stringType1_350 | NMTOKEN | left | linke Körperhälfte
body_location | stringType1_350 | NMTOKEN | right | rechte Körperhälfte
medical_role | stringType1_350 | NMTOKEN | self_employed | Arzt frei praktizierend
medical_role | stringType1_350 | NMTOKEN | employee | Arzt fix besoldet von Spital
treatment | stringType1_350 | NMTOKEN | ambulatory | ambulant
treatment | stringType1_350 | NMTOKEN | semi_stationary | teilstationär
treatment | stringType1_350 | NMTOKEN | stationary | stationär
source
<complexType name="recordTarmedType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="treatment" default="ambulatory">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="ambulatory"/>
            <enumeration value="semi_stationary"/>
            <enumeration value="stationary"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="tariff_type" type="string" fixed="001"/>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:eanPartyType" use="required"/>
      <attribute name="ean_responsible" type="invoice:eanPartyType" use="required"/>
      <attribute name="billing_role" default="both">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="mt"/>
            <enumeration value="tt"/>
            <enumeration value="both"/>
            <enumeration value="none"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="medical_role" default="self_employed">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="self_employed"/>
            <enumeration value="employee"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="body_location" default="none">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="none"/>
            <enumeration value="left"/>
            <enumeration value="right"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit.mt" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor.mt" use="required">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="scale_factor.mt" type="double" default="1.0"/>
      <attribute name="external_factor.mt" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount.mt" type="double" default="0.0"/>
      <attribute name="unit.tt" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor.tt" use="required">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="scale_factor.tt" type="double" default="1.0"/>
      <attribute name="external_factor.tt" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount.tt" type="double" default="0.0"/>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType recordUnclassifiedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_unclassified
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif als Codebezeichnung gemäss den Forum Datenaustausch Tarifnummern.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition.
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem Tarif abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle Tarif-Positionen eine Bezugs-Ziffer haben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer). Die Sitzungsnummer muss angegeben werden, falls die Abrechnungsregeln dies erfordern.
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmal ig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführender Leistungserbringer (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, die die definierte Leistung erbrachte.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP) oder Ansatz Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TP" der Ansatz geliefert werden.
unit_factor | Taxpunktwert (TPW) oder Umrechnungsfaktor Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TPW" der Umrechnungsfaktor "1" gesetzt werden.
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "übrige" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle unclassifiedValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
source
<complexType name="recordUnclassifiedType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" use="required">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType referrerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:company invoice:person
used by
elements garantType/referrer payantType/referrer
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType |  | unknown |
zsr | invoice:zsrPartyType |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Auftraggeber. Falls die EAN-Nummer nicht bekannt ist resp. der entsprechenden Person/Institution noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden. In diesem Falle sollte die Adresse geliefert werden!
zsr | ZSR-Nummer ZSR = Zahlstellenregister der santésuisse.
source
<complexType name="referrerAddressType">
  <choice minOccurs="0">
    <element name="company" type="invoice:companyType"/>
    <element name="person" type="invoice:personType"/>
  </choice>
  <attribute name="ean_party" type="invoice:xtendEanPartyType" default="unknown"/>
  <attribute name="zsr" type="invoice:zsrPartyType"/>
</complexType>

element referrerAddressType/company
Annotation Adresse einer Firma / Institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>

element referrerAddressType/person
Annotation Adresse einer Person
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:personType
properties
isRef | 0
content | complex
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="invoice:personType"/>

complexType requestType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:header invoice:prolog invoice:invoice
used by
element request
attributes parameters
Name | Type | Use | Default | Fixed
assignment_title | invoice:stringType1_35 |  |  |
assignment_role |  | required |  |
assignment_place |  | required |  |
role |  |  | production |
attributes annotations
Name | Notes
assignment_title | Titel des Leistungserbringers
assignment_role | Rolle des Leistungserbringers
assignment_place | Ort der Leistungserbringung
role | Testkennzeichnung Bezeichnet den Typ resp. die Rolle der Rechnung im Sinne eines produktiven Datensatzes oder eines Testdatensatzes.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
assignment_place |  | NMTOKEN | practice | Arzt-Praxis
assignment_place |  | NMTOKEN | hospital | Spital
assignment_place |  | NMTOKEN | lab | Laboratorium
assignment_place |  | NMTOKEN | association | Verband
assignment_place |  | NMTOKEN | company | Firma
assignment_role |  | NMTOKEN | labtechnician | Labortechniker
assignment_role |  | NMTOKEN | orthopaedictechnician | Orthopädietechniker
assignment_role |  | NMTOKEN | dentist | Zahnarzt
assignment_role |  | NMTOKEN | dentaltechnician | Zahntechniker
assignment_role |  | NMTOKEN | dentalhygienist | Dentalhygieniker
assignment_role |  | NMTOKEN | physiotherapist | Physiotherapie
assignment_role |  | NMTOKEN | ergotherapist | Ergotherapie
assignment_role |  | NMTOKEN | logotherapist | Logopädie
assignment_role |  | NMTOKEN | chiropraktor | Chiropraktik
assignment_role |  | NMTOKEN | diet | Ernährunsberater
assignment_role |  | NMTOKEN | diabetics | Diabetesberater
assignment_role |  | NMTOKEN | massage | Massagetechnik
assignment_role |  | NMTOKEN | midwife | Entbindungspflege
assignment_role |  | NMTOKEN | wholesaler | Grossist
assignment_role |  | NMTOKEN | shoemaker | Schuhmacher
assignment_role |  | NMTOKEN | nurse | Krankenschwester
assignment_role |  | NMTOKEN | ambulance | Ambulanz
assignment_role |  | NMTOKEN | druggist | Drogerie
assignment_role |  | NMTOKEN | carrier | Transportdienst
assignment_role |  | NMTOKEN | other | andere
role |  | NMTOKEN | production | Produktionsnachricht
role |  | NMTOKEN | test | Testnachricht
source
<complexType name="requestType">
  <sequence>
    <element name="header" type="invoice:headerType"/>
    <element name="prolog" type="invoice:prologType"/>
    <element name="invoice" type="invoice:invoiceType"/>
  </sequence>
  <attribute name="assignment_title" type="invoice:stringType1_35"/>
  <attribute name="assignment_role" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="labtechnician"/>
        <enumeration value="orthopaedictechnician"/>
        <enumeration value="dentist"/>
        <enumeration value="dentaltechnician"/>
        <enumeration value="dentalhygienist"/>
        <enumeration value="physiotherapist"/>
        <enumeration value="ergotherapist"/>
        <enumeration value="logotherapist"/>
        <enumeration value="chiropraktor"/>
        <enumeration value="diet"/>
        <enumeration value="diabetics"/>
        <enumeration value="massage"/>
        <enumeration value="midwife"/>
        <enumeration value="wholesaler"/>
        <enumeration value="shoemaker"/>
        <enumeration value="nurse"/>
        <enumeration value="ambulance"/>
        <enumeration value="druggist"/>
        <enumeration value="carrier"/>
        <enumeration value="other"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="assignment_place" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="practice"/>
        <enumeration value="hospital"/>
        <enumeration value="lab"/>
        <enumeration value="association"/>
        <enumeration value="company"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="role" default="production">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="production"/>
        <enumeration value="test"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>

element requestType/header
Annotation Header Informationen

Definiert "routing"-Informationen, welche für den Rechnungsfluss bis zum Zielempfänger und von dort zurück zum initialen Sender notwendig resp. relevant sind.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:headerType
properties
isRef | 0
content | complex
children | invoice:sender invoice:intermediate invoice:recipient
source
<element name="header" type="invoice:headerType"/>

element requestType/prolog
Annotation Prolog

Block mit Informationen über:

- das übergeordnete Software-Packet (Branchenapplikation)
- den Generator, welcher die entsprechenden XML Strukturen generiert und validiert hat
- die verwendeten Daten-Validatoren
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:prologType
properties
isRef | 0
content | complex
children | invoice:package invoice:generator invoice:validator
source
<element name="prolog" type="invoice:prologType"/>

element requestType/invoice
Annotation Allgemeine Informationen zur Rechnung
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:invoiceType
properties
isRef | 0
content | complex
children | invoice:remark invoice:creditInfo invoice:balance invoice:esr5 invoice:esr9 invoice:esrRed invoice:tiers_garant invoice:tiers_payant invoice:detail
attributes parameters
Name | Type | Use | Default | Fixed
invoice_timestamp | unsignedLong | required |  |
invoice_id | invoice:stringType1_35 | required |  |
invoice_date | dateTime | required |  |
resend | boolean |  | false |
case_id | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
invoice_timestamp | Erstellungs-Datum und -Uhrzeit der Rechnung Beziffert einen eindeutigen Zeitstempel, der beim Erstellen des XML Files erzeugt wird. Der Zeitstempel wird als epoche-Zeit (Sekunden seit 1.1.1970) definiert. Dieser Zeitstempel, zusammen mit der Rechnungsnummer (Element "invoice_id") und der EAN-Nummer des Rechnungsstellers bilden den Schlüssel, der die Rechnung innerhalb des XMLInvoice Standards eindeutig identifiziert. Es ist zu beachten, dass der Zeitstempel nicht neu generiert wird, falls: - es sich um eine Kopie (XML: resend="true") handelt. In diesem Falle wird der Zeitstempel der Original-Rechnung verwendet. - es sich um die Annullierung einer Rechnung (XML: purpose="annulment") handelt. In diesem Falle wird der Zeitstempel aus der annullierten Rechnung verwendet.
invoice_id | Rechnungsnummer
invoice_date | Rechnungsdatum Das Rechnungsdatum muss gleich oder kleiner als das aktuelle Tagesdatum sein. Vordatierte Rechnungen sind nicht zulässig. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
resend | Rechnungsfunktion Diese Funktion definiert, ob es sich bei der Rechnung um: - eine Original-Rechnung = false - eine Kopie der Original-Rechnung = true handelt. Im Falle einer Kopie bleiben alle Daten mit Ausnahme von resend="true" dieselben wie beider Original-Rechnung!
case_id | Fall-Nr. des Leistungserbringers
source
<element name="invoice" type="invoice:invoiceType"/>

complexType servicesType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:record_tarmed invoice:record_cantonal invoice:record_unclassified invoice:record_lab invoice:record_migel invoice:record_physio invoice:record_drug invoice:record_dental
used by
element detailType/services
source
<complexType name="servicesType">
  <choice maxOccurs="unbounded">
    <element name="record_tarmed" type="invoice:recordTarmedType"/>
    <element name="record_cantonal" type="invoice:recordCantonalType"/>
    <element name="record_unclassified" type="invoice:recordUnclassifiedType"/>
    <element name="record_lab" type="invoice:recordLabType"/>
    <element name="record_migel" type="invoice:recordMigelType"/>
    <element name="record_physio" type="invoice:recordPhysioType"/>
    <element name="record_drug" type="invoice:recordDrugType"/>
    <element name="record_dental" type="invoice:recordDentalType"/>
  </choice>
</complexType>

element servicesType/record_tarmed
Annotation Leistungsposition "TARMED" (Leistung des Leistungstyps "TARMED")

Definiert eine vollständige und korrekte Leistungsposition aus dem TARMED-Leistungskatalog im Sinne des entsprechenden TARMED-Regelwerkes.

Hier geht es darum, wie die TARMED-Bestimmungen in die elektronische Abrechnung umzusetzen sind.

Es versteht sich von selbst, dass nicht das ganze TARMED-Regelwerk beschrieben werden kann.

Für die Erstellung elektronischer TARMED-Rechnungen ist es deshalb unerlässlich, sich mit dem Regelwerk intensiv auseinanderzusetzen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordTarmedType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
treatment |  |  | ambulatory |
tariff_type | string |  |  | 001
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType | required |  |
ean_responsible | invoice:eanPartyType | required |  |
billing_role |  |  | both |
medical_role |  |  | self_employed |
body_location |  |  | none |
unit.mt |  | required |  |
unit_factor.mt |  | required |  |
scale_factor.mt | double |  | 1.0 |
external_factor.mt |  |  | 1.0 |
amount.mt | double |  | 0.0 |
unit.tt |  | required |  |
unit_factor.tt |  | required |  |
scale_factor.tt | double |  | 1.0 |
external_factor.tt |  |  | 1.0 |
amount.tt | double |  | 0.0 |
amount | double | required |  |
vat_rate |  |  | 0.0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer, gemäss den TARMED-Regeln, als eindeutige positive Ganzzahl an (Sitzungsnummer). Die Sitzungsnummer muss angegeben werden, falls die Abrechnungsregeln dies erfordern.
treatment | Behandlungsart Gibt die Behandlungsart für die definierte Leistungsposition an. Gegenwärtig können mit einer Arzt-Rechnung nur ambulante Behandlungen abgerechnet werden. Der für 'ambulant' definierte Bezeichner "ambulatory" wird daher fix gesetzt, d.h. die Angabe einer anderen Behandlungsart ist nicht möglich.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Falle TARMED, als Codebezeichnung gemäss der Forum Datenaustausch Tarifnummer. Der für den TARMED-Katalog vordefinierte Bezeichner "001" wird fix gesetzt, d.h. eine Angabe einer anderen Nummer ist nicht möglich.
code | Ziffer aus Tariftyp, Abrechnungs-Ziffer Bezeichnet die Tarif-Ziffer gemäss dem TARMED-Katalog der in diesem TARMED-Record abgerechneten Leistungsposition.
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem TARMED-Record abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle TARMED-Positionen eine Bezugs-Ziffer haben.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführender Arzt (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, die die definierte Leistung erbrachte. Es ist zu beachten, dass die offiziellen Definitionen im 'Dignitätskonzept' festgelegt sind !
ean_responsible | Verantwortlicher Arzt (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die definierte Leistung erbracht wurde. Falls der 'Ausführende Arzt' die erforderliche Dignität nicht besitzt, muss hier die organisatorisch oder haftpflicht verantwortliche Person angegeben werden. Es ist zu beachten, dass die offiziellen Definitionen im 'Dignitätskonzept' festgelegt sind ! Achtung: Sind der 'Verantwortliche Arzt' und der 'Ausführende Arzt' identisch, ist für beide Angaben die gleiche EAN-Nummer aufzuführen.
billing_role | Abrechnungsrolle des verantwortlichen Arztes
medical_role | Medizinische Rolle des ausführenden Arztes
body_location | Betroffene Körperhälfte Bezeichnet die Lokalität der angewandten Leistung. Als Default wird "nicht relevant" gesetzt, so dass bei Leistungen ohne zwingende Angabe einer Lokalität keine Angabe geliefert werden muss.
unit.mt | Taxpunkt (TP) der ärztlichen Leistung
unit_factor.mt | Taxpunktwert (TPW) der ärztlichen Leistung
scale_factor.mt | Interner Skalierungsfaktor der ärztlichen Leistung Dieser Faktor ist eine reine TARMED-Angelegenheit und wird bei abhängigen, ärztlichen Leistungen verwendet, z.B. 30% der Hauptleistung. In diesem Falle muss als Faktor "0.3" aufgeführt werden. Der Faktor wird im TARMED-Regelwerk definiert.
external_factor.mt | Externer Skalierungsfaktor der ärztlichen Leistung Dieser Faktor kann z.B. für die Rabattgebung in bezug auf die ärztliche Leistung verwendet werden. Bsp.: "0.9" bedeutet 10% Rabatt. Wird die ärztliche Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount.mt | Positionsbetrag der ärztlichen Leistung Beziffert den monetären Betrag inklusive eines allfällig anfallenden MwSt-Betrags der ärztlichen Leistung.
unit.tt | Taxpunkt (TP) der technischen Leistung
unit_factor.tt | Taxpunktwert (TPW) der technischen Leistung
scale_factor.tt | Interner Skalierungsfaktor der technischen Leistung Dieser Faktor ist eine reine TARMED-Angelegenheit und wird bei abhängigen, technischen Leistungen verwendet, z.B. 45% der Hauptleistung. In diesem Falle muss als Faktor "0.45" aufgeführt werden. Der Faktor wird im TARMED-Regelwerk definiert.
external_factor.tt | Externer Skalierungsfaktor der technischen Leistung Dieser Faktor kann z.B. für die Rabattgebung in bezug auf die technische Leistung verwendet werden. Bsp.: "0.85" bedeutet 15% Rabatt. Wird die technische Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount.tt | Positionsbetrag der technischen Leistung Beziffert den monetären Betrag inklusive eines allfällig anfallenden MwSt-Betrags der technischen Leistung.
amount | Positionsbetrag "Positionsbetrag" = "Positionsbetrag der ärztlichen Leistung" plus "Positionsbetrag der technischen Leistung"
vat_rate | MwSt-Satz auf Niveau Leistungsposition "TARMED" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder… Einige Leistungen, wie z.B. pathologische Leistungen, sind MwSt-pflichtig.
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle TARMED-Validator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
billing_role | stringType1_350 | NMTOKEN | mt | nur Abrechnung ärztlicher Leistungen (AL)
billing_role | stringType1_350 | NMTOKEN | tt | nur Abrechnung technischer Leistungen (TL)
billing_role | stringType1_350 | NMTOKEN | both | Abrechnung AL und TL
billing_role | stringType1_350 | NMTOKEN | none | Abrechnung weder AL noch TL
body_location | stringType1_350 | NMTOKEN | none | nicht relevant
body_location | stringType1_350 | NMTOKEN | left | linke Körperhälfte
body_location | stringType1_350 | NMTOKEN | right | rechte Körperhälfte
medical_role | stringType1_350 | NMTOKEN | self_employed | Arzt frei praktizierend
medical_role | stringType1_350 | NMTOKEN | employee | Arzt fix besoldet von Spital
treatment | stringType1_350 | NMTOKEN | ambulatory | ambulant
treatment | stringType1_350 | NMTOKEN | semi_stationary | teilstationär
treatment | stringType1_350 | NMTOKEN | stationary | stationär
source
<element name="record_tarmed" type="invoice:recordTarmedType"/>

element servicesType/record_cantonal
Annotation Leistungsposition "Kantonal" (Leistung des Leistungstyps "Kantonal")

Definiert eine vollständige und korrekte Leistungsposition aus einem Kantonaltarif (inkl. SLK, Arzttarif UM/MV/IV, etc).
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordCantonalType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif als Codebezeichnung gemäss den Forum Datenaustausch Tarifnummern.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition.
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem Tarif abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle Tarif-Positionen eine Bezugs-Ziffer haben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer). Die Sitzungsnummer muss angegeben werden, falls die Abrechnungsregeln dies erfordern.
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmal ig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP) oder Ansatz Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TP" der Ansatz geliefert werden.
unit_factor | Taxpunktwert (TPW) oder Umrechnungsfaktor Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TPW" der Umrechnungsfaktor "1" gesetzt werden.
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Kantonal" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle cantonalValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
source
<element name="record_cantonal" type="invoice:recordCantonalType"/>

element servicesType/record_unclassified
Annotation Leistungsposition "übrige" (Leistung des Leistungstyps "übrige")

Definiert eine vollständige Leistungsposition aus einem nicht-offiziellen Tarif, der nicht anderweitig angegeben werden kann (≠ TARMED, EAL, MiGeL, Medikamenten-Katalog, Medi.-Abrechnung gem. Vertrag, Rayon-Code, Physio, Kantonale Tarife, SLK, usw).
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordUnclassifiedType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif als Codebezeichnung gemäss den Forum Datenaustausch Tarifnummern.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition.
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem Tarif abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle Tarif-Positionen eine Bezugs-Ziffer haben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer). Die Sitzungsnummer muss angegeben werden, falls die Abrechnungsregeln dies erfordern.
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmal ig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführender Leistungserbringer (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, die die definierte Leistung erbrachte.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP) oder Ansatz Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TP" der Ansatz geliefert werden.
unit_factor | Taxpunktwert (TPW) oder Umrechnungsfaktor Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TPW" der Umrechnungsfaktor "1" gesetzt werden.
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "übrige" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle unclassifiedValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
source
<element name="record_unclassified" type="invoice:recordUnclassifiedType"/>

element servicesType/record_lab
Annotation Leistungsposition "Analysenliste" (Leistung des Leistungstyps "Analysenliste")

Definiert eine vollständige und korrekte Leistungsposition aus der eidg. Analysenliste (EAL).
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordLabType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 316 |
code | invoice:stringType1_20 | required |  |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Falle die eidg. Analysenliste (AL), als Codebezeichnung gemäss der Forum Datenaustausch Tarifnummer. Der für die aktuelle Analysenliste vordefinierte Bezeichner "316" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (Position aus der AL).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung (Untersuchungsdatum) Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP)
unit_factor | Taxpunktwert (TPW)
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Analysenliste" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle labValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
source
<element name="record_lab" type="invoice:recordLabType"/>

element servicesType/record_migel
Annotation Leistungsposition "MiGeL" (Leistung des Leistungstyps "MiGeL")

Definiert eine vollständige und korrekte Leistungsposition aus der "MiGeL".
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordMigelType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 452 |
code | invoice:stringType1_20 | required |  |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Falle die Mittel- und Gegenstände-Liste (MiGeL), als Codebezeichnung gemäss der Forum Datenaustausch Tarifnummer. Der für die aktuelle MiGeL-2001 vordefinierte Bezeichner "452" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (MiGeL-Position).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführender Leistungserbringer (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, die die definierte Leistung erbrachte.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Ansatz Beziffert den Preis der definierten Leistungsposition (MiGeL-Preis).
unit_factor | Umrechnungsfaktor Beziffert den Umrechnungsfaktor auf den monetären Betrag. Da die Mittel und Gegenstände direkt als monetärer Betrag (Ansatz) angegeben werden, ist der Umrechnungs faktor per Default auf "1".
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.75" bedeutet 25% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "MiGeL" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle migelValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
source
<element name="record_migel" type="invoice:recordMigelType"/>

element servicesType/record_physio
Annotation Leistungsposition "Physio" (Leistung des Leistungstyps "Physiotherapie")

Definiert eine vollständige und korrekte Leistungsposition aus dem Physiotherapie-Katalog.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordPhysioType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 311 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType | required |  |
ean_responsible | invoice:unionPartyType | required |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer). Die Sitzungsnummer muss angegeben werden, falls die Abrechnungsregeln dies erfordern.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Fall den Physiotherapie-Tarif, als Codebezeichnung gemäss der Forum Datenaustausch Tarifnummer. Der für den Physiotherapie-Tarif vordefinierte Bezeichner "311" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (Ziffer aus dem Physiotherapie-Tarif).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung (Behandlungsdatum) Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP)
unit_factor | Taxpunktwert (TPW)
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.88" bedeutet 12% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Physio" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle physioValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
source
<element name="record_physio" type="invoice:recordPhysioType"/>

element servicesType/record_drug
Annotation Leistungsposition "Medikament" (Leistung des Leistungstyps "Medikament")

Definiert eine vollständige und korrekte Leistungsposition aus einem Medikamenten-Katalog.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordDrugType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 400 |
code | invoice:stringType1_20 | required |  |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif als Codebezeichnung gemäss den Forum Datenaustausch Tarifnummern. Die genaue Identifizierung eines Medikamants erfolgt über den "Tariftyp" und innerhalb des gewählten Typs über die "Ziffer aus Tariftyp (Abrechnungsziffer)". Die Abrechnung von Medikamenten hat über den "Pharmacode" oder über den "EAN-Code" oder über die "Swissmedic-Nr." zu erfolgen: - Tariftyp: 400 Ziffer: Pharmacode - Tariftyp: 402 Ziffer: EAN-Code - Tariftyp: 403 Ziffer: Swissmedic-Nr. (Zulassungs- & Packungs-Nummer) Andere als die erwähnten Tariftypen sind für die Abrechnung von Medikamenten nicht zulässig
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Gibt die "Tarif-Ziffer" innerhalb des gewählten "Tariftyps" an: - Tariftyp: 400 Ziffer aus Tariftyp: Pharmacode (7-stellig, mit allfälligen Vornullen) - Tariftyp: 402 Ziffer aus Tariftyp: EAN-Code (13- bzw. 14-stellig) - Tariftyp: 403 Ziffer aus Tariftyp: Swissmedic-Nr. (8-stellig, mit allfälligen Vornullen) Die "Swissmedic-Nr." setzt sich zusammen aus der Zulassungs- und der Packungs-Nummer.
quantity | Anzahl (Menge) Beziffert die Menge der verrechneten Leistungsposition. Werden angebrochene Leistungen (Medikamentenpackungen) verrechnet, muss die Anzahl gebrochen-zahlig sein. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung (Abgabedatum) Bezeichnet das Datum, an welchem das Medikament (erstmalig) abgegeben wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem das Medikament letztmalig abgegeben wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Ansatz Beziffert den Preis der definierten Leistungsposition (Medikamentenpreis).
unit_factor | Umrechnungsfaktor Beziffert den Umrechnungsfaktor auf den monetären Betrag. Da die Medikamente direkt als monetärer Betrag (Ansatz) angegeben werden, ist der Umrechnungs faktor per De fault auf "1".
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Medikament" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle drugValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) In der Regel die Medikamenten-Bezeichnung | invoice:stringType1_350
source
<element name="record_drug" type="invoice:recordDrugType"/>

element servicesType/record_dental
Annotation Leistungsposition "Zahnarzt" (Leistung des Leistungstyps "Zahnarzt")

Definiert eine vollständige und korrekte Leistungsposition aus dem SSO Tarif..
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordDentalType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Fall den Zahnarzt-Tarif, als Codebezeichnung gemäss der Forum Datenaustausch Tarifnummer. Der für den Zahnarzt-Tarif vordefinierte Bezeichner "322" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (Position aus dem Zaharzt-Tarif SSO).
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem Tarif abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle Tarif-Positionen eine Bezugs-Ziffer haben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer). Die Sitzungsnummer muss angegeben werden, falls die Abrechnungsregeln dies erfordern.
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung (Behandlungsdatum) Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP)
unit_factor | Taxpunktwert (TPW)
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Zahnarzt" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle SSOValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType0_350
source
<element name="record_dental" type="invoice:recordDentalType"/>

complexType softwareType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_50
properties
base invoice:stringType1_50
used by
elements prologType/package generatorType/software
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version der Generator-Software/Branchenapplikation Versionsnummer der verwendeten Generator-Software/Branchenapplikation. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y). - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
id | Zertifizierungs- oder Homologierungsnummer der Generator-Software/Branchenapplikation Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer an. In diesem Zusammenhang bedeutet "0", dass eine solche Nummer unbekannt oder nicht vorhanden ist.
Extensions
Annotation | Base
Software | invoice:stringType1_50
source
<complexType name="softwareType">
  <simpleContent>
    <extension base="invoice:stringType1_50">
      <attribute name="version" type="invoice:versionType" use="required"/>
      <attribute name="id" default="0">
        <simpleType>
          <restriction base="integer">
            <minInclusive value="0"/>
          </restriction>
        </simpleType>
      </attribute>
    </extension>
  </simpleContent>
</complexType>

complexType telecomAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:phone invoice:fax
used by
elements companyType/telecom personType/telecom
source
<complexType name="telecomAddressType">
  <sequence>
    <element name="phone" type="invoice:stringType1_25" maxOccurs="3"/>
    <element name="fax" type="invoice:stringType1_25" minOccurs="0" maxOccurs="3"/>
  </sequence>
</complexType>

element telecomAddressType/phone
Annotation Telefon-Nummer

Festanschluss- oder Mobil-Telefonnummer
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_25
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 25
source
<element name="phone" type="invoice:stringType1_25" maxOccurs="3"/>

element telecomAddressType/fax
Annotation Fax-Nummer
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_25
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 25
source
<element name="fax" type="invoice:stringType1_25" minOccurs="0" maxOccurs="3"/>

complexType uvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:employer
used by
element detailType/uvg
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
ssn | invoice:ssnPartyType |  |  |
attributes annotations
Name | Notes
reason | Behandlungsgrund
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- / Mitglieder- / Policen-Nr. des Versicherten bei der Versicherung.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Unfallversicherung für diesen UVG-Fall generierte Identifikationsnummer, z.B. Unfall-Nr. der Suva oder die Schaden-Nr. der Zürich Schweiz. An Unfallversicherungen sollten die Fall-Nummern immer übermittelt werden.
case_date | Ereignisdatum Bezeichnet in der Regel das Unfalldatum. Zum Behandlungsgrund "Unfall" muss das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen. Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
ssn | AHV-Nummer des Patienten Die AHV-Nr. muss als reine 11-stellige Zahl eingegeben werden, z.B.: "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Krankheit
reason |  | NMTOKEN | accident | Unfall
reason |  | NMTOKEN | maternity | Mutterschaft
reason |  | NMTOKEN | prevention | Vorsorge
reason |  | NMTOKEN | birthdefect | Geburtsgebrechen
source
<complexType name="uvgLawType">
  <sequence minOccurs="0">
    <element name="employer" type="invoice:employerAddressType"/>
  </sequence>
  <attribute name="reason" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="disease"/>
        <enumeration value="accident"/>
        <enumeration value="maternity"/>
        <enumeration value="prevention"/>
        <enumeration value="birthdefect"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="patient_id" type="invoice:stringType1_35"/>
  <attribute name="case_id" type="invoice:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="invoice:stringType1_35"/>
  <attribute name="ssn" type="invoice:ssnPartyType"/>
</complexType>

element uvgLawType/employer
Annotation Arbeitgeber des Patienten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:employerAddressType
properties
isRef | 0
content | complex
children | invoice:ean_party invoice:company invoice:person invoice:reg_number
source
<element name="employer" type="invoice:employerAddressType"/>

complexType vatRateType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
element vatType/vat_rate
attributes parameters
Name | Type | Use | Default | Fixed
vat_rate |  | required |  |
amount | double | required |  |
vat | double | required |  |
attributes annotations
Name | Notes
vat_rate | MwSt-Satz Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an, z.B: "0", "7.6", "2.4", ... "0" gilt auch als MwSt-Satz. - Beispiel 1: 0.0 % - Beispiel 2: 2.4 % - Beispiel 3: 7.6 %
amount | Betrag entspr. dem MwSt-Satz Beziffert den Betrag, auf dessen Basis sich der MwSt-Betrag berechnet. - Beispiel 1: 870.00 CHF - Beispiel 2: 612.75 CHF - Beispiel 3: 485.91 CHF
vat | MwSt-Betrag entspr. dem MwSt-Satz Beziffert den MwSt-Betrag entspr. dem angewendeten MwSt-Satz auf Rechnungsniveau. Bei einem MwSt-Satz von "0" Prozent beläuft sich auch der MwSt-Betrag auf "0". - Beispiel 1: 00.00 CHF - Beispiel 2: 14.71 CHF - Beispiel 3: 36.93 CHF
source
<complexType name="vatRateType">
  <attribute name="vat_rate" use="required">
    <simpleType>
      <restriction base="double">
        <minInclusive value="0"/>
        <maxInclusive value="100"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="amount" type="double" use="required"/>
  <attribute name="vat" type="double" use="required"/>
</complexType>

complexType vatType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:vat_rate
used by
element balanceType/vat
attributes parameters
Name | Type | Use | Default | Fixed
vat_number | positiveInteger |  |  |
vat | double | required |  |
attributes annotations
Name | Notes
vat_number | MwSt-Nummer des Leistungserbringers Falls der Leistungserbringer eine MwSt-Nummer besitzt, muss sie hier angegeben werden.
vat | Gesamter MwSt-Betrag Beziffert den gesamten MwSt-Betrag auf Rechnungsniveau, z.B. 51.65 CHF
source
<complexType name="vatType">
  <sequence>
    <element name="vat_rate" type="invoice:vatRateType" maxOccurs="unbounded"/>
  </sequence>
  <attribute name="vat_number" type="positiveInteger"/>
  <attribute name="vat" type="double" use="required"/>
</complexType>

element vatType/vat_rate
Annotation MwSt-Gesamtbeträge pro MwSt-Satz
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:vatRateType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
vat_rate |  | required |  |
amount | double | required |  |
vat | double | required |  |
attributes annotations
Name | Notes
vat_rate | MwSt-Satz Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an, z.B: "0", "7.6", "2.4", ... "0" gilt auch als MwSt-Satz. - Beispiel 1: 0.0 % - Beispiel 2: 2.4 % - Beispiel 3: 7.6 %
amount | Betrag entspr. dem MwSt-Satz Beziffert den Betrag, auf dessen Basis sich der MwSt-Betrag berechnet. - Beispiel 1: 870.00 CHF - Beispiel 2: 612.75 CHF - Beispiel 3: 485.91 CHF
vat | MwSt-Betrag entspr. dem MwSt-Satz Beziffert den MwSt-Betrag entspr. dem angewendeten MwSt-Satz auf Rechnungsniveau. Bei einem MwSt-Satz von "0" Prozent beläuft sich auch der MwSt-Betrag auf "0". - Beispiel 1: 00.00 CHF - Beispiel 2: 14.71 CHF - Beispiel 3: 36.93 CHF
source
<element name="vat_rate" type="invoice:vatRateType" maxOccurs="unbounded"/>

complexType vvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:employer
used by
element detailType/vvg
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
reason | Behandlungsgrund
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- oder Mitglieder- oder Policen-Nummer des Versicherten bei der Versicherung. Rechnungen ohne oder mit falscher Nummer verursachen beim Kostenträger einen erheblichen Zusatzaufwand, der eine verzögerte Auszahlung des Rechnungsbetrages oder die Rückweisung der Rechnung zur Folge haben kann.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Versicherung für diesen Fall generierte Identifikationsnummer. An die Zürich Schweiz sollte die Schaden-Nr. immer übermittelt werden, falls die Leistungen nach dem Versicherungsvertragsgesetz abgerechnet werden.
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das WG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen. Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Krankheit
reason |  | NMTOKEN | accident | Unfall
reason |  | NMTOKEN | maternity | Mutterschaft
reason |  | NMTOKEN | prevention | Vorsorge
reason |  | NMTOKEN | birthdefect | Geburtsgebrechen
source
<complexType name="vvgLawType">
  <sequence minOccurs="0">
    <element name="employer" type="invoice:employerAddressType"/>
  </sequence>
  <attribute name="reason" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="disease"/>
        <enumeration value="accident"/>
        <enumeration value="maternity"/>
        <enumeration value="prevention"/>
        <enumeration value="birthdefect"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="patient_id" type="invoice:stringType1_35"/>
  <attribute name="case_id" type="invoice:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="invoice:stringType1_35"/>
</complexType>

element vvgLawType/employer
Annotation Arbeitgeber des Patienten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:employerAddressType
properties
isRef | 0
content | complex
children | invoice:ean_party invoice:company invoice:person invoice:reg_number
source
<element name="employer" type="invoice:employerAddressType"/>

complexType xtendHeaderPartyType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
elements headerType/recipient headerType/sender
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<complexType name="xtendHeaderPartyType">
  <attribute name="ean_party" type="invoice:xtendEanPartyType" use="required"/>
</complexType>

complexType zipType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_9
properties
base invoice:stringType1_9
used by
element postalAddressType/zip
facets
minLength | 1
maxLength | 9
attributes parameters
Name | Type | Use | Default | Fixed
statecode | invoice:stringType1_9 |  |  |
countrycode | invoice:stringType1_3 |  | CH |
attributes annotations
Name | Notes
statecode | Kanton
countrycode | Land (ISO Ländercode)
Extensions
Annotation | Base
Zip | invoice:stringType1_9
source
<complexType name="zipType">
  <simpleContent>
    <extension base="invoice:stringType1_9">
      <attribute name="statecode" type="invoice:stringType1_9"/>
      <attribute name="countrycode" type="invoice:stringType1_3" default="CH"/>
    </extension>
  </simpleContent>
</complexType>

simpleType eanPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
element | employerAddressType/ean_party
attributes | billerAddressType/@ean_party providerAddressType/@ean_party insuranceAddressType/@ean_party headerPartyType/@ean_party recordTarmedType/@ean_provider recordTarmedType/@ean_responsible
facets
pattern (20[0-9]{11}|76[0-9]{11})
source
<simpleType name="eanPartyType">
  <restriction base="string">
    <pattern value="(20[0-9]{11}|76[0-9]{11})"/>
  </restriction>
</simpleType>

simpleType nifPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute ivgLawType/@nif
facets
pattern [0-9]{1,7}
source
<simpleType name="nifPartyType">
  <restriction base="string">
    <pattern value="[0-9]{1,7}"/>
  </restriction>
</simpleType>

simpleType ssn13PartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes patientAddressType/@unique_id guarantorAddressType/@unique_id
facets
pattern [1-9][0-9]{12}
source
<simpleType name="ssn13PartyType">
  <restriction base="string">
    <pattern value="[1-9][0-9]{12}"/>
  </restriction>
</simpleType>

simpleType ssnPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes uvgLawType/@ssn ivgLawType/@ssn mvgLawType/@ssn
facets
pattern [1-9][0-9]{10}|[1-9][0-9]{12}
source
<simpleType name="ssnPartyType">
  <restriction base="string">
    <pattern value="[1-9][0-9]{10}|[1-9][0-9]{12}"/>
  </restriction>
</simpleType>

simpleType stringType0_350
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType diagnosisType
facets
maxLength 350
source
<simpleType name="stringType0_350">
  <restriction base="string">
    <maxLength value="350"/>
  </restriction>
</simpleType>

simpleType stringType1_12
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute diagnosisType/@code
facets
minLength | 1
maxLength | 12
source
<simpleType name="stringType1_12">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="12"/>
  </restriction>
</simpleType>

simpleType stringType1_20
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes recordTarmedType/@code recordCantonalType/@code recordUnclassifiedType/@code recordDrugType/@code recordLabType/@code recordMigelType/@code recordPhysioType/@code recordDentalType/@code recordTarmedType/@ref_code recordCantonalType/@ref_code recordUnclassifiedType/@ref_code recordDentalType/@ref_code
facets
minLength | 1
maxLength | 20
source
<simpleType name="stringType1_20">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="20"/>
  </restriction>
</simpleType>

simpleType stringType1_25
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements telecomAddressType/fax telecomAddressType/phone
facets
minLength | 1
maxLength | 25
source
<simpleType name="stringType1_25">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="25"/>
  </restriction>
</simpleType>

simpleType stringType1_3
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute zipType/@countrycode
facets
minLength | 1
maxLength | 3
source
<simpleType name="stringType1_3">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="3"/>
  </restriction>
</simpleType>

simpleType stringType1_35
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements | postalAddressType/city companyType/companyname companyType/department personType/familyname personType/givenname esrRedType/payment_reason postalAddressType/pobox employerAddressType/reg_number postalAddressType/street
attributes | requestType/@assignment_title esrRedType/@bank_account_number esrRedType/@bank_clearing_number invoiceType/@case_id kvgLawType/@case_id vvgLawType/@case_id uvgLawType/@case_id orgLawType/@case_id kvgLawType/@contract_number vvgLawType/@contract_number uvgLawType/@contract_number orgLawType/@contract_number invoiceType/@invoice_id esrRedType/@participant_number orgLawType/@patient_id mvgLawType/@patient_id uvgLawType/@patient_id vvgLawType/@patient_id kvgLawType/@patient_id creditInfoType/@response_id personType/@salutation personType/@title
facets
minLength | 1
maxLength | 35
source
<simpleType name="stringType1_35">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="35"/>
  </restriction>
</simpleType>

simpleType stringType1_350
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
element | invoiceType/remark
complexTypes | dataValidatorType recordCantonalType recordDentalType recordDrugType recordLabType recordMigelType recordPhysioType recordTarmedType recordUnclassifiedType
attributes | recordTarmedType/@remark recordCantonalType/@remark recordUnclassifiedType/@remark recordDrugType/@remark recordLabType/@remark recordMigelType/@remark recordPhysioType/@remark recordDentalType/@remark billerAddressType/@specialty providerAddressType/@specialty
facets
minLength | 1
maxLength | 350
source
<simpleType name="stringType1_350">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="350"/>
  </restriction>
</simpleType>

simpleType stringType1_50
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType softwareType
facets
minLength | 1
maxLength | 50
source
<simpleType name="stringType1_50">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="50"/>
  </restriction>
</simpleType>

simpleType stringType1_70
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
element | onlineAddressType/email
attributes | esrRedType/@coding_line1 esrRedType/@coding_line2
facets
minLength | 1
maxLength | 70
source
<simpleType name="stringType1_70">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="70"/>
  </restriction>
</simpleType>

simpleType stringType1_9
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType | zipType
attribute | zipType/@statecode
facets
minLength | 1
maxLength | 9
source
<simpleType name="stringType1_9">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="9"/>
  </restriction>
</simpleType>

simpleType unionPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | union of ( invoice:xtendEanPartyType , invoice:zsrPartyType )
used by
attributes recordCantonalType/@ean_provider recordUnclassifiedType/@ean_provider recordDrugType/@ean_provider recordLabType/@ean_provider recordMigelType/@ean_provider recordPhysioType/@ean_provider recordDentalType/@ean_provider recordCantonalType/@ean_responsible recordUnclassifiedType/@ean_responsible recordDrugType/@ean_responsible recordLabType/@ean_responsible recordMigelType/@ean_responsible recordPhysioType/@ean_responsible recordDentalType/@ean_responsible
source
<simpleType name="unionPartyType">
  <union memberTypes="invoice:xtendEanPartyType invoice:zsrPartyType"/>
</simpleType>

simpleType versionType
namespace | http://www.forum-datenaustausch.ch/de
type | integer
used by
attributes softwareType/@version dataValidatorType/@version_db dataValidatorType/@version_software
source
<simpleType name="versionType">
  <restriction base="integer"/>
</simpleType>

simpleType xtendEanPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
simpleType | unionPartyType
attributes | referrerAddressType/@ean_party xtendHeaderPartyType/@ean_party
facets
pattern (20[0-9]{11}|76[0-9]{11}|unknown)
source
<simpleType name="xtendEanPartyType">
  <restriction base="string">
    <pattern value="(20[0-9]{11}|76[0-9]{11}|unknown)"/>
  </restriction>
</simpleType>

simpleType zsrPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
simpleType | unionPartyType
attributes | billerAddressType/@zsr providerAddressType/@zsr referrerAddressType/@zsr
facets
pattern ([A-Z][0-9]{6}|[0-9]{6}[A-Z])
source
<simpleType name="zsrPartyType">
  <restriction base="string">
    <pattern value="([A-Z][0-9]{6}|[0-9]{6}[A-Z])"/>
  </restriction>
</simpleType>


Schema

1 <?xml version="1.0" encoding="UTF-8"?>

2 <!-- ==========================================================================

3

4 This is the schema definition for a "General Invoice Request" process encoded

5 in XML. The GeneralInvoiceRequest is generated when sending one invoice to a

6 recipient via an intermediate either as tier garant (recipient= guarantor)

7 or tiers payant (recipient=insurance). That is the sender deals with the

8 intermediate in the sense of a mailbox. It is the intermediate's responsibility

9 to manage the communication with the recipient - insurance or guarantor.

10

11 This is normative for the electronic invoice project XMLInvoice.

12

13 Permission to use, and distribute this schema and its accompanying

14 documentation for any purpose and without fee is hereby granted in perpetuity,

15 provided that the above copyright notice and this paragraph appear in all copies

16 and this schema file is not altered.

17 The copyright holders make no representation about the suitability of the schema

18 for any purpose.

19

20 It is provided "as is" without expressed or implied warranty.

21

22 Copyright (c) 2005 Forum Datenaustausch,

23 All Rights Reserved.

24 ========================================================================== -->

25 <schema xmlns="http://www.w3.org/2001/XMLSchema" xmlns:invoice="http://www.forum-datenaustausch.ch/de" targetNamespace="

http://www.forum-datenaustausch.ch/de" elementFormDefault="qualified" attributeFormDefault="unqualified">

26 <!-- =======================================================================

27 General data type definitions

28 ======================================================================= -->

29 <!-- string type with length 1-3 characters -->

30 <simpleType name="stringType1_3">

31 <restriction base="string">

32 <minLength value="1"/>

33 <maxLength value="3"/>

34 </restriction>

35 </simpleType>

36 <!-- string type with length 1-9 characters -->

37 <simpleType name="stringType1_9">

38 <restriction base="string">

39 <minLength value="1"/>

40 <maxLength value="9"/>

41 </restriction>

42 </simpleType>

43 <!-- string type with length 1-12 characters -->

44 <simpleType name="stringType1_12">

45 <restriction base="string">

46 <minLength value="1"/>

47 <maxLength value="12"/>

48 </restriction>

49 </simpleType>

50 <!-- string type with length 1-20 characters -->

51 <simpleType name="stringType1_20">

52 <restriction base="string">

53 <minLength value="1"/>

54 <maxLength value="20"/>

55 </restriction>

56 </simpleType>

57 <!-- string type with length 1-25 characters -->

58 <simpleType name="stringType1_25">

59 <restriction base="string">

60 <minLength value="1"/>

61 <maxLength value="25"/>

62 </restriction>

63 </simpleType>

64 <!-- string type with length 1-35 characters -->

65 <simpleType name="stringType1_35">

66 <restriction base="string">

67 <minLength value="1"/>

68 <maxLength value="35"/>

69 </restriction>

70 </simpleType>

71 <!-- string type with length 1-50 characters -->

72 <simpleType name="stringType1_50">

73 <restriction base="string">

74 <minLength value="1"/>

75 <maxLength value="50"/>

76 </restriction>

77 </simpleType>

78 <!-- string type with length 1-70 characters -->

79 <simpleType name="stringType1_70">

80 <restriction base="string">

81 <minLength value="1"/>

82 <maxLength value="70"/>

83 </restriction>

84 </simpleType>

85 <!-- string type with length 1-350 characters -->

86 <simpleType name="stringType1_350">

87 <restriction base="string">

88 <minLength value="1"/>

89 <maxLength value="350"/>

90 </restriction>

91 </simpleType>

92 <!-- string type with length 0-350 characters -->

93 <simpleType name="stringType0_350">

94 <restriction base="string">

95 <maxLength value="350"/>

96 </restriction>

97 </simpleType>

98 <!-- EAN-, ZSR-, NIF- und AHV-Nr. -->

99 <simpleType name="eanPartyType">

100 <restriction base="string">

101 <pattern value="(20[0-9]{11}|76[0-9]{11})"/>

102 </restriction>

103 </simpleType>

104 <simpleType name="xtendEanPartyType">

105 <restriction base="string">

106 <pattern value="(20[0-9]{11}|76[0-9]{11}|unknown)"/>

107 </restriction>

108 </simpleType>

109 <simpleType name="zsrPartyType">

110 <restriction base="string">

111 <pattern value="([A-Z][0-9]{6}|[0-9]{6}[A-Z])"/>

112 </restriction>

113 </simpleType>

114 <simpleType name="unionPartyType">

115 <union memberTypes="invoice:xtendEanPartyType invoice:zsrPartyType"/>

116 </simpleType>

117 <simpleType name="nifPartyType">

118 <restriction base="string">

119 <pattern value="[0-9]{1,7}"/>

120 </restriction>

121 </simpleType>

122 <simpleType name="ssnPartyType">

123 <restriction base="string">

124 <pattern value="[1-9][0-9]{10}|[1-9][0-9]{12}"/>

125 </restriction>

126 </simpleType>

127 <simpleType name="ssn13PartyType">

128 <restriction base="string">

129 <pattern value="[1-9][0-9]{12}"/>

130 </restriction>

131 </simpleType>

132 <!-- =======================================================================

133 address data type definitions for companies and persons

134 ======================================================================= -->

135 <!-- Company -->

136 <complexType name="companyType">

137 <sequence>

138 <element name="companyname" type="invoice:stringType1_35"/>

139 <element name="department" type="invoice:stringType1_35" minOccurs="0" maxOccurs="3"/>

140 <element name="postal" type="invoice:postalAddressType"/>

141 <element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>

142 <element name="online" type="invoice:onlineAddressType" minOccurs="0"/>

143 </sequence>

144 </complexType>

145 <!-- Person -->

146 <complexType name="personType">

147 <sequence>

148 <element name="familyname" type="invoice:stringType1_35"/>

149 <element name="givenname" type="invoice:stringType1_35" maxOccurs="3"/>

150 <element name="postal" type="invoice:postalAddressType"/>

151 <element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>

152 <element name="online" type="invoice:onlineAddressType" minOccurs="0"/>

153 </sequence>

154 <attribute name="salutation" type="invoice:stringType1_35"/>

155 <attribute name="title" type="invoice:stringType1_35"/>

156 </complexType>

157 <complexType name="zipType">

158 <simpleContent>

159 <extension base="invoice:stringType1_9">

160 <attribute name="statecode" type="invoice:stringType1_9"/>

161 <attribute name="countrycode" type="invoice:stringType1_3" default="CH"/>

162 </extension>

163 </simpleContent>

164 </complexType>

165 <complexType name="postalAddressType">

166 <sequence>

167 <sequence>

168 <element name="pobox" type="invoice:stringType1_35" minOccurs="0"/>

169 <element name="street" type="invoice:stringType1_35" minOccurs="0"/>

170 </sequence>

171 <element name="zip" type="invoice:zipType"/>

172 <element name="city" type="invoice:stringType1_35"/>

173 </sequence>

174 </complexType>

175 <complexType name="telecomAddressType">

176 <sequence>

177 <element name="phone" type="invoice:stringType1_25" maxOccurs="3"/>

178 <element name="fax" type="invoice:stringType1_25" minOccurs="0" maxOccurs="3"/>

179 </sequence>

180 </complexType>

181 <complexType name="onlineAddressType">

182 <sequence>

183 <element name="email" maxOccurs="3">

184 <simpleType>

185 <restriction base="invoice:stringType1_70">

186 <pattern value=".+@.+"/>

187 </restriction>

188 </simpleType>

189 </element>

190 <element name="url" minOccurs="0" maxOccurs="3">

191 <simpleType>

192 <restriction base="anyURI">

193 <minLength value="1"/>

194 <maxLength value="100"/>

195 </restriction>

196 </simpleType>

197 </element>

198 </sequence>

199 </complexType>

200 <!-- =======================================================================

201 the specific address type data definitions

202 ======================================================================= -->

203 <!-- address = "Arbeitgeber" -->

204 <complexType name="employerAddressType">

205 <choice>

206 <element name="ean_party" type="invoice:eanPartyType"/>

207 <element name="company" type="invoice:companyType"/>

208 <element name="person" type="invoice:personType"/>

209 <element name="reg_number" type="invoice:stringType1_35"/>

210 </choice>

211 </complexType>

212 <!-- address = "Biller" -->

213 <complexType name="billerAddressType">

214 <choice minOccurs="0">

215 <element name="company" type="invoice:companyType"/>

216 <element name="person" type="invoice:personType"/>

217 </choice>

218 <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>

219 <attribute name="zsr" type="invoice:zsrPartyType"/>

220 <attribute name="specialty" type="invoice:stringType1_350"/>

221 </complexType>

222 <!-- address = "Provider" -->

223 <complexType name="providerAddressType">

224 <choice minOccurs="0">

225 <element name="company" type="invoice:companyType"/>

226 <element name="person" type="invoice:personType"/>

227 </choice>

228 <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>

229 <attribute name="zsr" type="invoice:zsrPartyType" use="required"/>

230 <attribute name="specialty" type="invoice:stringType1_350"/>

231 </complexType>

232 <!-- address = "Insurance" -->

233 <complexType name="insuranceAddressType">

234 <choice minOccurs="0">

235 <element name="company" type="invoice:companyType"/>

236 </choice>

237 <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>

238 </complexType>

239 <!-- address = "Patient" -->

240 <complexType name="patientAddressType">

241 <sequence>

242 <element name="person" type="invoice:personType"/>

243 </sequence>

244 <attribute name="gender" use="required">

245 <simpleType>

246 <restriction base="NMTOKEN">

247 <enumeration value="male"/>

248 <enumeration value="female"/>

249 </restriction>

250 </simpleType>

251 </attribute>

252 <attribute name="birthdate" type="dateTime" use="required"/>

253 <attribute name="unique_id" type="invoice:ssn13PartyType"/>

254 </complexType>

255 <!-- address = "Guarantor" (Gesetzlicher Vertreter) -->

256 <complexType name="guarantorAddressType">

257 <choice>

258 <element name="company" type="invoice:companyType"/>

259 <element name="person" type="invoice:personType"/>

260 </choice>

261 <attribute name="unique_id" type="invoice:ssn13PartyType"/>

262 </complexType>

263 <!-- address = "Referrer" -->

264 <complexType name="referrerAddressType">

265 <choice minOccurs="0">

266 <element name="company" type="invoice:companyType"/>

267 <element name="person" type="invoice:personType"/>

268 </choice>

269 <attribute name="ean_party" type="invoice:xtendEanPartyType" default="unknown"/>

270 <attribute name="zsr" type="invoice:zsrPartyType"/>

271 </complexType>

272 <!-- address = "Bank" (for ESR) -->

273 <complexType name="bankAddressType">

274 <sequence>

275 <element name="company" type="invoice:companyType"/>

276 </sequence>

277 </complexType>

278 <!-- =======================================================================

279 service record data type definitions

280 ======================================================================= -->

281 <!-- the allowed service records -->

282 <complexType name="servicesType">

283 <choice maxOccurs="unbounded">

284 <element name="record_tarmed" type="invoice:recordTarmedType"/>

285 <element name="record_cantonal" type="invoice:recordCantonalType"/>

286 <element name="record_unclassified" type="invoice:recordUnclassifiedType"/>

287 <element name="record_lab" type="invoice:recordLabType"/>

288 <element name="record_migel" type="invoice:recordMigelType"/>

289 <element name="record_physio" type="invoice:recordPhysioType"/>

290 <element name="record_drug" type="invoice:recordDrugType"/>

291 <element name="record_dental" type="invoice:recordDentalType"/>

292 </choice>

293 </complexType>

294 <!-- service record "TarMed" -->

295 <complexType name="recordTarmedType">

296 <simpleContent>

297 <extension base="invoice:stringType1_350">

298 <attribute name="record_id" type="positiveInteger" use="required"/>

299 <attribute name="treatment" default="ambulatory">

300 <simpleType>

301 <restriction base="NMTOKEN">

302 <enumeration value="ambulatory"/>

303 <enumeration value="semi_stationary"/>

304 <enumeration value="stationary"/>

305 </restriction>

306 </simpleType>

307 </attribute>

308 <attribute name="tariff_type" type="string" fixed="001"/>

309 <attribute name="code" type="invoice:stringType1_20" use="required"/>

310 <attribute name="ref_code" type="invoice:stringType1_20"/>

311 <attribute name="number" type="positiveInteger" default="1"/>

312 <attribute name="quantity" type="double" use="required"/>

313 <attribute name="date_begin" type="dateTime" use="required"/>

314 <attribute name="date_end" type="dateTime"/>

315 <attribute name="ean_provider" type="invoice:eanPartyType" use="required"/>

316 <attribute name="ean_responsible" type="invoice:eanPartyType" use="required"/>

317 <attribute name="billing_role" default="both">

318 <simpleType>

319 <restriction base="NMTOKEN">

320 <enumeration value="mt"/>

321 <enumeration value="tt"/>

322 <enumeration value="both"/>

323 <enumeration value="none"/>

324 </restriction>

325 </simpleType>

326 </attribute>

327 <attribute name="medical_role" default="self_employed">

328 <simpleType>

329 <restriction base="NMTOKEN">

330 <enumeration value="self_employed"/>

331 <enumeration value="employee"/>

332 </restriction>

333 </simpleType>

334 </attribute>

335 <attribute name="body_location" default="none">

336 <simpleType>

337 <restriction base="NMTOKEN">

338 <enumeration value="none"/>

339 <enumeration value="left"/>

340 <enumeration value="right"/>

341 </restriction>

342 </simpleType>

343 </attribute>

344 <attribute name="unit.mt" use="required">

345 <simpleType>

346 <restriction base="double">

347 <minInclusive value="0.0"/>

348 </restriction>

349 </simpleType>

350 </attribute>

351 <attribute name="unit_factor.mt" use="required">

352 <simpleType>

353 <restriction base="double">

354 <minExclusive value="0.0"/>

355 </restriction>

356 </simpleType>

357 </attribute>

358 <attribute name="scale_factor.mt" type="double" default="1.0"/>

359 <attribute name="external_factor.mt" default="1.0">

360 <simpleType>

361 <restriction base="double">

362 <minInclusive value="0.0"/>

363 </restriction>

364 </simpleType>

365 </attribute>

366 <attribute name="amount.mt" type="double" default="0.0"/>

367 <attribute name="unit.tt" use="required">

368 <simpleType>

369 <restriction base="double">

370 <minInclusive value="0.0"/>

371 </restriction>

372 </simpleType>

373 </attribute>

374 <attribute name="unit_factor.tt" use="required">

375 <simpleType>

376 <restriction base="double">

377 <minExclusive value="0.0"/>

378 </restriction>

379 </simpleType>

380 </attribute>

381 <attribute name="scale_factor.tt" type="double" default="1.0"/>

382 <attribute name="external_factor.tt" default="1.0">

383 <simpleType>

384 <restriction base="double">

385 <minInclusive value="0.0"/>

386 </restriction>

387 </simpleType>

388 </attribute>

389 <attribute name="amount.tt" type="double" default="0.0"/>

390 <attribute name="amount" type="double" use="required"/>

391 <attribute name="vat_rate" default="0.0">

392 <simpleType>

393 <restriction base="double">

394 <minInclusive value="0"/>

395 <maxInclusive value="100"/>

396 </restriction>

397 </simpleType>

398 </attribute>

399 <attribute name="validate" type="boolean" default="true"/>

400 <attribute name="obligation" type="boolean" default="true"/>

401 <attribute name="remark" type="invoice:stringType1_350"/>

402 </extension>

403 </simpleContent>

404 </complexType>

405 <!-- service record "Cantonal" -->

406 <complexType name="recordCantonalType">

407 <simpleContent>

408 <extension base="invoice:stringType1_350">

409 <attribute name="record_id" type="positiveInteger" use="required"/>

410 <attribute name="tariff_type" use="required">

411 <simpleType>

412 <restriction base="string">

413 <pattern value="[0-9A-Z]{3}"/>

414 </restriction>

415 </simpleType>

416 </attribute>

417 <attribute name="code" type="invoice:stringType1_20" use="required"/>

418 <attribute name="ref_code" type="invoice:stringType1_20"/>

419 <attribute name="number" type="positiveInteger" default="1"/>

420 <attribute name="quantity" type="double" use="required"/>

421 <attribute name="date_begin" type="dateTime" use="required"/>

422 <attribute name="date_end" type="dateTime"/>

423 <attribute name="ean_provider" type="invoice:unionPartyType"/>

424 <attribute name="ean_responsible" type="invoice:unionPartyType"/>

425 <attribute name="unit" use="required">

426 <simpleType>

427 <restriction base="double">

428 <minInclusive value="0.0"/>

429 </restriction>

430 </simpleType>

431 </attribute>

432 <attribute name="unit_factor" default="1.0">

433 <simpleType>

434 <restriction base="double">

435 <minExclusive value="0.0"/>

436 </restriction>

437 </simpleType>

438 </attribute>

439 <attribute name="external_factor" default="1.0">

440 <simpleType>

441 <restriction base="double">

442 <minInclusive value="0.0"/>

443 </restriction>

444 </simpleType>

445 </attribute>

446 <attribute name="amount" type="double" use="required"/>

447 <attribute name="vat_rate" default="0">

448 <simpleType>

449 <restriction base="double">

450 <minInclusive value="0"/>

451 <maxInclusive value="100"/>

452 </restriction>

453 </simpleType>

454 </attribute>

455 <attribute name="validate" type="boolean" default="true"/>

456 <attribute name="obligation" type="boolean" default="true"/>

457 <attribute name="remark" type="invoice:stringType1_350"/>

458 </extension>

459 </simpleContent>

460 </complexType>

461 <!-- service record "Unclassified" -->

462 <complexType name="recordUnclassifiedType">

463 <simpleContent>

464 <extension base="invoice:stringType1_350">

465 <attribute name="record_id" type="positiveInteger" use="required"/>

466 <attribute name="tariff_type" use="required">

467 <simpleType>

468 <restriction base="string">

469 <pattern value="[0-9A-Z]{3}"/>

470 </restriction>

471 </simpleType>

472 </attribute>

473 <attribute name="code" type="invoice:stringType1_20" use="required"/>

474 <attribute name="ref_code" type="invoice:stringType1_20"/>

475 <attribute name="number" type="positiveInteger" default="1"/>

476 <attribute name="quantity" type="double" use="required"/>

477 <attribute name="date_begin" type="dateTime" use="required"/>

478 <attribute name="date_end" type="dateTime"/>

479 <attribute name="ean_provider" type="invoice:unionPartyType"/>

480 <attribute name="ean_responsible" type="invoice:unionPartyType"/>

481 <attribute name="unit" use="required">

482 <simpleType>

483 <restriction base="double">

484 <minInclusive value="0.0"/>

485 </restriction>

486 </simpleType>

487 </attribute>

488 <attribute name="unit_factor" default="1.0">

489 <simpleType>

490 <restriction base="double">

491 <minExclusive value="0.0"/>

492 </restriction>

493 </simpleType>

494 </attribute>

495 <attribute name="external_factor" default="1.0">

496 <simpleType>

497 <restriction base="double">

498 <minInclusive value="0.0"/>

499 </restriction>

500 </simpleType>

501 </attribute>

502 <attribute name="amount" type="double" use="required"/>

503 <attribute name="vat_rate" default="0">

504 <simpleType>

505 <restriction base="double">

506 <minInclusive value="0"/>

507 <maxInclusive value="100"/>

508 </restriction>

509 </simpleType>

510 </attribute>

511 <attribute name="validate" type="boolean" default="true"/>

512 <attribute name="obligation" type="boolean" default="true"/>

513 <attribute name="remark" type="invoice:stringType1_350"/>

514 </extension>

515 </simpleContent>

516 </complexType>

517 <!-- service record "drugs" -->

518 <complexType name="recordDrugType">

519 <simpleContent>

520 <extension base="invoice:stringType1_350">

521 <attribute name="record_id" type="positiveInteger" use="required"/>

522 <attribute name="tariff_type" default="400">

523 <simpleType>

524 <restriction base="string">

525 <pattern value="[0-9A-Z]{3}"/>

526 </restriction>

527 </simpleType>

528 </attribute>

529 <attribute name="code" type="invoice:stringType1_20" use="required"/>

530 <attribute name="quantity" type="double" use="required"/>

531 <attribute name="date_begin" type="dateTime" use="required"/>

532 <attribute name="date_end" type="dateTime"/>

533 <attribute name="ean_provider" type="invoice:unionPartyType"/>

534 <attribute name="ean_responsible" type="invoice:unionPartyType"/>

535 <attribute name="unit" use="required">

536 <simpleType>

537 <restriction base="double">

538 <minInclusive value="0.0"/>

539 </restriction>

540 </simpleType>

541 </attribute>

542 <attribute name="unit_factor" default="1.0">

543 <simpleType>

544 <restriction base="double">

545 <minExclusive value="0.0"/>

546 </restriction>

547 </simpleType>

548 </attribute>

549 <attribute name="external_factor" default="1.0">

550 <simpleType>

551 <restriction base="double">

552 <minInclusive value="0.0"/>

553 </restriction>

554 </simpleType>

555 </attribute>

556 <attribute name="amount" type="double" use="required"/>

557 <attribute name="vat_rate" default="0">

558 <simpleType>

559 <restriction base="double">

560 <minInclusive value="0"/>

561 <maxInclusive value="100"/>

562 </restriction>

563 </simpleType>

564 </attribute>

565 <attribute name="validate" type="boolean" default="true"/>

566 <attribute name="obligation" type="boolean" default="true"/>

567 <attribute name="remark" type="invoice:stringType1_350"/>

568 </extension>

569 </simpleContent>

570 </complexType>

571 <!-- service record "Lab" -->

572 <complexType name="recordLabType">

573 <simpleContent>

574 <extension base="invoice:stringType1_350">

575 <attribute name="record_id" type="positiveInteger" use="required"/>

576 <attribute name="tariff_type" default="316">

577 <simpleType>

578 <restriction base="string">

579 <pattern value="[0-9A-Z]{3}"/>

580 </restriction>

581 </simpleType>

582 </attribute>

583 <attribute name="code" type="invoice:stringType1_20" use="required"/>

584 <attribute name="quantity" type="double" use="required"/>

585 <attribute name="date_begin" type="dateTime" use="required"/>

586 <attribute name="date_end" type="dateTime"/>

587 <attribute name="ean_provider" type="invoice:unionPartyType"/>

588 <attribute name="ean_responsible" type="invoice:unionPartyType"/>

589 <attribute name="unit" use="required">

590 <simpleType>

591 <restriction base="double">

592 <minInclusive value="0.0"/>

593 </restriction>

594 </simpleType>

595 </attribute>

596 <attribute name="unit_factor" default="1.0">

597 <simpleType>

598 <restriction base="double">

599 <minExclusive value="0.0"/>

600 </restriction>

601 </simpleType>

602 </attribute>

603 <attribute name="external_factor" default="1.0">

604 <simpleType>

605 <restriction base="double">

606 <minInclusive value="0.0"/>

607 </restriction>

608 </simpleType>

609 </attribute>

610 <attribute name="amount" type="double" use="required"/>

611 <attribute name="vat_rate" default="0">

612 <simpleType>

613 <restriction base="double">

614 <minInclusive value="0"/>

615 <maxInclusive value="100"/>

616 </restriction>

617 </simpleType>

618 </attribute>

619 <attribute name="validate" type="boolean" default="true"/>

620 <attribute name="obligation" type="boolean" default="true"/>

621 <attribute name="remark" type="invoice:stringType1_350"/>

622 </extension>

623 </simpleContent>

624 </complexType>

625 <!-- service record "MiGeL" -->

626 <complexType name="recordMigelType">

627 <simpleContent>

628 <extension base="invoice:stringType1_350">

629 <attribute name="record_id" type="positiveInteger" use="required"/>

630 <attribute name="tariff_type" default="452">

631 <simpleType>

632 <restriction base="string">

633 <pattern value="[0-9A-Z]{3}"/>

634 </restriction>

635 </simpleType>

636 </attribute>

637 <attribute name="code" type="invoice:stringType1_20" use="required"/>

638 <attribute name="quantity" type="double" use="required"/>

639 <attribute name="date_begin" type="dateTime" use="required"/>

640 <attribute name="date_end" type="dateTime"/>

641 <attribute name="ean_provider" type="invoice:unionPartyType"/>

642 <attribute name="ean_responsible" type="invoice:unionPartyType"/>

643 <attribute name="unit" use="required">

644 <simpleType>

645 <restriction base="double">

646 <minInclusive value="0.0"/>

647 </restriction>

648 </simpleType>

649 </attribute>

650 <attribute name="unit_factor" default="1.0">

651 <simpleType>

652 <restriction base="double">

653 <minExclusive value="0.0"/>

654 </restriction>

655 </simpleType>

656 </attribute>

657 <attribute name="external_factor" default="1.0">

658 <simpleType>

659 <restriction base="double">

660 <minInclusive value="0.0"/>

661 </restriction>

662 </simpleType>

663 </attribute>

664 <attribute name="amount" type="double" use="required"/>

665 <attribute name="vat_rate" default="0">

666 <simpleType>

667 <restriction base="double">

668 <minInclusive value="0"/>

669 <maxInclusive value="100"/>

670 </restriction>

671 </simpleType>

672 </attribute>

673 <attribute name="validate" type="boolean" default="true"/>

674 <attribute name="obligation" type="boolean" default="true"/>

675 <attribute name="remark" type="invoice:stringType1_350"/>

676 </extension>

677 </simpleContent>

678 </complexType>

679 <!-- service record "Physiotherapy" -->

680 <complexType name="recordPhysioType">

681 <simpleContent>

682 <extension base="invoice:stringType1_350">

683 <attribute name="record_id" type="positiveInteger" use="required"/>

684 <attribute name="tariff_type" default="311">

685 <simpleType>

686 <restriction base="string">

687 <pattern value="[0-9A-Z]{3}"/>

688 </restriction>

689 </simpleType>

690 </attribute>

691 <attribute name="code" type="invoice:stringType1_20" use="required"/>

692 <attribute name="number" type="positiveInteger" default="1"/>

693 <attribute name="quantity" type="double" use="required"/>

694 <attribute name="date_begin" type="dateTime" use="required"/>

695 <attribute name="date_end" type="dateTime"/>

696 <attribute name="ean_provider" type="invoice:unionPartyType" use="required"/>

697 <attribute name="ean_responsible" type="invoice:unionPartyType" use="required"/>

698 <attribute name="unit" use="required">

699 <simpleType>

700 <restriction base="double">

701 <minInclusive value="0.0"/>

702 </restriction>

703 </simpleType>

704 </attribute>

705 <attribute name="unit_factor" default="1.0">

706 <simpleType>

707 <restriction base="double">

708 <minExclusive value="0.0"/>

709 </restriction>

710 </simpleType>

711 </attribute>

712 <attribute name="external_factor" default="1.0">

713 <simpleType>

714 <restriction base="double">

715 <minInclusive value="0.0"/>

716 </restriction>

717 </simpleType>

718 </attribute>

719 <attribute name="amount" type="double" use="required"/>

720 <attribute name="vat_rate" default="0">

721 <simpleType>

722 <restriction base="double">

723 <minInclusive value="0"/>

724 <maxInclusive value="100"/>

725 </restriction>

726 </simpleType>

727 </attribute>

728 <attribute name="validate" type="boolean" default="true"/>

729 <attribute name="obligation" type="boolean" default="true"/>

730 <attribute name="remark" type="invoice:stringType1_350"/>

731 </extension>

732 </simpleContent>

733 </complexType>

734 <!-- service record "Dental" -->

735 <complexType name="recordDentalType">

736 <simpleContent>

737 <extension base="invoice:stringType1_350">

738 <attribute name="record_id" type="positiveInteger" use="required"/>

739 <attribute name="tariff_type" use="required">

740 <simpleType>

741 <restriction base="string">

742 <pattern value="[0-9A-Z]{3}"/>

743 </restriction>

744 </simpleType>

745 </attribute>

746 <attribute name="code" type="invoice:stringType1_20" use="required"/>

747 <attribute name="ref_code" type="invoice:stringType1_20"/>

748 <attribute name="number" type="positiveInteger" default="1"/>

749 <attribute name="quantity" type="double" use="required"/>

750 <attribute name="date_begin" type="dateTime" use="required"/>

751 <attribute name="date_end" type="dateTime"/>

752 <attribute name="ean_provider" type="invoice:unionPartyType"/>

753 <attribute name="ean_responsible" type="invoice:unionPartyType"/>

754 <attribute name="unit" use="required">

755 <simpleType>

756 <restriction base="double">

757 <minInclusive value="0.0"/>

758 </restriction>

759 </simpleType>

760 </attribute>

761 <attribute name="unit_factor" default="1.0">

762 <simpleType>

763 <restriction base="double">

764 <minExclusive value="0.0"/>

765 </restriction>

766 </simpleType>

767 </attribute>

768 <attribute name="external_factor" default="1.0">

769 <simpleType>

770 <restriction base="double">

771 <minInclusive value="0.0"/>

772 </restriction>

773 </simpleType>

774 </attribute>

775 <attribute name="amount" type="double" use="required"/>

776 <attribute name="vat_rate" default="0">

777 <simpleType>

778 <restriction base="double">

779 <minInclusive value="0"/>

780 <maxInclusive value="100"/>

781 </restriction>

782 </simpleType>

783 </attribute>

784 <attribute name="validate" type="boolean" default="true"/>

785 <attribute name="obligation" type="boolean" default="true"/>

786 <attribute name="remark" type="invoice:stringType1_350"/>

787 </extension>

788 </simpleContent>

789 </complexType>

790 <!-- =======================================================================

791 data type definitions regarding the applied law

792 ======================================================================= -->

793 <!-- law = KVG -->

794 <complexType name="kvgLawType">

795 <sequence minOccurs="0">

796 <element name="employer" type="invoice:employerAddressType"/>

797 </sequence>

798 <attribute name="reason" use="required">

799 <simpleType>

800 <restriction base="NMTOKEN">

801 <enumeration value="disease"/>

802 <enumeration value="accident"/>

803 <enumeration value="maternity"/>

804 <enumeration value="prevention"/>

805 <enumeration value="birthdefect"/>

806 </restriction>

807 </simpleType>

808 </attribute>

809 <attribute name="patient_id" type="invoice:stringType1_35"/>

810 <attribute name="case_id" type="invoice:stringType1_35"/>

811 <attribute name="case_date" type="dateTime"/>

812 <attribute name="contract_number" type="invoice:stringType1_35"/>

813 </complexType>

814 <!-- law = VVG -->

815 <complexType name="vvgLawType">

816 <sequence minOccurs="0">

817 <element name="employer" type="invoice:employerAddressType"/>

818 </sequence>

819 <attribute name="reason" use="required">

820 <simpleType>

821 <restriction base="NMTOKEN">

822 <enumeration value="disease"/>

823 <enumeration value="accident"/>

824 <enumeration value="maternity"/>

825 <enumeration value="prevention"/>

826 <enumeration value="birthdefect"/>

827 </restriction>

828 </simpleType>

829 </attribute>

830 <attribute name="patient_id" type="invoice:stringType1_35"/>

831 <attribute name="case_id" type="invoice:stringType1_35"/>

832 <attribute name="case_date" type="dateTime"/>

833 <attribute name="contract_number" type="invoice:stringType1_35"/>

834 </complexType>

835 <!-- law = UVG -->

836 <complexType name="uvgLawType">

837 <sequence minOccurs="0">

838 <element name="employer" type="invoice:employerAddressType"/>

839 </sequence>

840 <attribute name="reason" use="required">

841 <simpleType>

842 <restriction base="NMTOKEN">

843 <enumeration value="disease"/>

844 <enumeration value="accident"/>

845 <enumeration value="maternity"/>

846 <enumeration value="prevention"/>

847 <enumeration value="birthdefect"/>

848 </restriction>

849 </simpleType>

850 </attribute>

851 <attribute name="patient_id" type="invoice:stringType1_35"/>

852 <attribute name="case_id" type="invoice:stringType1_35"/>

853 <attribute name="case_date" type="dateTime"/>

854 <attribute name="contract_number" type="invoice:stringType1_35"/>

855 <attribute name="ssn" type="invoice:ssnPartyType"/>

856 </complexType>

857 <!-- law = IVG -->

858 <complexType name="ivgLawType">

859 <sequence minOccurs="0">

860 <element name="employer" type="invoice:employerAddressType"/>

861 </sequence>

862 <attribute name="reason" use="required">

863 <simpleType>

864 <restriction base="NMTOKEN">

865 <enumeration value="disease"/>

866 <enumeration value="accident"/>

867 <enumeration value="maternity"/>

868 <enumeration value="prevention"/>

869 <enumeration value="birthdefect"/>

870 </restriction>

871 </simpleType>

872 </attribute>

873 <attribute name="case_id" use="required">

874 <simpleType>

875 <restriction base="string">

876 <pattern value="([0-9]{14}|[0-9]{10}|[0-9]{9}|[0-9]{6})"/>

877 </restriction>

878 </simpleType>

879 </attribute>

880 <attribute name="case_date" type="dateTime"/>

881 <attribute name="ssn" type="invoice:ssnPartyType" use="required"/>

882 <attribute name="nif" type="invoice:nifPartyType" use="required"/>

883 </complexType>

884 <!-- law = MVG -->

885 <complexType name="mvgLawType">

886 <sequence minOccurs="0">

887 <element name="employer" type="invoice:employerAddressType"/>

888 </sequence>

889 <attribute name="reason" use="required">

890 <simpleType>

891 <restriction base="NMTOKEN">

892 <enumeration value="disease"/>

893 <enumeration value="accident"/>

894 <enumeration value="maternity"/>

895 <enumeration value="prevention"/>

896 <enumeration value="birthdefect"/>

897 </restriction>

898 </simpleType>

899 </attribute>

900 <attribute name="patient_id" type="invoice:stringType1_35"/>

901 <attribute name="case_date" type="dateTime"/>

902 <attribute name="ssn" type="invoice:ssnPartyType"/>

903 </complexType>

904 <!-- law = org ("Obligationenrecht" for self-paying patients of dentist invoices!) -->

905 <complexType name="orgLawType">

906 <attribute name="patient_id" type="invoice:stringType1_35"/>

907 <attribute name="case_id" type="invoice:stringType1_35"/>

908 <attribute name="case_date" type="dateTime"/>

909 <attribute name="contract_number" type="invoice:stringType1_35"/>

910 </complexType>

911 <!-- =======================================================================

912 diagnosis data type definitions

913 ======================================================================= -->

914 <complexType name="diagnosisType">

915 <simpleContent>

916 <extension base="invoice:stringType0_350">

917 <attribute name="type" default="by_contract">

918 <simpleType>

919 <restriction base="NMTOKEN">

920 <enumeration value="ICD10"/>

921 <enumeration value="cantonal"/>

922 <enumeration value="by_contract"/>

923 <enumeration value="freetext"/>

924 <enumeration value="birthdefect"/>

925 <enumeration value="ICPC"/>

926 </restriction>

927 </simpleType>

928 </attribute>

929 <attribute name="code" type="invoice:stringType1_12"/>

930 </extension>

931 </simpleContent>

932 </complexType>

933 <!-- =======================================================================

934 detailed invoice data type definitions

935 ======================================================================= -->

936 <complexType name="detailType">

937 <sequence>

938 <element name="diagnosis" type="invoice:diagnosisType" minOccurs="0" maxOccurs="unbounded"/>

939 <choice>

940 <element name="kvg" type="invoice:kvgLawType"/>

941 <element name="vvg" type="invoice:vvgLawType"/>

942 <element name="uvg" type="invoice:uvgLawType"/>

943 <element name="ivg" type="invoice:ivgLawType"/>

944 <element name="mvg" type="invoice:mvgLawType"/>

945 <element name="org" type="invoice:orgLawType"/>

946 </choice>

947 <element name="services" type="invoice:servicesType"/>

948 </sequence>

949 <attribute name="date_begin" type="dateTime" use="required"/>

950 <attribute name="date_end" type="dateTime" use="required"/>

951 <attribute name="canton" use="required">

952 <simpleType>

953 <restriction base="NMTOKEN">

954 <enumeration value="AG"/>

955 <enumeration value="AI"/>

956 <enumeration value="AR"/>

957 <enumeration value="BE"/>

958 <enumeration value="BL"/>

959 <enumeration value="BS"/>

960 <enumeration value="FR"/>

961 <enumeration value="GE"/>

962 <enumeration value="GL"/>

963 <enumeration value="GR"/>

964 <enumeration value="JU"/>

965 <enumeration value="LU"/>

966 <enumeration value="NE"/>

967 <enumeration value="NW"/>

968 <enumeration value="OW"/>

969 <enumeration value="SG"/>

970 <enumeration value="SH"/>

971 <enumeration value="SO"/>

972 <enumeration value="SZ"/>

973 <enumeration value="TI"/>

974 <enumeration value="TG"/>

975 <enumeration value="UR"/>

976 <enumeration value="VD"/>

977 <enumeration value="VS"/>

978 <enumeration value="ZG"/>

979 <enumeration value="ZH"/>

980 <enumeration value="LI"/>

981 </restriction>

982 </simpleType>

983 </attribute>

984 </complexType>

985 <!-- =======================================================================

986 TP and TG data type definitions

987 ======================================================================= -->

988 <!-- Tiers Garant -->

989 <complexType name="garantType">

990 <sequence>

991 <element name="biller" type="invoice:billerAddressType"/>

992 <element name="provider" type="invoice:providerAddressType"/>

993 <element name="insurance" type="invoice:insuranceAddressType" minOccurs="0"/>

994 <element name="patient" type="invoice:patientAddressType"/>

995 <element name="guarantor" type="invoice:guarantorAddressType"/>

996 <element name="referrer" type="invoice:referrerAddressType" minOccurs="0"/>

997 </sequence>

998 <attribute name="payment_periode" type="duration" default="P30D"/>

999 </complexType>

1000 <!-- Tiers Payant -->

1001 <complexType name="payantType">

1002 <sequence>

1003 <element name="biller" type="invoice:billerAddressType"/>

1004 <element name="provider" type="invoice:providerAddressType"/>

1005 <element name="insurance" type="invoice:insuranceAddressType"/>

1006 <element name="patient" type="invoice:patientAddressType"/>

1007 <element name="guarantor" type="invoice:guarantorAddressType"/>

1008 <element name="referrer" type="invoice:referrerAddressType" minOccurs="0"/>

1009 </sequence>

1010 <attribute name="invoice_modification" type="boolean" default="false"/>

1011 <attribute name="purpose" default="invoice">

1012 <simpleType>

1013 <restriction base="NMTOKEN">

1014 <enumeration value="invoice"/>

1015 <enumeration value="annulment"/>

1016 <enumeration value="creditAdvice"/>

1017 </restriction>

1018 </simpleType>

1019 </attribute>

1020 </complexType>

1021 <!-- =======================================================================

1022 ESR payment data type definitions

1023 ======================================================================= -->

1024 <!-- ESR 5 -->

1025 <complexType name="esr5Type">

1026 <sequence>

1027 <element name="bank" type="invoice:bankAddressType" minOccurs="0"/>

1028 </sequence>

1029 <attribute name="type" default="15">

1030 <simpleType>

1031 <restriction base="NMTOKEN">

1032 <enumeration value="15plus"/>

1033 <enumeration value="15"/>

1034 </restriction>

1035 </simpleType>

1036 </attribute>

1037 <attribute name="participant_number" use="required">

1038 <simpleType>

1039 <restriction base="string">

1040 <pattern value="[0-9]{5}"/>

1041 </restriction>

1042 </simpleType>

1043 </attribute>

1044 <attribute name="reference_number" use="required">

1045 <simpleType>

1046 <restriction base="string">

1047 <pattern value="[0-9]{5} [0-9]{5} [0-9]{5}"/>

1048 </restriction>

1049 </simpleType>

1050 </attribute>

1051 <attribute name="coding_line" use="required">

1052 <simpleType>

1053 <restriction base="string">

1054 <pattern value="(&lt;[0-9]{2}0001[0-9]{9}&gt; [0-9]{15}\+ [0-9]{5}&gt;|[0-9]{15}\+ [0-9]{5}&gt;)"/>

1055 </restriction>

1056 </simpleType>

1057 </attribute>

1058 </complexType>

1059 <!-- ESR 9 -->

1060 <complexType name="esr9Type">

1061 <sequence>

1062 <element name="bank" type="invoice:bankAddressType" minOccurs="0"/>

1063 </sequence>

1064 <attribute name="type" default="16or27">

1065 <simpleType>

1066 <restriction base="NMTOKEN">

1067 <enumeration value="16or27plus"/>

1068 <enumeration value="16or27"/>

1069 </restriction>

1070 </simpleType>

1071 </attribute>

1072 <attribute name="reference_number" use="required">

1073 <simpleType>

1074 <restriction base="string">

1075 <pattern value="([0-9] [0-9]{5} [0-9]{5} [0-9]{5}|[0-9]{2} [0-9]{5} [0-9]{5} [0-9]{5} [0-9]{5} [0-9]{5})"/>

1076 </restriction>

1077 </simpleType>

1078 </attribute>

1079 <attribute name="participant_number" use="required">

1080 <simpleType>

1081 <restriction base="string">

1082 <pattern value="01-[1-9][0-9]{0,5}-[0-9]"/>

1083 </restriction>

1084 </simpleType>

1085 </attribute>

1086 <attribute name="coding_line" use="required">

1087 <simpleType>

1088 <restriction base="string">

1089 <pattern value="(01[0-9]{11}&gt;[0-9]{16}\+ [0-9]{9}&gt;|042&gt;[0-9]{16}\+ [0-9]{9}&gt;|01[0-9]{11}&gt;[0-9]{27}\+ [0-9]{9}&gt;|042&gt;[0-9]{27}\+

[0-9]{9}&gt;)"/>

1090 </restriction>

1091 </simpleType>

1092 </attribute>

1093 </complexType>

1094 <!-- Pay-in slip red (aka ESRred) -->

1095 <complexType name="esrRedType">

1096 <sequence>

1097 <element name="payment_for" type="invoice:bankAddressType" minOccurs="0"/>

1098 <element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>

1099 <element name="payment_reason" type="invoice:stringType1_35" minOccurs="0" maxOccurs="4"/>

1100 </sequence>

1101 <attribute name="payment_to" use="required">

1102 <simpleType>

1103 <restriction base="NMTOKEN">

1104 <enumeration value="postal_account"/>

1105 <enumeration value="bank_account"/>

1106 </restriction>

1107 </simpleType>

1108 </attribute>

1109 <attribute name="bank_account_number" type="invoice:stringType1_35"/>

1110 <attribute name="bank_clearing_number" type="invoice:stringType1_35"/>

1111 <attribute name="participant_number" type="invoice:stringType1_35"/>

1112 <attribute name="coding_line1" type="invoice:stringType1_70"/>

1113 <attribute name="coding_line2" type="invoice:stringType1_70"/>

1114 </complexType>

1115 <!-- =======================================================================

1116 data type definitions regarding the involved money & vat

1117 ======================================================================= -->

1118 <complexType name="vatRateType">

1119 <attribute name="vat_rate" use="required">

1120 <simpleType>

1121 <restriction base="double">

1122 <minInclusive value="0"/>

1123 <maxInclusive value="100"/>

1124 </restriction>

1125 </simpleType>

1126 </attribute>

1127 <attribute name="amount" type="double" use="required"/>

1128 <attribute name="vat" type="double" use="required"/>

1129 </complexType>

1130 <complexType name="vatType">

1131 <sequence>

1132 <element name="vat_rate" type="invoice:vatRateType" maxOccurs="unbounded"/>

1133 </sequence>

1134 <attribute name="vat_number" type="positiveInteger"/>

1135 <attribute name="vat" type="double" use="required"/>

1136 </complexType>

1137 <complexType name="balanceType">

1138 <sequence>

1139 <element name="vat" type="invoice:vatType"/>

1140 </sequence>

1141 <attribute name="currency" type="string" fixed="CHF"/>

1142 <attribute name="amount" type="double" use="required"/>

1143 <attribute name="amount_prepaid" default="0">

1144 <simpleType>

1145 <restriction base="double">

1146 <minInclusive value="0"/>

1147 </restriction>

1148 </simpleType>

1149 </attribute>

1150 <attribute name="amount_due" use="required">

1151 <simpleType>

1152 <restriction base="double">

1153 <minInclusive value="0"/>

1154 </restriction>

1155 </simpleType>

1156 </attribute>

1157 <attribute name="amount_tarmed" type="double" default="0"/>

1158 <attribute name="unit_tarmed.mt" type="double" default="0"/>

1159 <attribute name="amount_tarmed.mt" type="double" default="0"/>

1160 <attribute name="unit_tarmed.tt" type="double" default="0"/>

1161 <attribute name="amount_tarmed.tt" type="double" default="0"/>

1162 <attribute name="amount_cantonal" type="double" default="0"/>

1163 <attribute name="amount_unclassified" type="double" default="0"/>

1164 <attribute name="amount_lab" type="double" default="0"/>

1165 <attribute name="amount_migel" type="double" default="0"/>

1166 <attribute name="amount_physio" type="double" default="0"/>

1167 <attribute name="amount_drug" type="double" default="0"/>

1168 <attribute name="amount_dental" type="double" default="0"/>

1169 <attribute name="amount_obligations" type="double" default="0"/>

1170 </complexType>

1171 <!-- =======================================================================

1172 data type definitions regarding back references

1173 ======================================================================= -->

1174 <complexType name="creditInfoType">

1175 <attribute name="response_timestamp" type="unsignedLong" use="required"/>

1176 <attribute name="response_id" type="invoice:stringType1_35" use="required"/>

1177 </complexType>

1178 <!-- =======================================================================

1179 Header data type definitions

1180 ======================================================================= -->

1181 <complexType name="headerPartyType">

1182 <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>

1183 </complexType>

1184 <complexType name="xtendHeaderPartyType">

1185 <attribute name="ean_party" type="invoice:xtendEanPartyType" use="required"/>

1186 </complexType>

1187 <complexType name="headerType">

1188 <sequence>

1189 <element name="sender" type="invoice:xtendHeaderPartyType"/>

1190 <element name="intermediate" type="invoice:headerPartyType"/>

1191 <element name="recipient" type="invoice:xtendHeaderPartyType"/>

1192 </sequence>

1193 </complexType>

1194 <!-- =======================================================================

1195 misc administrative data type definitions

1196 ======================================================================= -->

1197 <simpleType name="versionType">

1198 <restriction base="integer"/>

1199 </simpleType>

1200 <complexType name="softwareType">

1201 <simpleContent>

1202 <extension base="invoice:stringType1_50">

1203 <attribute name="version" type="invoice:versionType" use="required"/>

1204 <attribute name="id" default="0">

1205 <simpleType>

1206 <restriction base="integer">

1207 <minInclusive value="0"/>

1208 </restriction>

1209 </simpleType>

1210 </attribute>

1211 </extension>

1212 </simpleContent>

1213 </complexType>

1214 <complexType name="generatorType">

1215 <sequence>

1216 <element name="software" type="invoice:softwareType"/>

1217 </sequence>

1218 </complexType>

1219 <complexType name="dataValidatorType">

1220 <simpleContent>

1221 <extension base="invoice:stringType1_350">

1222 <attribute name="focus" use="required">

1223 <simpleType>

1224 <restriction base="NMTOKEN">

1225 <enumeration value="tarmed"/>

1226 <enumeration value="cantonal"/>

1227 <enumeration value="lab"/>

1228 <enumeration value="unclassified"/>

1229 <enumeration value="drug"/>

1230 <enumeration value="migel"/>

1231 <enumeration value="physio"/>

1232 <enumeration value="dental"/>

1233 <enumeration value="other"/>

1234 </restriction>

1235 </simpleType>

1236 </attribute>

1237 <attribute name="version_software" type="invoice:versionType" use="required"/>

1238 <attribute name="version_db" type="invoice:versionType" use="required"/>

1239 <attribute name="id" default="0">

1240 <simpleType>

1241 <restriction base="integer">

1242 <minInclusive value="0"/>

1243 </restriction>

1244 </simpleType>

1245 </attribute>

1246 </extension>

1247 </simpleContent>

1248 </complexType>

1249 <!-- prolog section -->

1250 <complexType name="prologType">

1251 <sequence>

1252 <element name="package" type="invoice:softwareType" minOccurs="0"/>

1253 <element name="generator" type="invoice:generatorType"/>

1254 <element name="validator" type="invoice:dataValidatorType" minOccurs="0" maxOccurs="unbounded"/>

1255 </sequence>

1256 </complexType>

1257 <!-- =======================================================================

1258 invoice data type definitions

1259 ======================================================================= -->

1260 <complexType name="invoiceType">

1261 <sequence>

1262 <element name="remark" type="invoice:stringType1_350" minOccurs="0"/>

1263 <element name="creditInfo" type="invoice:creditInfoType" minOccurs="0"/>

1264 <element name="balance" type="invoice:balanceType"/>

1265 <choice>

1266 <element name="esr5" type="invoice:esr5Type"/>

1267 <element name="esr9" type="invoice:esr9Type"/>

1268 <element name="esrRed" type="invoice:esrRedType"/>

1269 </choice>

1270 <choice>

1271 <element name="tiers_garant" type="invoice:garantType"/>

1272 <element name="tiers_payant" type="invoice:payantType"/>

1273 </choice>

1274 <element name="detail" type="invoice:detailType"/>

1275 </sequence>

1276 <attribute name="invoice_timestamp" type="unsignedLong" use="required"/>

1277 <attribute name="invoice_id" type="invoice:stringType1_35" use="required"/>

1278 <attribute name="invoice_date" type="dateTime" use="required"/>

1279 <attribute name="resend" type="boolean" default="false"/>

1280 <attribute name="case_id" type="invoice:stringType1_35"/>

1281 </complexType>

1282 <!-- =======================================================================

1283 =======================================================================

1284 Here starts the request with its root element

1285 =======================================================================

1286 ======================================================================= -->

1287 <element name="request" type="invoice:requestType"/>

1288 <complexType name="requestType">

1289 <sequence>

1290 <element name="header" type="invoice:headerType"/>

1291 <element name="prolog" type="invoice:prologType"/>

1292 <element name="invoice" type="invoice:invoiceType"/>

1293 </sequence>

1294 <attribute name="assignment_title" type="invoice:stringType1_35"/>

1295 <attribute name="assignment_role" use="required">

1296 <simpleType>

1297 <restriction base="NMTOKEN">

1298 <enumeration value="labtechnician"/>

1299 <enumeration value="orthopaedictechnician"/>

1300 <enumeration value="dentist"/>

1301 <enumeration value="dentaltechnician"/>

1302 <enumeration value="dentalhygienist"/>

1303 <enumeration value="physiotherapist"/>

1304 <enumeration value="ergotherapist"/>

1305 <enumeration value="logotherapist"/>

1306 <enumeration value="chiropraktor"/>

1307 <enumeration value="diet"/>

1308 <enumeration value="diabetics"/>

1309 <enumeration value="massage"/>

1310 <enumeration value="midwife"/>

1311 <enumeration value="wholesaler"/>

1312 <enumeration value="shoemaker"/>

1313 <enumeration value="nurse"/>

1314 <enumeration value="ambulance"/>

1315 <enumeration value="druggist"/>

1316 <enumeration value="carrier"/>

1317 <enumeration value="other"/>

1318 </restriction>

1319 </simpleType>

1320 </attribute>

1321 <attribute name="assignment_place" use="required">

1322 <simpleType>

1323 <restriction base="NMTOKEN">

1324 <enumeration value="practice"/>

1325 <enumeration value="hospital"/>

1326 <enumeration value="lab"/>

1327 <enumeration value="association"/>

1328 <enumeration value="company"/>

1329 </restriction>

1330 </simpleType>

1331 </attribute>

1332 <attribute name="role" default="production">

1333 <simpleType>

1334 <restriction base="NMTOKEN">

1335 <enumeration value="production"/>

1336 <enumeration value="test"/>

1337 </restriction>

1338 </simpleType>

1339 </attribute>

1340 </complexType>

1341 </schema>


Rechnungs-Bausteine alphabetisch

generalInvoiceRequest_400 0.9 deu
Rechnungs-Bausteine alphabetisch


 element request
Annotation Beginn XML-Dokument

XML-Deklaration inklusive Zeichensatz UTF-8: <?xml version="1.0" encoding="UTF-8" standalone="no"?> (Erste Zeile im XML-Dokument)

XML-Wurzelelement: invoice:request

- xsi Namensraum: xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
- invoice Namensraum: xmlns:invoice="http://www.forum-datenaustausch.ch/de"
- Typ: generelle-Rechnung 4.0
- Ort: xsi schemaLocation="http://www.forum-datenaustausch.ch/de generalInvoiceRequest_400.xsd"

Für alle Elemente gilt der Namensraum "invoice".
Im XML-Dokument muss für jedes Element dieser Namensraum angegeben werden!

In der vorliegenden Dokumentation wird im Folgenden jeweils nur noch der Elementname aufgeführt, ohne Namensraum, z.B: "request" statt "invoice:request".

Für Attribute muss im XML-Dokument kein Namensraum angegeben werden.

Siehe Definition im Schema:

- elementFormDefault="qualified"
- attributeFormDefault="unqualified"
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:requestType
properties
content complex
children | invoice:header invoice:prolog invoice:invoice
attributes parameters
Name | Type | Use | Default | Fixed
assignment_title | invoice:stringType1_35 |  |  |
assignment_role |  | required |  |
assignment_place |  | required |  |
role |  |  | production |
attributes annotations
Name | Notes
assignment_title | Titel des Leistungserbringers
assignment_role | Rolle des Leistungserbringers
assignment_place | Ort der Leistungserbringung
role | Testkennzeichnung Bezeichnet den Typ resp. die Rolle der Rechnung im Sinne eines produktiven Datensatzes oder eines Testdatensatzes.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
assignment_place |  | NMTOKEN | practice | Arzt-Praxis
assignment_place |  | NMTOKEN | hospital | Spital
assignment_place |  | NMTOKEN | lab | Laboratorium
assignment_place |  | NMTOKEN | association | Verband
assignment_place |  | NMTOKEN | company | Firma
assignment_role |  | NMTOKEN | labtechnician | Labortechniker
assignment_role |  | NMTOKEN | orthopaedictechnician | Orthopädietechniker
assignment_role |  | NMTOKEN | dentist | Zahnarzt
assignment_role |  | NMTOKEN | dentaltechnician | Zahntechniker
assignment_role |  | NMTOKEN | dentalhygienist | Dentalhygieniker
assignment_role |  | NMTOKEN | physiotherapist | Physiotherapie
assignment_role |  | NMTOKEN | ergotherapist | Ergotherapie
assignment_role |  | NMTOKEN | logotherapist | Logopädie
assignment_role |  | NMTOKEN | chiropraktor | Chiropraktik
assignment_role |  | NMTOKEN | diet | Ernährunsberater
assignment_role |  | NMTOKEN | diabetics | Diabetesberater
assignment_role |  | NMTOKEN | massage | Massagetechnik
assignment_role |  | NMTOKEN | midwife | Entbindungspflege
assignment_role |  | NMTOKEN | wholesaler | Grossist
assignment_role |  | NMTOKEN | shoemaker | Schuhmacher
assignment_role |  | NMTOKEN | nurse | Krankenschwester
assignment_role |  | NMTOKEN | ambulance | Ambulanz
assignment_role |  | NMTOKEN | druggist | Drogerie
assignment_role |  | NMTOKEN | carrier | Transportdienst
assignment_role |  | NMTOKEN | other | andere
role |  | NMTOKEN | production | Produktionsnachricht
role |  | NMTOKEN | test | Testnachricht
source
<element name="request" type="invoice:requestType"/>


 complexType balanceType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:vat
used by
element invoiceType/balance
attributes parameters
Name | Type | Use | Default | Fixed
currency | string |  |  | CHF
amount | double | required |  |
amount_prepaid |  |  | 0 |
amount_due |  | required |  |
amount_tarmed | double |  | 0 |
unit_tarmed.mt | double |  | 0 |
amount_tarmed.mt | double |  | 0 |
unit_tarmed.tt | double |  | 0 |
amount_tarmed.tt | double |  | 0 |
amount_cantonal | double |  | 0 |
amount_unclassified | double |  | 0 |
amount_lab | double |  | 0 |
amount_migel | double |  | 0 |
amount_physio | double |  | 0 |
amount_drug | double |  | 0 |
amount_dental | double |  | 0 |
amount_obligations | double |  | 0 |
attributes annotations
Name | Notes
currency | Währung: Schweizer Franken Definiert die Währungseinheit aller Geldbeträge in der Rechnung als 3-Grossbuchstaben-Symbol gemäss [ISO 4217] (ISO Währungsliste). Bis auf weiteres sind nur Schweizer Franken erlaubt. Das für Schweizer Franken definierte Symbol "CHF" wird fix gesetzt, d.h. eine Angabe einer anderen Währung ist nicht möglich.
amount | Gesamtbetrag Beziffert den gesamten Rechnungsbetrag inklusive MwSt-Betrag als "Gesamtbetrag" = "Summe aller Positionsbeträge"
amount_prepaid | Anzahlung Beziffert den gesamten in Form einer Anzahlung bereits geleisteten Betrag.
amount_due | Gerundeter Nettorechnungsbetrag Beziffert den gesamten fälligen Rechnungsbetrag als "Gerundeter Nettorechnungsbetrag" = "Gesamtbetrag" minus "Anzahlung". Gerundeter Nettorechnungsbetrag: kaufmännisch gerundet auf 0.05. Damit in allfälligen Statistiken alles ausgeglichen ist, kann eine evtl. Rundungsdifferenz seitens der Kostenträger als zusätzliche Position generiert und in die Statistiken eingebracht werden. Der Rechnungssteller hat zudem die Möglichkeit, die Rundungsdifferenz in einer separaten Leistungsposition auszuweisen: - Tarif "405", Ziffer "5999.99": Rundungsdifferenz
amount_tarmed | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "TARMED" Beziffert die Summe der Pflichtleistungen aller "TARMED"-Positionsbeträge (XML: "record_tarmed / amount").
unit_tarmed.mt | Taxpunktsumme aller ärztlichen "TARMED"-Pflichtleistungen Beziffert die Summe der Taxpunkte aller ärztlichen "TARMED"-Pflichtleistungen (XML: "record_tarmed/unit.mt").
amount_tarmed.mt | Gesamtbetrag aller ärztlichen "TARMED"-Pflichtleistungen Beziffert die Summe der ärztlichen Positionsbeträge aller "TARMED"-Pflichtleistungen (XML: "record_tarmed / amount.mt").
unit_tarmed.tt | Taxpunktsumme aller technischen "TARMED"-Pflichtleistungen Beziffert die Summe der Taxpunkte aller technischen "TARMED"-Pflichtleistungen (XML: "record_tarmed/unit.tt").
amount_tarmed.tt | Gesamtbetrag aller technischen "TARMED"-Pflichtleistungen Beziffert die Summe der technischen Positionsbeträge aller "TARMED"- Pflichtleistungen (XML: "record_tarmed / amount.tt").
amount_cantonal | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Kantonal" Beziffert die Summe der Pflichtleistungen aller "Kantonal"-Positionsbeträge (XML: "record_cantonal / amount").
amount_unclassified | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "übrige" Beziffert die Summe der Pflichtleistungen aller "übrige"-Positionsbeträge (XML: "record_unclassified / amount").
amount_lab | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Eidg. Analysenliste" Beziffert die Summe der Pflichtleistungen aller "Analysenliste"-Positionsbeträge ("XML: "record_lab / amount").
amount_migel | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Mittel- und Gegenstände-Liste" Beziffert die Summe der Pflichtleistungen aller "MiGeL"-Positionsbeträge (XML: "record_migel / amount").
amount_physio | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Physio" Beziffert die Summe der Pflichtleistungen aller "Physio"-Positionsbeträge ("record_physio/amount").
amount_drug | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Medikament" Beziffert die Summe der Pflichtleistungen aller "Medikament"-Positionsbeträge (XML: "record_drug/amount ").
amount_dental | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Zahnarzt" Beziffert die Summe der Pflichtleistungen aller "Zahnarzt"-Positionsbeträge (XML: "record_dental / amount").
amount_obligations | Gesamtbetrag aller Pflichtleistungen
source
<complexType name="balanceType">
  <sequence>
    <element name="vat" type="invoice:vatType"/>
  </sequence>
  <attribute name="currency" type="string" fixed="CHF"/>
  <attribute name="amount" type="double" use="required"/>
  <attribute name="amount_prepaid" default="0">
    <simpleType>
      <restriction base="double">
        <minInclusive value="0"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="amount_due" use="required">
    <simpleType>
      <restriction base="double">
        <minInclusive value="0"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="amount_tarmed" type="double" default="0"/>
  <attribute name="unit_tarmed.mt" type="double" default="0"/>
  <attribute name="amount_tarmed.mt" type="double" default="0"/>
  <attribute name="unit_tarmed.tt" type="double" default="0"/>
  <attribute name="amount_tarmed.tt" type="double" default="0"/>
  <attribute name="amount_cantonal" type="double" default="0"/>
  <attribute name="amount_unclassified" type="double" default="0"/>
  <attribute name="amount_lab" type="double" default="0"/>
  <attribute name="amount_migel" type="double" default="0"/>
  <attribute name="amount_physio" type="double" default="0"/>
  <attribute name="amount_drug" type="double" default="0"/>
  <attribute name="amount_dental" type="double" default="0"/>
  <attribute name="amount_obligations" type="double" default="0"/>
</complexType>


 element balanceType/vat
Annotation Angaben zur Mehrwertsteuer (MwSt) auf Rechnungsniveau

Dieser Block enthält Informationen zu diversen monetären Beträgen in Bezug auf die MwSt auf Niveau der Rechnung.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:vatType
properties
isRef | 0
content | complex
children | invoice:vat_rate
attributes parameters
Name | Type | Use | Default | Fixed
vat_number | positiveInteger |  |  |
vat | double | required |  |
attributes annotations
Name | Notes
vat_number | MwSt-Nummer des Leistungserbringers Falls der Leistungserbringer eine MwSt-Nummer besitzt, muss sie hier angegeben werden.
vat | Gesamter MwSt-Betrag Beziffert den gesamten MwSt-Betrag auf Rechnungsniveau, z.B. 51.65 CHF
source
<element name="vat" type="invoice:vatType"/>


 complexType bankAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:company
used by
elements esr5Type/bank esr9Type/bank esrRedType/in_favor_of esrRedType/payment_for
source
<complexType name="bankAddressType">
  <sequence>
    <element name="company" type="invoice:companyType"/>
  </sequence>
</complexType>


 element bankAddressType/company
Annotation Adresse einer Firma / Institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>


 complexType billerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:company invoice:person
used by
elements garantType/biller payantType/biller
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
zsr | invoice:zsrPartyType |  |  |
specialty | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Rechnungssteller. Die EAN-Nummer wird gemäss den Richtlinien (cf. http://www.ean-int.org) als 13-stellige Ziffer beginnend mit "20" für Test-EAN-Nummern oder mit "76" für schweizerische EAN-Nummern definiert. Dies gilt für alle partneridentifizierenden EAN-Nummern (Personen, Institutionen, Firmen, usw.).
zsr | ZSR-Nummer ZSR = Zahlstellenregister der santésuisse. Falls der Rechnungssteller im Zahlstellenregister (ZSR) der santésuisse aufgenommen ist, muss die entspr. ZSR-Nummer aufgeführt werden.
specialty | Spezialität Bezeichnet eine optionale weitere Spezifikation im Sinne des Berufes oder ähnliches.
source
<complexType name="billerAddressType">
  <choice minOccurs="0">
    <element name="company" type="invoice:companyType"/>
    <element name="person" type="invoice:personType"/>
  </choice>
  <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
  <attribute name="zsr" type="invoice:zsrPartyType"/>
  <attribute name="specialty" type="invoice:stringType1_350"/>
</complexType>


 element billerAddressType/company
Annotation Adresse einer Firma / Institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>


 element billerAddressType/person
Annotation Adresse einer Person
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:personType
properties
isRef | 0
content | complex
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="invoice:personType"/>


 complexType companyType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
used by
elements employerAddressType/company billerAddressType/company providerAddressType/company insuranceAddressType/company guarantorAddressType/company referrerAddressType/company bankAddressType/company
source
<complexType name="companyType">
  <sequence>
    <element name="companyname" type="invoice:stringType1_35"/>
    <element name="department" type="invoice:stringType1_35" minOccurs="0" maxOccurs="3"/>
    <element name="postal" type="invoice:postalAddressType"/>
    <element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>
    <element name="online" type="invoice:onlineAddressType" minOccurs="0"/>
  </sequence>
</complexType>


 element companyType/companyname
Annotation Firmenbezeichnung
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="companyname" type="invoice:stringType1_35"/>


 element companyType/department
Annotation Abteilung / Division
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="department" type="invoice:stringType1_35" minOccurs="0" maxOccurs="3"/>


 element companyType/postal
Annotation Adresse
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:postalAddressType
properties
isRef | 0
content | complex
children | invoice:pobox invoice:street invoice:zip invoice:city
source
<element name="postal" type="invoice:postalAddressType"/>


 element companyType/telecom
Annotation Telecom

Definiert telekommunikatorische Kontaktinformationen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:telecomAddressType
properties
isRef | 0
content | complex
children | invoice:phone invoice:fax
source
<element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>


 element companyType/online
Annotation Online

Definiert Informationen zu online-Diensten.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:onlineAddressType
properties
isRef | 0
content | complex
children | invoice:email invoice:url
source
<element name="online" type="invoice:onlineAddressType" minOccurs="0"/>


 complexType creditInfoType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
element invoiceType/creditInfo
attributes parameters
Name | Type | Use | Default | Fixed
response_timestamp | unsignedLong | required |  |
response_id | invoice:stringType1_35 | required |  |
attributes annotations
Name | Notes
response_timestamp | Erstellungs-Datum und -Uhrzeit aus der referenzierten KoGu-Bestätigung Beziffert einen eindeutigen Zeitstempel, der beim Erstellen der XML KoGu-Bestätigung erzeugt wurde. Der Zeitstempel wird als epoche-Zeit (Sekunden seit 1.1.1970) definiert.
response_id | Antwortnummer aus der referenzierten KoGu-Bestätigung
source
<complexType name="creditInfoType">
  <attribute name="response_timestamp" type="unsignedLong" use="required"/>
  <attribute name="response_id" type="invoice:stringType1_35" use="required"/>
</complexType>


 complexType dataValidatorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element prologType/validator
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
focus |  | required |  |
version_software | invoice:versionType | required |  |
version_db | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
focus | Validierungsfokus Gibt an, welcher Typ von Leistungen mit dem aufgeführten Validator validiert wurde:
version_software | Version des Validators Gibt die Versionsnummer der verwendeten Software an. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y) - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
version_db | Version der Validierungs-Datenbank Gibt die Versionsnummer der Validierungs-Datenbank an: - version = int(100*x+y)
id | Zertifizierungs- oder Homologierungsnummer des Validators Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer des verwendeten Validators an. "0" bedeutet, dass eine solche Nummer unbekannt oder nicht vorhanden ist.
Extensions
Annotation | Base
DataValidator | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
focus | stringType1_350 | NMTOKEN | tarmed | TARMED
focus | stringType1_350 | NMTOKEN | cantonal | Kantonale Tarife
focus | stringType1_350 | NMTOKEN | lab | Eidg. Analysenliste
focus | stringType1_350 | NMTOKEN | unclassified | übrige Tarife
focus | stringType1_350 | NMTOKEN | drug | Medikamente
focus | stringType1_350 | NMTOKEN | migel | MiGeL
focus | stringType1_350 | NMTOKEN | physio | Physiotherapie-Tarif
focus | stringType1_350 | NMTOKEN | dental | Zahnarzt-Tarif
focus | stringType1_350 | NMTOKEN | other | andere
source
<complexType name="dataValidatorType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="focus" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="tarmed"/>
            <enumeration value="cantonal"/>
            <enumeration value="lab"/>
            <enumeration value="unclassified"/>
            <enumeration value="drug"/>
            <enumeration value="migel"/>
            <enumeration value="physio"/>
            <enumeration value="dental"/>
            <enumeration value="other"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="version_software" type="invoice:versionType" use="required"/>
      <attribute name="version_db" type="invoice:versionType" use="required"/>
      <attribute name="id" default="0">
        <simpleType>
          <restriction base="integer">
            <minInclusive value="0"/>
          </restriction>
        </simpleType>
      </attribute>
    </extension>
  </simpleContent>
</complexType>


 complexType detailType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:diagnosis invoice:kvg invoice:vvg invoice:uvg invoice:ivg invoice:mvg invoice:org invoice:services
used by
element invoiceType/detail
attributes parameters
Name | Type | Use | Default | Fixed
date_begin | dateTime | required |  |
date_end | dateTime | required |  |
canton |  | required |  |
attributes annotations
Name | Notes
date_begin | Beginn Kalendarium Bezeichnet das Datum der ersten Leistungserbringung auf der Rechnung. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Ende Kalendarium Bezeichnet das Datum der letzten Leistungserbringung auf der Rechnung. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
canton | Kanton der Leistungserbringung Bezeichnet den Kanton, in welchem die verrechneten Leistungen erbracht wurden. Der Kanton (oder Liechtenstein) wird als 2-Grossbuchstaben-Abkürzung angegeben.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
canton |  | NMTOKEN | AG | Aargau
canton |  | NMTOKEN | AI | Appenzell Innerrhoden
canton |  | NMTOKEN | AR | Appenzell Ausserrhoden
canton |  | NMTOKEN | BE | Bern
canton |  | NMTOKEN | BL | Baselland
canton |  | NMTOKEN | BS | Baselstadt
canton |  | NMTOKEN | FR | Freiburg
canton |  | NMTOKEN | GE | Genf
canton |  | NMTOKEN | GL | Glarus
canton |  | NMTOKEN | GR | Graubünden
canton |  | NMTOKEN | JU | Jura
canton |  | NMTOKEN | LU | Luzern
canton |  | NMTOKEN | NE | Neuenburg
canton |  | NMTOKEN | NW | Nidwalden
canton |  | NMTOKEN | OW | Obwalden
canton |  | NMTOKEN | SG | St. Gallen
canton |  | NMTOKEN | SH | Schaffhausen
canton |  | NMTOKEN | SO | Solothurn
canton |  | NMTOKEN | SZ | Schwyz
canton |  | NMTOKEN | TI | Tessin
canton |  | NMTOKEN | TG | Thurgau
canton |  | NMTOKEN | UR | Uri
canton |  | NMTOKEN | VD | Waadt
canton |  | NMTOKEN | VS | Wallis
canton |  | NMTOKEN | ZG | Zug
canton |  | NMTOKEN | ZH | Zürich
canton |  | NMTOKEN | LI | Fürstentum Liechtenstein
source
<complexType name="detailType">
  <sequence>
    <element name="diagnosis" type="invoice:diagnosisType" minOccurs="0" maxOccurs="unbounded"/>
    <choice>
      <element name="kvg" type="invoice:kvgLawType"/>
      <element name="vvg" type="invoice:vvgLawType"/>
      <element name="uvg" type="invoice:uvgLawType"/>
      <element name="ivg" type="invoice:ivgLawType"/>
      <element name="mvg" type="invoice:mvgLawType"/>
      <element name="org" type="invoice:orgLawType"/>
    </choice>
    <element name="services" type="invoice:servicesType"/>
  </sequence>
  <attribute name="date_begin" type="dateTime" use="required"/>
  <attribute name="date_end" type="dateTime" use="required"/>
  <attribute name="canton" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="AG"/>
        <enumeration value="AI"/>
        <enumeration value="AR"/>
        <enumeration value="BE"/>
        <enumeration value="BL"/>
        <enumeration value="BS"/>
        <enumeration value="FR"/>
        <enumeration value="GE"/>
        <enumeration value="GL"/>
        <enumeration value="GR"/>
        <enumeration value="JU"/>
        <enumeration value="LU"/>
        <enumeration value="NE"/>
        <enumeration value="NW"/>
        <enumeration value="OW"/>
        <enumeration value="SG"/>
        <enumeration value="SH"/>
        <enumeration value="SO"/>
        <enumeration value="SZ"/>
        <enumeration value="TI"/>
        <enumeration value="TG"/>
        <enumeration value="UR"/>
        <enumeration value="VD"/>
        <enumeration value="VS"/>
        <enumeration value="ZG"/>
        <enumeration value="ZH"/>
        <enumeration value="LI"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>


 element detailType/diagnosis
Annotation Informationen zur Diagnose

Im Diagnoseblock wird die Rechnung bezüglich des medizinischen Inhaltes charakterisiert resp. codiert.

Art und Weise sowie Umfang der Diagnoseangaben sind abhängig von gesetzlichen und vertraglichen Bestimmungen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:diagnosisType
properties
isRef | 0
content | complex
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | by_contract |
code | invoice:stringType1_12 |  |  |
attributes annotations
Name | Notes
type | Diagnosekatalog Unter "Freitext" (freetext) werden alle nicht explizit in der Liste angegebenen Kataloge sowie eine Diagnosemeldung in reiner Textform verstanden.
code | Diagnosecode Gibt den Diagnosecode innerhalb des gewählten Diagnosekataloges an. Der Diagnosecode ist immer anzugeben, ausser es handle sich um eine Diagnosemeldung in reiner Textform ("Freitext").
Extensions
Annotation | Base
Diagnosetext Enthält die textuelle Beschreibung der Diagnose und ist nur bei einer Diagnosemeldung vom Typ "Freitext" zu liefern. | invoice:stringType0_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type | stringType0_350 | NMTOKEN | ICD10 | ICD-10
type | stringType0_350 | NMTOKEN | cantonal | gemäss kantonaler Vereinbarung
type | stringType0_350 | NMTOKEN | by_contract | gemäss Vertrag
type | stringType0_350 | NMTOKEN | freetext | Freitext
type | stringType0_350 | NMTOKEN | birthdefect | Geburtsgebrechen
type | stringType0_350 | NMTOKEN | ICPC | ICPC (International Classification of Primary Care)
source
<element name="diagnosis" type="invoice:diagnosisType" minOccurs="0" maxOccurs="unbounded"/>


 element detailType/kvg
Annotation Krankenversicherungsgesetz (KVG)
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:kvgLawType
properties
isRef | 0
content | complex
children | invoice:employer
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
reason | Behandlungsgrund
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- oder Mitglieder- oder Policen-Nummer des Versicherten bei der Versicherung. Rechnungen ohne oder mit falscher Nummer verursachen beim Kostenträger einen erheblichen Zusatzaufwand, der eine verzögerte Auszahlung des Rechnungsbetrages oder die Rückweisung der Rechnung zur Folge haben kann. Aus Sicht des Rechnungsstellers / Leistungserbringers empfiehlt sich daher die Lieferung einer korrekten Nummer.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Versicherung für diesen Fall generierte Identifikationsnummer.
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das KVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen (z.B. die Einzel-vertrags-Nummer nach KVG). Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Krankheit
reason |  | NMTOKEN | accident | Unfall
reason |  | NMTOKEN | maternity | Mutterschaft
reason |  | NMTOKEN | prevention | Vorsorge
reason |  | NMTOKEN | birthdefect | Geburtsgebrechen
source
<element name="kvg" type="invoice:kvgLawType"/>


 element detailType/vvg
Annotation Versicherungsvertragsgesetz (VVG)
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:vvgLawType
properties
isRef | 0
content | complex
children | invoice:employer
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
reason | Behandlungsgrund
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- oder Mitglieder- oder Policen-Nummer des Versicherten bei der Versicherung. Rechnungen ohne oder mit falscher Nummer verursachen beim Kostenträger einen erheblichen Zusatzaufwand, der eine verzögerte Auszahlung des Rechnungsbetrages oder die Rückweisung der Rechnung zur Folge haben kann.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Versicherung für diesen Fall generierte Identifikationsnummer. An die Zürich Schweiz sollte die Schaden-Nr. immer übermittelt werden, falls die Leistungen nach dem Versicherungsvertragsgesetz abgerechnet werden.
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das WG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen. Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Krankheit
reason |  | NMTOKEN | accident | Unfall
reason |  | NMTOKEN | maternity | Mutterschaft
reason |  | NMTOKEN | prevention | Vorsorge
reason |  | NMTOKEN | birthdefect | Geburtsgebrechen
source
<element name="vvg" type="invoice:vvgLawType"/>


 element detailType/uvg
Annotation Unfallversicherungsgesetz (UVG)
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:uvgLawType
properties
isRef | 0
content | complex
children | invoice:employer
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
ssn | invoice:ssnPartyType |  |  |
attributes annotations
Name | Notes
reason | Behandlungsgrund
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- / Mitglieder- / Policen-Nr. des Versicherten bei der Versicherung.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Unfallversicherung für diesen UVG-Fall generierte Identifikationsnummer, z.B. Unfall-Nr. der Suva oder die Schaden-Nr. der Zürich Schweiz. An Unfallversicherungen sollten die Fall-Nummern immer übermittelt werden.
case_date | Ereignisdatum Bezeichnet in der Regel das Unfalldatum. Zum Behandlungsgrund "Unfall" muss das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen. Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
ssn | AHV-Nummer des Patienten Die AHV-Nr. muss als reine 11-stellige Zahl eingegeben werden, z.B.: "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Krankheit
reason |  | NMTOKEN | accident | Unfall
reason |  | NMTOKEN | maternity | Mutterschaft
reason |  | NMTOKEN | prevention | Vorsorge
reason |  | NMTOKEN | birthdefect | Geburtsgebrechen
source
<element name="uvg" type="invoice:uvgLawType"/>


 element detailType/ivg
Annotation Invalidenversicherungsgesetz (IVG)
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:ivgLawType
properties
isRef | 0
content | complex
children | invoice:employer
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
case_id |  | required |  |
case_date | dateTime |  |  |
ssn | invoice:ssnPartyType | required |  |
nif | invoice:nifPartyType | required |  |
attributes annotations
Name | Notes
reason | Behandlungsgrund
case_id | Fall-Nummer der Versicherung Bezeichnet die von der IV für diesen IVG-Fall generierte Identifikationsnummer, die IV-Verfügungs-Nummer. Die IV-Verfügungs-Nummer ist in jedem Fall anzugeben, wobei folgende Varianten zu beachten sind: - Variante A: die seit dem 1.1.2000 gültige, 14-stellige Nummer: Format: ivsyyyynnnnnnp (IVS=IV-Stelle) Beispiel: 35020010000026 - Variante B: die bis 31.12.1999 gültige, 9-stellige Nummer: Format: ivsddmmyy Beispiel: 350210598 -Variante C: die bis 31.12.1999 gültige, 10-stellige Nummer: Format: ivsddmmyyn (N=Ordnungs-Nr.) Beispiel: 3501004994 -Variante D: die 6-stellige Nummer für Abklärungsmassnahmen: Format: IVS299 Beispiel: 350299
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das IVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten Die AHV-Nummer muss bei einer IVG-Abrechnung in jedem Fall übermittelt werden. Die Nummer ist als reine 11-stellige Zahl ohne die Punkte einzugeben, z.B.: "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
nif | Identifikationsnummer des Lieferanten/Leistungserbringers (NIF) Die NIF-Nummer muss bei einer IVG-Abrechnung in jedem Fall übermittelt werden.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Krankheit
reason |  | NMTOKEN | accident | Unfall
reason |  | NMTOKEN | maternity | Mutterschaft
reason |  | NMTOKEN | prevention | Vorsorge
reason |  | NMTOKEN | birthdefect | Geburtsgebrechen
source
<element name="ivg" type="invoice:ivgLawType"/>


 element detailType/mvg
Annotation Militärversicherungsgesetz (MVG)
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:mvgLawType
properties
isRef | 0
content | complex
children | invoice:employer
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
ssn | invoice:ssnPartyType |  |  |
attributes annotations
Name | Notes
reason | Behandlungsgrund
patient_id | Versicherten-Nummer Bezeichnet die von der MV vergebene Versicherten-Nummer (MV-Nummer).
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das MVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten Die Nummer ist als reine 11-stellige Zahl ohne die Punkte einzugeben, z.B. "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Krankheit
reason |  | NMTOKEN | accident | Unfall
reason |  | NMTOKEN | maternity | Mutterschaft
reason |  | NMTOKEN | prevention | Vorsorge
reason |  | NMTOKEN | birthdefect | Geburtsgebrechen
source
<element name="mvg" type="invoice:mvgLawType"/>


 element detailType/org
Annotation Obligationenrecht (OR)
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:orgLawType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Identifikation des Patienten
case_id | Fall-Nummer Frei wählbare Identifikation
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das OR abgerechnet wird.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und dem Patienten abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen. Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
source
<element name="org" type="invoice:orgLawType"/>


 element detailType/services
Annotation Leistungspositionen
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:servicesType
properties
isRef | 0
content | complex
children | invoice:record_tarmed invoice:record_cantonal invoice:record_unclassified invoice:record_lab invoice:record_migel invoice:record_physio invoice:record_drug invoice:record_dental
source
<element name="services" type="invoice:servicesType"/>


 complexType diagnosisType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType0_350
properties
base invoice:stringType0_350
used by
element detailType/diagnosis
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | by_contract |
code | invoice:stringType1_12 |  |  |
attributes annotations
Name | Notes
type | Diagnosekatalog Unter "Freitext" (freetext) werden alle nicht explizit in der Liste angegebenen Kataloge sowie eine Diagnosemeldung in reiner Textform verstanden.
code | Diagnosecode Gibt den Diagnosecode innerhalb des gewählten Diagnosekataloges an. Der Diagnosecode ist immer anzugeben, ausser es handle sich um eine Diagnosemeldung in reiner Textform ("Freitext").
Extensions
Annotation | Base
Diagnosetext Enthält die textuelle Beschreibung der Diagnose und ist nur bei einer Diagnosemeldung vom Typ "Freitext" zu liefern. | invoice:stringType0_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type | stringType0_350 | NMTOKEN | ICD10 | ICD-10
type | stringType0_350 | NMTOKEN | cantonal | gemäss kantonaler Vereinbarung
type | stringType0_350 | NMTOKEN | by_contract | gemäss Vertrag
type | stringType0_350 | NMTOKEN | freetext | Freitext
type | stringType0_350 | NMTOKEN | birthdefect | Geburtsgebrechen
type | stringType0_350 | NMTOKEN | ICPC | ICPC (International Classification of Primary Care)
source
<complexType name="diagnosisType">
  <simpleContent>
    <extension base="invoice:stringType0_350">
      <attribute name="type" default="by_contract">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="ICD10"/>
            <enumeration value="cantonal"/>
            <enumeration value="by_contract"/>
            <enumeration value="freetext"/>
            <enumeration value="birthdefect"/>
            <enumeration value="ICPC"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_12"/>
    </extension>
  </simpleContent>
</complexType>


 complexType employerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:ean_party invoice:company invoice:person invoice:reg_number
used by
elements kvgLawType/employer vvgLawType/employer uvgLawType/employer ivgLawType/employer mvgLawType/employer
source
<complexType name="employerAddressType">
  <choice>
    <element name="ean_party" type="invoice:eanPartyType"/>
    <element name="company" type="invoice:companyType"/>
    <element name="person" type="invoice:personType"/>
    <element name="reg_number" type="invoice:stringType1_35"/>
  </choice>
</complexType>


 element employerAddressType/ean_party
Annotation EAN-Nummer (EAN/UCC Global Location Number (GLN))
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:eanPartyType
properties
isRef | 0
content | simple
facets
pattern (20[0-9]{11}|76[0-9]{11})
source
<element name="ean_party" type="invoice:eanPartyType"/>


 element employerAddressType/company
Annotation Adresse einer Firma / Institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>


 element employerAddressType/person
Annotation Adresse einer Person
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:personType
properties
isRef | 0
content | complex
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="invoice:personType"/>


 element employerAddressType/reg_number
Annotation Betriebsnummer

Gibt als Dateninhalt die Identifikations-Nr. einer Firma, z.B. die SUVA-Betriebs-Nummer, an.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="reg_number" type="invoice:stringType1_35"/>


 complexType esr5Type
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:bank
used by
element invoiceType/esr5
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 15 |
participant_number |  | required |  |
reference_number |  | required |  |
coding_line |  | required |  |
attributes annotations
Name | Notes
type | esr5-Verfahren Bezeichnet das ESR-Verfahren mit der 15-stelligen Referenz-Nr., wobei type="15" den Rechnungsbetrag mitcodiert und type="15plus" für eine Kodierzeile ohne Rechnungsbetrag steht.
participant_number | 5-stellige ESR-Teilnehmer-Nr. Beispiel: "11218"
reference_number | 15-stellige ESR-Referenz-Nr. 15-stellige Referenz-Nr. ausserhalb der Kodierzone, d.h. gemäss BESR/VESR-Vorgabe mit den entsprechenden 5-er Gruppen separiert durch Leerzeichen. Beispiel: "47343 40285 88301"
coding_line | esr5-Kodierzeile Beispiel: "<080001000000500> 473434028588301+ 11218>"
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 15plus | 15-stelliger ESR-Ref.-Nr. / mit Betrag
type |  | NMTOKEN | 15 | 15-stelliger ESR-Ref.-Nr. / ohne Betrag
source
<complexType name="esr5Type">
  <sequence>
    <element name="bank" type="invoice:bankAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="type" default="15">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="15plus"/>
        <enumeration value="15"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="participant_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="[0-9]{5}"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="reference_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="[0-9]{5} [0-9]{5} [0-9]{5}"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="coding_line" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="(<[0-9]{2}0001[0-9]{9}> [0-9]{15}\+ [0-9]{5}>|[0-9]{15}\+ [0-9]{5}>)"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>


 element esr5Type/bank
Annotation Verbindung zu esr5 oder esr9

Das Vorkommen einer Adresse stellt die BESR-Methode dar.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | invoice:company
source
<element name="bank" type="invoice:bankAddressType" minOccurs="0"/>


 complexType esr9Type
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:bank
used by
element invoiceType/esr9
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 16or27 |
reference_number |  | required |  |
participant_number |  | required |  |
coding_line |  | required |  |
attributes annotations
Name | Notes
type | esr9-Verfahren Bezeichnet das ESR-Verfahren mit der 16- oder 27-stelligen Referenz-Nr., wobei type="16or27" den Rechnungsbetrag mitcodiert und type="16or27plus" für eine Kodierzeile ohne Rechnungsbetrag steht.
reference_number | 16- oder 27-stellige ESR-Referenz-Nr. 16- oder 27-stellige Referenz-Nr. ausserhalb der Kodierzone, d.h. gemäss BESR/VESR-Vorgabe mit den entsprechenden 5-er Gruppen separiert durch Leerzeichen. Beispiele: - "3 13947 14300 09018" - "0 18543 06148 00616" - "00 00000 00003 41022 22332 42674"
participant_number | 9-stellige ESR-Teilnehmer-Nr. 9-stellige ESR-Teilnehmer-Nr. ausserhalb der Kodierzone, d.h. gemäss BESR/VESR-Vorgabe mit den entsprechenden Gruppen separiert durch Bindestriche. Beispiele: - "01-162-8" - "01-16366-8" - "01-29499-0"
coding_line | esr9-Kodierzeile Beispiele: - "0100002909355>3139471430009018+ 010001628>" - "042>0185430614800616+ 010163668>" - "0100000114408>000000000003410222233242674+ 010294990>"
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 16or27plus | 16- oder 27-stelliger ESR-Ref.-Nr. / mit Betrag
type |  | NMTOKEN | 16or27 | 16- oder 27-stelliger ESR-Ref .-Nr. / ohne Betrag
source
<complexType name="esr9Type">
  <sequence>
    <element name="bank" type="invoice:bankAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="type" default="16or27">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="16or27plus"/>
        <enumeration value="16or27"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="reference_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="([0-9] [0-9]{5} [0-9]{5} [0-9]{5}|[0-9]{2} [0-9]{5} [0-9]{5} [0-9]{5} [0-9]{5} [0-9]{5})"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="participant_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="01-[1-9][0-9]{0,5}-[0-9]"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="coding_line" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="(01[0-9]{11}>[0-9]{16}\+ [0-9]{9}>|042>[0-9]{16}\+ [0-9]{9}>|01[0-9]{11}>[0-9]{27}\+ [0-9]{9}>|042>[0-9]{27}\+ [0-9]{9}>)"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>


 element esr9Type/bank
Annotation Verbindung zu esr5 oder esr9

Das Vorkommen einer Adresse stellt die BESR-Methode dar.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | invoice:company
source
<element name="bank" type="invoice:bankAddressType" minOccurs="0"/>


 complexType esrRedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:payment_for invoice:in_favor_of invoice:payment_reason
used by
element invoiceType/esrRed
attributes parameters
Name | Type | Use | Default | Fixed
payment_to |  | required |  |
bank_account_number | invoice:stringType1_35 |  |  |
bank_clearing_number | invoice:stringType1_35 |  |  |
participant_number | invoice:stringType1_35 |  |  |
coding_line1 | invoice:stringType1_70 |  |  |
coding_line2 | invoice:stringType1_70 |  |  |
attributes annotations
Name | Notes
payment_to | Bank oder Post
bank_account_number | Bankkonto-Nr
bank_clearing_number | Bank-Clearing-Nr
participant_number | Teilnehmer-Nrummer Bezeichnet die Teilnehmer-Nummer (Konto-Nummer) ausserhalb der Kodierzone. Beispiel: "60-41-2".
coding_line | Kodierzeile 1 Bezeichnet die obere und vollständige Kodierzeile innerhalb der Kodierzone. Beispiel: "000000000000000100011364025+ 070077816>"
coding_line2 | Kodierzeile 2 Bezeichnet die untere und vollständige Kodierzeile innerhalb der Kodierzone. Beispiel: "600000412"
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
payment_to |  | NMTOKEN | postal_account | Postcheckkonto
payment_to |  | NMTOKEN | bank_account | Bankkonto
source
<complexType name="esrRedType">
  <sequence>
    <element name="payment_for" type="invoice:bankAddressType" minOccurs="0"/>
    <element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>
    <element name="payment_reason" type="invoice:stringType1_35" minOccurs="0" maxOccurs="4"/>
  </sequence>
  <attribute name="payment_to" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="postal_account"/>
        <enumeration value="bank_account"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="bank_account_number" type="invoice:stringType1_35"/>
  <attribute name="bank_clearing_number" type="invoice:stringType1_35"/>
  <attribute name="participant_number" type="invoice:stringType1_35"/>
  <attribute name="coding_line1" type="invoice:stringType1_70"/>
  <attribute name="coding_line2" type="invoice:stringType1_70"/>
</complexType>


 element esrRedType/payment_for
Annotation Zahlungsempfänger
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | invoice:company
source
<element name="payment_for" type="invoice:bankAddressType" minOccurs="0"/>


 element esrRedType/in_favor_of
Annotation Begünstigter
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | invoice:company
source
<element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>


 element esrRedType/payment_reason
Annotation Zahlungsgrund
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="payment_reason" type="invoice:stringType1_35" minOccurs="0" maxOccurs="4"/>


 complexType garantType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:biller invoice:provider invoice:insurance invoice:patient invoice:guarantor invoice:referrer
used by
element invoiceType/tiers_garant
attributes parameters
Name | Type | Use | Default | Fixed
payment_periode | duration |  | P30D |
attributes annotations
Name | Notes
payment_periode | Zahlungsfrist in Tagen Gibt die Zahlungsfrist an, innerhalb welcher die Rechnung bezahlt werden soll.
source
<complexType name="garantType">
  <sequence>
    <element name="biller" type="invoice:billerAddressType"/>
    <element name="provider" type="invoice:providerAddressType"/>
    <element name="insurance" type="invoice:insuranceAddressType" minOccurs="0"/>
    <element name="patient" type="invoice:patientAddressType"/>
    <element name="guarantor" type="invoice:guarantorAddressType"/>
    <element name="referrer" type="invoice:referrerAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="payment_periode" type="duration" default="P30D"/>
</complexType>


 element garantType/biller
Annotation Rechnungssteller

Bezeichnet den Adressblock des Rechnungsstellers.

Zur Identifikation des Rechnungsstellers gilt in erster Priorität die EAN-Nummer. Falls der Rechnungssteller im Zahlstellenregister (ZSR) der santésuisse aufgenommen ist, muss auch die entspr. ZSR-Nummer aufgeführt werden.

Widersprechen sich der Informationsgehalt von EAN- und ZSR-Nummer, so gelten die der EAN-Nummer zu Grunde liegenden Angaben.

Sind Leistungserbringer ("provider") und Rechnungssteller ("biller") identisch, müssen für beide Partner genau dieselben Daten aufgeführt sein (d.h. der "provider"-Block ist eine 1:1-Kopie des "biller"-Blockes).

Es ist zu beachten, dass der Rechnungssteller für eine korrekte Rechnungsstellung verantwortlich ist. Er muss sicherstellen, dass keine Rechnungen übermittelt werden, die den Anforderungen nicht entsprechen.

Falls Rechnungssteller und Leistungserbringer nicht identisch sind, richtet der Kostenträger allfällige Rückfragen zur Rechnung an den Rechnungssteller.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:billerAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
zsr | invoice:zsrPartyType |  |  |
specialty | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Rechnungssteller. Die EAN-Nummer wird gemäss den Richtlinien (cf. http://www.ean-int.org) als 13-stellige Ziffer beginnend mit "20" für Test-EAN-Nummern oder mit "76" für schweizerische EAN-Nummern definiert. Dies gilt für alle partneridentifizierenden EAN-Nummern (Personen, Institutionen, Firmen, usw.).
zsr | ZSR-Nummer ZSR = Zahlstellenregister der santésuisse. Falls der Rechnungssteller im Zahlstellenregister (ZSR) der santésuisse aufgenommen ist, muss die entspr. ZSR-Nummer aufgeführt werden.
specialty | Spezialität Bezeichnet eine optionale weitere Spezifikation im Sinne des Berufes oder ähnliches.
source
<element name="biller" type="invoice:billerAddressType"/>


 element garantType/provider
Annotation Leistungserbringer

Bezeichnet den Adressblock des Leistungserbringers (Arzt).

Zur Identifikation des Leistungserbringers gilt in erster Priorität die EAN-Nummer. Um die Anforderungen der santésuisse an eine Rechnung zu erfüllen, muss auch die ZSR-Nummer aufgeführt sein.

Widersprechen sich der Informationsgehalt von EAN- und ZSR-Nummer, so gelten die der EAN-Nummer zu Grunde liegenden Angaben.

Sind Leistungserbringer ("provider") und Rechnungssteller ("biller") identisch, müssen für beide Partner genau dieselben Daten aufgeführt sein, d.h. der "provider"-Block ist eine 1:1-Kopie des "biller"-Blockes.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:providerAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
zsr | invoice:zsrPartyType | required |  |
specialty | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Leistungserbringer.
zsr | ZSR-Nummer ZSR = Zahlstellenregister der santésuisse.
specialty | Spezialität Bezeichnet eine optionale weitere Spezifikation im Sinne des Berufes oder ähnliches.
source
<element name="provider" type="invoice:providerAddressType"/>


 element garantType/insurance
Annotation Kostenträger (Versicherung des Patienten)

Bezeichnet den Adressblock des Versicherungsträgers.

Wird nach dem "Tiers Payant"-Verfahren abgerechnet, ist die Angabe der Kostenträgers zwingend !

Im "Tiers Garant"-Verfahren wird die Angabe des Kostenträgers empfohlen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:insuranceAddressType
properties
isRef | 0
content | complex
children | invoice:company
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Kostenträger. Die EAN-Nummer ist die einzig zwingende Angabe zur Identifikation des Kostenträgers.
source
<element name="insurance" type="invoice:insuranceAddressType" minOccurs="0"/>


 element garantType/patient
Annotation Patient

Bezeichnet den Adressblock mit Angaben des Patienten.

Sind Patient ("patient") und Gesetzlicher Vertreter ("guarantor") identisch, müssen für beide Partner bis auf das Geschlecht des Patienten und das Geburtsdatum des Patienten dieselben Daten aufgeführt sein, d.h. der "guarantor"-Block ist praktisch eine 1:1-Kopie des "patient"-Blockes.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:patientAddressType
properties
isRef | 0
content | complex
children | invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
gender |  | required |  |
birthdate | dateTime | required |  |
unique_id | invoice:ssn13PartyType |  |  |
attributes annotations
Name | Notes
gender | Geschlecht des Patienten
birthdate | Geburtsdatum des Patienten Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
unique_id | Personen-Nr. Bezeichnet die eindeutige, landesweite Personen-Identifikations-Nummer
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
gender |  | NMTOKEN | male | männlich
gender |  | NMTOKEN | female | weiblich
source
<element name="patient" type="invoice:patientAddressType"/>


 element garantType/guarantor
Annotation Gesetzlicher Vertreter des Patienten

Bezeichnet den Adressblock mit Angaben zum gesetzlichen Vertreter des Patienten.

Dabei kann es sich um den Patienten selber, um seine Eltern oder um eine(n) staatliche(n) Institution/Vertreter handeln.

Sind Patient ("patient") und Gesetzlicher Vertreter ("guarantor") identisch, müssen für beide Partner bis auf das Geschlecht des Patienten und das Geburtsdatum des Patienten dieselben Daten aufgeführt sein, d.h. der "guarantor"-Block ist praktisch eine 1:1-Kopiedes "patient"-Blockes.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:guarantorAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
unique_id | invoice:ssn13PartyType |  |  |
attributes annotations
Name | Notes
unique_id | Personen-Nr. Bezeichnet die eindeutige, landesweite Personen-Identifikations-Nummer.
source
<element name="guarantor" type="invoice:guarantorAddressType"/>


 element garantType/referrer
Annotation Auftraggeber

Bezeichnet den Adressblock des überweisenden Arztes oder der überweisenden Institution.

In welchen Fällen welche Angaben zum Auftraggeber zu übermitteln sind, wird vertraglich zwischen Leistungserbringern und Kostenträgern geregelt.

Wird der Auftraggeber geliefert, ist die EAN-Nummer obligatorisch. Wird dann auch die ZSR-Nummer aufgeführt und widersprechen sich der Informationsgehalt von EAN- und ZSR-Nummer, so gelten die der EAN-Nummer zu Grunde liegenden Angaben.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:referrerAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType |  | unknown |
zsr | invoice:zsrPartyType |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Auftraggeber. Falls die EAN-Nummer nicht bekannt ist resp. der entsprechenden Person/Institution noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden. In diesem Falle sollte die Adresse geliefert werden!
zsr | ZSR-Nummer ZSR = Zahlstellenregister der santésuisse.
source
<element name="referrer" type="invoice:referrerAddressType" minOccurs="0"/>


 complexType generatorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:software
used by
element prologType/generator
source
<complexType name="generatorType">
  <sequence>
    <element name="software" type="invoice:softwareType"/>
  </sequence>
</complexType>


 element generatorType/software
Annotation Generator-Software

Enthält den Namen der Software oder des Software-Moduls, welche(s) die XML-Daten produziert hat.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:softwareType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version der Generator-Software/Branchenapplikation Versionsnummer der verwendeten Generator-Software/Branchenapplikation. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y). - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
id | Zertifizierungs- oder Homologierungsnummer der Generator-Software/Branchenapplikation Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer an. In diesem Zusammenhang bedeutet "0", dass eine solche Nummer unbekannt oder nicht vorhanden ist.
Extensions
Annotation | Base
Software | invoice:stringType1_50
source
<element name="software" type="invoice:softwareType"/>


 complexType guarantorAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:company invoice:person
used by
elements garantType/guarantor payantType/guarantor
attributes parameters
Name | Type | Use | Default | Fixed
unique_id | invoice:ssn13PartyType |  |  |
attributes annotations
Name | Notes
unique_id | Personen-Nr. Bezeichnet die eindeutige, landesweite Personen-Identifikations-Nummer.
source
<complexType name="guarantorAddressType">
  <choice>
    <element name="company" type="invoice:companyType"/>
    <element name="person" type="invoice:personType"/>
  </choice>
  <attribute name="unique_id" type="invoice:ssn13PartyType"/>
</complexType>


 element guarantorAddressType/company
Annotation Adresse einer Firma / Institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>


 element guarantorAddressType/person
Annotation Adresse einer Person
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:personType
properties
isRef | 0
content | complex
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="invoice:personType"/>


 complexType headerPartyType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
element headerType/intermediate
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<complexType name="headerPartyType">
  <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
</complexType>


 complexType headerType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:sender invoice:intermediate invoice:recipient
used by
element requestType/header
source
<complexType name="headerType">
  <sequence>
    <element name="sender" type="invoice:xtendHeaderPartyType"/>
    <element name="intermediate" type="invoice:headerPartyType"/>
    <element name="recipient" type="invoice:xtendHeaderPartyType"/>
  </sequence>
</complexType>


 element headerType/sender
Annotation Sender der Rechnung (EAN-Nummer: EAN/UCC Global Location Number (GLN))

Identifiziert via eindeutiger EAN-Nummer den Zielempfänger der Rechnung.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:xtendHeaderPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<element name="sender" type="invoice:xtendHeaderPartyType"/>


 element headerType/intermediate
Annotation Intermediär der Rechnung (EAN-Nummer: EAN/UCC Global Location Number (GLN))

Identifiziert via eindeutiger EAN-Nummer die intermediäre Institution (clearing center), welche für das administrative Management verantwortlich ist und als Mittler zwischen Leistungserbringer / Rechnungssteller und Kostenträger fungiert.

Wird die Rechnung vom Leistungserbringer/ Rechnungssteller direkt an den Kostenträger geschickt, ist hier die EAN-Nummer des Kostenträgers aufzuführen.

Der Kostenträger übernimmt in diesem Falle die Aufgaben des Intermediärs.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:headerPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<element name="intermediate" type="invoice:headerPartyType"/>


 element headerType/recipient
Annotation Empfänger der Rechnung (EAN-Nummer: EAN/UCC Global Location Number (GLN))

Identifiziert via eindeutiger EAN-Nummer den Zielempfänger der Rechnung.

Wird nach dem "Tiers Payant"-Verfahren abgerechnet, muss die EAN-Nr. aufgeführt sein!

Ist im "Tiers Garant"-Verfahren der Kostenträger nicht bekannt, muss hier der Wert "unknown" eingetragen werden.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:xtendHeaderPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<element name="recipient" type="invoice:xtendHeaderPartyType"/>


 complexType insuranceAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:company
used by
elements garantType/insurance payantType/insurance
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Kostenträger. Die EAN-Nummer ist die einzig zwingende Angabe zur Identifikation des Kostenträgers.
source
<complexType name="insuranceAddressType">
  <choice minOccurs="0">
    <element name="company" type="invoice:companyType"/>
  </choice>
  <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
</complexType>


 element insuranceAddressType/company
Annotation Adresse einer Firma / Institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>


 complexType invoiceType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:remark invoice:creditInfo invoice:balance invoice:esr5 invoice:esr9 invoice:esrRed invoice:tiers_garant invoice:tiers_payant invoice:detail
used by
element requestType/invoice
attributes parameters
Name | Type | Use | Default | Fixed
invoice_timestamp | unsignedLong | required |  |
invoice_id | invoice:stringType1_35 | required |  |
invoice_date | dateTime | required |  |
resend | boolean |  | false |
case_id | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
invoice_timestamp | Erstellungs-Datum und -Uhrzeit der Rechnung Beziffert einen eindeutigen Zeitstempel, der beim Erstellen des XML Files erzeugt wird. Der Zeitstempel wird als epoche-Zeit (Sekunden seit 1.1.1970) definiert. Dieser Zeitstempel, zusammen mit der Rechnungsnummer (Element "invoice_id") und der EAN-Nummer des Rechnungsstellers bilden den Schlüssel, der die Rechnung innerhalb des XMLInvoice Standards eindeutig identifiziert. Es ist zu beachten, dass der Zeitstempel nicht neu generiert wird, falls: - es sich um eine Kopie (XML: resend="true") handelt. In diesem Falle wird der Zeitstempel der Original-Rechnung verwendet. - es sich um die Annullierung einer Rechnung (XML: purpose="annulment") handelt. In diesem Falle wird der Zeitstempel aus der annullierten Rechnung verwendet.
invoice_id | Rechnungsnummer
invoice_date | Rechnungsdatum Das Rechnungsdatum muss gleich oder kleiner als das aktuelle Tagesdatum sein. Vordatierte Rechnungen sind nicht zulässig. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
resend | Rechnungsfunktion Diese Funktion definiert, ob es sich bei der Rechnung um: - eine Original-Rechnung = false - eine Kopie der Original-Rechnung = true handelt. Im Falle einer Kopie bleiben alle Daten mit Ausnahme von resend="true" dieselben wie beider Original-Rechnung!
case_id | Fall-Nr. des Leistungserbringers
source
<complexType name="invoiceType">
  <sequence>
    <element name="remark" type="invoice:stringType1_350" minOccurs="0"/>
    <element name="creditInfo" type="invoice:creditInfoType" minOccurs="0"/>
    <element name="balance" type="invoice:balanceType"/>
    <choice>
      <element name="esr5" type="invoice:esr5Type"/>
      <element name="esr9" type="invoice:esr9Type"/>
      <element name="esrRed" type="invoice:esrRedType"/>
    </choice>
    <choice>
      <element name="tiers_garant" type="invoice:garantType"/>
      <element name="tiers_payant" type="invoice:payantType"/>
    </choice>
    <element name="detail" type="invoice:detailType"/>
  </sequence>
  <attribute name="invoice_timestamp" type="unsignedLong" use="required"/>
  <attribute name="invoice_id" type="invoice:stringType1_35" use="required"/>
  <attribute name="invoice_date" type="dateTime" use="required"/>
  <attribute name="resend" type="boolean" default="false"/>
  <attribute name="case_id" type="invoice:stringType1_35"/>
</complexType>


 element invoiceType/remark
Annotation Bemerkung, Kommentar zur Rechnung

Hier kann der Rechnungssteller Kommentare zur Rechnung anbringen. Es empfiehlt sich aus der Sicht des Kostenträgers, dieses Element zu beachten.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_350
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 350
source
<element name="remark" type="invoice:stringType1_350" minOccurs="0"/>


 element invoiceType/creditInfo
Annotation Link zur Kostengutsprache-Bestätigung

Falls für die Arzt-Rechnung eine (elektronische) Kostengutsprache, KoGu, geleistet wurde, können hier die Referenzangaben aus der entsprechenden KoGu-Bestätigung aufgeführt werden.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:creditInfoType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
response_timestamp | unsignedLong | required |  |
response_id | invoice:stringType1_35 | required |  |
attributes annotations
Name | Notes
response_timestamp | Erstellungs-Datum und -Uhrzeit aus der referenzierten KoGu-Bestätigung Beziffert einen eindeutigen Zeitstempel, der beim Erstellen der XML KoGu-Bestätigung erzeugt wurde. Der Zeitstempel wird als epoche-Zeit (Sekunden seit 1.1.1970) definiert.
response_id | Antwortnummer aus der referenzierten KoGu-Bestätigung
source
<element name="creditInfo" type="invoice:creditInfoType" minOccurs="0"/>


 element invoiceType/balance
Annotation Gesamtbeträge

Dieser Block enthält Informationen zu diversen Rechnungsbeträgen auf Niveau der Rechnung, d.h. es handelt sich hier um Gesamtbeträge.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:balanceType
properties
isRef | 0
content | complex
children | invoice:vat
attributes parameters
Name | Type | Use | Default | Fixed
currency | string |  |  | CHF
amount | double | required |  |
amount_prepaid |  |  | 0 |
amount_due |  | required |  |
amount_tarmed | double |  | 0 |
unit_tarmed.mt | double |  | 0 |
amount_tarmed.mt | double |  | 0 |
unit_tarmed.tt | double |  | 0 |
amount_tarmed.tt | double |  | 0 |
amount_cantonal | double |  | 0 |
amount_unclassified | double |  | 0 |
amount_lab | double |  | 0 |
amount_migel | double |  | 0 |
amount_physio | double |  | 0 |
amount_drug | double |  | 0 |
amount_dental | double |  | 0 |
amount_obligations | double |  | 0 |
attributes annotations
Name | Notes
currency | Währung: Schweizer Franken Definiert die Währungseinheit aller Geldbeträge in der Rechnung als 3-Grossbuchstaben-Symbol gemäss [ISO 4217] (ISO Währungsliste). Bis auf weiteres sind nur Schweizer Franken erlaubt. Das für Schweizer Franken definierte Symbol "CHF" wird fix gesetzt, d.h. eine Angabe einer anderen Währung ist nicht möglich.
amount | Gesamtbetrag Beziffert den gesamten Rechnungsbetrag inklusive MwSt-Betrag als "Gesamtbetrag" = "Summe aller Positionsbeträge"
amount_prepaid | Anzahlung Beziffert den gesamten in Form einer Anzahlung bereits geleisteten Betrag.
amount_due | Gerundeter Nettorechnungsbetrag Beziffert den gesamten fälligen Rechnungsbetrag als "Gerundeter Nettorechnungsbetrag" = "Gesamtbetrag" minus "Anzahlung". Gerundeter Nettorechnungsbetrag: kaufmännisch gerundet auf 0.05. Damit in allfälligen Statistiken alles ausgeglichen ist, kann eine evtl. Rundungsdifferenz seitens der Kostenträger als zusätzliche Position generiert und in die Statistiken eingebracht werden. Der Rechnungssteller hat zudem die Möglichkeit, die Rundungsdifferenz in einer separaten Leistungsposition auszuweisen: - Tarif "405", Ziffer "5999.99": Rundungsdifferenz
amount_tarmed | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "TARMED" Beziffert die Summe der Pflichtleistungen aller "TARMED"-Positionsbeträge (XML: "record_tarmed / amount").
unit_tarmed.mt | Taxpunktsumme aller ärztlichen "TARMED"-Pflichtleistungen Beziffert die Summe der Taxpunkte aller ärztlichen "TARMED"-Pflichtleistungen (XML: "record_tarmed/unit.mt").
amount_tarmed.mt | Gesamtbetrag aller ärztlichen "TARMED"-Pflichtleistungen Beziffert die Summe der ärztlichen Positionsbeträge aller "TARMED"-Pflichtleistungen (XML: "record_tarmed / amount.mt").
unit_tarmed.tt | Taxpunktsumme aller technischen "TARMED"-Pflichtleistungen Beziffert die Summe der Taxpunkte aller technischen "TARMED"-Pflichtleistungen (XML: "record_tarmed/unit.tt").
amount_tarmed.tt | Gesamtbetrag aller technischen "TARMED"-Pflichtleistungen Beziffert die Summe der technischen Positionsbeträge aller "TARMED"- Pflichtleistungen (XML: "record_tarmed / amount.tt").
amount_cantonal | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Kantonal" Beziffert die Summe der Pflichtleistungen aller "Kantonal"-Positionsbeträge (XML: "record_cantonal / amount").
amount_unclassified | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "übrige" Beziffert die Summe der Pflichtleistungen aller "übrige"-Positionsbeträge (XML: "record_unclassified / amount").
amount_lab | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Eidg. Analysenliste" Beziffert die Summe der Pflichtleistungen aller "Analysenliste"-Positionsbeträge ("XML: "record_lab / amount").
amount_migel | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Mittel- und Gegenstände-Liste" Beziffert die Summe der Pflichtleistungen aller "MiGeL"-Positionsbeträge (XML: "record_migel / amount").
amount_physio | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Physio" Beziffert die Summe der Pflichtleistungen aller "Physio"-Positionsbeträge ("record_physio/amount").
amount_drug | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Medikament" Beziffert die Summe der Pflichtleistungen aller "Medikament"-Positionsbeträge (XML: "record_drug/amount ").
amount_dental | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Zahnarzt" Beziffert die Summe der Pflichtleistungen aller "Zahnarzt"-Positionsbeträge (XML: "record_dental / amount").
amount_obligations | Gesamtbetrag aller Pflichtleistungen
source
<element name="balance" type="invoice:balanceType"/>


 element invoiceType/esr5
Annotation ESR-Zahlverfahren gem. 5-stelliger Teilnehmer-Nr. (esr5)

Es ist zu beachten, dass die Existenz einer Bankadresse zwingend die BESR-Methode darstellt resp. die Absenz der Bankadresse als VESR-Methode interpretiert wird.

Dies gilt sowohl für das "Tier Payant"- als auch für das "Tiers Garant"-Verfahren.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:esr5Type
properties
isRef | 0
content | complex
children | invoice:bank
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 15 |
participant_number |  | required |  |
reference_number |  | required |  |
coding_line |  | required |  |
attributes annotations
Name | Notes
type | esr5-Verfahren Bezeichnet das ESR-Verfahren mit der 15-stelligen Referenz-Nr., wobei type="15" den Rechnungsbetrag mitcodiert und type="15plus" für eine Kodierzeile ohne Rechnungsbetrag steht.
participant_number | 5-stellige ESR-Teilnehmer-Nr. Beispiel: "11218"
reference_number | 15-stellige ESR-Referenz-Nr. 15-stellige Referenz-Nr. ausserhalb der Kodierzone, d.h. gemäss BESR/VESR-Vorgabe mit den entsprechenden 5-er Gruppen separiert durch Leerzeichen. Beispiel: "47343 40285 88301"
coding_line | esr5-Kodierzeile Beispiel: "<080001000000500> 473434028588301+ 11218>"
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 15plus | 15-stelliger ESR-Ref.-Nr. / mit Betrag
type |  | NMTOKEN | 15 | 15-stelliger ESR-Ref.-Nr. / ohne Betrag
source
<element name="esr5" type="invoice:esr5Type"/>


 element invoiceType/esr9
Annotation ESR-Zahlverfahren gem. 9-stelliger Teilnehmer-Nr. (esr9)

Es ist zu beachten, dass die Existenz einer Bankadresse zwingend die BESR-Methode darstellt resp. die Absenz der Bankadresse als VESR-Methode interpretiert wird.

Dies gilt sowohl für das "Tier Payant"- als auch für das "Tiers Garant"-Verfahren.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:esr9Type
properties
isRef | 0
content | complex
children | invoice:bank
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 16or27 |
reference_number |  | required |  |
participant_number |  | required |  |
coding_line |  | required |  |
attributes annotations
Name | Notes
type | esr9-Verfahren Bezeichnet das ESR-Verfahren mit der 16- oder 27-stelligen Referenz-Nr., wobei type="16or27" den Rechnungsbetrag mitcodiert und type="16or27plus" für eine Kodierzeile ohne Rechnungsbetrag steht.
reference_number | 16- oder 27-stellige ESR-Referenz-Nr. 16- oder 27-stellige Referenz-Nr. ausserhalb der Kodierzone, d.h. gemäss BESR/VESR-Vorgabe mit den entsprechenden 5-er Gruppen separiert durch Leerzeichen. Beispiele: - "3 13947 14300 09018" - "0 18543 06148 00616" - "00 00000 00003 41022 22332 42674"
participant_number | 9-stellige ESR-Teilnehmer-Nr. 9-stellige ESR-Teilnehmer-Nr. ausserhalb der Kodierzone, d.h. gemäss BESR/VESR-Vorgabe mit den entsprechenden Gruppen separiert durch Bindestriche. Beispiele: - "01-162-8" - "01-16366-8" - "01-29499-0"
coding_line | esr9-Kodierzeile Beispiele: - "0100002909355>3139471430009018+ 010001628>" - "042>0185430614800616+ 010163668>" - "0100000114408>000000000003410222233242674+ 010294990>"
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 16or27plus | 16- oder 27-stelliger ESR-Ref.-Nr. / mit Betrag
type |  | NMTOKEN | 16or27 | 16- oder 27-stelliger ESR-Ref .-Nr. / ohne Betrag
source
<element name="esr9" type="invoice:esr9Type"/>


 element invoiceType/esrRed
Annotation ESR Rot
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:esrRedType
properties
isRef | 0
content | complex
children | invoice:payment_for invoice:in_favor_of invoice:payment_reason
attributes parameters
Name | Type | Use | Default | Fixed
payment_to |  | required |  |
bank_account_number | invoice:stringType1_35 |  |  |
bank_clearing_number | invoice:stringType1_35 |  |  |
participant_number | invoice:stringType1_35 |  |  |
coding_line1 | invoice:stringType1_70 |  |  |
coding_line2 | invoice:stringType1_70 |  |  |
attributes annotations
Name | Notes
payment_to | Bank oder Post
bank_account_number | Bankkonto-Nr
bank_clearing_number | Bank-Clearing-Nr
participant_number | Teilnehmer-Nrummer Bezeichnet die Teilnehmer-Nummer (Konto-Nummer) ausserhalb der Kodierzone. Beispiel: "60-41-2".
coding_line | Kodierzeile 1 Bezeichnet die obere und vollständige Kodierzeile innerhalb der Kodierzone. Beispiel: "000000000000000100011364025+ 070077816>"
coding_line2 | Kodierzeile 2 Bezeichnet die untere und vollständige Kodierzeile innerhalb der Kodierzone. Beispiel: "600000412"
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
payment_to |  | NMTOKEN | postal_account | Postcheckkonto
payment_to |  | NMTOKEN | bank_account | Bankkonto
source
<element name="esrRed" type="invoice:esrRedType"/>


 element invoiceType/tiers_garant
Annotation Tiers Garant

Definiert das "Tiers Garant"-Verfahren durch die Existenz dieses Blockes. Es werden alle "Tiers Garant"-spezifischen Informationen und die notwendigen Adressblöcke innerhalb dieses Blocks definiert.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:garantType
properties
isRef | 0
content | complex
children | invoice:biller invoice:provider invoice:insurance invoice:patient invoice:guarantor invoice:referrer
attributes parameters
Name | Type | Use | Default | Fixed
payment_periode | duration |  | P30D |
attributes annotations
Name | Notes
payment_periode | Zahlungsfrist in Tagen Gibt die Zahlungsfrist an, innerhalb welcher die Rechnung bezahlt werden soll.
source
<element name="tiers_garant" type="invoice:garantType"/>


 element invoiceType/tiers_payant
Annotation Tiers Payant
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:payantType
properties
isRef | 0
content | complex
children | invoice:biller invoice:provider invoice:insurance invoice:patient invoice:guarantor invoice:referrer
attributes parameters
Name | Type | Use | Default | Fixed
invoice_modification | boolean |  | false |
purpose |  |  | invoice |
attributes annotations
Name Notes
invoice_modification Tiers Payant

Korrektur der Rechnung durch den Kostenträger erlaubt:

- ja = true
- nein = false

Bei ja gibt der Rechnungssteller an, ob der Kostenträger die Tiers Payant Rechnung korrigieren darf, falls er der Meinung ist, dass er nicht für alle verrechneten Leistungen in der angegebenen Form aufkommen muss.

Der Kostenträger teilt dem Rechnungssteller in einer Rechnungs-Antwort mit, welche Positionen wie bezahlt werden.

Der Kostenträger kann die Rechnung als Ganzes zurückweisen, auch wenn die Erlaubnis zur Korrektur vorliegt!
purpose Zweck des Dokuments

Diese Funktion definiert, ob es sich beim Dokument um

- eine Tiers Payant Rechnung (XML: purpose="invoice")
- die Annullierung der referenzierten Tiers Payant Rechnung (XML: purpose="annulment")
- um eine Gutschrifts-Anzeige (XML: purpose="creditAdvice")

handelt.

Im Falle einer Annullierung bleiben alle Daten, mit Ausnahme von purpose="annulment",
dieselben wie bei der zu annullierenden Rechnung!

Die Annullierung einer Rechnung darf vom Rechnungssteller nur zugestellt werden, wenn eine entsprechende Abmachung mit dem Kostenträger vorliegt. Liegt keine Vereinbarung vor, beachtet der Kostenträger die Annullierung nicht!

Erfolgt die Annullierung aufgrund einer Abmachung zwischen Rechnungssteller und Kostenträger, meldet der Kostenträger dem Rechnungssteller mittels einer XML-Rechnungs-Antwort, ob die Annullierung akzeptiert wird oder nicht.

Akzeptiert der Kostenträger die Annullierung einer bereits ausbezahlten Rechnung, teilt er
dem Rechnungssteller in der Rechnungs-Antwort das Zahlungsziel für die durch den Rech-
nungssteller zu leistende Gutschrift mit.

Mit der Gutschrifts-Anzeige signalisiert der Rechnungssteller, dass er dem Kostenträger zuviel ausbezahlte Leistungen rückvergüten möchte.

Die Gutschrifts-Anzeige darf vom Rechnungssteller nur zugestellt werden, wenn eine entsprechende Abmachung mit dem Kostenträger vorliegt. Liegt keine Vereinbarung vor, beachtet der Kostenträger die Gutschrifts-Anzeige nicht!

Erfolgt die Gutschrifts-Anzeige aufgrund einer Abmachung zwischen Rechnungssteller und
Kostenträger, meldet der Kostenträger dem Rechnungssteller mittels einer XML-Rechnungs-Antwort, ob die Gutschrifts-Anzeige akzeptiert wird oder nicht.

Akzeptiert der Kostenträger die Anzeige, teilt er dem Rechnungssteller in der Rechnungs-
Antwort das Zahlungsziel für die durch den Rechnungssteller zu leistende Gutschrift mit.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
purpose |  | NMTOKEN | invoice | Rechnung
purpose |  | NMTOKEN | annulment | Annullierung der Rechnung
purpose |  | NMTOKEN | creditAdvice | Gutschrifts-Anzeige
source
<element name="tiers_payant" type="invoice:payantType"/>


 element invoiceType/detail
Annotation Allgemeine Informationen zur Behandlung und geltendes Gesetz für die Abrechnung

Dieser Block enthält das verwendete Versicherungsmodell, d.h. KVG, UVG, VVG, MVG oder IVG, sowie zusätzlich benötigte Informationen für das entsprechende Modell:

- AHV-Nummer bei IVG
- Unfalldatum bei UVG
- usw.

Dadurch wird unter anderem gewährleistet, dass z.B. die IV-spezifischen Fall-Identifikationen wie Verfügungs- und AHV-Nummer zwingend und im korrekten Format in der Rechnung vorhanden sein müssen.

Der Adressblock eines allfälligen Arbeitgebers wird ebenfalls im Block des Versicherungstyps aufgeführt.

Gesetze:

- Krankenversicherungsgesetz (KVG)
- Versicherungsvertragsgesetz (VVG)
- Unfallversicherungsgesetz (UVG)
- Invalidenversicherungsgesetz (IVG)
- Militärversicherungsgesetz (MVG)
- Obligationenrecht (OR)
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:detailType
properties
isRef | 0
content | complex
children | invoice:diagnosis invoice:kvg invoice:vvg invoice:uvg invoice:ivg invoice:mvg invoice:org invoice:services
attributes parameters
Name | Type | Use | Default | Fixed
date_begin | dateTime | required |  |
date_end | dateTime | required |  |
canton |  | required |  |
attributes annotations
Name | Notes
date_begin | Beginn Kalendarium Bezeichnet das Datum der ersten Leistungserbringung auf der Rechnung. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Ende Kalendarium Bezeichnet das Datum der letzten Leistungserbringung auf der Rechnung. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
canton | Kanton der Leistungserbringung Bezeichnet den Kanton, in welchem die verrechneten Leistungen erbracht wurden. Der Kanton (oder Liechtenstein) wird als 2-Grossbuchstaben-Abkürzung angegeben.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
canton |  | NMTOKEN | AG | Aargau
canton |  | NMTOKEN | AI | Appenzell Innerrhoden
canton |  | NMTOKEN | AR | Appenzell Ausserrhoden
canton |  | NMTOKEN | BE | Bern
canton |  | NMTOKEN | BL | Baselland
canton |  | NMTOKEN | BS | Baselstadt
canton |  | NMTOKEN | FR | Freiburg
canton |  | NMTOKEN | GE | Genf
canton |  | NMTOKEN | GL | Glarus
canton |  | NMTOKEN | GR | Graubünden
canton |  | NMTOKEN | JU | Jura
canton |  | NMTOKEN | LU | Luzern
canton |  | NMTOKEN | NE | Neuenburg
canton |  | NMTOKEN | NW | Nidwalden
canton |  | NMTOKEN | OW | Obwalden
canton |  | NMTOKEN | SG | St. Gallen
canton |  | NMTOKEN | SH | Schaffhausen
canton |  | NMTOKEN | SO | Solothurn
canton |  | NMTOKEN | SZ | Schwyz
canton |  | NMTOKEN | TI | Tessin
canton |  | NMTOKEN | TG | Thurgau
canton |  | NMTOKEN | UR | Uri
canton |  | NMTOKEN | VD | Waadt
canton |  | NMTOKEN | VS | Wallis
canton |  | NMTOKEN | ZG | Zug
canton |  | NMTOKEN | ZH | Zürich
canton |  | NMTOKEN | LI | Fürstentum Liechtenstein
source
<element name="detail" type="invoice:detailType"/>


 complexType ivgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:employer
used by
element detailType/ivg
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
case_id |  | required |  |
case_date | dateTime |  |  |
ssn | invoice:ssnPartyType | required |  |
nif | invoice:nifPartyType | required |  |
attributes annotations
Name | Notes
reason | Behandlungsgrund
case_id | Fall-Nummer der Versicherung Bezeichnet die von der IV für diesen IVG-Fall generierte Identifikationsnummer, die IV-Verfügungs-Nummer. Die IV-Verfügungs-Nummer ist in jedem Fall anzugeben, wobei folgende Varianten zu beachten sind: - Variante A: die seit dem 1.1.2000 gültige, 14-stellige Nummer: Format: ivsyyyynnnnnnp (IVS=IV-Stelle) Beispiel: 35020010000026 - Variante B: die bis 31.12.1999 gültige, 9-stellige Nummer: Format: ivsddmmyy Beispiel: 350210598 -Variante C: die bis 31.12.1999 gültige, 10-stellige Nummer: Format: ivsddmmyyn (N=Ordnungs-Nr.) Beispiel: 3501004994 -Variante D: die 6-stellige Nummer für Abklärungsmassnahmen: Format: IVS299 Beispiel: 350299
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das IVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten Die AHV-Nummer muss bei einer IVG-Abrechnung in jedem Fall übermittelt werden. Die Nummer ist als reine 11-stellige Zahl ohne die Punkte einzugeben, z.B.: "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
nif | Identifikationsnummer des Lieferanten/Leistungserbringers (NIF) Die NIF-Nummer muss bei einer IVG-Abrechnung in jedem Fall übermittelt werden.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Krankheit
reason |  | NMTOKEN | accident | Unfall
reason |  | NMTOKEN | maternity | Mutterschaft
reason |  | NMTOKEN | prevention | Vorsorge
reason |  | NMTOKEN | birthdefect | Geburtsgebrechen
source
<complexType name="ivgLawType">
  <sequence minOccurs="0">
    <element name="employer" type="invoice:employerAddressType"/>
  </sequence>
  <attribute name="reason" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="disease"/>
        <enumeration value="accident"/>
        <enumeration value="maternity"/>
        <enumeration value="prevention"/>
        <enumeration value="birthdefect"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="case_id" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="([0-9]{14}|[0-9]{10}|[0-9]{9}|[0-9]{6})"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="ssn" type="invoice:ssnPartyType" use="required"/>
  <attribute name="nif" type="invoice:nifPartyType" use="required"/>
</complexType>


 element ivgLawType/employer
Annotation Arbeitgeber des Patienten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:employerAddressType
properties
isRef | 0
content | complex
children | invoice:ean_party invoice:company invoice:person invoice:reg_number
source
<element name="employer" type="invoice:employerAddressType"/>


 complexType kvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:employer
used by
element detailType/kvg
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
reason | Behandlungsgrund
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- oder Mitglieder- oder Policen-Nummer des Versicherten bei der Versicherung. Rechnungen ohne oder mit falscher Nummer verursachen beim Kostenträger einen erheblichen Zusatzaufwand, der eine verzögerte Auszahlung des Rechnungsbetrages oder die Rückweisung der Rechnung zur Folge haben kann. Aus Sicht des Rechnungsstellers / Leistungserbringers empfiehlt sich daher die Lieferung einer korrekten Nummer.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Versicherung für diesen Fall generierte Identifikationsnummer.
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das KVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen (z.B. die Einzel-vertrags-Nummer nach KVG). Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Krankheit
reason |  | NMTOKEN | accident | Unfall
reason |  | NMTOKEN | maternity | Mutterschaft
reason |  | NMTOKEN | prevention | Vorsorge
reason |  | NMTOKEN | birthdefect | Geburtsgebrechen
source
<complexType name="kvgLawType">
  <sequence minOccurs="0">
    <element name="employer" type="invoice:employerAddressType"/>
  </sequence>
  <attribute name="reason" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="disease"/>
        <enumeration value="accident"/>
        <enumeration value="maternity"/>
        <enumeration value="prevention"/>
        <enumeration value="birthdefect"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="patient_id" type="invoice:stringType1_35"/>
  <attribute name="case_id" type="invoice:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="invoice:stringType1_35"/>
</complexType>


 element kvgLawType/employer
Annotation Arbeitgeber des Patienten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:employerAddressType
properties
isRef | 0
content | complex
children | invoice:ean_party invoice:company invoice:person invoice:reg_number
source
<element name="employer" type="invoice:employerAddressType"/>


 complexType mvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:employer
used by
element detailType/mvg
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
ssn | invoice:ssnPartyType |  |  |
attributes annotations
Name | Notes
reason | Behandlungsgrund
patient_id | Versicherten-Nummer Bezeichnet die von der MV vergebene Versicherten-Nummer (MV-Nummer).
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das MVG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ssn | AHV-Nummer des Patienten Die Nummer ist als reine 11-stellige Zahl ohne die Punkte einzugeben, z.B. "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Krankheit
reason |  | NMTOKEN | accident | Unfall
reason |  | NMTOKEN | maternity | Mutterschaft
reason |  | NMTOKEN | prevention | Vorsorge
reason |  | NMTOKEN | birthdefect | Geburtsgebrechen
source
<complexType name="mvgLawType">
  <sequence minOccurs="0">
    <element name="employer" type="invoice:employerAddressType"/>
  </sequence>
  <attribute name="reason" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="disease"/>
        <enumeration value="accident"/>
        <enumeration value="maternity"/>
        <enumeration value="prevention"/>
        <enumeration value="birthdefect"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="patient_id" type="invoice:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="ssn" type="invoice:ssnPartyType"/>
</complexType>


 element mvgLawType/employer
Annotation Arbeitgeber des Patienten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:employerAddressType
properties
isRef | 0
content | complex
children | invoice:ean_party invoice:company invoice:person invoice:reg_number
source
<element name="employer" type="invoice:employerAddressType"/>


 complexType onlineAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:email invoice:url
used by
elements companyType/online personType/online
source
<complexType name="onlineAddressType">
  <sequence>
    <element name="email" maxOccurs="3">
      <simpleType>
        <restriction base="invoice:stringType1_70">
          <pattern value=".+@.+"/>
        </restriction>
      </simpleType>
    </element>
    <element name="url" minOccurs="0" maxOccurs="3">
      <simpleType>
        <restriction base="anyURI">
          <minLength value="1"/>
          <maxLength value="100"/>
        </restriction>
      </simpleType>
    </element>
  </sequence>
</complexType>


 element onlineAddressType/email
Annotation eMail-Adresse

Bezeichnet eine eMail-Adresse gemäss RFC821.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of invoice:stringType1_70
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 70
pattern | .+@.+
source
<element name="email" maxOccurs="3">
  <simpleType>
    <restriction base="invoice:stringType1_70">
      <pattern value=".+@.+"/>
    </restriction>
  </simpleType>
</element>


 element onlineAddressType/url
Annotation URL-Adresse

Bezeichnet eine vollständige URL Adresse, welche zum Zweck der Informationsbeschaffung oder Kontaktaufnahme verwendet werden kann.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of anyURI
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 100
source
<element name="url" minOccurs="0" maxOccurs="3">
  <simpleType>
    <restriction base="anyURI">
      <minLength value="1"/>
      <maxLength value="100"/>
    </restriction>
  </simpleType>
</element>


 complexType orgLawType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
element detailType/org
attributes parameters
Name | Type | Use | Default | Fixed
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
patient_id | Identifikation des Patienten
case_id | Fall-Nummer Frei wählbare Identifikation
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das OR abgerechnet wird.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und dem Patienten abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen. Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
source
<complexType name="orgLawType">
  <attribute name="patient_id" type="invoice:stringType1_35"/>
  <attribute name="case_id" type="invoice:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="invoice:stringType1_35"/>
</complexType>


 complexType patientAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:person
used by
elements garantType/patient payantType/patient
attributes parameters
Name | Type | Use | Default | Fixed
gender |  | required |  |
birthdate | dateTime | required |  |
unique_id | invoice:ssn13PartyType |  |  |
attributes annotations
Name | Notes
gender | Geschlecht des Patienten
birthdate | Geburtsdatum des Patienten Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
unique_id | Personen-Nr. Bezeichnet die eindeutige, landesweite Personen-Identifikations-Nummer
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
gender |  | NMTOKEN | male | männlich
gender |  | NMTOKEN | female | weiblich
source
<complexType name="patientAddressType">
  <sequence>
    <element name="person" type="invoice:personType"/>
  </sequence>
  <attribute name="gender" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="male"/>
        <enumeration value="female"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="birthdate" type="dateTime" use="required"/>
  <attribute name="unique_id" type="invoice:ssn13PartyType"/>
</complexType>


 element patientAddressType/person
Annotation Adresse einer Person
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:personType
properties
isRef | 0
content | complex
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="invoice:personType"/>


 complexType payantType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:biller invoice:provider invoice:insurance invoice:patient invoice:guarantor invoice:referrer
used by
element invoiceType/tiers_payant
attributes parameters
Name | Type | Use | Default | Fixed
invoice_modification | boolean |  | false |
purpose |  |  | invoice |
attributes annotations
Name Notes
invoice_modification Tiers Payant

Korrektur der Rechnung durch den Kostenträger erlaubt:

- ja = true
- nein = false

Bei ja gibt der Rechnungssteller an, ob der Kostenträger die Tiers Payant Rechnung korrigieren darf, falls er der Meinung ist, dass er nicht für alle verrechneten Leistungen in der angegebenen Form aufkommen muss.

Der Kostenträger teilt dem Rechnungssteller in einer Rechnungs-Antwort mit, welche Positionen wie bezahlt werden.

Der Kostenträger kann die Rechnung als Ganzes zurückweisen, auch wenn die Erlaubnis zur Korrektur vorliegt!
purpose Zweck des Dokuments

Diese Funktion definiert, ob es sich beim Dokument um

- eine Tiers Payant Rechnung (XML: purpose="invoice")
- die Annullierung der referenzierten Tiers Payant Rechnung (XML: purpose="annulment")
- um eine Gutschrifts-Anzeige (XML: purpose="creditAdvice")

handelt.

Im Falle einer Annullierung bleiben alle Daten, mit Ausnahme von purpose="annulment",
dieselben wie bei der zu annullierenden Rechnung!

Die Annullierung einer Rechnung darf vom Rechnungssteller nur zugestellt werden, wenn eine entsprechende Abmachung mit dem Kostenträger vorliegt. Liegt keine Vereinbarung vor, beachtet der Kostenträger die Annullierung nicht!

Erfolgt die Annullierung aufgrund einer Abmachung zwischen Rechnungssteller und Kostenträger, meldet der Kostenträger dem Rechnungssteller mittels einer XML-Rechnungs-Antwort, ob die Annullierung akzeptiert wird oder nicht.

Akzeptiert der Kostenträger die Annullierung einer bereits ausbezahlten Rechnung, teilt er
dem Rechnungssteller in der Rechnungs-Antwort das Zahlungsziel für die durch den Rech-
nungssteller zu leistende Gutschrift mit.

Mit der Gutschrifts-Anzeige signalisiert der Rechnungssteller, dass er dem Kostenträger zuviel ausbezahlte Leistungen rückvergüten möchte.

Die Gutschrifts-Anzeige darf vom Rechnungssteller nur zugestellt werden, wenn eine entsprechende Abmachung mit dem Kostenträger vorliegt. Liegt keine Vereinbarung vor, beachtet der Kostenträger die Gutschrifts-Anzeige nicht!

Erfolgt die Gutschrifts-Anzeige aufgrund einer Abmachung zwischen Rechnungssteller und
Kostenträger, meldet der Kostenträger dem Rechnungssteller mittels einer XML-Rechnungs-Antwort, ob die Gutschrifts-Anzeige akzeptiert wird oder nicht.

Akzeptiert der Kostenträger die Anzeige, teilt er dem Rechnungssteller in der Rechnungs-
Antwort das Zahlungsziel für die durch den Rechnungssteller zu leistende Gutschrift mit.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
purpose |  | NMTOKEN | invoice | Rechnung
purpose |  | NMTOKEN | annulment | Annullierung der Rechnung
purpose |  | NMTOKEN | creditAdvice | Gutschrifts-Anzeige
source
<complexType name="payantType">
  <sequence>
    <element name="biller" type="invoice:billerAddressType"/>
    <element name="provider" type="invoice:providerAddressType"/>
    <element name="insurance" type="invoice:insuranceAddressType"/>
    <element name="patient" type="invoice:patientAddressType"/>
    <element name="guarantor" type="invoice:guarantorAddressType"/>
    <element name="referrer" type="invoice:referrerAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="invoice_modification" type="boolean" default="false"/>
  <attribute name="purpose" default="invoice">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="invoice"/>
        <enumeration value="annulment"/>
        <enumeration value="creditAdvice"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>


 element payantType/biller
Annotation Rechnungssteller

Bezeichnet den Adressblock des Rechnungsstellers.

Zur Identifikation des Rechnungsstellers gilt in erster Priorität die EAN-Nummer. Falls der Rechnungssteller im Zahlstellenregister (ZSR) der santésuisse aufgenommen ist, muss auch die entspr. ZSR-Nummer aufgeführt werden.

Widersprechen sich der Informationsgehalt von EAN- und ZSR-Nummer, so gelten die der EAN-Nummer zu Grunde liegenden Angaben.

Sind Leistungserbringer ("provider") und Rechnungssteller ("biller") identisch, müssen für beide Partner genau dieselben Daten aufgeführt sein (d.h. der "provider"-Block ist eine 1:1-Kopie des "biller"-Blockes).

Es ist zu beachten, dass der Rechnungssteller für eine korrekte Rechnungsstellung verantwortlich ist. Er muss sicherstellen, dass keine Rechnungen übermittelt werden, die den Anforderungen nicht entsprechen.

Falls Rechnungssteller und Leistungserbringer nicht identisch sind, richtet der Kostenträger allfällige Rückfragen zur Rechnung an den Rechnungssteller.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:billerAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
zsr | invoice:zsrPartyType |  |  |
specialty | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Rechnungssteller. Die EAN-Nummer wird gemäss den Richtlinien (cf. http://www.ean-int.org) als 13-stellige Ziffer beginnend mit "20" für Test-EAN-Nummern oder mit "76" für schweizerische EAN-Nummern definiert. Dies gilt für alle partneridentifizierenden EAN-Nummern (Personen, Institutionen, Firmen, usw.).
zsr | ZSR-Nummer ZSR = Zahlstellenregister der santésuisse. Falls der Rechnungssteller im Zahlstellenregister (ZSR) der santésuisse aufgenommen ist, muss die entspr. ZSR-Nummer aufgeführt werden.
specialty | Spezialität Bezeichnet eine optionale weitere Spezifikation im Sinne des Berufes oder ähnliches.
source
<element name="biller" type="invoice:billerAddressType"/>


 element payantType/provider
Annotation Leistungserbringer

Bezeichnet den Adressblock des Leistungserbringers (Arzt).

Zur Identifikation des Leistungserbringers gilt in erster Priorität die EAN-Nummer. Um die Anforderungen der santésuisse an eine Rechnung zu erfüllen, muss auch die ZSR-Nummer aufgeführt sein.

Widersprechen sich der Informationsgehalt von EAN- und ZSR-Nummer, so gelten die der EAN-Nummer zu Grunde liegenden Angaben.

Sind Leistungserbringer ("provider") und Rechnungssteller ("biller") identisch, müssen für beide Partner genau dieselben Daten aufgeführt sein, d.h. der "provider"-Block ist eine 1:1-Kopie des "biller"-Blockes.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:providerAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
zsr | invoice:zsrPartyType | required |  |
specialty | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Leistungserbringer.
zsr | ZSR-Nummer ZSR = Zahlstellenregister der santésuisse.
specialty | Spezialität Bezeichnet eine optionale weitere Spezifikation im Sinne des Berufes oder ähnliches.
source
<element name="provider" type="invoice:providerAddressType"/>


 element payantType/insurance
Annotation Kostenträger (Versicherung des Patienten)

Bezeichnet den Adressblock des Versicherungsträgers.

Wird nach dem "Tiers Payant"-Verfahren abgerechnet, ist die Angabe der Kostenträgers zwingend !

Im "Tiers Garant"-Verfahren wird die Angabe des Kostenträgers empfohlen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:insuranceAddressType
properties
isRef | 0
content | complex
children | invoice:company
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Kostenträger. Die EAN-Nummer ist die einzig zwingende Angabe zur Identifikation des Kostenträgers.
source
<element name="insurance" type="invoice:insuranceAddressType"/>


 element payantType/patient
Annotation Patient

Bezeichnet den Adressblock mit Angaben des Patienten.

Sind Patient ("patient") und Gesetzlicher Vertreter ("guarantor") identisch, müssen für beide Partner bis auf das Geschlecht des Patienten und das Geburtsdatum des Patienten dieselben Daten aufgeführt sein, d.h. der "guarantor"-Block ist praktisch eine 1:1-Kopie des "patient"-Blockes.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:patientAddressType
properties
isRef | 0
content | complex
children | invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
gender |  | required |  |
birthdate | dateTime | required |  |
unique_id | invoice:ssn13PartyType |  |  |
attributes annotations
Name | Notes
gender | Geschlecht des Patienten
birthdate | Geburtsdatum des Patienten Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
unique_id | Personen-Nr. Bezeichnet die eindeutige, landesweite Personen-Identifikations-Nummer
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
gender |  | NMTOKEN | male | männlich
gender |  | NMTOKEN | female | weiblich
source
<element name="patient" type="invoice:patientAddressType"/>


 element payantType/guarantor
Annotation Gesetzlicher Vertreter des Patienten

Bezeichnet den Adressblock mit Angaben zum gesetzlichen Vertreter des Patienten.

Dabei kann es sich um den Patienten selber, um seine Eltern oder um eine(n) staatliche(n) Institution/Vertreter handeln.

Sind Patient ("patient") und Gesetzlicher Vertreter ("guarantor") identisch, müssen für beide Partner bis auf das Geschlecht des Patienten und das Geburtsdatum des Patienten dieselben Daten aufgeführt sein, d.h. der "guarantor"-Block ist praktisch eine 1:1-Kopiedes "patient"-Blockes.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:guarantorAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
unique_id | invoice:ssn13PartyType |  |  |
attributes annotations
Name | Notes
unique_id | Personen-Nr. Bezeichnet die eindeutige, landesweite Personen-Identifikations-Nummer.
source
<element name="guarantor" type="invoice:guarantorAddressType"/>


 element payantType/referrer
Annotation Auftraggeber

Bezeichnet den Adressblock des überweisenden Arztes oder der überweisenden Institution.

In welchen Fällen welche Angaben zum Auftraggeber zu übermitteln sind, wird vertraglich zwischen Leistungserbringern und Kostenträgern geregelt.

Wird der Auftraggeber geliefert, ist die EAN-Nummer obligatorisch. Wird dann auch die ZSR-Nummer aufgeführt und widersprechen sich der Informationsgehalt von EAN- und ZSR-Nummer, so gelten die der EAN-Nummer zu Grunde liegenden Angaben.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:referrerAddressType
properties
isRef | 0
content | complex
children | invoice:company invoice:person
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType |  | unknown |
zsr | invoice:zsrPartyType |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Auftraggeber. Falls die EAN-Nummer nicht bekannt ist resp. der entsprechenden Person/Institution noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden. In diesem Falle sollte die Adresse geliefert werden!
zsr | ZSR-Nummer ZSR = Zahlstellenregister der santésuisse.
source
<element name="referrer" type="invoice:referrerAddressType" minOccurs="0"/>


 complexType personType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
used by
elements employerAddressType/person billerAddressType/person providerAddressType/person patientAddressType/person guarantorAddressType/person referrerAddressType/person
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<complexType name="personType">
  <sequence>
    <element name="familyname" type="invoice:stringType1_35"/>
    <element name="givenname" type="invoice:stringType1_35" maxOccurs="3"/>
    <element name="postal" type="invoice:postalAddressType"/>
    <element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>
    <element name="online" type="invoice:onlineAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="salutation" type="invoice:stringType1_35"/>
  <attribute name="title" type="invoice:stringType1_35"/>
</complexType>


 element personType/familyname
Annotation Nachname
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="familyname" type="invoice:stringType1_35"/>


 element personType/givenname
Annotation Vorname

Bezeichnet das Element, in welchem als Dateninhalt der Vor- oder die Zweitnamen einer natürlichen Person angegeben werden.

Das erste gegebene Element wird immer als Vorname gewertet, allfällig weitere Elemente als Zweitnamen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="givenname" type="invoice:stringType1_35" maxOccurs="3"/>


 element personType/postal
Annotation Adresse
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:postalAddressType
properties
isRef | 0
content | complex
children | invoice:pobox invoice:street invoice:zip invoice:city
source
<element name="postal" type="invoice:postalAddressType"/>


 element personType/telecom
Annotation Telecom

Definiert telekommunikatorische Kontaktinformationen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:telecomAddressType
properties
isRef | 0
content | complex
children | invoice:phone invoice:fax
source
<element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>


 element personType/online
Annotation Online

Definiert Informationen zu online-Diensten.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:onlineAddressType
properties
isRef | 0
content | complex
children | invoice:email invoice:url
source
<element name="online" type="invoice:onlineAddressType" minOccurs="0"/>


 complexType postalAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:pobox invoice:street invoice:zip invoice:city
used by
elements companyType/postal personType/postal
source
<complexType name="postalAddressType">
  <sequence>
    <sequence>
      <element name="pobox" type="invoice:stringType1_35" minOccurs="0"/>
      <element name="street" type="invoice:stringType1_35" minOccurs="0"/>
    </sequence>
    <element name="zip" type="invoice:zipType"/>
    <element name="city" type="invoice:stringType1_35"/>
  </sequence>
</complexType>


 element postalAddressType/pobox
Annotation Postfach
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="pobox" type="invoice:stringType1_35" minOccurs="0"/>


 element postalAddressType/street
Annotation Strasse
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="street" type="invoice:stringType1_35" minOccurs="0"/>


 element postalAddressType/zip
Annotation PLZ
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:zipType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 9
attributes parameters
Name | Type | Use | Default | Fixed
statecode | invoice:stringType1_9 |  |  |
countrycode | invoice:stringType1_3 |  | CH |
attributes annotations
Name | Notes
statecode | Kanton
countrycode | Land (ISO Ländercode)
Extensions
Annotation | Base
Zip | invoice:stringType1_9
source
<element name="zip" type="invoice:zipType"/>


 element postalAddressType/city
Annotation Ort
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="city" type="invoice:stringType1_35"/>


 complexType prologType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:package invoice:generator invoice:validator
used by
element requestType/prolog
source
<complexType name="prologType">
  <sequence>
    <element name="package" type="invoice:softwareType" minOccurs="0"/>
    <element name="generator" type="invoice:generatorType"/>
    <element name="validator" type="invoice:dataValidatorType" minOccurs="0" maxOccurs="unbounded"/>
  </sequence>
</complexType>


 element prologType/package
Annotation Branchenapplikation

Enthält Informationen bez. der übergeordneten Branchenapplikation, welche zur Rechnungsstellung verwendet wird. Als Dateninhalt dieses Elements wird der Name der Branchenapplikation angegeben.

Werden Angaben zur Branchenapplikation geliefert, muss der Name aufgeführt sein.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:softwareType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version der Generator-Software/Branchenapplikation Versionsnummer der verwendeten Generator-Software/Branchenapplikation. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y). - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
id | Zertifizierungs- oder Homologierungsnummer der Generator-Software/Branchenapplikation Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer an. In diesem Zusammenhang bedeutet "0", dass eine solche Nummer unbekannt oder nicht vorhanden ist.
source
<element name="package" type="invoice:softwareType" minOccurs="0"/>


 element prologType/generator
Annotation XML-Generator

Enthält Informationen über das Programm, welches die XML Rechnung generiert und validiert hat und stellt somit die notwendigen Informationen bezüglich der die XML-Daten produzierenden Software zur Verfügung.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:generatorType
properties
isRef | 0
content | complex
children | invoice:software
source
<element name="generator" type="invoice:generatorType"/>


 element prologType/validator
Annotation Validator

Der Validator-Block stellt Informationen bez. eines Validators zur Verfügung, welcher die Leistungen eines Leistungstyps (TARMED, MiGeL, etc.) im Sinne eines Konsistenztests überprüft hat.

Die Existenz des Blocks definiert somit einen solchen Validierungsschritt.

Als Dateninhalt des Elements "validator" wird der Name des Validators oder des Validator-Moduls angegeben.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:dataValidatorType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
focus |  | required |  |
version_software | invoice:versionType | required |  |
version_db | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
focus | Validierungsfokus Gibt an, welcher Typ von Leistungen mit dem aufgeführten Validator validiert wurde:
version_software | Version des Validators Gibt die Versionsnummer der verwendeten Software an. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y) - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
version_db | Version der Validierungs-Datenbank Gibt die Versionsnummer der Validierungs-Datenbank an: - version = int(100*x+y)
id | Zertifizierungs- oder Homologierungsnummer des Validators Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer des verwendeten Validators an. "0" bedeutet, dass eine solche Nummer unbekannt oder nicht vorhanden ist.
Extensions
Annotation | Base
DataValidator | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
focus | stringType1_350 | NMTOKEN | tarmed | TARMED
focus | stringType1_350 | NMTOKEN | cantonal | Kantonale Tarife
focus | stringType1_350 | NMTOKEN | lab | Eidg. Analysenliste
focus | stringType1_350 | NMTOKEN | unclassified | übrige Tarife
focus | stringType1_350 | NMTOKEN | drug | Medikamente
focus | stringType1_350 | NMTOKEN | migel | MiGeL
focus | stringType1_350 | NMTOKEN | physio | Physiotherapie-Tarif
focus | stringType1_350 | NMTOKEN | dental | Zahnarzt-Tarif
focus | stringType1_350 | NMTOKEN | other | andere
source
<element name="validator" type="invoice:dataValidatorType" minOccurs="0" maxOccurs="unbounded"/>


 complexType providerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:company invoice:person
used by
elements garantType/provider payantType/provider
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
zsr | invoice:zsrPartyType | required |  |
specialty | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Leistungserbringer.
zsr | ZSR-Nummer ZSR = Zahlstellenregister der santésuisse.
specialty | Spezialität Bezeichnet eine optionale weitere Spezifikation im Sinne des Berufes oder ähnliches.
source
<complexType name="providerAddressType">
  <choice minOccurs="0">
    <element name="company" type="invoice:companyType"/>
    <element name="person" type="invoice:personType"/>
  </choice>
  <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
  <attribute name="zsr" type="invoice:zsrPartyType" use="required"/>
  <attribute name="specialty" type="invoice:stringType1_350"/>
</complexType>


 element providerAddressType/company
Annotation Adresse einer Firma / Institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>


 element providerAddressType/person
Annotation Adresse einer Person
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:personType
properties
isRef | 0
content | complex
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="invoice:personType"/>


 complexType recordCantonalType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_cantonal
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif als Codebezeichnung gemäss den Forum Datenaustausch Tarifnummern.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition.
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem Tarif abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle Tarif-Positionen eine Bezugs-Ziffer haben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer). Die Sitzungsnummer muss angegeben werden, falls die Abrechnungsregeln dies erfordern.
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmal ig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP) oder Ansatz Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TP" der Ansatz geliefert werden.
unit_factor | Taxpunktwert (TPW) oder Umrechnungsfaktor Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TPW" der Umrechnungsfaktor "1" gesetzt werden.
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Kantonal" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle cantonalValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
source
<complexType name="recordCantonalType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" use="required">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType recordDentalType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_dental
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Fall den Zahnarzt-Tarif, als Codebezeichnung gemäss der Forum Datenaustausch Tarifnummer. Der für den Zahnarzt-Tarif vordefinierte Bezeichner "322" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (Position aus dem Zaharzt-Tarif SSO).
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem Tarif abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle Tarif-Positionen eine Bezugs-Ziffer haben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer). Die Sitzungsnummer muss angegeben werden, falls die Abrechnungsregeln dies erfordern.
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung (Behandlungsdatum) Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP)
unit_factor | Taxpunktwert (TPW)
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Zahnarzt" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle SSOValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType0_350
source
<complexType name="recordDentalType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" use="required">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType recordDrugType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_drug
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 400 |
code | invoice:stringType1_20 | required |  |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif als Codebezeichnung gemäss den Forum Datenaustausch Tarifnummern. Die genaue Identifizierung eines Medikamants erfolgt über den "Tariftyp" und innerhalb des gewählten Typs über die "Ziffer aus Tariftyp (Abrechnungsziffer)". Die Abrechnung von Medikamenten hat über den "Pharmacode" oder über den "EAN-Code" oder über die "Swissmedic-Nr." zu erfolgen: - Tariftyp: 400 Ziffer: Pharmacode - Tariftyp: 402 Ziffer: EAN-Code - Tariftyp: 403 Ziffer: Swissmedic-Nr. (Zulassungs- & Packungs-Nummer) Andere als die erwähnten Tariftypen sind für die Abrechnung von Medikamenten nicht zulässig
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Gibt die "Tarif-Ziffer" innerhalb des gewählten "Tariftyps" an: - Tariftyp: 400 Ziffer aus Tariftyp: Pharmacode (7-stellig, mit allfälligen Vornullen) - Tariftyp: 402 Ziffer aus Tariftyp: EAN-Code (13- bzw. 14-stellig) - Tariftyp: 403 Ziffer aus Tariftyp: Swissmedic-Nr. (8-stellig, mit allfälligen Vornullen) Die "Swissmedic-Nr." setzt sich zusammen aus der Zulassungs- und der Packungs-Nummer.
quantity | Anzahl (Menge) Beziffert die Menge der verrechneten Leistungsposition. Werden angebrochene Leistungen (Medikamentenpackungen) verrechnet, muss die Anzahl gebrochen-zahlig sein. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung (Abgabedatum) Bezeichnet das Datum, an welchem das Medikament (erstmalig) abgegeben wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem das Medikament letztmalig abgegeben wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Ansatz Beziffert den Preis der definierten Leistungsposition (Medikamentenpreis).
unit_factor | Umrechnungsfaktor Beziffert den Umrechnungsfaktor auf den monetären Betrag. Da die Medikamente direkt als monetärer Betrag (Ansatz) angegeben werden, ist der Umrechnungs faktor per De fault auf "1".
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Medikament" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle drugValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) In der Regel die Medikamenten-Bezeichnung | invoice:stringType1_350
source
<complexType name="recordDrugType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="400">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType recordLabType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_lab
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 316 |
code | invoice:stringType1_20 | required |  |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Falle die eidg. Analysenliste (AL), als Codebezeichnung gemäss der Forum Datenaustausch Tarifnummer. Der für die aktuelle Analysenliste vordefinierte Bezeichner "316" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (Position aus der AL).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung (Untersuchungsdatum) Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP)
unit_factor | Taxpunktwert (TPW)
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Analysenliste" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle labValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
source
<complexType name="recordLabType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="316">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType recordMigelType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_migel
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 452 |
code | invoice:stringType1_20 | required |  |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Falle die Mittel- und Gegenstände-Liste (MiGeL), als Codebezeichnung gemäss der Forum Datenaustausch Tarifnummer. Der für die aktuelle MiGeL-2001 vordefinierte Bezeichner "452" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (MiGeL-Position).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführender Leistungserbringer (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, die die definierte Leistung erbrachte.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Ansatz Beziffert den Preis der definierten Leistungsposition (MiGeL-Preis).
unit_factor | Umrechnungsfaktor Beziffert den Umrechnungsfaktor auf den monetären Betrag. Da die Mittel und Gegenstände direkt als monetärer Betrag (Ansatz) angegeben werden, ist der Umrechnungs faktor per Default auf "1".
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.75" bedeutet 25% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "MiGeL" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle migelValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
source
<complexType name="recordMigelType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="452">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType recordPhysioType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_physio
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 311 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType | required |  |
ean_responsible | invoice:unionPartyType | required |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer). Die Sitzungsnummer muss angegeben werden, falls die Abrechnungsregeln dies erfordern.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Fall den Physiotherapie-Tarif, als Codebezeichnung gemäss der Forum Datenaustausch Tarifnummer. Der für den Physiotherapie-Tarif vordefinierte Bezeichner "311" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (Ziffer aus dem Physiotherapie-Tarif).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung (Behandlungsdatum) Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP)
unit_factor | Taxpunktwert (TPW)
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.88" bedeutet 12% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Physio" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle physioValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
source
<complexType name="recordPhysioType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="311">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType" use="required"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType" use="required"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType recordTarmedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_tarmed
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
treatment |  |  | ambulatory |
tariff_type | string |  |  | 001
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType | required |  |
ean_responsible | invoice:eanPartyType | required |  |
billing_role |  |  | both |
medical_role |  |  | self_employed |
body_location |  |  | none |
unit.mt |  | required |  |
unit_factor.mt |  | required |  |
scale_factor.mt | double |  | 1.0 |
external_factor.mt |  |  | 1.0 |
amount.mt | double |  | 0.0 |
unit.tt |  | required |  |
unit_factor.tt |  | required |  |
scale_factor.tt | double |  | 1.0 |
external_factor.tt |  |  | 1.0 |
amount.tt | double |  | 0.0 |
amount | double | required |  |
vat_rate |  |  | 0.0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer, gemäss den TARMED-Regeln, als eindeutige positive Ganzzahl an (Sitzungsnummer). Die Sitzungsnummer muss angegeben werden, falls die Abrechnungsregeln dies erfordern.
treatment | Behandlungsart Gibt die Behandlungsart für die definierte Leistungsposition an. Gegenwärtig können mit einer Arzt-Rechnung nur ambulante Behandlungen abgerechnet werden. Der für 'ambulant' definierte Bezeichner "ambulatory" wird daher fix gesetzt, d.h. die Angabe einer anderen Behandlungsart ist nicht möglich.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Falle TARMED, als Codebezeichnung gemäss der Forum Datenaustausch Tarifnummer. Der für den TARMED-Katalog vordefinierte Bezeichner "001" wird fix gesetzt, d.h. eine Angabe einer anderen Nummer ist nicht möglich.
code | Ziffer aus Tariftyp, Abrechnungs-Ziffer Bezeichnet die Tarif-Ziffer gemäss dem TARMED-Katalog der in diesem TARMED-Record abgerechneten Leistungsposition.
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem TARMED-Record abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle TARMED-Positionen eine Bezugs-Ziffer haben.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführender Arzt (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, die die definierte Leistung erbrachte. Es ist zu beachten, dass die offiziellen Definitionen im 'Dignitätskonzept' festgelegt sind !
ean_responsible | Verantwortlicher Arzt (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die definierte Leistung erbracht wurde. Falls der 'Ausführende Arzt' die erforderliche Dignität nicht besitzt, muss hier die organisatorisch oder haftpflicht verantwortliche Person angegeben werden. Es ist zu beachten, dass die offiziellen Definitionen im 'Dignitätskonzept' festgelegt sind ! Achtung: Sind der 'Verantwortliche Arzt' und der 'Ausführende Arzt' identisch, ist für beide Angaben die gleiche EAN-Nummer aufzuführen.
billing_role | Abrechnungsrolle des verantwortlichen Arztes
medical_role | Medizinische Rolle des ausführenden Arztes
body_location | Betroffene Körperhälfte Bezeichnet die Lokalität der angewandten Leistung. Als Default wird "nicht relevant" gesetzt, so dass bei Leistungen ohne zwingende Angabe einer Lokalität keine Angabe geliefert werden muss.
unit.mt | Taxpunkt (TP) der ärztlichen Leistung
unit_factor.mt | Taxpunktwert (TPW) der ärztlichen Leistung
scale_factor.mt | Interner Skalierungsfaktor der ärztlichen Leistung Dieser Faktor ist eine reine TARMED-Angelegenheit und wird bei abhängigen, ärztlichen Leistungen verwendet, z.B. 30% der Hauptleistung. In diesem Falle muss als Faktor "0.3" aufgeführt werden. Der Faktor wird im TARMED-Regelwerk definiert.
external_factor.mt | Externer Skalierungsfaktor der ärztlichen Leistung Dieser Faktor kann z.B. für die Rabattgebung in bezug auf die ärztliche Leistung verwendet werden. Bsp.: "0.9" bedeutet 10% Rabatt. Wird die ärztliche Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount.mt | Positionsbetrag der ärztlichen Leistung Beziffert den monetären Betrag inklusive eines allfällig anfallenden MwSt-Betrags der ärztlichen Leistung.
unit.tt | Taxpunkt (TP) der technischen Leistung
unit_factor.tt | Taxpunktwert (TPW) der technischen Leistung
scale_factor.tt | Interner Skalierungsfaktor der technischen Leistung Dieser Faktor ist eine reine TARMED-Angelegenheit und wird bei abhängigen, technischen Leistungen verwendet, z.B. 45% der Hauptleistung. In diesem Falle muss als Faktor "0.45" aufgeführt werden. Der Faktor wird im TARMED-Regelwerk definiert.
external_factor.tt | Externer Skalierungsfaktor der technischen Leistung Dieser Faktor kann z.B. für die Rabattgebung in bezug auf die technische Leistung verwendet werden. Bsp.: "0.85" bedeutet 15% Rabatt. Wird die technische Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount.tt | Positionsbetrag der technischen Leistung Beziffert den monetären Betrag inklusive eines allfällig anfallenden MwSt-Betrags der technischen Leistung.
amount | Positionsbetrag "Positionsbetrag" = "Positionsbetrag der ärztlichen Leistung" plus "Positionsbetrag der technischen Leistung"
vat_rate | MwSt-Satz auf Niveau Leistungsposition "TARMED" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder… Einige Leistungen, wie z.B. pathologische Leistungen, sind MwSt-pflichtig.
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle TARMED-Validator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
billing_role | stringType1_350 | NMTOKEN | mt | nur Abrechnung ärztlicher Leistungen (AL)
billing_role | stringType1_350 | NMTOKEN | tt | nur Abrechnung technischer Leistungen (TL)
billing_role | stringType1_350 | NMTOKEN | both | Abrechnung AL und TL
billing_role | stringType1_350 | NMTOKEN | none | Abrechnung weder AL noch TL
body_location | stringType1_350 | NMTOKEN | none | nicht relevant
body_location | stringType1_350 | NMTOKEN | left | linke Körperhälfte
body_location | stringType1_350 | NMTOKEN | right | rechte Körperhälfte
medical_role | stringType1_350 | NMTOKEN | self_employed | Arzt frei praktizierend
medical_role | stringType1_350 | NMTOKEN | employee | Arzt fix besoldet von Spital
treatment | stringType1_350 | NMTOKEN | ambulatory | ambulant
treatment | stringType1_350 | NMTOKEN | semi_stationary | teilstationär
treatment | stringType1_350 | NMTOKEN | stationary | stationär
source
<complexType name="recordTarmedType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="treatment" default="ambulatory">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="ambulatory"/>
            <enumeration value="semi_stationary"/>
            <enumeration value="stationary"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="tariff_type" type="string" fixed="001"/>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:eanPartyType" use="required"/>
      <attribute name="ean_responsible" type="invoice:eanPartyType" use="required"/>
      <attribute name="billing_role" default="both">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="mt"/>
            <enumeration value="tt"/>
            <enumeration value="both"/>
            <enumeration value="none"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="medical_role" default="self_employed">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="self_employed"/>
            <enumeration value="employee"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="body_location" default="none">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="none"/>
            <enumeration value="left"/>
            <enumeration value="right"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit.mt" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor.mt" use="required">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="scale_factor.mt" type="double" default="1.0"/>
      <attribute name="external_factor.mt" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount.mt" type="double" default="0.0"/>
      <attribute name="unit.tt" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor.tt" use="required">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="scale_factor.tt" type="double" default="1.0"/>
      <attribute name="external_factor.tt" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount.tt" type="double" default="0.0"/>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType recordUnclassifiedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_unclassified
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif als Codebezeichnung gemäss den Forum Datenaustausch Tarifnummern.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition.
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem Tarif abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle Tarif-Positionen eine Bezugs-Ziffer haben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer). Die Sitzungsnummer muss angegeben werden, falls die Abrechnungsregeln dies erfordern.
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmal ig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführender Leistungserbringer (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, die die definierte Leistung erbrachte.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP) oder Ansatz Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TP" der Ansatz geliefert werden.
unit_factor | Taxpunktwert (TPW) oder Umrechnungsfaktor Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TPW" der Umrechnungsfaktor "1" gesetzt werden.
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "übrige" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle unclassifiedValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
source
<complexType name="recordUnclassifiedType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" use="required">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType referrerAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:company invoice:person
used by
elements garantType/referrer payantType/referrer
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType |  | unknown |
zsr | invoice:zsrPartyType |  |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN)) Identifiziert via eindeutiger EAN-Nummer den Auftraggeber. Falls die EAN-Nummer nicht bekannt ist resp. der entsprechenden Person/Institution noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden. In diesem Falle sollte die Adresse geliefert werden!
zsr | ZSR-Nummer ZSR = Zahlstellenregister der santésuisse.
source
<complexType name="referrerAddressType">
  <choice minOccurs="0">
    <element name="company" type="invoice:companyType"/>
    <element name="person" type="invoice:personType"/>
  </choice>
  <attribute name="ean_party" type="invoice:xtendEanPartyType" default="unknown"/>
  <attribute name="zsr" type="invoice:zsrPartyType"/>
</complexType>


 element referrerAddressType/company
Annotation Adresse einer Firma / Institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>


 element referrerAddressType/person
Annotation Adresse einer Person
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:personType
properties
isRef | 0
content | complex
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="invoice:personType"/>


 complexType requestType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:header invoice:prolog invoice:invoice
used by
element request
attributes parameters
Name | Type | Use | Default | Fixed
assignment_title | invoice:stringType1_35 |  |  |
assignment_role |  | required |  |
assignment_place |  | required |  |
role |  |  | production |
attributes annotations
Name | Notes
assignment_title | Titel des Leistungserbringers
assignment_role | Rolle des Leistungserbringers
assignment_place | Ort der Leistungserbringung
role | Testkennzeichnung Bezeichnet den Typ resp. die Rolle der Rechnung im Sinne eines produktiven Datensatzes oder eines Testdatensatzes.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
assignment_place |  | NMTOKEN | practice | Arzt-Praxis
assignment_place |  | NMTOKEN | hospital | Spital
assignment_place |  | NMTOKEN | lab | Laboratorium
assignment_place |  | NMTOKEN | association | Verband
assignment_place |  | NMTOKEN | company | Firma
assignment_role |  | NMTOKEN | labtechnician | Labortechniker
assignment_role |  | NMTOKEN | orthopaedictechnician | Orthopädietechniker
assignment_role |  | NMTOKEN | dentist | Zahnarzt
assignment_role |  | NMTOKEN | dentaltechnician | Zahntechniker
assignment_role |  | NMTOKEN | dentalhygienist | Dentalhygieniker
assignment_role |  | NMTOKEN | physiotherapist | Physiotherapie
assignment_role |  | NMTOKEN | ergotherapist | Ergotherapie
assignment_role |  | NMTOKEN | logotherapist | Logopädie
assignment_role |  | NMTOKEN | chiropraktor | Chiropraktik
assignment_role |  | NMTOKEN | diet | Ernährunsberater
assignment_role |  | NMTOKEN | diabetics | Diabetesberater
assignment_role |  | NMTOKEN | massage | Massagetechnik
assignment_role |  | NMTOKEN | midwife | Entbindungspflege
assignment_role |  | NMTOKEN | wholesaler | Grossist
assignment_role |  | NMTOKEN | shoemaker | Schuhmacher
assignment_role |  | NMTOKEN | nurse | Krankenschwester
assignment_role |  | NMTOKEN | ambulance | Ambulanz
assignment_role |  | NMTOKEN | druggist | Drogerie
assignment_role |  | NMTOKEN | carrier | Transportdienst
assignment_role |  | NMTOKEN | other | andere
role |  | NMTOKEN | production | Produktionsnachricht
role |  | NMTOKEN | test | Testnachricht
source
<complexType name="requestType">
  <sequence>
    <element name="header" type="invoice:headerType"/>
    <element name="prolog" type="invoice:prologType"/>
    <element name="invoice" type="invoice:invoiceType"/>
  </sequence>
  <attribute name="assignment_title" type="invoice:stringType1_35"/>
  <attribute name="assignment_role" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="labtechnician"/>
        <enumeration value="orthopaedictechnician"/>
        <enumeration value="dentist"/>
        <enumeration value="dentaltechnician"/>
        <enumeration value="dentalhygienist"/>
        <enumeration value="physiotherapist"/>
        <enumeration value="ergotherapist"/>
        <enumeration value="logotherapist"/>
        <enumeration value="chiropraktor"/>
        <enumeration value="diet"/>
        <enumeration value="diabetics"/>
        <enumeration value="massage"/>
        <enumeration value="midwife"/>
        <enumeration value="wholesaler"/>
        <enumeration value="shoemaker"/>
        <enumeration value="nurse"/>
        <enumeration value="ambulance"/>
        <enumeration value="druggist"/>
        <enumeration value="carrier"/>
        <enumeration value="other"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="assignment_place" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="practice"/>
        <enumeration value="hospital"/>
        <enumeration value="lab"/>
        <enumeration value="association"/>
        <enumeration value="company"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="role" default="production">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="production"/>
        <enumeration value="test"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>


 element requestType/header
Annotation Header Informationen

Definiert "routing"-Informationen, welche für den Rechnungsfluss bis zum Zielempfänger und von dort zurück zum initialen Sender notwendig resp. relevant sind.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:headerType
properties
isRef | 0
content | complex
children | invoice:sender invoice:intermediate invoice:recipient
source
<element name="header" type="invoice:headerType"/>


 element requestType/prolog
Annotation Prolog

Block mit Informationen über:

- das übergeordnete Software-Packet (Branchenapplikation)
- den Generator, welcher die entsprechenden XML Strukturen generiert und validiert hat
- die verwendeten Daten-Validatoren
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:prologType
properties
isRef | 0
content | complex
children | invoice:package invoice:generator invoice:validator
source
<element name="prolog" type="invoice:prologType"/>


 element requestType/invoice
Annotation Allgemeine Informationen zur Rechnung
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:invoiceType
properties
isRef | 0
content | complex
children | invoice:remark invoice:creditInfo invoice:balance invoice:esr5 invoice:esr9 invoice:esrRed invoice:tiers_garant invoice:tiers_payant invoice:detail
attributes parameters
Name | Type | Use | Default | Fixed
invoice_timestamp | unsignedLong | required |  |
invoice_id | invoice:stringType1_35 | required |  |
invoice_date | dateTime | required |  |
resend | boolean |  | false |
case_id | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
invoice_timestamp | Erstellungs-Datum und -Uhrzeit der Rechnung Beziffert einen eindeutigen Zeitstempel, der beim Erstellen des XML Files erzeugt wird. Der Zeitstempel wird als epoche-Zeit (Sekunden seit 1.1.1970) definiert. Dieser Zeitstempel, zusammen mit der Rechnungsnummer (Element "invoice_id") und der EAN-Nummer des Rechnungsstellers bilden den Schlüssel, der die Rechnung innerhalb des XMLInvoice Standards eindeutig identifiziert. Es ist zu beachten, dass der Zeitstempel nicht neu generiert wird, falls: - es sich um eine Kopie (XML: resend="true") handelt. In diesem Falle wird der Zeitstempel der Original-Rechnung verwendet. - es sich um die Annullierung einer Rechnung (XML: purpose="annulment") handelt. In diesem Falle wird der Zeitstempel aus der annullierten Rechnung verwendet.
invoice_id | Rechnungsnummer
invoice_date | Rechnungsdatum Das Rechnungsdatum muss gleich oder kleiner als das aktuelle Tagesdatum sein. Vordatierte Rechnungen sind nicht zulässig. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
resend | Rechnungsfunktion Diese Funktion definiert, ob es sich bei der Rechnung um: - eine Original-Rechnung = false - eine Kopie der Original-Rechnung = true handelt. Im Falle einer Kopie bleiben alle Daten mit Ausnahme von resend="true" dieselben wie beider Original-Rechnung!
case_id | Fall-Nr. des Leistungserbringers
source
<element name="invoice" type="invoice:invoiceType"/>


 complexType servicesType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:record_tarmed invoice:record_cantonal invoice:record_unclassified invoice:record_lab invoice:record_migel invoice:record_physio invoice:record_drug invoice:record_dental
used by
element detailType/services
source
<complexType name="servicesType">
  <choice maxOccurs="unbounded">
    <element name="record_tarmed" type="invoice:recordTarmedType"/>
    <element name="record_cantonal" type="invoice:recordCantonalType"/>
    <element name="record_unclassified" type="invoice:recordUnclassifiedType"/>
    <element name="record_lab" type="invoice:recordLabType"/>
    <element name="record_migel" type="invoice:recordMigelType"/>
    <element name="record_physio" type="invoice:recordPhysioType"/>
    <element name="record_drug" type="invoice:recordDrugType"/>
    <element name="record_dental" type="invoice:recordDentalType"/>
  </choice>
</complexType>


 element servicesType/record_tarmed
Annotation Leistungsposition "TARMED" (Leistung des Leistungstyps "TARMED")

Definiert eine vollständige und korrekte Leistungsposition aus dem TARMED-Leistungskatalog im Sinne des entsprechenden TARMED-Regelwerkes.

Hier geht es darum, wie die TARMED-Bestimmungen in die elektronische Abrechnung umzusetzen sind.

Es versteht sich von selbst, dass nicht das ganze TARMED-Regelwerk beschrieben werden kann.

Für die Erstellung elektronischer TARMED-Rechnungen ist es deshalb unerlässlich, sich mit dem Regelwerk intensiv auseinanderzusetzen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordTarmedType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
treatment |  |  | ambulatory |
tariff_type | string |  |  | 001
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType | required |  |
ean_responsible | invoice:eanPartyType | required |  |
billing_role |  |  | both |
medical_role |  |  | self_employed |
body_location |  |  | none |
unit.mt |  | required |  |
unit_factor.mt |  | required |  |
scale_factor.mt | double |  | 1.0 |
external_factor.mt |  |  | 1.0 |
amount.mt | double |  | 0.0 |
unit.tt |  | required |  |
unit_factor.tt |  | required |  |
scale_factor.tt | double |  | 1.0 |
external_factor.tt |  |  | 1.0 |
amount.tt | double |  | 0.0 |
amount | double | required |  |
vat_rate |  |  | 0.0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer, gemäss den TARMED-Regeln, als eindeutige positive Ganzzahl an (Sitzungsnummer). Die Sitzungsnummer muss angegeben werden, falls die Abrechnungsregeln dies erfordern.
treatment | Behandlungsart Gibt die Behandlungsart für die definierte Leistungsposition an. Gegenwärtig können mit einer Arzt-Rechnung nur ambulante Behandlungen abgerechnet werden. Der für 'ambulant' definierte Bezeichner "ambulatory" wird daher fix gesetzt, d.h. die Angabe einer anderen Behandlungsart ist nicht möglich.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Falle TARMED, als Codebezeichnung gemäss der Forum Datenaustausch Tarifnummer. Der für den TARMED-Katalog vordefinierte Bezeichner "001" wird fix gesetzt, d.h. eine Angabe einer anderen Nummer ist nicht möglich.
code | Ziffer aus Tariftyp, Abrechnungs-Ziffer Bezeichnet die Tarif-Ziffer gemäss dem TARMED-Katalog der in diesem TARMED-Record abgerechneten Leistungsposition.
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem TARMED-Record abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle TARMED-Positionen eine Bezugs-Ziffer haben.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführender Arzt (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, die die definierte Leistung erbrachte. Es ist zu beachten, dass die offiziellen Definitionen im 'Dignitätskonzept' festgelegt sind !
ean_responsible | Verantwortlicher Arzt (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die definierte Leistung erbracht wurde. Falls der 'Ausführende Arzt' die erforderliche Dignität nicht besitzt, muss hier die organisatorisch oder haftpflicht verantwortliche Person angegeben werden. Es ist zu beachten, dass die offiziellen Definitionen im 'Dignitätskonzept' festgelegt sind ! Achtung: Sind der 'Verantwortliche Arzt' und der 'Ausführende Arzt' identisch, ist für beide Angaben die gleiche EAN-Nummer aufzuführen.
billing_role | Abrechnungsrolle des verantwortlichen Arztes
medical_role | Medizinische Rolle des ausführenden Arztes
body_location | Betroffene Körperhälfte Bezeichnet die Lokalität der angewandten Leistung. Als Default wird "nicht relevant" gesetzt, so dass bei Leistungen ohne zwingende Angabe einer Lokalität keine Angabe geliefert werden muss.
unit.mt | Taxpunkt (TP) der ärztlichen Leistung
unit_factor.mt | Taxpunktwert (TPW) der ärztlichen Leistung
scale_factor.mt | Interner Skalierungsfaktor der ärztlichen Leistung Dieser Faktor ist eine reine TARMED-Angelegenheit und wird bei abhängigen, ärztlichen Leistungen verwendet, z.B. 30% der Hauptleistung. In diesem Falle muss als Faktor "0.3" aufgeführt werden. Der Faktor wird im TARMED-Regelwerk definiert.
external_factor.mt | Externer Skalierungsfaktor der ärztlichen Leistung Dieser Faktor kann z.B. für die Rabattgebung in bezug auf die ärztliche Leistung verwendet werden. Bsp.: "0.9" bedeutet 10% Rabatt. Wird die ärztliche Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount.mt | Positionsbetrag der ärztlichen Leistung Beziffert den monetären Betrag inklusive eines allfällig anfallenden MwSt-Betrags der ärztlichen Leistung.
unit.tt | Taxpunkt (TP) der technischen Leistung
unit_factor.tt | Taxpunktwert (TPW) der technischen Leistung
scale_factor.tt | Interner Skalierungsfaktor der technischen Leistung Dieser Faktor ist eine reine TARMED-Angelegenheit und wird bei abhängigen, technischen Leistungen verwendet, z.B. 45% der Hauptleistung. In diesem Falle muss als Faktor "0.45" aufgeführt werden. Der Faktor wird im TARMED-Regelwerk definiert.
external_factor.tt | Externer Skalierungsfaktor der technischen Leistung Dieser Faktor kann z.B. für die Rabattgebung in bezug auf die technische Leistung verwendet werden. Bsp.: "0.85" bedeutet 15% Rabatt. Wird die technische Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount.tt | Positionsbetrag der technischen Leistung Beziffert den monetären Betrag inklusive eines allfällig anfallenden MwSt-Betrags der technischen Leistung.
amount | Positionsbetrag "Positionsbetrag" = "Positionsbetrag der ärztlichen Leistung" plus "Positionsbetrag der technischen Leistung"
vat_rate | MwSt-Satz auf Niveau Leistungsposition "TARMED" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder… Einige Leistungen, wie z.B. pathologische Leistungen, sind MwSt-pflichtig.
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle TARMED-Validator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
billing_role | stringType1_350 | NMTOKEN | mt | nur Abrechnung ärztlicher Leistungen (AL)
billing_role | stringType1_350 | NMTOKEN | tt | nur Abrechnung technischer Leistungen (TL)
billing_role | stringType1_350 | NMTOKEN | both | Abrechnung AL und TL
billing_role | stringType1_350 | NMTOKEN | none | Abrechnung weder AL noch TL
body_location | stringType1_350 | NMTOKEN | none | nicht relevant
body_location | stringType1_350 | NMTOKEN | left | linke Körperhälfte
body_location | stringType1_350 | NMTOKEN | right | rechte Körperhälfte
medical_role | stringType1_350 | NMTOKEN | self_employed | Arzt frei praktizierend
medical_role | stringType1_350 | NMTOKEN | employee | Arzt fix besoldet von Spital
treatment | stringType1_350 | NMTOKEN | ambulatory | ambulant
treatment | stringType1_350 | NMTOKEN | semi_stationary | teilstationär
treatment | stringType1_350 | NMTOKEN | stationary | stationär
source
<element name="record_tarmed" type="invoice:recordTarmedType"/>


 element servicesType/record_cantonal
Annotation Leistungsposition "Kantonal" (Leistung des Leistungstyps "Kantonal")

Definiert eine vollständige und korrekte Leistungsposition aus einem Kantonaltarif (inkl. SLK, Arzttarif UM/MV/IV, etc).
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordCantonalType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif als Codebezeichnung gemäss den Forum Datenaustausch Tarifnummern.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition.
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem Tarif abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle Tarif-Positionen eine Bezugs-Ziffer haben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer). Die Sitzungsnummer muss angegeben werden, falls die Abrechnungsregeln dies erfordern.
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmal ig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP) oder Ansatz Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TP" der Ansatz geliefert werden.
unit_factor | Taxpunktwert (TPW) oder Umrechnungsfaktor Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TPW" der Umrechnungsfaktor "1" gesetzt werden.
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Kantonal" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle cantonalValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
source
<element name="record_cantonal" type="invoice:recordCantonalType"/>


 element servicesType/record_unclassified
Annotation Leistungsposition "übrige" (Leistung des Leistungstyps "übrige")

Definiert eine vollständige Leistungsposition aus einem nicht-offiziellen Tarif, der nicht anderweitig angegeben werden kann (≠ TARMED, EAL, MiGeL, Medikamenten-Katalog, Medi.-Abrechnung gem. Vertrag, Rayon-Code, Physio, Kantonale Tarife, SLK, usw).
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordUnclassifiedType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif als Codebezeichnung gemäss den Forum Datenaustausch Tarifnummern.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition.
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem Tarif abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle Tarif-Positionen eine Bezugs-Ziffer haben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer). Die Sitzungsnummer muss angegeben werden, falls die Abrechnungsregeln dies erfordern.
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmal ig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführender Leistungserbringer (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, die die definierte Leistung erbrachte.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP) oder Ansatz Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TP" der Ansatz geliefert werden.
unit_factor | Taxpunktwert (TPW) oder Umrechnungsfaktor Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TPW" der Umrechnungsfaktor "1" gesetzt werden.
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "übrige" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle unclassifiedValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
source
<element name="record_unclassified" type="invoice:recordUnclassifiedType"/>


 element servicesType/record_lab
Annotation Leistungsposition "Analysenliste" (Leistung des Leistungstyps "Analysenliste")

Definiert eine vollständige und korrekte Leistungsposition aus der eidg. Analysenliste (EAL).
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordLabType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 316 |
code | invoice:stringType1_20 | required |  |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Falle die eidg. Analysenliste (AL), als Codebezeichnung gemäss der Forum Datenaustausch Tarifnummer. Der für die aktuelle Analysenliste vordefinierte Bezeichner "316" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (Position aus der AL).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung (Untersuchungsdatum) Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP)
unit_factor | Taxpunktwert (TPW)
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Analysenliste" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle labValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
source
<element name="record_lab" type="invoice:recordLabType"/>


 element servicesType/record_migel
Annotation Leistungsposition "MiGeL" (Leistung des Leistungstyps "MiGeL")

Definiert eine vollständige und korrekte Leistungsposition aus der "MiGeL".
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordMigelType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 452 |
code | invoice:stringType1_20 | required |  |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Falle die Mittel- und Gegenstände-Liste (MiGeL), als Codebezeichnung gemäss der Forum Datenaustausch Tarifnummer. Der für die aktuelle MiGeL-2001 vordefinierte Bezeichner "452" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (MiGeL-Position).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführender Leistungserbringer (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, die die definierte Leistung erbrachte.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Ansatz Beziffert den Preis der definierten Leistungsposition (MiGeL-Preis).
unit_factor | Umrechnungsfaktor Beziffert den Umrechnungsfaktor auf den monetären Betrag. Da die Mittel und Gegenstände direkt als monetärer Betrag (Ansatz) angegeben werden, ist der Umrechnungs faktor per Default auf "1".
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.75" bedeutet 25% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "MiGeL" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle migelValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
source
<element name="record_migel" type="invoice:recordMigelType"/>


 element servicesType/record_physio
Annotation Leistungsposition "Physio" (Leistung des Leistungstyps "Physiotherapie")

Definiert eine vollständige und korrekte Leistungsposition aus dem Physiotherapie-Katalog.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordPhysioType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 311 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType | required |  |
ean_responsible | invoice:unionPartyType | required |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer). Die Sitzungsnummer muss angegeben werden, falls die Abrechnungsregeln dies erfordern.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Fall den Physiotherapie-Tarif, als Codebezeichnung gemäss der Forum Datenaustausch Tarifnummer. Der für den Physiotherapie-Tarif vordefinierte Bezeichner "311" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (Ziffer aus dem Physiotherapie-Tarif).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung (Behandlungsdatum) Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP)
unit_factor | Taxpunktwert (TPW)
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.88" bedeutet 12% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Physio" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle physioValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
source
<element name="record_physio" type="invoice:recordPhysioType"/>


 element servicesType/record_drug
Annotation Leistungsposition "Medikament" (Leistung des Leistungstyps "Medikament")

Definiert eine vollständige und korrekte Leistungsposition aus einem Medikamenten-Katalog.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordDrugType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  |  | 400 |
code | invoice:stringType1_20 | required |  |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif als Codebezeichnung gemäss den Forum Datenaustausch Tarifnummern. Die genaue Identifizierung eines Medikamants erfolgt über den "Tariftyp" und innerhalb des gewählten Typs über die "Ziffer aus Tariftyp (Abrechnungsziffer)". Die Abrechnung von Medikamenten hat über den "Pharmacode" oder über den "EAN-Code" oder über die "Swissmedic-Nr." zu erfolgen: - Tariftyp: 400 Ziffer: Pharmacode - Tariftyp: 402 Ziffer: EAN-Code - Tariftyp: 403 Ziffer: Swissmedic-Nr. (Zulassungs- & Packungs-Nummer) Andere als die erwähnten Tariftypen sind für die Abrechnung von Medikamenten nicht zulässig
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Gibt die "Tarif-Ziffer" innerhalb des gewählten "Tariftyps" an: - Tariftyp: 400 Ziffer aus Tariftyp: Pharmacode (7-stellig, mit allfälligen Vornullen) - Tariftyp: 402 Ziffer aus Tariftyp: EAN-Code (13- bzw. 14-stellig) - Tariftyp: 403 Ziffer aus Tariftyp: Swissmedic-Nr. (8-stellig, mit allfälligen Vornullen) Die "Swissmedic-Nr." setzt sich zusammen aus der Zulassungs- und der Packungs-Nummer.
quantity | Anzahl (Menge) Beziffert die Menge der verrechneten Leistungsposition. Werden angebrochene Leistungen (Medikamentenpackungen) verrechnet, muss die Anzahl gebrochen-zahlig sein. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung (Abgabedatum) Bezeichnet das Datum, an welchem das Medikament (erstmalig) abgegeben wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem das Medikament letztmalig abgegeben wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Ansatz Beziffert den Preis der definierten Leistungsposition (Medikamentenpreis).
unit_factor | Umrechnungsfaktor Beziffert den Umrechnungsfaktor auf den monetären Betrag. Da die Medikamente direkt als monetärer Betrag (Ansatz) angegeben werden, ist der Umrechnungs faktor per De fault auf "1".
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Medikament" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle drugValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) In der Regel die Medikamenten-Bezeichnung | invoice:stringType1_350
source
<element name="record_drug" type="invoice:recordDrugType"/>


 element servicesType/record_dental
Annotation Leistungsposition "Zahnarzt" (Leistung des Leistungstyps "Zahnarzt")

Definiert eine vollständige und korrekte Leistungsposition aus dem SSO Tarif..
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordDentalType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Fall den Zahnarzt-Tarif, als Codebezeichnung gemäss der Forum Datenaustausch Tarifnummer. Der für den Zahnarzt-Tarif vordefinierte Bezeichner "322" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (Position aus dem Zaharzt-Tarif SSO).
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem Tarif abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle Tarif-Positionen eine Bezugs-Ziffer haben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer). Die Sitzungsnummer muss angegeben werden, falls die Abrechnungsregeln dies erfordern.
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung (Behandlungsdatum) Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP)
unit_factor | Taxpunktwert (TPW)
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Zahnarzt" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle SSOValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType0_350
source
<element name="record_dental" type="invoice:recordDentalType"/>


 complexType softwareType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_50
properties
base invoice:stringType1_50
used by
elements prologType/package generatorType/software
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version der Generator-Software/Branchenapplikation Versionsnummer der verwendeten Generator-Software/Branchenapplikation. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y). - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
id | Zertifizierungs- oder Homologierungsnummer der Generator-Software/Branchenapplikation Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer an. In diesem Zusammenhang bedeutet "0", dass eine solche Nummer unbekannt oder nicht vorhanden ist.
Extensions
Annotation | Base
Software | invoice:stringType1_50
source
<complexType name="softwareType">
  <simpleContent>
    <extension base="invoice:stringType1_50">
      <attribute name="version" type="invoice:versionType" use="required"/>
      <attribute name="id" default="0">
        <simpleType>
          <restriction base="integer">
            <minInclusive value="0"/>
          </restriction>
        </simpleType>
      </attribute>
    </extension>
  </simpleContent>
</complexType>


 complexType telecomAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:phone invoice:fax
used by
elements companyType/telecom personType/telecom
source
<complexType name="telecomAddressType">
  <sequence>
    <element name="phone" type="invoice:stringType1_25" maxOccurs="3"/>
    <element name="fax" type="invoice:stringType1_25" minOccurs="0" maxOccurs="3"/>
  </sequence>
</complexType>


 element telecomAddressType/phone
Annotation Telefon-Nummer

Festanschluss- oder Mobil-Telefonnummer
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_25
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 25
source
<element name="phone" type="invoice:stringType1_25" maxOccurs="3"/>


 element telecomAddressType/fax
Annotation Fax-Nummer
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_25
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 25
source
<element name="fax" type="invoice:stringType1_25" minOccurs="0" maxOccurs="3"/>


 complexType uvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:employer
used by
element detailType/uvg
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
ssn | invoice:ssnPartyType |  |  |
attributes annotations
Name | Notes
reason | Behandlungsgrund
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- / Mitglieder- / Policen-Nr. des Versicherten bei der Versicherung.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Unfallversicherung für diesen UVG-Fall generierte Identifikationsnummer, z.B. Unfall-Nr. der Suva oder die Schaden-Nr. der Zürich Schweiz. An Unfallversicherungen sollten die Fall-Nummern immer übermittelt werden.
case_date | Ereignisdatum Bezeichnet in der Regel das Unfalldatum. Zum Behandlungsgrund "Unfall" muss das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen. Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
ssn | AHV-Nummer des Patienten Die AHV-Nr. muss als reine 11-stellige Zahl eingegeben werden, z.B.: "17856210111" und darf in keinem Fall mit einer führenden Null beginnen.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Krankheit
reason |  | NMTOKEN | accident | Unfall
reason |  | NMTOKEN | maternity | Mutterschaft
reason |  | NMTOKEN | prevention | Vorsorge
reason |  | NMTOKEN | birthdefect | Geburtsgebrechen
source
<complexType name="uvgLawType">
  <sequence minOccurs="0">
    <element name="employer" type="invoice:employerAddressType"/>
  </sequence>
  <attribute name="reason" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="disease"/>
        <enumeration value="accident"/>
        <enumeration value="maternity"/>
        <enumeration value="prevention"/>
        <enumeration value="birthdefect"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="patient_id" type="invoice:stringType1_35"/>
  <attribute name="case_id" type="invoice:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="invoice:stringType1_35"/>
  <attribute name="ssn" type="invoice:ssnPartyType"/>
</complexType>


 element uvgLawType/employer
Annotation Arbeitgeber des Patienten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:employerAddressType
properties
isRef | 0
content | complex
children | invoice:ean_party invoice:company invoice:person invoice:reg_number
source
<element name="employer" type="invoice:employerAddressType"/>


 complexType vatRateType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
element vatType/vat_rate
attributes parameters
Name | Type | Use | Default | Fixed
vat_rate |  | required |  |
amount | double | required |  |
vat | double | required |  |
attributes annotations
Name | Notes
vat_rate | MwSt-Satz Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an, z.B: "0", "7.6", "2.4", ... "0" gilt auch als MwSt-Satz. - Beispiel 1: 0.0 % - Beispiel 2: 2.4 % - Beispiel 3: 7.6 %
amount | Betrag entspr. dem MwSt-Satz Beziffert den Betrag, auf dessen Basis sich der MwSt-Betrag berechnet. - Beispiel 1: 870.00 CHF - Beispiel 2: 612.75 CHF - Beispiel 3: 485.91 CHF
vat | MwSt-Betrag entspr. dem MwSt-Satz Beziffert den MwSt-Betrag entspr. dem angewendeten MwSt-Satz auf Rechnungsniveau. Bei einem MwSt-Satz von "0" Prozent beläuft sich auch der MwSt-Betrag auf "0". - Beispiel 1: 00.00 CHF - Beispiel 2: 14.71 CHF - Beispiel 3: 36.93 CHF
source
<complexType name="vatRateType">
  <attribute name="vat_rate" use="required">
    <simpleType>
      <restriction base="double">
        <minInclusive value="0"/>
        <maxInclusive value="100"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="amount" type="double" use="required"/>
  <attribute name="vat" type="double" use="required"/>
</complexType>


 complexType vatType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:vat_rate
used by
element balanceType/vat
attributes parameters
Name | Type | Use | Default | Fixed
vat_number | positiveInteger |  |  |
vat | double | required |  |
attributes annotations
Name | Notes
vat_number | MwSt-Nummer des Leistungserbringers Falls der Leistungserbringer eine MwSt-Nummer besitzt, muss sie hier angegeben werden.
vat | Gesamter MwSt-Betrag Beziffert den gesamten MwSt-Betrag auf Rechnungsniveau, z.B. 51.65 CHF
source
<complexType name="vatType">
  <sequence>
    <element name="vat_rate" type="invoice:vatRateType" maxOccurs="unbounded"/>
  </sequence>
  <attribute name="vat_number" type="positiveInteger"/>
  <attribute name="vat" type="double" use="required"/>
</complexType>


 element vatType/vat_rate
Annotation MwSt-Gesamtbeträge pro MwSt-Satz
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:vatRateType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
vat_rate |  | required |  |
amount | double | required |  |
vat | double | required |  |
attributes annotations
Name | Notes
vat_rate | MwSt-Satz Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an, z.B: "0", "7.6", "2.4", ... "0" gilt auch als MwSt-Satz. - Beispiel 1: 0.0 % - Beispiel 2: 2.4 % - Beispiel 3: 7.6 %
amount | Betrag entspr. dem MwSt-Satz Beziffert den Betrag, auf dessen Basis sich der MwSt-Betrag berechnet. - Beispiel 1: 870.00 CHF - Beispiel 2: 612.75 CHF - Beispiel 3: 485.91 CHF
vat | MwSt-Betrag entspr. dem MwSt-Satz Beziffert den MwSt-Betrag entspr. dem angewendeten MwSt-Satz auf Rechnungsniveau. Bei einem MwSt-Satz von "0" Prozent beläuft sich auch der MwSt-Betrag auf "0". - Beispiel 1: 00.00 CHF - Beispiel 2: 14.71 CHF - Beispiel 3: 36.93 CHF
source
<element name="vat_rate" type="invoice:vatRateType" maxOccurs="unbounded"/>


 complexType vvgLawType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:employer
used by
element detailType/vvg
attributes parameters
Name | Type | Use | Default | Fixed
reason |  | required |  |
patient_id | invoice:stringType1_35 |  |  |
case_id | invoice:stringType1_35 |  |  |
case_date | dateTime |  |  |
contract_number | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
reason | Behandlungsgrund
patient_id | Versicherten-Nummer Bezeichnet die Versicherten- oder Mitglieder- oder Policen-Nummer des Versicherten bei der Versicherung. Rechnungen ohne oder mit falscher Nummer verursachen beim Kostenträger einen erheblichen Zusatzaufwand, der eine verzögerte Auszahlung des Rechnungsbetrages oder die Rückweisung der Rechnung zur Folge haben kann.
case_id | Fall-Nummer der Versicherung Bezeichnet die von der Versicherung für diesen Fall generierte Identifikationsnummer. An die Zürich Schweiz sollte die Schaden-Nr. immer übermittelt werden, falls die Leistungen nach dem Versicherungsvertragsgesetz abgerechnet werden.
case_date | Ereignisdatum z.B. Unfalldatum, wenn ein Unfall über das WG abgerechnet wird. Bei der Abrechnung eines Unfalls sollte das Unfalldatum übermittelt werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
contract_number | Vertragsnummer Bezeichnet die Nummer eines zwischen dem Leistungserbringer und der Versicherung abgeschlossenen Vertrages bezüglich der Abrechnung medizinischer Leistungen. Falls ein solcher Vertrag existiert ist die Nummer aufzuführen.
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
reason |  | NMTOKEN | disease | Krankheit
reason |  | NMTOKEN | accident | Unfall
reason |  | NMTOKEN | maternity | Mutterschaft
reason |  | NMTOKEN | prevention | Vorsorge
reason |  | NMTOKEN | birthdefect | Geburtsgebrechen
source
<complexType name="vvgLawType">
  <sequence minOccurs="0">
    <element name="employer" type="invoice:employerAddressType"/>
  </sequence>
  <attribute name="reason" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="disease"/>
        <enumeration value="accident"/>
        <enumeration value="maternity"/>
        <enumeration value="prevention"/>
        <enumeration value="birthdefect"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="patient_id" type="invoice:stringType1_35"/>
  <attribute name="case_id" type="invoice:stringType1_35"/>
  <attribute name="case_date" type="dateTime"/>
  <attribute name="contract_number" type="invoice:stringType1_35"/>
</complexType>


 element vvgLawType/employer
Annotation Arbeitgeber des Patienten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:employerAddressType
properties
isRef | 0
content | complex
children | invoice:ean_party invoice:company invoice:person invoice:reg_number
source
<element name="employer" type="invoice:employerAddressType"/>


 complexType xtendHeaderPartyType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
elements headerType/recipient headerType/sender
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<complexType name="xtendHeaderPartyType">
  <attribute name="ean_party" type="invoice:xtendEanPartyType" use="required"/>
</complexType>


 complexType zipType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_9
properties
base invoice:stringType1_9
used by
element postalAddressType/zip
facets
minLength | 1
maxLength | 9
attributes parameters
Name | Type | Use | Default | Fixed
statecode | invoice:stringType1_9 |  |  |
countrycode | invoice:stringType1_3 |  | CH |
attributes annotations
Name | Notes
statecode | Kanton
countrycode | Land (ISO Ländercode)
Extensions
Annotation | Base
Zip | invoice:stringType1_9
source
<complexType name="zipType">
  <simpleContent>
    <extension base="invoice:stringType1_9">
      <attribute name="statecode" type="invoice:stringType1_9"/>
      <attribute name="countrycode" type="invoice:stringType1_3" default="CH"/>
    </extension>
  </simpleContent>
</complexType>


 simpleType eanPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
element | employerAddressType/ean_party
attributes | billerAddressType/@ean_party providerAddressType/@ean_party insuranceAddressType/@ean_party headerPartyType/@ean_party recordTarmedType/@ean_provider recordTarmedType/@ean_responsible
facets
pattern (20[0-9]{11}|76[0-9]{11})
source
<simpleType name="eanPartyType">
  <restriction base="string">
    <pattern value="(20[0-9]{11}|76[0-9]{11})"/>
  </restriction>
</simpleType>


 simpleType nifPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute ivgLawType/@nif
facets
pattern [0-9]{1,7}
source
<simpleType name="nifPartyType">
  <restriction base="string">
    <pattern value="[0-9]{1,7}"/>
  </restriction>
</simpleType>


 simpleType ssn13PartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes patientAddressType/@unique_id guarantorAddressType/@unique_id
facets
pattern [1-9][0-9]{12}
source
<simpleType name="ssn13PartyType">
  <restriction base="string">
    <pattern value="[1-9][0-9]{12}"/>
  </restriction>
</simpleType>


 simpleType ssnPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes uvgLawType/@ssn ivgLawType/@ssn mvgLawType/@ssn
facets
pattern [1-9][0-9]{10}|[1-9][0-9]{12}
source
<simpleType name="ssnPartyType">
  <restriction base="string">
    <pattern value="[1-9][0-9]{10}|[1-9][0-9]{12}"/>
  </restriction>
</simpleType>


 simpleType stringType0_350
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType diagnosisType
facets
maxLength 350
source
<simpleType name="stringType0_350">
  <restriction base="string">
    <maxLength value="350"/>
  </restriction>
</simpleType>


 simpleType stringType1_12
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute diagnosisType/@code
facets
minLength | 1
maxLength | 12
source
<simpleType name="stringType1_12">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="12"/>
  </restriction>
</simpleType>


 simpleType stringType1_20
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes recordTarmedType/@code recordCantonalType/@code recordUnclassifiedType/@code recordDrugType/@code recordLabType/@code recordMigelType/@code recordPhysioType/@code recordDentalType/@code recordTarmedType/@ref_code recordCantonalType/@ref_code recordUnclassifiedType/@ref_code recordDentalType/@ref_code
facets
minLength | 1
maxLength | 20
source
<simpleType name="stringType1_20">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="20"/>
  </restriction>
</simpleType>


 simpleType stringType1_25
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements telecomAddressType/fax telecomAddressType/phone
facets
minLength | 1
maxLength | 25
source
<simpleType name="stringType1_25">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="25"/>
  </restriction>
</simpleType>


 simpleType stringType1_3
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute zipType/@countrycode
facets
minLength | 1
maxLength | 3
source
<simpleType name="stringType1_3">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="3"/>
  </restriction>
</simpleType>


 simpleType stringType1_35
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements | postalAddressType/city companyType/companyname companyType/department personType/familyname personType/givenname esrRedType/payment_reason postalAddressType/pobox employerAddressType/reg_number postalAddressType/street
attributes | requestType/@assignment_title esrRedType/@bank_account_number esrRedType/@bank_clearing_number invoiceType/@case_id kvgLawType/@case_id vvgLawType/@case_id uvgLawType/@case_id orgLawType/@case_id kvgLawType/@contract_number vvgLawType/@contract_number uvgLawType/@contract_number orgLawType/@contract_number invoiceType/@invoice_id esrRedType/@participant_number orgLawType/@patient_id mvgLawType/@patient_id uvgLawType/@patient_id vvgLawType/@patient_id kvgLawType/@patient_id creditInfoType/@response_id personType/@salutation personType/@title
facets
minLength | 1
maxLength | 35
source
<simpleType name="stringType1_35">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="35"/>
  </restriction>
</simpleType>


 simpleType stringType1_350
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
element | invoiceType/remark
complexTypes | dataValidatorType recordCantonalType recordDentalType recordDrugType recordLabType recordMigelType recordPhysioType recordTarmedType recordUnclassifiedType
attributes | recordTarmedType/@remark recordCantonalType/@remark recordUnclassifiedType/@remark recordDrugType/@remark recordLabType/@remark recordMigelType/@remark recordPhysioType/@remark recordDentalType/@remark billerAddressType/@specialty providerAddressType/@specialty
facets
minLength | 1
maxLength | 350
source
<simpleType name="stringType1_350">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="350"/>
  </restriction>
</simpleType>


 simpleType stringType1_50
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType softwareType
facets
minLength | 1
maxLength | 50
source
<simpleType name="stringType1_50">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="50"/>
  </restriction>
</simpleType>


 simpleType stringType1_70
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
element | onlineAddressType/email
attributes | esrRedType/@coding_line1 esrRedType/@coding_line2
facets
minLength | 1
maxLength | 70
source
<simpleType name="stringType1_70">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="70"/>
  </restriction>
</simpleType>


 simpleType stringType1_9
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType | zipType
attribute | zipType/@statecode
facets
minLength | 1
maxLength | 9
source
<simpleType name="stringType1_9">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="9"/>
  </restriction>
</simpleType>


 simpleType unionPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | union of ( invoice:xtendEanPartyType , invoice:zsrPartyType )
used by
attributes recordCantonalType/@ean_provider recordUnclassifiedType/@ean_provider recordDrugType/@ean_provider recordLabType/@ean_provider recordMigelType/@ean_provider recordPhysioType/@ean_provider recordDentalType/@ean_provider recordCantonalType/@ean_responsible recordUnclassifiedType/@ean_responsible recordDrugType/@ean_responsible recordLabType/@ean_responsible recordMigelType/@ean_responsible recordPhysioType/@ean_responsible recordDentalType/@ean_responsible
source
<simpleType name="unionPartyType">
  <union memberTypes="invoice:xtendEanPartyType invoice:zsrPartyType"/>
</simpleType>


 simpleType versionType
namespace | http://www.forum-datenaustausch.ch/de
type | integer
used by
attributes softwareType/@version dataValidatorType/@version_db dataValidatorType/@version_software
source
<simpleType name="versionType">
  <restriction base="integer"/>
</simpleType>


 simpleType xtendEanPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
simpleType | unionPartyType
attributes | referrerAddressType/@ean_party xtendHeaderPartyType/@ean_party
facets
pattern (20[0-9]{11}|76[0-9]{11}|unknown)
source
<simpleType name="xtendEanPartyType">
  <restriction base="string">
    <pattern value="(20[0-9]{11}|76[0-9]{11}|unknown)"/>
  </restriction>
</simpleType>


 simpleType zsrPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
simpleType | unionPartyType
attributes | billerAddressType/@zsr providerAddressType/@zsr referrerAddressType/@zsr
facets
pattern ([A-Z][0-9]{6}|[0-9]{6}[A-Z])
source
<simpleType name="zsrPartyType">
  <restriction base="string">
    <pattern value="([A-Z][0-9]{6}|[0-9]{6}[A-Z])"/>
  </restriction>
</simpleType>


generalInvoiceRequest hierarchisch

generalInvoiceRequest_400 0.9 deu
Rechnungs-Bausteine hierarchisch

muss - Element
kann - Element
entweder/oder - Element