Browser XML - generalInvoiceResponse

Version 4.0

Realisiert durch das Forum Datenaustausch

Die Darstellung und die Software-Applikation dürfen nur mit Zustimmung des Forum Datenaustausch geändert werden.

Im April 2005.


Referenzhandbuch generelle-Rechnungs-Antwort

generalInvoiceResponse_400 1.1a deu

Referenzhandbuch generelle-Rechnungs-Antwort


© - copyright

generalInvoiceResponse_400 1.1a deu

© - copyright
Rechnungsstandard im schweizerischen Gesundheitswesen
Referenzhandbuch: generelle-Rechnungs-Antwort Release 4.0
generalInvoiceResponse_400.xsd
Erstell-Datum: 14. April 2005

© - copyright: Forum Datenaustausch. Alle Rechte vorbehalten.
Dieses Dokument darf beliebig kopiert und verteilt werden, sofern dies in unveräderter Form geschieht und nicht-kommerzielle Absichten damit verfolgt werden.
Dasselbe gilt für alle in diesem Dokument referenzierten XML Schema Files unter denselben Pämissen.
Das Forum übernimmt aber keine Haftung für die Aktualität und Korrektheit des Inhaltes.


Forum Datenaustausch

generalInvoiceResponse_400 1.1a deu

Forum Datenaustausch

Im Forum Datenaustausch haben sich verschiedene Akteure des Schweizer Gesundheitswesens zusammengeschlossen. Das Forum verfolgt u.a. das Ziel, einheitliche gemeinsam entwickelte Standards für den elektronischen Datenaustausch festzusetzen.

Forumsmitglieder sind die Verbände der Leistungserbringer H+ sowie der Schweizerische Apothekerverband (SAV). Auf Seiten der Kostenträger sind es die santésuisse, der Schweizerische Versicherungsverband (SVV), die Suva, das Bundesamt für Militärversicherung (BAMV) und die Invalidenversicherung (IV).

Die vom Forum verabschiedeten Standards wie die XML-Nachrichten zum elektronischen Datenaustausch werden auf

www..forum-datenaustausch.ch

publiziert. Dazu gehört auch die elektronische, XML - basierende Leistungsabrechnung für Ärzte.

Die Aufgaben des Forums bestehen in der Vereinbarung von strategischen Zielen, der Verhandlung auf politischer Ebene sowie Vertragsverhandlungen. Dem Forum unterstellt ist das Fachorgan, welches von den gleichen Akteuren vertreten wird wie das Forum selber.

Die Aufgaben des Fachorgans umfassen:

- Umsetzung Zielsetzung
- Verhandlung auf fachlicher Ebene (Koordination und Kommunikation mit den Akteuren)
- Durchführen von Veranstaltungen und Vernehmlassungen

Die vorliegende generelle-Rechnungs-Antwort wurde durch die Mitglieder des Fachorgans erarbeitet, definiert und vom Forum für Datenaustausch verabschiedet.


XML-Datentypen

generalInvoiceResponse_400 1.1a deu

XML-Datentypen

Die folgende Tabelle beschreibt das Format der wichtigsten Datentypen im Schemafile (generalInvoiceResponse_400.xsd):

Name | Beschreibung
anyURI | anyURI bezeichnet jede gemäss RFC 2396 bzw. RFC 2732 gültige URI.
boolean | Ist der Boolsche Datentyp, welcher die Werte {true|false|1|0} annehmen kann. 0 bedeutet in diesem Kontext wie in sequentiellen Programmiersprachen üblich false und 1 true.
dateTime | dateTime repräsentiert einen genau spezifizierten Moment der Zeit. Der Wertebereich von dateTime wird dabei aus einer Kombination von Datum und Zeit gemäss ISO 8601 gebildet. Zum Beispiel würde 13:20h am 31.5.1999 als '1999-05-31T13:20:00' kodiert werden. Achtung: Spielt bei der Angabe eines Datums die Uhrzeit keine Rolle, ist als Zeit 00:00:00h aufzuführen. Beispiel: '1999-05-31T00:00:00'. Ob ein Datum mit einer Zeitangabe geliefert werden muss wird, in den (Tarif-/Rahmen-)Verträgen geregelt.
double | Ist ein Gleitkomma-Zahlentyp gemäss der IEEE double precision 64-bit floating point Definition (IEEE 754-1985).
duration | duration repräsentiert ein Zeitintervall. Der Wertebereich von duration kann dabei sekundengenau gemäss ISO 8601 gebildet werden.
enumeration | enumeration definiert eine endliche Menge von fixierten Werten, aus welcher ein Element ausgewählt werden muss, z.B. {1|2|3}.
long | Ist ein Ganzzahl-Zahlentyp (64-bit) mit der oberen Schranke 9223372036854775807 und der unteren Schranke -9223372036854775808.
NMTOKEN | Ein NMTOKEN ist eine Sequenz aus einem oder mehreren Buchstaben, Ziffern und einigen Interpunktionssymbolen.
pattern | pattern bezeichnet ein vordefiniertes "Muster". Die Syntax von pattern wird als grep pattern gemäss der Perl 5 Implementation angegeben.
string | string repräsentiert den Datentyp character string in XML. Der Wertebereich von string ist eine endliche Sequenz von characters.

Die erwähnten ISO-Standards sind zum Teil auf 'www.w3c.org' zu finden. In jedem Fall können die ISO-Standards unter www.iso.ch bestellt werden.

Die RFC-Dokumente der IETF (Internet Engineering Task Force) sind online unter 'www.ietf.org' verfügbar.


Zeichensatz und Zeichen-Entities

generalInvoiceResponse_400 1.1a deu

Zeichensatz und Zeichen-Entities

Der für die XML-Rechnung zu verwendende Zeichensatz ist Unicode UTF-8.

Einige Zeichen können im Text eines XML-Dokumentes nicht verwendet werden, weil sie zu Konflikten mit den speziellen Markup-Begrenzern führen. < oder & dürfen in einem XMLDokument nur direkt geschrieben werden, um einen 'Tag' bzw. eine 'Entity' einzuleiten.

Damit die Bedeutung der folgenden Zeichen im Text eines XML-Dokumentes eindeutig ist, empfiehlt es sich, sie durch die vordefinierten Zeichen-Entities darzustellen:

& | = | &amp
' | = | &apos
> | = | &gt
< | = | &lt
" | = | &quot

Beispiele zur ESR-Kodierzeile:

0100000121403>016291414110116441140576999+ 010370058> | =
<invoice:esr9 coding_line="0100000121403&gt;016291414110116441140576999+010370058&gt;"/> |
<080001000000500> 473434028588301+ 11218> | =
<invoice:esr5 coding_line="&lt;080001000000500&gt;473434028588301+ 11218&gt;"/> |


generelle-Rechnungs-Antwort-Schema

generalInvoiceResponse_400 1.1a deu
generelle-Rechnungs-Antwort-Schema


 Schema generalInvoiceResponse_400.xsd

attribute form default: | unqualified
element form default: | qualified
targetNamespace: | http://www.forum-datenaustausch.ch/de
Elements | Complex types | Simple types
response | annulmentType | eanPartyType
 | balanceType | nonEmptyTextType
 | bankAddressType | stringType0_350
 | calledInErrorType | stringType1_100
 | calledInType | stringType1_20
 | companyType | stringType1_25
 | contactAddressType | stringType1_3
 | creditAdviceType | stringType1_35
 | dataValidatorType | stringType1_350
 | employeeType | stringType1_50
 | errorBusinessType | stringType1_70
 | errorSchemaType | stringType1_700
 | errorType | stringType1_9
 | esr5Type | unionPartyType
 | esr9Type | versionType
 | esrRedType | xtendEanPartyType
 | generatorType | zsrPartyType
 | headerPartyType |
 | headerType |
 | invoicePaidType |
 | invoiceType |
 | modifiedErrorType |
 | modifiedType |
 | notificationType |
 | onlineAddressType |
 | personType |
 | postalAddressType |
 | prologType |
 | recordCantonalType |
 | recordDentalType |
 | recordDrugType |
 | recordLabType |
 | recordMigelType |
 | recordPhysioType |
 | recordTarmedType |
 | recordUnclassifiedType |
 | rejectedErrorType |
 | rejectedType |
 | responseType |
 | servicesType |
 | softwareType |
 | statusType |
 | telecomAddressType |
 | xtendHeaderPartyType |
 | xtraElementType |
 | zipType |

element response
Annotation Beginn XML-Dokument

XML-Deklaration inklusive Zeichensatz UTF-8: <?xml version="1.0" encoding="UTF-8" standalone="no"?> (Erste Zeile im XML-Dokument)

XML-Wurzelelement: invoice:response

- xsi Namensraum: xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
- invoice Namensraum: xmlns:invoice="http://www.forum-datenaustausch.ch/de"
- Typ: generelle-Rechnungs-Antwort 4.0
- Ort: xsi schemaLocation="http://www.forum-datenaustausch.ch/de generalInvoiceResponse_400.xsd"

Für alle Elemente gilt der Namensraum "invoice".
Im XML-Dokument muss für jedes Element dieser Namensraum angegeben werden!

In der vorliegenden Dokumentation wird im Folgenden jeweils nur noch der Elementname aufgeführt, ohne Namensraum, z.B: "response" statt "invoice:response".

Für Attribute muss im XML-Dokument kein Namensraum angegeben werden.

Siehe Definition im Schema:

- elementFormDefault="qualified"
- attributeFormDefault="unqualified"
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:responseType
properties
content complex
children | invoice:header invoice:prolog invoice:status invoice:invoice
attributes parameters
Name | Type | Use | Default | Fixed
assignment_title | invoice:stringType1_35 |  |  |
assignment_role |  | required |  |
assignment_place |  | required |  |
role |  |  | production |
attributes annotations
Name | Notes
role | Testkennzeichnung Bezeichnet den Typ resp. die Rolle der Rechnung im Sinne eines produktiven Datensatzes oder eines Testdatensatzes.
assignment_title | Titel des Leistungserbringers
assignment_role | Rolle des Leistungserbringers
assignment_place | Ort der Leistungserbringung
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
assignment_place |  | NMTOKEN | practice | Arzt-Praxis
assignment_place |  | NMTOKEN | hospital | Spital
assignment_place |  | NMTOKEN | lab | Laboratorium
assignment_place |  | NMTOKEN | association | Verband
assignment_place |  | NMTOKEN | company | Firma
assignment_role |  | NMTOKEN | labtechnician | Labortechniker
assignment_role |  | NMTOKEN | orthopaedictechnician | Orthopädietechniker
assignment_role |  | NMTOKEN | dentist | Zahnarzt
assignment_role |  | NMTOKEN | dentaltechnician | Zahntechniker
assignment_role |  | NMTOKEN | dentalhygienist | Dentalhygieniker
assignment_role |  | NMTOKEN | physiotherapist | Physiotherapie
assignment_role |  | NMTOKEN | ergotherapist | Ergotherapie
assignment_role |  | NMTOKEN | logotherapist | Logopädie
assignment_role |  | NMTOKEN | chiropraktor | Chiropraktik
assignment_role |  | NMTOKEN | diet | Ernährunsberater
assignment_role |  | NMTOKEN | diabetics | Diabetesberater
assignment_role |  | NMTOKEN | massage | Massagetechnik
assignment_role |  | NMTOKEN | midwife | Entbindungspflege
assignment_role |  | NMTOKEN | wholesaler | Grossist
assignment_role |  | NMTOKEN | shoemaker | Schuhmacher
assignment_role |  | NMTOKEN | nurse | Krankenschwester
assignment_role |  | NMTOKEN | ambulance | Ambulanz
assignment_role |  | NMTOKEN | druggist | Drogerie
assignment_role |  | NMTOKEN | carrier | Transportdienst
assignment_role |  | NMTOKEN | other | andere
role |  | NMTOKEN | production | Produktionsnachricht
role |  | NMTOKEN | test | Testnachricht
source
<element name="response" type="invoice:responseType"/>

complexType annulmentType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:explanation invoice:notAccepted invoice:accepted invoice:invoiceNotFound invoice:invoiceRejected invoice:invoicePaid
used by
element statusType/annulment
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Antworttyp, endgültige Antwort Die "Antwort auf eine Rechnungs-Annullierung" ist eine endgültige Antwort, d.h. es können keine weiteren Antworten auf die initiale Nachricht übermittelt werden.
source
<complexType name="annulmentType">
  <sequence>
    <element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>
    <choice>
      <element name="notAccepted" type="invoice:xtraElementType"/>
      <element name="accepted" type="invoice:xtraElementType"/>
      <element name="invoiceNotFound" type="invoice:xtraElementType"/>
      <element name="invoiceRejected" type="invoice:xtraElementType"/>
      <element name="invoicePaid" type="invoice:invoicePaidType"/>
    </choice>
  </sequence>
  <attribute name="type" type="string" fixed="final"/>
</complexType>

element annulmentType/explanation
Annotation Freitext-Begründung

Rückweisung (rejected):

Hier kann der Kostenträger die Begründung der Rückweisung in textueller Form aufführen.

Einforderung (calledIn):

- Hier kann der Kostenträger eine Begründung der Info-Einforderung in reiner textueller Form aufführen.

Vorbescheid (pending):

- Hier muss der Kostenträger eine Begründung des Vorbescheids in reiner textueller Form liefern.

Kopie-Anforderung (resend):

- Hier muss der Kostenträger eine Begründung der Kopie-Anforderung in reiner textueller Form liefern.

Rechnungs-Korrektur (modified):

- Enthält zwingend die Begründung der Rechnungs-Korrektur in reiner textueller Form.

Rechnungs-Annullierung (annulment):

- Bemerkung zur Annullierung.

Gutschrifts-Anzeige (creditAdvice)

- Bemerkung zur Gutschrifts-Anzeige.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_700
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 700
source
<element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>

element annulmentType/notAccepted
Annotation Die Annullierung/Gutschrifts-Anzeige wird nicht akzeptiert

Der Kostenträger akzeptiert die Annullierung/Gutschrifts-Anzeige einer Tiers Payant Rechnung nicht! Im Feld "explanation" kann er dies begründen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:xtraElementType
properties
isRef | 0
content | complex
source
<element name="notAccepted" type="invoice:xtraElementType"/>

element annulmentType/accepted
Annotation Die Annullierung einer noch nicht ausbezahlten Rechnung wird akzeptiert

Der Kostenträger akzeptiert die Annullierung einer noch nicht ausbezahlten Tiers Payant Rechnung und stoppt den Auszahlungsprozess. Die Rechnung gilt als nicht zugestellt.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:xtraElementType
properties
isRef | 0
content | complex
source
<element name="accepted" type="invoice:xtraElementType"/>

element annulmentType/invoiceNotFound
Annotation Die zu annullierende Rechnung wurde nicht gefunden

Der Kostenträger hat die zu annullierende Tiers Payant Rechnung nie erhalten.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:xtraElementType
properties
isRef | 0
content | complex
source
<element name="invoiceNotFound" type="invoice:xtraElementType"/>

element annulmentType/invoiceRejected
Annotation Die zu annullierende Rechnung wurde bereits zurückgewiesen

Der Kostenträger kann die gewünschte Rechnung nicht annullieren, da sie schon vor Erhalt der Annullierungsauforderung zurückgewiesen wurde.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:xtraElementType
properties
isRef | 0
content | complex
source
<element name="invoiceRejected" type="invoice:xtraElementType"/>

element annulmentType/invoicePaid
Annotation Die Annullierung einer bereits ausbezahlten Rechnung wird akzeptiert

Der Kostenträger akzeptiert die Annullierung einer Tiers Payant Rechnung, obwohl diese bereits ausbezahlt wurde. Gleichzeitig gibt er das Zahlungsziel für die vom Rechnungssteller zu leistende Gutschrift an.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:invoicePaidType
properties
isRef | 0
content | complex
children | invoice:esr5 invoice:esr9 invoice:esrRed
source
<element name="invoicePaid" type="invoice:invoicePaidType"/>

complexType balanceType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
elements modifiedType/balance modifiedType/balance_corrected
attributes parameters
Name | Type | Use | Default | Fixed
currency | string |  |  | CHF
amount | double | required |  |
amount_prepaid |  |  | 0 |
amount_due |  | required |  |
amount_tarmed | double |  | 0 |
unit_tarmed.mt | double |  | 0 |
amount_tarmed.mt | double |  | 0 |
unit_tarmed.tt | double |  | 0 |
amount_tarmed.tt | double |  | 0 |
amount_cantonal | double |  | 0 |
amount_unclassified | double |  | 0 |
amount_lab | double |  | 0 |
amount_migel | double |  | 0 |
amount_physio | double |  | 0 |
amount_drug | double |  | 0 |
amount_dental | double |  | 0 |
amount_obligations | double |  | 0 |
attributes annotations
Name | Notes
currency | Währung: Schweizer Franken Definiert die Währungseinheit aller Geldbeträge in der Rechnung als 3-Grossbuchstaben-Symbol gemäss [ISO 4217] (ISO Währungsliste). Bis auf weiteres sind nur Schweizer Franken erlaubt. Das für Schweizer Franken definierte Symbol "CHF" wird fix gesetzt, d.h. eine Angabe einer anderen Währung ist nicht möglich.
amount | Gesamtbetrag, Korrigierter Gesamtbetrag Beziffert den gesamten Rechnungsbetrag inklusive MwSt-Betrag als "Gesamtbetrag" = "Summe aller Positionsbeträge"
amount_prepaid | Anzahlung Beziffert den gesamten in Form einer Anzahlung bereits geleisteten Betrag.
amount_due | Gerundeter Nettorechnungsbetrag, Korrigierter gerundeter Nettorechnungsbetrag Beziffert den gesamten fälligen Rechnungsbetrag als "Gerundeter Nettorechnungsbetrag" = "Gesamtbetrag" minus "Anzahlung". Gerundeter Nettorechnungsbetrag: kaufmännisch gerundet auf 0.05. Damit in allfälligen Statistiken alles ausgeglichen ist, kann eine evtl. Rundungsdifferenz seitens der Kostenträger als zusätzliche Position generiert und in die Statistiken eingebracht werden. Der Rechnungssteller hat zudem die Möglichkeit, die Rundungsdifferenz in einer separaten Leistungsposition auszuweisen: - Tarif "405", Ziffer "5999.99": Rundungsdifferenz
amount_tarmed | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "TARMED", Korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "TARMED"
unit_tarmed.mt | Taxpunktsumme aller ärztlichen "TARMED"-Pflichtleistungen, korrigierte Taxpunktsumme aller ärztlichen "TARMED"-Pflichtleistungen
amount_tarmed.mt | Gesamtbetrag aller ärztlichen "TARMED"-Pflichtleistungen, Korrigierter Gesamtbetrag aller ärztlichen "TARMED"-Pflichtleistungen
unit_tarmed.tt | Taxpunktsumme aller technischen "TARMED"-Pflichtleistungen, Korrigierte Taxpunktsumme aller technischen "TARMED"-Pflichtleistungen
amount_tarmed.tt | Gesamtbetrag aller technischen "TARMED"-Pflichtleistungen, korrigierter Gesamtbetrag aller technischen "TARMED"-Pflichtleistungen
amount_cantonal | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Kantonal" , korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Kantonal"
amount_unclassified | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "übrige", korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "übrige"
amount_lab | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Eidg. Analysenliste", korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Eidg. Analysenliste"
amount_migel | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Mittel- und Gegenstände-Liste", korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Mittel- und Gegenstände-Liste"
amount_physio | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Physio", Korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Physio"
amount_drug | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Medikament" , korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Medikament"
amount_dental | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Zahnarzt" Beziffert die Summe der Pflichtleistungen aller "Zahnarzt"-Positionsbeträge (XML: "record_dental / amount").
amount_obligations | Gesamtbetrag aller Pflichtleistungen, Korrigierter Gesamtbetrag aller Pflichtleistungen
source
<complexType name="balanceType">
  <attribute name="currency" type="string" fixed="CHF"/>
  <attribute name="amount" type="double" use="required"/>
  <attribute name="amount_prepaid" default="0">
    <simpleType>
      <restriction base="double">
        <minInclusive value="0"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="amount_due" use="required">
    <simpleType>
      <restriction base="double">
        <minInclusive value="0"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="amount_tarmed" type="double" default="0"/>
  <attribute name="unit_tarmed.mt" type="double" default="0"/>
  <attribute name="amount_tarmed.mt" type="double" default="0"/>
  <attribute name="unit_tarmed.tt" type="double" default="0"/>
  <attribute name="amount_tarmed.tt" type="double" default="0"/>
  <attribute name="amount_cantonal" type="double" default="0"/>
  <attribute name="amount_unclassified" type="double" default="0"/>
  <attribute name="amount_lab" type="double" default="0"/>
  <attribute name="amount_migel" type="double" default="0"/>
  <attribute name="amount_physio" type="double" default="0"/>
  <attribute name="amount_drug" type="double" default="0"/>
  <attribute name="amount_dental" type="double" default="0"/>
  <attribute name="amount_obligations" type="double" default="0"/>
</complexType>

complexType bankAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:company
used by
elements esr5Type/bank esr9Type/bank esr5Type/in_favor_of esr9Type/in_favor_of esrRedType/in_favor_of esrRedType/payment_for
source
<complexType name="bankAddressType">
  <sequence>
    <element name="company" type="invoice:companyType"/>
  </sequence>
</complexType>

element bankAddressType/company
Annotation Adresse einer Firma / Institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>

complexType calledInErrorType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
element calledInType/error
attributes parameters
Name | Type | Use | Default | Fixed
major |  | required |  |
attributes annotations
Name | Notes
major | Einforderungs-Code Gibt den Einfoderungscode als ganzzahliger Wert zwischen 4000 und 4099 an. Die Einforderungs-Codes sind im Dokument 'Einforderungscodes' (calledin_major.xls) beschrieben.
source
<complexType name="calledInErrorType">
  <attribute name="major" use="required">
    <simpleType>
      <restriction base="integer">
        <minInclusive value="4000"/>
        <maxInclusive value="4099"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>

complexType calledInType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:explanation invoice:error
used by
element statusType/calledIn
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | preliminary
attributes annotations
Name | Notes
type | Antworttyp, vorläufige Antwort Die "Einforderung von Unterlagen/Informationen" ist eine vorläufige Rechnungs-Antwort, d.h. es können noch weitere Antworten auf die initiale Rechnung übermittelt werden.
source
<complexType name="calledInType">
  <sequence>
    <element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>
    <element name="error" type="invoice:calledInErrorType" minOccurs="0" maxOccurs="unbounded"/>
  </sequence>
  <attribute name="type" type="string" fixed="preliminary"/>
</complexType>

element calledInType/explanation
Annotation Freitext-Begründung

Rückweisung (rejected):

Hier kann der Kostenträger die Begründung der Rückweisung in textueller Form aufführen.

Einforderung (calledIn):

- Hier kann der Kostenträger eine Begründung der Info-Einforderung in reiner textueller Form aufführen.

Vorbescheid (pending):

- Hier muss der Kostenträger eine Begründung des Vorbescheids in reiner textueller Form liefern.

Kopie-Anforderung (resend):

- Hier muss der Kostenträger eine Begründung der Kopie-Anforderung in reiner textueller Form liefern.

Rechnungs-Korrektur (modified):

- Enthält zwingend die Begründung der Rechnungs-Korrektur in reiner textueller Form.

Rechnungs-Annullierung (annulment):

- Bemerkung zur Annullierung.

Gutschrifts-Anzeige (creditAdvice)

- Bemerkung zur Gutschrifts-Anzeige.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_700
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 700
source
<element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>

element calledInType/error
Annotation Codierte Einforderungs-Begründung

Eine Einforderung kann n codierte Begründungen enthalten.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:calledInErrorType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
major |  | required |  |
attributes annotations
Name | Notes
major | Einforderungs-Code Gibt den Einfoderungscode als ganzzahliger Wert zwischen 4000 und 4099 an. Die Einforderungs-Codes sind im Dokument 'Einforderungscodes' (calledin_major.xls) beschrieben.
Extensions
Annotation | Base
Korrektur-Begründung im Freitext | invoice:errorType
source
<element name="error" type="invoice:calledInErrorType" minOccurs="0" maxOccurs="unbounded"/>

complexType companyType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
used by
elements contactAddressType/company bankAddressType/company
source
<complexType name="companyType">
  <sequence>
    <element name="companyname" type="invoice:stringType1_35"/>
    <element name="department" type="invoice:stringType1_35" minOccurs="0" maxOccurs="3"/>
    <element name="postal" type="invoice:postalAddressType"/>
    <element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>
    <element name="online" type="invoice:onlineAddressType" minOccurs="0"/>
  </sequence>
</complexType>

element companyType/companyname
Annotation Firmenbezeichnung
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="companyname" type="invoice:stringType1_35"/>

element companyType/department
Annotation Abteilung / Division
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="department" type="invoice:stringType1_35" minOccurs="0" maxOccurs="3"/>

element companyType/postal
Annotation Adresse

Ist die EAN-Nr. nicht bekannt, muss die Adresse geliefert werden.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:postalAddressType
properties
isRef | 0
content | complex
children | invoice:pobox invoice:street invoice:zip invoice:city
source
<element name="postal" type="invoice:postalAddressType"/>

element companyType/telecom
Annotation Telecom

Definiert telekommunikatorische Kontaktinformationen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:telecomAddressType
properties
isRef | 0
content | complex
children | invoice:phone invoice:fax
source
<element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>

element companyType/online
Annotation Online

Definiert Informationen zu online-Diensten der Bankverbindung.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:onlineAddressType
properties
isRef | 0
content | complex
children | invoice:email invoice:url
source
<element name="online" type="invoice:onlineAddressType" minOccurs="0"/>

complexType contactAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:person invoice:employee invoice:company
used by
element invoiceType/reply
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<complexType name="contactAddressType">
  <choice>
    <element name="person" type="invoice:personType"/>
    <sequence>
      <element name="employee" type="invoice:employeeType" minOccurs="0"/>
      <element name="company" type="invoice:companyType"/>
    </sequence>
  </choice>
  <attribute name="ean_party" type="invoice:xtendEanPartyType" use="required"/>
</complexType>

element contactAddressType/person
Annotation Adresse einer Person
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:personType
properties
isRef | 0
content | complex
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="invoice:personType"/>

element contactAddressType/employee
Annotation Arbeitgeber des Patienten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:employeeType
properties
isRef | 0
content | complex
children | invoice:familyname invoice:givenname
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="employee" type="invoice:employeeType" minOccurs="0"/>

element contactAddressType/company
Annotation Adresse einer Firma / Institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>

complexType creditAdviceType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:explanation invoice:notAccepted invoice:accepted
used by
element statusType/creditAdvice
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Antworttyp, endgültige Antwort Die "Antwort auf eine Gutschrifts-Anzeige" ist eine endgültige Antwort, d.h. es können keine weiteren Antworten auf die initiale Nachricht übermittelt werden.
source
<complexType name="creditAdviceType">
  <sequence>
    <element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>
    <choice>
      <element name="notAccepted" type="invoice:xtraElementType"/>
      <element name="accepted" type="invoice:invoicePaidType"/>
    </choice>
  </sequence>
  <attribute name="type" type="string" fixed="final"/>
</complexType>

element creditAdviceType/explanation
Annotation Freitext-Begründung

Rückweisung (rejected):

Hier kann der Kostenträger die Begründung der Rückweisung in textueller Form aufführen.

Einforderung (calledIn):

- Hier kann der Kostenträger eine Begründung der Info-Einforderung in reiner textueller Form aufführen.

Vorbescheid (pending):

- Hier muss der Kostenträger eine Begründung des Vorbescheids in reiner textueller Form liefern.

Kopie-Anforderung (resend):

- Hier muss der Kostenträger eine Begründung der Kopie-Anforderung in reiner textueller Form liefern.

Rechnungs-Korrektur (modified):

- Enthält zwingend die Begründung der Rechnungs-Korrektur in reiner textueller Form.

Rechnungs-Annullierung (annulment):

- Bemerkung zur Annullierung.

Gutschrifts-Anzeige (creditAdvice)

- Bemerkung zur Gutschrifts-Anzeige.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_700
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 700
source
<element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>

element creditAdviceType/notAccepted
Annotation Die Annullierung/Gutschrifts-Anzeige wird nicht akzeptiert

Der Kostenträger akzeptiert die Annullierung/Gutschrifts-Anzeige einer Tiers Payant Rechnung nicht! Im Feld "explanation" kann er dies begründen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:xtraElementType
properties
isRef | 0
content | complex
source
<element name="notAccepted" type="invoice:xtraElementType"/>

element creditAdviceType/accepted
Annotation Die Annulierung/Gutschrifts-Anzeige wird akzeptiert

Der Kostenträger akzeptiert die Annullierung einer noch nicht ausbezahlten Tiers Payant Rechnung und stoppt den Auszahlungsprozess. Die Rechnung gilt als nicht zugestellt.

Der Kostenträger akzeptiert die Gutschrifts-Anzeige. Gleichzeitig gibt er das Zahlungsziel für die vom Rechnungssteller zu leistende Gutschrift an.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:invoicePaidType
properties
isRef | 0
content | complex
children | invoice:esr5 invoice:esr9 invoice:esrRed
source
<element name="accepted" type="invoice:invoicePaidType"/>

complexType dataValidatorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element prologType/validator
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
focus |  | required |  |
version_software | invoice:versionType | required |  |
version_db | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
focus | Validierungsfokus Gibt an, welcher Typ von Leistungen mit dem aufgeführten Validator validiert wurde.
version_software | Version des Validators Gibt die Versionsnummer der verwendeten Software an. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y) - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
version_db | Version der Validierungs-Datenbank Gibt die Versionsnummer der Validierungs-Datenbank an. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y) - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version):
id | Zertifizierungs- oder Homologierungsnummer des Validators Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer des verwendeten Validators an. "0" bedeutet, dass eine solche Nummer unbekannt oder nicht vorhanden ist.
Extensions
Annotation | Base
DataValidator | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
focus | stringType1_350 | NMTOKEN | tarmed | TARMED
focus | stringType1_350 | NMTOKEN | cantonal | Kantonale Tarife
focus | stringType1_350 | NMTOKEN | lab | Eidg. Analysenliste
focus | stringType1_350 | NMTOKEN | unclassified | übrige Tarife
focus | stringType1_350 | NMTOKEN | drug | Medikamente
focus | stringType1_350 | NMTOKEN | migel | MiGeL
focus | stringType1_350 | NMTOKEN | physio | Physiotherapie Tarif
focus | stringType1_350 | NMTOKEN | dental | Zahnarzt-Tarif
focus | stringType1_350 | NMTOKEN | other | andere
source
<complexType name="dataValidatorType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="focus" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="tarmed"/>
            <enumeration value="cantonal"/>
            <enumeration value="lab"/>
            <enumeration value="unclassified"/>
            <enumeration value="drug"/>
            <enumeration value="migel"/>
            <enumeration value="physio"/>
            <enumeration value="dental"/>
            <enumeration value="other"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="version_software" type="invoice:versionType" use="required"/>
      <attribute name="version_db" type="invoice:versionType" use="required"/>
      <attribute name="id" default="0">
        <simpleType>
          <restriction base="integer">
            <minInclusive value="0"/>
          </restriction>
        </simpleType>
      </attribute>
    </extension>
  </simpleContent>
</complexType>

complexType employeeType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:familyname invoice:givenname
used by
element contactAddressType/employee
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<complexType name="employeeType">
  <sequence>
    <sequence>
      <element name="familyname" type="invoice:stringType1_35"/>
      <element name="givenname" type="invoice:stringType1_35" maxOccurs="3"/>
    </sequence>
  </sequence>
  <attribute name="salutation" type="invoice:stringType1_35"/>
  <attribute name="title" type="invoice:stringType1_35"/>
</complexType>

element employeeType/familyname
Annotation Nachname
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="familyname" type="invoice:stringType1_35"/>

element employeeType/givenname
Annotation Vorname

Bezeichnet das Element, in welchem als Dateninhalt der Vor- oder die Zweitnamen einer natürlichen Person angegeben werden.

Das erste gegebene Element wird immer als Vorname gewertet, allfällig weitere Elemente als Zweitnamen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="givenname" type="invoice:stringType1_35" maxOccurs="3"/>

complexType errorBusinessType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType0_350
properties
base invoice:stringType0_350
used by
elements rejectedErrorType/error_business modifiedErrorType/error_business
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
error_value | invoice:stringType1_350 |  |  |
valid_value | invoice:stringType1_350 |  |  |
record_id | positiveInteger |  |  |
attributes annotations
Name | Notes
error_value | Ungültiger Wert Enthält den aus der Sicht des Kostenträgers ungültigen (falschen) Wert (Inhalt) des in Feld "minor" referenzierten Elements/Attributs. Wenn immer möglich muss der ungültige Wert geliefert werden.
valid_value | Gültiger Wert Enthält den aus der Sicht des Kostenträgers gültigen Wert des in Feld "minor" referenzierten Elements/Attributs. Wenn immer möglich muss der gültige Wert geliefert werden.
record_id | Positionsnummer Enthält die Positionsnummer (Identifikationsnummer, record_id) der zurückgewiesenen Leistungsposition aus der initialen Rechnung. Wenn immer möglich muss die Positionsnummer geliefert werden.
Extensions
Annotation | Base
Kommentar zu den Attributsinhalten Enthält optional einen Kommentar zu den in den nachfolgenden Attributen gelieferten Angaben | invoice:stringType0_350
source
<complexType name="errorBusinessType">
  <simpleContent>
    <extension base="invoice:stringType0_350">
      <attribute name="error_value" type="invoice:stringType1_350"/>
      <attribute name="valid_value" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger"/>
    </extension>
  </simpleContent>
</complexType>

complexType errorSchemaType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:nonEmptyTextType
properties
base invoice:nonEmptyTextType
used by
element rejectedErrorType/error_schema
facets
minLength 1
attributes parameters
Name | Type | Use | Default | Fixed
line_number | positiveInteger |  |  |
line_pos | positiveInteger |  |  |
err_code | integer |  |  |
err_text | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
line_number | Zeilennummer Gibt die Zeilennummer (innerhalb der XML-Nachricht) an, in welcher der Fehler aufgetreten ist.
line_pos | Zeichenposition Gibt die Zeichenposition (innerhalb der Zeile) an, in welcher der Fehler aufgetreten ist.
err_code | Fehler-Code Gibt den internen, software-spezifischen Fehler-Code des verarbeitenden Parsers (z.B. DOM, SAX) an.
err_text | Fehlerbeschreibung Gibt die interne, software-spezifische Fehlerbeschreibung des verarbeitenden Parsers (z.B. DOM, SAX) an.
Extensions
Annotation | Base
XML Schema-Fehler | invoice:nonEmptyTextType
source
<complexType name="errorSchemaType">
  <simpleContent>
    <extension base="invoice:nonEmptyTextType">
      <attribute name="line_number" type="positiveInteger"/>
      <attribute name="line_pos" type="positiveInteger"/>
      <attribute name="err_code" type="integer"/>
      <attribute name="err_text" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType errorType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
complexTypes modifiedErrorType rejectedErrorType
attributes parameters
Name | Type | Use | Default | Fixed
major |  | required |  |
minor |  | required |  |
error |  | required |  |
attributes annotations
Name | Notes
major | Typ der Leistungsposition (modified)/Haupt-Rückweisungsbereich (rejected), codiert
minor | Korrigiertes Attribut der Leistungsposition (modified)/Neben-Rückweisungsbereich (rejected), codiert
error | Fehlerbeschreibung (modified)/Fehlerbeschreibung (rejected), codiert
source
<complexType name="errorType">
  <attribute name="major" use="required">
    <simpleType>
      <restriction base="integer">
        <minInclusive value="1000"/>
        <maxInclusive value="1999"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="minor" use="required">
    <simpleType>
      <restriction base="integer">
        <pattern value="(0|2[0-9]{3})"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="error" use="required">
    <simpleType>
      <restriction base="integer">
        <pattern value="(0|3[0-9]{3})"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>

complexType esr5Type
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:bank invoice:in_favor_of
used by
element invoicePaidType/esr5
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 15 |
participant_number |  | required |  |
reference_number |  | required |  |
coding_line |  | required |  |
amount_due | double | required |  |
attributes annotations
Name | Notes
type | esr5-Verfahren Bezeichnet das ESR-Verfahren mit der 15-stelligen Referenz-Nr., wobei type="15" den Rechnungsbetrag mitcodiert und type="15plus" für eine Kodierzeile ohne Rechnungsbetrag steht.
participant_number | 5-stellige ESR-Teilnehmer-Nr. Beispiel: "11218"
reference_number | 15-stellige ESR-Referenz-Nr. - 15-stellige Referenz-Nr. ausserhalb der Kodierzone, d.h. gemäss BESR/VESR-Vorgabe mit den entsprechenden 5-er Gruppen separiert durch Leerzeichen. Beispiel: "47343 40285 88301"
coding_line | esr5-Kodierzeile Vollständige Kodierzeile mit oder ohne Betrag. Beispiel: "<080001000000500> 473434028588301+ 11218>"
amount_due | Betrag
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 15plus | 15-stelliger ESR-Ref.-Nr. / mit Betrag
type |  | NMTOKEN | 15 | 15-stelliger ESR-Ref.-Nr. / ohne Betrag
source
<complexType name="esr5Type">
  <sequence minOccurs="0">
    <element name="bank" type="invoice:bankAddressType"/>
    <element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="type" default="15">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="15plus"/>
        <enumeration value="15"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="participant_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="[0-9]{5}"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="reference_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="[0-9]{5} [0-9]{5} [0-9]{5}"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="coding_line" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="(<[0-9]{2}0001[0-9]{9}> [0-9]{15}\+ [0-9]{5}>|[0-9]{15}\+ [0-9]{5}>)"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="amount_due" type="double" use="required"/>
</complexType>

element esr5Type/bank
Annotation Bankverbindung zu esr5 oder esr9

Das Vorkommen einer Bankadresse stellt die BESR-Methode dar.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | invoice:company
source
<element name="bank" type="invoice:bankAddressType"/>

element esr5Type/in_favor_of
Annotation Zugunsten von

Bezeichnet die Adresse des Begünstigten.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | invoice:company
source
<element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>

complexType esr9Type
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:bank invoice:in_favor_of
used by
element invoicePaidType/esr9
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 16or27 |
reference_number |  | required |  |
participant_number |  | required |  |
coding_line |  | required |  |
amount_due | double | required |  |
attributes annotations
Name | Notes
type | esr9-Verfahren Bezeichnet das ESR-Verfahren mit der 16- oder 27-stelligen Referenz-Nr., wobei type="16or27" den Rechnungsbetrag mitcodiert und type="16or27plus" für eine Kodierzeile ohne Rechnungsbetrag steht.
reference_number | 16- oder 27-stellige ESR-Referenz-Nr. 16- oder 27-stellige Referenz-Nr. ausserhalb der Kodierzone, d.h. gemäss BESR/VESR-Vorgabe mit den entsprechenden 5-er Gruppen separiert durch Leerzeichen. Beispiele: - "3 13947 14300 09018" - "0 18543 06148 00616" - "00 00000 00003 41022 22332 42674"
participant_number | 9-stellige ESR-Teilnehmer-Nr. 9-stellige ESR-Teilnehmer-Nr. ausserhalb der Kodierzone, d.h. gemäss BESR/VESR-Vorgabe mit den entsprechenden Gruppen separiert durch Bindestriche. Beispiele: - "01-162-8" - "01-16366-8" - "01-29499-0"
coding_line | esr9-Kodierzeile Vollständige Kodierzeile mit oder ohne Betrag. Beispiele: - "0100002909355>3139471430009018+ 010001628>" - "042>0185430614800616+ 010163668>" - "0100000114408>000000000003410222233242674+ 010294990>"
amount_due | Betrag
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 16or27plus | 16- oder 27-stelliger ESR-Ref.-Nr. / mit Betrag
type |  | NMTOKEN | 16or27 | 16- oder 27-stelliger ESR-Ref .-Nr. / ohne Betrag
source
<complexType name="esr9Type">
  <sequence minOccurs="0">
    <element name="bank" type="invoice:bankAddressType"/>
    <element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="type" default="16or27">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="16or27plus"/>
        <enumeration value="16or27"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="reference_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="([0-9] [0-9]{5} [0-9]{5} [0-9]{5}|[0-9]{2} [0-9]{5} [0-9]{5} [0-9]{5} [0-9]{5} [0-9]{5})"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="participant_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="01-[1-9][0-9]{0,5}-[0-9]"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="coding_line" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="(01[0-9]{11}>[0-9]{16}\+ [0-9]{9}>|042>[0-9]{16}\+ [0-9]{9}>|01[0-9]{11}>[0-9]{27}\+ [0-9]{9}>|042>[0-9]{27}\+ [0-9]{9}>)"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="amount_due" type="double" use="required"/>
</complexType>

element esr9Type/bank
Annotation Bankverbindung zu esr5 oder esr9

Das Vorkommen einer Bankadresse stellt die BESR-Methode dar.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | invoice:company
source
<element name="bank" type="invoice:bankAddressType"/>

element esr9Type/in_favor_of
Annotation Zugunsten von

Bezeichnet die Adresse des Begünstigten.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | invoice:company
source
<element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>

complexType esrRedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:payment_for invoice:in_favor_of invoice:payment_reason
used by
element invoicePaidType/esrRed
attributes parameters
Name | Type | Use | Default | Fixed
payment_to |  | required |  |
bank_account_number | invoice:stringType1_35 |  |  |
bank_clearing_number | invoice:stringType1_35 |  |  |
participant_number | invoice:stringType1_35 |  |  |
coding_line1 | invoice:stringType1_70 |  |  |
coding_line2 | invoice:stringType1_70 |  |  |
amount_due | double | required |  |
attributes annotations
Name | Notes
payment_to | Zahlung auf
bank_account_number | Bankkonto-Nummer des Begünstigten
bank_clearing_number | Banken-Clearing Nummer
participant_number | Teilnehmer-Nrummer Bezeichnet die Teilnehmer-Nummer (Konto-Nummer) ausserhalb der Kodierzone. Beispiel: "60-41-2".
coding_line1 | Kodierzeile 1 Bezeichnet die obere und vollständige Kodierzeile innerhalb der Kodierzone. Beispiel: "000000000000000100011364025+ 070077816>"
coding_line2 | Kodierzeile 2 Bezeichnet die untere und vollständige Kodierzeile innerhalb der Kodierzone. Beispiel: "600000412"
amount_due | Betrag
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
payment_to |  | NMTOKEN | postal_account | Postcheckkonto
payment_to |  | NMTOKEN | bank_account | Bankkonto
source
<complexType name="esrRedType">
  <sequence>
    <element name="payment_for" type="invoice:bankAddressType" minOccurs="0"/>
    <element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>
    <element name="payment_reason" type="invoice:stringType1_35" minOccurs="0" maxOccurs="4"/>
  </sequence>
  <attribute name="payment_to" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="postal_account"/>
        <enumeration value="bank_account"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="bank_account_number" type="invoice:stringType1_35"/>
  <attribute name="bank_clearing_number" type="invoice:stringType1_35"/>
  <attribute name="participant_number" type="invoice:stringType1_35"/>
  <attribute name="coding_line1" type="invoice:stringType1_70"/>
  <attribute name="coding_line2" type="invoice:stringType1_70"/>
  <attribute name="amount_due" type="double" use="required"/>
</complexType>

element esrRedType/payment_for
Annotation Einzahlung für

Bezeichnet die Adresse des Geldempfängers.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | invoice:company
source
<element name="payment_for" type="invoice:bankAddressType" minOccurs="0"/>

element esrRedType/in_favor_of
Annotation Zugunsten von

Bezeichnet die Adresse des Begünstigten.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | invoice:company
source
<element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>

element esrRedType/payment_reason
Annotation Zahlungszweck

Bezeichnet den vom Kostenträger verlangten Zahlungszweck.

Beispiel:

- Zeile 1: "Agentur Root Längenbold"
- Zeile 2: "FallNr. 56.8765-01.A"
- Zeile 3: "RechNr. 10003-4"
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="payment_reason" type="invoice:stringType1_35" minOccurs="0" maxOccurs="4"/>

complexType generatorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:software
used by
element prologType/generator
source
<complexType name="generatorType">
  <sequence>
    <element name="software" type="invoice:softwareType"/>
  </sequence>
</complexType>

element generatorType/software
Annotation Generator-Software

Enthält den Namen der Software oder des Software-Moduls, welche(s) die XML-Daten produziert hat.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:softwareType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version der Generator-Software/Branchenapplikation Versionsnummer der verwendeten Generator-Software/Branchenapplikation. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y). - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
id | Zertifizierungs- oder Homologierungsnummer der Generator-Software/Branchenapplikation Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer an. In diesem Zusammenhang bedeutet "0", dass eine solche Nummer unbekannt oder nicht vorhanden ist.
Extensions
Annotation | Base
Software | invoice:stringType1_50
source
<element name="software" type="invoice:softwareType"/>

complexType headerPartyType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
element headerType/intermediate
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<complexType name="headerPartyType">
  <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
</complexType>

complexType headerType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:sender invoice:intermediate invoice:recipient
used by
element responseType/header
source
<complexType name="headerType">
  <sequence>
    <element name="sender" type="invoice:xtendHeaderPartyType"/>
    <element name="intermediate" type="invoice:headerPartyType"/>
    <element name="recipient" type="invoice:xtendHeaderPartyType"/>
  </sequence>
</complexType>

element headerType/sender
Annotation Sender der Rechnungs-Antwort (EAN-Nr.: EAN/UCC Global Location Number (GLN))

Identifiziert via eindeutiger EAN-Nummer den Sender dieser Rechnungs-Antwort.

Es ist zu beachten, dass der Sender der Rechnungs-Antwort der Zielempfänger der initialen Rechnung ist.

Die EAN-Nummer wird gemäss den Richtlinien (cf. http://www.ean-int.org) als 13-stellige Ziffer beginnend mit "20" für Test-EAN-Nummern oder mit "76" für schweizerische EAN-Nummern definiert. Dies gilt für alle partneridentifizierenden EAN-Nummern (Personen, Institutionen, Firmen, usw.).
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:xtendHeaderPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<element name="sender" type="invoice:xtendHeaderPartyType"/>

element headerType/intermediate
Annotation Intermediär (EAN-Nummer: EAN/UCC Global Location Number (GLN))

Identifiziert via eindeutiger EAN-Nummer die intermediäre Institution (clearing center), welche für das administrative Management verantwortlich ist und als Mittler zwischen Leistungserbringer / Rechnungssteller und Kostenträger fungiert.

Wird die Rechnungs-Antwort vom Kostenträger direkt an den Leistungserbringer/Rechnungssteller geschickt, ist hier die EAN-Nummer des Kostenträgers aufzuführen.

Der Kostenträger übernimmt in diesem Falle die Aufgaben des Intermediärs.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:headerPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<element name="intermediate" type="invoice:headerPartyType"/>

element headerType/recipient
Annotation Empfänger der Rechnungs-Antwort (EAN-Nr.: EAN/UCC Global Location Number (GLN))

Identifiziert via eindeutiger EAN-Nummer den Zielempfänger der Rechnungs-Antwort.

Es ist zu beachten, dass der Empfänger der Rechnungs-Antwort der Sender der initialen Rechnung ist.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:xtendHeaderPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<element name="recipient" type="invoice:xtendHeaderPartyType"/>

complexType invoicePaidType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:esr5 invoice:esr9 invoice:esrRed
used by
elements creditAdviceType/accepted annulmentType/invoicePaid
source
<complexType name="invoicePaidType">
  <choice>
    <element name="esr5" type="invoice:esr5Type"/>
    <element name="esr9" type="invoice:esr9Type"/>
    <element name="esrRed" type="invoice:esrRedType"/>
  </choice>
</complexType>

element invoicePaidType/esr5
Annotation ESR-Zahlverfahren gem. 5-stelliger Teilnehmer-Nr. (esr5)

Es ist zu beachten, dass die Existenz einer Bankadresse zwingend die BESR-Methode darstellt resp. die Absenz der Bankadresse als VESR-Methode interpretiert wird.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:esr5Type
properties
isRef | 0
content | complex
children | invoice:bank invoice:in_favor_of
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 15 |
participant_number |  | required |  |
reference_number |  | required |  |
coding_line |  | required |  |
amount_due | double | required |  |
attributes annotations
Name | Notes
type | esr5-Verfahren Bezeichnet das ESR-Verfahren mit der 15-stelligen Referenz-Nr., wobei type="15" den Rechnungsbetrag mitcodiert und type="15plus" für eine Kodierzeile ohne Rechnungsbetrag steht.
participant_number | 5-stellige ESR-Teilnehmer-Nr. Beispiel: "11218"
reference_number | 15-stellige ESR-Referenz-Nr. - 15-stellige Referenz-Nr. ausserhalb der Kodierzone, d.h. gemäss BESR/VESR-Vorgabe mit den entsprechenden 5-er Gruppen separiert durch Leerzeichen. Beispiel: "47343 40285 88301"
coding_line | esr5-Kodierzeile Vollständige Kodierzeile mit oder ohne Betrag. Beispiel: "<080001000000500> 473434028588301+ 11218>"
amount_due | Betrag
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 15plus | 15-stelliger ESR-Ref.-Nr. / mit Betrag
type |  | NMTOKEN | 15 | 15-stelliger ESR-Ref.-Nr. / ohne Betrag
source
<element name="esr5" type="invoice:esr5Type"/>

element invoicePaidType/esr9
Annotation ESR-Zahlverfahren gem. 9-stelliger Teilnehmer-Nr. (esr9)

Es ist zu beachten, dass die Existenz einer Bankadresse zwingend die BESR-Methode darstellt resp. die Absenz der Bankadresse als VESR-Methode interpretiert wird.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:esr9Type
properties
isRef | 0
content | complex
children | invoice:bank invoice:in_favor_of
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 16or27 |
reference_number |  | required |  |
participant_number |  | required |  |
coding_line |  | required |  |
amount_due | double | required |  |
attributes annotations
Name | Notes
type | esr9-Verfahren Bezeichnet das ESR-Verfahren mit der 16- oder 27-stelligen Referenz-Nr., wobei type="16or27" den Rechnungsbetrag mitcodiert und type="16or27plus" für eine Kodierzeile ohne Rechnungsbetrag steht.
reference_number | 16- oder 27-stellige ESR-Referenz-Nr. 16- oder 27-stellige Referenz-Nr. ausserhalb der Kodierzone, d.h. gemäss BESR/VESR-Vorgabe mit den entsprechenden 5-er Gruppen separiert durch Leerzeichen. Beispiele: - "3 13947 14300 09018" - "0 18543 06148 00616" - "00 00000 00003 41022 22332 42674"
participant_number | 9-stellige ESR-Teilnehmer-Nr. 9-stellige ESR-Teilnehmer-Nr. ausserhalb der Kodierzone, d.h. gemäss BESR/VESR-Vorgabe mit den entsprechenden Gruppen separiert durch Bindestriche. Beispiele: - "01-162-8" - "01-16366-8" - "01-29499-0"
coding_line | esr9-Kodierzeile Vollständige Kodierzeile mit oder ohne Betrag. Beispiele: - "0100002909355>3139471430009018+ 010001628>" - "042>0185430614800616+ 010163668>" - "0100000114408>000000000003410222233242674+ 010294990>"
amount_due | Betrag
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 16or27plus | 16- oder 27-stelliger ESR-Ref.-Nr. / mit Betrag
type |  | NMTOKEN | 16or27 | 16- oder 27-stelliger ESR-Ref .-Nr. / ohne Betrag
source
<element name="esr9" type="invoice:esr9Type"/>

element invoicePaidType/esrRed
Annotation Zahlverfahren "Roter Einzahlungsschein"

Welche Daten vom Kostenträger in welcher Form aufzuführen sind, wird zwischen Kostenträger und Rechnungssteller vereinbart.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:esrRedType
properties
isRef | 0
content | complex
children | invoice:payment_for invoice:in_favor_of invoice:payment_reason
attributes parameters
Name | Type | Use | Default | Fixed
payment_to |  | required |  |
bank_account_number | invoice:stringType1_35 |  |  |
bank_clearing_number | invoice:stringType1_35 |  |  |
participant_number | invoice:stringType1_35 |  |  |
coding_line1 | invoice:stringType1_70 |  |  |
coding_line2 | invoice:stringType1_70 |  |  |
amount_due | double | required |  |
attributes annotations
Name | Notes
payment_to | Zahlung auf
bank_account_number | Bankkonto-Nummer des Begünstigten
bank_clearing_number | Banken-Clearing Nummer
participant_number | Teilnehmer-Nrummer Bezeichnet die Teilnehmer-Nummer (Konto-Nummer) ausserhalb der Kodierzone. Beispiel: "60-41-2".
coding_line1 | Kodierzeile 1 Bezeichnet die obere und vollständige Kodierzeile innerhalb der Kodierzone. Beispiel: "000000000000000100011364025+ 070077816>"
coding_line2 | Kodierzeile 2 Bezeichnet die untere und vollständige Kodierzeile innerhalb der Kodierzone. Beispiel: "600000412"
amount_due | Betrag
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
payment_to |  | NMTOKEN | postal_account | Postcheckkonto
payment_to |  | NMTOKEN | bank_account | Bankkonto
source
<element name="esrRed" type="invoice:esrRedType"/>

complexType invoiceType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:biller invoice:insurance invoice:reply
used by
element responseType/invoice
attributes parameters
Name | Type | Use | Default | Fixed
invoice_timestamp | unsignedLong | required |  |
invoice_id | invoice:stringType1_35 | required |  |
invoice_date | dateTime | required |  |
case_id | invoice:stringType1_35 |  |  |
response_timestamp | unsignedLong | required |  |
response_id | invoice:stringType1_35 | required |  |
attributes annotations
Name | Notes
invoice_timestamp | Erstellungs-Datum und -Uhrzeit der Rechnung Dieser Zeitstempel, zusammen mit der Rechnungsnummer (Element "invoice_id") und der EAN-Nummer des Rechnungsstellers bilden den Schlüssel, der die Rechnung innerhalb des XMLInvoice Standards eindeutig identifiziert.
invoice_id | Rechnungsnummer
invoice_date | Rechnungsdatum Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
case_id | Fall-Nr. des Leistungserbringers
response_timestamp | Erstellungs-Datum und -Uhrzeit der Rechnungs-Antwort Beziffert einen eindeutigen Zeitstempel, der beim Erstellen des XML Files erzeugt wird. Der Zeitstempel wird als epoche-Zeit (Sekunden seit 1.1.1970) definiert.
response_id | Antwortnummer Die eindeutige Antwortnummer wird vom Kostenträger vergeben und identifiziert die Nachricht (Rechnungs-Antwort) und nicht den Fall. Die Nummer muss eindeutig sein, damit z.B. bei Rückfragen darauf Bezug genommen werden kann.
source
<complexType name="invoiceType">
  <sequence>
    <element name="biller">
      <complexType>
        <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
      </complexType>
    </element>
    <element name="insurance">
      <complexType>
        <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
      </complexType>
    </element>
    <element name="reply" type="invoice:contactAddressType"/>
  </sequence>
  <attribute name="invoice_timestamp" type="unsignedLong" use="required"/>
  <attribute name="invoice_id" type="invoice:stringType1_35" use="required"/>
  <attribute name="invoice_date" type="dateTime" use="required"/>
  <attribute name="case_id" type="invoice:stringType1_35"/>
  <attribute name="response_timestamp" type="unsignedLong" use="required"/>
  <attribute name="response_id" type="invoice:stringType1_35" use="required"/>
</complexType>

element invoiceType/biller
Annotation Rechnungssteller

Bezeichnet den Adressblock des Rechnungsstellers.

Zur Identifikation des Rechnungsstellers gilt in erster Priorität die EAN-Nummer. Falls der Rechnungssteller im Zahlstellenregister (ZSR) der santésuisse aufgenommen ist, muss auch die entspr. ZSR-Nummer aufgeführt werden.

Widersprechen sich der Informationsgehalt von EAN- und ZSR-Nummer, so gelten die der EAN-Nummer zu Grunde liegenden Angaben.

Sind Leistungserbringer ("provider") und Rechnungssteller ("biller") identisch, müssen für beide Partner genau dieselben Daten aufgeführt sein (d.h. der "provider"-Block ist eine 1:1-Kopie des "biller"-Blockes).

Es ist zu beachten, dass der Rechnungssteller für eine korrekte Rechnungsstellung verantwortlich ist. Er muss sicherstellen, dass keine Rechnungen übermittelt werden, die den Anforderungen nicht entsprechen.

Falls Rechnungssteller und Leistungserbringer nicht identisch sind, richtet der Kostenträger allfällige Rückfragen zur Rechnung an den Rechnungssteller.
diagram
namespace http://www.forum-datenaustausch.ch/de
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<element name="biller">
  <complexType>
    <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
  </complexType>
</element>

element invoiceType/insurance
Annotation Kostenträger (Versicherung des Patienten)

Bezeichnet den Adressblock des Versicherungsträgers.

Wird nach dem "Tiers Payant"-Verfahren abgerechnet, ist die Angabe der Kostenträgers zwingend !

Im "Tiers Garant"-Verfahren wird die Angabe des Kostenträgers empfohlen.
diagram
namespace http://www.forum-datenaustausch.ch/de
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<element name="insurance">
  <complexType>
    <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
  </complexType>
</element>

element invoiceType/reply
Annotation Korrespondenzadresse (zur Versicherung des Patienten)

Hier muss der Kostenträger die Adresse (EAN-Nummer) angeben, an die sich der Rechnungssteller / Leistungserbringer bei Fragen zur Rechnungs-Antwort wenden kann.

Zur Nachricht "Einforderung von Unterlagen/Informationen" muss in jedem Fall die genaue Adresse aufgeführt werden. Damit ist gewährleistet, dass die Dokumente an die richtige Stelle gelangen, z.B. an den Vertrauensarzt.

Ist die EAN-Nr. nicht bekannt, muss die Adresse in jedem Fall geliefert werden.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:contactAddressType
properties
isRef | 0
content | complex
children | invoice:person invoice:employee invoice:company
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<element name="reply" type="invoice:contactAddressType"/>

complexType modifiedErrorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:errorType
properties
base invoice:errorType
children | invoice:error_business
used by
element modifiedType/error
attributes parameters
Name | Type | Use | Default | Fixed
major |  | required |  |
minor |  | required |  |
error |  | required |  |
attributes annotations
Name Notes
Extensions
Annotation | Base
Korrektur-Begründung im Freitext | invoice:errorType
source
<complexType name="modifiedErrorType">
  <complexContent>
    <extension base="invoice:errorType">
      <sequence minOccurs="0">
        <element name="error_business" type="invoice:errorBusinessType"/>
      </sequence>
    </extension>
  </complexContent>
</complexType>

element modifiedErrorType/error_business
Annotation Fachlicher Fehler

In diesem Abschnitt werden die "fachlichen" Werte eines aufgetretenen Fehlers identifiziert.

Bezieht sich ein Rückweisungsgrund auf eine Leistungsposition muss dieser Block in jedem Fall geliefert werden. Der Block kann pro codiertem Rückweisungsgrund 1 Mal vorkommen. In diesem Block können die aus fachlicher Sicht fehlerhaften, sowie die eigentlich korrekten Werte, aufgeführt werden.

Bedeutung der Attributsinhalte

Enthält optional eine im Freitext gehaltene Erklärung zu den in den Attributen (record_id, error_value, valid_value) gelieferten Angaben.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:errorBusinessType
properties
isRef | 0
content | complex
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
error_value | invoice:stringType1_350 |  |  |
valid_value | invoice:stringType1_350 |  |  |
record_id | positiveInteger |  |  |
attributes annotations
Name | Notes
error_value | Ungültiger Wert Enthält den aus der Sicht des Kostenträgers ungültigen (falschen) Wert (Inhalt) des in Feld "minor" referenzierten Elements/Attributs. Wenn immer möglich muss der ungültige Wert geliefert werden.
valid_value | Gültiger Wert Enthält den aus der Sicht des Kostenträgers gültigen Wert des in Feld "minor" referenzierten Elements/Attributs. Wenn immer möglich muss der gültige Wert geliefert werden.
record_id | Positionsnummer Enthält die Positionsnummer (Identifikationsnummer, record_id) der zurückgewiesenen Leistungsposition aus der initialen Rechnung. Wenn immer möglich muss die Positionsnummer geliefert werden.
source
<element name="error_business" type="invoice:errorBusinessType"/>

complexType modifiedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:explanation invoice:error invoice:balance invoice:balance_corrected invoice:services
used by
element statusType/modified
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Antworttyp, endgültige Antwort Die "Korrektur der Rechnung" ist eine endgültige Rechnungs-Antwort, d.h. es können keine weiteren Antworten auf die initiale Rechnung übermittelt werden.
source
<complexType name="modifiedType">
  <sequence>
    <element name="explanation" type="invoice:stringType1_700"/>
    <element name="error" type="invoice:modifiedErrorType" minOccurs="0" maxOccurs="unbounded"/>
    <element name="balance" type="invoice:balanceType"/>
    <element name="balance_corrected" type="invoice:balanceType"/>
    <element name="services" type="invoice:servicesType"/>
  </sequence>
  <attribute name="type" type="string" fixed="final"/>
</complexType>

element modifiedType/explanation
Annotation Freitext-Begründung

Rückweisung (rejected):

Hier kann der Kostenträger die Begründung der Rückweisung in textueller Form aufführen.

Einforderung (calledIn):

- Hier kann der Kostenträger eine Begründung der Info-Einforderung in reiner textueller Form aufführen.

Vorbescheid (pending):

- Hier muss der Kostenträger eine Begründung des Vorbescheids in reiner textueller Form liefern.

Kopie-Anforderung (resend):

- Hier muss der Kostenträger eine Begründung der Kopie-Anforderung in reiner textueller Form liefern.

Rechnungs-Korrektur (modified):

- Enthält zwingend die Begründung der Rechnungs-Korrektur in reiner textueller Form.

Rechnungs-Annullierung (annulment):

- Bemerkung zur Annullierung.

Gutschrifts-Anzeige (creditAdvice)

- Bemerkung zur Gutschrifts-Anzeige.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_700
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 700
source
<element name="explanation" type="invoice:stringType1_700"/>

element modifiedType/error
Annotation Codierte Korrektur-Begründung

Eine Rechnungs-Korrektur kann n codierte Korrektur-Begründungen enthalten.

Werden mit einer "Korrektur der Rechnung" nicht "nur" Positivkorrekturen vorgenommen, müssen in jedem Falle codierte Korrektur-Begründungen geliefert werden!
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:modifiedErrorType
properties
isRef | 0
content | complex
children | invoice:error_business
attributes parameters
Name | Type | Use | Default | Fixed
major |  | required |  |
minor |  | required |  |
error |  | required |  |
attributes annotations
Name Notes
Extensions
Annotation | Base
Korrektur-Begründung im Freitext | invoice:errorType
source
<element name="error" type="invoice:modifiedErrorType" minOccurs="0" maxOccurs="unbounded"/>

element modifiedType/balance
Annotation Gesamtbeträge, Korrigierte Gesamtbeträge

Dieser Block ist eine 1:1-Kopie aus der referenzierten Rechnung.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:balanceType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
currency | string |  |  | CHF
amount | double | required |  |
amount_prepaid |  |  | 0 |
amount_due |  | required |  |
amount_tarmed | double |  | 0 |
unit_tarmed.mt | double |  | 0 |
amount_tarmed.mt | double |  | 0 |
unit_tarmed.tt | double |  | 0 |
amount_tarmed.tt | double |  | 0 |
amount_cantonal | double |  | 0 |
amount_unclassified | double |  | 0 |
amount_lab | double |  | 0 |
amount_migel | double |  | 0 |
amount_physio | double |  | 0 |
amount_drug | double |  | 0 |
amount_dental | double |  | 0 |
amount_obligations | double |  | 0 |
attributes annotations
Name | Notes
currency | Währung: Schweizer Franken Definiert die Währungseinheit aller Geldbeträge in der Rechnung als 3-Grossbuchstaben-Symbol gemäss [ISO 4217] (ISO Währungsliste). Bis auf weiteres sind nur Schweizer Franken erlaubt. Das für Schweizer Franken definierte Symbol "CHF" wird fix gesetzt, d.h. eine Angabe einer anderen Währung ist nicht möglich.
amount | Gesamtbetrag, Korrigierter Gesamtbetrag Beziffert den gesamten Rechnungsbetrag inklusive MwSt-Betrag als "Gesamtbetrag" = "Summe aller Positionsbeträge"
amount_prepaid | Anzahlung Beziffert den gesamten in Form einer Anzahlung bereits geleisteten Betrag.
amount_due | Gerundeter Nettorechnungsbetrag, Korrigierter gerundeter Nettorechnungsbetrag Beziffert den gesamten fälligen Rechnungsbetrag als "Gerundeter Nettorechnungsbetrag" = "Gesamtbetrag" minus "Anzahlung". Gerundeter Nettorechnungsbetrag: kaufmännisch gerundet auf 0.05. Damit in allfälligen Statistiken alles ausgeglichen ist, kann eine evtl. Rundungsdifferenz seitens der Kostenträger als zusätzliche Position generiert und in die Statistiken eingebracht werden. Der Rechnungssteller hat zudem die Möglichkeit, die Rundungsdifferenz in einer separaten Leistungsposition auszuweisen: - Tarif "405", Ziffer "5999.99": Rundungsdifferenz
amount_tarmed | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "TARMED", Korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "TARMED"
unit_tarmed.mt | Taxpunktsumme aller ärztlichen "TARMED"-Pflichtleistungen, korrigierte Taxpunktsumme aller ärztlichen "TARMED"-Pflichtleistungen
amount_tarmed.mt | Gesamtbetrag aller ärztlichen "TARMED"-Pflichtleistungen, Korrigierter Gesamtbetrag aller ärztlichen "TARMED"-Pflichtleistungen
unit_tarmed.tt | Taxpunktsumme aller technischen "TARMED"-Pflichtleistungen, Korrigierte Taxpunktsumme aller technischen "TARMED"-Pflichtleistungen
amount_tarmed.tt | Gesamtbetrag aller technischen "TARMED"-Pflichtleistungen, korrigierter Gesamtbetrag aller technischen "TARMED"-Pflichtleistungen
amount_cantonal | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Kantonal" , korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Kantonal"
amount_unclassified | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "übrige", korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "übrige"
amount_lab | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Eidg. Analysenliste", korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Eidg. Analysenliste"
amount_migel | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Mittel- und Gegenstände-Liste", korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Mittel- und Gegenstände-Liste"
amount_physio | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Physio", Korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Physio"
amount_drug | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Medikament" , korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Medikament"
amount_dental | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Zahnarzt" Beziffert die Summe der Pflichtleistungen aller "Zahnarzt"-Positionsbeträge (XML: "record_dental / amount").
amount_obligations | Gesamtbetrag aller Pflichtleistungen, Korrigierter Gesamtbetrag aller Pflichtleistungen
source
<element name="balance" type="invoice:balanceType"/>

element modifiedType/balance_corrected
Annotation Korrigierte Gesamtbeträge

Eröffnung des Blockes mit den korrigierten Rechnungsbeträgen auf Niveau der Rechnung selbst.

Da bei einer Korrektur der Rechnung mindestens eine der Leistungen zurückgewiesen, korrigiert oder eingefügt wird, resultieren dann zwingend andere Rechnungsbeträge.

Gültige (korrekte) Leistungspositionen werden in einer "Korrektur der Rechnung" nicht übermittelt, müssen aber bei der Korrektur der Beträge in die Berechnung miteinbezogen werden!
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:balanceType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
currency | string |  |  | CHF
amount | double | required |  |
amount_prepaid |  |  | 0 |
amount_due |  | required |  |
amount_tarmed | double |  | 0 |
unit_tarmed.mt | double |  | 0 |
amount_tarmed.mt | double |  | 0 |
unit_tarmed.tt | double |  | 0 |
amount_tarmed.tt | double |  | 0 |
amount_cantonal | double |  | 0 |
amount_unclassified | double |  | 0 |
amount_lab | double |  | 0 |
amount_migel | double |  | 0 |
amount_physio | double |  | 0 |
amount_drug | double |  | 0 |
amount_dental | double |  | 0 |
amount_obligations | double |  | 0 |
attributes annotations
Name | Notes
currency | Währung: Schweizer Franken Definiert die Währungseinheit aller Geldbeträge in der Rechnung als 3-Grossbuchstaben-Symbol gemäss [ISO 4217] (ISO Währungsliste). Bis auf weiteres sind nur Schweizer Franken erlaubt. Das für Schweizer Franken definierte Symbol "CHF" wird fix gesetzt, d.h. eine Angabe einer anderen Währung ist nicht möglich.
amount | Gesamtbetrag, Korrigierter Gesamtbetrag Beziffert den gesamten Rechnungsbetrag inklusive MwSt-Betrag als "Gesamtbetrag" = "Summe aller Positionsbeträge"
amount_prepaid | Anzahlung Beziffert den gesamten in Form einer Anzahlung bereits geleisteten Betrag.
amount_due | Gerundeter Nettorechnungsbetrag, Korrigierter gerundeter Nettorechnungsbetrag Beziffert den gesamten fälligen Rechnungsbetrag als "Gerundeter Nettorechnungsbetrag" = "Gesamtbetrag" minus "Anzahlung". Gerundeter Nettorechnungsbetrag: kaufmännisch gerundet auf 0.05. Damit in allfälligen Statistiken alles ausgeglichen ist, kann eine evtl. Rundungsdifferenz seitens der Kostenträger als zusätzliche Position generiert und in die Statistiken eingebracht werden. Der Rechnungssteller hat zudem die Möglichkeit, die Rundungsdifferenz in einer separaten Leistungsposition auszuweisen: - Tarif "405", Ziffer "5999.99": Rundungsdifferenz
amount_tarmed | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "TARMED", Korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "TARMED"
unit_tarmed.mt | Taxpunktsumme aller ärztlichen "TARMED"-Pflichtleistungen, korrigierte Taxpunktsumme aller ärztlichen "TARMED"-Pflichtleistungen
amount_tarmed.mt | Gesamtbetrag aller ärztlichen "TARMED"-Pflichtleistungen, Korrigierter Gesamtbetrag aller ärztlichen "TARMED"-Pflichtleistungen
unit_tarmed.tt | Taxpunktsumme aller technischen "TARMED"-Pflichtleistungen, Korrigierte Taxpunktsumme aller technischen "TARMED"-Pflichtleistungen
amount_tarmed.tt | Gesamtbetrag aller technischen "TARMED"-Pflichtleistungen, korrigierter Gesamtbetrag aller technischen "TARMED"-Pflichtleistungen
amount_cantonal | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Kantonal" , korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Kantonal"
amount_unclassified | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "übrige", korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "übrige"
amount_lab | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Eidg. Analysenliste", korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Eidg. Analysenliste"
amount_migel | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Mittel- und Gegenstände-Liste", korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Mittel- und Gegenstände-Liste"
amount_physio | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Physio", Korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Physio"
amount_drug | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Medikament" , korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Medikament"
amount_dental | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Zahnarzt" Beziffert die Summe der Pflichtleistungen aller "Zahnarzt"-Positionsbeträge (XML: "record_dental / amount").
amount_obligations | Gesamtbetrag aller Pflichtleistungen, Korrigierter Gesamtbetrag aller Pflichtleistungen
source
<element name="balance_corrected" type="invoice:balanceType"/>

element modifiedType/services
Annotation Leistungspositionen

Die Leistungspositionen sind mit den im Korrektur-Block deklarierten änderungen aufzuführen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:servicesType
properties
isRef | 0
content | complex
children | invoice:record_tarmed invoice:record_cantonal invoice:record_unclassified invoice:record_lab invoice:record_migel invoice:record_physio invoice:record_drug invoice:record_dental
source
<element name="services" type="invoice:servicesType"/>

complexType notificationType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:explanation
used by
elements statusType/pending statusType/resend
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | preliminary
attributes annotations
Name | Notes
type | Antworttyp, vorläufige Antwort Beim Vorbescheid Der 'Vorbescheid' ist eine vorläufige Rechnungs-Antwort, d.h. es können noch weitere Antworten auf die initiale Rechnung übermittelt werden. Bei der Rechnungs-Kopie Die 'Anforderung einer elektronischen Rechnungs-Kopie' ist eine vorläufige Rechnungs-Antwort, d.h. es können noch weitere Antworten auf die initiale Rechnung übermittelt werden.
source
<complexType name="notificationType">
  <sequence>
    <element name="explanation" type="invoice:stringType1_700"/>
  </sequence>
  <attribute name="type" type="string" fixed="preliminary"/>
</complexType>

element notificationType/explanation
Annotation Freitext-Begründung

Rückweisung (rejected):

Hier kann der Kostenträger die Begründung der Rückweisung in textueller Form aufführen.

Einforderung (calledIn):

- Hier kann der Kostenträger eine Begründung der Info-Einforderung in reiner textueller Form aufführen.

Vorbescheid (pending):

- Hier muss der Kostenträger eine Begründung des Vorbescheids in reiner textueller Form liefern.

Kopie-Anforderung (resend):

- Hier muss der Kostenträger eine Begründung der Kopie-Anforderung in reiner textueller Form liefern.

Rechnungs-Korrektur (modified):

- Enthält zwingend die Begründung der Rechnungs-Korrektur in reiner textueller Form.

Rechnungs-Annullierung (annulment):

- Bemerkung zur Annullierung.

Gutschrifts-Anzeige (creditAdvice)

- Bemerkung zur Gutschrifts-Anzeige.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_700
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 700
source
<element name="explanation" type="invoice:stringType1_700"/>

complexType onlineAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:email invoice:url
used by
elements companyType/online personType/online
source
<complexType name="onlineAddressType">
  <sequence>
    <element name="email" maxOccurs="3">
      <simpleType>
        <restriction base="invoice:stringType1_70">
          <pattern value=".+@.+"/>
        </restriction>
      </simpleType>
    </element>
    <element name="url" minOccurs="0" maxOccurs="3">
      <simpleType>
        <restriction base="anyURI">
          <minLength value="1"/>
          <maxLength value="100"/>
        </restriction>
      </simpleType>
    </element>
  </sequence>
</complexType>

element onlineAddressType/email
Annotation eMail-Adresse

Bezeichnet eine eMail-Adresse gemäss RFC821.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of invoice:stringType1_70
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 70
pattern | .+@.+
source
<element name="email" maxOccurs="3">
  <simpleType>
    <restriction base="invoice:stringType1_70">
      <pattern value=".+@.+"/>
    </restriction>
  </simpleType>
</element>

element onlineAddressType/url
Annotation URL-Adresse

Bezeichnet eine vollständige URL Adresse, welche zum Zweck der Informationsbeschaffung oder Kontaktaufnahme verwendet werden kann.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of anyURI
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 100
source
<element name="url" minOccurs="0" maxOccurs="3">
  <simpleType>
    <restriction base="anyURI">
      <minLength value="1"/>
      <maxLength value="100"/>
    </restriction>
  </simpleType>
</element>

complexType personType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
used by
element contactAddressType/person
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<complexType name="personType">
  <sequence>
    <element name="familyname" type="invoice:stringType1_35"/>
    <element name="givenname" type="invoice:stringType1_35" maxOccurs="3"/>
    <element name="postal" type="invoice:postalAddressType"/>
    <element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>
    <element name="online" type="invoice:onlineAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="salutation" type="invoice:stringType1_35"/>
  <attribute name="title" type="invoice:stringType1_35"/>
</complexType>

element personType/familyname
Annotation Nachname
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="familyname" type="invoice:stringType1_35"/>

element personType/givenname
Annotation Vorname

Bezeichnet das Element, in welchem als Dateninhalt der Vor- oder die Zweitnamen einer natürlichen Person angegeben werden.

Das erste gegebene Element wird immer als Vorname gewertet, allfällig weitere Elemente als Zweitnamen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="givenname" type="invoice:stringType1_35" maxOccurs="3"/>

element personType/postal
Annotation Adresse

Ist die EAN-Nr. nicht bekannt, muss die Adresse geliefert werden.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:postalAddressType
properties
isRef | 0
content | complex
children | invoice:pobox invoice:street invoice:zip invoice:city
source
<element name="postal" type="invoice:postalAddressType"/>

element personType/telecom
Annotation Telecom

Definiert telekommunikatorische Kontaktinformationen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:telecomAddressType
properties
isRef | 0
content | complex
children | invoice:phone invoice:fax
source
<element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>

element personType/online
Annotation Online

Definiert Informationen zu online-Diensten der Bankverbindung.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:onlineAddressType
properties
isRef | 0
content | complex
children | invoice:email invoice:url
source
<element name="online" type="invoice:onlineAddressType" minOccurs="0"/>

complexType postalAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:pobox invoice:street invoice:zip invoice:city
used by
elements companyType/postal personType/postal
source
<complexType name="postalAddressType">
  <sequence>
    <sequence>
      <element name="pobox" type="invoice:stringType1_35" minOccurs="0"/>
      <element name="street" type="invoice:stringType1_35" minOccurs="0"/>
    </sequence>
    <element name="zip" type="invoice:zipType"/>
    <element name="city" type="invoice:stringType1_35"/>
  </sequence>
</complexType>

element postalAddressType/pobox
Annotation Postfach
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="pobox" type="invoice:stringType1_35" minOccurs="0"/>

element postalAddressType/street
Annotation Strasse
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="street" type="invoice:stringType1_35" minOccurs="0"/>

element postalAddressType/zip
Annotation PLZ
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:zipType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 9
attributes parameters
Name | Type | Use | Default | Fixed
statecode | invoice:stringType1_9 |  |  |
countrycode | invoice:stringType1_3 |  | CH |
attributes annotations
Name | Notes
statecode | Kanton
countrycode | Land (ISO Ländercode)
Extensions
Annotation | Base
Zip | invoice:stringType1_9
source
<element name="zip" type="invoice:zipType"/>

element postalAddressType/city
Annotation Ort
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="city" type="invoice:stringType1_35"/>

complexType prologType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:package invoice:generator invoice:validator
used by
element responseType/prolog
source
<complexType name="prologType">
  <sequence>
    <element name="package" type="invoice:softwareType" minOccurs="0"/>
    <element name="generator" type="invoice:generatorType"/>
    <element name="validator" type="invoice:dataValidatorType" minOccurs="0" maxOccurs="unbounded"/>
  </sequence>
</complexType>

element prologType/package
Annotation Branchenapplikation

Enthält Informationen bez. der übergeordneten Branchenapplikation, welche zur Rechnungsstellung verwendet wird. Als Dateninhalt dieses Elements wird der Name der Branchenapplikation angegeben.

Werden Angaben zur Branchenapplikation geliefert, muss der Name aufgeführt sein.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:softwareType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version der Generator-Software/Branchenapplikation Versionsnummer der verwendeten Generator-Software/Branchenapplikation. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y). - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
id | Zertifizierungs- oder Homologierungsnummer der Generator-Software/Branchenapplikation Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer an. In diesem Zusammenhang bedeutet "0", dass eine solche Nummer unbekannt oder nicht vorhanden ist.
source
<element name="package" type="invoice:softwareType" minOccurs="0"/>

element prologType/generator
Annotation XML-Generator

Enthält Informationen über das Programm, welches die XML Rechnung generiert und validiert hat und stellt somit die notwendigen Informationen bezüglich der die XML-Daten produzierenden Software zur Verfügung.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:generatorType
properties
isRef | 0
content | complex
children | invoice:software
source
<element name="generator" type="invoice:generatorType"/>

element prologType/validator
Annotation Validator

Der Validator-Block stellt Informationen bez. eines Validators zur Verfügung, welcher die Leistungen eines Leistungstyps (TARMED, MiGeL, etc.) im Sinne eines Konsistenztests überprüft hat.

Die Existenz des Blocks definiert somit einen solchen Validierungsschritt.

Als Dateninhalt des Elements "validator" wird der Name des Validators oder des Validator-Moduls angegeben.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:dataValidatorType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
focus |  | required |  |
version_software | invoice:versionType | required |  |
version_db | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
focus | Validierungsfokus Gibt an, welcher Typ von Leistungen mit dem aufgeführten Validator validiert wurde.
version_software | Version des Validators Gibt die Versionsnummer der verwendeten Software an. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y) - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
version_db | Version der Validierungs-Datenbank Gibt die Versionsnummer der Validierungs-Datenbank an. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y) - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version):
id | Zertifizierungs- oder Homologierungsnummer des Validators Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer des verwendeten Validators an. "0" bedeutet, dass eine solche Nummer unbekannt oder nicht vorhanden ist.
Extensions
Annotation | Base
DataValidator | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
focus | stringType1_350 | NMTOKEN | tarmed | TARMED
focus | stringType1_350 | NMTOKEN | cantonal | Kantonale Tarife
focus | stringType1_350 | NMTOKEN | lab | Eidg. Analysenliste
focus | stringType1_350 | NMTOKEN | unclassified | übrige Tarife
focus | stringType1_350 | NMTOKEN | drug | Medikamente
focus | stringType1_350 | NMTOKEN | migel | MiGeL
focus | stringType1_350 | NMTOKEN | physio | Physiotherapie Tarif
focus | stringType1_350 | NMTOKEN | dental | Zahnarzt-Tarif
focus | stringType1_350 | NMTOKEN | other | andere
source
<element name="validator" type="invoice:dataValidatorType" minOccurs="0" maxOccurs="unbounded"/>

complexType recordCantonalType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_cantonal
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif als Codebezeichnung gemäss den Forum Datenaustausch - definierten Bezeichnern.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition.
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem Tarif abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle Tarif-Positionen eine Bezugs-Ziffer haben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmal ig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP) oder Ansatz Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TP" der Ansatz geliefert werden.
unit_factor | Taxpunktwert (TPW) oder Umrechnungsfaktor Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TPW" der Umrechnungsfaktor "1" gesetzt werden.
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Kantonal" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle cantonalValida-tor) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
source
<complexType name="recordCantonalType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" use="required">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:eanPartyType"/>
      <attribute name="ean_responsible" type="invoice:eanPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType recordDentalType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_dental
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Fall den Zahnarzt-Tarif, als Codebezeichnung gemäss der Forum Datenaustausch Tarifnummer. Der für den Zahnarzt-Tarif vordefinierte Bezeichner "322" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (Position aus dem Zaharzt-Tarif SSO).
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem Tarif abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle Tarif-Positionen eine Bezugs-Ziffer haben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer). Die Sitzungsnummer muss angegeben werden, falls die Abrechnungsregeln dies erfordern.
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung (Behandlungsdatum) Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP)
unit_factor | Taxpunktwert (TPW)
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Zahnarzt" Gibt den zur Anwendung gelangten MwSt-Satzin Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle SSOValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
source
<complexType name="recordDentalType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" use="required">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType recordDrugType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_drug
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 400 |
code | invoice:stringType1_20 | required |  |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif als Codebezeichnung gemäss den Forum Datenaustausch - definierten Bezeichnern. Die genaue Identifizierung eines Medikamants erfolgt über den "Tariftyp" und innerhalb des gewählten Typs über die "Ziffer aus Tariftyp (Abrechnungsziffer)". Die Abrechnung von Medikamenten hat über den "Pharmacode" oder über den "EAN-Code" oder über die "Swissmedic-Nr." zu erfolgen: - Tariftyp: 400 Ziffer: Pharmacode - Tariftyp: 402 Ziffer: EAN-Code - Tariftyp: 403 Ziffer: Swissmedic-Nr. (Zulassungs- & Packungs-Nummer) Andere als die erwähnten Tariftypen sind für die Abrechnung von Medikamenten nicht zulässig
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Gibt die "Tarif-Ziffer" innerhalb des gewählten "Tariftyps": - Tariftyp: 400 Ziffer aus Tariftyp: Pharmacode (7-stellig, mit allfälligen Vornullen) - Tariftyp: 402 Ziffer aus Tariftyp: EAN-Code (13- bzw. 14-stellig) - Tariftyp: 403 Ziffer aus Tariftyp: Swissmedic-Nr. (8-stellig, mit allfälligen Vornullen) Die "Swissmedic-Nr." setzt sich zusammen aus der Zulassungs- und der Packungs-Nummer.
quantity | Anzahl (Menge) Beziffert die Menge der verrechneten Leistungsposition. Werden angebrochene Leistungen (Medikamentenpackungen) verrechnet, muss die Anzahl gebrochen-zahlig sein. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
date_begin | Datum (Beginn) der Leistungserbringung (Abgabedatum) Bezeichnet das Datum, an welchem das Medikament (erstmalig) abgegeben wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem das Medikament letztmalig abgegeben wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
unit | Ansatz Beziffert den Preis der definierten Leistungsposition (Medikamentenpreis).
unit_factor | Umrechnungsfaktor Beziffert den Umrechnungsfaktor auf den monetären Betrag. Da die Medikamente direkt als monetärer Betrag (Ansatz) angegeben werden, ist der Umrechnungs faktor per De fault auf "1".
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Medikament" Gibt den zur Anwendung gelangten MwSt-Satzin Prozenten an. - Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle drugValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) In der Regel die Medikamenten-Bezeichnung | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
source
<complexType name="recordDrugType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="400">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:eanPartyType"/>
      <attribute name="ean_responsible" type="invoice:eanPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType recordLabType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_lab
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 316 |
code | invoice:stringType1_20 | required |  |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Falle die eidg. Analysenliste (AL), als Codebezeichnung gemäss den Forum Datenaustausch - definierten Bezeichnern. Der für die aktuelle Analysenliste vordefinierte Bezeichner "316" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (Position aus der AL).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung (Untersuchungsdatum) Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP)
unit_factor | Taxpunktwert (TPW)
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Analysenliste" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle labValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
source
<complexType name="recordLabType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="316">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:eanPartyType"/>
      <attribute name="ean_responsible" type="invoice:eanPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType recordMigelType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_migel
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 452 |
code | invoice:stringType1_20 | required |  |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Falle die Mittel- und Gegenstände-Liste (MiGeL), als Codebezeichnung gemäss den Forum Datenaustausch - definierten Bezeichnern. Der für die aktuelle MiGeL-2001 vordefinierte Bezeichner "452" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (MiGeL-Position).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführender Leistungserbringer (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, die die definierte Leistung erbrachte.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Ansatz Beziffert den Preis der definierten Leistungsposition (MiGeL-Preis).
unit_factor | Umrechnungsfaktor Beziffert den Umrechnungsfaktor auf den monetären Betrag. Da die Mittel und Gegenstände direkt als monetärer Betrag (Ansatz) angegeben werden, ist der Umrechnungs faktor per Default auf "1".
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.75" bedeutet 25% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "MiGeL" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle migelValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
source
<complexType name="recordMigelType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="452">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:eanPartyType"/>
      <attribute name="ean_responsible" type="invoice:eanPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType recordPhysioType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_physio
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 311 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType | required |  |
ean_responsible | invoice:unionPartyType | required |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Falle den Physiotherapie-Tarif, als Codebezeichnung gemäss den Forum Datenaustausch - definierten Bezeichnern. Der für den Physiotherapie-Tarif vordefinierte Bezeichner "311" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (Ziffer aus dem Physiotherapie-Tarif).
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung (Behandlungsdatum) Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP)
unit_factor | Taxpunktwert (TPW)
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.88" bedeutet 12% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Physio" Gibt den zur Anwendung gelangten MwSt-Satzin Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle physioValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
source
<complexType name="recordPhysioType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="311">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType" use="required"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType" use="required"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType recordTarmedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_tarmed
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
treatment |  |  | ambulatory |
tariff_type | string |  |  | 001
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType | required |  |
ean_responsible | invoice:eanPartyType | required |  |
billing_role |  |  | both |
medical_role |  |  | self_employed |
body_location |  |  | none |
unit.mt |  | required |  |
unit_factor.mt |  | required |  |
scale_factor.mt | double |  | 1.0 |
external_factor.mt |  |  | 1.0 |
amount.mt | double |  | 0.0 |
unit.tt |  | required |  |
unit_factor.tt |  | required |  |
scale_factor.tt | double |  | 1.0 |
external_factor.tt |  |  | 1.0 |
amount.tt | double |  | 0.0 |
amount | double | required |  |
vat_rate |  |  | 0.0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition.
treatment | Behandlungsart Gibt die Behandlungsart für die definierte Leistungsposition an. Gegenwärtig können mit einer Arzt-Rechnung nur ambulante Behandlungen abgerechnet werden. Der für 'ambulant' definierte Bezeichner "ambulatory" wird daher fix gesetzt, d.h. die Angabe einer anderen Behandlungsart ist nicht möglich.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif - in diesem Falle TARMED - als Codebezeichnung gemäss den Forum Datenaustausch - definierten Bezeichnern. Der für den TARMED-Katalog vordefinierte Bezeichner "001" wird fix gesetzt, d.h. eine Angabe einer anderen Nummer ist nicht möglich.
code | Ziffer aus Tariftyp, Abrechnungs-Ziffer Bezeichnet die Tarif-Ziffer gemäss dem TARMED-Katalog der in diesem TARMED-Record abgerechneten Leistungsposition.
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem TARMED-Record abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle TARMED-Positionen eine Bezugs-Ziffer haben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer, gemäss den TARMED-Regeln, als eindeutige positive Ganzzahl an (Sitzungsnummer).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführender Arzt (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, die die definierte Leistung erbrachte. Es ist zu beachten, dass die offiziellen Definitionen im 'Dignitätskonzept' festgelegt sind !
ean_responsible | Verantwortlicher Arzt (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die definierte Leistung erbracht wurde. Falls der 'Ausführende Arzt' die erforderliche Dignität nicht besitzt, muss hier die organisatorisch oder haftpflicht verantwortliche Person angegeben werden. Es ist zu beachten, dass die offiziellen Definitionen im 'Dignitätskonzept' festgelegt sind ! Achtung: Sind der 'Verantwortliche Arzt' und der 'Ausführende Arzt' identisch, ist für beide Angaben die gleiche EAN-Nummer aufzuführen.
billing_role | Abrechnungsrolle des verantwortlichen Arztes
medical_role | Medizinische Rolle des ausführenden Arztes
body_location | Betroffene Körperhälfte Bezeichnet die Lokalität der angewandten Leistung. Als Default wird "nicht relevant" gesetzt, so dass bei Leistungen ohne zwingende Angabe einer Lokalität keine Angabe geliefert werden muss.
unit.mt | Taxpunkt (TP) der ärztlichen Leistung
unit_factor.mt | Taxpunktwert (TPW) der ärztlichen Leistung
scale_factor.mt | Interner Skalierungsfaktor der ärztlichen Leistung Dieser Faktor ist eine reine TARMED-Angelegenheit und wird bei abhängigen, ärztlichen Leistungen verwendet, z.B. 30% der Hauptleistung. In diesem Falle muss als Faktor "0.3" aufgeführt werden. Der Faktor wird im TARMED-Regelwerk definiert.
external_factor.mt | Externer Skalierungsfaktor der ärztlichen Leistung Dieser Faktor kann z.B. für die Rabattgebung in bezug auf die ärztliche Leistung verwendet werden. Bsp.: "0.9" bedeutet 10% Rabatt. Wird die ärztliche Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount.mt | Positionsbetrag der ärztlichen Leistung Beziffert den monetären Betrag inklusive eines allfällig anfallenden MwSt-Betrags der ärztlichen Leistung.
unit.tt | Taxpunkt (TP) der technischen Leistung
unit_factor.tt | Taxpunktwert (TPW) der technischen Leistung
scale_factor.tt | Interner Skalierungsfaktor der technischen Leistung Dieser Faktor ist eine reine TARMED-Angelegenheit und wird bei abhängigen, technischen Leistungen verwendet, z.B. 45% der Hauptleistung. In diesem Falle muss als Faktor "0.45" aufgeführt werden. Der Faktor wird im TARMED-Regelwerk definiert.
external_factor.tt | Externer Skalierungsfaktor der technischen Leistung Dieser Faktor kann z.B. für die Rabattgebung in bezug auf die technische Leistung verwendet werden. Bsp.: "0.85" bedeutet 15% Rabatt. Wird die technische Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount.tt | Positionsbetrag der technischen Leistung Beziffert den monetären Betrag inklusive eines allfällig anfallenden MwSt-Betrags der technischen Leistung.
amount | Positionsbetrag "Positionsbetrag" = "Positionsbetrag der ärztlichen Leistung" plus "Positionsbetrag der technischen Leistung"
vat_rate | MwSt-Satz auf Niveau Leistungsposition "TARMED" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder… Einige Leistungen, wie z.B. pathologische Leistungen, sind MwSt-pflichtig.
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle TARMED-Validator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
billing_role | stringType1_350 | NMTOKEN | mt | nur Abrechnung ärztlicher Leistungen (AL)
billing_role | stringType1_350 | NMTOKEN | tt | nur Abrechnung technischer Leistungen (TL)
billing_role | stringType1_350 | NMTOKEN | both | Abrechnung AL und TL
billing_role | stringType1_350 | NMTOKEN | none | Abrechnung weder AL noch TL
body_location | stringType1_350 | NMTOKEN | none | nicht relevant
body_location | stringType1_350 | NMTOKEN | left | linke Körperhälfte
body_location | stringType1_350 | NMTOKEN | right | rechte Körperhälfte
medical_role | stringType1_350 | NMTOKEN | self_employed | Arzt frei praktizierend
medical_role | stringType1_350 | NMTOKEN | employee | Arzt fix besoldet von Spital
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
treatment | stringType1_350 | NMTOKEN | ambulatory | ambulant
treatment | stringType1_350 | NMTOKEN | semi_stationary | teilstationär
treatment | stringType1_350 | NMTOKEN | stationary | stationär
source
<complexType name="recordTarmedType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="treatment" default="ambulatory">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="ambulatory"/>
            <enumeration value="semi_stationary"/>
            <enumeration value="stationary"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="tariff_type" type="string" fixed="001"/>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:eanPartyType" use="required"/>
      <attribute name="ean_responsible" type="invoice:eanPartyType" use="required"/>
      <attribute name="billing_role" default="both">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="mt"/>
            <enumeration value="tt"/>
            <enumeration value="both"/>
            <enumeration value="none"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="medical_role" default="self_employed">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="self_employed"/>
            <enumeration value="employee"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="body_location" default="none">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="none"/>
            <enumeration value="left"/>
            <enumeration value="right"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit.mt" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor.mt" use="required">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="scale_factor.mt" type="double" default="1.0"/>
      <attribute name="external_factor.mt" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount.mt" type="double" default="0.0"/>
      <attribute name="unit.tt" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor.tt" use="required">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="scale_factor.tt" type="double" default="1.0"/>
      <attribute name="external_factor.tt" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount.tt" type="double" default="0.0"/>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType recordUnclassifiedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_unclassified
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif als Codebezeichnung gemäss den Forum Datenaustausch - definierten Bezeichnern.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition.
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem Tarif abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle Tarif-Positionen eine Bezugs-Ziffer haben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmal ig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführender Leistungserbringer (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, die die definierte Leistung erbrachte.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP) oder Ansatz Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TP" der Ansatz geliefert werden.
unit_factor | Taxpunktwert (TPW) oder Umrechnungsfaktor Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TPW" der Umrechnungsfaktor "1" gesetzt werden.
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "übrige" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle unclassifiedVa-lidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
source
<complexType name="recordUnclassifiedType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" use="required">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>

complexType rejectedErrorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:errorType
properties
base invoice:errorType
children | invoice:error_business invoice:error_schema
used by
element rejectedType/error
attributes parameters
Name | Type | Use | Default | Fixed
major |  | required |  |
minor |  | required |  |
error |  | required |  |
attributes annotations
Name Notes
Extensions
Annotation | Base
Rückweisungs-Begründung im Freitext | invoice:errorType
source
<complexType name="rejectedErrorType">
  <complexContent>
    <extension base="invoice:errorType">
      <choice minOccurs="0">
        <element name="error_business" type="invoice:errorBusinessType"/>
        <element name="error_schema" type="invoice:errorSchemaType"/>
      </choice>
    </extension>
  </complexContent>
</complexType>

element rejectedErrorType/error_business
Annotation Fachlicher Fehler

In diesem Abschnitt werden die "fachlichen" Werte eines aufgetretenen Fehlers identifiziert.

Bezieht sich ein Rückweisungsgrund auf eine Leistungsposition muss dieser Block in jedem Fall geliefert werden. Der Block kann pro codiertem Rückweisungsgrund 1 Mal vorkommen. In diesem Block können die aus fachlicher Sicht fehlerhaften, sowie die eigentlich korrekten Werte, aufgeführt werden.

Bedeutung der Attributsinhalte

Enthält optional eine im Freitext gehaltene Erklärung zu den in den Attributen (record_id, error_value, valid_value) gelieferten Angaben.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:errorBusinessType
properties
isRef | 0
content | complex
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
error_value | invoice:stringType1_350 |  |  |
valid_value | invoice:stringType1_350 |  |  |
record_id | positiveInteger |  |  |
attributes annotations
Name | Notes
error_value | Ungültiger Wert Enthält den aus der Sicht des Kostenträgers ungültigen (falschen) Wert (Inhalt) des in Feld "minor" referenzierten Elements/Attributs. Wenn immer möglich muss der ungültige Wert geliefert werden.
valid_value | Gültiger Wert Enthält den aus der Sicht des Kostenträgers gültigen Wert des in Feld "minor" referenzierten Elements/Attributs. Wenn immer möglich muss der gültige Wert geliefert werden.
record_id | Positionsnummer Enthält die Positionsnummer (Identifikationsnummer, record_id) der zurückgewiesenen Leistungsposition aus der initialen Rechnung. Wenn immer möglich muss die Positionsnummer geliefert werden.
source
<element name="error_business" type="invoice:errorBusinessType"/>

element rejectedErrorType/error_schema
Annotation XML-Fehler

Dieser Block enthält Angaben zu Fehlern, falls die referenzierte Rechnung nicht den XML/XSD-Spezifikationen entspricht.

Wird dieser Block ("XML-Fehler") aufgeführt, muss im Feld ""major" der Haupt-Code "1900" ("XML-Fehler"), im Feld "minor" der Neben-Code "0" und im Feld "error" der Fehler-Code "0" angegeben werden.

Die Kombination "1900"/"0"/"0" zeigt somit einen XML-Fehler an.

Fehler-Elemente

Gibt als Dateninhalt die Zeile aus der XML-Nachricht mit dem aufgetretenen Fehler an. In aller Regel ist dies das entsprechende XML-Element.

Es ist zu beachten, dass die Zeichen

- &, <, >, ', "

in Form von entities d.h. als

&amp, &lt, &gt, &quot, &apos

"verschlüsselt" werden müssen, da diese sonst keine legalen Textinhalte darstellen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:errorSchemaType
properties
isRef | 0
content | complex
facets
minLength 1
attributes parameters
Name | Type | Use | Default | Fixed
line_number | positiveInteger |  |  |
line_pos | positiveInteger |  |  |
err_code | integer |  |  |
err_text | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
line_number | Zeilennummer Gibt die Zeilennummer (innerhalb der XML-Nachricht) an, in welcher der Fehler aufgetreten ist.
line_pos | Zeichenposition Gibt die Zeichenposition (innerhalb der Zeile) an, in welcher der Fehler aufgetreten ist.
err_code | Fehler-Code Gibt den internen, software-spezifischen Fehler-Code des verarbeitenden Parsers (z.B. DOM, SAX) an.
err_text | Fehlerbeschreibung Gibt die interne, software-spezifische Fehlerbeschreibung des verarbeitenden Parsers (z.B. DOM, SAX) an.
source
<element name="error_schema" type="invoice:errorSchemaType"/>

complexType rejectedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:explanation invoice:error
used by
element statusType/rejected
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Antworttyp, endgültige Antwort Die "Rückweisung der Rechnung" ist eine endgültige Rechnungs-Antwort, d.h. es können keine weiteren Antworten auf die initiale Rechnung übermittelt werden.
source
<complexType name="rejectedType">
  <sequence>
    <element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>
    <element name="error" type="invoice:rejectedErrorType" minOccurs="0" maxOccurs="unbounded"/>
  </sequence>
  <attribute name="type" type="string" fixed="final"/>
</complexType>

element rejectedType/explanation
Annotation Freitext-Begründung

Rückweisung (rejected):

Hier kann der Kostenträger die Begründung der Rückweisung in textueller Form aufführen.

Einforderung (calledIn):

- Hier kann der Kostenträger eine Begründung der Info-Einforderung in reiner textueller Form aufführen.

Vorbescheid (pending):

- Hier muss der Kostenträger eine Begründung des Vorbescheids in reiner textueller Form liefern.

Kopie-Anforderung (resend):

- Hier muss der Kostenträger eine Begründung der Kopie-Anforderung in reiner textueller Form liefern.

Rechnungs-Korrektur (modified):

- Enthält zwingend die Begründung der Rechnungs-Korrektur in reiner textueller Form.

Rechnungs-Annullierung (annulment):

- Bemerkung zur Annullierung.

Gutschrifts-Anzeige (creditAdvice)

- Bemerkung zur Gutschrifts-Anzeige.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_700
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 700
source
<element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>

element rejectedType/error
Annotation Codierte Rückweisungs-Begründung

Eine Rechnungs-Rückweisung kann n codierte Rückweisungs-Begründungen enthalten.

Fehlerart

- fachlicher Fehler
- XML-Fehler

Bezieht sich ein Rückweisungsgrund auf eine Leistungsposition muss der Block 'Fachlicher Fehler' in jedem Fall aufgeführt werden.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:rejectedErrorType
properties
isRef | 0
content | complex
children | invoice:error_business invoice:error_schema
attributes parameters
Name | Type | Use | Default | Fixed
major |  | required |  |
minor |  | required |  |
error |  | required |  |
attributes annotations
Name Notes
Extensions
Annotation | Base
Korrektur-Begründung im Freitext | invoice:errorType
source
<element name="error" type="invoice:rejectedErrorType" minOccurs="0" maxOccurs="unbounded"/>

complexType responseType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:header invoice:prolog invoice:status invoice:invoice
used by
element response
attributes parameters
Name | Type | Use | Default | Fixed
assignment_title | invoice:stringType1_35 |  |  |
assignment_role |  | required |  |
assignment_place |  | required |  |
role |  |  | production |
attributes annotations
Name | Notes
role | Testkennzeichnung Bezeichnet den Typ resp. die Rolle der Rechnung im Sinne eines produktiven Datensatzes oder eines Testdatensatzes.
assignment_title | Titel des Leistungserbringers
assignment_role | Rolle des Leistungserbringers
assignment_place | Ort der Leistungserbringung
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
assignment_place |  | NMTOKEN | practice | Arzt-Praxis
assignment_place |  | NMTOKEN | hospital | Spital
assignment_place |  | NMTOKEN | lab | Laboratorium
assignment_place |  | NMTOKEN | association | Verband
assignment_place |  | NMTOKEN | company | Firma
assignment_role |  | NMTOKEN | labtechnician | Labortechniker
assignment_role |  | NMTOKEN | orthopaedictechnician | Orthopädietechniker
assignment_role |  | NMTOKEN | dentist | Zahnarzt
assignment_role |  | NMTOKEN | dentaltechnician | Zahntechniker
assignment_role |  | NMTOKEN | dentalhygienist | Dentalhygieniker
assignment_role |  | NMTOKEN | physiotherapist | Physiotherapie
assignment_role |  | NMTOKEN | ergotherapist | Ergotherapie
assignment_role |  | NMTOKEN | logotherapist | Logopädie
assignment_role |  | NMTOKEN | chiropraktor | Chiropraktik
assignment_role |  | NMTOKEN | diet | Ernährunsberater
assignment_role |  | NMTOKEN | diabetics | Diabetesberater
assignment_role |  | NMTOKEN | massage | Massagetechnik
assignment_role |  | NMTOKEN | midwife | Entbindungspflege
assignment_role |  | NMTOKEN | wholesaler | Grossist
assignment_role |  | NMTOKEN | shoemaker | Schuhmacher
assignment_role |  | NMTOKEN | nurse | Krankenschwester
assignment_role |  | NMTOKEN | ambulance | Ambulanz
assignment_role |  | NMTOKEN | druggist | Drogerie
assignment_role |  | NMTOKEN | carrier | Transportdienst
assignment_role |  | NMTOKEN | other | andere
role |  | NMTOKEN | production | Produktionsnachricht
role |  | NMTOKEN | test | Testnachricht
source
<complexType name="responseType">
  <sequence>
    <element name="header" type="invoice:headerType"/>
    <element name="prolog" type="invoice:prologType"/>
    <element name="status" type="invoice:statusType"/>
    <element name="invoice" type="invoice:invoiceType"/>
  </sequence>
  <attribute name="assignment_title" type="invoice:stringType1_35"/>
  <attribute name="assignment_role" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="labtechnician"/>
        <enumeration value="orthopaedictechnician"/>
        <enumeration value="dentist"/>
        <enumeration value="dentaltechnician"/>
        <enumeration value="dentalhygienist"/>
        <enumeration value="physiotherapist"/>
        <enumeration value="ergotherapist"/>
        <enumeration value="logotherapist"/>
        <enumeration value="chiropraktor"/>
        <enumeration value="diet"/>
        <enumeration value="diabetics"/>
        <enumeration value="massage"/>
        <enumeration value="midwife"/>
        <enumeration value="wholesaler"/>
        <enumeration value="shoemaker"/>
        <enumeration value="nurse"/>
        <enumeration value="ambulance"/>
        <enumeration value="druggist"/>
        <enumeration value="carrier"/>
        <enumeration value="other"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="assignment_place" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="practice"/>
        <enumeration value="hospital"/>
        <enumeration value="lab"/>
        <enumeration value="association"/>
        <enumeration value="company"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="role" default="production">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="production"/>
        <enumeration value="test"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>

element responseType/header
Annotation Header Informationen

Definiert "routing"-Informationen, welche für den Fluss der Rechnungs-Antwort bis zum Zielempfänger relevant sind.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:headerType
properties
isRef | 0
content | complex
children | invoice:sender invoice:intermediate invoice:recipient
source
<element name="header" type="invoice:headerType"/>

element responseType/prolog
Annotation Prolog

Block mit Informationen über:

- das übergeordnete Software-Packet (Branchenapplikation)
- den Generator, welcher die entsprechenden XML Strukturen generiert und validiert hat
- die verwendeten Daten-Validatoren
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:prologType
properties
isRef | 0
content | complex
children | invoice:package invoice:generator invoice:validator
source
<element name="prolog" type="invoice:prologType"/>

element responseType/status
Annotation Rechnungs-Antwort

- Mit Rechnungs-Antwort vom Typ "Vorläufige Antwort" können durch den Kostenträger weitere Antworten auf die referenzierte Rechnung geschickt werden, d.h. dass auf eine Rechnung mehrere vorläufige Antworten möglich sind. Die nicht Rechnung ist also formal gesehen noch nicht abgeschlossen.

- Die "Endgültige Antwort" schliesst die Rechnung formal ab, d.h. es können keine weiteren Antworten auf die Rechnung übermittelt werden.

- Welche Antwortarten "endgültig" oder "vorläufig" sind, ist unter den verschiedenen "status" ersichtlich.

- Eine Rechnung ist formal abgeschlossen, wenn eine endgültige Antwort vorliegt oder wenn die Rechnung durch den Kostenträger bezahlt wurde.

- Eine elektronische Rechnungs-Antwort, egal ob vorläufig oder endgültig, ist nur im "Tiers Payant"-Verfahren zulässig!
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:statusType
properties
isRef | 0
content | complex
children | invoice:rejected invoice:calledIn invoice:pending invoice:resend invoice:modified invoice:annulment invoice:creditAdvice
source
<element name="status" type="invoice:statusType"/>

element responseType/invoice
Annotation Allgemeine Informationen zur Rechnungs-Antwort
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:invoiceType
properties
isRef | 0
content | complex
children | invoice:biller invoice:insurance invoice:reply
attributes parameters
Name | Type | Use | Default | Fixed
invoice_timestamp | unsignedLong | required |  |
invoice_id | invoice:stringType1_35 | required |  |
invoice_date | dateTime | required |  |
case_id | invoice:stringType1_35 |  |  |
response_timestamp | unsignedLong | required |  |
response_id | invoice:stringType1_35 | required |  |
attributes annotations
Name | Notes
invoice_timestamp | Erstellungs-Datum und -Uhrzeit der Rechnung Dieser Zeitstempel, zusammen mit der Rechnungsnummer (Element "invoice_id") und der EAN-Nummer des Rechnungsstellers bilden den Schlüssel, der die Rechnung innerhalb des XMLInvoice Standards eindeutig identifiziert.
invoice_id | Rechnungsnummer
invoice_date | Rechnungsdatum Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
case_id | Fall-Nr. des Leistungserbringers
response_timestamp | Erstellungs-Datum und -Uhrzeit der Rechnungs-Antwort Beziffert einen eindeutigen Zeitstempel, der beim Erstellen des XML Files erzeugt wird. Der Zeitstempel wird als epoche-Zeit (Sekunden seit 1.1.1970) definiert.
response_id | Antwortnummer Die eindeutige Antwortnummer wird vom Kostenträger vergeben und identifiziert die Nachricht (Rechnungs-Antwort) und nicht den Fall. Die Nummer muss eindeutig sein, damit z.B. bei Rückfragen darauf Bezug genommen werden kann.
source
<element name="invoice" type="invoice:invoiceType"/>

complexType servicesType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:record_tarmed invoice:record_cantonal invoice:record_unclassified invoice:record_lab invoice:record_migel invoice:record_physio invoice:record_drug invoice:record_dental
used by
element modifiedType/services
source
<complexType name="servicesType">
  <choice maxOccurs="unbounded">
    <element name="record_tarmed" type="invoice:recordTarmedType"/>
    <element name="record_cantonal" type="invoice:recordCantonalType"/>
    <element name="record_unclassified" type="invoice:recordUnclassifiedType"/>
    <element name="record_lab" type="invoice:recordLabType"/>
    <element name="record_migel" type="invoice:recordMigelType"/>
    <element name="record_physio" type="invoice:recordPhysioType"/>
    <element name="record_drug" type="invoice:recordDrugType"/>
    <element name="record_dental" type="invoice:recordDentalType"/>
  </choice>
</complexType>

element servicesType/record_tarmed
Annotation Leistungsposition "TARMED" (Leistung des Leistungstyps "TARMED")

Definiert eine vollständige und korrekte Leistungsposition aus dem TARMED-Leistungskatalog im Sinne des entsprechenden TARMED-Regelwerkes.

Hier geht es darum, wie die TARMED-Bestimmungen in die elektronische Abrechnung umzusetzen sind.

Es versteht sich von selbst, dass nicht das ganze TARMED-Regelwerk beschrieben werden kann.

Für die Erstellung elektronischer TARMED-Rechnungen ist es deshalb unerlässlich, sich mit dem Regelwerk intensiv auseinanderzusetzen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordTarmedType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
treatment |  |  | ambulatory |
tariff_type | string |  |  | 001
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType | required |  |
ean_responsible | invoice:eanPartyType | required |  |
billing_role |  |  | both |
medical_role |  |  | self_employed |
body_location |  |  | none |
unit.mt |  | required |  |
unit_factor.mt |  | required |  |
scale_factor.mt | double |  | 1.0 |
external_factor.mt |  |  | 1.0 |
amount.mt | double |  | 0.0 |
unit.tt |  | required |  |
unit_factor.tt |  | required |  |
scale_factor.tt | double |  | 1.0 |
external_factor.tt |  |  | 1.0 |
amount.tt | double |  | 0.0 |
amount | double | required |  |
vat_rate |  |  | 0.0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition.
treatment | Behandlungsart Gibt die Behandlungsart für die definierte Leistungsposition an. Gegenwärtig können mit einer Arzt-Rechnung nur ambulante Behandlungen abgerechnet werden. Der für 'ambulant' definierte Bezeichner "ambulatory" wird daher fix gesetzt, d.h. die Angabe einer anderen Behandlungsart ist nicht möglich.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif - in diesem Falle TARMED - als Codebezeichnung gemäss den Forum Datenaustausch - definierten Bezeichnern. Der für den TARMED-Katalog vordefinierte Bezeichner "001" wird fix gesetzt, d.h. eine Angabe einer anderen Nummer ist nicht möglich.
code | Ziffer aus Tariftyp, Abrechnungs-Ziffer Bezeichnet die Tarif-Ziffer gemäss dem TARMED-Katalog der in diesem TARMED-Record abgerechneten Leistungsposition.
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem TARMED-Record abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle TARMED-Positionen eine Bezugs-Ziffer haben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer, gemäss den TARMED-Regeln, als eindeutige positive Ganzzahl an (Sitzungsnummer).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführender Arzt (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, die die definierte Leistung erbrachte. Es ist zu beachten, dass die offiziellen Definitionen im 'Dignitätskonzept' festgelegt sind !
ean_responsible | Verantwortlicher Arzt (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die definierte Leistung erbracht wurde. Falls der 'Ausführende Arzt' die erforderliche Dignität nicht besitzt, muss hier die organisatorisch oder haftpflicht verantwortliche Person angegeben werden. Es ist zu beachten, dass die offiziellen Definitionen im 'Dignitätskonzept' festgelegt sind ! Achtung: Sind der 'Verantwortliche Arzt' und der 'Ausführende Arzt' identisch, ist für beide Angaben die gleiche EAN-Nummer aufzuführen.
billing_role | Abrechnungsrolle des verantwortlichen Arztes
medical_role | Medizinische Rolle des ausführenden Arztes
body_location | Betroffene Körperhälfte Bezeichnet die Lokalität der angewandten Leistung. Als Default wird "nicht relevant" gesetzt, so dass bei Leistungen ohne zwingende Angabe einer Lokalität keine Angabe geliefert werden muss.
unit.mt | Taxpunkt (TP) der ärztlichen Leistung
unit_factor.mt | Taxpunktwert (TPW) der ärztlichen Leistung
scale_factor.mt | Interner Skalierungsfaktor der ärztlichen Leistung Dieser Faktor ist eine reine TARMED-Angelegenheit und wird bei abhängigen, ärztlichen Leistungen verwendet, z.B. 30% der Hauptleistung. In diesem Falle muss als Faktor "0.3" aufgeführt werden. Der Faktor wird im TARMED-Regelwerk definiert.
external_factor.mt | Externer Skalierungsfaktor der ärztlichen Leistung Dieser Faktor kann z.B. für die Rabattgebung in bezug auf die ärztliche Leistung verwendet werden. Bsp.: "0.9" bedeutet 10% Rabatt. Wird die ärztliche Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount.mt | Positionsbetrag der ärztlichen Leistung Beziffert den monetären Betrag inklusive eines allfällig anfallenden MwSt-Betrags der ärztlichen Leistung.
unit.tt | Taxpunkt (TP) der technischen Leistung
unit_factor.tt | Taxpunktwert (TPW) der technischen Leistung
scale_factor.tt | Interner Skalierungsfaktor der technischen Leistung Dieser Faktor ist eine reine TARMED-Angelegenheit und wird bei abhängigen, technischen Leistungen verwendet, z.B. 45% der Hauptleistung. In diesem Falle muss als Faktor "0.45" aufgeführt werden. Der Faktor wird im TARMED-Regelwerk definiert.
external_factor.tt | Externer Skalierungsfaktor der technischen Leistung Dieser Faktor kann z.B. für die Rabattgebung in bezug auf die technische Leistung verwendet werden. Bsp.: "0.85" bedeutet 15% Rabatt. Wird die technische Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount.tt | Positionsbetrag der technischen Leistung Beziffert den monetären Betrag inklusive eines allfällig anfallenden MwSt-Betrags der technischen Leistung.
amount | Positionsbetrag "Positionsbetrag" = "Positionsbetrag der ärztlichen Leistung" plus "Positionsbetrag der technischen Leistung"
vat_rate | MwSt-Satz auf Niveau Leistungsposition "TARMED" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder… Einige Leistungen, wie z.B. pathologische Leistungen, sind MwSt-pflichtig.
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle TARMED-Validator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
billing_role | stringType1_350 | NMTOKEN | mt | nur Abrechnung ärztlicher Leistungen (AL)
billing_role | stringType1_350 | NMTOKEN | tt | nur Abrechnung technischer Leistungen (TL)
billing_role | stringType1_350 | NMTOKEN | both | Abrechnung AL und TL
billing_role | stringType1_350 | NMTOKEN | none | Abrechnung weder AL noch TL
body_location | stringType1_350 | NMTOKEN | none | nicht relevant
body_location | stringType1_350 | NMTOKEN | left | linke Körperhälfte
body_location | stringType1_350 | NMTOKEN | right | rechte Körperhälfte
medical_role | stringType1_350 | NMTOKEN | self_employed | Arzt frei praktizierend
medical_role | stringType1_350 | NMTOKEN | employee | Arzt fix besoldet von Spital
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
treatment | stringType1_350 | NMTOKEN | ambulatory | ambulant
treatment | stringType1_350 | NMTOKEN | semi_stationary | teilstationär
treatment | stringType1_350 | NMTOKEN | stationary | stationär
source
<element name="record_tarmed" type="invoice:recordTarmedType"/>

element servicesType/record_cantonal
Annotation Leistungsposition "Kantonal" (Leistung des Leistungstyps "Kantonal")

Definiert eine vollständige und korrekte Leistungsposition aus einem Kantonaltarif (inkl. SLK, Arzttarif UM/MV/IV, etc).
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordCantonalType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif als Codebezeichnung gemäss den Forum Datenaustausch - definierten Bezeichnern.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition.
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem Tarif abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle Tarif-Positionen eine Bezugs-Ziffer haben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmal ig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP) oder Ansatz Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TP" der Ansatz geliefert werden.
unit_factor | Taxpunktwert (TPW) oder Umrechnungsfaktor Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TPW" der Umrechnungsfaktor "1" gesetzt werden.
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Kantonal" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle cantonalValida-tor) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
source
<element name="record_cantonal" type="invoice:recordCantonalType"/>

element servicesType/record_unclassified
Annotation Leistungsposition "übrige" (Leistung des Leistungstyps "übrige")

Definiert eine vollständige Leistungsposition aus einem nicht-offiziellen Tarif, der nicht anderweitig angegeben werden kann (≠ TARMED, EAL, MiGeL, Medikamenten-Katalog, Medi.-Abrechnung gem. Vertrag, Rayon-Code, Physio, Kantonale Tarife, SLK, usw).
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordUnclassifiedType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif als Codebezeichnung gemäss den Forum Datenaustausch - definierten Bezeichnern.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition.
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem Tarif abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle Tarif-Positionen eine Bezugs-Ziffer haben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmal ig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführender Leistungserbringer (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, die die definierte Leistung erbrachte.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP) oder Ansatz Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TP" der Ansatz geliefert werden.
unit_factor | Taxpunktwert (TPW) oder Umrechnungsfaktor Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TPW" der Umrechnungsfaktor "1" gesetzt werden.
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "übrige" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle unclassifiedVa-lidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
source
<element name="record_unclassified" type="invoice:recordUnclassifiedType"/>

element servicesType/record_lab
Annotation Leistungsposition "Analysenliste" (Leistung des Leistungstyps "Analysenliste")

Definiert eine vollständige und korrekte Leistungsposition aus der eidg. Analysenliste (EAL).
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordLabType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 316 |
code | invoice:stringType1_20 | required |  |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Falle die eidg. Analysenliste (AL), als Codebezeichnung gemäss den Forum Datenaustausch - definierten Bezeichnern. Der für die aktuelle Analysenliste vordefinierte Bezeichner "316" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (Position aus der AL).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung (Untersuchungsdatum) Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP)
unit_factor | Taxpunktwert (TPW)
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Analysenliste" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle labValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
source
<element name="record_lab" type="invoice:recordLabType"/>

element servicesType/record_migel
Annotation Leistungsposition "MiGeL" (Leistung des Leistungstyps "MiGeL")

Definiert eine vollständige und korrekte Leistungsposition aus der "MiGeL".
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordMigelType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 452 |
code | invoice:stringType1_20 | required |  |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Falle die Mittel- und Gegenstände-Liste (MiGeL), als Codebezeichnung gemäss den Forum Datenaustausch - definierten Bezeichnern. Der für die aktuelle MiGeL-2001 vordefinierte Bezeichner "452" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (MiGeL-Position).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführender Leistungserbringer (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, die die definierte Leistung erbrachte.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Ansatz Beziffert den Preis der definierten Leistungsposition (MiGeL-Preis).
unit_factor | Umrechnungsfaktor Beziffert den Umrechnungsfaktor auf den monetären Betrag. Da die Mittel und Gegenstände direkt als monetärer Betrag (Ansatz) angegeben werden, ist der Umrechnungs faktor per Default auf "1".
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.75" bedeutet 25% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "MiGeL" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle migelValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
source
<element name="record_migel" type="invoice:recordMigelType"/>

element servicesType/record_physio
Annotation Leistungsposition "Physio" (Leistung des Leistungstyps "Physiotherapie")

Definiert eine vollständige und korrekte Leistungsposition aus dem Physiotherapie-Katalog.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordPhysioType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 311 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType | required |  |
ean_responsible | invoice:unionPartyType | required |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Falle den Physiotherapie-Tarif, als Codebezeichnung gemäss den Forum Datenaustausch - definierten Bezeichnern. Der für den Physiotherapie-Tarif vordefinierte Bezeichner "311" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (Ziffer aus dem Physiotherapie-Tarif).
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung (Behandlungsdatum) Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP)
unit_factor | Taxpunktwert (TPW)
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.88" bedeutet 12% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Physio" Gibt den zur Anwendung gelangten MwSt-Satzin Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle physioValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
source
<element name="record_physio" type="invoice:recordPhysioType"/>

element servicesType/record_drug
Annotation Leistungsposition "Medikament" (Leistung des Leistungstyps "Medikament")

Definiert eine vollständige und korrekte Leistungsposition aus einem Medikamenten-Katalog.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordDrugType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 400 |
code | invoice:stringType1_20 | required |  |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif als Codebezeichnung gemäss den Forum Datenaustausch - definierten Bezeichnern. Die genaue Identifizierung eines Medikamants erfolgt über den "Tariftyp" und innerhalb des gewählten Typs über die "Ziffer aus Tariftyp (Abrechnungsziffer)". Die Abrechnung von Medikamenten hat über den "Pharmacode" oder über den "EAN-Code" oder über die "Swissmedic-Nr." zu erfolgen: - Tariftyp: 400 Ziffer: Pharmacode - Tariftyp: 402 Ziffer: EAN-Code - Tariftyp: 403 Ziffer: Swissmedic-Nr. (Zulassungs- & Packungs-Nummer) Andere als die erwähnten Tariftypen sind für die Abrechnung von Medikamenten nicht zulässig
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Gibt die "Tarif-Ziffer" innerhalb des gewählten "Tariftyps": - Tariftyp: 400 Ziffer aus Tariftyp: Pharmacode (7-stellig, mit allfälligen Vornullen) - Tariftyp: 402 Ziffer aus Tariftyp: EAN-Code (13- bzw. 14-stellig) - Tariftyp: 403 Ziffer aus Tariftyp: Swissmedic-Nr. (8-stellig, mit allfälligen Vornullen) Die "Swissmedic-Nr." setzt sich zusammen aus der Zulassungs- und der Packungs-Nummer.
quantity | Anzahl (Menge) Beziffert die Menge der verrechneten Leistungsposition. Werden angebrochene Leistungen (Medikamentenpackungen) verrechnet, muss die Anzahl gebrochen-zahlig sein. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
date_begin | Datum (Beginn) der Leistungserbringung (Abgabedatum) Bezeichnet das Datum, an welchem das Medikament (erstmalig) abgegeben wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem das Medikament letztmalig abgegeben wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
unit | Ansatz Beziffert den Preis der definierten Leistungsposition (Medikamentenpreis).
unit_factor | Umrechnungsfaktor Beziffert den Umrechnungsfaktor auf den monetären Betrag. Da die Medikamente direkt als monetärer Betrag (Ansatz) angegeben werden, ist der Umrechnungs faktor per De fault auf "1".
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Medikament" Gibt den zur Anwendung gelangten MwSt-Satzin Prozenten an. - Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle drugValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) In der Regel die Medikamenten-Bezeichnung | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
source
<element name="record_drug" type="invoice:recordDrugType"/>

element servicesType/record_dental
Annotation Leistungsposition "Zahnarzt" (Leistung des Leistungstyps "Zahnarzt")

Definiert eine vollständige und korrekte Leistungsposition aus dem SSO Tarif..
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordDentalType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Fall den Zahnarzt-Tarif, als Codebezeichnung gemäss der Forum Datenaustausch Tarifnummer. Der für den Zahnarzt-Tarif vordefinierte Bezeichner "322" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (Position aus dem Zaharzt-Tarif SSO).
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem Tarif abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle Tarif-Positionen eine Bezugs-Ziffer haben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer). Die Sitzungsnummer muss angegeben werden, falls die Abrechnungsregeln dies erfordern.
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung (Behandlungsdatum) Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP)
unit_factor | Taxpunktwert (TPW)
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Zahnarzt" Gibt den zur Anwendung gelangten MwSt-Satzin Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle SSOValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
source
<element name="record_dental" type="invoice:recordDentalType"/>

complexType softwareType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_50
properties
base invoice:stringType1_50
used by
elements prologType/package generatorType/software
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version der Generator-Software/Branchenapplikation Versionsnummer der verwendeten Generator-Software/Branchenapplikation. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y). - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
id | Zertifizierungs- oder Homologierungsnummer der Generator-Software/Branchenapplikation Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer an. In diesem Zusammenhang bedeutet "0", dass eine solche Nummer unbekannt oder nicht vorhanden ist.
Extensions
Annotation | Base
Software | invoice:stringType1_50
source
<complexType name="softwareType">
  <simpleContent>
    <extension base="invoice:stringType1_50">
      <attribute name="version" type="invoice:versionType" use="required"/>
      <attribute name="id" default="0">
        <simpleType>
          <restriction base="integer">
            <minInclusive value="0"/>
          </restriction>
        </simpleType>
      </attribute>
    </extension>
  </simpleContent>
</complexType>

complexType statusType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:rejected invoice:calledIn invoice:pending invoice:resend invoice:modified invoice:annulment invoice:creditAdvice
used by
element responseType/status
source
<complexType name="statusType">
  <choice>
    <element name="rejected" type="invoice:rejectedType"/>
    <element name="calledIn" type="invoice:calledInType"/>
    <element name="pending" type="invoice:notificationType"/>
    <element name="resend" type="invoice:notificationType"/>
    <element name="modified" type="invoice:modifiedType"/>
    <element name="annulment" type="invoice:annulmentType"/>
    <element name="creditAdvice" type="invoice:creditAdviceType"/>
  </choice>
</complexType>

element statusType/rejected
Annotation Rückweisung der Rechnung

Die "Rückweisung der Rechnung" wird eingesetzt, wenn der Kostenträger aufgrund der formalen und inhaltlichen Prüfung oder einer falschen Adressierung der referenzierten Rechnung nicht bereit ist, eine Zahlung zu leisten und die ganze Rechnung zurückweist.

Eine Rechnung wird auch zurückgewiesen, wenn sie nicht den XML/XSD-Spezifikationen entspricht.

Das Prinzip zum Generieren von codierten Rückweisungs-Begründungen ist im Dokument "Allgemeine Richtlinien", Kapitel "Rückweisungs-/Korrektur-Codes" beschrieben. Bitte unbedingt studieren!

Eine Rückweisung kann Begründungen im Freitext und/oder codierte Begründungen enthalten. Mindestens eine dieser beiden Begründungsmöglichkeiten muss jedoch vorhanden sein.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:rejectedType
properties
isRef | 0
content | complex
children | invoice:explanation invoice:error
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Antworttyp, endgültige Antwort Die "Rückweisung der Rechnung" ist eine endgültige Rechnungs-Antwort, d.h. es können keine weiteren Antworten auf die initiale Rechnung übermittelt werden.
source
<element name="rejected" type="invoice:rejectedType"/>

element statusType/calledIn
Annotation Einforderung von Unterlagen/Informationen

Die Nachricht "Einforderung von Unterlagen/Informationen" wird eingesetzt, wenn der Kostenträger aufgrund der vorhandenen Informationen zur referenzierten Rechnung noch nicht bereit ist, eine Zahlung zu leisten und vom Leistungserbringer / Rechnungssteller weitere Unterlagen und/oder Informationen zur endgültigen Abklärung einfordert.

Der Kostenträger hält bis zum Erhalt der gewünschten Daten die Rechnung offen.

Eine Einforderung kann Begründungen im Freitext und/oder codierte Begründungen enthalten. Mindestens eine dieser beiden Begründungsmöglichkeiten muss jedoch vorhanden sein.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:calledInType
properties
isRef | 0
content | complex
children | invoice:explanation invoice:error
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | preliminary
attributes annotations
Name | Notes
type | Antworttyp, vorläufige Antwort Die "Einforderung von Unterlagen/Informationen" ist eine vorläufige Rechnungs-Antwort, d.h. es können noch weitere Antworten auf die initiale Rechnung übermittelt werden.
source
<element name="calledIn" type="invoice:calledInType"/>

element statusType/pending
Annotation Vorbescheid

Mit der Meldung "Vorbescheid" meldet der Kostenträger - aufgrund von noch nicht abgeschlossenen Abklärungen - eine Auszahlungsverzögerung der referenzierten Rechnung.

So kann z.B. verhindert werden, dass der Leistungserbringer / Rechnungssteller unnötigerweise eine Mahnung verschickt. Der Kostenträger hält die Rechnung bis zur definitiven Abklärung offen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:notificationType
properties
isRef | 0
content | complex
children | invoice:explanation
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | preliminary
attributes annotations
Name | Notes
type | Antworttyp, vorläufige Antwort Beim Vorbescheid Der 'Vorbescheid' ist eine vorläufige Rechnungs-Antwort, d.h. es können noch weitere Antworten auf die initiale Rechnung übermittelt werden. Bei der Rechnungs-Kopie Die 'Anforderung einer elektronischen Rechnungs-Kopie' ist eine vorläufige Rechnungs-Antwort, d.h. es können noch weitere Antworten auf die initiale Rechnung übermittelt werden.
source
<element name="pending" type="invoice:notificationType"/>

element statusType/resend
Annotation Anforderung einer elektronischen Rechnungs-Kopie

Mit der Nachricht "Anforderung einer elektronischen Rechnungs-Kopie" verlangt der Kostenträger die nochmalige übermittlung der Rechnung als Kopie, wobei die Anforderung begründet werden muss.

In einer elektronischen Rechnungs-Kopie bleiben alle Daten, mit Ausnahme des Attributs resend="true", dieselben wie bei der Original-Rechnung !!
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:notificationType
properties
isRef | 0
content | complex
children | invoice:explanation
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | preliminary
attributes annotations
Name | Notes
type | Antworttyp, vorläufige Antwort Beim Vorbescheid Der 'Vorbescheid' ist eine vorläufige Rechnungs-Antwort, d.h. es können noch weitere Antworten auf die initiale Rechnung übermittelt werden. Bei der Rechnungs-Kopie Die 'Anforderung einer elektronischen Rechnungs-Kopie' ist eine vorläufige Rechnungs-Antwort, d.h. es können noch weitere Antworten auf die initiale Rechnung übermittelt werden.
source
<element name="resend" type="invoice:notificationType"/>

element statusType/modified
Annotation Korrektur der Rechnung (Korrektur-Block)

Falls es der Leistungserbringer / Rechnungssteller mit einer Information in der initialen Rechnung zulässt (invoice_modification ="true"), ist es dem Kostenträger gestattet, in begründeten Fällen nur einen Teil der in Rechnung gestellten Leistungen zu bezahlen und die Rechnung entsprechend zu korrigieren.

Dazu teilt der Kostenträger dem Leistungserbringer / Rechnungssteller in der Rechnungs-Antwort "Korrektur der Rechnung" mit, welche Positionen wie bezahlt werden und begründet dies. Es bestehen drei Möglichkeiten, eine Leistungsposition zu "ändern" (siehe auch "error"):

- Leistungsposition hinzufügen (Positivkorrektur)
- Leistungsposition akzeptieren mit änderung
- Leistungsposition nicht akzeptieren (zurückweisen)

Der Leistungserbringer / Rechnungssteller muss sicherstellen, dass auch korrigierte (teilbezahlte) Rechnungen in seiner Buchhaltung korrekt verbucht werden können, denn Teilzahlungen erfolgen ebenfalls nach dem ESR-Verfahren.

Der Kostenträger kann die Rechnung als Ganzes zurückweisen, auch wenn die Erlaubnis zur Korrektur vorliegt!

=> Das Prinzip zum Generieren von codierten Korrektur-Begründungen ist im Dokument 'Allgemeine Richtlinien', Kapitel 'Rückweisungs-/Korrektur-Codes' beschrieben. Bitte unbedingt studieren!
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:modifiedType
properties
isRef | 0
content | complex
children | invoice:explanation invoice:error invoice:balance invoice:balance_corrected invoice:services
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Antworttyp, endgültige Antwort Die "Korrektur der Rechnung" ist eine endgültige Rechnungs-Antwort, d.h. es können keine weiteren Antworten auf die initiale Rechnung übermittelt werden.
source
<element name="modified" type="invoice:modifiedType"/>

element statusType/annulment
Annotation Antwort auf eine Rechnungs-Annullierung

Der Rechnungssteller hat die Möglichkeit, eine gestellte Rechnung nachträglich zu annullieren. Allerdings nur, wenn eine entsprechende Abmachung mit dem Kostenträger vorliegt.

Liegt keine Vereinbarung vor, beachtet der Kostenträger eine Annullierung nicht! Die "Annullierung der Rechnung" erfolgt mit der Nachricht "Arzt-Rechnung 4.0)

Erfolgt die Annullierung aufgrund einer Abmachung, stellt der Kostenträger dem Rechnungssteller in jedem Falle eine "Antwort auf eine Rechnungs-Annullierung" zu.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:annulmentType
properties
isRef | 0
content | complex
children | invoice:explanation invoice:notAccepted invoice:accepted invoice:invoiceNotFound invoice:invoiceRejected invoice:invoicePaid
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Antworttyp, endgültige Antwort Die "Antwort auf eine Rechnungs-Annullierung" ist eine endgültige Antwort, d.h. es können keine weiteren Antworten auf die initiale Nachricht übermittelt werden.
source
<element name="annulment" type="invoice:annulmentType"/>

element statusType/creditAdvice
Annotation Antwort auf eine Gutschrifts-Anzeige

Der Rechnungssteller hat die Möglichkeit, dem Kostenträger anzuzeigen, dass er für zuviel ausbezahlte Leistungen eine Gutschrift leisten möchte.

Diese Gutschrifts-Anzeige erfolgt mit der Nachricht "Arzt-Rechnung 4.0" und darf vom Rechnungssteller nur eingesetzt werden, wenn eine entsprechende Abmachung mit dem Kostenträger vorliegt.

Liegt keine Vereinbarung vor, beachtet der Kostenträger eine Gutschrifts-Anzeige nicht!

Erfolgt die Gutschrifts-Anzeige aufgrund einer Abmachung, stellt der Kostenträger dem Rechnungssteller in jedem Falle eine "Antwort auf eine Gutschrifts-Anzeige" zu.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:creditAdviceType
properties
isRef | 0
content | complex
children | invoice:explanation invoice:notAccepted invoice:accepted
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Antworttyp, endgültige Antwort Die "Antwort auf eine Gutschrifts-Anzeige" ist eine endgültige Antwort, d.h. es können keine weiteren Antworten auf die initiale Nachricht übermittelt werden.
source
<element name="creditAdvice" type="invoice:creditAdviceType"/>

complexType telecomAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:phone invoice:fax
used by
elements companyType/telecom personType/telecom
source
<complexType name="telecomAddressType">
  <sequence>
    <element name="phone" type="invoice:stringType1_25" maxOccurs="3"/>
    <element name="fax" type="invoice:stringType1_25" minOccurs="0" maxOccurs="3"/>
  </sequence>
</complexType>

element telecomAddressType/phone
Annotation Telefon-Nummer

Festanschluss- oder Mobil-Telefonnummer.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_25
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 25
source
<element name="phone" type="invoice:stringType1_25" maxOccurs="3"/>

element telecomAddressType/fax
Annotation Fax-Nummer
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_25
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 25
source
<element name="fax" type="invoice:stringType1_25" minOccurs="0" maxOccurs="3"/>

complexType xtendHeaderPartyType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
elements headerType/recipient headerType/sender
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<complexType name="xtendHeaderPartyType">
  <attribute name="ean_party" type="invoice:xtendEanPartyType" use="required"/>
</complexType>

complexType xtraElementType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
elements annulmentType/accepted annulmentType/invoiceNotFound annulmentType/invoiceRejected annulmentType/notAccepted creditAdviceType/notAccepted
source
<complexType name="xtraElementType"/>

complexType zipType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_9
properties
base invoice:stringType1_9
used by
element postalAddressType/zip
facets
minLength | 1
maxLength | 9
attributes parameters
Name | Type | Use | Default | Fixed
statecode | invoice:stringType1_9 |  |  |
countrycode | invoice:stringType1_3 |  | CH |
attributes annotations
Name | Notes
statecode | Kanton
countrycode | Land (ISO Ländercode)
Extensions
Annotation | Base
Zip | invoice:stringType1_9
source
<complexType name="zipType">
  <simpleContent>
    <extension base="invoice:stringType1_9">
      <attribute name="statecode" type="invoice:stringType1_9"/>
      <attribute name="countrycode" type="invoice:stringType1_3" default="CH"/>
    </extension>
  </simpleContent>
</complexType>

simpleType eanPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes headerPartyType/@ean_party invoiceType/biller/@ean_party invoiceType/insurance/@ean_party recordTarmedType/@ean_provider recordCantonalType/@ean_provider recordDrugType/@ean_provider recordLabType/@ean_provider recordMigelType/@ean_provider recordTarmedType/@ean_responsible recordCantonalType/@ean_responsible recordDrugType/@ean_responsible recordLabType/@ean_responsible recordMigelType/@ean_responsible
facets
pattern (20[0-9]{11}|76[0-9]{11})
source
<simpleType name="eanPartyType">
  <restriction base="string">
    <pattern value="(20[0-9]{11}|76[0-9]{11})"/>
  </restriction>
</simpleType>

simpleType nonEmptyTextType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType errorSchemaType
facets
minLength 1
source
<simpleType name="nonEmptyTextType">
  <restriction base="string">
    <minLength value="1"/>
  </restriction>
</simpleType>

simpleType stringType0_350
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType errorBusinessType
facets
maxLength 350
source
<simpleType name="stringType0_350">
  <restriction base="string">
    <maxLength value="350"/>
  </restriction>
</simpleType>

simpleType stringType1_100
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
facets
minLength | 1
maxLength | 100
source
<simpleType name="stringType1_100">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="100"/>
  </restriction>
</simpleType>

simpleType stringType1_20
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes recordTarmedType/@code recordCantonalType/@code recordUnclassifiedType/@code recordDrugType/@code recordLabType/@code recordMigelType/@code recordPhysioType/@code recordDentalType/@code recordTarmedType/@ref_code recordCantonalType/@ref_code recordUnclassifiedType/@ref_code recordDentalType/@ref_code
facets
minLength | 1
maxLength | 20
source
<simpleType name="stringType1_20">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="20"/>
  </restriction>
</simpleType>

simpleType stringType1_25
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements telecomAddressType/fax telecomAddressType/phone
facets
minLength | 1
maxLength | 25
source
<simpleType name="stringType1_25">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="25"/>
  </restriction>
</simpleType>

simpleType stringType1_3
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute zipType/@countrycode
facets
minLength | 1
maxLength | 3
source
<simpleType name="stringType1_3">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="3"/>
  </restriction>
</simpleType>

simpleType stringType1_35
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements | postalAddressType/city companyType/companyname companyType/department employeeType/familyname personType/familyname employeeType/givenname personType/givenname esrRedType/payment_reason postalAddressType/pobox postalAddressType/street
attributes | responseType/@assignment_title esrRedType/@bank_account_number esrRedType/@bank_clearing_number invoiceType/@case_id invoiceType/@invoice_id esrRedType/@participant_number invoiceType/@response_id employeeType/@salutation personType/@salutation employeeType/@title personType/@title
facets
minLength | 1
maxLength | 35
source
<simpleType name="stringType1_35">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="35"/>
  </restriction>
</simpleType>

simpleType stringType1_350
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexTypes | dataValidatorType recordCantonalType recordDentalType recordDrugType recordLabType recordMigelType recordPhysioType recordTarmedType recordUnclassifiedType
attributes | recordTarmedType/@comment recordCantonalType/@comment recordDentalType/@comment recordUnclassifiedType/@comment recordPhysioType/@comment recordDrugType/@comment recordMigelType/@comment recordLabType/@comment errorSchemaType/@err_text errorBusinessType/@error_value recordLabType/@remark recordDrugType/@remark recordMigelType/@remark recordUnclassifiedType/@remark recordPhysioType/@remark recordCantonalType/@remark recordDentalType/@remark recordTarmedType/@remark errorBusinessType/@valid_value
facets
minLength | 1
maxLength | 350
source
<simpleType name="stringType1_350">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="350"/>
  </restriction>
</simpleType>

simpleType stringType1_50
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType softwareType
facets
minLength | 1
maxLength | 50
source
<simpleType name="stringType1_50">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="50"/>
  </restriction>
</simpleType>

simpleType stringType1_70
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
element | onlineAddressType/email
attributes | esrRedType/@coding_line1 esrRedType/@coding_line2
facets
minLength | 1
maxLength | 70
source
<simpleType name="stringType1_70">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="70"/>
  </restriction>
</simpleType>

simpleType stringType1_700
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements rejectedType/explanation modifiedType/explanation calledInType/explanation notificationType/explanation annulmentType/explanation creditAdviceType/explanation
facets
minLength | 1
maxLength | 700
source
<simpleType name="stringType1_700">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="700"/>
  </restriction>
</simpleType>

simpleType stringType1_9
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType | zipType
attribute | zipType/@statecode
facets
minLength | 1
maxLength | 9
source
<simpleType name="stringType1_9">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="9"/>
  </restriction>
</simpleType>

simpleType unionPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | union of ( invoice:xtendEanPartyType , invoice:zsrPartyType )
used by
attributes recordUnclassifiedType/@ean_provider recordPhysioType/@ean_provider recordDentalType/@ean_provider recordUnclassifiedType/@ean_responsible recordPhysioType/@ean_responsible recordDentalType/@ean_responsible
source
<simpleType name="unionPartyType">
  <union memberTypes="invoice:xtendEanPartyType invoice:zsrPartyType"/>
</simpleType>

simpleType versionType
namespace | http://www.forum-datenaustausch.ch/de
type | integer
used by
attributes softwareType/@version dataValidatorType/@version_db dataValidatorType/@version_software
source
<simpleType name="versionType">
  <restriction base="integer"/>
</simpleType>

simpleType xtendEanPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
simpleType | unionPartyType
attributes | contactAddressType/@ean_party xtendHeaderPartyType/@ean_party
facets
pattern (20[0-9]{11}|76[0-9]{11}|unknown)
source
<simpleType name="xtendEanPartyType">
  <restriction base="string">
    <pattern value="(20[0-9]{11}|76[0-9]{11}|unknown)"/>
  </restriction>
</simpleType>

simpleType zsrPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
simpleType unionPartyType
facets
pattern ([A-Z][0-9]{6}|[0-9]{6}[A-Z])
source
<simpleType name="zsrPartyType">
  <restriction base="string">
    <pattern value="([A-Z][0-9]{6}|[0-9]{6}[A-Z])"/>
  </restriction>
</simpleType>


Schema

1 <?xml version="1.0" encoding="UTF-8"?>

2 <!-- ==========================================================================

3

4 This is the schema definition for a "General Invoice Response" process encoded

5 in XML. The generalInvoiceResponse is generated as a preliminary or final response

6 always related to an initally sent generalInvoiceRequest process. Therefore, for

7 each request there is an unbounded number of preliminary responses and possibly

8 one final response, all encoded in XML. The final response ultimately ends

9 the document cycle for that particular invoice.

10 This is normative for the electronic invoice project XMLInvoice.

11

12 Permission to use, and distribute this schema and its accompanying

13 documentation for any purpose and without fee is hereby granted in perpetuity,

14 provided that the above copyright notice and this paragraph appear in all copies.

15 The copyright holders make no representation about the suitability of the schema

16 for any purpose.

17

18 It is provided "as is" without expressed or implied warranty.

19

20 Copyright (c) 2005 Forum Datenaustausch,

21 All Rights Reserved.

22 ========================================================================== -->

23 <schema xmlns="http://www.w3.org/2001/XMLSchema" xmlns:invoice="http://www.forum-datenaustausch.ch/de" targetNamespace="

http://www.forum-datenaustausch.ch/de" elementFormDefault="qualified" attributeFormDefault="unqualified">

24 <!-- =======================================================================

25 General data type definitions

26 ======================================================================= -->

27 <!-- generic element for non-empty text -->

28 <simpleType name="nonEmptyTextType">

29 <restriction base="string">

30 <minLength value="1"/>

31 </restriction>

32 </simpleType>

33 <!-- string type with length 1-3 characters -->

34 <simpleType name="stringType1_3">

35 <restriction base="string">

36 <minLength value="1"/>

37 <maxLength value="3"/>

38 </restriction>

39 </simpleType>

40 <!-- string type with length 1-9 characters -->

41 <simpleType name="stringType1_9">

42 <restriction base="string">

43 <minLength value="1"/>

44 <maxLength value="9"/>

45 </restriction>

46 </simpleType>

47 <!-- string type with length 1-20 characters -->

48 <simpleType name="stringType1_20">

49 <restriction base="string">

50 <minLength value="1"/>

51 <maxLength value="20"/>

52 </restriction>

53 </simpleType>

54 <!-- string type with length 1-25 characters -->

55 <simpleType name="stringType1_25">

56 <restriction base="string">

57 <minLength value="1"/>

58 <maxLength value="25"/>

59 </restriction>

60 </simpleType>

61 <!-- string type with length 1-35 characters -->

62 <simpleType name="stringType1_35">

63 <restriction base="string">

64 <minLength value="1"/>

65 <maxLength value="35"/>

66 </restriction>

67 </simpleType>

68 <!-- string type with length 1-50 characters -->

69 <simpleType name="stringType1_50">

70 <restriction base="string">

71 <minLength value="1"/>

72 <maxLength value="50"/>

73 </restriction>

74 </simpleType>

75 <!-- string type with length 1-70 characters -->

76 <simpleType name="stringType1_70">

77 <restriction base="string">

78 <minLength value="1"/>

79 <maxLength value="70"/>

80 </restriction>

81 </simpleType>

82 <!-- Datentyp string 1 bis 100 Zeichen -->

83 <simpleType name="stringType1_100">

84 <restriction base="string">

85 <minLength value="1"/>

86 <maxLength value="100"/>

87 </restriction>

88 </simpleType>

89 <!-- string type with length 1-350 characters -->

90 <simpleType name="stringType1_350">

91 <restriction base="string">

92 <minLength value="1"/>

93 <maxLength value="350"/>

94 </restriction>

95 </simpleType>

96 <!-- string type with length 0-350 characters -->

97 <simpleType name="stringType0_350">

98 <restriction base="string">

99 <maxLength value="350"/>

100 </restriction>

101 </simpleType>

102 <!-- Datentyp string 1 bis 700 Zeichen -->

103 <simpleType name="stringType1_700">

104 <restriction base="string">

105 <minLength value="1"/>

106 <maxLength value="700"/>

107 </restriction>

108 </simpleType>

109 <!-- EAN-, ZSR-Nr. -->

110 <simpleType name="eanPartyType">

111 <restriction base="string">

112 <pattern value="(20[0-9]{11}|76[0-9]{11})"/>

113 </restriction>

114 </simpleType>

115 <simpleType name="xtendEanPartyType">

116 <restriction base="string">

117 <pattern value="(20[0-9]{11}|76[0-9]{11}|unknown)"/>

118 </restriction>

119 </simpleType>

120 <simpleType name="zsrPartyType">

121 <restriction base="string">

122 <pattern value="([A-Z][0-9]{6}|[0-9]{6}[A-Z])"/>

123 </restriction>

124 </simpleType>

125 <simpleType name="unionPartyType">

126 <union memberTypes="invoice:xtendEanPartyType invoice:zsrPartyType"/>

127 </simpleType>

128 <!-- employee of a company -->

129 <complexType name="employeeType">

130 <sequence>

131 <sequence>

132 <element name="familyname" type="invoice:stringType1_35"/>

133 <element name="givenname" type="invoice:stringType1_35" maxOccurs="3"/>

134 </sequence>

135 </sequence>

136 <attribute name="salutation" type="invoice:stringType1_35"/>

137 <attribute name="title" type="invoice:stringType1_35"/>

138 </complexType>

139 <!-- =======================================================================

140 address data type definitions for companies and persons

141 ======================================================================= -->

142 <!-- Company -->

143 <complexType name="companyType">

144 <sequence>

145 <element name="companyname" type="invoice:stringType1_35"/>

146 <element name="department" type="invoice:stringType1_35" minOccurs="0" maxOccurs="3"/>

147 <element name="postal" type="invoice:postalAddressType"/>

148 <element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>

149 <element name="online" type="invoice:onlineAddressType" minOccurs="0"/>

150 </sequence>

151 </complexType>

152 <!-- Person -->

153 <complexType name="personType">

154 <sequence>

155 <element name="familyname" type="invoice:stringType1_35"/>

156 <element name="givenname" type="invoice:stringType1_35" maxOccurs="3"/>

157 <element name="postal" type="invoice:postalAddressType"/>

158 <element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>

159 <element name="online" type="invoice:onlineAddressType" minOccurs="0"/>

160 </sequence>

161 <attribute name="salutation" type="invoice:stringType1_35"/>

162 <attribute name="title" type="invoice:stringType1_35"/>

163 </complexType>

164 <complexType name="zipType">

165 <simpleContent>

166 <extension base="invoice:stringType1_9">

167 <attribute name="statecode" type="invoice:stringType1_9"/>

168 <attribute name="countrycode" type="invoice:stringType1_3" default="CH"/>

169 </extension>

170 </simpleContent>

171 </complexType>

172 <complexType name="postalAddressType">

173 <sequence>

174 <sequence>

175 <element name="pobox" type="invoice:stringType1_35" minOccurs="0"/>

176 <element name="street" type="invoice:stringType1_35" minOccurs="0"/>

177 </sequence>

178 <element name="zip" type="invoice:zipType"/>

179 <element name="city" type="invoice:stringType1_35"/>

180 </sequence>

181 </complexType>

182 <complexType name="telecomAddressType">

183 <sequence>

184 <element name="phone" type="invoice:stringType1_25" maxOccurs="3"/>

185 <element name="fax" type="invoice:stringType1_25" minOccurs="0" maxOccurs="3"/>

186 </sequence>

187 </complexType>

188 <complexType name="onlineAddressType">

189 <sequence>

190 <element name="email" maxOccurs="3">

191 <simpleType>

192 <restriction base="invoice:stringType1_70">

193 <pattern value=".+@.+"/>

194 </restriction>

195 </simpleType>

196 </element>

197 <element name="url" minOccurs="0" maxOccurs="3">

198 <simpleType>

199 <restriction base="anyURI">

200 <minLength value="1"/>

201 <maxLength value="100"/>

202 </restriction>

203 </simpleType>

204 </element>

205 </sequence>

206 </complexType>

207 <!-- =======================================================================

208 the specific address type data type definitions

209 ======================================================================= -->

210 <!-- address = "Contact" -->

211 <complexType name="contactAddressType">

212 <choice>

213 <element name="person" type="invoice:personType"/>

214 <sequence>

215 <element name="employee" type="invoice:employeeType" minOccurs="0"/>

216 <element name="company" type="invoice:companyType"/>

217 </sequence>

218 </choice>

219 <attribute name="ean_party" type="invoice:xtendEanPartyType" use="required"/>

220 </complexType>

221 <!-- address = "Bank" (for ESR) -->

222 <complexType name="bankAddressType">

223 <sequence>

224 <element name="company" type="invoice:companyType"/>

225 </sequence>

226 </complexType>

227 <!-- =======================================================================

228 service record data type definitions (the records are only referenced,

229 if modified)

230 ======================================================================= -->

231 <!-- the allowed service records -->

232 <complexType name="servicesType">

233 <choice maxOccurs="unbounded">

234 <element name="record_tarmed" type="invoice:recordTarmedType"/>

235 <element name="record_cantonal" type="invoice:recordCantonalType"/>

236 <element name="record_unclassified" type="invoice:recordUnclassifiedType"/>

237 <element name="record_lab" type="invoice:recordLabType"/>

238 <element name="record_migel" type="invoice:recordMigelType"/>

239 <element name="record_physio" type="invoice:recordPhysioType"/>

240 <element name="record_drug" type="invoice:recordDrugType"/>

241 <element name="record_dental" type="invoice:recordDentalType"/>

242 </choice>

243 </complexType>

244 <!-- service record "TarMed" -->

245 <complexType name="recordTarmedType">

246 <simpleContent>

247 <extension base="invoice:stringType1_350">

248 <attribute name="status" use="required">

249 <simpleType>

250 <restriction base="NMTOKEN">

251 <enumeration value="added"/>

252 <enumeration value="corrected"/>

253 <enumeration value="rejected"/>

254 </restriction>

255 </simpleType>

256 </attribute>

257 <attribute name="comment" type="invoice:stringType1_350"/>

258 <attribute name="record_id" type="positiveInteger" use="required"/>

259 <attribute name="treatment" default="ambulatory">

260 <simpleType>

261 <restriction base="NMTOKEN">

262 <enumeration value="ambulatory"/>

263 <enumeration value="semi_stationary"/>

264 <enumeration value="stationary"/>

265 </restriction>

266 </simpleType>

267 </attribute>

268 <attribute name="tariff_type" type="string" fixed="001"/>

269 <attribute name="code" type="invoice:stringType1_20" use="required"/>

270 <attribute name="ref_code" type="invoice:stringType1_20"/>

271 <attribute name="number" type="positiveInteger" default="1"/>

272 <attribute name="quantity" type="double" use="required"/>

273 <attribute name="date_begin" type="dateTime" use="required"/>

274 <attribute name="date_end" type="dateTime"/>

275 <attribute name="ean_provider" type="invoice:eanPartyType" use="required"/>

276 <attribute name="ean_responsible" type="invoice:eanPartyType" use="required"/>

277 <attribute name="billing_role" default="both">

278 <simpleType>

279 <restriction base="NMTOKEN">

280 <enumeration value="mt"/>

281 <enumeration value="tt"/>

282 <enumeration value="both"/>

283 <enumeration value="none"/>

284 </restriction>

285 </simpleType>

286 </attribute>

287 <attribute name="medical_role" default="self_employed">

288 <simpleType>

289 <restriction base="NMTOKEN">

290 <enumeration value="self_employed"/>

291 <enumeration value="employee"/>

292 </restriction>

293 </simpleType>

294 </attribute>

295 <attribute name="body_location" default="none">

296 <simpleType>

297 <restriction base="NMTOKEN">

298 <enumeration value="none"/>

299 <enumeration value="left"/>

300 <enumeration value="right"/>

301 </restriction>

302 </simpleType>

303 </attribute>

304 <attribute name="unit.mt" use="required">

305 <simpleType>

306 <restriction base="double">

307 <minInclusive value="0.0"/>

308 </restriction>

309 </simpleType>

310 </attribute>

311 <attribute name="unit_factor.mt" use="required">

312 <simpleType>

313 <restriction base="double">

314 <minExclusive value="0.0"/>

315 </restriction>

316 </simpleType>

317 </attribute>

318 <attribute name="scale_factor.mt" type="double" default="1.0"/>

319 <attribute name="external_factor.mt" default="1.0">

320 <simpleType>

321 <restriction base="double">

322 <minInclusive value="0.0"/>

323 </restriction>

324 </simpleType>

325 </attribute>

326 <attribute name="amount.mt" type="double" default="0.0"/>

327 <attribute name="unit.tt" use="required">

328 <simpleType>

329 <restriction base="double">

330 <minInclusive value="0.0"/>

331 </restriction>

332 </simpleType>

333 </attribute>

334 <attribute name="unit_factor.tt" use="required">

335 <simpleType>

336 <restriction base="double">

337 <minExclusive value="0.0"/>

338 </restriction>

339 </simpleType>

340 </attribute>

341 <attribute name="scale_factor.tt" type="double" default="1.0"/>

342 <attribute name="external_factor.tt" default="1.0">

343 <simpleType>

344 <restriction base="double">

345 <minInclusive value="0.0"/>

346 </restriction>

347 </simpleType>

348 </attribute>

349 <attribute name="amount.tt" type="double" default="0.0"/>

350 <attribute name="amount" type="double" use="required"/>

351 <attribute name="vat_rate" default="0.0">

352 <simpleType>

353 <restriction base="double">

354 <minInclusive value="0"/>

355 <maxInclusive value="100"/>

356 </restriction>

357 </simpleType>

358 </attribute>

359 <attribute name="validate" type="boolean" default="true"/>

360 <attribute name="obligation" type="boolean" default="true"/>

361 <attribute name="remark" type="invoice:stringType1_350"/>

362 </extension>

363 </simpleContent>

364 </complexType>

365 <!-- service record "Cantonal" -->

366 <complexType name="recordCantonalType">

367 <simpleContent>

368 <extension base="invoice:stringType1_350">

369 <attribute name="status" use="required">

370 <simpleType>

371 <restriction base="NMTOKEN">

372 <enumeration value="added"/>

373 <enumeration value="corrected"/>

374 <enumeration value="rejected"/>

375 </restriction>

376 </simpleType>

377 </attribute>

378 <attribute name="comment" type="invoice:stringType1_350"/>

379 <attribute name="record_id" type="positiveInteger" use="required"/>

380 <attribute name="tariff_type" use="required">

381 <simpleType>

382 <restriction base="string">

383 <pattern value="[0-9A-Z]{3}"/>

384 </restriction>

385 </simpleType>

386 </attribute>

387 <attribute name="code" type="invoice:stringType1_20" use="required"/>

388 <attribute name="ref_code" type="invoice:stringType1_20"/>

389 <attribute name="number" type="positiveInteger" default="1"/>

390 <attribute name="quantity" type="double" use="required"/>

391 <attribute name="date_begin" type="dateTime" use="required"/>

392 <attribute name="date_end" type="dateTime"/>

393 <attribute name="ean_provider" type="invoice:eanPartyType"/>

394 <attribute name="ean_responsible" type="invoice:eanPartyType"/>

395 <attribute name="unit" use="required">

396 <simpleType>

397 <restriction base="double">

398 <minInclusive value="0.0"/>

399 </restriction>

400 </simpleType>

401 </attribute>

402 <attribute name="unit_factor" default="1.0">

403 <simpleType>

404 <restriction base="double">

405 <minExclusive value="0.0"/>

406 </restriction>

407 </simpleType>

408 </attribute>

409 <attribute name="external_factor" default="1.0">

410 <simpleType>

411 <restriction base="double">

412 <minInclusive value="0.0"/>

413 </restriction>

414 </simpleType>

415 </attribute>

416 <attribute name="amount" type="double" use="required"/>

417 <attribute name="vat_rate" default="0">

418 <simpleType>

419 <restriction base="double">

420 <minInclusive value="0"/>

421 <maxInclusive value="100"/>

422 </restriction>

423 </simpleType>

424 </attribute>

425 <attribute name="validate" type="boolean" default="true"/>

426 <attribute name="obligation" type="boolean" default="true"/>

427 <attribute name="remark" type="invoice:stringType1_350"/>

428 </extension>

429 </simpleContent>

430 </complexType>

431 <!-- service record "Unclassified" -->

432 <complexType name="recordUnclassifiedType">

433 <simpleContent>

434 <extension base="invoice:stringType1_350">

435 <attribute name="status" use="required">

436 <simpleType>

437 <restriction base="NMTOKEN">

438 <enumeration value="added"/>

439 <enumeration value="corrected"/>

440 <enumeration value="rejected"/>

441 </restriction>

442 </simpleType>

443 </attribute>

444 <attribute name="comment" type="invoice:stringType1_350"/>

445 <attribute name="record_id" type="positiveInteger" use="required"/>

446 <attribute name="tariff_type" use="required">

447 <simpleType>

448 <restriction base="string">

449 <pattern value="[0-9A-Z]{3}"/>

450 </restriction>

451 </simpleType>

452 </attribute>

453 <attribute name="code" type="invoice:stringType1_20" use="required"/>

454 <attribute name="ref_code" type="invoice:stringType1_20"/>

455 <attribute name="number" type="positiveInteger" default="1"/>

456 <attribute name="quantity" type="double" use="required"/>

457 <attribute name="date_begin" type="dateTime" use="required"/>

458 <attribute name="date_end" type="dateTime"/>

459 <attribute name="ean_provider" type="invoice:unionPartyType"/>

460 <attribute name="ean_responsible" type="invoice:unionPartyType"/>

461 <attribute name="unit" use="required">

462 <simpleType>

463 <restriction base="double">

464 <minInclusive value="0.0"/>

465 </restriction>

466 </simpleType>

467 </attribute>

468 <attribute name="unit_factor" default="1.0">

469 <simpleType>

470 <restriction base="double">

471 <minExclusive value="0.0"/>

472 </restriction>

473 </simpleType>

474 </attribute>

475 <attribute name="external_factor" default="1.0">

476 <simpleType>

477 <restriction base="double">

478 <minInclusive value="0.0"/>

479 </restriction>

480 </simpleType>

481 </attribute>

482 <attribute name="amount" type="double" use="required"/>

483 <attribute name="vat_rate" default="0">

484 <simpleType>

485 <restriction base="double">

486 <minInclusive value="0"/>

487 <maxInclusive value="100"/>

488 </restriction>

489 </simpleType>

490 </attribute>

491 <attribute name="validate" type="boolean" default="true"/>

492 <attribute name="obligation" type="boolean" default="true"/>

493 <attribute name="remark" type="invoice:stringType1_350"/>

494 </extension>

495 </simpleContent>

496 </complexType>

497 <!-- service record "drugs" -->

498 <complexType name="recordDrugType">

499 <simpleContent>

500 <extension base="invoice:stringType1_350">

501 <attribute name="status" use="required">

502 <simpleType>

503 <restriction base="NMTOKEN">

504 <enumeration value="added"/>

505 <enumeration value="corrected"/>

506 <enumeration value="rejected"/>

507 </restriction>

508 </simpleType>

509 </attribute>

510 <attribute name="comment" type="invoice:stringType1_350"/>

511 <attribute name="record_id" type="positiveInteger" use="required"/>

512 <attribute name="tariff_type" default="400">

513 <simpleType>

514 <restriction base="string">

515 <pattern value="[0-9A-Z]{3}"/>

516 </restriction>

517 </simpleType>

518 </attribute>

519 <attribute name="code" type="invoice:stringType1_20" use="required"/>

520 <attribute name="quantity" type="double" use="required"/>

521 <attribute name="date_begin" type="dateTime" use="required"/>

522 <attribute name="date_end" type="dateTime"/>

523 <attribute name="ean_provider" type="invoice:eanPartyType"/>

524 <attribute name="ean_responsible" type="invoice:eanPartyType"/>

525 <attribute name="unit" use="required">

526 <simpleType>

527 <restriction base="double">

528 <minInclusive value="0.0"/>

529 </restriction>

530 </simpleType>

531 </attribute>

532 <attribute name="unit_factor" default="1.0">

533 <simpleType>

534 <restriction base="double">

535 <minExclusive value="0.0"/>

536 </restriction>

537 </simpleType>

538 </attribute>

539 <attribute name="external_factor" default="1.0">

540 <simpleType>

541 <restriction base="double">

542 <minInclusive value="0.0"/>

543 </restriction>

544 </simpleType>

545 </attribute>

546 <attribute name="amount" type="double" use="required"/>

547 <attribute name="vat_rate" default="0">

548 <simpleType>

549 <restriction base="double">

550 <minInclusive value="0"/>

551 <maxInclusive value="100"/>

552 </restriction>

553 </simpleType>

554 </attribute>

555 <attribute name="validate" type="boolean" default="true"/>

556 <attribute name="obligation" type="boolean" default="true"/>

557 <attribute name="remark" type="invoice:stringType1_350"/>

558 </extension>

559 </simpleContent>

560 </complexType>

561 <!-- service record "Lab" -->

562 <complexType name="recordLabType">

563 <simpleContent>

564 <extension base="invoice:stringType1_350">

565 <attribute name="status" use="required">

566 <simpleType>

567 <restriction base="NMTOKEN">

568 <enumeration value="added"/>

569 <enumeration value="corrected"/>

570 <enumeration value="rejected"/>

571 </restriction>

572 </simpleType>

573 </attribute>

574 <attribute name="comment" type="invoice:stringType1_350"/>

575 <attribute name="record_id" type="positiveInteger" use="required"/>

576 <attribute name="tariff_type" default="316">

577 <simpleType>

578 <restriction base="string">

579 <pattern value="[0-9A-Z]{3}"/>

580 </restriction>

581 </simpleType>

582 </attribute>

583 <attribute name="code" type="invoice:stringType1_20" use="required"/>

584 <attribute name="quantity" type="double" use="required"/>

585 <attribute name="date_begin" type="dateTime" use="required"/>

586 <attribute name="date_end" type="dateTime"/>

587 <attribute name="ean_provider" type="invoice:eanPartyType"/>

588 <attribute name="ean_responsible" type="invoice:eanPartyType"/>

589 <attribute name="unit" use="required">

590 <simpleType>

591 <restriction base="double">

592 <minInclusive value="0.0"/>

593 </restriction>

594 </simpleType>

595 </attribute>

596 <attribute name="unit_factor" default="1.0">

597 <simpleType>

598 <restriction base="double">

599 <minExclusive value="0.0"/>

600 </restriction>

601 </simpleType>

602 </attribute>

603 <attribute name="external_factor" default="1.0">

604 <simpleType>

605 <restriction base="double">

606 <minInclusive value="0.0"/>

607 </restriction>

608 </simpleType>

609 </attribute>

610 <attribute name="amount" type="double" use="required"/>

611 <attribute name="vat_rate" default="0">

612 <simpleType>

613 <restriction base="double">

614 <minInclusive value="0"/>

615 <maxInclusive value="100"/>

616 </restriction>

617 </simpleType>

618 </attribute>

619 <attribute name="validate" type="boolean" default="true"/>

620 <attribute name="obligation" type="boolean" default="true"/>

621 <attribute name="remark" type="invoice:stringType1_350"/>

622 </extension>

623 </simpleContent>

624 </complexType>

625 <!-- service record "MiGeL" -->

626 <complexType name="recordMigelType">

627 <simpleContent>

628 <extension base="invoice:stringType1_350">

629 <attribute name="status" use="required">

630 <simpleType>

631 <restriction base="NMTOKEN">

632 <enumeration value="added"/>

633 <enumeration value="corrected"/>

634 <enumeration value="rejected"/>

635 </restriction>

636 </simpleType>

637 </attribute>

638 <attribute name="comment" type="invoice:stringType1_350"/>

639 <attribute name="record_id" type="positiveInteger" use="required"/>

640 <attribute name="tariff_type" default="452">

641 <simpleType>

642 <restriction base="string">

643 <pattern value="[0-9A-Z]{3}"/>

644 </restriction>

645 </simpleType>

646 </attribute>

647 <attribute name="code" type="invoice:stringType1_20" use="required"/>

648 <attribute name="quantity" type="double" use="required"/>

649 <attribute name="date_begin" type="dateTime" use="required"/>

650 <attribute name="date_end" type="dateTime"/>

651 <attribute name="ean_provider" type="invoice:eanPartyType"/>

652 <attribute name="ean_responsible" type="invoice:eanPartyType"/>

653 <attribute name="unit" use="required">

654 <simpleType>

655 <restriction base="double">

656 <minInclusive value="0.0"/>

657 </restriction>

658 </simpleType>

659 </attribute>

660 <attribute name="unit_factor" default="1.0">

661 <simpleType>

662 <restriction base="double">

663 <minExclusive value="0.0"/>

664 </restriction>

665 </simpleType>

666 </attribute>

667 <attribute name="external_factor" default="1.0">

668 <simpleType>

669 <restriction base="double">

670 <minInclusive value="0.0"/>

671 </restriction>

672 </simpleType>

673 </attribute>

674 <attribute name="amount" type="double" use="required"/>

675 <attribute name="vat_rate" default="0">

676 <simpleType>

677 <restriction base="double">

678 <minInclusive value="0"/>

679 <maxInclusive value="100"/>

680 </restriction>

681 </simpleType>

682 </attribute>

683 <attribute name="validate" type="boolean" default="true"/>

684 <attribute name="obligation" type="boolean" default="true"/>

685 <attribute name="remark" type="invoice:stringType1_350"/>

686 </extension>

687 </simpleContent>

688 </complexType>

689 <!-- service record "Physiotherapy" -->

690 <complexType name="recordPhysioType">

691 <simpleContent>

692 <extension base="invoice:stringType1_350">

693 <attribute name="status" use="required">

694 <simpleType>

695 <restriction base="NMTOKEN">

696 <enumeration value="added"/>

697 <enumeration value="corrected"/>

698 <enumeration value="rejected"/>

699 </restriction>

700 </simpleType>

701 </attribute>

702 <attribute name="comment" type="invoice:stringType1_350"/>

703 <attribute name="record_id" type="positiveInteger" use="required"/>

704 <attribute name="tariff_type" default="311">

705 <simpleType>

706 <restriction base="string">

707 <pattern value="[0-9A-Z]{3}"/>

708 </restriction>

709 </simpleType>

710 </attribute>

711 <attribute name="code" type="invoice:stringType1_20" use="required"/>

712 <attribute name="number" type="positiveInteger" default="1"/>

713 <attribute name="quantity" type="double" use="required"/>

714 <attribute name="date_begin" type="dateTime" use="required"/>

715 <attribute name="date_end" type="dateTime"/>

716 <attribute name="ean_provider" type="invoice:unionPartyType" use="required"/>

717 <attribute name="ean_responsible" type="invoice:unionPartyType" use="required"/>

718 <attribute name="unit" use="required">

719 <simpleType>

720 <restriction base="double">

721 <minInclusive value="0.0"/>

722 </restriction>

723 </simpleType>

724 </attribute>

725 <attribute name="unit_factor" default="1.0">

726 <simpleType>

727 <restriction base="double">

728 <minExclusive value="0.0"/>

729 </restriction>

730 </simpleType>

731 </attribute>

732 <attribute name="external_factor" default="1.0">

733 <simpleType>

734 <restriction base="double">

735 <minInclusive value="0.0"/>

736 </restriction>

737 </simpleType>

738 </attribute>

739 <attribute name="amount" type="double" use="required"/>

740 <attribute name="vat_rate" default="0">

741 <simpleType>

742 <restriction base="double">

743 <minInclusive value="0"/>

744 <maxInclusive value="100"/>

745 </restriction>

746 </simpleType>

747 </attribute>

748 <attribute name="validate" type="boolean" default="true"/>

749 <attribute name="obligation" type="boolean" default="true"/>

750 <attribute name="remark" type="invoice:stringType1_350"/>

751 </extension>

752 </simpleContent>

753 </complexType>

754 <!-- service record "Dental" -->

755 <complexType name="recordDentalType">

756 <simpleContent>

757 <extension base="invoice:stringType1_350">

758 <attribute name="status" use="required">

759 <simpleType>

760 <restriction base="NMTOKEN">

761 <enumeration value="added"/>

762 <enumeration value="corrected"/>

763 <enumeration value="rejected"/>

764 </restriction>

765 </simpleType>

766 </attribute>

767 <attribute name="comment" type="invoice:stringType1_350"/>

768 <attribute name="record_id" type="positiveInteger" use="required"/>

769 <attribute name="tariff_type" use="required">

770 <simpleType>

771 <restriction base="string">

772 <pattern value="[0-9A-Z]{3}"/>

773 </restriction>

774 </simpleType>

775 </attribute>

776 <attribute name="code" type="invoice:stringType1_20" use="required"/>

777 <attribute name="ref_code" type="invoice:stringType1_20"/>

778 <attribute name="number" type="positiveInteger" default="1"/>

779 <attribute name="quantity" type="double" use="required"/>

780 <attribute name="date_begin" type="dateTime" use="required"/>

781 <attribute name="date_end" type="dateTime"/>

782 <attribute name="ean_provider" type="invoice:unionPartyType"/>

783 <attribute name="ean_responsible" type="invoice:unionPartyType"/>

784 <attribute name="unit" use="required">

785 <simpleType>

786 <restriction base="double">

787 <minInclusive value="0.0"/>

788 </restriction>

789 </simpleType>

790 </attribute>

791 <attribute name="unit_factor" default="1.0">

792 <simpleType>

793 <restriction base="double">

794 <minExclusive value="0.0"/>

795 </restriction>

796 </simpleType>

797 </attribute>

798 <attribute name="external_factor" default="1.0">

799 <simpleType>

800 <restriction base="double">

801 <minInclusive value="0.0"/>

802 </restriction>

803 </simpleType>

804 </attribute>

805 <attribute name="amount" type="double" use="required"/>

806 <attribute name="vat_rate" default="0">

807 <simpleType>

808 <restriction base="double">

809 <minInclusive value="0"/>

810 <maxInclusive value="100"/>

811 </restriction>

812 </simpleType>

813 </attribute>

814 <attribute name="validate" type="boolean" default="true"/>

815 <attribute name="obligation" type="boolean" default="true"/>

816 <attribute name="remark" type="invoice:stringType1_350"/>

817 </extension>

818 </simpleContent>

819 </complexType>

820 <!-- =======================================================================

821 ESR payment data type definitions

822 ======================================================================= -->

823 <!-- ESR 5 -->

824 <complexType name="esr5Type">

825 <sequence minOccurs="0">

826 <element name="bank" type="invoice:bankAddressType"/>

827 <element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>

828 </sequence>

829 <attribute name="type" default="15">

830 <simpleType>

831 <restriction base="NMTOKEN">

832 <enumeration value="15plus"/>

833 <enumeration value="15"/>

834 </restriction>

835 </simpleType>

836 </attribute>

837 <attribute name="participant_number" use="required">

838 <simpleType>

839 <restriction base="string">

840 <pattern value="[0-9]{5}"/>

841 </restriction>

842 </simpleType>

843 </attribute>

844 <attribute name="reference_number" use="required">

845 <simpleType>

846 <restriction base="string">

847 <pattern value="[0-9]{5} [0-9]{5} [0-9]{5}"/>

848 </restriction>

849 </simpleType>

850 </attribute>

851 <attribute name="coding_line" use="required">

852 <simpleType>

853 <restriction base="string">

854 <pattern value="(&lt;[0-9]{2}0001[0-9]{9}&gt; [0-9]{15}\+ [0-9]{5}&gt;|[0-9]{15}\+ [0-9]{5}&gt;)"/>

855 </restriction>

856 </simpleType>

857 </attribute>

858 <attribute name="amount_due" type="double" use="required"/>

859 </complexType>

860 <!-- ESR 9 -->

861 <complexType name="esr9Type">

862 <sequence minOccurs="0">

863 <element name="bank" type="invoice:bankAddressType"/>

864 <element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>

865 </sequence>

866 <attribute name="type" default="16or27">

867 <simpleType>

868 <restriction base="NMTOKEN">

869 <enumeration value="16or27plus"/>

870 <enumeration value="16or27"/>

871 </restriction>

872 </simpleType>

873 </attribute>

874 <attribute name="reference_number" use="required">

875 <simpleType>

876 <restriction base="string">

877 <pattern value="([0-9] [0-9]{5} [0-9]{5} [0-9]{5}|[0-9]{2} [0-9]{5} [0-9]{5} [0-9]{5} [0-9]{5} [0-9]{5})"/>

878 </restriction>

879 </simpleType>

880 </attribute>

881 <attribute name="participant_number" use="required">

882 <simpleType>

883 <restriction base="string">

884 <pattern value="01-[1-9][0-9]{0,5}-[0-9]"/>

885 </restriction>

886 </simpleType>

887 </attribute>

888 <attribute name="coding_line" use="required">

889 <simpleType>

890 <restriction base="string">

891 <pattern value="(01[0-9]{11}&gt;[0-9]{16}\+ [0-9]{9}&gt;|042&gt;[0-9]{16}\+ [0-9]{9}&gt;|01[0-9]{11}&gt;[0-9]{27}\+ [0-9]{9}&gt;|042&gt;[0-9]{27}\+

[0-9]{9}&gt;)"/>

892 </restriction>

893 </simpleType>

894 </attribute>

895 <attribute name="amount_due" type="double" use="required"/>

896 </complexType>

897 <!-- Pay-in slip red (aka ESRred) -->

898 <complexType name="esrRedType">

899 <sequence>

900 <element name="payment_for" type="invoice:bankAddressType" minOccurs="0"/>

901 <element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>

902 <element name="payment_reason" type="invoice:stringType1_35" minOccurs="0" maxOccurs="4"/>

903 </sequence>

904 <attribute name="payment_to" use="required">

905 <simpleType>

906 <restriction base="NMTOKEN">

907 <enumeration value="postal_account"/>

908 <enumeration value="bank_account"/>

909 </restriction>

910 </simpleType>

911 </attribute>

912 <attribute name="bank_account_number" type="invoice:stringType1_35"/>

913 <attribute name="bank_clearing_number" type="invoice:stringType1_35"/>

914 <attribute name="participant_number" type="invoice:stringType1_35"/>

915 <attribute name="coding_line1" type="invoice:stringType1_70"/>

916 <attribute name="coding_line2" type="invoice:stringType1_70"/>

917 <attribute name="amount_due" type="double" use="required"/>

918 </complexType>

919 <!-- =======================================================================

920 data type definitions regarding the involved money

921 ======================================================================= -->

922 <complexType name="balanceType">

923 <attribute name="currency" type="string" fixed="CHF"/>

924 <attribute name="amount" type="double" use="required"/>

925 <attribute name="amount_prepaid" default="0">

926 <simpleType>

927 <restriction base="double">

928 <minInclusive value="0"/>

929 </restriction>

930 </simpleType>

931 </attribute>

932 <attribute name="amount_due" use="required">

933 <simpleType>

934 <restriction base="double">

935 <minInclusive value="0"/>

936 </restriction>

937 </simpleType>

938 </attribute>

939 <attribute name="amount_tarmed" type="double" default="0"/>

940 <attribute name="unit_tarmed.mt" type="double" default="0"/>

941 <attribute name="amount_tarmed.mt" type="double" default="0"/>

942 <attribute name="unit_tarmed.tt" type="double" default="0"/>

943 <attribute name="amount_tarmed.tt" type="double" default="0"/>

944 <attribute name="amount_cantonal" type="double" default="0"/>

945 <attribute name="amount_unclassified" type="double" default="0"/>

946 <attribute name="amount_lab" type="double" default="0"/>

947 <attribute name="amount_migel" type="double" default="0"/>

948 <attribute name="amount_physio" type="double" default="0"/>

949 <attribute name="amount_drug" type="double" default="0"/>

950 <attribute name="amount_dental" type="double" default="0"/>

951 <attribute name="amount_obligations" type="double" default="0"/>

952 </complexType>

953 <!-- =======================================================================

954 Header data type definitions

955 ======================================================================= -->

956 <complexType name="headerPartyType">

957 <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>

958 </complexType>

959 <complexType name="xtendHeaderPartyType">

960 <attribute name="ean_party" type="invoice:xtendEanPartyType" use="required"/>

961 </complexType>

962 <complexType name="headerType">

963 <sequence>

964 <element name="sender" type="invoice:xtendHeaderPartyType"/>

965 <element name="intermediate" type="invoice:headerPartyType"/>

966 <element name="recipient" type="invoice:xtendHeaderPartyType"/>

967 </sequence>

968 </complexType>

969 <!-- =======================================================================

970 misc administrative data type definitions

971 ======================================================================= -->

972 <simpleType name="versionType">

973 <restriction base="integer"/>

974 </simpleType>

975 <complexType name="softwareType">

976 <simpleContent>

977 <extension base="invoice:stringType1_50">

978 <attribute name="version" type="invoice:versionType" use="required"/>

979 <attribute name="id" default="0">

980 <simpleType>

981 <restriction base="integer">

982 <minInclusive value="0"/>

983 </restriction>

984 </simpleType>

985 </attribute>

986 </extension>

987 </simpleContent>

988 </complexType>

989 <complexType name="generatorType">

990 <sequence>

991 <element name="software" type="invoice:softwareType"/>

992 </sequence>

993 </complexType>

994 <complexType name="dataValidatorType">

995 <simpleContent>

996 <extension base="invoice:stringType1_350">

997 <attribute name="focus" use="required">

998 <simpleType>

999 <restriction base="NMTOKEN">

1000 <enumeration value="tarmed"/>

1001 <enumeration value="cantonal"/>

1002 <enumeration value="lab"/>

1003 <enumeration value="unclassified"/>

1004 <enumeration value="drug"/>

1005 <enumeration value="migel"/>

1006 <enumeration value="physio"/>

1007 <enumeration value="dental"/>

1008 <enumeration value="other"/>

1009 </restriction>

1010 </simpleType>

1011 </attribute>

1012 <attribute name="version_software" type="invoice:versionType" use="required"/>

1013 <attribute name="version_db" type="invoice:versionType" use="required"/>

1014 <attribute name="id" default="0">

1015 <simpleType>

1016 <restriction base="integer">

1017 <minInclusive value="0"/>

1018 </restriction>

1019 </simpleType>

1020 </attribute>

1021 </extension>

1022 </simpleContent>

1023 </complexType>

1024 <!-- prolog section -->

1025 <complexType name="prologType">

1026 <sequence>

1027 <element name="package" type="invoice:softwareType" minOccurs="0"/>

1028 <element name="generator" type="invoice:generatorType"/>

1029 <element name="validator" type="invoice:dataValidatorType" minOccurs="0" maxOccurs="unbounded"/>

1030 </sequence>

1031 </complexType>

1032 <!-- =======================================================================

1033 data type definitions regarding the errors

1034 ======================================================================= -->

1035 <complexType name="errorType">

1036 <attribute name="major" use="required">

1037 <simpleType>

1038 <restriction base="integer">

1039 <minInclusive value="1000"/>

1040 <maxInclusive value="1999"/>

1041 </restriction>

1042 </simpleType>

1043 </attribute>

1044 <attribute name="minor" use="required">

1045 <simpleType>

1046 <restriction base="integer">

1047 <pattern value="(0|2[0-9]{3})"/>

1048 </restriction>

1049 </simpleType>

1050 </attribute>

1051 <attribute name="error" use="required">

1052 <simpleType>

1053 <restriction base="integer">

1054 <pattern value="(0|3[0-9]{3})"/>

1055 </restriction>

1056 </simpleType>

1057 </attribute>

1058 </complexType>

1059 <!-- error for reject situation -->

1060 <complexType name="rejectedErrorType">

1061 <complexContent>

1062 <extension base="invoice:errorType">

1063 <choice minOccurs="0">

1064 <element name="error_business" type="invoice:errorBusinessType"/>

1065 <element name="error_schema" type="invoice:errorSchemaType"/>

1066 </choice>

1067 </extension>

1068 </complexContent>

1069 </complexType>

1070 <!-- error for called in situation -->

1071 <complexType name="calledInErrorType">

1072 <attribute name="major" use="required">

1073 <simpleType>

1074 <restriction base="integer">

1075 <minInclusive value="4000"/>

1076 <maxInclusive value="4099"/>

1077 </restriction>

1078 </simpleType>

1079 </attribute>

1080 </complexType>

1081 <!-- error in the content -->

1082 <complexType name="errorBusinessType">

1083 <simpleContent>

1084 <extension base="invoice:stringType0_350">

1085 <attribute name="error_value" type="invoice:stringType1_350"/>

1086 <attribute name="valid_value" type="invoice:stringType1_350"/>

1087 <attribute name="record_id" type="positiveInteger"/>

1088 </extension>

1089 </simpleContent>

1090 </complexType>

1091 <!-- technical XML error (schema not valid) -->

1092 <complexType name="errorSchemaType">

1093 <simpleContent>

1094 <extension base="invoice:nonEmptyTextType">

1095 <attribute name="line_number" type="positiveInteger"/>

1096 <attribute name="line_pos" type="positiveInteger"/>

1097 <attribute name="err_code" type="integer"/>

1098 <attribute name="err_text" type="invoice:stringType1_350"/>

1099 </extension>

1100 </simpleContent>

1101 </complexType>

1102 <!-- =======================================================================

1103 status section with all needed childs

1104 ======================================================================= -->

1105 <!-- the allowed status types -->

1106 <complexType name="statusType">

1107 <choice>

1108 <element name="rejected" type="invoice:rejectedType"/>

1109 <element name="calledIn" type="invoice:calledInType"/>

1110 <element name="pending" type="invoice:notificationType"/>

1111 <element name="resend" type="invoice:notificationType"/>

1112 <element name="modified" type="invoice:modifiedType"/>

1113 <element name="annulment" type="invoice:annulmentType"/>

1114 <element name="creditAdvice" type="invoice:creditAdviceType"/>

1115 </choice>

1116 </complexType>

1117 <!-- rejection of an invoice -->

1118 <complexType name="rejectedType">

1119 <sequence>

1120 <element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>

1121 <element name="error" type="invoice:rejectedErrorType" minOccurs="0" maxOccurs="unbounded"/>

1122 </sequence>

1123 <attribute name="type" type="string" fixed="final"/>

1124 </complexType>

1125 <!-- modification of an invoice -->

1126 <complexType name="modifiedErrorType">

1127 <complexContent>

1128 <extension base="invoice:errorType">

1129 <sequence minOccurs="0">

1130 <element name="error_business" type="invoice:errorBusinessType"/>

1131 </sequence>

1132 </extension>

1133 </complexContent>

1134 </complexType>

1135 <!-- modification of an invoice -->

1136 <complexType name="modifiedType">

1137 <sequence>

1138 <element name="explanation" type="invoice:stringType1_700"/>

1139 <element name="error" type="invoice:modifiedErrorType" minOccurs="0" maxOccurs="unbounded"/>

1140 <element name="balance" type="invoice:balanceType"/>

1141 <element name="balance_corrected" type="invoice:balanceType"/>

1142 <element name="services" type="invoice:servicesType"/>

1143 </sequence>

1144 <attribute name="type" type="string" fixed="final"/>

1145 </complexType>

1146 <!-- called in of further documents regarding an invoice -->

1147 <complexType name="calledInType">

1148 <sequence>

1149 <element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>

1150 <element name="error" type="invoice:calledInErrorType" minOccurs="0" maxOccurs="unbounded"/>

1151 </sequence>

1152 <attribute name="type" type="string" fixed="preliminary"/>

1153 </complexType>

1154 <!-- pending|resend of an invoice -->

1155 <complexType name="notificationType">

1156 <sequence>

1157 <element name="explanation" type="invoice:stringType1_700"/>

1158 </sequence>

1159 <attribute name="type" type="string" fixed="preliminary"/>

1160 </complexType>

1161 <!-- annulment status of an invoice -->

1162 <complexType name="annulmentType">

1163 <sequence>

1164 <element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>

1165 <choice>

1166 <element name="notAccepted" type="invoice:xtraElementType"/>

1167 <element name="accepted" type="invoice:xtraElementType"/>

1168 <element name="invoiceNotFound" type="invoice:xtraElementType"/>

1169 <element name="invoiceRejected" type="invoice:xtraElementType"/>

1170 <element name="invoicePaid" type="invoice:invoicePaidType"/>

1171 </choice>

1172 </sequence>

1173 <attribute name="type" type="string" fixed="final"/>

1174 </complexType>

1175 <complexType name="xtraElementType"/>

1176 <complexType name="invoicePaidType">

1177 <choice>

1178 <element name="esr5" type="invoice:esr5Type"/>

1179 <element name="esr9" type="invoice:esr9Type"/>

1180 <element name="esrRed" type="invoice:esrRedType"/>

1181 </choice>

1182 </complexType>

1183 <!-- credit advice status of an invoice -->

1184 <complexType name="creditAdviceType">

1185 <sequence>

1186 <element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>

1187 <choice>

1188 <element name="notAccepted" type="invoice:xtraElementType"/>

1189 <element name="accepted" type="invoice:invoicePaidType"/>

1190 </choice>

1191 </sequence>

1192 <attribute name="type" type="string" fixed="final"/>

1193 </complexType>

1194 <!-- =======================================================================

1195 invoice data type definitions

1196 ======================================================================= -->

1197 <complexType name="invoiceType">

1198 <sequence>

1199 <element name="biller">

1200 <complexType>

1201 <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>

1202 </complexType>

1203 </element>

1204 <element name="insurance">

1205 <complexType>

1206 <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>

1207 </complexType>

1208 </element>

1209 <element name="reply" type="invoice:contactAddressType"/>

1210 </sequence>

1211 <attribute name="invoice_timestamp" type="unsignedLong" use="required"/>

1212 <attribute name="invoice_id" type="invoice:stringType1_35" use="required"/>

1213 <attribute name="invoice_date" type="dateTime" use="required"/>

1214 <attribute name="case_id" type="invoice:stringType1_35"/>

1215 <attribute name="response_timestamp" type="unsignedLong" use="required"/>

1216 <attribute name="response_id" type="invoice:stringType1_35" use="required"/>

1217 </complexType>

1218 <!-- =======================================================================

1219 =======================================================================

1220 Here starts the response with its root element

1221 =======================================================================

1222 ======================================================================= -->

1223 <element name="response" type="invoice:responseType"/>

1224 <complexType name="responseType">

1225 <sequence>

1226 <element name="header" type="invoice:headerType"/>

1227 <element name="prolog" type="invoice:prologType"/>

1228 <element name="status" type="invoice:statusType"/>

1229 <element name="invoice" type="invoice:invoiceType"/>

1230 </sequence>

1231 <attribute name="assignment_title" type="invoice:stringType1_35"/>

1232 <attribute name="assignment_role" use="required">

1233 <simpleType>

1234 <restriction base="NMTOKEN">

1235 <enumeration value="labtechnician"/>

1236 <enumeration value="orthopaedictechnician"/>

1237 <enumeration value="dentist"/>

1238 <enumeration value="dentaltechnician"/>

1239 <enumeration value="dentalhygienist"/>

1240 <enumeration value="physiotherapist"/>

1241 <enumeration value="ergotherapist"/>

1242 <enumeration value="logotherapist"/>

1243 <enumeration value="chiropraktor"/>

1244 <enumeration value="diet"/>

1245 <enumeration value="diabetics"/>

1246 <enumeration value="massage"/>

1247 <enumeration value="midwife"/>

1248 <enumeration value="wholesaler"/>

1249 <enumeration value="shoemaker"/>

1250 <enumeration value="nurse"/>

1251 <enumeration value="ambulance"/>

1252 <enumeration value="druggist"/>

1253 <enumeration value="carrier"/>

1254 <enumeration value="other"/>

1255 </restriction>

1256 </simpleType>

1257 </attribute>

1258 <attribute name="assignment_place" use="required">

1259 <simpleType>

1260 <restriction base="NMTOKEN">

1261 <enumeration value="practice"/>

1262 <enumeration value="hospital"/>

1263 <enumeration value="lab"/>

1264 <enumeration value="association"/>

1265 <enumeration value="company"/>

1266 </restriction>

1267 </simpleType>

1268 </attribute>

1269 <attribute name="role" default="production">

1270 <simpleType>

1271 <restriction base="NMTOKEN">

1272 <enumeration value="production"/>

1273 <enumeration value="test"/>

1274 </restriction>

1275 </simpleType>

1276 </attribute>

1277 </complexType>

1278 </schema>


generelle-Rechnungs-Antwort-Bausteine alphabetisch

generalInvoiceResponse_400 1.1a deu
generelle-Rechnungs-Antwort-Bausteine alphabetisch


 element response
Annotation Beginn XML-Dokument

XML-Deklaration inklusive Zeichensatz UTF-8: <?xml version="1.0" encoding="UTF-8" standalone="no"?> (Erste Zeile im XML-Dokument)

XML-Wurzelelement: invoice:response

- xsi Namensraum: xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
- invoice Namensraum: xmlns:invoice="http://www.forum-datenaustausch.ch/de"
- Typ: generelle-Rechnungs-Antwort 4.0
- Ort: xsi schemaLocation="http://www.forum-datenaustausch.ch/de generalInvoiceResponse_400.xsd"

Für alle Elemente gilt der Namensraum "invoice".
Im XML-Dokument muss für jedes Element dieser Namensraum angegeben werden!

In der vorliegenden Dokumentation wird im Folgenden jeweils nur noch der Elementname aufgeführt, ohne Namensraum, z.B: "response" statt "invoice:response".

Für Attribute muss im XML-Dokument kein Namensraum angegeben werden.

Siehe Definition im Schema:

- elementFormDefault="qualified"
- attributeFormDefault="unqualified"
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:responseType
properties
content complex
children | invoice:header invoice:prolog invoice:status invoice:invoice
attributes parameters
Name | Type | Use | Default | Fixed
assignment_title | invoice:stringType1_35 |  |  |
assignment_role |  | required |  |
assignment_place |  | required |  |
role |  |  | production |
attributes annotations
Name | Notes
role | Testkennzeichnung Bezeichnet den Typ resp. die Rolle der Rechnung im Sinne eines produktiven Datensatzes oder eines Testdatensatzes.
assignment_title | Titel des Leistungserbringers
assignment_role | Rolle des Leistungserbringers
assignment_place | Ort der Leistungserbringung
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
assignment_place |  | NMTOKEN | practice | Arzt-Praxis
assignment_place |  | NMTOKEN | hospital | Spital
assignment_place |  | NMTOKEN | lab | Laboratorium
assignment_place |  | NMTOKEN | association | Verband
assignment_place |  | NMTOKEN | company | Firma
assignment_role |  | NMTOKEN | labtechnician | Labortechniker
assignment_role |  | NMTOKEN | orthopaedictechnician | Orthopädietechniker
assignment_role |  | NMTOKEN | dentist | Zahnarzt
assignment_role |  | NMTOKEN | dentaltechnician | Zahntechniker
assignment_role |  | NMTOKEN | dentalhygienist | Dentalhygieniker
assignment_role |  | NMTOKEN | physiotherapist | Physiotherapie
assignment_role |  | NMTOKEN | ergotherapist | Ergotherapie
assignment_role |  | NMTOKEN | logotherapist | Logopädie
assignment_role |  | NMTOKEN | chiropraktor | Chiropraktik
assignment_role |  | NMTOKEN | diet | Ernährunsberater
assignment_role |  | NMTOKEN | diabetics | Diabetesberater
assignment_role |  | NMTOKEN | massage | Massagetechnik
assignment_role |  | NMTOKEN | midwife | Entbindungspflege
assignment_role |  | NMTOKEN | wholesaler | Grossist
assignment_role |  | NMTOKEN | shoemaker | Schuhmacher
assignment_role |  | NMTOKEN | nurse | Krankenschwester
assignment_role |  | NMTOKEN | ambulance | Ambulanz
assignment_role |  | NMTOKEN | druggist | Drogerie
assignment_role |  | NMTOKEN | carrier | Transportdienst
assignment_role |  | NMTOKEN | other | andere
role |  | NMTOKEN | production | Produktionsnachricht
role |  | NMTOKEN | test | Testnachricht
source
<element name="response" type="invoice:responseType"/>


 complexType annulmentType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:explanation invoice:notAccepted invoice:accepted invoice:invoiceNotFound invoice:invoiceRejected invoice:invoicePaid
used by
element statusType/annulment
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Antworttyp, endgültige Antwort Die "Antwort auf eine Rechnungs-Annullierung" ist eine endgültige Antwort, d.h. es können keine weiteren Antworten auf die initiale Nachricht übermittelt werden.
source
<complexType name="annulmentType">
  <sequence>
    <element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>
    <choice>
      <element name="notAccepted" type="invoice:xtraElementType"/>
      <element name="accepted" type="invoice:xtraElementType"/>
      <element name="invoiceNotFound" type="invoice:xtraElementType"/>
      <element name="invoiceRejected" type="invoice:xtraElementType"/>
      <element name="invoicePaid" type="invoice:invoicePaidType"/>
    </choice>
  </sequence>
  <attribute name="type" type="string" fixed="final"/>
</complexType>


 element annulmentType/explanation
Annotation Freitext-Begründung

Rückweisung (rejected):

Hier kann der Kostenträger die Begründung der Rückweisung in textueller Form aufführen.

Einforderung (calledIn):

- Hier kann der Kostenträger eine Begründung der Info-Einforderung in reiner textueller Form aufführen.

Vorbescheid (pending):

- Hier muss der Kostenträger eine Begründung des Vorbescheids in reiner textueller Form liefern.

Kopie-Anforderung (resend):

- Hier muss der Kostenträger eine Begründung der Kopie-Anforderung in reiner textueller Form liefern.

Rechnungs-Korrektur (modified):

- Enthält zwingend die Begründung der Rechnungs-Korrektur in reiner textueller Form.

Rechnungs-Annullierung (annulment):

- Bemerkung zur Annullierung.

Gutschrifts-Anzeige (creditAdvice)

- Bemerkung zur Gutschrifts-Anzeige.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_700
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 700
source
<element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>


 element annulmentType/notAccepted
Annotation Die Annullierung/Gutschrifts-Anzeige wird nicht akzeptiert

Der Kostenträger akzeptiert die Annullierung/Gutschrifts-Anzeige einer Tiers Payant Rechnung nicht! Im Feld "explanation" kann er dies begründen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:xtraElementType
properties
isRef | 0
content | complex
source
<element name="notAccepted" type="invoice:xtraElementType"/>


 element annulmentType/accepted
Annotation Die Annullierung einer noch nicht ausbezahlten Rechnung wird akzeptiert

Der Kostenträger akzeptiert die Annullierung einer noch nicht ausbezahlten Tiers Payant Rechnung und stoppt den Auszahlungsprozess. Die Rechnung gilt als nicht zugestellt.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:xtraElementType
properties
isRef | 0
content | complex
source
<element name="accepted" type="invoice:xtraElementType"/>


 element annulmentType/invoiceNotFound
Annotation Die zu annullierende Rechnung wurde nicht gefunden

Der Kostenträger hat die zu annullierende Tiers Payant Rechnung nie erhalten.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:xtraElementType
properties
isRef | 0
content | complex
source
<element name="invoiceNotFound" type="invoice:xtraElementType"/>


 element annulmentType/invoiceRejected
Annotation Die zu annullierende Rechnung wurde bereits zurückgewiesen

Der Kostenträger kann die gewünschte Rechnung nicht annullieren, da sie schon vor Erhalt der Annullierungsauforderung zurückgewiesen wurde.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:xtraElementType
properties
isRef | 0
content | complex
source
<element name="invoiceRejected" type="invoice:xtraElementType"/>


 element annulmentType/invoicePaid
Annotation Die Annullierung einer bereits ausbezahlten Rechnung wird akzeptiert

Der Kostenträger akzeptiert die Annullierung einer Tiers Payant Rechnung, obwohl diese bereits ausbezahlt wurde. Gleichzeitig gibt er das Zahlungsziel für die vom Rechnungssteller zu leistende Gutschrift an.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:invoicePaidType
properties
isRef | 0
content | complex
children | invoice:esr5 invoice:esr9 invoice:esrRed
source
<element name="invoicePaid" type="invoice:invoicePaidType"/>


 complexType balanceType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
elements modifiedType/balance modifiedType/balance_corrected
attributes parameters
Name | Type | Use | Default | Fixed
currency | string |  |  | CHF
amount | double | required |  |
amount_prepaid |  |  | 0 |
amount_due |  | required |  |
amount_tarmed | double |  | 0 |
unit_tarmed.mt | double |  | 0 |
amount_tarmed.mt | double |  | 0 |
unit_tarmed.tt | double |  | 0 |
amount_tarmed.tt | double |  | 0 |
amount_cantonal | double |  | 0 |
amount_unclassified | double |  | 0 |
amount_lab | double |  | 0 |
amount_migel | double |  | 0 |
amount_physio | double |  | 0 |
amount_drug | double |  | 0 |
amount_dental | double |  | 0 |
amount_obligations | double |  | 0 |
attributes annotations
Name | Notes
currency | Währung: Schweizer Franken Definiert die Währungseinheit aller Geldbeträge in der Rechnung als 3-Grossbuchstaben-Symbol gemäss [ISO 4217] (ISO Währungsliste). Bis auf weiteres sind nur Schweizer Franken erlaubt. Das für Schweizer Franken definierte Symbol "CHF" wird fix gesetzt, d.h. eine Angabe einer anderen Währung ist nicht möglich.
amount | Gesamtbetrag, Korrigierter Gesamtbetrag Beziffert den gesamten Rechnungsbetrag inklusive MwSt-Betrag als "Gesamtbetrag" = "Summe aller Positionsbeträge"
amount_prepaid | Anzahlung Beziffert den gesamten in Form einer Anzahlung bereits geleisteten Betrag.
amount_due | Gerundeter Nettorechnungsbetrag, Korrigierter gerundeter Nettorechnungsbetrag Beziffert den gesamten fälligen Rechnungsbetrag als "Gerundeter Nettorechnungsbetrag" = "Gesamtbetrag" minus "Anzahlung". Gerundeter Nettorechnungsbetrag: kaufmännisch gerundet auf 0.05. Damit in allfälligen Statistiken alles ausgeglichen ist, kann eine evtl. Rundungsdifferenz seitens der Kostenträger als zusätzliche Position generiert und in die Statistiken eingebracht werden. Der Rechnungssteller hat zudem die Möglichkeit, die Rundungsdifferenz in einer separaten Leistungsposition auszuweisen: - Tarif "405", Ziffer "5999.99": Rundungsdifferenz
amount_tarmed | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "TARMED", Korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "TARMED"
unit_tarmed.mt | Taxpunktsumme aller ärztlichen "TARMED"-Pflichtleistungen, korrigierte Taxpunktsumme aller ärztlichen "TARMED"-Pflichtleistungen
amount_tarmed.mt | Gesamtbetrag aller ärztlichen "TARMED"-Pflichtleistungen, Korrigierter Gesamtbetrag aller ärztlichen "TARMED"-Pflichtleistungen
unit_tarmed.tt | Taxpunktsumme aller technischen "TARMED"-Pflichtleistungen, Korrigierte Taxpunktsumme aller technischen "TARMED"-Pflichtleistungen
amount_tarmed.tt | Gesamtbetrag aller technischen "TARMED"-Pflichtleistungen, korrigierter Gesamtbetrag aller technischen "TARMED"-Pflichtleistungen
amount_cantonal | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Kantonal" , korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Kantonal"
amount_unclassified | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "übrige", korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "übrige"
amount_lab | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Eidg. Analysenliste", korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Eidg. Analysenliste"
amount_migel | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Mittel- und Gegenstände-Liste", korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Mittel- und Gegenstände-Liste"
amount_physio | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Physio", Korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Physio"
amount_drug | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Medikament" , korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Medikament"
amount_dental | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Zahnarzt" Beziffert die Summe der Pflichtleistungen aller "Zahnarzt"-Positionsbeträge (XML: "record_dental / amount").
amount_obligations | Gesamtbetrag aller Pflichtleistungen, Korrigierter Gesamtbetrag aller Pflichtleistungen
source
<complexType name="balanceType">
  <attribute name="currency" type="string" fixed="CHF"/>
  <attribute name="amount" type="double" use="required"/>
  <attribute name="amount_prepaid" default="0">
    <simpleType>
      <restriction base="double">
        <minInclusive value="0"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="amount_due" use="required">
    <simpleType>
      <restriction base="double">
        <minInclusive value="0"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="amount_tarmed" type="double" default="0"/>
  <attribute name="unit_tarmed.mt" type="double" default="0"/>
  <attribute name="amount_tarmed.mt" type="double" default="0"/>
  <attribute name="unit_tarmed.tt" type="double" default="0"/>
  <attribute name="amount_tarmed.tt" type="double" default="0"/>
  <attribute name="amount_cantonal" type="double" default="0"/>
  <attribute name="amount_unclassified" type="double" default="0"/>
  <attribute name="amount_lab" type="double" default="0"/>
  <attribute name="amount_migel" type="double" default="0"/>
  <attribute name="amount_physio" type="double" default="0"/>
  <attribute name="amount_drug" type="double" default="0"/>
  <attribute name="amount_dental" type="double" default="0"/>
  <attribute name="amount_obligations" type="double" default="0"/>
</complexType>


 complexType bankAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:company
used by
elements esr5Type/bank esr9Type/bank esr5Type/in_favor_of esr9Type/in_favor_of esrRedType/in_favor_of esrRedType/payment_for
source
<complexType name="bankAddressType">
  <sequence>
    <element name="company" type="invoice:companyType"/>
  </sequence>
</complexType>


 element bankAddressType/company
Annotation Adresse einer Firma / Institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>


 complexType calledInErrorType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
element calledInType/error
attributes parameters
Name | Type | Use | Default | Fixed
major |  | required |  |
attributes annotations
Name | Notes
major | Einforderungs-Code Gibt den Einfoderungscode als ganzzahliger Wert zwischen 4000 und 4099 an. Die Einforderungs-Codes sind im Dokument 'Einforderungscodes' (calledin_major.xls) beschrieben.
source
<complexType name="calledInErrorType">
  <attribute name="major" use="required">
    <simpleType>
      <restriction base="integer">
        <minInclusive value="4000"/>
        <maxInclusive value="4099"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>


 complexType calledInType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:explanation invoice:error
used by
element statusType/calledIn
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | preliminary
attributes annotations
Name | Notes
type | Antworttyp, vorläufige Antwort Die "Einforderung von Unterlagen/Informationen" ist eine vorläufige Rechnungs-Antwort, d.h. es können noch weitere Antworten auf die initiale Rechnung übermittelt werden.
source
<complexType name="calledInType">
  <sequence>
    <element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>
    <element name="error" type="invoice:calledInErrorType" minOccurs="0" maxOccurs="unbounded"/>
  </sequence>
  <attribute name="type" type="string" fixed="preliminary"/>
</complexType>


 element calledInType/explanation
Annotation Freitext-Begründung

Rückweisung (rejected):

Hier kann der Kostenträger die Begründung der Rückweisung in textueller Form aufführen.

Einforderung (calledIn):

- Hier kann der Kostenträger eine Begründung der Info-Einforderung in reiner textueller Form aufführen.

Vorbescheid (pending):

- Hier muss der Kostenträger eine Begründung des Vorbescheids in reiner textueller Form liefern.

Kopie-Anforderung (resend):

- Hier muss der Kostenträger eine Begründung der Kopie-Anforderung in reiner textueller Form liefern.

Rechnungs-Korrektur (modified):

- Enthält zwingend die Begründung der Rechnungs-Korrektur in reiner textueller Form.

Rechnungs-Annullierung (annulment):

- Bemerkung zur Annullierung.

Gutschrifts-Anzeige (creditAdvice)

- Bemerkung zur Gutschrifts-Anzeige.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_700
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 700
source
<element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>


 element calledInType/error
Annotation Codierte Einforderungs-Begründung

Eine Einforderung kann n codierte Begründungen enthalten.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:calledInErrorType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
major |  | required |  |
attributes annotations
Name | Notes
major | Einforderungs-Code Gibt den Einfoderungscode als ganzzahliger Wert zwischen 4000 und 4099 an. Die Einforderungs-Codes sind im Dokument 'Einforderungscodes' (calledin_major.xls) beschrieben.
Extensions
Annotation | Base
Korrektur-Begründung im Freitext | invoice:errorType
source
<element name="error" type="invoice:calledInErrorType" minOccurs="0" maxOccurs="unbounded"/>


 complexType companyType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
used by
elements contactAddressType/company bankAddressType/company
source
<complexType name="companyType">
  <sequence>
    <element name="companyname" type="invoice:stringType1_35"/>
    <element name="department" type="invoice:stringType1_35" minOccurs="0" maxOccurs="3"/>
    <element name="postal" type="invoice:postalAddressType"/>
    <element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>
    <element name="online" type="invoice:onlineAddressType" minOccurs="0"/>
  </sequence>
</complexType>


 element companyType/companyname
Annotation Firmenbezeichnung
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="companyname" type="invoice:stringType1_35"/>


 element companyType/department
Annotation Abteilung / Division
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="department" type="invoice:stringType1_35" minOccurs="0" maxOccurs="3"/>


 element companyType/postal
Annotation Adresse

Ist die EAN-Nr. nicht bekannt, muss die Adresse geliefert werden.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:postalAddressType
properties
isRef | 0
content | complex
children | invoice:pobox invoice:street invoice:zip invoice:city
source
<element name="postal" type="invoice:postalAddressType"/>


 element companyType/telecom
Annotation Telecom

Definiert telekommunikatorische Kontaktinformationen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:telecomAddressType
properties
isRef | 0
content | complex
children | invoice:phone invoice:fax
source
<element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>


 element companyType/online
Annotation Online

Definiert Informationen zu online-Diensten der Bankverbindung.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:onlineAddressType
properties
isRef | 0
content | complex
children | invoice:email invoice:url
source
<element name="online" type="invoice:onlineAddressType" minOccurs="0"/>


 complexType contactAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:person invoice:employee invoice:company
used by
element invoiceType/reply
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<complexType name="contactAddressType">
  <choice>
    <element name="person" type="invoice:personType"/>
    <sequence>
      <element name="employee" type="invoice:employeeType" minOccurs="0"/>
      <element name="company" type="invoice:companyType"/>
    </sequence>
  </choice>
  <attribute name="ean_party" type="invoice:xtendEanPartyType" use="required"/>
</complexType>


 element contactAddressType/person
Annotation Adresse einer Person
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:personType
properties
isRef | 0
content | complex
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="person" type="invoice:personType"/>


 element contactAddressType/employee
Annotation Arbeitgeber des Patienten
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:employeeType
properties
isRef | 0
content | complex
children | invoice:familyname invoice:givenname
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<element name="employee" type="invoice:employeeType" minOccurs="0"/>


 element contactAddressType/company
Annotation Adresse einer Firma / Institution
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:companyType
properties
isRef | 0
content | complex
children | invoice:companyname invoice:department invoice:postal invoice:telecom invoice:online
source
<element name="company" type="invoice:companyType"/>


 complexType creditAdviceType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:explanation invoice:notAccepted invoice:accepted
used by
element statusType/creditAdvice
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Antworttyp, endgültige Antwort Die "Antwort auf eine Gutschrifts-Anzeige" ist eine endgültige Antwort, d.h. es können keine weiteren Antworten auf die initiale Nachricht übermittelt werden.
source
<complexType name="creditAdviceType">
  <sequence>
    <element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>
    <choice>
      <element name="notAccepted" type="invoice:xtraElementType"/>
      <element name="accepted" type="invoice:invoicePaidType"/>
    </choice>
  </sequence>
  <attribute name="type" type="string" fixed="final"/>
</complexType>


 element creditAdviceType/explanation
Annotation Freitext-Begründung

Rückweisung (rejected):

Hier kann der Kostenträger die Begründung der Rückweisung in textueller Form aufführen.

Einforderung (calledIn):

- Hier kann der Kostenträger eine Begründung der Info-Einforderung in reiner textueller Form aufführen.

Vorbescheid (pending):

- Hier muss der Kostenträger eine Begründung des Vorbescheids in reiner textueller Form liefern.

Kopie-Anforderung (resend):

- Hier muss der Kostenträger eine Begründung der Kopie-Anforderung in reiner textueller Form liefern.

Rechnungs-Korrektur (modified):

- Enthält zwingend die Begründung der Rechnungs-Korrektur in reiner textueller Form.

Rechnungs-Annullierung (annulment):

- Bemerkung zur Annullierung.

Gutschrifts-Anzeige (creditAdvice)

- Bemerkung zur Gutschrifts-Anzeige.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_700
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 700
source
<element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>


 element creditAdviceType/notAccepted
Annotation Die Annullierung/Gutschrifts-Anzeige wird nicht akzeptiert

Der Kostenträger akzeptiert die Annullierung/Gutschrifts-Anzeige einer Tiers Payant Rechnung nicht! Im Feld "explanation" kann er dies begründen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:xtraElementType
properties
isRef | 0
content | complex
source
<element name="notAccepted" type="invoice:xtraElementType"/>


 element creditAdviceType/accepted
Annotation Die Annulierung/Gutschrifts-Anzeige wird akzeptiert

Der Kostenträger akzeptiert die Annullierung einer noch nicht ausbezahlten Tiers Payant Rechnung und stoppt den Auszahlungsprozess. Die Rechnung gilt als nicht zugestellt.

Der Kostenträger akzeptiert die Gutschrifts-Anzeige. Gleichzeitig gibt er das Zahlungsziel für die vom Rechnungssteller zu leistende Gutschrift an.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:invoicePaidType
properties
isRef | 0
content | complex
children | invoice:esr5 invoice:esr9 invoice:esrRed
source
<element name="accepted" type="invoice:invoicePaidType"/>


 complexType dataValidatorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element prologType/validator
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
focus |  | required |  |
version_software | invoice:versionType | required |  |
version_db | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
focus | Validierungsfokus Gibt an, welcher Typ von Leistungen mit dem aufgeführten Validator validiert wurde.
version_software | Version des Validators Gibt die Versionsnummer der verwendeten Software an. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y) - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
version_db | Version der Validierungs-Datenbank Gibt die Versionsnummer der Validierungs-Datenbank an. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y) - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version):
id | Zertifizierungs- oder Homologierungsnummer des Validators Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer des verwendeten Validators an. "0" bedeutet, dass eine solche Nummer unbekannt oder nicht vorhanden ist.
Extensions
Annotation | Base
DataValidator | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
focus | stringType1_350 | NMTOKEN | tarmed | TARMED
focus | stringType1_350 | NMTOKEN | cantonal | Kantonale Tarife
focus | stringType1_350 | NMTOKEN | lab | Eidg. Analysenliste
focus | stringType1_350 | NMTOKEN | unclassified | übrige Tarife
focus | stringType1_350 | NMTOKEN | drug | Medikamente
focus | stringType1_350 | NMTOKEN | migel | MiGeL
focus | stringType1_350 | NMTOKEN | physio | Physiotherapie Tarif
focus | stringType1_350 | NMTOKEN | dental | Zahnarzt-Tarif
focus | stringType1_350 | NMTOKEN | other | andere
source
<complexType name="dataValidatorType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="focus" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="tarmed"/>
            <enumeration value="cantonal"/>
            <enumeration value="lab"/>
            <enumeration value="unclassified"/>
            <enumeration value="drug"/>
            <enumeration value="migel"/>
            <enumeration value="physio"/>
            <enumeration value="dental"/>
            <enumeration value="other"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="version_software" type="invoice:versionType" use="required"/>
      <attribute name="version_db" type="invoice:versionType" use="required"/>
      <attribute name="id" default="0">
        <simpleType>
          <restriction base="integer">
            <minInclusive value="0"/>
          </restriction>
        </simpleType>
      </attribute>
    </extension>
  </simpleContent>
</complexType>


 complexType employeeType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:familyname invoice:givenname
used by
element contactAddressType/employee
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<complexType name="employeeType">
  <sequence>
    <sequence>
      <element name="familyname" type="invoice:stringType1_35"/>
      <element name="givenname" type="invoice:stringType1_35" maxOccurs="3"/>
    </sequence>
  </sequence>
  <attribute name="salutation" type="invoice:stringType1_35"/>
  <attribute name="title" type="invoice:stringType1_35"/>
</complexType>


 element employeeType/familyname
Annotation Nachname
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="familyname" type="invoice:stringType1_35"/>


 element employeeType/givenname
Annotation Vorname

Bezeichnet das Element, in welchem als Dateninhalt der Vor- oder die Zweitnamen einer natürlichen Person angegeben werden.

Das erste gegebene Element wird immer als Vorname gewertet, allfällig weitere Elemente als Zweitnamen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="givenname" type="invoice:stringType1_35" maxOccurs="3"/>


 complexType errorBusinessType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType0_350
properties
base invoice:stringType0_350
used by
elements rejectedErrorType/error_business modifiedErrorType/error_business
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
error_value | invoice:stringType1_350 |  |  |
valid_value | invoice:stringType1_350 |  |  |
record_id | positiveInteger |  |  |
attributes annotations
Name | Notes
error_value | Ungültiger Wert Enthält den aus der Sicht des Kostenträgers ungültigen (falschen) Wert (Inhalt) des in Feld "minor" referenzierten Elements/Attributs. Wenn immer möglich muss der ungültige Wert geliefert werden.
valid_value | Gültiger Wert Enthält den aus der Sicht des Kostenträgers gültigen Wert des in Feld "minor" referenzierten Elements/Attributs. Wenn immer möglich muss der gültige Wert geliefert werden.
record_id | Positionsnummer Enthält die Positionsnummer (Identifikationsnummer, record_id) der zurückgewiesenen Leistungsposition aus der initialen Rechnung. Wenn immer möglich muss die Positionsnummer geliefert werden.
Extensions
Annotation | Base
Kommentar zu den Attributsinhalten Enthält optional einen Kommentar zu den in den nachfolgenden Attributen gelieferten Angaben | invoice:stringType0_350
source
<complexType name="errorBusinessType">
  <simpleContent>
    <extension base="invoice:stringType0_350">
      <attribute name="error_value" type="invoice:stringType1_350"/>
      <attribute name="valid_value" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger"/>
    </extension>
  </simpleContent>
</complexType>


 complexType errorSchemaType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:nonEmptyTextType
properties
base invoice:nonEmptyTextType
used by
element rejectedErrorType/error_schema
facets
minLength 1
attributes parameters
Name | Type | Use | Default | Fixed
line_number | positiveInteger |  |  |
line_pos | positiveInteger |  |  |
err_code | integer |  |  |
err_text | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
line_number | Zeilennummer Gibt die Zeilennummer (innerhalb der XML-Nachricht) an, in welcher der Fehler aufgetreten ist.
line_pos | Zeichenposition Gibt die Zeichenposition (innerhalb der Zeile) an, in welcher der Fehler aufgetreten ist.
err_code | Fehler-Code Gibt den internen, software-spezifischen Fehler-Code des verarbeitenden Parsers (z.B. DOM, SAX) an.
err_text | Fehlerbeschreibung Gibt die interne, software-spezifische Fehlerbeschreibung des verarbeitenden Parsers (z.B. DOM, SAX) an.
Extensions
Annotation | Base
XML Schema-Fehler | invoice:nonEmptyTextType
source
<complexType name="errorSchemaType">
  <simpleContent>
    <extension base="invoice:nonEmptyTextType">
      <attribute name="line_number" type="positiveInteger"/>
      <attribute name="line_pos" type="positiveInteger"/>
      <attribute name="err_code" type="integer"/>
      <attribute name="err_text" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType errorType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
complexTypes modifiedErrorType rejectedErrorType
attributes parameters
Name | Type | Use | Default | Fixed
major |  | required |  |
minor |  | required |  |
error |  | required |  |
attributes annotations
Name | Notes
major | Typ der Leistungsposition (modified)/Haupt-Rückweisungsbereich (rejected), codiert
minor | Korrigiertes Attribut der Leistungsposition (modified)/Neben-Rückweisungsbereich (rejected), codiert
error | Fehlerbeschreibung (modified)/Fehlerbeschreibung (rejected), codiert
source
<complexType name="errorType">
  <attribute name="major" use="required">
    <simpleType>
      <restriction base="integer">
        <minInclusive value="1000"/>
        <maxInclusive value="1999"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="minor" use="required">
    <simpleType>
      <restriction base="integer">
        <pattern value="(0|2[0-9]{3})"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="error" use="required">
    <simpleType>
      <restriction base="integer">
        <pattern value="(0|3[0-9]{3})"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>


 complexType esr5Type
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:bank invoice:in_favor_of
used by
element invoicePaidType/esr5
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 15 |
participant_number |  | required |  |
reference_number |  | required |  |
coding_line |  | required |  |
amount_due | double | required |  |
attributes annotations
Name | Notes
type | esr5-Verfahren Bezeichnet das ESR-Verfahren mit der 15-stelligen Referenz-Nr., wobei type="15" den Rechnungsbetrag mitcodiert und type="15plus" für eine Kodierzeile ohne Rechnungsbetrag steht.
participant_number | 5-stellige ESR-Teilnehmer-Nr. Beispiel: "11218"
reference_number | 15-stellige ESR-Referenz-Nr. - 15-stellige Referenz-Nr. ausserhalb der Kodierzone, d.h. gemäss BESR/VESR-Vorgabe mit den entsprechenden 5-er Gruppen separiert durch Leerzeichen. Beispiel: "47343 40285 88301"
coding_line | esr5-Kodierzeile Vollständige Kodierzeile mit oder ohne Betrag. Beispiel: "<080001000000500> 473434028588301+ 11218>"
amount_due | Betrag
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 15plus | 15-stelliger ESR-Ref.-Nr. / mit Betrag
type |  | NMTOKEN | 15 | 15-stelliger ESR-Ref.-Nr. / ohne Betrag
source
<complexType name="esr5Type">
  <sequence minOccurs="0">
    <element name="bank" type="invoice:bankAddressType"/>
    <element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="type" default="15">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="15plus"/>
        <enumeration value="15"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="participant_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="[0-9]{5}"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="reference_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="[0-9]{5} [0-9]{5} [0-9]{5}"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="coding_line" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="(<[0-9]{2}0001[0-9]{9}> [0-9]{15}\+ [0-9]{5}>|[0-9]{15}\+ [0-9]{5}>)"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="amount_due" type="double" use="required"/>
</complexType>


 element esr5Type/bank
Annotation Bankverbindung zu esr5 oder esr9

Das Vorkommen einer Bankadresse stellt die BESR-Methode dar.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | invoice:company
source
<element name="bank" type="invoice:bankAddressType"/>


 element esr5Type/in_favor_of
Annotation Zugunsten von

Bezeichnet die Adresse des Begünstigten.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | invoice:company
source
<element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>


 complexType esr9Type
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:bank invoice:in_favor_of
used by
element invoicePaidType/esr9
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 16or27 |
reference_number |  | required |  |
participant_number |  | required |  |
coding_line |  | required |  |
amount_due | double | required |  |
attributes annotations
Name | Notes
type | esr9-Verfahren Bezeichnet das ESR-Verfahren mit der 16- oder 27-stelligen Referenz-Nr., wobei type="16or27" den Rechnungsbetrag mitcodiert und type="16or27plus" für eine Kodierzeile ohne Rechnungsbetrag steht.
reference_number | 16- oder 27-stellige ESR-Referenz-Nr. 16- oder 27-stellige Referenz-Nr. ausserhalb der Kodierzone, d.h. gemäss BESR/VESR-Vorgabe mit den entsprechenden 5-er Gruppen separiert durch Leerzeichen. Beispiele: - "3 13947 14300 09018" - "0 18543 06148 00616" - "00 00000 00003 41022 22332 42674"
participant_number | 9-stellige ESR-Teilnehmer-Nr. 9-stellige ESR-Teilnehmer-Nr. ausserhalb der Kodierzone, d.h. gemäss BESR/VESR-Vorgabe mit den entsprechenden Gruppen separiert durch Bindestriche. Beispiele: - "01-162-8" - "01-16366-8" - "01-29499-0"
coding_line | esr9-Kodierzeile Vollständige Kodierzeile mit oder ohne Betrag. Beispiele: - "0100002909355>3139471430009018+ 010001628>" - "042>0185430614800616+ 010163668>" - "0100000114408>000000000003410222233242674+ 010294990>"
amount_due | Betrag
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 16or27plus | 16- oder 27-stelliger ESR-Ref.-Nr. / mit Betrag
type |  | NMTOKEN | 16or27 | 16- oder 27-stelliger ESR-Ref .-Nr. / ohne Betrag
source
<complexType name="esr9Type">
  <sequence minOccurs="0">
    <element name="bank" type="invoice:bankAddressType"/>
    <element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="type" default="16or27">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="16or27plus"/>
        <enumeration value="16or27"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="reference_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="([0-9] [0-9]{5} [0-9]{5} [0-9]{5}|[0-9]{2} [0-9]{5} [0-9]{5} [0-9]{5} [0-9]{5} [0-9]{5})"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="participant_number" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="01-[1-9][0-9]{0,5}-[0-9]"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="coding_line" use="required">
    <simpleType>
      <restriction base="string">
        <pattern value="(01[0-9]{11}>[0-9]{16}\+ [0-9]{9}>|042>[0-9]{16}\+ [0-9]{9}>|01[0-9]{11}>[0-9]{27}\+ [0-9]{9}>|042>[0-9]{27}\+ [0-9]{9}>)"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="amount_due" type="double" use="required"/>
</complexType>


 element esr9Type/bank
Annotation Bankverbindung zu esr5 oder esr9

Das Vorkommen einer Bankadresse stellt die BESR-Methode dar.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | invoice:company
source
<element name="bank" type="invoice:bankAddressType"/>


 element esr9Type/in_favor_of
Annotation Zugunsten von

Bezeichnet die Adresse des Begünstigten.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | invoice:company
source
<element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>


 complexType esrRedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:payment_for invoice:in_favor_of invoice:payment_reason
used by
element invoicePaidType/esrRed
attributes parameters
Name | Type | Use | Default | Fixed
payment_to |  | required |  |
bank_account_number | invoice:stringType1_35 |  |  |
bank_clearing_number | invoice:stringType1_35 |  |  |
participant_number | invoice:stringType1_35 |  |  |
coding_line1 | invoice:stringType1_70 |  |  |
coding_line2 | invoice:stringType1_70 |  |  |
amount_due | double | required |  |
attributes annotations
Name | Notes
payment_to | Zahlung auf
bank_account_number | Bankkonto-Nummer des Begünstigten
bank_clearing_number | Banken-Clearing Nummer
participant_number | Teilnehmer-Nrummer Bezeichnet die Teilnehmer-Nummer (Konto-Nummer) ausserhalb der Kodierzone. Beispiel: "60-41-2".
coding_line1 | Kodierzeile 1 Bezeichnet die obere und vollständige Kodierzeile innerhalb der Kodierzone. Beispiel: "000000000000000100011364025+ 070077816>"
coding_line2 | Kodierzeile 2 Bezeichnet die untere und vollständige Kodierzeile innerhalb der Kodierzone. Beispiel: "600000412"
amount_due | Betrag
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
payment_to |  | NMTOKEN | postal_account | Postcheckkonto
payment_to |  | NMTOKEN | bank_account | Bankkonto
source
<complexType name="esrRedType">
  <sequence>
    <element name="payment_for" type="invoice:bankAddressType" minOccurs="0"/>
    <element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>
    <element name="payment_reason" type="invoice:stringType1_35" minOccurs="0" maxOccurs="4"/>
  </sequence>
  <attribute name="payment_to" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="postal_account"/>
        <enumeration value="bank_account"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="bank_account_number" type="invoice:stringType1_35"/>
  <attribute name="bank_clearing_number" type="invoice:stringType1_35"/>
  <attribute name="participant_number" type="invoice:stringType1_35"/>
  <attribute name="coding_line1" type="invoice:stringType1_70"/>
  <attribute name="coding_line2" type="invoice:stringType1_70"/>
  <attribute name="amount_due" type="double" use="required"/>
</complexType>


 element esrRedType/payment_for
Annotation Einzahlung für

Bezeichnet die Adresse des Geldempfängers.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | invoice:company
source
<element name="payment_for" type="invoice:bankAddressType" minOccurs="0"/>


 element esrRedType/in_favor_of
Annotation Zugunsten von

Bezeichnet die Adresse des Begünstigten.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:bankAddressType
properties
isRef | 0
content | complex
children | invoice:company
source
<element name="in_favor_of" type="invoice:bankAddressType" minOccurs="0"/>


 element esrRedType/payment_reason
Annotation Zahlungszweck

Bezeichnet den vom Kostenträger verlangten Zahlungszweck.

Beispiel:

- Zeile 1: "Agentur Root Längenbold"
- Zeile 2: "FallNr. 56.8765-01.A"
- Zeile 3: "RechNr. 10003-4"
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="payment_reason" type="invoice:stringType1_35" minOccurs="0" maxOccurs="4"/>


 complexType generatorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:software
used by
element prologType/generator
source
<complexType name="generatorType">
  <sequence>
    <element name="software" type="invoice:softwareType"/>
  </sequence>
</complexType>


 element generatorType/software
Annotation Generator-Software

Enthält den Namen der Software oder des Software-Moduls, welche(s) die XML-Daten produziert hat.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:softwareType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version der Generator-Software/Branchenapplikation Versionsnummer der verwendeten Generator-Software/Branchenapplikation. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y). - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
id | Zertifizierungs- oder Homologierungsnummer der Generator-Software/Branchenapplikation Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer an. In diesem Zusammenhang bedeutet "0", dass eine solche Nummer unbekannt oder nicht vorhanden ist.
Extensions
Annotation | Base
Software | invoice:stringType1_50
source
<element name="software" type="invoice:softwareType"/>


 complexType headerPartyType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
element headerType/intermediate
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<complexType name="headerPartyType">
  <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
</complexType>


 complexType headerType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:sender invoice:intermediate invoice:recipient
used by
element responseType/header
source
<complexType name="headerType">
  <sequence>
    <element name="sender" type="invoice:xtendHeaderPartyType"/>
    <element name="intermediate" type="invoice:headerPartyType"/>
    <element name="recipient" type="invoice:xtendHeaderPartyType"/>
  </sequence>
</complexType>


 element headerType/sender
Annotation Sender der Rechnungs-Antwort (EAN-Nr.: EAN/UCC Global Location Number (GLN))

Identifiziert via eindeutiger EAN-Nummer den Sender dieser Rechnungs-Antwort.

Es ist zu beachten, dass der Sender der Rechnungs-Antwort der Zielempfänger der initialen Rechnung ist.

Die EAN-Nummer wird gemäss den Richtlinien (cf. http://www.ean-int.org) als 13-stellige Ziffer beginnend mit "20" für Test-EAN-Nummern oder mit "76" für schweizerische EAN-Nummern definiert. Dies gilt für alle partneridentifizierenden EAN-Nummern (Personen, Institutionen, Firmen, usw.).
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:xtendHeaderPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<element name="sender" type="invoice:xtendHeaderPartyType"/>


 element headerType/intermediate
Annotation Intermediär (EAN-Nummer: EAN/UCC Global Location Number (GLN))

Identifiziert via eindeutiger EAN-Nummer die intermediäre Institution (clearing center), welche für das administrative Management verantwortlich ist und als Mittler zwischen Leistungserbringer / Rechnungssteller und Kostenträger fungiert.

Wird die Rechnungs-Antwort vom Kostenträger direkt an den Leistungserbringer/Rechnungssteller geschickt, ist hier die EAN-Nummer des Kostenträgers aufzuführen.

Der Kostenträger übernimmt in diesem Falle die Aufgaben des Intermediärs.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:headerPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<element name="intermediate" type="invoice:headerPartyType"/>


 element headerType/recipient
Annotation Empfänger der Rechnungs-Antwort (EAN-Nr.: EAN/UCC Global Location Number (GLN))

Identifiziert via eindeutiger EAN-Nummer den Zielempfänger der Rechnungs-Antwort.

Es ist zu beachten, dass der Empfänger der Rechnungs-Antwort der Sender der initialen Rechnung ist.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:xtendHeaderPartyType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<element name="recipient" type="invoice:xtendHeaderPartyType"/>


 complexType invoicePaidType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:esr5 invoice:esr9 invoice:esrRed
used by
elements creditAdviceType/accepted annulmentType/invoicePaid
source
<complexType name="invoicePaidType">
  <choice>
    <element name="esr5" type="invoice:esr5Type"/>
    <element name="esr9" type="invoice:esr9Type"/>
    <element name="esrRed" type="invoice:esrRedType"/>
  </choice>
</complexType>


 element invoicePaidType/esr5
Annotation ESR-Zahlverfahren gem. 5-stelliger Teilnehmer-Nr. (esr5)

Es ist zu beachten, dass die Existenz einer Bankadresse zwingend die BESR-Methode darstellt resp. die Absenz der Bankadresse als VESR-Methode interpretiert wird.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:esr5Type
properties
isRef | 0
content | complex
children | invoice:bank invoice:in_favor_of
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 15 |
participant_number |  | required |  |
reference_number |  | required |  |
coding_line |  | required |  |
amount_due | double | required |  |
attributes annotations
Name | Notes
type | esr5-Verfahren Bezeichnet das ESR-Verfahren mit der 15-stelligen Referenz-Nr., wobei type="15" den Rechnungsbetrag mitcodiert und type="15plus" für eine Kodierzeile ohne Rechnungsbetrag steht.
participant_number | 5-stellige ESR-Teilnehmer-Nr. Beispiel: "11218"
reference_number | 15-stellige ESR-Referenz-Nr. - 15-stellige Referenz-Nr. ausserhalb der Kodierzone, d.h. gemäss BESR/VESR-Vorgabe mit den entsprechenden 5-er Gruppen separiert durch Leerzeichen. Beispiel: "47343 40285 88301"
coding_line | esr5-Kodierzeile Vollständige Kodierzeile mit oder ohne Betrag. Beispiel: "<080001000000500> 473434028588301+ 11218>"
amount_due | Betrag
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 15plus | 15-stelliger ESR-Ref.-Nr. / mit Betrag
type |  | NMTOKEN | 15 | 15-stelliger ESR-Ref.-Nr. / ohne Betrag
source
<element name="esr5" type="invoice:esr5Type"/>


 element invoicePaidType/esr9
Annotation ESR-Zahlverfahren gem. 9-stelliger Teilnehmer-Nr. (esr9)

Es ist zu beachten, dass die Existenz einer Bankadresse zwingend die BESR-Methode darstellt resp. die Absenz der Bankadresse als VESR-Methode interpretiert wird.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:esr9Type
properties
isRef | 0
content | complex
children | invoice:bank invoice:in_favor_of
attributes parameters
Name | Type | Use | Default | Fixed
type |  |  | 16or27 |
reference_number |  | required |  |
participant_number |  | required |  |
coding_line |  | required |  |
amount_due | double | required |  |
attributes annotations
Name | Notes
type | esr9-Verfahren Bezeichnet das ESR-Verfahren mit der 16- oder 27-stelligen Referenz-Nr., wobei type="16or27" den Rechnungsbetrag mitcodiert und type="16or27plus" für eine Kodierzeile ohne Rechnungsbetrag steht.
reference_number | 16- oder 27-stellige ESR-Referenz-Nr. 16- oder 27-stellige Referenz-Nr. ausserhalb der Kodierzone, d.h. gemäss BESR/VESR-Vorgabe mit den entsprechenden 5-er Gruppen separiert durch Leerzeichen. Beispiele: - "3 13947 14300 09018" - "0 18543 06148 00616" - "00 00000 00003 41022 22332 42674"
participant_number | 9-stellige ESR-Teilnehmer-Nr. 9-stellige ESR-Teilnehmer-Nr. ausserhalb der Kodierzone, d.h. gemäss BESR/VESR-Vorgabe mit den entsprechenden Gruppen separiert durch Bindestriche. Beispiele: - "01-162-8" - "01-16366-8" - "01-29499-0"
coding_line | esr9-Kodierzeile Vollständige Kodierzeile mit oder ohne Betrag. Beispiele: - "0100002909355>3139471430009018+ 010001628>" - "042>0185430614800616+ 010163668>" - "0100000114408>000000000003410222233242674+ 010294990>"
amount_due | Betrag
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
type |  | NMTOKEN | 16or27plus | 16- oder 27-stelliger ESR-Ref.-Nr. / mit Betrag
type |  | NMTOKEN | 16or27 | 16- oder 27-stelliger ESR-Ref .-Nr. / ohne Betrag
source
<element name="esr9" type="invoice:esr9Type"/>


 element invoicePaidType/esrRed
Annotation Zahlverfahren "Roter Einzahlungsschein"

Welche Daten vom Kostenträger in welcher Form aufzuführen sind, wird zwischen Kostenträger und Rechnungssteller vereinbart.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:esrRedType
properties
isRef | 0
content | complex
children | invoice:payment_for invoice:in_favor_of invoice:payment_reason
attributes parameters
Name | Type | Use | Default | Fixed
payment_to |  | required |  |
bank_account_number | invoice:stringType1_35 |  |  |
bank_clearing_number | invoice:stringType1_35 |  |  |
participant_number | invoice:stringType1_35 |  |  |
coding_line1 | invoice:stringType1_70 |  |  |
coding_line2 | invoice:stringType1_70 |  |  |
amount_due | double | required |  |
attributes annotations
Name | Notes
payment_to | Zahlung auf
bank_account_number | Bankkonto-Nummer des Begünstigten
bank_clearing_number | Banken-Clearing Nummer
participant_number | Teilnehmer-Nrummer Bezeichnet die Teilnehmer-Nummer (Konto-Nummer) ausserhalb der Kodierzone. Beispiel: "60-41-2".
coding_line1 | Kodierzeile 1 Bezeichnet die obere und vollständige Kodierzeile innerhalb der Kodierzone. Beispiel: "000000000000000100011364025+ 070077816>"
coding_line2 | Kodierzeile 2 Bezeichnet die untere und vollständige Kodierzeile innerhalb der Kodierzone. Beispiel: "600000412"
amount_due | Betrag
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
payment_to |  | NMTOKEN | postal_account | Postcheckkonto
payment_to |  | NMTOKEN | bank_account | Bankkonto
source
<element name="esrRed" type="invoice:esrRedType"/>


 complexType invoiceType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:biller invoice:insurance invoice:reply
used by
element responseType/invoice
attributes parameters
Name | Type | Use | Default | Fixed
invoice_timestamp | unsignedLong | required |  |
invoice_id | invoice:stringType1_35 | required |  |
invoice_date | dateTime | required |  |
case_id | invoice:stringType1_35 |  |  |
response_timestamp | unsignedLong | required |  |
response_id | invoice:stringType1_35 | required |  |
attributes annotations
Name | Notes
invoice_timestamp | Erstellungs-Datum und -Uhrzeit der Rechnung Dieser Zeitstempel, zusammen mit der Rechnungsnummer (Element "invoice_id") und der EAN-Nummer des Rechnungsstellers bilden den Schlüssel, der die Rechnung innerhalb des XMLInvoice Standards eindeutig identifiziert.
invoice_id | Rechnungsnummer
invoice_date | Rechnungsdatum Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
case_id | Fall-Nr. des Leistungserbringers
response_timestamp | Erstellungs-Datum und -Uhrzeit der Rechnungs-Antwort Beziffert einen eindeutigen Zeitstempel, der beim Erstellen des XML Files erzeugt wird. Der Zeitstempel wird als epoche-Zeit (Sekunden seit 1.1.1970) definiert.
response_id | Antwortnummer Die eindeutige Antwortnummer wird vom Kostenträger vergeben und identifiziert die Nachricht (Rechnungs-Antwort) und nicht den Fall. Die Nummer muss eindeutig sein, damit z.B. bei Rückfragen darauf Bezug genommen werden kann.
source
<complexType name="invoiceType">
  <sequence>
    <element name="biller">
      <complexType>
        <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
      </complexType>
    </element>
    <element name="insurance">
      <complexType>
        <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
      </complexType>
    </element>
    <element name="reply" type="invoice:contactAddressType"/>
  </sequence>
  <attribute name="invoice_timestamp" type="unsignedLong" use="required"/>
  <attribute name="invoice_id" type="invoice:stringType1_35" use="required"/>
  <attribute name="invoice_date" type="dateTime" use="required"/>
  <attribute name="case_id" type="invoice:stringType1_35"/>
  <attribute name="response_timestamp" type="unsignedLong" use="required"/>
  <attribute name="response_id" type="invoice:stringType1_35" use="required"/>
</complexType>


 element invoiceType/biller
Annotation Rechnungssteller

Bezeichnet den Adressblock des Rechnungsstellers.

Zur Identifikation des Rechnungsstellers gilt in erster Priorität die EAN-Nummer. Falls der Rechnungssteller im Zahlstellenregister (ZSR) der santésuisse aufgenommen ist, muss auch die entspr. ZSR-Nummer aufgeführt werden.

Widersprechen sich der Informationsgehalt von EAN- und ZSR-Nummer, so gelten die der EAN-Nummer zu Grunde liegenden Angaben.

Sind Leistungserbringer ("provider") und Rechnungssteller ("biller") identisch, müssen für beide Partner genau dieselben Daten aufgeführt sein (d.h. der "provider"-Block ist eine 1:1-Kopie des "biller"-Blockes).

Es ist zu beachten, dass der Rechnungssteller für eine korrekte Rechnungsstellung verantwortlich ist. Er muss sicherstellen, dass keine Rechnungen übermittelt werden, die den Anforderungen nicht entsprechen.

Falls Rechnungssteller und Leistungserbringer nicht identisch sind, richtet der Kostenträger allfällige Rückfragen zur Rechnung an den Rechnungssteller.
diagram
namespace http://www.forum-datenaustausch.ch/de
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<element name="biller">
  <complexType>
    <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
  </complexType>
</element>


 element invoiceType/insurance
Annotation Kostenträger (Versicherung des Patienten)

Bezeichnet den Adressblock des Versicherungsträgers.

Wird nach dem "Tiers Payant"-Verfahren abgerechnet, ist die Angabe der Kostenträgers zwingend !

Im "Tiers Garant"-Verfahren wird die Angabe des Kostenträgers empfohlen.
diagram
namespace http://www.forum-datenaustausch.ch/de
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:eanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<element name="insurance">
  <complexType>
    <attribute name="ean_party" type="invoice:eanPartyType" use="required"/>
  </complexType>
</element>


 element invoiceType/reply
Annotation Korrespondenzadresse (zur Versicherung des Patienten)

Hier muss der Kostenträger die Adresse (EAN-Nummer) angeben, an die sich der Rechnungssteller / Leistungserbringer bei Fragen zur Rechnungs-Antwort wenden kann.

Zur Nachricht "Einforderung von Unterlagen/Informationen" muss in jedem Fall die genaue Adresse aufgeführt werden. Damit ist gewährleistet, dass die Dokumente an die richtige Stelle gelangen, z.B. an den Vertrauensarzt.

Ist die EAN-Nr. nicht bekannt, muss die Adresse in jedem Fall geliefert werden.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:contactAddressType
properties
isRef | 0
content | complex
children | invoice:person invoice:employee invoice:company
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<element name="reply" type="invoice:contactAddressType"/>


 complexType modifiedErrorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:errorType
properties
base invoice:errorType
children | invoice:error_business
used by
element modifiedType/error
attributes parameters
Name | Type | Use | Default | Fixed
major |  | required |  |
minor |  | required |  |
error |  | required |  |
attributes annotations
Name Notes
Extensions
Annotation | Base
Korrektur-Begründung im Freitext | invoice:errorType
source
<complexType name="modifiedErrorType">
  <complexContent>
    <extension base="invoice:errorType">
      <sequence minOccurs="0">
        <element name="error_business" type="invoice:errorBusinessType"/>
      </sequence>
    </extension>
  </complexContent>
</complexType>


 element modifiedErrorType/error_business
Annotation Fachlicher Fehler

In diesem Abschnitt werden die "fachlichen" Werte eines aufgetretenen Fehlers identifiziert.

Bezieht sich ein Rückweisungsgrund auf eine Leistungsposition muss dieser Block in jedem Fall geliefert werden. Der Block kann pro codiertem Rückweisungsgrund 1 Mal vorkommen. In diesem Block können die aus fachlicher Sicht fehlerhaften, sowie die eigentlich korrekten Werte, aufgeführt werden.

Bedeutung der Attributsinhalte

Enthält optional eine im Freitext gehaltene Erklärung zu den in den Attributen (record_id, error_value, valid_value) gelieferten Angaben.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:errorBusinessType
properties
isRef | 0
content | complex
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
error_value | invoice:stringType1_350 |  |  |
valid_value | invoice:stringType1_350 |  |  |
record_id | positiveInteger |  |  |
attributes annotations
Name | Notes
error_value | Ungültiger Wert Enthält den aus der Sicht des Kostenträgers ungültigen (falschen) Wert (Inhalt) des in Feld "minor" referenzierten Elements/Attributs. Wenn immer möglich muss der ungültige Wert geliefert werden.
valid_value | Gültiger Wert Enthält den aus der Sicht des Kostenträgers gültigen Wert des in Feld "minor" referenzierten Elements/Attributs. Wenn immer möglich muss der gültige Wert geliefert werden.
record_id | Positionsnummer Enthält die Positionsnummer (Identifikationsnummer, record_id) der zurückgewiesenen Leistungsposition aus der initialen Rechnung. Wenn immer möglich muss die Positionsnummer geliefert werden.
source
<element name="error_business" type="invoice:errorBusinessType"/>


 complexType modifiedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:explanation invoice:error invoice:balance invoice:balance_corrected invoice:services
used by
element statusType/modified
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Antworttyp, endgültige Antwort Die "Korrektur der Rechnung" ist eine endgültige Rechnungs-Antwort, d.h. es können keine weiteren Antworten auf die initiale Rechnung übermittelt werden.
source
<complexType name="modifiedType">
  <sequence>
    <element name="explanation" type="invoice:stringType1_700"/>
    <element name="error" type="invoice:modifiedErrorType" minOccurs="0" maxOccurs="unbounded"/>
    <element name="balance" type="invoice:balanceType"/>
    <element name="balance_corrected" type="invoice:balanceType"/>
    <element name="services" type="invoice:servicesType"/>
  </sequence>
  <attribute name="type" type="string" fixed="final"/>
</complexType>


 element modifiedType/explanation
Annotation Freitext-Begründung

Rückweisung (rejected):

Hier kann der Kostenträger die Begründung der Rückweisung in textueller Form aufführen.

Einforderung (calledIn):

- Hier kann der Kostenträger eine Begründung der Info-Einforderung in reiner textueller Form aufführen.

Vorbescheid (pending):

- Hier muss der Kostenträger eine Begründung des Vorbescheids in reiner textueller Form liefern.

Kopie-Anforderung (resend):

- Hier muss der Kostenträger eine Begründung der Kopie-Anforderung in reiner textueller Form liefern.

Rechnungs-Korrektur (modified):

- Enthält zwingend die Begründung der Rechnungs-Korrektur in reiner textueller Form.

Rechnungs-Annullierung (annulment):

- Bemerkung zur Annullierung.

Gutschrifts-Anzeige (creditAdvice)

- Bemerkung zur Gutschrifts-Anzeige.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_700
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 700
source
<element name="explanation" type="invoice:stringType1_700"/>


 element modifiedType/error
Annotation Codierte Korrektur-Begründung

Eine Rechnungs-Korrektur kann n codierte Korrektur-Begründungen enthalten.

Werden mit einer "Korrektur der Rechnung" nicht "nur" Positivkorrekturen vorgenommen, müssen in jedem Falle codierte Korrektur-Begründungen geliefert werden!
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:modifiedErrorType
properties
isRef | 0
content | complex
children | invoice:error_business
attributes parameters
Name | Type | Use | Default | Fixed
major |  | required |  |
minor |  | required |  |
error |  | required |  |
attributes annotations
Name Notes
Extensions
Annotation | Base
Korrektur-Begründung im Freitext | invoice:errorType
source
<element name="error" type="invoice:modifiedErrorType" minOccurs="0" maxOccurs="unbounded"/>


 element modifiedType/balance
Annotation Gesamtbeträge, Korrigierte Gesamtbeträge

Dieser Block ist eine 1:1-Kopie aus der referenzierten Rechnung.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:balanceType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
currency | string |  |  | CHF
amount | double | required |  |
amount_prepaid |  |  | 0 |
amount_due |  | required |  |
amount_tarmed | double |  | 0 |
unit_tarmed.mt | double |  | 0 |
amount_tarmed.mt | double |  | 0 |
unit_tarmed.tt | double |  | 0 |
amount_tarmed.tt | double |  | 0 |
amount_cantonal | double |  | 0 |
amount_unclassified | double |  | 0 |
amount_lab | double |  | 0 |
amount_migel | double |  | 0 |
amount_physio | double |  | 0 |
amount_drug | double |  | 0 |
amount_dental | double |  | 0 |
amount_obligations | double |  | 0 |
attributes annotations
Name | Notes
currency | Währung: Schweizer Franken Definiert die Währungseinheit aller Geldbeträge in der Rechnung als 3-Grossbuchstaben-Symbol gemäss [ISO 4217] (ISO Währungsliste). Bis auf weiteres sind nur Schweizer Franken erlaubt. Das für Schweizer Franken definierte Symbol "CHF" wird fix gesetzt, d.h. eine Angabe einer anderen Währung ist nicht möglich.
amount | Gesamtbetrag, Korrigierter Gesamtbetrag Beziffert den gesamten Rechnungsbetrag inklusive MwSt-Betrag als "Gesamtbetrag" = "Summe aller Positionsbeträge"
amount_prepaid | Anzahlung Beziffert den gesamten in Form einer Anzahlung bereits geleisteten Betrag.
amount_due | Gerundeter Nettorechnungsbetrag, Korrigierter gerundeter Nettorechnungsbetrag Beziffert den gesamten fälligen Rechnungsbetrag als "Gerundeter Nettorechnungsbetrag" = "Gesamtbetrag" minus "Anzahlung". Gerundeter Nettorechnungsbetrag: kaufmännisch gerundet auf 0.05. Damit in allfälligen Statistiken alles ausgeglichen ist, kann eine evtl. Rundungsdifferenz seitens der Kostenträger als zusätzliche Position generiert und in die Statistiken eingebracht werden. Der Rechnungssteller hat zudem die Möglichkeit, die Rundungsdifferenz in einer separaten Leistungsposition auszuweisen: - Tarif "405", Ziffer "5999.99": Rundungsdifferenz
amount_tarmed | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "TARMED", Korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "TARMED"
unit_tarmed.mt | Taxpunktsumme aller ärztlichen "TARMED"-Pflichtleistungen, korrigierte Taxpunktsumme aller ärztlichen "TARMED"-Pflichtleistungen
amount_tarmed.mt | Gesamtbetrag aller ärztlichen "TARMED"-Pflichtleistungen, Korrigierter Gesamtbetrag aller ärztlichen "TARMED"-Pflichtleistungen
unit_tarmed.tt | Taxpunktsumme aller technischen "TARMED"-Pflichtleistungen, Korrigierte Taxpunktsumme aller technischen "TARMED"-Pflichtleistungen
amount_tarmed.tt | Gesamtbetrag aller technischen "TARMED"-Pflichtleistungen, korrigierter Gesamtbetrag aller technischen "TARMED"-Pflichtleistungen
amount_cantonal | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Kantonal" , korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Kantonal"
amount_unclassified | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "übrige", korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "übrige"
amount_lab | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Eidg. Analysenliste", korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Eidg. Analysenliste"
amount_migel | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Mittel- und Gegenstände-Liste", korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Mittel- und Gegenstände-Liste"
amount_physio | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Physio", Korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Physio"
amount_drug | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Medikament" , korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Medikament"
amount_dental | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Zahnarzt" Beziffert die Summe der Pflichtleistungen aller "Zahnarzt"-Positionsbeträge (XML: "record_dental / amount").
amount_obligations | Gesamtbetrag aller Pflichtleistungen, Korrigierter Gesamtbetrag aller Pflichtleistungen
source
<element name="balance" type="invoice:balanceType"/>


 element modifiedType/balance_corrected
Annotation Korrigierte Gesamtbeträge

Eröffnung des Blockes mit den korrigierten Rechnungsbeträgen auf Niveau der Rechnung selbst.

Da bei einer Korrektur der Rechnung mindestens eine der Leistungen zurückgewiesen, korrigiert oder eingefügt wird, resultieren dann zwingend andere Rechnungsbeträge.

Gültige (korrekte) Leistungspositionen werden in einer "Korrektur der Rechnung" nicht übermittelt, müssen aber bei der Korrektur der Beträge in die Berechnung miteinbezogen werden!
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:balanceType
properties
isRef | 0
content | complex
attributes parameters
Name | Type | Use | Default | Fixed
currency | string |  |  | CHF
amount | double | required |  |
amount_prepaid |  |  | 0 |
amount_due |  | required |  |
amount_tarmed | double |  | 0 |
unit_tarmed.mt | double |  | 0 |
amount_tarmed.mt | double |  | 0 |
unit_tarmed.tt | double |  | 0 |
amount_tarmed.tt | double |  | 0 |
amount_cantonal | double |  | 0 |
amount_unclassified | double |  | 0 |
amount_lab | double |  | 0 |
amount_migel | double |  | 0 |
amount_physio | double |  | 0 |
amount_drug | double |  | 0 |
amount_dental | double |  | 0 |
amount_obligations | double |  | 0 |
attributes annotations
Name | Notes
currency | Währung: Schweizer Franken Definiert die Währungseinheit aller Geldbeträge in der Rechnung als 3-Grossbuchstaben-Symbol gemäss [ISO 4217] (ISO Währungsliste). Bis auf weiteres sind nur Schweizer Franken erlaubt. Das für Schweizer Franken definierte Symbol "CHF" wird fix gesetzt, d.h. eine Angabe einer anderen Währung ist nicht möglich.
amount | Gesamtbetrag, Korrigierter Gesamtbetrag Beziffert den gesamten Rechnungsbetrag inklusive MwSt-Betrag als "Gesamtbetrag" = "Summe aller Positionsbeträge"
amount_prepaid | Anzahlung Beziffert den gesamten in Form einer Anzahlung bereits geleisteten Betrag.
amount_due | Gerundeter Nettorechnungsbetrag, Korrigierter gerundeter Nettorechnungsbetrag Beziffert den gesamten fälligen Rechnungsbetrag als "Gerundeter Nettorechnungsbetrag" = "Gesamtbetrag" minus "Anzahlung". Gerundeter Nettorechnungsbetrag: kaufmännisch gerundet auf 0.05. Damit in allfälligen Statistiken alles ausgeglichen ist, kann eine evtl. Rundungsdifferenz seitens der Kostenträger als zusätzliche Position generiert und in die Statistiken eingebracht werden. Der Rechnungssteller hat zudem die Möglichkeit, die Rundungsdifferenz in einer separaten Leistungsposition auszuweisen: - Tarif "405", Ziffer "5999.99": Rundungsdifferenz
amount_tarmed | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "TARMED", Korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "TARMED"
unit_tarmed.mt | Taxpunktsumme aller ärztlichen "TARMED"-Pflichtleistungen, korrigierte Taxpunktsumme aller ärztlichen "TARMED"-Pflichtleistungen
amount_tarmed.mt | Gesamtbetrag aller ärztlichen "TARMED"-Pflichtleistungen, Korrigierter Gesamtbetrag aller ärztlichen "TARMED"-Pflichtleistungen
unit_tarmed.tt | Taxpunktsumme aller technischen "TARMED"-Pflichtleistungen, Korrigierte Taxpunktsumme aller technischen "TARMED"-Pflichtleistungen
amount_tarmed.tt | Gesamtbetrag aller technischen "TARMED"-Pflichtleistungen, korrigierter Gesamtbetrag aller technischen "TARMED"-Pflichtleistungen
amount_cantonal | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Kantonal" , korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Kantonal"
amount_unclassified | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "übrige", korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "übrige"
amount_lab | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Eidg. Analysenliste", korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Eidg. Analysenliste"
amount_migel | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Mittel- und Gegenstände-Liste", korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Mittel- und Gegenstände-Liste"
amount_physio | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Physio", Korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Physio"
amount_drug | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Medikament" , korrigierter Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Medikament"
amount_dental | Gesamtbetrag der Pflichtleistungen auf Niveau des Leistungstyps "Zahnarzt" Beziffert die Summe der Pflichtleistungen aller "Zahnarzt"-Positionsbeträge (XML: "record_dental / amount").
amount_obligations | Gesamtbetrag aller Pflichtleistungen, Korrigierter Gesamtbetrag aller Pflichtleistungen
source
<element name="balance_corrected" type="invoice:balanceType"/>


 element modifiedType/services
Annotation Leistungspositionen

Die Leistungspositionen sind mit den im Korrektur-Block deklarierten änderungen aufzuführen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:servicesType
properties
isRef | 0
content | complex
children | invoice:record_tarmed invoice:record_cantonal invoice:record_unclassified invoice:record_lab invoice:record_migel invoice:record_physio invoice:record_drug invoice:record_dental
source
<element name="services" type="invoice:servicesType"/>


 complexType notificationType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:explanation
used by
elements statusType/pending statusType/resend
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | preliminary
attributes annotations
Name | Notes
type | Antworttyp, vorläufige Antwort Beim Vorbescheid Der 'Vorbescheid' ist eine vorläufige Rechnungs-Antwort, d.h. es können noch weitere Antworten auf die initiale Rechnung übermittelt werden. Bei der Rechnungs-Kopie Die 'Anforderung einer elektronischen Rechnungs-Kopie' ist eine vorläufige Rechnungs-Antwort, d.h. es können noch weitere Antworten auf die initiale Rechnung übermittelt werden.
source
<complexType name="notificationType">
  <sequence>
    <element name="explanation" type="invoice:stringType1_700"/>
  </sequence>
  <attribute name="type" type="string" fixed="preliminary"/>
</complexType>


 element notificationType/explanation
Annotation Freitext-Begründung

Rückweisung (rejected):

Hier kann der Kostenträger die Begründung der Rückweisung in textueller Form aufführen.

Einforderung (calledIn):

- Hier kann der Kostenträger eine Begründung der Info-Einforderung in reiner textueller Form aufführen.

Vorbescheid (pending):

- Hier muss der Kostenträger eine Begründung des Vorbescheids in reiner textueller Form liefern.

Kopie-Anforderung (resend):

- Hier muss der Kostenträger eine Begründung der Kopie-Anforderung in reiner textueller Form liefern.

Rechnungs-Korrektur (modified):

- Enthält zwingend die Begründung der Rechnungs-Korrektur in reiner textueller Form.

Rechnungs-Annullierung (annulment):

- Bemerkung zur Annullierung.

Gutschrifts-Anzeige (creditAdvice)

- Bemerkung zur Gutschrifts-Anzeige.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_700
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 700
source
<element name="explanation" type="invoice:stringType1_700"/>


 complexType onlineAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:email invoice:url
used by
elements companyType/online personType/online
source
<complexType name="onlineAddressType">
  <sequence>
    <element name="email" maxOccurs="3">
      <simpleType>
        <restriction base="invoice:stringType1_70">
          <pattern value=".+@.+"/>
        </restriction>
      </simpleType>
    </element>
    <element name="url" minOccurs="0" maxOccurs="3">
      <simpleType>
        <restriction base="anyURI">
          <minLength value="1"/>
          <maxLength value="100"/>
        </restriction>
      </simpleType>
    </element>
  </sequence>
</complexType>


 element onlineAddressType/email
Annotation eMail-Adresse

Bezeichnet eine eMail-Adresse gemäss RFC821.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of invoice:stringType1_70
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 70
pattern | .+@.+
source
<element name="email" maxOccurs="3">
  <simpleType>
    <restriction base="invoice:stringType1_70">
      <pattern value=".+@.+"/>
    </restriction>
  </simpleType>
</element>


 element onlineAddressType/url
Annotation URL-Adresse

Bezeichnet eine vollständige URL Adresse, welche zum Zweck der Informationsbeschaffung oder Kontaktaufnahme verwendet werden kann.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of anyURI
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 100
source
<element name="url" minOccurs="0" maxOccurs="3">
  <simpleType>
    <restriction base="anyURI">
      <minLength value="1"/>
      <maxLength value="100"/>
    </restriction>
  </simpleType>
</element>


 complexType personType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:familyname invoice:givenname invoice:postal invoice:telecom invoice:online
used by
element contactAddressType/person
attributes parameters
Name | Type | Use | Default | Fixed
salutation | invoice:stringType1_35 |  |  |
title | invoice:stringType1_35 |  |  |
attributes annotations
Name | Notes
salutation | Anrede
title | Titel
source
<complexType name="personType">
  <sequence>
    <element name="familyname" type="invoice:stringType1_35"/>
    <element name="givenname" type="invoice:stringType1_35" maxOccurs="3"/>
    <element name="postal" type="invoice:postalAddressType"/>
    <element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>
    <element name="online" type="invoice:onlineAddressType" minOccurs="0"/>
  </sequence>
  <attribute name="salutation" type="invoice:stringType1_35"/>
  <attribute name="title" type="invoice:stringType1_35"/>
</complexType>


 element personType/familyname
Annotation Nachname
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="familyname" type="invoice:stringType1_35"/>


 element personType/givenname
Annotation Vorname

Bezeichnet das Element, in welchem als Dateninhalt der Vor- oder die Zweitnamen einer natürlichen Person angegeben werden.

Das erste gegebene Element wird immer als Vorname gewertet, allfällig weitere Elemente als Zweitnamen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="givenname" type="invoice:stringType1_35" maxOccurs="3"/>


 element personType/postal
Annotation Adresse

Ist die EAN-Nr. nicht bekannt, muss die Adresse geliefert werden.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:postalAddressType
properties
isRef | 0
content | complex
children | invoice:pobox invoice:street invoice:zip invoice:city
source
<element name="postal" type="invoice:postalAddressType"/>


 element personType/telecom
Annotation Telecom

Definiert telekommunikatorische Kontaktinformationen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:telecomAddressType
properties
isRef | 0
content | complex
children | invoice:phone invoice:fax
source
<element name="telecom" type="invoice:telecomAddressType" minOccurs="0"/>


 element personType/online
Annotation Online

Definiert Informationen zu online-Diensten der Bankverbindung.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:onlineAddressType
properties
isRef | 0
content | complex
children | invoice:email invoice:url
source
<element name="online" type="invoice:onlineAddressType" minOccurs="0"/>


 complexType postalAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:pobox invoice:street invoice:zip invoice:city
used by
elements companyType/postal personType/postal
source
<complexType name="postalAddressType">
  <sequence>
    <sequence>
      <element name="pobox" type="invoice:stringType1_35" minOccurs="0"/>
      <element name="street" type="invoice:stringType1_35" minOccurs="0"/>
    </sequence>
    <element name="zip" type="invoice:zipType"/>
    <element name="city" type="invoice:stringType1_35"/>
  </sequence>
</complexType>


 element postalAddressType/pobox
Annotation Postfach
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="pobox" type="invoice:stringType1_35" minOccurs="0"/>


 element postalAddressType/street
Annotation Strasse
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="street" type="invoice:stringType1_35" minOccurs="0"/>


 element postalAddressType/zip
Annotation PLZ
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:zipType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 9
attributes parameters
Name | Type | Use | Default | Fixed
statecode | invoice:stringType1_9 |  |  |
countrycode | invoice:stringType1_3 |  | CH |
attributes annotations
Name | Notes
statecode | Kanton
countrycode | Land (ISO Ländercode)
Extensions
Annotation | Base
Zip | invoice:stringType1_9
source
<element name="zip" type="invoice:zipType"/>


 element postalAddressType/city
Annotation Ort
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_35
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 35
source
<element name="city" type="invoice:stringType1_35"/>


 complexType prologType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:package invoice:generator invoice:validator
used by
element responseType/prolog
source
<complexType name="prologType">
  <sequence>
    <element name="package" type="invoice:softwareType" minOccurs="0"/>
    <element name="generator" type="invoice:generatorType"/>
    <element name="validator" type="invoice:dataValidatorType" minOccurs="0" maxOccurs="unbounded"/>
  </sequence>
</complexType>


 element prologType/package
Annotation Branchenapplikation

Enthält Informationen bez. der übergeordneten Branchenapplikation, welche zur Rechnungsstellung verwendet wird. Als Dateninhalt dieses Elements wird der Name der Branchenapplikation angegeben.

Werden Angaben zur Branchenapplikation geliefert, muss der Name aufgeführt sein.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:softwareType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version der Generator-Software/Branchenapplikation Versionsnummer der verwendeten Generator-Software/Branchenapplikation. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y). - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
id | Zertifizierungs- oder Homologierungsnummer der Generator-Software/Branchenapplikation Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer an. In diesem Zusammenhang bedeutet "0", dass eine solche Nummer unbekannt oder nicht vorhanden ist.
source
<element name="package" type="invoice:softwareType" minOccurs="0"/>


 element prologType/generator
Annotation XML-Generator

Enthält Informationen über das Programm, welches die XML Rechnung generiert und validiert hat und stellt somit die notwendigen Informationen bezüglich der die XML-Daten produzierenden Software zur Verfügung.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:generatorType
properties
isRef | 0
content | complex
children | invoice:software
source
<element name="generator" type="invoice:generatorType"/>


 element prologType/validator
Annotation Validator

Der Validator-Block stellt Informationen bez. eines Validators zur Verfügung, welcher die Leistungen eines Leistungstyps (TARMED, MiGeL, etc.) im Sinne eines Konsistenztests überprüft hat.

Die Existenz des Blocks definiert somit einen solchen Validierungsschritt.

Als Dateninhalt des Elements "validator" wird der Name des Validators oder des Validator-Moduls angegeben.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:dataValidatorType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
focus |  | required |  |
version_software | invoice:versionType | required |  |
version_db | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
focus | Validierungsfokus Gibt an, welcher Typ von Leistungen mit dem aufgeführten Validator validiert wurde.
version_software | Version des Validators Gibt die Versionsnummer der verwendeten Software an. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y) - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
version_db | Version der Validierungs-Datenbank Gibt die Versionsnummer der Validierungs-Datenbank an. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y) - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version):
id | Zertifizierungs- oder Homologierungsnummer des Validators Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer des verwendeten Validators an. "0" bedeutet, dass eine solche Nummer unbekannt oder nicht vorhanden ist.
Extensions
Annotation | Base
DataValidator | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
focus | stringType1_350 | NMTOKEN | tarmed | TARMED
focus | stringType1_350 | NMTOKEN | cantonal | Kantonale Tarife
focus | stringType1_350 | NMTOKEN | lab | Eidg. Analysenliste
focus | stringType1_350 | NMTOKEN | unclassified | übrige Tarife
focus | stringType1_350 | NMTOKEN | drug | Medikamente
focus | stringType1_350 | NMTOKEN | migel | MiGeL
focus | stringType1_350 | NMTOKEN | physio | Physiotherapie Tarif
focus | stringType1_350 | NMTOKEN | dental | Zahnarzt-Tarif
focus | stringType1_350 | NMTOKEN | other | andere
source
<element name="validator" type="invoice:dataValidatorType" minOccurs="0" maxOccurs="unbounded"/>


 complexType recordCantonalType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_cantonal
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif als Codebezeichnung gemäss den Forum Datenaustausch - definierten Bezeichnern.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition.
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem Tarif abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle Tarif-Positionen eine Bezugs-Ziffer haben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmal ig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP) oder Ansatz Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TP" der Ansatz geliefert werden.
unit_factor | Taxpunktwert (TPW) oder Umrechnungsfaktor Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TPW" der Umrechnungsfaktor "1" gesetzt werden.
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Kantonal" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle cantonalValida-tor) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
source
<complexType name="recordCantonalType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" use="required">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:eanPartyType"/>
      <attribute name="ean_responsible" type="invoice:eanPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType recordDentalType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_dental
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Fall den Zahnarzt-Tarif, als Codebezeichnung gemäss der Forum Datenaustausch Tarifnummer. Der für den Zahnarzt-Tarif vordefinierte Bezeichner "322" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (Position aus dem Zaharzt-Tarif SSO).
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem Tarif abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle Tarif-Positionen eine Bezugs-Ziffer haben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer). Die Sitzungsnummer muss angegeben werden, falls die Abrechnungsregeln dies erfordern.
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung (Behandlungsdatum) Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP)
unit_factor | Taxpunktwert (TPW)
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Zahnarzt" Gibt den zur Anwendung gelangten MwSt-Satzin Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle SSOValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
source
<complexType name="recordDentalType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" use="required">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType recordDrugType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_drug
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 400 |
code | invoice:stringType1_20 | required |  |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif als Codebezeichnung gemäss den Forum Datenaustausch - definierten Bezeichnern. Die genaue Identifizierung eines Medikamants erfolgt über den "Tariftyp" und innerhalb des gewählten Typs über die "Ziffer aus Tariftyp (Abrechnungsziffer)". Die Abrechnung von Medikamenten hat über den "Pharmacode" oder über den "EAN-Code" oder über die "Swissmedic-Nr." zu erfolgen: - Tariftyp: 400 Ziffer: Pharmacode - Tariftyp: 402 Ziffer: EAN-Code - Tariftyp: 403 Ziffer: Swissmedic-Nr. (Zulassungs- & Packungs-Nummer) Andere als die erwähnten Tariftypen sind für die Abrechnung von Medikamenten nicht zulässig
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Gibt die "Tarif-Ziffer" innerhalb des gewählten "Tariftyps": - Tariftyp: 400 Ziffer aus Tariftyp: Pharmacode (7-stellig, mit allfälligen Vornullen) - Tariftyp: 402 Ziffer aus Tariftyp: EAN-Code (13- bzw. 14-stellig) - Tariftyp: 403 Ziffer aus Tariftyp: Swissmedic-Nr. (8-stellig, mit allfälligen Vornullen) Die "Swissmedic-Nr." setzt sich zusammen aus der Zulassungs- und der Packungs-Nummer.
quantity | Anzahl (Menge) Beziffert die Menge der verrechneten Leistungsposition. Werden angebrochene Leistungen (Medikamentenpackungen) verrechnet, muss die Anzahl gebrochen-zahlig sein. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
date_begin | Datum (Beginn) der Leistungserbringung (Abgabedatum) Bezeichnet das Datum, an welchem das Medikament (erstmalig) abgegeben wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem das Medikament letztmalig abgegeben wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
unit | Ansatz Beziffert den Preis der definierten Leistungsposition (Medikamentenpreis).
unit_factor | Umrechnungsfaktor Beziffert den Umrechnungsfaktor auf den monetären Betrag. Da die Medikamente direkt als monetärer Betrag (Ansatz) angegeben werden, ist der Umrechnungs faktor per De fault auf "1".
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Medikament" Gibt den zur Anwendung gelangten MwSt-Satzin Prozenten an. - Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle drugValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) In der Regel die Medikamenten-Bezeichnung | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
source
<complexType name="recordDrugType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="400">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:eanPartyType"/>
      <attribute name="ean_responsible" type="invoice:eanPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType recordLabType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_lab
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 316 |
code | invoice:stringType1_20 | required |  |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Falle die eidg. Analysenliste (AL), als Codebezeichnung gemäss den Forum Datenaustausch - definierten Bezeichnern. Der für die aktuelle Analysenliste vordefinierte Bezeichner "316" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (Position aus der AL).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung (Untersuchungsdatum) Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP)
unit_factor | Taxpunktwert (TPW)
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Analysenliste" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle labValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
source
<complexType name="recordLabType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="316">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:eanPartyType"/>
      <attribute name="ean_responsible" type="invoice:eanPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType recordMigelType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_migel
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 452 |
code | invoice:stringType1_20 | required |  |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Falle die Mittel- und Gegenstände-Liste (MiGeL), als Codebezeichnung gemäss den Forum Datenaustausch - definierten Bezeichnern. Der für die aktuelle MiGeL-2001 vordefinierte Bezeichner "452" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (MiGeL-Position).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführender Leistungserbringer (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, die die definierte Leistung erbrachte.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Ansatz Beziffert den Preis der definierten Leistungsposition (MiGeL-Preis).
unit_factor | Umrechnungsfaktor Beziffert den Umrechnungsfaktor auf den monetären Betrag. Da die Mittel und Gegenstände direkt als monetärer Betrag (Ansatz) angegeben werden, ist der Umrechnungs faktor per Default auf "1".
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.75" bedeutet 25% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "MiGeL" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle migelValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
source
<complexType name="recordMigelType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="452">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:eanPartyType"/>
      <attribute name="ean_responsible" type="invoice:eanPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType recordPhysioType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_physio
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 311 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType | required |  |
ean_responsible | invoice:unionPartyType | required |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Falle den Physiotherapie-Tarif, als Codebezeichnung gemäss den Forum Datenaustausch - definierten Bezeichnern. Der für den Physiotherapie-Tarif vordefinierte Bezeichner "311" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (Ziffer aus dem Physiotherapie-Tarif).
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung (Behandlungsdatum) Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP)
unit_factor | Taxpunktwert (TPW)
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.88" bedeutet 12% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Physio" Gibt den zur Anwendung gelangten MwSt-Satzin Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle physioValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
source
<complexType name="recordPhysioType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" default="311">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType" use="required"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType" use="required"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType recordTarmedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_tarmed
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
treatment |  |  | ambulatory |
tariff_type | string |  |  | 001
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType | required |  |
ean_responsible | invoice:eanPartyType | required |  |
billing_role |  |  | both |
medical_role |  |  | self_employed |
body_location |  |  | none |
unit.mt |  | required |  |
unit_factor.mt |  | required |  |
scale_factor.mt | double |  | 1.0 |
external_factor.mt |  |  | 1.0 |
amount.mt | double |  | 0.0 |
unit.tt |  | required |  |
unit_factor.tt |  | required |  |
scale_factor.tt | double |  | 1.0 |
external_factor.tt |  |  | 1.0 |
amount.tt | double |  | 0.0 |
amount | double | required |  |
vat_rate |  |  | 0.0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition.
treatment | Behandlungsart Gibt die Behandlungsart für die definierte Leistungsposition an. Gegenwärtig können mit einer Arzt-Rechnung nur ambulante Behandlungen abgerechnet werden. Der für 'ambulant' definierte Bezeichner "ambulatory" wird daher fix gesetzt, d.h. die Angabe einer anderen Behandlungsart ist nicht möglich.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif - in diesem Falle TARMED - als Codebezeichnung gemäss den Forum Datenaustausch - definierten Bezeichnern. Der für den TARMED-Katalog vordefinierte Bezeichner "001" wird fix gesetzt, d.h. eine Angabe einer anderen Nummer ist nicht möglich.
code | Ziffer aus Tariftyp, Abrechnungs-Ziffer Bezeichnet die Tarif-Ziffer gemäss dem TARMED-Katalog der in diesem TARMED-Record abgerechneten Leistungsposition.
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem TARMED-Record abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle TARMED-Positionen eine Bezugs-Ziffer haben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer, gemäss den TARMED-Regeln, als eindeutige positive Ganzzahl an (Sitzungsnummer).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführender Arzt (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, die die definierte Leistung erbrachte. Es ist zu beachten, dass die offiziellen Definitionen im 'Dignitätskonzept' festgelegt sind !
ean_responsible | Verantwortlicher Arzt (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die definierte Leistung erbracht wurde. Falls der 'Ausführende Arzt' die erforderliche Dignität nicht besitzt, muss hier die organisatorisch oder haftpflicht verantwortliche Person angegeben werden. Es ist zu beachten, dass die offiziellen Definitionen im 'Dignitätskonzept' festgelegt sind ! Achtung: Sind der 'Verantwortliche Arzt' und der 'Ausführende Arzt' identisch, ist für beide Angaben die gleiche EAN-Nummer aufzuführen.
billing_role | Abrechnungsrolle des verantwortlichen Arztes
medical_role | Medizinische Rolle des ausführenden Arztes
body_location | Betroffene Körperhälfte Bezeichnet die Lokalität der angewandten Leistung. Als Default wird "nicht relevant" gesetzt, so dass bei Leistungen ohne zwingende Angabe einer Lokalität keine Angabe geliefert werden muss.
unit.mt | Taxpunkt (TP) der ärztlichen Leistung
unit_factor.mt | Taxpunktwert (TPW) der ärztlichen Leistung
scale_factor.mt | Interner Skalierungsfaktor der ärztlichen Leistung Dieser Faktor ist eine reine TARMED-Angelegenheit und wird bei abhängigen, ärztlichen Leistungen verwendet, z.B. 30% der Hauptleistung. In diesem Falle muss als Faktor "0.3" aufgeführt werden. Der Faktor wird im TARMED-Regelwerk definiert.
external_factor.mt | Externer Skalierungsfaktor der ärztlichen Leistung Dieser Faktor kann z.B. für die Rabattgebung in bezug auf die ärztliche Leistung verwendet werden. Bsp.: "0.9" bedeutet 10% Rabatt. Wird die ärztliche Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount.mt | Positionsbetrag der ärztlichen Leistung Beziffert den monetären Betrag inklusive eines allfällig anfallenden MwSt-Betrags der ärztlichen Leistung.
unit.tt | Taxpunkt (TP) der technischen Leistung
unit_factor.tt | Taxpunktwert (TPW) der technischen Leistung
scale_factor.tt | Interner Skalierungsfaktor der technischen Leistung Dieser Faktor ist eine reine TARMED-Angelegenheit und wird bei abhängigen, technischen Leistungen verwendet, z.B. 45% der Hauptleistung. In diesem Falle muss als Faktor "0.45" aufgeführt werden. Der Faktor wird im TARMED-Regelwerk definiert.
external_factor.tt | Externer Skalierungsfaktor der technischen Leistung Dieser Faktor kann z.B. für die Rabattgebung in bezug auf die technische Leistung verwendet werden. Bsp.: "0.85" bedeutet 15% Rabatt. Wird die technische Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount.tt | Positionsbetrag der technischen Leistung Beziffert den monetären Betrag inklusive eines allfällig anfallenden MwSt-Betrags der technischen Leistung.
amount | Positionsbetrag "Positionsbetrag" = "Positionsbetrag der ärztlichen Leistung" plus "Positionsbetrag der technischen Leistung"
vat_rate | MwSt-Satz auf Niveau Leistungsposition "TARMED" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder… Einige Leistungen, wie z.B. pathologische Leistungen, sind MwSt-pflichtig.
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle TARMED-Validator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
billing_role | stringType1_350 | NMTOKEN | mt | nur Abrechnung ärztlicher Leistungen (AL)
billing_role | stringType1_350 | NMTOKEN | tt | nur Abrechnung technischer Leistungen (TL)
billing_role | stringType1_350 | NMTOKEN | both | Abrechnung AL und TL
billing_role | stringType1_350 | NMTOKEN | none | Abrechnung weder AL noch TL
body_location | stringType1_350 | NMTOKEN | none | nicht relevant
body_location | stringType1_350 | NMTOKEN | left | linke Körperhälfte
body_location | stringType1_350 | NMTOKEN | right | rechte Körperhälfte
medical_role | stringType1_350 | NMTOKEN | self_employed | Arzt frei praktizierend
medical_role | stringType1_350 | NMTOKEN | employee | Arzt fix besoldet von Spital
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
treatment | stringType1_350 | NMTOKEN | ambulatory | ambulant
treatment | stringType1_350 | NMTOKEN | semi_stationary | teilstationär
treatment | stringType1_350 | NMTOKEN | stationary | stationär
source
<complexType name="recordTarmedType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="treatment" default="ambulatory">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="ambulatory"/>
            <enumeration value="semi_stationary"/>
            <enumeration value="stationary"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="tariff_type" type="string" fixed="001"/>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:eanPartyType" use="required"/>
      <attribute name="ean_responsible" type="invoice:eanPartyType" use="required"/>
      <attribute name="billing_role" default="both">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="mt"/>
            <enumeration value="tt"/>
            <enumeration value="both"/>
            <enumeration value="none"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="medical_role" default="self_employed">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="self_employed"/>
            <enumeration value="employee"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="body_location" default="none">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="none"/>
            <enumeration value="left"/>
            <enumeration value="right"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit.mt" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor.mt" use="required">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="scale_factor.mt" type="double" default="1.0"/>
      <attribute name="external_factor.mt" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount.mt" type="double" default="0.0"/>
      <attribute name="unit.tt" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor.tt" use="required">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="scale_factor.tt" type="double" default="1.0"/>
      <attribute name="external_factor.tt" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount.tt" type="double" default="0.0"/>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType recordUnclassifiedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_350
properties
base invoice:stringType1_350
used by
element servicesType/record_unclassified
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif als Codebezeichnung gemäss den Forum Datenaustausch - definierten Bezeichnern.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition.
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem Tarif abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle Tarif-Positionen eine Bezugs-Ziffer haben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmal ig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführender Leistungserbringer (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, die die definierte Leistung erbrachte.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP) oder Ansatz Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TP" der Ansatz geliefert werden.
unit_factor | Taxpunktwert (TPW) oder Umrechnungsfaktor Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TPW" der Umrechnungsfaktor "1" gesetzt werden.
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "übrige" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle unclassifiedVa-lidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
source
<complexType name="recordUnclassifiedType">
  <simpleContent>
    <extension base="invoice:stringType1_350">
      <attribute name="status" use="required">
        <simpleType>
          <restriction base="NMTOKEN">
            <enumeration value="added"/>
            <enumeration value="corrected"/>
            <enumeration value="rejected"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="comment" type="invoice:stringType1_350"/>
      <attribute name="record_id" type="positiveInteger" use="required"/>
      <attribute name="tariff_type" use="required">
        <simpleType>
          <restriction base="string">
            <pattern value="[0-9A-Z]{3}"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="code" type="invoice:stringType1_20" use="required"/>
      <attribute name="ref_code" type="invoice:stringType1_20"/>
      <attribute name="number" type="positiveInteger" default="1"/>
      <attribute name="quantity" type="double" use="required"/>
      <attribute name="date_begin" type="dateTime" use="required"/>
      <attribute name="date_end" type="dateTime"/>
      <attribute name="ean_provider" type="invoice:unionPartyType"/>
      <attribute name="ean_responsible" type="invoice:unionPartyType"/>
      <attribute name="unit" use="required">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="unit_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minExclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="external_factor" default="1.0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0.0"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="amount" type="double" use="required"/>
      <attribute name="vat_rate" default="0">
        <simpleType>
          <restriction base="double">
            <minInclusive value="0"/>
            <maxInclusive value="100"/>
          </restriction>
        </simpleType>
      </attribute>
      <attribute name="validate" type="boolean" default="true"/>
      <attribute name="obligation" type="boolean" default="true"/>
      <attribute name="remark" type="invoice:stringType1_350"/>
    </extension>
  </simpleContent>
</complexType>


 complexType rejectedErrorType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:errorType
properties
base invoice:errorType
children | invoice:error_business invoice:error_schema
used by
element rejectedType/error
attributes parameters
Name | Type | Use | Default | Fixed
major |  | required |  |
minor |  | required |  |
error |  | required |  |
attributes annotations
Name Notes
Extensions
Annotation | Base
Rückweisungs-Begründung im Freitext | invoice:errorType
source
<complexType name="rejectedErrorType">
  <complexContent>
    <extension base="invoice:errorType">
      <choice minOccurs="0">
        <element name="error_business" type="invoice:errorBusinessType"/>
        <element name="error_schema" type="invoice:errorSchemaType"/>
      </choice>
    </extension>
  </complexContent>
</complexType>


 element rejectedErrorType/error_business
Annotation Fachlicher Fehler

In diesem Abschnitt werden die "fachlichen" Werte eines aufgetretenen Fehlers identifiziert.

Bezieht sich ein Rückweisungsgrund auf eine Leistungsposition muss dieser Block in jedem Fall geliefert werden. Der Block kann pro codiertem Rückweisungsgrund 1 Mal vorkommen. In diesem Block können die aus fachlicher Sicht fehlerhaften, sowie die eigentlich korrekten Werte, aufgeführt werden.

Bedeutung der Attributsinhalte

Enthält optional eine im Freitext gehaltene Erklärung zu den in den Attributen (record_id, error_value, valid_value) gelieferten Angaben.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:errorBusinessType
properties
isRef | 0
content | complex
facets
maxLength 350
attributes parameters
Name | Type | Use | Default | Fixed
error_value | invoice:stringType1_350 |  |  |
valid_value | invoice:stringType1_350 |  |  |
record_id | positiveInteger |  |  |
attributes annotations
Name | Notes
error_value | Ungültiger Wert Enthält den aus der Sicht des Kostenträgers ungültigen (falschen) Wert (Inhalt) des in Feld "minor" referenzierten Elements/Attributs. Wenn immer möglich muss der ungültige Wert geliefert werden.
valid_value | Gültiger Wert Enthält den aus der Sicht des Kostenträgers gültigen Wert des in Feld "minor" referenzierten Elements/Attributs. Wenn immer möglich muss der gültige Wert geliefert werden.
record_id | Positionsnummer Enthält die Positionsnummer (Identifikationsnummer, record_id) der zurückgewiesenen Leistungsposition aus der initialen Rechnung. Wenn immer möglich muss die Positionsnummer geliefert werden.
source
<element name="error_business" type="invoice:errorBusinessType"/>


 element rejectedErrorType/error_schema
Annotation XML-Fehler

Dieser Block enthält Angaben zu Fehlern, falls die referenzierte Rechnung nicht den XML/XSD-Spezifikationen entspricht.

Wird dieser Block ("XML-Fehler") aufgeführt, muss im Feld ""major" der Haupt-Code "1900" ("XML-Fehler"), im Feld "minor" der Neben-Code "0" und im Feld "error" der Fehler-Code "0" angegeben werden.

Die Kombination "1900"/"0"/"0" zeigt somit einen XML-Fehler an.

Fehler-Elemente

Gibt als Dateninhalt die Zeile aus der XML-Nachricht mit dem aufgetretenen Fehler an. In aller Regel ist dies das entsprechende XML-Element.

Es ist zu beachten, dass die Zeichen

- &, <, >, ', "

in Form von entities d.h. als

&amp, &lt, &gt, &quot, &apos

"verschlüsselt" werden müssen, da diese sonst keine legalen Textinhalte darstellen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:errorSchemaType
properties
isRef | 0
content | complex
facets
minLength 1
attributes parameters
Name | Type | Use | Default | Fixed
line_number | positiveInteger |  |  |
line_pos | positiveInteger |  |  |
err_code | integer |  |  |
err_text | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
line_number | Zeilennummer Gibt die Zeilennummer (innerhalb der XML-Nachricht) an, in welcher der Fehler aufgetreten ist.
line_pos | Zeichenposition Gibt die Zeichenposition (innerhalb der Zeile) an, in welcher der Fehler aufgetreten ist.
err_code | Fehler-Code Gibt den internen, software-spezifischen Fehler-Code des verarbeitenden Parsers (z.B. DOM, SAX) an.
err_text | Fehlerbeschreibung Gibt die interne, software-spezifische Fehlerbeschreibung des verarbeitenden Parsers (z.B. DOM, SAX) an.
source
<element name="error_schema" type="invoice:errorSchemaType"/>


 complexType rejectedType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:explanation invoice:error
used by
element statusType/rejected
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Antworttyp, endgültige Antwort Die "Rückweisung der Rechnung" ist eine endgültige Rechnungs-Antwort, d.h. es können keine weiteren Antworten auf die initiale Rechnung übermittelt werden.
source
<complexType name="rejectedType">
  <sequence>
    <element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>
    <element name="error" type="invoice:rejectedErrorType" minOccurs="0" maxOccurs="unbounded"/>
  </sequence>
  <attribute name="type" type="string" fixed="final"/>
</complexType>


 element rejectedType/explanation
Annotation Freitext-Begründung

Rückweisung (rejected):

Hier kann der Kostenträger die Begründung der Rückweisung in textueller Form aufführen.

Einforderung (calledIn):

- Hier kann der Kostenträger eine Begründung der Info-Einforderung in reiner textueller Form aufführen.

Vorbescheid (pending):

- Hier muss der Kostenträger eine Begründung des Vorbescheids in reiner textueller Form liefern.

Kopie-Anforderung (resend):

- Hier muss der Kostenträger eine Begründung der Kopie-Anforderung in reiner textueller Form liefern.

Rechnungs-Korrektur (modified):

- Enthält zwingend die Begründung der Rechnungs-Korrektur in reiner textueller Form.

Rechnungs-Annullierung (annulment):

- Bemerkung zur Annullierung.

Gutschrifts-Anzeige (creditAdvice)

- Bemerkung zur Gutschrifts-Anzeige.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_700
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 700
source
<element name="explanation" type="invoice:stringType1_700" minOccurs="0"/>


 element rejectedType/error
Annotation Codierte Rückweisungs-Begründung

Eine Rechnungs-Rückweisung kann n codierte Rückweisungs-Begründungen enthalten.

Fehlerart

- fachlicher Fehler
- XML-Fehler

Bezieht sich ein Rückweisungsgrund auf eine Leistungsposition muss der Block 'Fachlicher Fehler' in jedem Fall aufgeführt werden.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:rejectedErrorType
properties
isRef | 0
content | complex
children | invoice:error_business invoice:error_schema
attributes parameters
Name | Type | Use | Default | Fixed
major |  | required |  |
minor |  | required |  |
error |  | required |  |
attributes annotations
Name Notes
Extensions
Annotation | Base
Korrektur-Begründung im Freitext | invoice:errorType
source
<element name="error" type="invoice:rejectedErrorType" minOccurs="0" maxOccurs="unbounded"/>


 complexType responseType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:header invoice:prolog invoice:status invoice:invoice
used by
element response
attributes parameters
Name | Type | Use | Default | Fixed
assignment_title | invoice:stringType1_35 |  |  |
assignment_role |  | required |  |
assignment_place |  | required |  |
role |  |  | production |
attributes annotations
Name | Notes
role | Testkennzeichnung Bezeichnet den Typ resp. die Rolle der Rechnung im Sinne eines produktiven Datensatzes oder eines Testdatensatzes.
assignment_title | Titel des Leistungserbringers
assignment_role | Rolle des Leistungserbringers
assignment_place | Ort der Leistungserbringung
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
assignment_place |  | NMTOKEN | practice | Arzt-Praxis
assignment_place |  | NMTOKEN | hospital | Spital
assignment_place |  | NMTOKEN | lab | Laboratorium
assignment_place |  | NMTOKEN | association | Verband
assignment_place |  | NMTOKEN | company | Firma
assignment_role |  | NMTOKEN | labtechnician | Labortechniker
assignment_role |  | NMTOKEN | orthopaedictechnician | Orthopädietechniker
assignment_role |  | NMTOKEN | dentist | Zahnarzt
assignment_role |  | NMTOKEN | dentaltechnician | Zahntechniker
assignment_role |  | NMTOKEN | dentalhygienist | Dentalhygieniker
assignment_role |  | NMTOKEN | physiotherapist | Physiotherapie
assignment_role |  | NMTOKEN | ergotherapist | Ergotherapie
assignment_role |  | NMTOKEN | logotherapist | Logopädie
assignment_role |  | NMTOKEN | chiropraktor | Chiropraktik
assignment_role |  | NMTOKEN | diet | Ernährunsberater
assignment_role |  | NMTOKEN | diabetics | Diabetesberater
assignment_role |  | NMTOKEN | massage | Massagetechnik
assignment_role |  | NMTOKEN | midwife | Entbindungspflege
assignment_role |  | NMTOKEN | wholesaler | Grossist
assignment_role |  | NMTOKEN | shoemaker | Schuhmacher
assignment_role |  | NMTOKEN | nurse | Krankenschwester
assignment_role |  | NMTOKEN | ambulance | Ambulanz
assignment_role |  | NMTOKEN | druggist | Drogerie
assignment_role |  | NMTOKEN | carrier | Transportdienst
assignment_role |  | NMTOKEN | other | andere
role |  | NMTOKEN | production | Produktionsnachricht
role |  | NMTOKEN | test | Testnachricht
source
<complexType name="responseType">
  <sequence>
    <element name="header" type="invoice:headerType"/>
    <element name="prolog" type="invoice:prologType"/>
    <element name="status" type="invoice:statusType"/>
    <element name="invoice" type="invoice:invoiceType"/>
  </sequence>
  <attribute name="assignment_title" type="invoice:stringType1_35"/>
  <attribute name="assignment_role" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="labtechnician"/>
        <enumeration value="orthopaedictechnician"/>
        <enumeration value="dentist"/>
        <enumeration value="dentaltechnician"/>
        <enumeration value="dentalhygienist"/>
        <enumeration value="physiotherapist"/>
        <enumeration value="ergotherapist"/>
        <enumeration value="logotherapist"/>
        <enumeration value="chiropraktor"/>
        <enumeration value="diet"/>
        <enumeration value="diabetics"/>
        <enumeration value="massage"/>
        <enumeration value="midwife"/>
        <enumeration value="wholesaler"/>
        <enumeration value="shoemaker"/>
        <enumeration value="nurse"/>
        <enumeration value="ambulance"/>
        <enumeration value="druggist"/>
        <enumeration value="carrier"/>
        <enumeration value="other"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="assignment_place" use="required">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="practice"/>
        <enumeration value="hospital"/>
        <enumeration value="lab"/>
        <enumeration value="association"/>
        <enumeration value="company"/>
      </restriction>
    </simpleType>
  </attribute>
  <attribute name="role" default="production">
    <simpleType>
      <restriction base="NMTOKEN">
        <enumeration value="production"/>
        <enumeration value="test"/>
      </restriction>
    </simpleType>
  </attribute>
</complexType>


 element responseType/header
Annotation Header Informationen

Definiert "routing"-Informationen, welche für den Fluss der Rechnungs-Antwort bis zum Zielempfänger relevant sind.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:headerType
properties
isRef | 0
content | complex
children | invoice:sender invoice:intermediate invoice:recipient
source
<element name="header" type="invoice:headerType"/>


 element responseType/prolog
Annotation Prolog

Block mit Informationen über:

- das übergeordnete Software-Packet (Branchenapplikation)
- den Generator, welcher die entsprechenden XML Strukturen generiert und validiert hat
- die verwendeten Daten-Validatoren
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:prologType
properties
isRef | 0
content | complex
children | invoice:package invoice:generator invoice:validator
source
<element name="prolog" type="invoice:prologType"/>


 element responseType/status
Annotation Rechnungs-Antwort

- Mit Rechnungs-Antwort vom Typ "Vorläufige Antwort" können durch den Kostenträger weitere Antworten auf die referenzierte Rechnung geschickt werden, d.h. dass auf eine Rechnung mehrere vorläufige Antworten möglich sind. Die nicht Rechnung ist also formal gesehen noch nicht abgeschlossen.

- Die "Endgültige Antwort" schliesst die Rechnung formal ab, d.h. es können keine weiteren Antworten auf die Rechnung übermittelt werden.

- Welche Antwortarten "endgültig" oder "vorläufig" sind, ist unter den verschiedenen "status" ersichtlich.

- Eine Rechnung ist formal abgeschlossen, wenn eine endgültige Antwort vorliegt oder wenn die Rechnung durch den Kostenträger bezahlt wurde.

- Eine elektronische Rechnungs-Antwort, egal ob vorläufig oder endgültig, ist nur im "Tiers Payant"-Verfahren zulässig!
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:statusType
properties
isRef | 0
content | complex
children | invoice:rejected invoice:calledIn invoice:pending invoice:resend invoice:modified invoice:annulment invoice:creditAdvice
source
<element name="status" type="invoice:statusType"/>


 element responseType/invoice
Annotation Allgemeine Informationen zur Rechnungs-Antwort
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:invoiceType
properties
isRef | 0
content | complex
children | invoice:biller invoice:insurance invoice:reply
attributes parameters
Name | Type | Use | Default | Fixed
invoice_timestamp | unsignedLong | required |  |
invoice_id | invoice:stringType1_35 | required |  |
invoice_date | dateTime | required |  |
case_id | invoice:stringType1_35 |  |  |
response_timestamp | unsignedLong | required |  |
response_id | invoice:stringType1_35 | required |  |
attributes annotations
Name | Notes
invoice_timestamp | Erstellungs-Datum und -Uhrzeit der Rechnung Dieser Zeitstempel, zusammen mit der Rechnungsnummer (Element "invoice_id") und der EAN-Nummer des Rechnungsstellers bilden den Schlüssel, der die Rechnung innerhalb des XMLInvoice Standards eindeutig identifiziert.
invoice_id | Rechnungsnummer
invoice_date | Rechnungsdatum Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
case_id | Fall-Nr. des Leistungserbringers
response_timestamp | Erstellungs-Datum und -Uhrzeit der Rechnungs-Antwort Beziffert einen eindeutigen Zeitstempel, der beim Erstellen des XML Files erzeugt wird. Der Zeitstempel wird als epoche-Zeit (Sekunden seit 1.1.1970) definiert.
response_id | Antwortnummer Die eindeutige Antwortnummer wird vom Kostenträger vergeben und identifiziert die Nachricht (Rechnungs-Antwort) und nicht den Fall. Die Nummer muss eindeutig sein, damit z.B. bei Rückfragen darauf Bezug genommen werden kann.
source
<element name="invoice" type="invoice:invoiceType"/>


 complexType servicesType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:record_tarmed invoice:record_cantonal invoice:record_unclassified invoice:record_lab invoice:record_migel invoice:record_physio invoice:record_drug invoice:record_dental
used by
element modifiedType/services
source
<complexType name="servicesType">
  <choice maxOccurs="unbounded">
    <element name="record_tarmed" type="invoice:recordTarmedType"/>
    <element name="record_cantonal" type="invoice:recordCantonalType"/>
    <element name="record_unclassified" type="invoice:recordUnclassifiedType"/>
    <element name="record_lab" type="invoice:recordLabType"/>
    <element name="record_migel" type="invoice:recordMigelType"/>
    <element name="record_physio" type="invoice:recordPhysioType"/>
    <element name="record_drug" type="invoice:recordDrugType"/>
    <element name="record_dental" type="invoice:recordDentalType"/>
  </choice>
</complexType>


 element servicesType/record_tarmed
Annotation Leistungsposition "TARMED" (Leistung des Leistungstyps "TARMED")

Definiert eine vollständige und korrekte Leistungsposition aus dem TARMED-Leistungskatalog im Sinne des entsprechenden TARMED-Regelwerkes.

Hier geht es darum, wie die TARMED-Bestimmungen in die elektronische Abrechnung umzusetzen sind.

Es versteht sich von selbst, dass nicht das ganze TARMED-Regelwerk beschrieben werden kann.

Für die Erstellung elektronischer TARMED-Rechnungen ist es deshalb unerlässlich, sich mit dem Regelwerk intensiv auseinanderzusetzen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordTarmedType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
treatment |  |  | ambulatory |
tariff_type | string |  |  | 001
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType | required |  |
ean_responsible | invoice:eanPartyType | required |  |
billing_role |  |  | both |
medical_role |  |  | self_employed |
body_location |  |  | none |
unit.mt |  | required |  |
unit_factor.mt |  | required |  |
scale_factor.mt | double |  | 1.0 |
external_factor.mt |  |  | 1.0 |
amount.mt | double |  | 0.0 |
unit.tt |  | required |  |
unit_factor.tt |  | required |  |
scale_factor.tt | double |  | 1.0 |
external_factor.tt |  |  | 1.0 |
amount.tt | double |  | 0.0 |
amount | double | required |  |
vat_rate |  |  | 0.0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition.
treatment | Behandlungsart Gibt die Behandlungsart für die definierte Leistungsposition an. Gegenwärtig können mit einer Arzt-Rechnung nur ambulante Behandlungen abgerechnet werden. Der für 'ambulant' definierte Bezeichner "ambulatory" wird daher fix gesetzt, d.h. die Angabe einer anderen Behandlungsart ist nicht möglich.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif - in diesem Falle TARMED - als Codebezeichnung gemäss den Forum Datenaustausch - definierten Bezeichnern. Der für den TARMED-Katalog vordefinierte Bezeichner "001" wird fix gesetzt, d.h. eine Angabe einer anderen Nummer ist nicht möglich.
code | Ziffer aus Tariftyp, Abrechnungs-Ziffer Bezeichnet die Tarif-Ziffer gemäss dem TARMED-Katalog der in diesem TARMED-Record abgerechneten Leistungsposition.
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem TARMED-Record abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle TARMED-Positionen eine Bezugs-Ziffer haben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer, gemäss den TARMED-Regeln, als eindeutige positive Ganzzahl an (Sitzungsnummer).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführender Arzt (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, die die definierte Leistung erbrachte. Es ist zu beachten, dass die offiziellen Definitionen im 'Dignitätskonzept' festgelegt sind !
ean_responsible | Verantwortlicher Arzt (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die definierte Leistung erbracht wurde. Falls der 'Ausführende Arzt' die erforderliche Dignität nicht besitzt, muss hier die organisatorisch oder haftpflicht verantwortliche Person angegeben werden. Es ist zu beachten, dass die offiziellen Definitionen im 'Dignitätskonzept' festgelegt sind ! Achtung: Sind der 'Verantwortliche Arzt' und der 'Ausführende Arzt' identisch, ist für beide Angaben die gleiche EAN-Nummer aufzuführen.
billing_role | Abrechnungsrolle des verantwortlichen Arztes
medical_role | Medizinische Rolle des ausführenden Arztes
body_location | Betroffene Körperhälfte Bezeichnet die Lokalität der angewandten Leistung. Als Default wird "nicht relevant" gesetzt, so dass bei Leistungen ohne zwingende Angabe einer Lokalität keine Angabe geliefert werden muss.
unit.mt | Taxpunkt (TP) der ärztlichen Leistung
unit_factor.mt | Taxpunktwert (TPW) der ärztlichen Leistung
scale_factor.mt | Interner Skalierungsfaktor der ärztlichen Leistung Dieser Faktor ist eine reine TARMED-Angelegenheit und wird bei abhängigen, ärztlichen Leistungen verwendet, z.B. 30% der Hauptleistung. In diesem Falle muss als Faktor "0.3" aufgeführt werden. Der Faktor wird im TARMED-Regelwerk definiert.
external_factor.mt | Externer Skalierungsfaktor der ärztlichen Leistung Dieser Faktor kann z.B. für die Rabattgebung in bezug auf die ärztliche Leistung verwendet werden. Bsp.: "0.9" bedeutet 10% Rabatt. Wird die ärztliche Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount.mt | Positionsbetrag der ärztlichen Leistung Beziffert den monetären Betrag inklusive eines allfällig anfallenden MwSt-Betrags der ärztlichen Leistung.
unit.tt | Taxpunkt (TP) der technischen Leistung
unit_factor.tt | Taxpunktwert (TPW) der technischen Leistung
scale_factor.tt | Interner Skalierungsfaktor der technischen Leistung Dieser Faktor ist eine reine TARMED-Angelegenheit und wird bei abhängigen, technischen Leistungen verwendet, z.B. 45% der Hauptleistung. In diesem Falle muss als Faktor "0.45" aufgeführt werden. Der Faktor wird im TARMED-Regelwerk definiert.
external_factor.tt | Externer Skalierungsfaktor der technischen Leistung Dieser Faktor kann z.B. für die Rabattgebung in bezug auf die technische Leistung verwendet werden. Bsp.: "0.85" bedeutet 15% Rabatt. Wird die technische Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount.tt | Positionsbetrag der technischen Leistung Beziffert den monetären Betrag inklusive eines allfällig anfallenden MwSt-Betrags der technischen Leistung.
amount | Positionsbetrag "Positionsbetrag" = "Positionsbetrag der ärztlichen Leistung" plus "Positionsbetrag der technischen Leistung"
vat_rate | MwSt-Satz auf Niveau Leistungsposition "TARMED" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder… Einige Leistungen, wie z.B. pathologische Leistungen, sind MwSt-pflichtig.
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle TARMED-Validator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
billing_role | stringType1_350 | NMTOKEN | mt | nur Abrechnung ärztlicher Leistungen (AL)
billing_role | stringType1_350 | NMTOKEN | tt | nur Abrechnung technischer Leistungen (TL)
billing_role | stringType1_350 | NMTOKEN | both | Abrechnung AL und TL
billing_role | stringType1_350 | NMTOKEN | none | Abrechnung weder AL noch TL
body_location | stringType1_350 | NMTOKEN | none | nicht relevant
body_location | stringType1_350 | NMTOKEN | left | linke Körperhälfte
body_location | stringType1_350 | NMTOKEN | right | rechte Körperhälfte
medical_role | stringType1_350 | NMTOKEN | self_employed | Arzt frei praktizierend
medical_role | stringType1_350 | NMTOKEN | employee | Arzt fix besoldet von Spital
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
treatment | stringType1_350 | NMTOKEN | ambulatory | ambulant
treatment | stringType1_350 | NMTOKEN | semi_stationary | teilstationär
treatment | stringType1_350 | NMTOKEN | stationary | stationär
source
<element name="record_tarmed" type="invoice:recordTarmedType"/>


 element servicesType/record_cantonal
Annotation Leistungsposition "Kantonal" (Leistung des Leistungstyps "Kantonal")

Definiert eine vollständige und korrekte Leistungsposition aus einem Kantonaltarif (inkl. SLK, Arzttarif UM/MV/IV, etc).
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordCantonalType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif als Codebezeichnung gemäss den Forum Datenaustausch - definierten Bezeichnern.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition.
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem Tarif abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle Tarif-Positionen eine Bezugs-Ziffer haben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmal ig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP) oder Ansatz Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TP" der Ansatz geliefert werden.
unit_factor | Taxpunktwert (TPW) oder Umrechnungsfaktor Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TPW" der Umrechnungsfaktor "1" gesetzt werden.
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Kantonal" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle cantonalValida-tor) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
source
<element name="record_cantonal" type="invoice:recordCantonalType"/>


 element servicesType/record_unclassified
Annotation Leistungsposition "übrige" (Leistung des Leistungstyps "übrige")

Definiert eine vollständige Leistungsposition aus einem nicht-offiziellen Tarif, der nicht anderweitig angegeben werden kann (≠ TARMED, EAL, MiGeL, Medikamenten-Katalog, Medi.-Abrechnung gem. Vertrag, Rayon-Code, Physio, Kantonale Tarife, SLK, usw).
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordUnclassifiedType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif als Codebezeichnung gemäss den Forum Datenaustausch - definierten Bezeichnern.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition.
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem Tarif abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle Tarif-Positionen eine Bezugs-Ziffer haben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmal ig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführender Leistungserbringer (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, die die definierte Leistung erbrachte.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP) oder Ansatz Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TP" der Ansatz geliefert werden.
unit_factor | Taxpunktwert (TPW) oder Umrechnungsfaktor Basiert die verrechnete Leistungsposition nicht auf dem Taxpunktsystem, muss als "TPW" der Umrechnungsfaktor "1" gesetzt werden.
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "übrige" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle unclassifiedVa-lidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
source
<element name="record_unclassified" type="invoice:recordUnclassifiedType"/>


 element servicesType/record_lab
Annotation Leistungsposition "Analysenliste" (Leistung des Leistungstyps "Analysenliste")

Definiert eine vollständige und korrekte Leistungsposition aus der eidg. Analysenliste (EAL).
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordLabType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 316 |
code | invoice:stringType1_20 | required |  |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Falle die eidg. Analysenliste (AL), als Codebezeichnung gemäss den Forum Datenaustausch - definierten Bezeichnern. Der für die aktuelle Analysenliste vordefinierte Bezeichner "316" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (Position aus der AL).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung (Untersuchungsdatum) Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP)
unit_factor | Taxpunktwert (TPW)
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Analysenliste" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle labValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
source
<element name="record_lab" type="invoice:recordLabType"/>


 element servicesType/record_migel
Annotation Leistungsposition "MiGeL" (Leistung des Leistungstyps "MiGeL")

Definiert eine vollständige und korrekte Leistungsposition aus der "MiGeL".
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordMigelType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 452 |
code | invoice:stringType1_20 | required |  |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Falle die Mittel- und Gegenstände-Liste (MiGeL), als Codebezeichnung gemäss den Forum Datenaustausch - definierten Bezeichnern. Der für die aktuelle MiGeL-2001 vordefinierte Bezeichner "452" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (MiGeL-Position).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführender Leistungserbringer (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, die die definierte Leistung erbrachte.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Ansatz Beziffert den Preis der definierten Leistungsposition (MiGeL-Preis).
unit_factor | Umrechnungsfaktor Beziffert den Umrechnungsfaktor auf den monetären Betrag. Da die Mittel und Gegenstände direkt als monetärer Betrag (Ansatz) angegeben werden, ist der Umrechnungs faktor per Default auf "1".
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.75" bedeutet 25% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "MiGeL" Gibt den zur Anwendung gelangten MwSt-Satz in Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle migelValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
source
<element name="record_migel" type="invoice:recordMigelType"/>


 element servicesType/record_physio
Annotation Leistungsposition "Physio" (Leistung des Leistungstyps "Physiotherapie")

Definiert eine vollständige und korrekte Leistungsposition aus dem Physiotherapie-Katalog.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordPhysioType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 311 |
code | invoice:stringType1_20 | required |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType | required |  |
ean_responsible | invoice:unionPartyType | required |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Falle den Physiotherapie-Tarif, als Codebezeichnung gemäss den Forum Datenaustausch - definierten Bezeichnern. Der für den Physiotherapie-Tarif vordefinierte Bezeichner "311" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (Ziffer aus dem Physiotherapie-Tarif).
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer).
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung (Behandlungsdatum) Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP)
unit_factor | Taxpunktwert (TPW)
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.88" bedeutet 12% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Physio" Gibt den zur Anwendung gelangten MwSt-Satzin Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle physioValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
source
<element name="record_physio" type="invoice:recordPhysioType"/>


 element servicesType/record_drug
Annotation Leistungsposition "Medikament" (Leistung des Leistungstyps "Medikament")

Definiert eine vollständige und korrekte Leistungsposition aus einem Medikamenten-Katalog.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordDrugType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  |  | 400 |
code | invoice:stringType1_20 | required |  |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:eanPartyType |  |  |
ean_responsible | invoice:eanPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif als Codebezeichnung gemäss den Forum Datenaustausch - definierten Bezeichnern. Die genaue Identifizierung eines Medikamants erfolgt über den "Tariftyp" und innerhalb des gewählten Typs über die "Ziffer aus Tariftyp (Abrechnungsziffer)". Die Abrechnung von Medikamenten hat über den "Pharmacode" oder über den "EAN-Code" oder über die "Swissmedic-Nr." zu erfolgen: - Tariftyp: 400 Ziffer: Pharmacode - Tariftyp: 402 Ziffer: EAN-Code - Tariftyp: 403 Ziffer: Swissmedic-Nr. (Zulassungs- & Packungs-Nummer) Andere als die erwähnten Tariftypen sind für die Abrechnung von Medikamenten nicht zulässig
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Gibt die "Tarif-Ziffer" innerhalb des gewählten "Tariftyps": - Tariftyp: 400 Ziffer aus Tariftyp: Pharmacode (7-stellig, mit allfälligen Vornullen) - Tariftyp: 402 Ziffer aus Tariftyp: EAN-Code (13- bzw. 14-stellig) - Tariftyp: 403 Ziffer aus Tariftyp: Swissmedic-Nr. (8-stellig, mit allfälligen Vornullen) Die "Swissmedic-Nr." setzt sich zusammen aus der Zulassungs- und der Packungs-Nummer.
quantity | Anzahl (Menge) Beziffert die Menge der verrechneten Leistungsposition. Werden angebrochene Leistungen (Medikamentenpackungen) verrechnet, muss die Anzahl gebrochen-zahlig sein. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
date_begin | Datum (Beginn) der Leistungserbringung (Abgabedatum) Bezeichnet das Datum, an welchem das Medikament (erstmalig) abgegeben wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem das Medikament letztmalig abgegeben wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
unit | Ansatz Beziffert den Preis der definierten Leistungsposition (Medikamentenpreis).
unit_factor | Umrechnungsfaktor Beziffert den Umrechnungsfaktor auf den monetären Betrag. Da die Medikamente direkt als monetärer Betrag (Ansatz) angegeben werden, ist der Umrechnungs faktor per De fault auf "1".
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Medikament" Gibt den zur Anwendung gelangten MwSt-Satzin Prozenten an. - Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle drugValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) In der Regel die Medikamenten-Bezeichnung | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
source
<element name="record_drug" type="invoice:recordDrugType"/>


 element servicesType/record_dental
Annotation Leistungsposition "Zahnarzt" (Leistung des Leistungstyps "Zahnarzt")

Definiert eine vollständige und korrekte Leistungsposition aus dem SSO Tarif..
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:recordDentalType
properties
isRef | 0
content | complex
facets
minLength | 1
maxLength | 350
attributes parameters
Name | Type | Use | Default | Fixed
status |  | required |  |
comment | invoice:stringType1_350 |  |  |
record_id | positiveInteger | required |  |
tariff_type |  | required |  |
code | invoice:stringType1_20 | required |  |
ref_code | invoice:stringType1_20 |  |  |
number | positiveInteger |  | 1 |
quantity | double | required |  |
date_begin | dateTime | required |  |
date_end | dateTime |  |  |
ean_provider | invoice:unionPartyType |  |  |
ean_responsible | invoice:unionPartyType |  |  |
unit |  | required |  |
unit_factor |  |  | 1.0 |
external_factor |  |  | 1.0 |
amount | double | required |  |
vat_rate |  |  | 0 |
validate | boolean |  | true |
obligation | boolean |  | true |
remark | invoice:stringType1_350 |  |  |
attributes annotations
Name | Notes
status | Korrektur-Code
comment | Begründung im Freitext Hier kann der Kostenträger optional eine genaue Begründung für die Zurückweisung, Korrektur oder das Einfügen der Leistungsposition angeben.
record_id | Positionsnummer Bezeichnet die innerhalb der Rechnung eindeutige und positive Identifikationsnummer für die definierte Leistungsposition und wird vom Leistungserbringer / Rechnungssteller vergeben.
tariff_type | Tariftyp Bezeichnet den zu verwendenden Tarif, in diesem Fall den Zahnarzt-Tarif, als Codebezeichnung gemäss der Forum Datenaustausch Tarifnummer. Der für den Zahnarzt-Tarif vordefinierte Bezeichner "322" wird als Default gesetzt.
code | Ziffer aus Tariftyp (Abrechnungs-Ziffer) Bezeichnet die Tarif-Ziffer gemäss dem Tariftyp der in diesem Record abgerechneten Leistungsposition (Position aus dem Zaharzt-Tarif SSO).
ref_code | Bezugs-Ziffer Identifiziert die Haupt- oder Referenz-Ziffer der in diesem Tarif abgerechneten Leistungsposition (Haupt- oder Referenz-Ziffer der Abrechnungs-Ziffer). Es ist zu beachten, dass nicht alle Tarif-Positionen eine Bezugs-Ziffer haben.
number | Session-Nummer Gibt die zur entsprechenden Session zugehörige Identifikationsnummer als eindeutige positive Ganzzahl an (Sitzungsnummer). Die Sitzungsnummer muss angegeben werden, falls die Abrechnungsregeln dies erfordern.
quantity | Anzahl Beziffert, wie oft die definierte Leistungsposition verrechnet wird. Es ist zu beachten, dass die Anzahl gebrochen-zahlig sein kann. Werden negative Positionsbeträge verrechnet, muss die Anzahl negativ gesetzt werden.
date_begin | Datum (Beginn) der Leistungserbringung (Behandlungsdatum) Bezeichnet das Datum, an welchem die Leistung (erstmalig) erbracht wurde. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
date_end | Datum Ende der Leistungserbringung Bezeichnet das Datum, an welchem die Leistung letztmalig erbracht wurde. Falls Beginn und Ende zusammenfallen, muss "Datum Ende der Leistungserbringung" nicht angegeben werden. Ist die Angabe der Uhrzeit nicht relevant, ist 0 Uhr ("T00:00:00") anzugeben.
ean_provider | Ausführende Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der Person an, welche die verrechnete Leistung erbrachte. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr. / K-Nr. der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
ean_responsible | Verantwortliche Person (EAN-Nummer: EAN/UCC Global Location Number (GLN)) Gibt die EAN-Nummer der verantwortlichen Person an, unter welcher die verrechnete Leistung erbracht wurde. Ist die EAN-Nummer nicht bekannt, ist die ZSR-Nr./ K-Nr der entsprechenden Person aufzuführen. Falls weder die EAN-Nr. noch die ZSR-Nr. bekannt ist, resp. der entsprechenden Person noch keine Nummer zugewiesen wurde, muss "unknown" angegeben werden.
unit | Taxpunkt (TP)
unit_factor | Taxpunktwert (TPW)
external_factor | Externer Skalierungsfaktor (Multiplikationsfaktor) Dieser Faktor kann z.B. für die Rabattgebung auf die definierte Leistung verwendet werden. - Bsp.: "0.9" bedeutet 10% Rabatt. Wird die Leistung nur aufgeführt aber nicht verrechnet, ist als Faktor "0" zu übermitteln.
amount | Positionsbetrag Beziffert den monetären Betrag der verrechneten Leistung (inklusive eines allfällig anfallenden MwSt-Betrages).
vat_rate | MwSt-Satz auf Niveau Leistungsposition "Zahnarzt" Gibt den zur Anwendung gelangten MwSt-Satzin Prozenten an. Bsp.: "7.6" oder "2.4" oder…
validate | Validierung - ja = true - nein = false Gibt an, ob die Leistung mit dem entsprechenden Validator (in diesem Falle SSOValidator) validiert werden kann.
obligation | Pflichtleistung - ja = true - nein = false Eine Pflichtleistung (XML: obligation="true") ist eine aus der Sicht des Leistungserbringers medizinisch indizierte Leistung.
remark | Bemerkung Gibt eine optionale Bemerkung des Leistungserbringers / Rechnungsstellers zur Leistung an, z.B. den Grund, warum die Leistung nicht durch den entsprechenden Validator verifiziert werden darf (XML: validate="false").
Extensions
Annotation | Base
Textueller Leistungsbeschrieb der Abrechnungs-Ziffer (Positionstext) | invoice:stringType1_350
attributes enumerations
Name | Extension | Base | Wert | Bedeutung
status | stringType1_350 | NMTOKEN | added | Leistungsposition hinzugefügt oder akzeptiert
status | stringType1_350 | NMTOKEN | corrected | Leistungsposition mit änderung (korrigiert)
status | stringType1_350 | NMTOKEN | rejected | Leistungsposition nicht akzeptiert (zurückgewiesen)
source
<element name="record_dental" type="invoice:recordDentalType"/>


 complexType softwareType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_50
properties
base invoice:stringType1_50
used by
elements prologType/package generatorType/software
facets
minLength | 1
maxLength | 50
attributes parameters
Name | Type | Use | Default | Fixed
version | invoice:versionType | required |  |
id |  |  | 0 |
attributes annotations
Name | Notes
version | Version der Generator-Software/Branchenapplikation Versionsnummer der verwendeten Generator-Software/Branchenapplikation. Dabei wird die Version als Ganzzahl codiert nach folgendem Schema angegeben: - version = int(100*x+y). - x = Hauptversionsnummer (major version) - y = Nebenversionsnummer (minor version)
id | Zertifizierungs- oder Homologierungsnummer der Generator-Software/Branchenapplikation Gibt die evtl. vorhandene Zertifizierungs- oder Homologierungsnummer an. In diesem Zusammenhang bedeutet "0", dass eine solche Nummer unbekannt oder nicht vorhanden ist.
Extensions
Annotation | Base
Software | invoice:stringType1_50
source
<complexType name="softwareType">
  <simpleContent>
    <extension base="invoice:stringType1_50">
      <attribute name="version" type="invoice:versionType" use="required"/>
      <attribute name="id" default="0">
        <simpleType>
          <restriction base="integer">
            <minInclusive value="0"/>
          </restriction>
        </simpleType>
      </attribute>
    </extension>
  </simpleContent>
</complexType>


 complexType statusType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:rejected invoice:calledIn invoice:pending invoice:resend invoice:modified invoice:annulment invoice:creditAdvice
used by
element responseType/status
source
<complexType name="statusType">
  <choice>
    <element name="rejected" type="invoice:rejectedType"/>
    <element name="calledIn" type="invoice:calledInType"/>
    <element name="pending" type="invoice:notificationType"/>
    <element name="resend" type="invoice:notificationType"/>
    <element name="modified" type="invoice:modifiedType"/>
    <element name="annulment" type="invoice:annulmentType"/>
    <element name="creditAdvice" type="invoice:creditAdviceType"/>
  </choice>
</complexType>


 element statusType/rejected
Annotation Rückweisung der Rechnung

Die "Rückweisung der Rechnung" wird eingesetzt, wenn der Kostenträger aufgrund der formalen und inhaltlichen Prüfung oder einer falschen Adressierung der referenzierten Rechnung nicht bereit ist, eine Zahlung zu leisten und die ganze Rechnung zurückweist.

Eine Rechnung wird auch zurückgewiesen, wenn sie nicht den XML/XSD-Spezifikationen entspricht.

Das Prinzip zum Generieren von codierten Rückweisungs-Begründungen ist im Dokument "Allgemeine Richtlinien", Kapitel "Rückweisungs-/Korrektur-Codes" beschrieben. Bitte unbedingt studieren!

Eine Rückweisung kann Begründungen im Freitext und/oder codierte Begründungen enthalten. Mindestens eine dieser beiden Begründungsmöglichkeiten muss jedoch vorhanden sein.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:rejectedType
properties
isRef | 0
content | complex
children | invoice:explanation invoice:error
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Antworttyp, endgültige Antwort Die "Rückweisung der Rechnung" ist eine endgültige Rechnungs-Antwort, d.h. es können keine weiteren Antworten auf die initiale Rechnung übermittelt werden.
source
<element name="rejected" type="invoice:rejectedType"/>


 element statusType/calledIn
Annotation Einforderung von Unterlagen/Informationen

Die Nachricht "Einforderung von Unterlagen/Informationen" wird eingesetzt, wenn der Kostenträger aufgrund der vorhandenen Informationen zur referenzierten Rechnung noch nicht bereit ist, eine Zahlung zu leisten und vom Leistungserbringer / Rechnungssteller weitere Unterlagen und/oder Informationen zur endgültigen Abklärung einfordert.

Der Kostenträger hält bis zum Erhalt der gewünschten Daten die Rechnung offen.

Eine Einforderung kann Begründungen im Freitext und/oder codierte Begründungen enthalten. Mindestens eine dieser beiden Begründungsmöglichkeiten muss jedoch vorhanden sein.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:calledInType
properties
isRef | 0
content | complex
children | invoice:explanation invoice:error
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | preliminary
attributes annotations
Name | Notes
type | Antworttyp, vorläufige Antwort Die "Einforderung von Unterlagen/Informationen" ist eine vorläufige Rechnungs-Antwort, d.h. es können noch weitere Antworten auf die initiale Rechnung übermittelt werden.
source
<element name="calledIn" type="invoice:calledInType"/>


 element statusType/pending
Annotation Vorbescheid

Mit der Meldung "Vorbescheid" meldet der Kostenträger - aufgrund von noch nicht abgeschlossenen Abklärungen - eine Auszahlungsverzögerung der referenzierten Rechnung.

So kann z.B. verhindert werden, dass der Leistungserbringer / Rechnungssteller unnötigerweise eine Mahnung verschickt. Der Kostenträger hält die Rechnung bis zur definitiven Abklärung offen.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:notificationType
properties
isRef | 0
content | complex
children | invoice:explanation
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | preliminary
attributes annotations
Name | Notes
type | Antworttyp, vorläufige Antwort Beim Vorbescheid Der 'Vorbescheid' ist eine vorläufige Rechnungs-Antwort, d.h. es können noch weitere Antworten auf die initiale Rechnung übermittelt werden. Bei der Rechnungs-Kopie Die 'Anforderung einer elektronischen Rechnungs-Kopie' ist eine vorläufige Rechnungs-Antwort, d.h. es können noch weitere Antworten auf die initiale Rechnung übermittelt werden.
source
<element name="pending" type="invoice:notificationType"/>


 element statusType/resend
Annotation Anforderung einer elektronischen Rechnungs-Kopie

Mit der Nachricht "Anforderung einer elektronischen Rechnungs-Kopie" verlangt der Kostenträger die nochmalige übermittlung der Rechnung als Kopie, wobei die Anforderung begründet werden muss.

In einer elektronischen Rechnungs-Kopie bleiben alle Daten, mit Ausnahme des Attributs resend="true", dieselben wie bei der Original-Rechnung !!
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:notificationType
properties
isRef | 0
content | complex
children | invoice:explanation
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | preliminary
attributes annotations
Name | Notes
type | Antworttyp, vorläufige Antwort Beim Vorbescheid Der 'Vorbescheid' ist eine vorläufige Rechnungs-Antwort, d.h. es können noch weitere Antworten auf die initiale Rechnung übermittelt werden. Bei der Rechnungs-Kopie Die 'Anforderung einer elektronischen Rechnungs-Kopie' ist eine vorläufige Rechnungs-Antwort, d.h. es können noch weitere Antworten auf die initiale Rechnung übermittelt werden.
source
<element name="resend" type="invoice:notificationType"/>


 element statusType/modified
Annotation Korrektur der Rechnung (Korrektur-Block)

Falls es der Leistungserbringer / Rechnungssteller mit einer Information in der initialen Rechnung zulässt (invoice_modification ="true"), ist es dem Kostenträger gestattet, in begründeten Fällen nur einen Teil der in Rechnung gestellten Leistungen zu bezahlen und die Rechnung entsprechend zu korrigieren.

Dazu teilt der Kostenträger dem Leistungserbringer / Rechnungssteller in der Rechnungs-Antwort "Korrektur der Rechnung" mit, welche Positionen wie bezahlt werden und begründet dies. Es bestehen drei Möglichkeiten, eine Leistungsposition zu "ändern" (siehe auch "error"):

- Leistungsposition hinzufügen (Positivkorrektur)
- Leistungsposition akzeptieren mit änderung
- Leistungsposition nicht akzeptieren (zurückweisen)

Der Leistungserbringer / Rechnungssteller muss sicherstellen, dass auch korrigierte (teilbezahlte) Rechnungen in seiner Buchhaltung korrekt verbucht werden können, denn Teilzahlungen erfolgen ebenfalls nach dem ESR-Verfahren.

Der Kostenträger kann die Rechnung als Ganzes zurückweisen, auch wenn die Erlaubnis zur Korrektur vorliegt!

=> Das Prinzip zum Generieren von codierten Korrektur-Begründungen ist im Dokument 'Allgemeine Richtlinien', Kapitel 'Rückweisungs-/Korrektur-Codes' beschrieben. Bitte unbedingt studieren!
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:modifiedType
properties
isRef | 0
content | complex
children | invoice:explanation invoice:error invoice:balance invoice:balance_corrected invoice:services
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Antworttyp, endgültige Antwort Die "Korrektur der Rechnung" ist eine endgültige Rechnungs-Antwort, d.h. es können keine weiteren Antworten auf die initiale Rechnung übermittelt werden.
source
<element name="modified" type="invoice:modifiedType"/>


 element statusType/annulment
Annotation Antwort auf eine Rechnungs-Annullierung

Der Rechnungssteller hat die Möglichkeit, eine gestellte Rechnung nachträglich zu annullieren. Allerdings nur, wenn eine entsprechende Abmachung mit dem Kostenträger vorliegt.

Liegt keine Vereinbarung vor, beachtet der Kostenträger eine Annullierung nicht! Die "Annullierung der Rechnung" erfolgt mit der Nachricht "Arzt-Rechnung 4.0)

Erfolgt die Annullierung aufgrund einer Abmachung, stellt der Kostenträger dem Rechnungssteller in jedem Falle eine "Antwort auf eine Rechnungs-Annullierung" zu.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:annulmentType
properties
isRef | 0
content | complex
children | invoice:explanation invoice:notAccepted invoice:accepted invoice:invoiceNotFound invoice:invoiceRejected invoice:invoicePaid
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Antworttyp, endgültige Antwort Die "Antwort auf eine Rechnungs-Annullierung" ist eine endgültige Antwort, d.h. es können keine weiteren Antworten auf die initiale Nachricht übermittelt werden.
source
<element name="annulment" type="invoice:annulmentType"/>


 element statusType/creditAdvice
Annotation Antwort auf eine Gutschrifts-Anzeige

Der Rechnungssteller hat die Möglichkeit, dem Kostenträger anzuzeigen, dass er für zuviel ausbezahlte Leistungen eine Gutschrift leisten möchte.

Diese Gutschrifts-Anzeige erfolgt mit der Nachricht "Arzt-Rechnung 4.0" und darf vom Rechnungssteller nur eingesetzt werden, wenn eine entsprechende Abmachung mit dem Kostenträger vorliegt.

Liegt keine Vereinbarung vor, beachtet der Kostenträger eine Gutschrifts-Anzeige nicht!

Erfolgt die Gutschrifts-Anzeige aufgrund einer Abmachung, stellt der Kostenträger dem Rechnungssteller in jedem Falle eine "Antwort auf eine Gutschrifts-Anzeige" zu.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:creditAdviceType
properties
isRef | 0
content | complex
children | invoice:explanation invoice:notAccepted invoice:accepted
attributes parameters
Name | Type | Use | Default | Fixed
type | string |  |  | final
attributes annotations
Name | Notes
type | Antworttyp, endgültige Antwort Die "Antwort auf eine Gutschrifts-Anzeige" ist eine endgültige Antwort, d.h. es können keine weiteren Antworten auf die initiale Nachricht übermittelt werden.
source
<element name="creditAdvice" type="invoice:creditAdviceType"/>


 complexType telecomAddressType
diagram
namespace | http://www.forum-datenaustausch.ch/de
children | invoice:phone invoice:fax
used by
elements companyType/telecom personType/telecom
source
<complexType name="telecomAddressType">
  <sequence>
    <element name="phone" type="invoice:stringType1_25" maxOccurs="3"/>
    <element name="fax" type="invoice:stringType1_25" minOccurs="0" maxOccurs="3"/>
  </sequence>
</complexType>


 element telecomAddressType/phone
Annotation Telefon-Nummer

Festanschluss- oder Mobil-Telefonnummer.
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_25
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 25
source
<element name="phone" type="invoice:stringType1_25" maxOccurs="3"/>


 element telecomAddressType/fax
Annotation Fax-Nummer
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | invoice:stringType1_25
properties
isRef | 0
content | simple
facets
minLength | 1
maxLength | 25
source
<element name="fax" type="invoice:stringType1_25" minOccurs="0" maxOccurs="3"/>


 complexType xtendHeaderPartyType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
elements headerType/recipient headerType/sender
attributes parameters
Name | Type | Use | Default | Fixed
ean_party | invoice:xtendEanPartyType | required |  |
attributes annotations
Name | Notes
ean_party | EAN-Nummer (EAN/UCC Global Location Number (GLN))
source
<complexType name="xtendHeaderPartyType">
  <attribute name="ean_party" type="invoice:xtendEanPartyType" use="required"/>
</complexType>


 complexType xtraElementType
diagram
namespace http://www.forum-datenaustausch.ch/de
used by
elements annulmentType/accepted annulmentType/invoiceNotFound annulmentType/invoiceRejected annulmentType/notAccepted creditAdviceType/notAccepted
source
<complexType name="xtraElementType"/>


 complexType zipType
diagram
namespace | http://www.forum-datenaustausch.ch/de
type | extension of invoice:stringType1_9
properties
base invoice:stringType1_9
used by
element postalAddressType/zip
facets
minLength | 1
maxLength | 9
attributes parameters
Name | Type | Use | Default | Fixed
statecode | invoice:stringType1_9 |  |  |
countrycode | invoice:stringType1_3 |  | CH |
attributes annotations
Name | Notes
statecode | Kanton
countrycode | Land (ISO Ländercode)
Extensions
Annotation | Base
Zip | invoice:stringType1_9
source
<complexType name="zipType">
  <simpleContent>
    <extension base="invoice:stringType1_9">
      <attribute name="statecode" type="invoice:stringType1_9"/>
      <attribute name="countrycode" type="invoice:stringType1_3" default="CH"/>
    </extension>
  </simpleContent>
</complexType>


 simpleType eanPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes headerPartyType/@ean_party invoiceType/biller/@ean_party invoiceType/insurance/@ean_party recordTarmedType/@ean_provider recordCantonalType/@ean_provider recordDrugType/@ean_provider recordLabType/@ean_provider recordMigelType/@ean_provider recordTarmedType/@ean_responsible recordCantonalType/@ean_responsible recordDrugType/@ean_responsible recordLabType/@ean_responsible recordMigelType/@ean_responsible
facets
pattern (20[0-9]{11}|76[0-9]{11})
source
<simpleType name="eanPartyType">
  <restriction base="string">
    <pattern value="(20[0-9]{11}|76[0-9]{11})"/>
  </restriction>
</simpleType>


 simpleType nonEmptyTextType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType errorSchemaType
facets
minLength 1
source
<simpleType name="nonEmptyTextType">
  <restriction base="string">
    <minLength value="1"/>
  </restriction>
</simpleType>


 simpleType stringType0_350
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType errorBusinessType
facets
maxLength 350
source
<simpleType name="stringType0_350">
  <restriction base="string">
    <maxLength value="350"/>
  </restriction>
</simpleType>


 simpleType stringType1_100
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
facets
minLength | 1
maxLength | 100
source
<simpleType name="stringType1_100">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="100"/>
  </restriction>
</simpleType>


 simpleType stringType1_20
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attributes recordTarmedType/@code recordCantonalType/@code recordUnclassifiedType/@code recordDrugType/@code recordLabType/@code recordMigelType/@code recordPhysioType/@code recordDentalType/@code recordTarmedType/@ref_code recordCantonalType/@ref_code recordUnclassifiedType/@ref_code recordDentalType/@ref_code
facets
minLength | 1
maxLength | 20
source
<simpleType name="stringType1_20">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="20"/>
  </restriction>
</simpleType>


 simpleType stringType1_25
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements telecomAddressType/fax telecomAddressType/phone
facets
minLength | 1
maxLength | 25
source
<simpleType name="stringType1_25">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="25"/>
  </restriction>
</simpleType>


 simpleType stringType1_3
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
attribute zipType/@countrycode
facets
minLength | 1
maxLength | 3
source
<simpleType name="stringType1_3">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="3"/>
  </restriction>
</simpleType>


 simpleType stringType1_35
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements | postalAddressType/city companyType/companyname companyType/department employeeType/familyname personType/familyname employeeType/givenname personType/givenname esrRedType/payment_reason postalAddressType/pobox postalAddressType/street
attributes | responseType/@assignment_title esrRedType/@bank_account_number esrRedType/@bank_clearing_number invoiceType/@case_id invoiceType/@invoice_id esrRedType/@participant_number invoiceType/@response_id employeeType/@salutation personType/@salutation employeeType/@title personType/@title
facets
minLength | 1
maxLength | 35
source
<simpleType name="stringType1_35">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="35"/>
  </restriction>
</simpleType>


 simpleType stringType1_350
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexTypes | dataValidatorType recordCantonalType recordDentalType recordDrugType recordLabType recordMigelType recordPhysioType recordTarmedType recordUnclassifiedType
attributes | recordTarmedType/@comment recordCantonalType/@comment recordDentalType/@comment recordUnclassifiedType/@comment recordPhysioType/@comment recordDrugType/@comment recordMigelType/@comment recordLabType/@comment errorSchemaType/@err_text errorBusinessType/@error_value recordLabType/@remark recordDrugType/@remark recordMigelType/@remark recordUnclassifiedType/@remark recordPhysioType/@remark recordCantonalType/@remark recordDentalType/@remark recordTarmedType/@remark errorBusinessType/@valid_value
facets
minLength | 1
maxLength | 350
source
<simpleType name="stringType1_350">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="350"/>
  </restriction>
</simpleType>


 simpleType stringType1_50
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType softwareType
facets
minLength | 1
maxLength | 50
source
<simpleType name="stringType1_50">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="50"/>
  </restriction>
</simpleType>


 simpleType stringType1_70
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
element | onlineAddressType/email
attributes | esrRedType/@coding_line1 esrRedType/@coding_line2
facets
minLength | 1
maxLength | 70
source
<simpleType name="stringType1_70">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="70"/>
  </restriction>
</simpleType>


 simpleType stringType1_700
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
elements rejectedType/explanation modifiedType/explanation calledInType/explanation notificationType/explanation annulmentType/explanation creditAdviceType/explanation
facets
minLength | 1
maxLength | 700
source
<simpleType name="stringType1_700">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="700"/>
  </restriction>
</simpleType>


 simpleType stringType1_9
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
complexType | zipType
attribute | zipType/@statecode
facets
minLength | 1
maxLength | 9
source
<simpleType name="stringType1_9">
  <restriction base="string">
    <minLength value="1"/>
    <maxLength value="9"/>
  </restriction>
</simpleType>


 simpleType unionPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | union of ( invoice:xtendEanPartyType , invoice:zsrPartyType )
used by
attributes recordUnclassifiedType/@ean_provider recordPhysioType/@ean_provider recordDentalType/@ean_provider recordUnclassifiedType/@ean_responsible recordPhysioType/@ean_responsible recordDentalType/@ean_responsible
source
<simpleType name="unionPartyType">
  <union memberTypes="invoice:xtendEanPartyType invoice:zsrPartyType"/>
</simpleType>


 simpleType versionType
namespace | http://www.forum-datenaustausch.ch/de
type | integer
used by
attributes softwareType/@version dataValidatorType/@version_db dataValidatorType/@version_software
source
<simpleType name="versionType">
  <restriction base="integer"/>
</simpleType>


 simpleType xtendEanPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
simpleType | unionPartyType
attributes | contactAddressType/@ean_party xtendHeaderPartyType/@ean_party
facets
pattern (20[0-9]{11}|76[0-9]{11}|unknown)
source
<simpleType name="xtendEanPartyType">
  <restriction base="string">
    <pattern value="(20[0-9]{11}|76[0-9]{11}|unknown)"/>
  </restriction>
</simpleType>


 simpleType zsrPartyType
namespace | http://www.forum-datenaustausch.ch/de
type | restriction of string
used by
simpleType unionPartyType
facets
pattern ([A-Z][0-9]{6}|[0-9]{6}[A-Z])
source
<simpleType name="zsrPartyType">
  <restriction base="string">
    <pattern value="([A-Z][0-9]{6}|[0-9]{6}[A-Z])"/>
  </restriction>
</simpleType>


generelle-Rechnungs-Antwort-Bausteine hierarchisch

generalInvoiceResponse_400 1.1a deu
generelle-Rechnungs-Antwort-Bausteine hierarchisch

muss - Element
kann - Element
entweder/oder - Element